<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head ><link rel="stylesheet" type="text/css" href="https://photographylife.com/wp-content/cache/minify/f48b3.default.include.eb1434.css" media="all" /> <script defer type="text/javascript" src="https://photographylife.com/wp-content/cache/minify/f48b3.default.include.38a720.js"></script> <meta charset="UTF-8" /><title>Why Sunrises are Better than Sunsets for Photography</title><meta name="viewport" content="width=device-width, initial-scale=1" /><link rel="canonical" href="https://photographylife.com/why-sunrises-are-better-than-sunsets/" /><link rel="publisher" href="https://plus.google.com/+Photographylife"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Why Sunrises are Better than Sunsets for Photography" /><meta property="og:description" content="Many photographers do not like waking up very early to take pictures at sunrise, preferring to sleep in and spend the energy to shoot during the day and at sunset instead. While photographing at sunset can yield stunning photographs as well, there are specific advantages to photographing at sunrise that are worth discussing. Let&#8217;s take &hellip;" /><meta property="og:url" content="https://photographylife.com/why-sunrises-are-better-than-sunsets/" /><meta property="og:site_name" content="Photography Life" /><meta property="article:publisher" content="https://www.facebook.com/photographylifeblog" /><meta property="article:tag" content="Landscape Photography" /><meta property="article:tag" content="Light" /><meta property="article:tag" content="Sunrise" /><meta property="article:tag" content="Sunset" /><meta property="article:tag" content="Travel" /><meta property="article:tag" content="Travel Photography" /><meta property="article:section" content="Essays and Inspiration" /><meta property="fb:admins" content="100004443823003" /><meta property="og:image" content="https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-25.jpg" /><meta property="og:image:width" content="2048" /><meta property="og:image:height" content="1366" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Many photographers do not like waking up very early to take pictures at sunrise, preferring to sleep in and spend the energy to shoot during the day and at sunset instead. While photographing at sunset can yield stunning photographs as well, there are specific advantages to photographing at sunrise that are worth discussing. Let&#8217;s take [&hellip;]" /><meta name="twitter:title" content="Why Sunrises are Better than Sunsets for Photography" /><meta name="twitter:site" content="@KillerPhotoTips" /><meta name="twitter:image" content="https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-25.jpg" /><meta name="twitter:creator" content="@KillerPhotoTips" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Photography Life &raquo; Feed" href="https://photographylife.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Photography Life &raquo; Comments Feed" href="https://photographylife.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Photography Life &raquo; Why Sunrises are Better than Sunsets for Photography Comments Feed" href="https://photographylife.com/why-sunrises-are-better-than-sunsets/feed/" /><link rel='stylesheet' id='font-awesome-css'  href='https://photographylife.com/wp-content/themes/mainr/css/font-awesome.min.css' type='text/css' media='screen' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background-image:url('https://photographylife.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');border:1px solid #c8c8c8}</style> <script type="text/javascript" data-cfasync="false">function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
var disableStr='ga-disable-UA-5483678-1';if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-5483678-1','auto',{'allowAnchor':true});__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('send','pageview');</script>  <script type='text/javascript' src='https://photographylife.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript'>var monsterinsights_frontend={"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"\/go\/","home_url":"https:\/\/photographylife.com","track_download_as":"event","internal_label":"aff","hash_tracking":"false"};</script> <script type='text/javascript'>var BP_Confirm={"are_you_sure":"Are you sure?"};</script> <script type='text/javascript'>var BP_DTheme={"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};</script> <script type='text/javascript'>var sidebar_login_params={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"1","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://photographylife.com/wp-content/themes/genesis/lib/js/html5shiv.min.js' defer onload=''></script> <![endif]--> <script type='text/javascript'>var the_ajax_script={"ajaxurl":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php"};</script> <link rel='https://api.w.org/' href='https://photographylife.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://photographylife.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://photographylife.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://photographylife.com/?p=143373' /><link rel="alternate" type="application/json+oembed" href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Fwhy-sunrises-are-better-than-sunsets%2F" /><link rel="alternate" type="text/xml+oembed" href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Fwhy-sunrises-are-better-than-sunsets%2F&#038;format=xml" /> <script type="text/javascript">var ajaxurl='https://photographylife.com/wp-admin/admin-ajax.php';</script> <meta name="application-name" content="Photography Life" /><meta name="msapplication-TileColor" content="#1e73be" /><meta name="msapplication-notification" content="frequency=360;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed/&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed/&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed/&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed/&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed/&amp;id=5; cycle=1" /><meta name="msapplication-square310x310logo" content="https://cdn.photographylife.com/wp-content/uploads/cwp_tiles/" /><meta name="msapplication-wide310x150logo" content="https://cdn.photographylife.com/wp-content/uploads/cwp_tiles/pl-logo-310x150.png" /><meta name="msapplication-square150x150logo" content="https://cdn.photographylife.com/wp-content/uploads/cwp_tiles/pl-logo-150x150.png" /><meta name="msapplication-square70x70logo" content="https://cdn.photographylife.com/wp-content/uploads/cwp_tiles/pl-logo-70x70.png" /><meta name="msapplication-TileImage" content="https://photographylife.com/wp-content/themes/mainr/images/pl-logo.png" /> <!--[if IE 7]><link rel="stylesheet" href="https://photographylife.com/wp-content/plugins/pl-review/assets/css/wp-review-ie7.css"> <![endif]--><style type="text/css">dd ul.bulleted{float:none;clear:both}</style><link rel="shortcut icon" href="/wp-content/themes/mainr/images/favicon.ico" /><link rel="apple-touch-icon" sizes="57x57" href="/wp-content/themes/mainr/images/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" sizes="114x114" href="/wp-content/themes/mainr/images/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="72x72" href="/wp-content/themes/mainr/images/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="144x144" href="/wp-content/themes/mainr/images/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="60x60" href="/wp-content/themes/mainr/images/apple-touch-icon-60x60.png" /><link rel="apple-touch-icon" sizes="120x120" href="/wp-content/themes/mainr/images/apple-touch-icon-120x120.png" /><link rel="apple-touch-icon" sizes="76x76" href="/wp-content/themes/mainr/images/apple-touch-icon-76x76.png" /><link rel="apple-touch-icon" sizes="152x152" href="/wp-content/themes/mainr/images/apple-touch-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/mainr/images/apple-touch-icon-180x180.png" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-192x192.png" sizes="192x192" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-160x160.png" sizes="160x160" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-96x96.png" sizes="96x96" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-16x16.png" sizes="16x16" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-32x32.png" sizes="32x32" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-5968610361116287",enable_page_level_ads:true});</script> <link rel="amphtml" href="https://photographylife.com/why-sunrises-are-better-than-sunsets/amp/" /><style type="text/css">.review-result-wrapper .review-result i{color:#1e73be;opacity:1;filter:alpha(opacity=100)}.review-result-wrapper i{color:#1e73be;opacity:0.50;filter:alpha(opacity=50)}.review-wrapper, .review-title, .review-desc p{color:#555}.review-list li,.review-wrapper{background:#fff}.review-title, .review-list li:nth-child(2n){background:#e7e7e7}.bar-point .allowed-to-rate .review-result, .percentage-point .allowed-to-rate .review-result{background:none}.review-total-star.allowed-to-rate a i{color:#1e73be;opacity:0.50;filter:alpha(opacity=50)}.bar-point .allowed-to-rate .review-result, .percentage-point .allowed-to-rate .review-result{text-indent:0}.bar-point .allowed-to-rate .review-result i, .percentage-point .allowed-to-rate .review-result i, .mts-user-review-star-container .selected i{color:#1e73be;opacity:1;filter:alpha(opacity=100)}.review-wrapper, .review-title, .review-list li, .review-list li:last-child,.user-review-area{border-color:#e7e7e7}.user-review-area{border:1px solid #e7e7e7;margin-top:0px}.review-desc{width:100%}.review-wrapper{border:none;overflow:visible}</style></head><body class="post-template-default single single-post postid-143373 single-format-standard custom-background pmpro-body-has-access header-image content-sidebar news-pro-blue no-js" itemscope itemtype="http://schema.org/WebPage"><div id="fb-root"></div> <script>/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.async=true;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1556600787909775";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script> <div class="site-container"><section><h2 class="screen-reader-text">Skip links</h2><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul></section><div class="header-ad"> <ins class="adsbygoogle header_ad" data-ad-client="ca-pub-5968610361116287" data-ad-slot="8785226057"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div class="site-container-wrap"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://photographylife.com/">Photography Life</a></p><p class="site-description" itemprop="description">Photography Life provides various digital photography news, reviews, articles, tips, tutorials and guides to photographers of all levels</p></div><div class="widget-area header-widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Header Right</h2><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="https://photographylife.com/gsearch" ><input type="text" value="Search..." name="q" class="s search-input" onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" /><input type="submit" class="searchsubmit search-submit" value="" /></form></div></section> <section id="text-5" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><ul class="social-icons"><li><a rel="nofollow" title="Read us on your favorite reader" href="https://photographylife.com/feed/" class="social-icon" target="_blank"> <i class="fa fa-rss"></i></a></li><li><a rel="nofollow" title="Follow us on Facebook" href="http://www.facebook.com/photographylifeblog" class="social-icon" target="_blank"> <i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" title="Subscribe to our YouTube Channel" href="https://www.youtube.com/c/PhotographyLifeChannel" class="social-icon" target="_blank"> <i class="fa fa-youtube"></i></a></li><li><a rel="nofollow" title="Follow us on Google+" href="http://google.com/+Photographylife" class="social-icon" target="_blank"> <i class="fa fa-google-plus"></i></a></li><li><a rel="nofollow" title="Follow us on Instagram" href="https://www.instagram.com/photographylifeblog/" class="social-icon" target="_blank"> <i class="fa fa-instagram"></i></a></li><li><a rel="nofollow" title="Follow us on Twitter" href="http://twitter.com/KillerPhotoTips" class="social-icon" target="_blank"> <i class="fa fa-twitter"></i></a></li></ul></div></div></section></div></div></header><h2 class="screen-reader-text">Main navigation</h2><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement" id="genesis-nav-primary" aria-label="Main navigation"><div class="wrap"><ul id="menu-main-links" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-17120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17120"><a title="Reviews" href="https://photographylife.com/reviews/" itemprop="url"><span itemprop="name">Reviews</span></a><ul class="sub-menu"><li id="menu-item-91422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91422"><a title="Camera Reviews" href="https://photographylife.com/camera-reviews/" itemprop="url"><span itemprop="name">Camera Reviews</span></a></li><li id="menu-item-91419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91419"><a title="Lens Reviews" href="https://photographylife.com/lens-reviews/" itemprop="url"><span itemprop="name">Lens Reviews</span></a></li><li id="menu-item-23819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23819"><a title="Other Gear Reviews" href="https://photographylife.com/other-gear-reviews/" itemprop="url"><span itemprop="name">Other Gear Reviews</span></a></li></ul></li><li id="menu-item-140498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-140498"><a title="Photography Tips" href="https://photographylife.com/photography-tips-for-beginners/" itemprop="url"><span itemprop="name">Photography Tips</span></a><ul class="sub-menu"><li id="menu-item-140499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140499"><a title="Photography Tips for Beginners" href="https://photographylife.com/photography-tips-for-beginners/" itemprop="url"><span itemprop="name">Photography Tips for Beginners</span></a></li><li id="menu-item-140569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140569"><a title="Post-Processing Tips for Beginners" href="https://photographylife.com/post-processing-tips-for-beginners/" itemprop="url"><span itemprop="name">Post-Processing Tips for Beginners</span></a></li><li id="menu-item-23824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23824"><a title="Advanced Photography Tutorials" href="https://photographylife.com/advanced-photography-tutorials/" itemprop="url"><span itemprop="name">Advanced Photography Tutorials</span></a></li><li id="menu-item-128313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128313"><a title="Landscape Photography Tips" href="https://photographylife.com/landscape-photography-tips/" itemprop="url"><span itemprop="name">Landscape Photography Tips</span></a></li><li id="menu-item-54454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54454"><a title="Wildlife Photography Tips" href="https://photographylife.com/wildlife-photography-tips/" itemprop="url"><span itemprop="name">Wildlife Photography Tips</span></a></li><li id="menu-item-54452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54452"><a title="Portrait and Wedding Photography Tips" href="https://photographylife.com/portrait-and-wedding-photography-tips/" itemprop="url"><span itemprop="name">Portrait and Wedding Photography Tips</span></a></li><li id="menu-item-78573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78573"><a title="Photo-Essays and Advice" href="https://photographylife.com/photo-essays/" itemprop="url"><span itemprop="name">Photo-Essays and Advice</span></a></li></ul></li><li id="menu-item-71142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71142"><a title="Forum" href="https://photographylife.com/discussions/" itemprop="url"><span itemprop="name">Forum</span></a></li><li id="menu-item-108141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108141"><a title="Top Photo Spots" href="https://photographylife.com/photo-spots/" itemprop="url"><span itemprop="name">Photo Spots</span></a><ul class="sub-menu"><li id="menu-item-118782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118782"><a title="Photo Spots Index" href="https://photographylife.com/photo-spots-index/" itemprop="url"><span itemprop="name">Photo Spots Index</span></a></li><li id="menu-item-108142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108142"><a title="Submit a Photo Spot" href="https://photographylife.com/submit-photo-spot/" itemprop="url"><span itemprop="name">Submit a Photo Spot</span></a></li></ul></li><li id="menu-item-45530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45530"><a title="Lenses" href="https://photographylife.com/lenses/" itemprop="url"><span itemprop="name">Lenses</span></a><ul class="sub-menu"><li id="menu-item-52550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52550"><a title="Lens Index" href="https://photographylife.com/lens-index/" itemprop="url"><span itemprop="name">Lens Index</span></a></li></ul></li><li id="menu-item-89980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89980"><a title="About Us" href="https://photographylife.com/about-us/" itemprop="url"><span itemprop="name">About Us</span></a><ul class="sub-menu"><li id="menu-item-39632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39632"><a title="Subscribe" href="https://photographylife.com/subscribe/" itemprop="url"><span itemprop="name">Subscribe</span></a></li><li id="menu-item-89981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89981"><a title="Contact Us" href="https://photographylife.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li><li id="menu-item-89983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89983"><a title="Submit Content" href="https://photographylife.com/submit-content/" itemprop="url"><span itemprop="name">Submit Content</span></a></li><li id="menu-item-89982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89982"><a title="Gallery" href="https://photographylife.com/gallery/" itemprop="url"><span itemprop="name">Gallery</span></a></li><li id="menu-item-142262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142262"><a href="https://photographylife.com/support-us/" itemprop="url"><span itemprop="name">Support Us</span></a></li><li id="menu-item-89985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89985"><a title="Our Gear" href="https://photographylife.com/our-gear/" itemprop="url"><span itemprop="name">Our Gear</span></a></li></ul></li><li id="menu-item-140430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140430"><a title="Workshops" href="https://photographylife.com/workshops/" itemprop="url"><span itemprop="name">Workshops</span></a></li><li id="menu-item-89986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89986"><a title="Shop" href="https://photographylife.com/shop/" itemprop="url"><span itemprop="name">Shop</span></a><ul class="sub-menu"><li id="menu-item-89987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89987"><a title="Cart" href="https://photographylife.com/cart/" itemprop="url"><span itemprop="name">Cart</span></a></li><li id="menu-item-89984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89984"><a title="Current Deals" href="https://photographylife.com/current-deals/" itemprop="url"><span itemprop="name">Current Deals</span></a></li></ul></li><li id="menu-item-141958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141958"><a title="Log In" href="https://photographylife.com/wp-login.php" itemprop="url"><span itemprop="name">Log In</span></a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://photographylife.com/" rel="v:url" property="v:title">Home</a> / <span rel="v:child" typeof="v:Breadcrumb"><a href="https://photographylife.com/category/essays/" rel="v:url" property="v:title">Essays and Inspiration</a> / <span class="breadcrumb_last">Why Sunrises are Better than Sunsets for Photography</span></span></span></span></div><article class="post-143373 post type-post status-publish format-standard has-post-thumbnail category-essays tag-landscape-photography tag-light tag-sunrise tag-sunset tag-travel tag-travel-photography pmpro-has-access entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><div style="float: right; margin-left: 15px;"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-143373" class="share-facebook sd-button share-icon no-text" href="https://photographylife.com/why-sunrises-are-better-than-sunsets/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-143373" class="share-google-plus-1 sd-button share-icon no-text" href="https://photographylife.com/why-sunrises-are-better-than-sunsets/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-143373" class="share-twitter sd-button share-icon no-text" href="https://photographylife.com/why-sunrises-are-better-than-sunsets/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://photographylife.com/why-sunrises-are-better-than-sunsets/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-143373" class="share-pinterest sd-button share-icon no-text" href="https://photographylife.com/why-sunrises-are-better-than-sunsets/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><h1 class="entry-title">Why Sunrises are Better than Sunsets for Photography</h1><p class="entry-meta">Last Updated On <time class="entry-modified-time" itemprop="dateModified" datetime="2017-04-09T16:14:23+00:00">April 9, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://photographylife.com/author/megaz/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Nasim Mansurov</span></a></span><span class="entry-comments-link"><a href="https://photographylife.com/why-sunrises-are-better-than-sunsets/#comments">13 Comments</a></span></p></header><div class="entry-content" itemprop="text"><p>Many photographers do not like waking up very early to take pictures at sunrise, preferring to sleep in and spend the energy to shoot during the day and at sunset instead. While photographing at sunset can yield stunning photographs as well, there are specific advantages to photographing at sunrise that are worth discussing. Let&#8217;s take a look at these advantages and see why it is often better to shoot early in the morning than at sunset.</p><p><span id="more-143373"></span></p> <figure id="attachment_68988" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2014/02/Yellowstone-Lake-Sunrise.jpg" data-lightbox="lightbox[143373]" title="Why Sunrises are Better than Sunsets for Photography"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2014/02/Yellowstone-Lake-Sunrise-960x639.jpg" alt="Yellowstone Lake Sunrise" width="960" height="639" class="lazy lazy-hidden size-medium wp-image-68988" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2014/02/Yellowstone-Lake-Sunrise-960x639.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2014/02/Yellowstone-Lake-Sunrise-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2014/02/Yellowstone-Lake-Sunrise-768x511.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2014/02/Yellowstone-Lake-Sunrise-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2014/02/Yellowstone-Lake-Sunrise-960x639.jpg" alt="Yellowstone Lake Sunrise" width="960" height="639" class="size-medium wp-image-68988" srcset="https://cdn.photographylife.com/wp-content/uploads/2014/02/Yellowstone-Lake-Sunrise-960x639.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2014/02/Yellowstone-Lake-Sunrise-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2014/02/Yellowstone-Lake-Sunrise-768x511.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2014/02/Yellowstone-Lake-Sunrise-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">Yellowstone Lake Sunrise</figcaption></figure><h3>Less People</h3><p>&#8220;I am not a morning person&#8221;. &#8220;I am not an early bird, I am a night owl&#8221;. You have heard these one many times and for a good reason &#8211; most people do not like waking up very early, especially while it is still dark outside. Many of us end up working late, eating late and waking up late, which has become the norm for the bulk of our society. Mix in all the late night shows, movies and other entertainment and it get even tougher to be an early bird. Because of this, most people avoid waking up early for a sunrise.</p><p>Why not take advantage of this as a photographer? Instead of being around all the night owls at sunset, if you wake up early, you will not have to battle for a spot or deal with cloning out people in your photos. At sunrise, you might see photographers like you in the area, who are generally going to be more respectful towards other photographers, while those with their cell phone cameras are probably not going to care or even notice that they might be in your frame.</p> <figure id="attachment_138163" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-7.jpg" data-lightbox="lightbox[143373]" title="Why Sunrises are Better than Sunsets for Photography"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-7-960x640.jpg" alt="Best of 2016 - Nasim Mansurov (7)" width="960" height="640" class="lazy lazy-hidden size-medium wp-image-138163" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-7-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-7-30x20.jpg 30w, https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-7-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-7-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-7-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-7-960x640.jpg" alt="Best of 2016 - Nasim Mansurov (7)" width="960" height="640" class="size-medium wp-image-138163" srcset="https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-7-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-7-30x20.jpg 30w, https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-7-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-7-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-7-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">Badwater Basin at Sunrise</figcaption></figure><h3>Less Haze</h3><p>Did you notice that even during stormy periods of the year, nights tend to be calmer? Winds and storms generally die down at night. People drive less cars and other human activities also die down, causing less smog, smoke and pollution getting thrown up into the atmosphere. Our planet Earth, just like our body and brain, goes through the time of self-flushing, revitalizing, cleaning and healing during the night. Particles in the atmosphere settle down, and cooler nights clean up the air, reducing the amount of haze we might see in images. As you may already know, haze occurs because light bounces off different particles in the atmosphere, so if the number of such particles is reduced, there will be less visible haze in resulting images.</p><p>Because haze can be very difficult and sometimes even impossible to deal with in post-processing, it is always desirable to shoot with less of it in the atmosphere, which makes sunrises a lot more desirable than sunsets. While one can use a <a href="https://photographylife.com/how-to-use-a-polarizer/">polarizing filter</a> to reduce atmospheric haze during the day and at sunsets, if the amount of haze is excessive, it will still be clearly visible in images. At sunrise, you have the least amount of haze to deal with and a polarizing filter might help in potentially eliminating haze in your images.</p> <figure id="attachment_138158" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-2.jpg" data-lightbox="lightbox[143373]" title="Why Sunrises are Better than Sunsets for Photography"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-2-960x641.jpg" alt="Best of 2016 - Nasim Mansurov (2)" width="960" height="641" class="lazy lazy-hidden size-medium wp-image-138158" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-2-960x641.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-2-30x20.jpg 30w, https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-2-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-2-768x513.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-2-650x434.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-2-960x641.jpg" alt="Best of 2016 - Nasim Mansurov (2)" width="960" height="641" class="size-medium wp-image-138158" srcset="https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-2-960x641.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-2-30x20.jpg 30w, https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-2-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-2-768x513.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-2-650x434.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">Sunrise at Joshua Tree National Park</figcaption></figure><h3>Sunrises are Better for Your Health</h3><p>Breathing fresh morning air is not just refreshing, but it is also better for your lungs, your brain and your body. We know that exercising in the morning can boost your energy level for the whole day. Why not combine exercise with photography by forcing yourself to do a little walking / hiking in the morning with your camera? Once you are done taking pictures, you can move around more and look for better spots and opportunities. Your camera will force you to move around and stay healthy, rather than bind you to your bed or your work desk. And lastly, less people equals less stress, don&#8217;t you agree?</p> <figure id="attachment_68956" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2014/02/Dead-Horse-Point-Sunrise.jpg" data-lightbox="lightbox[143373]" title="Why Sunrises are Better than Sunsets for Photography"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2014/02/Dead-Horse-Point-Sunrise-960x640.jpg" alt="Dead Horse Point Sunrise" width="960" height="640" class="lazy lazy-hidden size-medium wp-image-68956" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2014/02/Dead-Horse-Point-Sunrise-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2014/02/Dead-Horse-Point-Sunrise-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2014/02/Dead-Horse-Point-Sunrise-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2014/02/Dead-Horse-Point-Sunrise-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2014/02/Dead-Horse-Point-Sunrise-960x640.jpg" alt="Dead Horse Point Sunrise" width="960" height="640" class="size-medium wp-image-68956" srcset="https://cdn.photographylife.com/wp-content/uploads/2014/02/Dead-Horse-Point-Sunrise-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2014/02/Dead-Horse-Point-Sunrise-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2014/02/Dead-Horse-Point-Sunrise-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2014/02/Dead-Horse-Point-Sunrise-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">Dead Horse Point Sunrise</figcaption></figure><h3>Sunrise Light is Cooler</h3><p>Literally and photographically. At sunrise, the color temperature of the light is always going to be cooler with more bluish tones, because light bounces off less particles in the air, as explained above. Short wavelength blue and violet tones easily reach our eyes and our cameras, allowing us to see and photograph a clearer sky with more defined colors. Once clouds start reflecting red and orange colors, we can capture them more vividly, since nothing is scattered in the atmosphere.</p><p>In contrast, the atmosphere tends to be thicker at sunset time, bouncing light all over the place and potentially causing sunsets to appear more washed out and sometimes even duller in comparison. Because sunlight passes through more particles, the blue and violet wavelengths often can&#8217;t make it through, while longer wavelengths of visible light continue their journey, causing warmer colors to appear at sunset. Cool tones change into warmer tones, creating different, more yellowish light. However, this does not mean that sunsets are always going to look worse. Sunsets can produce more colors than sunrises, which is why you do not want to skip on those either. And in some cases, a particular spot is only good for a sunset due to the position of the sun.</p> <figure id="attachment_138194" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-38.jpg" data-lightbox="lightbox[143373]" title="Why Sunrises are Better than Sunsets for Photography"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-38-960x640.jpg" alt="Best of 2016 - Nasim Mansurov (38)" width="960" height="640" class="lazy lazy-hidden size-medium wp-image-138194" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-38-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-38-30x20.jpg 30w, https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-38-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-38-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-38-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-38-960x640.jpg" alt="Best of 2016 - Nasim Mansurov (38)" width="960" height="640" class="size-medium wp-image-138194" srcset="https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-38-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-38-30x20.jpg 30w, https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-38-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-38-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-38-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">Mt. Cook at Sunrise</figcaption></figure><h3>Low Fog is More Common at Sunrise</h3><p>Due to cooler temperatures at night, you have a much higher chance of encountering low fog at dawn and sunrise. Take a look at the below image that I captured at sunrise in San Juan Mountains of Colorado, right before the start of my <a href="https://photographylife.com/colorado-fall-autumn-photography-workshop/">Colorado Fall Colors Workshops</a> (a couple of workshop participants joined me that morning):</p> <figure id="attachment_138181" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-25.jpg" data-lightbox="lightbox[143373]" title="Why Sunrises are Better than Sunsets for Photography"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-25-960x640.jpg" alt="Best of 2016 - Nasim Mansurov (25)" width="960" height="640" class="lazy lazy-hidden size-medium wp-image-138181" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-25-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-25-30x20.jpg 30w, https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-25-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-25-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-25-650x434.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-25-960x640.jpg" alt="Best of 2016 - Nasim Mansurov (25)" width="960" height="640" class="size-medium wp-image-138181" srcset="https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-25-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-25-30x20.jpg 30w, https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-25-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-25-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2017/01/Best-of-2016-Nasim-Mansurov-25-650x434.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">Mt. Sneffels at Sunrise</figcaption></figure><p>The low fog passing through the bottom of Mt Sneffels is extremely rare &#8211; something I have not seen for years. When the sun came up on the horizon, its light rays painted the top of the cloud hanging over the mountain and as soon as I saw the peak, I took a picture. The moment only lasted for a couple of seconds until the cloud fully covered the peak and we did not see it again. If we had not woken up early that morning, we would have completely missed out on this unique opportunity! The sun obviously burned through the fog rather quickly that morning and none of it was left for the sunset hours that day, leaving a bland, blue sky at sunset.</p><h3>Shooting at Sunrise Doubles Your Chances for Better Photos</h3><p>If you wake up to take pictures at sunrise, you will have another opportunity to shoot in great light at sunset. This doubles your chances of getting great photographs, since you are there for the two best parts of the day. While it can be difficult to shoot both sunrise and sunset in the long summer days (especially in the northern parts of the world), the potential for the double reward is too big to ignore. In such cases, it might be best to divide your sleep and rest for a few hours during the day as well.</p><p>Shooting sunrises and sunsets is especially important for me when traveling overseas. Although it is tempting to get some sleep when I am exhausted from travel, I always try to motivate myself by thinking that I can get more sleep on rainy days or when I get back home&#8230;</p><p>And lastly, I would like to leave you a quote from Jack Dykinga&#8217;s amazing book, &#8220;<a href="https://www.amazon.com/Photographers-Life-Prize-Winning-Photojournalist-Photographer/dp/168198072X/?tag=photolife0c-20" rel="external nofollow">A Photographer&#8217;s Life</a>&#8220;:</p><blockquote><p>John White, another Pulitzer Prize winning photographer at the Sun-Times once told me he photographed every sunrise. In disbelief, I inquired why? He simply said he didn&#8217;t want to miss the really great one</p></blockquote><p>While many of us, including myself, don&#8217;t have the motivation of photography legends like Jack Dykinga and John White, you certainly don&#8217;t want to regret missing out on a beautiful sunrise when photographing. So if you don&#8217;t have the energy to do it every morning, at least commit to doing it when you are out photographing or traveling.</p><p><em>Are you a night owl or an early bird? Please share in the comments section below!</em></p></div><footer class="entry-footer"> <ins class="adsbygoogle footer_responsive_ad" data-ad-client="ca-pub-5968610361116287" data-ad-slot="5993210059"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related articles:</em></h3></div><div class="entry-footer entry-meta"> <span class="entry-categories">Filed Under: <a href="https://photographylife.com/category/essays/" rel="category tag">Essays and Inspiration</a></span> <span class="entry-tags">Tagged With: <a href="https://photographylife.com/tag/landscape-photography/" rel="tag">Landscape Photography</a>, <a href="https://photographylife.com/tag/light/" rel="tag">Light</a>, <a href="https://photographylife.com/tag/sunrise/" rel="tag">Sunrise</a>, <a href="https://photographylife.com/tag/sunset/" rel="tag">Sunset</a>, <a href="https://photographylife.com/tag/travel/" rel="tag">Travel</a>, <a href="https://photographylife.com/tag/travel-photography/" rel="tag">Travel Photography</a></span></div></footer></article><section class="author-box" itemprop="author" itemscope itemtype="http://schema.org/Person"><img src="//www.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=70&#038;r=g&#038;d=mm" class="avatar user-1-avatar avatar-70 photo" width="70" height="70" alt="Profile photo of Nasim Mansurov" /><h4 class="author-box-title">About <span itemprop="name">Nasim Mansurov</span></h4><div class="author-box-content" itemprop="description"><p>Nasim Mansurov is a professional photographer based out of Denver, Colorado. He is the author and founder of <a href="https://photographylife.com">Photography Life</a>, along with a number of other online resources. Read more about Nasim <a href="https://photographylife.com/about-us/">here</a>.</p></div></section><h2 class="screen-reader-text">Reader Interactions</h2><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-236195"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/8ea307d4257ddbce21c40e3ccf946e94?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/8ea307d4257ddbce21c40e3ccf946e94?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			1) Paul David</div><div class="comment-meta"> April 9, 2017 at 4:19 pm</div><div class="comment-content"><p>Nasim,  good article.  I shoot more sunsets than sunrises.  The reason being is that I awaken at 4 am when I am working.  When I take a vacation with my camera I sleep until 6 am and lounge around until about 8.  By then all colors are gone.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-236195' onclick='return addComment.moveForm( "comment-236195", "236195", "respond", "143373" )' aria-label='Reply to Paul David'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-megaz bypostauthor odd alt depth-2" id="comment-236209"><div class="comment-author"> <img src="//www.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=48&#038;r=g&#038;d=mm" class="avatar user-1-avatar avatar-48 photo" width="48" height="48" alt="Profile photo of Nasim Mansurov" />			1.1) <a href='https://photographylife.com' rel='external nofollow' class='url'>Nasim Mansurov</a></div><div class="comment-meta"> April 9, 2017 at 5:14 pm</div><div class="comment-content"><p>Paul, my brain has a hard time functioning that early! What if you shoot first, then work later? :)</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-236209' onclick='return addComment.moveForm( "comment-236209", "236209", "respond", "143373" )' aria-label='Reply to Nasim Mansurov'>Reply</a></div></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-236199"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/7583d5eb57eaf7cf164c9dd1cd5c2c3a?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/7583d5eb57eaf7cf164c9dd1cd5c2c3a?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			2) Gary</div><div class="comment-meta"> April 9, 2017 at 4:25 pm</div><div class="comment-content"><p>Absolutely agree about sunrise over sunset, Nasim.  In the morning, there is typically less wind before the sun comes up so less worry about moving objects with slow shutter speeds.   If you are shooting a sunrise over water, the water is calmer so reflections are better.  Also you don&#8217;t have to pack up and leave after sunrise, you have 1-2 more hours of great morning light.  The downside is it&#8217;s always colder.  Photographing sunrises in the winter means I have the New Hampshire Coast to myself in the mornings, but standing there waiting for the right moments after set up can be brutal.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-236199' onclick='return addComment.moveForm( "comment-236199", "236199", "respond", "143373" )' aria-label='Reply to Gary'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-megaz bypostauthor odd alt depth-2" id="comment-236208"><div class="comment-author"> <img src="//www.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=48&#038;r=g&#038;d=mm" class="avatar user-1-avatar avatar-48 photo" width="48" height="48" alt="Profile photo of Nasim Mansurov" />			2.1) <a href='https://photographylife.com' rel='external nofollow' class='url'>Nasim Mansurov</a></div><div class="comment-meta"> April 9, 2017 at 5:11 pm</div><div class="comment-content"><p>Gary, fully agree &#8211; shooting early in the morning in winter can be brutal. I will soon be working on an article on how to properly dress and gear up in winter &#8211; hope you will find it useful :)</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-236208' onclick='return addComment.moveForm( "comment-236208", "236208", "respond", "143373" )' aria-label='Reply to Nasim Mansurov'>Reply</a></div></li></ul></li><li class="comment even thread-even depth-1" id="comment-236200"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/bf6ba8074b9c1f701c96c31f98c27310?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/bf6ba8074b9c1f701c96c31f98c27310?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			3) Wouter J. van Duin</div><div class="comment-meta"> April 9, 2017 at 4:41 pm</div><div class="comment-content"><p>I&#8217;m definitely not an early bird. It&#8217;s past midnight here already and I still have to walk our dog &#8230;..</p><p>that being said I must acknowledge that I have been an early riser at some exceptional occasions during stays abroad for vacation or photo-trips &#8230;&#8230;   and yes it&#8217;s at those rare occasions I&#8217;ve shot my favorite images &#8230;..  it&#8217;s absolutely true that nothing beats an early morning photo-trip before the sun rises to either witness it or to see other amassing sights you&#8217;ll never witness during the day or around sunset &#8230;..</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-236200' onclick='return addComment.moveForm( "comment-236200", "236200", "respond", "143373" )' aria-label='Reply to Wouter J. van Duin'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-megaz bypostauthor odd alt depth-2" id="comment-236207"><div class="comment-author"> <img src="//www.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=48&#038;r=g&#038;d=mm" class="avatar user-1-avatar avatar-48 photo" width="48" height="48" alt="Profile photo of Nasim Mansurov" />			3.1) <a href='https://photographylife.com' rel='external nofollow' class='url'>Nasim Mansurov</a></div><div class="comment-meta"> April 9, 2017 at 5:11 pm</div><div class="comment-content"><p>Wouter, I&#8217;m normally not an early bird either, but when I travel or when I am out shooting, I switch. It takes a couple of days to adjust, but it is worth it!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-236207' onclick='return addComment.moveForm( "comment-236207", "236207", "respond", "143373" )' aria-label='Reply to Nasim Mansurov'>Reply</a></div></li></ul></li><li class="comment byuser comment-author-komradekiev even thread-odd thread-alt depth-1" id="comment-236201"><div class="comment-author"> <img src="//www.gravatar.com/avatar/a62d64b622fbd3a01633e47ee40ff489?s=48&#038;r=g&#038;d=mm" class="avatar user-12293-avatar avatar-48 photo" width="48" height="48" alt="Profile photo of KomradeKiev" />			4) KomradeKiev</div><div class="comment-meta"> April 9, 2017 at 4:51 pm</div><div class="comment-content"><p>There are a couple downsides to sunrise photography. If one is new to the location, it is more difficult to travel in the dark to reach the location. On a related note, it is also harder to work on compositions in dim light. But the reasons mentioned in the article make it all worth while.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-236201' onclick='return addComment.moveForm( "comment-236201", "236201", "respond", "143373" )' aria-label='Reply to KomradeKiev'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-megaz bypostauthor odd alt depth-2" id="comment-236203"><div class="comment-author"> <img src="//www.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=48&#038;r=g&#038;d=mm" class="avatar user-1-avatar avatar-48 photo" width="48" height="48" alt="Profile photo of Nasim Mansurov" />			4.1) <a href='https://photographylife.com' rel='external nofollow' class='url'>Nasim Mansurov</a></div><div class="comment-meta"> April 9, 2017 at 5:06 pm</div><div class="comment-content"><p>Komrade, I agree, but that&#8217;s what scouting is for :) Make sure you research the location ahead of time and arrive on the spot early enough. Also, if you are in a potentially dangerous place, I would recommend to go together with another person and it is always a good idea to carry bear spray when shooting in wild places.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-236203' onclick='return addComment.moveForm( "comment-236203", "236203", "respond", "143373" )' aria-label='Reply to Nasim Mansurov'>Reply</a></div></li></ul></li><li class="comment even thread-even depth-1" id="comment-236202"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/4f179e1853819c3d853257e00f56d1fc?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/4f179e1853819c3d853257e00f56d1fc?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			5) prepalaw</div><div class="comment-meta"> April 9, 2017 at 5:01 pm</div><div class="comment-content"><p>Nasim,<br /> From 5:30 &#8211; 6:30 AM today, I took 200 photos on a tripod of NYC which is revealed, as a postcard, on a street which is 5 minutes walking time from my house. Used the Nikon 200-500mm f/5.6 on my D810. The line of sight distance is 20 miles.  My problem is not in the taking but in the finishing of the best image.  I would gladly pay someone a reasonable fee to outline how I can finish the photo in LR + PH.  In this case, the image requires heavy removals of tree branches and shadows from same.   The foreground has to be darkened without screwing up the sky.</p><p> I repositioned the tripod at least 10 times to avoid placing a small branch between me and the Empire State Building.  What I desire is to send someone the reduced-size image and pay a fee with PayPal.  I will summarize the result I want to achieve. What I want is a clear and simple plan of action, which I can execute and describes, in reasonable detail, the sequence of steps I must take to get the result.</p><p>peter</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-236202' onclick='return addComment.moveForm( "comment-236202", "236202", "respond", "143373" )' aria-label='Reply to prepalaw'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-megaz bypostauthor odd alt depth-2" id="comment-236205"><div class="comment-author"> <img src="//www.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=48&#038;r=g&#038;d=mm" class="avatar user-1-avatar avatar-48 photo" width="48" height="48" alt="Profile photo of Nasim Mansurov" />			5.1) <a href='https://photographylife.com' rel='external nofollow' class='url'>Nasim Mansurov</a></div><div class="comment-meta"> April 9, 2017 at 5:09 pm</div><div class="comment-content"><p>Peter, it might be a good idea to post your request in our <a href="https://photographylife.com/discussions/">forum</a> and check out what others suggest. Some things are easily removable from images, while others can be very painful to deal with&#8230;</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-236205' onclick='return addComment.moveForm( "comment-236205", "236205", "respond", "143373" )' aria-label='Reply to Nasim Mansurov'>Reply</a></div></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-236204"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/79ae54de772dc6a71fb129e2d9ae4403?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/79ae54de772dc6a71fb129e2d9ae4403?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			6) GP</div><div class="comment-meta"> April 9, 2017 at 5:08 pm</div><div class="comment-content"><p>Hi Nasim<br /> Absolutely agree with you. The colors during sunrise are stunning and if there is dew on the leaves and grass it gives a wow!! To the shots. Thanks Nasim for your nice article<br /> Take care<br /> Ganesan</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-236204' onclick='return addComment.moveForm( "comment-236204", "236204", "respond", "143373" )' aria-label='Reply to GP'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-megaz bypostauthor odd alt depth-2" id="comment-236206"><div class="comment-author"> <img src="//www.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=48&#038;r=g&#038;d=mm" class="avatar user-1-avatar avatar-48 photo" width="48" height="48" alt="Profile photo of Nasim Mansurov" />			6.1) <a href='https://photographylife.com' rel='external nofollow' class='url'>Nasim Mansurov</a></div><div class="comment-meta"> April 9, 2017 at 5:10 pm</div><div class="comment-content"><p>Ganesan, glad you&#8217;ve enjoyed the article!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-236206' onclick='return addComment.moveForm( "comment-236206", "236206", "respond", "143373" )' aria-label='Reply to Nasim Mansurov'>Reply</a></div></li></ul></li><li class="comment byuser comment-author-echoaux even thread-even depth-1" id="comment-236210"><div class="comment-author"> <img src="//www.gravatar.com/avatar/93b323e6923e42550933b968ac59410c?s=48&#038;r=g&#038;d=mm" class="avatar user-9432-avatar avatar-48 photo" width="48" height="48" alt="Profile photo of Edwin Genaux" />			7) Edwin Genaux</div><div class="comment-meta"> April 9, 2017 at 5:23 pm</div><div class="comment-content"><p>Great article and great observation! I am a sunrise guy and I like to be on site an hour or two before it rises for that blue hour starscape when planets, even mars is really red to human eye sight being confused with a high flying plane. But for those who still like to sleep in here is another perk/enticement, how about a Milky Way capture just before sunrise and if you can muster on a site say 5 to 3 days before the new moon you can add a crescent moon that will look like a full moon rising below the Milky Way, just look to the south. You will be able to get three or four different types of captures in just three hours that everyone will say you PS it!!! I know it is hard for those who work, but ask yourself &#8220;how many captures have you missed on that drive in?&#8221;. In the days 90&#8217;s or less before cable and only three or four stations and no real WWW we were in bed early and getting up early. For those city/road sunrises ask the local police department where the most accidents happen at sunrise or post a note asking patrol officers to list their favorite places to view a sunrise then send a copy to the officers. But the old saying &#8220;Early bird gets the capture&#8221;!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-236210' onclick='return addComment.moveForm( "comment-236210", "236210", "respond", "143373" )' aria-label='Reply to Edwin Genaux'>Reply</a></div></li></ol><div class="pagination"></div></div><div class="comment-policy-box"><p class="comment-policy"><strong>Comment Policy:</strong> Although our team at Photography Life encourages all readers to actively participate in discussions, we reserve the right to delete / modify any content that does not comply with our <a href="/code-of-conduct/">Code of Conduct</a>, or do not meet the high editorial standards of the published material.</p></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/why-sunrises-are-better-than-sunsets/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://photographylife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><div class="anr_captcha_field"><div id="anr_captcha_field_1"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='143373' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="286921afc4" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="47"/></p></form></div> </main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-6" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div style="text-align: center"><ins class="adsbygoogle sidebar_top_ad" data-ad-client="ca-pub-5968610361116287" data-ad-slot="7587694451"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></section> <section id="text-10" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Archives</h3><div class="textwidget"><ul><li class="cat-item"><a href="https://photographylife.com/category/composition-and-art/" title="Composition and Art">Composition and Art</a></li><li class="cat-item"><a href="https://photographylife.com/category/essays/" title="Essays">Essays and Inspiration</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-business/" title="Photography Business">Photography Business</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-news/" title="Photography News">Photography News</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-techniques/" title="Photography Techniques">Photography Techniques</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-tutorials/" title="Photography Tutorials">Photography Tutorials</a></li><li class="cat-item"><a href="https://photographylife.com/category/post-processing/" title="Post-Processing">Post-Processing</a></li><li class="cat-item"><a href="https://photographylife.com/category/tours-travel/" title="Tours and Travel">Tours and Travel</a></li></ul></div></div></section> <section id="wp_sidebarlogin-8" class="widget widget_wp_sidebarlogin"><div class="widget-wrap"><h3 class="widgettitle widget-title">Login</h3><form name="loginform" id="loginform" action="https://photographylife.com/wp-login.php" method="post"><p class="login-username"> <label for="user_login">Username</label> <input type="text" name="log" id="user_login" class="input" value="" size="20" /></p><p class="login-password"> <label for="user_pass">Password</label> <input type="password" name="pwd" id="user_pass" class="input" value="" size="20" /></p><p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p><p class="login-submit"> <input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" /> <input type="hidden" name="redirect_to" value="https://photographylife.com/why-sunrises-are-better-than-sunsets/" /></p></form><ul class="pagenav sidebar_login_links"><li class="register-link"><a href="https://photographylife.com/wp-login.php?action=register">Register</a></li><li class="lost_password-link"><a href="https://photographylife.com/my-account/lost-password/">Lost Password</a></li></ul></div></section> <section id="blog_subscription-6" class="widget jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Subscribe via Email</h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-6"><div id="subscribe-text"><p>Enter your email address to subscribe to this site and receive notifications of new posts by email.</p></div><p>Join 19,875 other subscribers</p><p id="subscribe-email"> <label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-6"> Email Address						</label> <input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-6" placeholder="Email Address" /></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe" /> <input type="hidden" name="source" value="https://photographylife.com/why-sunrises-are-better-than-sunsets/" /> <input type="hidden" name="sub-type" value="widget" /> <input type="hidden" name="redirect_fragment" value="blog_subscription-6" /> <input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" /></p></form> <script>(function(d){if(('placeholder'in d.createElement('input'))){var label=d.querySelector('label[for=subscribe-field-blog_subscription-6]');label.style.clip='rect(1px, 1px, 1px, 1px)';label.style.position='absolute';label.style.height='1px';label.style.width='1px';label.style.overflow='hidden';}
var form=d.getElementById('subscribe-blog-blog_subscription-6'),input=d.getElementById('subscribe-field-blog_subscription-6'),handler=function(event){if(''===input.value){input.focus();if(event.preventDefault){event.preventDefault();}
return false;}};if(window.addEventListener){form.addEventListener('submit',handler,false);}else{form.attachEvent('onsubmit',handler);}})(document);</script> </div></section> <section id="pl_recent_topics_widget-3" class="widget widget_display_topics"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Forum Topics</h3><ul><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/geese-and-ducks-at-nearby-lake/">Geese and Ducks at Nearby Lake</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/what-the-camera-saw/">What the camera saw</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/zoom-focal-length-confused-disapointed/">Zoom, focal length, confused. disapointed</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/can-anyone-give-me-some-suggestions-about-how-to-choose-camera/">Can anyone give me some suggestions about how to choose camera?</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/third-article-from-color-consultant/">Third Article from &quot;Color Consultant&quot;</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/pl-contact/">PL contact</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/what-lens-to-buy-for-wildlife-photography-with-an-aps-camera-not-full-frame/">What lens to buy for wildlife photography with an APS camera not full frame?</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/a-whale-of-a-time-need-help/">A Whale of a Time &#8211; Need Help</a></li></ul></div></section> <section id="text-8" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div style="text-align: center"><ins class="adsbygoogle sidebar_bottom_ad" data-ad-client="ca-pub-5968610361116287" data-ad-slot="1541160856"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></section> </aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Site Menu</h3><div class="menu-footer-one-container"><ul id="menu-footer-one" class="menu"><li id="menu-item-140497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140497"><a href="https://photographylife.com/photography-tips-for-beginners/" itemprop="url">Photography Tips</a></li><li id="menu-item-124487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124487"><a href="https://photographylife.com/discussions/" itemprop="url">Forum</a></li><li id="menu-item-124476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124476"><a href="https://photographylife.com/lenses/" itemprop="url">Lens Database</a></li><li id="menu-item-124477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124477"><a href="https://photographylife.com/photo-spots/" itemprop="url">Photo Spots</a></li><li id="menu-item-124472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124472"><a href="https://photographylife.com/submit-content/" itemprop="url">Submit Content</a></li><li id="menu-item-124473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124473"><a href="https://photographylife.com/subscribe/" itemprop="url">Subscribe</a></li></ul></div></div></section></div><div class="footer-widgets-2 widget-area"><section id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Reviews</h3><div class="menu-footer-two-container"><ul id="menu-footer-two" class="menu"><li id="menu-item-124478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124478"><a href="https://photographylife.com/camera-reviews/" itemprop="url">Camera Reviews</a></li><li id="menu-item-124479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124479"><a href="https://photographylife.com/lens-reviews/" itemprop="url">Lens Reviews</a></li><li id="menu-item-124480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124480"><a href="https://photographylife.com/other-gear-reviews/" itemprop="url">Other Gear Reviews</a></li></ul></div></div></section></div><div class="footer-widgets-3 widget-area"><section id="nav_menu-7" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Account</h3><div class="menu-footer-three-container"><ul id="menu-footer-three" class="menu"><li id="menu-item-124483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124483"><a href="https://photographylife.com/shop/" itemprop="url">Shop</a></li><li id="menu-item-124484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124484"><a href="https://photographylife.com/cart/" itemprop="url">Cart</a></li></ul></div></div></section></div></div></div><footer class="site-footer"><div class="wrap"><div class="wrap-inside"><div class="creds">Copyright &#x000A9;&nbsp;2017 Photography Life</div></div><script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-CKeMjUAS2tuh2"});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-CKeMjUAS2tuh2.gif" height="1" width="1" alt="Quantcast"/></div> </noscript></div></footer></div></div> <script type="text/javascript">var anr_onloadCallback=function(){var anr_captcha_1;anr_captcha_1=grecaptcha.render('anr_captcha_field_1',{'sitekey':'6LemxOoSAAAAAHL-pieRnyL0az6uijgbM7f2hoSA','theme':'light','size':'normal'});};</script> <script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&render=explicit"
        async defer></script>  <script async defer src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="text/javascript">window.onload=function(){var mycode;mycode=document.createElement("script");mycode.type="text/javascript";mycode.src="https://photographylife.com/";document.getElementsByTagName("head")[0].appendChild(mycode);}</script>  <script type="text/javascript">_atrk_opts={atrk_acct:"38xCl1ao9rD0bm",domain:"photographylife.com",dynamic:true};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=true;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s);})();</script> <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=38xCl1ao9rD0bm" style="display:none" height="1" width="1" alt="" /></noscript>  <script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/photographylife.com\/why-sunrises-are-better-than-sunsets\/":143373};</script>  <script type="text/javascript">jQuery(document).ready(function($){$("a[data-lightbox*=lightbox]").each(function(){$(this).colorbox({rel:$(this).attr("data-lightbox"),initialWidth:"30%",initialHeight:"30%",maxWidth:"90%",maxHeight:"90%",opacity:0.8});});});</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer onload=''></script> <script type='text/javascript'>var pollsL10n={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type='text/javascript'>var genesis_responsive_menu={"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};</script> <script type='text/javascript'>var gmwSettings={"general_settings":{"google_api":"AIzaSyChDuer4yuzqvhSvPBfdmm-OgNOz2yu4rg","language_code":"en","country_code":"US","results_page":"57780","url_px":"gmw_","js_geocode":false,"auto_locate":false},"post_types_settings":{"edit_post_zoom_level":"7","edit_post_latitude":"40.7115441","edit_post_longitude":"-74.01348689999998","post_types":["photo_spots"]}};var gmwMapOptions=[];</script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});</script> <script type='text/javascript' src='https://stats.wp.com/e-201714.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.8.2',blog:'4702185',post:'143373',tz:'-6',srv:'photographylife.com'}]);_stq.push(['clickTrackerInit','4702185','143373']);</script> <script defer type="text/javascript" src="https://photographylife.com/wp-content/cache/minify/f48b3.default.include-footer.22f6d7.js"></script> </body></html>