<!DOCTYPE html><html lang=en-US><head ><link rel=stylesheet href=https://photographylife.com/wp-content/cache/minify/f48b3.single.include.352b68.css media=all><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>Utah - America&#039;s Hidden Gem</title><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link rel=canonical href=https://photographylife.com/utah-americas-hidden-gem><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Utah - America&#039;s Hidden Gem"><meta property="og:url" content="https://photographylife.com/utah-americas-hidden-gem"><meta property="og:site_name" content="Photography Life"><meta property="article:publisher" content="https://www.facebook.com/photographylifeblog"><meta property="article:published_time" content="2021-01-03T16:00:00+00:00"><meta property="article:modified_time" content="2021-01-04T21:43:25+00:00"><meta property="og:image" content="https://photographylife.com/wp-content/uploads/2021/01/colorada-river-sunset-2048.jpg"><meta property="og:image:width" content="2048"><meta property="og:image:height" content="1365"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@talhanak"><meta name="twitter:site" content="@KillerPhotoTips"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Talha Najeeb"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="4 minutes"> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://photographylife.com/#organization","name":"Photography Life","url":"https://photographylife.com/","sameAs":["https://www.facebook.com/photographylifeblog","https://www.instagram.com/photographylifeblog/","https://www.linkedin.com/company/photographylife","https://www.youtube.com/c/PhotographyLifeChannel","https://twitter.com/KillerPhotoTips"],"logo":{"@type":"ImageObject","@id":"https://photographylife.com/#logo","inLanguage":"en-US","url":"https://photographylife.com/wp-content/uploads/2019/07/PL-Transparent-Logo-224.png","width":224,"height":224,"caption":"Photography Life"},"image":{"@id":"https://photographylife.com/#logo"}},{"@type":"WebSite","@id":"https://photographylife.com/#website","url":"https://photographylife.com/","name":"Photography Life","description":"PL provides various digital photography news, reviews, articles, tips, tutorials and guides to photographers of all levels","publisher":{"@id":"https://photographylife.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://photographylife.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://photographylife.com/utah-americas-hidden-gem#primaryimage","inLanguage":"en-US","url":"https://photographylife.com/wp-content/uploads/2021/01/colorada-river-sunset-2048.jpg","width":2048,"height":1365,"caption":"NIKON Z 7 + NIKKOR Z 24-70mm f/4 S @ 24mm, ISO 125, 1/5, f/5.6"},{"@type":"WebPage","@id":"https://photographylife.com/utah-americas-hidden-gem#webpage","url":"https://photographylife.com/utah-americas-hidden-gem","name":"Utah - America's Hidden Gem","isPartOf":{"@id":"https://photographylife.com/#website"},"primaryImageOfPage":{"@id":"https://photographylife.com/utah-americas-hidden-gem#primaryimage"},"datePublished":"2021-01-03T16:00:00+00:00","dateModified":"2021-01-04T21:43:25+00:00","breadcrumb":{"@id":"https://photographylife.com/utah-americas-hidden-gem#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://photographylife.com/utah-americas-hidden-gem"]}]},{"@type":"BreadcrumbList","@id":"https://photographylife.com/utah-americas-hidden-gem#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://photographylife.com/","url":"https://photographylife.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://photographylife.com/category/tours-travel","url":"https://photographylife.com/category/tours-travel","name":"Tours and Travel"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://photographylife.com/utah-americas-hidden-gem","url":"https://photographylife.com/utah-americas-hidden-gem","name":"Utah &#8211; America&#8217;s Hidden Gem"}}]},{"@type":"Article","@id":"https://photographylife.com/utah-americas-hidden-gem#article","isPartOf":{"@id":"https://photographylife.com/utah-americas-hidden-gem#webpage"},"author":{"@id":"https://photographylife.com/#/schema/person/67d09ecd85d48edfe8b78edaffcb0949"},"headline":"Utah &#8211; America&#8217;s Hidden Gem","datePublished":"2021-01-03T16:00:00+00:00","dateModified":"2021-01-04T21:43:25+00:00","mainEntityOfPage":{"@id":"https://photographylife.com/utah-americas-hidden-gem#webpage"},"commentCount":4,"publisher":{"@id":"https://photographylife.com/#organization"},"image":{"@id":"https://photographylife.com/utah-americas-hidden-gem#primaryimage"},"keywords":"Landscape Photography,National Parks,Utah,Travel,Travel Photography","articleSection":"Tours and Travel","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://photographylife.com/utah-americas-hidden-gem#respond"]}]},{"@type":"Person","@id":"https://photographylife.com/#/schema/person/67d09ecd85d48edfe8b78edaffcb0949","name":"Talha Najeeb","image":{"@type":"ImageObject","@id":"https://photographylife.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ec7e79ef7960e707f6654b42cb46c547?s=96&d=mm&r=g","caption":"Talha Najeeb"},"description":"Talha Najeeb is a self-taught landscape, travel and street photographer. Please visit his website and his Flickr page to see more of his work.","sameAs":["http://www.talhanajeeb.com","https://twitter.com/talhanak"]}]}</script> <link rel=dns-prefetch href=//clientcdn.pushengage.com><link rel=alternate type=application/rss+xml title="Photography Life &raquo; Feed" href=https://photographylife.com/feed> <script src=https://photographylife.com/wp-includes/js/jquery/jquery.min.js id=jquery-core-js></script> <script id=qc-choice-js-extra>var choice_cmp_config={"utid":"CKeMjUAS2tuh2","enabled":"all","ccpa":"","datalayer":"true"};</script> <link rel=https://api.w.org/ href=https://photographylife.com/wp-json/ ><link rel=alternate type=application/json href=https://photographylife.com/wp-json/wp/v2/posts/237752><link rel=alternate type=application/json+oembed href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Futah-americas-hidden-gem"><link rel=alternate type=text/xml+oembed href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Futah-americas-hidden-gem&#038;format=xml"><style>img#wpstats{display:none}</style><meta name="msapplication-TileColor" content="#2d89ef"><meta name="theme-color" content="#ffffff"> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-5483678-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag("js",new Date());gtag("config","UA-5483678-1");</script><script data-cfasync=false>var freestar=freestar||{};freestar.hitTime=Date.now();freestar.queue=freestar.queue||[];freestar.config=freestar.config||{};freestar.debug=window.location.search.indexOf("fsdebug")===-1?false:true;freestar.config.enabled_slots=[];!function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/photographylife";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);freestar.initCallback=function(){(freestar.config.enabled_slots.length===0)?freestar.initCallbackCalled=false:freestar.newAdSlots(freestar.config.enabled_slots)}</script><link rel=amphtml href=https://photographylife.com/utah-americas-hidden-gem/amp><link rel=icon href=https://photographylife.com/wp-content/uploads/2020/04/cropped-PL-Logo-32x32.png sizes=32x32><link rel=icon href=https://photographylife.com/wp-content/uploads/2020/04/cropped-PL-Logo-192x192.png sizes=192x192><link rel=apple-touch-icon href=https://photographylife.com/wp-content/uploads/2020/04/cropped-PL-Logo-180x180.png><meta name="msapplication-TileImage" content="https://photographylife.com/wp-content/uploads/2020/04/cropped-PL-Logo-270x270.png"></head><body class="post-template-default single single-post postid-237752 single-format-standard pmpro-body-has-access header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible"><div class=site-container><ul class=genesis-skip-link><li><a href=#genesis-nav-primary class=screen-reader-shortcut> Skip to primary navigation</a></li><li><a href=#genesis-content class=screen-reader-shortcut> Skip to main content</a></li><li><a href=#genesis-sidebar-primary class=screen-reader-shortcut> Skip to primary sidebar</a></li><li><a href=#genesis-footer-widgets class=screen-reader-shortcut> Skip to footer</a></li></ul><header class=site-header><div class=wrap><div class=title-area><p class=site-title><a href=https://photographylife.com/ >Photography Life</a></p><p class=site-description>PL provides various digital photography news, reviews, articles, tips, tutorials and guides to photographers of all levels</p></div><div class="widget-area header-widget-area"><section id=search-2 class="widget widget_search"><div class=widget-wrap><form method=get class="searchform search-form" action=https://photographylife.com/gsearch ><input type=text value=Search... name=q Search... class="s search-input" onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"><input type=submit class="searchsubmit search-submit" value></form></div></section><section id=text-3 class="widget widget_text"><div class=widget-wrap><div class=textwidget><div class=pl-social><ul><li><a class="feed bt" title="Read us on your favorite reader" href=https://photographylife.com/feed target=_blank rel="noopener noreferrer"></a></li><li><a class="facebook bt" title="Follow us on Facebook" href=https://www.facebook.com/photographylifeblog target=_blank rel="nofollow noopener noreferrer"></a></li><li><a class="twitter bt" title="Follow us on Twitter" href=https://twitter.com/KillerPhotoTips target=_blank rel="nofollow noopener noreferrer"></a></li><li><a class="youtube bt" title="Visit our YouTube channel" href=https://www.youtube.com/channel/UCjgg6xqjLd65lNC7MWNs9OA target=_blank rel="nofollow noopener noreferrer"></a></li><li><a class="instagram bt" title="Visit our Instagram page" href=https://www.instagram.com/photographylifeblog/ target=_blank rel="nofollow noopener noreferrer"></a></li></ul></div></div></div></section></div></div></header><nav class=nav-primary aria-label=Main id=genesis-nav-primary><div class=wrap><ul id=menu-main-links class="menu genesis-nav-menu menu-primary js-superfish"><li id=menu-item-17120 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17120"><a title=Reviews href=https://photographylife.com/reviews><span >Reviews</span></a><ul class=sub-menu><li id=menu-item-91422 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91422"><a title="Camera Reviews" href=https://photographylife.com/camera-reviews><span >Camera Reviews</span></a></li><li id=menu-item-91419 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91419"><a title="Lens Reviews" href=https://photographylife.com/lens-reviews><span >Lens Reviews</span></a></li><li id=menu-item-23819 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23819"><a title="Other Gear Reviews" href=https://photographylife.com/other-gear-reviews><span >Other Gear Reviews</span></a></li></ul></li><li id=menu-item-158436 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-158436"><a title=Learn href=https://photographylife.com/learn-photography><span >Learn</span></a><ul class=sub-menu><li id=menu-item-140499 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140499"><a title="Beginner Photography" href=https://photographylife.com/learn-photography><span >Beginner Photography</span></a></li><li id=menu-item-153864 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153864"><a title="Landscape Photography" href=https://photographylife.com/landscapes><span >Landscape Photography</span></a></li><li id=menu-item-54454 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54454"><a title="Wildlife Photography" href=https://photographylife.com/wildlife-photography-tips><span >Wildlife Photography</span></a></li><li id=menu-item-54452 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54452"><a title=Portraiture href=https://photographylife.com/portrait-photography><span >Portraiture</span></a></li><li id=menu-item-140569 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140569"><a title=Post-Processing href=https://photographylife.com/post-processing-tips-for-beginners><span >Post-Processing</span></a></li><li id=menu-item-23824 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23824"><a title="Advanced Tutorials" href=https://photographylife.com/advanced-photography-tutorials><span >Advanced Tutorials</span></a></li></ul></li><li id=menu-item-45530 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45530"><a title="Lens Database" href=https://photographylife.com/lenses><span >Lenses</span></a><ul class=sub-menu><li id=menu-item-52550 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52550"><a title="Lens Index" href=https://photographylife.com/lens-index><span >Lens Index</span></a></li></ul></li><li id=menu-item-108141 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108141"><a title="Top Photo Spots" href=https://photographylife.com/photo-spots><span >Photo Spots</span></a><ul class=sub-menu><li id=menu-item-118782 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118782"><a title="Photo Spots Index" href=https://photographylife.com/photo-spots-index><span >Photo Spots Index</span></a></li><li id=menu-item-108142 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108142"><a title="Submit a Photo Spot" href=https://photographylife.com/submit-photo-spot><span >Submit a Photo Spot</span></a></li></ul></li><li id=menu-item-176150 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176150"><a href=https://photographylife.com/discussions><span >Forum</span></a></li><li id=menu-item-146061 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-146061"><a title="About Us" href=https://photographylife.com/about-us><span >About Us</span></a><ul class=sub-menu><li id=menu-item-89981 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89981"><a title="Contact Us" href=https://photographylife.com/contact-us><span >Contact Us</span></a></li><li id=menu-item-140430 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140430"><a title=Workshops href=https://photographylife.com/workshops><span >Workshops</span></a></li><li id=menu-item-39632 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39632"><a title=Subscribe href=https://photographylife.com/subscribe><span >Subscribe</span></a></li><li id=menu-item-89983 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89983"><a title="Submit Content" href=https://photographylife.com/submit-content><span >Submit Content</span></a></li></ul></li><li id=menu-item-89986 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89986"><a title=Shop href=https://photographylife.com/shop><span >Shop</span></a><ul class=sub-menu><li id=menu-item-89987 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89987"><a title=Cart href=https://photographylife.com/cart><span >Cart</span></a></li><li id=menu-item-142262 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142262"><a href=https://photographylife.com/support-us><span >Support Us</span></a></li></ul></li><li id=menu-item-152205 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152205"><a title=Search href=https://photographylife.com/pl-search><span >Search</span></a></li><li id=menu-item-141958 class="nmr-logged-out menu-item menu-item-type-custom menu-item-object-custom menu-item-141958"><a title="Log In" href=https://photographylife.com/wp-login.php><span >Log In</span></a></li><li id=menu-item-151844 class="nmr-logged-out menu-item menu-item-type-custom menu-item-object-custom menu-item-151844"><a title="Sign Up" href=https://photographylife.com/create-account><span >Sign Up</span></a></li></ul></div></nav><div class=banner_ad><div class=header_ad id=PhotographyLife_970x250_970x90_728x90_320x50_ATF> <script data-cfasync=false>freestar.config.enabled_slots.push({placementName:"PhotographyLife_970x250_970x90_728x90_320x50_ATF",slotId:"PhotographyLife_970x250_970x90_728x90_320x50_ATF"});</script> </div></div><div class=site-container-wrap><div class=site-inner><div class=content-sidebar-wrap><main class=content id=genesis-content><div class=breadcrumb><span><span><a href=https://photographylife.com/ >Home</a> → <span><a href=https://photographylife.com/category/tours-travel>Tours and Travel</a></span></div><article class="post-237752 post type-post status-publish format-standard has-post-thumbnail category-tours-travel tag-landscape-photography tag-national-parks tag-utah tag-travel tag-travel-photography pmpro-has-access entry" aria-label="Utah &#8211; America&#8217;s Hidden Gem"><header class=entry-header><h1 class="entry-title">Utah &#8211; America&#8217;s Hidden Gem</h1><h2 class="intro">and the land of breathtaking views</h2><div class=pl-social-post><ul><li><a class="facebook bt" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fphotographylife.com%2Futah-americas-hidden-gem&t=Utah+%26%238211%3B+America%26%238217%3Bs+Hidden+Gem" target=_blank rel="nofollow noopener noreferrer"></a></li><li><a class="twitter bt" title="Share on Twitter" href="https://twitter.com/intent/tweet?via=KillerPhotoTips&text=Utah+%26%238211%3B+America%26%238217%3Bs+Hidden+Gem&url=https%3A%2F%2Fphotographylife.com%2Futah-americas-hidden-gem" target=_blank rel="nofollow noopener noreferrer"></a></li><li><a class="pinterest bt" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fphotographylife.com%2Futah-americas-hidden-gem&media=https%3A%2F%2Fphotographylife.com%2Fwp-content%2Fuploads%2F2021%2F01%2Fcolorada-river-sunset-2048.jpg&description=Utah+%26%238211%3B+America%26%238217%3Bs+Hidden+Gem" target=_blank rel="nofollow noopener noreferrer"></a></li><li><a class="reddit bt" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fphotographylife.com%2Futah-americas-hidden-gem&title=Utah+%26%238211%3B+America%26%238217%3Bs+Hidden+Gem" target=_blank rel="nofollow noopener noreferrer"></a></li></ul></div><p class=entry-meta>By <a href=https://photographylife.com/author/talhanak class=entry-author-link itemprop=url rel=author><span class=entry-author-name itemprop=name>Talha Najeeb</span></a> <span class=entry-comments-link><a href=https://photographylife.com/utah-americas-hidden-gem#comments>4 Comments</a></span><br>Last Updated On <time class=entry-time itemprop=dateModified datetime=2021-01-04>January 4, 2021</time></p></header><div class=entry-content><?xml encoding="UTF-8"><p>Have you been to Utah yet? If not, why not? It is, after-all, the most beautiful state&hellip;</p><div class=wp-block-image><figure class="aligncenter size-medium"><a href=https://photographylife.com/wp-content/uploads/2021/01/virgin-river-2048.jpg><img loading=lazy width=960 height=640 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2021/01/virgin-river-2048-960x640.jpg alt="The Virgin River" class="wp-image-237780 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2021/01/virgin-river-2048-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2021/01/virgin-river-2048-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2021/01/virgin-river-2048-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2021/01/virgin-river-2048-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2021/01/virgin-river-2048-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2021/01/virgin-river-2048-150x100.jpg 150w, https://photographylife.com/wp-content/uploads/2021/01/virgin-river-2048.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption>NIKON Z 7 + NIKKOR Z 14-30mm f/4 S @ 14mm, ISO 64, 1/100, f/4.0</figcaption></figure></div><p>I had no idea what to expect but I fell in love with Utah from the moment I first set foot there. It&rsquo;s different. The people are very nice, friendly and polite. The towns are beautiful. And the landscape is unlike anything I&rsquo;ve seen anywhere else.</p><div class=wp-block-image><figure class="aligncenter size-medium"><a href=https://photographylife.com/wp-content/uploads/2021/01/martian-2048.jpg><img loading=lazy width=960 height=640 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2021/01/martian-2048-960x640.jpg alt="The Martian" class="wp-image-237769 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2021/01/martian-2048-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2021/01/martian-2048-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2021/01/martian-2048-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2021/01/martian-2048-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2021/01/martian-2048-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2021/01/martian-2048-150x100.jpg 150w, https://photographylife.com/wp-content/uploads/2021/01/martian-2048.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption>NIKON Z 7 + NIKKOR Z 14-30mm f/4 S @ 26mm, ISO 64, 1/25, f/22.0</figcaption></figure></div><p>Consider the Mesa Arch in Canyonlands for a second. If it&rsquo;s your first time and you arrive before sunrise, you have no idea what&rsquo;s in front of you. And then the first light hits and boom, this jaw-dropping scene reveals itself.</p><div class=wp-block-image><figure class="aligncenter size-medium"><a href=https://photographylife.com/wp-content/uploads/2021/01/mesa-arch-2048.jpg><img loading=lazy width=960 height=640 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2021/01/mesa-arch-2048-960x640.jpg alt="Mesa Arch" class="wp-image-237770 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2021/01/mesa-arch-2048-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2021/01/mesa-arch-2048-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2021/01/mesa-arch-2048-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2021/01/mesa-arch-2048-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2021/01/mesa-arch-2048-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2021/01/mesa-arch-2048-150x100.jpg 150w, https://photographylife.com/wp-content/uploads/2021/01/mesa-arch-2048.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption>NIKON Z 7 + NIKKOR Z 14-30mm f/4 S @ 29mm, ISO 64, 6/10, f/8.0</figcaption></figure></div><p>Take a few (very, very) careful steps towards the edge of the base of the Mesa Arch and have your mind blown:</p><div class=wp-block-image><figure class="aligncenter size-medium"><a href=https://photographylife.com/wp-content/uploads/2021/01/jaw-meet-floor-2048.jpg><img loading=lazy width=960 height=640 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2021/01/jaw-meet-floor-2048-960x640.jpg alt="Mesa Arch View" class="wp-image-237765 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2021/01/jaw-meet-floor-2048-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2021/01/jaw-meet-floor-2048-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2021/01/jaw-meet-floor-2048-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2021/01/jaw-meet-floor-2048-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2021/01/jaw-meet-floor-2048-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2021/01/jaw-meet-floor-2048-150x100.jpg 150w, https://photographylife.com/wp-content/uploads/2021/01/jaw-meet-floor-2048.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption>NIKON Z 7 + NIKKOR Z 14-30mm f/4 S @ 30mm, ISO 64, 1/60, f/8.0</figcaption></figure></div><p>But let&rsquo;s rewind for a second and start with Zion, considered Utah&rsquo;s (and perhaps the country&rsquo;s) top national park. The pale blue Virgin River carving its way through the towering red cliffs of the canyon provides one stunning vista after another.</p><div class=wp-block-image><figure class="aligncenter size-medium"><a href=https://photographylife.com/wp-content/uploads/2021/01/superstar.jpg><img loading=lazy width=960 height=640 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2021/01/superstar-960x640.jpg alt="Virgin River Overlook" class="wp-image-237775 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2021/01/superstar-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2021/01/superstar-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2021/01/superstar-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2021/01/superstar-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2021/01/superstar-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2021/01/superstar-150x100.jpg 150w, https://photographylife.com/wp-content/uploads/2021/01/superstar.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption>NIKON Z 7 + NIKKOR Z 24-70mm f/4 S @ 25.5mm, ISO 64, 1/60, f/4.0</figcaption></figure></div><p>In the absence of the tourist crush &ndash; off-season, early morning &ndash; it is hard to imagine a more peaceful place: the canyon cradles you and soothes you with the hushed trickle of the river that occasionally turns into the gush of the rapids.</p><div class=wp-block-image><figure class="aligncenter size-medium"><a href=https://photographylife.com/wp-content/uploads/2021/01/the-virgin-river-ii-2048.jpg><img loading=lazy width=960 height=640 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2021/01/the-virgin-river-ii-2048-960x640.jpg alt="The Virgin River II" class="wp-image-237777 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2021/01/the-virgin-river-ii-2048-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2021/01/the-virgin-river-ii-2048-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2021/01/the-virgin-river-ii-2048-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2021/01/the-virgin-river-ii-2048-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2021/01/the-virgin-river-ii-2048-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2021/01/the-virgin-river-ii-2048-150x100.jpg 150w, https://photographylife.com/wp-content/uploads/2021/01/the-virgin-river-ii-2048.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption>NIKON Z 7 + NIKKOR Z 14-30mm f/4 S @ 14mm, ISO 64, 1/80, f/4.0</figcaption></figure></div><div class=wp-block-image><figure class="aligncenter size-medium"><a href=https://photographylife.com/wp-content/uploads/2021/01/this-is-zion-2048.jpg><img loading=lazy width=960 height=640 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2021/01/this-is-zion-2048-960x640.jpg alt="This is Zion" class="wp-image-237778 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2021/01/this-is-zion-2048-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2021/01/this-is-zion-2048-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2021/01/this-is-zion-2048-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2021/01/this-is-zion-2048-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2021/01/this-is-zion-2048-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2021/01/this-is-zion-2048-150x100.jpg 150w, https://photographylife.com/wp-content/uploads/2021/01/this-is-zion-2048.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption>NIKON Z 7 + NIKKOR Z 24-70mm f/4 S @ 24mm, ISO 64, 1/125, f/4.0</figcaption></figure></div><p>I don&rsquo;t know whether it&rsquo;s because nature has healed or there are fewer visitors but I see a lot more wildlife &ndash; deer, elk, etc &ndash; in the national parks now. In Zion, it was sunrise and I was pretty much by myself and I had quite a few deer encounters.</p><div class=wp-block-image><figure class="aligncenter size-medium"><a href=https://photographylife.com/wp-content/uploads/2021/01/early-bird-ii-2048.jpg><img loading=lazy width=960 height=640 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2021/01/early-bird-ii-2048-960x640.jpg alt="Wildlife in Zion National Park" class="wp-image-237757 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2021/01/early-bird-ii-2048-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2021/01/early-bird-ii-2048-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2021/01/early-bird-ii-2048-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2021/01/early-bird-ii-2048-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2021/01/early-bird-ii-2048-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2021/01/early-bird-ii-2048-150x100.jpg 150w, https://photographylife.com/wp-content/uploads/2021/01/early-bird-ii-2048.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption>NIKON Z 7 + NIKKOR Z 14-30mm f/4 S @ 30mm, ISO 400, 1/40, f/4.0</figcaption></figure></div><p>I mean, just when you think it can&rsquo;t get any better, you get a surprise like this&hellip;</p><div class=wp-block-image><figure class="aligncenter size-medium"><a href=https://photographylife.com/wp-content/uploads/2021/01/encounter-2048.jpg><img loading=lazy width=960 height=640 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2021/01/encounter-2048-960x640.jpg alt="Deer Walking in Zion National Park" class="wp-image-237758 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2021/01/encounter-2048-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2021/01/encounter-2048-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2021/01/encounter-2048-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2021/01/encounter-2048-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2021/01/encounter-2048-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2021/01/encounter-2048-150x100.jpg 150w, https://photographylife.com/wp-content/uploads/2021/01/encounter-2048.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption>NIKON Z 7 + NIKKOR Z 14-30mm f/4 S @ 30mm, ISO 400, 1/20, f/4.0</figcaption></figure></div><p>Rise early enough and you&rsquo;ll be rewarded with a stunning display where the soft light of the rising sun bathes the canyon summits in a deep orange hue that is perfectly complemented by the natural colors of the landscape.</p><div class=wp-block-image><figure class="aligncenter size-medium"><a href=https://photographylife.com/wp-content/uploads/2021/01/first-light-2048.jpg><img loading=lazy width=960 height=640 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2021/01/first-light-2048-960x640.jpg alt="The First Light" class="wp-image-237759 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2021/01/first-light-2048-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2021/01/first-light-2048-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2021/01/first-light-2048-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2021/01/first-light-2048-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2021/01/first-light-2048-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2021/01/first-light-2048-150x100.jpg 150w, https://photographylife.com/wp-content/uploads/2021/01/first-light-2048.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption>NIKON Z 7 + NIKKOR Z 14-30mm f/4 S @ 17mm, ISO 400, 1/8, f/4.0</figcaption></figure></div><figure class="wp-block-image size-medium"><a href=https://photographylife.com/wp-content/uploads/2021/01/virgin-river-2048.jpg><img loading=lazy width=960 height=640 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2021/01/virgin-river-2048-960x640.jpg alt="Virgin River" class="wp-image-237780 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2021/01/virgin-river-2048-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2021/01/virgin-river-2048-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2021/01/virgin-river-2048-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2021/01/virgin-river-2048-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2021/01/virgin-river-2048-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2021/01/virgin-river-2048-150x100.jpg 150w, https://photographylife.com/wp-content/uploads/2021/01/virgin-river-2048.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption>NIKON Z 7 + NIKKOR Z 14-30mm f/4 S @ 14mm, ISO 64, 1/100, f/4.0</figcaption></figure><p>2000+ feet of rock vertically rising to the sky in all directions and glistening in the light of the full moon. Frankly, it&rsquo;s a moving, humbling experience. (The wide-angle capture does not do justice to the scale of this scene.)&nbsp;</p><div class=wp-block-image><figure class="aligncenter size-medium"><a href=https://photographylife.com/wp-content/uploads/2021/01/great-white-throne-2048.jpg><img loading=lazy width=960 height=640 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2021/01/great-white-throne-2048-960x640.jpg alt="Great White Throne" class="wp-image-237763 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2021/01/great-white-throne-2048-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2021/01/great-white-throne-2048-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2021/01/great-white-throne-2048-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2021/01/great-white-throne-2048-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2021/01/great-white-throne-2048-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2021/01/great-white-throne-2048-150x100.jpg 150w, https://photographylife.com/wp-content/uploads/2021/01/great-white-throne-2048.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption>NIKON Z 7 + NIKKOR Z 14-30mm f/4 S @ 14mm, ISO 250, 20/1, f/4.0</figcaption></figure></div><p>I found some beautiful bluebirds nesting by the bank of the Colorado River in eastern Utah:</p><div class=wp-block-image><figure class="aligncenter size-medium"><a href=https://photographylife.com/wp-content/uploads/2021/01/blue-bird-2048.jpg><img loading=lazy width=960 height=640 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2021/01/blue-bird-2048-960x640.jpg alt="Blue Bird" class="wp-image-237754 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2021/01/blue-bird-2048-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2021/01/blue-bird-2048-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2021/01/blue-bird-2048-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2021/01/blue-bird-2048-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2021/01/blue-bird-2048-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2021/01/blue-bird-2048-150x100.jpg 150w, https://photographylife.com/wp-content/uploads/2021/01/blue-bird-2048.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption>NIKON Z 7 + 70-200mm f/4 @ 200mm, ISO 64, 1/125, f/8.0</figcaption></figure></div><p>Speaking of the Colorado River&hellip;</p><div class=wp-block-image><figure class="aligncenter size-medium"><a href=https://photographylife.com/wp-content/uploads/2021/01/colorada-river-sunset-2048.jpg><img loading=lazy width=960 height=640 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2021/01/colorada-river-sunset-2048-960x640.jpg alt="Colorado River Sunset" class="wp-image-237755 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2021/01/colorada-river-sunset-2048-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2021/01/colorada-river-sunset-2048-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2021/01/colorada-river-sunset-2048-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2021/01/colorada-river-sunset-2048-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2021/01/colorada-river-sunset-2048-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2021/01/colorada-river-sunset-2048-150x100.jpg 150w, https://photographylife.com/wp-content/uploads/2021/01/colorada-river-sunset-2048.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption>NIKON Z 7 + NIKKOR Z 24-70mm f/4 S @ 24mm, ISO 125, 1/5, f/5.6</figcaption></figure></div><div class=wp-block-image><figure class="aligncenter size-medium"><a href=https://photographylife.com/wp-content/uploads/2021/01/icy-colorado-2048.jpg><img loading=lazy width=960 height=640 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2021/01/icy-colorado-2048-960x640.jpg alt="Icy Colorado" class="wp-image-237764 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2021/01/icy-colorado-2048-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2021/01/icy-colorado-2048-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2021/01/icy-colorado-2048-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2021/01/icy-colorado-2048-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2021/01/icy-colorado-2048-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2021/01/icy-colorado-2048-150x100.jpg 150w, https://photographylife.com/wp-content/uploads/2021/01/icy-colorado-2048.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption>NIKON Z 7 + NIKKOR Z 14-30mm f/4 S @ 23.5mm, ISO 64, 1/30, f/16.0</figcaption></figure></div><p>Back to Canyonlands: The view from Dead Horse Point, particularly at sunset, is one of my favorites. The magenta hue and the glow in the image below are from the setting sun. There is a point to the south of here (not shown) where the Colorado river does a full u-turn.</p><div class=wp-block-image><figure class="aligncenter size-medium"><a href=https://photographylife.com/wp-content/uploads/2021/01/dead-horse-point-2048.jpg><img loading=lazy width=960 height=640 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2021/01/dead-horse-point-2048-960x640.jpg alt="Dead Horse Point" class="wp-image-237756 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2021/01/dead-horse-point-2048-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2021/01/dead-horse-point-2048-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2021/01/dead-horse-point-2048-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2021/01/dead-horse-point-2048-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2021/01/dead-horse-point-2048-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2021/01/dead-horse-point-2048-150x100.jpg 150w, https://photographylife.com/wp-content/uploads/2021/01/dead-horse-point-2048.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption>NIKON Z 7 + NIKKOR Z 24-70mm f/4 S @ 35mm, ISO 125, 1/10, f/5.6</figcaption></figure></div><p>La Sal Mountains, as seen from Dead Horse Point (I really love this place, the views are amazing and the combo of sunset and snow takes things to another level):</p><div class=wp-block-image><figure class="aligncenter size-medium"><a href=https://photographylife.com/wp-content/uploads/2021/01/la-sal-ahead-2048.jpg><img loading=lazy width=960 height=640 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2021/01/la-sal-ahead-2048-960x640.jpg alt="View of La Sal Mountains" class="wp-image-237767 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2021/01/la-sal-ahead-2048-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2021/01/la-sal-ahead-2048-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2021/01/la-sal-ahead-2048-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2021/01/la-sal-ahead-2048-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2021/01/la-sal-ahead-2048-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2021/01/la-sal-ahead-2048-150x100.jpg 150w, https://photographylife.com/wp-content/uploads/2021/01/la-sal-ahead-2048.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption>NIKON Z 7 + 70-200mm f/4 @ 72mm, ISO 64, 1/40, f/16.0</figcaption></figure></div><p>There&rsquo;s an endless buffet of photo ops in Canyonlands, in general.</p><div class=wp-block-image><figure class="aligncenter size-medium"><a href=https://photographylife.com/wp-content/uploads/2021/01/long-shadow-2048.jpg><img loading=lazy width=960 height=550 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20550'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2021/01/long-shadow-2048-960x550.jpg alt="Long Shadows of Canyonlands National Park" class="wp-image-237768 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2021/01/long-shadow-2048-960x550.jpg 960w, https://photographylife.com/wp-content/uploads/2021/01/long-shadow-2048-300x172.jpg 300w, https://photographylife.com/wp-content/uploads/2021/01/long-shadow-2048-768x440.jpg 768w, https://photographylife.com/wp-content/uploads/2021/01/long-shadow-2048-1536x881.jpg 1536w, https://photographylife.com/wp-content/uploads/2021/01/long-shadow-2048-650x373.jpg 650w, https://photographylife.com/wp-content/uploads/2021/01/long-shadow-2048.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption>NIKON Z 7 + NIKKOR Z 14-30mm f/4 S @ 21.5mm, ISO 64, 1/400, f/5.6</figcaption></figure></div><p>Don&rsquo;t even get me started about the insane arches around Moab:</p><div class=wp-block-image><figure class="aligncenter size-medium"><a href=https://photographylife.com/wp-content/uploads/2021/01/the-big-arch-2048.jpg><img loading=lazy width=960 height=640 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2021/01/the-big-arch-2048-960x640.jpg alt="Window Arch" class="wp-image-237776 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2021/01/the-big-arch-2048-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2021/01/the-big-arch-2048-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2021/01/the-big-arch-2048-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2021/01/the-big-arch-2048-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2021/01/the-big-arch-2048-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2021/01/the-big-arch-2048-150x100.jpg 150w, https://photographylife.com/wp-content/uploads/2021/01/the-big-arch-2048.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption>NIKON Z 7 + NIKKOR Z 24-70mm f/4 S @ 57mm, ISO 64, 1/250, f/5.6</figcaption></figure></div><p>Finally, right at the border with Arizona, in Navajo Nation land, is the familiar and weird but striking landscape of Monument Valley. I say &ldquo;familiar&rdquo; because so many movies and TV shows have been filmed here.</p><div class=wp-block-image><figure class="aligncenter size-medium"><a href=https://photographylife.com/wp-content/uploads/2021/01/glorious-mv-sunrise-2048.jpg><img loading=lazy width=960 height=640 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2021/01/glorious-mv-sunrise-2048-960x640.jpg alt="Glorious MV Sunrise" class="wp-image-237761 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2021/01/glorious-mv-sunrise-2048-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2021/01/glorious-mv-sunrise-2048-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2021/01/glorious-mv-sunrise-2048-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2021/01/glorious-mv-sunrise-2048-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2021/01/glorious-mv-sunrise-2048-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2021/01/glorious-mv-sunrise-2048-150x100.jpg 150w, https://photographylife.com/wp-content/uploads/2021/01/glorious-mv-sunrise-2048.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption>NIKON Z 7 + NIKKOR Z 24-70mm f/4 S @ 70mm, ISO 64, 1/50, f/5.6</figcaption></figure></div><p>The 17-mile loop was closed due to the pandemic but I was still able to pull off some interesting shots from a distance.</p><div class=wp-block-image><figure class="aligncenter size-medium"><a href=https://photographylife.com/wp-content/uploads/2021/01/follow-the-light-2048.jpg><img loading=lazy width=960 height=640 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2021/01/follow-the-light-2048-960x640.jpg alt="Monument Valley sun burst" class="wp-image-237760 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2021/01/follow-the-light-2048-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2021/01/follow-the-light-2048-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2021/01/follow-the-light-2048-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2021/01/follow-the-light-2048-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2021/01/follow-the-light-2048-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2021/01/follow-the-light-2048-150x100.jpg 150w, https://photographylife.com/wp-content/uploads/2021/01/follow-the-light-2048.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption>NIKON Z 7 + NIKKOR Z 24-70mm f/4 S @ 34.5mm, ISO 64, 1/8, f/22.0</figcaption></figure></div><div class=wp-block-image><figure class="aligncenter size-medium"><a href=https://photographylife.com/wp-content/uploads/2021/01/monument-valley-sunrise-2048.jpg><img loading=lazy width=960 height=584 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20584'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2021/01/monument-valley-sunrise-2048-960x584.jpg alt="Monument Valley Sunrise" class="wp-image-237772 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2021/01/monument-valley-sunrise-2048-960x584.jpg 960w, https://photographylife.com/wp-content/uploads/2021/01/monument-valley-sunrise-2048-300x182.jpg 300w, https://photographylife.com/wp-content/uploads/2021/01/monument-valley-sunrise-2048-768x467.jpg 768w, https://photographylife.com/wp-content/uploads/2021/01/monument-valley-sunrise-2048-1536x934.jpg 1536w, https://photographylife.com/wp-content/uploads/2021/01/monument-valley-sunrise-2048-650x395.jpg 650w, https://photographylife.com/wp-content/uploads/2021/01/monument-valley-sunrise-2048.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption>NIKON Z 7 + 70-200mm f/4 @ 185mm, ISO 200, 1/25, f/4.0</figcaption></figure></div><p>If you&rsquo;re ever in the area, don&rsquo;t skip Goose Neck State Park, where the Colorado river does some truly head-spinning twists and turns:</p><div class=wp-block-image><figure class="aligncenter size-medium"><a href=https://photographylife.com/wp-content/uploads/2021/01/goose-neck-bend-2048.jpg><img loading=lazy width=960 height=640 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2021/01/goose-neck-bend-2048-960x640.jpg alt="Goose Neck Bend" class="wp-image-237762 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2021/01/goose-neck-bend-2048-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2021/01/goose-neck-bend-2048-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2021/01/goose-neck-bend-2048-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2021/01/goose-neck-bend-2048-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2021/01/goose-neck-bend-2048-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2021/01/goose-neck-bend-2048-150x100.jpg 150w, https://photographylife.com/wp-content/uploads/2021/01/goose-neck-bend-2048.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption>NIKON Z 7 + NIKKOR Z 14-30mm f/4 S @ 17.5mm, ISO 64, 1/2, f/8.0</figcaption></figure></div><p>I never realized that the roadrunner/coyote setting was actually based on real-life places such as this one&hellip;</p><div class=wp-block-image><figure class="aligncenter size-medium"><a href=https://photographylife.com/wp-content/uploads/2021/01/mexican-hat-2048.jpg><img loading=lazy width=960 height=640 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2021/01/mexican-hat-2048-960x640.jpg alt="Mexican Hat" class="wp-image-237771 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2021/01/mexican-hat-2048-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2021/01/mexican-hat-2048-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2021/01/mexican-hat-2048-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2021/01/mexican-hat-2048-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2021/01/mexican-hat-2048-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2021/01/mexican-hat-2048-150x100.jpg 150w, https://photographylife.com/wp-content/uploads/2021/01/mexican-hat-2048.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption>NIKON Z 7 + NIKKOR Z 24-70mm f/4 S @ 70mm, ISO 200, 1/4, f/4.0</figcaption></figure></div><p>I still can&rsquo;t believe I was able to capture this next shot. We were on the open road at dusk when my wife noticed a silhouette in the distance. I mounted my zoom lens and fired away as soon as we realized what it was and caught the magnificent creature just when it looked up:</p><div class=wp-block-image><figure class="aligncenter size-medium"><a href=https://photographylife.com/wp-content/uploads/2021/01/one-shot-2048.jpg><img loading=lazy width=960 height=640 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2021/01/one-shot-2048-960x640.jpg alt="Wild Horse at dusk" class="wp-image-237773 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2021/01/one-shot-2048-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2021/01/one-shot-2048-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2021/01/one-shot-2048-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2021/01/one-shot-2048-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2021/01/one-shot-2048-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2021/01/one-shot-2048-150x100.jpg 150w, https://photographylife.com/wp-content/uploads/2021/01/one-shot-2048.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption>NIKON Z 7 + NIKKOR Z 24-70mm f/4 S @ 70mm, ISO 640, 1/4, f/4.0</figcaption></figure></div><p>Bonus shot: Horses grazing on an Indian reservation on the outskirts of Phoenix, Arizona:</p><div class=wp-block-image><figure class="aligncenter size-medium"><a href=https://photographylife.com/wp-content/uploads/2021/01/phoenix-2048.jpg><img loading=lazy width=960 height=630 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20630'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2021/01/phoenix-2048-960x630.jpg alt="Horses of Phoenix" class="wp-image-237774 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2021/01/phoenix-2048-960x630.jpg 960w, https://photographylife.com/wp-content/uploads/2021/01/phoenix-2048-300x197.jpg 300w, https://photographylife.com/wp-content/uploads/2021/01/phoenix-2048-768x504.jpg 768w, https://photographylife.com/wp-content/uploads/2021/01/phoenix-2048-1536x1008.jpg 1536w, https://photographylife.com/wp-content/uploads/2021/01/phoenix-2048-650x427.jpg 650w, https://photographylife.com/wp-content/uploads/2021/01/phoenix-2048.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption>NIKON Z 7 + 70-200mm f/4 @ 200mm, ISO 64, 1/200, f/11.0</figcaption></figure></div><p>When you&rsquo;re driving on the 70 freeway, pretty anywhere you can pull over, you&rsquo;re greeted with a stunning view. Here&rsquo;re a few scenes I captured along various viewpoints:</p><div class=wp-block-image><figure class="aligncenter size-medium"><a href=https://photographylife.com/wp-content/uploads/2021/01/just-drive-2048.jpg><img loading=lazy width=960 height=640 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2021/01/just-drive-2048-960x640.jpg alt="Utah Viewpoint" class="wp-image-237766 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2021/01/just-drive-2048-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2021/01/just-drive-2048-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2021/01/just-drive-2048-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2021/01/just-drive-2048-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2021/01/just-drive-2048-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2021/01/just-drive-2048-150x100.jpg 150w, https://photographylife.com/wp-content/uploads/2021/01/just-drive-2048.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption>NIKON Z 7 + NIKKOR Z 24-70mm f/4 S @ 24mm, ISO 64, 1/400, f/5.6</figcaption></figure></div><div class=wp-block-image><figure class="aligncenter size-medium"><a href=https://photographylife.com/wp-content/uploads/2021/01/view-point-2048.jpg><img loading=lazy width=960 height=605 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20605'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2021/01/view-point-2048-960x605.jpg alt="Another view point in Utah" class="wp-image-237779 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2021/01/view-point-2048-960x605.jpg 960w, https://photographylife.com/wp-content/uploads/2021/01/view-point-2048-300x189.jpg 300w, https://photographylife.com/wp-content/uploads/2021/01/view-point-2048-768x484.jpg 768w, https://photographylife.com/wp-content/uploads/2021/01/view-point-2048-1536x968.jpg 1536w, https://photographylife.com/wp-content/uploads/2021/01/view-point-2048-650x410.jpg 650w, https://photographylife.com/wp-content/uploads/2021/01/view-point-2048.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption>NIKON Z 7 + NIKKOR Z 24-70mm f/4 S @ 42mm, ISO 64, 1/640, f/5.6</figcaption></figure></div><p>I can go and on &mdash; everywhere you look in Utah, you see a photo. But I&rsquo;ll end for now with this capture of Zion&rsquo;s star attraction, the magnificent &ldquo;Watchman&rdquo;:</p><div class=wp-block-image><figure class="aligncenter size-medium"><a href=https://photographylife.com/wp-content/uploads/2021/01/watchman-2048.jpg><img loading=lazy width=960 height=640 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2021/01/watchman-2048-960x640.jpg alt="The Watchman" class="wp-image-237781 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2021/01/watchman-2048-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2021/01/watchman-2048-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2021/01/watchman-2048-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2021/01/watchman-2048-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2021/01/watchman-2048-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2021/01/watchman-2048-150x100.jpg 150w, https://photographylife.com/wp-content/uploads/2021/01/watchman-2048.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption>NIKON Z 7 + NIKKOR Z 24-70mm f/4 S @ 40mm, ISO 64, 1/80, f/4.0</figcaption></figure></div></div><footer class=entry-footer><div align=center id=PhotographyLife_300x250_728x90_320x50_EndOfPosts> <script data-cfasync=false>freestar.config.enabled_slots.push({placementName:"PhotographyLife_300x250_728x90_320x50_EndOfPosts",slotId:"PhotographyLife_300x250_728x90_320x50_EndOfPosts"});</script> </div><section id=yikes-mailchimp-container-2 class="yikes-mailchimp-container yikes-mailchimp-container-2 "><h3 class="yikes-mailchimp-form-title yikes-mailchimp-form-title-2">Subscribe to Our Newsletter</h3><section class="yikes-mailchimp-form-description yikes-mailchimp-form-description-2">If you liked this article, please subscribe below to our weekly email to get more great content like this!</section><form id=subscribe-to-our-newsletter-2 class="yikes-easy-mc-form yikes-easy-mc-form-2  " method=POST data-attr-form-id=2><label for=yikes-easy-mc-form-2-EMAIL  class="EMAIL-label yikes-mailchimp-field-required "> <span class=EMAIL-label> Email Address	</span> <input id=yikes-easy-mc-form-2-EMAIL  name=EMAIL  placeholder  class="yikes-easy-mc-email "  required=required type=email  value> </label> <label for=yikes-easy-mc-form-2-FNAME  class="FNAME-label "> <span class=FNAME-label> First Name	</span> <input id=yikes-easy-mc-form-2-FNAME  name=FNAME  placeholder  class="yikes-easy-mc-text "   type=text  value> </label> <label class=yikes-mailchimp-eu-compliance-label><input type=checkbox required=required name=eu-laws value=1><div class=yikes-mailchimp-eu-compliance-text><p>By checking this box I consent to the use of my information, as detailed in the <a rel=nofollow href=https://photographylife.com/privacy-policy rel=noopener target=_blank>Privacy Policy</a>.</p></div></label> <input type=hidden name=yikes-mailchimp-honeypot id=yikes-mailchimp-honeypot-2 value> <input type=hidden name=yikes-mailchimp-associated-list-id id=yikes-mailchimp-associated-list-id-2 value=74d1711c3d> <input type=hidden name=yikes-mailchimp-submitted-form id=yikes-mailchimp-submitted-form-2 value=2> <button type=submit class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-2 btn btn-primary "> <span class=yikes-mailchimp-submit-button-span-text>Subscribe</span></button> <input type=hidden id=yikes_easy_mc_new_subscriber_2 name=yikes_easy_mc_new_subscriber value=31b85902f9> <input type=hidden name=_wp_http_referer value=/utah-americas-hidden-gem></form></section><div id=connatix-video-incontent-desktop></div><div class="rp4wp-related-posts rp4wp-related-post"><h3>Related Articles</h3><ul class=rp4wp-posts-list><li class="rp4wp-col rp4wp-col-first"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/sony-a7-vs-nikon-d600-iso-performance><img width=150 height=150 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2013/10/Sony-A7-150x150.jpg class="attachment-mini-thumb size-mini-thumb wp-post-image lazy" alt="Sony A7" loading=lazy></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/sony-a7-vs-nikon-d600-iso-performance>Sony A7 vs Nikon D600 ISO Performance</a></div></li><li class=rp4wp-col><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/nikon-d4s-vs-d4-high-iso-comparison><img width=150 height=150 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2014/02/Nikon-D4s-vs-D4-150x150.jpg class="attachment-mini-thumb size-mini-thumb wp-post-image lazy" alt="Nikon D4s vs D4" loading=lazy></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/nikon-d4s-vs-d4-high-iso-comparison>Nikon D4s vs D4 High ISO Comparison</a></div></li><li class="rp4wp-col rp4wp-col-last"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/nikon-d4-vs-d3s-vs-d3-iso-performance-comparison><img width=150 height=150 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2012/03/Nikon-D4-vs-D3s-vs-D3-150x150.jpg class="attachment-mini-thumb size-mini-thumb wp-post-image lazy" alt="Nikon D4 vs D3s vs D3" loading=lazy></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/nikon-d4-vs-d3s-vs-d3-iso-performance-comparison>Nikon D4 vs D3s vs D3 ISO Performance Comparison</a></div></li><li class="rp4wp-col rp4wp-col-first"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/nikon-d300-vs-d90-high-iso-noise-comparison><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2008/12/nikon-d90-iso-200-150x150.jpg class="attachment-thumbnail wp-post-image lazy" alt="Nikon D300 vs D90 High ISO Noise Comparison"></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/nikon-d300-vs-d90-high-iso-noise-comparison>Nikon D300 vs D90 High ISO Noise Comparison</a></div></li><li class=rp4wp-col><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/nikon-d700-d3-vs-d3s-high-iso-noise-comparison><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2010/03/Sample1-150x150.jpg class="attachment-thumbnail wp-post-image lazy" alt="Nikon D700/D3 vs D3s High ISO Noise Comparison"></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/nikon-d700-d3-vs-d3s-high-iso-noise-comparison>Nikon D700/D3 vs D3s High ISO Noise Comparison</a></div></li><li class="rp4wp-col rp4wp-col-last"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/nikon-high-iso-comparison-using-d600-d800e-df-d4-and-d4s><img width=150 height=150 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2014/03/Nikon-D610-vs-D800E-vs-Df-vs-D4-vs-D4s-150x150.jpg class="attachment-mini-thumb size-mini-thumb wp-post-image lazy" alt="Nikon D610 vs D800E vs Df vs D4 vs D4s" loading=lazy></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/nikon-high-iso-comparison-using-d600-d800e-df-d4-and-d4s>Nikon High ISO Comparison using D600, D800E, Df, D4 and D4s</a></div></li></ul></div><div style="margin-top: 20px; font-size: 12px; text-transform: uppercase;"><a href=/disclosures target=_blank>Disclosures</a>, <a href=/terms-and-conditions target=_blank>Terms and Conditions</a> and <a href=/support-us target=_blank>Support Options</a></div><div class="entry-footer entry-meta"> <span class=entry-categories>Filed Under: <a href=https://photographylife.com/category/tours-travel rel="category tag">Tours and Travel</a></span> <span class=entry-tags>Tagged With: <a href=https://photographylife.com/tag/landscape-photography rel=tag>Landscape Photography</a>, <a href=https://photographylife.com/tag/national-parks rel=tag>National Parks</a>, <a href=https://photographylife.com/tag/utah rel=tag>Utah</a>, <a href=https://photographylife.com/tag/travel rel=tag>Travel</a>, <a href=https://photographylife.com/tag/travel-photography rel=tag>Travel Photography</a></span></div></footer></article><section class=author-box><img alt src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/ec7e79ef7960e707f6654b42cb46c547?s=70&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/ec7e79ef7960e707f6654b42cb46c547?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo lazy' height=70 width=70 loading=lazy><h4 class="author-box-title">About <span itemprop=name>Talha Najeeb</span></h4><div class=author-box-content itemprop=description><p>Talha Najeeb is a self-taught landscape, travel and street photographer. Please visit <a href=http://www.talhanajeeb.com>his website</a> and his <a href=https://www.flickr.com/photos/talhanak/ >Flickr page</a> to see more of his work.</p></div></section><div class=wpdiscuz_top_clearing></div><div id=comments class=comments-area><div id=respond style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div><div id=wpdcom class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open"><div class=wc_social_plugin_wrapper></div><div class=wpd-form-wrap><div class=wpd-form-head><div class=wpd-auth><div class=wpd-login></div></div></div><div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id=wpd-main-form-wrapper-0_0><form class="wpd_comm_form wpd_main_comm_form" method=post enctype=multipart/form-data><div class=wpd-field-comment><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap wpd-txt"><div class=wpd-avatar> <img alt=guest src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2056%2056'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default lazy' height=56 width=56 loading=lazy></div><div class=wpd-textarea-wrap><textarea id=wc-textarea-0_0 placeholder="Join the discussion" aria-label="Join the discussion" required name=wc_comment class="wc_comment wpd-field"></textarea></div></div></div></div><div class=wpd-form-foot style=display:none;><div class=wpdiscuz-textarea-foot><div class=wpdiscuz-button-actions></div></div><div class=wpd-form-row><div class=wpd-form-col-left><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-user"></i></div> <input id=wc_name-0_0 value required=required class="wc_name wpd-field" type=text name=wc_name placeholder=Name* maxlength=50 pattern=.{3,50} title> <label for=wc_name-0_0 class=wpdlb>Name*</label></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-at"></i></div> <input id=wc_email-0_0 value required=required class="wc_email wpd-field" type=email name=wc_email placeholder=Email*> <label for=wc_email-0_0 class=wpdlb>Email*</label></div></div><div class=wpd-form-col-right><div class=wc-field-submit> <input id=wpd-field-submit-0_0 class="wc_comm_submit wpd_not_clicked wpd-prim-button" type=submit name=submit value="Post Comment"></div></div><div class=clearfix></div></div></div> <input type=hidden class=wpdiscuz_unique_id value=0_0 name=wpdiscuz_unique_id></form></div><div id=wpdiscuz_hidden_secondary_form style="display: none;"><div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id=wpd-secondary-form-wrapper-wpdiscuzuniqueid style='display: none;'><div class=wpd-secondary-forms-social-content></div><div class=clearfix></div><form class="wpd_comm_form wpd-secondary-form-wrapper" method=post enctype=multipart/form-data><div class=wpd-field-comment><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap wpd-txt"><div class=wpd-avatar> <img alt=guest src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2056%2056'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default lazy' height=56 width=56 loading=lazy></div><div class=wpd-textarea-wrap><textarea id=wc-textarea-wpdiscuzuniqueid placeholder="Join the discussion" aria-label="Join the discussion" required name=wc_comment class="wc_comment wpd-field"></textarea></div></div></div></div><div class=wpd-form-foot style=display:none;><div class=wpdiscuz-textarea-foot><div class=wpdiscuz-button-actions></div></div><div class=wpd-form-row><div class=wpd-form-col-left><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-user"></i></div> <input id=wc_name-wpdiscuzuniqueid value required=required class="wc_name wpd-field" type=text name=wc_name placeholder=Name* maxlength=50 pattern=.{3,50} title> <label for=wc_name-wpdiscuzuniqueid class=wpdlb>Name*</label></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-at"></i></div> <input id=wc_email-wpdiscuzuniqueid value required=required class="wc_email wpd-field" type=email name=wc_email placeholder=Email*> <label for=wc_email-wpdiscuzuniqueid class=wpdlb>Email*</label></div></div><div class=wpd-form-col-right><div class=wc-field-submit> <input id=wpd-field-submit-wpdiscuzuniqueid class="wc_comm_submit wpd_not_clicked wpd-prim-button" type=submit name=submit value="Post Comment"></div></div><div class=clearfix></div></div></div> <input type=hidden class=wpdiscuz_unique_id value=wpdiscuzuniqueid name=wpdiscuz_unique_id></form></div></div></div><div id=wpd-threads class=wpd-thread-wrapper><div class=wpd-thread-head><div class="wpd-thread-info "> <span class=wpdtc title=4>4</span> Comments</div><div class=wpd-space></div><div class=wpd-thread-filter><div class="wpd-filter wpdf-sorting"> <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up wpdiscuz-sort-button-active" data-sorting=by_vote>Most Voted</span> <i class="fas fa-sort-down"></i><div class=wpdiscuz-sort-buttons> <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc" data-sorting=newest>Newest</span> <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc" data-sorting=oldest>Oldest</span></div></div></div></div><div class=wpd-comment-info-bar><div class=wpd-current-view><i class="fas fa-quote-left"></i> Inline Feedbacks</div><div class=wpd-filter-view-all>View all comments</div></div><div class=wpd-thread-list><div id=wpd-comm-296385_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-296385 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Marshall Byrd' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/3ff90394083cf0751e66de95e5f7f6b7?s=64&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/3ff90394083cf0751e66de95e5f7f6b7?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo lazy' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Marshall Byrd</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="January 4, 2021 3:31 pm"> <i class='far fa-clock' aria-hidden=true></i> January 4, 2021 3:31 pm</div></div></div></div><div class=wpd-comment-text><p>Great shots Talha, you really captured the majesty of the US West.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class='wpd-vote-result wpd-up' title=3>3</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-296385_0></div><div id=wpd-comm-296392_296385 class='wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-296392 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt=Talha src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/ec7e79ef7960e707f6654b42cb46c547?s=64&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/ec7e79ef7960e707f6654b42cb46c547?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo lazy' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Talha</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-296385> Marshall Byrd </a></div><div class=wpd-comment-date title="January 4, 2021 9:50 pm"> <i class='far fa-clock' aria-hidden=true></i> January 4, 2021 9:50 pm</div></div></div></div><div class=wpd-comment-text><p>Thank you, sir</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-296392_296385></div></div></div><div id=wpd-comm-296388_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-296388 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt=Paxton src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/efbbaa00adf724f5c2e37b5bad0d0b3d?s=64&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/efbbaa00adf724f5c2e37b5bad0d0b3d?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo lazy' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Paxton</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="January 4, 2021 7:09 pm"> <i class='far fa-clock' aria-hidden=true></i> January 4, 2021 7:09 pm</div></div></div></div><div class=wpd-comment-text><p>Wow, stunning views! I would very much like to visit Utah some time!</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class='wpd-vote-result wpd-up' title=1>1</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-296388_0></div><div id=wpd-comm-296393_296388 class='wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-296393 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt=Talha src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/ec7e79ef7960e707f6654b42cb46c547?s=64&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/ec7e79ef7960e707f6654b42cb46c547?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo lazy' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Talha</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-296388> Paxton </a></div><div class=wpd-comment-date title="January 4, 2021 9:51 pm"> <i class='far fa-clock' aria-hidden=true></i> January 4, 2021 9:51 pm</div></div></div></div><div class=wpd-comment-text><p>Thank you and you absolutely should!</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-296393_296388></div></div></div><div class=wpdiscuz-comment-pagination></div></div></div></div></div><div id=wpdiscuz-loading-bar class=wpdiscuz-loading-bar-unauth></div><div id=wpdiscuz-comment-message class=wpdiscuz-comment-message-unauth></div></main><aside class="sidebar sidebar-primary widget-area" role=complementary aria-label="Primary Sidebar" id=genesis-sidebar-primary><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id=text-4 class="widget widget_text"><div class=widget-wrap><h3 class="widgettitle widget-title">Categories</h3><div class=textwidget><ul><li class=cat-item><a title="Composition and Art" href=https://photographylife.com/category/composition-and-art>Composition and Art</a></li><li class=cat-item><a title=Essays href=https://photographylife.com/category/essays>Essays and Inspiration</a></li><li class=cat-item><a title="Photography Techniques" href=https://photographylife.com/category/photography-techniques>Photography Techniques</a></li><li class=cat-item><a title="Photography Tutorials" href=https://photographylife.com/category/photography-tutorials>Photography Tutorials</a></li><li class=cat-item><a title=Post-Processing href=https://photographylife.com/category/post-processing>Post-Processing</a></li><li class=cat-item><a title=Reviews href=https://photographylife.com/reviews>Reviews</a></li></ul></div></div></section><section id=pl_sidebar_top_widget-3 class="widget widget_text"><div class=widget-wrap><div align=center id=PhotographyLife_300x600_300x250_160x600_Sidebar_ATF> <script data-cfasync=false>freestar.config.enabled_slots.push({placementName:"PhotographyLife_300x600_300x250_160x600_Sidebar_ATF",slotId:"PhotographyLife_300x600_300x250_160x600_Sidebar_ATF"});</script> </div></div></section><section id=text-6 class="widget widget_text"><div class=widget-wrap><h3 class="widgettitle widget-title">Photography Tutorials</h3><div class=textwidget><div class=pl-tutorials><div class="pl-tutorials-basics pl-tutorials-bg"><a href=https://photographylife.com/photography-basics><span class=pl-tutorials-title>Photography Basics</span></a></div><div class="pl-tutorials-landscape pl-tutorials-bg"><a href=https://photographylife.com/landscapes/landscape-photography-guide><span class=pl-tutorials-title>Landscape Photography</span></a></div><div class="pl-tutorials-wildlife pl-tutorials-bg"><a href=https://photographylife.com/wildlife-photography-tutorial><span class=pl-tutorials-title>Wildlife Photography</span></a></div><div class="pl-tutorials-macro pl-tutorials-bg"><a href=https://photographylife.com/macro-photography-tutorial><span class=pl-tutorials-title>Macro Photography</span></a></div><div class="pl-tutorials-composition pl-tutorials-bg"><a href=https://photographylife.com/composition-guide><span class=pl-tutorials-title>Composition &#038; Creativity</span></a></div><div class="pl-tutorials-bw pl-tutorials-bg"><a href=https://photographylife.com/black-and-white-photography><span class=pl-tutorials-title>Black &#038; White Photography</span></a></div><div class="pl-tutorials-night pl-tutorials-bg"><a href=https://photographylife.com/landscapes/how-to-photograph-the-milky-way><span class=pl-tutorials-title>Night Sky Photography</span></a></div><div class="pl-tutorials-portrait pl-tutorials-bg"><a href=https://photographylife.com/portrait-photography><span class=pl-tutorials-title>Portrait Photography</span></a></div><div class="pl-tutorials-street pl-tutorials-bg"><a href=https://photographylife.com/what-is-street-photography><span class=pl-tutorials-title>Street Photography</span></a></div><div class="pl-tutorials-advanced pl-tutorials-bg"><a href=https://photographylife.com/photography-videos><span class=pl-tutorials-title>Photography Videos</span></a></div></div></div></div></section><section id=text-8 class="widget widget_text"><div class=widget-wrap><h3 class="widgettitle widget-title">Recommended Gear</h3><div class=textwidget><ul><li class=cat-item><a href=https://photographylife.com/best-dslr-camera>Best DSLR Cameras</a></li><li class=cat-item><a href=https://photographylife.com/best-mirrorless-camera>Best Mirrorless Cameras</a></li><li class=cat-item><a href=https://photographylife.com/best-entry-level-dslrs>Best Entry-Level DSLRs</a></li><li class=cat-item><a href=https://photographylife.com/best-camera-landscape-photography>Best Cameras for Landscape Photography</a></li></ul></div></div></section><section id=text-7 class="widget widget_text"><div class=widget-wrap><h3 class="widgettitle widget-title">Support Us</h3><div class=textwidget><p><a href="https://www.bhphotovideo.com/c/buy/Great-Deals/ci/16478/N/4280521071+30/view/GRID?BI=5562&amp;KW=&amp;KBID=6400" target=_blank rel="noopener noreferrer nofollow sponsored"><img class=lazy loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2019/07/BH-Banner.jpg alt="B&amp;H Photo Video Banner" width=300 height=250 border=0></a></p></div></div></section><section id=pl_recent_topics_widget-4 class="widget widget_display_topics"><div class=widget-wrap><h3 class="widgettitle widget-title">Recent Topics</h3><ul><li> <a rel=nofollow class=pl-forum-title href=https://photographylife.com/discussions/topic/nikon-z5-recommended-nikon-z5-settings>Nikon Z5 recommended Nikon Z5 Settings</a></li><li> <a rel=nofollow class=pl-forum-title href=https://photographylife.com/discussions/topic/a7r-iv-and-the-gel-stick>A7R IV and the gel stick</a></li><li> <a rel=nofollow class=pl-forum-title href=https://photographylife.com/discussions/topic/req-advice-nikon-14-24-f-2-8-g-ed-vs-nikon-20-f-1-8g-ed>Nikon 14-24 f/2.8G vs Nikon 20 f/1.8G</a></li><li> <a rel=nofollow class=pl-forum-title href=https://photographylife.com/discussions/topic/sizing-for-digital-print-downloads>sizing for digital print downloads</a></li><li> <a rel=nofollow class=pl-forum-title href=https://photographylife.com/discussions/topic/tips-for-photographing-the-great-conjunction>Tips for Photographing the Great Conjunction</a></li><li> <a rel=nofollow class=pl-forum-title href=https://photographylife.com/discussions/topic/best-lens-for-slide-digitisation>Best Lens for Slide Digitisation</a></li><li> <a rel=nofollow class=pl-forum-title href=https://photographylife.com/discussions/topic/z6ii-vs-z7ii-which-has-better-tonal-gradation>Z6ii vs. Z7ii which has better tonal gradation?</a></li><li> <a rel=nofollow class=pl-forum-title href=https://photographylife.com/discussions/topic/d850-lens-mount-is-tight>D850 lens mount is tight</a></li><li> <a rel=nofollow class=pl-forum-title href=https://photographylife.com/discussions/topic/z6-ii-vs-z7-ii-advice-on-which-one-better-for-enthusiast-level>Z6 II vs Z7 II &#8211; which one is better for enthusiast</a></li><li> <a rel=nofollow class=pl-forum-title href=https://photographylife.com/discussions/topic/strange-problem-with-vr-on-af-p-70-300-fx-lens>VR Problem on AF-P 70-300 FX lens</a></li></ul></div></section><section id=pl_sidebar_bottom_widget-3 class="widget widget_text"><div class=widget-wrap><div align=center id=PhotographyLife_300x600_300x250_160x600_Sidebar_BTF> <script data-cfasync=false>freestar.config.enabled_slots.push({placementName:"PhotographyLife_300x600_300x250_160x600_Sidebar_BTF",slotId:"PhotographyLife_300x600_300x250_160x600_Sidebar_BTF"});</script> </div></div></section></aside></div></div><div class=footer-widgets id=genesis-footer-widgets><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class=wrap><div class="widget-area footer-widgets-1 footer-widget-area"><section id=nav_menu-2 class="widget widget_nav_menu"><div class=widget-wrap><h3 class="widgettitle widget-title">Site Menu</h3><div class=menu-footer-one-container><ul id=menu-footer-one class=menu><li id=menu-item-140497 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140497"><a href=https://photographylife.com/learn-photography>Beginner Photography</a></li><li id=menu-item-124476 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124476"><a href=https://photographylife.com/lenses>Lens Database</a></li><li id=menu-item-124477 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124477"><a href=https://photographylife.com/photo-spots>Photo Spots</a></li><li id=menu-item-152204 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152204"><a href=https://photographylife.com/pl-search>Search</a></li><li id=menu-item-124472 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124472"><a href=https://photographylife.com/submit-content>Submit Content</a></li><li id=menu-item-124473 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124473"><a href=https://photographylife.com/subscribe>Subscribe</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id=nav_menu-3 class="widget widget_nav_menu"><div class=widget-wrap><h3 class="widgettitle widget-title">Reviews</h3><div class=menu-footer-two-container><ul id=menu-footer-two class=menu><li id=menu-item-124478 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124478"><a href=https://photographylife.com/camera-reviews>Camera Reviews</a></li><li id=menu-item-124479 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124479"><a href=https://photographylife.com/lens-reviews>Lens Reviews</a></li><li id=menu-item-124480 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124480"><a href=https://photographylife.com/other-gear-reviews>Other Gear Reviews</a></li></ul></div></div></section></div></div></div><footer class=site-footer><div class=wrap><p><div class=wrap-inside><div class=creds>Copyright &#x000A9;&nbsp;2021 · Photography Life</div><a rel=nofollow href="//www.dmca.com/Protection/Status.aspx?ID=35e637a2-d4f7-46be-8005-09884477c769" title="DMCA.com Protection Status" class=dmca-badge><img src="https://images.dmca.com/Badges/dmca_protected_sml_120l.png?ID=35e637a2-d4f7-46be-8005-09884477c769" data-lazy-src="https://images.dmca.com/Badges/dmca_protected_sml_120l.png?ID=35e637a2-d4f7-46be-8005-09884477c769&amp;is-pending-load=1" width=121 height=24 alt="DMCA.com Protection Status" class=jetpack-lazy-image></a></div></p></div></footer></div></div><div id=wpd-editor-source-code-wrapper-bg></div><div id=wpd-editor-source-code-wrapper><textarea id=wpd-editor-source-code></textarea><button id=wpd-insert-source-code>Insert</button><input type=hidden id=wpd-editor-uid></div><div class=wpdiscuz-fem-email style='display: none;'></div><div class=wpdiscuz-fem-email-form style='display: none;'><span class=wpdiscuz-fem-author>You are going to send email to <em></em></span><i class='fas fa-times'></i><div class=wpdiscuz_clear></div><input placeholder='Email Subject' type=text class=wpdiscuz-fem-subj value><textarea class=wpdiscuz-fem-msg placeholder='Enter your message here'></textarea><br><div class=wpdiscuz-fem-button-align><button type=button class=wpdiscuz-fem-send>Send</button></div><input type=hidden id=wpdiscuz_fem_email_comment_id></div><div class=wpdiscuz-fem-moving style='display: none;'></div><div class=wpdiscuz-fem-move-form style='display: none;'><span class=wpdiscuz-fem-author>Move Comment<br><em></em></span><i class='fas fa-times'></i><div class=wpdiscuz_clear></div><div class=wpdiscuz-fem-posts-search><input type=text class=wpdiscuz-fem-post placeholder='Enter post title...'><div class=wpdiscuz-fem-posts></div></div><div class=wpdiscuz-fem-button-align><button type=button class=wpdiscuz-fem-move>Move</button></div><input type=hidden id=wpdiscuz_fem_move_comment_id></div> <script id=moderation-tools-bbpress-report-post-js-extra>var REPORT_POST={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","nonce":"c24fa2fc70","post_id":"237752"};</script> <script id=pushengage-core-js-before>window._peq=window._peq||[];window._peq.push(['init']);</script> <script async src=https://clientcdn.pushengage.com/core/e6329463507b21d76d9bb59e5417903e.js id=pushengage-core-js></script> <script id=wpdiscuz-ajax-js-js-extra>var wpdiscuzAjaxObj={"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"10","wordpressIsPaginate":"","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"0","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"a527aee3e1ba36fa1b937925d29b39ee","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"0","isNativeAjaxEnabled":"0","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"0","bubbleLocation":"left_corner","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"disable","loadRichEditor":"0","wpDiscuzReCaptchaSK":"6LemxOoSAAAAAHL-pieRnyL0az6uijgbM7f2hoSA","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"0","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"134217728","wmuIsLightbox":"0","wmuMimeTypes":{"jpg|jpeg|jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff|tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 128MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"4c3d62cb29","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.1.0","wc_post_id":"237752","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","fem_confirm_approve":"Are you sure you want to set this comment as approved?","fem_confirm_unapprove":"Are you sure you want to set this comment as unapproved?","fem_confirm_trash":"Are you sure you want to set this comment as trashed?","fem_confirm_spam":"Are you sure you want to set this comment as spam?","fem_confirm_blacklist":"Are you sure you want to move this user into blacklist?","fem_confirm_delete":"Are you sure you want to delete this comment?","fem_please_fill":"Please fill out the field","fem_choose_post":"Please choose post","url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/photographylife.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/photographylife.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"8f7e85e5d2"};</script> <script id=q2w3_fixed_widget-js-extra>var q2w3_sidebar_options=[{"sidebar":"sidebar","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":true,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["pl_sidebar_bottom_widget-3"]}];</script> <script id=news-responsive-menus-js-extra>var genesis_responsive_menu={"mainMenu":"","subMenu":"","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};</script> <script id=yikes-easy-mc-ajax-js-extra>var yikes_mailchimp_ajax={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","page_data":"237752","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/photographylife.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/photographylife.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"07105f558f","feedback_message_placement":"before"};</script> <script id=form-submission-helpers-js-extra>var form_submission_helpers={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/photographylife.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"237752"};</script> <script src=https://stats.wp.com/e-202101.js async=async defer=defer></script> <script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.2.1',blog:'4702185',post:'237752',tz:'-7',srv:'photographylife.com'}]);_stq.push(['clickTrackerInit','4702185','237752']);</script> <style>img.lazy{min-height:1px}</style><script>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</script><script async src=https://photographylife.com/wp-content/cache/minify/f48b3.single.include-footer.ebf1ab.js></script> </body></html>