<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head ><link rel="stylesheet" type="text/css" href="https://photographylife.com/wp-content/cache/minify/f48b3.default.include.134c6e.css" media="all" /> <script defer type="text/javascript" src="https://photographylife.com/wp-content/cache/minify/f48b3.default.include.aaca53.js"></script> <meta charset="UTF-8" /><title>Sony Lens Abbreviations</title><meta name="viewport" content="width=device-width, initial-scale=1" /><link rel="canonical" href="https://photographylife.com/sony-lens-abbreviations/" /><link rel="publisher" href="https://plus.google.com/+Photographylife"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Sony Lens Abbreviations" /><meta property="og:description" content="In our continuous attempt to improve our lens database and provide all the necessary information about various lens manufacturers as well as individual lenses, we&#8217;ve already discussed different abbreviations used to describe Sigma, Fujinon, Nikon and Canon lenses. In this article, I will talk about the most popular abbreviations used with Sony lenses. It is &hellip;" /><meta property="og:url" content="https://photographylife.com/sony-lens-abbreviations/" /><meta property="og:site_name" content="Photography Life" /><meta property="article:publisher" content="https://www.facebook.com/photographylifeblog" /><meta property="article:tag" content="Lenses" /><meta property="article:tag" content="Sony" /><meta property="article:section" content="Cameras and Lenses" /><meta property="fb:app_id" content="1556600787909775" /><meta property="og:image" content="https://cdn.photographylife.com/wp-content/uploads/2014/03/Sony-Lens-Abbreviations.jpg" /><meta property="og:image:width" content="650" /><meta property="og:image:height" content="234" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="In our continuous attempt to improve our lens database and provide all the necessary information about various lens manufacturers as well as individual lenses, we&#8217;ve already discussed different abbreviations used to describe Sigma, Fujinon, Nikon and Canon lenses. In this article, I will talk about the most popular abbreviations used with Sony lenses. It is [&hellip;]" /><meta name="twitter:title" content="Sony Lens Abbreviations" /><meta name="twitter:site" content="@KillerPhotoTips" /><meta name="twitter:image" content="https://cdn.photographylife.com/wp-content/uploads/2014/03/Sony-Lens-Abbreviations.jpg" /><meta name="twitter:creator" content="@KillerPhotoTips" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Photography Life &raquo; Feed" href="https://photographylife.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Photography Life &raquo; Comments Feed" href="https://photographylife.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Photography Life &raquo; Sony Lens Abbreviations Comments Feed" href="https://photographylife.com/sony-lens-abbreviations/feed/" /><link rel='stylesheet' id='font-awesome-css'  href='https://photographylife.com/wp-content/themes/mainr/css/font-awesome.min.css' type='text/css' media='screen' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background-image:url('https://photographylife.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');border:1px solid #c8c8c8}</style> <script type="text/javascript" data-cfasync="false">function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
var disableStr='ga-disable-UA-5483678-1';if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-5483678-1','auto',{'allowAnchor':true});__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('send','pageview');</script>  <script type='text/javascript' src='https://photographylife.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript'>var monsterinsights_frontend={"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"\/go\/","home_url":"https:\/\/photographylife.com","track_download_as":"event","internal_label":"aff","hash_tracking":"false"};</script> <script type='text/javascript'>var BP_Confirm={"are_you_sure":"Are you sure?"};</script> <script type='text/javascript'>var BP_DTheme={"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};</script> <script type='text/javascript'>var sidebar_login_params={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"1","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://photographylife.com/wp-content/themes/genesis/lib/js/html5shiv.js' defer onload=''></script> <![endif]--> <script type='text/javascript'>var the_ajax_script={"ajaxurl":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php"};</script> <link rel='https://api.w.org/' href='https://photographylife.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://photographylife.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://photographylife.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://photographylife.com/?p=62266' /><link rel="alternate" type="application/json+oembed" href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Fsony-lens-abbreviations%2F" /><link rel="alternate" type="text/xml+oembed" href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Fsony-lens-abbreviations%2F&#038;format=xml" /> <script type="text/javascript">var ajaxurl='https://photographylife.com/wp-admin/admin-ajax.php';</script> <meta name="application-name" content="Photography Life" /><meta name="msapplication-TileColor" content="#1e73be" /><meta name="msapplication-notification" content="frequency=360;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed/&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed/&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed/&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed/&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed/&amp;id=5; cycle=1" /><meta name="msapplication-square310x310logo" content="https://cdn.photographylife.com/wp-content/uploads/cwp_tiles/" /><meta name="msapplication-wide310x150logo" content="https://cdn.photographylife.com/wp-content/uploads/cwp_tiles/pl-logo-310x150.png" /><meta name="msapplication-square150x150logo" content="https://cdn.photographylife.com/wp-content/uploads/cwp_tiles/pl-logo-150x150.png" /><meta name="msapplication-square70x70logo" content="https://cdn.photographylife.com/wp-content/uploads/cwp_tiles/pl-logo-70x70.png" /><meta name="msapplication-TileImage" content="https://photographylife.com/wp-content/themes/mainr/images/pl-logo.png" /> <!--[if IE 7]><link rel="stylesheet" href="https://photographylife.com/wp-content/plugins/pl-review/assets/css/wp-review-ie7.css"> <![endif]--><style type="text/css">dd ul.bulleted{float:none;clear:both}</style><link rel="shortcut icon" href="/wp-content/themes/mainr/images/favicon.ico" /><link rel="apple-touch-icon" sizes="57x57" href="/wp-content/themes/mainr/images/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" sizes="114x114" href="/wp-content/themes/mainr/images/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="72x72" href="/wp-content/themes/mainr/images/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="144x144" href="/wp-content/themes/mainr/images/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="60x60" href="/wp-content/themes/mainr/images/apple-touch-icon-60x60.png" /><link rel="apple-touch-icon" sizes="120x120" href="/wp-content/themes/mainr/images/apple-touch-icon-120x120.png" /><link rel="apple-touch-icon" sizes="76x76" href="/wp-content/themes/mainr/images/apple-touch-icon-76x76.png" /><link rel="apple-touch-icon" sizes="152x152" href="/wp-content/themes/mainr/images/apple-touch-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/mainr/images/apple-touch-icon-180x180.png" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-192x192.png" sizes="192x192" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-160x160.png" sizes="160x160" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-96x96.png" sizes="96x96" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-16x16.png" sizes="16x16" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-32x32.png" sizes="32x32" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-5968610361116287",enable_page_level_ads:true});</script> <noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript><link rel="amphtml" href="https://photographylife.com/sony-lens-abbreviations/amp/" /><style type="text/css">.review-result-wrapper .review-result i{color:#1e73be;opacity:1;filter:alpha(opacity=100)}.review-result-wrapper i{color:#1e73be;opacity:0.50;filter:alpha(opacity=50)}.review-wrapper, .review-title, .review-desc p{color:#555}.review-list li,.review-wrapper{background:#fff}.review-title, .review-list li:nth-child(2n){background:#e7e7e7}.bar-point .allowed-to-rate .review-result, .percentage-point .allowed-to-rate .review-result{background:none}.review-total-star.allowed-to-rate a i{color:#1e73be;opacity:0.50;filter:alpha(opacity=50)}.bar-point .allowed-to-rate .review-result, .percentage-point .allowed-to-rate .review-result{text-indent:0}.bar-point .allowed-to-rate .review-result i, .percentage-point .allowed-to-rate .review-result i, .mts-user-review-star-container .selected i{color:#1e73be;opacity:1;filter:alpha(opacity=100)}.review-wrapper, .review-title, .review-list li, .review-list li:last-child,.user-review-area{border-color:#e7e7e7}.user-review-area{border:1px solid #e7e7e7;margin-top:0px}.review-desc{width:100%}.review-wrapper{border:none;overflow:visible}</style></head><body class="post-template-default single single-post postid-62266 single-format-standard custom-background pmpro-body-has-access header-image content-sidebar news-pro-blue no-js" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div> <script>/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.async=true;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1556600787909775";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script> <div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://photographylife.com/">Photography Life</a></p><p class="site-description" itemprop="description">Photography Life provides various digital photography news, reviews, articles, tips, tutorials and guides to photographers of all levels</p></div><div class="widget-area header-widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Header Right</h2><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="https://photographylife.com/gsearch" ><input type="text" value="Search..." name="q" class="s search-input" onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" /><input type="submit" class="searchsubmit search-submit" value="" /></form></div></section> <section id="text-5" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><ul class="social-icons"><li><a rel="nofollow" title="Read us on your favorite reader" href="https://photographylife.com/feed/" class="social-icon" target="_blank"> <i class="fa fa-rss"></i></a></li><li><a rel="nofollow" title="Follow us on Facebook" href="http://www.facebook.com/photographylifeblog" class="social-icon" target="_blank"> <i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" title="Subscribe to our YouTube Channel" href="https://www.youtube.com/c/PhotographyLifeChannel" class="social-icon" target="_blank"> <i class="fa fa-youtube"></i></a></li><li><a rel="nofollow" title="Follow us on Google+" href="http://google.com/+Photographylife" class="social-icon" target="_blank"> <i class="fa fa-google-plus"></i></a></li><li><a rel="nofollow" title="Follow us on Instagram" href="https://www.instagram.com/photographylifeblog/" class="social-icon" target="_blank"> <i class="fa fa-instagram"></i></a></li><li><a rel="nofollow" title="Follow us on Twitter" href="http://twitter.com/KillerPhotoTips" class="social-icon" target="_blank"> <i class="fa fa-twitter"></i></a></li></ul></div></div></section></div></div></header><h2 class="screen-reader-text">Main navigation</h2><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary" aria-label="Main navigation"><div class="wrap"><ul id="menu-main-links" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-17120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17120"><a title="Reviews" href="https://photographylife.com/reviews/" itemprop="url"><span itemprop="name">Reviews</span></a><ul class="sub-menu"><li id="menu-item-91422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91422"><a title="Camera Reviews" href="https://photographylife.com/camera-reviews/" itemprop="url"><span itemprop="name">Camera Reviews</span></a></li><li id="menu-item-91419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91419"><a title="Lens Reviews" href="https://photographylife.com/lens-reviews/" itemprop="url"><span itemprop="name">Lens Reviews</span></a></li><li id="menu-item-23819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23819"><a title="Other Gear Reviews" href="https://photographylife.com/other-gear-reviews/" itemprop="url"><span itemprop="name">Other Gear Reviews</span></a></li></ul></li><li id="menu-item-140498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-140498"><a title="Photography Tips" href="https://photographylife.com/photography-tips-for-beginners/" itemprop="url"><span itemprop="name">Photography Tips</span></a><ul class="sub-menu"><li id="menu-item-140499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140499"><a title="Photography Tips for Beginners" href="https://photographylife.com/photography-tips-for-beginners/" itemprop="url"><span itemprop="name">Photography Tips for Beginners</span></a></li><li id="menu-item-140569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140569"><a title="Post-Processing Tips for Beginners" href="https://photographylife.com/post-processing-tips-for-beginners/" itemprop="url"><span itemprop="name">Post-Processing Tips for Beginners</span></a></li><li id="menu-item-23824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23824"><a title="Advanced Photography Tutorials" href="https://photographylife.com/advanced-photography-tutorials/" itemprop="url"><span itemprop="name">Advanced Photography Tutorials</span></a></li><li id="menu-item-128313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128313"><a title="Landscape Photography Tips" href="https://photographylife.com/landscape-photography-tips/" itemprop="url"><span itemprop="name">Landscape Photography Tips</span></a></li><li id="menu-item-54454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54454"><a title="Wildlife Photography Tips" href="https://photographylife.com/wildlife-photography-tips/" itemprop="url"><span itemprop="name">Wildlife Photography Tips</span></a></li><li id="menu-item-54452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54452"><a title="Portrait and Wedding Photography Tips" href="https://photographylife.com/portrait-and-wedding-photography-tips/" itemprop="url"><span itemprop="name">Portrait and Wedding Photography Tips</span></a></li><li id="menu-item-78573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78573"><a title="Photo-Essays and Advice" href="https://photographylife.com/photo-essays/" itemprop="url"><span itemprop="name">Photo-Essays and Advice</span></a></li></ul></li><li id="menu-item-71142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71142"><a title="Forum" href="https://photographylife.com/discussions/" itemprop="url"><span itemprop="name">Forum</span></a></li><li id="menu-item-108141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108141"><a title="Top Photo Spots" href="https://photographylife.com/photo-spots/" itemprop="url"><span itemprop="name">Photo Spots</span></a><ul class="sub-menu"><li id="menu-item-118782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118782"><a title="Photo Spots Index" href="https://photographylife.com/photo-spots-index/" itemprop="url"><span itemprop="name">Photo Spots Index</span></a></li><li id="menu-item-108142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108142"><a title="Submit a Photo Spot" href="https://photographylife.com/submit-photo-spot/" itemprop="url"><span itemprop="name">Submit a Photo Spot</span></a></li></ul></li><li id="menu-item-45530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45530"><a title="Lenses" href="https://photographylife.com/lenses/" itemprop="url"><span itemprop="name">Lenses</span></a><ul class="sub-menu"><li id="menu-item-52550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52550"><a title="Lens Index" href="https://photographylife.com/lens-index/" itemprop="url"><span itemprop="name">Lens Index</span></a></li></ul></li><li id="menu-item-89980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89980"><a title="About Us" href="https://photographylife.com/about-us/" itemprop="url"><span itemprop="name">About Us</span></a><ul class="sub-menu"><li id="menu-item-39632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39632"><a title="Subscribe" href="https://photographylife.com/subscribe/" itemprop="url"><span itemprop="name">Subscribe</span></a></li><li id="menu-item-89981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89981"><a title="Contact Us" href="https://photographylife.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li><li id="menu-item-89983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89983"><a title="Submit Content" href="https://photographylife.com/submit-content/" itemprop="url"><span itemprop="name">Submit Content</span></a></li><li id="menu-item-89982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89982"><a title="Gallery" href="https://photographylife.com/gallery/" itemprop="url"><span itemprop="name">Gallery</span></a></li><li id="menu-item-142262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142262"><a href="https://photographylife.com/support-us/" itemprop="url"><span itemprop="name">Support Us</span></a></li><li id="menu-item-89985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89985"><a title="Our Gear" href="https://photographylife.com/our-gear/" itemprop="url"><span itemprop="name">Our Gear</span></a></li></ul></li><li id="menu-item-140430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140430"><a title="Workshops" href="https://photographylife.com/workshops/" itemprop="url"><span itemprop="name">Workshops</span></a></li><li id="menu-item-89986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89986"><a title="Shop" href="https://photographylife.com/shop/" itemprop="url"><span itemprop="name">Shop</span></a><ul class="sub-menu"><li id="menu-item-89987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89987"><a title="Cart" href="https://photographylife.com/cart/" itemprop="url"><span itemprop="name">Cart</span></a></li><li id="menu-item-89984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89984"><a title="Current Deals" href="https://photographylife.com/current-deals/" itemprop="url"><span itemprop="name">Current Deals</span></a></li></ul></li><li id="menu-item-141958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141958"><a title="Log In" href="https://photographylife.com/wp-login.php" itemprop="url"><span itemprop="name">Log In</span></a></li></ul></div></nav><div class="header-ad"> <ins class="adsbygoogle header_ad" data-ad-client="ca-pub-5968610361116287" data-ad-slot="8785226057"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div class="site-container-wrap"><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://photographylife.com/" rel="v:url" property="v:title">Home</a> / <span rel="v:child" typeof="v:Breadcrumb"><a href="https://photographylife.com/category/cameras-lenses/" rel="v:url" property="v:title">Cameras and Lenses</a> / <span class="breadcrumb_last">Sony Lens Abbreviations</span></span></span></span></div><article class="post-62266 post type-post status-publish format-standard has-post-thumbnail category-cameras-lenses tag-type-lenses tag-sony pmpro-has-access entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><div style="float: right; margin-left: 15px;"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-62266" class="share-facebook sd-button share-icon no-text" href="https://photographylife.com/sony-lens-abbreviations/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-62266" class="share-google-plus-1 sd-button share-icon no-text" href="https://photographylife.com/sony-lens-abbreviations/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-62266" class="share-twitter sd-button share-icon no-text" href="https://photographylife.com/sony-lens-abbreviations/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://photographylife.com/sony-lens-abbreviations/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-62266" class="share-pinterest sd-button share-icon no-text" href="https://photographylife.com/sony-lens-abbreviations/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><h1 class="entry-title">Sony Lens Abbreviations</h1><p class="entry-meta">Last Updated On <time class="entry-modified-time" itemprop="dateModified" datetime="2017-03-29T17:46:02+00:00">March 29, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://photographylife.com/author/roman/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Romanas Naryškin</span></a></span><span class="entry-comments-link"><a href="https://photographylife.com/sony-lens-abbreviations/#comments">5 Comments</a></span></p></header><div class="entry-content" itemprop="text"><p>In our continuous attempt to improve <a href="https://photographylife.com/lenses/" target="_blank">our lens database</a> and provide all the necessary information about various lens manufacturers as well as individual lenses, we&#8217;ve already discussed different abbreviations used to describe <a href="https://photographylife.com/sigma-lens-abbreviations/" target="_blank">Sigma</a>, <a href="https://photographylife.com/fujifilm-lens-abbreviations/" target="_blank">Fujinon</a>, <a href="https://photographylife.com/nikon-lens-nomenclature/" target="_blank">Nikon</a> and <a href="https://photographylife.com/canon-lens-abbreviations/" target="_blank">Canon</a> lenses. In this article, I will talk about the most popular abbreviations used with Sony lenses.</p><p><span id="more-62266"></span></p><div class="noborder"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2014/03/Sony-Lens-Abbreviations.jpg" alt="Sony Lens Abbreviations" width="650" height="234" class="lazy lazy-hidden aligncenter size-full wp-image-72082" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2014/03/Sony-Lens-Abbreviations.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2014/03/Sony-Lens-Abbreviations-300x108.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2014/03/Sony-Lens-Abbreviations.jpg" alt="Sony Lens Abbreviations" width="650" height="234" class="aligncenter size-full wp-image-72082" srcset="https://cdn.photographylife.com/wp-content/uploads/2014/03/Sony-Lens-Abbreviations.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2014/03/Sony-Lens-Abbreviations-300x108.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></div><p>It is worth noting that Sony has a rather special relationship with the legendary German lens manufacturer, Carl Zeiss. As far as I know (and do correct me if I&#8217;m wrong), these Sony-Zeiss lenses are not actually designed by Carl Zeiss. Rather, they are merely approved by the legendary lens manufacturer as being good enough to carry Zeiss brand name. Whatever the case may be, as such lenses are officially supported, manufactured and distributed by Sony, they can be considered as brand lenses and not third-party offerings. However, they do share both Zeiss and Sony-specific abbreviations. In this article, I will focus on modern Sony lenses only. Zeiss lens abbreviations will be covered in a separate article.</p><h3>1) Sony Lens Format Abbreviations</h3><ul><li><strong>SAL</strong> &#8211; Sony Autofocus Lens, but perhaps better understood as Sony Alpha Lens as lenses that come with this abbreviation are designed specifically for the A-mount cameras. As with SEL, this abbreviation is only part of Sony&#8217;s short product name. For example, the <a href="https://photographylife.com/lenses/sony-vario-sonnar-t-24-70mm-f2-8-za-ssm/" target="_blank">Sony 24-70mm f/2.8 ZA SSM lens</a> is also known as SAL-2470Z.</li><li><strong>DT</strong> &#8211; stands for &#8220;Digital Technology&#8221; and specifies lenses that are designed for cameras with APS-C sensors. These lenses do not cover the full 35mm sensor image circle, much like Nikon DX, Canon EF-S and Sigma DC lenses. That said, DT lenses can be mounted on full-frame Sony cameras and used in crop mode effectively turning a full-frame Sony camera into a cropped-sensor camera.</li><li><strong>SEL</strong> &#8211; specifies Sony autofocus lenses designed for their E-mount mirrorless camera system. As with SAL, this abbreviation is only found in the short product name. For example, the Sony E 16-50mm f/3.5-5.6 PZ SSM lens is also known as SELP1650.</li><li><strong>FE</strong> &#8211; lenses that cover a 35mm sized sensor and are designed to be used with Sony&#8217;s full-frame mirrorless cameras, such as the Sony Alpha A7.</li><li><strong>E</strong> &#8211; lenses designed for Sony&#8217;s mirrorless cameras with APS-C sized sensors, such as the Sony Alpha A6000.</li></ul><h3>2) Sony Lens Class and Technology Abbreviations</h3><ul><li><strong>G</strong> &#8211; stands for &#8220;Gold&#8221; and specifies Sony&#8217;s best, highest-quality, most expensive professional lenses.</li><li><strong>ZA</strong> &#8211; Zeiss Alpha, Zeiss branded lenses designed specifically for Sony cameras and, as far as high-quality goes, these are on par with Sony&#8217;s G lenses. During my research, I&#8217;ve found differing opinions, but as far as I know ZA lenses are not actually designed by Zeiss. Designing and manufacturing these lenses is still up to Sony, but only when the optical design is approved by Zeiss according to their high standards.</li><li><strong>SSM</strong> &#8211; SuperSonic Motor, Sony&#8217;s version of a ring-type ultrasonic motor used for extremely fast and silent AF operations. Minolta A-mount camera bodies released before 2000 do not support SSM and you&#8217;d be left with manual focus only, but that&#8217;s unlikely to be a problem for most Sony shooters.</li><li><strong>SAM</strong> &#8211; Smooth Autofocus Motor is built into some of Sony&#8217;s lower-end lenses released since 2009. It&#8217;s sufficiently speedy and quiet, but not as good as SSM. The addition of SAM also usually indicates that the lens has a plastic build and is from the affordable range. Much like SSM, SAM does not work with pre-2000 Minolta camera bodies and the lens focusing will need to be done manually.</li><li><strong>OSS</strong> &#8211; Optical SteadyShot means that a particular lens has optical image stabilization. Sony Alpha mount lenses don&#8217;t have such a feature because Sony prefers to use sensor-based IS with its DSLR and SLT cameras. However, their mirrorless E-mount system relies on optical image stabilization instead.</li><li><strong>PZ</strong> &#8211; stands for &#8220;Power Zoom&#8221; and specifies lenses that have inbuilt motors to operate the optical zoom. Useful for videography for the lens&#8217; ability to zoom smoothly. PZ lenses are also quite compact for their class.</li><li><strong>ED</strong> &#8211; as with lenses from other manufacturers, stands for Extra-low Dispersion glass elements used in the lens&#8217; optical construction and designed to reduce chromatic aberrations.</li></ul><h3>3) Specialized Sony Lens Abbreviations</h3><ul><li><strong>TC</strong> &#8211; as with other manufacturer, stands for Tele Converter and means that this particular lens is designed to increase the focal length (and reduce the maximum aperture) of telephoto lenses.</li><li><strong>Fisheye</strong> &#8211; Fisheye lenses, as you already probably know, provide extremely wide angles of view (180 degrees is not uncommon). What makes them distinctively different from regular wide-angle lenses is the very strong and unique distortion characteristics. Diagonal fisheye lenses cover the whole frame, whilst circular lenses produce a circular image within the frame. Read <a href="https://photographylife.com/why-use-fisheye-lenses/" target="_blank">this article</a> if you want to learn more and see some image samples.</li><li><strong>Pancake</strong> &#8211; Sony&#8217;s lenses designed with extremely compact size and light weight in mind.</li><li><strong>Macro</strong> &#8211; as with lenses from all other manufacturers, Macro lenses in Sony lens line-up offer higher-than-average magnification and are designed to work well at close focus distance. It is also worth noting that Sony doesn&#8217;t play around with the designation &#8211; if the lens is specified as Macro, it can achieve 1:1 magnification.</li><li><strong>STF</strong> &#8211; Smooth Transition Focus, lenses that employ special APD lens groups that get thicker towards the edges and, because of that, reduce the amount of light passing through. Basically, these lenses are designed to deliver extremely smooth, silky out of focus highlights, but with some trade-offs, chief among which is the lack of autofocus. Also, even though the physical maximum apertures of STF lenses are generally wide, the actual amount of light coming through due to APD lenses is much lower (the difference between lens&#8217; f-stop and t-stop can vary up to one and a half stop of light, meaning an f/2 STF lens would let in approximately as much light as a regular f/3.2-3.5 lens would). Finally, and this is a personal opinion, I find the excessively smooth rendition of out-of-focus areas to look lifeless, characterless and &#8220;plastic&#8221;. However, if you want a lens that delivers what is considered to be a superbly silky out-of-focus background/foreground with high image- and great build quality, and don&#8217;t care about lack of AF, a lens such as the <a href="https://photographylife.com/lenses/sony-135mm-f2-8-t4-5-stf/" target="_blank">Sony 135mm f/2.8 (T4.5) STF</a> may just be what you are looking for.</li></ul><h3>4) Lens Example</h3><p>Having covered the most frequently seen Sony lens abbreviations, we can now analyze the name of an actual lens. Perhaps the <a href="https://photographylife.com/lenses/sony-70-300mm-f4-5-5-6-g-ssm/" target="_blank">70-300mm F4.5-5.6 G SSM</a>?</p><div class="noborder"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2013/03/Sony-70-300mm-f4.5-5.6-G-SSM.jpg" alt="Sony 70-300mm f/4.5-5.6 G SSM" width="500" height="500" class="lazy lazy-hidden aligncenter size-full wp-image-47925" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2013/03/Sony-70-300mm-f4.5-5.6-G-SSM.jpg 500w, https://cdn.photographylife.com/wp-content/uploads/2013/03/Sony-70-300mm-f4.5-5.6-G-SSM-150x150.jpg 150w, https://cdn.photographylife.com/wp-content/uploads/2013/03/Sony-70-300mm-f4.5-5.6-G-SSM-300x300.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2013/03/Sony-70-300mm-f4.5-5.6-G-SSM.jpg" alt="Sony 70-300mm f/4.5-5.6 G SSM" width="500" height="500" class="aligncenter size-full wp-image-47925" srcset="https://cdn.photographylife.com/wp-content/uploads/2013/03/Sony-70-300mm-f4.5-5.6-G-SSM.jpg 500w, https://cdn.photographylife.com/wp-content/uploads/2013/03/Sony-70-300mm-f4.5-5.6-G-SSM-150x150.jpg 150w, https://cdn.photographylife.com/wp-content/uploads/2013/03/Sony-70-300mm-f4.5-5.6-G-SSM-300x300.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></noscript></div><p>First things first &#8211; the lens obviously has a variable focal length that can be set from 70mm to 300mm and the maximum aperture starts at f/4.5 on the wide end and gradually closes down to f/5.6 as you move towards the long end of the focal length range. The G letter indicates it is part of Sony&#8217;s &#8220;Gold&#8221; range, as as such is built very well with tight tolerances, high-quality materials and best optics the manufacturer could come up with. SSM means that the lens also has a ring-type ultrasonic motor for AF operations, so autofocus should be both swift and nearly silent. However, if you were to mount this lens on a pre-2000 Minolta SLR body, you&#8217;d be left with manual focusing only. The lens itself is designed for full-frame A-mount cameras and two aspects indicate this: first of all, there are no FE, E (to indicate E-mount compatibility) or DT (to specify the lens as designed for APS-C sensor cameras) definitions; secondly, the short product name of the lens is SAL70300G, and, as we know, SAL indicates that the lens is designed for A-mount cameras. If you read the lens description you will also notice it has ED elements to counter chromatic aberrations.</p><p>Have I missed anything? If so, please let me know in the comments section below!</p></div><footer class="entry-footer"> <ins class="adsbygoogle footer_responsive_ad" data-ad-client="ca-pub-5968610361116287" data-ad-slot="5993210059"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related articles:</em></h3></div><div class="entry-footer entry-meta"> <span class="entry-categories">Filed Under: <a href="https://photographylife.com/category/cameras-lenses/" rel="category tag">Cameras and Lenses</a></span> <span class="entry-tags">Tagged With: <a href="https://photographylife.com/tag/type-lenses/" rel="tag">Lenses</a>, <a href="https://photographylife.com/tag/sony/" rel="tag">Sony</a></span></div></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img src="//www.gravatar.com/avatar/d0a8e6c68b3db846bb233ca5751dac67?s=70&#038;r=g&#038;d=mm" class="avatar user-6-avatar avatar-70 photo" width="70" height="70" alt="Profile photo of Romanas Naryškin" /><h4 class="author-box-title">About <span itemprop="name">Romanas Naryškin</span></h4><div class="author-box-content" itemprop="description"><p>A student and a wedding photographer with a passion for cinematography and writing. You'll see me buying film even when there's no food in the fridge. Follow me on <a href="https://plus.google.com/108153113249352069919?rel=author">Google+</a>, <a href="https://www.facebook.com/romanasnaryskinphotography">Facebook</a> or visit my <a href="http://romanuipatinkafotografuoti.lt/">wedding photography website</a> to see some of my work.</p></div></section><h2 class="screen-reader-text">Reader Interactions</h2><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-157301"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/84a9e653a1db89c1565069ac45b6f024?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/84a9e653a1db89c1565069ac45b6f024?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			1) Rick Katz</div><div class="comment-meta"> November 16, 2014 at 8:21 pm</div><div class="comment-content"><p>May I have permission to use this article in teaching about lenses, with proper attribution to you and your website?  We have one student currently using the Sony cameras (the rest are using Nikon and Canon and we have the abbreviations for those lenses already).  Thanks.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-157301' onclick='return addComment.moveForm( "comment-157301", "157301", "respond", "62266" )' aria-label='Reply to Rick Katz'>Reply</a></div><ul class="children"><li class="comment odd alt depth-2" id="comment-161837"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/d0a8e6c68b3db846bb233ca5751dac67?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/d0a8e6c68b3db846bb233ca5751dac67?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			1.1) <a href='http://romanuipatinkafotografuoti.lt/' rel='external nofollow' class='url'>Romanas Naryškin</a></div><div class="comment-meta"> December 28, 2014 at 9:12 pm</div><div class="comment-content"><p>Rick,</p><p>forgive me for not getting back to you earlier. Yes, of course &#8211; this is why this information is here!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-161837' onclick='return addComment.moveForm( "comment-161837", "161837", "respond", "62266" )' aria-label='Reply to Romanas Naryškin'>Reply</a></div></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-231099"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/a9bef50ef0c858ce7b71391135a4f889?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/a9bef50ef0c858ce7b71391135a4f889?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			2) Gayantha Vitharanage</div><div class="comment-meta"> February 7, 2017 at 11:40 am</div><div class="comment-content"><p>What does LE mean?</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-231099' onclick='return addComment.moveForm( "comment-231099", "231099", "respond", "62266" )' aria-label='Reply to Gayantha Vitharanage'>Reply</a></div></li><li class="comment odd alt thread-even depth-1" id="comment-235791"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/ac9cde596e1197e4e316e43639ed3f01?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/ac9cde596e1197e4e316e43639ed3f01?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			3) Crispy</div><div class="comment-meta"> April 4, 2017 at 1:34 pm</div><div class="comment-content"><p>So, essentially there is no designation that identifies Sony A Mount full frame lenses, yes? Just the lack of other discriminators i.e.  FE for E-mount, DT for crop sensor.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-235791' onclick='return addComment.moveForm( "comment-235791", "235791", "respond", "62266" )' aria-label='Reply to Crispy'>Reply</a></div><ul class="children"><li class="comment even depth-2" id="comment-239951"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/faa9381ee8ea79d93b14ca31047d9d55?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/faa9381ee8ea79d93b14ca31047d9d55?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			3.1) Ronald</div><div class="comment-meta"> May 30, 2017 at 9:40 pm</div><div class="comment-content"><p>Sony lense Model number is designated SAL or SEL, SAL is for the Amount, SEL is for the E-mount</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-239951' onclick='return addComment.moveForm( "comment-239951", "239951", "respond", "62266" )' aria-label='Reply to Ronald'>Reply</a></div></li></ul></li></ol><div class="pagination"></div></div><div class="comment-policy-box"><p class="comment-policy"><strong>Comment Policy:</strong> Although our team at Photography Life encourages all readers to actively participate in discussions, we reserve the right to delete / modify any content that does not comply with our <a href="/code-of-conduct/">Code of Conduct</a>, or do not meet the high editorial standards of the published material.</p></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sony-lens-abbreviations/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://photographylife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><div class="anr_captcha_field"><div id="anr_captcha_field_1"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='62266' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="edd9a8b805" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="37"/></p></form></div> </main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-10" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Archives</h3><div class="textwidget"><ul><li class="cat-item"><a href="https://photographylife.com/category/composition-and-art/" title="Composition and Art">Composition and Art</a></li><li class="cat-item"><a href="https://photographylife.com/category/essays/" title="Essays">Essays and Inspiration</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-business/" title="Photography Business">Photography Business</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-news/" title="Photography News">Photography News</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-techniques/" title="Photography Techniques">Photography Techniques</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-tutorials/" title="Photography Tutorials">Photography Tutorials</a></li><li class="cat-item"><a href="https://photographylife.com/category/post-processing/" title="Post-Processing">Post-Processing</a></li><li class="cat-item"><a href="https://photographylife.com/category/tours-travel/" title="Tours and Travel">Tours and Travel</a></li></ul></div></div></section> <section id="text-12" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div style="text-align: center"><ins class="adsbygoogle sidebar_top_ad" data-ad-client="ca-pub-5968610361116287" data-ad-slot="7587694451"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></section> <section id="wp_sidebarlogin-8" class="widget widget_wp_sidebarlogin"><div class="widget-wrap"><h3 class="widgettitle widget-title">Login</h3><form name="loginform" id="loginform" action="https://photographylife.com/wp-login.php" method="post"><p class="login-username"> <label for="user_login">Username</label> <input type="text" name="log" id="user_login" class="input" value="" size="20" /></p><p class="login-password"> <label for="user_pass">Password</label> <input type="password" name="pwd" id="user_pass" class="input" value="" size="20" /></p><p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p><p class="login-submit"> <input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" /> <input type="hidden" name="redirect_to" value="https://photographylife.com/sony-lens-abbreviations/" /></p></form><ul class="pagenav sidebar_login_links"><li class="register-link"><a href="https://photographylife.com/wp-login.php?action=register">Register</a></li><li class="lost_password-link"><a href="https://photographylife.com/my-account/lost-password/">Lost Password</a></li></ul></div></section> <section id="blog_subscription-6" class="widget jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Subscribe via Email</h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-6"><div id="subscribe-text"><p>Enter your email address to subscribe to this site and receive notifications of new posts by email.</p></div><p>Join 20,890 other subscribers</p><p id="subscribe-email"> <label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-6"> Email Address						</label> <input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-6" placeholder="Email Address" /></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe" /> <input type="hidden" name="source" value="https://photographylife.com/sony-lens-abbreviations/" /> <input type="hidden" name="sub-type" value="widget" /> <input type="hidden" name="redirect_fragment" value="blog_subscription-6" /> <input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" /></p></form> <script>(function(d){if(('placeholder'in d.createElement('input'))){var label=d.querySelector('label[for=subscribe-field-blog_subscription-6]');label.style.clip='rect(1px, 1px, 1px, 1px)';label.style.position='absolute';label.style.height='1px';label.style.width='1px';label.style.overflow='hidden';}
var form=d.getElementById('subscribe-blog-blog_subscription-6'),input=d.getElementById('subscribe-field-blog_subscription-6'),handler=function(event){if(''===input.value){input.focus();if(event.preventDefault){event.preventDefault();}
return false;}};if(window.addEventListener){form.addEventListener('submit',handler,false);}else{form.attachEvent('onsubmit',handler);}})(document);</script> </div></section> <section id="pl_recent_topics_widget-3" class="widget widget_display_topics"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Forum Topics</h3><ul><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/legalities-and-curtesy/">Legalities and Curtesy</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/d750-flip-screen/">D750 Flip Screen</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/wedding-photographers-and-editors/">Wedding photographers and editors.</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/nikon-d750-flash/">Nikon D750 Flash</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/nikon-d750-seems-like-a-good-deal-with-price-drops/">Nikon D750 seems like a good deal with price drops</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/where-i-can-obtain-1-fstop-apart-photos-to-combine-from-ldr-to-hdr/">Where I can obtain 1-fstop apart photos to combine from LDR to HDR?</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/new-to-raw/">New to RAW</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/olympus-e-p5-owners-manual-in-german/">Olympus E P5 Owners Manual in German</a></li></ul></div></section> <section id="text-11" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div style="text-align: center"><ins class="adsbygoogle sidebar_bottom_ad" data-ad-client="ca-pub-5968610361116287" data-ad-slot="1541160856"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></section> </aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Site Menu</h3><div class="menu-footer-one-container"><ul id="menu-footer-one" class="menu"><li id="menu-item-140497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140497"><a href="https://photographylife.com/photography-tips-for-beginners/" itemprop="url">Photography Tips</a></li><li id="menu-item-124487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124487"><a href="https://photographylife.com/discussions/" itemprop="url">Forum</a></li><li id="menu-item-124476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124476"><a href="https://photographylife.com/lenses/" itemprop="url">Lens Database</a></li><li id="menu-item-124477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124477"><a href="https://photographylife.com/photo-spots/" itemprop="url">Photo Spots</a></li><li id="menu-item-124472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124472"><a href="https://photographylife.com/submit-content/" itemprop="url">Submit Content</a></li><li id="menu-item-124473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124473"><a href="https://photographylife.com/subscribe/" itemprop="url">Subscribe</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Reviews</h3><div class="menu-footer-two-container"><ul id="menu-footer-two" class="menu"><li id="menu-item-124478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124478"><a href="https://photographylife.com/camera-reviews/" itemprop="url">Camera Reviews</a></li><li id="menu-item-124479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124479"><a href="https://photographylife.com/lens-reviews/" itemprop="url">Lens Reviews</a></li><li id="menu-item-124480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124480"><a href="https://photographylife.com/other-gear-reviews/" itemprop="url">Other Gear Reviews</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="nav_menu-7" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Account</h3><div class="menu-footer-three-container"><ul id="menu-footer-three" class="menu"><li id="menu-item-124483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124483"><a href="https://photographylife.com/shop/" itemprop="url">Shop</a></li><li id="menu-item-124484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124484"><a href="https://photographylife.com/cart/" itemprop="url">Cart</a></li></ul></div></div></section></div></div></div><footer class="site-footer"><div class="wrap"><div class="wrap-inside"><div class="creds">Copyright &#x000A9;&nbsp;2017 Photography Life</div></div></div></footer></div></div> <script type="text/javascript">var anr_onloadCallback=function(){var anr_captcha_1;anr_captcha_1=grecaptcha.render('anr_captcha_field_1',{'sitekey':'6LemxOoSAAAAAHL-pieRnyL0az6uijgbM7f2hoSA','theme':'light','size':'normal'});};</script> <script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&render=explicit"
        async defer></script>  <script async defer src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="text/javascript">window.onload=function(){var mycode;mycode=document.createElement("script");mycode.type="text/javascript";mycode.src="https://photographylife.com/";document.getElementsByTagName("head")[0].appendChild(mycode);}</script> <script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/photographylife.com\/sony-lens-abbreviations\/":62266};</script>  <script type="text/javascript">jQuery(document).ready(function($){$("a[data-lightbox*=lightbox]").each(function(){$(this).colorbox({rel:$(this).attr("data-lightbox"),initialWidth:"30%",initialHeight:"30%",maxWidth:"90%",maxHeight:"90%",opacity:0.8});});});</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer onload=''></script> <script type='text/javascript'>var pollsL10n={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type='text/javascript' src='https://photographylife.com/wp-content/themes/genesis/lib/js/menu/superfish.js' defer onload=''></script> <script type='text/javascript' src='https://photographylife.com/wp-content/themes/genesis/lib/js/menu/superfish.args.js' defer onload=''></script> <script type='text/javascript'>var genesis_responsive_menu={"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};</script> <script type='text/javascript'>var gmwSettings={"general_settings":{"google_api":"AIzaSyChDuer4yuzqvhSvPBfdmm-OgNOz2yu4rg","language_code":"en","country_code":"US","results_page":"57780","url_px":"gmw_","js_geocode":false,"auto_locate":false},"post_types_settings":{"edit_post_zoom_level":"7","edit_post_latitude":"40.7115441","edit_post_longitude":"-74.01348689999998","post_types":["photo_spots"]}};var gmwMapOptions=[];</script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});</script> <script type='text/javascript' src='https://stats.wp.com/e-201722.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.9',blog:'4702185',post:'62266',tz:'-6',srv:'photographylife.com'}]);_stq.push(['clickTrackerInit','4702185','62266']);</script> <script defer type="text/javascript" src="https://photographylife.com/wp-content/cache/minify/f48b3.default.include-footer.bbbf0f.js"></script> </body></html>