<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head ><link rel="stylesheet" type="text/css" href="https://photographylife.com/wp-content/cache/minify/f48b3.default.include.164f37.css" media="all" /> <script defer type="text/javascript" src="https://photographylife.com/wp-content/cache/minify/f48b3.default.include.957034.js"></script> <meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Sony FE 70-300mm f/4.5-5.6 G OSS Review - Photography Life</title> <script type="text/javascript">var ajaxurl='https://photographylife.com/wp-admin/admin-ajax.php';</script> <meta name="description" content="A traditional weakness of Sony&#039;s FE lens lineup has been the number of options available at the telephoto end of the range. The issue has been somewhat"/><link rel="canonical" href="https://photographylife.com/reviews/sony-fe-70-300mm-f-4-5-5-6-g-oss" /><link rel="publisher" href="https://plus.google.com/+Photographylife"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Sony FE 70-300mm f/4.5-5.6 G OSS Review - Photography Life" /><meta property="og:description" content="A traditional weakness of Sony&#039;s FE lens lineup has been the number of options available at the telephoto end of the range. The issue has been somewhat" /><meta property="og:url" content="https://photographylife.com/reviews/sony-fe-70-300mm-f-4-5-5-6-g-oss" /><meta property="og:site_name" content="Photography Life" /><meta property="article:publisher" content="https://www.facebook.com/photographylifeblog" /><meta property="article:tag" content="Sony" /><meta property="article:tag" content="Telephoto Lens" /><meta property="article:tag" content="Sony Reviews" /><meta property="article:tag" content="Sony Lens" /><meta property="article:tag" content="Lens Reviews" /><meta property="article:section" content="Cameras and Lenses" /><meta property="og:image" content="https://cdn.photographylife.com/wp-content/uploads/2018/12/Sony-70-300mm-f4.5-5.6-G-OSS.jpg" /><meta property="og:image:secure_url" content="https://cdn.photographylife.com/wp-content/uploads/2018/12/Sony-70-300mm-f4.5-5.6-G-OSS.jpg" /><meta property="og:image:width" content="2000" /><meta property="og:image:height" content="1334" /><meta property="og:image:alt" content="Sony 70-300mm f4.5-5.6 G OSS" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="A traditional weakness of Sony&#039;s FE lens lineup has been the number of options available at the telephoto end of the range. The issue has been somewhat" /><meta name="twitter:title" content="Sony FE 70-300mm f/4.5-5.6 G OSS Review - Photography Life" /><meta name="twitter:site" content="@KillerPhotoTips" /><meta name="twitter:image" content="https://cdn.photographylife.com/wp-content/uploads/2018/12/Sony-70-300mm-f4.5-5.6-G-OSS.jpg" /><meta name="twitter:creator" content="@KillerPhotoTips" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Photography Life &raquo; Feed" href="https://photographylife.com/feed" /><link rel="alternate" type="application/rss+xml" title="Photography Life &raquo; Comments Feed" href="https://photographylife.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Photography Life &raquo; Sony FE 70-300mm f/4.5-5.6 G OSS Review Comments Feed" href="https://photographylife.com/reviews/sony-fe-70-300mm-f-4-5-5-6-g-oss/feed" />  <script type="text/javascript" data-cfasync="false">var mi_version='7.3.2';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-5483678-1';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-5483678-1','auto',{'allowAnchor':true});__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script> <link rel='stylesheet' id='wp-block-library-css'  href='https://photographylife.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background-image:url('https://photographylife.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');border:1px solid #c8c8c8}</style><link rel='stylesheet' id='fancybox-css'  href='https://photographylife.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.1.3.23.min.css' type='text/css' media='screen' /> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js'></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript'>var monsterinsights_frontend={"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"\/go\/","home_url":"https:\/\/photographylife.com","track_download_as":"event","internal_label":"aff","hash_tracking":"false"};</script> <script type='text/javascript'>var BP_Confirm={"are_you_sure":"Are you sure?"};</script> <script type='text/javascript'>var BP_DTheme={"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://photographylife.com/wp-content/themes/genesis/lib/js/html5shiv.min.js' defer onload=''></script> <![endif]--><link rel='https://api.w.org/' href='https://photographylife.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://photographylife.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://photographylife.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://photographylife.com/?p=167340' /><link rel="alternate" type="application/json+oembed" href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Freviews%2Fsony-fe-70-300mm-f-4-5-5-6-g-oss" /><link rel="alternate" type="text/xml+oembed" href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Freviews%2Fsony-fe-70-300mm-f-4-5-5-6-g-oss&#038;format=xml" /> <script type="text/javascript">var ajaxurl='https://photographylife.com/wp-admin/admin-ajax.php';</script> <link rel="shortcut icon" href="/wp-content/themes/mainr/images/favicon.ico" /><link rel="apple-touch-icon" sizes="57x57" href="/wp-content/themes/mainr/images/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" sizes="114x114" href="/wp-content/themes/mainr/images/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="72x72" href="/wp-content/themes/mainr/images/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="144x144" href="/wp-content/themes/mainr/images/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="60x60" href="/wp-content/themes/mainr/images/apple-touch-icon-60x60.png" /><link rel="apple-touch-icon" sizes="120x120" href="/wp-content/themes/mainr/images/apple-touch-icon-120x120.png" /><link rel="apple-touch-icon" sizes="76x76" href="/wp-content/themes/mainr/images/apple-touch-icon-76x76.png" /><link rel="apple-touch-icon" sizes="152x152" href="/wp-content/themes/mainr/images/apple-touch-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/mainr/images/apple-touch-icon-180x180.png" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-192x192.png" sizes="192x192" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-160x160.png" sizes="160x160" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-96x96.png" sizes="96x96" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-16x16.png" sizes="16x16" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-32x32.png" sizes="32x32" /><script data-cfasync="false" type="text/javascript">var freestar=freestar||{};freestar.hitTime=Date.now();freestar.queue=freestar.queue||[];freestar.config=freestar.config||{};freestar.debug=window.location.search.indexOf("fsdebug")===-1?false:true;freestar.config.enabled_slots=["PhotographyLife_970x250_970x90_728x90_320x50_ATF","PhotographyLife_300x600_300x250_160x600_Sidebar_ATF","PhotographyLife_300x600_300x250_160x600_Sidebar_BTF","PhotographyLife_300x250_728x90_320x50_EndOfPosts"];!function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/photographylife";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);</script> <meta name="onesignal" content="wordpress-plugin"/><link rel="manifest" href="https://photographylife.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>/*<![CDATA[*/window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://photographylife.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='9b701065-ed64-4e21-9976-a03f76b8cf78';oneSignal_options['autoRegister']=false;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['path']="https://photographylife.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.639febc2-a356-4a97-8e69-81281557724a";oneSignal_options['promptOptions']={};oneSignal_options['promptOptions']['siteName']='https://photographylife.com';oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='small';oneSignal_options['notifyButton']['prenotify']=false;oneSignal_options['notifyButton']['showCredit']=false;oneSignal_options['notifyButton']['text']={};oneSignal_options['notifyButton']['colors']={};OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}/*]]>*/</script> <style type="text/css">html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image{display:none}</style> <script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script> <style type="text/css">.review-result-wrapper .review-result i{color:#1e73be;opacity:1;filter:alpha(opacity=100)}.review-result-wrapper i{color:#1e73be;opacity:0.50;filter:alpha(opacity=50)}.review-wrapper, .review-title, .review-desc p{color:#555}.review-list li,.review-wrapper{background:#fff}.review-title, .review-list li:nth-child(2n){background:#e7e7e7}.bar-point .allowed-to-rate .review-result, .percentage-point .allowed-to-rate .review-result{background:none}.review-total-star.allowed-to-rate a i{color:#1e73be;opacity:0.50;filter:alpha(opacity=50)}.bar-point .allowed-to-rate .review-result, .percentage-point .allowed-to-rate .review-result{text-indent:0}.bar-point .allowed-to-rate .review-result i, .percentage-point .allowed-to-rate .review-result i, .mts-user-review-star-container .selected i{color:#1e73be;opacity:1;filter:alpha(opacity=100)}.review-wrapper, .review-title, .review-list li, .review-list li:last-child,.user-review-area{border-color:#e7e7e7}</style></head><body class="bp-legacy reviews-template-default single single-reviews postid-167340 custom-background header-image content-sidebar news-pro-blue no-js"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://photographylife.com/">Photography Life</a></p><p class="site-description">PL provides various digital photography news, reviews, articles, tips, tutorials and guides to photographers of all levels</p></div><div class="widget-area header-widget-area"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="https://photographylife.com/gsearch" ><input type="text" value="Search..." name="q" class="s search-input" onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" /><input type="submit" class="searchsubmit search-submit" value="" /></form></div></section> <section id="text-3" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><ul class="social-icons"><li><a rel="nofollow" title="Read us on your favorite reader" href="https://photographylife.com/feed" class="social-icon" target="_blank"> <i class="fa fa-rss"></i></a></li><li><a rel="nofollow" title="Follow us on Facebook" href="http://www.facebook.com/photographylifeblog" class="social-icon" target="_blank"> <i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" title="Subscribe to our YouTube Channel" href="https://www.youtube.com/c/PhotographyLifeChannel" class="social-icon" target="_blank"> <i class="fa fa-youtube"></i></a></li><li><a rel="nofollow" title="Follow us on Google+" href="http://google.com/+Photographylife" class="social-icon" target="_blank"> <i class="fa fa-google-plus"></i></a></li><li><a rel="nofollow" title="Follow us on Instagram" href="https://www.instagram.com/photographylifeblog/" class="social-icon" target="_blank"> <i class="fa fa-instagram"></i></a></li><li><a rel="nofollow" title="Follow us on Twitter" href="http://twitter.com/KillerPhotoTips" class="social-icon" target="_blank"> <i class="fa fa-twitter"></i></a></li></ul></div></div></section></div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main-links" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-17120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17120"><a title="Reviews" itemprop="url"><span itemprop="name">Reviews</span></a><ul class="sub-menu"><li id="menu-item-91422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91422"><a title="Camera Reviews" href="https://photographylife.com/camera-reviews" itemprop="url"><span itemprop="name">Camera Reviews</span></a></li><li id="menu-item-91419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91419"><a title="Lens Reviews" href="https://photographylife.com/lens-reviews" itemprop="url"><span itemprop="name">Lens Reviews</span></a></li><li id="menu-item-23819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23819"><a title="Other Gear Reviews" href="https://photographylife.com/other-gear-reviews" itemprop="url"><span itemprop="name">Other Gear Reviews</span></a></li></ul></li><li id="menu-item-158436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-158436"><a title="Learn" itemprop="url"><span itemprop="name">Learn</span></a><ul class="sub-menu"><li id="menu-item-140499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140499"><a title="Photography Tips for Beginners" href="https://photographylife.com/photography-tips-for-beginners" itemprop="url"><span itemprop="name">Tips for Beginners</span></a></li><li id="menu-item-153864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153864"><a title="Landscape Photography Articles" href="https://photographylife.com/landscapes" itemprop="url"><span itemprop="name">Landscape Photography</span></a></li><li id="menu-item-54454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54454"><a title="Wildlife Photography Articles" href="https://photographylife.com/wildlife-photography-tips" itemprop="url"><span itemprop="name">Wildlife Photography</span></a></li><li id="menu-item-54452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54452"><a title="Articles on Portraiture" href="https://photographylife.com/portrait-photography" itemprop="url"><span itemprop="name">Portraiture</span></a></li><li id="menu-item-140569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140569"><a title="Articles on Post-Processing" href="https://photographylife.com/post-processing-tips-for-beginners" itemprop="url"><span itemprop="name">Post-Processing</span></a></li><li id="menu-item-23824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23824"><a title="Advanced Tutorials" href="https://photographylife.com/advanced-photography-tutorials" itemprop="url"><span itemprop="name">Advanced Tutorials</span></a></li></ul></li><li id="menu-item-71142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71142"><a title="Forum" href="https://photographylife.com/discussions" itemprop="url"><span itemprop="name">Forum</span></a></li><li id="menu-item-108141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108141"><a title="Top Photo Spots" href="https://photographylife.com/photo-spots" itemprop="url"><span itemprop="name">Photo Spots</span></a><ul class="sub-menu"><li id="menu-item-118782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118782"><a title="Photo Spots Index" href="https://photographylife.com/photo-spots-index" itemprop="url"><span itemprop="name">Photo Spots Index</span></a></li><li id="menu-item-108142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108142"><a title="Submit a Photo Spot" href="https://photographylife.com/submit-photo-spot" itemprop="url"><span itemprop="name">Submit a Photo Spot</span></a></li></ul></li><li id="menu-item-45530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45530"><a title="Lenses" href="https://photographylife.com/lenses" itemprop="url"><span itemprop="name">Lenses</span></a><ul class="sub-menu"><li id="menu-item-52550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52550"><a title="Lens Index" href="https://photographylife.com/lens-index" itemprop="url"><span itemprop="name">Lens Index</span></a></li></ul></li><li id="menu-item-146061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-146061"><a href="https://photographylife.com/about-us" itemprop="url"><span itemprop="name">About Us</span></a><ul class="sub-menu"><li id="menu-item-89981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89981"><a title="Contact Us" href="https://photographylife.com/contact-us" itemprop="url"><span itemprop="name">Contact Us</span></a></li><li id="menu-item-140430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140430"><a title="Workshops" href="https://photographylife.com/workshops" itemprop="url"><span itemprop="name">Workshops</span></a></li><li id="menu-item-39632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39632"><a title="Subscribe" href="https://photographylife.com/subscribe" itemprop="url"><span itemprop="name">Subscribe</span></a></li><li id="menu-item-89983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89983"><a title="Submit Content" href="https://photographylife.com/submit-content" itemprop="url"><span itemprop="name">Submit Content</span></a></li></ul></li><li id="menu-item-89986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89986"><a title="Shop" href="https://photographylife.com/shop" itemprop="url"><span itemprop="name">Shop</span></a><ul class="sub-menu"><li id="menu-item-89987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89987"><a title="Cart" href="https://photographylife.com/cart" itemprop="url"><span itemprop="name">Cart</span></a></li><li id="menu-item-142262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142262"><a href="https://photographylife.com/support-us" itemprop="url"><span itemprop="name">Support Us</span></a></li></ul></li><li id="menu-item-152205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152205"><a title="Search" href="https://photographylife.com/pl-search" itemprop="url"><span itemprop="name">Search</span></a></li><li id="menu-item-141958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141958"><a title="Log In" href="https://photographylife.com/wp-login.php" itemprop="url"><span itemprop="name">Log In</span></a></li><li id="menu-item-151844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151844"><a title="Sign Up" href="https://photographylife.com/create-account/" itemprop="url"><span itemprop="name">Sign Up</span></a></li></ul></div></nav><div class="banner_ad"><div class="header_ad" id="PhotographyLife_970x250_970x90_728x90_320x50_ATF"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_970x250_970x90_728x90_320x50_ATF");});</script> </div></div><div class="site-container-wrap"><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb"><span><span><a href="https://photographylife.com/" >Home</a> » <span><a href="https://photographylife.com/reviews" >Reviews</a> » <span class="breadcrumb_last">Sony FE 70-300mm f/4.5-5.6 G OSS Review</span></span></span></span></div><article class="post-167340 reviews type-reviews status-publish has-post-thumbnail category-cameras-lenses tag-sony tag-telephoto-lens tag-sony-reviews tag-sony-lens tag-lens-reviews review_brand-sony review_type-type-lenses entry"><header class="entry-header"><div style="float: right; margin-left: 15px; height: 33px;"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-167340" class="share-facebook sd-button share-icon no-text" href="https://photographylife.com/reviews/sony-fe-70-300mm-f-4-5-5-6-g-oss?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-167340" class="share-twitter sd-button share-icon no-text" href="https://photographylife.com/reviews/sony-fe-70-300mm-f-4-5-5-6-g-oss?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-167340" class="share-pinterest sd-button share-icon no-text" href="https://photographylife.com/reviews/sony-fe-70-300mm-f-4-5-5-6-g-oss?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://photographylife.com/reviews/sony-fe-70-300mm-f-4-5-5-6-g-oss?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><h1 class="entry-title">Sony FE 70-300mm f/4.5-5.6 G OSS Review</h1><div style="color: #999; font-size: 1.2rem; font-weight: 500; letter-spacing: -0.5px; text-transform: uppercase;">Review Rating:<div class="review-type-star review-total-only"><div class="review-total-star" style="clear:both !important;"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:84%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></div></div> <script type="application/ld+json">/*<![CDATA[*/{"@context":"http://schema.org/","@type":"Product","name":"Sony FE 70-300mm f/4.5-5.6 G OSS Review","image":"https://cdn.photographylife.com/wp-content/uploads/2018/12/Sony-70-300mm-f4.5-5.6-G-OSS-300x200.jpg","description":"A traditional weakness of Sony&#8217;s FE lens lineup has been the number of options available at the telephoto end of the range. The issue has been somewhat rectified in recent years with the release of the Sony FE 70-300mm f/4.5-5.6 G OSS, Sony FE 100-400mm f/4.5-5.6 GM OSS and Sony FE 400mm f/2.8 GM OSS lenses, with the latter two options commanding hefty price tags of $2,499 and $12,999 respectively. Of these three options, only the Sony FE 70-300mm f/4.5-5.6 G OSS comes in at a more accessible price range of $1,198. Accessible is a relative term, and this price tag places the FE 70-300mm f/4.5-5.6 G OSS same realm as Canon’s premium EF 70-300mm f/4-5.6L USM IS lens for the EF lens mount.","review":{"@type":"Review","name":"Sony FE 70-300mm f/4.5-5.6 G OSS Review","author":{"@type":"Person","name":"Dvir Barkay"},"datePublished":"2018-12-23T16:06:44+00:00","reviewRating":{"@type":"Rating","ratingValue":"4.2"}}}/*]]>*/</script><p class="entry-meta"><a href="https://photographylife.com/author/dvirbarkay" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Dvir Barkay</span></a><span class="entry-comments-link"><a href="https://photographylife.com/reviews/sony-fe-70-300mm-f-4-5-5-6-g-oss#comments">3 Comments</a></span></p></header><div class="entry-content"><p>A traditional weakness of Sony&#8217;s FE lens lineup has been the number of options available at the telephoto end of the range. The issue has been somewhat rectified in recent years with the release of the Sony FE 70-300mm f/4.5-5.6 G OSS, Sony FE 100-400mm f/4.5-5.6 GM OSS and Sony FE 400mm f/2.8 GM OSS lenses, with the latter two options commanding hefty price tags of $2,499 and $12,999 respectively. Of these three options, only the Sony FE 70-300mm f/4.5-5.6 G OSS comes in at a more accessible price range of $1,198. Accessible is a relative term, and this price tag places the FE 70-300mm f/4.5-5.6 G OSS same realm as Canon’s premium EF 70-300mm f/4-5.6L USM IS lens for the EF lens mount.</p><p><span id="more-167340"></span></p><p>The 70-300mm focal range is ideal for a variety of photographic applications including nature, wildlife, landscape, travel, and even portraiture photography. Nature photographers using Sony&#8217;s mirrorless cameras will be especially satisfied with the release of this lens as the 70-300mm focal length range is one of the most useful for general purpose nature and travel photography. The wide end of the range is excellent for landscapes and environmental portraits while the longer end is useful for larger wildlife subjects and intimate landscapes.</p><p>As part of the Sony G lens lineup (Sony’s Prosumer lens lineup), the FE 70-300mm f/4.5-5.6 G OSS is built to a high standard and features a weather-sealed construction. Its optical design contains 16 elements in 13 groups, with 4 aspherical and 2 ED glass elements. The lens relies on Sony’s linear actuator focus motor rather than the companies sonic-type (Direct Drive SSM) motor which is unfortunate given the price tag. The lens features Optical Steady Shot which works alongside IBIS (In-Body Image Stabilization) found in Sony’s full-frame mirrorless camera bodies to effectively give 5-axis image stabilization. Based on its specifications and G branding, FE 70-300mm f/4.5-5.6 G OSS promises to offer the sort of performance which justifies the not inexpensive matching price tag.</p><p><img class="aligncenter size-medium wp-image-167426 jetpack-lazy-image" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/Sony-70-300mm-f4.5-5.6-G-OSS-960x640.jpg" alt="Sony 70-300mm f4.5-5.6 G OSS" width="960" height="640" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/Sony-70-300mm-f4.5-5.6-G-OSS-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/12/Sony-70-300mm-f4.5-5.6-G-OSS-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/Sony-70-300mm-f4.5-5.6-G-OSS-650x434.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/12/Sony-70-300mm-f4.5-5.6-G-OSS-960x640.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-medium wp-image-167426" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/Sony-70-300mm-f4.5-5.6-G-OSS-960x640.jpg" alt="Sony 70-300mm f4.5-5.6 G OSS" width="960" height="640" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/Sony-70-300mm-f4.5-5.6-G-OSS-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/12/Sony-70-300mm-f4.5-5.6-G-OSS-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/Sony-70-300mm-f4.5-5.6-G-OSS-650x434.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></p> <figure id="attachment_167398" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/12/2.-Fall-in-Dalmatia.jpg"><img class="size-medium wp-image-167398 jetpack-lazy-image" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/2.-Fall-in-Dalmatia-960x640.jpg" alt="2. Fall in Dalmatia" width="960" height="640" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/2.-Fall-in-Dalmatia-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/12/2.-Fall-in-Dalmatia-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/2.-Fall-in-Dalmatia-650x433.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/12/2.-Fall-in-Dalmatia-960x640.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-medium wp-image-167398" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/2.-Fall-in-Dalmatia-960x640.jpg" alt="2. Fall in Dalmatia" width="960" height="640" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/2.-Fall-in-Dalmatia-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/12/2.-Fall-in-Dalmatia-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/2.-Fall-in-Dalmatia-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">ILCE-7M3 + Sony FE 70-300mm F4.5-5.6 G OSS @ 70mm, ISO 400, 1/400, f/5.6</figcaption></figure><h3>1) Lens Specifications</h3><ol><li>Mount Type: Sony FE</li><li>Focal Length Range: 70-300mm</li><li>Maximum Aperture: f/4.5 at 70mm, f/5.6 at 300mm</li><li>Minimum Aperture: f/22 at 70mm, f/29 at 300mm</li><li>Lens (Elements): 16</li><li>Lens (Groups): 13</li><li>Compatible Format(s): Full Frame, APS-C</li><li>VR (Vibration Reduction) Image Stabilization: Yes</li><li>Diaphragm Blades: 9</li><li>ED Glass Elements: 2</li><li>Aspherical Glass Elements: 4</li><li>Autofocus: Yes</li><li>Direct Drive SSM motor: No</li><li>Internal Focusing: Yes</li><li>Minimum Focus Distance: 35.4 inches (0.90 m)</li><li>Focus Mode: Manual, Manual / Auto</li><li>Filter Size: 72mm front filter</li><li>Dimensions: 3.31 in. (84 mm) x 5.65 in. (143.5 mm) (Diameter x Length),</li><li>Weight (Approx.): 30.1 oz (854g)</li></ol><h3>2) Build Quality and Handling</h3><p>Given that it&#8217;s a part of Sony’s “G” series lineup, it’s no surprise that the Sony FE 70-300mm f/4.5-5.6 G OSS is built to a high standard with no wobbling parts whatsoever. The quality of the build is not quite up there with the G-Master series of lenses like the FE 100-400mm f/4.5-5.6 GM which features a robust magnesium-alloy barrel construction, but the fully engineered plastic outer barrel and the metal mount of the FE 70-300mm f/4.5-5.6 G feel decidedly reassuring in use. The lens also features weather sealing, and a quick look at the back of the lens shows a rubber gasket around the bayonet mount. I couldn’t test the lens under challenging weather conditions, but I can say that I didn’t experience any problems when I used it during some light rain showers and foggy conditions.</p><p>Measuring 84mm in diameter and 143.5mm in length at the 70mm setting makes the FE 70-300mm f/4.5-5.6 G OSS relatively compact. The lens balances very well when used on Sony’s latest mirrorless camera bodies such as the A7III which features a more substantial grip than its predecessor. The lens extends quite a bit when zoomed out to the 300mm setting and uses a duo-cam system. This is a rather uncommon design for a higher-end telephoto zoom like this, but there is nothing weak or shaky in the duo-cam implementation on this lens. At 854 grams in weight, it is also comparatively light with the Canon EF 70-300mm f/4-5.6L USM IS weighing in at 1050 grams.</p> <figure id="attachment_167399" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/12/4.-Foggy-Morning-at-Plitvice.jpg"><img class="size-medium wp-image-167399 jetpack-lazy-image" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/4.-Foggy-Morning-at-Plitvice-960x640.jpg" alt="4. Foggy Morning at Plitvice" width="960" height="640" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/4.-Foggy-Morning-at-Plitvice-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/12/4.-Foggy-Morning-at-Plitvice-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/4.-Foggy-Morning-at-Plitvice-650x433.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/12/4.-Foggy-Morning-at-Plitvice-960x640.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-medium wp-image-167399" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/4.-Foggy-Morning-at-Plitvice-960x640.jpg" alt="4. Foggy Morning at Plitvice" width="960" height="640" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/4.-Foggy-Morning-at-Plitvice-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/12/4.-Foggy-Morning-at-Plitvice-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/4.-Foggy-Morning-at-Plitvice-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">ILCE-7M3 + Sony FE 70-300mm F4.5-5.6 G OSS @ 144mm, ISO 640, 1/160, f/5.6</figcaption></figure><p>Both the rotating zoom and focus rings feel very smooth while offering the right amount of resistance so that nothing feels loose. The lens also features a zoom lock switch at the 70mm setting though I didn’t experience any zoom creep. A clockwise zoom ring rotation selects the focal length. Those familiar with Canon lenses might require some mental retraining as the zoom ring rotates in the reverse direction while Nikon and Sony users should be comfortable with this design.</p><p>At the front of the lens is a non-rotating 72mm filter thread, surrounded by a bayonet mount for the Sony ALC-SH144 lens hood supplied with the lens. The hood is made of plastic and remains compact when it’s reversed for storage.</p><p>The FE 70-300mm f/4.5-5.6 G OSS has three switches which adorn the side of the lens barrel. The first switch is a simple AF/MF switch. Next is the focus distance limiter which prevents the lens from focusing on anything closer than 3 meters. The last switch is an On/Off switch for the steady shot. There is also one AF-stop button situated on the lens barrel between the zoom and focus rings where your left thumb would naturally be. This can be set by the user to operate an array of different functions via the camera menu.</p><p>Overall, the build quality of the FE 70-300mm f/4.5-5.6 G OSS is very good and a significant step up from most consumer-oriented 70-300mm lenses. The design is not quite as robust and reassuring as Sony’s G-Master line, but this helps to keep the weight down, and the lens balances perfectly on the A7 series of cameras. Overall, while I would have preferred a bit less plastic in its design, I feel that the FE 70-300mm f/4.5-5.6 G OSS makes for a perfect travel companion thanks to its solid yet lightweight build.</p> <figure id="attachment_167400" style="width: 433px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/12/5.-Castle-on-Pag.jpg"><img class="size-legacy wp-image-167400 jetpack-lazy-image" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/5.-Castle-on-Pag-433x650.jpg" alt="5. Castle on Pag" width="433" height="650" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/5.-Castle-on-Pag-433x650.jpg 433w, https://cdn.photographylife.com/wp-content/uploads/2018/12/5.-Castle-on-Pag-200x300.jpg 200w, https://cdn.photographylife.com/wp-content/uploads/2018/12/5.-Castle-on-Pag-640x960.jpg 640w, https://cdn.photographylife.com/wp-content/uploads/2018/12/5.-Castle-on-Pag.jpg 1400w" data-lazy-sizes="(max-width: 433px) 100vw, 433px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/12/5.-Castle-on-Pag-433x650.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-legacy wp-image-167400" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/5.-Castle-on-Pag-433x650.jpg" alt="5. Castle on Pag" width="433" height="650" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/5.-Castle-on-Pag-433x650.jpg 433w, https://cdn.photographylife.com/wp-content/uploads/2018/12/5.-Castle-on-Pag-200x300.jpg 200w, https://cdn.photographylife.com/wp-content/uploads/2018/12/5.-Castle-on-Pag-640x960.jpg 640w, https://cdn.photographylife.com/wp-content/uploads/2018/12/5.-Castle-on-Pag.jpg 1400w" sizes="(max-width: 433px) 100vw, 433px" /></noscript></a><figcaption class="wp-caption-text">ILCE-7M3 + Sony FE 70-300mm F4.5-5.6 G OSS @ 300mm, ISO 200, 1/400, f/7.1</figcaption></figure><h3>3) Focus Performance and Accuracy</h3><p>As a professional wildlife photographer, autofocus is one of the most important things that I look for in a lens/camera combination. These days even the most basic lenses are capable of a solid focusing performance, especially when used in good light, but where the top of the line lenses come into their own (along with the better camera bodies) is in being able to focus accurately under challenging conditions. Conditions such as low light, fast-moving subjects, and complex backgrounds require lenses that make the most of the cameras tracking capabilities, and I am rarely satisfied with the performance of prosumer telephoto lenses in this regard.</p><p>Coming into this review, I was skeptical about the ability of the FE 70-300mm f/4.5-5.6 G OSS to keep up in demanding situations. This was mainly due to the relatively narrow max aperture of f/5.6 at 300mm along with Sony’s choice to use a linear actuator focus motor rather than their fantastic sonic-type (Direct Drive SSM) focus motor. After using FE 70-300mm f/4.5-5.6 G OSS quite extensively, I can report that the overall focusing performance is good if unimpressive, wherein I was both positively surprised by its tracking capabilities while at the same time disappointed by its inability to consistently lock focus under dim lighting conditions.</p> <figure id="attachment_167401" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/12/6.-Seagull.jpg"><img class="size-medium wp-image-167401 jetpack-lazy-image" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/6.-Seagull-960x640.jpg" alt="6. Seagull" width="960" height="640" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/6.-Seagull-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/12/6.-Seagull-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/6.-Seagull-650x433.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/12/6.-Seagull-960x640.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-medium wp-image-167401" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/6.-Seagull-960x640.jpg" alt="6. Seagull" width="960" height="640" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/6.-Seagull-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/12/6.-Seagull-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/6.-Seagull-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">ILCE-7M3 + Sony FE 70-300mm F4.5-5.6 G OSS @ 300mm, ISO 800, 1/2000, f/5.6</figcaption></figure><p>An important aspect to consider when judging the focusing capabilities of a lens is that the camera body plays an integral role in the quality of the autofocus and because of this, it is essential to match your lenses with high-quality bodies that can deliver good focusing performance. I was able to test the FE 70-300mm f/4.5-5.6 G OSS alongside the highly capable Alpha 7III body whose focusing capabilities are excellent and make the most of what this lens has to offer.</p><p>When shooting in AF-S single shot mode, the camera needs to de-focus the lens before focusing on the subject which leads to a noticeably slower performance compared to using AF-C Continuous mode. In good light, focus lock happens quickly, and accuracy is very high. In low light, hunting sometimes occurs, and I found this happened more than I was used too with Sony&#8217;s 100-400mm GM lens even though the two share a similar f/5.6 max aperture.</p><p>Switching to AF-C continuous focus significantly speeds up focus acquisition but overall accuracy decreases. Initial acquisition is relatively fast, and I found that the camera and lens would quickly lock onto a moving subject as it crossed the frame. In good light with a single subject in the frame against an uncomplicated background, the FE 70-300mm f/4.5-5.6 G OSS can lock onto a moving subject with relative ease.</p><p>The below sequence of a flying seagull highlights how the lens behaved in a rather typical nature photography situation. Most of the frames are in good focus, and when the camera/lens missed focus on one frame, it was quickly able to reacquire a lock on the subject. Unfortunately, this strong performance does not extend to dim lighting conditions where the lens often struggled to lock focus. This performance isn&#8217;t bad, but it highlights the shortcomings of using a f/5.6 max aperture zoom lens.</p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-1.jpg"><img class="size-legacy wp-image-167421 aligncenter jetpack-lazy-image" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-1-650x650.jpg" alt="Focus Sequence 1" width="650" height="650" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-1-650x650.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-1-150x150.jpg 150w, https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-1-300x300.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-1.jpg 800w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-1-650x650.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-legacy wp-image-167421 aligncenter" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-1-650x650.jpg" alt="Focus Sequence 1" width="650" height="650" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-1-650x650.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-1-150x150.jpg 150w, https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-1-300x300.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-1.jpg 800w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></a></p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-2.jpg"><img class="size-legacy wp-image-167422 aligncenter jetpack-lazy-image" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-2-650x650.jpg" alt="Focus Sequence 2" width="650" height="650" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-2-650x650.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-2-150x150.jpg 150w, https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-2-300x300.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-2.jpg 800w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-2-650x650.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-legacy wp-image-167422 aligncenter" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-2-650x650.jpg" alt="Focus Sequence 2" width="650" height="650" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-2-650x650.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-2-150x150.jpg 150w, https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-2-300x300.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-2.jpg 800w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></a></p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-3.jpg"><img class="size-legacy wp-image-167423 aligncenter jetpack-lazy-image" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-3-650x650.jpg" alt="Focus Sequence 3" width="650" height="650" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-3-650x650.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-3-150x150.jpg 150w, https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-3-300x300.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-3.jpg 800w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-3-650x650.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-legacy wp-image-167423 aligncenter" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-3-650x650.jpg" alt="Focus Sequence 3" width="650" height="650" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-3-650x650.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-3-150x150.jpg 150w, https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-3-300x300.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-3.jpg 800w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></a></p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-4.jpg"><img class="size-legacy wp-image-167424 aligncenter jetpack-lazy-image" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-4-650x650.jpg" alt="Focus Sequence 4" width="650" height="650" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-4-650x650.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-4-150x150.jpg 150w, https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-4-300x300.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-4.jpg 800w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-4-650x650.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-legacy wp-image-167424 aligncenter" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-4-650x650.jpg" alt="Focus Sequence 4" width="650" height="650" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-4-650x650.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-4-150x150.jpg 150w, https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-4-300x300.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-4.jpg 800w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></a></p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-5.jpg"><img class="size-legacy wp-image-167425 aligncenter jetpack-lazy-image" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-5-650x650.jpg" alt="Focus Sequence 5" width="650" height="650" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-5-650x650.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-5-150x150.jpg 150w, https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-5-300x300.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-5.jpg 800w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-5-650x650.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-legacy wp-image-167425 aligncenter" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-5-650x650.jpg" alt="Focus Sequence 5" width="650" height="650" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-5-650x650.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-5-150x150.jpg 150w, https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-5-300x300.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/Focus-Sequence-5.jpg 800w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></a></p><p>Sony’s inclusion of an AF-hold button, which can be pressed to lock focus at the current focus distance, enables you to use the focus and recompose technique while the camera is in AF-C continuous focus. This is highly beneficial if the cameras focus coverage does not extend out to the corners of the frame to cover your subject (a rarity with the most recent Sony mirrorless camera bodies). The button also acts as a custom button (C5) and can be programmed to do several different functions using the camera&#8217;s menu.</p><h3>4) Image Quality</h3><p>The versatility of the 70-300mm focal length makes it highly adaptable for a range of photographic applications but designing a lens with a wide focal range that offers stellar image quality is a genuine challenge. Fresh off reviewing Sony’s excellent 100-400mm G-Master lens, I was keen to find out just how well the FE 70-300mm f/4.5-5.6 G OSS performed in comparison. In short, the FE 70-300mm f/4.5-5.6 G OSS can’t reach the same lofty heights of the G-Master lens, but it’s a highly competent performer.</p><p>In the center of the frame, the FE 70-300mm f/4.5-5.6 G OSS is impressively sharp throughout the entirety of its focal range. At 70mm and f/4.5, the sharpness characteristics are nothing short of excellent. The center of the frame is already very sharp, and the quality in the periphery is quite decent. Stopping down to f/5.6 noticeably improves the overall sharpness throughout the entirety of the frame with the center now tack sharp, and the corners are now on a very good level. The corners improve a bit at f/8, but the center of the frame reaches peak sharpness at the f/5.6 setting.</p><p>Zooming out to 200mm only slightly impacts the overall performance though now the maximum aperture is f/5.6. At 200mm and f/5.6, the center of the frame is a bit weaker than at the 70mm setting, but sharpness remains very high indeed. Performance in the corners of the frame is quite decent at f/5.6 with a slight improvement at f/8. At the 200mm setting, the corners never reach truly outstanding levels of sharpness but are nonetheless highly usable.</p><p>Zooming out to 300mm sees the sharpness take a marked dip though this is mainly seen in the corners of the frame. At 300mm and f/5.6, the center of the frame remains sharp but stopping down to f/8 improves things with sharpness now on a high level. Unfortunately, sharpness in the corners of the frame at the 300mm setting is quite poor at f/5.6. Things do improve at f/8, but the corners remain unimpressive and never reach a high level at the 300mm focal length.</p><p><strong>Typical example of sharpness on the wider end at f/5.6:</strong></p> <figure id="attachment_167402" style="width: 650px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/12/12.-Crop-at-f5.6.jpg"><img class="size-legacy wp-image-167402 jetpack-lazy-image" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/12.-Crop-at-f5.6-650x650.jpg" alt="12. Crop at f5.6" width="650" height="650" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/12.-Crop-at-f5.6-650x650.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/12/12.-Crop-at-f5.6-150x150.jpg 150w, https://cdn.photographylife.com/wp-content/uploads/2018/12/12.-Crop-at-f5.6-300x300.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/12.-Crop-at-f5.6-960x960.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/12/12.-Crop-at-f5.6.jpg 1518w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/12/12.-Crop-at-f5.6-650x650.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-legacy wp-image-167402" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/12.-Crop-at-f5.6-650x650.jpg" alt="12. Crop at f5.6" width="650" height="650" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/12.-Crop-at-f5.6-650x650.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/12/12.-Crop-at-f5.6-150x150.jpg 150w, https://cdn.photographylife.com/wp-content/uploads/2018/12/12.-Crop-at-f5.6-300x300.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/12.-Crop-at-f5.6-960x960.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/12/12.-Crop-at-f5.6.jpg 1518w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></a><figcaption class="wp-caption-text">Center Crop, 130mm f/5.6</figcaption></figure> <figure id="attachment_167403" style="width: 650px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/12/13.-Crop-at-f5.6-Corner.jpg"><img class="size-legacy wp-image-167403 jetpack-lazy-image" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/13.-Crop-at-f5.6-Corner-650x650.jpg" alt="13. Crop at f5.6 Corner" width="650" height="650" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/13.-Crop-at-f5.6-Corner-650x650.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/12/13.-Crop-at-f5.6-Corner-150x150.jpg 150w, https://cdn.photographylife.com/wp-content/uploads/2018/12/13.-Crop-at-f5.6-Corner-300x300.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/13.-Crop-at-f5.6-Corner.jpg 800w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/12/13.-Crop-at-f5.6-Corner-650x650.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-legacy wp-image-167403" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/13.-Crop-at-f5.6-Corner-650x650.jpg" alt="13. Crop at f5.6 Corner" width="650" height="650" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/13.-Crop-at-f5.6-Corner-650x650.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/12/13.-Crop-at-f5.6-Corner-150x150.jpg 150w, https://cdn.photographylife.com/wp-content/uploads/2018/12/13.-Crop-at-f5.6-Corner-300x300.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/13.-Crop-at-f5.6-Corner.jpg 800w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></a><figcaption class="wp-caption-text">Corner Crop, 130mm f/5.6</figcaption></figure><p><strong>Typical example of sharpness at 300mm and f/5.6:</strong></p> <figure id="attachment_167404" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/12/14.-Cormorant.jpg"><img class="size-medium wp-image-167404 jetpack-lazy-image" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/14.-Cormorant-960x640.jpg" alt="14. Cormorant" width="960" height="640" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/14.-Cormorant-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/12/14.-Cormorant-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/14.-Cormorant-650x433.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/12/14.-Cormorant-960x640.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-medium wp-image-167404" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/14.-Cormorant-960x640.jpg" alt="14. Cormorant" width="960" height="640" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/14.-Cormorant-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/12/14.-Cormorant-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/14.-Cormorant-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">ILCE-7M3 + Sony FE 70-300mm F4.5-5.6 G OSS @ 300mm, ISO 1250, 1/3200, f/5.6</figcaption></figure> <figure id="attachment_167405" style="width: 800px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/12/15.-Cormorant-Crop.jpg"><img class="size-full wp-image-167405 jetpack-lazy-image" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/15.-Cormorant-Crop.jpg" alt="15. Cormorant Crop" width="800" height="800" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/15.-Cormorant-Crop.jpg 800w, https://cdn.photographylife.com/wp-content/uploads/2018/12/15.-Cormorant-Crop-150x150.jpg 150w, https://cdn.photographylife.com/wp-content/uploads/2018/12/15.-Cormorant-Crop-300x300.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/15.-Cormorant-Crop-650x650.jpg 650w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/12/15.-Cormorant-Crop.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-full wp-image-167405" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/15.-Cormorant-Crop.jpg" alt="15. Cormorant Crop" width="800" height="800" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/15.-Cormorant-Crop.jpg 800w, https://cdn.photographylife.com/wp-content/uploads/2018/12/15.-Cormorant-Crop-150x150.jpg 150w, https://cdn.photographylife.com/wp-content/uploads/2018/12/15.-Cormorant-Crop-300x300.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/15.-Cormorant-Crop-650x650.jpg 650w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a><figcaption class="wp-caption-text">100% Crop, 300mm f/5.6</figcaption></figure> <figure id="attachment_167406" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/12/16.-Sharpness-at-300mm-f5.6.jpg"><img class="size-medium wp-image-167406 jetpack-lazy-image" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/16.-Sharpness-at-300mm-f5.6-960x720.jpg" alt="16. Sharpness at 300mm f5.6" width="960" height="720" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/16.-Sharpness-at-300mm-f5.6-960x720.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/12/16.-Sharpness-at-300mm-f5.6-300x225.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/16.-Sharpness-at-300mm-f5.6-650x488.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/12/16.-Sharpness-at-300mm-f5.6-960x720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-medium wp-image-167406" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/16.-Sharpness-at-300mm-f5.6-960x720.jpg" alt="16. Sharpness at 300mm f5.6" width="960" height="720" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/16.-Sharpness-at-300mm-f5.6-960x720.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/12/16.-Sharpness-at-300mm-f5.6-300x225.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/16.-Sharpness-at-300mm-f5.6-650x488.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">ILCE-7M3 + Sony FE 70-300mm F4.5-5.6 G OSS @ 300mm, ISO 1250, 1/250, f/5.6</figcaption></figure> <figure id="attachment_167407" style="width: 800px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/12/17.-Crop-of-16.jpg"><img class="size-full wp-image-167407 jetpack-lazy-image" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/17.-Crop-of-16.jpg" alt="17. Crop of 16" width="800" height="800" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/17.-Crop-of-16.jpg 800w, https://cdn.photographylife.com/wp-content/uploads/2018/12/17.-Crop-of-16-150x150.jpg 150w, https://cdn.photographylife.com/wp-content/uploads/2018/12/17.-Crop-of-16-300x300.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/17.-Crop-of-16-650x650.jpg 650w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/12/17.-Crop-of-16.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-full wp-image-167407" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/17.-Crop-of-16.jpg" alt="17. Crop of 16" width="800" height="800" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/17.-Crop-of-16.jpg 800w, https://cdn.photographylife.com/wp-content/uploads/2018/12/17.-Crop-of-16-150x150.jpg 150w, https://cdn.photographylife.com/wp-content/uploads/2018/12/17.-Crop-of-16-300x300.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/17.-Crop-of-16-650x650.jpg 650w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a><figcaption class="wp-caption-text">100% Crop, 300mm f/5.6</figcaption></figure><p><strong>Typical example of sharpness on the wider end at f/7.1:</strong></p> <figure id="attachment_167408" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/12/18.-Rocky-Landscape-of-Pag.jpg"><img class="size-medium wp-image-167408 jetpack-lazy-image" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/18.-Rocky-Landscape-of-Pag-960x640.jpg" alt="18. Rocky Landscape of Pag" width="960" height="640" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/18.-Rocky-Landscape-of-Pag-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/12/18.-Rocky-Landscape-of-Pag-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/18.-Rocky-Landscape-of-Pag-650x433.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/12/18.-Rocky-Landscape-of-Pag-960x640.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-medium wp-image-167408" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/18.-Rocky-Landscape-of-Pag-960x640.jpg" alt="18. Rocky Landscape of Pag" width="960" height="640" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/18.-Rocky-Landscape-of-Pag-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/12/18.-Rocky-Landscape-of-Pag-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/18.-Rocky-Landscape-of-Pag-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">ILCE-7M3 + Sony FE 70-300mm F4.5-5.6 G OSS @ 148mm, ISO 250, 1/400, f/7.1</figcaption></figure> <figure id="attachment_167409" style="width: 800px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/12/19.-Center-Crop-of-18.jpg"><img class="size-full wp-image-167409 jetpack-lazy-image" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/19.-Center-Crop-of-18.jpg" alt="19. Center Crop of 18" width="800" height="800" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/19.-Center-Crop-of-18.jpg 800w, https://cdn.photographylife.com/wp-content/uploads/2018/12/19.-Center-Crop-of-18-150x150.jpg 150w, https://cdn.photographylife.com/wp-content/uploads/2018/12/19.-Center-Crop-of-18-300x300.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/19.-Center-Crop-of-18-650x650.jpg 650w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/12/19.-Center-Crop-of-18.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-full wp-image-167409" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/19.-Center-Crop-of-18.jpg" alt="19. Center Crop of 18" width="800" height="800" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/19.-Center-Crop-of-18.jpg 800w, https://cdn.photographylife.com/wp-content/uploads/2018/12/19.-Center-Crop-of-18-150x150.jpg 150w, https://cdn.photographylife.com/wp-content/uploads/2018/12/19.-Center-Crop-of-18-300x300.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/19.-Center-Crop-of-18-650x650.jpg 650w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a><figcaption class="wp-caption-text">Center Crop, 148mm f/7.1</figcaption></figure> <figure id="attachment_167410" style="width: 800px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/12/20.-Corner-Crop-of-18.jpg"><img class="size-full wp-image-167410 jetpack-lazy-image" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/20.-Corner-Crop-of-18.jpg" alt="20. Corner Crop of 18" width="800" height="800" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/20.-Corner-Crop-of-18.jpg 800w, https://cdn.photographylife.com/wp-content/uploads/2018/12/20.-Corner-Crop-of-18-150x150.jpg 150w, https://cdn.photographylife.com/wp-content/uploads/2018/12/20.-Corner-Crop-of-18-300x300.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/20.-Corner-Crop-of-18-650x650.jpg 650w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/12/20.-Corner-Crop-of-18.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-full wp-image-167410" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/20.-Corner-Crop-of-18.jpg" alt="20. Corner Crop of 18" width="800" height="800" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/20.-Corner-Crop-of-18.jpg 800w, https://cdn.photographylife.com/wp-content/uploads/2018/12/20.-Corner-Crop-of-18-150x150.jpg 150w, https://cdn.photographylife.com/wp-content/uploads/2018/12/20.-Corner-Crop-of-18-300x300.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/20.-Corner-Crop-of-18-650x650.jpg 650w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a><figcaption class="wp-caption-text">Corner Crop, 148mm f/7.1</figcaption></figure><p><strong>Typical example of sharpness at 300mm at f/8:</strong></p> <figure id="attachment_167411" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/12/21.-Dalamtian-Forest-during-Fall.jpg"><img class="size-medium wp-image-167411 jetpack-lazy-image" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/21.-Dalamtian-Forest-during-Fall-960x731.jpg" alt="21. Dalamtian Forest during Fall" width="960" height="731" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/21.-Dalamtian-Forest-during-Fall-960x731.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/12/21.-Dalamtian-Forest-during-Fall-300x229.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/21.-Dalamtian-Forest-during-Fall-650x495.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/12/21.-Dalamtian-Forest-during-Fall-960x731.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-medium wp-image-167411" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/21.-Dalamtian-Forest-during-Fall-960x731.jpg" alt="21. Dalamtian Forest during Fall" width="960" height="731" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/21.-Dalamtian-Forest-during-Fall-960x731.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/12/21.-Dalamtian-Forest-during-Fall-300x229.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/21.-Dalamtian-Forest-during-Fall-650x495.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">ILCE-7M3 + Sony FE 70-300mm F4.5-5.6 G OSS @ 300mm, ISO 400, 1/320, f/8.0</figcaption></figure> <figure id="attachment_167412" style="width: 800px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/12/22.-Center-of-21.jpg"><img class="size-full wp-image-167412 jetpack-lazy-image" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/22.-Center-of-21.jpg" alt="22. Center of 21" width="800" height="800" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/22.-Center-of-21.jpg 800w, https://cdn.photographylife.com/wp-content/uploads/2018/12/22.-Center-of-21-150x150.jpg 150w, https://cdn.photographylife.com/wp-content/uploads/2018/12/22.-Center-of-21-300x300.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/22.-Center-of-21-650x650.jpg 650w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/12/22.-Center-of-21.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-full wp-image-167412" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/22.-Center-of-21.jpg" alt="22. Center of 21" width="800" height="800" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/22.-Center-of-21.jpg 800w, https://cdn.photographylife.com/wp-content/uploads/2018/12/22.-Center-of-21-150x150.jpg 150w, https://cdn.photographylife.com/wp-content/uploads/2018/12/22.-Center-of-21-300x300.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/22.-Center-of-21-650x650.jpg 650w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a><figcaption class="wp-caption-text">Center Crop, 300mm f/8</figcaption></figure> <figure id="attachment_167413" style="width: 800px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/12/23.-Corner-of-21.jpg"><img class="size-full wp-image-167413 jetpack-lazy-image" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/23.-Corner-of-21.jpg" alt="23. Corner of 21" width="800" height="800" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/23.-Corner-of-21.jpg 800w, https://cdn.photographylife.com/wp-content/uploads/2018/12/23.-Corner-of-21-150x150.jpg 150w, https://cdn.photographylife.com/wp-content/uploads/2018/12/23.-Corner-of-21-300x300.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/23.-Corner-of-21-650x650.jpg 650w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/12/23.-Corner-of-21.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-full wp-image-167413" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/23.-Corner-of-21.jpg" alt="23. Corner of 21" width="800" height="800" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/23.-Corner-of-21.jpg 800w, https://cdn.photographylife.com/wp-content/uploads/2018/12/23.-Corner-of-21-150x150.jpg 150w, https://cdn.photographylife.com/wp-content/uploads/2018/12/23.-Corner-of-21-300x300.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/23.-Corner-of-21-650x650.jpg 650w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a><figcaption class="wp-caption-text">Corner Crop, 300mm f/8</figcaption></figure><h3>5) Vibration Reduction</h3><p>A unique element of Sony’s Mirrorless systems is that even though the cameras have IBIS (In-Body Image Stabilization), many of their lenses also feature OSS (Optical SteadyShot). These two stabilization systems are complementary to one another and both work to give you 5-axis stabilization. Camera manufacturers usually provide the number of stops of assistance, but Sony does not specify one. Shooting handheld on the Sony A7III I managed to get around 3-stops worth of image stabilization which is quite typical for Sony’s FE lenses.</p> <figure id="attachment_167414" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/12/24.-Dalmatian-Coast.jpg"><img class="size-medium wp-image-167414 jetpack-lazy-image" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/24.-Dalmatian-Coast-960x640.jpg" alt="24. Dalmatian Coast" width="960" height="640" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/24.-Dalmatian-Coast-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/12/24.-Dalmatian-Coast-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/24.-Dalmatian-Coast-650x433.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/12/24.-Dalmatian-Coast-960x640.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-medium wp-image-167414" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/24.-Dalmatian-Coast-960x640.jpg" alt="24. Dalmatian Coast" width="960" height="640" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/24.-Dalmatian-Coast-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/12/24.-Dalmatian-Coast-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/24.-Dalmatian-Coast-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">ILCE-7M3 + Sony FE 70-300mm F4.5-5.6 G OSS @ 253mm, ISO 800, 1/1000, f/7.1</figcaption></figure><h3>6) Bokeh</h3><p>Zoom lenses of this type are not usually known for the quality of their bokeh, but the FE 70-300mm f/4.5-5.6 G OSS delivers reasonable performance. The most significant area of weakness is in the rendition of out-of-focus highlights whose discs are very busy with a pronounced “onion ring” effect. Thankfully, the lens delivers a relatively smooth blur in areas of focus transition, with this especially noteworthy in the bokeh of foreground areas.</p> <figure id="attachment_167415" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/12/25.-Autumn-Colors.jpg"><img class="size-medium wp-image-167415 jetpack-lazy-image" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/25.-Autumn-Colors-960x720.jpg" alt="25. Autumn Colors" width="960" height="720" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/25.-Autumn-Colors-960x720.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/12/25.-Autumn-Colors-300x225.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/25.-Autumn-Colors-650x488.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/12/25.-Autumn-Colors-960x720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-medium wp-image-167415" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/25.-Autumn-Colors-960x720.jpg" alt="25. Autumn Colors" width="960" height="720" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/25.-Autumn-Colors-960x720.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/12/25.-Autumn-Colors-300x225.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/25.-Autumn-Colors-650x488.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">ILCE-7M3 + Sony FE 70-300mm F4.5-5.6 G OSS @ 285mm, ISO 2000, 1/400, f/5.6</figcaption></figure><h3>7) Vignetting</h3><p>The lens exhibits a moderate amount of vignetting of around 1.5 stops at the extreme ends of the range and a wide-open aperture. Stopping the lens by one stip resolves most of the corner darkening.</p><h3>8) Flaring</h3><p>Thanks to Sony’s Nano AR Coatings, the FE 70-300mm f/4.5-5.6 G OSS does an excellent job of handling flare for a lens of this type. If you try hard enough, it&#8217;s possible to induce some flare when shooting with difficult light angles, but overall, the Sony lens does a very nice job in how it handles flaring.</p> <figure id="attachment_167416" style="width: 433px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/12/26.-Sun-Through-Fall-Leaves.jpg"><img class="size-legacy wp-image-167416 jetpack-lazy-image" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/26.-Sun-Through-Fall-Leaves-433x650.jpg" alt="26. Sun Through Fall Leaves" width="433" height="650" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/26.-Sun-Through-Fall-Leaves-433x650.jpg 433w, https://cdn.photographylife.com/wp-content/uploads/2018/12/26.-Sun-Through-Fall-Leaves-200x300.jpg 200w, https://cdn.photographylife.com/wp-content/uploads/2018/12/26.-Sun-Through-Fall-Leaves-640x960.jpg 640w, https://cdn.photographylife.com/wp-content/uploads/2018/12/26.-Sun-Through-Fall-Leaves.jpg 1400w" data-lazy-sizes="(max-width: 433px) 100vw, 433px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/12/26.-Sun-Through-Fall-Leaves-433x650.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-legacy wp-image-167416" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/26.-Sun-Through-Fall-Leaves-433x650.jpg" alt="26. Sun Through Fall Leaves" width="433" height="650" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/26.-Sun-Through-Fall-Leaves-433x650.jpg 433w, https://cdn.photographylife.com/wp-content/uploads/2018/12/26.-Sun-Through-Fall-Leaves-200x300.jpg 200w, https://cdn.photographylife.com/wp-content/uploads/2018/12/26.-Sun-Through-Fall-Leaves-640x960.jpg 640w, https://cdn.photographylife.com/wp-content/uploads/2018/12/26.-Sun-Through-Fall-Leaves.jpg 1400w" sizes="(max-width: 433px) 100vw, 433px" /></noscript></a><figcaption class="wp-caption-text">ILCE-7M3 + Sony FE 70-300mm F4.5-5.6 G OSS @ 70mm, ISO 250, 1/50, f/14.0</figcaption></figure><h3>9) Chromatic Aberration</h3><p>Modern lenses have become increasingly good at mitigating chromatic aberration, and the Sony lens is well corrected in this regard, showing little lateral chromatic aberration. This is especially true for the frame center where it is virtually nonexistent. The corners of the frame show a higher degree of chromatic aberration (especially at the 300mm setting), but even at its worst, the performance is very good indeed.</p> <figure id="attachment_167417" style="width: 800px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/12/27-Chromatic-Aberration..jpg"><img class="size-full wp-image-167417 jetpack-lazy-image" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/27-Chromatic-Aberration..jpg" alt="27 Chromatic Aberration" width="800" height="800" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/27-Chromatic-Aberration..jpg 800w, https://cdn.photographylife.com/wp-content/uploads/2018/12/27-Chromatic-Aberration.-150x150.jpg 150w, https://cdn.photographylife.com/wp-content/uploads/2018/12/27-Chromatic-Aberration.-300x300.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/27-Chromatic-Aberration.-650x650.jpg 650w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/12/27-Chromatic-Aberration..jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-full wp-image-167417" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/27-Chromatic-Aberration..jpg" alt="27 Chromatic Aberration" width="800" height="800" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/27-Chromatic-Aberration..jpg 800w, https://cdn.photographylife.com/wp-content/uploads/2018/12/27-Chromatic-Aberration.-150x150.jpg 150w, https://cdn.photographylife.com/wp-content/uploads/2018/12/27-Chromatic-Aberration.-300x300.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/27-Chromatic-Aberration.-650x650.jpg 650w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a><figcaption class="wp-caption-text">Example of corner chromatic aberration at 300mm, 100% crop</figcaption></figure><p>You can clearly see the chromatic aberration (green colored) where the water meets the coastline. You can also see hints of magenta colored chromatic aberration along the rocks on the shore.</p><h3>10) Comparisons</h3><p>There is a limited number of options in the FE lens lineup which can compete with the Sony FE 70-300mm f/4.5-5.6 G OSS with the two most obvious options being the FE 70-200mm f/4 G OSS and Sony FE 100-400mm f/4.5-5.6 GM lenses.</p><p>Released alongside the original Sony A7 series, the FE 70-200mm f/4 G OSS was for many years the only telephoto zoom lens option available for the FE mount. The FE 70-200mm f/4 G OSS is very well built yet lightweight, very sharp and has a good focusing system. Compared to the FE 70-300mm f/4.5-5.6 G OSS, it features better sharpness in the corners, a one-stop aperture advantage and offers a slightly better build quality. Nonetheless, the loss of 100mm at the telephoto end is a big deal and while the two lenses share a similar price point I find that they are not genuinely comparable, with FE 70-200mm f/4 G a more landscape and street photography oriented lens whereas the FE 70-300mm f/4.5-5.6 G proves the better all-around nature and travel photography lens.</p> <figure id="attachment_167418" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/12/28.-Colors-of-Plitvice-Lakes.jpg"><img class="size-medium wp-image-167418 jetpack-lazy-image" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/28.-Colors-of-Plitvice-Lakes-960x582.jpg" alt="28. Colors of Plitvice Lakes" width="960" height="582" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/28.-Colors-of-Plitvice-Lakes-960x582.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/12/28.-Colors-of-Plitvice-Lakes-300x182.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/28.-Colors-of-Plitvice-Lakes-650x394.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/12/28.-Colors-of-Plitvice-Lakes-960x582.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-medium wp-image-167418" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/28.-Colors-of-Plitvice-Lakes-960x582.jpg" alt="28. Colors of Plitvice Lakes" width="960" height="582" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/28.-Colors-of-Plitvice-Lakes-960x582.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/12/28.-Colors-of-Plitvice-Lakes-300x182.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/28.-Colors-of-Plitvice-Lakes-650x394.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">ILCE-7M3 + Sony FE 70-300mm F4.5-5.6 G OSS @ 70mm, ISO 100, 5/1, f/22.0</figcaption></figure><p>Another possible comparison for the FE 70-300mm f/4.5-5G OSS is the much pricier Sony FE 100-400mm f/4.5-5.6 GM lens. As part of Sony’s G-master lens lineup, the FE 100-400mm f/4.5-5.6 GM lens offers an excellent build quality, excellent overall sharpness a, and a very strong focusing performance. While the FE 70-300mm f/4.5-5.6 G OSS delivers good image quality, the two lenses aren’t truly comparable in this regard as the FE 100-400mm f/4.5-5.6 GM delivers one of the best sharpness performances at the 300mm focal length setting of any of the f/5.6 max aperture telephoto zoom lenses currently on the market. The G-Master lens also features a better build quality, handling and focusing performance. If you can afford it, the FE 100-400mm f/4.5-5.6 GM is an excellent lens that outperforms the FE 70-300mm f/4.5-5.6 G OSS in almost every way. In the FE 70-300mm f/4.5-5.6 G OSS favor is its noticeably smaller size and weight compared to the FE 100-400mm GM lens which makes it a lot easier to fit into smaller camera bags and to carry around all day.</p> <figure id="attachment_167419" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/12/29.-Fall-Reflections-in-Plitvice-Lakes.jpg"><img class="size-medium wp-image-167419 jetpack-lazy-image" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/29.-Fall-Reflections-in-Plitvice-Lakes-960x629.jpg" alt="29. Fall Reflections in Plitvice Lakes" width="960" height="629" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/29.-Fall-Reflections-in-Plitvice-Lakes-960x629.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/12/29.-Fall-Reflections-in-Plitvice-Lakes-300x197.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/29.-Fall-Reflections-in-Plitvice-Lakes-650x426.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/12/29.-Fall-Reflections-in-Plitvice-Lakes-960x629.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-medium wp-image-167419" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/29.-Fall-Reflections-in-Plitvice-Lakes-960x629.jpg" alt="29. Fall Reflections in Plitvice Lakes" width="960" height="629" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/29.-Fall-Reflections-in-Plitvice-Lakes-960x629.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/12/29.-Fall-Reflections-in-Plitvice-Lakes-300x197.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/29.-Fall-Reflections-in-Plitvice-Lakes-650x426.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">ILCE-7M3 + Sony FE 70-300mm F4.5-5.6 G OSS @ 90mm, ISO 320, 5/1, f/16.0</figcaption></figure><h3>11) Summary</h3><p>The Sony FE 70-300mm f/4.5-5.6 G OSS fills an important gap in Sony’s FE lineup as it offers a high-quality mainstream telephoto-zoom lens option at a relatively approachable price tag. At $1198, the FE 70-300mm f/4.5-5.6 G OSS isn’t exactly inexpensive but optically it’s several leagues ahead of your average consumer grade 70-300mm lens.</p><p>It isn’t capable of the same corner to corner sharpness as the twice as expensive Sony 100-400mm GM lens but it’s plenty sharp in the center of the frame and the corners aren’t all that bad just one stop down. Sharpness remains at a high level in the center of the frame at the all-important 300mm setting though stopping down to f/8 improves things markedly. The lens is also highly resistant to chromatic aberrations, offers a relatively pleasant bokeh and is solidly constructed. Overall, there is little doubt that the Sony FE 70-300mm f/4.5-5.6 G OSS is a good performer, and though it’s a little pricey for a relatively slow 70-300mm lens, it nonetheless remains an attractive option in Sony’s FE lineup.</p> <figure id="attachment_167420" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/12/30.-Sunrise-in-the-Plitvice-Lakes.jpg"><img class="size-medium wp-image-167420 jetpack-lazy-image" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/30.-Sunrise-in-the-Plitvice-Lakes-960x631.jpg" alt="30. Sunrise in the Plitvice Lakes" width="960" height="631" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/30.-Sunrise-in-the-Plitvice-Lakes-960x631.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/12/30.-Sunrise-in-the-Plitvice-Lakes-300x197.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/30.-Sunrise-in-the-Plitvice-Lakes-650x427.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/12/30.-Sunrise-in-the-Plitvice-Lakes-960x631.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-medium wp-image-167420" src="https://cdn.photographylife.com/wp-content/uploads/2018/12/30.-Sunrise-in-the-Plitvice-Lakes-960x631.jpg" alt="30. Sunrise in the Plitvice Lakes" width="960" height="631" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/12/30.-Sunrise-in-the-Plitvice-Lakes-960x631.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/12/30.-Sunrise-in-the-Plitvice-Lakes-300x197.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/12/30.-Sunrise-in-the-Plitvice-Lakes-650x427.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">ILCE-7M3 + Sony FE 70-300mm F4.5-5.6 G OSS @ 107mm, ISO 100, 13/10, f/14.0</figcaption></figure><div id="review" class="review-wrapper " ><h5 class="review-title">Sony FE 70-300mm f/4.5-5.6 G OSS</h5><ul class="review-list"><li><span>Optical Performance</span><div class="review-star"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:90%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></li><li><span>Features</span><div class="review-star"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:90%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></li><li><span>Bokeh Quality</span><div class="review-star"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:80%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></li><li><span>Build Quality</span><div class="review-star"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:80%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></li><li><span>Focus Speed and Accuracy</span><div class="review-star"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:80%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></li><li><span>Handling</span><div class="review-star"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:90%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></li><li><span>Image Stabilization</span><div class="review-star"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:80%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></li><li><span>Size and Weight</span><div class="review-star"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:90%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></li><li><span>Value</span><div class="review-star"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:80%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></li></ul><div class="review-desc" ><p class="review-summary-title"><strong>Photography Life Overall Rating</strong></p></div><div class="review-total-wrapper"> <span class="review-total-box">4.2</span><div class="review-total-star"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:84%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></div></div></div><footer class="entry-footer"><div class="adsbyfs" id="PhotographyLife_300x250_728x90_320x50_EndOfPosts"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_300x250_728x90_320x50_EndOfPosts");});</script> </div> <section id="yikes-mailchimp-container-2" class="yikes-mailchimp-container yikes-mailchimp-container-2 "><h3 class="yikes-mailchimp-form-title yikes-mailchimp-form-title-2">Subscribe to Our Newsletter</h3><section class="yikes-mailchimp-form-description yikes-mailchimp-form-description-2">If you enjoyed reading this article, please consider subscribing to our email newsletter to receive biweekly emails notifying you of the latest articles posted on the website.</section><form id="subscribe-to-our-newsletter-2" class="yikes-easy-mc-form yikes-easy-mc-form-2  " method="POST" data-attr-form-id="2"><label for="yikes-easy-mc-form-2-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required "> <span class="EMAIL-label"> Email Address											</span> <input id="yikes-easy-mc-form-2-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value=""> </label> <label for="yikes-easy-mc-form-2-FNAME"  class="FNAME-label "> <span class="FNAME-label"> First Name											</span> <input id="yikes-easy-mc-form-2-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "   type="text"  value=""> </label> <label class="yikes-mailchimp-eu-compliance-label"><input type="checkbox" required="required" name="eu-laws" value="1" ><div class="yikes-mailchimp-eu-compliance-text"><p>By checking this box I consent to the use of my information, as detailed in the <a rel="nofollow" href="https://photographylife.com/privacy-policy" rel="noopener" target="_blank">Privacy Policy</a>.</p></div></label> <input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-2" value=""> <input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-2" value="74d1711c3d"> <input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-2" value="2"> <button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-2 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Subscribe</span></button> <input type="hidden" id="yikes_easy_mc_new_subscriber_2" name="yikes_easy_mc_new_subscriber" value="d696629b6c"> <input type="hidden" name="_wp_http_referer" value="/reviews/sony-fe-70-300mm-f-4-5-5-6-g-oss" /></form></section><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related articles:</em></h3></div><div style="margin-top: 20px; font-size: 12px; text-transform: uppercase;"><a rel="nofollow" href="https://photographylife.com/disclosures">Disclosures</a>, <a rel="nofollow" href="https://photographylife.com/terms-and-conditions">Terms and Conditions</a> and <a rel="nofollow" href="https://photographylife.com/support-us">Support Options</a></div><div class="entry-footer entry-meta"> <span class="entry-categories">Filed Under: <a href="https://photographylife.com/category/cameras-lenses" rel="category tag">Cameras and Lenses</a></span> <span class="entry-tags">Tagged With: <a href="https://photographylife.com/tag/sony" rel="tag">Sony</a>, <a href="https://photographylife.com/tag/telephoto-lens" rel="tag">Telephoto Lens</a>, <a href="https://photographylife.com/tag/sony-reviews" rel="tag">Sony Reviews</a>, <a href="https://photographylife.com/tag/sony-lens" rel="tag">Sony Lens</a>, <a href="https://photographylife.com/tag/lens-reviews" rel="tag">Lens Reviews</a></span></div></footer></article><section class="author-box"><img alt src="//www.gravatar.com/avatar/72511ccad7517fb9b7438c0e644bb2f0?s=70&#038;r=g&#038;d=mm" class="avatar avatar-70 photo jetpack-lazy-image" height="70" width="70" data-lazy-srcset="//www.gravatar.com/avatar/72511ccad7517fb9b7438c0e644bb2f0?s=70&#038;r=g&#038;d=mm 2x" data-lazy-src="//www.gravatar.com/avatar/72511ccad7517fb9b7438c0e644bb2f0?s=70&amp;is-pending-load=1#038;r=g&#038;d=mm" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='//www.gravatar.com/avatar/72511ccad7517fb9b7438c0e644bb2f0?s=70&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/72511ccad7517fb9b7438c0e644bb2f0?s=70&#038;r=g&#038;d=mm 2x" class='avatar avatar-70 photo' height='70' width='70' /></noscript><h4 class="author-box-title">About <span itemprop="name">Dvir Barkay</span></h4><div class="author-box-content" itemprop="description"><p>Dvir Barkay is a nature photographer born in Israel and currently based out of Philadelphia, PA. To see more of Dvir's work, please visit <a href="http://www.dvirbarkay.com">his website</a>.</p></div></section><h2 class="screen-reader-text">Reader Interactions</h2><div class="entry-comments" id="comments"><h3 style="padding-top: 15px; border-top: 1px solid #e3e3e3;">Comments</h3><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-272356"><div class="comment-author"> <img alt src="https://secure.gravatar.com/avatar/c2ec51a7f052c77dc9442b80a9b436a6?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/c2ec51a7f052c77dc9442b80a9b436a6?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/c2ec51a7f052c77dc9442b80a9b436a6?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c2ec51a7f052c77dc9442b80a9b436a6?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/c2ec51a7f052c77dc9442b80a9b436a6?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' /></noscript>			1) Sean T</div><div class="comment-meta"> December 21, 2018 at 2:59 pm</div><div class="comment-content"><p>Ah yes, a great (the greatest?) example of what Roger Cicala calls the SPP &#8220;Sony Price Premium&#8221;. Let&#8217;s charge our customers twice as much as for a comparable rival lens (namely the Nikon 70-300 FX AF-P) because they have no options.</p><p>Remarkably I can&#8217;t find any comparisons between the two lenses. DxOMark barely has the AF-P listed.</p><p>However, I find the performance from this review utterly underwhelming for a $1200 zoom, unless of course mushy corners are somehow acceptable.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-272356' onclick='return addComment.moveForm( "comment-272356", "272356", "respond", "167340" )' aria-label='Reply to Sean T'>Reply</a></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-272360"><div class="comment-author"> <img alt src="https://secure.gravatar.com/avatar/74bd176f00ee24a5d2f3a80ec5d9739d?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/74bd176f00ee24a5d2f3a80ec5d9739d?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/74bd176f00ee24a5d2f3a80ec5d9739d?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/74bd176f00ee24a5d2f3a80ec5d9739d?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/74bd176f00ee24a5d2f3a80ec5d9739d?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' /></noscript>			2) Ertan</div><div class="comment-meta"> December 21, 2018 at 3:47 pm</div><div class="comment-content"><p>Tamron 70-300mm SP VC, Canon 70-300mm USM II, Nikon FX 70-300mm AF-P&#8230; All are much more inexpensive and as good. Maybe Tamron is a little behind for AF and material quality bit also can be found almost for 1/3 of Sony&#8217;s price. Ah also Sony has a function button :)<br /> Sony is extremely expensive for what it is.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-272360' onclick='return addComment.moveForm( "comment-272360", "272360", "respond", "167340" )' aria-label='Reply to Ertan'>Reply</a></div></li><li class="comment even thread-even depth-1" id="comment-272361"><div class="comment-author"> <img alt src="https://secure.gravatar.com/avatar/c53ca8a818da23b72a3667c816e89390?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/c53ca8a818da23b72a3667c816e89390?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/c53ca8a818da23b72a3667c816e89390?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c53ca8a818da23b72a3667c816e89390?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/c53ca8a818da23b72a3667c816e89390?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' /></noscript>			3) Gary Lum</div><div class="comment-meta"> December 21, 2018 at 4:05 pm</div><div class="comment-content"><p>I love my Sony 24–240 mm lens. If a G version came out for that, I&#8217;d snap it up in a heartbeat.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-272361' onclick='return addComment.moveForm( "comment-272361", "272361", "respond", "167340" )' aria-label='Reply to Gary Lum'>Reply</a></div></li></ol><div class="pagination"></div></div><div class="comment-policy-box"><p class="comment-policy"><strong>Comment Policy:</strong> Although our team at Photography Life encourages all readers to actively participate in discussions, we reserve the right to delete / modify any content that does not comply with our <a href="/code-of-conduct">Code of Conduct</a>, or do not meet the high editorial standards of the published material.</p></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/reviews/sony-fe-70-300mm-f-4-5-5-6-g-oss#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://photographylife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><div class="anr_captcha_field"><div id="anr_captcha_field_1"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='167340' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="433cc4a3c1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="21"/></p></form></div> </main><aside class="sidebar sidebar-primary widget-area" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-4" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Categories</h3><div class="textwidget"><ul><li class="cat-item"><a href="https://photographylife.com/category/composition-and-art" title="Composition and Art">Composition and Art</a></li><li class="cat-item"><a href="https://photographylife.com/category/essays" title="Essays">Essays and Inspiration</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-techniques" title="Photography Techniques">Photography Techniques</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-tutorials" title="Photography Tutorials">Photography Tutorials</a></li><li class="cat-item"><a href="https://photographylife.com/category/post-processing" title="Post-Processing">Post-Processing</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-news" title="News">News</a></li><li class="cat-item"><a href="https://photographylife.com/reviews" title="Reviews">Reviews</a></li></ul></div></div></section> <section id="pl_sidebar_top_widget-2" class="widget widget_text"><div class="widget-wrap"><div class="adsbyfs" id="PhotographyLife_300x600_300x250_160x600_Sidebar_ATF"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_300x600_300x250_160x600_Sidebar_ATF");});</script> </div></div></section> <section id="pl_recent_topics_widget-4" class="widget widget_display_topics"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Topics</h3><ul><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/first-snow-in-banff-thoughts">First snow in Banff;  thoughts?</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/a-pro-photographers-musings-on-the-future-of-nikon-gear-re-mirrorless">A Pro Photographer&#039;s Musings on Nikon mirrorless</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/autumn-waterfall">autumn waterfall</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/clouds-beginning">Clouds: Beginning</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/sd-slot-card-reader-attached-to-a-cellphone-as-a-temporary-back-up">SD slot card reader via cellphone as back up</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/seeking-suggestions-for-wide-angle-lens-for-d750">Seeking suggestions for wide angle lens for D750</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/rights">Rights?</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/the-one-that-got-away">The one that got away&#8230;</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/ice-hockey-telephoto-zoom">Ice hockey telephoto zoom</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/autumn-sky-and-trees">Autumn sky and trees</a></li></ul></div></section> <section id="pl_sidebar_bottom_widget-2" class="widget widget_text"><div class="widget-wrap"><div class="adsbyfs" id="PhotographyLife_300x600_300x250_160x600_Sidebar_BTF"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_300x600_300x250_160x600_Sidebar_BTF");});</script> </div></div></section> </aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Site Menu</h3><div class="menu-footer-one-container"><ul id="menu-footer-one" class="menu"><li id="menu-item-140497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140497"><a href="https://photographylife.com/photography-tips-for-beginners" itemprop="url">Photography Tips</a></li><li id="menu-item-124487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124487"><a href="https://photographylife.com/discussions" itemprop="url">Forum</a></li><li id="menu-item-124476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124476"><a href="https://photographylife.com/lenses" itemprop="url">Lens Database</a></li><li id="menu-item-124477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124477"><a href="https://photographylife.com/photo-spots" itemprop="url">Photo Spots</a></li><li id="menu-item-152204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152204"><a href="https://photographylife.com/pl-search" itemprop="url">Search</a></li><li id="menu-item-124472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124472"><a href="https://photographylife.com/submit-content" itemprop="url">Submit Content</a></li><li id="menu-item-124473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124473"><a href="https://photographylife.com/subscribe" itemprop="url">Subscribe</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Reviews</h3><div class="menu-footer-two-container"><ul id="menu-footer-two" class="menu"><li id="menu-item-124478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124478"><a href="https://photographylife.com/camera-reviews" itemprop="url">Camera Reviews</a></li><li id="menu-item-124479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124479"><a href="https://photographylife.com/lens-reviews" itemprop="url">Lens Reviews</a></li><li id="menu-item-124480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124480"><a href="https://photographylife.com/other-gear-reviews" itemprop="url">Other Gear Reviews</a></li></ul></div></div></section></div></div></div><footer class="site-footer"><div class="wrap"><div class="wrap-inside"><div class="creds">Copyright &#x000A9;&nbsp;2018 Photography Life</div></div></div></footer></div></div> <script type="text/javascript">var anr_onloadCallback=function(){var anr_obj={'sitekey':'6LemxOoSAAAAAHL-pieRnyL0az6uijgbM7f2hoSA','size':'normal',};anr_obj.theme='light';var anr_captcha_1;anr_captcha_1=grecaptcha.render('anr_captcha_field_1',anr_obj);};</script> <script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&render=explicit"
		async defer></script> <script type="text/javascript">jQuery(document).ready(function($){jQuery('a[href$=".jpg"], a[href$=".jpeg"], a[href$=".gif"], a[href$=".png"]').each(function(){var imageTitle="";if(jQuery(this).next().hasClass("wp-caption-text")){imageTitle=jQuery(this).next().html();}
jQuery(this).attr("title",imageTitle);});});</script> <script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/photographylife.com\/reviews\/sony-fe-70-300mm-f-4-5-5-6-g-oss":167340};</script> <script type='text/javascript' src='https://photographylife.com/wp-includes/js/comment-reply.min.js' defer onload=''></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer onload=''></script> <script type='text/javascript'>var pollsL10n={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type='text/javascript' src='https://photographylife.com/wp-content/plugins/pl-review/assets/js/main.js' defer onload=''></script> <script type='text/javascript'>var q2w3_sidebar_options=[{"sidebar":"sidebar","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":true,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["pl_sidebar_bottom_widget-2"]}];</script> <script type='text/javascript'>/*<![CDATA[*/var fb_timeout,fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':30,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true};if(typeof easy_fancybox_handler==='undefined'){var easy_fancybox_handler=function(){jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';jQuery(fb_IMG_select).addClass('fancybox image').attr('rel','gallery');jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':true,'hideOnContentClick':true,'titleShow':true,'titlePosition':'over','titleFromAlt':false,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':true}))});jQuery('a[href*="youtu.be/"],area[href*="youtu.be/"],a[href*="youtube.com/"],area[href*="youtube.com/"]').filter(function(){return this.href.match(/\/(?:youtu\.be|watch\?|embed\/)/);}).not('.nolightbox,li.nolightbox>a').addClass('fancybox-youtube');jQuery('a.fancybox-youtube,area.fancybox-youtube,li.fancybox-youtube a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':640,'height':360,'keepRatio':1,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'onStart':function(a,i,o){var splitOn=a[i].href.indexOf("?");var urlParms=(splitOn>-1)?a[i].href.substring(splitOn):"";o.allowfullscreen=(urlParms.indexOf("fs=0")>-1)?false:true;o.href=a[i].href.replace(/https?:\/\/(?:www\.)?youtu(?:\.be\/([^\?]+)\??|be\.com\/watch\?(.*(?=v=))v=([^&]+))(.*)/gi,"https://www.youtube.com/embed/$1$3?$2$4&autoplay=1");}}))});};jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});};var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);jQuery(easy_fancybox_auto);/*]]>*/</script> <script type='text/javascript'>var genesis_responsive_menu={"mainMenu":"","subMenu":"","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};</script> <script type='text/javascript'>var yikes_mailchimp_ajax={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","page_data":"167340","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/photographylife.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/photographylife.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"51c2d828d0"};</script> <script type='text/javascript'>var form_submission_helpers={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/photographylife.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"167340"};</script> <script async="async" type='text/javascript' src='https://photographylife.com/wp-content/plugins/akismet/_inc/form.js' defer onload=''></script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});</script> <script type='text/javascript' src='https://stats.wp.com/e-201852.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:6.8.1',blog:'4702185',post:'167340',tz:'-7',srv:'photographylife.com'}]);_stq.push(['clickTrackerInit','4702185','167340']);</script> <script async type="text/javascript" src="https://photographylife.com/wp-content/cache/minify/f48b3.default.include-footer.ca87f2.js"></script> </body></html>