<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head ><link rel="stylesheet" type="text/css" href="https://cdn.photographylife.com/wp-content/cache/minify/f48b3.default.include.a0d1a9.css" media="all" /> <script defer type="text/javascript" src="https://cdn.photographylife.com/wp-content/cache/minify/f48b3.default.include.f5d4c7.js"></script> <meta charset="UTF-8" /><title>Leica M7 Review</title><meta name="viewport" content="width=device-width, initial-scale=1" /> <script type="text/javascript">var ajaxurl='https://photographylife.com/wp-admin/admin-ajax.php';</script> <meta name="description" content="An in-depth review of the Leica M7 TTL .72 rangefinder film camera with detailed specifications, sample images and comparisons"/><meta name="robots" content="noodp"/><link rel="canonical" href="https://photographylife.com/reviews/leica-m7" /><link rel="publisher" href="https://plus.google.com/Photographylife"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Leica M7 Review" /><meta property="og:description" content="An in-depth review of the Leica M7 TTL .72 rangefinder film camera with detailed specifications, sample images and comparisons" /><meta property="og:url" content="https://photographylife.com/reviews/leica-m7" /><meta property="og:site_name" content="Photography Life" /><meta property="article:publisher" content="https://www.facebook.com/photographylifeblog" /><meta property="article:tag" content="Film" /><meta property="article:tag" content="Film Photography" /><meta property="article:tag" content="Leica" /><meta property="article:tag" content="Leica M7" /><meta property="article:tag" content="Rangefinder" /><meta property="article:section" content="Camera Reviews" /><meta property="fb:admins" content="100004443823003" /><meta property="og:image" content="https://cdn.photographylife.com/wp-content/uploads/2014/04/Leica-M7.jpg" /><meta property="og:image:width" content="550" /><meta property="og:image:height" content="338" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="An in-depth review of the Leica M7 TTL .72 rangefinder film camera with detailed specifications, sample images and comparisons" /><meta name="twitter:title" content="Leica M7 Review" /><meta name="twitter:site" content="@KillerPhotoTips" /><meta name="twitter:image" content="https://cdn.photographylife.com/wp-content/uploads/2014/04/Leica-M7.jpg" /><meta name="twitter:creator" content="@KillerPhotoTips" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Photography Life &raquo; Feed" href="https://photographylife.com/feed" /><link rel="alternate" type="application/rss+xml" title="Photography Life &raquo; Comments Feed" href="https://photographylife.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Photography Life &raquo; Leica M7 Review Comments Feed" href="https://photographylife.com/reviews/leica-m7/feed" /><link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url('https://cdn.photographylife.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');border:1px solid #c8c8c8}</style><link rel='stylesheet' id='google-font1-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C700%7CPathway+Gothic+One' type='text/css' media='all' /><link rel='stylesheet' id='google-font2-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700' type='text/css' media='all' /><link rel='stylesheet' id='wc-bundle-style-css'  href='https://cdn.photographylife.com/wp-content/plugins/woocommerce-product-bundles/assets/css/wc-pb-frontend.css' type='text/css' media='all' /><link rel='stylesheet' id='social-logos-css'  href='https://cdn.photographylife.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-5483678-1','auto',{'allowAnchor':true});__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('send','pageview');</script>  <script type='text/javascript' src='https://cdn.photographylife.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript' src='https://cdn.photographylife.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js' defer onload=''></script> <script type='text/javascript'>var BP_Confirm={"are_you_sure":"Are you sure?"};</script> <script type='text/javascript' src='https://cdn.photographylife.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js' defer onload=''></script> <script type='text/javascript' src='https://cdn.photographylife.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js' defer onload=''></script> <script type='text/javascript'>var BP_DTheme={"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};</script> <script type='text/javascript'>var sidebar_login_params={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"1","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};</script> <script type='text/javascript' src='https://cdn.photographylife.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js' defer onload=''></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://cdn.photographylife.com/wp-content/themes/genesis/lib/js/html5shiv.min.js' defer onload=''></script> <![endif]--> <script type='text/javascript'>var the_ajax_script={"ajaxurl":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php"};</script> <link rel='https://api.w.org/' href='https://photographylife.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://photographylife.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.photographylife.com/wp-includes/wlwmanifest.xml" /><link rel="alternate" type="application/json+oembed" href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Freviews%2Fleica-m7" /><link rel="alternate" type="text/xml+oembed" href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Freviews%2Fleica-m7&#038;format=xml" /> <script type="text/javascript">var ajaxurl='https://photographylife.com/wp-admin/admin-ajax.php';</script> <meta name="application-name" content="Photography Life" /><meta name="msapplication-TileColor" content="#1e73be" /><meta name="msapplication-notification" content="frequency=360;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed&amp;id=5; cycle=1" /><meta name="msapplication-square310x310logo" content="https://cdn.photographylife.com/wp-content/uploads/cwp_tiles/" /><meta name="msapplication-wide310x150logo" content="https://cdn.photographylife.com/wp-content/uploads/cwp_tiles/pl-logo-310x150.png" /><meta name="msapplication-square150x150logo" content="https://cdn.photographylife.com/wp-content/uploads/cwp_tiles/pl-logo-150x150.png" /><meta name="msapplication-square70x70logo" content="https://cdn.photographylife.com/wp-content/uploads/cwp_tiles/pl-logo-70x70.png" /><meta name="msapplication-TileImage" content="https://cdn.photographylife.com/wp-content/themes/mainr/images/pl-logo.png" /><style type="text/css">dd ul.bulleted{float:none;clear:both}</style><!--[if IE 7]><link rel="stylesheet" href="https://cdn.photographylife.com/wp-content/plugins/pl-review/assets/css/wp-review-ie7.css"> <![endif]--><link rel='dns-prefetch' href='//v0.wordpress.com'><link rel="shortcut icon" href="https://cdn.photographylife.com/wp-content/themes/mainr/images/favicon.ico" /><link rel="apple-touch-icon" sizes="57x57" href="https://cdn.photographylife.com/wp-content/themes/mainr/images/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://cdn.photographylife.com/wp-content/themes/mainr/images/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://cdn.photographylife.com/wp-content/themes/mainr/images/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://cdn.photographylife.com/wp-content/themes/mainr/images/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="60x60" href="https://cdn.photographylife.com/wp-content/themes/mainr/images/apple-touch-icon-60x60.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://cdn.photographylife.com/wp-content/themes/mainr/images/apple-touch-icon-120x120.png" /><link rel="apple-touch-icon" sizes="76x76" href="https://cdn.photographylife.com/wp-content/themes/mainr/images/apple-touch-icon-76x76.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://cdn.photographylife.com/wp-content/themes/mainr/images/apple-touch-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.photographylife.com/wp-content/themes/mainr/images/apple-touch-icon-180x180.png" /><link rel="icon" type="image/png" href="https://cdn.photographylife.com/wp-content/themes/mainr/images/favicon-192x192.png" sizes="192x192" /><link rel="icon" type="image/png" href="https://cdn.photographylife.com/wp-content/themes/mainr/images/favicon-160x160.png" sizes="160x160" /><link rel="icon" type="image/png" href="https://cdn.photographylife.com/wp-content/themes/mainr/images/favicon-96x96.png" sizes="96x96" /><link rel="icon" type="image/png" href="https://cdn.photographylife.com/wp-content/themes/mainr/images/favicon-16x16.png" sizes="16x16" /><link rel="icon" type="image/png" href="https://cdn.photographylife.com/wp-content/themes/mainr/images/favicon-32x32.png" sizes="32x32" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-5968610361116287",enable_page_level_ads:true});</script><style type="text/css">.custom-header .site-header{background:url(https://cdn.photographylife.com/wp-content/uploads/2015/02/Banner-Tom-Redd-2.jpg) no-repeat}</style><style type="text/css">.review-result-wrapper .review-result i{color:#1e73be;opacity:1;filter:alpha(opacity=100)}.review-result-wrapper i{color:#1e73be;opacity:0.50;filter:alpha(opacity=50)}.review-wrapper, .review-title, .review-desc p{color:#555}.review-list li,.review-wrapper{background:#fff}.review-title, .review-list li:nth-child(2n){background:#e7e7e7}.bar-point .allowed-to-rate .review-result, .percentage-point .allowed-to-rate .review-result{background:none}.review-total-star.allowed-to-rate a i{color:#1e73be;opacity:0.50;filter:alpha(opacity=50)}.bar-point .allowed-to-rate .review-result, .percentage-point .allowed-to-rate .review-result{text-indent:0}.bar-point .allowed-to-rate .review-result i, .percentage-point .allowed-to-rate .review-result i, .mts-user-review-star-container .selected i{color:#1e73be;opacity:1;filter:alpha(opacity=100)}.review-wrapper, .review-title, .review-list li, .review-list li:last-child,.user-review-area{border-color:#e7e7e7}</style></head><body class="reviews-template-default single single-reviews postid-73883 custom-background pmpro-body-has-access custom-header header-image header-full-width content-sidebar no-js" itemscope itemtype="http://schema.org/WebPage"><div id="fb-root"></div> <script>/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.async=true;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1556600787909775";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script> <div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://photographylife.com/">Photography Life</a></p><p class="site-description" itemprop="description">Photography Life provides various digital photography reviews, articles, tips, tutorials and guides to photographers of all levels</p></div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-links" class="menu genesis-nav-menu menu-primary"><li id="menu-item-16285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16285"><a href="/" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-17120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17120"><a title="Reviews" href="/reviews" itemprop="url"><span itemprop="name">Reviews</span></a><ul class="sub-menu"><li id="menu-item-91422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91422"><a href="https://photographylife.com/camera-reviews" itemprop="url"><span itemprop="name">Camera Reviews</span></a></li><li id="menu-item-91419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91419"><a href="https://photographylife.com/lens-reviews" itemprop="url"><span itemprop="name">Lens Reviews</span></a></li><li id="menu-item-23819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23819"><a title="Other Gear Reviews" href="https://photographylife.com/other-gear-reviews" itemprop="url"><span itemprop="name">Other Gear Reviews</span></a></li></ul></li><li id="menu-item-41133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41133"><a title="Photography Tips" href="https://photographylife.com/photography-tips-for-beginners" itemprop="url"><span itemprop="name">Photography Tips</span></a><ul class="sub-menu"><li id="menu-item-17118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17118"><a title="Photography Tips for Beginners" href="https://photographylife.com/photography-tips-for-beginners" itemprop="url"><span itemprop="name">Photography Tips for Beginners</span></a></li><li id="menu-item-17117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17117"><a title="Post-Processing Tips for Beginners" href="https://photographylife.com/post-processing-tips-for-beginners" itemprop="url"><span itemprop="name">Post-Processing Tips for Beginners</span></a></li><li id="menu-item-128313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128313"><a href="https://photographylife.com/landscape-photography-tips" itemprop="url"><span itemprop="name">Landscape Photography Tips</span></a></li><li id="menu-item-54454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54454"><a href="https://photographylife.com/wildlife-photography-tips" itemprop="url"><span itemprop="name">Wildlife Photography Tips</span></a></li><li id="menu-item-54452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54452"><a href="https://photographylife.com/portrait-and-wedding-photography-tips" itemprop="url"><span itemprop="name">Portrait and Wedding Photography Tips</span></a></li><li id="menu-item-17116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17116"><a title="Flash Photography Tips" href="https://photographylife.com/flash-photography-tips" itemprop="url"><span itemprop="name">Flash Photography Tips</span></a></li><li id="menu-item-23824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23824"><a title="Advanced Photography Tutorials" href="https://photographylife.com/advanced-photography-tutorials" itemprop="url"><span itemprop="name">Advanced Photography Tutorials</span></a></li><li id="menu-item-78573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78573"><a href="https://photographylife.com/photo-essays" itemprop="url"><span itemprop="name">Photo-Essays and Advice</span></a></li></ul></li><li id="menu-item-71142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71142"><a href="/discussions" itemprop="url"><span itemprop="name">Forum</span></a></li><li id="menu-item-108141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108141"><a title="Top photo spots" href="/photo-spots" itemprop="url"><span itemprop="name">Photo Spots</span></a><ul class="sub-menu"><li id="menu-item-118782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118782"><a href="https://photographylife.com/photo-spots-index" itemprop="url"><span itemprop="name">Photo Spots Index</span></a></li><li id="menu-item-108142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108142"><a href="https://photographylife.com/submit-photo-spot" itemprop="url"><span itemprop="name">Submit a Photo Spot</span></a></li></ul></li><li id="menu-item-45530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45530"><a href="/lenses" itemprop="url"><span itemprop="name">Lenses</span></a><ul class="sub-menu"><li id="menu-item-52550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52550"><a href="https://photographylife.com/lens-index" itemprop="url"><span itemprop="name">Lens Index</span></a></li></ul></li><li id="menu-item-17157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17157"><a title="Gear Guide" href="https://photographylife.com/gear-guide" itemprop="url"><span itemprop="name">Gear Guide</span></a><ul class="sub-menu"><li id="menu-item-89984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89984"><a href="https://photographylife.com/current-deals" itemprop="url"><span itemprop="name">Current Deals</span></a></li><li id="menu-item-27855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27855"><a href="https://photographylife.com/gear-guide/camera-purchase-guide" itemprop="url"><span itemprop="name">DSLR Camera Purchase Guide</span></a></li><li id="menu-item-32350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32350"><a href="https://photographylife.com/gear-guide/monitor-purchase-guide" itemprop="url"><span itemprop="name">Monitor Purchase Guide</span></a></li></ul></li><li id="menu-item-89980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89980"><a href="https://photographylife.com/about-us" itemprop="url"><span itemprop="name">About Us</span></a><ul class="sub-menu"><li id="menu-item-89981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89981"><a href="https://photographylife.com/contact-us" itemprop="url"><span itemprop="name">Contact Us</span></a></li><li id="menu-item-89982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89982"><a href="https://photographylife.com/gallery" itemprop="url"><span itemprop="name">Gallery</span></a></li><li id="menu-item-89985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89985"><a href="https://photographylife.com/our-gear" itemprop="url"><span itemprop="name">Our Gear</span></a></li><li id="menu-item-89983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89983"><a href="https://photographylife.com/submit-content" itemprop="url"><span itemprop="name">Submit Content</span></a></li></ul></li><li id="menu-item-39632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39632"><a href="https://photographylife.com/subscribe" itemprop="url"><span itemprop="name">Subscribe</span></a></li><li id="menu-item-89986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89986"><a href="https://photographylife.com/shop" itemprop="url"><span itemprop="name">Shop</span></a><ul class="sub-menu"><li id="menu-item-89987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89987"><a href="https://photographylife.com/cart" itemprop="url"><span itemprop="name">Cart</span></a></li></ul></li><li id="menu-item-116447" class="bp-menu bp-register-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-116447"><a href="https://photographylife.com/register" itemprop="url"><span itemprop="name">Register</span></a></li><li id="menu-item-116502" class="bp-menu bp-login-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-116502"><a href="https://photographylife.com/wp-login.php?redirect_to=https%3A%2F%2Fphotographylife.com%2Freviews%2Fleica-m7" itemprop="url"><span itemprop="name">Log In</span></a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemprop="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://photographylife.com/" rel="v:url" property="v:title">Home</a> / <span rel="v:child" typeof="v:Breadcrumb"><a href="https://photographylife.com/reviews" rel="v:url" property="v:title">Reviews</a> / <span class="breadcrumb_last">Leica M7 Review</span></span></span></span></div><div style="text-align: center; margin: 10px auto 20px auto;"><style type="text/css">.top_frontpage_ad{display:block;width:300px;height:250px;margin:10px auto 20px auto}</style><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5968610361116287" data-ad-slot="8234364852"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><article class="post-73883 reviews type-reviews status-publish has-post-thumbnail category-camera-reviews tag-film tag-film-photography tag-leica tag-leica-m7 tag-rangefinder review_brand-leica review_type-cameras pmpro-has-access entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><div style="float: right; margin-left: 10px; width: 55px;" class="fb-like" data-href="https://photographylife.com/reviews/leica-m7" data-layout="box_count" data-action="like" data-show-faces="true" data-share="true"></div><h1 class="entry-title">Leica M7 Review</h1><p class="entry-meta">Last Updated On <time class="entry-modified-time" itemprop="dateModified" datetime="2015-06-08T04:59:19+00:00">June 8, 2015</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://photographylife.com/author/laura-murray" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Laura Murray</span></a></span><span class="entry-comments-link"><a href="https://photographylife.com/reviews/leica-m7#comments">98 Comments</a></span></p><div align="center"></div></header><div class="entry-content" itemprop="text"><p>This is a review of the Leica M7 TTL .72 rangefinder film camera that I used with the Leica 35mm f/2.0 Summicron M Aspherical Manual Focus Lens. I had the two for about a month and had a chance to shoot with the Leica gear in different conditions and shoots. Prior to the M7, I never had a chance to shoot with any Leica gear, but heard so much about them from other photographers and industry peers. So I decided to give Leica a try and see how it would fit my film photography needs. Below is a summary of my findings with the camera.</p><p><span id="more-73883"></span></p><p><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2014/04/Leica-M7.jpg" alt="Leica M7" title="Leica M7" width="550" height="338" class="lazy lazy-hidden aligncenter size-full wp-image-73994" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2014/04/Leica-M7.jpg 550w, https://cdn.photographylife.com/wp-content/uploads/2014/04/Leica-M7-300x184.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2014/04/Leica-M7.jpg" alt="Leica M7" title="Leica M7" width="550" height="338" class="aligncenter size-full wp-image-73994" srcset="https://cdn.photographylife.com/wp-content/uploads/2014/04/Leica-M7.jpg 550w, https://cdn.photographylife.com/wp-content/uploads/2014/04/Leica-M7-300x184.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /></noscript></p><h3>1) Initial Impressions</h3><p>I was so excited when the Leica M7 came in the mail.  I put up a post on <a href="http://instagram.com/p/lN8CUWk7yI/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://instagram.com/p/lN8CUWk7yI/', 'Instagram');" title="Leica on Instagram"  target="_blank">Instagram</a> and Facebook with an image of the camera and most of my friends commented that they were jealous. I noticed that people regard Leica very highly. So, I was excited to see what all the hype was about.</p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2014/04/1-Leica-M7-Review-for-Photography-Life.jpg" data-lightbox="lightbox[73883]" title="Leica M7"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2014/04/1-Leica-M7-Review-for-Photography-Life-960x715.jpg" alt="Leica M7" title="Leica M7" width="960" height="715" class="lazy lazy-hidden aligncenter size-medium wp-image-73888" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2014/04/1-Leica-M7-Review-for-Photography-Life-960x715.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2014/04/1-Leica-M7-Review-for-Photography-Life-300x224.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2014/04/1-Leica-M7-Review-for-Photography-Life-768x572.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2014/04/1-Leica-M7-Review-for-Photography-Life-650x484.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2014/04/1-Leica-M7-Review-for-Photography-Life.jpg 1024w" sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2014/04/1-Leica-M7-Review-for-Photography-Life-960x715.jpg" alt="Leica M7" title="Leica M7" width="960" height="715" class="aligncenter size-medium wp-image-73888" srcset="https://cdn.photographylife.com/wp-content/uploads/2014/04/1-Leica-M7-Review-for-Photography-Life-960x715.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2014/04/1-Leica-M7-Review-for-Photography-Life-300x224.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2014/04/1-Leica-M7-Review-for-Photography-Life-768x572.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2014/04/1-Leica-M7-Review-for-Photography-Life-650x484.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2014/04/1-Leica-M7-Review-for-Photography-Life.jpg 1024w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a></p><p>My initial opinion right out of the box was that this camera felt good in my hands. It felt solid, but not too heavy (and not too light either). I loved the size. I am so tired of lugging my heavy 5D Mark III or Contax 645 around. The Leica is the perfect sized camera, in my opinion. It’s very discrete, which is a good thing when trying to capture photojournalistic moments at a wedding or for street photography.</p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2014/04/2-Leica-M7-Review-for-Photography-Life.jpg" data-lightbox="lightbox[73883]" title="Leica M7 Review for Photography Life"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2014/04/2-Leica-M7-Review-for-Photography-Life-960x640.jpg" alt="Leica M7 Review for Photography Life" title="Leica M7 Review for Photography Life" width="960" height="640" class="lazy lazy-hidden aligncenter size-medium wp-image-73889" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2014/04/2-Leica-M7-Review-for-Photography-Life-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2014/04/2-Leica-M7-Review-for-Photography-Life-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2014/04/2-Leica-M7-Review-for-Photography-Life-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2014/04/2-Leica-M7-Review-for-Photography-Life-650x434.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2014/04/2-Leica-M7-Review-for-Photography-Life.jpg 1024w" sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2014/04/2-Leica-M7-Review-for-Photography-Life-960x640.jpg" alt="Leica M7 Review for Photography Life" title="Leica M7 Review for Photography Life" width="960" height="640" class="aligncenter size-medium wp-image-73889" srcset="https://cdn.photographylife.com/wp-content/uploads/2014/04/2-Leica-M7-Review-for-Photography-Life-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2014/04/2-Leica-M7-Review-for-Photography-Life-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2014/04/2-Leica-M7-Review-for-Photography-Life-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2014/04/2-Leica-M7-Review-for-Photography-Life-650x434.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2014/04/2-Leica-M7-Review-for-Photography-Life.jpg 1024w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a></p><p>The camera strap was easy to attach and feels very secure. The batteries were easy to insert and came with clear instructions. It was a breeze to attach the 35mm lens to the Leica body.</p><p>I had a feeling I was going to love this camera!</p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2014/04/3-Leica-M7-Review-for-Photography-Life.jpg" data-lightbox="lightbox[73883]" title="3 Leica M7 Review for Photography Life"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2014/04/3-Leica-M7-Review-for-Photography-Life-960x715.jpg" alt="3 Leica M7 Review for Photography Life" title="3 Leica M7 Review for Photography Life" width="960" height="715" class="lazy lazy-hidden aligncenter size-medium wp-image-73890" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2014/04/3-Leica-M7-Review-for-Photography-Life-960x715.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2014/04/3-Leica-M7-Review-for-Photography-Life-300x224.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2014/04/3-Leica-M7-Review-for-Photography-Life-768x572.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2014/04/3-Leica-M7-Review-for-Photography-Life-650x484.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2014/04/3-Leica-M7-Review-for-Photography-Life.jpg 1024w" sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2014/04/3-Leica-M7-Review-for-Photography-Life-960x715.jpg" alt="3 Leica M7 Review for Photography Life" title="3 Leica M7 Review for Photography Life" width="960" height="715" class="aligncenter size-medium wp-image-73890" srcset="https://cdn.photographylife.com/wp-content/uploads/2014/04/3-Leica-M7-Review-for-Photography-Life-960x715.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2014/04/3-Leica-M7-Review-for-Photography-Life-300x224.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2014/04/3-Leica-M7-Review-for-Photography-Life-768x572.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2014/04/3-Leica-M7-Review-for-Photography-Life-650x484.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2014/04/3-Leica-M7-Review-for-Photography-Life.jpg 1024w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a></p><h3>2) Specifications</h3><p>Here is a summary of specifications of the Leica M7 TTL .72 Rangefinder Camera:</p><table id="rounded-corner" summary="Leica M7 Specifications" width="100%"><thead><tr><th class="rounded-header" scope="col" align="left" width="25%">Description</th><th class="rounded-right" scope="col" align="left" width="75%">Specification</th></tr></thead><tfoot><tr><td class="rounded-foot-left-right" colspan="2"></td></tr></tfoot><tbody><tr><td>Type</td><td>35mm Interchangeable-lens rangefinder camera</td></tr><tr><td>Lens Mount</td><td>Leica M bayonet</td></tr><tr><td>Focus Modes</td><td>Manual only</td></tr><tr><td>Exposure Modes</td><td>Manual &amp; Aperture-priority</td></tr><tr><td>Exposure Metering</td><td>TTL (<i>through-the-lens</i>) selective centerweighted</td></tr><tr><td>Metering Range</td><td>EV -2 to EV +20 with f/1.0 lens at ISO 100</td></tr><tr><td>ISO Range</td><td>6-6400 (<i>DX coding with ISO from 25-5000</i>)</td></tr><tr><td>Shutter Speed</td><td>1/1000th/second &#8211; 1 Second + Bulb</td></tr><tr><td>PC Terminal</td><td>Yes</td></tr><tr><td>Flash Mounting</td><td>Hot shoe &#8211; X-sync at up to 1/50th sec with TTL (<i>through-the-lens</i>) flash metering capability. Speeds of up to 1/1000th/second are available when used with an appropriate Metz flash unit with a SCA 3502 adapter.</td></tr><tr><td>Film Transport</td><td>Manual with lever</td></tr><tr><td>Viewfinder</td><td>0.72x magnification (meaning that what you see in the viewfinder appears to be 72% of lifesize). Brightline frames for 28, 35, 50, 75, 90, and 135mm lenses automatically engage with attachment of the lens. Optional viewfinders for 21 and 24mm lenses mount in the flash shoe.</td></tr><tr><td>Viewfinder Info</td><td>LED symbols for Flash status, Exposure mode, Film speed, Shutter speed, Lighting exceeding metering range &amp; Classic &gt; / 0 / &lt; manual metering</td></tr><tr><td>Diopter Correction</td><td>Available optionally from -3 to +3</td></tr><tr><td>Self Timer</td><td>No</td></tr><tr><td>Remote Control</td><td>Possible with optional standard mechanical cable release.</td></tr><tr><td>Multiple Exposure</td><td>No</td></tr><tr><td>Power Source</td><td>Two 3V 2L76 (<i>DL 1/3N</i>) lithium batteries</td></tr><tr><td>Dimensions</td><td>5.4 x 3.1 x 1.5&#8243; (<i>138.0 x 79.5 x 38mm</i>) WxHxD</td></tr><tr><td>Weight</td><td>1.23 lbs (<i>610g</i>)</td></tr></tbody></table><p>And specifications for the Leica 35mm f/2.0 Summicron M Aspherical Manual Focus Lens:</p><table id="rounded-corner" summary="Leica M7 Specifications" width="100%"><thead><tr><th class="rounded-header" scope="col" align="left" width="25%">Description</th><th class="rounded-right" scope="col" align="left" width="75%">Specification</th></tr></thead><tfoot><tr><td class="rounded-foot-left-right" colspan="2"></td></tr></tfoot><tbody><tr><td>Filter Size</td><td>39mm</td></tr><tr><td>f/Stop Range</td><td>2.0-16</td></tr><tr><td>Minimum Focus Distance</td><td>2.3&#8242;</td></tr><tr><td>Angle of View</td><td>64 Degrees</td></tr><tr><td>Groups/Elements</td><td>5/7</td></tr><tr><td>Length</td><td>1.4&#8243;</td></tr><tr><td>Maximum Diameter</td><td>2.0&#8243;</td></tr><tr><td>Weight</td><td>9 oz (255 g)</td></tr></tbody></table><h3>3) Battery</h3><p>The Leica requires two tiny non-rechargeable button batteries (3V Lithium) which are quite long lasting.  It will also work at two shutter speeds, 1/60th and 1/125th, without a battery.  I like that feature!</p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2014/04/5-Leica-M7-Review-for-Photography-Life.jpg" data-lightbox="lightbox[73883]" title="Leica M7 Review"><img class="lazy lazy-hidden aligncenter" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2014/04/5-Leica-M7-Review-for-Photography-Life-650x298.jpg" alt="5 Leica M7 Review for Photography Life" width="650" height="298" /><noscript><img class="aligncenter" src="https://cdn.photographylife.com/wp-content/uploads/2014/04/5-Leica-M7-Review-for-Photography-Life-650x298.jpg" alt="5 Leica M7 Review for Photography Life" width="650" height="298" /></noscript></a></p><h3>4) Loading Film</h3><p>Loading film proved to be more challenging than I had thought. I have been shooting film on a daily basis for the past 2.5 years. I feel fairly confident with using film cameras, but this camera proved to be much more difficult than I expected.</p><p>The manual showed how to load film (this was my first time using this specific type of film camera), but I still had to Google and search for a how to video for instructions. I watched it several times and loaded my film. It seemed to be loaded correctly and I started to shoot.</p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2014/04/4-Leica-M7-Review-for-Photography-Life.jpg" data-lightbox="lightbox[73883]" title="Leica M7 Review"><img class="lazy lazy-hidden aligncenter" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2014/04/4-Leica-M7-Review-for-Photography-Life-650x484.jpg" alt="4 Leica M7 Review for Photography Life" width="650" height="484" /><noscript><img class="aligncenter" src="https://cdn.photographylife.com/wp-content/uploads/2014/04/4-Leica-M7-Review-for-Photography-Life-650x484.jpg" alt="4 Leica M7 Review for Photography Life" width="650" height="484" /></noscript></a></p><h3>5) Using the Camera</h3><p>What I love and hate about this camera is how manual the settings are. The knobs on the camera are simple and there’s not too many of them. One thing I do not like much about modern digital cameras are how many features are offered. I think camera companies have made their cameras more complex then they need to be. I am happiest with the simplest of cameras because I believe simplicity is elegant and allows the user to focus more on image capture instead of fiddling with settings. That was what I loved about the Leica when I first used it.</p><p>However, this camera is so manual with its settings that there is a larger chance for user error. The user manually loads the film, sets the counter to zero, manually focuses the camera, manually cranks the camera, and then manually winds the films. Normally I like this sort of thing&#8230; but I ran into lots of trouble!</p><p>When I first started shooting it, I noticed that this camera is very quiet (again, another plus in my book!), but part of me was wondering if I loaded the film correctly and if I was actually capturing images with every click of the shutter. However, I kept on shooting.</p><p>My first roll of film was Kodak Portra 400 35 mm film. It has 36 exposures. I got to 36 exposures, and then the film kept going. It got up to past 38 so I decided to try to wind the roll.</p><p>I switched the camera to the mode that enables winding the film, and started the turn the crank. I winded for quite some time, never really felt any pressure, and couldn&#8217;t tell if it was done or not. I know that I am supposed to feel tension when the film is done winding, so I had a feeling something was wrong. I asked a Leica expert and he said that based on what I told him, I will likely have a blank roll.</p><p>I opened the back of my camera, and my film was completely winded (despite the fact that I never felt pressure of it winding). I shipped the film off to my favorite lab, <a href="http://www.photoimpactimaging.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.photoimpactimaging.com', 'Photo Impact Imaging');" title="Hollywood Film Lab"  target="_blank">Photo Impact Imaging</a> in Hollywood, and sure enough, it was blank.</p><p>Upon farther searching on Facebook film forums, I am not the only one that has ended up with a blank roll—it happens quite frequently to new Leica users.</p><p>I loaded another roll and was extra careful about this one. I loaded a roll of Kodak Tri-X 400 35 mm film. I shot it rather quickly around my home, as I was eager to see what sorts of results it would yield.</p><p>I shipped it off to my lab, and it worked! I lost a few exposures in the beginning of the roll, as I was testing to make sure the roll was advancing by keeping the back off the camera for my first few exposures. I ended up with 22 frames from a 24 exposure roll of film.</p><p>The next roll was Fuji 400h 35 mm film. It felt like it was loaded incorrectly, so I pulled the film out, cut down the roll of film, and reinserted it. Then, I could see that it was feeding correctly when I reinserted it.</p><p>However, the counter was not going back to zero as it should. It usually takes just a couple clicks to bring the counter to zero. This time it took me 7-8 clicks to bring the counter back to one. Not sure what was going on there. But I finished the roll and it was exposed correctly.</p><p>Then I loaded my 4<sup>th</sup> roll of film and this time the film would not advance. It was stuck, even when I checked the battery and my settings. So I let it sit a few days, tried it again, and it seemed to work.</p><p>When the roll was finished I started to wind the film as normal. This time I felt lots of pressure and the roll couldn&#8217;t seem to finish winding correctly. So, I opened the back of the camera and saw that the film was jammed.</p><p>I gave my lab this roll of film that wasn&#8217;t completely winded and had a dented, broken, bent and ruined strip of film hanging off the end of it.</p><p>Luckily for me, the film that was inside the camera did work! I lost about 6 frames because of the jam.</p><h3>6) My Frustrations with the Leica</h3><p>At this point, I was getting pretty tired of this camera, because it has mostly just given me troubles. Troubles loading, troubles winding, and troubles with the image counter.</p><p>I have found this camera to be the least intuitive camera I have ever used (which is difficult considering it&#8217;s knobs are so simple). Even my 5D Mark III, which is full of more features than I ever need in life, is more intuitive.</p><p>I am sure that the majority of my problems were caused by user error – however, I was being careful each time I used the camera, I read the manual in its entirety, I Googled YouTube videos to make sure I was doing it correctly, and I posted on forums when I ran into trouble. From what I have read in comments of other Leica users, the chance of user error is very high.</p><h3>7) Focusing</h3><p>The other thing to know about Leica is that it has rangefinder focusing. I have a <a title="Polaroid 180 Land Camera" href="https://photographylife.com/reviews/polaroid-180-land-camera" target="_blank">Polaroid 180 camera that I posted about here</a>, that has rangefinder focusing. You can reference that post for more info on rangefinder focusing.</p><p>I have come to the conclusion that I do not like rangefinder focusing, nor will I buy any camera in the future with it.</p><p>While I know some photographers are quite quick at it and love it, I am so very slow at it, despite my best efforts to practice. There is no way I could use this camera at a wedding or anything fast moving. I photographed mostly scenery (so inanimate objects), and even with that I had to spend a lot of time making sure the image was in focus. I still ended up with quite a few out of focus frames.</p><p>Also, what you see in the viewfinder is not exactly what you are going to get – so sometimes precise framing is impossible. I much prefer the viewfinder that shows me exactly how my crop will be when I click the shutter.</p><h3>8) Metering</h3><p>One thing that I did like with this camera was the in-camera meter. I left the settings on aperture priority for the meting and every frame was exposed correctly (well at least my lab told me that when they scanned my film). I am used to hauling around a handheld light meter when photographing on film, and it was a welcome change to leave it at home! However, I noticed the shadows were blocking in more than I prefer in many of my shots.</p><h3>9) Leica 35mm f/2.0 Summicron M Aspherical Lens</h3><p>While I liked the focal length of the Leica 35mm f/2.0 lens and the size/weight of it, overall I wasn&#8217;t a huge fan. As I describe below, I was underwhelmed with the images that it produced.</p><p>The lens comes with a lens hood / flare shield that attaches to the front of the lens. It popped off unintentionally more times than I could count. Every time I took off the lens cap, the lens hood snapped off as well. That part of the lens felt badly designed to me.</p><p>Also, it is worth noting that you must make sure the lens cap is off when shooting, because the camera is a rangefinder. This means that even if the lens cap is on, when you look through the viewfinder, it appears like the lens cap is off. You could accidentally shoot an all black roll by leaving the cap off (however, this was NOT the cause of my blank roll!).</p><h3>10) Sample Images</h3><p>While I got some “good” images back, overall I did not love them. When I shoot film on my Contax 645 (my go-to film camera &#8211; it is a medium format camera with a larger negative, so I know I am not comparing apples to apples here), I am in love with my images. I know the Leica and the Contax are very different cameras, but I did not like the images that came back from the Leica. Some of them were OK, but for an $8000 camera and lens combo, I was expecting more.</p><p>Overall, they just look OK to me.</p><p>All images below were taken on the Leica and the film scans straight from my lab, unless otherwise specified. No editing in Photoshop or Lightroom has been done to these images.</p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2014/04/6-Leica-M7-Review-for-Photography-Life1.jpg" data-lightbox="lightbox[73883]" title="6 Leica M7 Review for Photography Life"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2014/04/6-Leica-M7-Review-for-Photography-Life1-960x637.jpg" alt="6 Leica M7 Review for Photography Life" title="6 Leica M7 Review for Photography Life" width="960" height="637" class="lazy lazy-hidden aligncenter size-medium wp-image-73975" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2014/04/6-Leica-M7-Review-for-Photography-Life1-960x637.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2014/04/6-Leica-M7-Review-for-Photography-Life1-300x199.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2014/04/6-Leica-M7-Review-for-Photography-Life1-768x509.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2014/04/6-Leica-M7-Review-for-Photography-Life1-650x431.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2014/04/6-Leica-M7-Review-for-Photography-Life1-960x637.jpg" alt="6 Leica M7 Review for Photography Life" title="6 Leica M7 Review for Photography Life" width="960" height="637" class="aligncenter size-medium wp-image-73975" srcset="https://cdn.photographylife.com/wp-content/uploads/2014/04/6-Leica-M7-Review-for-Photography-Life1-960x637.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2014/04/6-Leica-M7-Review-for-Photography-Life1-300x199.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2014/04/6-Leica-M7-Review-for-Photography-Life1-768x509.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2014/04/6-Leica-M7-Review-for-Photography-Life1-650x431.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a></p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2014/04/7Leica-M7-Review-for-Photography-Life1.jpg" data-lightbox="lightbox[73883]" title="7Leica M7 Review for Photography Life"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2014/04/7Leica-M7-Review-for-Photography-Life1-960x722.jpg" alt="7Leica M7 Review for Photography Life" title="7Leica M7 Review for Photography Life" width="960" height="722" class="lazy lazy-hidden aligncenter size-medium wp-image-73976" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2014/04/7Leica-M7-Review-for-Photography-Life1-960x722.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2014/04/7Leica-M7-Review-for-Photography-Life1-300x226.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2014/04/7Leica-M7-Review-for-Photography-Life1-768x578.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2014/04/7Leica-M7-Review-for-Photography-Life1-650x489.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2014/04/7Leica-M7-Review-for-Photography-Life1-960x722.jpg" alt="7Leica M7 Review for Photography Life" title="7Leica M7 Review for Photography Life" width="960" height="722" class="aligncenter size-medium wp-image-73976" srcset="https://cdn.photographylife.com/wp-content/uploads/2014/04/7Leica-M7-Review-for-Photography-Life1-960x722.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2014/04/7Leica-M7-Review-for-Photography-Life1-300x226.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2014/04/7Leica-M7-Review-for-Photography-Life1-768x578.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2014/04/7Leica-M7-Review-for-Photography-Life1-650x489.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a></p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2014/04/8Leica-M7-Review-for-Photography-Life1.jpg" data-lightbox="lightbox[73883]" title="8Leica M7 Review for Photography Life"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2014/04/8Leica-M7-Review-for-Photography-Life1-960x637.jpg" alt="8Leica M7 Review for Photography Life" title="8Leica M7 Review for Photography Life" width="960" height="637" class="lazy lazy-hidden aligncenter size-medium wp-image-73978" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2014/04/8Leica-M7-Review-for-Photography-Life1-960x637.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2014/04/8Leica-M7-Review-for-Photography-Life1-300x199.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2014/04/8Leica-M7-Review-for-Photography-Life1-768x509.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2014/04/8Leica-M7-Review-for-Photography-Life1-650x431.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2014/04/8Leica-M7-Review-for-Photography-Life1-960x637.jpg" alt="8Leica M7 Review for Photography Life" title="8Leica M7 Review for Photography Life" width="960" height="637" class="aligncenter size-medium wp-image-73978" srcset="https://cdn.photographylife.com/wp-content/uploads/2014/04/8Leica-M7-Review-for-Photography-Life1-960x637.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2014/04/8Leica-M7-Review-for-Photography-Life1-300x199.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2014/04/8Leica-M7-Review-for-Photography-Life1-768x509.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2014/04/8Leica-M7-Review-for-Photography-Life1-650x431.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a></p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2014/04/9Leica-M7-Review-for-Photography-Life1.jpg" data-lightbox="lightbox[73883]" title="9Leica M7 Review for Photography Life"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2014/04/9Leica-M7-Review-for-Photography-Life1-960x637.jpg" alt="9Leica M7 Review for Photography Life" title="9Leica M7 Review for Photography Life" width="960" height="637" class="lazy lazy-hidden aligncenter size-medium wp-image-73979" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2014/04/9Leica-M7-Review-for-Photography-Life1-960x637.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2014/04/9Leica-M7-Review-for-Photography-Life1-300x199.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2014/04/9Leica-M7-Review-for-Photography-Life1-768x509.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2014/04/9Leica-M7-Review-for-Photography-Life1-650x431.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2014/04/9Leica-M7-Review-for-Photography-Life1-960x637.jpg" alt="9Leica M7 Review for Photography Life" title="9Leica M7 Review for Photography Life" width="960" height="637" class="aligncenter size-medium wp-image-73979" srcset="https://cdn.photographylife.com/wp-content/uploads/2014/04/9Leica-M7-Review-for-Photography-Life1-960x637.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2014/04/9Leica-M7-Review-for-Photography-Life1-300x199.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2014/04/9Leica-M7-Review-for-Photography-Life1-768x509.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2014/04/9Leica-M7-Review-for-Photography-Life1-650x431.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a></p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2014/04/10Leica-M7-Review-for-Photography-Life1.jpg" data-lightbox="lightbox[73883]" title="10Leica M7 Review for Photography Life"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2014/04/10Leica-M7-Review-for-Photography-Life1-960x637.jpg" alt="10Leica M7 Review for Photography Life" title="10Leica M7 Review for Photography Life" width="960" height="637" class="lazy lazy-hidden aligncenter size-medium wp-image-73980" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2014/04/10Leica-M7-Review-for-Photography-Life1-960x637.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2014/04/10Leica-M7-Review-for-Photography-Life1-300x199.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2014/04/10Leica-M7-Review-for-Photography-Life1-768x509.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2014/04/10Leica-M7-Review-for-Photography-Life1-650x431.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2014/04/10Leica-M7-Review-for-Photography-Life1-960x637.jpg" alt="10Leica M7 Review for Photography Life" title="10Leica M7 Review for Photography Life" width="960" height="637" class="aligncenter size-medium wp-image-73980" srcset="https://cdn.photographylife.com/wp-content/uploads/2014/04/10Leica-M7-Review-for-Photography-Life1-960x637.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2014/04/10Leica-M7-Review-for-Photography-Life1-300x199.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2014/04/10Leica-M7-Review-for-Photography-Life1-768x509.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2014/04/10Leica-M7-Review-for-Photography-Life1-650x431.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a></p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2014/04/11-Leica-M7-Review-for-Photography-Life1.jpg" data-lightbox="lightbox[73883]" title="11 Leica M7 Review for Photography Life"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2014/04/11-Leica-M7-Review-for-Photography-Life1-960x686.jpg" alt="11 Leica M7 Review for Photography Life" title="11 Leica M7 Review for Photography Life" width="960" height="686" class="lazy lazy-hidden aligncenter size-medium wp-image-73981" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2014/04/11-Leica-M7-Review-for-Photography-Life1-960x686.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2014/04/11-Leica-M7-Review-for-Photography-Life1-300x214.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2014/04/11-Leica-M7-Review-for-Photography-Life1-768x549.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2014/04/11-Leica-M7-Review-for-Photography-Life1-650x464.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2014/04/11-Leica-M7-Review-for-Photography-Life1-960x686.jpg" alt="11 Leica M7 Review for Photography Life" title="11 Leica M7 Review for Photography Life" width="960" height="686" class="aligncenter size-medium wp-image-73981" srcset="https://cdn.photographylife.com/wp-content/uploads/2014/04/11-Leica-M7-Review-for-Photography-Life1-960x686.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2014/04/11-Leica-M7-Review-for-Photography-Life1-300x214.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2014/04/11-Leica-M7-Review-for-Photography-Life1-768x549.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2014/04/11-Leica-M7-Review-for-Photography-Life1-650x464.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a></p><p>Above:  The photo on the left was taken on the Leica, the photo on the right taken with my Contax 645. They were scanned by the same person and shot on the same film stocks (Fuji 400H). I do not like the tones of the Leica and the shadows are darker than I prefer. I like image to the right better.</p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2014/04/12Leica-M7-Review-for-Photography-Life1.jpg" data-lightbox="lightbox[73883]" title="12Leica M7 Review for Photography Life"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2014/04/12Leica-M7-Review-for-Photography-Life1-960x333.jpg" alt="12Leica M7 Review for Photography Life" title="12Leica M7 Review for Photography Life" width="960" height="333" class="lazy lazy-hidden aligncenter size-medium wp-image-73982" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2014/04/12Leica-M7-Review-for-Photography-Life1-960x333.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2014/04/12Leica-M7-Review-for-Photography-Life1-300x104.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2014/04/12Leica-M7-Review-for-Photography-Life1-768x266.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2014/04/12Leica-M7-Review-for-Photography-Life1-650x225.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2014/04/12Leica-M7-Review-for-Photography-Life1-960x333.jpg" alt="12Leica M7 Review for Photography Life" title="12Leica M7 Review for Photography Life" width="960" height="333" class="aligncenter size-medium wp-image-73982" srcset="https://cdn.photographylife.com/wp-content/uploads/2014/04/12Leica-M7-Review-for-Photography-Life1-960x333.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2014/04/12Leica-M7-Review-for-Photography-Life1-300x104.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2014/04/12Leica-M7-Review-for-Photography-Life1-768x266.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2014/04/12Leica-M7-Review-for-Photography-Life1-650x225.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a></p><p>Above: This comparison is the most similar. The photo on the left was taken on the Leica, the photo on the right taken with my Contax 645. Again, I prefer the Contax 645. Obviously, they are very different cameras, but it is interesting to compare.</p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2014/04/13-Leica-M7-Review-for-Photography-Life.jpg" data-lightbox="lightbox[73883]" title="13 Leica M7 Review for Photography Life"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2014/04/13-Leica-M7-Review-for-Photography-Life-637x960.jpg" alt="13 Leica M7 Review for Photography Life" title="13 Leica M7 Review for Photography Life" width="637" height="960" class="lazy lazy-hidden aligncenter size-medium wp-image-73985" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2014/04/13-Leica-M7-Review-for-Photography-Life-637x960.jpg 637w, https://cdn.photographylife.com/wp-content/uploads/2014/04/13-Leica-M7-Review-for-Photography-Life-199x300.jpg 199w, https://cdn.photographylife.com/wp-content/uploads/2014/04/13-Leica-M7-Review-for-Photography-Life-768x1158.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2014/04/13-Leica-M7-Review-for-Photography-Life-431x650.jpg 431w, https://cdn.photographylife.com/wp-content/uploads/2014/04/13-Leica-M7-Review-for-Photography-Life.jpg 1358w" sizes="(max-width: 637px) 100vw, 637px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2014/04/13-Leica-M7-Review-for-Photography-Life-637x960.jpg" alt="13 Leica M7 Review for Photography Life" title="13 Leica M7 Review for Photography Life" width="637" height="960" class="aligncenter size-medium wp-image-73985" srcset="https://cdn.photographylife.com/wp-content/uploads/2014/04/13-Leica-M7-Review-for-Photography-Life-637x960.jpg 637w, https://cdn.photographylife.com/wp-content/uploads/2014/04/13-Leica-M7-Review-for-Photography-Life-199x300.jpg 199w, https://cdn.photographylife.com/wp-content/uploads/2014/04/13-Leica-M7-Review-for-Photography-Life-768x1158.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2014/04/13-Leica-M7-Review-for-Photography-Life-431x650.jpg 431w, https://cdn.photographylife.com/wp-content/uploads/2014/04/13-Leica-M7-Review-for-Photography-Life.jpg 1358w" sizes="(max-width: 637px) 100vw, 637px" /></noscript></a></p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2014/04/14-Leica-M7-Review-for-Photography-Life1.jpg" data-lightbox="lightbox[73883]" title="14 Leica M7 Review for Photography Life"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2014/04/14-Leica-M7-Review-for-Photography-Life1-960x480.jpg" alt="14 Leica M7 Review for Photography Life" title="14 Leica M7 Review for Photography Life" width="960" height="480" class="lazy lazy-hidden aligncenter size-medium wp-image-73983" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2014/04/14-Leica-M7-Review-for-Photography-Life1-960x480.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2014/04/14-Leica-M7-Review-for-Photography-Life1-300x150.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2014/04/14-Leica-M7-Review-for-Photography-Life1-768x384.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2014/04/14-Leica-M7-Review-for-Photography-Life1-650x325.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2014/04/14-Leica-M7-Review-for-Photography-Life1-960x480.jpg" alt="14 Leica M7 Review for Photography Life" title="14 Leica M7 Review for Photography Life" width="960" height="480" class="aligncenter size-medium wp-image-73983" srcset="https://cdn.photographylife.com/wp-content/uploads/2014/04/14-Leica-M7-Review-for-Photography-Life1-960x480.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2014/04/14-Leica-M7-Review-for-Photography-Life1-300x150.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2014/04/14-Leica-M7-Review-for-Photography-Life1-768x384.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2014/04/14-Leica-M7-Review-for-Photography-Life1-650x325.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a></p><p>Above: Not particularly happy with any of these three above photos, all taken with the Leica M7. The image on the left has some strange lines happening in the sky. The image in the middle has dark shadows and odd tones. And image to the right has intense chromatic aberrations.</p><h3>11) Conclusion</h3><p>I would not recommend this camera. It gave me tons of problems and after loading 4 rolls of film (my plan was to shoot 5 rolls), I was done. One of them was blank, 1 got jammed, one I had to reload because it wasn&#8217;t advancing properly, and just one roll worked as expected.</p><p>It is a very expensive camera, and in my opinion, the images that I was able to produce from the Leica were not of high enough quality to warrant the price.</p><p>While I had heard lots of hype on how amazing the Leica film rangefinders are, upon further inspection, I have found quite a few people in the online film community equally as frustrated. Many have stated they have buyer’s remorse. I know there are some good deals out there on used Leicas, so I recommend trying an older, used model before spending the big bucks on a new one.</p><p>The Leica M7 and the 35 mm 2.0 lens is simply not the right camera set up for me!</p><h3>12) Pricing and Where to Buy</h3><p>This camera can be purchased at <a href="http://www.bhphotovideo.com/c/product/246982-USA/Leica_10504_M7_TTL_72_Rangefinder.html/BI/5562/KBID/6400" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.bhphotovideo.com/c/product/246982-USA/Leica_10504_M7_TTL_72_Rangefinder.html/BI/5562/KBID/6400', 'B&amp;H Photo Video for $4,995 for the body only');" rel="external nofollow">B&amp;H Photo Video for $4,995 for the body only</a> and the <a href="http://www.bhphotovideo.com/c/product/134723-USA/Leica_11879_35mm_f_2_0_Summicron_M.html/BI/5562/KBID/6400" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.bhphotovideo.com/c/product/134723-USA/Leica_11879_35mm_f_2_0_Summicron_M.html/BI/5562/KBID/6400', 'Leica 35mm f/2 lens');" rel="external nofollow">Leica 35mm f/2 lens</a> will set you back for additional $3,195.</p><div id="review" class="review-wrapper" ><h5 class="review-title">Leica M7</h5><ul class="review-list"><li><span>Features</span><div class="review-star"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:80%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></li><li><span>Build Quality</span><div class="review-star"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:90%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></li><li><span>Focus Speed and Accuracy</span><div class="review-star"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:60%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></li><li><span>Handling</span><div class="review-star"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:80%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></li><li><span>Value</span><div class="review-star"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:40%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></li><li><span>Image Quality</span><div class="review-star"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:60%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></li><li><span>Size and Weight</span><div class="review-star"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:100%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></li><li><span>Metering and Exposure</span><div class="review-star"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:100%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></li><li><span>Packaging and Manual</span><div class="review-star"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:100%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></li><li><span>Ease of Use</span><div class="review-star"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:60%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></li></ul><div class="review-desc" ><p class="review-summary-title"><strong>Photography Life Overall Rating</strong></p></div><div class="review-total-wrapper"> <span class="review-total-box">3.9</span></span><div class="review-total-star"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:78%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></div><div itemscope="itemscope" itemtype="http://data-vocabulary.org/Review"><meta itemprop="itemreviewed" content="Leica M7"><span itemprop="rating" itemscope="itemscope" itemtype="http://data-vocabulary.org/Rating"><meta itemprop="value" content="3.9"><meta itemprop="best" content="5"> </span> <span itemprop="reviewer" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person"><meta itemprop="name" content="Laura Murray"> </span></div></div></div><footer class="entry-footer"><style type="text/css">.footer_responsive_ad{display:block;width:336px;height:280px;margin:0 auto 20px auto}</style> <ins class="adsbygoogle footer_responsive_ad" data-ad-client="ca-pub-5968610361116287" data-ad-slot="5993210059"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this article:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-73883" class="share-facebook sd-button share-icon" href="https://photographylife.com/reviews/leica-m7?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-73883" class="share-google-plus-1 sd-button share-icon" href="https://photographylife.com/reviews/leica-m7?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-73883" class="share-twitter sd-button share-icon" href="https://photographylife.com/reviews/leica-m7?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-73883" class="share-pinterest sd-button share-icon" href="https://photographylife.com/reviews/leica-m7?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://photographylife.com/reviews/leica-m7?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-73883" class="share-linkedin sd-button share-icon" href="https://photographylife.com/reviews/leica-m7?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://photographylife.com/reviews/leica-m7?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://photographylife.com/reviews/leica-m7?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://photographylife.com/reviews/leica-m7#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related Articles</em></h3></div><hr><div class="entry-footer entry-meta"> <span class="entry-categories">Filed Under: <a href="https://photographylife.com/category/camera-reviews" rel="category tag">Camera Reviews</a></span> <span class="entry-tags">Tagged With: <a href="https://photographylife.com/tag/film" rel="tag">Film</a>, <a href="https://photographylife.com/tag/film-photography" rel="tag">Film Photography</a>, <a href="https://photographylife.com/tag/leica" rel="tag">Leica</a>, <a href="https://photographylife.com/tag/leica-m7" rel="tag">Leica M7</a>, <a href="https://photographylife.com/tag/rangefinder" rel="tag">Rangefinder</a></span></div></footer></article><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-103346"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/db7d0b01a7b7e5b5c3f6a37202c38040?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/db7d0b01a7b7e5b5c3f6a37202c38040?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			1) John Z</div><div class="comment-meta"> April 16, 2014 at 3:14 pm</div><div class="comment-content"><p>Laura, an amazing and real world review you posted here &#8211; I really appreciate all your feedback and it was fun to read about your struggles with the camera.</p><p>Please post more reviews like this! Please please please! So getting tired of reading all about digital, we need to have more film content at Photography Life!!!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103346' onclick='return addComment.moveForm( "comment-103346", "103346", "respond", "73883" )' aria-label='Reply to John Z'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-laura-murray bypostauthor odd alt depth-2" id="comment-103364"><div class="comment-author"> <img src="//www.gravatar.com/avatar/bc46a7ac23379f39559357755847416a?s=48&#038;r=g&#038;d=mm" class="avatar user-12-avatar avatar-48 photo" width="48" height="48" alt="Profile photo of Laura Murray" />			1.1) <a href='http://lauramurrayphotography.com' rel='external nofollow' class='url'>Laura Murray</a></div><div class="comment-meta"> April 16, 2014 at 4:17 pm</div><div class="comment-content"><p>Thank you SO much John Z!!!!  So sweet of you to post!!  YES&#8211; I definitely plan to do more reviews like this. :) :)</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103364' onclick='return addComment.moveForm( "comment-103364", "103364", "respond", "73883" )' aria-label='Reply to Laura Murray'>Reply</a><a href="javascript:void(0)" style="margin-left:10px" class="comment-reply-link wangguard-user-report" rel="12" title="Report user">Report user</a></div></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-103348"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/ec1ede4b598c8bc84d8e692fa6d86b21?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/ec1ede4b598c8bc84d8e692fa6d86b21?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			2) Steve</div><div class="comment-meta"> April 16, 2014 at 3:17 pm</div><div class="comment-content"><p>I fully agree with John! More reviews like this plz :)</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103348' onclick='return addComment.moveForm( "comment-103348", "103348", "respond", "73883" )' aria-label='Reply to Steve'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-laura-murray bypostauthor odd alt depth-2" id="comment-103365"><div class="comment-author"> <img src="//www.gravatar.com/avatar/bc46a7ac23379f39559357755847416a?s=48&#038;r=g&#038;d=mm" class="avatar user-12-avatar avatar-48 photo" width="48" height="48" alt="Profile photo of Laura Murray" />			2.1) <a href='http://lauramurrayphotography.com' rel='external nofollow' class='url'>Laura Murray</a></div><div class="comment-meta"> April 16, 2014 at 4:18 pm</div><div class="comment-content"><p>Thank you SO much Steve!!!!!!!  I appreciate you taking the time to read my post!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103365' onclick='return addComment.moveForm( "comment-103365", "103365", "respond", "73883" )' aria-label='Reply to Laura Murray'>Reply</a><a href="javascript:void(0)" style="margin-left:10px" class="comment-reply-link wangguard-user-report" rel="12" title="Report user">Report user</a></div></li></ul></li><li class="comment even thread-even depth-1" id="comment-103357"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/b1651de204740cb66139be8b67787eb8?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/b1651de204740cb66139be8b67787eb8?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			3) Debmalya Sinha</div><div class="comment-meta"> April 16, 2014 at 3:44 pm</div><div class="comment-content"><p>sorry for the hard word but, this is a Most Idiotic &#8216;Review&#8217;.</p><p>1. comparing a 135 with 120..  :/<br /> 2. i&#8217;ve never seen/heard anyone having any problem with film loading. they are easy, head on and firm. It&#8217;s (most likely, to be politically correct) your problem that you didn&#8217;t put the film properly. Not M7&#8217;s.<br /> In a highly unlikely case that Leica delivered you a faulty system, go to the store, they will offer you coffee, will take your camera .. offer you a new one as a replacement for the days needed to repair and you will be going. without any fuss.</p><p>3. tone of a film &#8220;camera&#8221;? i heard films had different tones. not cameras.<br /> and if you talk about the lens, it is highly unlikely that a cron 35 will be faulty. but then again.. no &#8220;camera&#8221; issues at all here.<br /> 4. yes it&#8217;s expensive and yes, it is a lifestyle choice. if you can&#8217;t justify it, please don&#8217;t whine.</p><p>&#8220;the images that I was able to produce from the Leica were not of high enough quality&#8221;</p><p>have you tried Samsung galaxy Camera?<br /> 16.3 Mega-freaking-pixels.. and It has 3G Internet ! You can directly shoot and upload pic(ture)s into facebook/instagram.<br /> Beat that Leica.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103357' onclick='return addComment.moveForm( "comment-103357", "103357", "respond", "73883" )' aria-label='Reply to Debmalya Sinha'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-megaz odd alt depth-2" id="comment-103360"><div class="comment-author"> <img src="//www.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=48&#038;r=g&#038;d=mm" class="avatar user-1-avatar avatar-48 photo" width="48" height="48" alt="Profile photo of Nasim Mansurov" />			3.1) <a href='https://photographylife.com' rel='external nofollow' class='url'>Nasim Mansurov</a></div><div class="comment-meta"> April 16, 2014 at 3:57 pm</div><div class="comment-content"><p>Debmalya, please keep it cool brother, it is a subjective review after-all :) Laura is an experienced film photographer and I think she knows a thing or two about loading it. If she had struggles, and those struggles are mirrored by other people that tried out the camera, what is wrong about stating it out in a review? Yes, she was comparing 35mm film with MF, but she did state that in the review clearly. For shooting film, she prefers MF clearly, especially if you factor in the cost. I think that&#8217;s valuable information for a potential film shooter.</p><p>I am sure if someone else from our team tried out the Leica M7, they would probably provide different feedback, based on their past experience. Nothing wrong with that &#8211; it is just an opinion. Some gear works for one person and does not work for another&#8230;</p><p>Lastly, keep in mind that Laura is not a gear junkie or a techie &#8211; she is a photographer, and a very successful one. What she stated above is her experience working with the camera. Someone of her caliber and experience might find the review very useful, but others like you might not. No need for all that hatred man :)</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103360' onclick='return addComment.moveForm( "comment-103360", "103360", "respond", "73883" )' aria-label='Reply to Nasim Mansurov'>Reply</a></div></li><li class="comment byuser comment-author-laura-murray bypostauthor even depth-2" id="comment-103361"><div class="comment-author"> <img src="//www.gravatar.com/avatar/bc46a7ac23379f39559357755847416a?s=48&#038;r=g&#038;d=mm" class="avatar user-12-avatar avatar-48 photo" width="48" height="48" alt="Profile photo of Laura Murray" />			3.2) <a href='http://lauramurrayphotography.com' rel='external nofollow' class='url'>Laura Murray</a></div><div class="comment-meta"> April 16, 2014 at 4:08 pm</div><div class="comment-content"><p>Hi Debmalya Sinha&#8211;</p><p>Thank you for your comment!  I knew I would get some comments not liking my post!  So I expected it and I appreciate your comment!</p><p>Sure, I know I should not compare 35 with 120 &#8212; however, for me it was a valid comparison, because 120 is what I typically shoot.  I wanted to see if it would be a good option for my business.</p><p>And I posted about my issues loading film on a film facebook group.  Several people posted back within about 10 minutes of my asking and said they had that same problem!  I KNOW I am not the only one.  However, I am positive it is user error (so my fault, but I could not figure out why!)&#8211; but I have never once loaded film incorrectly with my medium format cameras (or the Canon 35 mm cameras I have used).  It was not easy for me despite repeated attempts.</p><p>Sure, I know what you mean&#8230; tone of a film camera is probably not the right way to have phrased it.  But I used the same film stock and had the same lab scan it and got totally different colors.</p><p>I know people love their Leicas.  I get that it is a lifestyle choice!  I wanted to see if it was a lifestyle that made sense for me, but unfortunately it doesn&#8217;t.</p><p>I am aware that I am not the most technical photographer in the bunch&#8211; Nasim, in particular, is great at the technical reviews.  I am real photographer making a living off my work (I do photography full time) and these are just my opinions and experiences shooting with this camera.  I hope it helps some people, and perhaps it will not help others.</p><p>I definitely learned a lot while trying out this camera, I appreciate your feedback, and I&#8217;ll continue to work on writing posts that readers find helpful! :)</p><p>All the best&#8211;</p><p>Laura</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103361' onclick='return addComment.moveForm( "comment-103361", "103361", "respond", "73883" )' aria-label='Reply to Laura Murray'>Reply</a><a href="javascript:void(0)" style="margin-left:10px" class="comment-reply-link wangguard-user-report" rel="12" title="Report user">Report user</a></div><ul class="children"><li class="comment odd alt depth-3" id="comment-103456"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/b1651de204740cb66139be8b67787eb8?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/b1651de204740cb66139be8b67787eb8?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			3.2.1) Debmalya Sinha</div><div class="comment-meta"> April 17, 2014 at 3:33 am</div><div class="comment-content"><p>Hi Laura,<br /> Contrary to popular belief, a review is not a personal opinion. It is supposed to be a neutral portrayal of a product.</p><p>1. If you _are going to write a review, make sure you previously research about that. There is always a chance that there is a faulty one-off piece which have come to you for review. Take a little time to ask the dealers if there is a fault in the system before generalising a whole camera range by one faulty copy .. and please take a moment to consider, you are writing off an instrument worthless by your personal (in)experience which has been there for 100 years and lauded by a lot of people who changed the course of how we take pictures.</p><p>2. As an &#8216;experienced film photogrpaher&#8217;, you perhaps already know that there&#8217;s huge difference between 120 and 135. Also, the Tone is dependent on many things like film processing chemicals, temperature, processing time, and even the quality of water! So the conclusion you drew that contax 645 produces different(better)  tonality than Leica M6 is very amateurish.</p><p>3. Every camera has some pros and cons. Leica M has a lot too. But Film loading and jamming of film is a serious issue and believe me, there is nothing wrong with Leica camera film loading. If it is giving problem, visit a store. They _will_ help you out. Most Leica users are gear fanatic rather than actual photography and most Leica cameras end up being Shelf Queen. So do not go by what people in forums say. Go to a store. That camera has survived wars for 100 years. If you got a faulty copy, the store _will_ replace it.</p><p>I hope you do understand that I have nothing against you or anyone!<br /> It is a really setback to see a iconic camera range is completely trashed and that so with baseless points like tonality of camera and perhaps a faulty one off copy.<br /> It is really assuring that you have learned a lot trying M system. It&#8217;s perfectly natural that didn&#8217;t work for you. But if you&#8217;re going to write a &#8220;review&#8221; about it, please do it right with valid points.<br /> Otherwise, please rewrite the title as:<br /> &#8220;My personal experience with a Leica M7 copy.&#8221; not, &#8220;Leica M7 review&#8221;.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103456' onclick='return addComment.moveForm( "comment-103456", "103456", "respond", "73883" )' aria-label='Reply to Debmalya Sinha'>Reply</a></div><ul class="children"><li class="comment even depth-4" id="comment-103476"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/a2aa94e779ba3c9cb2ec2a5b9a09f72f?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/a2aa94e779ba3c9cb2ec2a5b9a09f72f?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			3.2.1.1) Rolf Eriksson</div><div class="comment-meta"> April 17, 2014 at 4:58 am</div><div class="comment-content"><p>Differences in tone:<br /> You don&#8217;t get a better acceptans for your comments by using such an uncivilized, inpolite tone wich is everywhere in your text. The way you write makes it hard to believe that you have nothing angainst Laura.<br /> As Nasim put it &#8211; there is &#8220;No need for all that hatred man&#8221;.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103476' onclick='return addComment.moveForm( "comment-103476", "103476", "respond", "73883" )' aria-label='Reply to Rolf Eriksson'>Reply</a></div><ul class="children"><li class="comment odd alt depth-5" id="comment-103480"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/b1651de204740cb66139be8b67787eb8?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/b1651de204740cb66139be8b67787eb8?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			3.2.1.1.1) Debmalya Sinha</div><div class="comment-meta"> April 17, 2014 at 5:28 am</div><div class="comment-content"><p>Hello Mr. Eriksson,</p><p>Some people like to call a spade, well, a goddamn spade. Not a sugercoated candy.</p><p>Trust me, I don&#8217;t care for anyone&#8217;s &#8220;better acceptans&#8221; for my views because what I say does not matter at all. I&#8217;m an uncivilized crude; who says  exactly whatever he feels. If the admins want to troll/delete, they are very welcome to do so. Although the original text is meant for &#8220;people with (high) calibre in highly successful professional photography&#8221; , the evident unprofessionalism about all the claims and the  reviewing method in the said text made it look plain and simple stupid.</p><p>Again, I never even heard of Miss Laura, you, or anyone here. So I don&#8217;t have anything, any hatred against her, or anyone, but this review from a objective point. I judge things by substance, not who you are or how successful you professionally are.<br /> Hope I&#8217;m clear.<br /> Enough time wasted seemingly in vain. Let&#8217;s get back to photography/job/life.</p><p>-Cheers.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103480' onclick='return addComment.moveForm( "comment-103480", "103480", "respond", "73883" )' aria-label='Reply to Debmalya Sinha'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-laura-murray bypostauthor even depth-6" id="comment-103512"><div class="comment-author"> <img src="//www.gravatar.com/avatar/bc46a7ac23379f39559357755847416a?s=48&#038;r=g&#038;d=mm" class="avatar user-12-avatar avatar-48 photo" width="48" height="48" alt="Profile photo of Laura Murray" />			3.2.1.1.1.1) <a href='http://lauramurrayphotography.com' rel='external nofollow' class='url'>Laura Murray</a></div><div class="comment-meta"> April 17, 2014 at 8:05 am</div><div class="comment-content"><p>Debmalya Sinha&#8211; Thank you again for all your comments&#8211; I like to hear them all, especially the ones with feedback for me!</p><p>I will definitely take your thoughts into consideration the next time I write a review.</p><p>Wishing you all the best&#8211;</p><p>Laura</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103512' onclick='return addComment.moveForm( "comment-103512", "103512", "respond", "73883" )' aria-label='Reply to Laura Murray'>Reply</a><a href="javascript:void(0)" style="margin-left:10px" class="comment-reply-link wangguard-user-report" rel="12" title="Report user">Report user</a></div></li><li class="comment odd alt depth-6" id="comment-104047"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/7ad5b96cb8070fb01f401dfd96a68e95?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/7ad5b96cb8070fb01f401dfd96a68e95?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			3.2.1.1.1.2) <a href='http://www.duncandimanche.com' rel='external nofollow' class='url'>duncan Dimanche</a></div><div class="comment-meta"> April 20, 2014 at 12:54 am</div><div class="comment-content"><p>Debmalya Sinha I would NOT wanna be stuck with you in a elevator that&#8217;s for sure. you are a pain in the crack !!!</p><p>Cheer up a bit and go shoot !</p><p>Loading films should be the simplest thing ever so if one experienced person  can&#8217;t do it properly then there is something wrong with the camera.</p><p>i did learn a lot reading this REVIEW thanks Laura</p><p>Cheers from France</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-104047' onclick='return addComment.moveForm( "comment-104047", "104047", "respond", "73883" )' aria-label='Reply to duncan Dimanche'>Reply</a></div></li></ul></li><li class="comment byuser comment-author-laura-murray bypostauthor even depth-5" id="comment-103513"><div class="comment-author"> <img src="//www.gravatar.com/avatar/bc46a7ac23379f39559357755847416a?s=48&#038;r=g&#038;d=mm" class="avatar user-12-avatar avatar-48 photo" width="48" height="48" alt="Profile photo of Laura Murray" />			3.2.1.1.2) <a href='http://lauramurrayphotography.com' rel='external nofollow' class='url'>Laura Murray</a></div><div class="comment-meta"> April 17, 2014 at 8:06 am</div><div class="comment-content"><p>Rolf Eriksson &#8211;Thanks for your comment!  It is definitely interesting for me to read through these!  I really appreciate it!!!  Interesting discussion, for sure! ;) ;) ;)</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103513' onclick='return addComment.moveForm( "comment-103513", "103513", "respond", "73883" )' aria-label='Reply to Laura Murray'>Reply</a><a href="javascript:void(0)" style="margin-left:10px" class="comment-reply-link wangguard-user-report" rel="12" title="Report user">Report user</a></div></li><li class="comment odd alt depth-5" id="comment-103800"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/9cba486a01c6d9836f2c2d10f5dbe0af?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/9cba486a01c6d9836f2c2d10f5dbe0af?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			3.2.1.1.3) Shawn Young</div><div class="comment-meta"> April 18, 2014 at 11:42 am</div><div class="comment-content"><p>Mr. Eriksson,</p><p>In bold strokes I agree with you. I agree there&#8217;s no reason for any of us to not be civil.</p><p>That said, I&#8217;d also like to ask you to cut Debmalya Sinha a break. Yes, it may be that no one ever taught her how to behave properly. On the other hand, her command of English is so poor I fear this is a machine-translation and/or an instance where lack of language proficiency distorts the message the writer is trying to convey.</p><p>You&#8217;re probably right, yeah, but I&#8217;d like to give her the benefit of the doubt.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103800' onclick='return addComment.moveForm( "comment-103800", "103800", "respond", "73883" )' aria-label='Reply to Shawn Young'>Reply</a></div><ul class="children"><li class="comment even depth-6" id="comment-109852"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/0e194f7cf046a1f4684a0e577b0eca47?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/0e194f7cf046a1f4684a0e577b0eca47?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			3.2.1.1.3.1) Patrick O'Connor</div><div class="comment-meta"> June 9, 2014 at 7:21 am</div><div class="comment-content"><p>No agreements or disagreements; just a couple points:<br /> 1. Debmalya is a man&#8217;s name and he even refers to himself as &#8220;he&#8221;.<br /> 2. I&#8217;ve dealt with a lot of machine translations and this was not one of them. His message (for good or bad) is representative of his actual thoughts.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-109852' onclick='return addComment.moveForm( "comment-109852", "109852", "respond", "73883" )' aria-label='Reply to Patrick O&#039;Connor'>Reply</a></div></li></ul></li></ul></li><li class="comment odd alt depth-4" id="comment-103481"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/fa6fba7421ef248bff9e2b84ade28868?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/fa6fba7421ef248bff9e2b84ade28868?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			3.2.1.2) Randle P. McMurphy</div><div class="comment-meta"> April 17, 2014 at 5:28 am</div><div class="comment-content"><p>(1) I think the way we take pictures has changed several times until Leica was made &#8211; dont it ?</p><p>(2) Today even a Nikon D800 makes better pictures than a 8&#215;10&#8243; Deardorff &#8211; why not compare them ?</p><p>(3) Seriously the pros and cons are different to any user depending on his way (s)he takes pictures.</p><p>In my opinion you can take the same (or better) pictures with any other camera brand.<br /> I love portraits and after kick off all my Leica gear I buy some used old Nikon SLR instead.<br /> Actually a Nikkormat EL with the legendary Nikkor P 2,5/105 (for that money you wouldn´t get<br /> a Leica lens cap) wich is sharp as hell and well build as any Leica lens too.</p><p>If you want better pictures you shouldnt go for expensive gear &#8211; go for the bigger format.<br /> I get a Hasselblad 500 CM with magazin and 4,0/150 Sonnar for less than I paid for a M6 body !!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103481' onclick='return addComment.moveForm( "comment-103481", "103481", "respond", "73883" )' aria-label='Reply to Randle P. McMurphy'>Reply</a></div><ul class="children"><li class="comment even depth-5" id="comment-103482"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/b1651de204740cb66139be8b67787eb8?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/b1651de204740cb66139be8b67787eb8?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			3.2.1.2.1) Debmalya Sinha</div><div class="comment-meta"> April 17, 2014 at 5:31 am</div><div class="comment-content"><p>True words, Mr. McMurphy.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103482' onclick='return addComment.moveForm( "comment-103482", "103482", "respond", "73883" )' aria-label='Reply to Debmalya Sinha'>Reply</a></div></li><li class="comment byuser comment-author-laura-murray bypostauthor odd alt depth-5" id="comment-103519"><div class="comment-author"> <img src="//www.gravatar.com/avatar/bc46a7ac23379f39559357755847416a?s=48&#038;r=g&#038;d=mm" class="avatar user-12-avatar avatar-48 photo" width="48" height="48" alt="Profile photo of Laura Murray" />			3.2.1.2.2) <a href='http://lauramurrayphotography.com' rel='external nofollow' class='url'>Laura Murray</a></div><div class="comment-meta"> April 17, 2014 at 8:11 am</div><div class="comment-content"><p>Hi Randle!  Thank you for your post&#8211; you have made some great points.  THANKS!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103519' onclick='return addComment.moveForm( "comment-103519", "103519", "respond", "73883" )' aria-label='Reply to Laura Murray'>Reply</a><a href="javascript:void(0)" style="margin-left:10px" class="comment-reply-link wangguard-user-report" rel="12" title="Report user">Report user</a></div></li></ul></li><li class="comment even depth-4" id="comment-103531"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/e63b8dbb7189f40231b58e9f67057dc2?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/e63b8dbb7189f40231b58e9f67057dc2?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			3.2.1.3) Sherman J. Buster</div><div class="comment-meta"> April 17, 2014 at 8:57 am</div><div class="comment-content"><p><a href="http://www.merriam-webster.com/dictionary/review" onclick="__gaTracker('send', 'event', 'outbound-comment', 'http://www.merriam-webster.com/dictionary/review', 'http://www.merriam-webster.com/dictionary/review');" rel="nofollow">http://www.merriam-webster.com/dictionary/review</a>:<br /> : an act of carefully looking at or examining the quality or condition of something or someone : examination or inspection</p><p>: a report that gives someone&#8217;s opinion about the quality of a book, performance, product, etc.</p><p>: a magazine filled mostly with reviews and articles that describe the writer&#8217;s thoughts or opinions about a subject</p><p>The first definition is like a military inspection, but seems to be what you are wanting. The second definition covers exactly what this &#8220;review&#8221; was, an opinionated piece about the author&#8217;s experiences using the camera. When I read a review on something, I do not want something written like military manuals (they are boring, I had to read enough of them when I was in the military). I am wanting an opinionated piece. I what to know what the user thought of the product. Does it work as expected? Did it feel good in your hands? Are the controls laid out in such a way that it was intuitive for you? All of these questions are subjective. The answers to them are all based upon the experiences that have led the author to this point in their lives. Five years down the road, they could pick up this exact camera/lens/film combo and fall in love with it.</p><p>Comparing the Leica to a Medium Format camera was probably not fair to most readers, however it is a fair thing for the author to do. This is because her experience and main film camera seems to be a medium format camera. She is assessing the camera for her own needs, not yours. She is basing the review of this camera on her own needs. That means that there needs to be times where she would prefer to pick up the Leica instead of her Contax. She even mentions in the review that she knows they are &#8220;very different cameras.&#8221; However, based on her current equipment and experiences, it is still a valid point for her evaluation of the product.</p><p>Also I want to say this, I feel it is nice to see reviews that are more negative in tone sometimes. If the reviewer doesn&#8217;t like a product, I want them to say that. It does not mean that that person&#8217;s opinion is the end-all, it just means that the product was not right for that particular person. It also shows that the website is not pandering to a company, but going to actually tell you what they think. This is important. Do not be offended that someone did not like a product that you might love. No product in the world will be the perfect solution for everyone. If you love the product, then right a comment saying just that, but there is no need to insult people just because they do not feel the way that you do.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103531' onclick='return addComment.moveForm( "comment-103531", "103531", "respond", "73883" )' aria-label='Reply to Sherman J. Buster'>Reply</a></div><ul class="children"><li class="comment odd alt depth-5" id="comment-103748"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/6895e7a1383ff51dd2ff6b0b2e1b564a?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/6895e7a1383ff51dd2ff6b0b2e1b564a?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			3.2.1.3.1) Neil</div><div class="comment-meta"> April 18, 2014 at 9:00 am</div><div class="comment-content"><p>Precisely what I was thinking as I followed this thread. It&#8217;s a tool and not an extension of your personality.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103748' onclick='return addComment.moveForm( "comment-103748", "103748", "respond", "73883" )' aria-label='Reply to Neil'>Reply</a></div></li></ul></li></ul></li></ul></li><li class="comment even depth-2" id="comment-204479"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/1f6881e451c5d7ba8bdedbe27c28671d?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/1f6881e451c5d7ba8bdedbe27c28671d?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			3.3) Laurent De Bonte</div><div class="comment-meta"> March 26, 2016 at 3:04 pm</div><div class="comment-content"><p>I&#8217;m the proud owner of a Leica M7. I was a bit surprised but the loading issue&#8230; For me, it&#8217;s one of easiest camera to load&#8230; Not as easy as my F5 but easiest as my OM4-ti.<br /> I agree on the fact that comparing 120 and 135 doesn&#8217;t make sens. At least, compare the M7 with another 135 camera.<br /> You are right, shooting with a Leica is a lifestyle as using film in fact and probably more when you are still pending your time in a darkroom. I&#8217;m not really convinced of the scanning process. Why not shoot digital then?<br /> I&#8217;m using several cameras for different kind of photos: Nikon F5, Pentax 67, Olympus OM4-ti and I still enjoy using my Leica. The sound of the shutter, the precision, the clear viewfinder&#8230; Really nice camera, always impressed by the results: lenses are good the metering system is simple and works really well. It&#8217;s a real camera, you have to understand how it measures the light, how to use it correctly and when it&#8217;s done, it&#8217;s a real pleasure!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-204479' onclick='return addComment.moveForm( "comment-204479", "204479", "respond", "73883" )' aria-label='Reply to Laurent De Bonte'>Reply</a></div></li><li class="comment odd alt depth-2" id="comment-216445"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/6ada271319d038d95140324d1fcb1828?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/6ada271319d038d95140324d1fcb1828?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			3.4) kevin slaney</div><div class="comment-meta"> July 20, 2016 at 1:27 pm</div><div class="comment-content"><p>Oh dear, what a unpleasant little person you must be. and obviously deeply brainwashed by the cult of Leica. I find this review refreshingly honest and as a one time Leica user i completely with it. deeply over rated lenses, good looking, Well built but not really that great cameras.<br /> Still, you keep telling yourself &#8211; red dot, red dot, red dot&#8230;&#8230;&#8230;.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-216445' onclick='return addComment.moveForm( "comment-216445", "216445", "respond", "73883" )' aria-label='Reply to kevin slaney'>Reply</a></div></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-103367"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/17d44fb76a597d34b25c78fbda7e5f9a?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/17d44fb76a597d34b25c78fbda7e5f9a?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			4) <a href='http://shade-of-light.com' rel='external nofollow' class='url'>Marco Venturini Autieri</a></div><div class="comment-meta"> April 16, 2014 at 4:23 pm</div><div class="comment-content"><p>Hello,<br /> I have never used a film Leica camera but I have nothing really against them &#8211; actually if they were cheaper I&#8217;d buy and use one. However, I would like to say that I notice that nowadays people who want to photograph with film (I do it regularly, together with digital) seem to feel almost compelled to do it &#8220;retro&#8221;: that is, fully manual cameras, expired film, black and white or cross-processed colour&#8230;<br /> While, I&#8217;ll repeat it again, I have nothing against this approach, I find it a little silly that people seem to forget that it is very possible to shoot film high-tech: Canon EOS 1v or Nikon F6, IS (Canon) or VR (Nikon) lenses, super-fine-grained films (Provia, Portra 160), etc etc.<br /> Cheers<br /> Marco</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103367' onclick='return addComment.moveForm( "comment-103367", "103367", "respond", "73883" )' aria-label='Reply to Marco Venturini Autieri'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-laura-murray bypostauthor odd alt depth-2" id="comment-103521"><div class="comment-author"> <img src="//www.gravatar.com/avatar/bc46a7ac23379f39559357755847416a?s=48&#038;r=g&#038;d=mm" class="avatar user-12-avatar avatar-48 photo" width="48" height="48" alt="Profile photo of Laura Murray" />			4.1) <a href='http://lauramurrayphotography.com' rel='external nofollow' class='url'>Laura Murray</a></div><div class="comment-meta"> April 17, 2014 at 8:14 am</div><div class="comment-content"><p>Thanks Marco!</p><p>I have shot some older Canon 35 mm cameras, but I have really wanted to try the 1v!  Might be next on my list! ;)</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103521' onclick='return addComment.moveForm( "comment-103521", "103521", "respond", "73883" )' aria-label='Reply to Laura Murray'>Reply</a><a href="javascript:void(0)" style="margin-left:10px" class="comment-reply-link wangguard-user-report" rel="12" title="Report user">Report user</a></div></li></ul></li><li class="comment byuser comment-author-rick-keller even thread-even depth-1" id="comment-103369"><div class="comment-author"> <img src="https://cdn.photographylife.com/wp-content/uploads/avatars/2132/5832146f2c15c-bpthumb.jpg" class="avatar user-2132-avatar avatar-48 photo" width="48" height="48" alt="Profile photo of Rick Keller" />			5) Rick Keller</div><div class="comment-meta"> April 16, 2014 at 4:48 pm</div><div class="comment-content"><p>Wow! My jaw just dropped as I browsed the front page &#8211; a 35mm camera review on PL! Could it be true!? Bravo, Nasim and Laura! And on the same day that a MF digital camera was previewed, no less, which was also very interesting. Good job, again, Nasim.</p><p>Laura, as an avid  35 mm and MF film shooter myself, I really appreciate your taking the time to experiment with this camera and share your experiences.</p><p>Your review was excellent, honest, and forthright, which I really appreciate. You certainly did not hold back your feelings and frustrations with this camera. I should say that I have never personally photographed with a 35mm LEICA (or any of its digital prodigy), despite LEICA&#8217;s legendary status in terms of image quality and craftsmanship. I use exclusively Nikon models and a Mamiya 35mm model (Mamiya&#8217;s last line, actually) and I love them all! I had previously heard about the problems with the film loading and DX film coding with the M7, so I actually cringed when I read about your problems with the M7. I&#8217;m terribly sorry to hear about that. Nonetheless, I really enjoy the images that you made with this camera. Actually, I like your Contax 645 images better, too. BTW, the Contax 645 is an awesome camera! Not only is it a top-notch MF camera, it&#8217;s reputed to be the best SLR camera of any format! Because of my loyalty to Mamiya, I ended up acquiring their SLR and rangefinders cameras, but if I had to do it all over again, I&#8217;d easily pick up a Contax 645!</p><p>Anyway, back to LEICA&#8230;if you haven&#8217;t given up on LEICA, the reputed best 35mm camera ever made is reportedly the legendary M3, which I understand can be purchased at a fraction of the price of an M7. If I may recommend, the M3 and the Contax G2 (also one of the best 35mm cameras ever made) would be excellent choices for a review, as I am interested in obtaining one of these samples later in the year.</p><p>Great work guys, and Cheers!</p><p>Rick</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103369' onclick='return addComment.moveForm( "comment-103369", "103369", "respond", "73883" )' aria-label='Reply to Rick Keller'>Reply</a><a href="javascript:void(0)" style="margin-left:10px" class="comment-reply-link wangguard-user-report" rel="2132" title="Report user">Report user</a></div><ul class="children"><li class="comment byuser comment-author-laura-murray bypostauthor odd alt depth-2" id="comment-103522"><div class="comment-author"> <img src="//www.gravatar.com/avatar/bc46a7ac23379f39559357755847416a?s=48&#038;r=g&#038;d=mm" class="avatar user-12-avatar avatar-48 photo" width="48" height="48" alt="Profile photo of Laura Murray" />			5.1) <a href='http://lauramurrayphotography.com' rel='external nofollow' class='url'>Laura Murray</a></div><div class="comment-meta"> April 17, 2014 at 8:17 am</div><div class="comment-content"><p>Thank you Rick!</p><p>I was trying to be as candid and real as possible!!!!</p><p>I am pretty much obsessed with my Contax 645&#8211; I just wish it did not weight as much as it does!   But I want to carry it with me everywhere I do!</p><p>Interesting that you have read about the problems too with the M7!!  I know I was doing something wrong, I just could not figure out what.</p><p>I have heard great things about Mamiya!  I have friends with them who love them.</p><p>Film is such a beautiful thing and I am glad people are still shooting!  My favorite medium for photography for sure!</p><p>Anyway, wishing you all the best and THANK YOU for reading!!!!!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103522' onclick='return addComment.moveForm( "comment-103522", "103522", "respond", "73883" )' aria-label='Reply to Laura Murray'>Reply</a><a href="javascript:void(0)" style="margin-left:10px" class="comment-reply-link wangguard-user-report" rel="12" title="Report user">Report user</a></div></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-103377"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/c6932b35a1bfa5e4edc65313f3caea93?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/c6932b35a1bfa5e4edc65313f3caea93?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			6) Ed</div><div class="comment-meta"> April 16, 2014 at 6:17 pm</div><div class="comment-content"><p>Laura, I notice you are based in Colorado.  With all respect, I recommend you go to different places around town and get a better understanding of film and film processing.  If you are interested in Leica, go to your local Leica dealer (Englewood Camera) and ask questions.  If you want film processed, talk to the folks behind the counter at Denver Pro Photo or drive up to Lafayette and spend some time with the folks at Victory Camera.  Talk to the folks that actually develop your film rather than just sending it off to a lab out of state (and help support the small businesses in your area).</p><p>Not only isn&#8217;t it fair to compare 135 and 120, it&#8217;s important to understand that film processing is very different than digital.  You will get different results depending on HOW the film is developed and all the particulars surrounding the developer, the time spent processing, the temperature of the emulsions, etc.  I&#8217;m willing to bet your medium format film was processed with a different batch than your 35mm film &#8211; this will render different results and that doesn&#8217;t even consider the size of the film.  You might also try push or pull processing to get different results in your exposures.  Shooting with film isn&#8217;t about slapping a roll of film in a camera and clicking away anymore than it&#8217;s about buying a digital camera, putting it in program mode, and clicking away.</p><p>With relation to loading the film in your M7 &#8211; try gently holding a finger (like your thumb) over the rewind knob on the left while you advance the film to the first frame.  If the rewind knob turns, then your film is advancing.  If it doesn&#8217;t, then you haven&#8217;t loaded the film correctly (a lot of folks make this mistake and it isn&#8217;t specific to Leica &#8211; I&#8217;ve done with with Canon AE-1 program bodies, Pentax K1000 bodies, etc., etc.).  The folks at any of the shops I mentioned above will help you out with this if you need some pointers.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103377' onclick='return addComment.moveForm( "comment-103377", "103377", "respond", "73883" )' aria-label='Reply to Ed'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-laura-murray bypostauthor odd alt depth-2" id="comment-103523"><div class="comment-author"> <img src="//www.gravatar.com/avatar/bc46a7ac23379f39559357755847416a?s=48&#038;r=g&#038;d=mm" class="avatar user-12-avatar avatar-48 photo" width="48" height="48" alt="Profile photo of Laura Murray" />			6.1) <a href='http://lauramurrayphotography.com' rel='external nofollow' class='url'>Laura Murray</a></div><div class="comment-meta"> April 17, 2014 at 8:24 am</div><div class="comment-content"><p>Thank you so much for your tips!  I do agree with many points you have made.</p><p>I tried numerous labs in Colorado but I was not getting consistent results.  I use to use Englewood Camera (they are awesome over there!!  but just not consistent on the colors) and I tried Denver Pro Photo.</p><p>But for me, nothing beats Photo Impact Imaging.  I met the guys at Photo Impact at a conference and they sold me on it!  I get calls when they get my film, I get calls when my film is ready, and they really have taken the time to understand my preferences.  They have actually become my friends! :)  And I love supporting them because they have taken the time to get to know me and built a great customer relationship!!!</p><p>Englewood Camera got close at this, but my skin tones were off with them consistently.  I REALLY wanted to make them work, though, because I loved the ideal of using a local lab.  And Denver Pro Photo gave me probably the worst scans of my life (nothing personal &#8230; but I did not have a great experience&#8230; they have been great, though, with helping me with gear, just didn&#8217;t have a great time in the film lab).</p><p>For me, I have to go with what works as the majority of me work is  clients.  I need a consistent lab with excellent customer service and a great turn around time, and Photo Impact Imaging does that for me!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103523' onclick='return addComment.moveForm( "comment-103523", "103523", "respond", "73883" )' aria-label='Reply to Laura Murray'>Reply</a><a href="javascript:void(0)" style="margin-left:10px" class="comment-reply-link wangguard-user-report" rel="12" title="Report user">Report user</a></div><ul class="children"><li class="comment even depth-3" id="comment-103963"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/c6932b35a1bfa5e4edc65313f3caea93?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/c6932b35a1bfa5e4edc65313f3caea93?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			6.1.1) Ed</div><div class="comment-meta"> April 19, 2014 at 10:32 am</div><div class="comment-content"><p>If you want consistency, then learn to develop the film yourself, or use a gray card, or use Photoshop on your film scans to color balance or use a gray card (have I mentioned the gray card?).  It&#8217;s likely the lab you are using in California is simply applying color balance to the slide scans after they are scanned into the software they use.  I know that Denver Pro Photo uses an Epson V700 for scanning and I agree, it&#8217;s not the greatest.  You can pick up a Pakon scanner from AAA Imaging for about $250 but they don&#8217;t make them anymore and the software only works with Windows 7.  Keep in mind that your scanner is essentially just another camera taking a picture of your negative and the software associated with the scanner, and how the lab uses that software, is going to effect your final film scan.  There are processes like &#8220;digital ice&#8221; that will greatly affect how the electronic version of your negative turns out.</p><p>The reason you saw differences in your Contax and Leica from an exposure standpoint is because you were using a light meter with the Contax, and you used the in-camera meter with the Leica and your image was back-lit.  You will have the same issue with your digital camera and will have varying results depending on how you choose to meter in your digital camera.</p><p>If you are looking for different color tones or color renditions then try different films and processes.  Want a contrasty black and white image?  Pick up some 400 iso  Tri-X or Tmax, shoot it at 800 iso, then ask the lab to push process the film.  Want some cool color images shot in low light (cool color temperature) then pick up some Cinestill put out by the Brothers Wright.  Shady areas will have a blue hue to them&#8230;.a really cool effect when shot at 1600 iso and push processed especially when you have city lights or neon lights around.  This film is awesome at weddings (which it looks like you shoot) and concerts.</p><p>If you&#8217;re concerned about skin tones, then ask behind the counter and have them recommend a film for you.  Provia is going to be different from Ektar and that&#8217;s going to be different than Portra and that&#8217;s going to be different than 400H.</p><p>It&#8217;s a discovery and learning process :)</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103963' onclick='return addComment.moveForm( "comment-103963", "103963", "respond", "73883" )' aria-label='Reply to Ed'>Reply</a></div><ul class="children"><li class="comment odd alt depth-4" id="comment-103964"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/c6932b35a1bfa5e4edc65313f3caea93?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/c6932b35a1bfa5e4edc65313f3caea93?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			6.1.1.1) Ed</div><div class="comment-meta"> April 19, 2014 at 10:33 am</div><div class="comment-content"><p>***Pakon scanner software only works with Windows XP.  Sorry for the typo</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103964' onclick='return addComment.moveForm( "comment-103964", "103964", "respond", "73883" )' aria-label='Reply to Ed'>Reply</a></div></li><li class="comment even depth-4" id="comment-104091"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/19b05ca7fc4b13d61dc27cda11b735f8?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/19b05ca7fc4b13d61dc27cda11b735f8?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			6.1.1.2) chris</div><div class="comment-meta"> April 20, 2014 at 11:38 am</div><div class="comment-content"><p>Ed-<br /> excellent points and the same ones i was thinking about after reading this. Most people have no clue as to the number of variables which must be taken into account regarding consistent results with shooting film. For people who used or use film professionally or were trained to, should know the little details are what make or break the job and your success.<br /> I was educated to buy bricks. Shoot a test roll with that brick. Use the same lab. Know when that lab changes chemistry. Know film tendencies. Understand reciprocity failure. You&#8217;re too kind! This should be photography 101 for anyone serious. Especially photographers who are being paid money. Those images are embarrassing and an insult to Leica users everywhere!!I could do better with a disposable camera and thats just not fair:(</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-104091' onclick='return addComment.moveForm( "comment-104091", "104091", "respond", "73883" )' aria-label='Reply to chris'>Reply</a></div></li></ul></li></ul></li></ul></li><li class="comment odd alt thread-even depth-1" id="comment-103380"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/77ee129720835caeffafdc69efb81b4b?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/77ee129720835caeffafdc69efb81b4b?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			7) <a href='http://www.brownphotographic.com' rel='external nofollow' class='url'>Rob Brown</a></div><div class="comment-meta"> April 16, 2014 at 6:37 pm</div><div class="comment-content"><p>Try a Zeiss Ikon ZM. It takes M mount lenses and has a much simpler, back loading film mechanism.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103380' onclick='return addComment.moveForm( "comment-103380", "103380", "respond", "73883" )' aria-label='Reply to Rob Brown'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-laura-murray bypostauthor even depth-2" id="comment-103524"><div class="comment-author"> <img src="//www.gravatar.com/avatar/bc46a7ac23379f39559357755847416a?s=48&#038;r=g&#038;d=mm" class="avatar user-12-avatar avatar-48 photo" width="48" height="48" alt="Profile photo of Laura Murray" />			7.1) <a href='http://lauramurrayphotography.com' rel='external nofollow' class='url'>Laura Murray</a></div><div class="comment-meta"> April 17, 2014 at 8:25 am</div><div class="comment-content"><p>Thanks!  I will look into it! :)</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103524' onclick='return addComment.moveForm( "comment-103524", "103524", "respond", "73883" )' aria-label='Reply to Laura Murray'>Reply</a><a href="javascript:void(0)" style="margin-left:10px" class="comment-reply-link wangguard-user-report" rel="12" title="Report user">Report user</a></div></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-103381"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/1efe80ab397e898428824662a6965924?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/1efe80ab397e898428824662a6965924?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			8) hexx</div><div class="comment-meta"> April 16, 2014 at 6:40 pm</div><div class="comment-content"><p>M6 shooter here, all I can say is that you just need a bit more practice. I also felt like an idiot with first 3-4 rolls (not even mentioning that I forgot to swap battery and had meter with eyes). But once you get hand of it it&#8217;s just joy to use.<br /> You can&#8217;t compare 135 and 120 &#8211; simply there&#8217;s no contest, resolution, tonality, noise. Since I got Mamiya 6 I hardly use my Leica, it&#8217;s also relatively small, much quiter then my Hasselblad and it&#8217;s 6&#215;6. I also noticed that you used only 400 films during your testing, pop a roll of Acros and develop yourself and you might be surprised ;)</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103381' onclick='return addComment.moveForm( "comment-103381", "103381", "respond", "73883" )' aria-label='Reply to hexx'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-laura-murray bypostauthor even depth-2" id="comment-103525"><div class="comment-author"> <img src="//www.gravatar.com/avatar/bc46a7ac23379f39559357755847416a?s=48&#038;r=g&#038;d=mm" class="avatar user-12-avatar avatar-48 photo" width="48" height="48" alt="Profile photo of Laura Murray" />			8.1) <a href='http://lauramurrayphotography.com' rel='external nofollow' class='url'>Laura Murray</a></div><div class="comment-meta"> April 17, 2014 at 8:26 am</div><div class="comment-content"><p>Hi!  Thank you for your tips!  And yes, I am sure more practice would be helpful, I just only had 1 month to try out the camera before I had to send it back. :)</p><p>THANK YOU THANK YOU!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103525' onclick='return addComment.moveForm( "comment-103525", "103525", "respond", "73883" )' aria-label='Reply to Laura Murray'>Reply</a><a href="javascript:void(0)" style="margin-left:10px" class="comment-reply-link wangguard-user-report" rel="12" title="Report user">Report user</a></div></li></ul></li><li class="comment odd alt thread-even depth-1" id="comment-103389"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/fb611b953bca1ca2cee69e07656986e7?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/fb611b953bca1ca2cee69e07656986e7?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			9) <a href='http://www.marlonrichardson.com' rel='external nofollow' class='url'>Marlon Richardson</a></div><div class="comment-meta"> April 16, 2014 at 7:24 pm</div><div class="comment-content"><p>Long time Leica M6 + M7 user here…  I will say that your pains with this camera are pretty typical for 1st time users.  This is for many the first really manual film camera and rangefinder they&#8217;ve ever used.  The functions will seem counter intuitive to say the least.  But if you get it a month of heavy use and use it the way rangefinders where intended to be used you might love it.</p><p>1.  Film Choice:  Fuji 400H in 35m has no where near the latitude of 400H in MF. You can overexpose this film 1-2 stop at best. You will have a much better time using a newer film with better latitude if you are trying get similar highlight recovery.  Try Portra 160 first, as it looks the most like 400H.  Then try Portra 400 + 800.</p><p>2. 35m Film:  You will need ND filters if you want to shoot into the direct sun wide open using 35m.  Otherwise, the results for many films will not be good.  Again, 35m film doesn&#8217;t have the latitude of MF film.</p><p>3. Loading Film:  This does get easier with practice, I promise.  Try pulling out enough reel to fit in the sprocket properly.  Then with the back plate up and before you put the bottom plate back on, advance the shutter while you watch the film roll onto the sprocket.  You can even gently hold the film in place on the back plate to make sure it catches.  Once you advance 2-3 times you can feel comfortable and close the back and bottom plate.  This process takes about 10 seconds or less. Once you get it you won&#8217;t mind doing it.</p><p>4. Focusing:  Leica&#8217;s where developed to use zone focusing 95% of the time.  This is why street shooters like HCB loved this camera so much.  If you use this method you will be a to achieve perfect focus at F4, F8, F12, or F16.  That leaves only shots faster than that where you&#8217;ll need to find an edge and focus within the rangefinder patch.  If you are trying to shoot wide open every time a rangefinder is not going to be your friend.  It&#8217;s a more limited approach to manual focusing in comparison to what you can do with the Contax 645.</p><p>5.  The Leica Look:  Leica images can be defined by their sharpness and contrast more so than the effect of the bokeh.  You would need a 1.0 lens to get somewhere near what your Contax 645 with 80/2 lens gets you in terms of bokeh.</p><p>Here are two wedding photographers that shoot mostly film/digital Leica&#8217;s for their work:<br /> &#8211; <a href="http://blog.gabemcclintock.com" onclick="__gaTracker('send', 'event', 'outbound-comment', 'http://blog.gabemcclintock.com', 'http://blog.gabemcclintock.com');" rel="nofollow">http://blog.gabemcclintock.com</a><br /> &#8211; <a href="http://ashimagery.com" onclick="__gaTracker('send', 'event', 'outbound-comment', 'http://ashimagery.com', 'http://ashimagery.com');" rel="nofollow">http://ashimagery.com</a></p><p>6. Rangefinders in MF:  The best two options are the Mamiya 6/7 or the Fuji GF670.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103389' onclick='return addComment.moveForm( "comment-103389", "103389", "respond", "73883" )' aria-label='Reply to Marlon Richardson'>Reply</a></div></li><li class="comment even thread-odd thread-alt depth-1" id="comment-103419"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/0f005ecbfca47da0ed4e92264c0f9977?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/0f005ecbfca47da0ed4e92264c0f9977?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			10) svrkprabhakar</div><div class="comment-meta"> April 16, 2014 at 10:13 pm</div><div class="comment-content"><p>So much money for so little piece of iron crap! Holy cow, stay out of Leica and be happy with the money saved! :-)</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103419' onclick='return addComment.moveForm( "comment-103419", "103419", "respond", "73883" )' aria-label='Reply to svrkprabhakar'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-laura-murray bypostauthor odd alt depth-2" id="comment-103518"><div class="comment-author"> <img src="//www.gravatar.com/avatar/bc46a7ac23379f39559357755847416a?s=48&#038;r=g&#038;d=mm" class="avatar user-12-avatar avatar-48 photo" width="48" height="48" alt="Profile photo of Laura Murray" />			10.1) <a href='http://lauramurrayphotography.com' rel='external nofollow' class='url'>Laura Murray</a></div><div class="comment-meta"> April 17, 2014 at 8:10 am</div><div class="comment-content"><p>Haha! :) Yes, the price is quite high, but I know that many people LOVE their Leicas! :)</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103518' onclick='return addComment.moveForm( "comment-103518", "103518", "respond", "73883" )' aria-label='Reply to Laura Murray'>Reply</a><a href="javascript:void(0)" style="margin-left:10px" class="comment-reply-link wangguard-user-report" rel="12" title="Report user">Report user</a></div></li></ul></li><li class="comment even thread-even depth-1" id="comment-103446"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/15b1bf24febd4a5aebeecb21d8cf33cf?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/15b1bf24febd4a5aebeecb21d8cf33cf?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			11) Jay</div><div class="comment-meta"> April 17, 2014 at 2:07 am</div><div class="comment-content"><p>Thanks for an interesting review.  I have booked a Leica M rental to see if it&#8217;s something I like, my guess is I&#8217;m not a rangefinder person but I sure want to try for myself and renting makes it easy.</p><p>FWIW, when I browse Leica forums, there are a LOT of out-of-focus photos (like seriously, hundreds), and when they are in focus, they almost always miss critical focus on the eye.  Granted that can be a style, but it&#8217;s not a one I like.  Anyway, I want to find out for myself. I have no doubt it&#8217;s well made gear, but in use for the kinds of pics I like to take, I suspect slow and &#8211; well, hard to focus.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103446' onclick='return addComment.moveForm( "comment-103446", "103446", "respond", "73883" )' aria-label='Reply to Jay'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-laura-murray bypostauthor odd alt depth-2" id="comment-103517"><div class="comment-author"> <img src="//www.gravatar.com/avatar/bc46a7ac23379f39559357755847416a?s=48&#038;r=g&#038;d=mm" class="avatar user-12-avatar avatar-48 photo" width="48" height="48" alt="Profile photo of Laura Murray" />			11.1) <a href='http://lauramurrayphotography.com' rel='external nofollow' class='url'>Laura Murray</a></div><div class="comment-meta"> April 17, 2014 at 8:09 am</div><div class="comment-content"><p>Yes&#8211; try it out!  I felt the SAME way!!!!!  You never know if you will like something until you give it a whirl! :)</p><p>GOOD LUCK!!!!!!!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103517' onclick='return addComment.moveForm( "comment-103517", "103517", "respond", "73883" )' aria-label='Reply to Laura Murray'>Reply</a><a href="javascript:void(0)" style="margin-left:10px" class="comment-reply-link wangguard-user-report" rel="12" title="Report user">Report user</a></div></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-103453"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/6acb4b4b48f3f37c577ef3529a39f803?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/6acb4b4b48f3f37c577ef3529a39f803?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			12) ColinB</div><div class="comment-meta"> April 17, 2014 at 3:22 am</div><div class="comment-content"><p>Lots of comments here saying that it&#8217;s not fair to compare 35mm and medium format. I disagree.</p><p>These days, the initial decision to shoot film is the big decision, format is secondary. You shoot film rather than digital because you prefer the process of shooting film, you like the discipline imposed by having a limit to how much you can shoot, you prefer the film &#8216;look&#8217; etc. So you accept the extra expense and hassle of buying film, sending it away for processing, scanning it etc. in return for the benefits relative to digital. So since it&#8217;s now possible to buy a used medium format camera for a similar price to many used 35mm film cameras (and you could buy an entire used Hasselblad kit for the price of a new M7&#8230;!!), it&#8217;s a direct choice which format to shoot. Sure, processing MF is a bit more expensive and if you shoot sports or street photography, it&#8217;s not a good choice. But basically I feel that if you are going to embrace the extra effort of film you might as well do it in a way that produces results that are distinctly different to digital and for me that means MF.</p><p>I&#8217;ll probably get flamed for this, but if I am going to the trouble of shooting film, I&#8217;m not going to bother with 35mm which won&#8217;t produce results different enough to digital to make it worthwhile (though I accept that the &#8216;film experience&#8217; is still there with 35mm). My Hasselblad though is another story entirely and that&#8217;s where film still makes sense.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103453' onclick='return addComment.moveForm( "comment-103453", "103453", "respond", "73883" )' aria-label='Reply to ColinB'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-laura-murray bypostauthor odd alt depth-2" id="comment-103516"><div class="comment-author"> <img src="//www.gravatar.com/avatar/bc46a7ac23379f39559357755847416a?s=48&#038;r=g&#038;d=mm" class="avatar user-12-avatar avatar-48 photo" width="48" height="48" alt="Profile photo of Laura Murray" />			12.1) <a href='http://lauramurrayphotography.com' rel='external nofollow' class='url'>Laura Murray</a></div><div class="comment-meta"> April 17, 2014 at 8:09 am</div><div class="comment-content"><p>Yes!  I am not so sure I like 35 mm at all!  I want to like it, but so far, I have yet to find a camera that produces the results I want.  But I want to keep experimenting! :)</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103516' onclick='return addComment.moveForm( "comment-103516", "103516", "respond", "73883" )' aria-label='Reply to Laura Murray'>Reply</a><a href="javascript:void(0)" style="margin-left:10px" class="comment-reply-link wangguard-user-report" rel="12" title="Report user">Report user</a></div><ul class="children"><li class="comment even depth-3" id="comment-103968"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/3cee3dd3ac4af2b70dfc9e65887e3945?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/3cee3dd3ac4af2b70dfc9e65887e3945?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			12.1.1) <a href='http://labrossephotography.com' rel='external nofollow' class='url'>Dominique Labrosse</a></div><div class="comment-meta"> April 19, 2014 at 10:51 am</div><div class="comment-content"><p>Laura,</p><p>Let me preface my comments by saying a I have shot thousands of rolls of 35mm film in personal, commercial wedding and corporate commercial contexts. I have also shot with medium format and 4&#215;5 film gear and continue to enjoy the look and feel of my images when I work in medium format film.</p><p>Your review and some of your thoughts in the comments echo my opinions around 35mm film photography. I would like to contribute some of my conclusions about 35mm film and how I came about them to the discussion.</p><p>I decided to forgo 35mm film completely about seven years ago. I&#8217;ve been shooting film since I was a kid in the 1980&#8217;s and continued to shoot 35mm film after I purchased my first digital camera – a 6MP Nikon D70s.</p><p>After I bought my second digital camera , a 12MP Nikon D300, I decided that shooting 35mm film was not worth it anymore. The look was too similar to DX digital (and more recently FX digital) and that the extra effort of shooting and scanning was not worth the result. In the corporate commercial context I found that capturing in digital yields cleaner results (at that format size) and resulted in the digital image I needed for graphic design purposes with less optical and chemical processes mediating the image along the way. The RAW digital file is more easily massaged into any number of looks I might require from any one image and negated the film stock choices and development decisions required of the film capture process. With digital cameras at 12MP and above, the extra resolution of drum scanned 35mm transparencies was hood really needed in most of the usage I found myself involved with. If I needed more resolution then I did and still do easily turn to medium format film.</p><p>On the wedding side I found the extra effort of post-processing digital so time-consuming that I have stopped shooting weddings all together. I was probably looking for an excuse to stop doing it anyways, but after shooting several weddings digitally I decided that I was finally going to get out of it. I can see how 35mm film with a commercial film scanning option might still make a lot of sense here.</p><p>After several years sitting idle in my closets, I finally got rid of almost all my old 35mm Nikon film bodies just a few months ago. Meanwhile my medium format film gear collection has grown to include both 6&#215;7 and 6&#215;6 gear and I have been enjoying the extra latitude of negative film over the slide film that I used to shoot commercially.</p><p>The light and portable nature of a rangefinder has been growing in appeal for me over the last few years and I recently picked up a Fujifilm X100s. Boy do I love it. It fits in my jacket pocket and goes everywhere with me. It is not a film camera, but for me it has the small, light and portable qualities and simple controls that many people find attractive in the Leica rangefinders.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103968' onclick='return addComment.moveForm( "comment-103968", "103968", "respond", "73883" )' aria-label='Reply to Dominique Labrosse'>Reply</a></div></li></ul></li></ul></li><li class="comment odd alt thread-even depth-1" id="comment-103459"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/fa6fba7421ef248bff9e2b84ade28868?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/fa6fba7421ef248bff9e2b84ade28868?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			13) Randle P. McMurphy</div><div class="comment-meta"> April 17, 2014 at 3:51 am</div><div class="comment-content"><p>Dear Laura,<br /> it´s nice to read your review and your thoughts about this camera brand.<br /> I shot with Leica cameras about 25 years now and I must say it was never<br /> been without trouble !<br /> The M sytem is the much overpriced and overrated sytem in photography<br /> because lots of fanboys and collectors mess it up.<br /> They pay this fancy prices to stay in the VIP lounge of photography.<br /> Just take a look at some Leica internet forums and read the jerk threads there.<br /> Just look at the crap pictures and the mad guys talking &#8211; you better get blind.</p><p>I love film &#8211; I love the handling analog cameras and so I found my way back to my roots.<br /> Starting my career with a Nikon F3 &#8211; I get one cheap over Ebay and never regret it.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103459' onclick='return addComment.moveForm( "comment-103459", "103459", "respond", "73883" )' aria-label='Reply to Randle P. McMurphy'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-laura-murray bypostauthor even depth-2" id="comment-103515"><div class="comment-author"> <img src="//www.gravatar.com/avatar/bc46a7ac23379f39559357755847416a?s=48&#038;r=g&#038;d=mm" class="avatar user-12-avatar avatar-48 photo" width="48" height="48" alt="Profile photo of Laura Murray" />			13.1) <a href='http://lauramurrayphotography.com' rel='external nofollow' class='url'>Laura Murray</a></div><div class="comment-meta"> April 17, 2014 at 8:08 am</div><div class="comment-content"><p>That is wonderful you have 25 years worth of experience with it!  I only used it over the course of 1 month, but it was somewhat limited!  I was very happy to have the opportunity to photograph with it! :)</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103515' onclick='return addComment.moveForm( "comment-103515", "103515", "respond", "73883" )' aria-label='Reply to Laura Murray'>Reply</a><a href="javascript:void(0)" style="margin-left:10px" class="comment-reply-link wangguard-user-report" rel="12" title="Report user">Report user</a></div><ul class="children"><li class="comment odd alt depth-3" id="comment-104442"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/fa6fba7421ef248bff9e2b84ade28868?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/fa6fba7421ef248bff9e2b84ade28868?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			13.1.1) Randle P. McMurphy</div><div class="comment-meta"> April 22, 2014 at 5:07 am</div><div class="comment-content"><p>Dear Laura,<br /> not all my experience was lucky &#8211; so the fact is that I had a lot of trouble with Leica M.<br /> The only camera I would name as a Pro is the Leica R8 and Leica R9.<br /> The most Leica-Man would  say it is big and ugly &#8211; but the grip is much better than any<br /> other camera I know (including my Nikons) and some of the lens are amazing.<br /> The sharpest telezoom I ever used was the wonderful made Leica Elmar 4,0/80-200.<br /> If you go for best performance and dont need gear for your ego &#8211; get it !!<br /> Unlucky Leica dumbed their SLR product line and there are no other DSLR who can use<br /> the R lens.<br /> Just Nikon made it possible to use even these wonderful old pre-Ai Nikkors to work<br /> with a DSLR &#8211; the digital Nikon DF !!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-104442' onclick='return addComment.moveForm( "comment-104442", "104442", "respond", "73883" )' aria-label='Reply to Randle P. McMurphy'>Reply</a></div><ul class="children"><li class="comment even depth-4" id="comment-120981"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/6a98c6e71f8a4d15573c4f87a887428f?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/6a98c6e71f8a4d15573c4f87a887428f?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			13.1.1.1) Mel</div><div class="comment-meta"> July 29, 2014 at 1:02 pm</div><div class="comment-content"><p>There is no match in beauty for R9 and R8. No camera maker has ever made better looking design in the whole human history, period. If Titanium M7 would be AMC Pacer then R9 would be Bugatti Veyron.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-120981' onclick='return addComment.moveForm( "comment-120981", "120981", "respond", "73883" )' aria-label='Reply to Mel'>Reply</a></div><ul class="children"><li class="comment odd alt depth-5" id="comment-150973"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/69e400f18c93da590c758bcd74dc0c5f?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/69e400f18c93da590c758bcd74dc0c5f?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			13.1.1.1.1) Claude B.</div><div class="comment-meta"> October 6, 2014 at 9:08 pm</div><div class="comment-content"><p>I agree with you Mel.  I’m an ex-user of Leica M3 &amp; M4  (stolen! Grrr! years ago) But I’m still in love with a Leica, but I can’t afford them anymore :(  Now I’m with a Nikon but If I had the big money, sure I will return to Leica but the M9, anytime.<br /> Holding and working with the M Leica series it is a beautiful sweet dream. Some peoples are bullshitting Leica, but i’m sure they never handle a Leica in their lifetime.</p><p>By the way,  At the very first time with my M3, I also had problems loading films; sometimes it won’t load properly and tearing the film in the first cranks, It make me mad one time after a rare shooting, a 24 exposures film size,  i notice I was at 29 exposures!!!  Well the films was not properly loaded.  That was my only teaching lesson, I learned fast. Then after that it was simply a fantastic camera toy to « play / working » .</p><p>You must understand I don’t have the Bugatti Veyron!   :)</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-150973' onclick='return addComment.moveForm( "comment-150973", "150973", "respond", "73883" )' aria-label='Reply to Claude B.'>Reply</a></div></li></ul></li></ul></li></ul></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-103470"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/4c854cb96b2a60a30b49b2dd0a51605f?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/4c854cb96b2a60a30b49b2dd0a51605f?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			14) Dino</div><div class="comment-meta"> April 17, 2014 at 4:16 am</div><div class="comment-content"><p>Hello,<br /> Why not giving a try to Zeiss Ikon ? Many issues with the M7 would be solved, from loading to winding/rewinding . Also Zeiss lenses have a different signature.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103470' onclick='return addComment.moveForm( "comment-103470", "103470", "respond", "73883" )' aria-label='Reply to Dino'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-laura-murray bypostauthor odd alt depth-2" id="comment-103514"><div class="comment-author"> <img src="//www.gravatar.com/avatar/bc46a7ac23379f39559357755847416a?s=48&#038;r=g&#038;d=mm" class="avatar user-12-avatar avatar-48 photo" width="48" height="48" alt="Profile photo of Laura Murray" />			14.1) <a href='http://lauramurrayphotography.com' rel='external nofollow' class='url'>Laura Murray</a></div><div class="comment-meta"> April 17, 2014 at 8:07 am</div><div class="comment-content"><p>Great thought!  I will look into it!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103514' onclick='return addComment.moveForm( "comment-103514", "103514", "respond", "73883" )' aria-label='Reply to Laura Murray'>Reply</a><a href="javascript:void(0)" style="margin-left:10px" class="comment-reply-link wangguard-user-report" rel="12" title="Report user">Report user</a></div><ul class="children"><li class="comment even depth-3" id="comment-171494"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/30c00b5279c548bc4a35561f67e4d867?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/30c00b5279c548bc4a35561f67e4d867?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			14.1.1) Dino Brusco</div><div class="comment-meta"> April 5, 2015 at 8:14 am</div><div class="comment-content"><p>Funny, one year ago I had the same thought of tonight ! Talk about recurring things !</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-171494' onclick='return addComment.moveForm( "comment-171494", "171494", "respond", "73883" )' aria-label='Reply to Dino Brusco'>Reply</a></div></li><li class="comment odd alt depth-3" id="comment-219414"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/36878d6d0d7a27e3cf2aeb52d9ff5686?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/36878d6d0d7a27e3cf2aeb52d9ff5686?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			14.1.2) Michael</div><div class="comment-meta"> August 25, 2016 at 7:58 am</div><div class="comment-content"><p>Laura,</p><p>   Re-iterating ~ you&#8217;d Love the Zeiss Ikon &#8230; Try the Jewel like 35 Zeiss lens first,<br /> then the Unique Portrait Signature 50 &#8230;<br /> When you do ~ don&#8217;t expect ANY 35 to replace your beloved 120 MF Contax.<br /> Nothing is as gorgeous as 120 MF film, unless it&#8217;s 4 x 5 &#8230;  Ha ! But ~ the Zeiss Ikon<br /> is a great grab &amp; go, and can produce wonderful portraits, end even startling excellent<br /> landscapes ~ NOT nail biting detail; but breath-taking Color and Tonal qualities &#8211; Reality .<br /> Laura,  ~ please try to post an image of any other cameras you compare it to.<br /> I want to see them ~ esp. the Contax 645.<br /> Loved the review, Laura; and Nasim ~ thanks for posting other reviews.<br /> P.S. Nasim ~ you are too fair ~ don&#8217;t bother to post venom or obscene language,<br /> they contribute nothing of value. Your site is in my opinion, at least in the top -3- in the nation.<br /> As I move back, more and more to film; I enjoy such posts, and would like to see MORE ~<br /> esp. on articles dedicated to the BEST Performing films &#8211; for specializing in Portraits, Landscapes etc.<br /> Thank you again, Laura.<br /> Keep up the REAL FIELD Tests of all your camera reviews, Nasim.</p><p>Michael</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-219414' onclick='return addComment.moveForm( "comment-219414", "219414", "respond", "73883" )' aria-label='Reply to Michael'>Reply</a></div></li></ul></li></ul></li><li class="comment even thread-even depth-1" id="comment-103527"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/3e7491bd34125e5216a512045524a1b6?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/3e7491bd34125e5216a512045524a1b6?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			15) BDJ</div><div class="comment-meta"> April 17, 2014 at 8:32 am</div><div class="comment-content"><p>Like others, I&#8217;m happy to see some film camera coverage on the site and enjoy the variety of authors.</p><p>The most confusing part of this for me is that a Leica is clearly not the right camera for the author&#8217;s type of photography.  I haven&#8217;t used one of the Leicas, but I do shoot film with one of the Soviet FED Leica imitations which is an older, more manual and (I suspect) more finicky camera.  Fully manual rangefinders are great for hyperfocal shooting or for (as you mentioned) shooting that doesn&#8217;t require quick adjustments to settings.  The Leicas are known for build quality and high quality optics, not for being easy to use.</p><p>For the uses shown here, I expect any number of more mainstream (and inexpensive) 35mm cameras would have been a better fit.  I&#8217;d recommend trying out one of the highly regarded Nikon F series and you can choose exactly how manual you want to go based on the vintage.  Personally I learned on Canon FD mount film cameras and have used a wide variety of them (as well as some of their rangefinders).</p><p>Choose one to try that better fits your use, not one that simply has a lot of fame around it.</p><p>In your first post here, you said you liked that film pushes you creatively and make you more aware.  Fully manual systems take that to the next step, but don&#8217;t expect to have them serve a role in your professional work on weddings &#8211; use them for your personal experimentation and exploration of the art.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103527' onclick='return addComment.moveForm( "comment-103527", "103527", "respond", "73883" )' aria-label='Reply to BDJ'>Reply</a></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-103543"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/66a3e04410102768ae063549cfb44478?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/66a3e04410102768ae063549cfb44478?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			16) <a href='http://johnwerle.zenfolio.com' rel='external nofollow' class='url'>John Werle</a></div><div class="comment-meta"> April 17, 2014 at 10:13 am</div><div class="comment-content"><p>Laura,<br /> Interesting observations.</p><p>I had a Leica M4p many years ago, with a variety of lenses, and though I never had problems loading, I have to admit I always found focusing difficult and hardly intuitive. And then there&#8217;s the price &#8230;.</p><p>I&#8217;ll stick to SLRs and DSLRs, and occasionally medium format.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103543' onclick='return addComment.moveForm( "comment-103543", "103543", "respond", "73883" )' aria-label='Reply to John Werle'>Reply</a></div></li><li class="comment even thread-even depth-1" id="comment-103697"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/8aca724d01673e51cf08d2141ee09fa3?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/8aca724d01673e51cf08d2141ee09fa3?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			17) Hans van den Broek</div><div class="comment-meta"> April 18, 2014 at 2:39 am</div><div class="comment-content"><p>Hi Laura,</p><p>Nice review and welcome in the world of Leica.<br /> Basicly i can say&#8230;Leica Lenses are among the very best and most Leica Camera&#8217;s are not.</p><p>I Had many of them, M6, M7, M8 and lately M9&#8230;they are all gone except my 1955 M3 with it&#8217;s .92 Viewfinder. Imho the M3 was the best ever, 60 years old and do the same as the M7 but with a better viewfinder !</p><p>The M7 add only Add auto shutter to the M6 and readout of the ASA value.<br /> While at that time Zeiss made there ZI and even better the Konica RF, none of the problems you had with the M7 will appear in those 2&#8230;. Especially the film loading of the M7 is 1954 ok&#8230; but for 2002 not<br /> Both camera&#8217;s are what the M7 should be&#8230;. But that&#8217;s Leica. Even today on a M240 you have the same bottom-plate as on the M3!&#8230;Why ? nobody knows and as some add-on manufacturers prove also not necessary without changing the shape.</p><p>Today I Use my M3 if I want 100% mechanical and the Konica RF if I want more intuitive<br /> Recently I sold my M9 and most Leitz lenses. As said the lenses are ok but the digital M&#8217;s doesn&#8217;t bring what you expect from there Price Tags</p><p>But Leica-fans are not open for much critic on Leica products. One of the myths is that a Leica is the tool to go for street Photography,because &#8230;..<br /> Well I am 62 now and photograph on streets with about anything between 1965 and now, and weight? well the new M 240 weight just as much as the new Nikon Df!</p><p>So your observation, for you is right, but many Leica people will tell you, well maybe it&#8217;s not your camera or even worse.. u don&#8217;t understand the purpose of it.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103697' onclick='return addComment.moveForm( "comment-103697", "103697", "respond", "73883" )' aria-label='Reply to Hans van den Broek'>Reply</a></div><ul class="children"><li class="comment odd alt depth-2" id="comment-104445"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/fa6fba7421ef248bff9e2b84ade28868?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/fa6fba7421ef248bff9e2b84ade28868?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			17.1) Randle P. McMurphy</div><div class="comment-meta"> April 22, 2014 at 5:18 am</div><div class="comment-content"><p>Dear Hans,<br /> I  make street photography for about 28 years now and I hate to disturb people<br /> when I take my pictures. Its a Leica myth that you can only do pure steet when<br /> you use a 35mm lens an walk over the peoples feet just to get them close enough !<br /> Everyone feels uncomfortable if a stranger holds yourself his camera close<br /> to your face. The best pictures I took were made with a smart 135mm on my SLR !!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-104445' onclick='return addComment.moveForm( "comment-104445", "104445", "respond", "73883" )' aria-label='Reply to Randle P. McMurphy'>Reply</a></div><ul class="children"><li class="comment even depth-3" id="comment-150974"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/69e400f18c93da590c758bcd74dc0c5f?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/69e400f18c93da590c758bcd74dc0c5f?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			17.1.1) Claude B.</div><div class="comment-meta"> October 6, 2014 at 9:15 pm</div><div class="comment-content"><p>Randle,  what you are saying have nothing to do with the camera, but rather about the lens you chose.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-150974' onclick='return addComment.moveForm( "comment-150974", "150974", "respond", "73883" )' aria-label='Reply to Claude B.'>Reply</a></div><ul class="children"><li class="comment odd alt depth-4" id="comment-151073"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/fa6fba7421ef248bff9e2b84ade28868?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/fa6fba7421ef248bff9e2b84ade28868?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			17.1.1.1) Randle P. McMurphy</div><div class="comment-meta"> October 7, 2014 at 11:49 am</div><div class="comment-content"><p>Dear Claude,<br /> I talk about Hans comment about Street Photography and the myth<br /> that Leica is the best choice to this sort of shots.<br /> With the Leica M system the 135mm lens is the end of the line<br /> and it is verry difficult to focus with it when somethine moves.<br /> So a lot of smat guys take a 35mm or 28mm lens witch is sharp<br /> all over at f8.<br /> This is what I say about Leica Rangefinder like the M7.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-151073' onclick='return addComment.moveForm( "comment-151073", "151073", "respond", "73883" )' aria-label='Reply to Randle P. McMurphy'>Reply</a></div></li></ul></li></ul></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-103701"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/164c3d8da74ea8acc25ba3164a7d29e9?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/164c3d8da74ea8acc25ba3164a7d29e9?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			18) EJPB</div><div class="comment-meta"> April 18, 2014 at 3:05 am</div><div class="comment-content"><p>Well, I have really been considering Leica M seriously, several times in my life. The biggest issues was of course the price so I hesitated and looked a bit around. For this amount of money, you can buy the best around in the (D)SLR-world or maybe gear a notch down to mirror-less systems like Fuji, Sony or even Olympus. In trying to achieve the best IQ @ this price level, why not jump to medium format, f.i. Pentax 645? Many options lay ahead and my attempts to go fully Leica were each time stopped by friends and colleagues that all pretty much followed the same logic and couldn&#8217;t resist he Leica myth. But while Leica has been a major reference in camera design, they now seem to have lost a serious part of that competence in the digital era. I don&#8217;t know one Leica user that is really fully satisfied with the current M-range. All kinds of quality issues, and the completely outdate exposure and white-balance control seem to disturb many. I&#8217;ve seen image results of this that are really horrible and completely unacceptable in this price-class. I&#8217;m not even so enthusiastic about some of their glass, in an era that most competition uses very advanced computer systems to develop new multi-aspherical designs. So i still live with a mix of Pro-Nikon gear and Fuji X and to be honest, I don&#8217;t believe in Leica as a true technology provider anymore. It is getting more and more into the &#8216;toys for boys&#8217;  area of enthousiasts and collectors only than a company, aiming for the real, hard-core photographer.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103701' onclick='return addComment.moveForm( "comment-103701", "103701", "respond", "73883" )' aria-label='Reply to EJPB'>Reply</a></div></li><li class="comment odd alt thread-even depth-1" id="comment-103711"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/e9ebe6e32aaa97240ee5bc47eebefc12?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/e9ebe6e32aaa97240ee5bc47eebefc12?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			19) Adrian Monoang</div><div class="comment-meta"> April 18, 2014 at 4:32 am</div><div class="comment-content"><p>Hi Laura,</p><p>Just want to echo what people have said here&#8230;. nice work with the review!! It&#8217;s very real, interesting and entertaining. Thank you for your work.</p><p>I personally have stopped shooting film a looooong time ago, but nevertheless have always been interested to read and watch review about film camera for entertainment /nostalgic purposes. Additionally, a review on Leica has always had a special &#8220;pull factor&#8221; that makes it even more captivating.</p><p>Anyway, just want to say nice work, i really enjoy your work. Keep on writing.</p><p>Cheers, AM</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103711' onclick='return addComment.moveForm( "comment-103711", "103711", "respond", "73883" )' aria-label='Reply to Adrian Monoang'>Reply</a></div></li><li class="comment even thread-odd thread-alt depth-1" id="comment-103799"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/9cba486a01c6d9836f2c2d10f5dbe0af?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/9cba486a01c6d9836f2c2d10f5dbe0af?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			20) Shawn Young</div><div class="comment-meta"> April 18, 2014 at 11:20 am</div><div class="comment-content"><p>A few observations.</p><p>1) When a professional film photographer can&#8217;t make this product out-of-the-box, I&#8217;ve got absolutely no chance. No M7 for this cat.</p><p>2A) Such an honest review will bring the Leica fanboys out from under their bridges to mock the reviewer.</p><p>2B) Honest reviews should be encouraged nonetheless in hopes that people will still have the guts to post them.</p><p>3) I&#8217;m digital-only and will never go back to film. I find film too inconvenient. But I&#8217;m a ZF Mathematician&#8211;the equivalent of a film shooter in a digital world. So I deeply value people writing about shooting film and sharing images even if it&#8217;s a land I&#8217;ve left behind because it&#8217;s a great way for me to learn things. (I shoot ZF lenses too, but that&#8217;s something else.)</p><p>4) I&#8217;m growing weary of the Cult of Leica. While Leica&#8217;s tools are engineered precisely, this is an Emperor with No Clothes&#8211;unless one counts the re-labeled shirts from Panasonic.</p><p>The sensor technology in the digital-M series lags far behind other digital brands. Ms. Murray establishes that the M7 film camera is counterintuitive and hard to operate, even for a professional film photographer. How any person serious about capturing images could depend on a Leica to get the job done given all the other options available is beyond me. &#8220;Oh but it&#8217;s so very expensive!,&#8221; they say. So is a fur-lined chamberpot. I wouldn&#8217;t use one of those either.</p><p>If you need something that looks nice around your neck to demonstrate conspicuous consumption, go for it. It you need a reliable tool of a high standard, join the Great unwashed and get something else. J Shin&#8217;s website is updated too infrequently, but it&#8217;s worth a semiannual look:<br /> <a href="http://leicaapostate.com" onclick="__gaTracker('send', 'event', 'outbound-comment', 'http://leicaapostate.com', 'http://leicaapostate.com');" rel="nofollow">http://leicaapostate.com</a></p><p>If any of the Leica fanboys want to come back at me, or have their Personal Assistants come back at me, my skin&#8217;s pretty thick. Bring it on.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103799' onclick='return addComment.moveForm( "comment-103799", "103799", "respond", "73883" )' aria-label='Reply to Shawn Young'>Reply</a></div></li><li class="comment odd alt thread-even depth-1" id="comment-103821"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/3e1979a00dfbff181fc06dde9eae3a30?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/3e1979a00dfbff181fc06dde9eae3a30?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			21) Jim-</div><div class="comment-meta"> April 18, 2014 at 1:17 pm</div><div class="comment-content"><p>What? The Emperor has no clothes?  Kill the messenger!!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103821' onclick='return addComment.moveForm( "comment-103821", "103821", "respond", "73883" )' aria-label='Reply to Jim-'>Reply</a></div></li><li class="comment even thread-odd thread-alt depth-1" id="comment-103969"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/19b05ca7fc4b13d61dc27cda11b735f8?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/19b05ca7fc4b13d61dc27cda11b735f8?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			22) chris</div><div class="comment-meta"> April 19, 2014 at 10:53 am</div><div class="comment-content"><p>I love the comments section! A d8oo vs 8&#215;10 sheet film? I don&#8217;t think so. In the hands of a skilled photographer the Nikon has no chance. That&#8217;s a ridiculous comparison. Before you snap, I do get your point. I would take a D800 over any large format camera at this point based on all around performance.  Like most modern digital cameras they give the unskilled shooter a much better chance of getting acceptable results. If I give someone a D anything and set it to auto and say shoot, something decent will most likely end up on the memory card. If I give an inexperienced person a 8&#215;10 camera they won&#8217;t even have a clue how to load the film. Forget about working tilts and shifts, light leaks, critical focusing, shutter release, etc. The D800 is an amazing camera but I&#8217;ve been going through some 35mm provia chrome scans taken with a D90 twenty years ago and I think they would stack up quite well against D800 files. Considering they are 50mb files, I should say the d800 should stack up pretty well against the scanned film.<br /> I think this review is an honest one from a very frustrated newbie. Going to a rangefinder like the M7 takes quite a bit of time to appreciate and there is a learning curve. Once you get it, then you can begin to appreciate why so many photographers would take their M systems over any other.<br /> I bought an M3 in 1994 while in school. I had been primarily working with 35 slr&#8217;s, 645, 6&#215;6 and 4&#215;5 cameras. The M3 I bought was pretty beat up. The viewfinder was cloudy, making it extremely difficult to focus. I ended up having to rely on subject distance a lot of the time. Film loading was more work initially because i was used to an auto loading Nikon 8008. Even my F3 was far quicker to load initially. However, with a little practice, the M3 was a cake walk and very reliable and efficient. It also produced gorgeous, contrasty, saturated images which have a very unique look. The most beautiful images I ever shot on 35mm came from that body and 35 summicron f2 lens. However, the hit and miss ratio was so poor do to the condition of the camera so, I ended up selling it. I paid 1,200 for it. It was manufactured in the late fifties. Point being, for an experienced shooter the M system is surgical. Small, discrete, quiet, reliable and technically capable of creating gorgeous images. If you have a chance go to the Leica museum in Nyc and see for yourself. If anyone is looking to buy a Leica, the M6 is the way to go. I would say its the best M of all time. For anyone looking to shoot 35mm film at this point and can afford it, buy one. I might be one of the few who doesn&#8217;t like to see films funeral plans. However, getting a great deal on a film camera is one upside.<br /> Otherwise, if you&#8217;ve got Nikon gear, an F6 is a heck of bargain as well. Anyway, its too bad you didn&#8217;t have a better experience with the M7, but from your review, I think you clearly gave up to soon and thats most likely, a shame. I can say with no manual and no internet in 1994 to look up manuals, I never had the kind of trouble you had with blank rolls, loading, film counter. It took me a few rolls to figure out how to quickly unload and reload efficiently, in order to keep up with my Nikon motorized bodies. Beyond that it was trouble free. Maybe try again and give the camera a little more time. If after six months its still a living hell, you have my condolences.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-103969' onclick='return addComment.moveForm( "comment-103969", "103969", "respond", "73883" )' aria-label='Reply to chris'>Reply</a></div><ul class="children"><li class="comment odd alt depth-2" id="comment-104446"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/fa6fba7421ef248bff9e2b84ade28868?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/fa6fba7421ef248bff9e2b84ade28868?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			22.1) Randle P. McMurphy</div><div class="comment-meta"> April 22, 2014 at 5:27 am</div><div class="comment-content"><p>Dear Chris &#8211; I don´t want you to become a Nikon Junkie &#8211; but if you have the chance<br /> to use one of these old Nikkormat EL bodies &#8211; try it !!<br /> You don´t need to spend 1000 Dollar for that like you have with leica.</p><p>Nikkormat EL (first Nikon with timeautomatic) wonderful metal body !<br /> Nikkor H 3,5/28 (a bargain with nice performance)<br /> Nikkor H 2,0/50 (the legend)<br /> Nikkor P 2,5/105 (wonderful for portraits) or even better for street the<br /> Nikkor 3,5/135 (razor sharp and high quality build !)</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-104446' onclick='return addComment.moveForm( "comment-104446", "104446", "respond", "73883" )' aria-label='Reply to Randle P. McMurphy'>Reply</a></div><ul class="children"><li class="comment even depth-3" id="comment-104529"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/19b05ca7fc4b13d61dc27cda11b735f8?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/19b05ca7fc4b13d61dc27cda11b735f8?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			22.1.1) chris</div><div class="comment-meta"> April 22, 2014 at 9:56 am</div><div class="comment-content"><p>Randle-<br /> I completely forgot about these cameras! Wow! I think I&#8217;m going to buy one with a lens from your favorites list. I really appreciate this. I&#8217;ve always been a Nikon junkie. Until recently. I&#8217;ve gotten so sick of the number of models, trying to cater to too many markets, emphasizing profits and marketing over photographers needs. The Df and 600, for different reasons, are perfect examples of this. I&#8217;m hoping Fuji sucker punched the market hard enough to get them back on track. They could easily make something like a Nikkormat today. A ff dslr, xt1 equivalent. That would be a body I would be excited to buy. Anyway, I appreciate you mentioning this amazing camera. I&#8217;ve been seriously considering buying an M6 for the reasons I mentioned above. However, a body and 35 lens in perfect working order is pushing two grand. I haven&#8217;t been able to mentally justify it as of yet. I&#8217;ve been trying to find more of a steal. Closer to a thousand. And its not happening. From my experience with a chewed up M3, it&#8217;s not worth the hassle of dealing with repairs and replacing parts, which is very costly. i was just quoted 400 dollars to have an m6 overhauled, cleaned and tested. That didn&#8217;t include replacing a bad meter which was another 400 dollars. I was looking at an M6 and 35 f2 lens for 1,800 with the possibility of a bad meter, which is why the price was low. The lens alone is about a grand used. Amazing glass btw.<br /> However, this Nikkormat is an all around killer for the money. I&#8217;ll let let you know what happens.<br /> Best Wishes!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-104529' onclick='return addComment.moveForm( "comment-104529", "104529", "respond", "73883" )' aria-label='Reply to chris'>Reply</a></div></li><li class="comment odd alt depth-3" id="comment-104532"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/19b05ca7fc4b13d61dc27cda11b735f8?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/19b05ca7fc4b13d61dc27cda11b735f8?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			22.1.2) chris</div><div class="comment-meta"> April 22, 2014 at 10:04 am</div><div class="comment-content"><p>Randall-<br /> don&#8217;t freak over my mention of the DF! Its a very cool camera, i was disappointed in the price point, focus points same as 600. Just a few gripes. I wanted to see the best of the D4 packed in it, minus the obvious tech it doesn&#8217;t need to keep the price down. Basically an xt1 ff equivalent. The D4 has it place and its a ridiculously amazing camera.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-104532' onclick='return addComment.moveForm( "comment-104532", "104532", "respond", "73883" )' aria-label='Reply to chris'>Reply</a></div></li></ul></li></ul></li><li class="comment even thread-even depth-1" id="comment-104023"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/16512878b67529f083e575c19ac7549c?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/16512878b67529f083e575c19ac7549c?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			23) JVA</div><div class="comment-meta"> April 19, 2014 at 7:05 pm</div><div class="comment-content"><p>I use Nikon &amp; Leice cameras. Sports 100% Nikon and if speed is the essence again 100% Nikon. But all else Leica M 240 &amp; M7. It seems to me that the reviewer did not take the time to learn the Leica system. (Or is not skilled enough to learn and needs an &#8220;easier&#8221; camera.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-104023' onclick='return addComment.moveForm( "comment-104023", "104023", "respond", "73883" )' aria-label='Reply to JVA'>Reply</a></div><ul class="children"><li class="comment odd alt depth-2" id="comment-104473"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/fa6fba7421ef248bff9e2b84ade28868?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/fa6fba7421ef248bff9e2b84ade28868?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			23.1) Randle P. McMurphy</div><div class="comment-meta"> April 22, 2014 at 7:11 am</div><div class="comment-content"><p>You have no skill if you can do the same job much better with another brand ?<br /> What are you talking about ?<br /> Just do me the favour and take a look inside todays famous photographers camera bags.<br /> You see Canon &#8211; you see Nikon&#8230;&#8230;&#8230;&#8230;but maybe they are just to silly to shoot with Leica ?</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-104473' onclick='return addComment.moveForm( "comment-104473", "104473", "respond", "73883" )' aria-label='Reply to Randle P. McMurphy'>Reply</a></div><ul class="children"><li class="comment even depth-3" id="comment-113814"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/f4d724d868b9b77bb8d9077733cbd918?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/f4d724d868b9b77bb8d9077733cbd918?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			23.1.1) Origamy</div><div class="comment-meta"> July 2, 2014 at 12:58 pm</div><div class="comment-content"><p>Like the site owner said right at the top of the comments section: chill out, dude. It&#8217;s just one man&#8217;s opinion, not a religious sacrament.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-113814' onclick='return addComment.moveForm( "comment-113814", "113814", "respond", "73883" )' aria-label='Reply to Origamy'>Reply</a></div></li></ul></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-105303"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/94f11df2517bd7fa9f7d74e38165bc2f?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/94f11df2517bd7fa9f7d74e38165bc2f?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			24) Carmelo</div><div class="comment-meta"> April 24, 2014 at 5:37 pm</div><div class="comment-content"><p>During these days I&#8217;m experimenting with my new &#8220;old&#8221; Leica M6 (without TTL-flash) and my Elmarit 28mm, Summicron 35mm and Summicron 50mm.<br /> In 2010 I sold my Leica M7 and bought a Leica M8. But I wasn&#8217;t happy with the low light capability of the M8. And the need of IR-filters and special post processing was not something for me. Therefore last year I sold my Leica M8 (together with my Nikon D700) and bought a Nikon Df. Last month I had the chance to buy a very cheap second-hand Leica M6. And now I try to do my best with my very sharp Leica lenses. It&#8217;s not easy. The 4 years old Kodak Portra 400NC film that I&#8217;ve used and scanned during the last weeks has produced very grainy pictures. Perhaps it would be better to overexpose a bit more&#8230;  ;-)</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-105303' onclick='return addComment.moveForm( "comment-105303", "105303", "respond", "73883" )' aria-label='Reply to Carmelo'>Reply</a></div></li><li class="comment even thread-even depth-1" id="comment-105411"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/dd0b8babac2190e4922ae8dad3f8104a?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/dd0b8babac2190e4922ae8dad3f8104a?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			25) opeycunningham</div><div class="comment-meta"> April 27, 2014 at 5:18 am</div><div class="comment-content"><p>Rangefinders of any brand are not the kind of cameras you can learn to shoot with a small number of rolls. It takes a lot of practice and a lot of looking at how other people have used them successfully. They are not interchangeable with modern DSLRs, which I know you didn&#8217;t do, but a lot of people who are reading your review are doing that. Most people don&#8217;t go for either/or.</p><p>There&#8217;s no mirror, you have to consider the parallax, many times in the older models, you can&#8217;t pixel chimp. It takes practice to be able to &#8220;see&#8221; the picture in your head before you take the picture. In many older rangefinders, the meter is nonfunctional. You generally don&#8217;t use zooms/telephoto lenses &#8212; most of the lenses are primes. This is going to sound hokey but rangefinders are about connecting to your art. It&#8217;s a very &#8220;purist&#8221; thing (told you it would sound hokey).  All of these factors are certainly true with the Contax you were using, but did that camera require a learning curve to use it well? If not, the forget everything I&#8217;ve said. I know I used a pentax 645 for a while and I could just never get the results I wanted&#8211;I presumed it was me and the fact that I didn&#8217;t have the skills and wasn&#8217;t ready to commit the time to learn it.</p><p>Photography is all about the trade-offs:  find the right tool for the right type of photography. That said, the rangefinder lenses&#8211;especially the high ends&#8211;are the best made. So that alone is a reason people learn to use rangefinders.</p><p>I would also never recommend that someone purchase a new Leica M7 as a first rangefinder. There are plenty of lesser expensive, operational &#8220;vintage&#8221; cameras on ebay and elsewhere to get your feet wet and see if you enjoy it before laying out the dough for a Cadillac. It&#8217;s a challenging style of photography&#8211;but if photography is a lifelong pursuit, it&#8217;s worth learning.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-105411' onclick='return addComment.moveForm( "comment-105411", "105411", "respond", "73883" )' aria-label='Reply to opeycunningham'>Reply</a></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-108202"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/35267564d8e77ed2f7a204f9b2379929?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/35267564d8e77ed2f7a204f9b2379929?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			26) Toplina</div><div class="comment-meta"> May 30, 2014 at 8:55 pm</div><div class="comment-content"><p>Haha I have never heard anything more funny that this. Shooting in A priority and comparing to 120 film, and never heard Flat color from Leica;) Experinced Film Photographer that soit film  on some occasions hahha so so funny and they try to make money from makings some stupid unexperienced reviews about film.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-108202' onclick='return addComment.moveForm( "comment-108202", "108202", "respond", "73883" )' aria-label='Reply to Toplina'>Reply</a></div></li><li class="comment even thread-even depth-1" id="comment-111170"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/5cef3bfcc2e593f0bbbfbb3c6ab24042?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/5cef3bfcc2e593f0bbbfbb3c6ab24042?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			27) unclebob</div><div class="comment-meta"> June 18, 2014 at 11:06 pm</div><div class="comment-content"><p>I have owned most of the M film bodies over the years. The M7 might have been the best body, but a distant second as a favorite to the M3. They are certainly quirky even amongst individual film bodies in the line. If you had issues with loading the M7, then the M3 would make your head explode. Leica rangefinders honestly take a religious conversion to master. Five rolls is not a fair assessment of the camera and system. Five rolls, however, should be enough for a personal decision. Focusing is totally alien to most. I read somewhere that one needs at least 100 rolls of consistent shooting to begin to master the focus and handling of a Leica M body. That is probably closer to reality, but wishful thinking in this digital era.  Maybe the M8 or M9 would flatten the learning curve a bit for some. My current body is the M2 and there is something about mechanical bodies that appeal to me. I have a Tachihara 4&#215;5 as well. It&#8217;s just a different way. Not the best or the worst. Just different.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-111170' onclick='return addComment.moveForm( "comment-111170", "111170", "respond", "73883" )' aria-label='Reply to unclebob'>Reply</a></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-113792"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/0ec3133065ff74d1fb4f0f11665b35e6?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/0ec3133065ff74d1fb4f0f11665b35e6?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			28) robert</div><div class="comment-meta"> July 2, 2014 at 8:26 am</div><div class="comment-content"><p>Ha! I&#8217;ve had similar problems! Last month I took a short vacation and loaded up the truck with a few supplies and headed off in search of the rare Great Southern Sillywilly. As I was about to leave home, my new camera, a 156MP Canikoji X8003Ds, arrived in the mail. So, I put my departure on hold for a week whilst I read and digested the user manual, and charged the battery. The next week I finally left home, destination Lake Sillywilly. To cut a long story short, early one morning I was wading knee deep in mud on the shore of Lake Sillywilly, when I spotted the object of my obsession. I quickly turned my camera on, whereupon it beeped loudly and then and played Yankee-Doodle and told me I didn&#8217;t have the aperture right and that it would take charge from now on. Well the cursed thing ended up shooting away in crop mode! I later re-read the manual and discovered that my camera has been programmed to assume that  the Great Southern Sillywilly is extinct. It evidently thought it was dealing with the non-extinct Lesser Great Southern Sillywilly, which although similar, is a much smaller creature. In order to save space on the memory card, the camera is programmed to shoot the Lesser Great Southern Sillywilly in crop mode. So when I arrived back at my tent and looked at the results I was horrified to discover a thousand once in a lifetime photos of the Great Southern Sillywilly with the head and legs cropped off! Next day I had a few drinks and found a cat to kick and recovered my spirits and set off for Yosemite. When I arrived I immediately got out my camera and turned the mode dial to &#8216;Ansel Adams&#8217;. I spent the best part of a week photographing the Half Dome in all manner of lighting conditions, but not a single photo looked remotely like anything Ansel might have produced. So I then spent a few more days reading the manual and surfing banks of menus to see whether I&#8217;d overlooked anything. I was pretty disappointed at this point, but on closer inspection I realised that there was also a &#8216;Cartier Bresson&#8217; mode dial setting. So I bolted home as fast as possible (my vacation was quickly coming to an end) and caught a flight to Paris. Unfortunately whilst I was on the plane I bumped one of the buttons on the back of the camera which plunged me into a menu bank nightmare. It took me three days to sort out how to get back out to shooting mode again, and by that point I had to catch a return flight in order to turn up for work on the Monday. Oh well, I dare say there&#8217;s always next year!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-113792' onclick='return addComment.moveForm( "comment-113792", "113792", "respond", "73883" )' aria-label='Reply to robert'>Reply</a></div></li><li class="comment even thread-even depth-1" id="comment-113810"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/f4d724d868b9b77bb8d9077733cbd918?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/f4d724d868b9b77bb8d9077733cbd918?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			29) Origamy</div><div class="comment-meta"> July 2, 2014 at 12:42 pm</div><div class="comment-content"><p>There are Rangefinder People, and there are SLR People. You might think that photography is photography, regardless of the camera. Not so. Not everyone can come to a Rangefinder Mindset. I don&#8217;t have the time and space to discuss it at length here, but having used both types of cameras, digital and film, 135, 645 and 6&#215;6, I can say from experience that a camera exerts an influence on you.</p><p>That is, a camera can make you change the way you do photography. People who think photography is photography will call this bull. But I assure you, when you pick up an unfamiliar camera, and unfamiliar format, and try to impose your tried and tested ways of using a camera on it, it won&#8217;t always work the way you think it should.</p><p>This is not the first web article where the user who tries a rangefinder camera for the first time finds the process puzzling, frustrating and eventually lashes out. (I&#8217;m sorry, but it&#8217;s not a review by any means). I have a friend, an SLR Person, who tried my Leica M&#8217;s for a while and came back bitching about it. I have seen that it is the same with cars &#8212; people who are used to driving auto saloons will bitch when they try to drive a Porsche for the first time, too.</p><p>When you want to try a new camera, you need to figure out its method of working. You don&#8217;t drive a Porsche the same way as a Honda. You don&#8217;t shoot a Leica the same way you do an SLR. This writer here is an SLR Person &#8212; that much is evident from the way she took to the Contax 645. It may be a different format, but it is a familiar way of working to her. Give her a TLR or a Mamiya 645 without the prism and she will probably have issues with how it&#8217;s not working for her, either.</p><p>In the end, when you want to try something new, at least read up on the method behind the madness first. Cameras, like cars, look like they should all function the same way &#8212; hey, look through the viewfinder, frame, press shutter. What could be more basic than that? And yet. Explain then how it is that several types of cameras exist and had existed. If cameras all work the same way, we&#8217;d all just have a shoebox with a shutter on it.</p><p>Otherwise, give this writer a large format on a bellows and she&#8217;ll probably just start talking about why it just can&#8217;t be like her Contax instead of, you know, reviewing it.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-113810' onclick='return addComment.moveForm( "comment-113810", "113810", "respond", "73883" )' aria-label='Reply to Origamy'>Reply</a></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-113811"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/f4d724d868b9b77bb8d9077733cbd918?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/f4d724d868b9b77bb8d9077733cbd918?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			30) Origamy</div><div class="comment-meta"> July 2, 2014 at 12:46 pm</div><div class="comment-content"><p>On a more (helpfully) helpful note, I suggest this writer will most likely find a Yashica Electro GSN closer to the SLR method that she is used to. It&#8217;s an aperture priority rangefinder point and shoot, basically, but a very good one. Set the aperture, frame, and shoot. Yes, just like a camera. It even loads film from the back! Leave the Leica to the fuddy duddies like me. Hohoho.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-113811' onclick='return addComment.moveForm( "comment-113811", "113811", "respond", "73883" )' aria-label='Reply to Origamy'>Reply</a></div><ul class="children"><li class="comment even depth-2" id="comment-113812"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/f4d724d868b9b77bb8d9077733cbd918?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/f4d724d868b9b77bb8d9077733cbd918?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			30.1) Origamy</div><div class="comment-meta"> July 2, 2014 at 12:48 pm</div><div class="comment-content"><p>Um, well&#8230; set aperture, frame, adjust the rangefinder focusing, and then shoot. Good Lord, how ever did the world fare before autofocus, eh.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-113812' onclick='return addComment.moveForm( "comment-113812", "113812", "respond", "73883" )' aria-label='Reply to Origamy'>Reply</a></div></li></ul></li><li class="comment odd alt thread-even depth-1" id="comment-120106"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/6a98c6e71f8a4d15573c4f87a887428f?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/6a98c6e71f8a4d15573c4f87a887428f?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			31) Mel</div><div class="comment-meta"> July 28, 2014 at 1:35 pm</div><div class="comment-content"><p>Summicron 35mm asph is a 2700 € (3600 $) lens and the hood pops off and is made of plastic WTF?</p><p>I&#8217;m not worried about film loading, maybe you had broken unit.<br /> I plan to buy the Leica M7 or Nikon F6, but because i have bad eyesight (blur far vision), i&#8217;m worried if i can focus 90mm apo summicron. My favorites are 35mm 90mm and ~ 20mm.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-120106' onclick='return addComment.moveForm( "comment-120106", "120106", "respond", "73883" )' aria-label='Reply to Mel'>Reply</a></div></li><li class="comment even thread-odd thread-alt depth-1" id="comment-124165"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/b0bd62af4c1f023f6a080773a2922433?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/b0bd62af4c1f023f6a080773a2922433?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			32) Kevin Shelley</div><div class="comment-meta"> August 2, 2014 at 6:29 pm</div><div class="comment-content"><p>Sorry to hear you had so much trouble with your M7 experience. To be honest, I&#8217;ve never experienced problems using an &#8216;M&#8217; but then I&#8217;ve had 7 of them (two M8 digitals).</p><p>To me they&#8217;re the simplest things to load but saying that, the next roll will probably screw up. :D</p><p>I suppose at the end of the day, it&#8217;s what works and what you&#8217;re used to that counts.</p><p>Happy shooting,</p><p>Kevin</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-124165' onclick='return addComment.moveForm( "comment-124165", "124165", "respond", "73883" )' aria-label='Reply to Kevin Shelley'>Reply</a></div></li><li class="comment odd alt thread-even depth-1" id="comment-125582"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/e250b7e265e0361b12cf994b6e01efc9?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/e250b7e265e0361b12cf994b6e01efc9?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			33) Richard Bud</div><div class="comment-meta"> August 4, 2014 at 4:51 pm</div><div class="comment-content"><p>Your evaluation of the Leica M7 reveals that you are not a trained photographer in film usage.<br /> Any film photographer KNOWS to tightem the tension on the rewind knob and WATCH for movement after loading to assure correct loading.<br /> The use of negative film and then the critique of the expsore and comparison of the M7 versas your other film camera again shows, the you do not realize that the comparison is invalid. The use of negative film stock requires a scan by your lab, the scans are done in AUTO by a machine, vary from scan to scan and you cannot base your comparison on this method. You should have used positive film stock(color reversal) other wise known as slide film and then direct visual comparison on  a light box with an 8X magnifier. The comparison would then be without out ANY intermediate scanning but still may not account for the exposure difference between cameras which I attribute to the difference between pictures. I can assure you that what you presented as differences with your comparison photos cannot happen with two cameras if indeed the exposure is correct.<br /> The other artifacts that you show and attribute to the Leica are probably caused by mishandling of the camera.<br /> I have and use two M7&#8217;s with a full range of Leica Aspherical lenses. I use Motor M&#8217;s to avoid the winding problem you seem to have. I only use color reversal film, processing by Dwayne&#8217;s, look at the results on light box under 8x, and do my own scanning on a Nikon CoolScan.<br /> Corectly used, the Leica M7 and Aspherical lenses represent the pinnacle of analog film photography.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-125582' onclick='return addComment.moveForm( "comment-125582", "125582", "respond", "73883" )' aria-label='Reply to Richard Bud'>Reply</a></div><ul class="children"><li class="comment even depth-2" id="comment-171392"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/803dad9eac20f538de0df2344e9617c1?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/803dad9eac20f538de0df2344e9617c1?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			33.1) Paul Verrips</div><div class="comment-meta"> April 4, 2015 at 12:38 am</div><div class="comment-content"><p>I totally agree on this comment. But also want to add something. Why are you reviewing stuff you are not able to work with? You are just a guy used to work with &#8220;auto&#8221; stuff. No problem, but don&#8217;t bash camera&#8217;s that ask more from their owners.</p><p>Kind regards, Paul</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-171392' onclick='return addComment.moveForm( "comment-171392", "171392", "respond", "73883" )' aria-label='Reply to Paul Verrips'>Reply</a></div></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-131589"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/265951564623508cad0b0d461e298e91?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/265951564623508cad0b0d461e298e91?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			34) r.robot</div><div class="comment-meta"> August 11, 2014 at 6:39 pm</div><div class="comment-content"><p>I respectfully have some issues with this review. As a Leica owner with the same lens, I see a lot of user issues here.</p><p>Yes, the film loading is tricky the first time.. I always recommend running a dummy roll through a few times to the get the hang of it. The reason this camera loads this way is that it keeps the film flat on the gate (that&#8217;s the correct term I believe) helping the focus stay more precise compared to cameras where the back swings open and can bend and become loose in time.</p><p>The 35mm/f2 lens IMHO is one of the better aperture/focal length combinations I&#8217;ve ever used. Mine is tack sharp. Many of your images had good sharpness &#8211; at least as far as I could tell on this ipad.<br /> A lot of the issues I&#8217;m not sure are camera faults. Funny lines? Looks like a leak. The one where you shot into the sun looked like, um, you had shot into the sun.  The comparison with the 645 are totally different shots and I&#8217;m assuming totally different exposures.<br /> Is some of the softness due to focus?</p><p>Finally, in terms of intuitiveness, this may just be a usage issue. I remember the last trip I took the camera on and it became scary intuitive. As I would be lifting the camera to my eye, I&#8217;d find myself dialing in aperture or shutter speed and the focus almost ready to go. I&#8217;ve personally never had a more intuitive camera. But, of course, it&#8217;s what you know. I have a DSLR as I well that I never use, but I remember how intuitive my old Nikon N90 was.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-131589' onclick='return addComment.moveForm( "comment-131589", "131589", "respond", "73883" )' aria-label='Reply to r.robot'>Reply</a></div></li><li class="comment even thread-even depth-1" id="comment-136152"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/cef2595609d330f035e093d675adb7fa?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/cef2595609d330f035e093d675adb7fa?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			35) Amphibian</div><div class="comment-meta"> August 17, 2014 at 8:51 am</div><div class="comment-content"><p>Hi Laura,</p><p>So sorry that you had a bad experience with the Leica.  It&#8217;s not the easiest system to come to grips with &#8230;at first and it&#8217;s certainly not for everyone.  My ex-wife couldn&#8217;t really hack it either but on the other hand, I&#8217;ve tried and in most cases owned just about every other make/model of camera worth commenting on.  I&#8217;ve used many different types of systems but in the end I come back to Leica.  I&#8217;m not going to get all pretentious and start waxing about why Leica&#8217;s are better than other systems because they&#8217;re simply not.  But I will tell say it&#8217;s a bit like comparing an iPhone with the rest, it&#8217;s not what the iPhone does or doesn&#8217;t do &#8230;it&#8217;s &#8216;how&#8217; it does what it does.  I personally never really had the same issues you had with loading the film but I did admittedly find it a bit funny listening to you because I understood exactly where you were coming from.  It just takes a bit of time to get used to but once you do it&#8217;s hard to imagine using anything else.</p><p>Today I use Leica M digital cameras mostly when opting for digital, but I still use film on a regular basis and when I do, nothing compares to the feeling of an M.  However after reading about your experience, I would highly recommend you trying out a Leica R7 and a 50 R Summilux, (f/1.4) if you can still be bothered, they also make a 90mm f/2 R which in my opinion is worth it just for that lens alone.  I have a feeling you will really enjoy it.</p><p>Best of luck and thanks for the review.  Very interesting and very relevant indeed.</p><p>Amp.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-136152' onclick='return addComment.moveForm( "comment-136152", "136152", "respond", "73883" )' aria-label='Reply to Amphibian'>Reply</a></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-158353"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/4d1edd2be251118c055b3ba406ac32e9?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/4d1edd2be251118c055b3ba406ac32e9?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			36) MatthewOsbornePhotography</div><div class="comment-meta"> November 23, 2014 at 3:17 pm</div><div class="comment-content"><p>Hi Laura,</p><p>I&#8217;m sorry to read that you were not &#8216;feeling&#8217; your Leica.  I think some people prefer one camera and others another.  I happen to love Leicas hence the MrLeica.com name.  I use an M3 and M2 for film but didn&#8217;t really have any difficulties loading film the first time.  I&#8217;m not sure why.  I used to have a Contax 645 so can relate to your post.  The Contax does indeed make everything look beautiful but for me it was souless to use and too DSLR like so I sold it.  If you want to compare a Leica to a Contax you need to make it a fair test using a similar lens.  The Contax 80mm f2 Planar = 50mm f1 (very approx).  If you use a Leica Noctilux 50mm f1.0 lens you can then make everything you shoot look beautiful too.  The M3 is my favourite Leica M camera with the best viewfinder.  As others have written I cannot think of a more intuitive camera and I have many.  With a small Summicron 50 lens on it is very compact and you start to visualise your shot before you raise the camera.  Like with anything practise makes perfect I guess.  I have taught quite a few Leica shooters that made the jump then really struggled with the transition from a DSLR.  After a day of tuition most people leave loving their Leicas. I have a Nikon D800 but don&#8217;t use it as prefer the accuracy of the Leica rangefinder system over any autofocus camera.  I now have no faith in auto lenses so always shoot manaual on any camera.  I hope your bad experience doesn&#8217;t stop you trying again in the future. Thanks for the comparison shots.  Matt</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-158353' onclick='return addComment.moveForm( "comment-158353", "158353", "respond", "73883" )' aria-label='Reply to MatthewOsbornePhotography'>Reply</a></div></li><li class="comment even thread-even depth-1" id="comment-160845"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/aaccf82d9ce437848e3bd4845a8f1269?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/aaccf82d9ce437848e3bd4845a8f1269?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			37) Nick932</div><div class="comment-meta"> December 14, 2014 at 6:21 am</div><div class="comment-content"><p>I own an M240. I have briefly tested M7, M6, M3. I am going to buy an M7. I can understand that you can not load film. It takes some dexterity. I can understand that you could have freeze ups with the M240. But describing that M7 as &#8220;the least intuitive camera I have ever used&#8221; , you should quit claim false statements that you are a photographer. Maybe you are one of these people that stand next to an automated passport photo machine and put the coins. It is too bad that opinions like that are not legally punishable.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-160845' onclick='return addComment.moveForm( "comment-160845", "160845", "respond", "73883" )' aria-label='Reply to Nick932'>Reply</a></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-164152"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/3ac518b2dc9ea8591aa1865e8815a248?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/3ac518b2dc9ea8591aa1865e8815a248?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			38) John Densky</div><div class="comment-meta"> January 19, 2015 at 11:00 pm</div><div class="comment-content"><p>the loading thing&#8230; for anyone having issues.</p><p>you DO NOT NEED TO TRIM YOUR FILM. anyone who tells you this about an M (M4 and later) is plain wrong.</p><p>place the film can in the position as if to load it, but don&#8217;t drop it in. pull out enough leader so a small bit of the film will thread straight through the teeth of the take-up spool. you don&#8217;t need to bend it, it doesn&#8217;t need to be &#8216;grabbed&#8217; by this spool. slide the film can into the body and film leader into the take-up spool. HERE IS THE IMPORTANT PART. you must make sure the film is all the way up into position and passes over the small teeth in the transport system (lower right of the pressure plate position). sometimes this needs a tiny coaxing. DO NOT PUT YOUR FINGERS THROUGH THE SHUTTER. advance the film to line up the sprocket holes and film transport. close it up, advance and fire shutter to frame 1. if you need a visual verification, rewind the film GENTLY to the point of no slack. the rewind crank will then spin when you advance.</p><p>if you do this a few times, it becomes very, very easy. the &#8216;resolution&#8217; or &#8216;results&#8217; concerns related to value are obfuscated by a myriad of variables. this is not a camera that rewards lazy technique or lack of experience.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-164152' onclick='return addComment.moveForm( "comment-164152", "164152", "respond", "73883" )' aria-label='Reply to John Densky'>Reply</a></div></li><li class="comment even thread-even depth-1" id="comment-171493"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/30c00b5279c548bc4a35561f67e4d867?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/30c00b5279c548bc4a35561f67e4d867?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			39) Dino Brusco</div><div class="comment-meta"> April 5, 2015 at 8:04 am</div><div class="comment-content"><p>Good evening Laura<br /> do you think we might have also a Zeiss Ikon review in the future, comparing it to the one you have just tried ?<br /> I&#8217;m very sorry to have read some harsh comments down here.<br /> Best regards</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-171493' onclick='return addComment.moveForm( "comment-171493", "171493", "respond", "73883" )' aria-label='Reply to Dino Brusco'>Reply</a></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-186607"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/261d39147811455213e29a7e58b2621d?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/261d39147811455213e29a7e58b2621d?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			40) Harold</div><div class="comment-meta"> September 3, 2015 at 11:55 pm</div><div class="comment-content"><p>Well I discounted this review when I read about the film loading</p><p>I have had numerous M6s, M7s and MPs. The loading is slightly more difficult then a conventional swing back but there is a reason for it, in the Leica M the film is more precisely lined up to the lens, which is a must as Leica are obsessed about sharpness.</p><p>I only had one mis load in 100s and it was my second load and my fault.</p><p>I can&#8217;t believe the author is a competent.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-186607' onclick='return addComment.moveForm( "comment-186607", "186607", "respond", "73883" )' aria-label='Reply to Harold'>Reply</a></div></li><li class="comment even thread-even depth-1" id="comment-210230"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/66793a236fe4b5bff6aa09dcb8272dd5?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/66793a236fe4b5bff6aa09dcb8272dd5?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			41) Mike</div><div class="comment-meta"> May 28, 2016 at 2:19 am</div><div class="comment-content"><p>Hello Laura</p><p>A very interesting review and I am so sorry to read of the problems you had with the M7. I have been using a couple of M6 Leicas for around 15 years and can honestly say that loading couldn&#8217;t be simpler! The fixed back design ensures absolute accuracy of focus to maximise the benefits of the Leica lenses, which with a bit of practice, will deliver truly amazing results.</p><p>I think you should take a look at the LFI Gallery &#8211; <a href="http://www.lfi-online.de" onclick="__gaTracker('send', 'event', 'outbound-comment', 'http://www.lfi-online.de', 'http://www.lfi-online.de');" rel="nofollow">http://www.lfi-online.de</a> &#8211; which is very inspirational and will show you what can be achieved with a bit of practice and determination.</p><p>I too use Canon digital, and yes the results can be good &#8211; but the Leica always produces more interesting results with character.</p><p>If you are still struggling with film loading, I would advise getting a roll and just keep practicing. The Leica mechanism is so good you will feel when it is advancing and equally, you can feel the resistance when you rewind &#8211; so it is very easy to feel when the film has rewound and you can stop before the film totally rewinds into the canister. This will allow you to load and rewind until it all becomes second nature.</p><p>Hope this helps and keep at it and eventually you&#8217;ll love the M7 so much you will want to go fully manual and buy an MA!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-210230' onclick='return addComment.moveForm( "comment-210230", "210230", "respond", "73883" )' aria-label='Reply to Mike'>Reply</a></div><ul class="children"><li class="comment odd alt depth-2" id="comment-218378"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/bc46a7ac23379f39559357755847416a?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/bc46a7ac23379f39559357755847416a?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			41.1) Laura Murray</div><div class="comment-meta"> August 8, 2016 at 6:06 am</div><div class="comment-content"><p>Thank you Mike&#8211; I appreciate your kind words of encouragement, and I&#8217;ll surely look at that link!  Always fun to find new sources of inspiration.</p><p>Laura</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-218378' onclick='return addComment.moveForm( "comment-218378", "218378", "respond", "73883" )' aria-label='Reply to Laura Murray'>Reply</a></div></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-218366"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/96bd7824e4b0a902e0d925f64a5c3d19?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/96bd7824e4b0a902e0d925f64a5c3d19?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			42) Bil Brown</div><div class="comment-meta"> August 8, 2016 at 3:43 am</div><div class="comment-content"><p>Hey Laura,</p><p>I know this is a rather old review at this point and you likely don&#8217;t care about it anymore, moved on, for on with your work Etc. But I just wanted to chime in real quick.</p><p>I own an M7, an M4-2, an M8, M240 and an SL. I also use all of them in tandem with my Hasselblad, Pentax 67, Contax G2, a few small P&amp;S cameras and more. My work is primarily portrait and fashion, but I also shoot street and art photography.</p><p>I use the Ms and have for some time now. I had a 6D, sold it. You see, I bought into LEICA and the M because I wanted something that would come close to the same image making I made with medium format and something that would slow me down to think.</p><p>I think you are under the misconception that a camera &#8220;gives&#8221; you images. You see, being a successful photographer just means you know how to work the business end of your tripod. It doesn&#8217;t mean you are finished learning, or know how it all works.</p><p>Leica can be frustrating. They make you work.</p><p>But then, they don&#8217;t, because in a way they are easy.</p><p>Here&#8217;s why and how LEICA and also (for kicks) 35mm through a Leica over your medium format Contax:</p><p>24-36 exposures per roll as opposed to 10<br /> A rangefinder puts you in your scene, and allows you to see people coming in your scene.<br /> The focusing is easy once you get the hang of it.<br /> Try &#8220;Sunny 16&#8221; Or zone focusing<br /> Get the right lens, and keep it on your camera for a year.<br /> Make the Leica an extension of your eye, of you (Cartier-Bresson)<br /> Push your film. Higher shutter speeds.<br /> Use flash. (Most Leica shooters will kill me for saying it, but if you use flash you can likely stay at f8-f22 and not focus at all!)<br /> Get a 28mm lens and work on composition.<br /> You will be silent. Unobtrusive.<br /> You will be able to get shots you never got before.</p><p>So bear with me. Some here will say I&#8217;m being a bastard or a Leica fan boy. I shoot a Contax G2 as well. It&#8217;s not a Leica. It&#8217;s not anything like it. It&#8217;s good, but you still RELY on the EQ to get your shot as opposed to your own skill set.</p><p>Try it again. If not the M7 try an M4, or M6. Try it again and this time, make it work. Push yourself.</p><p>You will thank me later.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-218366' onclick='return addComment.moveForm( "comment-218366", "218366", "respond", "73883" )' aria-label='Reply to Bil Brown'>Reply</a></div><ul class="children"><li class="comment odd alt depth-2" id="comment-218377"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/bc46a7ac23379f39559357755847416a?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/bc46a7ac23379f39559357755847416a?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			42.1) Laura Murray</div><div class="comment-meta"> August 8, 2016 at 6:05 am</div><div class="comment-content"><p>Hi Bil Brown!  How are you?  And actually yes, I did see your comment!  And no you are not being a fan boy &#8230; some of the comments on this post have been quite mean, but your comment was actually quite helpful (and of course, I don&#8217;t take offense to any comment here!  Everyone is entitled to their opinion).</p><p>Thank you for your time to comment and your suggestions!  I wanted to love the Leica that I tried&#8211; however I only got to review it for 1 month before I had to send it back since this was just a trial for the blog.  I absolutely love working for my images and experimenting every off season with new techniques and ideas.  Right now I am in the midst of busy wedding season, so I have been mostly just focusing on my clients, delivering photos, and designing albums&#8230;. but perhaps when things slow down in the winter, I&#8217;ll try again!</p><p>I would be so curious to try a different version of the camera to see if I have a better experience.</p><p>I know these camera are popular for a reason, and I know that 1 month wasn&#8217;t enough time to fully get to know the M7.  Maybe giving it another month and trying another camera might make a big difference!  Thank you for your time to comment!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-218377' onclick='return addComment.moveForm( "comment-218377", "218377", "respond", "73883" )' aria-label='Reply to Laura Murray'>Reply</a></div></li></ul></li><li class="comment even thread-even depth-1" id="comment-223593"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/40b4e3ab542e3ed004fb2f55dd83038e?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/40b4e3ab542e3ed004fb2f55dd83038e?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			43) Hernando Conwi</div><div class="comment-meta"> October 26, 2016 at 10:03 pm</div><div class="comment-content"><p>Interesting review. I&#8217;ve not heard of anyone having such a problem loading a Leica, any Leica. They aren&#8217;t the easiest to load but I&#8217;m surprised you had do much trouble.</p><p>I think the film comparisons could be flawed&#8230;did you meter the same way for both? Unfortunately, the M7’s metering is bottom center-weighted, much like the Nikons of the 70s and 80s so in that beach scene, it would have been fooled and probably underexposed badly. And from the looks of your shot vs the Contax, it did. Unless your shutter or aperture has a problem, two cameras shooting in the same light with the same exposure and film stock should render fairly similar photos, lens choices notwithstanding.</p><p>And please, use the term wound instead of winded, lol.</p><p>Keep shooting!</p><p>Hernando</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-223593' onclick='return addComment.moveForm( "comment-223593", "223593", "respond", "73883" )' aria-label='Reply to Hernando Conwi'>Reply</a></div><ul class="children"><li class="comment odd alt depth-2" id="comment-223599"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/bc46a7ac23379f39559357755847416a?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/bc46a7ac23379f39559357755847416a?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			43.1) Laura Murray</div><div class="comment-meta"> October 27, 2016 at 6:25 am</div><div class="comment-content"><p>Haha, good point!  WOUND!!  You are right!  I will definitely use that term in the future! ;)  Thanks for your comment!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-223599' onclick='return addComment.moveForm( "comment-223599", "223599", "respond", "73883" )' aria-label='Reply to Laura Murray'>Reply</a></div></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-224093"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/839dab1fb7a9390da76144a5b8c33fe1?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/839dab1fb7a9390da76144a5b8c33fe1?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			44) GV</div><div class="comment-meta"> November 1, 2016 at 6:57 pm</div><div class="comment-content"><p>Leicas are not for everyone, They are not easy to use and take some time to get use too. I&#8217;ve been using them for many years and frankly swear by them for street and travel photography. my older LeicaM4P also lacks a meter, so experience and a hand held meter are the only way to figure exposure. The M7 comes along way as far as film M&#8217;s go. Not only a meter but AE to boot. Making this Leica extremely fast and quiet in the lower speeds. Leica&#8217;s main advantage over any other rangefinder or SLR is the world class lenses. The best bar none. Razor sharpe wide open and little or no distortion.  The M series has been around forever and the design hasn&#8217;t changed since it&#8217;s introduction in the mid 1950&#8217;s, so somethings gotta be right. They actually increase in value rather than deprecate even use. You can&#8217;t say that about anything made in Japan Film or digital. As for loading, fastest camera to load, if you got a blank roll, it&#8217;s not the cameras fault, it&#8217;s yours. They are not for everyone but they have been used by the best and have helped capture some of the most Iconic photographs in history.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-224093' onclick='return addComment.moveForm( "comment-224093", "224093", "respond", "73883" )' aria-label='Reply to GV'>Reply</a></div><ul class="children"><li class="comment odd alt depth-2" id="comment-224094"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/cef2595609d330f035e093d675adb7fa?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/cef2595609d330f035e093d675adb7fa?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			44.1) f_Agent</div><div class="comment-meta"> November 1, 2016 at 7:46 pm</div><div class="comment-content"><p>I couldn&#8217;t agree with you more. You are on point in literally everything you outlined.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-224094' onclick='return addComment.moveForm( "comment-224094", "224094", "respond", "73883" )' aria-label='Reply to f_Agent'>Reply</a></div></li></ul></li><li class="comment even thread-even depth-1" id="comment-224538"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/8a447a900b68125efb2e87b846d72b34?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/8a447a900b68125efb2e87b846d72b34?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			45) Huss</div><div class="comment-meta"> November 8, 2016 at 5:09 pm</div><div class="comment-content"><p>Hi Laura</p><p>Just came across this post.  Sorry that it seems some people have reacted in a hostile way..<br /> Anyway, I shoot all sorts of film and digital cameras.  And 35mm cannot compare to 120 film (apart from ease of use/convenience/price).  My  Nikons or Leicas (anything from F6 to F, anything from M7 to 1f) with Zeiss or Leica glass cannot compete against my 120 Rolleiflexes, Mamiyas, Fujis.  It&#8217;s all about negative size.<br /> But!!! 35mm film cameras are still a blast to shoot and can give fantastic, different, results.  I&#8217;m not going to apologize for the M7 you had, it seems like there was something wrong with it.  Simple as that.  Not only do I have that camera but also that lens, and my lens hood has never fallen off.  So something is definitely up with that package!<br /> Anyway, if you or Nasim are ever in LA my gf and I have a gallery emphasizing film photography in San Pedro in the arts district.  Swing on by and you can try out any of the cameras (M3, M4, M5, M7, Nikon F6, FE2, F2 and on and on&#8230;) to see how it is when you use one that works properly!  We&#8217;ll even provide the film.<br /> ;)</p><p>Kind regards</p><p>Huss &amp; Zee</p><p><a href="http://www.huzgalleries.com" onclick="__gaTracker('send', 'event', 'outbound-comment', 'http://www.huzgalleries.com', 'http://www.huzgalleries.com');" rel="nofollow">http://www.huzgalleries.com</a></p><p>p.s. my current favourite RF cameras are the Minolta CLE (was meant to be a Leica but Leica pulled the plug on the project) and the Hasselblad/Fuji Xpan</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-224538' onclick='return addComment.moveForm( "comment-224538", "224538", "respond", "73883" )' aria-label='Reply to Huss'>Reply</a></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-229589"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/3297bfbe8a60744faaaba52b187a89c2?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/3297bfbe8a60744faaaba52b187a89c2?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			46) Still a Film User</div><div class="comment-meta"> January 8, 2017 at 1:32 pm</div><div class="comment-content"><p>Sorry to hear that you had troubles with the M7. I have my brand new M7 for about 14 months. I love it. I have also a Nikon N8008s. Loading the film on the Nikon is easier. Just lay the film, make sure is over the gear teeth put the leader in the spool, close the door, press the shutter release and it is ready. In my M7 the process is similar, a few more steps, it does require to thread the film leader, align over the  gear teeth, in the spool, close the door place the bottom cap, wind the film and press the shutter release a couple times to get the ready for the first shot. Could be better in the M7? Possibly it would require a different design.</p><p>However, here is where all gets sticky and I find M7 just superior and very well thought. Have you tried to change film and then put it back on? This is definitely a breeze in the Leica while a lot more dexterity is required to reuse the film without damaging  it, in the Nikon N8008s. M7 has a lot less features than the N8008s,  eventough the M7 is roughly 15 years younger. At the end of the day, due to its simplicity I use my M7 all the time. I have not missed any of the additional features of my N8008s and most importantly I have not use my N8008s for 24 years. I wish I had bought an M6 instead of the N8008s. For sure I would have made a lot more pictures.</p><p>M7 is  a lot more rigid than my N8008s. For some reason my images are crispier. The capture is exactly what I thought that I will make. I can use the superb Leica lenses. I can use many, many other lenses that I cannot use in my N8008s.</p><p>In this digital era, I find M7 a bargain. Maybe this note can be an inspiration on the other hand it seems that you have found solutions elsewhere.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-229589' onclick='return addComment.moveForm( "comment-229589", "229589", "respond", "73883" )' aria-label='Reply to Still a Film User'>Reply</a></div></li></ol><div class="pagination"></div></div><div class="comment-policy-box"><p class="comment-policy"><strong>Comment Policy:</strong> Although our team at Photography Life encourages all readers to actively participate in discussions, we reserve the right to delete / modify any content that does not comply with our <a href="/code-of-conduct">Code of Conduct</a>, or do not meet the high editorial standards of the published material.</p></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/reviews/leica-m7#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://photographylife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><div class="anr_captcha_field"><div id="anr_captcha_field_1"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='73883' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="af16456745" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="218"/></p></form></div> </main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-7" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div style="text-align: center"><style type="text/css">.sidebar_top_ad{display:inline-block;width:300px;height:250px}@media (max-width: 600px){.sidebar_top_ad{display:none}#text-7.widget{display:none}}</style> <ins class="adsbygoogle sidebar_top_ad" data-ad-client="ca-pub-5968610361116287" data-ad-slot="7587694451"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div></div></section> <section id="text-4" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect with Us</h4><div class="textwidget"><style type="text/css">@media (max-width: 600px){.pl-di{display:none}#text-4.widget{display:none}}</style><div class="pl-di"><a class="dashicons di-rss" title="Read us on your favorite reader" href="/feed"></a> <a href="http://www.facebook.com/photographylifeblog" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.facebook.com/photographylifeblog', '');" class="dashicons di-facebook"  title="Follow us on Facebook"></a> <a href="http://google.com/+Photographylife" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://google.com/+Photographylife', '');" class="dashicons di-gplus"  title="Follow us on Google+"></a> <a href="http://twitter.com/KillerPhotoTips" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://twitter.com/KillerPhotoTips', '');" class="dashicons di-twitter"  title="Follow us on Twitter"></a></div> <br style="clear:both" /><div class="fb-page" data-href="https://www.facebook.com/photographylifeblog" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div></div></div></section> <section id="search-3" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search</h4><form method="get" class="searchform search-form" action="https://photographylife.com/gsearch" ><input type="text" value="Google Search..." name="q" class="s search-input" onfocus="if (this.value == 'Google Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Google Search...';}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></section> <section id="categories-3" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4><ul><li class="cat-item cat-item-420"><a href="https://photographylife.com/category/accessories" title="Accessories">Accessories</a> (123)</li><li class="cat-item cat-item-1142"><a href="https://photographylife.com/category/camera-reviews" title="Digital and Film Camera Reviews">Camera Reviews</a> (60)</li><li class="cat-item cat-item-325"><a href="https://photographylife.com/category/cameras-lenses" title="Cameras and Lenses">Cameras and Lenses</a> (608)</li><li class="cat-item cat-item-1099"><a href="https://photographylife.com/category/color-management-and-printing" title="Everything on Color Management and Printing">Color Management and Printing</a> (9)</li><li class="cat-item cat-item-859"><a href="https://photographylife.com/category/composition-and-art" title="Everything on Composition and Art">Composition and Art</a> (55)</li><li class="cat-item cat-item-1365"><a href="https://photographylife.com/category/critique-section" >Contests and Critique</a> (34)</li><li class="cat-item cat-item-1271"><a href="https://photographylife.com/category/deals-and-rebates" >Deals and Rebates</a> (29)</li><li class="cat-item cat-item-1247"><a href="https://photographylife.com/category/essays" >Essays</a> (99)</li><li class="cat-item cat-item-627"><a href="https://photographylife.com/category/flash-photography-lighting" title="Flash Photography and Lighting">Flash Photography and Lighting</a> (62)</li><li class="cat-item cat-item-2441"><a href="https://photographylife.com/category/inspiration" >Inspiration</a> (5)</li><li class="cat-item cat-item-894"><a href="https://photographylife.com/category/interviews" title="Interviews with various artists and photographers">Interviews</a> (14)</li><li class="cat-item cat-item-1143"><a href="https://photographylife.com/category/lens-reviews" title="Digital SLR, Medium Format and Mirrorless Lens Reviews">Lens Reviews</a> (68)</li><li class="cat-item cat-item-308"><a href="https://photographylife.com/category/miscellaneous" title="Miscellaneous">Miscellaneous</a> (127)</li><li class="cat-item cat-item-1069"><a href="https://photographylife.com/category/pc-mac-tablet-hardware" title="Everything about PCs, Macs, Tablets and Storage Hardware">PC / Mac / Tablet Hardware</a> (21)</li><li class="cat-item cat-item-1066"><a href="https://photographylife.com/category/photography-business" title="Articles to help with running a Photography Business">Photography Business</a> (22)</li><li class="cat-item cat-item-2092"><a href="https://photographylife.com/category/photography-courses" >Photography Courses</a> (6)</li><li class="cat-item cat-item-3"><a href="https://photographylife.com/category/photography-news" title="Photography News">Photography News</a> (185)</li><li class="cat-item cat-item-5"><a href="https://photographylife.com/category/photography-techniques" title="Photography Techniques">Photography Techniques</a> (165)</li><li class="cat-item cat-item-628"><a href="https://photographylife.com/category/photography-tutorials" title="Photography Tutorials">Photography Tutorials</a> (120)</li><li class="cat-item cat-item-189"><a href="https://photographylife.com/category/post-processing" title="Post Processing Techniques">Post Processing</a> (136)</li><li class="cat-item cat-item-1160"><a href="https://photographylife.com/category/software-reviews" >Software Reviews</a> (8)</li><li class="cat-item cat-item-1351"><a href="https://photographylife.com/category/storage" >Storage</a> (12)</li><li class="cat-item cat-item-222"><a href="https://photographylife.com/category/tours-travel" title="Tours and Travel">Tours and Travel</a> (201)</li><li class="cat-item cat-item-433"><a href="https://photographylife.com/category/videography" title="Everything on videography">Videography</a> (10)</li></ul></div></section> <section id="wp_sidebarlogin-7" class="widget widget_wp_sidebarlogin"><div class="widget-wrap"><h4 class="widget-title widgettitle">Login</h4><form name="loginform" id="loginform" action="https://photographylife.com/wp-login.php" method="post"><p class="login-username"> <label for="user_login">Username</label> <input type="text" name="log" id="user_login" class="input" value="" size="20" /></p><p class="login-password"> <label for="user_pass">Password</label> <input type="password" name="pwd" id="user_pass" class="input" value="" size="20" /></p><p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p><p class="login-submit"> <input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" /> <input type="hidden" name="redirect_to" value="https://photographylife.com/reviews/leica-m7" /></p></form><ul class="pagenav sidebar_login_links"><li class="register-link"><a href="https://photographylife.com/wp-login.php?action=register">Register</a></li><li class="lost_password-link"><a href="https://photographylife.com/my-account/lost-password/">Lost Password</a></li></ul></div></section> <section id="blog_subscription-5" class="widget jetpack_subscription_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe by Email</h4><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5"><div id="subscribe-text"><p>Enter your email address to subscribe to this site and receive notifications of new posts by email.</p></div><p>Join 19,067 other subscribers</p><p id="subscribe-email"> <label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-5"> Email Address						</label> <input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-5" placeholder="Email Address" /></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe" /> <input type="hidden" name="source" value="https://photographylife.com/reviews/leica-m7" /> <input type="hidden" name="sub-type" value="widget" /> <input type="hidden" name="redirect_fragment" value="blog_subscription-5" /> <input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" /></p></form> <script>(function(d){if(('placeholder'in d.createElement('input'))){var label=d.querySelector('label[for=subscribe-field-blog_subscription-5]');label.style.clip='rect(1px, 1px, 1px, 1px)';label.style.position='absolute';label.style.height='1px';label.style.width='1px';label.style.overflow='hidden';}
var form=d.getElementById('subscribe-blog-blog_subscription-5'),input=d.getElementById('subscribe-field-blog_subscription-5'),handler=function(event){if(''===input.value){input.focus();if(event.preventDefault){event.preventDefault();}
return false;}};if(window.addEventListener){form.addEventListener('submit',handler,false);}else{form.attachEvent('onsubmit',handler);}})(document);</script> </div></section> <section id="text-3" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Support Us</h4><div class="textwidget"><a href="http://www.amazon.com/?tag=photolife0c-20" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.amazon.com/?tag=photolife0c-20', '');"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2006/09/Amazon-Sidebar-Banner.png" alt="Amazon Sidebar Banner" width="300" height="220" class="lazy lazy-hidden aligncenter size-full wp-image-124308" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2006/09/Amazon-Sidebar-Banner.png" alt="Amazon Sidebar Banner" width="300" height="220" class="aligncenter size-full wp-image-124308" /></noscript></a><a href="http://www.bhphotovideo.com/c/browse/Photography/ci/989/N/4294538916/BI/5562/KBID/6400" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.bhphotovideo.com/c/browse/Photography/ci/989/N/4294538916/BI/5562/KBID/6400', '');"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2006/09/BH-Sidebar-Banner.jpg" alt="BH Sidebar Banner" width="300" height="220" class="lazy lazy-hidden aligncenter size-full wp-image-124310" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2006/09/BH-Sidebar-Banner.jpg" alt="BH Sidebar Banner" width="300" height="220" class="aligncenter size-full wp-image-124310" /></noscript></a><div style="text-align: center; font-size: 14px; font-weight: bold;"><a rel="nofollow" href="/current-deals">Current Promotions</a></div></div></div></section> <section id="text-6" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><style type="text/css">@media (max-width: 600px){.support-us{display:none}#text-6.widget{display:none}}</style><div class="support-us"><a href="/shop"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2013/11/Buy-Sensor-Gel-Stick.jpg" alt="Buy Sensor Gel Stick" width="225" height="246" class="lazy lazy-hidden aligncenter size-full wp-image-67732" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2013/11/Buy-Sensor-Gel-Stick.jpg" alt="Buy Sensor Gel Stick" width="225" height="246" class="aligncenter size-full wp-image-67732" /></noscript></a></div></div></div></section> <section id="text-8" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div style="text-align: center"><style type="text/css">.sidebar_bottom_ad{display:inline-block;width:300px;height:600px}@media (max-width: 600px){.sidebar_bottom_ad{display:none}#text-8.widget{display:none}}</style> <ins class="adsbygoogle sidebar_bottom_ad" data-ad-client="ca-pub-5968610361116287" data-ad-slot="1541160856"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></section> </aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Site Menu</h4><div class="menu-footer-one-container"><ul id="menu-footer-one" class="menu"><li id="menu-item-124470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124470"><a href="/" itemprop="url">Home</a></li><li id="menu-item-124471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124471"><a href="https://photographylife.com/photography-tips-for-beginners" itemprop="url">Photography Tips</a></li><li id="menu-item-124487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124487"><a href="/discussions" itemprop="url">Forum</a></li><li id="menu-item-124476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124476"><a href="/lenses" itemprop="url">Lens Database</a></li><li id="menu-item-124477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124477"><a href="/photo-spots" itemprop="url">Photo Spots</a></li><li id="menu-item-124472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124472"><a href="https://photographylife.com/submit-content" itemprop="url">Submit Content</a></li><li id="menu-item-124473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124473"><a href="https://photographylife.com/subscribe" itemprop="url">Subscribe</a></li></ul></div></div></section></div><div class="footer-widgets-2 widget-area"><section id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Reviews</h4><div class="menu-footer-two-container"><ul id="menu-footer-two" class="menu"><li id="menu-item-124478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124478"><a href="https://photographylife.com/camera-reviews" itemprop="url">Camera Reviews</a></li><li id="menu-item-124479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124479"><a href="https://photographylife.com/lens-reviews" itemprop="url">Lens Reviews</a></li><li id="menu-item-124480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124480"><a href="https://photographylife.com/other-gear-reviews" itemprop="url">Other Gear Reviews</a></li></ul></div></div></section></div><div class="footer-widgets-3 widget-area"><section id="nav_menu-7" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Account</h4><div class="menu-footer-three-container"><ul id="menu-footer-three" class="menu"><li id="menu-item-124482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124482"><a href="https://photographylife.com/my-account" itemprop="url">My Account</a></li><li id="menu-item-124483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124483"><a href="https://photographylife.com/shop" itemprop="url">Shop</a></li><li id="menu-item-124484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124484"><a href="https://photographylife.com/cart" itemprop="url">Cart</a></li><li id="menu-item-124481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124481"><a href="https://photographylife.com/membership-account" itemprop="url">Membership Account</a></li><li id="menu-item-124486" class="bp-menu bp-login-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-124486"><a href="https://photographylife.com/wp-login.php?redirect_to=https%3A%2F%2Fphotographylife.com%2Freviews%2Fleica-m7" itemprop="url">Log In</a></li></ul></div></div></section></div></div></div><footer class="site-footer"><div class="wrap"><div class="wrap-inside"><div class="creds">Copyright &#x000A9;&nbsp;2017 Photography Life</div></div><script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-CKeMjUAS2tuh2"});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-CKeMjUAS2tuh2.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript></div></footer></div> <script type="text/javascript">var anr_onloadCallback=function(){var anr_captcha_1;anr_captcha_1=grecaptcha.render('anr_captcha_field_1',{'sitekey':'6LemxOoSAAAAAHL-pieRnyL0az6uijgbM7f2hoSA','theme':'light','size':'normal'});};</script> <script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&render=explicit"
        async defer></script>  <script async defer src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="text/javascript">window.onload=function(){var mycode;mycode=document.createElement("script");mycode.type="text/javascript";mycode.src="https://photographylife.com/";document.getElementsByTagName("head")[0].appendChild(mycode);}</script>  <script type="text/javascript">_atrk_opts={atrk_acct:"38xCl1ao9rD0bm",domain:"photographylife.com",dynamic:true};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=true;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s);})();</script> <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=38xCl1ao9rD0bm" style="display:none" height="1" width="1" alt="" /></noscript>  <script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/photographylife.com\/reviews\/leica-m7":73883};</script> <div id="sharing_email" style="display: none;"><form action="/reviews/leica-m7" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" /> <script>jQuery(document).ready(function(){document.getElementById('jetpack-source_f_name').value=''});</script> <img style="float: right; display: none" class="loading" src="https://cdn.photographylife.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type='text/javascript' src='https://cdn.photographylife.com/wp-content/plugins/akismet/_inc/form.js' defer onload=''></script>  <script type="text/javascript">jQuery(document).ready(function($){$("a[data-lightbox*=lightbox]").each(function(){$(this).colorbox({rel:$(this).attr("data-lightbox"),initialWidth:"30%",initialHeight:"30%",maxWidth:"90%",maxHeight:"90%",opacity:0.8});});});</script> <script type='text/javascript' src='https://cdn.photographylife.com/wp-includes/js/comment-reply.min.js' defer onload=''></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer onload=''></script> <script type='text/javascript'>var pollsL10n={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type='text/javascript' src='https://cdn.photographylife.com/wp-content/plugins/wp-polls/polls-js.js' defer onload=''></script> <script type='text/javascript' src='https://cdn.photographylife.com/wp-content/plugins/pl-review/assets/js/main.js' defer onload=''></script> <script type='text/javascript'>var gmwSettings={"general_settings":{"google_api":"AIzaSyCSH7aVLgq2DVzDCbUJsgDkzKFFCXpmpIk","language_code":"en","country_code":"US","results_page":"57780","url_px":"gmw_","js_geocode":false,"auto_locate":false},"post_types_settings":{"edit_post_zoom_level":"7","edit_post_latitude":"40.7115441","edit_post_longitude":"-74.01348689999998","post_types":["photo_spots"]}};var gmwMapOptions=[];</script> <script type='text/javascript' src='https://cdn.photographylife.com/wp-content/plugins/geo-my-wp/assets/js/gmw.min.js' defer onload=''></script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script> <script type='text/javascript' src='https://cdn.photographylife.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js' defer onload=''></script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-tumblr',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtumblr','menubar=1,resizable=1,width=450,height=450');return false;});var windowOpen;jQuery(document.body).on('click','a.share-linkedin',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomlinkedin','menubar=1,resizable=1,width=580,height=450');return false;});</script> <script type='text/javascript' src='https://stats.wp.com/e-201701.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.4.2',blog:'4702185',post:'73883',tz:'-7',srv:'photographylife.com'}]);_stq.push(['clickTrackerInit','4702185','73883']);</script> <script defer type="text/javascript" src="https://cdn.photographylife.com/wp-content/cache/minify/f48b3.default.include-footer.5181d3.js"></script> </body></html>