<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head ><link rel="stylesheet" type="text/css" href="https://photographylife.com/wp-content/cache/minify/f48b3.default.include.015122.css" media="all" /> <script defer type="text/javascript" src="https://photographylife.com/wp-content/cache/minify/f48b3.default.include.cbfd6a.js"></script> <meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Kodak Aerochrome Film Reborn? A Review of the 550nm Infrared Filter - Photography Life</title><meta name="description" content="When Ilija, owner of Kolari Vision, emailed me regarding his introduction of the 550nm infrared filter this past winter and shared some of the initial"/><link rel="canonical" href="https://photographylife.com/reviews/kolari-vision-550nm-infrared-filter" /><link rel="publisher" href="https://plus.google.com/+Photographylife"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Kodak Aerochrome Film Reborn? A Review of the 550nm Infrared Filter - Photography Life" /><meta property="og:description" content="When Ilija, owner of Kolari Vision, emailed me regarding his introduction of the 550nm infrared filter this past winter and shared some of the initial" /><meta property="og:url" content="https://photographylife.com/reviews/kolari-vision-550nm-infrared-filter" /><meta property="og:site_name" content="Photography Life" /><meta property="article:publisher" content="https://www.facebook.com/photographylifeblog" /><meta property="article:author" content="bvishneski" /><meta property="article:tag" content="Photoshop CC" /><meta property="article:tag" content="Nikon D750" /><meta property="article:tag" content="Lightroom CC" /><meta property="article:tag" content="Infrared" /><meta property="article:tag" content="550nm" /><meta property="article:tag" content="Filters" /><meta property="article:tag" content="Kolari Vision" /><meta property="article:tag" content="Post-Processing" /><meta property="article:section" content="Photography Techniques" /><meta property="og:image" content="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180609_2154.jpg" /><meta property="og:image:secure_url" content="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180609_2154.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="801" /><meta property="og:image:alt" content="Hartwood Acres" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="When Ilija, owner of Kolari Vision, emailed me regarding his introduction of the 550nm infrared filter this past winter and shared some of the initial" /><meta name="twitter:title" content="Kodak Aerochrome Film Reborn? A Review of the 550nm Infrared Filter - Photography Life" /><meta name="twitter:site" content="@KillerPhotoTips" /><meta name="twitter:image" content="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180609_2154.jpg" /><meta name="twitter:creator" content="@bvishneski" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Photography Life &raquo; Feed" href="https://photographylife.com/feed" /><link rel="alternate" type="application/rss+xml" title="Photography Life &raquo; Comments Feed" href="https://photographylife.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Photography Life &raquo; Kodak Aerochrome Film Reborn? A Review of the 550nm Infrared Filter Comments Feed" href="https://photographylife.com/reviews/kolari-vision-550nm-infrared-filter/feed" />  <script type="text/javascript" data-cfasync="false">var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-5483678-1';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-5483678-1','auto',{'allowAnchor':true});__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script> <style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background-image:url('https://photographylife.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');border:1px solid #c8c8c8}</style><link rel='stylesheet' id='social-logos-css'  href='https://photographylife.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js'></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript' src='https://photographylife.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js' defer onload=''></script> <script type='text/javascript'>var monsterinsights_frontend={"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"\/go\/","home_url":"https:\/\/photographylife.com","track_download_as":"event","internal_label":"aff","hash_tracking":"false"};</script> <script type='text/javascript'>var BP_Confirm={"are_you_sure":"Are you sure?"};</script> <script type='text/javascript'>var BP_DTheme={"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://photographylife.com/wp-content/themes/genesis/lib/js/html5shiv.min.js' defer onload=''></script> <![endif]--><link rel='https://api.w.org/' href='https://photographylife.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://photographylife.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://photographylife.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://photographylife.com/?p=161717' /><link rel="alternate" type="application/json+oembed" href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Freviews%2Fkolari-vision-550nm-infrared-filter" /><link rel="alternate" type="text/xml+oembed" href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Freviews%2Fkolari-vision-550nm-infrared-filter&#038;format=xml" /> <script type="text/javascript">var ajaxurl='https://photographylife.com/wp-admin/admin-ajax.php';</script> <link rel="shortcut icon" href="/wp-content/themes/mainr/images/favicon.ico" /><link rel="apple-touch-icon" sizes="57x57" href="/wp-content/themes/mainr/images/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" sizes="114x114" href="/wp-content/themes/mainr/images/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="72x72" href="/wp-content/themes/mainr/images/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="144x144" href="/wp-content/themes/mainr/images/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="60x60" href="/wp-content/themes/mainr/images/apple-touch-icon-60x60.png" /><link rel="apple-touch-icon" sizes="120x120" href="/wp-content/themes/mainr/images/apple-touch-icon-120x120.png" /><link rel="apple-touch-icon" sizes="76x76" href="/wp-content/themes/mainr/images/apple-touch-icon-76x76.png" /><link rel="apple-touch-icon" sizes="152x152" href="/wp-content/themes/mainr/images/apple-touch-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/mainr/images/apple-touch-icon-180x180.png" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-192x192.png" sizes="192x192" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-160x160.png" sizes="160x160" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-96x96.png" sizes="96x96" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-16x16.png" sizes="16x16" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-32x32.png" sizes="32x32" /><script data-cfasync="false" type="text/javascript">var freestar=freestar||{};freestar.hitTime=Date.now();freestar.queue=freestar.queue||[];freestar.config=freestar.config||{};freestar.debug=window.location.search.indexOf("fsdebug")===-1?false:true;freestar.config.enabled_slots=["PhotographyLife_970x250_970x90_728x90_320x50_ATF","PhotographyLife_300x600_300x250_160x600_Sidebar_ATF","PhotographyLife_300x600_300x250_160x600_Sidebar_BTF","PhotographyLife_300x250_728x90_320x50_EndOfPosts"];freestar.initCallback=function(){freestar.newAdSlots([{placementName:"PhotographyLife_300x250_728x90_320x50_EndOfPosts",slotId:"adsbyfscontent"}]);}
!function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/photographylife";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);freestar.queue.push(function(){googletag.pubads().setTargeting("NSFW",fstop.isNSFW());});</script> <meta name="onesignal" content="wordpress-plugin"/><link rel="manifest" href="https://photographylife.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>/*<![CDATA[*/window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://photographylife.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='9b701065-ed64-4e21-9976-a03f76b8cf78';oneSignal_options['autoRegister']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['path']="https://photographylife.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.639febc2-a356-4a97-8e69-81281557724a";oneSignal_options['promptOptions']={};oneSignal_options['promptOptions']['siteName']='https://photographylife.com';oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='small';oneSignal_options['notifyButton']['prenotify']=true;oneSignal_options['notifyButton']['showCredit']=false;oneSignal_options['notifyButton']['text']={};oneSignal_options['notifyButton']['colors']={};oneSignal_options['autoRegister']=false;OneSignal.showHttpPrompt();OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}/*]]>*/</script> <style type="text/css">.review-result-wrapper .review-result i{color:#1e73be;opacity:1;filter:alpha(opacity=100)}.review-result-wrapper i{color:#1e73be;opacity:0.50;filter:alpha(opacity=50)}.review-wrapper, .review-title, .review-desc p{color:#555}.review-list li,.review-wrapper{background:#fff}.review-title, .review-list li:nth-child(2n){background:#e7e7e7}.bar-point .allowed-to-rate .review-result, .percentage-point .allowed-to-rate .review-result{background:none}.review-total-star.allowed-to-rate a i{color:#1e73be;opacity:0.50;filter:alpha(opacity=50)}.bar-point .allowed-to-rate .review-result, .percentage-point .allowed-to-rate .review-result{text-indent:0}.bar-point .allowed-to-rate .review-result i, .percentage-point .allowed-to-rate .review-result i, .mts-user-review-star-container .selected i{color:#1e73be;opacity:1;filter:alpha(opacity=100)}.review-wrapper, .review-title, .review-list li, .review-list li:last-child,.user-review-area{border-color:#e7e7e7}.user-review-area{border:1px solid #e7e7e7;margin-top:0px}.review-desc{width:100%}.review-wrapper{border:none;overflow:visible}</style></head><body class="bp-legacy reviews-template-default single single-reviews postid-161717 custom-background header-image content-sidebar news-pro-blue no-js"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://photographylife.com/">Photography Life</a></p><p class="site-description">PL provides various digital photography news, reviews, articles, tips, tutorials and guides to photographers of all levels</p></div><div class="widget-area header-widget-area"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="https://photographylife.com/gsearch" ><input type="text" value="Search..." name="q" class="s search-input" onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" /><input type="submit" class="searchsubmit search-submit" value="" /></form></div></section> <section id="text-3" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><ul class="social-icons"><li><a rel="nofollow" title="Read us on your favorite reader" href="https://photographylife.com/feed" class="social-icon" target="_blank"> <i class="fa fa-rss"></i></a></li><li><a rel="nofollow" title="Follow us on Facebook" href="http://www.facebook.com/photographylifeblog" class="social-icon" target="_blank"> <i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" title="Subscribe to our YouTube Channel" href="https://www.youtube.com/c/PhotographyLifeChannel" class="social-icon" target="_blank"> <i class="fa fa-youtube"></i></a></li><li><a rel="nofollow" title="Follow us on Google+" href="http://google.com/+Photographylife" class="social-icon" target="_blank"> <i class="fa fa-google-plus"></i></a></li><li><a rel="nofollow" title="Follow us on Instagram" href="https://www.instagram.com/photographylifeblog/" class="social-icon" target="_blank"> <i class="fa fa-instagram"></i></a></li><li><a rel="nofollow" title="Follow us on Twitter" href="http://twitter.com/KillerPhotoTips" class="social-icon" target="_blank"> <i class="fa fa-twitter"></i></a></li></ul></div></div></section></div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main-links" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-17120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17120"><a title="Reviews" itemprop="url"><span itemprop="name">Reviews</span></a><ul class="sub-menu"><li id="menu-item-91422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91422"><a title="Camera Reviews" href="https://photographylife.com/camera-reviews" itemprop="url"><span itemprop="name">Camera Reviews</span></a></li><li id="menu-item-91419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91419"><a title="Lens Reviews" href="https://photographylife.com/lens-reviews" itemprop="url"><span itemprop="name">Lens Reviews</span></a></li><li id="menu-item-23819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23819"><a title="Other Gear Reviews" href="https://photographylife.com/other-gear-reviews" itemprop="url"><span itemprop="name">Other Gear Reviews</span></a></li></ul></li><li id="menu-item-158436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-158436"><a title="Learn" itemprop="url"><span itemprop="name">Learn</span></a><ul class="sub-menu"><li id="menu-item-140499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140499"><a title="Photography Tips for Beginners" href="https://photographylife.com/photography-tips-for-beginners" itemprop="url"><span itemprop="name">Tips for Beginners</span></a></li><li id="menu-item-153864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153864"><a title="Landscape Photography Articles" href="https://photographylife.com/landscapes" itemprop="url"><span itemprop="name">Landscape Photography</span></a></li><li id="menu-item-54454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54454"><a title="Wildlife Photography Articles" href="https://photographylife.com/wildlife-photography-tips" itemprop="url"><span itemprop="name">Wildlife Photography</span></a></li><li id="menu-item-54452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54452"><a title="Articles on Portraiture" href="https://photographylife.com/portrait-photography" itemprop="url"><span itemprop="name">Portraiture</span></a></li><li id="menu-item-140569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140569"><a title="Articles on Post-Processing" href="https://photographylife.com/post-processing-tips-for-beginners" itemprop="url"><span itemprop="name">Post-Processing</span></a></li><li id="menu-item-23824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23824"><a title="Advanced Tutorials" href="https://photographylife.com/advanced-photography-tutorials" itemprop="url"><span itemprop="name">Advanced Tutorials</span></a></li></ul></li><li id="menu-item-71142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71142"><a title="Forum" href="https://photographylife.com/discussions" itemprop="url"><span itemprop="name">Forum</span></a></li><li id="menu-item-108141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108141"><a title="Top Photo Spots" href="https://photographylife.com/photo-spots" itemprop="url"><span itemprop="name">Photo Spots</span></a><ul class="sub-menu"><li id="menu-item-118782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118782"><a title="Photo Spots Index" href="https://photographylife.com/photo-spots-index" itemprop="url"><span itemprop="name">Photo Spots Index</span></a></li><li id="menu-item-108142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108142"><a title="Submit a Photo Spot" href="https://photographylife.com/submit-photo-spot" itemprop="url"><span itemprop="name">Submit a Photo Spot</span></a></li></ul></li><li id="menu-item-45530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45530"><a title="Lenses" href="https://photographylife.com/lenses" itemprop="url"><span itemprop="name">Lenses</span></a><ul class="sub-menu"><li id="menu-item-52550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52550"><a title="Lens Index" href="https://photographylife.com/lens-index" itemprop="url"><span itemprop="name">Lens Index</span></a></li></ul></li><li id="menu-item-146061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-146061"><a href="https://photographylife.com/about-us" itemprop="url"><span itemprop="name">About Us</span></a><ul class="sub-menu"><li id="menu-item-89981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89981"><a title="Contact Us" href="https://photographylife.com/contact-us" itemprop="url"><span itemprop="name">Contact Us</span></a></li><li id="menu-item-140430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140430"><a title="Workshops" href="https://photographylife.com/workshops" itemprop="url"><span itemprop="name">Workshops</span></a></li><li id="menu-item-39632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39632"><a title="Subscribe" href="https://photographylife.com/subscribe" itemprop="url"><span itemprop="name">Subscribe</span></a></li><li id="menu-item-89983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89983"><a title="Submit Content" href="https://photographylife.com/submit-content" itemprop="url"><span itemprop="name">Submit Content</span></a></li></ul></li><li id="menu-item-89986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89986"><a title="Shop" href="https://photographylife.com/shop" itemprop="url"><span itemprop="name">Shop</span></a><ul class="sub-menu"><li id="menu-item-89987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89987"><a title="Cart" href="https://photographylife.com/cart" itemprop="url"><span itemprop="name">Cart</span></a></li><li id="menu-item-142262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142262"><a href="https://photographylife.com/support-us" itemprop="url"><span itemprop="name">Support Us</span></a></li></ul></li><li id="menu-item-152205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152205"><a title="Search" href="https://photographylife.com/pl-search" itemprop="url"><span itemprop="name">Search</span></a></li><li id="menu-item-141958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141958"><a title="Log In" href="https://photographylife.com/wp-login.php" itemprop="url"><span itemprop="name">Log In</span></a></li><li id="menu-item-151844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151844"><a title="Sign Up" href="https://photographylife.com/create-account/" itemprop="url"><span itemprop="name">Sign Up</span></a></li></ul></div></nav><div class="banner_ad"><div class="header_ad" id="PhotographyLife_970x250_970x90_728x90_320x50_ATF"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_970x250_970x90_728x90_320x50_ATF");});</script> </div></div><div class="site-container-wrap"><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://photographylife.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://photographylife.com/reviews" rel="v:url" property="v:title">Reviews</a> » <span class="breadcrumb_last">Kodak Aerochrome Film Reborn? A Review of the 550nm Infrared Filter</span></span></span></span></div><article class="post-161717 reviews type-reviews status-publish has-post-thumbnail category-photography-techniques tag-photoshop-cc tag-nikon-d750 tag-lightroom-cc tag-infrared tag-550nm tag-filters tag-kolari-vision tag-post-processing review_brand-kolari-vision review_type-filters entry"><header class="entry-header"><div style="float: right; margin-left: 15px; height: 33px;"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-161717" class="share-facebook sd-button share-icon no-text" href="https://photographylife.com/reviews/kolari-vision-550nm-infrared-filter?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-161717" class="share-twitter sd-button share-icon no-text" href="https://photographylife.com/reviews/kolari-vision-550nm-infrared-filter?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-161717" class="share-google-plus-1 sd-button share-icon no-text" href="https://photographylife.com/reviews/kolari-vision-550nm-infrared-filter?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-161717" class="share-pinterest sd-button share-icon no-text" href="https://photographylife.com/reviews/kolari-vision-550nm-infrared-filter?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://photographylife.com/reviews/kolari-vision-550nm-infrared-filter?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><h1 class="entry-title">Kodak Aerochrome Film Reborn? A Review of the 550nm Infrared Filter</h1><div style="color: #999; font-size: 1.2rem; font-weight: 500; letter-spacing: -0.5px; text-transform: uppercase;">Review Rating:</div><p class="entry-meta">Last Updated On <time class="entry-time" itemprop="datePublished" datetime="2018-06-17">June 17, 2018</time> By <a href="https://photographylife.com/author/bob-vishneski" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Bob Vishneski</span></a> <span class="entry-comments-link"><a href="https://photographylife.com/reviews/kolari-vision-550nm-infrared-filter#comments">1 Comment</a></span></p></header><div class="entry-content"><p>When Ilija, owner of Kolari Vision, emailed me regarding his introduction of the 550nm infrared filter this past winter and shared some of the initial images taken with it, I was intrigued. I had used various models of Nikon DSLRs converted for infrared photography since 2007, relying primarily on the 720nm filter. Over the years, however, I slowly began to develop an appreciation for those filters affording more faux colors. In April, I took the leap and had Ilija convert my <a href="https://www.bhphotovideo.com/c/product/1082599-REG/nikon_d750_dslr_camera_body.html/BI/5562/KBID/6400" rel="noopener" target="_blank">Nikon D750</a>. What follows are my thoughts regarding the new 550nm filter, a description of post-processing techniques and settings, and examples of the results.</p><p><span id="more-161717"></span></p><h3>1) Richard Mosse – Redefining Aerochrome</h3><p>In my youth, I came across some infrared images displaying vegetation in strong reddish/pinkish tones taken with Kodak Aerochrome film. The military first used the film for surveillance purposes. It allowed airplane photography crews to cut through atmospheric haze and accurately identify man-made military structures designed to blend into the surrounding countryside vegetation. For some reason, these images made a strong impression on me.</p><p>Six years after beginning my infrared journey with a converted Nikon D40X, I discovered the photographs of Richard Mosse. His moving images of the Congo warlords and armies, village residents, conditions of destitute poverty, and stunning landscapes would have been compelling enough in visible light, but Mosse’s use of Kodak Aerochrome 120mm film made them appear all the more surreal.  Below are just a few of his photos from the series.</p> <figure id="attachment_161830" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/Mosse_2.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Richared Mosse - Congo 1" width="960" height="762" class="size-medium wp-image-161830" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/Mosse_2-960x762.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/Mosse_2-960x762.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/Mosse_2-300x238.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/Mosse_2-650x516.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/Mosse_2.jpg 1456w" data-lazy-sizes="(max-width: 960px) 100vw, 960px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/Mosse_2-960x762.jpg" alt="Richared Mosse - Congo 1" width="960" height="762" class="size-medium wp-image-161830" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/Mosse_2-960x762.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/Mosse_2-300x238.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/Mosse_2-650x516.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/Mosse_2.jpg 1456w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">Soldiers &#8211; Democratic Republic of Congo, 2010</figcaption></figure> <figure id="attachment_161831" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/Mosse_7.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Richared Mosse - Congo 2" width="960" height="776" class="size-medium wp-image-161831" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/Mosse_7-960x776.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/Mosse_7-960x776.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/Mosse_7-300x243.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/Mosse_7-650x526.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/Mosse_7.jpg 1433w" data-lazy-sizes="(max-width: 960px) 100vw, 960px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/Mosse_7-960x776.jpg" alt="Richared Mosse - Congo 2" width="960" height="776" class="size-medium wp-image-161831" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/Mosse_7-960x776.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/Mosse_7-300x243.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/Mosse_7-650x526.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/Mosse_7.jpg 1433w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">General Fevrier, North Kivu, eastern Democratic Republic of Congo, 2010</figcaption></figure> <figure id="attachment_161832" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/Mosse_8.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="General Fevrier, North Kivu, eastern Democratic Republic of Congo, 2010" width="960" height="778" class="size-medium wp-image-161832" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/Mosse_8-960x778.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/Mosse_8-960x778.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/Mosse_8-300x243.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/Mosse_8-650x527.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/Mosse_8.jpg 1426w" data-lazy-sizes="(max-width: 960px) 100vw, 960px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/Mosse_8-960x778.jpg" alt="General Fevrier, North Kivu, eastern Democratic Republic of Congo, 2010" width="960" height="778" class="size-medium wp-image-161832" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/Mosse_8-960x778.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/Mosse_8-300x243.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/Mosse_8-650x527.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/Mosse_8.jpg 1426w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">Mountains of the South Kivu, Democratic Republic of Congo, 2010</figcaption></figure><p>If you are not familiar with Mosse’s work, I strongly suggest you visit his website. The blood-red color of his infrared photos accentuates the tragedy in this part of Africa, while the pink tones in the soldiers’ uniforms create an almost fantasy-like aura surrounding this brutal and inhumane environment. His use of color also adds a haunting beauty to this troubled land. Even if you are not an infrared aficionado, you will likely be moved by these photos. My thanks to Richard for allowing to include his photos in this post. <a href="http://www.richardmosse.com/projects/infra" rel="noopener" target="_blank">You can find more of Richard&#8217;s impressive work here</a>.</p><h3>2) More Color, Please&#8230;</h3><p>I have long relied on the 720nm filter because of its versatility and ability to capture bright white tones. Despite being pleased with the 720nm’s results, I sometimes found myself wishing I could squeeze just a bit more color out of my infrared images. With some experimentation, I indeed found I could do so under certain conditions. While I had to be careful not to introduce noise or blow out some of the channels by oversaturating the colors, I indeed found there was more color to be had from the 720nm filter than most people realized. <a href="https://photographylife.com/infrared-photography-720nm-filter" rel="noopener" target="_blank">I described my post-processing routine and results here.</a></p><p>I found myself warming up to vibrant colors produced by the 590nm filter. Some people claim the 590nm can mimic the results of the 720nm filter with the right post-processing routine, but I realized this technique only worked under ideal circumstances. The 590m filter simply captures less infrared light than that of the higher wavelength filters. If I wanted the colorful tones of the 590nm filter and bright white tones, I would need to use a 720nm or 850nm external filter on a 590nm converted DSLR. At the time, however, I was not enthusiastic about holding my DSLR a foot in front of my face and having to rely on Nikon’s LiveView feature. Thus, I held off on the 590nm conversion.</p><p>I continued to chat with Ilija about the 550nm filter during this past winter. He put me in touch with some photographers who had used the external version of the 550nm filter. They shared their photos, thoughts about the filter, and post-processing tips. Many of the images reminded me of Mosse&#8217;s Aerochrome photos, in some cases, mimicking the red, pink, orange and yellow tones quite closely. Everything I saw or heard about the 550nm filter confirmed it might be a good choice for my next infrared conversion. I also begrudgingly began to accept that if I still wanted great white tones, I would have to deal with a 720nm or 850nm external filter. Alas, life is full of such compromises&#8230;</p><h3>3) Nikon D750 or Sony A7 II / A7 III?</h3><p>I have always been very satisfied using Nikon DX DSLRs for my infrared work. Most recently, my D7200 and Nikon 16-85mm have proved to be a very reliable combination. More recently, however, I had considered moving to an FX DSLR, since, from late April through October, I shoot far more in infrared light than in visible light. Standardizing on one platform for visible light and infrared light photography would allow me to swap lenses. I also thought the FX sensor might hold a slight advantage relative to handling noise. Not a huge concern, but certainly a consideration.</p><p>After briefly toying with the idea of using a Sony A7ii or A7iii <em>(Nikon executives close your eyes)</em>, I chose the Nikon D750 (more on this in the next article). Coincidentally, Nasim Mansurov was selling a gray market D750 with less than 3,000 shutter actuations for a very reasonable price and offered to throw in an extra battery and a Sunwayphoto L-bracket. Since the infrared conversion process invalidates the camera&#8217;s warranty, there was no reason to buy a USA model. Done.</p><div class="adsbyfscontent" id="PhotographyLife_300x250_728x90_320x50_EndOfPosts"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_300x250_728x90_320x50_EndOfPosts");});</script> </div><p>I had to wait a few weeks for Ilija to receive the 550nm internal filters. Finally, after visiting four different post offices (none of which were mine), my 550nm converted D750 arrived at the end of April. Unfortunately, due to a longer-than-usual Pittsburgh winter (<a href="https://www.youtube.com/watch?v=3LFdjZnU57A" rel="noopener" target="_blank">Thanks, Punxsutawney Phil!</a>), I realized I was still a few weeks away from seeing any serious vegetation in our area and capturing anything remotely interesting with my new camera and filter.</p><h3>4) Lens Selection</h3><p>My trusty Nikon 24-120mm f/4 works great with visible light, so much so that I rarely feel the need to put another lens on my D810. When I used it on the 550nm with distortion correction (Lightroom) turned on, however, I noticed the corners looked particularly ragged, likely due to the combination of less-than-stellar corner performance and chromatic aberrations. If you are going to use the 24-120mm f/4 for infrared photography, I suggest turning distortion correction off. This is probably good advice in general unless you are shooting with a prime lens with minimal distortion.</p><p>I ordered a <a href="https://www.bhphotovideo.com/c/product/1345958-REG/tamron_afa032n_700_sp_24_70mm_f_2_8_di.html/BI/5562/KBID/6400" rel="noopener" target="_blank">Tamron 24-70mm f/2.8 G2</a>, which has been getting rave reviews. I began using the <a href="https://www.bhphotovideo.com/c/product/1277357-REG/tamron_sp_150_600mm_f_5_6_3_di.html/BI/5562/KBID/6400" rel="noopener" target="_blank">Tamron 150-600mm G2 lens</a> yast year and impressed with its infrared performance. The 24-70mm f/2.8 G2&#8217;s performance is equally good. Despite the lack of appreciation some have for the <a href="https://www.bhphotovideo.com/c/product/729950-USA/Nikon_2191_AF_S_NIKKOR_28_300mm_f_3_5_5_6G.html/BI/5562/KBID/6400" rel="noopener" target="_blank">Nikon 28-300mm lens</a>, I have been pleasantly surprised at how well it performs.</p><p>I&#8217;m planning on taking each of my lenses out this summer and testing its infrared performance at commonly-used apertures. Surprisingly, the lens manufacturers still don&#8217;t bother to provide any infrared performance information for consumers, and finding reliable information on the internet is hit or miss. In years past, some manufacturers would provide an infrared adjustment marker, a practice long abandoned. I wish one of the lens manufacturers would step up and set the standard for the others by providing data that might help consumers evaluate lenses for infrared use (hint, hint).</p><h3>5) In-Camera White Balance For 550nm, 720nm &amp; 850nm Filters?</h3><p>I tried setting an in-camera custom white balance for the 550nm, as I usually did with my 720nm filter (focusing on a patch of grass). This worked well for the 550nm filter, but with an external 720nm filter attached, the image on the LCD looked nothing like what I was used to seeing on the LCD of my 720nm-converted D7200. With the 850nm external filter, the 550nm&#8217;s custom white balance setting was completely unusable. It produced a terribly oversaturated blue and purple image, something akin to melting two crayons together and virtually unrecognizable. I realized I could create custom white balance settings for each filter, but the notion of changing the white balance setting every time I switched filters was not very appealing. Because I shoot RAW, however, I only rely on the white balance setting in my DSLR to help me judge exposure and how well a given scene is interpreted and rendered by the camera’s sensor. I do not care if the scene is pink, blue, green, or any other color. If I were shooting jpeg images, of course, I would have a different opinion on this matter.</p><p>Based on little more than dumb luck, I tried an in-camera white balance setting of 2500 and tint of 6 (the highest Green value). I quickly snapped a few photos using the native 550nm. I liked what I saw. When I showed the image on the D750’s LCD to my wife, Tanya, she suggested I skip my post-processing altogether and just go with the image straight out of the camera (and presumably use that time to get more projects done around our house!). I then took a few photos with the external 720nm and 850nm filters. Surprisingly, they also looked crisp and clear, and I could easily judge how well the final processed image would turn out. Mission accomplished.</p> <figure id="attachment_161800" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_FromCamera.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="From Camera" width="960" height="686" class="size-medium wp-image-161800" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_FromCamera-960x686.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_FromCamera-960x686.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_FromCamera-300x214.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_FromCamera-650x464.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_FromCamera.jpg 1200w" data-lazy-sizes="(max-width: 960px) 100vw, 960px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_FromCamera-960x686.jpg" alt="From Camera" width="960" height="686" class="size-medium wp-image-161800" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_FromCamera-960x686.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_FromCamera-300x214.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_FromCamera-650x464.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_FromCamera.jpg 1200w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">Image from D750 LCD</figcaption></figure><h3>6) Post-Processing the 550nm Image</h3><p>I followed my normal post-processing routine, creating a Camera Profile for the D750 using the Adobe DNG Profile Editor. I took a few shots of a gray card and used it as a starting point for creating a Lightroom Preset. I used <a href="https://kolarivision.com/post-infrared-photo-editing/processing-550nm-ir-filter/" rel="noopener" target="_blank">Kolari Vision’s tutorial</a> for creating two Channel Mixer Layers in Photoshop produced by Dave Hochleitner (Thanks, Dave!). You should check out <a href="https://www.instagram.com/elopan_photography" rel="noopener" target="_blank">Dave&#8217;s Instagram page</a>. He is a master of infrared processing and takes some stunning photographs. I would probably have figured out how to create a Channel Mixer setting(s) on my own, but Dave&#8217;s tips helped jump start my efforts. My two most used white balance settings are 3775/+35 and 4400/+25 (temperature and tint), although early morning/evening light might require some additional modifications to these settings.</p><p><em>Spoiler Alert: Each camera sensor and the processing engine of the camera manufacturer (EXPEED in the case of Nikon) processes visible and infrared light differently than others. The settings recommended here will likely work perfectly if you use a 550nm from Kolari Vision on a Nikon D750 and are working on a calibrated monitor. If you are using a different camera or a 550nm filter from someone other than Kolari Vision, you likely require some modifications to the settings outlined.</em></p><p>After starting out with Dave’s tutorial, I made some tweaks to my initial Lightroom preset that resulted in the image below. I used this Lightroom Preset to produce all the images that follow. I then opened the image in Photoshop CC. Below are the settings that formed the basis of my final Lightroom preset. I used a 3775/25 temperature and tint combination.</p> <figure id="attachment_161804" style="width: 563px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/Lightroom_Modifications.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Lightroom Preset Modifications" width="563" height="762" class="size-full wp-image-161804" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/Lightroom_Modifications.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/Lightroom_Modifications.jpg 563w, https://cdn.photographylife.com/wp-content/uploads/2018/06/Lightroom_Modifications-222x300.jpg 222w, https://cdn.photographylife.com/wp-content/uploads/2018/06/Lightroom_Modifications-480x650.jpg 480w" data-lazy-sizes="(max-width: 563px) 100vw, 563px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/Lightroom_Modifications.jpg" alt="Lightroom Preset Modifications" width="563" height="762" class="size-full wp-image-161804" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/Lightroom_Modifications.jpg 563w, https://cdn.photographylife.com/wp-content/uploads/2018/06/Lightroom_Modifications-222x300.jpg 222w, https://cdn.photographylife.com/wp-content/uploads/2018/06/Lightroom_Modifications-480x650.jpg 480w" sizes="(max-width: 563px) 100vw, 563px" /></noscript></a><figcaption class="wp-caption-text">Lightroom Preset Modifications</figcaption></figure><p>And this is the final preset I used as the basis of for the subsequent photos (other than those mimicking the look of the 720nm filter).</p><div class="adsbyfscontent" id="PhotographyLife_300x250_728x90_320x50_EndOfPosts"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_300x250_728x90_320x50_EndOfPosts");});</script> </div> <figure id="attachment_161801" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_LR_Mods.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="RJV_20180610_2236_LR_Mods" width="960" height="686" class="size-medium wp-image-161801" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_LR_Mods-960x686.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_LR_Mods-960x686.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_LR_Mods-300x214.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_LR_Mods-650x464.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_LR_Mods.jpg 1200w" data-lazy-sizes="(max-width: 960px) 100vw, 960px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_LR_Mods-960x686.jpg" alt="RJV_20180610_2236_LR_Mods" width="960" height="686" class="size-medium wp-image-161801" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_LR_Mods-960x686.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_LR_Mods-300x214.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_LR_Mods-650x464.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_LR_Mods.jpg 1200w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">Adobe Preset</figcaption></figure><p>I then imported it into Photoshop CC. After using Kolari Vision’s two-channel swap method, my image looked like this.</p> <figure id="attachment_161809" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_2_Chan_Swap.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Two-Channel Swap" width="960" height="686" class="size-medium wp-image-161809" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_2_Chan_Swap-960x686.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_2_Chan_Swap-960x686.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_2_Chan_Swap-300x214.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_2_Chan_Swap-650x464.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_2_Chan_Swap.jpg 1200w" data-lazy-sizes="(max-width: 960px) 100vw, 960px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_2_Chan_Swap-960x686.jpg" alt="Two-Channel Swap" width="960" height="686" class="size-medium wp-image-161809" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_2_Chan_Swap-960x686.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_2_Chan_Swap-300x214.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_2_Chan_Swap-650x464.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_2_Chan_Swap.jpg 1200w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">Two-Channel Swap</figcaption></figure><p>This image doesn&#8217;t look too bad. Some people who like pink/magenta infrared images might stop here. As you can see, this image shows some nice tonal distinctions between the reds and pinks, a nice touch. I spent some time experimenting with Hue/Saturation adjustment layers. With a few tweaks with the Hue/Saturation slider, I was able to get a look that is popular with those using LifePixel&#8217;s new HyperColor filter. I like the results of the two-channel swap better.</p> <figure id="attachment_161811" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Pink.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Pink or Magenta Look" width="960" height="686" class="size-medium wp-image-161811" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Pink-960x686.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Pink-960x686.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Pink-300x214.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Pink-650x464.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Pink.jpg 1200w" data-lazy-sizes="(max-width: 960px) 100vw, 960px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Pink-960x686.jpg" alt="Pink or Magenta Look" width="960" height="686" class="size-medium wp-image-161811" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Pink-960x686.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Pink-300x214.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Pink-650x464.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Pink.jpg 1200w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">Pink or Magenta Look</figcaption></figure><p>The latest trick in my post-processing bag is adding a Black and White layer and changing its Blend Mode to Luminosity. There are some colors and tones you simply cannot obtain by using the Hue/Saturation control alone. If you play with the Black and White Layer/Luminosity blend mode combo in conjunction with the Hue/Saturation slider, however, you can significantly broaden your ability to modify colors and tones.</p><p>You can also affect the quality of the reds by using the Black and White Layer’s red and yellow sliders. It was not immediately obvious to me that changing the yellow slider in the Black and White Layer would impact the reds, but it does and sometimes in interesting ways.  In particular, the Black and White Layer/Luminosity blend mode trick enabled me to create the “<a href="https://www.youtube.com/watch?v=Ti-bXVBSBls" rel="noopener" target="_blank">blood orange</a>” look I typically associate with Aerochrome film (pinks are also a popular Aerochrome effect).</p><p>Since I learned this trick, I rarely rely on the Hue/Saturation slider alone to change colors. If you are frustrated in not being able to achieve the exact color you desire, try adding this technique to your post-processing routine. Here is the final image most closely matching the Aerochrome look I have long admired:</p> <figure id="attachment_161812" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Red.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Aerochrome Red Look" width="960" height="686" class="size-medium wp-image-161812" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Red-960x686.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Red-960x686.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Red-300x214.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Red-650x464.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Red.jpg 1200w" data-lazy-sizes="(max-width: 960px) 100vw, 960px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Red-960x686.jpg" alt="Aerochrome Red Look" width="960" height="686" class="size-medium wp-image-161812" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Red-960x686.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Red-300x214.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Red-650x464.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Red.jpg 1200w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">Aerochrome Red Look</figcaption></figure><p>For a yellow or gold variation, popular with those using the 590nm infrared filter, I skip the two-step 550nm Channel Mixer technique above and run the base image through the basic channel swap I use in my 720nm post processing routine. With a few tweaks to the Hue/Saturation slider and another Black and White layer (using Luminosity blend mode), I get the following. Why don&#8217;t I simply use the Hue/Saturation slider to change the magenta/reds of the base image to yellow? Because getting good yellow/gold tones from the image produced by the two-step 550nm Channel Mixer is not always possible. While Photoshop&#8217;s tools provide significant opportunities to adjust images, depending on where you start (which colors are in your photo), you cannot always get from &#8220;here&#8221; to &#8220;there.&#8221; I realized if I wanted to get bright yellow/gold tones, I needed to pick a different starting point.</p> <figure id="attachment_161814" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Gold.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="590nm Gold Look" width="960" height="686" class="size-medium wp-image-161814" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Gold-960x686.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Gold-960x686.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Gold-300x214.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Gold-650x464.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Gold.jpg 1200w" data-lazy-sizes="(max-width: 960px) 100vw, 960px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Gold-960x686.jpg" alt="590nm Gold Look" width="960" height="686" class="size-medium wp-image-161814" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Gold-960x686.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Gold-300x214.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Gold-650x464.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Gold.jpg 1200w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">590nm Gold Look</figcaption></figure><p>Same for producing images mimicking the look produced by the classic 720nm filter. I again used the standard 720nm post-processing technique and adjusted the Hue/Saturation slider and Black and White layer to achieve what you see below. Again, I would never claim the 550nm can replicate the results of the 720nm, but it can get close under the right conditions. For some of you, however, the 550nm&#8217;s capabilities in this regard may be enough to forego buying a 720nm filter.</p> <figure id="attachment_161820" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_720nm_Look.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="720nm Look" width="960" height="686" class="size-medium wp-image-161820" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_720nm_Look-960x686.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_720nm_Look-960x686.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_720nm_Look-300x214.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_720nm_Look-650x464.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_720nm_Look.jpg 1200w" data-lazy-sizes="(max-width: 960px) 100vw, 960px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_720nm_Look-960x686.jpg" alt="720nm Look" width="960" height="686" class="size-medium wp-image-161820" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_720nm_Look-960x686.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_720nm_Look-300x214.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_720nm_Look-650x464.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_720nm_Look.jpg 1200w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">720nm Look</figcaption></figure><p>And finally, a black and white version.</p> <figure id="attachment_161823" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Black_and_White.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Black and White" width="960" height="686" class="size-medium wp-image-161823" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Black_and_White-960x686.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Black_and_White-960x686.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Black_and_White-300x214.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Black_and_White-650x464.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Black_and_White.jpg 1200w" data-lazy-sizes="(max-width: 960px) 100vw, 960px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Black_and_White-960x686.jpg" alt="Black and White" width="960" height="686" class="size-medium wp-image-161823" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Black_and_White-960x686.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Black_and_White-300x214.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Black_and_White-650x464.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Black_and_White.jpg 1200w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">Black and White</figcaption></figure><p>How about sharpness? Here are two 100% crops using my Tamron 24-70mm f/2.8 G2 after running it through my common noise reduction and sharpening process. No complaints here.</p> <figure id="attachment_161825" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Crop.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="100% Crop" width="960" height="720" class="size-medium wp-image-161825" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Crop-960x720.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Crop-960x720.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Crop-300x225.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Crop-650x488.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Crop.jpg 1200w" data-lazy-sizes="(max-width: 960px) 100vw, 960px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Crop-960x720.jpg" alt="100% Crop" width="960" height="720" class="size-medium wp-image-161825" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Crop-960x720.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Crop-300x225.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Crop-650x488.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Crop.jpg 1200w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">100% Crop 1 &#8211; Tamron 24-70mm f/2.8 G2</figcaption></figure> <figure id="attachment_161828" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Crop_2.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="100% Crop 2 - Tamron 24-70mm f/2.8 G2" width="960" height="720" class="size-medium wp-image-161828" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Crop_2-960x720.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Crop_2-960x720.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Crop_2-300x225.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Crop_2-650x488.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Crop_2.jpg 1200w" data-lazy-sizes="(max-width: 960px) 100vw, 960px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Crop_2-960x720.jpg" alt="100% Crop 2 - Tamron 24-70mm f/2.8 G2" width="960" height="720" class="size-medium wp-image-161828" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Crop_2-960x720.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Crop_2-300x225.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Crop_2-650x488.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2236_Crop_2.jpg 1200w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">100% Crop 2 &#8211; Tamron 24-70mm f/2.8 G2</figcaption></figure><p>Here are a few samples of the range and flexibility of the 550nm filter. This is by no means an exhaustive representation of the many interesting color combinations you can produce with the 550nm filter. The sky is literally the limit with this filter. As always, keep a close eye on your histograms and the edges within your photo to avoid oversaturation and fringing (exaggerated edges where two colors meet).</p> <figure id="attachment_161821" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/IR_Photo_Test.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="550nm Infrared Filter Range" width="960" height="672" class="size-medium wp-image-161821" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/IR_Photo_Test-960x672.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/IR_Photo_Test-960x672.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/IR_Photo_Test-300x210.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/IR_Photo_Test-650x455.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/IR_Photo_Test.jpg 1200w" data-lazy-sizes="(max-width: 960px) 100vw, 960px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/IR_Photo_Test-960x672.jpg" alt="550nm Infrared Filter Range" width="960" height="672" class="size-medium wp-image-161821" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/IR_Photo_Test-960x672.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/IR_Photo_Test-300x210.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/IR_Photo_Test-650x455.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/IR_Photo_Test.jpg 1200w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">550nm Infrared Filter Range</figcaption></figure><h3>7) Some Brief Notes About Post-Processing</h3><h4>7.1) Some Lessons From The World Of Automated Software Testing</h4><p>Relying on tools such as the Presets and Actions in Lightroom and Photoshop is critical for the digital photographer seeking to improve his or her post-processing skills. I have spent my entire career in the software development field. There is a good correlation between these Adobe-based features and the automated testing tools rapidly being adopted in the software development industry. The only way modern software applications companies can hope to continue to provide the myriad of updates of features and functionality customers expect (think about how many smartphone application updates you get every day) is to rely on automation to test their software every night (or more frequently).</p><div class="adsbyfscontent" id="PhotographyLife_300x250_728x90_320x50_EndOfPosts"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_300x250_728x90_320x50_EndOfPosts");});</script> </div><p>Lightroom Presets and Photoshop Actions provide a similar capability for the modern digital photographer. They enable you to experiment with a given setting and then run a series of standard operations to determine how that one change impacted your results. Through some trial and error (and a cup of coffee or a glass of wine) and a bit of Adobe automation, you can experiment with a variety of infrared settings and quickly hone in on those providing the best results. As you find settings that work for you, you can save them as presets or actions. Once you have developed a stockpile of them, you can easily modify them for different lighting conditions, new sensors, infrared filters, lenses, etc. Given Adobe’s new Creative Cloud pricing model of $9.99/month for the Lightroom and Photoshop CC bundle, it’s hard to justify not using these tools for your infrared work. Despite the occasional bug or other issues inherent in software development and delivery, Adobe has been doing a phenomenal job of releasing new features and functionality to CC users on an accelerated timeline.</p><h4>7.2) Don’t Get Discouraged</h4><p>I get quite a few emails from people dabbling in infrared photography. Many are looking for help, advice, and, in some cases, <a href="https://www.youtube.com/watch?v=ZwMVMbmQBug" rel="noopener" target="_blank">a good reason not to throw their infrared camera out the window</a>. Their frustrations stem from the post-processing routine and failing to achieve consistent results. Some of the emails <a href="https://www.youtube.com/watch?v=ENARMPuU758" rel="noopener" target="_blank">are rather humorous</a>. People will sometimes include links to RAW files and ask me to take a crack at processing the image. I love a challenge, particularly when it comes to infrared photography, so I always attempt to assist them if possible. Most of the time, I can fix their images in a few minutes by creating a custom camera profile and running the image through one or more of my set of infrared actions. Not all these emails are from newbies, by the way. Some are from very accomplished, knowledgeable photographers who struggle with nuances of infrared post-processing.</p><p>So if you are just beginning your infrared journey, don’t get too discouraged if your results fail to approximate what you see from others. Infrared post-processing takes some time to perfect, with more than its share of frustrations along the way. But once you get the hang of it, you will be amazed at how quickly and easily you can turn out consistent results and get a sense of accomplishment, <a href="https://www.youtube.com/watch?v=8Zli_SGeBGo" rel="noopener" target="_blank">perhaps like this little guy</a>.</p><p>I am in the process of updating my earlier infrared articles such as <a href="https://photographylife.com/how-to-process-infrared-photographs" rel="noopener" target="_blank">How To Process Infrared Images</a>. I have learned a few tricks since then and thought our readers might appreciate an update. So check back within the next month.</p><h3>8) What About The 590nm?</h3><p>Over the past six months, I have been poring over images from some of the best infrared photographers in the field. After viewing these images and chatting online with photographers who have shot with both filters, it seems the 550nm and 590nm are very similar in performance. In theory, the 590nm should be able to produce slightly brighter whites in vegetation, but a mere 40nm of additional IR light will still fall short of producing the whites of a 720nm filter. Likewise, the 550nm should squeeze out some additional color beyond what the 590nm can produce and portraits of people should suffer less from the problem infrared light produces (pronounced veins and ghoulish eyes).</p><p>I suspect it would probably be difficult to distinguish between the two filters in the hands of someone skilled in post-processing techniques. If you want to get a feel for the range and flexibility of the 590nm filter, take a look at <a href="http://www.lucianodemasiphoto.com/" rel="noopener" target="_blank">Luciano Demasi’s photos</a>. He has taken some very impressive and creative infrared photos of Utah that should make anyone into infrared photography want to visit. You can also follow Luciano on Instagram at <a href="https://www.instagram.com/luciano.demasi/?hl=en" rel="noopener" target="_blank">luciano.demasi</a>.</p> <figure id="attachment_161845" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/Luciano_Demasi_2.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Luciano Demasi" width="960" height="640" class="size-medium wp-image-161845" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/Luciano_Demasi_2-960x640.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/Luciano_Demasi_2-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/Luciano_Demasi_2-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/Luciano_Demasi_2-650x433.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/Luciano_Demasi_2.jpg 1080w" data-lazy-sizes="(max-width: 960px) 100vw, 960px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/Luciano_Demasi_2-960x640.jpg" alt="Luciano Demasi" width="960" height="640" class="size-medium wp-image-161845" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/Luciano_Demasi_2-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/Luciano_Demasi_2-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/Luciano_Demasi_2-650x433.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/Luciano_Demasi_2.jpg 1080w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">Courtesy of Luciano Demasi</figcaption></figure><h3>10) Summary</h3><p>For those seeking more color options in their infrared photography, the 550nm is a solid choice. It provides nearly inexhaustible opportunities for you to customize your images to suit your style and tastes, including the look of the legendary Kodak Aerochrome film. If you are leaning toward the colorful faux results of the sub-600nm infrared filters, I would suggest going with the 550nm over the 590nm, but not by much. The 550nm should provide some additional color depth and separation, more pleasant skin tones, and still deliver pleasant whites tones. If you wish to get those pearly whites, however, I would still recommend an external 720nm or 850nm filter.</p><p>A special thanks to Ilija of Kolari Vision who handles my conversions and patiently investigates and responds to my many infrared-related questions. Please feel free to share your thoughts and feedback in the comments section below.</p><p>Coming up next:<br /> <em>Shooting With The Kolari Vision 720nm and 850nm External Filters</em></p><h3>11) Examples</h3><p>Here are some additional photos. I will update the photo selection below from time-to-time as we travel and encounter more interesting infrared photography opportunities.</p> <figure id="attachment_161843" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2316.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Deer" width="960" height="686" class="size-medium wp-image-161843" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2316-960x686.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2316-960x686.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2316-300x214.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2316-650x464.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2316.jpg 1200w" data-lazy-sizes="(max-width: 960px) 100vw, 960px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2316-960x686.jpg" alt="Deer" width="960" height="686" class="size-medium wp-image-161843" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2316-960x686.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2316-300x214.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2316-650x464.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2316.jpg 1200w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">Deer</figcaption></figure> <figure id="attachment_161842" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1917.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Flower" width="960" height="641" class="size-medium wp-image-161842" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1917-960x641.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1917-960x641.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1917-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1917-650x434.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1917.jpg 1200w" data-lazy-sizes="(max-width: 960px) 100vw, 960px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1917-960x641.jpg" alt="Flower" width="960" height="641" class="size-medium wp-image-161842" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1917-960x641.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1917-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1917-650x434.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1917.jpg 1200w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">Flower</figcaption></figure> <figure id="attachment_161900" style="width: 686px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2342.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Allegheny Cemetery Clock Tower" width="686" height="960" class="size-medium wp-image-161900" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2342-686x960.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2342-686x960.jpg 686w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2342-214x300.jpg 214w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2342-464x650.jpg 464w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2342.jpg 857w" data-lazy-sizes="(max-width: 686px) 100vw, 686px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2342-686x960.jpg" alt="Allegheny Cemetery Clock Tower" width="686" height="960" class="size-medium wp-image-161900" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2342-686x960.jpg 686w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2342-214x300.jpg 214w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2342-464x650.jpg 464w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2342.jpg 857w" sizes="(max-width: 686px) 100vw, 686px" /></noscript></a><figcaption class="wp-caption-text">Allegheny Cemetery Clock Tower</figcaption></figure> <figure id="attachment_161844" style="width: 641px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/NEW_550nm_Reference_Gold.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Rook Monument" width="641" height="960" class="size-medium wp-image-161844" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/NEW_550nm_Reference_Gold-641x960.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/NEW_550nm_Reference_Gold-641x960.jpg 641w, https://cdn.photographylife.com/wp-content/uploads/2018/06/NEW_550nm_Reference_Gold-200x300.jpg 200w, https://cdn.photographylife.com/wp-content/uploads/2018/06/NEW_550nm_Reference_Gold-434x650.jpg 434w, https://cdn.photographylife.com/wp-content/uploads/2018/06/NEW_550nm_Reference_Gold.jpg 801w" data-lazy-sizes="(max-width: 641px) 100vw, 641px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/NEW_550nm_Reference_Gold-641x960.jpg" alt="Rook Monument" width="641" height="960" class="size-medium wp-image-161844" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/NEW_550nm_Reference_Gold-641x960.jpg 641w, https://cdn.photographylife.com/wp-content/uploads/2018/06/NEW_550nm_Reference_Gold-200x300.jpg 200w, https://cdn.photographylife.com/wp-content/uploads/2018/06/NEW_550nm_Reference_Gold-434x650.jpg 434w, https://cdn.photographylife.com/wp-content/uploads/2018/06/NEW_550nm_Reference_Gold.jpg 801w" sizes="(max-width: 641px) 100vw, 641px" /></noscript></a><figcaption class="wp-caption-text">Rook Monument</figcaption></figure> <figure id="attachment_161847" style="width: 686px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2293.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Allegheny Cemetery Tower" width="686" height="960" class="size-medium wp-image-161847" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2293-686x960.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2293-686x960.jpg 686w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2293-214x300.jpg 214w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2293-464x650.jpg 464w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2293.jpg 857w" data-lazy-sizes="(max-width: 686px) 100vw, 686px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2293-686x960.jpg" alt="Allegheny Cemetery Tower" width="686" height="960" class="size-medium wp-image-161847" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2293-686x960.jpg 686w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2293-214x300.jpg 214w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2293-464x650.jpg 464w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2293.jpg 857w" sizes="(max-width: 686px) 100vw, 686px" /></noscript></a><figcaption class="wp-caption-text">Allegheny Cemetery Tower</figcaption></figure> <figure id="attachment_161881" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2293_Crop.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Tower Crop" width="960" height="720" class="size-medium wp-image-161881" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2293_Crop-960x720.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2293_Crop-960x720.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2293_Crop-300x225.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2293_Crop-650x488.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2293_Crop.jpg 1200w" data-lazy-sizes="(max-width: 960px) 100vw, 960px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2293_Crop-960x720.jpg" alt="Tower Crop" width="960" height="720" class="size-medium wp-image-161881" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2293_Crop-960x720.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2293_Crop-300x225.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2293_Crop-650x488.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2293_Crop.jpg 1200w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">Tower Crop</figcaption></figure> <figure id="attachment_161854" style="width: 686px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1851.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Ohio Pyle" width="686" height="960" class="size-medium wp-image-161854" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1851-686x960.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1851-686x960.jpg 686w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1851-214x300.jpg 214w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1851-464x650.jpg 464w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1851.jpg 857w" data-lazy-sizes="(max-width: 686px) 100vw, 686px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1851-686x960.jpg" alt="Ohio Pyle" width="686" height="960" class="size-medium wp-image-161854" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1851-686x960.jpg 686w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1851-214x300.jpg 214w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1851-464x650.jpg 464w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1851.jpg 857w" sizes="(max-width: 686px) 100vw, 686px" /></noscript></a><figcaption class="wp-caption-text">Ohio Pyle</figcaption></figure> <figure id="attachment_161848" style="width: 686px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2184_720nm.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Catanzaro Monument" width="686" height="960" class="size-medium wp-image-161848" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2184_720nm-686x960.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2184_720nm-686x960.jpg 686w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2184_720nm-214x300.jpg 214w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2184_720nm-464x650.jpg 464w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2184_720nm.jpg 857w" data-lazy-sizes="(max-width: 686px) 100vw, 686px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2184_720nm-686x960.jpg" alt="Catanzaro Monument" width="686" height="960" class="size-medium wp-image-161848" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2184_720nm-686x960.jpg 686w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2184_720nm-214x300.jpg 214w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2184_720nm-464x650.jpg 464w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2184_720nm.jpg 857w" sizes="(max-width: 686px) 100vw, 686px" /></noscript></a><figcaption class="wp-caption-text">Catanzaro Monument</figcaption></figure> <figure id="attachment_161855" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180609_2154.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Hartwood Acres" width="960" height="641" class="size-medium wp-image-161855" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180609_2154-960x641.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180609_2154-960x641.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180609_2154-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180609_2154-650x434.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180609_2154.jpg 1200w" data-lazy-sizes="(max-width: 960px) 100vw, 960px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180609_2154-960x641.jpg" alt="Hartwood Acres" width="960" height="641" class="size-medium wp-image-161855" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180609_2154-960x641.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180609_2154-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180609_2154-650x434.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180609_2154.jpg 1200w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">Hartwood Acres</figcaption></figure> <figure id="attachment_161849" style="width: 641px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180513_1167_720nm.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Rook Monument" width="641" height="960" class="size-medium wp-image-161849" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180513_1167_720nm-641x960.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180513_1167_720nm-641x960.jpg 641w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180513_1167_720nm-200x300.jpg 200w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180513_1167_720nm-434x650.jpg 434w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180513_1167_720nm.jpg 801w" data-lazy-sizes="(max-width: 641px) 100vw, 641px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180513_1167_720nm-641x960.jpg" alt="Rook Monument" width="641" height="960" class="size-medium wp-image-161849" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180513_1167_720nm-641x960.jpg 641w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180513_1167_720nm-200x300.jpg 200w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180513_1167_720nm-434x650.jpg 434w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180513_1167_720nm.jpg 801w" sizes="(max-width: 641px) 100vw, 641px" /></noscript></a><figcaption class="wp-caption-text">Rook Monument</figcaption></figure> <figure id="attachment_161902" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2298-2.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="John Wallace" width="960" height="686" class="size-medium wp-image-161902" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2298-2-960x686.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2298-2-960x686.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2298-2-300x214.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2298-2-650x464.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2298-2.jpg 1200w" data-lazy-sizes="(max-width: 960px) 100vw, 960px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2298-2-960x686.jpg" alt="John Wallace" width="960" height="686" class="size-medium wp-image-161902" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2298-2-960x686.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2298-2-300x214.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2298-2-650x464.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2298-2.jpg 1200w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">John Wallace</figcaption></figure> <figure id="attachment_161894" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180609_2130.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Tractor and Shed" width="960" height="686" class="size-medium wp-image-161894" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180609_2130-960x686.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180609_2130-960x686.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180609_2130-300x214.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180609_2130-650x464.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180609_2130.jpg 1200w" data-lazy-sizes="(max-width: 960px) 100vw, 960px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180609_2130-960x686.jpg" alt="Tractor and Shed" width="960" height="686" class="size-medium wp-image-161894" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180609_2130-960x686.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180609_2130-300x214.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180609_2130-650x464.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180609_2130.jpg 1200w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">Tractor and Shed</figcaption></figure> <figure id="attachment_161856" style="width: 641px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1871.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Falling Waters" width="641" height="960" class="size-medium wp-image-161856" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1871-641x960.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1871-641x960.jpg 641w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1871-200x300.jpg 200w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1871-434x650.jpg 434w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1871.jpg 801w" data-lazy-sizes="(max-width: 641px) 100vw, 641px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1871-641x960.jpg" alt="Falling Waters" width="641" height="960" class="size-medium wp-image-161856" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1871-641x960.jpg 641w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1871-200x300.jpg 200w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1871-434x650.jpg 434w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1871.jpg 801w" sizes="(max-width: 641px) 100vw, 641px" /></noscript></a><figcaption class="wp-caption-text">Falling Waters</figcaption></figure> <figure id="attachment_161851" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1788-1.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Schoonmaker Angel" width="960" height="686" class="size-medium wp-image-161851" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1788-1-960x686.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1788-1-960x686.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1788-1-300x214.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1788-1-650x464.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1788-1.jpg 1200w" data-lazy-sizes="(max-width: 960px) 100vw, 960px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1788-1-960x686.jpg" alt="Schoonmaker Angel" width="960" height="686" class="size-medium wp-image-161851" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1788-1-960x686.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1788-1-300x214.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1788-1-650x464.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1788-1.jpg 1200w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">Schoonmaker Angel</figcaption></figure> <figure id="attachment_161906" style="width: 686px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1894-2.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Falling Waters" width="686" height="960" class="size-medium wp-image-161906" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1894-2-686x960.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1894-2-686x960.jpg 686w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1894-2-214x300.jpg 214w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1894-2-464x650.jpg 464w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1894-2.jpg 857w" data-lazy-sizes="(max-width: 686px) 100vw, 686px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1894-2-686x960.jpg" alt="Falling Waters" width="686" height="960" class="size-medium wp-image-161906" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1894-2-686x960.jpg 686w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1894-2-214x300.jpg 214w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1894-2-464x650.jpg 464w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180602_1894-2.jpg 857w" sizes="(max-width: 686px) 100vw, 686px" /></noscript></a><figcaption class="wp-caption-text">Falling Waters</figcaption></figure> <figure id="attachment_161862" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1679-2.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Homewood Cemetery" width="960" height="595" class="size-medium wp-image-161862" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1679-2-960x595.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1679-2-960x595.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1679-2-300x186.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1679-2-650x403.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1679-2.jpg 1200w" data-lazy-sizes="(max-width: 960px) 100vw, 960px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1679-2-960x595.jpg" alt="Homewood Cemetery" width="960" height="595" class="size-medium wp-image-161862" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1679-2-960x595.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1679-2-300x186.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1679-2-650x403.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1679-2.jpg 1200w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">Homewood Cemetery</figcaption></figure> <figure id="attachment_161920" style="width: 686px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1786-1.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Motherless" width="686" height="960" class="size-medium wp-image-161920" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1786-1-686x960.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1786-1-686x960.jpg 686w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1786-1-214x300.jpg 214w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1786-1-464x650.jpg 464w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1786-1.jpg 857w" data-lazy-sizes="(max-width: 686px) 100vw, 686px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1786-1-686x960.jpg" alt="Motherless" width="686" height="960" class="size-medium wp-image-161920" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1786-1-686x960.jpg 686w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1786-1-214x300.jpg 214w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1786-1-464x650.jpg 464w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1786-1.jpg 857w" sizes="(max-width: 686px) 100vw, 686px" /></noscript></a><figcaption class="wp-caption-text">Motherless</figcaption></figure> <figure id="attachment_161959" style="width: 641px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180510_1030_Blue_Orange.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Porter Angel" width="641" height="960" class="size-medium wp-image-161959" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180510_1030_Blue_Orange-641x960.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180510_1030_Blue_Orange-641x960.jpg 641w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180510_1030_Blue_Orange-200x300.jpg 200w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180510_1030_Blue_Orange-434x650.jpg 434w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180510_1030_Blue_Orange.jpg 801w" data-lazy-sizes="(max-width: 641px) 100vw, 641px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180510_1030_Blue_Orange-641x960.jpg" alt="Porter Angel" width="641" height="960" class="size-medium wp-image-161959" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180510_1030_Blue_Orange-641x960.jpg 641w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180510_1030_Blue_Orange-200x300.jpg 200w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180510_1030_Blue_Orange-434x650.jpg 434w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180510_1030_Blue_Orange.jpg 801w" sizes="(max-width: 641px) 100vw, 641px" /></noscript></a><figcaption class="wp-caption-text">Porter Angel</figcaption></figure> <figure id="attachment_161863" style="width: 686px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180519_1489.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Calvary" width="686" height="960" class="size-medium wp-image-161863" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180519_1489-686x960.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180519_1489-686x960.jpg 686w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180519_1489-214x300.jpg 214w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180519_1489-464x650.jpg 464w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180519_1489.jpg 857w" data-lazy-sizes="(max-width: 686px) 100vw, 686px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180519_1489-686x960.jpg" alt="Calvary" width="686" height="960" class="size-medium wp-image-161863" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180519_1489-686x960.jpg 686w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180519_1489-214x300.jpg 214w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180519_1489-464x650.jpg 464w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180519_1489.jpg 857w" sizes="(max-width: 686px) 100vw, 686px" /></noscript></a><figcaption class="wp-caption-text">Calvary</figcaption></figure> <figure id="attachment_161871" style="width: 641px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180519_1476_Y.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Allegheny Cemetery" width="641" height="960" class="size-medium wp-image-161871" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180519_1476_Y-641x960.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180519_1476_Y-641x960.jpg 641w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180519_1476_Y-200x300.jpg 200w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180519_1476_Y-434x650.jpg 434w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180519_1476_Y.jpg 801w" data-lazy-sizes="(max-width: 641px) 100vw, 641px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180519_1476_Y-641x960.jpg" alt="Allegheny Cemetery" width="641" height="960" class="size-medium wp-image-161871" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180519_1476_Y-641x960.jpg 641w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180519_1476_Y-200x300.jpg 200w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180519_1476_Y-434x650.jpg 434w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180519_1476_Y.jpg 801w" sizes="(max-width: 641px) 100vw, 641px" /></noscript></a><figcaption class="wp-caption-text">Allegheny Cemetery</figcaption></figure> <figure id="attachment_161878" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180508_0943.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Fox Chapel Golf Club" width="960" height="641" class="size-medium wp-image-161878" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180508_0943-960x641.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180508_0943-960x641.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180508_0943-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180508_0943-650x434.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180508_0943.jpg 1200w" data-lazy-sizes="(max-width: 960px) 100vw, 960px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180508_0943-960x641.jpg" alt="Fox Chapel Golf Club" width="960" height="641" class="size-medium wp-image-161878" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180508_0943-960x641.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180508_0943-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180508_0943-650x434.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180508_0943.jpg 1200w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">Fox Chapel Golf Club</figcaption></figure> <figure id="attachment_161897" style="width: 641px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180604_2004.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Homewood Cemetery" width="641" height="960" class="size-medium wp-image-161897" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180604_2004-641x960.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180604_2004-641x960.jpg 641w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180604_2004-200x300.jpg 200w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180604_2004-434x650.jpg 434w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180604_2004.jpg 801w" data-lazy-sizes="(max-width: 641px) 100vw, 641px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180604_2004-641x960.jpg" alt="Homewood Cemetery" width="641" height="960" class="size-medium wp-image-161897" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180604_2004-641x960.jpg 641w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180604_2004-200x300.jpg 200w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180604_2004-434x650.jpg 434w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180604_2004.jpg 801w" sizes="(max-width: 641px) 100vw, 641px" /></noscript></a><figcaption class="wp-caption-text">Homewood Cemetery</figcaption></figure> <figure id="attachment_161913" style="width: 641px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180604_2004_720nmLook.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Homewood Cemetery" width="641" height="960" class="size-medium wp-image-161913" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180604_2004_720nmLook-641x960.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180604_2004_720nmLook-641x960.jpg 641w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180604_2004_720nmLook-200x300.jpg 200w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180604_2004_720nmLook-434x650.jpg 434w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180604_2004_720nmLook.jpg 801w" data-lazy-sizes="(max-width: 641px) 100vw, 641px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180604_2004_720nmLook-641x960.jpg" alt="Homewood Cemetery" width="641" height="960" class="size-medium wp-image-161913" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180604_2004_720nmLook-641x960.jpg 641w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180604_2004_720nmLook-200x300.jpg 200w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180604_2004_720nmLook-434x650.jpg 434w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180604_2004_720nmLook.jpg 801w" sizes="(max-width: 641px) 100vw, 641px" /></noscript></a><figcaption class="wp-caption-text">Homewood Cemetery</figcaption></figure> <figure id="attachment_161923" style="width: 686px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1830.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Homewood Cemetery" width="686" height="960" class="size-medium wp-image-161923" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1830-686x960.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1830-686x960.jpg 686w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1830-214x300.jpg 214w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1830-464x650.jpg 464w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1830.jpg 857w" data-lazy-sizes="(max-width: 686px) 100vw, 686px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1830-686x960.jpg" alt="Homewood Cemetery" width="686" height="960" class="size-medium wp-image-161923" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1830-686x960.jpg 686w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1830-214x300.jpg 214w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1830-464x650.jpg 464w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180528_1830.jpg 857w" sizes="(max-width: 686px) 100vw, 686px" /></noscript></a><figcaption class="wp-caption-text">Tangerine Dreams</figcaption></figure> <figure id="attachment_161876" style="width: 686px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180513_1064-3.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Blessed Are Those Who Mourn" width="686" height="960" class="size-medium wp-image-161876" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180513_1064-3-686x960.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180513_1064-3-686x960.jpg 686w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180513_1064-3-214x300.jpg 214w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180513_1064-3-464x650.jpg 464w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180513_1064-3.jpg 857w" data-lazy-sizes="(max-width: 686px) 100vw, 686px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180513_1064-3-686x960.jpg" alt="Blessed Are Those Who Mourn" width="686" height="960" class="size-medium wp-image-161876" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180513_1064-3-686x960.jpg 686w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180513_1064-3-214x300.jpg 214w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180513_1064-3-464x650.jpg 464w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180513_1064-3.jpg 857w" sizes="(max-width: 686px) 100vw, 686px" /></noscript></a><figcaption class="wp-caption-text">Blessed Are Those Who Mourn</figcaption></figure> <figure id="attachment_161947" style="width: 686px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2304.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Broken Angel" width="686" height="960" class="size-medium wp-image-161947" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2304-686x960.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2304-686x960.jpg 686w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2304-214x300.jpg 214w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2304-464x650.jpg 464w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2304.jpg 857w" data-lazy-sizes="(max-width: 686px) 100vw, 686px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2304-686x960.jpg" alt="Broken Angel" width="686" height="960" class="size-medium wp-image-161947" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2304-686x960.jpg 686w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2304-214x300.jpg 214w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2304-464x650.jpg 464w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180610_2304.jpg 857w" sizes="(max-width: 686px) 100vw, 686px" /></noscript></a><figcaption class="wp-caption-text">Broken Angel</figcaption></figure> <figure id="attachment_161860" style="width: 768px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180519_1372_720nm.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Winter Monument" width="768" height="960" class="size-medium wp-image-161860" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180519_1372_720nm-768x960.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180519_1372_720nm-768x960.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180519_1372_720nm-240x300.jpg 240w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180519_1372_720nm-520x650.jpg 520w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180519_1372_720nm.jpg 960w" data-lazy-sizes="(max-width: 768px) 100vw, 768px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180519_1372_720nm-768x960.jpg" alt="Winter Monument" width="768" height="960" class="size-medium wp-image-161860" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180519_1372_720nm-768x960.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180519_1372_720nm-240x300.jpg 240w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180519_1372_720nm-520x650.jpg 520w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180519_1372_720nm.jpg 960w" sizes="(max-width: 768px) 100vw, 768px" /></noscript></a><figcaption class="wp-caption-text">Winter Monument</figcaption></figure> <figure id="attachment_161951" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180502_0621_Green_2.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Porter Angel (Yes, it is an infrared photo)" width="960" height="685" class="size-medium wp-image-161951" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180502_0621_Green_2-960x685.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180502_0621_Green_2-960x685.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180502_0621_Green_2-300x214.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180502_0621_Green_2-650x464.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180502_0621_Green_2.jpg 1087w" data-lazy-sizes="(max-width: 960px) 100vw, 960px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180502_0621_Green_2-960x685.jpg" alt="Porter Angel (Yes, it is an infrared photo)" width="960" height="685" class="size-medium wp-image-161951" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180502_0621_Green_2-960x685.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180502_0621_Green_2-300x214.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180502_0621_Green_2-650x464.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180502_0621_Green_2.jpg 1087w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">Porter Angel (Yes, it is an infrared photo)</figcaption></figure> <figure id="attachment_161865" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180514_1213.jpg"><img src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Morning" width="960" height="768" class="size-medium wp-image-161865" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180514_1213-960x768.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180514_1213-960x768.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180514_1213-300x240.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180514_1213-650x520.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180514_1213.jpg 1200w" data-lazy-sizes="(max-width: 960px) 100vw, 960px"><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180514_1213-960x768.jpg" alt="Morning" width="960" height="768" class="size-medium wp-image-161865" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180514_1213-960x768.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180514_1213-300x240.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180514_1213-650x520.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/06/RJV_20180514_1213.jpg 1200w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">Morning in America</figcaption></figure></p></div><footer class="entry-footer"><div class="adsbyfs" id="PhotographyLife_300x250_728x90_320x50_EndOfPosts"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_300x250_728x90_320x50_EndOfPosts");});</script> </div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related articles:</em></h3></div><div style="font-size: 12px; text-transform: uppercase;"><a rel="nofollow" href="https://photographylife.com/disclosures">Disclosures</a>, <a rel="nofollow" href="https://photographylife.com/terms-and-conditions">Terms and Conditions</a> and <a rel="nofollow" href="https://photographylife.com/support-us">Support Options</a></div><div class="entry-footer entry-meta"> <span class="entry-categories">Filed Under: <a href="https://photographylife.com/category/photography-techniques" rel="category tag">Photography Techniques</a></span> <span class="entry-tags">Tagged With: <a href="https://photographylife.com/tag/photoshop-cc" rel="tag">Photoshop CC</a>, <a href="https://photographylife.com/tag/nikon-d750" rel="tag">Nikon D750</a>, <a href="https://photographylife.com/tag/lightroom-cc" rel="tag">Lightroom CC</a>, <a href="https://photographylife.com/tag/infrared" rel="tag">Infrared</a>, <a href="https://photographylife.com/tag/550nm" rel="tag">550nm</a>, <a href="https://photographylife.com/tag/filters" rel="tag">Filters</a>, <a href="https://photographylife.com/tag/kolari-vision" rel="tag">Kolari Vision</a>, <a href="https://photographylife.com/tag/post-processing" rel="tag">Post-Processing</a></span></div></footer></article><section class="author-box"><img alt src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="avatar avatar-70 photo" height="70" width="70" data-lazy-src="//www.gravatar.com/avatar/bed943eb3cd6169118b78ddec21ce10c?s=70&#038;r=g&#038;d=mm" data-lazy-srcset="//www.gravatar.com/avatar/bed943eb3cd6169118b78ddec21ce10c?s=70&#038;r=g&#038;d=mm 2x"><noscript><img alt='' src='//www.gravatar.com/avatar/bed943eb3cd6169118b78ddec21ce10c?s=70&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/bed943eb3cd6169118b78ddec21ce10c?s=70&#038;r=g&#038;d=mm 2x" class='avatar avatar-70 photo' height='70' width='70' /></noscript><h4 class="author-box-title">About <span itemprop="name">Bob Vishneski</span></h4><div class="author-box-content" itemprop="description"><p>Bob Vishneski works in the media software industry and is an avid photographer. He has held management and technical positions during his career in such areas as computer manufacturing, imaging software and document management systems, enterprise systems development, and consulting. Bob rediscovered his love for photography in 2007 as the digital photography movement began to take off.  He specializes in infrared photography. When he is not focusing on the challenges of the software development industry, he spends time traveling with his wife, Tanya, and family, golfing, and honing his photography and Photoshop skills.  Bob and his family reside in the Pittsburgh area. His work can be found at <a href="http://www.500px.com/epochphoto">500px</a>.</p></div></section><h2 class="screen-reader-text">Reader Interactions</h2><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-264816"><div class="comment-author"> <img alt src="https://photographylife.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="avatar avatar-48 photo" height="48" width="48" data-lazy-src="https://secure.gravatar.com/avatar/cb9b037cd43daa731a7db052b85cb735?s=48&#038;d=mm&#038;r=g" data-lazy-srcset="https://secure.gravatar.com/avatar/cb9b037cd43daa731a7db052b85cb735?s=96&#038;d=mm&#038;r=g 2x"><noscript><img alt='' src='https://secure.gravatar.com/avatar/cb9b037cd43daa731a7db052b85cb735?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/cb9b037cd43daa731a7db052b85cb735?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' /></noscript>			1) Mark Fagan</div><div class="comment-meta"> June 17, 2018 at 2:17 pm</div><div class="comment-content"><p>Bob, good to see your work again on PL. Those are some pretty interesting photos, love the different colors you can pull out of them.<br /> I don&#8217;t like the sign that said &#8220;No Dogs on Premises&#8221; how dare they! :-)<br /> Take care and keep clicking!<br /> Mark</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-264816' onclick='return addComment.moveForm( "comment-264816", "264816", "respond", "161717" )' aria-label='Reply to Mark Fagan'>Reply</a></div></li></ol><div class="pagination"></div></div><div class="comment-policy-box"><p class="comment-policy"><strong>Comment Policy:</strong> Although our team at Photography Life encourages all readers to actively participate in discussions, we reserve the right to delete / modify any content that does not comply with our <a href="/code-of-conduct">Code of Conduct</a>, or do not meet the high editorial standards of the published material.</p></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/reviews/kolari-vision-550nm-infrared-filter#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://photographylife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><div class="anr_captcha_field"><div id="anr_captcha_field_1"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='161717' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7bab32f967" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="230"/></p></form></div> </main><aside class="sidebar sidebar-primary widget-area" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-4" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Categories</h3><div class="textwidget"><ul><li class="cat-item"><a href="https://photographylife.com/category/composition-and-art" title="Composition and Art">Composition and Art</a></li><li class="cat-item"><a href="https://photographylife.com/category/essays" title="Essays">Essays and Inspiration</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-techniques" title="Photography Techniques">Photography Techniques</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-tutorials" title="Photography Tutorials">Photography Tutorials</a></li><li class="cat-item"><a href="https://photographylife.com/category/post-processing" title="Post-Processing">Post-Processing</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-news" title="News">News</a></li><li class="cat-item"><a href="https://photographylife.com/reviews" title="Reviews">Reviews</a></li></ul></div></div></section> <section id="pl_sidebar_top_widget-2" class="widget widget_text"><div class="widget-wrap"><div class="adsbyfs" id="PhotographyLife_300x600_300x250_160x600_Sidebar_ATF"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_300x600_300x250_160x600_Sidebar_ATF");});</script> </div></div></section> <section id="yikes_easy_mc_widget-2" class="widget widget_yikes_easy_mc_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Subscribe</h3><section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 "><form id="subscribe-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1"><label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required "> <span class="EMAIL-label"> Email Address											</span> <input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value=""> </label> <label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label "> <span class="FNAME-label"> First Name											</span> <input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "   type="text"  value=""> </label> <label class="yikes-mailchimp-eu-compliance-label"><input type="checkbox" required="required" name="eu-laws" value="1" ><div class="yikes-mailchimp-eu-compliance-text"><p>By checking this box I consent to the use of my information, as detailed in the <a rel="nofollow" href="https://photographylife.com/privacy-policy" rel="noopener" target="_blank">Privacy Policy</a>.</p></div></label> <input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot" value=""> <input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id" value="74d1711c3d"> <input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form" value="1"> <button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Subscribe</span></button> <input type="hidden" id="yikes_easy_mc_new_subscriber" name="yikes_easy_mc_new_subscriber" value="dc035b8333" /><input type="hidden" name="_wp_http_referer" value="/reviews/kolari-vision-550nm-infrared-filter" /></form></section></div></section> <section id="pl_recent_topics_widget-2" class="widget widget_display_topics"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Forum Topics</h3><ul><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/focussing-issues-500mm-f4">Focussing issues &#8211; 500mm f4</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/dead-honest-critique-required">Dead honest critique required.</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/sony-rx-100-series">Sony RX 100 series.</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/external-travel-hard-drive-2-4-tb">External Travel Hard Drive 2-4 TB</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/tripod-ball-head-suggestions-please">Tripod Ball Head Suggestions, Please</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/camera-clubs">Camera Clubs.</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/morning-landscape">Morning Landscape</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/new-lens-vs-new-camera-lenses">New lens vs. new camera + lenses&#8230;</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/recommendation">Recommendation</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/architecture">Architecture</a></li></ul></div></section> <section id="pl_sidebar_bottom_widget-2" class="widget widget_text"><div class="widget-wrap"><div class="adsbyfs" id="PhotographyLife_300x600_300x250_160x600_Sidebar_BTF"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_300x600_300x250_160x600_Sidebar_BTF");});</script> </div></div></section> </aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Site Menu</h3><div class="menu-footer-one-container"><ul id="menu-footer-one" class="menu"><li id="menu-item-140497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140497"><a href="https://photographylife.com/photography-tips-for-beginners" itemprop="url">Photography Tips</a></li><li id="menu-item-124487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124487"><a href="https://photographylife.com/discussions" itemprop="url">Forum</a></li><li id="menu-item-124476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124476"><a href="https://photographylife.com/lenses" itemprop="url">Lens Database</a></li><li id="menu-item-124477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124477"><a href="https://photographylife.com/photo-spots" itemprop="url">Photo Spots</a></li><li id="menu-item-152204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152204"><a href="https://photographylife.com/pl-search" itemprop="url">Search</a></li><li id="menu-item-124472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124472"><a href="https://photographylife.com/submit-content" itemprop="url">Submit Content</a></li><li id="menu-item-124473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124473"><a href="https://photographylife.com/subscribe" itemprop="url">Subscribe</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Reviews</h3><div class="menu-footer-two-container"><ul id="menu-footer-two" class="menu"><li id="menu-item-124478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124478"><a href="https://photographylife.com/camera-reviews" itemprop="url">Camera Reviews</a></li><li id="menu-item-124479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124479"><a href="https://photographylife.com/lens-reviews" itemprop="url">Lens Reviews</a></li><li id="menu-item-124480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124480"><a href="https://photographylife.com/other-gear-reviews" itemprop="url">Other Gear Reviews</a></li></ul></div></div></section></div></div></div><footer class="site-footer"><div class="wrap"><div class="wrap-inside"><div class="creds">Copyright &#x000A9;&nbsp;2018 Photography Life</div></div> <script>jQuery(document).ready(function($){jQuery('a[href$=".jpg"], a[href$=".jpeg"], a[href$=".gif"], a[href$=".png"]').each(function(){var imageTitle='';if(jQuery(this).next().hasClass('wp-caption-text')){imageTitle=jQuery(this).next().html();}
jQuery(this).attr('title',imageTitle);});});</script></div></footer></div></div> <script type="text/javascript">var anr_onloadCallback=function(){var anr_obj={'sitekey':'6LemxOoSAAAAAHL-pieRnyL0az6uijgbM7f2hoSA','size':'normal',};anr_obj.theme='light';var anr_captcha_1;anr_captcha_1=grecaptcha.render('anr_captcha_field_1',anr_obj);};</script> <script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&render=explicit"
        async defer></script> <script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/photographylife.com\/reviews\/kolari-vision-550nm-infrared-filter":161717};</script> <script type='text/javascript' src='https://photographylife.com/wp-includes/js/comment-reply.min.js' defer onload=''></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer onload=''></script> <script type='text/javascript'>var pollsL10n={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type='text/javascript'>var q2w3_sidebar_options=[{"sidebar":"sidebar","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":true,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["pl_sidebar_bottom_widget-2"]}];</script> <script type='text/javascript'>/*<![CDATA[*/var fb_timeout,fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':30,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true,'scriptPriority':10};if(typeof easy_fancybox_handler==='undefined'){var easy_fancybox_handler=function(){jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create"]').addClass('nolightbox');var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';jQuery(fb_IMG_select).addClass('fancybox image').attr('rel','gallery');jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':true,'hideOnContentClick':true,'titleShow':true,'titlePosition':'over','titleFromAlt':false,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':true}))});jQuery('a[href*="youtu.be/"],area[href*="youtu.be/"],a[href*="youtube.com/watch"],area[href*="youtube.com/watch"]').not('.nolightbox,li.nolightbox>a').addClass('fancybox-youtube');jQuery('a.fancybox-youtube,area.fancybox-youtube,li.fancybox-youtube a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':640,'height':360,'keepRatio':1,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'onStart':function(a,i,o){o.href=a[i].href.replace(/https?:\/\/youtu\.be/gi,"https://www.youtube.com/embed").replace(/https?:\/\/(?:www\.)?youtube\.com\/watch\?(.*)v=([a-z0-9\_\-]+)(?:&amp;|&|\?)?(.*)/gi,"https://www.youtube.com/embed/$2?$1$3");var splitOn=o.href.indexOf("?");var urlParms=(splitOn>-1)?o.href.substring(splitOn):"";o.allowfullscreen=(urlParms.indexOf("fs=0")>-1)?false:true}}))});};jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});};var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);jQuery(easy_fancybox_auto);/*]]>*/</script> <script type='text/javascript'>var genesis_responsive_menu={"mainMenu":"","subMenu":"","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};</script> <script async="async" type='text/javascript' src='https://photographylife.com/wp-content/plugins/akismet/_inc/form.js' defer onload=''></script> <script type='text/javascript'>var yikes_mailchimp_ajax={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","page_data":"161717","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/photographylife.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/photographylife.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"f56338ce1c"};</script> <script type='text/javascript'>var form_submission_helpers={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/photographylife.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"}};</script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script> <script type='text/javascript' src='https://photographylife.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' defer onload=''></script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});</script> <script type='text/javascript' src='https://stats.wp.com/e-201824.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:6.2.1',blog:'4702185',post:'161717',tz:'-6',srv:'photographylife.com'}]);_stq.push(['clickTrackerInit','4702185','161717']);</script> <script async type="text/javascript" src="https://photographylife.com/wp-content/cache/minify/f48b3.default.include-footer.3a8202.js"></script> </body></html>