<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head ><link rel="stylesheet" type="text/css" href="https://photographylife.com/wp-content/cache/minify/f48b3.default.include.a96d04.css" media="all" /> <script defer type="text/javascript" src="https://photographylife.com/wp-content/cache/minify/f48b3.default.include.8a3655.js"></script> <meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Hoya Pro1 Digital Circular Polarizing Filter Review - Photography Life</title> <script type="text/javascript">var ajaxurl='https://photographylife.com/wp-admin/admin-ajax.php';</script> <meta name="description" content="This is a review of the Hoya Pro1 Digital Circular Polarizing Filter in both 72mm and 77mm filter thread sizes. Polarizing filters are designed to reduce"/><link rel="canonical" href="https://photographylife.com/reviews/hoya-pro1-digital-circular-polarizing-filter" /><link rel="publisher" href="https://plus.google.com/+Photographylife"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Hoya Pro1 Digital Circular Polarizing Filter Review - Photography Life" /><meta property="og:description" content="This is a review of the Hoya Pro1 Digital Circular Polarizing Filter in both 72mm and 77mm filter thread sizes. Polarizing filters are designed to reduce" /><meta property="og:url" content="https://photographylife.com/reviews/hoya-pro1-digital-circular-polarizing-filter" /><meta property="og:site_name" content="Photography Life" /><meta property="article:publisher" content="https://www.facebook.com/photographylifeblog" /><meta property="article:tag" content="Polarizing Filter" /><meta property="article:tag" content="Lens Filter" /><meta property="article:tag" content="Gear Reviews" /><meta property="article:tag" content="Filter" /><meta property="article:section" content="Accessories" /><meta property="og:image" content="https://cdn.photographylife.com/wp-content/uploads/2018/09/Hoya-Pro1-Polarizing-Filter.jpg" /><meta property="og:image:secure_url" content="https://cdn.photographylife.com/wp-content/uploads/2018/09/Hoya-Pro1-Polarizing-Filter.jpg" /><meta property="og:image:width" content="500" /><meta property="og:image:height" content="334" /><meta property="og:image:alt" content="Hoya Pro1 Polarizing Filter" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="This is a review of the Hoya Pro1 Digital Circular Polarizing Filter in both 72mm and 77mm filter thread sizes. Polarizing filters are designed to reduce" /><meta name="twitter:title" content="Hoya Pro1 Digital Circular Polarizing Filter Review - Photography Life" /><meta name="twitter:site" content="@KillerPhotoTips" /><meta name="twitter:image" content="https://cdn.photographylife.com/wp-content/uploads/2018/09/Hoya-Pro1-Polarizing-Filter.jpg" /><meta name="twitter:creator" content="@KillerPhotoTips" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Photography Life &raquo; Feed" href="https://photographylife.com/feed" /><link rel="alternate" type="application/rss+xml" title="Photography Life &raquo; Comments Feed" href="https://photographylife.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Photography Life &raquo; Hoya Pro1 Digital Circular Polarizing Filter Review Comments Feed" href="https://photographylife.com/reviews/hoya-pro1-digital-circular-polarizing-filter/feed" />  <script type="text/javascript" data-cfasync="false">var mi_version='7.2.0';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-5483678-1';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-5483678-1','auto',{'allowAnchor':true});__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script> <style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background-image:url('https://photographylife.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js'></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript'>var monsterinsights_frontend={"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"\/go\/","home_url":"https:\/\/photographylife.com","track_download_as":"event","internal_label":"aff","hash_tracking":"false"};</script> <script type='text/javascript'>var BP_Confirm={"are_you_sure":"Are you sure?"};</script> <script type='text/javascript'>var BP_DTheme={"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://photographylife.com/wp-content/themes/genesis/lib/js/html5shiv.min.js' defer onload=''></script> <![endif]--><link rel='https://api.w.org/' href='https://photographylife.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://photographylife.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://photographylife.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://photographylife.com/?p=165282' /><link rel="alternate" type="application/json+oembed" href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Freviews%2Fhoya-pro1-digital-circular-polarizing-filter" /><link rel="alternate" type="text/xml+oembed" href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Freviews%2Fhoya-pro1-digital-circular-polarizing-filter&#038;format=xml" /> <script type="text/javascript">var ajaxurl='https://photographylife.com/wp-admin/admin-ajax.php';</script> <link rel="shortcut icon" href="/wp-content/themes/mainr/images/favicon.ico" /><link rel="apple-touch-icon" sizes="57x57" href="/wp-content/themes/mainr/images/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" sizes="114x114" href="/wp-content/themes/mainr/images/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="72x72" href="/wp-content/themes/mainr/images/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="144x144" href="/wp-content/themes/mainr/images/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="60x60" href="/wp-content/themes/mainr/images/apple-touch-icon-60x60.png" /><link rel="apple-touch-icon" sizes="120x120" href="/wp-content/themes/mainr/images/apple-touch-icon-120x120.png" /><link rel="apple-touch-icon" sizes="76x76" href="/wp-content/themes/mainr/images/apple-touch-icon-76x76.png" /><link rel="apple-touch-icon" sizes="152x152" href="/wp-content/themes/mainr/images/apple-touch-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/mainr/images/apple-touch-icon-180x180.png" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-192x192.png" sizes="192x192" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-160x160.png" sizes="160x160" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-96x96.png" sizes="96x96" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-16x16.png" sizes="16x16" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-32x32.png" sizes="32x32" /><script data-cfasync="false" type="text/javascript">var freestar=freestar||{};freestar.hitTime=Date.now();freestar.queue=freestar.queue||[];freestar.config=freestar.config||{};freestar.debug=window.location.search.indexOf("fsdebug")===-1?false:true;freestar.config.enabled_slots=["PhotographyLife_970x250_970x90_728x90_320x50_ATF","PhotographyLife_300x600_300x250_160x600_Sidebar_ATF","PhotographyLife_300x600_300x250_160x600_Sidebar_BTF","PhotographyLife_300x250_728x90_320x50_EndOfPosts"];!function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/photographylife";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);</script> <meta name="onesignal" content="wordpress-plugin"/><link rel="manifest" href="https://photographylife.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>/*<![CDATA[*/window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://photographylife.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='9b701065-ed64-4e21-9976-a03f76b8cf78';oneSignal_options['autoRegister']=false;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['path']="https://photographylife.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.639febc2-a356-4a97-8e69-81281557724a";oneSignal_options['promptOptions']={};oneSignal_options['promptOptions']['siteName']='https://photographylife.com';oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='small';oneSignal_options['notifyButton']['prenotify']=true;oneSignal_options['notifyButton']['showCredit']=false;oneSignal_options['notifyButton']['text']={};oneSignal_options['notifyButton']['colors']={};oneSignal_options['autoRegister']=false;OneSignal.showHttpPrompt();OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}/*]]>*/</script> <style type="text/css">html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image{display:none}</style> <script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script> <style type="text/css">.review-result-wrapper .review-result i{color:#1e73be;opacity:1;filter:alpha(opacity=100)}.review-result-wrapper i{color:#1e73be;opacity:0.50;filter:alpha(opacity=50)}.review-wrapper, .review-title, .review-desc p{color:#555}.review-list li,.review-wrapper{background:#fff}.review-title, .review-list li:nth-child(2n){background:#e7e7e7}.bar-point .allowed-to-rate .review-result, .percentage-point .allowed-to-rate .review-result{background:none}.review-total-star.allowed-to-rate a i{color:#1e73be;opacity:0.50;filter:alpha(opacity=50)}.bar-point .allowed-to-rate .review-result, .percentage-point .allowed-to-rate .review-result{text-indent:0}.bar-point .allowed-to-rate .review-result i, .percentage-point .allowed-to-rate .review-result i, .mts-user-review-star-container .selected i{color:#1e73be;opacity:1;filter:alpha(opacity=100)}.review-wrapper, .review-title, .review-list li, .review-list li:last-child,.user-review-area{border-color:#e7e7e7}</style></head><body class="bp-legacy reviews-template-default single single-reviews postid-165282 custom-background header-image content-sidebar news-pro-blue no-js"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://photographylife.com/">Photography Life</a></p><p class="site-description">PL provides various digital photography news, reviews, articles, tips, tutorials and guides to photographers of all levels</p></div><div class="widget-area header-widget-area"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="https://photographylife.com/gsearch" ><input type="text" value="Search..." name="q" class="s search-input" onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" /><input type="submit" class="searchsubmit search-submit" value="" /></form></div></section> <section id="text-3" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><ul class="social-icons"><li><a rel="nofollow" title="Read us on your favorite reader" href="https://photographylife.com/feed" class="social-icon" target="_blank"> <i class="fa fa-rss"></i></a></li><li><a rel="nofollow" title="Follow us on Facebook" href="http://www.facebook.com/photographylifeblog" class="social-icon" target="_blank"> <i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" title="Subscribe to our YouTube Channel" href="https://www.youtube.com/c/PhotographyLifeChannel" class="social-icon" target="_blank"> <i class="fa fa-youtube"></i></a></li><li><a rel="nofollow" title="Follow us on Google+" href="http://google.com/+Photographylife" class="social-icon" target="_blank"> <i class="fa fa-google-plus"></i></a></li><li><a rel="nofollow" title="Follow us on Instagram" href="https://www.instagram.com/photographylifeblog/" class="social-icon" target="_blank"> <i class="fa fa-instagram"></i></a></li><li><a rel="nofollow" title="Follow us on Twitter" href="http://twitter.com/KillerPhotoTips" class="social-icon" target="_blank"> <i class="fa fa-twitter"></i></a></li></ul></div></div></section></div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main-links" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-17120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17120"><a title="Reviews" itemprop="url"><span itemprop="name">Reviews</span></a><ul class="sub-menu"><li id="menu-item-91422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91422"><a title="Camera Reviews" href="https://photographylife.com/camera-reviews" itemprop="url"><span itemprop="name">Camera Reviews</span></a></li><li id="menu-item-91419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91419"><a title="Lens Reviews" href="https://photographylife.com/lens-reviews" itemprop="url"><span itemprop="name">Lens Reviews</span></a></li><li id="menu-item-23819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23819"><a title="Other Gear Reviews" href="https://photographylife.com/other-gear-reviews" itemprop="url"><span itemprop="name">Other Gear Reviews</span></a></li></ul></li><li id="menu-item-158436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-158436"><a title="Learn" itemprop="url"><span itemprop="name">Learn</span></a><ul class="sub-menu"><li id="menu-item-140499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140499"><a title="Photography Tips for Beginners" href="https://photographylife.com/photography-tips-for-beginners" itemprop="url"><span itemprop="name">Tips for Beginners</span></a></li><li id="menu-item-153864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153864"><a title="Landscape Photography Articles" href="https://photographylife.com/landscapes" itemprop="url"><span itemprop="name">Landscape Photography</span></a></li><li id="menu-item-54454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54454"><a title="Wildlife Photography Articles" href="https://photographylife.com/wildlife-photography-tips" itemprop="url"><span itemprop="name">Wildlife Photography</span></a></li><li id="menu-item-54452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54452"><a title="Articles on Portraiture" href="https://photographylife.com/portrait-photography" itemprop="url"><span itemprop="name">Portraiture</span></a></li><li id="menu-item-140569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140569"><a title="Articles on Post-Processing" href="https://photographylife.com/post-processing-tips-for-beginners" itemprop="url"><span itemprop="name">Post-Processing</span></a></li><li id="menu-item-23824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23824"><a title="Advanced Tutorials" href="https://photographylife.com/advanced-photography-tutorials" itemprop="url"><span itemprop="name">Advanced Tutorials</span></a></li></ul></li><li id="menu-item-71142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71142"><a title="Forum" href="https://photographylife.com/discussions" itemprop="url"><span itemprop="name">Forum</span></a></li><li id="menu-item-108141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108141"><a title="Top Photo Spots" href="https://photographylife.com/photo-spots" itemprop="url"><span itemprop="name">Photo Spots</span></a><ul class="sub-menu"><li id="menu-item-118782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118782"><a title="Photo Spots Index" href="https://photographylife.com/photo-spots-index" itemprop="url"><span itemprop="name">Photo Spots Index</span></a></li><li id="menu-item-108142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108142"><a title="Submit a Photo Spot" href="https://photographylife.com/submit-photo-spot" itemprop="url"><span itemprop="name">Submit a Photo Spot</span></a></li></ul></li><li id="menu-item-45530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45530"><a title="Lenses" href="https://photographylife.com/lenses" itemprop="url"><span itemprop="name">Lenses</span></a><ul class="sub-menu"><li id="menu-item-52550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52550"><a title="Lens Index" href="https://photographylife.com/lens-index" itemprop="url"><span itemprop="name">Lens Index</span></a></li></ul></li><li id="menu-item-146061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-146061"><a href="https://photographylife.com/about-us" itemprop="url"><span itemprop="name">About Us</span></a><ul class="sub-menu"><li id="menu-item-89981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89981"><a title="Contact Us" href="https://photographylife.com/contact-us" itemprop="url"><span itemprop="name">Contact Us</span></a></li><li id="menu-item-140430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140430"><a title="Workshops" href="https://photographylife.com/workshops" itemprop="url"><span itemprop="name">Workshops</span></a></li><li id="menu-item-39632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39632"><a title="Subscribe" href="https://photographylife.com/subscribe" itemprop="url"><span itemprop="name">Subscribe</span></a></li><li id="menu-item-89983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89983"><a title="Submit Content" href="https://photographylife.com/submit-content" itemprop="url"><span itemprop="name">Submit Content</span></a></li></ul></li><li id="menu-item-89986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89986"><a title="Shop" href="https://photographylife.com/shop" itemprop="url"><span itemprop="name">Shop</span></a><ul class="sub-menu"><li id="menu-item-89987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89987"><a title="Cart" href="https://photographylife.com/cart" itemprop="url"><span itemprop="name">Cart</span></a></li><li id="menu-item-142262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142262"><a href="https://photographylife.com/support-us" itemprop="url"><span itemprop="name">Support Us</span></a></li></ul></li><li id="menu-item-152205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152205"><a title="Search" href="https://photographylife.com/pl-search" itemprop="url"><span itemprop="name">Search</span></a></li><li id="menu-item-141958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141958"><a title="Log In" href="https://photographylife.com/wp-login.php" itemprop="url"><span itemprop="name">Log In</span></a></li><li id="menu-item-151844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151844"><a title="Sign Up" href="https://photographylife.com/create-account/" itemprop="url"><span itemprop="name">Sign Up</span></a></li></ul></div></nav><div class="banner_ad"><div class="header_ad" id="PhotographyLife_970x250_970x90_728x90_320x50_ATF"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_970x250_970x90_728x90_320x50_ATF");});</script> </div></div><div class="site-container-wrap"><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb"><span><span><a href="https://photographylife.com/" >Home</a> » <span><a href="https://photographylife.com/reviews" >Reviews</a> » <span class="breadcrumb_last">Hoya Pro1 Digital Circular Polarizing Filter Review</span></span></span></span></div><article class="post-165282 reviews type-reviews status-publish has-post-thumbnail category-accessories tag-polarizing-filter tag-lens-filter tag-gear-reviews tag-filter review_brand-hoya review_type-filters entry"><header class="entry-header"><div style="float: right; margin-left: 15px; height: 33px;"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-165282" class="share-facebook sd-button share-icon no-text" href="https://photographylife.com/reviews/hoya-pro1-digital-circular-polarizing-filter?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-165282" class="share-twitter sd-button share-icon no-text" href="https://photographylife.com/reviews/hoya-pro1-digital-circular-polarizing-filter?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-165282" class="share-google-plus-1 sd-button share-icon no-text" href="https://photographylife.com/reviews/hoya-pro1-digital-circular-polarizing-filter?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://photographylife.com/reviews/hoya-pro1-digital-circular-polarizing-filter?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-165282" class="share-pinterest sd-button share-icon no-text" href="https://photographylife.com/reviews/hoya-pro1-digital-circular-polarizing-filter?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://photographylife.com/reviews/hoya-pro1-digital-circular-polarizing-filter?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><h1 class="entry-title">Hoya Pro1 Digital Circular Polarizing Filter Review</h1><div style="color: #999; font-size: 1.2rem; font-weight: 500; letter-spacing: -0.5px; text-transform: uppercase;">Review Rating:<div class="review-type-star review-total-only"><div class="review-total-star" style="clear:both !important;"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:88%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></div></div> <script type="application/ld+json">{"@context":"http://schema.org/","@type":"Product","name":"Auto Draft Review","image":"https://cdn.photographylife.com/wp-content/uploads/2018/09/Hoya-Pro1-Polarizing-Filter-300x200.jpg","description":"This is a review of the Hoya Pro1 Digital Circular Polarizing Filter in both 72mm and 77mm filter thread sizes. Polarizing filters are designed to reduce glare and reflections of light while at the same time greatly enhancing the natural colors and saturation of an image. This filter is produced by Hoya which is one of the most respected producers of photographic filters, ocular lenses, and optical components in Japan.","review":{"@type":"Review","name":"Auto Draft Review","author":{"@type":"Person","name":"Dvir Barkay"},"datePublished":"2018-09-24T09:42:37+00:00","reviewRating":{"@type":"Rating","ratingValue":"4.4"}}}</script><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-09-23">September 23, 2018</time> By <a href="https://photographylife.com/author/dvirbarkay" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Dvir Barkay</span></a> <span class="entry-comments-link"><a href="https://photographylife.com/reviews/hoya-pro1-digital-circular-polarizing-filter#comments">4 Comments</a></span></p></header><div class="entry-content"><p>This is a review of the Hoya Pro1 Digital Circular Polarizing Filter in both 72mm and 77mm filter thread sizes. Polarizing filters are designed to reduce glare and reflections of light while at the same time greatly enhancing the natural colors and saturation of an image. This filter is produced by <a href="https://hoyafilter.com">Hoya</a> which is one of the most respected producers of photographic filters, ocular lenses, and optical components in Japan.</p><p><span id="more-165282"></span></p><p>Polarizing filters are some of the most useful tools in a landscape and nature photographers’ bag given their ability to cut both glare and reflections while also enriching the colors and saturation of an image (see our article on <a href="https://photographylife.com/landscapes/how-to-use-a-polarizer">using polarizing filters properly</a>).  There are two kinds of polarizing filter available to photographers—linear and circular— with the latter design most suited for digital photography. With circular polarizing filters, the amount of enhancement is adjustable. When the front plate of the filter is rotated, the angle of polarization changes and with it so does the amount of polarized light that passes through the filter. This allows for precise control over the degree of polarized light that is to be removed from any given scene. A polarizing filters ability to add a “pop” to almost any kind of image taken out in the natural world is the reason why I never go on a photography trip without at least one of these filters for each of my lenses.</p><p><img class="aligncenter size-full wp-image-165292 jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Hoya Pro1 Polarizing Filter" width="500" height="334" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/09/Hoya-Pro1-Polarizing-Filter.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/09/Hoya-Pro1-Polarizing-Filter.jpg 500w, https://cdn.photographylife.com/wp-content/uploads/2018/09/Hoya-Pro1-Polarizing-Filter-300x200.jpg 300w" data-lazy-sizes="(max-width: 500px) 100vw, 500px"><noscript><img class="aligncenter size-full wp-image-165292" src="https://cdn.photographylife.com/wp-content/uploads/2018/09/Hoya-Pro1-Polarizing-Filter.jpg" alt="Hoya Pro1 Polarizing Filter" width="500" height="334" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/09/Hoya-Pro1-Polarizing-Filter.jpg 500w, https://cdn.photographylife.com/wp-content/uploads/2018/09/Hoya-Pro1-Polarizing-Filter-300x200.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></noscript></p> <figure id="attachment_165284" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/09/2.-Runoff-from-a-hotspring-Yellowstone.jpg"><img class="size-medium wp-image-165284 jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="2. Runoff from a hotspring, Yellowstone" width="960" height="640" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/09/2.-Runoff-from-a-hotspring-Yellowstone-960x640.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/09/2.-Runoff-from-a-hotspring-Yellowstone-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/09/2.-Runoff-from-a-hotspring-Yellowstone-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/09/2.-Runoff-from-a-hotspring-Yellowstone-650x433.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px"><noscript><img class="size-medium wp-image-165284" src="https://cdn.photographylife.com/wp-content/uploads/2018/09/2.-Runoff-from-a-hotspring-Yellowstone-960x640.jpg" alt="2. Runoff from a hotspring, Yellowstone" width="960" height="640" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/09/2.-Runoff-from-a-hotspring-Yellowstone-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/09/2.-Runoff-from-a-hotspring-Yellowstone-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/09/2.-Runoff-from-a-hotspring-Yellowstone-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">Canon EOS-1D X + EF70-200mm f/2.8L IS II USM +1.4x @ 205mm, ISO 100, 3/10, f/36.0</figcaption></figure><h3>Product Specifications</h3><ol><li>Type: Circular Polarizer</li><li>Size: 77mm and 72mm</li><li>Filter Factor: Between 2.3 and 2.8 (approx. +1.3 stops)</li><li>Effect: Removes reflections and increases color saturation without affecting the overall color balance</li><li>Application: Nature, Landscape and Travel Photography</li><li>Construction: Glass</li></ol><h3>Main Features</h3><ol><li>Removes reflections and increases color saturation without affecting the overall color balance</li><li>Can dramatically enhance a blue sky and make the clouds more prominent</li><li>Best used at right angle to the sun</li><li>Ultra-thin filter frames help avoid vignetting on super wide-angle lenses</li><li>Filter is equipped with a straight knurling edge for non-slip along with easy attachment and removal.</li></ol><p>The Hoya Pro1 Digital Circular Polarizing filter is well built, with a black matte aluminum frame that is both sturdy and lightweight. The frame features an ultra-thin design which helps to mitigate the effects of <a href="https://photographylife.com/what-is-vignetting">vignetting</a> with the filter mounted on a wide-angle lens. This is an advantageous feature for landscape photographers who regularly use wide angle lenses alongside polarizing filters. While it features a thin frame, the filter retains the ability to hold a lens cap which helps protect the filter and lens. The frames knurled edges make it easier to grasp and ensures that the filter doesn&#8217;t easily slip out of your hand. It also makes attachment and removal a lot easier. An essential addition to the Hoya Pro1 Digital Polarizer is the inclusion of digital multi-coatings which help to significantly reduce the appearance of <a href="https://photographylife.com/what-is-ghosting-and-flare">lens flare and ghosting</a> caused by reflections. Each filter comes with a plastic UV protected case to lengthen the life of the filter.</p> <figure id="attachment_165285" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/09/3.-American-Flamingo-Mexico.jpg"><img class="size-medium wp-image-165285 jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="3. American Flamingo, Mexico" width="960" height="576" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/09/3.-American-Flamingo-Mexico-960x576.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/09/3.-American-Flamingo-Mexico-960x576.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/09/3.-American-Flamingo-Mexico-300x180.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/09/3.-American-Flamingo-Mexico-650x390.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px"><noscript><img class="size-medium wp-image-165285" src="https://cdn.photographylife.com/wp-content/uploads/2018/09/3.-American-Flamingo-Mexico-960x576.jpg" alt="3. American Flamingo, Mexico" width="960" height="576" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/09/3.-American-Flamingo-Mexico-960x576.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/09/3.-American-Flamingo-Mexico-300x180.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/09/3.-American-Flamingo-Mexico-650x390.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">ILCE-9 @ 400mm, ISO 1000, 1/3200, f/5.6</figcaption></figure><h3>Performance</h3><p>Unlike most generic (cheaper) circular polarizing filters, attaching the Hoya Pro1 to the front of the lens is very simple with the filter screwing onto the lens thread with ease. In use, the front ring turns smoothly, and there is no play or wobble, so you can remove your hand from the filter with the desired setting remaining in place. You can see the effects of the polarizing filter in live time looking into the viewfinder (with the effect evident on both OVF’s and electronic viewfinders) which allows for precise control over the degree of polarization.</p><p>The quality of the glass used in the filter is very high, with no noticeable color casting and image degradation. After extensive testing on a multitude of lenses, I can confirm that this filter does not noticeably affect the image quality.</p> <figure id="attachment_165286" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/09/4.-Mountains-of-East-Yellowstone-Yellowstone.jpg"><img class="size-medium wp-image-165286 jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="4. Mountains of East Yellowstone, Yellowstone" width="960" height="720" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/09/4.-Mountains-of-East-Yellowstone-Yellowstone-960x720.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/09/4.-Mountains-of-East-Yellowstone-Yellowstone-960x720.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/09/4.-Mountains-of-East-Yellowstone-Yellowstone-300x225.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/09/4.-Mountains-of-East-Yellowstone-Yellowstone-650x487.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px"><noscript><img class="size-medium wp-image-165286" src="https://cdn.photographylife.com/wp-content/uploads/2018/09/4.-Mountains-of-East-Yellowstone-Yellowstone-960x720.jpg" alt="4. Mountains of East Yellowstone, Yellowstone" width="960" height="720" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/09/4.-Mountains-of-East-Yellowstone-Yellowstone-960x720.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/09/4.-Mountains-of-East-Yellowstone-Yellowstone-300x225.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/09/4.-Mountains-of-East-Yellowstone-Yellowstone-650x487.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">Canon EOS-1D Mark III + EF70-200mm f/2.8L IS II USM @ 200mm, ISO 160, 1/200, f/5.6</figcaption></figure><p>Unfortunately, after using the Hoya Pro1 Polarizing Filter for many years, I have come to accept that it has one significant drawback: the anti-glare coating is exceptionally susceptible to surface scratches. As a rule, filters should be treated with extreme care so that they don’t get scratched. This is especially true with polarizing filters; whose coatings seem especially sensitive. I have been able to scratch all manners and makes of lens filters, but the Hoya Pro1 MC PL-C is more sensitive than most. I have managed to scratch its coating with even the slightest drag of a lens cap across the glass on the front of the filter. Most of the scratches on my Hoya Pro1 filters have come during my cleaning sessions. Even though I only use microfiber cloths and gentle motion to clean my filters, I have still managed to create a handful of tiny hairline sized scratches across the surface of every single one of my Hoya Pro1 filters. I haven’t noticed these scratches cause any degradation in the image quality, but a lens filter at this price point should not scratch so easily.</p> <figure id="attachment_165287" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/09/5.-Pyramid-of-El-Castillo-in-Chichen-Itza-with-Spiny-Tailed-Iguana-Mexico.jpg"><img class="size-medium wp-image-165287 jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="SONY DSC" width="960" height="645" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/09/5.-Pyramid-of-El-Castillo-in-Chichen-Itza-with-Spiny-Tailed-Iguana-Mexico-960x645.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/09/5.-Pyramid-of-El-Castillo-in-Chichen-Itza-with-Spiny-Tailed-Iguana-Mexico-960x645.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/09/5.-Pyramid-of-El-Castillo-in-Chichen-Itza-with-Spiny-Tailed-Iguana-Mexico-300x202.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/09/5.-Pyramid-of-El-Castillo-in-Chichen-Itza-with-Spiny-Tailed-Iguana-Mexico-650x437.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px"><noscript><img class="size-medium wp-image-165287" src="https://cdn.photographylife.com/wp-content/uploads/2018/09/5.-Pyramid-of-El-Castillo-in-Chichen-Itza-with-Spiny-Tailed-Iguana-Mexico-960x645.jpg" alt="SONY DSC" width="960" height="645" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/09/5.-Pyramid-of-El-Castillo-in-Chichen-Itza-with-Spiny-Tailed-Iguana-Mexico-960x645.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/09/5.-Pyramid-of-El-Castillo-in-Chichen-Itza-with-Spiny-Tailed-Iguana-Mexico-300x202.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/09/5.-Pyramid-of-El-Castillo-in-Chichen-Itza-with-Spiny-Tailed-Iguana-Mexico-650x437.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">DSLR-A700 + 20mm F2.8 @ 11mm, ISO 200, 1/200, f/13.0. Taken at <a href="https://whc.unesco.org/en/list/483">Chichen Itza</a></figcaption></figure><h3>Conclusion</h3><p>The Hoya Pro1 Digital Circular Polarizing filter is a very solid option among the crowded field of professional grade polarizing filters. Optically, it performs exceptionally well, producing images with excellent color and contrast without any noticeable color casts or image degradation. The filter’s ultra-thin lens frame does an excellent job of mitigating the effects of vignetting on wide angle lenses, and the knurled frame edges make handling and adjusting the filter a cinch. There would be very little to complain about if it wasn’t for the filters extremely fragile anti-glare coating which damages far too quickly from the slightest of impacts. Overall, the Hoya Pro1 Circular Polarizing is an excellent filter, but given its relatively high price point I feel it should be much more resistant to scratches and this casts a shadow over what is an otherwise impressive polarizing filter.</p><ul><li>You can purchase the Hoya Pro1 Polarizer from B&amp;H for $80 to $110 depending upon the filter thread size you need (<a href="https://www.bhphotovideo.com/c/product/391185-REG/Hoya_XD77CRPL_77mm_Circular_Polarizing_Pro.html/BI/5562/KBID/6400/DFF/d10-v21-t1-x112325/SID/EZ">check price</a>).</li></ul> <figure id="attachment_165288" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/09/6.-Lion-Geyser-Yellowstone.jpg"><img class="size-medium wp-image-165288 jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="6. Lion Geyser, Yellowstone" width="960" height="640" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/09/6.-Lion-Geyser-Yellowstone-960x640.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/09/6.-Lion-Geyser-Yellowstone-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/09/6.-Lion-Geyser-Yellowstone-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/09/6.-Lion-Geyser-Yellowstone-650x433.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px"><noscript><img class="size-medium wp-image-165288" src="https://cdn.photographylife.com/wp-content/uploads/2018/09/6.-Lion-Geyser-Yellowstone-960x640.jpg" alt="6. Lion Geyser, Yellowstone" width="960" height="640" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/09/6.-Lion-Geyser-Yellowstone-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/09/6.-Lion-Geyser-Yellowstone-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/09/6.-Lion-Geyser-Yellowstone-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">Canon EOS-1D Mark III + EF70-200mm f/2.8L IS II USM +1.4x @ 180mm, ISO 100, 32/10, f/20.0</figcaption></figure><h3>More Sample Images</h3> <figure id="attachment_165289" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/09/7.-Rainbow-over-Mangroves-Mexico.jpg"><img class="size-medium wp-image-165289 jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="7. Rainbow over Mangroves, Mexico" width="960" height="640" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/09/7.-Rainbow-over-Mangroves-Mexico-960x640.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/09/7.-Rainbow-over-Mangroves-Mexico-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/09/7.-Rainbow-over-Mangroves-Mexico-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/09/7.-Rainbow-over-Mangroves-Mexico-650x433.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px"><noscript><img class="size-medium wp-image-165289" src="https://cdn.photographylife.com/wp-content/uploads/2018/09/7.-Rainbow-over-Mangroves-Mexico-960x640.jpg" alt="7. Rainbow over Mangroves, Mexico" width="960" height="640" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/09/7.-Rainbow-over-Mangroves-Mexico-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/09/7.-Rainbow-over-Mangroves-Mexico-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/09/7.-Rainbow-over-Mangroves-Mexico-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">ILCE-9 @ 100mm, ISO 500, 1/2000, f/5.0</figcaption></figure> <figure id="attachment_165290" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/09/8.-Sunset-over-Yellowstone-Yellowstone.jpg"><img class="size-medium wp-image-165290 jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="8. Sunset over Yellowstone, Yellowstone" width="960" height="640" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/09/8.-Sunset-over-Yellowstone-Yellowstone-960x640.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/09/8.-Sunset-over-Yellowstone-Yellowstone-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/09/8.-Sunset-over-Yellowstone-Yellowstone-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/09/8.-Sunset-over-Yellowstone-Yellowstone-650x433.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px"><noscript><img class="size-medium wp-image-165290" src="https://cdn.photographylife.com/wp-content/uploads/2018/09/8.-Sunset-over-Yellowstone-Yellowstone-960x640.jpg" alt="8. Sunset over Yellowstone, Yellowstone" width="960" height="640" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/09/8.-Sunset-over-Yellowstone-Yellowstone-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/09/8.-Sunset-over-Yellowstone-Yellowstone-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/09/8.-Sunset-over-Yellowstone-Yellowstone-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">SLT-A77V + DT 16-50mm F2.8 SSM @ 16mm, ISO 50, 6/10, f/9.0</figcaption></figure> <figure id="attachment_165291" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/09/9.-Heart-Pool-at-Dusk-Yellowstone.jpg"><img class="size-medium wp-image-165291 jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="9. Heart Pool at Dusk, Yellowstone" width="960" height="656" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/09/9.-Heart-Pool-at-Dusk-Yellowstone-960x656.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/09/9.-Heart-Pool-at-Dusk-Yellowstone-960x656.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/09/9.-Heart-Pool-at-Dusk-Yellowstone-300x205.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/09/9.-Heart-Pool-at-Dusk-Yellowstone-650x444.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px"><noscript><img class="size-medium wp-image-165291" src="https://cdn.photographylife.com/wp-content/uploads/2018/09/9.-Heart-Pool-at-Dusk-Yellowstone-960x656.jpg" alt="9. Heart Pool at Dusk, Yellowstone" width="960" height="656" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/09/9.-Heart-Pool-at-Dusk-Yellowstone-960x656.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/09/9.-Heart-Pool-at-Dusk-Yellowstone-300x205.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/09/9.-Heart-Pool-at-Dusk-Yellowstone-650x444.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">SLT-A77V + 20mm F2.8 @ 16mm, ISO 50, 6/1, f/11.0</figcaption></figure><div id="review" class="review-wrapper " ><h5 class="review-title">Auto Draft</h5><ul class="review-list"><li><span>Optical Performance</span><div class="review-star"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:100%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></li><li><span>Durability</span><div class="review-star"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:70%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></li><li><span>Handling</span><div class="review-star"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:100%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></li><li><span>Value</span><div class="review-star"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:80%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></li></ul><div class="review-desc" ><p class="review-summary-title"><strong>Photography Life Overall Rating</strong></p></div><div class="review-total-wrapper"> <span class="review-total-box">4.4</span><div class="review-total-star"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:88%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></div></div></div><footer class="entry-footer"><div class="adsbyfs" id="PhotographyLife_300x250_728x90_320x50_EndOfPosts"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_300x250_728x90_320x50_EndOfPosts");});</script> </div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related articles:</em></h3></div><div style="font-size: 12px; text-transform: uppercase;"><a rel="nofollow" href="https://photographylife.com/disclosures">Disclosures</a>, <a rel="nofollow" href="https://photographylife.com/terms-and-conditions">Terms and Conditions</a> and <a rel="nofollow" href="https://photographylife.com/support-us">Support Options</a></div><div class="entry-footer entry-meta"> <span class="entry-categories">Filed Under: <a href="https://photographylife.com/category/accessories" rel="category tag">Accessories</a></span> <span class="entry-tags">Tagged With: <a href="https://photographylife.com/tag/polarizing-filter" rel="tag">Polarizing Filter</a>, <a href="https://photographylife.com/tag/lens-filter" rel="tag">Lens Filter</a>, <a href="https://photographylife.com/tag/gear-reviews" rel="tag">Gear Reviews</a>, <a href="https://photographylife.com/tag/filter" rel="tag">Filter</a></span></div></footer></article><section class="author-box"><img alt src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="avatar avatar-70 photo jetpack-lazy-image" height="70" width="70" data-lazy-src="//www.gravatar.com/avatar/72511ccad7517fb9b7438c0e644bb2f0?s=70&#038;r=g&#038;d=mm" data-lazy-srcset="//www.gravatar.com/avatar/72511ccad7517fb9b7438c0e644bb2f0?s=70&#038;r=g&#038;d=mm 2x"><noscript><img alt='' src='//www.gravatar.com/avatar/72511ccad7517fb9b7438c0e644bb2f0?s=70&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/72511ccad7517fb9b7438c0e644bb2f0?s=70&#038;r=g&#038;d=mm 2x" class='avatar avatar-70 photo' height='70' width='70' /></noscript><h4 class="author-box-title">About <span itemprop="name">Dvir Barkay</span></h4><div class="author-box-content" itemprop="description"><p>Dvir Barkay is a nature photographer born in Israel and currently based out of Philadelphia, PA. To see more of Dvir's work, please visit <a href="http://www.dvirbarkay.com">his website</a>.</p></div></section><h2 class="screen-reader-text">Reader Interactions</h2><div class="entry-comments" id="comments"><h3 style="padding-top: 15px; border-top: 1px solid #e3e3e3;">Comments</h3><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-269154"><div class="comment-author"> <img alt src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-src="https://secure.gravatar.com/avatar/95bde75561215eb4dcc18d8c4b992135?s=48&#038;d=mm&#038;r=g" data-lazy-srcset="https://secure.gravatar.com/avatar/95bde75561215eb4dcc18d8c4b992135?s=96&#038;d=mm&#038;r=g 2x"><noscript><img alt='' src='https://secure.gravatar.com/avatar/95bde75561215eb4dcc18d8c4b992135?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/95bde75561215eb4dcc18d8c4b992135?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' /></noscript>			1) Stefan</div><div class="comment-meta"> September 24, 2018 at 10:07 am</div><div class="comment-content"><p>Totally agree Dvir! I just cleaned my 55mm version (used on a Sony Rx100) half an hour ago by chance just to read now that you seem to have exactly the very same issue with scratches that I do have with this filter. ;-)</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-269154' onclick='return addComment.moveForm( "comment-269154", "269154", "respond", "165282" )' aria-label='Reply to Stefan'>Reply</a></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-269155"><div class="comment-author"> <img alt src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-src="https://secure.gravatar.com/avatar/dcdafe2a5e4ec8ecc154605dedf6896a?s=48&#038;d=mm&#038;r=g" data-lazy-srcset="https://secure.gravatar.com/avatar/dcdafe2a5e4ec8ecc154605dedf6896a?s=96&#038;d=mm&#038;r=g 2x"><noscript><img alt='' src='https://secure.gravatar.com/avatar/dcdafe2a5e4ec8ecc154605dedf6896a?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/dcdafe2a5e4ec8ecc154605dedf6896a?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' /></noscript>			2) Valmik Bhargava</div><div class="comment-meta"> September 24, 2018 at 10:13 am</div><div class="comment-content"><p>Dvir<br /> Some excellent shots! It would be much more educational for the readers if you had taken photos with and without the filter and then presented them both. This would make the effect of polarizing filter easier to understand for a lay person.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-269155' onclick='return addComment.moveForm( "comment-269155", "269155", "respond", "165282" )' aria-label='Reply to Valmik Bhargava'>Reply</a></div></li><li class="comment even thread-even depth-1" id="comment-269156"><div class="comment-author"> <img alt src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-src="https://secure.gravatar.com/avatar/5467efbb5d0281d7b4401ba8d700bb1d?s=48&#038;d=mm&#038;r=g" data-lazy-srcset="https://secure.gravatar.com/avatar/5467efbb5d0281d7b4401ba8d700bb1d?s=96&#038;d=mm&#038;r=g 2x"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5467efbb5d0281d7b4401ba8d700bb1d?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/5467efbb5d0281d7b4401ba8d700bb1d?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' /></noscript>			3) jassim khudeir</div><div class="comment-meta"> September 24, 2018 at 10:25 am</div><div class="comment-content"><p>amazing all your images, congratulations to you Dvir Barkay</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-269156' onclick='return addComment.moveForm( "comment-269156", "269156", "respond", "165282" )' aria-label='Reply to jassim khudeir'>Reply</a></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-269157"><div class="comment-author"> <img alt src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-src="https://secure.gravatar.com/avatar/a8c140d7c0134a76c932396285649573?s=48&#038;d=mm&#038;r=g" data-lazy-srcset="https://secure.gravatar.com/avatar/a8c140d7c0134a76c932396285649573?s=96&#038;d=mm&#038;r=g 2x"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a8c140d7c0134a76c932396285649573?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/a8c140d7c0134a76c932396285649573?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' /></noscript>			4) Pravin</div><div class="comment-meta"> September 24, 2018 at 10:47 am</div><div class="comment-content"><p>I have used the Breakthough circular polarizer which has the same attributes &#8211; knurled edges, low profile, insignificant colour cast &#8211; the coating seems to wear well as I take no special precautions other than to use the supplied microfibre cloth when cleaning.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-269157' onclick='return addComment.moveForm( "comment-269157", "269157", "respond", "165282" )' aria-label='Reply to Pravin'>Reply</a></div></li></ol><div class="pagination"></div></div><div class="comment-policy-box"><p class="comment-policy"><strong>Comment Policy:</strong> Although our team at Photography Life encourages all readers to actively participate in discussions, we reserve the right to delete / modify any content that does not comply with our <a href="/code-of-conduct">Code of Conduct</a>, or do not meet the high editorial standards of the published material.</p></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/reviews/hoya-pro1-digital-circular-polarizing-filter#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://photographylife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><div class="anr_captcha_field"><div id="anr_captcha_field_1"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='165282' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9560873448" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="107"/></p></form></div> </main><aside class="sidebar sidebar-primary widget-area" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-4" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Categories</h3><div class="textwidget"><ul><li class="cat-item"><a href="https://photographylife.com/category/composition-and-art" title="Composition and Art">Composition and Art</a></li><li class="cat-item"><a href="https://photographylife.com/category/essays" title="Essays">Essays and Inspiration</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-techniques" title="Photography Techniques">Photography Techniques</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-tutorials" title="Photography Tutorials">Photography Tutorials</a></li><li class="cat-item"><a href="https://photographylife.com/category/post-processing" title="Post-Processing">Post-Processing</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-news" title="News">News</a></li><li class="cat-item"><a href="https://photographylife.com/reviews" title="Reviews">Reviews</a></li></ul></div></div></section> <section id="pl_sidebar_top_widget-2" class="widget widget_text"><div class="widget-wrap"><div class="adsbyfs" id="PhotographyLife_300x600_300x250_160x600_Sidebar_ATF"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_300x600_300x250_160x600_Sidebar_ATF");});</script> </div></div></section> <section id="yikes_easy_mc_widget-2" class="widget widget_yikes_easy_mc_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Subscribe</h3><section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 "><form id="subscribe-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1"><label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required "> <span class="EMAIL-label"> Email Address											</span> <input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value=""> </label> <label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label "> <span class="FNAME-label"> First Name											</span> <input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "   type="text"  value=""> </label> <label class="yikes-mailchimp-eu-compliance-label"><input type="checkbox" required="required" name="eu-laws" value="1" ><div class="yikes-mailchimp-eu-compliance-text"><p>By checking this box I consent to the use of my information, as detailed in the <a rel="nofollow" href="https://photographylife.com/privacy-policy" rel="noopener" target="_blank">Privacy Policy</a>.</p></div></label> <input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value=""> <input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="74d1711c3d"> <input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1"> <button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Subscribe</span></button> <input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="2496efbbed"></form></section></div></section> <section id="pl_recent_topics_widget-2" class="widget widget_display_topics"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Forum Topics</h3><ul><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/lightroom-camera-profiles">Lightroom Camera Profiles</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/mexican-standoff">Mexican standoff&#8230;</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/walking-on-thin-ice">Walking on thin ice&#8230;</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/pin-up-girl">Pin-up girl</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/question-about-lenses-for-mirrorless-cameras">Question about lenses for mirrorless cameras</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/lost-images">Lost images</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/balloons-fest">Balloons Fest</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/need-help-selecting-a-camera-for-someone-with-less-than-ideal-eyesight">Need help selecting a camera for someone with less than ideal eyesight</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/malfunctioning-d200">Malfunctioning D200</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/nikon-mirrorless-fullframe-to-be-announced-soon">Nikon mirrorless fullframe to be announced soon?</a></li></ul></div></section> <section id="pl_sidebar_bottom_widget-2" class="widget widget_text"><div class="widget-wrap"><div class="adsbyfs" id="PhotographyLife_300x600_300x250_160x600_Sidebar_BTF"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_300x600_300x250_160x600_Sidebar_BTF");});</script> </div></div></section> </aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Site Menu</h3><div class="menu-footer-one-container"><ul id="menu-footer-one" class="menu"><li id="menu-item-140497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140497"><a href="https://photographylife.com/photography-tips-for-beginners" itemprop="url">Photography Tips</a></li><li id="menu-item-124487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124487"><a href="https://photographylife.com/discussions" itemprop="url">Forum</a></li><li id="menu-item-124476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124476"><a href="https://photographylife.com/lenses" itemprop="url">Lens Database</a></li><li id="menu-item-124477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124477"><a href="https://photographylife.com/photo-spots" itemprop="url">Photo Spots</a></li><li id="menu-item-152204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152204"><a href="https://photographylife.com/pl-search" itemprop="url">Search</a></li><li id="menu-item-124472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124472"><a href="https://photographylife.com/submit-content" itemprop="url">Submit Content</a></li><li id="menu-item-124473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124473"><a href="https://photographylife.com/subscribe" itemprop="url">Subscribe</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Reviews</h3><div class="menu-footer-two-container"><ul id="menu-footer-two" class="menu"><li id="menu-item-124478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124478"><a href="https://photographylife.com/camera-reviews" itemprop="url">Camera Reviews</a></li><li id="menu-item-124479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124479"><a href="https://photographylife.com/lens-reviews" itemprop="url">Lens Reviews</a></li><li id="menu-item-124480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124480"><a href="https://photographylife.com/other-gear-reviews" itemprop="url">Other Gear Reviews</a></li></ul></div></div></section></div></div></div><footer class="site-footer"><div class="wrap"><div class="wrap-inside"><div class="creds">Copyright &#x000A9;&nbsp;2018 Photography Life</div></div> <script>jQuery(document).ready(function($){jQuery('a[href$=".jpg"], a[href$=".jpeg"], a[href$=".gif"], a[href$=".png"]').each(function(){var imageTitle='';if(jQuery(this).next().hasClass('wp-caption-text')){imageTitle=jQuery(this).next().html();}
jQuery(this).attr('title',imageTitle);});});</script></div></footer></div></div> <script type="text/javascript">var anr_onloadCallback=function(){var anr_obj={'sitekey':'6LemxOoSAAAAAHL-pieRnyL0az6uijgbM7f2hoSA','size':'normal',};anr_obj.theme='light';var anr_captcha_1;anr_captcha_1=grecaptcha.render('anr_captcha_field_1',anr_obj);};</script> <script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&render=explicit"
		async defer></script> <script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/photographylife.com\/reviews\/hoya-pro1-digital-circular-polarizing-filter":165282};</script> <script type='text/javascript' src='https://photographylife.com/wp-includes/js/comment-reply.min.js' defer onload=''></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer onload=''></script> <script type='text/javascript'>var pollsL10n={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type='text/javascript' src='https://photographylife.com/wp-content/plugins/pl-review/assets/js/main.js' defer onload=''></script> <script type='text/javascript'>var q2w3_sidebar_options=[{"sidebar":"sidebar","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":true,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["pl_sidebar_bottom_widget-2"]}];</script> <script type='text/javascript'>/*<![CDATA[*/var fb_timeout,fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':30,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true};if(typeof easy_fancybox_handler==='undefined'){var easy_fancybox_handler=function(){jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';jQuery(fb_IMG_select).addClass('fancybox image').attr('rel','gallery');jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':true,'hideOnContentClick':true,'titleShow':true,'titlePosition':'over','titleFromAlt':false,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':true}))});jQuery('a[href*="youtu.be/"],area[href*="youtu.be/"],a[href*="youtube.com/"],area[href*="youtube.com/"]').filter(function(){return this.href.match(/\/(?:youtu\.be|watch\?|embed\/)/);}).not('.nolightbox,li.nolightbox>a').addClass('fancybox-youtube');jQuery('a.fancybox-youtube,area.fancybox-youtube,li.fancybox-youtube a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':640,'height':360,'keepRatio':1,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'onStart':function(a,i,o){var splitOn=a[i].href.indexOf("?");var urlParms=(splitOn>-1)?a[i].href.substring(splitOn):"";o.allowfullscreen=(urlParms.indexOf("fs=0")>-1)?false:true;o.href=a[i].href.replace(/https?:\/\/(?:www\.)?youtu(?:\.be\/([^\?]+)\??|be\.com\/watch\?([^&]*)&?v=([^&]+))(.*)/gi,"https://www.youtube.com/embed/$1$3?$2$4&autoplay=1");}}))});};jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});};var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);jQuery(easy_fancybox_auto);/*]]>*/</script> <script type='text/javascript'>var genesis_responsive_menu={"mainMenu":"","subMenu":"","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};</script> <script async="async" type='text/javascript' src='https://photographylife.com/wp-content/plugins/akismet/_inc/form.js' defer onload=''></script> <script type='text/javascript'>var yikes_mailchimp_ajax={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","page_data":"165282","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/photographylife.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/photographylife.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"48cd30cc2a"};</script> <script type='text/javascript'>var form_submission_helpers={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/photographylife.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"165282"};</script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});var windowOpen;jQuery(document.body).on('click','a.share-telegram',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtelegram','menubar=1,resizable=1,width=450,height=450');return false;});</script> <script type='text/javascript' src='https://stats.wp.com/e-201839.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:6.5',blog:'4702185',post:'165282',tz:'-6',srv:'photographylife.com'}]);_stq.push(['clickTrackerInit','4702185','165282']);</script> <script async type="text/javascript" src="https://photographylife.com/wp-content/cache/minify/f48b3.default.include-footer.7900fb.js"></script> </body></html>