<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head ><link rel="stylesheet" type="text/css" href="https://photographylife.com/wp-content/cache/minify/f48b3.default.include.320e98.css" media="all" /> <script defer type="text/javascript" src="https://photographylife.com/wp-content/cache/minify/f48b3.default.include.aeb315.js"></script> <meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>DJI Mavic Air Review</title> <script type="text/javascript">var ajaxurl='https://photographylife.com/wp-admin/admin-ajax.php';</script> <script>window._wca=window._wca||[];</script> <meta name="description" content="This is a detailed review of the DJI Mavic Air drone used for aerial photography and videography. As I was deciding on what gear to bring for a trip to New Zealand earlier this year, my biggest dilemma was whether to take a drone with me or not. The thing is, while I love the idea of being able to take images and"/><link rel="canonical" href="https://photographylife.com/reviews/dji-mavic-air" /><link rel="publisher" href="https://plus.google.com/+Photographylife"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="DJI Mavic Air Review" /><meta property="og:description" content="This is a detailed review of the DJI Mavic Air drone used for aerial photography and videography. As I was deciding on what gear to bring for a trip to New Zealand earlier this year, my biggest dilemma was whether to take a drone with me or not. The thing is, while I love the idea of being able to take images and" /><meta property="og:url" content="https://photographylife.com/reviews/dji-mavic-air" /><meta property="og:site_name" content="Photography Life" /><meta property="article:publisher" content="https://www.facebook.com/photographylifeblog" /><meta property="article:tag" content="Video" /><meta property="article:tag" content="Videography" /><meta property="article:tag" content="4K Video" /><meta property="article:tag" content="Drone Photography" /><meta property="article:tag" content="DJI" /><meta property="article:section" content="Videography" /><meta property="og:image" content="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air.jpg" /><meta property="og:image:secure_url" content="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air.jpg" /><meta property="og:image:width" content="2048" /><meta property="og:image:height" content="1365" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="This is a detailed review of the DJI Mavic Air drone used for aerial photography and videography. As I was deciding on what gear to bring for a trip to New Zealand earlier this year, my biggest dilemma was whether to take a drone with me or not. The thing is, while I love the idea of being able to take images and" /><meta name="twitter:title" content="DJI Mavic Air Review" /><meta name="twitter:site" content="@KillerPhotoTips" /><meta name="twitter:image" content="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air.jpg" /><meta name="twitter:creator" content="@KillerPhotoTips" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//static.mailerlite.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Photography Life &raquo; Feed" href="https://photographylife.com/feed" /><link rel="alternate" type="application/rss+xml" title="Photography Life &raquo; Comments Feed" href="https://photographylife.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Photography Life &raquo; DJI Mavic Air Review Comments Feed" href="https://photographylife.com/reviews/dji-mavic-air/feed" />  <script type="text/javascript" data-cfasync="false">var mi_track_user=true;var disableStr='ga-disable-UA-5483678-1';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-5483678-1','auto',{'allowAnchor':true});__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you\'re not being tracked. ");return;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script> <style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background-image:url('https://photographylife.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://photographylife.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript'>var monsterinsights_frontend={"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"\/go\/","home_url":"https:\/\/photographylife.com","track_download_as":"event","internal_label":"aff","hash_tracking":"false"};</script> <script type='text/javascript'>var BP_Confirm={"are_you_sure":"Are you sure?"};</script> <script type='text/javascript'>var BP_DTheme={"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://photographylife.com/wp-content/themes/genesis/lib/js/html5shiv.min.js' defer onload=''></script> <![endif]--> <script type='text/javascript' src='https://static.mailerlite.com/js/jquery.validate.min.js' defer onload=''></script> <script type='text/javascript'>var the_ajax_script={"ajaxurl":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php"};</script> <link rel='https://api.w.org/' href='https://photographylife.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://photographylife.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://photographylife.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://photographylife.com/?p=158063' /><link rel="alternate" type="application/json+oembed" href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Freviews%2Fdji-mavic-air" /><link rel="alternate" type="text/xml+oembed" href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Freviews%2Fdji-mavic-air&#038;format=xml" /> <script type="text/javascript">var ajaxurl='https://photographylife.com/wp-admin/admin-ajax.php';</script> <meta name="application-name" content="Photography Life" /><meta name="msapplication-TileColor" content="#1e73be" /><meta name="msapplication-notification" content="frequency=360;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed&amp;id=5; cycle=1" /><meta name="msapplication-square310x310logo" content="https://cdn.photographylife.com/wp-content/uploads/cwp_tiles/" /><meta name="msapplication-wide310x150logo" content="https://cdn.photographylife.com/wp-content/uploads/cwp_tiles/pl-logo-310x150.png" /><meta name="msapplication-square150x150logo" content="https://cdn.photographylife.com/wp-content/uploads/cwp_tiles/pl-logo-150x150.png" /><meta name="msapplication-square70x70logo" content="https://cdn.photographylife.com/wp-content/uploads/cwp_tiles/pl-logo-70x70.png" /><meta name="msapplication-TileImage" content="https://photographylife.com/wp-content/themes/mainr/images/pl-logo.png" /> <!--[if IE 7]><link rel="stylesheet" href="https://photographylife.com/wp-content/plugins/pl-review/assets/css/wp-review-ie7.css"> <![endif]--><style type="text/css">dd ul.bulleted{float:none;clear:both}</style><link rel="shortcut icon" href="/wp-content/themes/mainr/images/favicon.ico" /><link rel="apple-touch-icon" sizes="57x57" href="/wp-content/themes/mainr/images/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" sizes="114x114" href="/wp-content/themes/mainr/images/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="72x72" href="/wp-content/themes/mainr/images/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="144x144" href="/wp-content/themes/mainr/images/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="60x60" href="/wp-content/themes/mainr/images/apple-touch-icon-60x60.png" /><link rel="apple-touch-icon" sizes="120x120" href="/wp-content/themes/mainr/images/apple-touch-icon-120x120.png" /><link rel="apple-touch-icon" sizes="76x76" href="/wp-content/themes/mainr/images/apple-touch-icon-76x76.png" /><link rel="apple-touch-icon" sizes="152x152" href="/wp-content/themes/mainr/images/apple-touch-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/mainr/images/apple-touch-icon-180x180.png" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-192x192.png" sizes="192x192" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-160x160.png" sizes="160x160" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-96x96.png" sizes="96x96" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-16x16.png" sizes="16x16" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-32x32.png" sizes="32x32" /><script data-cfasync="false" type="text/javascript">var freestar=freestar||{};freestar.hitTime=Date.now();freestar.queue=freestar.queue||[];freestar.config=freestar.config||{};freestar.debug=window.location.search.indexOf("fsdebug")===-1?false:true;freestar.config.enabled_slots=["PhotographyLife_970x250_970x90_728x90_320x50_ATF","PhotographyLife_300x600_300x250_160x600_Sidebar_ATF","PhotographyLife_300x600_300x250_160x600_Sidebar_BTF","PhotographyLife_300x250_728x90_320x50_EndOfPosts"];freestar.initCallback=function(){freestar.newAdSlots([{placementName:"PhotographyLife_300x250_728x90_320x50_EndOfPosts",slotId:"adsbyfscontent"}]);}
!function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/photographylife";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);freestar.queue.push(function(){googletag.pubads().setTargeting("NSFW",fstop.isNSFW());});</script> <noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript><meta name="onesignal" content="wordpress-plugin"/><link rel="manifest" href="https://photographylife.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>/*<![CDATA[*/window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://photographylife.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='9b701065-ed64-4e21-9976-a03f76b8cf78';oneSignal_options['autoRegister']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['path']="https://photographylife.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.639febc2-a356-4a97-8e69-81281557724a";oneSignal_options['promptOptions']={};oneSignal_options['promptOptions']['siteName']='https://photographylife.com';oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='small';oneSignal_options['notifyButton']['prenotify']=true;oneSignal_options['notifyButton']['showCredit']=true;oneSignal_options['notifyButton']['text']={};oneSignal_options['notifyButton']['colors']={};OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}/*]]>*/</script> <style type="text/css">.review-result-wrapper .review-result i{color:#1e73be;opacity:1;filter:alpha(opacity=100)}.review-result-wrapper i{color:#1e73be;opacity:0.50;filter:alpha(opacity=50)}.review-wrapper, .review-title, .review-desc p{color:#555}.review-list li,.review-wrapper{background:#fff}.review-title, .review-list li:nth-child(2n){background:#e7e7e7}.bar-point .allowed-to-rate .review-result, .percentage-point .allowed-to-rate .review-result{background:none}.review-total-star.allowed-to-rate a i{color:#1e73be;opacity:0.50;filter:alpha(opacity=50)}.bar-point .allowed-to-rate .review-result, .percentage-point .allowed-to-rate .review-result{text-indent:0}.bar-point .allowed-to-rate .review-result i, .percentage-point .allowed-to-rate .review-result i, .mts-user-review-star-container .selected i{color:#1e73be;opacity:1;filter:alpha(opacity=100)}.review-wrapper, .review-title, .review-list li, .review-list li:last-child,.user-review-area{border-color:#e7e7e7}</style><script async src='https://stats.wp.com/s-201816.js'></script> </head><body class="bp-legacy reviews-template-default single single-reviews postid-158063 custom-background pmpro-body-has-access header-image content-sidebar news-pro-blue no-js"><div id="fb-root"></div> <script>/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.async=true;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1556600787909775";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script> <div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://photographylife.com/">Photography Life</a></p><p class="site-description">Photography Life provides various digital photography news, reviews, articles, tips, tutorials and guides to photographers of all levels</p></div><div class="widget-area header-widget-area"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="https://photographylife.com/gsearch" ><input type="text" value="Search..." name="q" class="s search-input" onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" /><input type="submit" class="searchsubmit search-submit" value="" /></form></div></section> <section id="text-3" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><ul class="social-icons"><li><a rel="nofollow" title="Read us on your favorite reader" href="https://photographylife.com/feed" class="social-icon" target="_blank"> <i class="fa fa-rss"></i></a></li><li><a rel="nofollow" title="Follow us on Facebook" href="http://www.facebook.com/photographylifeblog" class="social-icon" target="_blank"> <i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" title="Subscribe to our YouTube Channel" href="https://www.youtube.com/c/PhotographyLifeChannel" class="social-icon" target="_blank"> <i class="fa fa-youtube"></i></a></li><li><a rel="nofollow" title="Follow us on Google+" href="http://google.com/+Photographylife" class="social-icon" target="_blank"> <i class="fa fa-google-plus"></i></a></li><li><a rel="nofollow" title="Follow us on Instagram" href="https://www.instagram.com/photographylifeblog/" class="social-icon" target="_blank"> <i class="fa fa-instagram"></i></a></li><li><a rel="nofollow" title="Follow us on Twitter" href="http://twitter.com/KillerPhotoTips" class="social-icon" target="_blank"> <i class="fa fa-twitter"></i></a></li></ul></div></div></section></div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main-links" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-17120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17120"><a title="Reviews" itemprop="url"><span itemprop="name">Reviews</span></a><ul class="sub-menu"><li id="menu-item-91422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91422"><a title="Camera Reviews" href="https://photographylife.com/camera-reviews" itemprop="url"><span itemprop="name">Camera Reviews</span></a></li><li id="menu-item-91419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91419"><a title="Lens Reviews" href="https://photographylife.com/lens-reviews" itemprop="url"><span itemprop="name">Lens Reviews</span></a></li><li id="menu-item-23819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23819"><a title="Other Gear Reviews" href="https://photographylife.com/other-gear-reviews" itemprop="url"><span itemprop="name">Other Gear Reviews</span></a></li></ul></li><li id="menu-item-140498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-140498"><a title="Photography Tips" href="https://photographylife.com/photography-tips-for-beginners" itemprop="url"><span itemprop="name">Photography Tips</span></a><ul class="sub-menu"><li id="menu-item-140499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140499"><a title="Photography Tips for Beginners" href="https://photographylife.com/photography-tips-for-beginners" itemprop="url"><span itemprop="name">Tips for Beginners</span></a></li><li id="menu-item-153864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153864"><a title="Landscape Photography Articles" href="https://photographylife.com/landscapes" itemprop="url"><span itemprop="name">Landscape Photography</span></a></li><li id="menu-item-54454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54454"><a title="Wildlife Photography Articles" href="https://photographylife.com/wildlife-photography-tips" itemprop="url"><span itemprop="name">Wildlife Photography</span></a></li><li id="menu-item-54452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54452"><a title="Portrait Photography Articles" href="https://photographylife.com/portrait-photography" itemprop="url"><span itemprop="name">Portrait Photography</span></a></li><li id="menu-item-140569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140569"><a title="Post-Processing Articles" href="https://photographylife.com/post-processing-tips-for-beginners" itemprop="url"><span itemprop="name">Post-Processing</span></a></li><li id="menu-item-23824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23824"><a title="Advanced Photography Tutorials" href="https://photographylife.com/advanced-photography-tutorials" itemprop="url"><span itemprop="name">Advanced Tutorials</span></a></li></ul></li><li id="menu-item-71142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71142"><a title="Forum" href="https://photographylife.com/discussions" itemprop="url"><span itemprop="name">Forum</span></a></li><li id="menu-item-108141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108141"><a title="Top Photo Spots" href="https://photographylife.com/photo-spots" itemprop="url"><span itemprop="name">Photo Spots</span></a><ul class="sub-menu"><li id="menu-item-118782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118782"><a title="Photo Spots Index" href="https://photographylife.com/photo-spots-index" itemprop="url"><span itemprop="name">Photo Spots Index</span></a></li><li id="menu-item-108142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108142"><a title="Submit a Photo Spot" href="https://photographylife.com/submit-photo-spot" itemprop="url"><span itemprop="name">Submit a Photo Spot</span></a></li></ul></li><li id="menu-item-45530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45530"><a title="Lenses" href="https://photographylife.com/lenses" itemprop="url"><span itemprop="name">Lenses</span></a><ul class="sub-menu"><li id="menu-item-52550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52550"><a title="Lens Index" href="https://photographylife.com/lens-index" itemprop="url"><span itemprop="name">Lens Index</span></a></li></ul></li><li id="menu-item-146061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-146061"><a href="https://photographylife.com/about-us" itemprop="url"><span itemprop="name">About Us</span></a><ul class="sub-menu"><li id="menu-item-89981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89981"><a title="Contact Us" href="https://photographylife.com/contact-us" itemprop="url"><span itemprop="name">Contact Us</span></a></li><li id="menu-item-140430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140430"><a title="Workshops" href="https://photographylife.com/workshops" itemprop="url"><span itemprop="name">Workshops</span></a></li><li id="menu-item-39632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39632"><a title="Subscribe" href="https://photographylife.com/subscribe" itemprop="url"><span itemprop="name">Subscribe</span></a></li><li id="menu-item-89983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89983"><a title="Submit Content" href="https://photographylife.com/submit-content" itemprop="url"><span itemprop="name">Submit Content</span></a></li></ul></li><li id="menu-item-89986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89986"><a title="Shop" href="https://photographylife.com/shop" itemprop="url"><span itemprop="name">Shop</span></a><ul class="sub-menu"><li id="menu-item-89987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89987"><a title="Cart" href="https://photographylife.com/cart" itemprop="url"><span itemprop="name">Cart</span></a></li><li id="menu-item-142262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142262"><a href="https://photographylife.com/support-us" itemprop="url"><span itemprop="name">Support Us</span></a></li></ul></li><li id="menu-item-152205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152205"><a title="Search" href="https://photographylife.com/pl-search" itemprop="url"><span itemprop="name">Search</span></a></li><li id="menu-item-141958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141958"><a title="Log In" href="https://photographylife.com/wp-login.php" itemprop="url"><span itemprop="name">Log In</span></a></li><li id="menu-item-151844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151844"><a title="Sign Up" href="https://photographylife.com/register/" itemprop="url"><span itemprop="name">Sign Up</span></a></li></ul></div></nav><div class="banner_ad"><div class="header_ad" id="PhotographyLife_970x250_970x90_728x90_320x50_ATF"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_970x250_970x90_728x90_320x50_ATF");});</script> </div></div><div class="site-container-wrap"><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://photographylife.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://photographylife.com/reviews" rel="v:url" property="v:title">Reviews</a> » <span class="breadcrumb_last">DJI Mavic Air Review</span></span></span></span></div><article class="post-158063 reviews type-reviews status-publish has-post-thumbnail category-videography tag-video tag-videography tag-4k-video tag-drone-photography tag-dji review_brand-dji review_type-drones pmpro-has-access entry"><header class="entry-header"><div style="float: right; margin-left: 15px; height: 33px;"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-158063" class="share-facebook sd-button share-icon no-text" href="https://photographylife.com/reviews/dji-mavic-air?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-158063" class="share-google-plus-1 sd-button share-icon no-text" href="https://photographylife.com/reviews/dji-mavic-air?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-158063" class="share-twitter sd-button share-icon no-text" href="https://photographylife.com/reviews/dji-mavic-air?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://photographylife.com/reviews/dji-mavic-air?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-158063" class="share-pinterest sd-button share-icon no-text" href="https://photographylife.com/reviews/dji-mavic-air?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><h1 class="entry-title">DJI Mavic Air Review</h1><div style="color: #999; font-size: 1.2rem; font-weight: 500; letter-spacing: -0.5px; text-transform: uppercase;">Review Rating:<div class="review-type-star review-total-only"><div class="review-total-star" style="clear:both !important;"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:90%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></div></div> <script type="application/ld+json">/*<![CDATA[*/{"@context":"http://schema.org/","@type":"Product","name":"DJI Mavic Air Review","image":"https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-300x200.jpg","description":"This is a detailed review of the DJI Mavic Air drone used for aerial photography and videography. As I was deciding on what gear to bring for a trip to New Zealand earlier this year, my biggest dilemma was whether to take a drone with me or not. The thing is, while I love the idea of being able to take images and videos from unique vantage points, my biggest struggle with drones so far have been their large sizes and heavy weights. I had high hopes for the DJI Phantom 3 Pro when I bought it a couple of years ago and while it is a great drone, I rarely ever bring it with me when traveling internationally, as it is yet another large bag to carry around. When DJI announced the Mavic Pro, I really loved the idea of a foldable drone that could fit in a camera bag. But then the Mavic Air came out, promising to be lighter and even more portable &#8211; pretty much an ideal solution for lightweight travel. Without much thought, I got a hold of the Mavic Air, packed it in my bag and took off to New Zealand.","review":{"@type":"Review","name":"DJI Mavic Air Review","author":{"@type":"Person","name":"Nasim Mansurov"},"datePublished":"2018-04-16T05:03:54+00:00","reviewRating":{"@type":"Rating","ratingValue":"4.5"}}}/*]]>*/</script><p class="entry-meta">Last Updated On <time class="entry-time" itemprop="datePublished" datetime="2018-04-16">April 16, 2018</time> By <a href="https://photographylife.com/author/megaz" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Nasim Mansurov</span></a> <span class="entry-comments-link"><a href="https://photographylife.com/reviews/dji-mavic-air#comments">2 Comments</a></span></p></header><div class="entry-content"><p>This is a detailed review of the DJI Mavic Air drone used for aerial photography and videography. As I was deciding on what gear to bring for a trip to New Zealand earlier this year, my biggest dilemma was whether to take a drone with me or not. The thing is, while I love the idea of being able to take images and videos from unique vantage points, my biggest struggle with drones so far have been their large sizes and heavy weights. I had high hopes for the DJI Phantom 3 Pro when I bought it a couple of years ago and while it is a great drone, I rarely ever bring it with me when traveling internationally, as it is yet another large bag to carry around. When DJI announced the Mavic Pro, I really loved the idea of a foldable drone that could fit in a camera bag. But then the Mavic Air came out, promising to be lighter and even more portable &#8211; pretty much an ideal solution for lightweight travel. Without much thought, I got a hold of the Mavic Air, packed it in my bag and took off to New Zealand.</p><p><span id="more-158063"></span></p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air.jpg" data-lightbox="lightbox[158063]" title="DJI Mavic Air Review"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-960x640.jpg" alt="DJI Mavic Air" width="960" height="640" class="lazy lazy-hidden size-medium wp-image-158107" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-650x433.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-960x640.jpg" alt="DJI Mavic Air" width="960" height="640" class="size-medium wp-image-158107" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a></p><p>Without a doubt, DJI has established itself as a very recognizable and popular brand in the drone industry. The company has extensive experience in making different types of drones for all kinds of needs &#8211; from basic consumer-grade and professional drones that sport larger and more capable cameras, all the way to enterprise-grade drones that can lift large camera rigs. The DJI Mavic Air is the newest drone in the &#8220;consumer&#8221; line of products. At an MSRP of $799 for the drone itself, it is twice more expensive than the most basic &#8220;Spark&#8221;, but $300 cheaper than its larger brother, the Mavic Pro. Thanks to its foldable design, it is the smallest of the three. Let&#8217;s take a look at the most important specifications of the DJI Mavic Air drone.</p><h3>Specifications</h3><ul><li>Connection Type: WiFi</li><li>Maximum Speed: 68.4 kph (S &#8211; mode), 28.8 kph (P &#8211; mode), 28.8 kph (Wi-Fi mode)</li><li>Max Flight Time (no wind): 21 minutes (at a consistent 25 kph)</li><li>Sensing System: Forward, Backward, Downward</li><li>Controller Max Transmission Distance: 4000m (FCC, unobstructed with zero interference)</li><li>Gimbal Stabilization: 3-axis (tilt, roll, pan)</li><li>Gimbal Mechanical Range: Tilt: -100° to 22°, Roll: -30° to 30°, Pan: -12° to 12°</li><li>Gimbal Controllable Range: Tilt: -90° to 0° (default setting), -90° to +17° (extended)</li><li>Sensor Size: 1/2.3” CMOS</li><li>Sensor Resolution: Effective Pixels: 12 MP</li><li>Sensor ISO Range: 100-3200 (photo and video)</li><li>Lens: f/2.8 max aperture, 24mm equivalent, 85° FOV</li><li>Still Photography Modes: Single Shot, HDR, Burst Shooting (3/5/7 frames), AEB, Interval</li><li>Photo Format: JPEG / DNG</li><li>Video Format: MP4 / MOV (H.264 / MPEG-4 AVC)</li><li>Video Resolution: 4K Ultra HD (3840&#215;2160 @ 24/25/30p), 2.7K (2720&#215;1530 @ 24/25/30/48/50/60p), FHD (1920×1080 @ 24/25/30/48/50/60/120p),<br /> HD (1280×720 @ 24/25/30/48/50/60/120p)</li><li>Max Video Bitrate: 100 Mbps</li><li>Internal Storage: 8 GB</li><li>Battery Capacity: 2375 mAh</li><li>Battery Weight: 140g</li><li>Supported Memory Cards: Up to 128 GB, microSD Class 10 or UHS-1 Rating Required</li><li>Dimensions (Folded): 168×83×49 mm (L×W×H)</li><li>Dimensions (Unfolded): 168×184×64 mm (L×W×H)</li><li>Takeoff Weight: 430g</li><li>Price: $799</li></ul><p>The crazy thing is, the Mavic Air is just 430 grams when it is ready to fly. That&#8217;s 3x as light as my Phantom 3 Pro. But that&#8217;s not all, just take a look at how tiny it is compared to the Phantom:</p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-vs-Phantom-Pro.jpg" data-lightbox="lightbox[158063]" title="DJI Mavic Air Review"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-vs-Phantom-Pro-960x640.jpg" alt="DJI Mavic Air vs Phantom Pro" width="960" height="640" class="lazy lazy-hidden size-medium wp-image-158105" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-vs-Phantom-Pro-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-vs-Phantom-Pro-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-vs-Phantom-Pro-650x433.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-vs-Phantom-Pro-960x640.jpg" alt="DJI Mavic Air vs Phantom Pro" width="960" height="640" class="size-medium wp-image-158105" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-vs-Phantom-Pro-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-vs-Phantom-Pro-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-vs-Phantom-Pro-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a></p><p>As you can see, the drone together with the controller are the size of just the Phantom 3 controller by itself! That&#8217;s a massive size difference. The Phantom requires a dedicated bag to carry it in thanks to its large size. Add a few batteries, a charger and some extra accessories, and it can get as heavy as a camera bag. In comparison, the Mavic Air with its controller easily fit in two of my camera bag&#8217;s compartments and even if I added three batteries and the charging equipment, it would still leave plenty of room for my camera gear. For me, it is the difference of taking a drone or leaving it at home, especially when going out on long hikes where every gram counts.</p><p>In addition, ever since the new Mavics and the Phantom 4s came out, there is little reason for me to even keep the Phantom, because they are significantly more capable. My Phantom 3 doesn&#8217;t have any sensors to detect objects, so if I am not careful, it will crash into things. And if it does crash, given its size, weight and strength, it can obviously cause more damage. It is louder and much more visible in the air, drawing more attention. But most importantly, it has the same 1/2.3&#8243; CMOS sensor as the tiny Mavic Air! Sure, it can record 4K, but its recording capability is limited to 60 Mbps, whereas the Mavic Air can record at 100 Mbps. The only advantages for the Phantom 3 I can think of, are better range (Radio vs WiFi), better stability in windy conditions due to larger build and more powerful motors, and better overall battery life when flying. However, to me, all these are superseded by the size and weight advantages of the Mavic Air.</p><h3>Build Quality and Construction</h3><p>Just like other similar DJI products, the Mavic Air is made extremely well. Both the controller and the drone feel like they have been made to last, with high quality and yet lightweight plastic construction. After two months of use of the drone, and quite a bit of abuse in New Zealand, nothing fell apart and the drone is still performing like new. Although I did not crash it anywhere, I took off from some rough areas and landed on grass that was taller than it should have been on a couple of occasions and the drone did just fine. I flew it in rain for a while (see the rainbow scenes in the YouTube video below) and it did not suffer from water damage either, although it is not something I would recommend doing! The drone survived it all&#8230;</p><p>The drone case, along with the charger and other components are all very well made too from high quality materials. What I liked about the charger, is that there are two standard USB slots, so that you can charge the controller, as well as another device like your phone at the same time. This came in really handy in New Zealand, where I did not have access to more than one outlet in my vehicle.</p><div class="adsbyfscontent" id="PhotographyLife_300x250_728x90_320x50_EndOfPosts"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_300x250_728x90_320x50_EndOfPosts");});</script> </div><h3>Mavic Air &#8220;Fly More&#8221; Combo</h3><p>If you are wondering what parts you will need for the Mavic Air, instead of piece-mealing everything, I would recommend to go for the &#8220;Fly More&#8221; combo that DJI is offering for $200 more. Basically, instead of the basic kit that comes with the Mavic Air, you get 2x more batteries, a battery charging hub, 2x more props and a shoulder bag. Every component is very useful, but the extra batteries and the amazing charging hub that lets you charge up to 4 batteries are absolutely worth having. Considering that the batteries by themselves are priced at $80 each and the battery hub is another $50 on top, the bag and the additional rotors are basically free extras.</p><p>The Mavic Air is available in three different colors: Onyx Black, Arctic White and Flame Red. I like the black version, but that&#8217;s a personal preference. If I were to get more than one unit, I would probably pick different colors to make it easier to differentiate between them. The Mavic Air is protected by a nice case, which is nice and compact. It is a good idea to leave the plastic gimbal protector on when traveling, especially if you are not going to be using the protective case, as you could damage the gimbal.</p><p>To be honest, I really liked the bag that came with the &#8220;Fly More&#8221; combo. It is very small and stylish and it fits everything easily that comes with the combo:</p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-in-Case.jpg" data-lightbox="lightbox[158063]" title="DJI Mavic Air Review"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-in-Case-960x640.jpg" alt="DJI Mavic Air in Case" width="960" height="640" class="lazy lazy-hidden size-medium wp-image-158102" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-in-Case-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-in-Case-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-in-Case-650x433.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-in-Case-960x640.jpg" alt="DJI Mavic Air in Case" width="960" height="640" class="size-medium wp-image-158102" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-in-Case-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-in-Case-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-in-Case-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a></p><p>In fact, there is some extra room for more batteries, which is nice. For me personally, I would be traveling with at least 4 batteries, since those batteries don&#8217;t last very long (more on battery life below).</p><p>The charging hub can take four batteries total, so if you have 3-4 batteries, you can connect them all simultaneously. The benefit of this, is that you do not have to keep on cycling through batteries, connecting and disconnecting them one by one. This is another reason why the Mavic Air for me makes much more sense than the Phantom 3 Pro &#8211; I can attach all batteries that need to be charged, and go to bed, expecting all batteries to be fully charged by the morning. It is important to point out that the hub does not charge all batteries simultaneously &#8211; it charges them one at a time.</p><h3>Mavic Air Controller</h3><p>Unlike the massive controller on the Phantom-series, the controller on the Mavic Air is much smaller. In fact, all things considered, it is probably a third of the size of the Phantom controller. DJI designers came up with an amazing way to make it very compact. The radio antennas are nicely folded and the joystick sticks are actually tucked away into the controller, making it easily pocketable. Take a look at the size of the controller when compared to the drone:</p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-with-Controller.jpg" data-lightbox="lightbox[158063]" title="DJI Mavic Air Review"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-with-Controller-960x640.jpg" alt="DJI Mavic Air with Controller" width="960" height="640" class="lazy lazy-hidden size-medium wp-image-158106" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-with-Controller-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-with-Controller-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-with-Controller-650x433.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-with-Controller-960x640.jpg" alt="DJI Mavic Air with Controller" width="960" height="640" class="size-medium wp-image-158106" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-with-Controller-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-with-Controller-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-with-Controller-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a></p><p>To set it up, all you have to do is open up the radio antennas, open up the two compartments on the bottom, pull out the two joysticks and screw them in, then attach the right cable to your phone. All this can be done in less than 30 seconds. Here is how the controller looks when it is ready to go:</p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Controller-with-Phone.jpg" data-lightbox="lightbox[158063]" title="DJI Mavic Air Review"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Controller-with-Phone-960x640.jpg" alt="DJI Mavic Air Controller with Phone" width="960" height="640" class="lazy lazy-hidden size-medium wp-image-158100" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Controller-with-Phone-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Controller-with-Phone-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Controller-with-Phone-650x433.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Controller-with-Phone-960x640.jpg" alt="DJI Mavic Air Controller with Phone" width="960" height="640" class="size-medium wp-image-158100" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Controller-with-Phone-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Controller-with-Phone-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Controller-with-Phone-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a></p><p>To turn on the drone, you press the battery button once, then you press it again and hold it. The controlled is powered the same way. Once both are on, you wait for the controller to sync up with the Mavic Air, which can take a minute. After the controller is synced, the red light on the controller will turn green, as it does with other DJI drones. From there, you have to launch the DJI GO 4 app on your device to start controlling the unit.</p><div class="adsbyfscontent" id="PhotographyLife_300x250_728x90_320x50_EndOfPosts"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_300x250_728x90_320x50_EndOfPosts");});</script> </div><h3>DJI GO 4 App</h3><p>To fly the drone, I used my iPhone X, which fit nicely on the unit, as can be seen from the photo above. The DJI GO 4 App worked very well and I did not experience any serious glitches, which is great, because that&#8217;s not the experience I&#8217;ve had with the regular DJI GO app that controls my Phantom 3 Pro. I had a bunch of problems with firmware updates (especially early on), IMU calibration errors and basic connectivity issues, which made it rather frustrating to use the Phantom 3 Pro. I&#8217;m happy to say that I did not experience any of these problems with the new app.</p><p>When firing up the app for the first time, I was prompted for a &#8220;Precise Fly Safe Database Update&#8221;, which went through a quick update. After that, the app prompted me to install the latest firmware, which took about 15 minutes to install:</p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Firmware-Update.png" data-lightbox="lightbox[158063]" title="DJI Mavic Air Review"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Firmware-Update-960x518.png" alt="DJI Mavic Air Firmware Update" width="960" height="518" class="lazy lazy-hidden aligncenter size-medium wp-image-158111" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Firmware-Update-960x518.png 960w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Firmware-Update-300x162.png 300w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Firmware-Update-650x351.png 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Firmware-Update-960x518.png" alt="DJI Mavic Air Firmware Update" width="960" height="518" class="aligncenter size-medium wp-image-158111" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Firmware-Update-960x518.png 960w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Firmware-Update-300x162.png 300w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Firmware-Update-650x351.png 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a></p><p>From there, I was able to get into the app to start flying. At this point, the unit had not been calibrated, so that&#8217;s was the next step. Calibrating was very easy &#8211; all I had to do was rotate the drone horizontally, then vertically:</p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Calibration.jpg" data-lightbox="lightbox[158063]" title="DJI Mavic Air Review"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Calibration-960x889.jpg" alt="DJI Mavic Air Calibration" width="960" height="889" class="lazy lazy-hidden aligncenter size-medium wp-image-158110" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Calibration-960x889.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Calibration-300x278.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Calibration-650x602.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Calibration-960x889.jpg" alt="DJI Mavic Air Calibration" width="960" height="889" class="aligncenter size-medium wp-image-158110" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Calibration-960x889.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Calibration-300x278.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Calibration-650x602.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a></p><p>After that, I was back to the main screen. The drone was ready to fly, but to make sure that the GPS navigation was ready to go, I had to wait for another minute or so. The top left corner turned from orange to green, indicating that the GPS was also ready:</p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Ready-to-Go.jpg" data-lightbox="lightbox[158063]" title="DJI Mavic Air Review"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Ready-to-Go-960x443.jpg" alt="DJI Mavic Air Ready to Go" width="960" height="443" class="lazy lazy-hidden aligncenter size-medium wp-image-158113" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Ready-to-Go-960x443.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Ready-to-Go-300x139.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Ready-to-Go-650x300.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Ready-to-Go-960x443.jpg" alt="DJI Mavic Air Ready to Go" width="960" height="443" class="aligncenter size-medium wp-image-158113" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Ready-to-Go-960x443.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Ready-to-Go-300x139.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Ready-to-Go-650x300.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a></p><p>Taking off is very easy. All you have to do is touch the take off icon on the top left corner and the screen will ask if you want to record the precise location of the take-off point, so that it can return there after the flight. You make the selection and proceed, after which the drone will fire up its propellers and take off.</p><h3>Flying the Drone</h3><p>Flying the drone is very easy, even for a beginner. My two boys aged 9 and 10 had never flown a drone before, and after I explained them how the controls work, they were able to fly the drone with very little supervision. So if you are worried about having zero flying experience, you will be surprised by how easy it will be to fly it. Keep in mind that a drone is not like a plane &#8211; it just hovers in the air when you don&#8217;t do anything, waiting for you to move it. So it is pretty hard to mess up.</p><div class="adsbyfscontent" id="PhotographyLife_300x250_728x90_320x50_EndOfPosts"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_300x250_728x90_320x50_EndOfPosts");});</script> </div><p>The joysticks are nice and responsive. The one on the left allows the drone to fly up and down, as well as rotate horizontally, whereas the one on the right allows you to move it front to back and sideways. There are additional buttons and controls to capture images and video, as well as control the gimbal, but I wouldn&#8217;t worry too much about those in the beginning. Get used to flying first, then worry about the extra controls. In fact, many of the functions can be performed directly from the app, so that you can keep your eyes on the drone and the screen most of the time. Here is what the screen on my iPhone looked like when I took off:</p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-iPhone-App.jpg" data-lightbox="lightbox[158063]" title="DJI Mavic Air Review"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-iPhone-App-960x443.jpg" alt="DJI iPhone App" width="960" height="443" class="lazy lazy-hidden aligncenter size-medium wp-image-158109" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-iPhone-App-960x443.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-iPhone-App-300x139.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-iPhone-App-650x300.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-iPhone-App-960x443.jpg" alt="DJI iPhone App" width="960" height="443" class="aligncenter size-medium wp-image-158109" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-iPhone-App-960x443.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-iPhone-App-300x139.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-iPhone-App-650x300.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a></p><p>The app is pretty versatile and there are many features, some of which I will go through below. Aside from being able to see what the drone sees, or is going to record / take pictures of, you have plenty of other useful information. You can see the altitude, the speed and other relevant data, which is very useful to know in the field. If there is wind that is shaking up the drone, you will get wind warnings. And if you are flying in a limited zone, you will get notifications as in the screen above (I was flying the drone near my house). DJI manages zones quite well and if you attempt to fly in prohibited areas (close to airports, etc), the app might not even allow you to fly the drone. This is good, because it prevents people from being able to launch drones in places where they shouldn&#8217;t be allowed to fly them. Unfortunately, some select individuals do quite a bit of harm using drones in ways they shouldn&#8217;t, spoiling it for the rest of us. So please, fly responsibly!</p><h3>DJI GO 4 App Settings</h3><p>The DJI GO 4 App has a lot of options to choose from, which might make it look complex, especially for those who are just starting out. Don&#8217;t worry, you don&#8217;t need to know all those settings &#8211; in fact, the drone will fly with the default settings just fine and you only need to change settings when you are ready. To access the main settings menu, press the three dots on the right side of the screen and you will be presented with a menu like this:</p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Settings.jpg" data-lightbox="lightbox[158063]" title="DJI Mavic Air Review"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Settings-960x443.jpg" alt="DJI Settings" width="960" height="443" class="lazy lazy-hidden aligncenter size-medium wp-image-158120" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Settings-960x443.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Settings-300x139.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Settings-650x300.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Settings-960x443.jpg" alt="DJI Settings" width="960" height="443" class="aligncenter size-medium wp-image-158120" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Settings-960x443.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Settings-300x139.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Settings-650x300.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a></p><p>I would recommend to keep most of the settings with the default values, but feel free to check these settings out and experiment after you are more comfortable with flying. In some situations, you might need to disable some of the functions, or perform specific tasks, such as controller calibration and button customization.</p><p>This is also the place from which you can look at the battery status, set up low battery warning and look at other useful information, such as total flight time:</p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Battery-Level.jpg" data-lightbox="lightbox[158063]" title="DJI Mavic Air Review"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Battery-Level-960x443.jpg" alt="DJI Battery Level" width="960" height="443" class="lazy lazy-hidden aligncenter size-medium wp-image-158108" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Battery-Level-960x443.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Battery-Level-300x139.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Battery-Level-650x300.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Battery-Level-960x443.jpg" alt="DJI Battery Level" width="960" height="443" class="aligncenter size-medium wp-image-158108" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Battery-Level-960x443.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Battery-Level-300x139.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Battery-Level-650x300.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a></p><h3>Battery Life</h3><p>Speaking of battery life, those small batteries definitely do get eaten up pretty quickly. Although DJI advertises flight time of 21 minutes, I have not been able to reach those kinds of numbers, partially because I am not very experienced with flying drones, so I cannot perform quick takeoffs and landings, but also because I felt a bit nervous letting the drone battery drain too much &#8211; I did not want to lose the drone, as it was the only drone I had with me in New Zealand. I think the longest I managed to fly on a single battery was around 15 minutes, which is not too bad considering that I had three fully charged batteries with me before the first flight. To be honest, that&#8217;s not too far from what I typically get on my Phantom 3 Pro, which I can fly for maybe 2-3 minutes longer before the battery has to be swapped out.</p><p>But if you&#8217;ve never flown a drone, those 10-15 minutes will pass very quickly, which is why it is a good idea to have those extra batteries from the &#8220;Fly More&#8221; combo. With three batteries, you can record about 40-45 minutes of video and you can take plenty of pictures &#8211; enough for most situations.</p><div class="adsbyfscontent" id="PhotographyLife_300x250_728x90_320x50_EndOfPosts"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_300x250_728x90_320x50_EndOfPosts");});</script> </div><p>Once you start getting to the threshold you set up in the app, you will start getting &#8220;Low Battery Warning&#8221; messages in the app, so that you have enough time to get back and land the drone:</p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Low-Battery-Warning.jpg" data-lightbox="lightbox[158063]" title="DJI Mavic Air Review"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Low-Battery-Warning-960x443.jpg" alt="DJI Mavic Air Low Battery Warning" width="960" height="443" class="lazy lazy-hidden aligncenter size-medium wp-image-158112" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Low-Battery-Warning-960x443.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Low-Battery-Warning-300x139.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Low-Battery-Warning-650x300.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Low-Battery-Warning-960x443.jpg" alt="DJI Mavic Air Low Battery Warning" width="960" height="443" class="aligncenter size-medium wp-image-158112" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Low-Battery-Warning-960x443.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Low-Battery-Warning-300x139.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Low-Battery-Warning-650x300.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a></p><p>Landing the Mavic Air is pretty easy &#8211; I would either use the landing icon on the app, or use the joystick. Make sure that the spot you are planning to land is on even and clean, or you risk damaging the drone rotors. The sensors on the Mavic Air work very well for easy and safe landings, but you should be careful when trying to grab the drone in mid-air &#8211; unlike the Phantom-series, there is little room to grab the drone. If you don&#8217;t do it right, the drone will think of the grabbing force as air and will spin up its rotors to the maximum to balance it out. So unless you know what you are doing, I would just recommend to land the drone on the ground to keep it safe.</p><p>Keep in mind that you have to also charge the battery inside the controller. It will take about three hours to fully charge the controller and once it is charged, it will last for about 2.5 hours, which is quite a bit.</p><h3>Video Settings</h3><p>By default, the drone will be set to record video, which you can record either into the built-in 8 GB memory, or into a separate microSD card. While it is nice to have some built-in memory, I would strongly recommend to get a fast microSD card that won&#8217;t boggle down when you write 4K video into it. I used a <a href="https://www.bhphotovideo.com/c/product/1233208-REG/sandisk_sdsqxpj_064g_ancm3_64gb_extreme_pro_uhs_ii.html/BI/5562/KBID/6400" rel="external nofollow">64 GB SanDisk Extreme Pro microSD card</a>, which was pricey, but capable of very fast throughput, even beyond 100 Mbit/sec rates. Once you insert a microSD card into the unit, you can format it from the app and get it ready to record videos and photos.</p><p>The video settings can be accessed by pressing the icon with three sliders on it. The &#8220;aperture&#8221; tab will have the basic camera settings for shooting video, such as camera mode, ISO, shutter speed and exposure compensation:</p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Movie-Settings.jpg" data-lightbox="lightbox[158063]" title="DJI Mavic Air Review"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Movie-Settings-960x443.jpg" alt="DJI Movie Settings" width="960" height="443" class="lazy lazy-hidden aligncenter size-medium wp-image-158116" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Movie-Settings-960x443.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Movie-Settings-300x139.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Movie-Settings-650x300.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Movie-Settings-960x443.jpg" alt="DJI Movie Settings" width="960" height="443" class="aligncenter size-medium wp-image-158116" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Movie-Settings-960x443.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Movie-Settings-300x139.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Movie-Settings-650x300.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a></p><p>While the drone does a good job at properly exposing video, I have seen a number of cases where the drone would slowly change exposure, resulting in inconsistent videos. For this reason, I would recommend to switch to manual before you start recording and adjust your settings<br /> between clips.</p><p>The next tab is the &#8220;camera&#8221; tab and that&#8217;s where you will find the most important settings for video recording. From here, you can pick video size (from 720p all the way to 4K), video format, white balance, style and color:</p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Movie-Settings-Menu.jpg" data-lightbox="lightbox[158063]" title="DJI Mavic Air Review"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Movie-Settings-Menu-960x443.jpg" alt="DJI Movie Settings Menu" width="960" height="443" class="lazy lazy-hidden aligncenter size-medium wp-image-158115" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Movie-Settings-Menu-960x443.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Movie-Settings-Menu-300x139.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Movie-Settings-Menu-650x300.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Movie-Settings-Menu-960x443.jpg" alt="DJI Movie Settings Menu" width="960" height="443" class="aligncenter size-medium wp-image-158115" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Movie-Settings-Menu-960x443.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Movie-Settings-Menu-300x139.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Movie-Settings-Menu-650x300.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a></p><div class="adsbyfscontent" id="PhotographyLife_300x250_728x90_320x50_EndOfPosts"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_300x250_728x90_320x50_EndOfPosts");});</script> </div><p>The last &#8220;settings&#8221; tab will allow you to go through other relevant functions. For example, you can turn on the histogram, over exposure warning, set up grid, anti-flicker, etc., as well as choose the storage where videos will be saved:</p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Movie-Settings-Menu-2.jpg" data-lightbox="lightbox[158063]" title="DJI Mavic Air Review"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Movie-Settings-Menu-2-960x443.jpg" alt="DJI Movie Settings Menu 2" width="960" height="443" class="lazy lazy-hidden aligncenter size-medium wp-image-158114" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Movie-Settings-Menu-2-960x443.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Movie-Settings-Menu-2-300x139.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Movie-Settings-Menu-2-650x300.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Movie-Settings-Menu-2-960x443.jpg" alt="DJI Movie Settings Menu 2" width="960" height="443" class="aligncenter size-medium wp-image-158114" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Movie-Settings-Menu-2-960x443.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Movie-Settings-Menu-2-300x139.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Movie-Settings-Menu-2-650x300.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a></p><h3>Photo Settings</h3><p>To switch to photo mode, you simply press the icon above the red video record button, which switches the camera to photo mode. Once you do that, you will see that the menus will change accordingly. Again, there are three tabs in the photo mode as well. The first one is to control the exposure settings:</p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Photo-Mode.jpg" data-lightbox="lightbox[158063]" title="DJI Mavic Air Review"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Photo-Mode-960x443.jpg" alt="DJI Photo Mode" width="960" height="443" class="lazy lazy-hidden aligncenter size-medium wp-image-158118" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Photo-Mode-960x443.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Photo-Mode-300x139.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Photo-Mode-650x300.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Photo-Mode-960x443.jpg" alt="DJI Photo Mode" width="960" height="443" class="aligncenter size-medium wp-image-158118" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Photo-Mode-960x443.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Photo-Mode-300x139.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Photo-Mode-650x300.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a></p><p>While the second one is there to set up photo options, such as photo release mode, image size, image format, etc:</p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Photo-Settings-Menu.jpg" data-lightbox="lightbox[158063]" title="DJI Mavic Air Review"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Photo-Settings-Menu-960x889.jpg" alt="DJI Photo Settings Menu" width="960" height="889" class="lazy lazy-hidden aligncenter size-medium wp-image-158119" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Photo-Settings-Menu-960x889.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Photo-Settings-Menu-300x278.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Photo-Settings-Menu-650x602.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Photo-Settings-Menu-960x889.jpg" alt="DJI Photo Settings Menu" width="960" height="889" class="aligncenter size-medium wp-image-158119" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Photo-Settings-Menu-960x889.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Photo-Settings-Menu-300x278.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Photo-Settings-Menu-650x602.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a></p><p>The first menu option is the one you will probably be accessing the most &#8211; that&#8217;s where you pick between different release modes. The menu option you definitely do not want to skip is &#8220;Image Format&#8221;. That&#8217;s where you have a chance to pick between RAW, JPEG, or JPEG + RAW. I would recommend to either go with RAW or JPEG + RAW options, so that you have more post-processing potential:</p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Photo-Image-Quality.jpg" data-lightbox="lightbox[158063]" title="DJI Mavic Air Review"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Photo-Image-Quality-960x443.jpg" alt="DJI Photo Image Quality" width="960" height="443" class="lazy lazy-hidden aligncenter size-medium wp-image-158117" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Photo-Image-Quality-960x443.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Photo-Image-Quality-300x139.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Photo-Image-Quality-650x300.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Photo-Image-Quality-960x443.jpg" alt="DJI Photo Image Quality" width="960" height="443" class="aligncenter size-medium wp-image-158117" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Photo-Image-Quality-960x443.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Photo-Image-Quality-300x139.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Photo-Image-Quality-650x300.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a></p><p>Keep in mind that the drone has a 12 MP camera, so you are better off taking pictures than trying to extract frames out of 4K footage.</p><h3>Other Features</h3><p>The Mavic Air comes with a boatload of other features called &#8220;Quickshot&#8221; that you can try. Personally, I didn&#8217;t care for these, but some of them can be quite cool to try out. Below is a list of things you can do with the drone:</p><div class="adsbyfscontent" id="PhotographyLife_300x250_728x90_320x50_EndOfPosts"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_300x250_728x90_320x50_EndOfPosts");});</script> </div><ul><li><strong>Sphere Panorama Mode</strong>: Mavic Air will automatically shoot and stitch 25 photos together to create a 32 MP panorama.</li><li><strong>Slow Motion Video</strong>: If you change to 1080p, you can shoot up to 120 fps.</li><li><strong>Quickshot Intelligent Flight Modes</strong>: Mavic Air will fly along a preset path while recording videos and tracking the subject along the way.</li><li><strong>Asteroid</strong>: Mavic Air will capture video starting in front of the subject, flying backward and ascending, creating a reverse playback video that starts with a spherical view from above, descending towards the subject like a falling asteroid.</li><li><strong>Boomerang</strong>: Mavic Air will fly in a boomerang-like oval flight path around the subject, starting and stopping a video in the same place.</li><li><strong>Rocket</strong>: You can send the Mavic Air straight up into the air with the camera pointing downward while following your subject.</li><li><strong>Circle</strong>: Mavic Air will circle around the subject at a constant altitude and distance.</li><li><strong>Dronie</strong>: Mavic Air will fly backward and upward, while tracking your subject.</li><li><strong>Helix</strong>: Mavic Air will fly upward and away, spiraling around your subject.</li></ul><p>To access these modes, you need to click the &#8220;Remote Control&#8221; icon on the left of the screen, then select &#8220;Quickshot&#8221; and pick one of the modes from the above list.</p><p>In addition to these modes, there are also other features available for controlling the unit with your hands. Personally, I didn&#8217;t care for this feature either, since I prefer to use the controller with joystick for performing all flight and recording actions.</p><p>Lastly, there is a switch on the controller called &#8220;Sport&#8221;. This basically allows the drone to fly at its maximum speed of 68.4 kph, which is very fast. Unless you really know what you are doing, I would highly discourage from using this mode, because it disables all obstacle sensing and avoidance capabilities of the drone, so you might end up losing or crashing the drone pretty quickly.</p><h3>Image Quality</h3><p>Considering that the Mavic Air has a small 1/2.3&#8243; CMOS sensor, its image quality is not that great. Unless you move up to a Phantom 4 with a 1&#8243; sensor, or the Inspire 2 that has a Micro Four Thirds camera option, you are stuck with a sensor size similar to what some of the cellphones have on the market today. So you are not going to have amazing image quality or dynamic range, which is why the use of the drone is going to be somewhat limited to daytime use. While you can certainly capture some images in low-light, say during sunrises or sunsets, you will need to have ideal conditions with no wind and fast enough shutter speeds not to cause any blur. And even then, you will need to capture enough frames for an HDR or a blending stitch, since part of the image is probably going to be blown out. This is expected from a small sensor system and it is something that you will need to live with.</p><p>Below is a sample image that I captured with the drone in relatively low light conditions. The &#8220;Before&#8221; image is straight out of camera JPEG, while the &#8220;After&#8221; image is with some adjustments in post-processing. Although I tried to recover some of the highlights, it was an impossible task, because they were all blown out &#8211; it is pretty easy to blow those out if you are not careful:</p><div class="twentytwenty twentytwenty-container" style="display: none; margin: 0 auto; max-width: 100%; width: 960px; height: 720px"><img class="nolazy" src="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Photo-Before-960x720.jpg"/><img class="nolazy" src="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-Photo-After-960x720.jpg"/></div><p>So keep this in mind when taking pictures with the Mavic Air. Personally, I ended up using the drone mostly for videos and that&#8217;s where it did not disappoint.</p><h3>Video Quality</h3><p>Being able to record 4K videos on a drone is pretty amazing. I set up the Mavic Air to shoot in 4K video the whole time and that&#8217;s what you will see in the YouTube video below. I highly recommend to watch the video in full 4K resolution if you have a 4K+ monitor, because you will be able to see all the details the drone was able to capture:</p><div class="video-container"><iframe width="960" height="540" src="https://www.youtube.com/embed/97t1mMgle7k?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div><p>In short, I&#8217;m pretty happy with what the drone is able to do video-wise. Sure, it might not do very well in low light (and I left some scenes with very low light specifically for you to see the noise patterns) and it might not have great dynamic range, but for its size and weight, it is a pretty spectacular little drone. I captured plenty of solid videos with the drone and the above video is a good example of what one can do with very minimal knowledge and skill.</p><h3>Summary</h3><p>As you can see from this review, my experience with the Mavic Air has been very positive. Just a week with the Mavic Air was enough to decide that I no longer need the Phantom 3 Pro (which I will be selling in the near future) and convince me to move down to something that is far more portable, lighter and more capable. While the Phantom 3 Pro has been mostly sitting in my closet when I travel internationally, I&#8217;m planning to bring the Mavic Air everywhere I go. Thanks to its small footprint, it can easily fit in my camera bag, even with all the accessories and batteries. In my opinion, this is the ideal solution for a traveling photographer / videographer.</p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-in-Air.jpg" data-lightbox="lightbox[158063]" title="DJI Mavic Air Review"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-in-Air-960x640.jpg" alt="DJI Mavic Air in Air" width="960" height="640" class="lazy lazy-hidden size-medium wp-image-158101" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-in-Air-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-in-Air-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-in-Air-650x433.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-in-Air-960x640.jpg" alt="DJI Mavic Air in Air" width="960" height="640" class="size-medium wp-image-158101" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-in-Air-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-in-Air-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/04/DJI-Mavic-Air-in-Air-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a></p><p>DJI deserves high praises for making one of the best consumer drones on the market &#8211; a truly remarkable achievement.</p><h3>Where to Buy</h3><p>You can support our efforts by buying the DJI Mavic Air from our trusted partner B&#038;H Photo Video using the following links:</p><ul><li><a href="https://www.bhphotovideo.com/c/product/1385846-REG/dji_cp_pt_00000156_01_mavic_air_fly_more.html/BI/5562/KBID/6400" rel="external nofollow">DJI Mavic Air Fly More Combo (Onyx Black)</a> / <a href="https://www.bhphotovideo.com/c/product/1385841-REG/dji_cp_pt_00000165_01_mavic_air_fly_more.html/BI/5562/KBID/6400" rel="external nofollow">(Arctic White)</a> / <a href="https://www.bhphotovideo.com/c/product/1385849-REG/dji_cp_pt_00000174_01_mavic_air_fly_more.html/BI/5562/KBID/6400" rel="external nofollow">(Flame Red)</a><li><a href="https://www.bhphotovideo.com/c/product/1385845-REG/dji_cp_pt_00000130_01_mavic_air_onyx_black.html/BI/5562/KBID/6400" rel="external nofollow">DJI Mavic Air (Onyx Black)</a> / <a href="https://www.bhphotovideo.com/c/product/1384890-REG/dji_cp_pt_00000138_01_mavic_air_arctic_white.html/BI/5562/KBID/6400" rel="external nofollow">(Arctic White)</a> / <a href="https://www.bhphotovideo.com/c/product/1385848-REG/dji_cp_pt_00000147_01_mavic_air_flame_red.html/BI/5562/KBID/6400" rel="external nofollow">(Flame Red)</a></li></ul><div id="review" class="review-wrapper" ><h5 class="review-title">DJI Mavic Air</h5><ul class="review-list"><li><span>Features</span><div class="review-star"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:100%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></li><li><span>Build Quality</span><div class="review-star"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:100%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></li><li><span>Handling</span><div class="review-star"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:100%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></li><li><span>Value</span><div class="review-star"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:100%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></li><li><span>Image Quality</span><div class="review-star"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:80%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></li><li><span>High ISO Performance</span><div class="review-star"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:60%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></li><li><span>Size and Weight</span><div class="review-star"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:100%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></li><li><span>Metering and Exposure</span><div class="review-star"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:80%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></li><li><span>Movie Recording Features</span><div class="review-star"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:100%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></li><li><span>Dynamic Range</span><div class="review-star"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:60%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></li><li><span>Ease of Use</span><div class="review-star"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:100%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></li><li><span>Speed and Performance</span><div class="review-star"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:100%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></li><li><span>Stability</span><div class="review-star"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:100%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></li><li><span>Battery Life</span><div class="review-star"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:80%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></li></ul><div class="review-desc" ><p class="review-summary-title"><strong>Photography Life Overall Rating</strong></p></div><div class="review-total-wrapper"> <span class="review-total-box">4.5</span><div class="review-total-star"><div class="review-result-wrapper"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><div class="review-result" style="width:90%;"><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i><i class="mts-icon-star"></i></div></div></div></div></div></p></div><footer class="entry-footer"><div class="adsbyfs" id="PhotographyLife_300x250_728x90_320x50_EndOfPosts"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_300x250_728x90_320x50_EndOfPosts");});</script> </div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related articles:</em></h3></div><div style="font-size: 12px; text-transform: uppercase;"><a rel="nofollow" href="https://photographylife.com/disclosures">Disclosures</a>, <a rel="nofollow" href="https://photographylife.com/terms-and-conditions">Terms and Conditions</a> and <a rel="nofollow" href="https://photographylife.com/support-us">Support Options</a></div><div class="entry-footer entry-meta"> <span class="entry-categories">Filed Under: <a href="https://photographylife.com/category/videography" rel="category tag">Videography</a></span> <span class="entry-tags">Tagged With: <a href="https://photographylife.com/tag/video" rel="tag">Video</a>, <a href="https://photographylife.com/tag/videography" rel="tag">Videography</a>, <a href="https://photographylife.com/tag/4k-video" rel="tag">4K Video</a>, <a href="https://photographylife.com/tag/drone-photography" rel="tag">Drone Photography</a>, <a href="https://photographylife.com/tag/dji" rel="tag">DJI</a></span></div></footer></article><section class="author-box"><img alt='' src='//www.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=70&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=70&#038;r=g&#038;d=mm 2x" class='avatar avatar-70 photo' height='70' width='70' /><h4 class="author-box-title">About <span itemprop="name">Nasim Mansurov</span></h4><div class="author-box-content" itemprop="description"><p>Nasim Mansurov is a professional photographer based out of Denver, Colorado. He is the author and founder of <a href="https://photographylife.com">Photography Life</a>, along with a number of other online resources. Read more about Nasim <a href="https://photographylife.com/about-us">here</a>.</p></div></section><h2 class="screen-reader-text">Reader Interactions</h2><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-260917"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/c3afac97f76e938cc515e21a165d9f88?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/c3afac97f76e938cc515e21a165d9f88?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			1) Frederick Vazquez</div><div class="comment-meta"> April 16, 2018 at 6:00 am</div><div class="comment-content"><p>Hi Nasim,<br /> I have been a constant follower of your articles and I must confess that I am very much happy with the topics that you are sharing. Keep posting. You are helping a lot all Photographer/Videographer like me.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-260917' onclick='return addComment.moveForm( "comment-260917", "260917", "respond", "158063" )' aria-label='Reply to Frederick Vazquez'>Reply</a></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-260918"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/af904e958e42c098ee35a0620e9878a8?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/af904e958e42c098ee35a0620e9878a8?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			2) Ellen Silverman</div><div class="comment-meta"> April 16, 2018 at 6:37 am</div><div class="comment-content"><p>Thanks so much for this review.  I have been thinking about getting a Mavic Pro for the very reason You wanted a travel sized option.  The Mavic Air seems even more what I am looking for.  Hard to travel with regular camera equipment AND drone equipment.  Your review was complete and helped me make a decision.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-260918' onclick='return addComment.moveForm( "comment-260918", "260918", "respond", "158063" )' aria-label='Reply to Ellen Silverman'>Reply</a></div></li></ol><div class="pagination"></div></div><div class="comment-policy-box"><p class="comment-policy"><strong>Comment Policy:</strong> Although our team at Photography Life encourages all readers to actively participate in discussions, we reserve the right to delete / modify any content that does not comply with our <a href="/code-of-conduct">Code of Conduct</a>, or do not meet the high editorial standards of the published material.</p></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/reviews/dji-mavic-air#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://photographylife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><div class="anr_captcha_field"><div id="anr_captcha_field_1"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='158063' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="edf912c59d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="180"/></p></form></div> </main><aside class="sidebar sidebar-primary widget-area" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-4" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Categories</h3><div class="textwidget"><ul><li class="cat-item"><a href="https://photographylife.com/category/composition-and-art" title="Composition and Art">Composition and Art</a></li><li class="cat-item"><a href="https://photographylife.com/category/essays" title="Essays">Essays and Inspiration</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-business" title="Photography Business">Photography Business</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-news" title="Photography News">Photography News</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-techniques" title="Photography Techniques">Photography Techniques</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-tutorials" title="Photography Tutorials">Photography Tutorials</a></li><li class="cat-item"><a href="https://photographylife.com/category/post-processing" title="Post-Processing">Post-Processing</a></li><li class="cat-item"><a href="https://photographylife.com/category/tours-travel" title="Tours and Travel">Tours and Travel</a></li></ul></div></div></section> <section id="pl_sidebar_top_widget-2" class="widget widget_text"><div class="widget-wrap"><div class="adsbyfs" id="PhotographyLife_300x600_300x250_160x600_Sidebar_ATF"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_300x600_300x250_160x600_Sidebar_ATF");});</script> </div></div></section> <section id="mailerlite_widget-2" class="widget widget_mailerlite_widget"><div class="widget-wrap"><div id="mailerlite-form_1" data-temp-id="5ad499010685e"><div class="mailerlite-form"><form action="" method="post"><div class="mailerlite-form-title"><h3 class="widgettitle widget-title">Subscribe via Email</h3></div><div class="mailerlite-form-description"><p>Enter your email address to subscribe to this site and receive notifications of new posts by email.</p></div><div class="mailerlite-form-inputs"><div class="mailerlite-form-field"> <label for="mailerlite-1-field-email">Email</label> <input id="mailerlite-1-field-email" type="email" required="required" name="form_fields[email]"/></div><div class="mailerlite-form-loader">Please wait...</div><div class="mailerlite-subscribe-button-container"> <input class="mailerlite-subscribe-submit" type="submit" value="Subscribe"/></div> <input type="hidden" name="form_id" value="1"/> <input type="hidden" name="action" value="mailerlite_subscribe_form"/></div><div class="mailerlite-form-response"><h4><p><span style="color: #339966;">Thank you for signing up!</span></p></h4></div></form></div></div> <script type="text/javascript">(function(){var jQuery=window.jQueryWP||window.jQuery;jQuery(document).ready(function(){var form_container=jQuery("#mailerlite-form_1[data-temp-id=5ad499010685e] form");form_container.submit(function(e){e.preventDefault();}).validate({submitHandler:function(form){jQuery(this.submitButton).prop('disabled',true);form_container.find('.mailerlite-subscribe-button-container').fadeOut(function(){form_container.find('.mailerlite-form-loader').fadeIn()});var data=jQuery(form).serialize();jQuery.post('https://photographylife.com/wp-admin/admin-ajax.php',data,function(response){form_container.find('.mailerlite-form-inputs').fadeOut(function(){form_container.find('.mailerlite-form-response').fadeIn()});});}});});})();</script> </div></section> <section id="pl_recent_topics_widget-3" class="widget widget_display_topics"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Forum Topics</h3><ul><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/raw-viewers">RAW Viewers</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/candian-rockies-feedback-please">Candian Rockies &#8211; Feedback Please</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/the-sun-rises">The sun rises &#8230;</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/difference-in-appearance-between-lr-modules">Difference in appearance between LR modules</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/need-advice-on-nd-filters-nisi">Need Advice on ND Filters (NISI)</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/nikon-flash">Nikon flash</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/an-idea-for-an-article">An idea for an article</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/critics-for-a-beginner">Critics for a beginner ?</a></li></ul></div></section> <section id="text-5" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Photography Life Courses</h3><div class="textwidget"><p style="margin: 0 !important;"><a href="https://photographylife.com/shop" rel="nofollow"><img class="aligncenter size-full wp-image-148416" src="https://cdn.photographylife.com/wp-content/uploads/2006/09/PL-Level-1-Videos.gif" alt="PL Level 1 Videos" width="300" height="250" /></a> <a href="https://photographylife.com/product/level-3-landscape-photography-ebook" rel="nofollow"><img class="aligncenter size-full wp-image-148417" style="margin-bottom: 0 !important;" src="https://cdn.photographylife.com/wp-content/uploads/2006/09/PL-Level-3-eBook.png" alt="PL Level 3 eBook" width="300" height="250" /></a></p></div></div></section> <section id="pl_sidebar_bottom_widget-2" class="widget widget_text"><div class="widget-wrap"><div class="adsbyfs" id="PhotographyLife_300x600_300x250_160x600_Sidebar_BTF"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_300x600_300x250_160x600_Sidebar_BTF");});</script> </div></div></section> </aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Site Menu</h3><div class="menu-footer-one-container"><ul id="menu-footer-one" class="menu"><li id="menu-item-140497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140497"><a href="https://photographylife.com/photography-tips-for-beginners" itemprop="url">Photography Tips</a></li><li id="menu-item-124487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124487"><a href="https://photographylife.com/discussions" itemprop="url">Forum</a></li><li id="menu-item-124476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124476"><a href="https://photographylife.com/lenses" itemprop="url">Lens Database</a></li><li id="menu-item-124477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124477"><a href="https://photographylife.com/photo-spots" itemprop="url">Photo Spots</a></li><li id="menu-item-152204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152204"><a href="https://photographylife.com/pl-search" itemprop="url">Search</a></li><li id="menu-item-124472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124472"><a href="https://photographylife.com/submit-content" itemprop="url">Submit Content</a></li><li id="menu-item-124473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124473"><a href="https://photographylife.com/subscribe" itemprop="url">Subscribe</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Reviews</h3><div class="menu-footer-two-container"><ul id="menu-footer-two" class="menu"><li id="menu-item-124478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124478"><a href="https://photographylife.com/camera-reviews" itemprop="url">Camera Reviews</a></li><li id="menu-item-124479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124479"><a href="https://photographylife.com/lens-reviews" itemprop="url">Lens Reviews</a></li><li id="menu-item-124480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124480"><a href="https://photographylife.com/other-gear-reviews" itemprop="url">Other Gear Reviews</a></li></ul></div></div></section></div></div></div><footer class="site-footer"><div class="wrap"><div class="wrap-inside"><div class="creds">Copyright &#x000A9;&nbsp;2018 Photography Life</div></div></div></footer></div></div> <script type="text/javascript">var anr_onloadCallback=function(){var anr_obj={'sitekey':'6LemxOoSAAAAAHL-pieRnyL0az6uijgbM7f2hoSA','size':'normal',};anr_obj.theme='light';var anr_captcha_1;anr_captcha_1=grecaptcha.render('anr_captcha_field_1',anr_obj);};</script> <script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&render=explicit"
        async defer></script>  <script async defer src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">window.onload=function(){var mycode;mycode=document.createElement("script");mycode.type="text/javascript";mycode.src="https://photographylife.com/";document.getElementsByTagName("head")[0].appendChild(mycode);}</script> <script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/photographylife.com\/reviews\/dji-mavic-air":158063};</script>  <script type="text/javascript">jQuery(document).ready(function($){$("a[data-lightbox*=lightbox]").each(function(){$(this).colorbox({rel:$(this).attr("data-lightbox"),initialWidth:"30%",initialHeight:"30%",maxWidth:"90%",maxHeight:"90%",opacity:0.8});});});</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer onload=''></script> <script type='text/javascript'>var pollsL10n={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type='text/javascript' src='https://photographylife.com/wp-content/plugins/pl-review/assets/js/main.js' defer onload=''></script> <script type='text/javascript' src='https://photographylife.com/wp-content/themes/genesis/lib/js/skip-links.min.js' defer onload=''></script> <script type='text/javascript'>var genesis_responsive_menu={"mainMenu":"","subMenu":"","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};</script> <script type='text/javascript'>var q2w3_sidebar_options=[{"sidebar":"sidebar","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":true,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["pl_sidebar_bottom_widget-2"]}];</script> <script type='text/javascript'>var gmwSettings={"general_settings":{"google_api":"AIzaSyChDuer4yuzqvhSvPBfdmm-OgNOz2yu4rg","language_code":"en","country_code":"US","results_page":"57780","url_px":"gmw_","js_geocode":false,"auto_locate":false},"post_types_settings":{"edit_post_zoom_level":"7","edit_post_latitude":"40.7115441","edit_post_longitude":"-74.01348689999998","post_types":["photo_spots"]}};var gmwMapOptions=[];</script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});</script> <script type='text/javascript' src='https://stats.wp.com/e-201816.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:6.0',blog:'4702185',post:'158063',tz:'-6',srv:'photographylife.com'}]);_stq.push(['clickTrackerInit','4702185','158063']);</script> <script defer type="text/javascript" src="https://photographylife.com/wp-content/cache/minify/f48b3.default.include-footer.9b4228.js"></script> </body></html>