<!DOCTYPE html><html lang=en-US><head ><link rel=stylesheet href=https://photographylife.com/wp-content/cache/minify/f48b3.single.include.3ccc48.css media=all><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'><title>Real Estate Photography Tips for Beginners</title><link rel=canonical href=https://photographylife.com/real-estate-photography-tips><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Real Estate Photography Tips for Beginners"><meta property="og:description" content="Real estate photography can be much more than just snapping some photos of interiors. Successfully capturing a property&#039;s unique elements can challenge your skills as a photographer and as an editor. It’s this aspect of real estate photography that has made it my favorite subject as a professional photographer."><meta property="og:url" content="https://photographylife.com/real-estate-photography-tips"><meta property="og:site_name" content="Photography Life"><meta property="article:publisher" content="https://www.facebook.com/photographylifeblog"><meta property="article:published_time" content="2022-02-08T05:05:20+00:00"><meta property="article:modified_time" content="2022-02-08T09:07:03+00:00"><meta property="og:image" content="https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-9.jpg"><meta property="og:image:width" content="2048"><meta property="og:image:height" content="1365"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@KillerPhotoTips"><meta name="twitter:site" content="@KillerPhotoTips"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Alex Coleman"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="16 minutes"> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://photographylife.com/#organization","name":"Photography Life","url":"https://photographylife.com/","sameAs":["https://www.facebook.com/photographylifeblog","https://www.instagram.com/photographylifeblog/","https://www.linkedin.com/company/photographylife","https://www.youtube.com/c/PhotographyLifeChannel","https://twitter.com/KillerPhotoTips"],"logo":{"@type":"ImageObject","@id":"https://photographylife.com/#logo","inLanguage":"en-US","url":"https://photographylife.com/wp-content/uploads/2019/07/PL-Transparent-Logo-224.png","contentUrl":"https://photographylife.com/wp-content/uploads/2019/07/PL-Transparent-Logo-224.png","width":224,"height":224,"caption":"Photography Life"},"image":{"@id":"https://photographylife.com/#logo"}},{"@type":"WebSite","@id":"https://photographylife.com/#website","url":"https://photographylife.com/","name":"Photography Life","description":"PL provides various digital photography news, reviews, articles, tips, tutorials and guides to photographers of all levels","publisher":{"@id":"https://photographylife.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://photographylife.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://photographylife.com/real-estate-photography-tips#primaryimage","inLanguage":"en-US","url":"https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-9.jpg","contentUrl":"https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-9.jpg","width":2048,"height":1365,"caption":"NIKON Z 7 + NIKKOR Z 14-30mm f/4 S @ 14mm, ISO 64, 1/125, f/5.6"},{"@type":"WebPage","@id":"https://photographylife.com/real-estate-photography-tips#webpage","url":"https://photographylife.com/real-estate-photography-tips","name":"Real Estate Photography Tips for Beginners","isPartOf":{"@id":"https://photographylife.com/#website"},"primaryImageOfPage":{"@id":"https://photographylife.com/real-estate-photography-tips#primaryimage"},"datePublished":"2022-02-08T05:05:20+00:00","dateModified":"2022-02-08T09:07:03+00:00","breadcrumb":{"@id":"https://photographylife.com/real-estate-photography-tips#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://photographylife.com/real-estate-photography-tips"]}]},{"@type":"BreadcrumbList","@id":"https://photographylife.com/real-estate-photography-tips#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://photographylife.com/"},{"@type":"ListItem","position":2,"name":"Photography Tutorials","item":"https://photographylife.com/category/photography-tutorials"},{"@type":"ListItem","position":3,"name":"Real Estate Photography Tips for Beginners"}]},{"@type":"Article","@id":"https://photographylife.com/real-estate-photography-tips#article","isPartOf":{"@id":"https://photographylife.com/real-estate-photography-tips#webpage"},"author":{"@id":"https://photographylife.com/#/schema/person/f26d407c780dac84b297661203201358"},"headline":"Real Estate Photography Tips for Beginners","datePublished":"2022-02-08T05:05:20+00:00","dateModified":"2022-02-08T09:07:03+00:00","mainEntityOfPage":{"@id":"https://photographylife.com/real-estate-photography-tips#webpage"},"wordCount":3401,"commentCount":2,"publisher":{"@id":"https://photographylife.com/#organization"},"image":{"@id":"https://photographylife.com/real-estate-photography-tips#primaryimage"},"thumbnailUrl":"https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-9.jpg","keywords":["Architectural Photography","Photography Business Tips","Photography Tips","real estate photography","Tips for Beginners"],"articleSection":["Photography Tutorials"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://photographylife.com/real-estate-photography-tips#respond"]}]},{"@type":"Person","@id":"https://photographylife.com/#/schema/person/f26d407c780dac84b297661203201358","name":"Alex Coleman","image":{"@type":"ImageObject","@id":"https://photographylife.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bb21b6cc1c6eb0a084df19ede67c539f?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/bb21b6cc1c6eb0a084df19ede67c539f?s=96&d=mm&r=g","caption":"Alex Coleman"},"description":"I'm Alex Coleman, a commercial and travel photographer in Arizona. As an educator, I enjoy sharing my appreciation for photography with audiences both online and in person. You can see more of my work on my website.","url":"https://photographylife.com/author/alex-coleman"}]}</script> <link rel=alternate type=application/rss+xml title="Photography Life &raquo; Feed" href=https://photographylife.com/feed><style id=global-styles-inline-css>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</style> <script id=qc-choice-js-extra>var choice_cmp_config={"utid":"CKeMjUAS2tuh2","enabled":"all","ccpa":"","datalayer":""};</script> <script src=https://photographylife.com/wp-includes/js/jquery/jquery.min.js id=jquery-core-js></script> <link rel=https://api.w.org/ href=https://photographylife.com/wp-json/ ><link rel=alternate type=application/json href=https://photographylife.com/wp-json/wp/v2/posts/244959><link rel=alternate type=application/json+oembed href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Freal-estate-photography-tips"><link rel=alternate type=text/xml+oembed href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Freal-estate-photography-tips&#038;format=xml"><style>img#wpstats{display:none}</style><meta name="msapplication-TileColor" content="#2d89ef"><meta name="theme-color" content="#ffffff"> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-5483678-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag("js",new Date());gtag("config","UA-5483678-1");</script><script data-cfasync=false>var freestar=freestar||{};freestar.hitTime=Date.now();freestar.queue=freestar.queue||[];freestar.config=freestar.config||{};freestar.debug=window.location.search.indexOf("fsdebug")===-1?false:true;freestar.config.enabled_slots=[];!function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/photographylife";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);freestar.initCallback=function(){(freestar.config.enabled_slots.length===0)?freestar.initCallbackCalled=false:freestar.newAdSlots(freestar.config.enabled_slots)}</script> <style>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</style><link rel=amphtml href=https://photographylife.com/real-estate-photography-tips/amp><link rel=icon href=https://photographylife.com/wp-content/uploads/2020/04/cropped-PL-Logo-32x32.png sizes=32x32><link rel=icon href=https://photographylife.com/wp-content/uploads/2020/04/cropped-PL-Logo-192x192.png sizes=192x192><link rel=apple-touch-icon href=https://photographylife.com/wp-content/uploads/2020/04/cropped-PL-Logo-180x180.png><meta name="msapplication-TileImage" content="https://photographylife.com/wp-content/uploads/2020/04/cropped-PL-Logo-270x270.png"><link rel=preload href=/wp-content/plugins/quantcast-choice/public/js/script.min.js as=script><link rel=preload href=/wp-includes/js/jquery/jquery.min.js as=script></head><body class="post-template-default single single-post postid-244959 single-format-standard header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible"><div class=site-container><header class=site-header><div class=wrap><div class=title-area><p class=site-title><a href=https://photographylife.com/ >Photography Life</a></p><p class=site-description>PL provides various digital photography news, reviews, articles, tips, tutorials and guides to photographers of all levels</p></div><div class="widget-area header-widget-area"><section id=search-2 class="widget widget_search"><div class=widget-wrap><form method=get class="searchform search-form" action=https://photographylife.com/gsearch ><input type=text value=Search... name=q Search... class="s search-input" onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"><input type=submit class="searchsubmit search-submit" value></form></div></section><section id=text-3 class="widget widget_text"><div class=widget-wrap><div class=textwidget><div class=pl-social><ul> <li><a class="feed bt" title="Read us on your favorite reader" href=https://photographylife.com/feed target=_blank rel="noopener noreferrer"></a></li> <li><a class="facebook bt" title="Follow us on Facebook" href=https://www.facebook.com/photographylifeblog target=_blank rel="nofollow noopener noreferrer"></a></li> <li><a class="twitter bt" title="Follow us on Twitter" href=https://twitter.com/KillerPhotoTips target=_blank rel="nofollow noopener noreferrer"></a></li> <li><a class="youtube bt" title="Visit our YouTube channel" href=https://www.youtube.com/channel/UCjgg6xqjLd65lNC7MWNs9OA target=_blank rel="nofollow noopener noreferrer"></a></li> <li><a class="instagram bt" title="Visit our Instagram page" href=https://www.instagram.com/photographylifeblog/ target=_blank rel="nofollow noopener noreferrer"></a></li></ul></div></div></div></section></div></div></header><nav class=nav-primary aria-label=Main><ul id=menu-main-links class="menu genesis-nav-menu menu-primary js-superfish"><li id=menu-item-237851 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237851"><a href=/photography-life-reviews><span >Reviews</span></a></li> <li id=menu-item-241987 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241987"><a href=https://photographylife.com/learn-photography><span >Learn</span></a></li> <li id=menu-item-146061 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146061"><a title="About Us" href=https://photographylife.com/about-us><span >About Us</span></a></li> <li id=menu-item-176150 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176150"><a href=https://forum.photographylife.com><span >Forum</span></a></li> <li id=menu-item-152205 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152205"><a title=Search href=/pl-search><span >Search</span></a></li></ul></nav><div class=banner_ad><div class=header_ad id=PhotographyLife_970x250_970x90_728x90_320x50_ATF> <script data-cfasync=false>freestar.config.enabled_slots.push({placementName:"PhotographyLife_970x250_970x90_728x90_320x50_ATF",slotId:"PhotographyLife_970x250_970x90_728x90_320x50_ATF"});</script> </div></div><div class=site-container-wrap><div class=site-inner><div class=content-sidebar-wrap><main class=content><div class=breadcrumb><span><span><a href=https://photographylife.com/ >Home</a> → <span><a href=https://photographylife.com/category/photography-tutorials>Photography Tutorials</a></span></div><article class="post-244959 post type-post status-publish format-standard has-post-thumbnail category-photography-tutorials tag-architectural-photography tag-photography-business-tips tag-photography-tips tag-real-estate-photography tag-tips-for-beginners entry" aria-label="Real Estate Photography Tips for Beginners"><header class=entry-header><h1 class="entry-title">Real Estate Photography Tips for Beginners</h1><div class=pl-social-post><ul> <li><a class="facebook bt" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fphotographylife.com%2Freal-estate-photography-tips&t=Real+Estate+Photography+Tips+for+Beginners" target=_blank rel="nofollow noopener noreferrer"></a></li> <li><a class="twitter bt" title="Share on Twitter" href="https://twitter.com/intent/tweet?via=KillerPhotoTips&text=Real+Estate+Photography+Tips+for+Beginners&url=https%3A%2F%2Fphotographylife.com%2Freal-estate-photography-tips" target=_blank rel="nofollow noopener noreferrer"></a></li> <li><a class="pinterest bt" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fphotographylife.com%2Freal-estate-photography-tips&media=https%3A%2F%2Fphotographylife.com%2Fwp-content%2Fuploads%2F2022%2F02%2FPhotographyLife-9.jpg&description=Real+Estate+Photography+Tips+for+Beginners" target=_blank rel="nofollow noopener noreferrer"></a></li> <li><a class="reddit bt" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fphotographylife.com%2Freal-estate-photography-tips&title=Real+Estate+Photography+Tips+for+Beginners" target=_blank rel="nofollow noopener noreferrer"></a></li></ul></div><p class=entry-meta>By <a href=https://photographylife.com/author/alex-coleman class=entry-author-link itemprop=url rel=author><span class=entry-author-name itemprop=name>Alex Coleman</span></a> <span class=entry-comments-link><a href=https://photographylife.com/real-estate-photography-tips#comments>2 Comments</a></span><br>Last Updated On <time class=entry-time itemprop=dateModified datetime=2022-02-08>February 8, 2022</time></p></header><div class=entry-content><?xml encoding="UTF-8"><p>Real estate photography can be much more than just snapping some photos of interiors. Successfully capturing a property&rsquo;s unique elements can challenge your skills as a photographer and as an editor. It&rsquo;s this aspect of real estate photography that has made it my favorite subject as a professional photographer.</p><p>If you&rsquo;re trying to take better real estate photos, and operate a real estate photography business, there are some tips I recommend that can make a massive difference in the results and client experience. In this article, I&rsquo;ll break down some of the major things I keep in mind when approaching a new property for photography.</p><div id=ez-toc-container class="counter-hierarchy counter-decimal ez-toc-light-blue"><div class=ez-toc-title-container><p class=ez-toc-title>Table of Contents</p></div><nav><ul class=ez-toc-list><li><a href=#challenges-of-real-estate-photography title="Challenges of Real Estate Photography">Challenges of Real Estate Photography</a></li><li><a href=#how-to-take-real-estate-photos title="How to Take Real Estate Photos">How to Take Real Estate Photos</a><ul><li><a href=#lens-choice title="Lens Choice">Lens Choice</a></li><li><a href=#ultra-wides-tilt-shifts-and-specialty-lenses title="Ultra-Wides, Tilt-Shifts, and Specialty Lenses">Ultra-Wides, Tilt-Shifts, and Specialty Lenses</a></li><li><a href=#efficiency-is-key title="Efficiency Is Key">Efficiency Is Key</a></li><li><a href=#develop-a-workflow title="Develop a Workflow">Develop a Workflow</a></li><li><a href=#find-a-pace-of-shooting-that-works-for-you title="Find a Pace of Shooting That Works for You">Find a Pace of Shooting That Works for You</a></li><li><a href=#expand-your-offerings title="Expand Your Offerings">Expand Your Offerings</a></li></ul></li><li><a href=#how-to-edit-real-estate-photos title="How to Edit Real Estate Photos">How to Edit Real Estate Photos</a><ul><li><a href=#too-much-editing-can-be-a-bad-thing title="Too Much Editing Can Be a Bad Thing">Too Much Editing Can Be a Bad Thing</a></li><li><a href=#streamline-your-edits title="Streamline Your Edits">Streamline Your Edits</a></li><li><a href=#dont-be-afraid-of-hdr title="Don&rsquo;t Be Afraid of HDR">Don&rsquo;t Be Afraid of HDR</a></li><li><a href=#dont-prioritize-your-style-over-your-clients-preferences title="Don&rsquo;t Prioritize Your Style Over Your Client&rsquo;s Preferences">Don&rsquo;t Prioritize Your Style Over Your Client&rsquo;s Preferences</a></li><li><a href=#outsource-editing title="Outsource Editing">Outsource Editing</a></li></ul></li><li><a href=#conclusion title=Conclusion>Conclusion</a></li></ul></nav></div><h2><span class=ez-toc-section id=challenges-of-real-estate-photography>Challenges of Real Estate Photography</span></h2><p>As a professional photographer, I&rsquo;ve worked with a wide range of subjects and genres, yet something about the technical and deliberate nature of real estate photography has continued to appeal to me. Whether it&rsquo;s a small or large property, each place has something unique to showcase, and it&rsquo;s an enjoyable, creative challenge to quickly find that angle.</p><p>Beyond working with the property itself, there&rsquo;s also the question of the client&rsquo;s expectations. Unlike many other professional photography subjects, you&rsquo;re not taking photos of the client. But you still need to understand what the client &ndash; typically the realtor or real estate agent &ndash; wants. You need to figure out what to emphasize and de-emphasize about the place you&rsquo;re photographing in order to meet their needs.</p><p>Lastly, expect time pressure. Whether it&rsquo;s a brief window that the owners will be out of the property, the small amount of time the agent wants to spend at the listing, or a requirement for a quick turnaround, there&rsquo;s often a very compressed time frame for shooting and editing. Within this window, however, there&rsquo;s a clear need to deliver results the first time. Reshoots are often going to present a problem for both the client and owner, leading to dissatisfaction all around.</p><p>Real estate photography can be divided into two processes: taking the photos and editing the photos. I&rsquo;ll cover both processes below.</p><h2><span class=ez-toc-section id=how-to-take-real-estate-photos>How to Take Real Estate Photos</span></h2><h3><span class=ez-toc-section id=lens-choice>1. Lens Choice</span></h3><p>These days, you can get incredibly wide lenses for very little money, and there&rsquo;s no doubt that wide and ultra-wide lenses are essential to real estate photography. However, going wider than necessary can actually work against you. If you&rsquo;re able to get the shot at 20mm, you don&rsquo;t need to go to 14mm or 12mm just because your lens can zoom out that far. Going too wide can lead to perspective distortion, throwing off the look of the room. Ultra-wide views also require more care to be taken with aligning verticals, to avoid making it feel like the room is crooked.</p><div id=fs_content_ad></div><p>On the other hand, there are going to be times when there&rsquo;s just no alternative to using a very wide lens. Small bathrooms are virtually impossible to photograph any other way, and you&rsquo;ll often find that even with an ultra-wide, you&rsquo;re stuck compromising. In these cases, just focus on making the shot pleasant and functional. An ancillary bathroom won&rsquo;t make or break the viewer&rsquo;s interest, but you do need a photo of it.</p><p>Your choice of wide angle lens also doesn&rsquo;t need to be particularly fast. I shoot with the Nikon Z system, and I&rsquo;ve found the <a href=https://www.bhphotovideo.com/c/product/1452459-REG/nikon_20070_nikkor_z_14_30mm_f_4.html/BI/5562/KBID/6400 rel="noopener noreferrer nofollow sponsored" target=_blank>Z 14-30mm f/4</a> to be a great fit. It&rsquo;s smaller and less expensive than an f/2.8 zoom, and the distortion (automatically corrected in most editing software) is rarely problematic. I previously used the <a href=https://www.bhphotovideo.com/c/product/675838-USA/Nikon_2182_AF_S_Nikkor_16_35mm_f_4G.html/BI/5562/KBID/6400 rel="noopener noreferrer nofollow sponsored" target=_blank>Nikon 16-35mm f/4</a>, but I&rsquo;d be comfortable using an ultra-wide zoom from any brand. The technical requirements for typical real estate photography just aren&rsquo;t that intense.</p><figure id=attachment_244960 aria-describedby=caption-attachment-244960 style="width: 500px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2022/02/NikonZ1430.jpg><img class="size-full wp-image-244960 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20500'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2022/02/NikonZ1430.jpg alt=NikonZ1430 width=500 height=500 data-srcset="https://photographylife.com/wp-content/uploads/2022/02/NikonZ1430.jpg 500w, https://photographylife.com/wp-content/uploads/2022/02/NikonZ1430-300x300.jpg 300w, https://photographylife.com/wp-content/uploads/2022/02/NikonZ1430-150x150.jpg 150w" data-sizes="(max-width: 500px) 100vw, 500px"></a><figcaption id=caption-attachment-244960 class=wp-caption-text>The Z 7 and 14-30mm is a great combo, covering an essential range of focal lengths for real estate photography.</figcaption></figure><h3><span class=ez-toc-section id=ultra-wides-tilt-shifts-and-specialty-lenses>2. Ultra-Wides, Tilt-Shifts, and Specialty Lenses</span></h3><p>When photographing the front of a building, tilting your camera back to capture the roof can lead to issues with your verticals. This tilt makes it look like the building is falling backwards. There are a number of ways to address this: stepping back, using a tilt-shift lens to correct for this in camera, or fixing it in post.</p><figure id=attachment_244961 aria-describedby=caption-attachment-244961 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-.jpg><img loading=lazy class="size-medium wp-image-244961 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20729'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife--960x729.jpg alt=PhotographyLife- width=960 height=729 data-srcset="https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife--960x729.jpg 960w, https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife--300x228.jpg 300w, https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife--768x584.jpg 768w, https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife--1536x1167.jpg 1536w, https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife--650x494.jpg 650w, https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-244961 class=wp-caption-text>NIKON Z 7 + NIKKOR Z 14-30mm f/4 S @ 16mm, ISO 64, 1 second, f/8.0</figcaption></figure><p>If you&rsquo;re just getting started, a tilt-shift lens like the Nikon PC-E or Canon TS-E is probably out of the question, both as a matter of budget and just for convenience (setting up a tilt-shift lens&rsquo;s movements properly is much slower than a regular lens). Then there are times where you just can&rsquo;t step back any further, either because of an obstruction or something else.</p><p>Instead, a good option in these scenarios is to shoot a wider-than-necessary composition, while trying to keep your vertical lines as straight as possible. Then, in post, you can crop the image and/or use a tool like Lightroom&rsquo;s Transform panel to fix any issues that remain. Again, it&rsquo;s really important that you shoot wider than necessary, as any correction via Transform will result in the image being cropped.</p><p>If budget is an issue, and you still need something wide, two of my favorite options are&nbsp;<a href=https://www.bhphotovideo.com/c/product/1654262-REG/venus_optics_ve1440n_laowa_14mm_f_4_zero_d.html/BI/5562/KBID/6400 rel="noopener noreferrer nofollow sponsored" target=_blank>Venus Optics&rsquo;s line of lenses</a>&nbsp;and <a href=https://www.bhphotovideo.com/c/product/769555-REG/Rokinon_FE14MAF_N_14mm_Ultra_Wide_Angle_f_2_8.html/BI/5562/KBID/6400 target=_blank rel="noopener noreferrer nofollow sponsored">Rokinon&rsquo;s</a>. Both companies make a variety of ultra-wide lenses in a wide range of mounts. The only downside for these lenses is that they&rsquo;re typically manual-focus only and sometimes can&rsquo;t have their aperture controlled via the camera, but neither of these are significant problems for real estate use. It&rsquo;s easy to focus manually with a non-moving subject.</p><h3><span class=ez-toc-section id=efficiency-is-key>3. Efficiency Is Key</span></h3><figure id=attachment_244962 aria-describedby=caption-attachment-244962 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-5.jpg><img loading=lazy class="size-medium wp-image-244962 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-5-960x640.jpg alt=PhotographyLife--5 width=960 height=640 data-srcset="https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-5-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-5-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-5-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-5-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-5-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-5-150x100.jpg 150w, https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-5.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-244962 class=wp-caption-text>NIKON Z 7 + NIKKOR Z 14-30mm f/4 S @ 14mm, ISO 64, 1/80, f/4.5</figcaption></figure><p>There is a wide range of techniques you can employ when photographing real estate. Among the options just for lighting, there&rsquo;s natural light, HDR, flash photography, and &ldquo;flambient&rdquo;, which blends natural and flash exposures. Each of these comes with it&rsquo;s own look, benefits, and drawbacks, but underneath all of them is the need for efficiency. Time is money, for both you and your client, so developing an efficient workflow is important. Furthermore, each property can be quite different. What works for an open floor plan with light walls might not work for a dark, 70&rsquo;s ranch-style.</p><div id=fs_content_ad></div><p>If you&rsquo;re just getting started, I&rsquo;d suggest first developing a strong competency with photographing natural light, and get comfortable adding flash when necessary. Flambient is the most popular look, but it also requires dedicated skills for setting the camera, configuring your flashes, and editing your photos. It can be a great skill to develop, but it may be overkill and overwhelming when photographing lower-end properties and when you&rsquo;re just getting started.</p><p>Whatever your choice of lighting, being efficient with it can make a huge difference in how your shoots go. If you&rsquo;re photographing HDR stacks, understand how to set your automatic exposure bracketing and burst mode to quickly grab each stack of photos. Across 50 stacks, taking an extra minute to set your camera each time can double the amount of time you spend at the property.</p><h3><span class=ez-toc-section id=develop-a-workflow>4. Develop a Workflow</span></h3><p>Efficiency applies to all aspects of your shoot, beyond just shooting and lighting. A good workflow is essential to making sure you&rsquo;ve captured all the photos you need for each room and angle. This workflow might look significantly different depending on what type of property you&rsquo;re photographing.</p><p>For all properties, however, I like to start by grabbing just a quick photo of the front of the property and the number plate. This makes it easy to organize each shoot, and serves as an easy reference point when communicating with your clients. This is also when I decide whether to photograph the exterior or interior first. Pay attention to the lighting conditions, the traffic/activity level outside, and how you anticipate the light to look later in the day. The answers determine whether you should keep photographing the exterior or circle back to it later.</p><p>Having a workflow doesn&rsquo;t mean you always need to follow an exact checklist, but you should at least have a plan to make it through the property efficiently. Ideally, you&rsquo;ll shoot in a logical order, covering the entry, main living spaces, kitchen, master bed and bath, junior bedrooms, and utility spaces. This means that when it&rsquo;s time to export, your files are already in a logical order and ready to upload.</p><p>There are also little optimizations to be applied when approaching each room. You&rsquo;ll typically want all the interior lights on, so walking through the property once to turn them all on can give you the opportunity to scout the best angles for larger rooms. It&rsquo;ll also give you a feel for what order to go through the house when shooting.</p><p>While it&rsquo;s best to have the property to yourself to photograph, sometimes agents and their clients will still be present. They may even be going from room to room, as agents may be taking notes for their written listing descriptions. If you pleasantly communicate with your client and let them know what rooms you&rsquo;re planning to shoot next, you will maintain your professional appearance and can avoid interrupting each other&rsquo;s jobs.</p><div id=fs_content_ad></div><h3><span class=ez-toc-section id=find-a-pace-of-shooting-that-works-for-you>5. Find a Pace of Shooting That Works for You</span></h3><figure id=attachment_244963 aria-describedby=caption-attachment-244963 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-0843.jpg><img loading=lazy class="size-medium wp-image-244963 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-0843-960x640.jpg alt=PhotographyLife-0843 width=960 height=640 data-srcset="https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-0843-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-0843-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-0843-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-0843-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-0843-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-0843-150x100.jpg 150w, https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-0843.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-244963 class=wp-caption-text>NIKON Z 7 + NIKKOR Z 14-30mm f/4 S @ 18mm, ISO 64, 1/400, f/5.6</figcaption></figure><p>Depending on what you&rsquo;re trying to get out of real estate photography, as well as the market you&rsquo;re operating in, the pace at which you book and complete jobs can be quite different. Shooting a high volume of jobs could mean covering a number of houses in a day, prioritizing quantity over all else. This can work great in a more price-sensitive market, as agents listing lower-end homes won&rsquo;t have a significant marketing budget, but also won&rsquo;t need flambient images and a twilight shoot showing off the yard.</p><p>On the other end of the spectrum, a high end property could require all that and more, meaning you may only get through one of these listings in a day, often with another day dedicated to post-processing the images. Neither approach is necessarily better than the other, but each does require some different skills as a photographer and businessperson. Figure out your strengths and weaknesses as a photographer to get a good sense of which market works better for your desired pace.</p><h3><span class=ez-toc-section id=expand-your-offerings>6. Expand Your Offerings</span></h3><p>Creating great photos of the interior and exterior is no longer the entire job for many shoots. Many clients are looking for <a href=https://www.bhphotovideo.com/c/product/1665138-REG/dji_cp_ma_00000439_01_mavic_3.html/BI/5562/KBID/6400 rel="noopener noreferrer nofollow sponsored" target=_blank>drone photography</a>, videography, 3D tours, and other offerings. While you might not want or be able to offer all of these, having a broader skillset can help you secure more jobs and earn more for each one.</p><p>Regardless of which offerings you add, consider the impact that each one will have on your business. A wider range offerings means more equipment to buy, maintain, and insure, but each of these should allow you to charge more for the actual shoot and work at higher-end properties. It&rsquo;s also important to consider the broader business necessities associated with each offering. Going to video may require you to change how you handle delivery, while drone photography in many countries will require commercial drone licensing, as well as other considerations for each shoot, like checking the suitability of airspace and getting authorization.</p><h2><span class=ez-toc-section id=how-to-edit-real-estate-photos>How to Edit Real Estate Photos</span></h2><figure id=attachment_244964 aria-describedby=caption-attachment-244964 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-4.jpg><img loading=lazy class="size-medium wp-image-244964 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-4-960x640.jpg alt=PhotographyLife--4 width=960 height=640 data-srcset="https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-4-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-4-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-4-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-4-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-4-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-4-150x100.jpg 150w, https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-4.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-244964 class=wp-caption-text>NIKON Z 7 + NIKKOR Z 14-30mm f/4 S @ 16mm, ISO 64, 5 seconds, f/8.0</figcaption></figure><h3><span class=ez-toc-section id=too-much-editing-can-be-a-bad-thing>1. Too Much Editing Can Be a Bad Thing</span></h3><p>For many uses of real estate photography, especially including images that will be used for property listings by realtors, the photo has to realistically represent the property. This doesn&rsquo;t mean you can&rsquo;t work as hard as possible to make the property look nice, via smart angles, lighting, and more, but it does mean that you can&rsquo;t Photoshop out an entire neighboring house. Understanding the standards that your client has to follow for listing images is important, so consider checking with them on what those standards are, as well as where they intend to use the images.</p><p>There are a number of edits that have become more popular that may or may not cross this line, depending on your use of them, as well as the specific rules in your area. Some that come to mind are replacing the grass, compositing in new paint colors or creating virtual staging without indicating it as such. The use of these techniques significantly changes the look of the property, and may be a problem from the viewer&rsquo;s perspective. It&rsquo;s important to keep in mind that your potential future clients are also viewing your work, as the agents searching properties are often your exact client base, and they may view the legitimacy of these techniques differently than your existing client. You will need to balance between making the photos look as good as possible while not losing track of the property&rsquo;s actual appearance.</p><h3><span class=ez-toc-section id=streamline-your-edits>2. Streamline Your Edits</span></h3><p>Smart use of shortcuts and presets can massively reduce the amount of time you spend editing. I perform about 80% of my edits in Lightroom, with 20% requiring more work in Photoshop. Within Lightroom, almost any edit can be done to multiple images, and this is where a large chunk of time can be saved.</p><div id=fs_content_ad></div><p>Consider a series of shots of spare bedrooms with similar lighting, flooring, and paint color. These images will probably all need a similar set of adjustments, making them a perfect candidate for editing one, and syncing the adjustments across the rest. In Lightroom, this is easy to do with the &ldquo;Synchronize Settings&rdquo; menu option or with the keyboard shortcut Control+Shift+S (Command+Shift+S on Mac).</p><p>The same goes for your use of the Adjustment Brush. If you&rsquo;ve found a setting you often use, like a soft-edge, warm color temperature brush for reducing that blue spill from windows, save it as a preset! There&rsquo;s no reason not to customize your software to your needs.</p><h3><span class=ez-toc-section id=dont-be-afraid-of-hdr>3. Don&rsquo;t Be Afraid of HDR</span></h3><p>HDR has gotten a bit of a bad reputation, owing to the trend of garish, crunchy HDR that was so common a few years ago. Today&rsquo;s implementation of HDR, however, can appear quite natural. I particularly like having the HDR bracket available for use in Lightroom. Lightroom&rsquo;s HDR functionality is quick and easy, with the blended file appearing as just another raw file, albeit one with an extended dynamic range.</p><p>HDR&rsquo;s main benefit is that it&rsquo;s far faster than shooting flambient, and it is essentially as fast in field as shooting available light. If your camera supports it, you can shoot a bracketed HDR burst with just a button press (by the way, this is a great option for reducing movement when shooting handheld HDR). This burst is very rapid, and a simple 3 or 5 shot HDR stitches quickly on modern computers. Taken together, this can reduce your time at the property significantly, compared to shooting flambient or flash. This makes it a perfect fit for jobs with a quick turnaround time, or those where the client has a lower budget. The results may not be as polished, but again, understanding your client&rsquo;s needs and the market could dictate that this speed advantage is worth it.</p><p>If you&rsquo;re planning on HDR, there are a few things to watch for: movement, color temperature differences, and framing. The first big issue is movement of any kind. Movement of your camera will prevent the frames from precisely overlapping, while movement in frame will cause the same issue, but in a localized area. While some HDR software claims that it can reduce this ghosting, it&rsquo;s never perfect. Instead, try to eliminate any movement like ceiling fans before taking the shot, and avoid shooting the bracket at all if it&rsquo;s windy (HDR and waving trees are a bad combo).</p><figure id=attachment_244965 aria-describedby=caption-attachment-244965 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-9.jpg><img loading=lazy class="size-medium wp-image-244965 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-9-960x640.jpg alt=PhotographyLife--9 width=960 height=640 data-srcset="https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-9-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-9-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-9-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-9-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-9-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-9-150x100.jpg 150w, https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-9.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-244965 class=wp-caption-text>NIKON Z 7 + NIKKOR Z 14-30mm f/4 S @ 14mm, ISO 64, 1/125, f/5.6 &ndash; The ceiling fan here is a clear example of how movement can work against you in an HDR. Turning it off is a lot easier than trying to composite one frame back in.</figcaption></figure><p>Mismatched color temperature is another significant issue. The view through the windows will typically be much bluer than the warm yellow of interior lighting, and this difference might only be exacerbated by HDR. While you can edit around this, some houses just won&rsquo;t work for this style.</p><p>Framing is the final issue, but it&rsquo;s definitely a smaller consideration. If you&rsquo;re shooting handheld, your software may have to crop your images to align the frames, and this can mean a significant difference in composition. Either use a tripod or frame the image a bit wider than necessary in order to give enough breathing room in the HDR&rsquo;s composition.</p><div id=fs_content_ad></div><h3><span class=ez-toc-section id=dont-prioritize-your-style-over-your-clients-preferences>4. Don&rsquo;t Prioritize Your Style Over Your Client&rsquo;s Preferences</span></h3><p>Real estate photography, unfortunately, is not the best place to work on your artistic style. While creating visually appealing images is important, this is more like cooking at a restaurant, rather than hosting a dinner party for friends. What I mean by that is that you should emphasize consistency and client satisfaction, rather than trying new things that you find interesting.</p><p>This focus on consistency should also include image-to-image consistency. As much as possible, photos from the same shoot should have the same feel. Having one room dimly lit, while another has all the lights going can leave the house feeling disjointed.</p><p>The biggest challenges to maintaining this consistency come from lighting choices. Some houses will have a different color temperature of light bulb in every room, along with a mix of CFLs, incandescents, and LEDs. Trying to unify these can require some smart editing. If you&rsquo;re looking to take extra care, consider using a product like the <a href=https://www.bhphotovideo.com/c/product/1070560-REG/datacolor_sck24_sypdercheckr_24.html/BI/5562/KBID/6400 rel="noopener noreferrer nofollow sponsored" target=_blank>ColorChecker Passport</a>, or even just a gray card to set white balance &ndash; relying on auto white-balance can lead to minor color variations that will slow down your editing.</p><figure id=attachment_244967 aria-describedby=caption-attachment-244967 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-0412.jpg><img loading=lazy class="size-medium wp-image-244967 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-0412-960x640.jpg alt=PhotographyLife-0412 width=960 height=640 data-srcset="https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-0412-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-0412-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-0412-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-0412-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-0412-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-0412-150x100.jpg 150w, https://photographylife.com/wp-content/uploads/2022/02/PhotographyLife-0412.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-244967 class=wp-caption-text>NIKON Z 7 + NIKKOR Z 14-30mm f/4 S @ 14mm, ISO 500, 1/30, f/5.6 &ndash; Sometimes you&rsquo;re just stuck with difficult lighting or window views that just don&rsquo;t work, so it&rsquo;s important to be flexible and manage client expectations.</figcaption></figure><p>I&rsquo;ll mention &ldquo;Synchronize Settings&rdquo; again here, as I find that this helps me maintain a consistent look between shots with less effort, while still being more adaptable than a dedicated preset.</p><h3><span class=ez-toc-section id=outsource-editing>5. Outsource Editing</span></h3><p>If you&rsquo;re shooting at a high volume, it&rsquo;s worth considering outsourcing your editing. Whether this means hiring an editor, or turning to a service that provides outsourced editing, spending less time editing can mean spending more time shooting and making money. I&rsquo;ve not personally used any of these services, so I don&rsquo;t feel comfortable recommending them. However, I know there are wide range available. If you find that you&rsquo;re more productive behind the camera, the added cost can be worth it.</p><h2><span class=ez-toc-section id=conclusion>Conclusion</span></h2><p>Real estate photography can be much more complex than it first appears. Thanks to the proliferation of &ldquo;good enough&rdquo; cameras, many clients expect that you offer both a high quality product and a high level of service, at a very low cost.</p><p>This isn&rsquo;t an impossible standard to meet, but instead requires that you thoroughly understand both how to photograph a property and how to run a business &ndash; just having skills behind the camera may not be enough to succeed. When shooting, you have to be flexible, and understand the wide array of photographic skills you&rsquo;ll need to make a property look good.</p><p>Whether your market requires you to be comfortable shooting and lighting complex &ldquo;flambient&rdquo; lighting setups, or instead requires you to have the ability to churn through a number of properties in one day, real estate photography can be an exciting challenge and a great learning experience as a professional photographer. I hope the tips in this article gave you some good ideas to make the process smoother.</p></div><footer class=entry-footer><div align=center id=PhotographyLife_300x250_728x90_320x50_EndOfPosts> <script data-cfasync=false>freestar.config.enabled_slots.push({placementName:"PhotographyLife_300x250_728x90_320x50_EndOfPosts",slotId:"PhotographyLife_300x250_728x90_320x50_EndOfPosts"});</script> </div><section id=yikes-mailchimp-container-2 class="yikes-mailchimp-container yikes-mailchimp-container-2 "><h3 class="yikes-mailchimp-form-title yikes-mailchimp-form-title-2">Subscribe to Our Newsletter</h3><section class="yikes-mailchimp-form-description yikes-mailchimp-form-description-2">If you liked this article, please subscribe below to our weekly email to get more great content like this!</section><form id=subscribe-to-our-newsletter-2 class="yikes-easy-mc-form yikes-easy-mc-form-2  " method=POST data-attr-form-id=2><label for=yikes-easy-mc-form-2-EMAIL  class="EMAIL-label yikes-mailchimp-field-required "> <span class=EMAIL-label> Email Address	</span> <input id=yikes-easy-mc-form-2-EMAIL  name=EMAIL  placeholder  class="yikes-easy-mc-email "  required=required type=email  value> </label> <label for=yikes-easy-mc-form-2-FNAME  class="FNAME-label "> <span class=FNAME-label> First Name	</span> <input id=yikes-easy-mc-form-2-FNAME  name=FNAME  placeholder  class="yikes-easy-mc-text "   type=text  value> </label> <label class=yikes-mailchimp-eu-compliance-label><input type=checkbox required=required name=eu-laws value=1><div class=yikes-mailchimp-eu-compliance-text><p>By checking this box I consent to the use of my information, as detailed in the <a rel=nofollow href=https://photographylife.com/privacy-policy rel=noopener target=_blank>Privacy Policy</a>.</p></div></label> <input type=hidden name=yikes-mailchimp-honeypot id=yikes-mailchimp-honeypot-2 value> <input type=hidden name=yikes-mailchimp-associated-list-id id=yikes-mailchimp-associated-list-id-2 value=74d1711c3d> <input type=hidden name=yikes-mailchimp-submitted-form id=yikes-mailchimp-submitted-form-2 value=2> <button type=submit class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-2 btn btn-primary "> <span class=yikes-mailchimp-submit-button-span-text>Subscribe</span></button> <input type=hidden id=yikes_easy_mc_new_subscriber_2 name=yikes_easy_mc_new_subscriber value=9004628557> <input type=hidden name=_wp_http_referer value=/real-estate-photography-tips></form></section><div id=connatix-video-incontent-desktop></div><div class="rp4wp-related-posts rp4wp-related-post"><h3>Related Articles</h3><ul class=rp4wp-posts-list> <li class="rp4wp-col rp4wp-col-first"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/videos/15-photography-tips><img width=150 height=150 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2018/04/Siena-Building-150x150.jpg class="attachment-mini-thumb size-mini-thumb wp-post-image lazy" alt="Siena Building" loading=lazy></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/videos/15-photography-tips>15 Tips to Improve Your Photography</a></div></li><li class=rp4wp-col><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/food-photography-tips-introduction><img width=150 height=150 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2013/06/20100813-Cooking-2862-150x150.jpg class="attachment-mini-thumb size-mini-thumb wp-post-image lazy" alt="Food Photography" loading=lazy></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/food-photography-tips-introduction>Food Photography Tips: Introduction</a></div></li><li class="rp4wp-col rp4wp-col-last"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/cityscape-photography-tips-for-beginners><img width=150 height=150 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2018/07/city_tips_3-150x150.jpg class="attachment-mini-thumb size-mini-thumb wp-post-image lazy" alt=city_tips_3 loading=lazy></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/cityscape-photography-tips-for-beginners>11 Cityscape Photography Tips for Beginners</a></div></li><li class="rp4wp-col rp4wp-col-first"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/waterfall-photography-tips><img width=150 height=150 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2015/03/20130523-0169-308-Edit-150x150.jpg class="attachment-mini-thumb size-mini-thumb wp-post-image lazy" alt=20130523-0169-308-Edit loading=lazy></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/waterfall-photography-tips>Waterfall Photography Tips</a></div></li><li class=rp4wp-col><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/landscapes/long-exposure-photography-tips><img width=150 height=150 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2015/03/Salt-Lake-Sunset-at-Mandurah-150x150.jpg class="attachment-mini-thumb size-mini-thumb wp-post-image lazy" alt="Salt Lake Sunset at Mandurah" loading=lazy></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/landscapes/long-exposure-photography-tips>Long Exposure Photography Tips</a></div></li><li class="rp4wp-col rp4wp-col-last"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/wedding-photography-tips-for-beginners><img width=150 height=150 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2018/05/Wedding-Photo-of-a-Couple-150x150.jpeg class="attachment-mini-thumb size-mini-thumb wp-post-image lazy" alt="Wedding Photo of a Couple" loading=lazy></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/wedding-photography-tips-for-beginners>Essential Wedding Photography Tips for Beginners</a></div></li></ul></div><div style="margin-top: 20px; font-size: 12px; text-transform: uppercase;"><a href=/disclosures target=_blank>Disclosures</a>, <a href=/terms-and-conditions target=_blank>Terms and Conditions</a> and <a href=/support-us target=_blank>Support Options</a></div><div class="entry-footer entry-meta"> <span class=entry-categories>Filed Under: <a href=https://photographylife.com/category/photography-tutorials rel="category tag">Photography Tutorials</a></span> <span class=entry-tags>Tagged With: <a href=https://photographylife.com/tag/architectural-photography rel=tag>Architectural Photography</a>, <a href=https://photographylife.com/tag/photography-business-tips rel=tag>Photography Business Tips</a>, <a href=https://photographylife.com/tag/photography-tips rel=tag>Photography Tips</a>, <a href=https://photographylife.com/tag/real-estate-photography rel=tag>real estate photography</a>, <a href=https://photographylife.com/tag/tips-for-beginners rel=tag>Tips for Beginners</a></span></div></footer></article><section class=author-box><img alt src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/bb21b6cc1c6eb0a084df19ede67c539f?s=70&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/bb21b6cc1c6eb0a084df19ede67c539f?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo lazy' height=70 width=70 loading=lazy><h4 class="author-box-title">About <span itemprop=name>Alex Coleman</span></h4><div class=author-box-content itemprop=description><p>I'm Alex Coleman, a commercial and travel photographer in Arizona. As an educator, I enjoy sharing my appreciation for photography with audiences both online and in person. You can see more of my work on <a href=https://adcimagery.com rel="nofollow noopener">my website</a>.</p></div></section><div class=wpdiscuz_top_clearing></div><div id=comments class=comments-area><div id=respond style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div><div id=wpdcom class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open"><div class=wc_social_plugin_wrapper></div><div class=wpd-form-wrap><div class=wpd-form-head><div class=wpd-auth><div class=wpd-login></div></div></div><div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id=wpd-main-form-wrapper-0_0><form class="wpd_comm_form wpd_main_comm_form" method=post enctype=multipart/form-data><div class=wpd-field-comment><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap wpd-txt"><div class=wpd-avatar> <img alt=guest src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2056%2056'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default lazy' height=56 width=56 loading=lazy></div><div class=wpd-textarea-wrap><div id=wpd-editor-char-counter-0_0 class=wpd-editor-char-counter></div> <label style="display: none;" for=wc-textarea-0_0>Label</label><textarea id=wc-textarea-0_0   placeholder="Join the discussion" aria-label="Join the discussion" required name=wc_comment class="wc_comment wpd-field"></textarea></div><div class=wpd-editor-buttons-right></div></div></div></div><div class=wpd-form-foot style=display:none;><div class=wpdiscuz-textarea-foot><div class=wpdiscuz-button-actions></div></div><div class=wpd-form-row><div class=wpd-form-col-left><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-user"></i></div> <input id=wc_name-0_0 value required=required aria-required=true class="wc_name wpd-field" type=text name=wc_name placeholder=Name* maxlength=50 pattern=.{3,50} title> <label for=wc_name-0_0 class=wpdlb>Name*</label></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-at"></i></div> <input id=wc_email-0_0 value required=required aria-required=true class="wc_email wpd-field" type=email name=wc_email placeholder=Email*> <label for=wc_email-0_0 class=wpdlb>Email*</label></div></div><div class=wpd-form-col-right><div class=wc-field-submit> <input id=wpd-field-submit-0_0 class="wc_comm_submit wpd_not_clicked wpd-prim-button" type=submit name=submit value="Post Comment"></div></div><div class=clearfix></div></div></div> <input type=hidden class=wpdiscuz_unique_id value=0_0 name=wpdiscuz_unique_id></form></div><div id=wpdiscuz_hidden_secondary_form style="display: none;"><div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id=wpd-secondary-form-wrapper-wpdiscuzuniqueid style='display: none;'><div class=wpd-secondary-forms-social-content></div><div class=clearfix></div><form class="wpd_comm_form wpd-secondary-form-wrapper" method=post enctype=multipart/form-data><div class=wpd-field-comment><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap wpd-txt"><div class=wpd-avatar> <img alt=guest src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2056%2056'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default lazy' height=56 width=56 loading=lazy></div><div class=wpd-textarea-wrap><div id=wpd-editor-char-counter-wpdiscuzuniqueid class=wpd-editor-char-counter></div> <label style="display: none;" for=wc-textarea-wpdiscuzuniqueid>Label</label><textarea id=wc-textarea-wpdiscuzuniqueid   placeholder="Join the discussion" aria-label="Join the discussion" required name=wc_comment class="wc_comment wpd-field"></textarea></div><div class=wpd-editor-buttons-right></div></div></div></div><div class=wpd-form-foot style=display:none;><div class=wpdiscuz-textarea-foot><div class=wpdiscuz-button-actions></div></div><div class=wpd-form-row><div class=wpd-form-col-left><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-user"></i></div> <input id=wc_name-wpdiscuzuniqueid value required=required aria-required=true class="wc_name wpd-field" type=text name=wc_name placeholder=Name* maxlength=50 pattern=.{3,50} title> <label for=wc_name-wpdiscuzuniqueid class=wpdlb>Name*</label></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-at"></i></div> <input id=wc_email-wpdiscuzuniqueid value required=required aria-required=true class="wc_email wpd-field" type=email name=wc_email placeholder=Email*> <label for=wc_email-wpdiscuzuniqueid class=wpdlb>Email*</label></div></div><div class=wpd-form-col-right><div class=wc-field-submit> <input id=wpd-field-submit-wpdiscuzuniqueid class="wc_comm_submit wpd_not_clicked wpd-prim-button" type=submit name=submit value="Post Comment"></div></div><div class=clearfix></div></div></div> <input type=hidden class=wpdiscuz_unique_id value=wpdiscuzuniqueid name=wpdiscuz_unique_id></form></div></div></div><div id=wpd-threads class=wpd-thread-wrapper><div class=wpd-thread-head><div class="wpd-thread-info " data-comments-count=2> <span class=wpdtc title=2>2</span> Comments</div><div class=wpd-space></div><div class=wpd-thread-filter><div class="wpd-filter wpdf-sorting"> <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc wpdiscuz-sort-button-active" data-sorting=newest>Newest</span> <i class="fas fa-sort-down"></i><div class=wpdiscuz-sort-buttons> <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc" data-sorting=oldest>Oldest</span> <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up" data-sorting=by_vote>Most Voted</span></div></div></div></div><div class=wpd-comment-info-bar><div class=wpd-current-view><i class="fas fa-quote-left"></i> Inline Feedbacks</div><div class=wpd-filter-view-all>View all comments</div></div><div class=wpd-thread-list><div id=wpd-comm-304193_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-304193 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt=Jenny src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/3959c9b721566ae33b49ed87861e2253?s=64&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/3959c9b721566ae33b49ed87861e2253?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo lazy' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Jenny</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="February 9, 2022 2:46 am"> <i class='far fa-clock' aria-hidden=true></i> February 9, 2022 2:46 am</div></div></div></div><div class=wpd-comment-text><p>Finding the right place for shooting is so important, the place can look totally different if photographed from another angle. After working with software like Interior design 3d and other programs I learned that pictures taken from the right angles are really important to build a true to life model.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-304193_0></div></div><div id=wpd-comm-304192_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-304192 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt=Tim src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/e4aab7b3eac858e852e65f89ad3fa97d?s=64&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/e4aab7b3eac858e852e65f89ad3fa97d?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo lazy' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Tim</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="February 8, 2022 8:07 pm"> <i class='far fa-clock' aria-hidden=true></i> February 8, 2022 8:07 pm</div></div></div></div><div class=wpd-comment-text><p>Interesting article. I’ve been interested in this for some time as something to do when I retire.  What I typically notice from most listings I look at, is that they reveal poor photography skills and look to be taken by the agent and their cellphone. But the worst I’ve seen are always over processed HDR. My philosophy is that I should not be able to tell if it was processed HDR.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class='wpd-vote-result wpd-up' title=1>1</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-304192_0></div></div><div class=wpdiscuz-comment-pagination></div></div></div></div></div><div id=wpdiscuz-loading-bar class=wpdiscuz-loading-bar-unauth></div><div id=wpdiscuz-comment-message class=wpdiscuz-comment-message-unauth></div></main><aside class="sidebar sidebar-primary widget-area" role=complementary aria-label="Primary Sidebar"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id=text-4 class="widget widget_text"><div class=widget-wrap><h3 class="widgettitle widget-title">Learn</h3><div class=textwidget><ul> <li class=cat-item><a title="Beginner Photography" href=https://photographylife.com/learn-photography>Beginner Photography</a></li> <li class=cat-item><a title="Landscape Photography" href=https://photographylife.com/landscapes>Landscape Photography</a></li> <li class=cat-item><a title="Wildlife Photography" href=https://photographylife.com/wildlife-photography-tips>Wildlife Photography</a></li> <li class=cat-item><a title=Portraiture href=https://photographylife.com/portrait-photography>Portraiture</a></li> <li class=cat-item><a title=Post-Processing href=https://photographylife.com/post-processing-tips-for-beginners>Post-Processing</a></li> <li class=cat-item><a title="Advanced Tutorials" href=https://photographylife.com/advanced-photography-tutorials>Advanced Tutorials</a></li></ul></div></div></section><section id=pl_sidebar_top_widget-3 class="widget widget_text"><div class=widget-wrap><div align=center data-freestar-ad=__300x250 id=PhotographyLife_300x600_300x250_160x600_Sidebar_ATF> <script data-cfasync=false>freestar.config.enabled_slots.push({placementName:"PhotographyLife_300x600_300x250_160x600_Sidebar_ATF",slotId:"PhotographyLife_300x600_300x250_160x600_Sidebar_ATF"});</script> </div></div></section><section id=text-8 class="widget widget_text"><div class=widget-wrap><h3 class="widgettitle widget-title">Reviews</h3><div class=textwidget><ul> <li class=cat-item><a title="Camera Reviews" href=https://photographylife.com/camera-reviews>Camera Reviews</a></li> <li class=cat-item><a title="Lens Reviews" href=https://photographylife.com/lens-reviews>Lens Reviews</a></li> <li class=cat-item><a title="Other Gear Reviews" href=https://photographylife.com/other-gear-reviews>Other Gear Reviews</a></li> <li class=cat-item><a title="Best Cameras and Lenses" href=https://photographylife.com/best-cameras-and-lenses>Best Cameras and Lenses</a></li></ul></div></div></section><section id=pl_sidebar_middle_widget-2 class="widget widget_text"><div class=widget-wrap><div align=center data-freestar-ad=__300x250 id=Photographylife_rail_right> <script data-cfasync=false>freestar.config.enabled_slots.push({placementName:"Photographylife_rail_right",slotId:"Photographylife_rail_right"});</script> </div></div></section><section id=text-6 class="widget widget_text"><div class=widget-wrap><h3 class="widgettitle widget-title">Photography Tutorials</h3><div class=textwidget><div class=pl-tutorials><div class="pl-tutorials-basics pl-tutorials-bg"><a href=https://photographylife.com/photography-basics><span class=pl-tutorials-title>Photography Basics</span></a></div><div class="pl-tutorials-landscape pl-tutorials-bg"><a href=https://photographylife.com/landscapes/landscape-photography-guide><span class=pl-tutorials-title>Landscape Photography</span></a></div><div class="pl-tutorials-wildlife pl-tutorials-bg"><a href=https://photographylife.com/wildlife-photography-tutorial><span class=pl-tutorials-title>Wildlife Photography</span></a></div><div class="pl-tutorials-macro pl-tutorials-bg"><a href=https://photographylife.com/macro-photography-tutorial><span class=pl-tutorials-title>Macro Photography</span></a></div><div class="pl-tutorials-composition pl-tutorials-bg"><a href=https://photographylife.com/composition-in-photography><span class=pl-tutorials-title>Composition &amp; Creativity</span></a></div><div class="pl-tutorials-bw pl-tutorials-bg"><a href=https://photographylife.com/black-and-white-photography><span class=pl-tutorials-title>Black &amp; White Photography</span></a></div><div class="pl-tutorials-night pl-tutorials-bg"><a href=https://photographylife.com/landscapes/how-to-photograph-the-milky-way><span class=pl-tutorials-title>Night Sky Photography</span></a></div><div class="pl-tutorials-portrait pl-tutorials-bg"><a href=https://photographylife.com/portrait-photography><span class=pl-tutorials-title>Portrait Photography</span></a></div><div class="pl-tutorials-street pl-tutorials-bg"><a href=https://photographylife.com/what-is-street-photography><span class=pl-tutorials-title>Street Photography</span></a></div><div class="pl-tutorials-advanced pl-tutorials-bg"><a href=https://photographylife.com/photography-videos><span class=pl-tutorials-title>Photography Videos</span></a></div></div></div></div></section><section id=text-7 class="widget widget_text"><div class=widget-wrap><h3 class="widgettitle widget-title">Support Us</h3><div class=textwidget><p><a href="https://www.bhphotovideo.com/c/buy/Great-Deals/ci/16478/N/4280521071+30/view/GRID?BI=5562&amp;KW=&amp;KBID=6400" target=_blank rel="noopener noreferrer nofollow sponsored"><img class=lazy loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2019/07/BH-Banner.jpg alt="B&amp;H Photo Video Banner" width=300 height=250 border=0></a></p></div></div></section><section id=pl_sidebar_bottom_widget-3 class="widget widget_text"><div class=widget-wrap><div align=center id=PhotographyLife_300x600_300x250_160x600_Sidebar_BTF> <script data-cfasync=false>freestar.config.enabled_slots.push({placementName:"PhotographyLife_300x600_300x250_160x600_Sidebar_BTF",slotId:"PhotographyLife_300x600_300x250_160x600_Sidebar_BTF"});</script> </div></div></section></aside></div></div><div class=footer-widgets><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="widget-area footer-widgets-1 footer-widget-area"><section id=nav_menu-2 class="widget widget_nav_menu"><div class=widget-wrap><h3 class="widgettitle widget-title">Site Menu</h3><div class=menu-footer-one-container><ul id=menu-footer-one class=menu><li id=menu-item-241986 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241986"><a href=https://photographylife.com/about-us>About Us</a></li> <li id=menu-item-140497 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140497"><a href=https://photographylife.com/learn-photography>Beginner Photography</a></li> <li id=menu-item-124476 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124476"><a href=/lenses>Lens Database</a></li> <li id=menu-item-241977 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241977"><a href=/lens-index>Lens Index</a></li> <li id=menu-item-124477 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124477"><a href=/photo-spots>Photo Spots</a></li> <li id=menu-item-152204 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152204"><a href=/pl-search>Search</a></li> <li id=menu-item-241985 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241985"><a href=https://forum.photographylife.com>Forum</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id=nav_menu-3 class="widget widget_nav_menu"><div class=widget-wrap><h3 class="widgettitle widget-title">Reviews</h3><div class=menu-footer-two-container><ul id=menu-footer-two class=menu><li id=menu-item-241978 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241978"><a href=/reviews>Reviews Archive</a></li> <li id=menu-item-124478 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124478"><a href=https://photographylife.com/camera-reviews>Camera Reviews</a></li> <li id=menu-item-124479 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124479"><a href=https://photographylife.com/lens-reviews>Lens Reviews</a></li> <li id=menu-item-124480 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124480"><a href=https://photographylife.com/other-gear-reviews>Other Gear Reviews</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id=nav_menu-4 class="widget widget_nav_menu"><div class=widget-wrap><h3 class="widgettitle widget-title">More</h3><div class=menu-footer-three-container><ul id=menu-footer-three class=menu><li id=menu-item-241980 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241980"><a href=https://photographylife.com/contact-us>Contact Us</a></li> <li id=menu-item-241981 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241981"><a href=https://photographylife.com/subscribe>Subscribe</a></li> <li id=menu-item-241982 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241982"><a href=https://photographylife.com/workshops>Workshops</a></li> <li id=menu-item-241983 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241983"><a href=https://photographylife.com/support-us>Support Us</a></li> <li id=menu-item-241984 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241984"><a href=https://photographylife.com/submit-content>Submit Content</a></li></ul></div></div></section></div></div><footer class=site-footer><p><div class=wrap-inside><div class=creds>Copyright &#x000A9;&nbsp;2022 · Photography Life</div></div></p></footer></div></div><div id=wpd-editor-source-code-wrapper-bg></div><div id=wpd-editor-source-code-wrapper><textarea id=wpd-editor-source-code></textarea><button id=wpd-insert-source-code>Insert</button><input type=hidden id=wpd-editor-uid></div><div class=wpdiscuz-fem-email style='display: none;'></div><div class=wpdiscuz-fem-email-form style='display: none;'><span class=wpdiscuz-fem-author>You are going to send email to <em></em></span><i class='fas fa-times'></i><div class=wpdiscuz_clear></div><input placeholder='Email Subject' type=text class=wpdiscuz-fem-subj value><textarea class=wpdiscuz-fem-msg placeholder='Enter your message here'></textarea><br><div class=wpdiscuz-fem-button-align><button type=button class=wpdiscuz-fem-send>Send</button></div><input type=hidden id=wpdiscuz_fem_email_comment_id></div><div class=wpdiscuz-fem-moving style='display: none;'></div><div class=wpdiscuz-fem-move-form style='display: none;'><span class=wpdiscuz-fem-author>Move Comment<br><em></em></span><i class='fas fa-times'></i><div class=wpdiscuz_clear></div><div class=wpdiscuz-fem-posts-search><input type=text class=wpdiscuz-fem-post placeholder='Enter post title...'><div class=wpdiscuz-fem-posts></div></div><div class=wpdiscuz-fem-button-align><button type=button class=wpdiscuz-fem-move>Move</button></div><input type=hidden id=wpdiscuz_fem_move_comment_id></div> <script id=wpdiscuz-ajax-js-js-extra>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</script> <script id=q2w3_fixed_widget-js-extra>var q2w3_sidebar_options=[{"sidebar":"sidebar","use_sticky_position":false,"margin_top":10,"margin_bottom":0,"stop_elements_selectors":"","screen_max_width":0,"screen_max_height":0,"widgets":["#pl_sidebar_bottom_widget-3"]}];</script> <script src=https://photographylife.com/wp-content/plugins/q2w3-fixed-widget/js/frontend.min.js id=q2w3_fixed_widget-js></script> <script id=news-responsive-menus-js-extra>var genesis_responsive_menu={"mainMenu":"","subMenu":"","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};</script> <script id=yikes-easy-mc-ajax-js-extra>var yikes_mailchimp_ajax={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","page_data":"244959","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/photographylife.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/photographylife.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"0d15fe0dcc","feedback_message_placement":"before"};</script> <script id=form-submission-helpers-js-extra>var form_submission_helpers={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/photographylife.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"244959"};</script> <script src=https://stats.wp.com/e-202206.js defer></script> <script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:10.5.1',blog:'4702185',post:'244959',tz:'-7',srv:'photographylife.com'}]);_stq.push(['clickTrackerInit','4702185','244959']);</script> <style>img.lazy{min-height:1px}</style><script>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</script><script async src=https://photographylife.com/wp-content/cache/minify/f48b3.single.include-footer.2203b6.js></script> </body></html>