<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head ><link rel="stylesheet" type="text/css" href="https://photographylife.com/wp-content/cache/minify/f48b3.default.include.82c280.css" media="all" /> <script defer type="text/javascript" src="https://photographylife.com/wp-content/cache/minify/f48b3.default.include.5c5665.js"></script> <meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Nikon Z 24-70mm f/4 S Performance Overview - Photography Life</title><meta name="description" content="To follow up on yesterday&#039;s post about my initial impressions of the Nikon Z7 and 24-70mm lens, I&#039;m including a number of additional sample photos and"/><link rel="canonical" href="https://photographylife.com/nikon-z-24-70mm-f-4-s-performance-overview" /><link rel="publisher" href="https://plus.google.com/+Photographylife"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Nikon Z 24-70mm f/4 S Performance Overview - Photography Life" /><meta property="og:description" content="To follow up on yesterday&#039;s post about my initial impressions of the Nikon Z7 and 24-70mm lens, I&#039;m including a number of additional sample photos and" /><meta property="og:url" content="https://photographylife.com/nikon-z-24-70mm-f-4-s-performance-overview" /><meta property="og:site_name" content="Photography Life" /><meta property="article:publisher" content="https://www.facebook.com/photographylifeblog" /><meta property="article:author" content="https://www.facebook.com/spencercoxphoto/" /><meta property="article:tag" content="Nikon Lens" /><meta property="article:tag" content="Nikon Mirrorless" /><meta property="article:tag" content="Nikon Z7" /><meta property="article:section" content="Cameras and Lenses" /><meta property="og:image" content="https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z7-Milky-Way-Photo-Crop-at-ISO-64.jpg" /><meta property="og:image:secure_url" content="https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z7-Milky-Way-Photo-Crop-at-ISO-64.jpg" /><meta property="og:image:width" content="1933" /><meta property="og:image:height" content="1288" /><meta property="og:image:alt" content="Nikon Z7 Milky Way Photo Crop at ISO 64" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="To follow up on yesterday&#039;s post about my initial impressions of the Nikon Z7 and 24-70mm lens, I&#039;m including a number of additional sample photos and" /><meta name="twitter:title" content="Nikon Z 24-70mm f/4 S Performance Overview - Photography Life" /><meta name="twitter:site" content="@KillerPhotoTips" /><meta name="twitter:image" content="https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z7-Milky-Way-Photo-Crop-at-ISO-64.jpg" /><meta name="twitter:creator" content="@KillerPhotoTips" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Photography Life &raquo; Feed" href="https://photographylife.com/feed" /><link rel="alternate" type="application/rss+xml" title="Photography Life &raquo; Comments Feed" href="https://photographylife.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Photography Life &raquo; Nikon Z 24-70mm f/4 S Performance Overview Comments Feed" href="https://photographylife.com/nikon-z-24-70mm-f-4-s-performance-overview/feed" />  <script type="text/javascript" data-cfasync="false">var mi_version='7.2.0';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-5483678-1';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-5483678-1','auto',{'allowAnchor':true});__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script> <style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background-image:url('https://photographylife.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js'></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript'>var monsterinsights_frontend={"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"\/go\/","home_url":"https:\/\/photographylife.com","track_download_as":"event","internal_label":"aff","hash_tracking":"false"};</script> <script type='text/javascript'>var BP_Confirm={"are_you_sure":"Are you sure?"};</script> <script type='text/javascript'>var BP_DTheme={"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://photographylife.com/wp-content/themes/genesis/lib/js/html5shiv.min.js' defer onload=''></script> <![endif]--><link rel='https://api.w.org/' href='https://photographylife.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://photographylife.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://photographylife.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://photographylife.com/?p=165388' /><link rel="alternate" type="application/json+oembed" href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Fnikon-z-24-70mm-f-4-s-performance-overview" /><link rel="alternate" type="text/xml+oembed" href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Fnikon-z-24-70mm-f-4-s-performance-overview&#038;format=xml" /> <script type="text/javascript">var ajaxurl='https://photographylife.com/wp-admin/admin-ajax.php';</script> <link rel="shortcut icon" href="/wp-content/themes/mainr/images/favicon.ico" /><link rel="apple-touch-icon" sizes="57x57" href="/wp-content/themes/mainr/images/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" sizes="114x114" href="/wp-content/themes/mainr/images/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="72x72" href="/wp-content/themes/mainr/images/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="144x144" href="/wp-content/themes/mainr/images/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="60x60" href="/wp-content/themes/mainr/images/apple-touch-icon-60x60.png" /><link rel="apple-touch-icon" sizes="120x120" href="/wp-content/themes/mainr/images/apple-touch-icon-120x120.png" /><link rel="apple-touch-icon" sizes="76x76" href="/wp-content/themes/mainr/images/apple-touch-icon-76x76.png" /><link rel="apple-touch-icon" sizes="152x152" href="/wp-content/themes/mainr/images/apple-touch-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/mainr/images/apple-touch-icon-180x180.png" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-192x192.png" sizes="192x192" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-160x160.png" sizes="160x160" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-96x96.png" sizes="96x96" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-16x16.png" sizes="16x16" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-32x32.png" sizes="32x32" /><script data-cfasync="false" type="text/javascript">var freestar=freestar||{};freestar.hitTime=Date.now();freestar.queue=freestar.queue||[];freestar.config=freestar.config||{};freestar.debug=window.location.search.indexOf("fsdebug")===-1?false:true;freestar.config.enabled_slots=["PhotographyLife_970x250_970x90_728x90_320x50_ATF","PhotographyLife_300x600_300x250_160x600_Sidebar_ATF","PhotographyLife_300x600_300x250_160x600_Sidebar_BTF","PhotographyLife_300x250_728x90_320x50_EndOfPosts"];!function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/photographylife";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);</script> <style type="text/css">html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image{display:none}</style> <script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script> <link rel="amphtml" href="https://photographylife.com/nikon-z-24-70mm-f-4-s-performance-overview/amp"><style type="text/css">.review-result-wrapper .review-result i{color:#1e73be;opacity:1;filter:alpha(opacity=100)}.review-result-wrapper i{color:#1e73be;opacity:0.50;filter:alpha(opacity=50)}.review-wrapper, .review-title, .review-desc p{color:#555}.review-list li,.review-wrapper{background:#fff}.review-title, .review-list li:nth-child(2n){background:#e7e7e7}.bar-point .allowed-to-rate .review-result, .percentage-point .allowed-to-rate .review-result{background:none}.review-total-star.allowed-to-rate a i{color:#1e73be;opacity:0.50;filter:alpha(opacity=50)}.bar-point .allowed-to-rate .review-result, .percentage-point .allowed-to-rate .review-result{text-indent:0}.bar-point .allowed-to-rate .review-result i, .percentage-point .allowed-to-rate .review-result i, .mts-user-review-star-container .selected i{color:#1e73be;opacity:1;filter:alpha(opacity=100)}.review-wrapper, .review-title, .review-list li, .review-list li:last-child,.user-review-area{border-color:#e7e7e7}.user-review-area{border:1px solid #e7e7e7;margin-top:0px}.review-desc{width:100%}.review-wrapper{border:none;overflow:visible}</style></head><body class="bp-legacy post-template-default single single-post postid-165388 single-format-standard custom-background header-image content-sidebar news-pro-blue no-js"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://photographylife.com/">Photography Life</a></p><p class="site-description">PL provides various digital photography news, reviews, articles, tips, tutorials and guides to photographers of all levels</p></div><div class="widget-area header-widget-area"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="https://photographylife.com/gsearch" ><input type="text" value="Search..." name="q" class="s search-input" onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" /><input type="submit" class="searchsubmit search-submit" value="" /></form></div></section> <section id="text-3" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><ul class="social-icons"><li><a rel="nofollow" title="Read us on your favorite reader" href="https://photographylife.com/feed" class="social-icon" target="_blank"> <i class="fa fa-rss"></i></a></li><li><a rel="nofollow" title="Follow us on Facebook" href="http://www.facebook.com/photographylifeblog" class="social-icon" target="_blank"> <i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" title="Subscribe to our YouTube Channel" href="https://www.youtube.com/c/PhotographyLifeChannel" class="social-icon" target="_blank"> <i class="fa fa-youtube"></i></a></li><li><a rel="nofollow" title="Follow us on Google+" href="http://google.com/+Photographylife" class="social-icon" target="_blank"> <i class="fa fa-google-plus"></i></a></li><li><a rel="nofollow" title="Follow us on Instagram" href="https://www.instagram.com/photographylifeblog/" class="social-icon" target="_blank"> <i class="fa fa-instagram"></i></a></li><li><a rel="nofollow" title="Follow us on Twitter" href="http://twitter.com/KillerPhotoTips" class="social-icon" target="_blank"> <i class="fa fa-twitter"></i></a></li></ul></div></div></section></div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main-links" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-17120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17120"><a title="Reviews" itemprop="url"><span itemprop="name">Reviews</span></a><ul class="sub-menu"><li id="menu-item-91422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91422"><a title="Camera Reviews" href="https://photographylife.com/camera-reviews" itemprop="url"><span itemprop="name">Camera Reviews</span></a></li><li id="menu-item-91419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91419"><a title="Lens Reviews" href="https://photographylife.com/lens-reviews" itemprop="url"><span itemprop="name">Lens Reviews</span></a></li><li id="menu-item-23819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23819"><a title="Other Gear Reviews" href="https://photographylife.com/other-gear-reviews" itemprop="url"><span itemprop="name">Other Gear Reviews</span></a></li></ul></li><li id="menu-item-158436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-158436"><a title="Learn" itemprop="url"><span itemprop="name">Learn</span></a><ul class="sub-menu"><li id="menu-item-140499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140499"><a title="Photography Tips for Beginners" href="https://photographylife.com/photography-tips-for-beginners" itemprop="url"><span itemprop="name">Tips for Beginners</span></a></li><li id="menu-item-153864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153864"><a title="Landscape Photography Articles" href="https://photographylife.com/landscapes" itemprop="url"><span itemprop="name">Landscape Photography</span></a></li><li id="menu-item-54454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54454"><a title="Wildlife Photography Articles" href="https://photographylife.com/wildlife-photography-tips" itemprop="url"><span itemprop="name">Wildlife Photography</span></a></li><li id="menu-item-54452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54452"><a title="Articles on Portraiture" href="https://photographylife.com/portrait-photography" itemprop="url"><span itemprop="name">Portraiture</span></a></li><li id="menu-item-140569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140569"><a title="Articles on Post-Processing" href="https://photographylife.com/post-processing-tips-for-beginners" itemprop="url"><span itemprop="name">Post-Processing</span></a></li><li id="menu-item-23824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23824"><a title="Advanced Tutorials" href="https://photographylife.com/advanced-photography-tutorials" itemprop="url"><span itemprop="name">Advanced Tutorials</span></a></li></ul></li><li id="menu-item-71142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71142"><a title="Forum" href="https://photographylife.com/discussions" itemprop="url"><span itemprop="name">Forum</span></a></li><li id="menu-item-108141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108141"><a title="Top Photo Spots" href="https://photographylife.com/photo-spots" itemprop="url"><span itemprop="name">Photo Spots</span></a><ul class="sub-menu"><li id="menu-item-118782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118782"><a title="Photo Spots Index" href="https://photographylife.com/photo-spots-index" itemprop="url"><span itemprop="name">Photo Spots Index</span></a></li><li id="menu-item-108142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108142"><a title="Submit a Photo Spot" href="https://photographylife.com/submit-photo-spot" itemprop="url"><span itemprop="name">Submit a Photo Spot</span></a></li></ul></li><li id="menu-item-45530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45530"><a title="Lenses" href="https://photographylife.com/lenses" itemprop="url"><span itemprop="name">Lenses</span></a><ul class="sub-menu"><li id="menu-item-52550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52550"><a title="Lens Index" href="https://photographylife.com/lens-index" itemprop="url"><span itemprop="name">Lens Index</span></a></li></ul></li><li id="menu-item-146061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-146061"><a href="https://photographylife.com/about-us" itemprop="url"><span itemprop="name">About Us</span></a><ul class="sub-menu"><li id="menu-item-89981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89981"><a title="Contact Us" href="https://photographylife.com/contact-us" itemprop="url"><span itemprop="name">Contact Us</span></a></li><li id="menu-item-140430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140430"><a title="Workshops" href="https://photographylife.com/workshops" itemprop="url"><span itemprop="name">Workshops</span></a></li><li id="menu-item-39632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39632"><a title="Subscribe" href="https://photographylife.com/subscribe" itemprop="url"><span itemprop="name">Subscribe</span></a></li><li id="menu-item-89983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89983"><a title="Submit Content" href="https://photographylife.com/submit-content" itemprop="url"><span itemprop="name">Submit Content</span></a></li></ul></li><li id="menu-item-89986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89986"><a title="Shop" href="https://photographylife.com/shop" itemprop="url"><span itemprop="name">Shop</span></a><ul class="sub-menu"><li id="menu-item-89987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89987"><a title="Cart" href="https://photographylife.com/cart" itemprop="url"><span itemprop="name">Cart</span></a></li><li id="menu-item-142262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142262"><a href="https://photographylife.com/support-us" itemprop="url"><span itemprop="name">Support Us</span></a></li></ul></li><li id="menu-item-152205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152205"><a title="Search" href="https://photographylife.com/pl-search" itemprop="url"><span itemprop="name">Search</span></a></li><li id="menu-item-141958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141958"><a title="Log In" href="https://photographylife.com/wp-login.php" itemprop="url"><span itemprop="name">Log In</span></a></li><li id="menu-item-151844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151844"><a title="Sign Up" href="https://photographylife.com/create-account/" itemprop="url"><span itemprop="name">Sign Up</span></a></li></ul></div></nav><div class="banner_ad"><div class="header_ad" id="PhotographyLife_970x250_970x90_728x90_320x50_ATF"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_970x250_970x90_728x90_320x50_ATF");});</script> </div></div><div class="site-container-wrap"><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb"><span><span><a href="https://photographylife.com/" >Home</a> » <span><a href="https://photographylife.com/category/cameras-lenses" >Cameras and Lenses</a> » <span class="breadcrumb_last">Nikon Z 24-70mm f/4 S Performance Overview</span></span></span></span></div><article class="post-165388 post type-post status-publish format-standard has-post-thumbnail category-cameras-lenses tag-nikon-lens tag-nikon-mirrorless tag-nikon-z7 entry"><header class="entry-header"><div style="float: right; margin-left: 15px; height: 33px;"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-165388" class="share-facebook sd-button share-icon no-text" href="https://photographylife.com/nikon-z-24-70mm-f-4-s-performance-overview?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-165388" class="share-twitter sd-button share-icon no-text" href="https://photographylife.com/nikon-z-24-70mm-f-4-s-performance-overview?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-165388" class="share-google-plus-1 sd-button share-icon no-text" href="https://photographylife.com/nikon-z-24-70mm-f-4-s-performance-overview?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://photographylife.com/nikon-z-24-70mm-f-4-s-performance-overview?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-165388" class="share-pinterest sd-button share-icon no-text" href="https://photographylife.com/nikon-z-24-70mm-f-4-s-performance-overview?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://photographylife.com/nikon-z-24-70mm-f-4-s-performance-overview?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><span class="dashicons dashicons-format-aside" style="float: left; margin-right: 5px; margin-top: 6px; color: #27a3d1;"></span><h1 class"entry-title">Nikon Z 24-70mm f/4 S Performance Overview</h1><p class="entry-meta"><a href="https://photographylife.com/author/spencer" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Spencer Cox</span></a><span class="entry-comments-link"><a href="https://photographylife.com/nikon-z-24-70mm-f-4-s-performance-overview#comments">No Comments</a></span></p></header><div class="entry-content"><p>To follow up on <a href="https://photographylife.com/nikon-z7-first-impressions-and-sample-photos">yesterday&#8217;s post</a> about my initial impressions of the Nikon Z7 and 24-70mm lens, I&#8217;m including a number of additional sample photos and image quality crops in this article to answer some reader questions about how well the 24-70mm performs with the Z7. This includes vignetting comparisons versus the Nikon 24-120mm f/4 for the F mount, as well as 100% crops to test sharpness for daytime and Milky Way photography.</p><p><span id="more-165388"></span></p><p>Keep in mind that all of the information below is simply a continuation of my first impressions for this camera and lens, and we are continuing to work on the more extensive reviews of all the Nikon Z equipment here at Photography Life. We have six copies of the Nikon Z7 and 24-70mm f/4 S lens shipping to us in total, and only one has arrived so far. Further examination may reveal issues with some copies of the lens that are not present in others, or perhaps extensive sample variation that alters our final review.</p><h3>Milky Way Crops</h3><p>One frequent request I received after posting an image of the Milky Way in the prior post was a crop and comparison versus ISO 6400. The following photo is the one in question, with the stars captured using <a href="https://www.bhphotovideo.com/c/product/1092106-REG/sky_watcher_s20510_star_adventurer_motorized_mount.html/BI/5562/KBID/6400">an equatorial mount</a> for an 860-second exposure at f/4 and ISO 64:</p> <figure id="attachment_165365" style="width: 433px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/09/Sample-photo-from-Nikon-Z7.jpg"><img class="size-legacy wp-image-165365 jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Sample photo from Nikon Z7" width="433" height="650" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/09/Sample-photo-from-Nikon-Z7-433x650.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/09/Sample-photo-from-Nikon-Z7-433x650.jpg 433w, https://cdn.photographylife.com/wp-content/uploads/2018/09/Sample-photo-from-Nikon-Z7-200x300.jpg 200w, https://cdn.photographylife.com/wp-content/uploads/2018/09/Sample-photo-from-Nikon-Z7-640x960.jpg 640w, https://cdn.photographylife.com/wp-content/uploads/2018/09/Sample-photo-from-Nikon-Z7.jpg 1365w" data-lazy-sizes="(max-width: 433px) 100vw, 433px"><noscript><img class="size-legacy wp-image-165365" src="https://cdn.photographylife.com/wp-content/uploads/2018/09/Sample-photo-from-Nikon-Z7-433x650.jpg" alt="Sample photo from Nikon Z7" width="433" height="650" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/09/Sample-photo-from-Nikon-Z7-433x650.jpg 433w, https://cdn.photographylife.com/wp-content/uploads/2018/09/Sample-photo-from-Nikon-Z7-200x300.jpg 200w, https://cdn.photographylife.com/wp-content/uploads/2018/09/Sample-photo-from-Nikon-Z7-640x960.jpg 640w, https://cdn.photographylife.com/wp-content/uploads/2018/09/Sample-photo-from-Nikon-Z7.jpg 1365w" sizes="(max-width: 433px) 100vw, 433px" /></noscript></a><figcaption class="wp-caption-text">Foreground: NIKON Z 7 + NIKKOR Z 24-70mm f/4 S @ 68mm, ISO 400, 294 seconds, f/4.0<br />Milky Way (with star tracker): NIKON Z 7 + NIKKOR Z 24-70mm f/4 S @ 24mm, ISO 64, 860 seconds, f/4.0</figcaption></figure><p>The image quality is, as you would expect, amazing. Click to see a 100% crop:</p> <figure id="attachment_165392" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z7-Milky-Way-Photo-Crop-at-ISO-64.jpg"><img class="size-medium wp-image-165392 jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Nikon Z7 Milky Way Photo Crop at ISO 64" width="960" height="640" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z7-Milky-Way-Photo-Crop-at-ISO-64-960x640.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z7-Milky-Way-Photo-Crop-at-ISO-64-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z7-Milky-Way-Photo-Crop-at-ISO-64-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z7-Milky-Way-Photo-Crop-at-ISO-64-650x433.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px"><noscript><img class="size-medium wp-image-165392" src="https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z7-Milky-Way-Photo-Crop-at-ISO-64-960x640.jpg" alt="Nikon Z7 Milky Way Photo Crop at ISO 64" width="960" height="640" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z7-Milky-Way-Photo-Crop-at-ISO-64-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z7-Milky-Way-Photo-Crop-at-ISO-64-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z7-Milky-Way-Photo-Crop-at-ISO-64-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON Z 7 + NIKKOR Z 24-70mm f/4 S @ 24mm, ISO 64, 860 seconds, f/4.0</figcaption></figure><p>This is why you get a star tracker!</p><p>And here is a photo from the same night captured at ISO 6400 and 20 seconds, no equatorial mount. Keep in mind that this is taken with the Nikon Z 24-70mm f/4 lens &#8211; a focal length and aperture that are far from ideal for Milky Way photography. Even then, I found it impressive and captured a workable image as a result:</p> <figure id="attachment_165393" style="width: 433px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z7-Milky-Way-at-ISO-6400.jpg"><img class="size-legacy wp-image-165393 jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Nikon Z7 Milky Way at ISO 6400" width="433" height="650" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z7-Milky-Way-at-ISO-6400-433x650.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z7-Milky-Way-at-ISO-6400-433x650.jpg 433w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z7-Milky-Way-at-ISO-6400-200x300.jpg 200w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z7-Milky-Way-at-ISO-6400-640x960.jpg 640w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z7-Milky-Way-at-ISO-6400.jpg 1365w" data-lazy-sizes="(max-width: 433px) 100vw, 433px"><noscript><img class="size-legacy wp-image-165393" src="https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z7-Milky-Way-at-ISO-6400-433x650.jpg" alt="Nikon Z7 Milky Way at ISO 6400" width="433" height="650" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z7-Milky-Way-at-ISO-6400-433x650.jpg 433w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z7-Milky-Way-at-ISO-6400-200x300.jpg 200w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z7-Milky-Way-at-ISO-6400-640x960.jpg 640w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z7-Milky-Way-at-ISO-6400.jpg 1365w" sizes="(max-width: 433px) 100vw, 433px" /></noscript></a><figcaption class="wp-caption-text">NIKON Z 7 + NIKKOR Z 24-70mm f/4 S @ 24mm, ISO 6400, 20 seconds, f/4.0</figcaption></figure><p>The 100% crop has nowhere near the level of detail that the other image did, but keep in mind that this is still very impressive performance considering the aperture and focal length involved. It&#8217;s also a good torture test of the Z7&#8217;s high ISO performance:</p> <figure id="attachment_165391" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z7-Milky-Way-Photo-Crop-at-ISO-6400.jpg"><img class="size-medium wp-image-165391 jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Nikon Z7 Milky Way Photo Crop at ISO 6400" width="960" height="640" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z7-Milky-Way-Photo-Crop-at-ISO-6400-960x640.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z7-Milky-Way-Photo-Crop-at-ISO-6400-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z7-Milky-Way-Photo-Crop-at-ISO-6400-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z7-Milky-Way-Photo-Crop-at-ISO-6400-650x434.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px"><noscript><img class="size-medium wp-image-165391" src="https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z7-Milky-Way-Photo-Crop-at-ISO-6400-960x640.jpg" alt="Nikon Z7 Milky Way Photo Crop at ISO 6400" width="960" height="640" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z7-Milky-Way-Photo-Crop-at-ISO-6400-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z7-Milky-Way-Photo-Crop-at-ISO-6400-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z7-Milky-Way-Photo-Crop-at-ISO-6400-650x434.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON Z 7 + NIKKOR Z 24-70mm f/4 S @ 24mm, ISO 6400, 20 seconds, f/4.0</figcaption></figure><p>I also received a request to check the corners of this lens for coma and spherical aberration performance. Again, this isn&#8217;t the focal length or aperture I recommend using for star photography, but the 24-70mm f/4 is currently the widest angle native lens available for the Z7. So, here is a 100% crop (click to see full size) from the top left corner of the 860-second exposure, demonstrating the maximum definition you can achieve in the edges for astrophotography:</p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2018/10/Corner-Crop-of-Stars-with-Nikon-Z-24-70mm-f4-S-Lens.jpg"><img class="aligncenter size-medium wp-image-165406 jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Corner Crop of Stars with Nikon Z 24-70mm f4 S Lens" width="960" height="640" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/10/Corner-Crop-of-Stars-with-Nikon-Z-24-70mm-f4-S-Lens-960x640.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/10/Corner-Crop-of-Stars-with-Nikon-Z-24-70mm-f4-S-Lens-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Corner-Crop-of-Stars-with-Nikon-Z-24-70mm-f4-S-Lens-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Corner-Crop-of-Stars-with-Nikon-Z-24-70mm-f4-S-Lens-650x433.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px"><noscript><img class="aligncenter size-medium wp-image-165406" src="https://cdn.photographylife.com/wp-content/uploads/2018/10/Corner-Crop-of-Stars-with-Nikon-Z-24-70mm-f4-S-Lens-960x640.jpg" alt="Corner Crop of Stars with Nikon Z 24-70mm f4 S Lens" width="960" height="640" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/10/Corner-Crop-of-Stars-with-Nikon-Z-24-70mm-f4-S-Lens-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Corner-Crop-of-Stars-with-Nikon-Z-24-70mm-f4-S-Lens-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Corner-Crop-of-Stars-with-Nikon-Z-24-70mm-f4-S-Lens-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a></p><p>Yes, it&#8217;s pretty impressive, although keep in mind that it&#8217;s an f/4 lens. If Nikon manages the same lack of coma with an f/2.8 lens or wider (the 58mm f/0.95, perhaps?), that would be an even bigger deal.</p><div class="adsbyfscontent" id="PhotographyLife_300x250_728x90_320x50_EndOfPosts"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_300x250_728x90_320x50_EndOfPosts");});</script> </div><h3>Vignetting Performance</h3><p>One thing I noted in yesterday&#8217;s first impressions review is that the 24-70mm f/4 had very high levels of vignetting, to the point that I mistakenly thought the edges of my polarizer were in the frame at 24mm. I said that without having a direct comparison in front of me &#8211; and I had already corrected much of the vignetting in the sample photos I displayed &#8211; so a few readers justifiably asked me for a more specific comparison. I&#8217;ve now gotten my hands on a 24-120mm f/4 lens for the F mount, adapted to the Z7 via the FTZ adapter. In our review of that lens, we noted that it had high levels of vignetting throughout the zoom range, particularly at 24mm. Here is how the Z 24-70mm f/4 S compares to the F-mount 24-120mm f/4:</p> <figure id="attachment_165394" style="width: 622px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z-24-70mm-f4-S-Vignetting.jpg"><img class="size-medium wp-image-165394 jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Nikon Z 24-70mm f4 S Vignetting" width="622" height="960" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z-24-70mm-f4-S-Vignetting-622x960.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z-24-70mm-f4-S-Vignetting-622x960.jpg 622w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z-24-70mm-f4-S-Vignetting-194x300.jpg 194w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z-24-70mm-f4-S-Vignetting-421x650.jpg 421w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z-24-70mm-f4-S-Vignetting.jpg 1327w" data-lazy-sizes="(max-width: 622px) 100vw, 622px"><noscript><img class="size-medium wp-image-165394" src="https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z-24-70mm-f4-S-Vignetting-622x960.jpg" alt="Nikon Z 24-70mm f4 S Vignetting" width="622" height="960" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z-24-70mm-f4-S-Vignetting-622x960.jpg 622w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z-24-70mm-f4-S-Vignetting-194x300.jpg 194w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z-24-70mm-f4-S-Vignetting-421x650.jpg 421w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z-24-70mm-f4-S-Vignetting.jpg 1327w" sizes="(max-width: 622px) 100vw, 622px" /></noscript></a><figcaption class="wp-caption-text">All of these photos are unedited, but the vignetting appears exaggerated because I placed each image against a gray field</figcaption></figure><p>The worst vignetting performance of all eight images above is the new 24-70mm f/4 at 24mm, although the 24-120mm gives it a run for its money at the same focal length. At 35mm, the Z lens is decidedly worse than the F lens. At 50mm, the lenses are quite close in vignetting performance, and the question is whether you prefer the more gradual fall-off of the Z lens or the more sudden fall-off of the F lens (I prefer the Z lens, personally). At 70mm, the Z lens comes out slightly ahead, although neither is great.</p><p>In short, although the 24-70mm f/4 S is far from unusable because of vignetting, it is clearly a factor at f/4. Still, at least to me, vignetting is not the biggest optical problem a lens can have, since it is comparatively easy to correct in post-production.</p> <figure id="attachment_165407" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/10/Uncorrected-Vignetting-in-a-Real-World-Photo.jpg"><img class="size-medium wp-image-165407 jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Uncorrected Vignetting in a Real-World Photo" width="960" height="640" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/10/Uncorrected-Vignetting-in-a-Real-World-Photo-960x640.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/10/Uncorrected-Vignetting-in-a-Real-World-Photo-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Uncorrected-Vignetting-in-a-Real-World-Photo-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Uncorrected-Vignetting-in-a-Real-World-Photo-650x433.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px"><noscript><img class="size-medium wp-image-165407" src="https://cdn.photographylife.com/wp-content/uploads/2018/10/Uncorrected-Vignetting-in-a-Real-World-Photo-960x640.jpg" alt="Uncorrected Vignetting in a Real-World Photo" width="960" height="640" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/10/Uncorrected-Vignetting-in-a-Real-World-Photo-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Uncorrected-Vignetting-in-a-Real-World-Photo-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Uncorrected-Vignetting-in-a-Real-World-Photo-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">Uncorrected vignetting in a real-world shot.<br />NIKON Z 7 + NIKKOR Z 24-70mm f/4 S @ 24mm, ISO 1600, 15 seconds, f/4.0</figcaption></figure><h3>24-70mm f/4 Sharpness</h3><p>The 24-70mm f/4 S is an exceptionally sharp lens all the way out to the mid frame and edges. It is only the very extreme corners which are not best-in-class in sharpness. Again, this is my takeaway from shooting sample photos from the lens and not a result of our lab tests, which are coming up &#8211; but I still wanted to include some sample photos below to give you an idea of the image quality you can expect from the 24-70mm f/4.</p><p>Here is the uncropped photo, with a red box to indicate the 100% crop I did at the edges of each photo (taken at each full aperture stop from f/4 to f/16):</p> <figure id="attachment_165404" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/10/Red-Box-to-Indicate-Crop-Size.jpg"><img class="size-medium wp-image-165404 jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Red Box to Indicate Crop Size" width="960" height="640" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/10/Red-Box-to-Indicate-Crop-Size-960x640.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/10/Red-Box-to-Indicate-Crop-Size-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Red-Box-to-Indicate-Crop-Size-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Red-Box-to-Indicate-Crop-Size-650x433.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px"><noscript><img class="size-medium wp-image-165404" src="https://cdn.photographylife.com/wp-content/uploads/2018/10/Red-Box-to-Indicate-Crop-Size-960x640.jpg" alt="Red Box to Indicate Crop Size" width="960" height="640" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/10/Red-Box-to-Indicate-Crop-Size-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Red-Box-to-Indicate-Crop-Size-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Red-Box-to-Indicate-Crop-Size-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON Z 7 + NIKKOR Z 24-70mm f/4 S @ 45mm, ISO 64, 1/60, f/8.0</figcaption></figure><p>You can click on each of the following crops to see a 100% view of that corner of the image.</p><p><strong>f/4:</strong></p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2018/10/f4-crop.jpg"><img class="alignnone size-legacy wp-image-165398 jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="f4-crop" width="650" height="487" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/10/f4-crop-650x487.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/10/f4-crop-650x487.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/10/f4-crop-300x225.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/10/f4-crop-960x720.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/10/f4-crop.jpg 1599w" data-lazy-sizes="(max-width: 650px) 100vw, 650px"><noscript><img class="alignnone size-legacy wp-image-165398" src="https://cdn.photographylife.com/wp-content/uploads/2018/10/f4-crop-650x487.jpg" alt="f4-crop" width="650" height="487" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/10/f4-crop-650x487.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/10/f4-crop-300x225.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/10/f4-crop-960x720.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/10/f4-crop.jpg 1599w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></a></p><div class="adsbyfscontent" id="PhotographyLife_300x250_728x90_320x50_EndOfPosts"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_300x250_728x90_320x50_EndOfPosts");});</script> </div><p><strong>f/5.6:</strong></p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2018/10/f5.6-crop.jpg"><img class="alignnone size-legacy wp-image-165399 jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="f5.6-crop" width="650" height="487" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/10/f5.6-crop-650x487.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/10/f5.6-crop-650x487.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/10/f5.6-crop-300x225.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/10/f5.6-crop-960x720.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/10/f5.6-crop.jpg 1599w" data-lazy-sizes="(max-width: 650px) 100vw, 650px"><noscript><img class="alignnone size-legacy wp-image-165399" src="https://cdn.photographylife.com/wp-content/uploads/2018/10/f5.6-crop-650x487.jpg" alt="f5.6-crop" width="650" height="487" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/10/f5.6-crop-650x487.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/10/f5.6-crop-300x225.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/10/f5.6-crop-960x720.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/10/f5.6-crop.jpg 1599w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></a></p><p><strong>f/8:</strong></p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2018/10/f8-Crop.jpg"><img class="alignnone size-legacy wp-image-165400 jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="f8-Crop" width="650" height="487" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/10/f8-Crop-650x487.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/10/f8-Crop-650x487.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/10/f8-Crop-300x225.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/10/f8-Crop-960x720.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/10/f8-Crop.jpg 1599w" data-lazy-sizes="(max-width: 650px) 100vw, 650px"><noscript><img class="alignnone size-legacy wp-image-165400" src="https://cdn.photographylife.com/wp-content/uploads/2018/10/f8-Crop-650x487.jpg" alt="f8-Crop" width="650" height="487" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/10/f8-Crop-650x487.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/10/f8-Crop-300x225.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/10/f8-Crop-960x720.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/10/f8-Crop.jpg 1599w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></a></p><p><strong>f/11:</strong></p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2018/10/f11-crop.jpg"><img class="alignnone size-legacy wp-image-165401 jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="f11-crop" width="650" height="487" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/10/f11-crop-650x487.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/10/f11-crop-650x487.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/10/f11-crop-300x225.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/10/f11-crop-960x720.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/10/f11-crop.jpg 1599w" data-lazy-sizes="(max-width: 650px) 100vw, 650px"><noscript><img class="alignnone size-legacy wp-image-165401" src="https://cdn.photographylife.com/wp-content/uploads/2018/10/f11-crop-650x487.jpg" alt="f11-crop" width="650" height="487" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/10/f11-crop-650x487.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/10/f11-crop-300x225.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/10/f11-crop-960x720.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/10/f11-crop.jpg 1599w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></a></p><p><strong>f/16:</strong></p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2018/10/f16-crop.jpg"><img class="alignnone size-legacy wp-image-165402 jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="f16-crop" width="650" height="487" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/10/f16-crop-650x487.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/10/f16-crop-650x487.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/10/f16-crop-300x225.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/10/f16-crop-960x720.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/10/f16-crop.jpg 1599w" data-lazy-sizes="(max-width: 650px) 100vw, 650px"><noscript><img class="alignnone size-legacy wp-image-165402" src="https://cdn.photographylife.com/wp-content/uploads/2018/10/f16-crop-650x487.jpg" alt="f16-crop" width="650" height="487" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/10/f16-crop-650x487.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/10/f16-crop-300x225.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/10/f16-crop-960x720.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/10/f16-crop.jpg 1599w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></a></p><p>See what I was saying about the unusual pattern of sharpness drop-off? Each of these crops has spectacular sharpness throughout 90% of the frame, and only the extreme corner &#8211; stretching from some of the aspens on the far side to bits of the grass &#8211; is blurry. Keep in mind that this isn&#8217;t due to the fact that the grass is nearer to me and out of focus, because the grass on the left-hand side of each of these crops is exactly the same distance from the plane of my camera sensor, and it is extremely sharp in every photo. (The only way the sharpness decrease here could be due to out-of-focus blur is if the 24-70mm has extremely high levels of <a href="https://photographylife.com/what-is-field-curvature">field curvature</a>, which is an issue in and of itself, and something we will test for in the lab.)</p><p>Still, you shouldn&#8217;t put too much stock into the very extreme edge of the photo that is comparatively blurry. By amount, that&#8217;s no different from what you&#8217;ll find on most good zooms out there, and many top primes as well. The more interesting thing to me is how consistently sharp the 24-70mm f/4 is even out to the edges, ignoring the most extreme corners. If you apply a 1.1× crop to the photo in post-processing, you&#8217;d think this was one of the sharpest lenses on the market, regardless of price or focal length range. In visual form:</p><p><a href="https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z-24-70mm-f4-S-Sharpness.jpg"><img class="size-medium wp-image-165403 jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Nikon Z 24-70mm f4 S Sharpness" width="960" height="640" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z-24-70mm-f4-S-Sharpness-960x640.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z-24-70mm-f4-S-Sharpness-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z-24-70mm-f4-S-Sharpness-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z-24-70mm-f4-S-Sharpness-650x433.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px"><noscript><img class="size-medium wp-image-165403" src="https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z-24-70mm-f4-S-Sharpness-960x640.jpg" alt="Nikon Z 24-70mm f4 S Sharpness" width="960" height="640" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z-24-70mm-f4-S-Sharpness-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z-24-70mm-f4-S-Sharpness-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z-24-70mm-f4-S-Sharpness-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a></p><p>I don&#8217;t want to make these results seem better than they are, so don&#8217;t take away that this lens is perfect. At the same time, this sharpness fall-off doesn&#8217;t conflict with my overall takeaway from the 24-70mm f/4 &#8211; that it is a very sharp lens. We&#8217;ll be testing it in the lab soon to determine exactly how this lens behaves at each aperture and f-stop, but I would be very surprised if it doesn&#8217;t rank among the sharpest zooms we have ever tested.</p><div class="adsbyfscontent" id="PhotographyLife_300x250_728x90_320x50_EndOfPosts"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_300x250_728x90_320x50_EndOfPosts");});</script> </div><p>Also, although this test was only at one focal length on the 24-70mm f/4 (specifically 45mm), I&#8217;ll point out that I noticed the same behavior throughout the zoom range. Look forward to more in-depth tests in our final review.</p><h3>Flare and Sunstars</h3><p>For landscape photography, two oft-overlooked features that make a good lens (and camera system overall) are the amount of flare and the quality of sunstar/starburst effects. I am happy to report that the Nikon Z 24-70mm f/4 S is very good in both respects, and the Nikon Z7 has impressively low levels of the annoying <a href="https://photographylife.com/red-dot-flare-issue">red dot flare problem</a> often found on mirrorless cameras.</p><p>Take a look at this photo, with a very bright sun at the top of the frame. The only flare to be found are two small green dots to the upper left of the sun &#8211; not an issue at all:</p> <figure id="attachment_165396" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z-24-70mm-f4-S-flare.jpg"><img class="size-medium wp-image-165396 jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Nikon Z 24-70mm f4 S flare" width="960" height="640" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z-24-70mm-f4-S-flare-960x640.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z-24-70mm-f4-S-flare-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z-24-70mm-f4-S-flare-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z-24-70mm-f4-S-flare-650x433.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px"><noscript><img class="size-medium wp-image-165396" src="https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z-24-70mm-f4-S-flare-960x640.jpg" alt="Nikon Z 24-70mm f4 S flare" width="960" height="640" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z-24-70mm-f4-S-flare-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z-24-70mm-f4-S-flare-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Nikon-Z-24-70mm-f4-S-flare-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON Z 7 + NIKKOR Z 24-70mm f/4 S @ 45mm, ISO 64, 1 second, f/16.0</figcaption></figure><p>And the quality of sunstar effect is excellent:</p> <figure id="attachment_165390" style="width: 488px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2018/10/Sunstar-on-Nikon-Z-24-70mm-f4-S-Lens.jpg"><img class="size-legacy wp-image-165390 jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Sunstar on Nikon Z 24-70mm f4 S Lens" width="488" height="650" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/10/Sunstar-on-Nikon-Z-24-70mm-f4-S-Lens-488x650.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/10/Sunstar-on-Nikon-Z-24-70mm-f4-S-Lens-488x650.jpg 488w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Sunstar-on-Nikon-Z-24-70mm-f4-S-Lens-225x300.jpg 225w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Sunstar-on-Nikon-Z-24-70mm-f4-S-Lens-720x960.jpg 720w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Sunstar-on-Nikon-Z-24-70mm-f4-S-Lens.jpg 1536w" data-lazy-sizes="(max-width: 488px) 100vw, 488px"><noscript><img class="size-legacy wp-image-165390" src="https://cdn.photographylife.com/wp-content/uploads/2018/10/Sunstar-on-Nikon-Z-24-70mm-f4-S-Lens-488x650.jpg" alt="Sunstar on Nikon Z 24-70mm f4 S Lens" width="488" height="650" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/10/Sunstar-on-Nikon-Z-24-70mm-f4-S-Lens-488x650.jpg 488w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Sunstar-on-Nikon-Z-24-70mm-f4-S-Lens-225x300.jpg 225w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Sunstar-on-Nikon-Z-24-70mm-f4-S-Lens-720x960.jpg 720w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Sunstar-on-Nikon-Z-24-70mm-f4-S-Lens.jpg 1536w" sizes="(max-width: 488px) 100vw, 488px" /></noscript></a><figcaption class="wp-caption-text">NIKON Z 7 + NIKKOR Z 24-70mm f/4 S @ 24mm, ISO 64, 1/13, f/16.0</figcaption></figure><p>If you&#8217;re worried about the vignetting at f/4 or the sharpness fall-off near the extreme corners of the 24-70mm, maybe this will convince you that it nevertheless is a very impressive lens! Personally, I&#8217;m planning to use it as my main landscape photography lens for the foreseeable future, at least for the standard focal lengths.</p><h3>Z7 First Impressions Article Updated</h3><p>I added a few more notes to the <a href="https://photographylife.com/nikon-z7-first-impressions-and-sample-photos">Z7 impressions review</a> from yesterday, including a bug that affects image review on the rear LCD, and further coverage on the inability of the Z7 to remove shooting icons from the LCD when shooting in live view.</p> <figure id="attachment_165410" style="width: 650px" class="wp-caption aligncenter"><img class="wp-image-165410 size-legacy jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Shooting Data Icons on Nikon Z7 Rear LCD Screen" width="650" height="406" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2018/10/Shooting-Data-Icons-on-Nikon-Z7-Rear-LCD-Screen-650x406.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2018/10/Shooting-Data-Icons-on-Nikon-Z7-Rear-LCD-Screen-650x406.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Shooting-Data-Icons-on-Nikon-Z7-Rear-LCD-Screen-300x187.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Shooting-Data-Icons-on-Nikon-Z7-Rear-LCD-Screen.jpg 960w" data-lazy-sizes="(max-width: 650px) 100vw, 650px"><noscript><img class="wp-image-165410 size-legacy" src="https://cdn.photographylife.com/wp-content/uploads/2018/10/Shooting-Data-Icons-on-Nikon-Z7-Rear-LCD-Screen-650x406.jpg" alt="Shooting Data Icons on Nikon Z7 Rear LCD Screen" width="650" height="406" srcset="https://cdn.photographylife.com/wp-content/uploads/2018/10/Shooting-Data-Icons-on-Nikon-Z7-Rear-LCD-Screen-650x406.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Shooting-Data-Icons-on-Nikon-Z7-Rear-LCD-Screen-300x187.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2018/10/Shooting-Data-Icons-on-Nikon-Z7-Rear-LCD-Screen.jpg 960w" sizes="(max-width: 650px) 100vw, 650px" /></noscript><figcaption class="wp-caption-text">This is the most minimal view you can get on the Z7&#8217;s rear LCD, with exposure and battery icons potentially getting in the way of your composition.</figcaption></figure><h3>Conclusion</h3><p>Hopefully these crops and sample images helped you understand a bit more about the behavior of the Nikon Z7 and the 24-70mm f/4 S lens. I am particularly impressed by the low amount of red dot flare on the Z7, along with the overall impressive optical characteristics of the 24-70mm f/4. Keep an eye out for our upcoming reviews of the Nikon Z7 and 24-70mm f/4 lenses, along with the 35mm f/1.8 S (which is on its way to us for testing right now). And again, if there is anything you&#8217;d like us to test on the Z7 or 24-70mm as we continue to test them, just let us know below.</p></div><footer class="entry-footer"><div class="adsbyfs" id="PhotographyLife_300x250_728x90_320x50_EndOfPosts"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_300x250_728x90_320x50_EndOfPosts");});</script> </div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related articles:</em></h3></div><div style="font-size: 12px; text-transform: uppercase;"><a rel="nofollow" href="https://photographylife.com/disclosures">Disclosures</a>, <a rel="nofollow" href="https://photographylife.com/terms-and-conditions">Terms and Conditions</a> and <a rel="nofollow" href="https://photographylife.com/support-us">Support Options</a></div><div class="entry-footer entry-meta"> <span class="entry-categories">Filed Under: <a href="https://photographylife.com/category/cameras-lenses" rel="category tag">Cameras and Lenses</a></span> <span class="entry-tags">Tagged With: <a href="https://photographylife.com/tag/nikon-lens" rel="tag">Nikon Lens</a>, <a href="https://photographylife.com/tag/nikon-mirrorless" rel="tag">Nikon Mirrorless</a>, <a href="https://photographylife.com/tag/nikon-z7" rel="tag">Nikon Z7</a></span></div></footer></article><section class="author-box"><img alt src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="avatar avatar-70 photo jetpack-lazy-image" height="70" width="70" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/avatars/2251/7e1aee0230148774bd47a4ba4b6d5ab4-bpfull.jpg" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/avatars/2251/7e1aee0230148774bd47a4ba4b6d5ab4-bpfull.jpg 2x"><noscript><img alt='' src='https://cdn.photographylife.com/wp-content/uploads/avatars/2251/7e1aee0230148774bd47a4ba4b6d5ab4-bpfull.jpg' srcset="https://cdn.photographylife.com/wp-content/uploads/avatars/2251/7e1aee0230148774bd47a4ba4b6d5ab4-bpfull.jpg 2x" class='avatar avatar-70 photo' height='70' width='70' /></noscript><h4 class="author-box-title">About <span itemprop="name">Spencer Cox</span></h4><div class="author-box-content" itemprop="description"><p>Spencer Cox is a landscape and nature photographer who has gained international recognition and awards for his photography. He has been displayed in galleries worldwide, including the Smithsonian Museum of Natural History and exhibitions in London, Malta, Siena, and Beijing. To view more of his work, visit <a href="https://www.spencercoxphoto.com/" rel="nofollow noopener">his website</a> or follow him on <a href="https://www.facebook.com/spencercoxphoto/" rel="nofollow noopener">Facebook</a> and <a href="https://500px.com/spencercox" rel="nofollow noopener">500px</a>. Read more about Spencer <a href="https://photographylife.com/about-us">here</a>.</p></div></section><h2 class="screen-reader-text">Reader Interactions</h2><div class="entry-comments" id="comments"></div><div class="comment-policy-box"><p class="comment-policy"><strong>Comment Policy:</strong> Although our team at Photography Life encourages all readers to actively participate in discussions, we reserve the right to delete / modify any content that does not comply with our <a href="/code-of-conduct">Code of Conduct</a>, or do not meet the high editorial standards of the published material.</p></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nikon-z-24-70mm-f-4-s-performance-overview#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://photographylife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><div class="anr_captcha_field"><div id="anr_captcha_field_1"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='165388' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="17b6533c55" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="225"/></p></form></div> </main><aside class="sidebar sidebar-primary widget-area" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-4" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Categories</h3><div class="textwidget"><ul><li class="cat-item"><a href="https://photographylife.com/category/composition-and-art" title="Composition and Art">Composition and Art</a></li><li class="cat-item"><a href="https://photographylife.com/category/essays" title="Essays">Essays and Inspiration</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-techniques" title="Photography Techniques">Photography Techniques</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-tutorials" title="Photography Tutorials">Photography Tutorials</a></li><li class="cat-item"><a href="https://photographylife.com/category/post-processing" title="Post-Processing">Post-Processing</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-news" title="News">News</a></li><li class="cat-item"><a href="https://photographylife.com/reviews" title="Reviews">Reviews</a></li></ul></div></div></section> <section id="pl_sidebar_top_widget-2" class="widget widget_text"><div class="widget-wrap"><div class="adsbyfs" id="PhotographyLife_300x600_300x250_160x600_Sidebar_ATF"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_300x600_300x250_160x600_Sidebar_ATF");});</script> </div></div></section> <section id="yikes_easy_mc_widget-2" class="widget widget_yikes_easy_mc_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Subscribe</h3><section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 "><form id="subscribe-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1"><label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required "> <span class="EMAIL-label"> Email Address											</span> <input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value=""> </label> <label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label "> <span class="FNAME-label"> First Name											</span> <input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "   type="text"  value=""> </label> <label class="yikes-mailchimp-eu-compliance-label"><input type="checkbox" required="required" name="eu-laws" value="1" ><div class="yikes-mailchimp-eu-compliance-text"><p>By checking this box I consent to the use of my information, as detailed in the <a rel="nofollow" href="https://photographylife.com/privacy-policy" rel="noopener" target="_blank">Privacy Policy</a>.</p></div></label> <input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value=""> <input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="74d1711c3d"> <input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1"> <button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Subscribe</span></button> <input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="1080c92cc6"></form></section></div></section> <section id="pl_recent_topics_widget-2" class="widget widget_display_topics"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Forum Topics</h3><ul><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/lightroom-camera-profiles">Lightroom Camera Profiles</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/mexican-standoff">Mexican standoff&#8230;</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/walking-on-thin-ice">Walking on thin ice&#8230;</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/pin-up-girl">Pin-up girl</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/question-about-lenses-for-mirrorless-cameras">Question about lenses for mirrorless cameras</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/lost-images">Lost images</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/balloons-fest">Balloons Fest</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/need-help-selecting-a-camera-for-someone-with-less-than-ideal-eyesight">Need help selecting a camera for someone with less than ideal eyesight</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/malfunctioning-d200">Malfunctioning D200</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/nikon-mirrorless-fullframe-to-be-announced-soon">Nikon mirrorless fullframe to be announced soon?</a></li></ul></div></section> <section id="pl_sidebar_bottom_widget-2" class="widget widget_text"><div class="widget-wrap"><div class="adsbyfs" id="PhotographyLife_300x600_300x250_160x600_Sidebar_BTF"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_300x600_300x250_160x600_Sidebar_BTF");});</script> </div></div></section> </aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Site Menu</h3><div class="menu-footer-one-container"><ul id="menu-footer-one" class="menu"><li id="menu-item-140497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140497"><a href="https://photographylife.com/photography-tips-for-beginners" itemprop="url">Photography Tips</a></li><li id="menu-item-124487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124487"><a href="https://photographylife.com/discussions" itemprop="url">Forum</a></li><li id="menu-item-124476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124476"><a href="https://photographylife.com/lenses" itemprop="url">Lens Database</a></li><li id="menu-item-124477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124477"><a href="https://photographylife.com/photo-spots" itemprop="url">Photo Spots</a></li><li id="menu-item-152204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152204"><a href="https://photographylife.com/pl-search" itemprop="url">Search</a></li><li id="menu-item-124472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124472"><a href="https://photographylife.com/submit-content" itemprop="url">Submit Content</a></li><li id="menu-item-124473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124473"><a href="https://photographylife.com/subscribe" itemprop="url">Subscribe</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Reviews</h3><div class="menu-footer-two-container"><ul id="menu-footer-two" class="menu"><li id="menu-item-124478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124478"><a href="https://photographylife.com/camera-reviews" itemprop="url">Camera Reviews</a></li><li id="menu-item-124479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124479"><a href="https://photographylife.com/lens-reviews" itemprop="url">Lens Reviews</a></li><li id="menu-item-124480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124480"><a href="https://photographylife.com/other-gear-reviews" itemprop="url">Other Gear Reviews</a></li></ul></div></div></section></div></div></div><footer class="site-footer"><div class="wrap"><div class="wrap-inside"><div class="creds">Copyright &#x000A9;&nbsp;2018 Photography Life</div></div> <script>jQuery(document).ready(function($){jQuery('a[href$=".jpg"], a[href$=".jpeg"], a[href$=".gif"], a[href$=".png"]').each(function(){var imageTitle='';if(jQuery(this).next().hasClass('wp-caption-text')){imageTitle=jQuery(this).next().html();}
jQuery(this).attr('title',imageTitle);});});</script></div></footer></div></div> <script type="text/javascript">var anr_onloadCallback=function(){var anr_obj={'sitekey':'6LemxOoSAAAAAHL-pieRnyL0az6uijgbM7f2hoSA','size':'normal',};anr_obj.theme='light';var anr_captcha_1;anr_captcha_1=grecaptcha.render('anr_captcha_field_1',anr_obj);};</script> <script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&render=explicit"
		async defer></script> <script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/photographylife.com\/nikon-z-24-70mm-f-4-s-performance-overview":165388};</script> <script type='text/javascript' src='https://photographylife.com/wp-includes/js/comment-reply.min.js' defer onload=''></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer onload=''></script> <script type='text/javascript'>var pollsL10n={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type='text/javascript'>var q2w3_sidebar_options=[{"sidebar":"sidebar","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":true,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["pl_sidebar_bottom_widget-2"]}];</script> <script type='text/javascript'>/*<![CDATA[*/var fb_timeout,fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':30,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true};if(typeof easy_fancybox_handler==='undefined'){var easy_fancybox_handler=function(){jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';jQuery(fb_IMG_select).addClass('fancybox image').attr('rel','gallery');jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':true,'hideOnContentClick':true,'titleShow':true,'titlePosition':'over','titleFromAlt':false,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':true}))});jQuery('a[href*="youtu.be/"],area[href*="youtu.be/"],a[href*="youtube.com/"],area[href*="youtube.com/"]').filter(function(){return this.href.match(/\/(?:youtu\.be|watch\?|embed\/)/);}).not('.nolightbox,li.nolightbox>a').addClass('fancybox-youtube');jQuery('a.fancybox-youtube,area.fancybox-youtube,li.fancybox-youtube a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':640,'height':360,'keepRatio':1,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'onStart':function(a,i,o){var splitOn=a[i].href.indexOf("?");var urlParms=(splitOn>-1)?a[i].href.substring(splitOn):"";o.allowfullscreen=(urlParms.indexOf("fs=0")>-1)?false:true;o.href=a[i].href.replace(/https?:\/\/(?:www\.)?youtu(?:\.be\/([^\?]+)\??|be\.com\/watch\?([^&]*)&?v=([^&]+))(.*)/gi,"https://www.youtube.com/embed/$1$3?$2$4&autoplay=1");}}))});};jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});};var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);jQuery(easy_fancybox_auto);/*]]>*/</script> <script type='text/javascript'>var genesis_responsive_menu={"mainMenu":"","subMenu":"","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};</script> <script async="async" type='text/javascript' src='https://photographylife.com/wp-content/plugins/akismet/_inc/form.js' defer onload=''></script> <script type='text/javascript'>var yikes_mailchimp_ajax={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","page_data":"165388","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/photographylife.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/photographylife.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"9afdca0490"};</script> <script type='text/javascript'>var form_submission_helpers={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/photographylife.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"165388"};</script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});var windowOpen;jQuery(document.body).on('click','a.share-telegram',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtelegram','menubar=1,resizable=1,width=450,height=450');return false;});</script> <script type='text/javascript' src='https://stats.wp.com/e-201840.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:6.5',blog:'4702185',post:'165388',tz:'-6',srv:'photographylife.com'}]);_stq.push(['clickTrackerInit','4702185','165388']);</script> <script async type="text/javascript" src="https://photographylife.com/wp-content/cache/minify/f48b3.default.include-footer.c66344.js"></script> </body></html>