<!DOCTYPE html><html lang=en-US><head ><link rel=stylesheet href=https://photographylife.com/wp-content/cache/minify/f48b3.single.include.67c8ad.css media=all><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'><title>List of Every Nikon Full-Frame Camera (FX) as of 2021, Compared</title><meta name="description" content="In this article, I&#039;ll compare Nikon&#039;s entire full-frame (FX) camera lineup and explain which of these cameras might be a good choice for your photography."><link rel=canonical href=https://photographylife.com/nikon-full-frame-cameras><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="List of Every Nikon Full-Frame Camera (FX) as of 2021, Compared"><meta property="og:description" content="In this article, I&#039;ll compare Nikon&#039;s entire full-frame (FX) camera lineup and explain which of these cameras might be a good choice for your photography."><meta property="og:url" content="https://photographylife.com/nikon-full-frame-cameras"><meta property="og:site_name" content="Photography Life"><meta property="article:publisher" content="https://www.facebook.com/photographylifeblog"><meta property="article:author" content="https://www.facebook.com/spencercoxphoto/"><meta property="article:published_time" content="2021-04-30T07:41:00+00:00"><meta property="article:modified_time" content="2021-04-30T08:54:53+00:00"><meta property="og:image" content="https://photographylife.com/wp-content/uploads/2019/08/Nikon-FX-Cameras-Thumbnail.jpg"><meta property="og:image:width" content="1193"><meta property="og:image:height" content="796"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@KillerPhotoTips"><meta name="twitter:site" content="@KillerPhotoTips"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Spencer Cox"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="39 minutes"> <script type=application/ld+json class=yoast-schema-graph>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</script> <link rel=alternate type=application/rss+xml title="Photography Life &raquo; Feed" href=https://photographylife.com/feed> <script id=qc-choice-js-extra>var choice_cmp_config={"utid":"CKeMjUAS2tuh2","enabled":"all","ccpa":"","datalayer":""};</script> <script src=https://photographylife.com/wp-includes/js/jquery/jquery.min.js id=jquery-core-js></script> <link rel=https://api.w.org/ href=https://photographylife.com/wp-json/ ><link rel=alternate type=application/json href=https://photographylife.com/wp-json/wp/v2/posts/176655><link rel=alternate type=application/json+oembed href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Fnikon-full-frame-cameras"><link rel=alternate type=text/xml+oembed href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Fnikon-full-frame-cameras&#038;format=xml"><style>img#wpstats{display:none}</style><meta name="msapplication-TileColor" content="#2d89ef"><meta name="theme-color" content="#ffffff"> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-5483678-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag("js",new Date());gtag("config","UA-5483678-1");</script><script data-cfasync=false>var freestar=freestar||{};freestar.hitTime=Date.now();freestar.queue=freestar.queue||[];freestar.config=freestar.config||{};freestar.debug=window.location.search.indexOf("fsdebug")===-1?false:true;freestar.config.enabled_slots=[];!function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/photographylife";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);freestar.initCallback=function(){(freestar.config.enabled_slots.length===0)?freestar.initCallbackCalled=false:freestar.newAdSlots(freestar.config.enabled_slots)}</script> <style>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</style><link rel=amphtml href=https://photographylife.com/nikon-full-frame-cameras/amp><link rel=icon href=https://photographylife.com/wp-content/uploads/2020/04/cropped-PL-Logo-32x32.png sizes=32x32><link rel=icon href=https://photographylife.com/wp-content/uploads/2020/04/cropped-PL-Logo-192x192.png sizes=192x192><link rel=apple-touch-icon href=https://photographylife.com/wp-content/uploads/2020/04/cropped-PL-Logo-180x180.png><meta name="msapplication-TileImage" content="https://photographylife.com/wp-content/uploads/2020/04/cropped-PL-Logo-270x270.png"></head><body class="post-template-default single single-post postid-176655 single-format-standard pmpro-body-has-access header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible"><div class=site-container><ul class=genesis-skip-link><li><a href=#genesis-nav-primary class=screen-reader-shortcut> Skip to primary navigation</a></li><li><a href=#genesis-content class=screen-reader-shortcut> Skip to main content</a></li><li><a href=#genesis-sidebar-primary class=screen-reader-shortcut> Skip to primary sidebar</a></li><li><a href=#genesis-footer-widgets class=screen-reader-shortcut> Skip to footer</a></li></ul><header class=site-header><div class=wrap><div class=title-area><p class=site-title><a href=https://photographylife.com/ >Photography Life</a></p><p class=site-description>PL provides various digital photography news, reviews, articles, tips, tutorials and guides to photographers of all levels</p></div><div class="widget-area header-widget-area"><section id=search-2 class="widget widget_search"><div class=widget-wrap><form method=get class="searchform search-form" action=https://photographylife.com/gsearch ><input type=text value=Search... name=q Search... class="s search-input" onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"><input type=submit class="searchsubmit search-submit" value></form></div></section><section id=text-3 class="widget widget_text"><div class=widget-wrap><div class=textwidget><div class=pl-social><ul> <li><a class="feed bt" title="Read us on your favorite reader" href=https://photographylife.com/feed target=_blank rel="noopener noreferrer"></a></li> <li><a class="facebook bt" title="Follow us on Facebook" href=https://www.facebook.com/photographylifeblog target=_blank rel="nofollow noopener noreferrer"></a></li> <li><a class="twitter bt" title="Follow us on Twitter" href=https://twitter.com/KillerPhotoTips target=_blank rel="nofollow noopener noreferrer"></a></li> <li><a class="youtube bt" title="Visit our YouTube channel" href=https://www.youtube.com/channel/UCjgg6xqjLd65lNC7MWNs9OA target=_blank rel="nofollow noopener noreferrer"></a></li> <li><a class="instagram bt" title="Visit our Instagram page" href=https://www.instagram.com/photographylifeblog/ target=_blank rel="nofollow noopener noreferrer"></a></li></ul></div></div></div></section></div></div></header><nav class=nav-primary aria-label=Main id=genesis-nav-primary><div class=wrap><ul id=menu-main-links class="menu genesis-nav-menu menu-primary js-superfish"><li id=menu-item-237851 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237851"><a href=https://photographylife.com/reviews><span >Reviews</span></a></li> <li id=menu-item-237850 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237850"><a href=https://photographylife.com/news><span >News</span></a></li> <li id=menu-item-45530 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45530"><a title="Lens Database" href=https://photographylife.com/lenses><span >Lenses</span></a><ul class=sub-menu> <li id=menu-item-52550 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52550"><a title="Lens Index" href=https://photographylife.com/lens-index><span >Lens Index</span></a></li></ul> </li> <li id=menu-item-176150 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176150"><a href=https://photographylife.com/discussions><span >Forum</span></a></li> <li id=menu-item-146061 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-146061"><a title="About Us" href=https://photographylife.com/about-us><span >About Us</span></a><ul class=sub-menu> <li id=menu-item-89981 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89981"><a title="Contact Us" href=https://photographylife.com/contact-us><span >Contact Us</span></a></li> <li id=menu-item-140430 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140430"><a title=Workshops href=https://photographylife.com/workshops><span >Workshops</span></a></li> <li id=menu-item-142262 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142262"><a href=https://photographylife.com/support-us><span >Support Us</span></a></li> <li id=menu-item-89983 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89983"><a title="Submit Content" href=https://photographylife.com/submit-content><span >Submit Content</span></a></li></ul> </li> <li id=menu-item-237849 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-237849"><a title="My Account" href=#><span >My Account</span></a><ul class=sub-menu> <li id=menu-item-141958 class="nmr-logged-out menu-item menu-item-type-custom menu-item-object-custom menu-item-141958"><a title="Log In" href=https://photographylife.com/wp-login.php><span >Log In</span></a></li> <li id=menu-item-151844 class="nmr-logged-out menu-item menu-item-type-custom menu-item-object-custom menu-item-151844"><a title="Sign Up" href=https://photographylife.com/create-account><span >Sign Up</span></a></li></ul> </li> <li id=menu-item-152205 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152205"><a title=Search href=https://photographylife.com/pl-search><span >Search</span></a></li></ul></div></nav><div class=banner_ad><div class=header_ad id=PhotographyLife_970x250_970x90_728x90_320x50_ATF> <script data-cfasync=false>freestar.config.enabled_slots.push({placementName:"PhotographyLife_970x250_970x90_728x90_320x50_ATF",slotId:"PhotographyLife_970x250_970x90_728x90_320x50_ATF"});</script> </div></div><div class=site-container-wrap><div class=site-inner><div class=content-sidebar-wrap><main class=content id=genesis-content><div class=breadcrumb><span><span><a href=https://photographylife.com/ >Home</a> → <span><a href=https://photographylife.com/category/cameras-lenses>Cameras and Lenses</a></span></div><article class="post-176655 post type-post status-publish format-standard has-post-thumbnail category-cameras-lenses tag-nikon tag-nikon-reviews tag-nikon-dslr tag-nikon-fx tag-camera-reviews tag-nikon-mirrorless pmpro-has-access entry" aria-label="All Nikon Full-Frame Cameras as of 2021, Compared"><header class=entry-header><h1 class="entry-title">All Nikon Full-Frame Cameras as of 2021, Compared</h1><h2 class="intro">Full-frame cameras hit the image quality sweet spot for a lot of photographers. Here's a comparison of every one Nikon makes.</h2><div class=pl-social-post><ul> <li><a class="facebook bt" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fphotographylife.com%2Fnikon-full-frame-cameras&t=All+Nikon+Full-Frame+Cameras+as+of+2021%2C+Compared" target=_blank rel="nofollow noopener noreferrer"></a></li> <li><a class="twitter bt" title="Share on Twitter" href="https://twitter.com/intent/tweet?via=KillerPhotoTips&text=All+Nikon+Full-Frame+Cameras+as+of+2021%2C+Compared&url=https%3A%2F%2Fphotographylife.com%2Fnikon-full-frame-cameras" target=_blank rel="nofollow noopener noreferrer"></a></li> <li><a class="pinterest bt" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fphotographylife.com%2Fnikon-full-frame-cameras&media=https%3A%2F%2Fphotographylife.com%2Fwp-content%2Fuploads%2F2019%2F08%2FNikon-FX-Cameras-Thumbnail.jpg&description=All+Nikon+Full-Frame+Cameras+as+of+2021%2C+Compared" target=_blank rel="nofollow noopener noreferrer"></a></li> <li><a class="reddit bt" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fphotographylife.com%2Fnikon-full-frame-cameras&title=All+Nikon+Full-Frame+Cameras+as+of+2021%2C+Compared" target=_blank rel="nofollow noopener noreferrer"></a></li></ul></div><p class=entry-meta>By <a href=https://photographylife.com/author/spencer class=entry-author-link itemprop=url rel=author><span class=entry-author-name itemprop=name>Spencer Cox</span></a> <span class=entry-comments-link><a href=https://photographylife.com/nikon-full-frame-cameras#comments>4 Comments</a></span><br>Published On <time class=entry-time itemprop=datePublished datetime=2021-04-30>April 30, 2021</time></p></header><div class=entry-content><?xml encoding="UTF-8"><figure class=wp-block-image><a href=https://photographylife.com/wp-content/uploads/2019/08/Nikon-FX-Full-Frame-Cameras.jpg><img loading=lazy width=960 height=476 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20476'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2019/08/Nikon-FX-Full-Frame-Cameras-960x476.jpg alt=Nikon-FX-Full-Frame-Cameras class="wp-image-176660 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2019/08/Nikon-FX-Full-Frame-Cameras-960x476.jpg 960w, https://photographylife.com/wp-content/uploads/2019/08/Nikon-FX-Full-Frame-Cameras-300x149.jpg 300w, https://photographylife.com/wp-content/uploads/2019/08/Nikon-FX-Full-Frame-Cameras-768x380.jpg 768w, https://photographylife.com/wp-content/uploads/2019/08/Nikon-FX-Full-Frame-Cameras-1536x761.jpg 1536w, https://photographylife.com/wp-content/uploads/2019/08/Nikon-FX-Full-Frame-Cameras-650x322.jpg 650w, https://photographylife.com/wp-content/uploads/2019/08/Nikon-FX-Full-Frame-Cameras.jpg 1611w" data-sizes="(max-width: 960px) 100vw, 960px"></a></figure><p>Nikon has been making full-frame digital cameras for almost 15 years, and their overall lineup today can seem overwhelming. In this article, I&rsquo;ll compare Nikon&rsquo;s entire full-frame (FX) camera lineup and explain which of these cameras might be a good choice for your photography. This list includes every full-frame digital camera that Nikon has ever made, including those which are now discontinued.</p><p>The point of this article is to give non-Nikon or first-time Nikon photographers a bird&rsquo;s-eye view of the available FX Nikon cameras today (and those which the company used to make). You can also ask me in the comments section below if you have any questions, because, for space constraints, I couldn&rsquo;t exactly write a full review of a dozen cameras here!</p><p>If you&rsquo;re not just looking for full-frame cameras, but <em>all</em> Nikon cameras, <a href=https://photographylife.com/nikon-cameras target=_blank rel="noreferrer noopener">we have a guide to that too</a>. This one goes into more detail, though, especially on some discontinued but still very good full-frame Nikon DSLRs.</p><div id=ez-toc-container class="counter-hierarchy counter-decimal ez-toc-light-blue"><div class=ez-toc-title-container><p class=ez-toc-title>Table of Contents</p></div><nav><ul class=ez-toc-list><li><a href=#what-is-a-full-frame-fx-camera title="What Is a Full-Frame (FX) Camera?">What Is a Full-Frame (FX) Camera?</a></li><li><a href=#dslr-vs-mirrorless title="DSLR vs Mirrorless">DSLR vs Mirrorless</a></li><li><a href=#nikon-full-frame-dslrs title="Nikon Full-Frame DSLRs">Nikon Full-Frame DSLRs</a><ul><li><a href=#nikon-d610 title="Nikon D610">Nikon D610</a></li><li><a href=#nikon-d750 title="Nikon D750">Nikon D750</a></li><li><a href=#nikon-d780 title="Nikon D780">Nikon D780</a></li><li><a href=#nikon-df title="Nikon Df">Nikon Df</a></li><li><a href=#nikon-d850 title="Nikon D850">Nikon D850</a></li><li><a href=#nikon-d6 title="Nikon D6">Nikon D6</a></li></ul></li><li><a href=#nikon-full-frame-mirrorless-cameras title="Nikon Full-Frame Mirrorless Cameras">Nikon Full-Frame Mirrorless Cameras</a><ul><li><a href=#nikon-z6 title="Nikon Z6">Nikon Z6</a></li><li><a href=#nikon-z6-ii title="Nikon Z6 II">Nikon Z6 II</a></li><li><a href=#nikon-z7 title="Nikon Z7">Nikon Z7</a></li><li><a href=#nikon-z7-ii title="Nikon Z7 II">Nikon Z7 II</a></li><li><a href=#nikon-z5 title="Nikon Z5">Nikon Z5</a></li></ul></li><li><a href=#discontinued-fx-cameras title="Discontinued FX Cameras">Discontinued FX Cameras</a><ul><li><a href=#nikon-d600 title="Nikon D600">Nikon D600</a></li><li><a href=#nikon-d700 title="Nikon D700">Nikon D700</a></li><li><a href=#nikon-d800d800e title="Nikon D800/D800e">Nikon D800/D800e</a></li><li><a href=#nikon-d810 title="Nikon D810">Nikon D810</a></li><li><a href=#nikon-d3 title="Nikon D3">Nikon D3</a></li><li><a href=#nikon-d3s title="Nikon D3s">Nikon D3s</a></li><li><a href=#nikon-d3x title="Nikon D3X">Nikon D3X</a></li><li><a href=#nikon-d4 title="Nikon D4">Nikon D4</a></li><li><a href=#nikon-d4s title="Nikon D4s">Nikon D4s</a></li><li><a href=#nikon-d5 title="Nikon D5">Nikon D5</a></li></ul></li><li><a href=#conclusion title=Conclusion>Conclusion</a></li></ul></nav></div><h2><span class=ez-toc-section id=what-is-a-full-frame-fx-camera>What Is a Full-Frame (FX) Camera?</span></h2><p>A full-frame camera is any camera with a sensor of similar size to 35mm film. A full-frame sensor&rsquo;s dimensions are roughly 24 &times; 36 mm in size.</p><p>Nikon labels its full-frame cameras as &ldquo;FX&rdquo; cameras. This is in comparison to the company&rsquo;s smaller, 1.5&times; crop-sensor &ldquo;DX&rdquo; cameras, and extremely small 2.7&times; crop-sensor &ldquo;CX&rdquo; cameras.</p><p>Currently, FX cameras have the largest sensors of any Nikon camera. They are the company&rsquo;s highest-end DSLR and mirrorless cameras.</p><p>The current Nikon lineup includes eleven current full-frame cameras &ndash; six DSLRs and five mirrorless. However, there are also ten discontinued FX digital cameras from Nikon (not counting variations like the D800E and D810A), bringing your total options to twenty-one if you know you want a Nikon full-frame camera.</p><div id=fs_content_ad></div><p>The purpose of this article is to give an overview of all 21 full-frame Nikon cameras ever produced, especially the ones that are currently sold new.</p><p>Note that this article only compares Nikon&rsquo;s <em>full-frame</em> digital cameras. If you want to see a similar comparison of <em>all</em> current Nikon cameras, go to <a rel="noreferrer noopener" href=https://photographylife.com/nikon-cameras target=_blank>this page</a> instead.</p><figure class=wp-block-image><a href=https://photographylife.com/wp-content/uploads/2018/09/Abstract-Photography.jpg><img loading=lazy width=960 height=768 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20768'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2018/09/Abstract-Photography-960x768.jpg alt="This abstract photo shows a river in Iceland captured from an airplane. I took this photo using the Nikon D800e, a full-frame FX camera with a high resolution camera sensor." class="wp-image-164386 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2018/09/Abstract-Photography-960x768.jpg 960w, https://photographylife.com/wp-content/uploads/2018/09/Abstract-Photography-300x240.jpg 300w, https://photographylife.com/wp-content/uploads/2018/09/Abstract-Photography-768x614.jpg 768w, https://photographylife.com/wp-content/uploads/2018/09/Abstract-Photography-1536x1229.jpg 1536w, https://photographylife.com/wp-content/uploads/2018/09/Abstract-Photography-650x520.jpg 650w, https://photographylife.com/wp-content/uploads/2018/09/Abstract-Photography.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption><a rel="noreferrer noopener" aria-label="NIKON D800e (opens in a new tab)" href=https://photographylife.com/reviews/nikon-d800 target=_blank>NIKON D800e</a> + <a href=https://photographylife.com/reviews/nikon-70-200mm-f4g-vr target=_blank rel="noreferrer noopener" aria-label="70-200mm f/4 (opens in a new tab)">70-200mm f/4</a> @ 140mm, ISO 500, 1/500, f/5.6 <br>Taken with the Nikon D800e, a discontinued Nikon FX camera with excellent image quality</figcaption></figure><h2><span class=ez-toc-section id=dslr-vs-mirrorless>DSLR vs Mirrorless</span></h2><p>Right now, Nikon is pouring a ton of energy into its full-frame mirrorless lineup. However, they have such a long history of making DSLRs that the DSLR lineup is arguably more refined at this point.</p><p>In terms of image quality, there is no difference between Nikon&rsquo;s DSLR and mirrorless FX cameras. They&rsquo;re all excellent. Instead, the mirrorless/DSLR differences are more subtle:</p><ul><li><strong>Mirrorless advantages</strong>: Smaller and lighter, more modern features, electronic viewfinder, and access to an amazing lineup of Nikon Z mirrorless lenses.</li><li><strong>DSLR advantages</strong>: Better value, better autofocus system, optical viewfinder, tried-and-tested design, and access to a much larger lineup of native lenses.</li></ul><p>If you&rsquo;re still not sure, here&rsquo;s a rough guideline: Nikon&rsquo;s mirrorless cameras are better for travel photography right now, and arguably better for landscapes as well. For portraiture and event photography, there are pros and cons to both systems, and neither is necessarily ahead. For dedicated wildlife and action photography, Nikon&rsquo;s DSLRs still have the advantage today, although the gap is narrowing.</p><ul><li>Read more at <a rel="noreferrer noopener" aria-label="DSLR vs Mirrorless Cameras (opens in a new tab)" href=https://photographylife.com/mirrorless-vs-dslr target=_blank>DSLR vs Mirrorless Cameras</a></li></ul><div class=wp-block-image><figure class=aligncenter><a href=https://photographylife.com/wp-content/uploads/2019/06/Nikon-Z-14-30mm-f4-S-Sample-Photo-7.jpg><img loading=lazy width=433 height=650 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20433%20650'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2019/06/Nikon-Z-14-30mm-f4-S-Sample-Photo-7-433x650.jpg alt="I took this landscape photo of a boulder at night with the Nikon Z7, a lightweight mirrorless camera that works well for landscape and travel photography." class="wp-image-173955 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2019/06/Nikon-Z-14-30mm-f4-S-Sample-Photo-7-433x650.jpg 433w, https://photographylife.com/wp-content/uploads/2019/06/Nikon-Z-14-30mm-f4-S-Sample-Photo-7-640x960.jpg 640w, https://photographylife.com/wp-content/uploads/2019/06/Nikon-Z-14-30mm-f4-S-Sample-Photo-7-200x300.jpg 200w, https://photographylife.com/wp-content/uploads/2019/06/Nikon-Z-14-30mm-f4-S-Sample-Photo-7-768x1152.jpg 768w, https://photographylife.com/wp-content/uploads/2019/06/Nikon-Z-14-30mm-f4-S-Sample-Photo-7-1024x1536.jpg 1024w, https://photographylife.com/wp-content/uploads/2019/06/Nikon-Z-14-30mm-f4-S-Sample-Photo-7.jpg 1365w" data-sizes="(max-width: 433px) 100vw, 433px"></a><figcaption><a href=https://photographylife.com/reviews/nikon-z7 target=_blank rel="noreferrer noopener" aria-label="NIKON Z7 (opens in a new tab)">NIKON Z7</a> + <a rel="noreferrer noopener" aria-label="Z 14-30mm f/4 S (opens in a new tab)" href=https://photographylife.com/reviews/nikon-z-14-30mm-f4-s target=_blank>14-30mm f/4 S</a> @ 18mm, ISO 64, 3 seconds, f/11.0</figcaption></figure></div><h2><span class=ez-toc-section id=nikon-full-frame-dslrs>Nikon Full-Frame DSLRs</span></h2><h3><span class=ez-toc-section id=nikon-d610>Nikon D610</span></h3><div class=wp-block-image><figure class=aligncenter><a href=https://photographylife.com/wp-content/uploads/2019/08/Nikon-D610.jpg><img loading=lazy width=650 height=433 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20433'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2019/08/Nikon-D610-650x433.jpg alt="The Nikon D610 is Nikon's entry-level full-frame FX DSLR. It has a 24 megapixel camera sensor and an outdated 39-point autofocus system." class="wp-image-176211 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2019/08/Nikon-D610-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2019/08/Nikon-D610-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2019/08/Nikon-D610-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2019/08/Nikon-D610-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2019/08/Nikon-D610.jpg 1280w" data-sizes="(max-width: 650px) 100vw, 650px"></a></figure></div><p>The lowest-end FX DSLR in Nikon&rsquo;s current lineup is the $1300 Nikon D610 (current price <a aria-label="here (opens in a new tab)" rel="noopener noreferrer nofollow sponsored" href=https://www.bhphotovideo.com/c/product/1008264-REG/nikon_d_610_digital_slr_body.html/BI/5562/KBID/6400 target=_blank>here</a>).&nbsp;</p><p>This camera is often overlooked today. There&rsquo;s a good chance that even Nikon wants you to forget it exists. After all, it was only released to sweep the <a rel="noreferrer noopener" aria-label="D600 dust issue (opens in a new tab)" href=https://photographylife.com/reviews/nikon-d600/2 target=_blank>D600 dust issue</a> under the rug.</p><div id=fs_content_ad></div><p>Even worse, it currently sells for exactly the same price as the newer, higher-end Nikon D750. There is no good reason why someone would buy the D610 rather than the D750 at the same price.</p><p>Used, however, the D610 is much more reasonable. I often see it go for $700 or less at FredMiranda and eBay &ndash; an excellent deal for a 24-megapixel full frame camera. For anyone on a budget, a used D610 with a good lens is really hard to beat.</p><p>Specifications:</p><ul><li>Sensor size: FX</li><li>Resolution: 24.3 megapixels</li><li>Autofocus points: 39</li><li>Frame rate: 6 FPS</li><li>Base ISO: 100</li><li>LCD type: Fixed, non-touchscreen</li><li>Max video specs: 1920&times;1080, 30p</li><li>Battery life: 900 photos</li><li>Control layout: Advanced</li><li>Memory cards: 2 SD</li><li>Weight w/ battery and card: 850 g (30.0 oz)</li><li>Dimensions (W&times;H&times;D): 141 &times; 113 &times; 82 mm (5.6 &times; 4.5 &times; 3.2 in.)</li><li>Price: $1500 (body only)</li><li>Announced: October 2013</li></ul><p>The biggest liability is autofocus. The D610 has Nikon&rsquo;s old 39-point focusing system (same as the entry-level D5600).</p><p>On the flip side, the D610&rsquo;s biggest selling point is its sensor. 24 megapixels is ideal for many requirements &ndash; more than enough detail for any reasonable prints, yet significantly smaller file sizes than you&rsquo;ll get from a 45-megapixel camera.</p><ul><li>Here&rsquo;s our <a href=https://photographylife.com/reviews/nikon-d610 target=_blank rel="noreferrer noopener" aria-label=" (opens in a new tab)">Nikon D610 review</a></li><li>And here&rsquo;s our <a rel="noreferrer noopener" aria-label="D610 recommended settings article (opens in a new tab)" href=https://photographylife.com/recommended-nikon-d600-d610-settings target=_blank>D610 recommended settings article</a></li></ul><p>So, who should get the Nikon D610? At the moment, if you&rsquo;re buying new, no one. It&rsquo;s the same price as the D750, a better camera. But if you&rsquo;re buying used, it&rsquo;s an excellent choice for anyone who prioritizes image quality over autofocus prowess. Specifically, landscape and portrait photographers on a budget will find the D610 hard to beat.</p><p><strong>Pros:</strong></p><div id=fs_content_ad></div><ul><li>Advanced controls and significant customization options</li><li>Amazing full-frame image quality</li><li>24 megapixel sensor is the optimal for many photographers</li><li>Excellent prices on the used market</li></ul><p><strong>Cons:</strong></p><ul><li>Bought new, the same price as the D750, a more advanced camera</li><li>39-point autofocus system is outdated for fast action work</li><li>Few advanced features: No touchscreen, non-tilting rear LCD, shutter speed limit of 1/4000 second, flash sync limit of 1/200 second</li><li>No 4K or 1080p 60 FPS video</li></ul><figure class=wp-block-image><a href=https://photographylife.com/wp-content/uploads/2012/10/Nikon-D600-Sample-11.jpg><img loading=lazy width=960 height=641 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20641'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2012/10/Nikon-D600-Sample-11-960x641.jpg alt="This landscape photo shows the San Juan Mountains in Colorado with fall colors in the aspen trees." class="wp-image-36751 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2012/10/Nikon-D600-Sample-11-960x641.jpg 960w, https://photographylife.com/wp-content/uploads/2012/10/Nikon-D600-Sample-11-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2012/10/Nikon-D600-Sample-11-768x513.jpg 768w, https://photographylife.com/wp-content/uploads/2012/10/Nikon-D600-Sample-11-650x434.jpg 650w, https://photographylife.com/wp-content/uploads/2012/10/Nikon-D600-Sample-11.jpg 1024w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption><a rel="noreferrer noopener" aria-label="NIKON D610 (opens in a new tab)" href=https://photographylife.com/reviews/nikon-d610 target=_blank>NIKON D610</a> + <a href=https://photographylife.com/reviews/nikon-24-70mm-f2-8g target=_blank rel="noreferrer noopener" aria-label="24-70mm f/2.8 (opens in a new tab)">24-70mm f/2.8</a> @ 58mm, ISO 100, 1/10, f/11.0</figcaption></figure><h3><span class=ez-toc-section id=nikon-d750>Nikon D750</span></h3><div class=wp-block-image><figure class=aligncenter><a href=https://photographylife.com/wp-content/uploads/2014/09/D750_BF1B_front.jpg><img loading=lazy width=650 height=518 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20518'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2014/09/D750_BF1B_front-650x518.jpg alt="The Nikon D750 is one of the best values in Nikon's camera lineup today. It is especially good for portrait and wedding photography on a moderate budget." class="wp-image-91153 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2014/09/D750_BF1B_front-650x518.jpg 650w, https://photographylife.com/wp-content/uploads/2014/09/D750_BF1B_front-960x764.jpg 960w, https://photographylife.com/wp-content/uploads/2014/09/D750_BF1B_front-2048x1631.jpg 2048w, https://photographylife.com/wp-content/uploads/2014/09/D750_BF1B_front-300x239.jpg 300w, https://photographylife.com/wp-content/uploads/2014/09/D750_BF1B_front-768x612.jpg 768w, https://photographylife.com/wp-content/uploads/2014/09/D750_BF1B_front-1536x1223.jpg 1536w" data-sizes="(max-width: 650px) 100vw, 650px"></a></figure></div><p>One of Nikon&rsquo;s best all-around cameras is the Nikon D750, although note that it has since been replaced by the Nikon D780. (Nikon is still selling it new for the time being, although that probably won&rsquo;t last long.)</p><p>The Nikon D750 is $1500 new (<a aria-label="check the D750's current price (opens in a new tab)" rel="noopener noreferrer nofollow sponsored" href=https://www.bhphotovideo.com/c/product/1082599-REG/nikon_d750_dslr_camera_body.html/BI/5562/KBID/6400 target=_blank>check current price</a>), which is a bit overpriced considering some of the other Nikon full-frame cameras out there. Used, though, you can find it for around $850 &ndash; an excellent deal.</p><p>Here are the D750&rsquo;s specs:</p><ul><li>Sensor size: FX</li><li>Resolution: 24.3 megapixels</li><li>Autofocus points: 51</li><li>Frame rate: 6.5 FPS</li><li>Base ISO: 100</li><li>LCD type: Tilting, non-touchscreen</li><li>Max video specs: 1920&times;1080, 60p</li><li>Battery life: 1230 photos</li><li>Control layout: Advanced</li><li>Memory cards: 2 SD</li><li>Weight w/ battery and card: 840 g (29.6 oz)</li><li>Dimensions (W&times;H&times;D): 141 &times; 113 &times; 78 mm (5.6 &times; 4.5 &times; 3.1 in.)</li><li>Price: $1500 (body only)</li><li>Announced: September 2014</li></ul><p>Compared to the D610, the D750 has a more advanced autofocus system, 60 FPS video (rather than 30 FPS), a tilting LCD, and slightly better battery life. Image quality is the same.</p><p>What are the D750&rsquo;s drawbacks? As good of a camera as it is, it&rsquo;s definitely starting to show its age. The 24 megapixel sensor is a bit behind Nikon&rsquo;s newest 24 megapixel sensors at high ISOs. It lacks features like a touchscreen, 4K video, and some miscellaneous additions like focus-stack shooting. None of these issues are particularly big, and I&rsquo;d encourage first-time Nikon shooters on a budget to look seriously at a used D750.</p><ul><li><a rel="noreferrer noopener" aria-label="Here&rsquo;s our D750 review (opens in a new tab)" href=https://photographylife.com/reviews/nikon-d750 target=_blank>Here&rsquo;s our D750 review</a></li><li>Also see our <a rel="noreferrer noopener" aria-label="recommended Nikon D750 settings (opens in a new tab)" href=https://photographylife.com/recommended-nikon-d750-settings target=_blank>recommended Nikon D750 settings</a></li></ul><p>The D750&rsquo;s biggest audience is probably the portrait/wedding crowd, but it&rsquo;s quite solid for landscapes and even wildlife. If you want to dabble in a lot of genres without breaking the bank, it could be the right choice for you.</p><div id=fs_content_ad></div><p><strong>Pros:</strong></p><ul><li>Advanced controls and significant customization options</li><li>Amazing full-frame image quality</li><li>Tilting screen</li><li>Great 51-point autofocus system</li><li>Solid value at $1500 new, amazing value used for around $850</li></ul><p><strong>Cons:</strong></p><ul><li>No touchscreen</li><li>No 4K video</li><li>None of Nikon&rsquo;s newest features, since it was released in 2014</li><li>Given that it is a jack-of-all-trades camera, some specialized Nikon cameras are better for specific uses like sports or landscapes</li></ul><figure class=wp-block-image><a href=https://photographylife.com/wp-content/uploads/2014/12/Nikon-20mm-f1.8G-Image-Sample-19.jpg><img loading=lazy width=960 height=641 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20641'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2014/12/Nikon-20mm-f1.8G-Image-Sample-19-960x641.jpg alt="Taken with the Nikon D750. This wedding photo shows the bride posing for a portrait indoors." class="wp-image-99126 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2014/12/Nikon-20mm-f1.8G-Image-Sample-19-960x641.jpg 960w, https://photographylife.com/wp-content/uploads/2014/12/Nikon-20mm-f1.8G-Image-Sample-19-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2014/12/Nikon-20mm-f1.8G-Image-Sample-19-768x513.jpg 768w, https://photographylife.com/wp-content/uploads/2014/12/Nikon-20mm-f1.8G-Image-Sample-19-1536x1025.jpg 1536w, https://photographylife.com/wp-content/uploads/2014/12/Nikon-20mm-f1.8G-Image-Sample-19-650x434.jpg 650w, https://photographylife.com/wp-content/uploads/2014/12/Nikon-20mm-f1.8G-Image-Sample-19.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption><a rel="noreferrer noopener" aria-label="NIKON D750 (opens in a new tab)" href=https://photographylife.com/reviews/nikon-d750 target=_blank>NIKON D750</a> + <a href=https://photographylife.com/reviews/nikon-20mm-f1-8g-ed target=_blank rel="noreferrer noopener" aria-label="20mm f/1.8 (opens in a new tab)">20mm f/1.8</a> @ 20mm, ISO 720, 1/40, f/5.6</figcaption></figure><h3><span class=ez-toc-section id=nikon-d780>Nikon D780</span></h3><div class=wp-block-image><figure class="aligncenter size-legacy"><a href=https://photographylife.com/wp-content/uploads/2020/01/D0863427-3E4C-4601-9473-FE59EB2CCDF6.jpeg><img loading=lazy width=650 height=488 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20488'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2020/01/D0863427-3E4C-4601-9473-FE59EB2CCDF6-650x488.jpeg alt="Nikon D780" class="wp-image-180458 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2020/01/D0863427-3E4C-4601-9473-FE59EB2CCDF6-650x488.jpeg 650w, https://photographylife.com/wp-content/uploads/2020/01/D0863427-3E4C-4601-9473-FE59EB2CCDF6-960x720.jpeg 960w, https://photographylife.com/wp-content/uploads/2020/01/D0863427-3E4C-4601-9473-FE59EB2CCDF6-300x225.jpeg 300w, https://photographylife.com/wp-content/uploads/2020/01/D0863427-3E4C-4601-9473-FE59EB2CCDF6-768x576.jpeg 768w, https://photographylife.com/wp-content/uploads/2020/01/D0863427-3E4C-4601-9473-FE59EB2CCDF6-1536x1152.jpeg 1536w, https://photographylife.com/wp-content/uploads/2020/01/D0863427-3E4C-4601-9473-FE59EB2CCDF6.jpeg 2048w" data-sizes="(max-width: 650px) 100vw, 650px"></a></figure></div><p>The camera that replaced the Nikon D750 is called the D780, and it has some fantastic features. To be specific, it fixes almost all of the Nikon D750&rsquo;s issues and adds some of Nikon&rsquo;s newest (mirrorless-inspired) tech. The Nikon D780 is currently selling for about $2300 new (<a href=https://www.bhphotovideo.com/c/product/1538572-REG/nikon_d780_dslr_camera.html/BI/5562/KBID/6400 target=_blank rel="noopener noreferrer nofollow sponsored">check current price</a>) and $1700 used. Here are the specs:</p><ul id=block-5fceb054-94ee-4b9e-84da-1bb20f5c50f2><li>Sensor size: FX</li><li>Resolution: 24.5 megapixels</li><li>Autofocus points: 51</li><li>Frame rate: 7 FPS mechanical shutter, 12 FPS in live view with electronic shutter and 12-bit RAW</li><li>Base ISO: 100</li><li>LCD type: Tilting touchscreen</li><li>Max video specs: 4K up to 30 FPS, 1080p up to 120 FPS</li><li>Battery life: 2260 photos</li><li>Control layout: Advanced</li><li>Memory cards: 2 SD, UHS-II compatible</li><li>Weight w/ battery and card:&nbsp;840 g (29.6 oz)</li><li>Dimensions (W&times;H&times;D): 143.5 &times; 115.5 &times; 76.0 mm (5.6 &times;&nbsp;4.5 &times; 3.0 inches)</li><li>Price: $1500 (body only)</li><li>Announced: January 2020</li></ul><p>Compared to the D750, the Nikon D780 has a touchscreen, 4K video, marginally better image quality at high ISOs, and many of Nikon&rsquo;s newest bells and whistles. These include things like extended 900 second shutter speeds, focus stack shooting, and better live view autofocus.</p><p>For portrait or wedding photographers who want Nikon&rsquo;s best all-around camera at the moment, the Nikon D780 is the way to go. It&rsquo;s a bit newer than most of Nikon&rsquo;s cameras, so it isn&rsquo;t selling as cheap as some of the others, but the price premium isn&rsquo;t without good reason. The D780 is an excellent camera.</p><ul id=block-0a921dff-3d6b-43b5-b03c-b0c54e4a24b0><li>Check out our <a rel="noreferrer noopener" href=https://photographylife.com/reviews/nikon-d780 target=_blank>Nikon D780 review</a></li><li>And if you already have this camera, you may want to read our <a rel="noreferrer noopener" href=https://photographylife.com/recommended-nikon-d780-settings target=_blank>recommended Nikon D780 settings</a></li></ul><p>Nikon could have technically bumped up some of the D780&rsquo;s &ldquo;top-line&rdquo; specs like the sensor resolution and maximum frame rate, but other than that, there&rsquo;s almost nothing to complain about with this camera. If you want a jack-of-all-trades DSLR, the D780 is the way to go.</p><p><strong>Pros</strong></p><div id=fs_content_ad></div><ul id=block-fa339b57-0ac2-4b94-b875-6596d990b313><li>Advanced controls and significant customization options</li><li>Amazing full-frame image quality</li><li>Tilting touchscreen</li><li>Great 51-point autofocus system</li><li>Most of Nikon&rsquo;s newest features, borrowed from Nikon&rsquo;s mirrorless lineup</li><li>Fixes almost all the major problems of the Nikon D750</li></ul><p><strong>Cons</strong></p><ul><li>A bit on the pricy side because it&rsquo;s relatively new, at $2300 body-only</li><li>Despite six years since the D750, the D780 still has &ldquo;only&rdquo; 24 megapixels and has bumped up the frame rate via the viewfinder by just 0.5 FPS (from 6.5 to 7 FPS)</li></ul><figure class="wp-block-image size-medium"><a href=https://photographylife.com/wp-content/uploads/2020/05/Grand-Mosque-of-Abu-Dhabi.jpg><img loading=lazy width=960 height=709 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20709'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2020/05/Grand-Mosque-of-Abu-Dhabi-960x709.jpg alt=Grand-Mosque-of-Abu-Dhabi class="wp-image-184628 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2020/05/Grand-Mosque-of-Abu-Dhabi-960x709.jpg 960w, https://photographylife.com/wp-content/uploads/2020/05/Grand-Mosque-of-Abu-Dhabi-300x222.jpg 300w, https://photographylife.com/wp-content/uploads/2020/05/Grand-Mosque-of-Abu-Dhabi-768x567.jpg 768w, https://photographylife.com/wp-content/uploads/2020/05/Grand-Mosque-of-Abu-Dhabi-1536x1135.jpg 1536w, https://photographylife.com/wp-content/uploads/2020/05/Grand-Mosque-of-Abu-Dhabi-650x480.jpg 650w, https://photographylife.com/wp-content/uploads/2020/05/Grand-Mosque-of-Abu-Dhabi.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption>NIKON D780 + 17-35mm f/2.8-4E @ 25mm, ISO 100, 1/400, f/9.0</figcaption></figure><h3><span class=ez-toc-section id=nikon-df>Nikon Df</span></h3><div class=wp-block-image><figure class=aligncenter><a href=https://photographylife.com/wp-content/uploads/2019/08/Nikon-Df-Front-View.jpg><img loading=lazy width=650 height=433 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20433'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2019/08/Nikon-Df-Front-View-650x433.jpg alt="The Nikon Df is a 16-megapixel retro DSLR announced in November 2013. It is starting to look outdated today but still has a loyal following." class="wp-image-176213 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2019/08/Nikon-Df-Front-View-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2019/08/Nikon-Df-Front-View-960x639.jpg 960w, https://photographylife.com/wp-content/uploads/2019/08/Nikon-Df-Front-View-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2019/08/Nikon-Df-Front-View-768x511.jpg 768w, https://photographylife.com/wp-content/uploads/2019/08/Nikon-Df-Front-View.jpg 1244w" data-sizes="(max-width: 650px) 100vw, 650px"></a></figure></div><p>This $2750 retro-themed DSLR is a bit of a weird one, but it has a dedicated following even today. Here are the Nikon Df&rsquo;s specifications, which may remind you of the D610 more than something so expensive:</p><ul><li>Sensor size: FX</li><li>Resolution: 16.2 megapixels</li><li>Autofocus points: 39</li><li>Frame rate: 5.5 FPS</li><li>Base ISO: 100</li><li>LCD type: Fixed, non-touchscreen</li><li>Max video specs: No video capabilities</li><li>Battery life: 1400 photos</li><li>Control layout: Professional, retro</li><li>Memory cards: 1 SD</li><li>Weight w/ battery and card: 765 g (27.0 oz)</li><li>Dimensions (W&times;H&times;D): 144 &times; 110 &times; 67 mm (5.7 &times; 4.3 &times; 2.6 in.)</li><li>Price: $2750 (body only)</li><li>Announced: November 2013</li></ul><p>The Nikon Df is a beautifully-designed camera with excellent manual controls. Plus, in low light, its 16-megapixel sensor has slightly better high ISO performance than any other Nikon camera at the moment.</p><p>Then again, for $2750 new, it&rsquo;s a tough sell (<a rel="noopener noreferrer nofollow sponsored" aria-label="current price here (opens in a new tab)" href=https://www.bhphotovideo.com/c/product/1013089-REG/nikon_1526_df_dslr_camera_silver.html/BI/5562/KBID/6400 target=_blank>current price here</a>). The used market clearly recognizes that, too; I&rsquo;ve seen it go as low as $1000, although $1200 or so is more typical.</p><p>It&rsquo;s important to mention that Nikon doesn&rsquo;t have any real duds in its lineup &ndash; just a couple cameras that are more expensive than they should be, when purchased new. The Df is one of them.</p><p>That said, it ticks the right boxes for certain photographers, and anyone who&rsquo;s willing to buy used can get quite a good deal on the Df. If nothing else, this camera certainly holds a unique spot in Nikon&rsquo;s lineup.</p><ul><li>Our <a rel="noreferrer noopener" aria-label="Nikon Df review (opens in a new tab)" href=https://photographylife.com/reviews/nikon-df target=_blank>Nikon Df review</a> covers this camera&rsquo;s head-vs-heart dilemma</li></ul><p>The Df is not really aimed at landscape photographers (because of the 16 megapixel sensor) or sports photographers (because of the 39 point autofocus system). But for portraiture, weddings, and event photography, there&rsquo;s a serious case to be made for this camera&rsquo;s quality. Just&hellip; don&rsquo;t buy it new. The $2750 price is pretty outrageous.</p><div id=fs_content_ad></div><p><strong>Pros:</strong></p><ul><li>Beautiful design and pro-level retro controls</li><li>Best-in-class high ISO performance for a full frame camera</li><li>Nikon&rsquo;s lightest FX DSLR</li><li>Exposure meter coupling with pre-Ai Nikon lenses</li><li>Used prices of $1000-1200 are quite reasonable</li></ul><p><strong>Cons:</strong></p><ul><li>Old 39-point autofocus system</li><li>No video capabilities at all</li><li>Single memory card slot</li><li>Limited to 5.5 FPS, the lowest of any Nikon FX camera</li><li>16 megapixel sensor is lowest in Nikon&rsquo;s lineup (though some consider this a benefit)</li><li>Few advanced features: No touchscreen, non-tilting rear LCD, shutter speed limit of 1/4000 second, flash sync limit of 1/200 second</li><li>Overpriced when sold new at $2750</li></ul><figure class=wp-block-image><a href=https://photographylife.com/wp-content/uploads/2011/07/Nikon-50mm-f1.8G-Image-Sample-2.jpg><img loading=lazy width=960 height=641 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20641'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2011/07/Nikon-50mm-f1.8G-Image-Sample-2-960x641.jpg alt="This wedding photo was captured with the Nikon Df. Although the Df is a bit outdated, it still has an excellent camera sensor for low-light photography like this." class="wp-image-163408 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2011/07/Nikon-50mm-f1.8G-Image-Sample-2-960x641.jpg 960w, https://photographylife.com/wp-content/uploads/2011/07/Nikon-50mm-f1.8G-Image-Sample-2-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2011/07/Nikon-50mm-f1.8G-Image-Sample-2-768x513.jpg 768w, https://photographylife.com/wp-content/uploads/2011/07/Nikon-50mm-f1.8G-Image-Sample-2-1536x1025.jpg 1536w, https://photographylife.com/wp-content/uploads/2011/07/Nikon-50mm-f1.8G-Image-Sample-2-650x434.jpg 650w, https://photographylife.com/wp-content/uploads/2011/07/Nikon-50mm-f1.8G-Image-Sample-2.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption><a rel="noreferrer noopener" aria-label="NIKON Df (opens in a new tab)" href=https://photographylife.com/reviews/nikon-df target=_blank>NIKON Df</a> + <a href=https://photographylife.com/reviews/nikon-50mm-f1-8g target=_blank rel="noreferrer noopener" aria-label="50mm f/1.8 (opens in a new tab)">50mm f/1.8</a> @ 50mm, ISO 400, 1/25, f/2.8</figcaption></figure><h3><span class=ez-toc-section id=nikon-d850>Nikon D850</span></h3><div class=wp-block-image><figure class=aligncenter><a href=https://photographylife.com/wp-content/uploads/2017/08/Nikon-D850.jpg><img loading=lazy width=650 height=433 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20433'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2017/08/Nikon-D850-650x433.jpg alt="The Nikon D850 is one of the best cameras on the market today. It is especially good for high-resolution applications like landscape photography." class="wp-image-148046 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2017/08/Nikon-D850-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2017/08/Nikon-D850-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2017/08/Nikon-D850-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2017/08/Nikon-D850-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2017/08/Nikon-D850-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2017/08/Nikon-D850.jpg 2048w" data-sizes="(max-width: 650px) 100vw, 650px"></a></figure></div><p>Next up is one of the best cameras of all time, the Nikon D850. We ranked it #1 in <a rel="noreferrer noopener" aria-label="our list of today&rsquo;s top DSLR cameras (opens in a new tab)" href=https://photographylife.com/best-dslr-camera target=_blank>our list of today&rsquo;s top DSLR cameras</a>, with good reason. This $3000, 45-megapixel FX camera is a monster.</p><p>The specs:</p><ul><li>Sensor size: FX</li><li>Resolution: 45.7 megapixels</li><li>Autofocus points: 153</li><li>Frame rate: 7 FPS, or 9 FPS when using Nikon&rsquo;s battery grip</li><li>Base ISO: 64</li><li>LCD type: Tilting touchscreen</li><li>Max video specs: 3840&times;2160 (4k), 30p</li><li>Battery life: 1840 photos</li><li>Control layout: Professional</li><li>Memory cards: 1 SD, 1 XQD</li><li>Weight w/ battery and card: 1005 g (35.5 oz)</li><li>Dimensions (W&times;H&times;D): 146 &times; 124 &times; 79 mm (5.8 &times; 4.9 &times; 3.1 in.)</li><li>Price: $3000 (body only)</li><li>Announced: July 2017</li></ul><p>It has Nikon&rsquo;s top 153-point autofocus system, the company&rsquo;s highest resolution 45-megapixel sensor, a surprisingly high frame rate of 7 FPS (9 FPS with the battery grip), and nearly every one of Nikon&rsquo;s top features. The D850 commands a $3000 price for good reason (<a rel="noopener noreferrer nofollow sponsored" href=https://www.bhphotovideo.com/c/product/1351688-REG/nikon_d850_dslr_camera_body.html/BI/5562/KBID/6400 target=_blank>check the current price here</a>).</p><p>Then again, $3000 is a lot of money to spend on a camera, no matter how good it is. Used, the D850 is still a hefty $2200 or so on sites like eBay. For that price, you could get two D750s and still have room to spare for a lens.</p><p>In general, I&rsquo;d say photographers would be better off with the D750 coupled with a good lens. But if you want the best of the best, you know where to look.</p><div id=fs_content_ad></div><ul><li>The Nikon D850 got 4.9 out of 5 stars in <a rel="noreferrer noopener" aria-label="our review (opens in a new tab)" href=https://photographylife.com/reviews/nikon-d850 target=_blank>our review</a>, the highest of any camera yet</li><li><a rel="noreferrer noopener" aria-label="Here (opens in a new tab)" href=https://photographylife.com/recommended-nikon-d850-settings target=_blank>Here</a>, we explain our recommended camera settings to get as much as possible out of the D850</li></ul><p>At first glance, the Nikon D850 may look like it&rsquo;s targeted at landscape photographers. However, plenty of sports and wildlife photographers will find the 153-point autofocus system and 9 FPS shooting (with battery grip) to be ideal for their needs. Unless light weight is your top requirement, the D850 is as close to perfect as any camera today.&nbsp;</p><p><strong>Pros:</strong></p><ul><li>Pro-level build quality, controls, and customization options</li><li>Best-in-class image quality with 45 megapixel sensor and base ISO 64</li><li>Surprisingly good 7 FPS shooting (9 FPS with battery grip)</li><li>Nikon&rsquo;s best autofocus system, 153 points</li><li>Tilting touchscreen</li><li>4K video</li></ul><p><strong>Cons:</strong></p><ul><li>Expensive at $3000 (around $2200 used), though you get what you pay for</li><li>Larger and heavier than most other Nikon cameras</li></ul><figure class=wp-block-image><a href=https://photographylife.com/wp-content/uploads/2017/09/Nikon-D850-Image-Samples-24.jpg><img loading=lazy width=960 height=640 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2017/09/Nikon-D850-Image-Samples-24-960x640.jpg alt="An image sample from the Nikon D850. This landscape photo shows yellow aspen trees in fall." class="wp-image-149379 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2017/09/Nikon-D850-Image-Samples-24-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2017/09/Nikon-D850-Image-Samples-24-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2017/09/Nikon-D850-Image-Samples-24-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2017/09/Nikon-D850-Image-Samples-24-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2017/09/Nikon-D850-Image-Samples-24-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2017/09/Nikon-D850-Image-Samples-24.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption><a rel="noreferrer noopener" aria-label="NIKON D850 (opens in a new tab)" href=https://photographylife.com/reviews/nikon-d850 target=_blank>NIKON D850</a> + <a href=https://photographylife.com/reviews/sigma-14mm-f-1-8-dg-hsm-art target=_blank rel="noreferrer noopener" aria-label="14mm f/1.8 (opens in a new tab)">14mm f/1.8</a> @ 14mm, ISO 64, 1/160, f/16.0<br></figcaption></figure><h3><span class=ez-toc-section id=nikon-d6>Nikon D6</span></h3><div class=wp-block-image><figure class="aligncenter size-legacy"><a href=https://photographylife.com/wp-content/uploads/2020/02/Nikon-D6.jpg><img loading=lazy width=650 height=488 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20488'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2020/02/Nikon-D6-650x488.jpg alt="Nikon D6" class="wp-image-181555 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2020/02/Nikon-D6-650x488.jpg 650w, https://photographylife.com/wp-content/uploads/2020/02/Nikon-D6-960x720.jpg 960w, https://photographylife.com/wp-content/uploads/2020/02/Nikon-D6-300x225.jpg 300w, https://photographylife.com/wp-content/uploads/2020/02/Nikon-D6-768x576.jpg 768w, https://photographylife.com/wp-content/uploads/2020/02/Nikon-D6-1536x1152.jpg 1536w, https://photographylife.com/wp-content/uploads/2020/02/Nikon-D6.jpg 2048w" data-sizes="(max-width: 650px) 100vw, 650px"></a></figure></div><p>As amazing as the Nikon D850 is, it&rsquo;s still not the flagship camera in Nikon&rsquo;s lineup. That honor goes to the <a href=https://www.bhphotovideo.com/c/product/1515330-REG/nikon_d6_dslr_camera_body.html/BI/5562/KBID/6400 target=_blank rel="noopener noreferrer nofollow sponsored">$6500 Nikon D6</a> &ndash; an extreme sports and action camera with Nikon&rsquo;s top autofocus system, a 14 FPS maximum frame rate, and a 20 megapixel FX sensor.</p><p>The D6 is the only camera from Nikon to have a 105-point autofocus system where all 105 points are cross-type. The result is that it&rsquo;s amazing for tracking action in low light even outside the center of the frame. Not to mention the practically indestructible build quality. As expensive as it is, the D6 will still find plenty of support among action photography pros.</p><p>Here are the D6&rsquo;s specifications:</p><ul><li>Sensor size: FX</li><li>Resolution: 20.8 megapixels</li><li>Autofocus points: 105, all cross-type</li><li>Frame rate: 14 FPS</li><li>Base ISO: 100</li><li>LCD type: Fixed touchscreen</li><li>Max video specs: 3840&times;2160 (4k), 30p</li><li>Battery life: 3580 photos</li><li>Control layout: Top-tier professional</li><li>Memory cards: 2 CF Express</li><li>Weight w/ battery and 2 cards: 1440 g (3.17 lbs)</li><li>Dimensions (W&times;H&times;D): 160.0 x 163.0 x 92.0mm (6.3 &times; 6.4 &times; 3.6 in.)</li><li>Price: $6500 (body only)</li><li>Announced: February 2020</li></ul><p>As amazing as the Nikon D6 is, it&rsquo;s also so specialized that many photographers don&rsquo;t even have it on their radar. If you told me I had $6000 to spend on a Nikon camera, I&rsquo;d buy a D850 or Nikon Z7 II and put the rest of the money toward lenses.</p><div id=fs_content_ad></div><p>Of course, if you need it, you need it. You probably already have it, and you&rsquo;ll pre-order the D7 the moment it&rsquo;s announced.</p><p><strong>Pros:</strong></p><ul><li>Best-in-class build quality, controls, and customization options</li><li>Best-in-class high ISO performance</li><li>14 FPS shooting and 200 image buffer</li><li>Nikon&rsquo;s best autofocus system</li><li>Rear LCD is touchscreen, though non-tilting (to improve build quality)</li><li>4K video</li></ul><p><strong>Cons:</strong></p><ul><li>Nikon&rsquo;s most expensive camera at $6500</li><li>Extremely large, heavy, specialized DSLR</li></ul><h2><span class=ez-toc-section id=nikon-full-frame-mirrorless-cameras>Nikon Full-Frame Mirrorless Cameras</span></h2><h3><span class=ez-toc-section id=nikon-z6>Nikon Z6</span></h3><div class=wp-block-image><figure class=aligncenter><a href=https://photographylife.com/wp-content/uploads/2018/12/Nikon-Z6.jpg><img loading=lazy width=650 height=438 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20438'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2018/12/Nikon-Z6-650x438.jpg alt="The Nikon Z6 is a lightweight, 24-megapixel mirrorless camera with Nikon's new Z lens mount." class="wp-image-167477 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2018/12/Nikon-Z6-650x438.jpg 650w, https://photographylife.com/wp-content/uploads/2018/12/Nikon-Z6-960x646.jpg 960w, https://photographylife.com/wp-content/uploads/2018/12/Nikon-Z6-300x202.jpg 300w, https://photographylife.com/wp-content/uploads/2018/12/Nikon-Z6-768x517.jpg 768w, https://photographylife.com/wp-content/uploads/2018/12/Nikon-Z6-1536x1034.jpg 1536w, https://photographylife.com/wp-content/uploads/2018/12/Nikon-Z6.jpg 2048w" data-sizes="(max-width: 650px) 100vw, 650px"></a></figure></div><p>It took the company years to get here, but in 2018 Nikon finally released a series of full-frame mirrorless cameras to compete with the likes of Sony. Although the Z6 has been superseded by the Nikon Z6 II, Nikon is still selling it new as of 2021.</p><p>The Nikon Z6 sells for a competitive $1800 new, though Nikon&rsquo;s been dropping prices; <a aria-label="check current price here (opens in a new tab)" rel="noopener noreferrer nofollow sponsored" href=https://www.bhphotovideo.com/c/product/1431706-REG/nikon_1595_z6_mirrorless_digital_camera.html/BI/5562/KBID/6400 target=_blank>check current price here</a>. In terms of specifications, the Nikon Z6 is quite good:</p><ul><li>Sensor size: FX</li><li>Resolution: 24.5 megapixels</li><li>Autofocus system: 273-point hybrid PDAF</li><li>Frame rate: 12 FPS (12-bit RAW), 9 FPS (14-bit RAW)</li><li>Base ISO: 100</li><li>LCD type: Tilting touchscreen</li><li>Max video specs: 3840&times;2160 (4k), 30p</li><li>Battery life: 310 photos</li><li>Control layout: Professional</li><li>Memory cards: 1 XQD</li><li>Weight w/ battery and card: 675 g (23.8 oz)</li><li>Dimensions (W&times;H&times;D): 134 &times; 101 &times; 68 mm (5.3 &times; 4.0 &times; 2.7 in.)</li><li>Price: $1800 (body only)</li><li>Announced: August 2018</li></ul><p>Note the weight of the Z6: 675 grams (1 lb, 7.8 oz). By comparison, the Nikon D780 weighs 840 grams (1 lb 13.7 oz). Even the Df, Nikon&rsquo;s lightest FX DSLR, is 90 grams (3.2 oz) heavier than the Z6. This is one of the big advantages of mirrorless cameras over DSLRs.</p><p>In addition, the Z6 has Nikon&rsquo;s new Z lens mount, allowing you to use the camera with any of Nikon&rsquo;s excellent mirrorless lenses. And you can still use Nikon&rsquo;s existing DSLR lenses (the F-mount glass) on the Z6, by using Nikon&rsquo;s FTZ adapter. Though, when you do, you&rsquo;ll lose a decent bit of the Z6&rsquo;s weight savings compared to DSLRs.</p><div id=fs_content_ad></div><p>The Nikon Z6&rsquo;s closest DSLR competitor is the Nikon D780. The two are actually extremely similar, but the Z6 has the expected benefits of a mirrorless camera, such as light weight, an excellent electronic viewfinder, and in-body image stabilization. The D780 has dual memory card slots, a better battery life, and a slightly better autofocus system. The two cameras have the exact same image quality. See our <a rel="noreferrer noopener" href=https://photographylife.com/nikon-d780-vs-nikon-z6-which-one-should-you-get target=_blank>D780 vs Z6 comparison</a> for more details.</p><p>What about focusing? Although the Z6&rsquo;s autofocus system has a whopping 273 focusing points, it&rsquo;s not as good as Nikon DSLRs for tracking moving subjects. (Interestingly, for photographing nonmoving subjects, the Z6 is actually slightly faster and more accurate to focus than Nikon DSLRs.)</p><ul><li><a rel="noreferrer noopener" aria-label="Our review of the Nikon Z6 (opens in a new tab)" href=https://photographylife.com/reviews/nikon-z6 target=_blank>Our review of the Nikon Z6</a></li><li><a rel="noreferrer noopener" aria-label="Nikon Z6 recommended camera settings (opens in a new tab)" href=https://photographylife.com/recommended-nikon-z6-settings target=_blank>Nikon Z6 recommended camera settings</a></li></ul><p>Overall? Travel photographers and videographers will love it, while I&rsquo;d stick to the D780 for portrait and event photography because of the better autofocus tracking. But you can&rsquo;t go wrong either way.</p><p>The Z6 also sells for remarkably good prices on the used market &ndash; we&rsquo;ve seen it as low as $1150 at sites like Fred Miranda and KEH. At that price, it&rsquo;s almost impossible to beat.</p><p><strong>Pros:</strong></p><ul><li>Pro-level build quality, controls, and customization options</li><li>Best-in-class high ISO performance</li><li>Tilting touchscreen</li><li>Nikon&rsquo;s newest features, including in-body image stabilization</li><li>4K video with excellent specifications</li><li>Small and lightweight</li><li>Good value new at $1800, with used prices even better</li><li>Surprisingly good 12 FPS limit in 12-bit RAW and 9 FPS in 14-bit RAW</li><li>Access to Nikon&rsquo;s newest mirrorless lenses</li></ul><p><strong>Cons:</strong></p><ul><li>Autofocus system, though excellent for nonmoving subjects, struggles with tracking fast action</li><li>Single memory card slot</li><li>Requires an adapter to use F-mount lenses</li><li>Battery life of just 310 photos with the EVF (though this isn&rsquo;t worse than typical Nikon DSLRs, when the DSLR is used in live view only)</li></ul><figure class=wp-block-image><a href=https://photographylife.com/wp-content/uploads/2019/02/Nikon-Z6-Image-Sample-39.jpg><img loading=lazy width=960 height=639 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20639'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2019/02/Nikon-Z6-Image-Sample-39-960x639.jpg alt="This sample photo from the Nikon Z6 shows the Salt Flats in Death Valley National Park at sunrise. Because of the Z6's light weight, it works very well for travel photography." class="wp-image-171463 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2019/02/Nikon-Z6-Image-Sample-39-960x639.jpg 960w, https://photographylife.com/wp-content/uploads/2019/02/Nikon-Z6-Image-Sample-39-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2019/02/Nikon-Z6-Image-Sample-39-768x511.jpg 768w, https://photographylife.com/wp-content/uploads/2019/02/Nikon-Z6-Image-Sample-39-1536x1022.jpg 1536w, https://photographylife.com/wp-content/uploads/2019/02/Nikon-Z6-Image-Sample-39-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2019/02/Nikon-Z6-Image-Sample-39.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption><a rel="noreferrer noopener" aria-label="NIKON Z6 (opens in a new tab)" href=https://photographylife.com/reviews/nikon-z6 target=_blank>NIKON Z6</a> + <a href=https://photographylife.com/reviews/nikon-z-24-70mm-f4-s target=_blank rel="noreferrer noopener" aria-label="NIKKOR Z 24-70mm f/4 S (opens in a new tab)">NIKKOR Z 24-70mm f/4 S</a> @ 24mm, ISO 100, 1/2, f/11.0</figcaption></figure><h3><span class=ez-toc-section id=nikon-z6-ii>Nikon Z6 II</span></h3><div class=wp-block-image><figure class="aligncenter size-legacy"><a href=https://photographylife.com/wp-content/uploads/2020/10/Nikon-Z6-II.jpg><img loading=lazy width=650 height=433 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20433'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2020/10/Nikon-Z6-II-650x433.jpg alt="Nikon Z6 II" class="wp-image-236684 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2020/10/Nikon-Z6-II-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2020/10/Nikon-Z6-II-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2020/10/Nikon-Z6-II-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2020/10/Nikon-Z6-II-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2020/10/Nikon-Z6-II-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2020/10/Nikon-Z6-II-150x100.jpg 150w, https://photographylife.com/wp-content/uploads/2020/10/Nikon-Z6-II.jpg 2048w" data-sizes="(max-width: 650px) 100vw, 650px"></a></figure></div><p>Despite all the Nikon Z6&rsquo;s great points, it&rsquo;s still showing its age a bit given that it was part of Nikon&rsquo;s first generation of Z-series mirrorless cameras. Since then, Nikon has released the Z6 II, which fixes some of the Nikon Z6&rsquo;s biggest flaws (and is probably responsible for most of the Z6&rsquo;s amazing used prices)!</p><div id=fs_content_ad></div><p>Here are the Z6 II&rsquo;s key specifications:</p><ul id=block-5d3d1003-f5c0-42b0-b746-8ca2da9753f2><li>Sensor size: FX</li><li>Resolution: 24.5 megapixels</li><li>Autofocus system: 273-point hybrid PDAF</li><li>Frame rate: 14 FPS (12-bit RAW), 10 FPS (14-bit RAW)</li><li>Base ISO: 100</li><li>LCD type: Tilting touchscreen</li><li>Max video specs: 3840&times;2160 (4k), 60p</li><li>Battery life: 340 photos</li><li>Control layout: Professional</li><li>Memory cards: 1 CF Express, 1 SD (UHS-II compatible)</li><li>Weight w/ battery and card: 705 g (1.55 lbs)</li><li>Dimensions (W&times;H&times;D): 134 &times; 101 &times; 70 mm (5.3 &times; 4.0 &times; 2.8 in.)</li><li>Price: $2000 (body only)</li><li>Announced: October 2020</li></ul><p>The Z6 II is currently selling for $2000, but you should <a href=https://www.bhphotovideo.com/c/product/1597167-REG/nikon_z_6_ii_mirrorless.html/BI/5562/KBID/6400 target=_blank rel="noopener noreferrer nofollow sponsored">check the current price here</a>, because it&rsquo;ll start selling for some good discounts once the newness fades away.</p><p>Compared to the Z6, the Z6 II adds some much-requested features like better autofocus tracking, dual memory card slots, and 4K video at 60 FPS. Its autofocus still isn&rsquo;t perfect at tracking fast-moving subjects, but otherwise, it&rsquo;s an all-around fantastic camera.</p><p>The only issue right now is price. Given that the Nikon Z6 II was announced so recently, it&rsquo;s not possible to find it selling used at such competitive prices. But $2000 new is not bad at all, and actually puts the Z6 II cheaper than the Nikon D780, despite the Z6 II being the better camera in many ways.</p><p>Here are the camera&rsquo;s pros and cons:</p><p><strong>Pros:</strong></p><ul><li>Pro-level build quality, controls, and customization options</li><li>Best-in-class high ISO performance</li><li>Tilting touchscreen</li><li>Nikon&rsquo;s newest features, including in-body image stabilization</li><li>4K video with excellent specifications, including 60 FPS for slow motion</li><li>Small and lightweight</li><li>Good value new at $2000</li><li>Surprisingly good 14 FPS limit in 12-bit RAW and 10 FPS in 14-bit RAW</li><li>Access to Nikon&rsquo;s newest mirrorless lenses</li><li>Dual memory card slots</li></ul><p><strong>Cons:</strong></p><div id=fs_content_ad></div><ul><li>Autofocus system, though excellent for nonmoving subjects, could be better at tracking fast action</li><li>Requires an adapter to use F-mount lenses</li><li>Battery life rated to just 340 photos with the EVF (though this isn&rsquo;t worse than typical Nikon DSLRs, when the DSLR is used in live view only)</li><li>Used prices are high at the moment because the camera is so new</li></ul><h3><span class=ez-toc-section id=nikon-z7>Nikon Z7</span></h3><div class=wp-block-image><figure class=aligncenter><a href=https://photographylife.com/wp-content/uploads/2018/12/Nikon-Z7.jpg><img loading=lazy width=650 height=433 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20433'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2018/12/Nikon-Z7-650x433.jpg alt="The Z7 is Nikon's high-resolution 45-megapixel mirrorless camera." class="wp-image-167478 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2018/12/Nikon-Z7-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2018/12/Nikon-Z7-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2018/12/Nikon-Z7-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2018/12/Nikon-Z7-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2018/12/Nikon-Z7-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2018/12/Nikon-Z7.jpg 2048w" data-sizes="(max-width: 650px) 100vw, 650px"></a></figure></div><p>The high-resolution counterpart to the Nikon Z6 is the Nikon Z7. New, it&rsquo;s currently selling for $2300, although that&rsquo;s a temporary sale, and you may want to <a href=https://www.bhphotovideo.com/c/product/1431704-REG/nikon_1591_z7_mirrorless_digital_camera.html/BI/5562/KBID/6400 target=_blank rel="noopener noreferrer nofollow sponsored">check the current price</a>. (Used, the Z7 is around $1750). The Nikon Z7 has since been replaced by the Z7 II, but for now, Nikon is still selling it new.</p><p>Nikon Z7 specifications:</p><ul><li>Sensor size: FX</li><li>Resolution: 45.7 megapixels</li><li>Autofocus system: 493-point hybrid PDAF</li><li>Frame rate: 9 FPS (12-bit RAW), 8 FPS (14-bit RAW)</li><li>Base ISO: 64</li><li>LCD type: Tilting touchscreen</li><li>Max video specs: 3840&times;2160 (4k), 30p</li><li>Battery life: 330 photos</li><li>Control layout: Professional</li><li>Memory cards: 1 XQD</li><li>Weight w/ battery and card: 675 g (23.8 oz)</li><li>Dimensions (W&times;H&times;D): 134 &times; 101 &times; 68 mm (5.3 &times; 4.0 &times; 2.7 in.)</li><li>Price: $3000 (body only)</li><li>Announced: August 2018</li></ul><p>Other than slight differences here and there, the Nikon Z7 is the same as the Nikon Z6, just with a 45 megapixel sensor rather than 24 MP. They even have the same camera body and button layout. You can check our <a rel="noreferrer noopener" href=https://photographylife.com/nikon-z6-vs-z7 target=_blank>Z6 vs Z7 comparison</a> to see how similar they really are.</p><p>My recommendation &ndash; and I say this as a Nikon Z7 owner &ndash; is to get the Z6. The extra megapixels are overkill for most photographers, and even a drawback for some (taking up twice the hard drive space).</p><ul><li>We <a rel="noreferrer noopener" aria-label="reviewed the Z7 in detail here (opens in a new tab)" href=https://photographylife.com/reviews/nikon-z7 target=_blank>reviewed the Z7 in detail here</a></li><li>Followed by our <a rel="noreferrer noopener" aria-label="recommended Nikon Z7 settings guide (opens in a new tab)" href=https://photographylife.com/recommended-nikon-z7-settings target=_blank>recommended Nikon Z7 settings guide</a></li></ul><p>Still, certain specialized photographers will find the Z7 a great camera for their needs. If you&rsquo;re a landscape or architectural photographer who prints large, there&rsquo;s no denying that the Z7 is a strong camera. In many ways, it&rsquo;s like a mirrorless D850 &ndash; albeit not as refined of a camera overall. (For the more refined version, you&rsquo;ll want to check out the Nikon Z7 II that&rsquo;s up next.)</p><p><strong>Pros:</strong></p><ul><li>Pro-level build quality, controls, and customization options</li><li>Best-in-class image quality with 45 megapixel sensor and base ISO 64</li><li>Tilting touchscreen</li><li>Nikon&rsquo;s newest features, including in-body image stabilization</li><li>4K video with excellent specifications</li><li>Small and lightweight</li><li>Surprisingly good 9 FPS limit in 12-bit RAW and 8 FPS in 14-bit RAW</li><li>Access to Nikon&rsquo;s newest mirrorless lenses</li></ul><p><strong>Cons:</strong></p><div id=fs_content_ad></div><ul><li>Autofocus system, though excellent for nonmoving subjects, struggles with tracking fast action</li><li>Single memory card slot</li><li>Requires an adapter to use F-mount lenses</li><li>Fairly expensive at $3000, or around $2400 used. Nikon D850 is similar in price, but with a better autofocus system and a larger native lens lineup</li><li>Battery life of just 330 photos (though this isn&rsquo;t worse than typical Nikon DSLRs, when the DSLR is used in live view only)</li></ul><figure class=wp-block-image><a href=https://photographylife.com/wp-content/uploads/2018/12/No-Dodging-or-Burning-Applied.jpg><img loading=lazy width=960 height=640 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2018/12/No-Dodging-or-Burning-Applied-960x640.jpg alt="I took this landscape photo with the Nikon Z7 at the Dead Sea in Jordan at sunset." class="wp-image-167213 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2018/12/No-Dodging-or-Burning-Applied-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2018/12/No-Dodging-or-Burning-Applied-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2018/12/No-Dodging-or-Burning-Applied-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2018/12/No-Dodging-or-Burning-Applied-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2018/12/No-Dodging-or-Burning-Applied-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2018/12/No-Dodging-or-Burning-Applied.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption><a rel="noreferrer noopener" aria-label="NIKON Z7 (opens in a new tab)" href=https://photographylife.com/reviews/nikon-z7 target=_blank>NIKON Z7</a> + <a href=https://photographylife.com/reviews/nikon-z-24-70mm-f4-s target=_blank rel="noreferrer noopener" aria-label="NIKKOR Z 24-70mm f/4 S (opens in a new tab)">NIKKOR Z 24-70mm f/4 S</a> @ 39mm, ISO 64, 4 seconds, f/11.0</figcaption></figure><h3><span class=ez-toc-section id=nikon-z7-ii>Nikon Z7 II</span></h3><div class=wp-block-image><figure class="aligncenter size-legacy"><a href=https://photographylife.com/wp-content/uploads/2020/10/Nikon-Z7-II.jpg><img loading=lazy width=650 height=433 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20433'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2020/10/Nikon-Z7-II-650x433.jpg alt="Nikon Z7 II" class="wp-image-236685 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2020/10/Nikon-Z7-II-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2020/10/Nikon-Z7-II-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2020/10/Nikon-Z7-II-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2020/10/Nikon-Z7-II-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2020/10/Nikon-Z7-II-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2020/10/Nikon-Z7-II-150x100.jpg 150w, https://photographylife.com/wp-content/uploads/2020/10/Nikon-Z7-II.jpg 2048w" data-sizes="(max-width: 650px) 100vw, 650px"></a></figure></div><p>Nikon&rsquo;s current top-of-the-line mirrorless camera is the Nikon Z7 II. It sells new for $3000 (<a href=https://www.bhphotovideo.com/c/product/1597168-REG/nikon_z_7_ii_mirrorless.html/BI/5562/KBID/6400 target=_blank rel="noopener noreferrer nofollow sponsored">check current price</a>) and used for&hellip; well, about $3000, thanks to how new the camera is. (You can probably find it for $2800 or so if you look hard enough.)</p><p>Here are the Z7 II&rsquo;s specifications:</p><ul id=block-d9f8ad35-b89c-45ca-8dd6-107f7a83435d><li>Sensor size: FX</li><li>Resolution: 45.7 megapixels</li><li>Autofocus system: 493-point hybrid PDAF</li><li>Frame rate: 10 FPS (12-bit RAW), 9 FPS (14-bit RAW)</li><li>Base ISO: 64</li><li>LCD type: Tilting touchscreen</li><li>Max video specs: 3840&times;2160 (4k), 60p</li><li>Battery life: 360 photos</li><li>Control layout: Professional</li><li>Memory cards: 1 CF Express, 1 SD (UHS-II compatible)</li><li>Weight w/ battery and card: 705 g (1.55 lbs)</li><li>Dimensions (W&times;H&times;D): 134 &times; 101 &times; 70 mm (5.3 &times; 4.0 &times; 2.8 in.)</li><li>Price: $3000 (body only)</li><li>Announced: October 2020</li></ul><p>As you can see, it&rsquo;s very similar to the Nikon Z6 II, although it has a higher resolution sensor of 45 rather than 24 megapixels, and a base ISO of 64 rather than 100.</p><p>If that description sounds familiar, it&rsquo;s because the Z7 II is <em>also </em>similar to the prior generation Z7. The two cameras share a sensor (and thus the same image quality) and have almost identical builds. The reason to get the Z7 II are for new features like a larger buffer, slightly better autofocus, dual memory card slots, and 4K video at 60 FPS.</p><ul id=block-6a9b1bb7-a447-4e34-9395-233df106babb><li>Here&rsquo;s our <a href=https://photographylife.com/reviews/nikon-z7-ii target=_blank rel="noreferrer noopener">Nikon Z7 II review</a></li><li>And our <a rel="noreferrer noopener" href=https://photographylife.com/recommended-nikon-z7-ii-settings target=_blank>recommended Nikon Z7 II settings guide</a></li></ul><p>It may seem like it&rsquo;s not worth the money over the Z7, and maybe for you it&rsquo;s not. But before you make that decision, you may want to check out our <a href=https://photographylife.com/nikon-z7-vs-z7-ii target=_blank rel="noreferrer noopener">Nikon Z7 vs Z7 II comparison</a>. Nikon made a lot of behind-the-scenes improvements on the Z7 II that make it a more comprehensive camera than the Z7.</p><p><strong>Pros:</strong></p><ul><li>Pro-level build quality, controls, and customization options</li><li>Best-in-class image quality with 45 megapixel sensor and base ISO 64</li><li>Tilting touchscreen</li><li>Nikon&rsquo;s newest features, including in-body image stabilization</li><li>4K video with excellent specifications, including 60 FPS for slow motion</li><li>Small and lightweight</li><li>Surprisingly good 9 FPS limit in 12-bit RAW and 8 FPS in 14-bit RAW</li><li>Access to Nikon&rsquo;s newest mirrorless lenses</li><li>Dual memory card slots</li></ul><p><strong>Cons:</strong></p><div id=fs_content_ad></div><ul><li>Autofocus system, though excellent for nonmoving subjects, could be better at tracking fast action</li><li>Requires an adapter to use F-mount lenses</li><li>Used prices aren&rsquo;t a significant discount yet, thanks to how recent the camera is</li><li>Battery life of just 360 photos (though this isn&rsquo;t worse than typical Nikon DSLRs, when the DSLR is used in live view only)</li></ul><figure class="wp-block-image size-medium"><a href=https://photographylife.com/wp-content/uploads/2021/04/Nikon-Z7-II-Image-Samples-25.jpg><img loading=lazy width=960 height=640 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2021/04/Nikon-Z7-II-Image-Samples-25-960x640.jpg alt="Nikon Z7 II Image Samples #25" class="wp-image-239712 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2021/04/Nikon-Z7-II-Image-Samples-25-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2021/04/Nikon-Z7-II-Image-Samples-25-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2021/04/Nikon-Z7-II-Image-Samples-25-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2021/04/Nikon-Z7-II-Image-Samples-25-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2021/04/Nikon-Z7-II-Image-Samples-25-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2021/04/Nikon-Z7-II-Image-Samples-25-150x100.jpg 150w, https://photographylife.com/wp-content/uploads/2021/04/Nikon-Z7-II-Image-Samples-25.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption>NIKON Z 7 II + NIKKOR Z 14-24mm f/2.8 S @ 14mm, ISO 64, 1/125, f/5.6</figcaption></figure><h3><span class=ez-toc-section id=nikon-z5>Nikon Z5</span></h3><div class=wp-block-image><figure class="aligncenter size-legacy"><a href=https://photographylife.com/wp-content/uploads/2020/07/Nikon-Z5.jpg><img loading=lazy width=650 height=433 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20433'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2020/07/Nikon-Z5-650x433.jpg alt="Nikon Z5" class="wp-image-224906 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2020/07/Nikon-Z5-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2020/07/Nikon-Z5-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2020/07/Nikon-Z5-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2020/07/Nikon-Z5-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2020/07/Nikon-Z5-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2020/07/Nikon-Z5-150x100.jpg 150w, https://photographylife.com/wp-content/uploads/2020/07/Nikon-Z5.jpg 2048w" data-sizes="(max-width: 650px) 100vw, 650px"></a></figure></div><p>The least expensive full-frame camera in Nikon&rsquo;s lineup (if bought new, at least) is the Z5. Depending on the sale, we&rsquo;ve seen its new prices dip down as low as $1000, which is absurd for a camera that was released not that long ago in mid-2020. (<a href=https://www.bhphotovideo.com/c/product/1578204-REG/nikon_z_5_mirrorless_digital.html/BI/5562/KBID/6400 target=_blank rel="noopener noreferrer nofollow sponsored">Check current price here</a>.) The Z5&rsquo;s specifications are as follows:</p><ul id=block-d9f8ad35-b89c-45ca-8dd6-107f7a83435d><li>Sensor size: FX</li><li>Resolution: 24.3 megapixels</li><li>Autofocus system: 273-point hybrid PDAF</li><li>Frame rate: 4.5 FPS</li><li>Base ISO: 100</li><li>LCD type: Tilting touchscreen</li><li>Max video specs: 3840&times;2160 (4k), 30p, but with a 1.7x crop</li><li>Battery life: 470 photos</li><li>Control layout: Advanced</li><li>Memory cards: 2 SD (UHS-II compatible)</li><li>Weight w/ battery and card: 675 g (1.49 lbs)</li><li>Dimensions (W&times;H&times;D): 134 &times; 101 &times; 70 mm (5.3 &times; 4.0 &times; 2.8 in.)</li><li>Price: $1400 (body only), but frequently on sale for less</li><li>Announced: July 2020</li></ul><p>This camera is an amazing value, full stop. Compared to the much more expensive Nikon Z6 II &ndash; which is <em>already</em> a good value camera &ndash; the Z5 gives up some high-FPS shooting, loses the camera&rsquo;s top-panel LCD, has a 1.7x crop in 4K video, and otherwise is basically the same.</p><p>While it does use a slightly older 24 megapixel sensor compared to the one on the Z6 II, the image quality differences are very small. Only at ultra-high ISOs will you notice any difference, and even then, only if you&rsquo;re pixel-peeping.</p><ul id=block-6a9b1bb7-a447-4e34-9395-233df106babb><li>See our <a href=https://photographylife.com/reviews/nikon-z5 target=_blank rel="noreferrer noopener">Nikon Z5 review here</a></li><li>As well as our <a href=https://photographylife.com/recommended-nikon-z5-settings target=_blank rel="noreferrer noopener">Nikon Z5 recommended settings</a></li></ul><p>Used, you might find the Z5 for about $800 &ndash; a great deal normally, although if it&rsquo;s on sale for $1000 new, it&rsquo;s probably better to go new. Either way, for photographers who want to get a full-frame camera with modern features at a low price, it&rsquo;s hard to beat the Z5.</p><p><strong>Pros:</strong></p><ul><li>Advanced build quality, controls, and customization options</li><li>Great 24 megapixel sensor with full-frame image quality</li><li>Tilting touchscreen</li><li>Nikon&rsquo;s newest features, including in-body image stabilization</li><li>Small and lightweight</li><li>Access to Nikon&rsquo;s newest mirrorless lenses</li><li>Extremely good value, especially when on sale for $1000, or used for $800</li></ul><p><strong>Cons:</strong></p><ul><li>Autofocus system, though excellent for nonmoving subjects, could be better at tracking fast action</li><li>Low maximum frame rate of 4.5 FPS</li><li>4K video has a 1.7x crop, which can make it hard to film at wide angle focal lengths</li><li>Requires an adapter to use F-mount lenses</li><li>Battery life of just 470 photos (though this isn&rsquo;t worse than typical Nikon DSLRs, when the DSLR is used in live view only)</li></ul><figure class="wp-block-image size-medium"><a href=https://photographylife.com/wp-content/uploads/2020/12/Nikon-Z5-Image-Sample-69.jpg><img loading=lazy width=960 height=641 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20641'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2020/12/Nikon-Z5-Image-Sample-69-960x641.jpg alt="Nikon Z5 Image Sample #69" class="wp-image-237453 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2020/12/Nikon-Z5-Image-Sample-69-960x641.jpg 960w, https://photographylife.com/wp-content/uploads/2020/12/Nikon-Z5-Image-Sample-69-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2020/12/Nikon-Z5-Image-Sample-69-768x513.jpg 768w, https://photographylife.com/wp-content/uploads/2020/12/Nikon-Z5-Image-Sample-69-1536x1025.jpg 1536w, https://photographylife.com/wp-content/uploads/2020/12/Nikon-Z5-Image-Sample-69-650x434.jpg 650w, https://photographylife.com/wp-content/uploads/2020/12/Nikon-Z5-Image-Sample-69-150x100.jpg 150w, https://photographylife.com/wp-content/uploads/2020/12/Nikon-Z5-Image-Sample-69.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption>NIKON Z 5 + NIKKOR Z 24-200mm f/4-6.3 VR @ 61mm, ISO 400, 1/125, f/8.0</figcaption></figure><h2><span class=ez-toc-section id=discontinued-fx-cameras>Discontinued FX Cameras</span></h2><p>All the cameras above are current options in Nikon&rsquo;s lineup, sold new. But there is also an extensive used market for older, discontinued Nikon full-frame cameras. Many of them remain excellent choices today:</p><div id=fs_content_ad></div><h3><span class=ez-toc-section id=nikon-d600>Nikon D600</span></h3><div class=wp-block-image><figure class=aligncenter><a href=https://photographylife.com/wp-content/uploads/2012/09/Nikon-D600.jpg><img loading=lazy width=500 height=396 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20396'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2012/09/Nikon-D600.jpg alt="The Nikon D600 was discontinued and replaced by the D610, but it's still a good camera to buy used - if you avoid the sensor dust issues." class="wp-image-35576 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2012/09/Nikon-D600.jpg 500w, https://photographylife.com/wp-content/uploads/2012/09/Nikon-D600-300x238.jpg 300w" data-sizes="(max-width: 500px) 100vw, 500px"></a></figure></div><p>Predecessor of the D610, the <a href=https://photographylife.com/reviews/nikon-d600 target=_blank rel="noreferrer noopener" aria-label="D600 (opens in a new tab)">D600</a> is probably Nikon&rsquo;s most infamous DSLR. Although it was an excellent camera for the price in many ways, it had a common issue of oil and dust sticking on the sensor and harming photos. Nikon eventually recalled the D600, but you can still find used copies available on sites like eBay.</p><p>Because of the dust issue, the D600 sells for excellent prices on the used market. It&rsquo;s practically identical to the D610 in specifications &ndash; the biggest difference is that it shoots 5.5 FPS rather than 6 FPS.</p><p>Used, the D600 is about $500 or even less. This is actually an amazing deal considering that most people got the oil and dust issue fixed, since Nikon offered such a service for free until January of 2020.</p><figure class=wp-block-image><a href=https://photographylife.com/wp-content/uploads/2010/06/Nikon-14-24mm-f2.8G-Image-Samples-32.jpg><img loading=lazy width=960 height=641 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20641'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2010/06/Nikon-14-24mm-f2.8G-Image-Samples-32-960x641.jpg alt="This sample photo from the Nikon D600 shows Mount Sneffels in Colorado with yellow aspen trees during fall." class="wp-image-153724 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2010/06/Nikon-14-24mm-f2.8G-Image-Samples-32-960x641.jpg 960w, https://photographylife.com/wp-content/uploads/2010/06/Nikon-14-24mm-f2.8G-Image-Samples-32-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2010/06/Nikon-14-24mm-f2.8G-Image-Samples-32-768x513.jpg 768w, https://photographylife.com/wp-content/uploads/2010/06/Nikon-14-24mm-f2.8G-Image-Samples-32-1536x1025.jpg 1536w, https://photographylife.com/wp-content/uploads/2010/06/Nikon-14-24mm-f2.8G-Image-Samples-32-650x434.jpg 650w, https://photographylife.com/wp-content/uploads/2010/06/Nikon-14-24mm-f2.8G-Image-Samples-32.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption><a rel="noreferrer noopener" aria-label="NIKON D600 (opens in a new tab)" href=https://photographylife.com/reviews/nikon-d600 target=_blank>NIKON D600</a> + <a href=https://photographylife.com/reviews/nikon-14-24mm-f2-8g target=_blank rel="noreferrer noopener" aria-label="14-24mm f/2.8 (opens in a new tab)">14-24mm f/2.8</a> @ 24mm, ISO 100, 1/60, f/8.0</figcaption></figure><h3><span class=ez-toc-section id=nikon-d700>Nikon D700</span></h3><div class=wp-block-image><figure class=aligncenter><a href=https://photographylife.com/wp-content/uploads/2019/08/Nikon-D700-FX-DSLR-1.jpg><img loading=lazy width=500 height=500 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20500'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2019/08/Nikon-D700-FX-DSLR-1.jpg alt="Nikon's first consumer FX DSLR was the 12-megapixel D700, now discontinued." class="wp-image-176662 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2019/08/Nikon-D700-FX-DSLR-1.jpg 500w, https://photographylife.com/wp-content/uploads/2019/08/Nikon-D700-FX-DSLR-1-300x300.jpg 300w, https://photographylife.com/wp-content/uploads/2019/08/Nikon-D700-FX-DSLR-1-150x150.jpg 150w" data-sizes="(max-width: 500px) 100vw, 500px"></a></figure></div><p>The <a href=https://photographylife.com/reviews/nikon-d700 target=_blank rel="noreferrer noopener" aria-label="Nikon D700 (opens in a new tab)">Nikon D700</a> was the first consumer-oriented FX camera in Nikon&rsquo;s lineup. It has next to none of Nikon&rsquo;s modern features (video, touchscreen, dual card slots) but actually remains a good purchase for a certain segment of photographers.</p><p>Specifically, the D700 only shoots 12 megapixel photos, but it sports Nikon&rsquo;s 51-point autofocus system and 8 FPS with Nikon&rsquo;s battery grip (5 FPS without). Considering that it sells used for about $400, it&rsquo;s a surprisingly good deal for sports and portrait photographers on a budget even today.</p><figure class=wp-block-image><a href=https://photographylife.com/wp-content/uploads/2010/03/Nikon-16-35mm-f4G-VR-Image-Sample-22.jpg><img loading=lazy width=960 height=639 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20639'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2010/03/Nikon-16-35mm-f4G-VR-Image-Sample-22-960x639.jpg alt="This image of False Kiva was captured with the Nikon D700 FX DSLR." class="wp-image-157943 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2010/03/Nikon-16-35mm-f4G-VR-Image-Sample-22-960x639.jpg 960w, https://photographylife.com/wp-content/uploads/2010/03/Nikon-16-35mm-f4G-VR-Image-Sample-22-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2010/03/Nikon-16-35mm-f4G-VR-Image-Sample-22-768x511.jpg 768w, https://photographylife.com/wp-content/uploads/2010/03/Nikon-16-35mm-f4G-VR-Image-Sample-22-1536x1022.jpg 1536w, https://photographylife.com/wp-content/uploads/2010/03/Nikon-16-35mm-f4G-VR-Image-Sample-22-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2010/03/Nikon-16-35mm-f4G-VR-Image-Sample-22.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption><a rel="noreferrer noopener" aria-label="NIKON D700 (opens in a new tab)" href=https://photographylife.com/reviews/nikon-d700 target=_blank>NIKON D700</a> + <a href=https://photographylife.com/reviews/nikon-16-35mm-f4g-vr target=_blank rel="noreferrer noopener" aria-label="16-35mm f/4 (opens in a new tab)">16-35mm f/4</a> @ 16mm, ISO 200, 1/160, f/16.0</figcaption></figure><h3><span class=ez-toc-section id=nikon-d800d800e>Nikon D800/D800e</span></h3><div class=wp-block-image><figure class=aligncenter><a href=https://photographylife.com/wp-content/uploads/2012/02/Nikon-D800.jpg><img loading=lazy width=500 height=426 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20426'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2012/02/Nikon-D800.jpg alt="The 36-megapixel Nikon D800 is an excellent landscape photography camera, though it has since been replaced by the Nikon D810 and D850." class="wp-image-26586 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2012/02/Nikon-D800.jpg 500w, https://photographylife.com/wp-content/uploads/2012/02/Nikon-D800-300x256.jpg 300w" data-sizes="(max-width: 500px) 100vw, 500px"></a></figure></div><p>Nikon created a huge splash on the market when it announced the <a rel="noreferrer noopener" aria-label="Nikon D800 and D800 (opens in a new tab)" href=https://photographylife.com/reviews/nikon-d800 target=_blank>Nikon D800 and D800e</a> in February of 2012 &ndash; the first full-frame camera with 36 megapixels, practically a revolution for detail-hungry landscape photographers.</p><p>The D800 and D800e are slow cameras to use. Although they do have Nikon&rsquo;s 51-point focusing system, they&rsquo;re limited to 4 FPS shooting (6 FPS when shooting in crop-sensor DX mode with a battery grip). Even the D610 beats those numbers.</p><div id=fs_content_ad></div><p>But if you&rsquo;re after an ultra-high resolution sensor on a budget, the image quality from the D800 and D800e is amazing even by today&rsquo;s standards. Used, the D800 is about $550, while the D800e is about $650. (The only difference is that the D800e eliminates the <a rel="noreferrer noopener" aria-label="anti-aliasing filter (opens in a new tab)" href=https://photographylife.com/what-is-low-pass-filter target=_blank>anti-aliasing filter</a>.)</p><p>To me, this is a better deal than a used D610 ($700), especially for landscape photographers.</p><figure class=wp-block-image><a href=https://photographylife.com/wp-content/uploads/2017/12/Death-Valley-2-1.jpg><img loading=lazy width=960 height=640 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2017/12/Death-Valley-2-1-960x640.jpg alt="A photo of Death Valley taken with the Nikon D800e near sunset" class="wp-image-150744 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2017/12/Death-Valley-2-1-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2017/12/Death-Valley-2-1-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2017/12/Death-Valley-2-1-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2017/12/Death-Valley-2-1-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2017/12/Death-Valley-2-1-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2017/12/Death-Valley-2-1.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption><a rel="noreferrer noopener" aria-label="NIKON D800E (opens in a new tab)" href=https://photographylife.com/reviews/nikon-d800 target=_blank>NIKON D800E</a> + <a rel="noreferrer noopener" aria-label=" 70-200mm f/4 (opens in a new tab)" href=https://photographylife.com/reviews/nikon-70-200mm-f4g-vr target=_blank>70-200mm f/4</a> @ 70mm, ISO 100, 1/13, f/16.0</figcaption></figure><h3><span class=ez-toc-section id=nikon-d810>Nikon D810</span></h3><div class=wp-block-image><figure class="aligncenter size-legacy"><a href=https://photographylife.com/wp-content/uploads/2014/08/Nikon-D810.jpg><img loading=lazy width=650 height=437 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20437'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2014/08/Nikon-D810-650x437.jpg alt="The Nikon D810 has a high-quality 36 megapixel sensor, base ISO 64, and 5 FPS shooting (7 FPS in DX mode with battery grip). It is geared toward landscape photographers, and though it has been replaced by the Nikon D850, it is not yet discontinued." class="wp-image-89585 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2014/08/Nikon-D810-650x437.jpg 650w, https://photographylife.com/wp-content/uploads/2014/08/Nikon-D810-300x202.jpg 300w, https://photographylife.com/wp-content/uploads/2014/08/Nikon-D810-768x516.jpg 768w, https://photographylife.com/wp-content/uploads/2014/08/Nikon-D810.jpg 960w" data-sizes="(max-width: 650px) 100vw, 650px"></a></figure></div><p>The successor of the Nikon D800, the <a href=https://photographylife.com/reviews/nikon-d810 target=_blank rel="noreferrer noopener">Nikon D810</a>, is also discontinued.</p><p>This full-frame DSLR is just right for a lot of people &ndash; especially landscape photographers who want a high resolution camera without spending as much as the D850. Used, you can find it around $1000, which is a seriously good deal for what is basically a modern DSLR.</p><p>The Nikon D810 shoots 36 megapixel images at a maximum of 5 FPS (though 6 FPS with a 1.2&times; crop, and 7 FPS with the battery grip and a DX crop). Although it has a great 51-point autofocus system, it&rsquo;s more geared toward landscapes than wildlife overall.</p><p>Although it isn&rsquo;t 45 megapixels like the D850 or Z7 II, the image quality on the D810 remains spectacular. The 36 megapixel sensor is more than enough for most photographers, and the D810&rsquo;s ability to shoot at base ISO 64 rather than 100 gives you some extra dynamic range in high-contrast situations. For the price used, it&rsquo;s an excellent deal.</p><div class=wp-block-image><figure class=aligncenter><a href=https://photographylife.com/wp-content/uploads/2019/04/Autofocus-Landscape-Aspens.jpg><img loading=lazy width=433 height=650 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20433%20650'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2019/04/Autofocus-Landscape-Aspens-433x650.jpg alt="This landscape photo demonstrates some of the strengths of the Nikon D810: base ISO 64 and high-resolution 36 megapixel sensor." class="wp-image-172531 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2019/04/Autofocus-Landscape-Aspens-433x650.jpg 433w, https://photographylife.com/wp-content/uploads/2019/04/Autofocus-Landscape-Aspens-640x960.jpg 640w, https://photographylife.com/wp-content/uploads/2019/04/Autofocus-Landscape-Aspens-200x300.jpg 200w, https://photographylife.com/wp-content/uploads/2019/04/Autofocus-Landscape-Aspens-768x1152.jpg 768w, https://photographylife.com/wp-content/uploads/2019/04/Autofocus-Landscape-Aspens-1024x1536.jpg 1024w, https://photographylife.com/wp-content/uploads/2019/04/Autofocus-Landscape-Aspens.jpg 1365w" data-sizes="(max-width: 433px) 100vw, 433px"></a><figcaption><a rel="noreferrer noopener" aria-label="NIKON D810 (opens in a new tab)" href=https://photographylife.com/reviews/nikon-d810 target=_blank>NIKON D810</a> + <a rel="noreferrer noopener" aria-label="70-200mm f/4 (opens in a new tab)" href=https://photographylife.com/reviews/nikon-70-200mm-f4g-vr target=_blank>70-200mm f/4</a> @ 100mm, ISO 64, 0.4 seconds, f/16.0</figcaption></figure></div><h3><span class=ez-toc-section id=nikon-d3>Nikon D3</span></h3><div class=wp-block-image><figure class=aligncenter><a href=https://photographylife.com/wp-content/uploads/2019/08/Nikon-D3.jpg><img loading=lazy width=500 height=500 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20500'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2019/08/Nikon-D3.jpg alt="Nikon's first full-frame (FX) camera ever was the 12-megapixel D3, announced in 2007. It is now discontinued." class="wp-image-176663 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2019/08/Nikon-D3.jpg 500w, https://photographylife.com/wp-content/uploads/2019/08/Nikon-D3-300x300.jpg 300w, https://photographylife.com/wp-content/uploads/2019/08/Nikon-D3-150x150.jpg 150w" data-sizes="(max-width: 500px) 100vw, 500px"></a></figure></div><p>The first-ever full-frame Nikon camera was the D3, announced in August of 2007. Used, it&rsquo;s in the range of $550.</p><div id=fs_content_ad></div><p>Like the D700, the Nikon D3 uses a 12-megapixel sensor and Nikon&rsquo;s 51-point autofocus system. The main benefit of the D3 by comparison is its faster frame rate (9 FPS, or 11 FPS in 5-megapixel crop mode with focusing and exposure locked). However, it is also a significantly larger, heavier camera.</p><p>Complicating matters, too, is the D3s &ndash; also a 12 megapixel sensor, but one that performs better in low light than either the D3 or the D700. Still, if your budget is around $550 and you want a tough, full-frame, high-FPS beast, the D3 could still be a good buy even 14 years later.</p><h3><span class=ez-toc-section id=nikon-d3s>Nikon D3s</span></h3><figure class=wp-block-image><a href=https://photographylife.com/wp-content/uploads/2009/10/Nikon-D3s-Front.jpg><img loading=lazy width=700 height=595 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20700%20595'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2009/10/Nikon-D3s-Front.jpg alt="The Nikon D3s replaced the D3 in 2009, improving high ISO performance. It is now discontinued." class="wp-image-3646 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2009/10/Nikon-D3s-Front.jpg 700w, https://photographylife.com/wp-content/uploads/2009/10/Nikon-D3s-Front-300x255.jpg 300w, https://photographylife.com/wp-content/uploads/2009/10/Nikon-D3s-Front-650x553.jpg 650w" data-sizes="(max-width: 700px) 100vw, 700px"></a></figure><p>The Nikon D3s matches the D3 in most specifications, but it revamps the 12-megapixel sensor to improve high ISO performance by about 1.5 stops. Even today, the D3s&rsquo;s high ISO performance is close to the best available, which is amazing considering that it was announced in October 2009.</p><p>It&rsquo;s about $800 on the used market, and &ndash; like the D3 &ndash; shoots 9 FPS with Nikon&rsquo;s 51-point focusing system.</p><p>Between the D3 and D3s, I&rsquo;d recommend paying extra for the D3s &ndash; or going for the D700 if budget is your main concern. If you have good high ISO performance, 12 megapixels can go a long way.</p><figure class=wp-block-image><a href=https://photographylife.com/wp-content/uploads/2014/02/Roseate-Spoonbills-at-Sunrise.jpg><img loading=lazy width=960 height=639 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20639'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2014/02/Roseate-Spoonbills-at-Sunrise-960x639.jpg alt="This photo of Roseate Spoonbills at sunrise was captured with the Nikon D3s, a discontinued full-frame DSLR made for sports and wildlife photography." class="wp-image-69054 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2014/02/Roseate-Spoonbills-at-Sunrise-960x639.jpg 960w, https://photographylife.com/wp-content/uploads/2014/02/Roseate-Spoonbills-at-Sunrise-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2014/02/Roseate-Spoonbills-at-Sunrise-768x511.jpg 768w, https://photographylife.com/wp-content/uploads/2014/02/Roseate-Spoonbills-at-Sunrise-1536x1022.jpg 1536w, https://photographylife.com/wp-content/uploads/2014/02/Roseate-Spoonbills-at-Sunrise-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2014/02/Roseate-Spoonbills-at-Sunrise.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption><a rel="noreferrer noopener" aria-label="NIKON D3S (opens in a new tab)" href=https://photographylife.com/reviews/nikon-d3s target=_blank>NIKON D3S</a> + <a href=https://photographylife.com/reviews/nikon-300mm-f4d target=_blank rel="noreferrer noopener" aria-label="300mm f/4 (opens in a new tab)">300mm f/4</a> @ 300mm, ISO 3200, 1/250, f/8.0</figcaption></figure><h3><span class=ez-toc-section id=nikon-d3x>Nikon D3X</span></h3><div class=wp-block-image><figure class=aligncenter><a href=https://photographylife.com/wp-content/uploads/2019/08/Nikon-D3X.jpg><img loading=lazy width=500 height=500 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20500'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2019/08/Nikon-D3X.jpg alt="At the time of its release, the D3X was Nikon's highest-resolution DSLR and cost $8000. Today, now that it is discontinued, it can be found for about $1000 used." class="wp-image-176664 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2019/08/Nikon-D3X.jpg 500w, https://photographylife.com/wp-content/uploads/2019/08/Nikon-D3X-300x300.jpg 300w, https://photographylife.com/wp-content/uploads/2019/08/Nikon-D3X-150x150.jpg 150w" data-sizes="(max-width: 500px) 100vw, 500px"></a></figure></div><p>Holding the honor of the most expensive Nikon camera at the time of launch, the D3X sold initially for a whopping $8000. What do you get for the price? Class-leading resolution &ndash; 24 megapixels. (All right, class-leading at the time.) Today, it&rsquo;s about $1000 used.</p><p>The D3X maxes out at 5 FPS shooting, again with Nikon&rsquo;s 51-point autofocus system. So, it&rsquo;s not geared toward sports and wildlife photography very much; even the D610 shoots faster than that (though with a 39-point focusing system.)</p><div id=fs_content_ad></div><p>Why would anyone get the D3X today, then? The biggest reason is build quality. Like the other D3/D4/D5 cameras, the D3X is a huge DSLR with an extremely rugged build. If that&rsquo;s essential for your needs, the D3X is still the highest-resolution camera in Nikon&rsquo;s lineup with such extreme build quality.</p><p>Other than that, it&rsquo;s a bit of a relic these days. The Nikon D750 is a better camera in every way except build quality, and it costs less on the used market.</p><h3><span class=ez-toc-section id=nikon-d4>Nikon D4</span></h3><div class=wp-block-image><figure class=aligncenter><a href=https://photographylife.com/wp-content/uploads/2012/01/Nikon-D4.jpg><img loading=lazy width=600 height=586 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20586'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2012/01/Nikon-D4.jpg alt="The Nikon D4 improves upon the D3s by adding a 16-megapixel sensor and 10 FPS shooting (11 FPS with focus and exposure locked). It is currently discontinued." class="wp-image-25551 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2012/01/Nikon-D4.jpg 600w, https://photographylife.com/wp-content/uploads/2012/01/Nikon-D4-300x293.jpg 300w" data-sizes="(max-width: 600px) 100vw, 600px"></a></figure></div><p>Moving up to the Nikon D4, we have a 16-megapixel sports camera with slightly higher FPS than the D3s (10 FPS natively, 11 FPS with focus and exposure locked).</p><p>At a price of about $1200 used, I&rsquo;d probably lean toward the D4 over the D3s, but it&rsquo;s a close call. Image quality leans in the D4&rsquo;s favor because of the higher resolution sensor (and base ISO 100 rather than 200), but high ISO performance is pretty comparable. Both cameras have a 51-point focusing system, though the D4&rsquo;s is considered the &ldquo;advanced&rdquo; version and does track focus a bit better, especially in low light.</p><p>We&rsquo;re kind of spoiled these days. The D4 was announced in January of 2012 for $6000, and today we can get it for 1/5 the price. It remains an amazing camera for sports and action photography.</p><figure class=wp-block-image><a href=https://photographylife.com/wp-content/uploads/2014/10/Nikon-D4-Sample-Images-48.jpg><img loading=lazy width=960 height=639 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20639'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2014/10/Nikon-D4-Sample-Images-48-960x639.jpg alt="This sample photo from a wedding was captured with the Nikon D4." class="wp-image-95252 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2014/10/Nikon-D4-Sample-Images-48-960x639.jpg 960w, https://photographylife.com/wp-content/uploads/2014/10/Nikon-D4-Sample-Images-48-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2014/10/Nikon-D4-Sample-Images-48-768x511.jpg 768w, https://photographylife.com/wp-content/uploads/2014/10/Nikon-D4-Sample-Images-48-1536x1022.jpg 1536w, https://photographylife.com/wp-content/uploads/2014/10/Nikon-D4-Sample-Images-48-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2014/10/Nikon-D4-Sample-Images-48.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption><a rel="noreferrer noopener" aria-label="NIKON D4 (opens in a new tab)" href=https://photographylife.com/reviews/nikon-d4 target=_blank>NIKON D4</a> + <a href=https://photographylife.com/reviews/nikon-28mm-f1-8g target=_blank rel="noreferrer noopener" aria-label="28.0 mm f/1.8 (opens in a new tab)">28.0 mm f/1.8</a> @ ISO 400, 1/200, f/2.8</figcaption></figure><h3><span class=ez-toc-section id=nikon-d4s>Nikon D4s</span></h3><div class=wp-block-image><figure class=aligncenter><a href=https://photographylife.com/wp-content/uploads/2014/02/Nikon-D4s.jpg><img loading=lazy width=550 height=492 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20550%20492'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2014/02/Nikon-D4s.jpg alt="The 16-megapixel Nikon D4s was once the flagship camera in Nikon's lineup, though it has been replaced by the Nikon D5. It has a full-frame sensor and 11 FPS shooting." class="wp-image-70601 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2014/02/Nikon-D4s.jpg 550w, https://photographylife.com/wp-content/uploads/2014/02/Nikon-D4s-300x268.jpg 300w" data-sizes="(max-width: 550px) 100vw, 550px"></a></figure></div><p>The next-to-last camera on this list is the Nikon D4s, a surprisingly similar camera to the Nikon D4. It adds a group-area <a rel="noreferrer noopener" href=https://photographylife.com/autofocus-modes target=_blank>autofocus mode</a>, though it doesn&rsquo;t change the 51-point autofocus system otherwise. The D4s shoots 11 FPS with autofocus and auto exposure (whereas the D4 shoots 10 FPS by comparison).</p><p>Also, buffer capacity is a bit better on the D4s &ndash; 104 14-bit compressed RAW images versus 76 &ndash; although the D4 wasn&rsquo;t exactly bad in that department. High ISO performance between these two cameras is also essentially the same, with only the slightest improvement on the D4s.</p><div id=fs_content_ad></div><p>Despite the similarities, it sells for significantly more used &ndash; about $1600, though prices fluctuate. For most photographers, I&rsquo;d recommend sticking to the D4 and spending the money on lenses instead.</p><figure class=wp-block-image><a href=https://photographylife.com/wp-content/uploads/2014/10/Nikon-D4s-Image-Sample-16.jpg><img loading=lazy width=960 height=639 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20639'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2014/10/Nikon-D4s-Image-Sample-16-960x639.jpg alt="The 16-megapixel Nikon D4s was Nikon's highest-end sports and action camera until it was discontinued in favor of the D5. This portrait photo was captured with the D4s." class="wp-image-95606 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2014/10/Nikon-D4s-Image-Sample-16-960x639.jpg 960w, https://photographylife.com/wp-content/uploads/2014/10/Nikon-D4s-Image-Sample-16-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2014/10/Nikon-D4s-Image-Sample-16-768x511.jpg 768w, https://photographylife.com/wp-content/uploads/2014/10/Nikon-D4s-Image-Sample-16-1536x1022.jpg 1536w, https://photographylife.com/wp-content/uploads/2014/10/Nikon-D4s-Image-Sample-16-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2014/10/Nikon-D4s-Image-Sample-16.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption><a href=https://photographylife.com/reviews/nikon-d4s target=_blank rel="noreferrer noopener" aria-label="NIKON D4S (opens in a new tab)">NIKON D4S</a> + Zeiss Otus 1.4/55 ZF.2 @ ISO 160, 1/5000, f/1.4</figcaption></figure><h3><span class=ez-toc-section id=nikon-d5>Nikon D5</span></h3><div class=wp-block-image><figure class=aligncenter><a href=https://photographylife.com/wp-content/uploads/2019/08/Nikon-D5-front-view.jpg><img loading=lazy width=650 height=487 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20487'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2019/08/Nikon-D5-front-view-650x487.jpg alt="Nikon's flagship sports and wildlife DSLR is the D5, one of the fastest and toughest cameras on the market." class="wp-image-176209 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2019/08/Nikon-D5-front-view-650x487.jpg 650w, https://photographylife.com/wp-content/uploads/2019/08/Nikon-D5-front-view-960x720.jpg 960w, https://photographylife.com/wp-content/uploads/2019/08/Nikon-D5-front-view-300x225.jpg 300w, https://photographylife.com/wp-content/uploads/2019/08/Nikon-D5-front-view-768x576.jpg 768w, https://photographylife.com/wp-content/uploads/2019/08/Nikon-D5-front-view.jpg 1334w" data-sizes="(max-width: 650px) 100vw, 650px"></a></figure></div><p>While the D4s may not have been a major upgrade to the D4, the same cannot be said of Nikon&rsquo;s D5. Even though the D5 is no longer selling new at sites like B&amp;H, it&rsquo;s still the camera we tend to recommend for high-end sports photographers who want a Nikon camera, given that the D6 is more expensive and doesn&rsquo;t add too many new features.</p><p>The D5 shoots 20.8 megapixel images at 12 FPS, but the biggest upgrade over the D4s is the new autofocus system. The D5 has Nikon&rsquo;s amazing 153-point autofocus system, making it practically the ideal camera for tracking fast-moving action. It currently sells for about $4000 used, and less if you find one with more than 100,000 shutter actuations (not uncommon for such a pro camera).</p><p>It may seem expensive for what you get &ndash; on paper, $1500 more than the D850 for lower resolution and just three more FPS &ndash; but pros who photograph the Olympics don&rsquo;t care. The D5&rsquo;s specifications are unparalleled among Nikon cameras for action photography. And its near-invincible build quality holds up well in almost every environment that isn&rsquo;t underwater.</p><figure class=wp-block-image><a href=https://photographylife.com/wp-content/uploads/2019/08/Nikon-D5-Sample-Robert-Andersen.jpg><img loading=lazy width=960 height=591 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20591'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2019/08/Nikon-D5-Sample-Robert-Andersen-960x591.jpg alt="This photo of a female black bear is taken with the Nikon D5, the company's flagship camera for sports and wildlife photography." class="wp-image-175716 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2019/08/Nikon-D5-Sample-Robert-Andersen-960x591.jpg 960w, https://photographylife.com/wp-content/uploads/2019/08/Nikon-D5-Sample-Robert-Andersen-300x185.jpg 300w, https://photographylife.com/wp-content/uploads/2019/08/Nikon-D5-Sample-Robert-Andersen-768x473.jpg 768w, https://photographylife.com/wp-content/uploads/2019/08/Nikon-D5-Sample-Robert-Andersen-650x400.jpg 650w, https://photographylife.com/wp-content/uploads/2019/08/Nikon-D5-Sample-Robert-Andersen.jpg 1200w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption>NIKON D5 @ 600mm, ISO 4000, 1/640, f/4.0<br>Copyright &copy; Robert Andersen</figcaption></figure><h2><span class=ez-toc-section id=conclusion>Conclusion</span></h2><p>Nikon has produced quite a number of full-frame cameras over the years, starting with the D3 in 2007 and leading to the current day, with both mirrorless and DSLRs.</p><p>There&rsquo;s hardly a dud in the lineup. Even the D600, the most maligned FX camera Nikon has ever made, is perfectly good when the dust issue is fixed (and an excellent value on the used market as a result).</p><p>That said, each Nikon FX camera is made for a different type of photographer, so not all of them will be the optimal choice for you. The D780 is a great all-around budget choice. The D850 is a high-resolution beast. The mirrorless cameras are small, light, and super modern. And many of the discontinued cameras in Nikon&rsquo;s full-frame lineup remain amazing deals when purchased used today.</p><p>This article is not about choosing the &ldquo;best&rdquo; Nikon FX camera. Each one could be the best for your needs, or totally unnecessary for the photos you want to take. That&rsquo;s why Nikon makes so many cameras. Hopefully, this article gave you a good idea of the size and scope of their past and current lineup.</p><p>If you have any questions or recommendations about these cameras, please let me know in the comments section below!</p></div><footer class=entry-footer><div align=center id=PhotographyLife_300x250_728x90_320x50_EndOfPosts> <script data-cfasync=false>freestar.config.enabled_slots.push({placementName:"PhotographyLife_300x250_728x90_320x50_EndOfPosts",slotId:"PhotographyLife_300x250_728x90_320x50_EndOfPosts"});</script> </div><section id=yikes-mailchimp-container-2 class="yikes-mailchimp-container yikes-mailchimp-container-2 "><h3 class="yikes-mailchimp-form-title yikes-mailchimp-form-title-2">Subscribe to Our Newsletter</h3><section class="yikes-mailchimp-form-description yikes-mailchimp-form-description-2">If you liked this article, please subscribe below to our weekly email to get more great content like this!</section><form id=subscribe-to-our-newsletter-2 class="yikes-easy-mc-form yikes-easy-mc-form-2  " method=POST data-attr-form-id=2><label for=yikes-easy-mc-form-2-EMAIL  class="EMAIL-label yikes-mailchimp-field-required "> <span class=EMAIL-label> Email Address	</span> <input id=yikes-easy-mc-form-2-EMAIL  name=EMAIL  placeholder  class="yikes-easy-mc-email "  required=required type=email  value> </label> <label for=yikes-easy-mc-form-2-FNAME  class="FNAME-label "> <span class=FNAME-label> First Name	</span> <input id=yikes-easy-mc-form-2-FNAME  name=FNAME  placeholder  class="yikes-easy-mc-text "   type=text  value> </label> <label class=yikes-mailchimp-eu-compliance-label><input type=checkbox required=required name=eu-laws value=1><div class=yikes-mailchimp-eu-compliance-text><p>By checking this box I consent to the use of my information, as detailed in the <a rel=nofollow href=https://photographylife.com/privacy-policy rel=noopener target=_blank>Privacy Policy</a>.</p></div></label> <input type=hidden name=yikes-mailchimp-honeypot id=yikes-mailchimp-honeypot-2 value> <input type=hidden name=yikes-mailchimp-associated-list-id id=yikes-mailchimp-associated-list-id-2 value=74d1711c3d> <input type=hidden name=yikes-mailchimp-submitted-form id=yikes-mailchimp-submitted-form-2 value=2> <button type=submit class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-2 btn btn-primary "> <span class=yikes-mailchimp-submit-button-span-text>Subscribe</span></button> <input type=hidden id=yikes_easy_mc_new_subscriber_2 name=yikes_easy_mc_new_subscriber value=7b7fb58bab> <input type=hidden name=_wp_http_referer value=/nikon-full-frame-cameras></form></section><div id=connatix-video-incontent-desktop></div><div class="rp4wp-related-posts rp4wp-related-post"><h3>Related Articles</h3><ul class=rp4wp-posts-list> <li class="rp4wp-col rp4wp-col-first"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/nikon-mirrorless-cameras><img width=150 height=150 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2020/07/Nikon-Mirrorless-Comparison-150x150.jpg class="attachment-mini-thumb size-mini-thumb wp-post-image lazy" alt="Nikon Mirrorless Comparison" loading=lazy></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/nikon-mirrorless-cameras>All Nikon Z Mirrorless Cameras as of 2021, Compared</a></div></li><li class=rp4wp-col><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/news/nikon-d5300-image-samples><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2013/10/Nikon-D5300-Image-Sample-1-150x150.jpg class="attachment-thumbnail wp-post-image lazy" alt="Nikon D5300 Image Samples"></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/news/nikon-d5300-image-samples>Nikon D5300 Image Samples</a></div></li><li class="rp4wp-col rp4wp-col-last"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/nikon-d90-sdxc-compatibility><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2010/11/SanDisk-64GB-Ultra-SDXC-Memory-150x150.jpg class="attachment-thumbnail wp-post-image lazy" alt="Nikon D90 SDXC Compatibility"></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/nikon-d90-sdxc-compatibility>Nikon D90 SDXC Compatibility</a></div></li><li class="rp4wp-col rp4wp-col-first"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/news/nikon-d5-sample-images><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2016/02/Nikon-D5-Sample-Image-1-150x150.jpg class="attachment-thumbnail wp-post-image lazy" alt="Nikon D5 Sample Images"></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/news/nikon-d5-sample-images>Nikon D5 Sample Images</a></div></li><li class=rp4wp-col><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/nikon-d4s-vs-d4><img width=150 height=150 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2014/02/Nikon-D4s-vs-D4-150x150.jpg class="attachment-mini-thumb size-mini-thumb wp-post-image lazy" alt="Nikon D4s vs D4" loading=lazy></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/nikon-d4s-vs-d4>Nikon D4s vs D4</a></div></li><li class="rp4wp-col rp4wp-col-last"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/news/nikon-camera-and-lens-rebates><img width=150 height=150 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2020/02/Nikon-Z-20mm-f1.8-S-150x150.jpg class="attachment-mini-thumb size-mini-thumb wp-post-image lazy" alt="Nikon Z 20mm f/1.8 S" loading=lazy></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/news/nikon-camera-and-lens-rebates>Nikon Camera and Lens Rebates</a></div></li></ul></div><div style="margin-top: 20px; font-size: 12px; text-transform: uppercase;"><a href=/disclosures target=_blank>Disclosures</a>, <a href=/terms-and-conditions target=_blank>Terms and Conditions</a> and <a href=/support-us target=_blank>Support Options</a></div><div class="entry-footer entry-meta"> <span class=entry-categories>Filed Under: <a href=https://photographylife.com/category/cameras-lenses rel="category tag">Cameras and Lenses</a></span> <span class=entry-tags>Tagged With: <a href=https://photographylife.com/tag/nikon rel=tag>Nikon</a>, <a href=https://photographylife.com/tag/nikon-reviews rel=tag>Nikon Reviews</a>, <a href=https://photographylife.com/tag/nikon-dslr rel=tag>Nikon DSLR</a>, <a href=https://photographylife.com/tag/nikon-fx rel=tag>Nikon FX</a>, <a href=https://photographylife.com/tag/camera-reviews rel=tag>Camera Reviews</a>, <a href=https://photographylife.com/tag/nikon-mirrorless rel=tag>Nikon Mirrorless</a></span></div></footer></article><section class=author-box><img alt src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/fc51da87e5413a932c408b0a7ff33bb5?s=70&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/fc51da87e5413a932c408b0a7ff33bb5?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo lazy' height=70 width=70 loading=lazy><h4 class="author-box-title">About <span itemprop=name>Spencer Cox</span></h4><div class=author-box-content itemprop=description><p>I'm Spencer Cox, a macro and landscape photographer based in Denver. My photos have been displayed in galleries worldwide, including the Smithsonian Museum of Natural History and exhibitions in London, Malta, Siena, and Beijing. These days I'm active on <a href=https://www.instagram.com/spencercoxphoto/ rel="nofollow noopener">Instagram</a> and <a href=https://www.youtube.com/c/spencercoxphoto rel="nofollow noopener">YouTube</a>.</p></div></section><div class=wpdiscuz_top_clearing></div><div id=comments class=comments-area><div id=respond style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div><div id=wpdcom class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open"><div class=wc_social_plugin_wrapper></div><div class=wpd-form-wrap><div class=wpd-form-head><div class=wpd-auth><div class=wpd-login></div></div></div><div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id=wpd-main-form-wrapper-0_0><form class="wpd_comm_form wpd_main_comm_form" method=post enctype=multipart/form-data><div class=wpd-field-comment><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap wpd-txt"><div class=wpd-avatar> <img alt=guest src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2056%2056'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default lazy' height=56 width=56 loading=lazy></div><div class=wpd-textarea-wrap><textarea id=wc-textarea-0_0 placeholder="Join the discussion" aria-label="Join the discussion" required name=wc_comment class="wc_comment wpd-field"></textarea></div></div></div></div><div class=wpd-form-foot style=display:none;><div class=wpdiscuz-textarea-foot><div class=wpdiscuz-button-actions></div></div><div class=wpd-form-row><div class=wpd-form-col-left><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-user"></i></div> <input id=wc_name-0_0 value required=required class="wc_name wpd-field" type=text name=wc_name placeholder=Name* maxlength=50 pattern=.{3,50} title> <label for=wc_name-0_0 class=wpdlb>Name*</label></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-at"></i></div> <input id=wc_email-0_0 value required=required class="wc_email wpd-field" type=email name=wc_email placeholder=Email*> <label for=wc_email-0_0 class=wpdlb>Email*</label></div></div><div class=wpd-form-col-right><div class=wc-field-submit> <input id=wpd-field-submit-0_0 class="wc_comm_submit wpd_not_clicked wpd-prim-button" type=submit name=submit value="Post Comment"></div></div><div class=clearfix></div></div></div> <input type=hidden class=wpdiscuz_unique_id value=0_0 name=wpdiscuz_unique_id></form></div><div id=wpdiscuz_hidden_secondary_form style="display: none;"><div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id=wpd-secondary-form-wrapper-wpdiscuzuniqueid style='display: none;'><div class=wpd-secondary-forms-social-content></div><div class=clearfix></div><form class="wpd_comm_form wpd-secondary-form-wrapper" method=post enctype=multipart/form-data><div class=wpd-field-comment><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap wpd-txt"><div class=wpd-avatar> <img alt=guest src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2056%2056'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default lazy' height=56 width=56 loading=lazy></div><div class=wpd-textarea-wrap><textarea id=wc-textarea-wpdiscuzuniqueid placeholder="Join the discussion" aria-label="Join the discussion" required name=wc_comment class="wc_comment wpd-field"></textarea></div></div></div></div><div class=wpd-form-foot style=display:none;><div class=wpdiscuz-textarea-foot><div class=wpdiscuz-button-actions></div></div><div class=wpd-form-row><div class=wpd-form-col-left><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-user"></i></div> <input id=wc_name-wpdiscuzuniqueid value required=required class="wc_name wpd-field" type=text name=wc_name placeholder=Name* maxlength=50 pattern=.{3,50} title> <label for=wc_name-wpdiscuzuniqueid class=wpdlb>Name*</label></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-at"></i></div> <input id=wc_email-wpdiscuzuniqueid value required=required class="wc_email wpd-field" type=email name=wc_email placeholder=Email*> <label for=wc_email-wpdiscuzuniqueid class=wpdlb>Email*</label></div></div><div class=wpd-form-col-right><div class=wc-field-submit> <input id=wpd-field-submit-wpdiscuzuniqueid class="wc_comm_submit wpd_not_clicked wpd-prim-button" type=submit name=submit value="Post Comment"></div></div><div class=clearfix></div></div></div> <input type=hidden class=wpdiscuz_unique_id value=wpdiscuzuniqueid name=wpdiscuz_unique_id></form></div></div></div><div id=wpd-threads class=wpd-thread-wrapper><div class=wpd-thread-head><div class="wpd-thread-info "> <span class=wpdtc title=4>4</span> Comments</div><div class=wpd-space></div><div class=wpd-thread-filter><div class="wpd-filter wpdf-sorting"> <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc wpdiscuz-sort-button-active" data-sorting=newest>Newest</span> <i class="fas fa-sort-down"></i><div class=wpdiscuz-sort-buttons> <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc" data-sorting=oldest>Oldest</span> <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up" data-sorting=by_vote>Most Voted</span></div></div></div></div><div class=wpd-comment-info-bar><div class=wpd-current-view><i class="fas fa-quote-left"></i> Inline Feedbacks</div><div class=wpd-filter-view-all>View all comments</div></div><div class=wpd-thread-list><div id=wpd-comm-299297_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-299297 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt=Hans src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/2d1548a38aa325b714e77c537d6216a3?s=64&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/2d1548a38aa325b714e77c537d6216a3?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo lazy' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Hans</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="April 30, 2021 9:57 am"> <i class='far fa-clock' aria-hidden=true></i> April 30, 2021 9:57 am</div></div></div></div><div class=wpd-comment-text><p>What a wonderful, well written article to post online.<br> It is so rare in these &#8220;restless, lag of patience&#8221; YouTube times.<br> Definitely a keeper.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-299297_0></div></div><div id=wpd-comm-299292_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-299292 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Pieter Kers' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/0cbdf595bb4b16f977969c2a4164d8e3?s=64&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/0cbdf595bb4b16f977969c2a4164d8e3?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo lazy' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Pieter Kers</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="April 30, 2021 7:56 am"> <i class='far fa-clock' aria-hidden=true></i> April 30, 2021 7:56 am</div></div></div></div><div class=wpd-comment-text><p>If this article is to convince new Nikon Camera buyers what to buy, it is worth mentioning that Nikon will put all the effort in mirrorless, making the bodies and the Z-mount more future proof.<br> This means acces to new upcoming z-mount lenses while they still can use F-mount lenses, although some without AF.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-299292_0></div></div><div id=wpd-comm-299291_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-299291 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt=Andy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/8e48423c16e0c072e56a9af94fb819e7?s=64&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/8e48423c16e0c072e56a9af94fb819e7?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo lazy' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Andy</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="April 30, 2021 7:54 am"> <i class='far fa-clock' aria-hidden=true></i> April 30, 2021 7:54 am</div></div></div></div><div class=wpd-comment-text><p>Nice round up Spencer.  The big change came for me with the D800e in 2012 that I purchased a few months after release.  Something I don’t usually do.  I have a D3s purchased 2011 and was amazed by its image quality at high ISOs and its inherent speed.  The D800e became my high res camera that I still use even with the D850.  I think it sparked the beginning of a new era in 3rd party lens making.  Until the D800e with the exception of the Tamron and Sigma macro lenses of that time, Sigma, Tokina and Tamron made average to mediocre lens.  I had two or three for special purposes.  Now these lenses companies have a new life making superior optics with enviable build quality to match up with the high MP sensors.  I have never thought of Nikon as an innovative company but instead a company that makes rugged equipment that will hold up.  My beloved D2x is still working fine.  My hope is that in 10 years and further Nikon will still be recognized for its pro quality cameras and lenses and you will be doing an update on this article.  Stay Frosty.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-299291_0></div></div><div id=wpd-comm-299290_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-299290 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Colin Mitchell' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/8f54a7f0a4fafb723407e131cb2bd3d7?s=64&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/8f54a7f0a4fafb723407e131cb2bd3d7?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo lazy' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Colin Mitchell</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="April 30, 2021 4:37 am"> <i class='far fa-clock' aria-hidden=true></i> April 30, 2021 4:37 am</div></div></div></div><div class=wpd-comment-text><p>Hi Spencer,<br> Thank you for this well weighted review.  I am enjoying the fifth year with my D 500.  It may need replacing at some point, or I may need a second body.  My particular passion is birds in flight, particularly including the really fast ones.  So, would the D780 or Z6ii be able to match the D 500 for its auto focus for my particular subjects?  I guess that I would have significant improvement in low light with either of the two full frame cameras that I have referred too.  But given my primary reason for a purchase &#8211; would you care to comment please?<br> Kind regards<br> Colin</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-299290_0></div></div><div class=wpdiscuz-comment-pagination></div></div></div></div></div><div id=wpdiscuz-loading-bar class=wpdiscuz-loading-bar-unauth></div><div id=wpdiscuz-comment-message class=wpdiscuz-comment-message-unauth></div></main><aside class="sidebar sidebar-primary widget-area" role=complementary aria-label="Primary Sidebar" id=genesis-sidebar-primary><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id=text-4 class="widget widget_text"><div class=widget-wrap><h3 class="widgettitle widget-title">Learn</h3><div class=textwidget><ul> <li class=cat-item><a title="Beginner Photography" href=https://photographylife.com/learn-photography>Beginner Photography</a></li> <li class=cat-item><a title="Landscape Photography" href=https://photographylife.com/landscapes>Landscape Photography</a></li> <li class=cat-item><a title="Wildlife Photography" href=https://photographylife.com/wildlife-photography-tips>Wildlife Photography</a></li> <li class=cat-item><a title=Portraiture href=https://photographylife.com/portrait-photography>Portraiture</a></li> <li class=cat-item><a title=Post-Processing href=https://photographylife.com/post-processing-tips-for-beginners>Post-Processing</a></li> <li class=cat-item><a title="Advanced Tutorials" href=https://photographylife.com/advanced-photography-tutorials>Advanced Tutorials</a></li> <li class=cat-item><a title="Best Cameras and Lenses" href=https://photographylife.com/best-cameras-and-lenses>Best Cameras and Lenses</a></li></ul></div></div></section><section id=pl_sidebar_top_widget-3 class="widget widget_text"><div class=widget-wrap><div align=center data-freestar-ad=__300x250 id=PhotographyLife_300x600_300x250_160x600_Sidebar_ATF> <script data-cfasync=false>freestar.config.enabled_slots.push({placementName:"PhotographyLife_300x600_300x250_160x600_Sidebar_ATF",slotId:"PhotographyLife_300x600_300x250_160x600_Sidebar_ATF"});</script> </div></div></section><section id=text-8 class="widget widget_text"><div class=widget-wrap><h3 class="widgettitle widget-title">Reviews</h3><div class=textwidget><ul> <li class=cat-item><a title="Camera Reviews" href=https://photographylife.com/camera-reviews>Camera Reviews</a></li> <li class=cat-item><a title="Lens Reviews" href=https://photographylife.com/lens-reviews>Lens Reviews</a></li> <li class=cat-item><a title="Other Gear Reviews" href=https://photographylife.com/other-gear-reviews>Other Gear Reviews</a></li></ul></div></div></section><section id=pl_sidebar_middle_widget-2 class="widget widget_text"><div class=widget-wrap><div align=center data-freestar-ad=__300x250 id=Photographylife_rail_right> <script data-cfasync=false>freestar.config.enabled_slots.push({placementName:"Photographylife_rail_right",slotId:"Photographylife_rail_right"});</script> </div></div></section><section id=text-6 class="widget widget_text"><div class=widget-wrap><h3 class="widgettitle widget-title">Photography Tutorials</h3><div class=textwidget><div class=pl-tutorials><div class="pl-tutorials-basics pl-tutorials-bg"><a href=https://photographylife.com/photography-basics><span class=pl-tutorials-title>Photography Basics</span></a></div><div class="pl-tutorials-landscape pl-tutorials-bg"><a href=https://photographylife.com/landscapes/landscape-photography-guide><span class=pl-tutorials-title>Landscape Photography</span></a></div><div class="pl-tutorials-wildlife pl-tutorials-bg"><a href=https://photographylife.com/wildlife-photography-tutorial><span class=pl-tutorials-title>Wildlife Photography</span></a></div><div class="pl-tutorials-macro pl-tutorials-bg"><a href=https://photographylife.com/macro-photography-tutorial><span class=pl-tutorials-title>Macro Photography</span></a></div><div class="pl-tutorials-composition pl-tutorials-bg"><a href=https://photographylife.com/composition-guide><span class=pl-tutorials-title>Composition &#038; Creativity</span></a></div><div class="pl-tutorials-bw pl-tutorials-bg"><a href=https://photographylife.com/black-and-white-photography><span class=pl-tutorials-title>Black &#038; White Photography</span></a></div><div class="pl-tutorials-night pl-tutorials-bg"><a href=https://photographylife.com/landscapes/how-to-photograph-the-milky-way><span class=pl-tutorials-title>Night Sky Photography</span></a></div><div class="pl-tutorials-portrait pl-tutorials-bg"><a href=https://photographylife.com/portrait-photography><span class=pl-tutorials-title>Portrait Photography</span></a></div><div class="pl-tutorials-street pl-tutorials-bg"><a href=https://photographylife.com/what-is-street-photography><span class=pl-tutorials-title>Street Photography</span></a></div><div class="pl-tutorials-advanced pl-tutorials-bg"><a href=https://photographylife.com/photography-videos><span class=pl-tutorials-title>Photography Videos</span></a></div></div></div></div></section><section id=text-7 class="widget widget_text"><div class=widget-wrap><h3 class="widgettitle widget-title">Support Us</h3><div class=textwidget><p><a href="https://www.bhphotovideo.com/c/buy/Great-Deals/ci/16478/N/4280521071+30/view/GRID?BI=5562&amp;KW=&amp;KBID=6400" target=_blank rel="noopener noreferrer nofollow sponsored"><img class=lazy loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2019/07/BH-Banner.jpg alt="B&amp;H Photo Video Banner" width=300 height=250 border=0></a></p></div></div></section><section id=pl_recent_topics_widget-4 class="widget widget_display_topics"><div class=widget-wrap><h3 class="widgettitle widget-title">Recent Topics</h3><ul> <li> <a rel=nofollow class=pl-forum-title href=https://photographylife.com/discussions/topic/wildflowers>Wildflowers</a> </li> <li> <a rel=nofollow class=pl-forum-title href=https://photographylife.com/discussions/topic/moving-to-mirrorless-advice-needed>Moving to Mirrorless, Advice needed</a> </li> <li> <a rel=nofollow class=pl-forum-title href=https://photographylife.com/discussions/topic/night-rounds>Night Rounds</a> </li> <li> <a rel=nofollow class=pl-forum-title href=https://photographylife.com/discussions/topic/mirrorless-camera-multi-exposure-mode-file-output-raw-or-jpeg>Mirrorless Multi-exposure &#8211; RAW or JPEG</a> </li> <li> <a rel=nofollow class=pl-forum-title href=https://photographylife.com/discussions/topic/instant-cameras>Instant cameras</a> </li> <li> <a rel=nofollow class=pl-forum-title href=https://photographylife.com/discussions/topic/last-post-dates-in-forum>Last post dates in forum</a> </li> <li> <a rel=nofollow class=pl-forum-title href=https://photographylife.com/discussions/topic/prints-from-proof-sheets>Prints from Proof Sheets</a> </li> <li> <a rel=nofollow class=pl-forum-title href=https://photographylife.com/discussions/topic/cant-access-account-settings>Can&#8217;t access account settings</a> </li> <li> <a rel=nofollow class=pl-forum-title href=https://photographylife.com/discussions/topic/how-to-appraise-used-gear>How to appraise used gear</a> </li> <li> <a rel=nofollow class=pl-forum-title href=https://photographylife.com/discussions/topic/price-of-manual-focus-lenses-has-skyrocketed>Price of ai-s lenses seems to have skyrocketed!</a> </li></ul></div></section><section id=pl_sidebar_bottom_widget-3 class="widget widget_text"><div class=widget-wrap><div align=center id=PhotographyLife_300x600_300x250_160x600_Sidebar_BTF> <script data-cfasync=false>freestar.config.enabled_slots.push({placementName:"PhotographyLife_300x600_300x250_160x600_Sidebar_BTF",slotId:"PhotographyLife_300x600_300x250_160x600_Sidebar_BTF"});</script> </div></div></section></aside></div></div><div class=footer-widgets id=genesis-footer-widgets><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class=wrap><div class="widget-area footer-widgets-1 footer-widget-area"><section id=nav_menu-2 class="widget widget_nav_menu"><div class=widget-wrap><h3 class="widgettitle widget-title">Site Menu</h3><div class=menu-footer-one-container><ul id=menu-footer-one class=menu><li id=menu-item-140497 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140497"><a href=https://photographylife.com/learn-photography>Beginner Photography</a></li> <li id=menu-item-124476 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124476"><a href=https://photographylife.com/lenses>Lens Database</a></li> <li id=menu-item-124477 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124477"><a href=https://photographylife.com/photo-spots>Photo Spots</a></li> <li id=menu-item-152204 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152204"><a href=https://photographylife.com/pl-search>Search</a></li> <li id=menu-item-124472 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124472"><a href=https://photographylife.com/submit-content>Submit Content</a></li> <li id=menu-item-124473 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124473"><a href=https://photographylife.com/subscribe>Subscribe</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id=nav_menu-3 class="widget widget_nav_menu"><div class=widget-wrap><h3 class="widgettitle widget-title">Reviews</h3><div class=menu-footer-two-container><ul id=menu-footer-two class=menu><li id=menu-item-124478 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124478"><a href=https://photographylife.com/camera-reviews>Camera Reviews</a></li> <li id=menu-item-124479 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124479"><a href=https://photographylife.com/lens-reviews>Lens Reviews</a></li> <li id=menu-item-124480 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124480"><a href=https://photographylife.com/other-gear-reviews>Other Gear Reviews</a></li></ul></div></div></section></div></div></div><footer class=site-footer><div class=wrap><p><div class=wrap-inside><div class=creds>Copyright &#x000A9;&nbsp;2021 · Photography Life</div></div></p></div></footer></div></div><div id=wpd-editor-source-code-wrapper-bg></div><div id=wpd-editor-source-code-wrapper><textarea id=wpd-editor-source-code></textarea><button id=wpd-insert-source-code>Insert</button><input type=hidden id=wpd-editor-uid></div><div class=wpdiscuz-fem-email style='display: none;'></div><div class=wpdiscuz-fem-email-form style='display: none;'><span class=wpdiscuz-fem-author>You are going to send email to <em></em></span><i class='fas fa-times'></i><div class=wpdiscuz_clear></div><input placeholder='Email Subject' type=text class=wpdiscuz-fem-subj value><textarea class=wpdiscuz-fem-msg placeholder='Enter your message here'></textarea><br><div class=wpdiscuz-fem-button-align><button type=button class=wpdiscuz-fem-send>Send</button></div><input type=hidden id=wpdiscuz_fem_email_comment_id></div><div class=wpdiscuz-fem-moving style='display: none;'></div><div class=wpdiscuz-fem-move-form style='display: none;'><span class=wpdiscuz-fem-author>Move Comment<br><em></em></span><i class='fas fa-times'></i><div class=wpdiscuz_clear></div><div class=wpdiscuz-fem-posts-search><input type=text class=wpdiscuz-fem-post placeholder='Enter post title...'><div class=wpdiscuz-fem-posts></div></div><div class=wpdiscuz-fem-button-align><button type=button class=wpdiscuz-fem-move>Move</button></div><input type=hidden id=wpdiscuz_fem_move_comment_id></div> <script id=wpdiscuz-ajax-js-js-extra>var wpdiscuzAjaxObj={"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"10","wordpressIsPaginate":"","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"0","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"a527aee3e1ba36fa1b937925d29b39ee","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"0","isNativeAjaxEnabled":"0","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"0","bubbleLocation":"left_corner","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"disable","loadRichEditor":"0","wpDiscuzReCaptchaSK":"6LemxOoSAAAAAHL-pieRnyL0az6uijgbM7f2hoSA","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"0","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"134217728","wmuIsLightbox":"0","wmuMimeTypes":{"jpg|jpeg|jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff|tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 128MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"25af0e5082","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.1.5","wc_post_id":"176655","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","fem_confirm_approve":"Are you sure you want to set this comment as approved?","fem_confirm_unapprove":"Are you sure you want to set this comment as unapproved?","fem_confirm_trash":"Are you sure you want to set this comment as trashed?","fem_confirm_spam":"Are you sure you want to set this comment as spam?","fem_confirm_blacklist":"Are you sure you want to move this user into blacklist?","fem_confirm_delete":"Are you sure you want to delete this comment?","fem_please_fill":"Please fill out the field","fem_choose_post":"Please choose post","url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/photographylife.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/photographylife.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"d965582bf5"};</script> <script id=q2w3_fixed_widget-js-extra>var q2w3_sidebar_options=[{"sidebar":"sidebar","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":true,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["pl_sidebar_bottom_widget-3"]}];</script> <script id=news-responsive-menus-js-extra>var genesis_responsive_menu={"mainMenu":"","subMenu":"","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};</script> <script id=yikes-easy-mc-ajax-js-extra>var yikes_mailchimp_ajax={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","page_data":"176655","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/photographylife.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/photographylife.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"09c029adad","feedback_message_placement":"before"};</script> <script id=form-submission-helpers-js-extra>var form_submission_helpers={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/photographylife.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"176655"};</script> <script src=https://stats.wp.com/e-202117.js defer></script> <script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.6.1',blog:'4702185',post:'176655',tz:'-6',srv:'photographylife.com'}]);_stq.push(['clickTrackerInit','4702185','176655']);</script> <style>img.lazy{min-height:1px}</style><script>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</script><script async src=https://photographylife.com/wp-content/cache/minify/f48b3.single.include-footer.6fb730.js></script> </body></html>