<!DOCTYPE html><html lang=en-US><head ><link rel=stylesheet href=https://photographylife.com/wp-content/cache/minify/f48b3.single.include.493499.css media=all><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'><title>Photography News: Father&#039;s Day Specials and Nikon Z Rumors - Photography Life</title><link rel=canonical href=https://photographylife.com/news/photography-news-fathers-day-specials-and-nikon-z-rumors><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Photography News: Father&#039;s Day Specials and Nikon Z Rumors - Photography Life"><meta property="og:url" content="https://photographylife.com/news/photography-news-fathers-day-specials-and-nikon-z-rumors"><meta property="og:site_name" content="Photography Life"><meta property="article:publisher" content="https://www.facebook.com/photographylifeblog"><meta property="article:modified_time" content="2022-06-13T07:14:53+00:00"><meta property="og:image" content="https://photographylife.com/wp-content/uploads/2022/06/LVP4930-NEF_DxO_DeepPRIME.jpg"><meta property="og:image:width" content="2048"><meta property="og:image:height" content="1365"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@KillerPhotoTips"><meta name="twitter:label1" content="Est. reading time"><meta name="twitter:data1" content="4 minutes"> <script type=application/ld+json class=yoast-schema-graph>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</script> <link rel=alternate type=application/rss+xml title="Photography Life &raquo; Feed" href=https://photographylife.com/feed><style id=global-styles-inline-css>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</style> <script id=qc-choice-js-extra>var choice_cmp_config={"utid":"CKeMjUAS2tuh2","enabled":"all","ccpa":"","datalayer":""};</script> <script src=https://photographylife.com/wp-includes/js/jquery/jquery.min.js id=jquery-core-js></script> <link rel=https://api.w.org/ href=https://photographylife.com/wp-json/ ><link rel=alternate type=application/json href=https://photographylife.com/wp-json/wp/v2/news/247305><link rel=alternate type=application/json+oembed href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Fnews%2Fphotography-news-fathers-day-specials-and-nikon-z-rumors"><link rel=alternate type=text/xml+oembed href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Fnews%2Fphotography-news-fathers-day-specials-and-nikon-z-rumors&#038;format=xml"><style>img#wpstats{display:none}</style><meta name="msapplication-TileColor" content="#2d89ef"><meta name="theme-color" content="#ffffff"> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-5483678-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag("js",new Date());gtag("config","UA-5483678-1");</script><script data-cfasync=false>var freestar=freestar||{};freestar.hitTime=Date.now();freestar.queue=freestar.queue||[];freestar.config=freestar.config||{};freestar.debug=window.location.search.indexOf("fsdebug")===-1?false:true;freestar.config.enabled_slots=[];!function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/photographylife";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);freestar.initCallback=function(){(freestar.config.enabled_slots.length===0)?freestar.initCallbackCalled=false:freestar.newAdSlots(freestar.config.enabled_slots)}</script> <style>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</style><link rel=amphtml href=https://photographylife.com/news/photography-news-fathers-day-specials-and-nikon-z-rumors/amp><link rel=icon href=https://photographylife.com/wp-content/uploads/2020/04/cropped-PL-Logo-32x32.png sizes=32x32><link rel=icon href=https://photographylife.com/wp-content/uploads/2020/04/cropped-PL-Logo-192x192.png sizes=192x192><link rel=apple-touch-icon href=https://photographylife.com/wp-content/uploads/2020/04/cropped-PL-Logo-180x180.png><meta name="msapplication-TileImage" content="https://photographylife.com/wp-content/uploads/2020/04/cropped-PL-Logo-270x270.png"><link rel=preload href=/wp-content/plugins/quantcast-choice/public/js/script.min.js as=script><link rel=preload href=/wp-includes/js/jquery/jquery.min.js as=script></head><body class="news-template-default single single-news postid-247305 header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible"><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id=wp-duotone-dark-grayscale><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627"/><feFuncG type="table" tableValues="0 0.49803921568627"/><feFuncB type="table" tableValues="0 0.49803921568627"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id=wp-duotone-grayscale><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1"/><feFuncG type="table" tableValues="0 1"/><feFuncB type="table" tableValues="0 1"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id=wp-duotone-purple-yellow><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"/><feFuncG type="table" tableValues="0 1"/><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id=wp-duotone-blue-red><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1"/><feFuncG type="table" tableValues="0 0.27843137254902"/><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id=wp-duotone-midnight><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0"/><feFuncG type="table" tableValues="0 0.64705882352941"/><feFuncB type="table" tableValues="0 1"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id=wp-duotone-magenta-yellow><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1"/><feFuncG type="table" tableValues="0 0.94901960784314"/><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id=wp-duotone-purple-green><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"/><feFuncG type="table" tableValues="0 1"/><feFuncB type="table" tableValues="0.44705882352941 0.4"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id=wp-duotone-blue-orange><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1"/><feFuncG type="table" tableValues="0 0.66274509803922"/><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><div class=site-container><header class=site-header><div class=wrap><div class=title-area><p class=site-title><a href=https://photographylife.com/ >Photography Life</a></p><p class=site-description>PL provides various digital photography news, reviews, articles, tips, tutorials and guides to photographers of all levels</p></div><div class="widget-area header-widget-area"><section id=search-2 class="widget widget_search"><div class=widget-wrap><form method=get class="searchform search-form" action=https://photographylife.com/gsearch ><input type=text value=Search... name=q Search... class="s search-input" onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"><input type=submit class="searchsubmit search-submit" value></form></div></section><section id=text-3 class="widget widget_text"><div class=widget-wrap><div class=textwidget><div class=pl-social><ul> <li><a class="feed bt" title="Read us on your favorite reader" href=https://photographylife.com/feed target=_blank rel="noopener noreferrer"></a></li> <li><a class="facebook bt" title="Follow us on Facebook" href=https://www.facebook.com/photographylifeblog target=_blank rel="nofollow noopener noreferrer"></a></li> <li><a class="twitter bt" title="Follow us on Twitter" href=https://twitter.com/KillerPhotoTips target=_blank rel="nofollow noopener noreferrer"></a></li> <li><a class="youtube bt" title="Visit our YouTube channel" href=https://www.youtube.com/channel/UCjgg6xqjLd65lNC7MWNs9OA target=_blank rel="nofollow noopener noreferrer"></a></li> <li><a class="instagram bt" title="Visit our Instagram page" href=https://www.instagram.com/photographylifeblog/ target=_blank rel="nofollow noopener noreferrer"></a></li></ul></div></div></div></section></div></div></header><nav class=nav-primary aria-label=Main><ul id=menu-main-links class="menu genesis-nav-menu menu-primary js-superfish"><li id=menu-item-237851 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237851"><a href=/photography-life-reviews><span >Reviews</span></a></li> <li id=menu-item-241987 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241987"><a href=https://photographylife.com/learn-photography><span >Learn</span></a></li> <li id=menu-item-146061 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146061"><a title="About Us" href=https://photographylife.com/about-us><span >About Us</span></a></li> <li id=menu-item-176150 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176150"><a href=https://forum.photographylife.com><span >Forum</span></a></li> <li id=menu-item-152205 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152205"><a title=Search href=/pl-search><span >Search</span></a></li></ul></nav><div class=banner_ad><div class=header_ad id=PhotographyLife_970x250_970x90_728x90_320x50_ATF> <script data-cfasync=false>freestar.config.enabled_slots.push({placementName:"PhotographyLife_970x250_970x90_728x90_320x50_ATF",slotId:"PhotographyLife_970x250_970x90_728x90_320x50_ATF"});</script> </div></div><div class=site-container-wrap><div class=site-inner><div class=content-sidebar-wrap><main class=content><div class=breadcrumb><span><span><a href=https://photographylife.com/ >Home</a> → <span><a href=https://photographylife.com/news>News</a> → <span><a href=https://photographylife.com/category/news-roundup>News Roundup</a></span></div><article class="post-247305 news type-news status-publish has-post-thumbnail category-news-roundup tag-announcement tag-contest tag-news tag-newsletter tag-rumor entry" aria-label="Photography News: Father&#8217;s Day Specials and Nikon Z Rumors"><header class=entry-header><h1 class="entry-title">Photography News: Father&#8217;s Day Specials and Nikon Z Rumors</h1><div class=pl-social-post><ul> <li><a class="facebook bt" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fphotographylife.com%2Fnews%2Fphotography-news-fathers-day-specials-and-nikon-z-rumors&t=Photography+News%3A+Father%26%238217%3Bs+Day+Specials+and+Nikon+Z+Rumors" target=_blank rel="nofollow noopener noreferrer"></a></li> <li><a class="twitter bt" title="Share on Twitter" href="https://twitter.com/intent/tweet?via=KillerPhotoTips&text=Photography+News%3A+Father%26%238217%3Bs+Day+Specials+and+Nikon+Z+Rumors&url=https%3A%2F%2Fphotographylife.com%2Fnews%2Fphotography-news-fathers-day-specials-and-nikon-z-rumors" target=_blank rel="nofollow noopener noreferrer"></a></li> <li><a class="pinterest bt" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fphotographylife.com%2Fnews%2Fphotography-news-fathers-day-specials-and-nikon-z-rumors&media=https%3A%2F%2Fphotographylife.com%2Fwp-content%2Fuploads%2F2022%2F06%2FLVP4930-NEF_DxO_DeepPRIME.jpg&description=Photography+News%3A+Father%26%238217%3Bs+Day+Specials+and+Nikon+Z+Rumors" target=_blank rel="nofollow noopener noreferrer"></a></li> <li><a class="reddit bt" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fphotographylife.com%2Fnews%2Fphotography-news-fathers-day-specials-and-nikon-z-rumors&title=Photography+News%3A+Father%26%238217%3Bs+Day+Specials+and+Nikon+Z+Rumors" target=_blank rel="nofollow noopener noreferrer"></a></li></ul></div><p class=entry-meta>By <a href=https://photographylife.com/author/libor-vaic class=entry-author-link itemprop=url rel=author><span class=entry-author-name itemprop=name>Libor Vaicenbacher</span></a> <span class=entry-comments-link><a href=https://photographylife.com/news/photography-news-fathers-day-specials-and-nikon-z-rumors#comments>No Comments</a></span><br>Published On <time class=entry-time itemprop=datePublished datetime=2022-06-12>June 12, 2022</time></p></header><div class=entry-content><?xml encoding="UTF-8"><p>On a local stream near Prague in Czech Republic, a family of kingfishers is actively feeding their young. They carry the fish in their beaks headfirst so that the offspring don&rsquo;t have too much trouble swallowing them. How many chicks will they raise this year remains a question. Well, that&rsquo;s the local news. What about in the photography world?</p><figure id=attachment_247306 aria-describedby=caption-attachment-247306 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2022/06/LVP4930-NEF_DxO_DeepPRIME.jpg><img class="size-medium wp-image-247306 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2022/06/LVP4930-NEF_DxO_DeepPRIME-960x640.jpg alt="Kingfisher with fish" width=960 height=640 data-srcset="https://photographylife.com/wp-content/uploads/2022/06/LVP4930-NEF_DxO_DeepPRIME-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2022/06/LVP4930-NEF_DxO_DeepPRIME-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2022/06/LVP4930-NEF_DxO_DeepPRIME-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2022/06/LVP4930-NEF_DxO_DeepPRIME-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2022/06/LVP4930-NEF_DxO_DeepPRIME-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2022/06/LVP4930-NEF_DxO_DeepPRIME-150x100.jpg 150w, https://photographylife.com/wp-content/uploads/2022/06/LVP4930-NEF_DxO_DeepPRIME.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-247306 class=wp-caption-text>NIKON Z 9 + VR 200-400mm f/4G @ 400mm, ISO 8000, 1/320, f/4.0</figcaption></figure><h2>Recent Announcements</h2><ul> <li><a href=https://photorumors.com/2022/06/09/new-meike-12mm-f-2-wide-angle-manual-lens-for-aps-c-mirrorless-cameras/ target=_blank rel=noopener>Meike 12mm f/2</a>: Wide-angle MF APS-C lens for E/X/M43/EFM/Z mount.</li> <li><a href=https://www.nikon.com/news/2022/0608_memory_01.htm target=_blank rel=noopener>Nikon 660GB CFexpress Type B</a>: Super fast memory card with write speed of 1500MB/s, ideal for recording video in the 8.3K/60p N-RAW format with Nikon Z9.</li> <li><a href=https://www.captureone.com/en/capture-one-for-ipad target=_blank rel=noopener>Capture One for iPad</a>: For photographers who travel light and need to edit and export their photos on the go (available from 28 June for $5/month).</li> <li><a href=https://www.dpreview.com/news/3775711302/lumix-gh6-to-get-120fps-c4k-prores-raw-and-more-internal-prores-hq-options-next-month target=_blank rel=noopener>Panasonic GH6 Update</a>: New firmware allowing 5.8K at up to 30 fps and DCI 4K at up to 120 fps in 12-bit Apple ProRes RAW via HDMI.</li></ul><h2>The Rumor Mill</h2><p><strong>Nikon Z30 APS-C mirrorless camera</strong></p><p>It seems that the spring wave of small-sensor APS-C cameras hasn&rsquo;t faded yet. There are rumors that after Canon and Fujifilm, Nikon might also release something new (though likely lower-end for now). According to some sources, the resolution of the sensor should rebound from the traditional 24MP to somewhere around 30MP.</p><p>Via <a href=https://nikonrumors.com/2022/06/06/nikon-is-rumored-to-announce-a-new-nikon-z30-aps-c-mirrorless-camera-soon.aspx/ target=_blank rel=noopener>Nikon Rumors</a></p><p><strong>Nikkor Z 400mm f/4.5 mirrorless lens</strong></p><p>Last week I relayed the rumor about the Nikkor Z 600mm f/4, and today there&rsquo;s a new one about the possible launch of another telephoto lens. There&rsquo;s been a 400mm on the <a href=https://photographylife.com/nikon-z-lens-roadmap target=_blank rel=noopener>Z Roadmap</a> for a while, and now it seems to be approaching its announcement. Wildlife and sports photographers should have something to be excited about.</p><p>Via <a href=https://nikonrumors.com/2022/06/06/breaking-nikon-to-announce-a-new-nikkor-z-400mm-f-4-5-mirrorless-lens-very-soon.aspx/ target=_blank rel=noopener>Nikon Rumors</a></p><div id=fs_content_ad></div><p><strong>OM SYSTEM OM-5 camera</strong></p><p>At one time it looked like dark clouds were gathering over Olympus, but the brand is not only holding on, but launching one interesting product after another. After the OM-1, we may see another camera that should target photographers who demand higher resolution. At a rumored 41MP resolution and 20 fps continuous shooting speed, the new model would certainly be no slouch.</p><p>Via <a href=https://photorumors.com/2022/06/08/more-om-system-om-5-camera-rumors/ target=_blank rel=noopener>Photo Rumors</a></p><p><strong>Sony ZV camera will not be a mini A1</strong></p><p>Many Sony users may have been looking forward to the flagship A1 getting a smaller brother in the form of the Sony ZV APS-C camera. But based on the latest <a href=https://www.sonyalpharumors.com/no-folks-the-new-zv-aps-c-camera-is-not-a-high-end-camera/ target=_blank rel=noopener>Sony Alpha Rumors</a>, that probably won&rsquo;t happen and the upcoming model will appeal more to vloggers and less demanding users.</p><h2>Photo Contest Corner</h2><p><a href="https://www.all-about-photo.com/all-about-photo-contest.php?cid=50" target=_blank rel=noopener>AAP Magazine B&amp;W</a></p><ul> <li>Topic: Black and white photography in multiple categories</li> <li>Fees: Free</li> <li>Prize: $500 for the winner</li> <li>Deadline: June 14</li></ul><p><a href=https://bwphotoawards.com/en/ target=_blank rel=noopener>Black &amp; White Photo awards</a></p><ul> <li>Topic: Black and white photography in multiple categories</li> <li>Fees: &euro;15 per category (up to 5 images)</li> <li>Prize: &euro;1000 absolute winner (&euro;100 best category photo)</li> <li>Deadline: June 15</li></ul><p><a href=https://www.productionparadise.com/spotlight-awards/ target=_blank rel=noopener>Spotlight Awards 2022</a></p><ul> <li>Topic: Various categories</li> <li>Fees: &euro;35 for the first submission and &euro;25 for each subsequent entry</li> <li>Prize: Over $40,000 worth of prizes in 13 categories</li> <li>Deadline: June 19</li></ul><h2>Good Deals and New Sales</h2><p><a href=https://www.bhphotovideo.com/c/browse/fathers-day-specials/ci/36052/BI/5562/KBID/6400 target=_blank rel="noopener noreferrer nofollow sponsored">Fathers Day Specials</a> are now in progress at B&amp;H Photo. So, dads, keep this link conspicuously open on your screen when you go to the garage. Selection of <a href="https://www.bhphotovideo.com/c/buy/rebates-promotions/ci/22144/N/4019732813?ci=22144&amp;Ns=p_POPULARITY_DW&amp;srtclk=sort&amp;pn=1&amp;fct=fct_a_filter_by%7C04_USA%2Bfct_a_filter_by%7C03_INSTOCK%2Bfct_top_category%7C010_Photography%2bfct_brand_name%7cnikon&amp;ipp=52&amp;cacheable=Y&amp;cff=1/BI/5562/KBID/6400" target=_blank rel="noopener noreferrer nofollow sponsored">Nikon bodies or lenses</a> are now available for up to $500 discount. Significant discounts are also on <a href="https://www.bhphotovideo.com/c/buy/rebates-promotions/ci/22144/N/4019732813?ci=22144&amp;Ns=p_POPULARITY_DW&amp;srtclk=sort&amp;pn=1&amp;fct=fct_a_filter_by%7C04_USA%2Bfct_a_filter_by%7C03_INSTOCK%2Bfct_top_category%7C010_Photography%2bfct_brand_name%7ccanon&amp;ipp=52&amp;cacheable=Y&amp;cff=1/BI/5562/KBID/6400" target=_blank rel="noopener noreferrer nofollow sponsored">Canon</a>, <a href="https://www.bhphotovideo.com/c/buy/rebates-promotions/ci/22144/N/4019732813?ci=22144&amp;Ns=p_POPULARITY_DW&amp;srtclk=sort&amp;pn=1&amp;fct=fct_a_filter_by%7C04_USA%2Bfct_a_filter_by%7C03_INSTOCK%2Bfct_top_category%7C010_Photography%2bfct_brand_name%7colympus&amp;ipp=52&amp;cacheable=Y&amp;cff=1/BI/5562/KBID/6400" target=_blank rel="noopener noreferrer nofollow sponsored">Olympus</a> and <a href="https://www.bhphotovideo.com/c/buy/rebates-promotions/ci/22144/N/4019732813?ci=22144&amp;Ns=p_POPULARITY_DW&amp;srtclk=sort&amp;pn=1&amp;fct=fct_a_filter_by%7C04_USA%2Bfct_a_filter_by%7C03_INSTOCK%2Bfct_top_category%7C010_Photography%2bfct_brand_name%7csony&amp;ipp=52&amp;cacheable=Y&amp;cff=1/BI/5562/KBID/6400" target=_blank rel="noopener noreferrer nofollow sponsored">Sony</a> products.</p><h2>Other Pages of Interest</h2><ul> <li>Nikon is dropping further support for its package of photo and video sorting and editing programs. ViewNX 2, ViewNX-i, as well as Capture NX 2 and Capture NX-D will be available for download for the last time on June 30, 2022. If you want to use Nikon&rsquo;s software for sorting and editing your photos in the future, you can download NX Studio for free, which replaces the aforementioned programs and integrates all of their features under one roof, as well as a number of new ones. You can <a href=https://downloadcenter.nikonimglib.com/en/products/564/NX_Studio.html target=_blank rel=noopener>download the program here</a>. Via <a href=https://petapixel.com/2022/06/07/nikon-is-dropping-support-for-viewnx-and-capture-nx-programs/ target=_blank rel=noopener>PetaPixel</a></li> <li><a href=https://en.wikipedia.org/wiki/Phan_Thi_Kim_Phuc#/media/File:The_Terror_of_War.jpg target=_blank rel=noopener>The iconic photograph of the &ldquo;napalm girl&rdquo;</a>, fleeing in terror from the destruction of her village, was taken fifty years ago. Even after all these years, it has lost none of its power. The subject of the photo, Phan Th&#7883; Kim Ph&uacute;c, did indeed run to safety that day. Photographer Nick Ut, who captured her escape on his Leica M2 camera, won a Pulitzer Prize a year later (1973). Interestingly, the photograph was originally taken on colour film. But <a href=https://photographylife.com/when-why-to-shoot-black-and-white target=_blank rel=noopener>sometimes color is distracting</a> in a photograph, and that is the case here.</li> <li>Leica has lost none of its status in the world of high-end, well-made, collectible cameras. The limited edition Leica M-A in titanium (an all-manual film camera) with APO-Summicron-M 50mm F2 ASPH lens is currently selling for $19,995. Compared to the model more than half a century old, it adds no essential features. Perhaps because all the essential features it simply already has. If you would settle for the &ldquo;regular&rdquo; version, then it can be yours for $5595. Via <a href=https://www.dpreview.com/news/3006978590/leica-announces-20-000-m-a-titan-set-featuring-titanium-film-camera-and-lens target=_blank rel=noopener>Dpreview</a></li></ul><figure id=attachment_247307 aria-describedby=caption-attachment-247307 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2022/06/Leica-M-A-titan.jpg><img loading=lazy class="wp-image-247307 size-medium lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20641'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2022/06/Leica-M-A-titan-960x641.jpg alt="Leica M-A titan" width=960 height=641 data-srcset="https://photographylife.com/wp-content/uploads/2022/06/Leica-M-A-titan-960x641.jpg 960w, https://photographylife.com/wp-content/uploads/2022/06/Leica-M-A-titan-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2022/06/Leica-M-A-titan-768x513.jpg 768w, https://photographylife.com/wp-content/uploads/2022/06/Leica-M-A-titan-1536x1026.jpg 1536w, https://photographylife.com/wp-content/uploads/2022/06/Leica-M-A-titan-650x434.jpg 650w, https://photographylife.com/wp-content/uploads/2022/06/Leica-M-A-titan-150x100.jpg 150w, https://photographylife.com/wp-content/uploads/2022/06/Leica-M-A-titan.jpg 1742w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-247307 class=wp-caption-text>&copy; LeicaCamera.com</figcaption></figure></p></div><footer class=entry-footer><div align=center id=PhotographyLife_300x250_728x90_320x50_EndOfPosts> <script data-cfasync=false>freestar.config.enabled_slots.push({placementName:"PhotographyLife_300x250_728x90_320x50_EndOfPosts",slotId:"PhotographyLife_300x250_728x90_320x50_EndOfPosts"});</script> </div><section id=yikes-mailchimp-container-2 class="yikes-mailchimp-container yikes-mailchimp-container-2 "><h3 class="yikes-mailchimp-form-title yikes-mailchimp-form-title-2">Subscribe to Our Newsletter</h3><section class="yikes-mailchimp-form-description yikes-mailchimp-form-description-2">If you liked this article, please subscribe below to our weekly email to get more great content like this!</section><form id=subscribe-to-our-newsletter-2 class="yikes-easy-mc-form yikes-easy-mc-form-2  " method=POST data-attr-form-id=2><label for=yikes-easy-mc-form-2-EMAIL  class="EMAIL-label yikes-mailchimp-field-required "> <span class=EMAIL-label> Email Address	</span> <input id=yikes-easy-mc-form-2-EMAIL  name=EMAIL  placeholder  class="yikes-easy-mc-email "  required=required type=email  value> </label> <label for=yikes-easy-mc-form-2-FNAME  class="FNAME-label "> <span class=FNAME-label> First Name	</span> <input id=yikes-easy-mc-form-2-FNAME  name=FNAME  placeholder  class="yikes-easy-mc-text "   type=text  value> </label> <label class=yikes-mailchimp-eu-compliance-label><input type=checkbox required=required name=eu-laws value=1><div class=yikes-mailchimp-eu-compliance-text><p>By checking this box I consent to the use of my information, as detailed in the <a rel=nofollow href=https://photographylife.com/privacy-policy rel=noopener target=_blank>Privacy Policy</a>.</p></div></label> <input type=hidden name=yikes-mailchimp-honeypot id=yikes-mailchimp-honeypot-2 value> <input type=hidden name=yikes-mailchimp-associated-list-id id=yikes-mailchimp-associated-list-id-2 value=74d1711c3d> <input type=hidden name=yikes-mailchimp-submitted-form id=yikes-mailchimp-submitted-form-2 value=2> <button type=submit class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-2 btn btn-primary "> <span class=yikes-mailchimp-submit-button-span-text>Subscribe</span></button> <input type=hidden id=yikes_easy_mc_new_subscriber_2 name=yikes_easy_mc_new_subscriber value=636247fe3f> <input type=hidden name=_wp_http_referer value=/news/photography-news-fathers-day-specials-and-nikon-z-rumors></form></section><div id=connatix-video-incontent-desktop></div><div class="rp4wp-related-posts rp4wp-related-news"><h3>Related Articles</h3><ul class=rp4wp-posts-list> <li class="rp4wp-col rp4wp-col-first"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/news/weekly-news-22-06-05><img width=150 height=150 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2022/06/LVP6360-150x150.jpg class="attachment-mini-thumb size-mini-thumb wp-post-image lazy" alt="European Bee-eater" loading=lazy></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/news/weekly-news-22-06-05>Photography News: New Fuji Lenses, Nikon Sales & Rumors</a></div></li><li class=rp4wp-col><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/news/weekly-news-22-05-08><img width=150 height=150 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2014/09/Canon-7D-Mark-II-150x150.jpg class="attachment-mini-thumb size-mini-thumb wp-post-image lazy" alt="Canon 7D Mark II" loading=lazy></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/news/weekly-news-22-05-08>Weekly News: Nikon Sales, Canon Mirrorless Rumors & More</a></div></li><li class="rp4wp-col rp4wp-col-last"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/indoors-flash-photography-with-nikon-speedlights><img width=150 height=150 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2010/12/Nikon-SB-900-150x150.jpg class="attachment-mini-thumb size-mini-thumb wp-post-image lazy" alt="Nikon SB-900" loading=lazy data-srcset="https://photographylife.com/wp-content/uploads/2010/12/Nikon-SB-900-150x150.jpg 150w, https://photographylife.com/wp-content/uploads/2010/12/Nikon-SB-900.jpg 300w" data-sizes="(max-width: 150px) 100vw, 150px"></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/indoors-flash-photography-with-nikon-speedlights>Indoors Flash Photography with Nikon Speedlights</a></div></li><li class="rp4wp-col rp4wp-col-first"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/nikon-commander-mode><img width=150 height=150 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2010/12/Nikon-SB-900-150x150.jpg class="attachment-mini-thumb size-mini-thumb wp-post-image lazy" alt="Nikon SB-900" loading=lazy data-srcset="https://photographylife.com/wp-content/uploads/2010/12/Nikon-SB-900-150x150.jpg 150w, https://photographylife.com/wp-content/uploads/2010/12/Nikon-SB-900.jpg 300w" data-sizes="(max-width: 150px) 100vw, 150px"></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/nikon-commander-mode>Nikon Commander Mode</a></div></li><li class=rp4wp-col><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/nikon-50mm-f1-8g-for-wedding-photography><img width=150 height=150 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2013/04/Nikon-50mm-f1.8G-Weddings-10-150x150.jpg class="attachment-mini-thumb size-mini-thumb wp-post-image lazy" alt="Nikon 50mm f/1.8G Weddings (10)" loading=lazy></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/nikon-50mm-f1-8g-for-wedding-photography>Nikon 50mm f/1.8G for Wedding Photography</a></div></li><li class="rp4wp-col rp4wp-col-last"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/nikon-d3100-vs-d5000><img width=150 height=150 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2010/02/Nikon-D5000-150x150.jpg class="attachment-mini-thumb size-mini-thumb wp-post-image lazy" alt="Nikon D5000" loading=lazy></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/nikon-d3100-vs-d5000>Nikon D3100 vs D5000</a></div></li></ul></div><div style="margin-top: 20px; font-size: 12px; text-transform: uppercase;"><a href=/disclosures target=_blank>Disclosures</a>, <a href=/terms-and-conditions target=_blank>Terms and Conditions</a> and <a href=/support-us target=_blank>Support Options</a></div><div class="entry-footer entry-meta"> <span class=entry-categories>Filed Under: <a href=https://photographylife.com/category/news-roundup rel="category tag">News Roundup</a></span> <span class=entry-tags>Tagged With: <a href=https://photographylife.com/tag/announcement rel=tag>Announcement</a>, <a href=https://photographylife.com/tag/contest rel=tag>Contest</a>, <a href=https://photographylife.com/tag/news rel=tag>News</a>, <a href=https://photographylife.com/tag/newsletter rel=tag>Newsletter</a>, <a href=https://photographylife.com/tag/rumor rel=tag>Rumor</a></span></div></footer></article><section class=author-box><img alt src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/482ef4b9a31bceba34f0550d8590bd01?s=70&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/482ef4b9a31bceba34f0550d8590bd01?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo lazy' height=70 width=70 loading=lazy><h4 class="author-box-title">About <span itemprop=name>Libor Vaicenbacher</span></h4><div class=author-box-content itemprop=description><p>Libor works as a biology teacher, guide, photographer and photography course lecturer. His passion is birds. As an ornithologist, Libor has studied the avian diversity of the South American Andes. He fell in love with this part of the world and since then he likes to return there with his camera to popularize its nature with his photographs, talks and articles. You can see more of Libor's work on his <a href=https://www.instagram.com/libor_vaicenbacher/ rel="nofollow noopener">Instagram page</a>.</p></div></section><div class=wpdiscuz_top_clearing></div><div id=comments class=comments-area><div id=respond style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div><div id=wpdcom class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open"><div class=wc_social_plugin_wrapper></div><div class=wpd-form-wrap><div class=wpd-form-head><div class=wpd-auth><div class=wpd-login></div></div></div><div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id=wpd-main-form-wrapper-0_0><form class="wpd_comm_form wpd_main_comm_form" method=post enctype=multipart/form-data data-uploading=false><div class=wpd-field-comment><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap wpd-txt"><div class=wpd-avatar> <img alt=guest src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2056%2056'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default lazy' height=56 width=56 loading=lazy></div><div class=wpd-textarea-wrap><div id=wpd-editor-char-counter-0_0 class=wpd-editor-char-counter></div> <label style="display: none;" for=wc-textarea-0_0>Label</label><textarea id=wc-textarea-0_0   placeholder="Be the First to Comment!" aria-label="Be the First to Comment!" required name=wc_comment class="wc_comment wpd-field"></textarea></div><div class=wpd-editor-buttons-right></div></div></div></div><div class=wpd-form-foot style=display:none;><div class=wpdiscuz-textarea-foot><div class=wpdiscuz-button-actions></div></div><div class=wpd-form-row><div class=wpd-form-col-left><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-user"></i></div> <input id=wc_name-0_0 value required=required aria-required=true class="wc_name wpd-field" type=text name=wc_name placeholder=Name* maxlength=50 pattern=.{3,50} title> <label for=wc_name-0_0 class=wpdlb>Name*</label></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-at"></i></div> <input id=wc_email-0_0 value required=required aria-required=true class="wc_email wpd-field" type=email name=wc_email placeholder=Email*> <label for=wc_email-0_0 class=wpdlb>Email*</label></div></div><div class=wpd-form-col-right><div class=wc-field-submit> <input id=wpd-field-submit-0_0 class="wc_comm_submit wpd_not_clicked wpd-prim-button" type=submit name=submit value="Post Comment"></div></div><div class=clearfix></div></div></div> <input type=hidden class=wpdiscuz_unique_id value=0_0 name=wpdiscuz_unique_id></form></div><div id=wpdiscuz_hidden_secondary_form style="display: none;"><div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id=wpd-secondary-form-wrapper-wpdiscuzuniqueid style='display: none;'><div class=wpd-secondary-forms-social-content></div><div class=clearfix></div><form class="wpd_comm_form wpd-secondary-form-wrapper" method=post enctype=multipart/form-data data-uploading=false><div class=wpd-field-comment><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap wpd-txt"><div class=wpd-avatar> <img alt=guest src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2056%2056'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default lazy' height=56 width=56 loading=lazy></div><div class=wpd-textarea-wrap><div id=wpd-editor-char-counter-wpdiscuzuniqueid class=wpd-editor-char-counter></div> <label style="display: none;" for=wc-textarea-wpdiscuzuniqueid>Label</label><textarea id=wc-textarea-wpdiscuzuniqueid   placeholder="Join the discussion" aria-label="Join the discussion" required name=wc_comment class="wc_comment wpd-field"></textarea></div><div class=wpd-editor-buttons-right></div></div></div></div><div class=wpd-form-foot style=display:none;><div class=wpdiscuz-textarea-foot><div class=wpdiscuz-button-actions></div></div><div class=wpd-form-row><div class=wpd-form-col-left><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-user"></i></div> <input id=wc_name-wpdiscuzuniqueid value required=required aria-required=true class="wc_name wpd-field" type=text name=wc_name placeholder=Name* maxlength=50 pattern=.{3,50} title> <label for=wc_name-wpdiscuzuniqueid class=wpdlb>Name*</label></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-at"></i></div> <input id=wc_email-wpdiscuzuniqueid value required=required aria-required=true class="wc_email wpd-field" type=email name=wc_email placeholder=Email*> <label for=wc_email-wpdiscuzuniqueid class=wpdlb>Email*</label></div></div><div class=wpd-form-col-right><div class=wc-field-submit> <input id=wpd-field-submit-wpdiscuzuniqueid class="wc_comm_submit wpd_not_clicked wpd-prim-button" type=submit name=submit value="Post Comment"></div></div><div class=clearfix></div></div></div> <input type=hidden class=wpdiscuz_unique_id value=wpdiscuzuniqueid name=wpdiscuz_unique_id></form></div></div></div><div id=wpd-threads class=wpd-thread-wrapper><div class=wpd-thread-head><div class="wpd-thread-info " data-comments-count=0> <span class=wpdtc title=0>0</span> Comments</div><div class=wpd-space></div><div class=wpd-thread-filter></div></div><div class=wpd-comment-info-bar><div class=wpd-current-view><i class="fas fa-quote-left"></i> Inline Feedbacks</div><div class=wpd-filter-view-all>View all comments</div></div><div class=wpd-thread-list><div class=wpdiscuz-comment-pagination></div></div></div></div></div><div id=wpdiscuz-loading-bar class=wpdiscuz-loading-bar-unauth></div><div id=wpdiscuz-comment-message class=wpdiscuz-comment-message-unauth></div></main><aside class="sidebar sidebar-primary widget-area" role=complementary aria-label="Primary Sidebar"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id=text-4 class="widget widget_text"><div class=widget-wrap><h3 class="widgettitle widget-title">Learn</h3><div class=textwidget><ul> <li class=cat-item><a title="Beginner Photography" href=https://photographylife.com/learn-photography>Beginner Photography</a></li> <li class=cat-item><a title="Landscape Photography" href=https://photographylife.com/landscapes>Landscape Photography</a></li> <li class=cat-item><a title="Wildlife Photography" href=https://photographylife.com/wildlife-photography-tips>Wildlife Photography</a></li> <li class=cat-item><a title=Portraiture href=https://photographylife.com/portrait-photography>Portraiture</a></li> <li class=cat-item><a title=Post-Processing href=https://photographylife.com/post-processing-tips-for-beginners>Post-Processing</a></li> <li class=cat-item><a title="Advanced Tutorials" href=https://photographylife.com/advanced-photography-tutorials>Advanced Tutorials</a></li></ul></div></div></section><section id=pl_sidebar_top_widget-3 class="widget widget_text"><div class=widget-wrap><div align=center data-freestar-ad=__300x250 id=PhotographyLife_300x600_300x250_160x600_Sidebar_ATF> <script data-cfasync=false>freestar.config.enabled_slots.push({placementName:"PhotographyLife_300x600_300x250_160x600_Sidebar_ATF",slotId:"PhotographyLife_300x600_300x250_160x600_Sidebar_ATF"});</script> </div></div></section><section id=text-8 class="widget widget_text"><div class=widget-wrap><h3 class="widgettitle widget-title">Reviews</h3><div class=textwidget><ul> <li class=cat-item><a title="Camera Reviews" href=https://photographylife.com/camera-reviews>Camera Reviews</a></li> <li class=cat-item><a title="Lens Reviews" href=https://photographylife.com/lens-reviews>Lens Reviews</a></li> <li class=cat-item><a title="Other Gear Reviews" href=https://photographylife.com/other-gear-reviews>Other Gear Reviews</a></li> <li class=cat-item><a title="Best Cameras and Lenses" href=https://photographylife.com/best-cameras-and-lenses>Best Cameras and Lenses</a></li></ul></div></div></section><section id=pl_sidebar_middle_widget-2 class="widget widget_text"><div class=widget-wrap><div align=center data-freestar-ad=__300x250 id=Photographylife_rail_right> <script data-cfasync=false>freestar.config.enabled_slots.push({placementName:"Photographylife_rail_right",slotId:"Photographylife_rail_right"});</script> </div></div></section><section id=text-6 class="widget widget_text"><div class=widget-wrap><h3 class="widgettitle widget-title">Photography Tutorials</h3><div class=textwidget><div class=pl-tutorials><div class="pl-tutorials-basics pl-tutorials-bg"><a href=https://photographylife.com/photography-basics><span class=pl-tutorials-title>Photography Basics</span></a></div><div class="pl-tutorials-landscape pl-tutorials-bg"><a href=https://photographylife.com/landscapes/landscape-photography-guide><span class=pl-tutorials-title>Landscape Photography</span></a></div><div class="pl-tutorials-wildlife pl-tutorials-bg"><a href=https://photographylife.com/wildlife-photography-tutorial><span class=pl-tutorials-title>Wildlife Photography</span></a></div><div class="pl-tutorials-macro pl-tutorials-bg"><a href=https://photographylife.com/macro-photography-tutorial><span class=pl-tutorials-title>Macro Photography</span></a></div><div class="pl-tutorials-composition pl-tutorials-bg"><a href=https://photographylife.com/composition-in-photography><span class=pl-tutorials-title>Composition &amp; Creativity</span></a></div><div class="pl-tutorials-bw pl-tutorials-bg"><a href=https://photographylife.com/black-and-white-photography><span class=pl-tutorials-title>Black &amp; White Photography</span></a></div><div class="pl-tutorials-night pl-tutorials-bg"><a href=https://photographylife.com/landscapes/how-to-photograph-the-milky-way><span class=pl-tutorials-title>Night Sky Photography</span></a></div><div class="pl-tutorials-portrait pl-tutorials-bg"><a href=https://photographylife.com/portrait-photography><span class=pl-tutorials-title>Portrait Photography</span></a></div><div class="pl-tutorials-street pl-tutorials-bg"><a href=https://photographylife.com/what-is-street-photography><span class=pl-tutorials-title>Street Photography</span></a></div><div class="pl-tutorials-advanced pl-tutorials-bg"><a href=https://photographylife.com/photography-videos><span class=pl-tutorials-title>Photography Videos</span></a></div></div></div></div></section><section id=text-7 class="widget widget_text"><div class=widget-wrap><h3 class="widgettitle widget-title">Support Us</h3><div class=textwidget><p><a href="https://www.bhphotovideo.com/c/buy/Great-Deals/ci/16478/N/4280521071+30/view/GRID?BI=5562&amp;KW=&amp;KBID=6400" target=_blank rel="noopener noreferrer nofollow sponsored"><img class=lazy loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2019/07/BH-Banner.jpg alt="B&amp;H Photo Video Banner" width=300 height=250 border=0></a></p></div></div></section><section id=pl_sidebar_bottom_widget-3 class="widget widget_text"><div class=widget-wrap><div align=center id=PhotographyLife_300x600_300x250_160x600_Sidebar_BTF> <script data-cfasync=false>freestar.config.enabled_slots.push({placementName:"PhotographyLife_300x600_300x250_160x600_Sidebar_BTF",slotId:"PhotographyLife_300x600_300x250_160x600_Sidebar_BTF"});</script> </div></div></section></aside></div></div><div class=footer-widgets><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="widget-area footer-widgets-1 footer-widget-area"><section id=nav_menu-2 class="widget widget_nav_menu"><div class=widget-wrap><h3 class="widgettitle widget-title">Site Menu</h3><div class=menu-footer-one-container><ul id=menu-footer-one class=menu><li id=menu-item-241986 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241986"><a href=https://photographylife.com/about-us>About Us</a></li> <li id=menu-item-140497 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140497"><a href=https://photographylife.com/learn-photography>Beginner Photography</a></li> <li id=menu-item-124476 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124476"><a href=/lenses>Lens Database</a></li> <li id=menu-item-241977 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241977"><a href=/lens-index>Lens Index</a></li> <li id=menu-item-124477 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124477"><a href=/photo-spots>Photo Spots</a></li> <li id=menu-item-152204 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152204"><a href=/pl-search>Search</a></li> <li id=menu-item-241985 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241985"><a href=https://forum.photographylife.com>Forum</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id=nav_menu-3 class="widget widget_nav_menu"><div class=widget-wrap><h3 class="widgettitle widget-title">Reviews</h3><div class=menu-footer-two-container><ul id=menu-footer-two class=menu><li id=menu-item-241978 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241978"><a href=/reviews>Reviews Archive</a></li> <li id=menu-item-124478 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124478"><a href=https://photographylife.com/camera-reviews>Camera Reviews</a></li> <li id=menu-item-124479 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124479"><a href=https://photographylife.com/lens-reviews>Lens Reviews</a></li> <li id=menu-item-124480 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124480"><a href=https://photographylife.com/other-gear-reviews>Other Gear Reviews</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id=nav_menu-4 class="widget widget_nav_menu"><div class=widget-wrap><h3 class="widgettitle widget-title">More</h3><div class=menu-footer-three-container><ul id=menu-footer-three class=menu><li id=menu-item-241980 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241980"><a href=https://photographylife.com/contact-us>Contact Us</a></li> <li id=menu-item-241981 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241981"><a href=https://photographylife.com/subscribe>Subscribe</a></li> <li id=menu-item-241982 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241982"><a href=https://photographylife.com/workshops>Workshops</a></li> <li id=menu-item-241983 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241983"><a href=https://photographylife.com/support-us>Support Us</a></li> <li id=menu-item-241984 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241984"><a href=https://photographylife.com/submit-content>Submit Content</a></li></ul></div></div></section></div></div><footer class=site-footer><p><div class=wrap-inside><div class=creds>Copyright &#x000A9;&nbsp;2022 · Photography Life</div></div></p></footer></div></div><div id=wpd-editor-source-code-wrapper-bg></div><div id=wpd-editor-source-code-wrapper><textarea id=wpd-editor-source-code></textarea><button id=wpd-insert-source-code>Insert</button><input type=hidden id=wpd-editor-uid></div><div class=wpdiscuz-fem-email style='display: none;'></div><div class=wpdiscuz-fem-email-form style='display: none;'><span class=wpdiscuz-fem-author>You are going to send email to <em></em></span><i class='fas fa-times'></i><div class=wpdiscuz_clear></div><input placeholder='Email Subject' type=text class=wpdiscuz-fem-subj value><textarea class=wpdiscuz-fem-msg placeholder='Enter your message here'></textarea><br><div class=wpdiscuz-fem-button-align><button type=button class=wpdiscuz-fem-send>Send</button></div><input type=hidden id=wpdiscuz_fem_email_comment_id></div><div class=wpdiscuz-fem-moving style='display: none;'></div><div class=wpdiscuz-fem-move-form style='display: none;'><span class=wpdiscuz-fem-author>Move Comment<br><em></em></span><i class='fas fa-times'></i><div class=wpdiscuz_clear></div><div class=wpdiscuz-fem-posts-search><input type=text class=wpdiscuz-fem-post placeholder='Enter post title...'><div class=wpdiscuz-fem-posts></div></div><div class=wpdiscuz-fem-button-align><button type=button class=wpdiscuz-fem-move>Move</button></div><input type=hidden id=wpdiscuz_fem_move_comment_id></div> <script id=wpdiscuz-ajax-js-js-extra>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</script> <script id=q2w3_fixed_widget-js-extra>var q2w3_sidebar_options=[{"sidebar":"sidebar","use_sticky_position":false,"margin_top":10,"margin_bottom":0,"stop_elements_selectors":"","screen_max_width":0,"screen_max_height":0,"widgets":["#pl_sidebar_bottom_widget-3"]}];</script> <script src=https://photographylife.com/wp-content/plugins/q2w3-fixed-widget/js/frontend.min.js id=q2w3_fixed_widget-js></script> <script id=news-responsive-menus-js-extra>var genesis_responsive_menu={"mainMenu":"","subMenu":"","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};</script> <script id=yikes-easy-mc-ajax-js-extra>var yikes_mailchimp_ajax={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","page_data":"247305","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/photographylife.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/photographylife.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"54c5dabf7f","feedback_message_placement":"before"};</script> <script id=form-submission-helpers-js-extra>var form_submission_helpers={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/photographylife.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"247305"};</script> <script src=https://stats.wp.com/e-202224.js defer></script> <script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:10.9.1',blog:'4702185',post:'247305',tz:'-6',srv:'photographylife.com'}]);_stq.push(['clickTrackerInit','4702185','247305']);</script> <style>img.lazy{min-height:1px}</style><script>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</script><script async src=https://photographylife.com/wp-content/cache/minify/f48b3.single.include-footer.18c33a.js></script> </body></html>