<!DOCTYPE html><html lang=en-US><head ><link rel=stylesheet href=https://photographylife.com/wp-content/cache/minify/f48b3.single.include.8ef9b3.css media=all><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'><title>Fujifilm Announcements: Fuji X-T5 and 30mm f/2.8 Macro</title><link rel=canonical href=https://photographylife.com/news/fujifilm-announcements-fujifilm-x-t5-and-30mm-2-8-macro-lens><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Fujifilm Announcements: Fuji X-T5 and 30mm f/2.8 Macro"><meta property="og:url" content="https://photographylife.com/news/fujifilm-announcements-fujifilm-x-t5-and-30mm-2-8-macro-lens"><meta property="og:site_name" content="Photography Life"><meta property="article:publisher" content="https://www.facebook.com/photographylifeblog"><meta property="article:modified_time" content="2022-11-06T00:35:21+00:00"><meta property="og:image" content="https://photographylife.com/wp-content/uploads/2022/11/Fuji-X-T5.jpg"><meta property="og:image:width" content="1568"><meta property="og:image:height" content="1082"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@KillerPhotoTips"><meta name="twitter:label1" content="Est. reading time"><meta name="twitter:data1" content="12 minutes"> <script type=application/ld+json class=yoast-schema-graph>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</script> <link rel=alternate type=application/rss+xml title="Photography Life &raquo; Feed" href=https://photographylife.com/feed><link rel=stylesheet id=classic-theme-styles-css href=https://photographylife.com/wp-includes/css/classic-themes.min.css type=text/css media=all> <script id=qc-choice-js-extra>var choice_cmp_config={"utid":"CKeMjUAS2tuh2","ccpa":"","datalayer":""};</script> <script src=https://photographylife.com/wp-includes/js/jquery/jquery.min.js id=jquery-core-js></script> <link rel=https://api.w.org/ href=https://photographylife.com/wp-json/ ><link rel=alternate type=application/json href=https://photographylife.com/wp-json/wp/v2/news/251250><link rel=alternate type=application/json+oembed href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Fnews%2Ffujifilm-announcements-fujifilm-x-t5-and-30mm-2-8-macro-lens"><link rel=alternate type=text/xml+oembed href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Fnews%2Ffujifilm-announcements-fujifilm-x-t5-and-30mm-2-8-macro-lens&#038;format=xml"><style>img#wpstats{display:none}</style><meta name="msapplication-TileColor" content="#2d89ef"><meta name="theme-color" content="#ffffff"> <script async src="https://www.googletagmanager.com/gtag/js?id=G-MB6M03N0RE"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','G-MB6M03N0RE');</script><script data-cfasync=false>var freestar=freestar||{};freestar.hitTime=Date.now();freestar.queue=freestar.queue||[];freestar.config=freestar.config||{};freestar.debug=window.location.search.indexOf("fsdebug")===-1?false:true;freestar.config.enabled_slots=[];!function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/photographylife";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);freestar.initCallback=function(){(freestar.config.enabled_slots.length===0)?freestar.initCallbackCalled=false:freestar.newAdSlots(freestar.config.enabled_slots)}</script> <style>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</style><link rel=amphtml href=https://photographylife.com/news/fujifilm-announcements-fujifilm-x-t5-and-30mm-2-8-macro-lens/amp><link rel=icon href=https://photographylife.com/wp-content/uploads/2020/04/cropped-PL-Logo-32x32.png sizes=32x32><link rel=icon href=https://photographylife.com/wp-content/uploads/2020/04/cropped-PL-Logo-192x192.png sizes=192x192><link rel=apple-touch-icon href=https://photographylife.com/wp-content/uploads/2020/04/cropped-PL-Logo-180x180.png><meta name="msapplication-TileImage" content="https://photographylife.com/wp-content/uploads/2020/04/cropped-PL-Logo-270x270.png"></head><body class="news-template-default single single-news postid-251250 header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible"><div class=site-container><header class=site-header><div class=wrap><div class=title-area><p class=site-title><a href=https://photographylife.com/ >Photography Life</a></p><p class=site-description>PL provides various digital photography news, reviews, articles, tips, tutorials and guides to photographers of all levels</p></div><div class="widget-area header-widget-area"><section id=search-2 class="widget widget_search"><div class=widget-wrap><form method=get class="searchform search-form" action=https://photographylife.com/gsearch ><input type=text value=Search... name=q  class="s search-input" onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"><input type=submit class="searchsubmit search-submit" value></form></div></section><section id=text-2 class="widget widget_text"><div class=widget-wrap><div class=textwidget><div class=pl-social><ul> <li><a class="feed bt" title="Read us on your favorite reader" href=https://photographylife.com/feed target=_blank rel="noopener noreferrer"></a></li> <li><a class="facebook bt" title="Follow us on Facebook" href=https://www.facebook.com/photographylifeblog target=_blank rel="nofollow noopener noreferrer"></a></li> <li><a class="twitter bt" title="Follow us on Twitter" href=https://twitter.com/KillerPhotoTips target=_blank rel="nofollow noopener noreferrer"></a></li> <li><a class="youtube bt" title="Visit our YouTube channel" href=https://www.youtube.com/channel/UCjgg6xqjLd65lNC7MWNs9OA target=_blank rel="nofollow noopener noreferrer"></a></li> <li><a class="instagram bt" title="Visit our Instagram page" href=https://www.instagram.com/photographylifeblog/ target=_blank rel="nofollow noopener noreferrer"></a></li></ul></div></div></div></section></div></div></header><nav class=nav-primary aria-label=Main><ul id=menu-main-links class="menu genesis-nav-menu menu-primary"><li id=menu-item-237851 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237851"><a href=/photography-life-reviews><span >Reviews</span></a></li> <li id=menu-item-241987 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241987"><a href=https://photographylife.com/learn-photography><span >Learn</span></a></li> <li id=menu-item-146061 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146061"><a title="About Us" href=https://photographylife.com/about-us><span >About Us</span></a></li> <li id=menu-item-176150 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176150"><a href=https://forum.photographylife.com><span >Forum</span></a></li> <li id=menu-item-152205 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152205"><a title=Search href=/pl-search><span >Search</span></a></li></ul></nav><div class=banner_ad><div class=header_ad id=PhotographyLife_970x250_970x90_728x90_320x50_ATF> <script data-cfasync=false>freestar.config.enabled_slots.push({placementName:"PhotographyLife_970x250_970x90_728x90_320x50_ATF",slotId:"PhotographyLife_970x250_970x90_728x90_320x50_ATF"});</script> </div></div><div class=site-container-wrap><div class=site-inner><div class=content-sidebar-wrap><main class=content><div class=breadcrumb><span><span><a href=https://photographylife.com/ >Home</a> → <span><a href=https://photographylife.com/news>News</a> → <span><a href=https://photographylife.com/category/cameras-lenses>Cameras and Lenses</a></span></div><article class="post-251250 news type-news status-publish has-post-thumbnail category-cameras-lenses tag-announcement tag-fuji tag-fuji-x-t5 tag-lens tag-macro entry" aria-label="Fujifilm Announcements: Fuji X-T5 and 30mm f/2.8 Macro"><header class=entry-header><h1 class="entry-title">Fujifilm Announcements: Fuji X-T5 and 30mm f/2.8 Macro</h1><div class=pl-social-post><ul> <li><a class="facebook bt" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fphotographylife.com%2Fnews%2Ffujifilm-announcements-fujifilm-x-t5-and-30mm-2-8-macro-lens&t=Fujifilm+Announcements%3A+Fuji+X-T5+and+30mm+f%2F2.8+Macro" target=_blank rel="nofollow noopener noreferrer"></a></li> <li><a class="twitter bt" title="Share on Twitter" href="https://twitter.com/intent/tweet?via=KillerPhotoTips&text=Fujifilm+Announcements%3A+Fuji+X-T5+and+30mm+f%2F2.8+Macro&url=https%3A%2F%2Fphotographylife.com%2Fnews%2Ffujifilm-announcements-fujifilm-x-t5-and-30mm-2-8-macro-lens" target=_blank rel="nofollow noopener noreferrer"></a></li> <li><a class="pinterest bt" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fphotographylife.com%2Fnews%2Ffujifilm-announcements-fujifilm-x-t5-and-30mm-2-8-macro-lens&media=https%3A%2F%2Fphotographylife.com%2Fwp-content%2Fuploads%2F2022%2F11%2FFuji-X-T5.jpg&description=Fujifilm+Announcements%3A+Fuji+X-T5+and+30mm+f%2F2.8+Macro" target=_blank rel="nofollow noopener noreferrer"></a></li> <li><a class="reddit bt" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fphotographylife.com%2Fnews%2Ffujifilm-announcements-fujifilm-x-t5-and-30mm-2-8-macro-lens&title=Fujifilm+Announcements%3A+Fuji+X-T5+and+30mm+f%2F2.8+Macro" target=_blank rel="nofollow noopener noreferrer"></a></li></ul></div><p class=entry-meta>By <a href=https://photographylife.com/author/megfaehl class=entry-author-link itemprop=url rel=author><span class=entry-author-name itemprop=name>Meg Faehl</span></a> <span class=entry-comments-link><a href=https://photographylife.com/news/fujifilm-announcements-fujifilm-x-t5-and-30mm-2-8-macro-lens#comments>5 Comments</a></span><br>Published On <time class=entry-time itemprop=datePublished datetime=2022-11-02>November 2, 2022</time></p></header><div class=entry-content><?xml encoding="UTF-8"><p>In its final X-Summit of the year, Fujifilm just announced the release of the X-T5, the newest camera in their very popular X-T lineup. They also announced a new 30mm macro lens for the X-Series cameras. With a 40mp sensor, an updated processor with 2x faster readout speeds, and a new AI-based autofocus system, the Fujifilm X-T5 is a camera that many long-time Fuji users have been anticipating.</p><h2>Fujifilm X-T5</h2><p><img decoding=async class="aligncenter size-medium wp-image-251302" src=https://photographylife.com/wp-content/uploads/2022/11/Fuji-X-T5-960x662.jpg alt="Fuji X-T5" width=960 height=662 srcset="https://photographylife.com/wp-content/uploads/2022/11/Fuji-X-T5-960x662.jpg 960w, https://photographylife.com/wp-content/uploads/2022/11/Fuji-X-T5-300x207.jpg 300w, https://photographylife.com/wp-content/uploads/2022/11/Fuji-X-T5-768x530.jpg 768w, https://photographylife.com/wp-content/uploads/2022/11/Fuji-X-T5-1536x1060.jpg 1536w, https://photographylife.com/wp-content/uploads/2022/11/Fuji-X-T5-650x449.jpg 650w, https://photographylife.com/wp-content/uploads/2022/11/Fuji-X-T5.jpg 1568w" sizes="(max-width: 960px) 100vw, 960px"></p><p>The Fujifilm X-T5 brings Fuji&rsquo;s 5th-generation sensor and processor technology to their classically-styled camera bodies for the first time. Featuring the same 40-megapixel CMOS sensor as the Fujifilm X-H2 &ndash; not to mention the X-Processor 5, AI-Based autofocus, and Pixel Shift Technology &ndash; the X-T5 may be less expensive than the X-H2, but it&rsquo;s not a downgrade.</p><p><img decoding=async loading=lazy class="aligncenter size-medium wp-image-251303" src=https://photographylife.com/wp-content/uploads/2022/11/Fujifilm-X-T5-Top-View-960x914.jpg alt="Fujifilm X-T5 Top View" width=960 height=914 srcset="https://photographylife.com/wp-content/uploads/2022/11/Fujifilm-X-T5-Top-View-960x914.jpg 960w, https://photographylife.com/wp-content/uploads/2022/11/Fujifilm-X-T5-Top-View-300x286.jpg 300w, https://photographylife.com/wp-content/uploads/2022/11/Fujifilm-X-T5-Top-View-768x731.jpg 768w, https://photographylife.com/wp-content/uploads/2022/11/Fujifilm-X-T5-Top-View-1536x1463.jpg 1536w, https://photographylife.com/wp-content/uploads/2022/11/Fujifilm-X-T5-Top-View-650x619.jpg 650w, https://photographylife.com/wp-content/uploads/2022/11/Fujifilm-X-T5-Top-View.jpg 1575w" sizes="(max-width: 960px) 100vw, 960px"></p><p>Fujifilm made it clear that the Fujifilm X-T5 is the embodiment of their &ldquo;Photography First&rdquo; development philosophy. While the X-T5 does offer video options, the X-H2 and X-H2s cameras are Fuji&rsquo;s hybrid still-video cameras to a greater degree. For one example, the X-T5 returns to the 3-way tilting screen of the X-T3 (as opposed to fully articulating) and doesn&rsquo;t include all of the latest video upgrades that we saw in the new X-H cameras.</p><p><a href=https://photographylife.com/wp-content/uploads/2022/11/FujiXT52.jpg><img decoding=async loading=lazy class="aligncenter size-medium wp-image-251276" src=https://photographylife.com/wp-content/uploads/2022/11/FujiXT52-960x493.jpg alt=FujiXT52 width=960 height=493 srcset="https://photographylife.com/wp-content/uploads/2022/11/FujiXT52-960x493.jpg 960w, https://photographylife.com/wp-content/uploads/2022/11/FujiXT52-300x154.jpg 300w, https://photographylife.com/wp-content/uploads/2022/11/FujiXT52-768x394.jpg 768w, https://photographylife.com/wp-content/uploads/2022/11/FujiXT52-1536x788.jpg 1536w, https://photographylife.com/wp-content/uploads/2022/11/FujiXT52-650x334.jpg 650w, https://photographylife.com/wp-content/uploads/2022/11/FujiXT52.jpg 1600w" sizes="(max-width: 960px) 100vw, 960px"></a></p><p>Fujifilm product designer Masazumi Imai described the design of the X-T5 as a balance of &ldquo;most classic and most modern.&rdquo; While the X-T5 features the same general styling and body design of the X-T4, The X-T5 is 2mm shorter, 5mm narrower, and 50g lighter. That puts it closer in size to the original X-T1. The X-T5 also uses the same NP-W235 battery as the X-T4 and X-H2, but it features improved battery life.</p><div id=fs_content_ad></div><p>The Fujifilm is available for <a href=https://www.bhphotovideo.com/c/product/1731281-REG/fujifilm_16782301_x_t5_mirrorless_camera_black.html/BI/5562/KBID/6400 rel="noopener noreferrer nofollow sponsored" target=_blank>pre-order</a> now at the same $1699 release price as its predecessor. It&rsquo;s scheduled to begin shipping on November 17th.</p><p>Below are the specifications for the new X-T5, plus a comparison against the X-T4 and the X-H2:</p><table summary="Fujifilm X-T5 vs X-T4 vs X-H2 width="><thead><tr><th scope=col width=25%></th><th scope=col align=center width=25%>X-T5</th><th scope=col align=center width=25%>X-T4</th><th scope=col align=center width=25%>X-H2</th></tr></thead><tbody><tr><td>Sensor</td><td>APS-C X-Trans CMOS 5 HR</td><td class=bad>APS-C X-Trans CMOS 4</td><td>APS-C X-Trans CMOS 5 HR</td></tr><tr><td>Effective Pixels</td><td>40.2 million</td><td class=bad>26.1 million</td><td>40.2 million</td></tr><tr><td>Processing Engine</td><td>X-Processor 5</td><td class=bad>X-Processor 4</td><td>X-Processor 5</td></tr><tr><td>Shutter Speed</td><td>1/8000 mechanical or 1/180000 electronic</td><td class=bad>1/8000 mechanical or 1/32000 electronic</td><td>1/8000 mechanical or 1/180000 electronic</td></tr><tr><td>Digital Teleconverter</td><td>1.4x, 2.0x</td><td class=bad>none</td><td>1.4x, 2.0x</td></tr><tr><td>ISO</td><td>125-12800 (64-51200 Extended)</td><td class=bad>160-12800 (80-51200 Extended)</td><td>125-1280 (64-51200 Extended)</td></tr><tr><td>Continuous Shooting</td><td>20fps (1.3x crop) electronic shutter, 15fps mechanical shutter</td><td class=good>~30fpx (1.25 crop) electronic shutter, 15fps mechanical shutter</td><td>20fps (1.3x crop) electronic shutter, 15fps mechanical shutter</td></tr><tr><td>Autofocus</td><td>Intelligent Hybrid<br> Contrast: -4.0EV<br> Phase Detection: -7.0EV (XF50mmF1.0 attached)</td><td class=bad>Intelligent Hybrid<br> Contrast: -3.0EV<br> Phase Detection: -7.0EV (XF50mmF1.0 attached)</td><td>Intelligent Hybrid<br> Contrast: -4.0EV<br> Phase Detection: -7.0EV (XF50mmF1.0 attached)</td></tr><tr><td>Face/Subject Detection</td><td class=good>Yes</td><td>Yes Face/ No Subject</td><td class=good>Yes</td></tr><tr><td>View Finder</td><td>EVF: 0.5 inch OLED Color Viewfinder, Approx. 3.69 million dots<br> Coverage of Viewing Area vs. Capturing Area: Approx. 100%</td><td>EVF: 0.5 inch OLED Color Viewfinder, Approx. 3.69 million dots<br> Coverage of Viewing Area vs. Capturing Area: Approx. 100%</td><td class=good>EVF: 0.5 inch OLED Color Viewfinder, Approx. 5.76 million dots<br> Coverage of Viewing Area vs. Capturing Area: Approx. 100%</td></tr><tr><td>LCD</td><td class=good>3.0 inch 3-direction tilt type Color LCD Monitor<br> Aspect Ratio: 3:2<br> Dots: Approx. 1.84 million dots</td><td>3.0 inch fully articulating Touch Screen Color LCD Monitor<br> Aspect Ratio: 3:2<br> Dots: Approx. 1.62 million dots</td><td>3.0 inch fully articulating Touch Screen Color LCD Monitor<br> Aspect Ratio: 3:2<br> Dots: Approx. 1.62 million dots</td></tr><tr><td>Max Video Resolution</td><td>6240&times;3510 (6k), 4096&times;2160 (4k)</td><td class=bad>4096&times;2160 (4k)</td><td class=good>7680&times;4320 (8k), 6240&times;3510 (6k), 4096&times;2160 (4k)</td></tr><tr><td>Max Framerate</td><td>6k at 30p, 4k at 60p</td><td>4k at 60p</td><td>6k and 8k at 30fps, 4k at 60fps</td></tr><tr><td>Movie Recording Formats</td><td>MOV, HEVC, MPEG-4, MP4</td><td>MOV, MPEG-4, MP4</td><td class=good>Apple ProRes 422 HQ, Apple ProRes 422, Apple ProRes 422 LT, H.265, H.265, Mov, MP4</td></tr><tr><td>Storage Formats</td><td>SD/SDHC/SDXC/UHS-I/UHS-II</td><td>SD/SDHC/SDXC/UHS-I/UHS-II</td><td>SD/SDHC/SDXC UHS-I/UHS-II, CF Express Type B</td></tr><tr><td>Battery</td><td class=good>NP-W235, ~580 frames (normal mode)</td><td class=bad>NP-W235, ~500 frames (normal mode)</td><td>NP-W235, ~540 Frames (normal mode)</td></tr><tr><td>Dimensions</td><td>Width:129.4mm, Height: 91mm, Depth: 63.8mm, minimum depth: 37.9mm</td><td>Width: 134.6mm<br> Height: 92.8mm<br> Depth: 63.8mm<br> (Minimum Depth) 37.9mm</td><td>Width: 136.3mm<br> Height: 92.9mm<br> Depth: 84.6mm<br> (Minimum Depth) 42.8mm</td></tr><tr><td>Weight</td><td class=good>557g (With battery and memory cards)</td><td>607g (With battery and memory cards)</td><td class=bad>660g (With battery and memory cards)</td></tr><tr><td>Price</td><td>$1699</td><td>$1699</td><td>$1999</td></tr></tbody></table><h2>Fujifilm 30mm 2.8 R LM WR Macro Lens</h2><p><img decoding=async loading=lazy class="aligncenter size-medium wp-image-251304" src=https://photographylife.com/wp-content/uploads/2022/11/Fuji-30mm-f2.8-Macro-960x662.jpg alt="Fuji 30mm f2.8 Macro" width=960 height=662 srcset="https://photographylife.com/wp-content/uploads/2022/11/Fuji-30mm-f2.8-Macro-960x662.jpg 960w, https://photographylife.com/wp-content/uploads/2022/11/Fuji-30mm-f2.8-Macro-300x207.jpg 300w, https://photographylife.com/wp-content/uploads/2022/11/Fuji-30mm-f2.8-Macro-768x530.jpg 768w, https://photographylife.com/wp-content/uploads/2022/11/Fuji-30mm-f2.8-Macro-1536x1060.jpg 1536w, https://photographylife.com/wp-content/uploads/2022/11/Fuji-30mm-f2.8-Macro-650x448.jpg 650w, https://photographylife.com/wp-content/uploads/2022/11/Fuji-30mm-f2.8-Macro.jpg 1628w" sizes="(max-width: 960px) 100vw, 960px"></p><p>In addition to the X-T5, Fujifilm also announced the 30mm 2.8 R LM WR macro lens. This lens features a &ldquo;normal&rdquo; field of view, with a 45mm full-frame equivalent focal length. It also features an f/2.8 maximum aperture, a linear focusing motor, and a weather-resistant build. The macro is a full 1:1, with a minimum focusing distance of just 1.2 mm from the front of the lens.</p><p>Fuji announced this as a &ldquo;practical standard lens&rdquo; more than a dedicated macro lenses. Fuji&rsquo;s lens catalog has longer macro lenses (60mm and 90mm) if you are doing traditional macro photography where you want some distance between yourself and your subject. By comparison, I consider the 30mm f/2.8 more of a standard prime lens that has the ability to move in close as needed, making it a compelling walk-around or everyday lens.</p><p>Below, you can take a look at the specifications for this lens and how it stacks up to Fujifilm&rsquo;s other macro lens options:</p><table summary="Fujifilm 30mm macro vs. 60mm macro vs. 80mm macro width="><thead><tr><th scope=col width=25%></th><th scope=col align=center width=25%>30mm Macro</th><th scope=col align=center width=25%>60mm Macro</th><th scope=col align=center width=25%>80mm Macro</th></tr></thead><tbody><tr><td>Focal Length</td><td>30mm</td><td>60mm</td><td>80mm</td></tr><tr><td>Lens Construction</td><td>11 Elements in 9 groups</td><td>10 Elements in 8 groups</td><td>16 elements in 12 groups</td></tr><tr><td>Angle of View</td><td>50.7</td><td>26.6</td><td>20.1</td></tr><tr><td>Max Aperture</td><td>2.8</td><td>2.4</td><td>2.8</td></tr><tr><td>Min Aperture</td><td>22</td><td>22</td><td>22</td></tr><tr><td>Aperture Blades</td><td>9</td><td>9</td><td>9</td></tr><tr><td>Max Magnification</td><td>1x</td><td class=bad>0.5x</td><td>1x</td></tr><tr><td>Focus Range</td><td>0.1 m to infinity</td><td>0.6 m to infinity (normal); 0.26-2.0 m (macro)</td><td>0.25 m to infinity</td></tr><tr><td>Weather Sealing</td><td>Yes</td><td class=bad>None</td><td>Yes</td></tr><tr><td>Image Stabilization</td><td>None</td><td>None</td><td class=good>Yes</td></tr><tr><td>Dimensions</td><td>60 x 70mm</td><td>64 x 64mm</td><td>80 x 130mm</td></tr><tr><td>Weight</td><td>195 g</td><td>215 g</td><td>750 g</td></tr><tr><td>Filter Size</td><td>43mm</td><td>39mm</td><td>62mm</td></tr><tr><td>Price</td><td>$699</td><td>$649</td><td>$899</td></tr></tbody></table><p>This lens is available for <a href="https://www.bhphotovideo.com/c/product/1731287-REG/fujifilm_16792576_xf_30mm_f_2_8_r.html?BI=5562&amp;KBID=6400" rel="noopener noreferrer nofollow sponsored" target=_blank>pre-order</a> for $699 and is expected to begin shipping on November 17th.</p><div id=fs_content_ad></div><h3>Press Release: Fujifilm X-T5</h3><div class=textbox style="width: 80%;"><div><div class=news-detail__headline><div class=news-detail__title><p><strong>Fujifilm Introduces FUJIFILM X-T5 Mirrorless Digital Camera</strong></p><p class=news-detail__sub-title--lower>Delivering Fifth-Generation Image Sensor and Processing Technologies in a Compact and Lightweight Body</p></div></div><div class=c-container><div class=c-paragraph><div class="c-paragraph__body m-wysiwyg"><p>VALHALLA, N.Y.&nbsp;&mdash; FUJIFILM North America Corporation is pleased to announce the introduction of the FUJIFILM X-T5 digital camera (X-T5), the latest addition to Fujifilm&rsquo;s innovative line of X Series, X-T mirrorless digital cameras. Fujifilm brings its fifth-generation imaging sensor and processing technology to X-T5 in a camera body that is more compact than each of its previous three X-T system camera models<sup>1</sup>.</p><p>X-T5 is the latest X Series camera to feature Fujifilm&rsquo;s new, powerful back-illuminated 40.2MP X-TransTM CMOS 5 HR imaging sensor and high-speed image processing engine, X-Processor 5. It also provides up to 7.0 Stops<sup>2</sup>&nbsp;of 5-axis in-body image stabilization (IBIS) and features a 3.69-million-dot EVF viewfinder with 0.8x magnification, and dual SD-card slots, delivering the highest image quality and resolving performance in the history of the X Series.</p><p>&ldquo;X-T5 combines all the fan favorites in one body. This system offers IBIS in a compact and lightweight body &ndash; designed for portability which is at the core of our X-T system. We&rsquo;re also reintroducing the 3-way tilt screen to create stills and video from any position,&rdquo; said Masato Yamamoto, general manager, Imaging Solutions Division, FUJIFILM Corporation. &ldquo;At Fujifilm, we continue to push the boundaries of camera technology with each new camera release. X-T5 is no exception &ndash; offering fantastic all-round performance for both stills and video.&rdquo;</p><p><strong>Features of X-T5 include:&nbsp;</strong></p><p><strong>Image quality and resolving performance</strong><br> &bull;&nbsp;&nbsp; &nbsp;The new 40.2MP back-illuminated X-Trans CMOS 5 HR Imaging Sensor, with a state-of-the-art image processing algorithm, delivers advanced image resolution without compromising the signal to noise (S/N) ratio. This image processing algorithm delivers outstanding results, packed with detail across the native ISO range, which with X-T5 extends to ISO 125. Additionally, the Pixel Shift Multi-Shot feature allows photographers to make 160MP, super high-resolution images, while Subject Detection autofocus (AF) &ndash; capable of detecting animals, birds and a variety of other common subjects&ndash; combined with the auto white balance, will assist photographers of all levels with producing superb, high-quality images.</p><div id=fs_content_ad></div><p>&bull;&nbsp;&nbsp; &nbsp;X-T5 offers 19 Film Simulation modes, including &ldquo;Nostalgic Neg.,&rdquo; characterized by high saturation and soft tonality. Creators can use Film Simulation presets, which mimic photographic film, for various subject types and scenes. X-T5 supports the HEIF image format, which delivers 10-bit image quality in files up to 30% smaller than standard JPEGs.</p><p><strong>Hardware, design and operability that provides powerful support to users&rsquo; content creation</strong><br> &bull;&nbsp;&nbsp; &nbsp;X-T5&rsquo;s in-body image stabilization (IBIS) system, works in five axes, combats all types of camera movement, and provides up to seven stops of compensation which can continuously freeze 20 frames in a single click of the shutter. The dedicated software &ldquo;Pixel Shift Combiner&rdquo; processes the captured frames to generate an image containing some 160 million pixels.</p><p>&bull;&nbsp;&nbsp; &nbsp;A maximum electronic shutter speed of 1/180,000 sec is also now available for photographers wishing to freeze subjects moving at high speeds. The 1.84-million-dot, three-way tilting LCD makes it easy for users to create in vertical position or at waist level.</p><p>&bull;&nbsp;&nbsp; &nbsp;The new sensor offers a high number of phase detection pixels for impressive AF-S focus on a high-frequency subject, providing accurate autofocusing in situations such as landscape photography and portraiture. Also, the AF prediction algorithm offers stable focusing in AF-C mode.</p><p>&bull;&nbsp;&nbsp; &nbsp;Equipped with a high-magnification, 3.69-million-dot EVF with 0.8x magnification, the viewfinder delivers optimal suppression of parallax and distortion which typically occur when an eye position becomes displaced while using the viewfinder.</p><p>&bull;&nbsp;&nbsp; &nbsp;The classic X Series design has been retained with dials for ISO, shutter speed and exposure compensation &ndash; quick and easy to set, even with the camera switched off. Weighing just 1.23 lbs. (557g)&nbsp;<sup>3</sup>, X-T5 is 50g lighter than the prior FUJIFILM X-T4 digital camera model and is perfect for a wide variety of photographic genres from street / documentary photography, where mobility is a requirement, to landscape photography and portraiture, which require particularly high resolution. Portability coupled with the camera&rsquo;s weather-resistant structure allow users to take X-T5 into nearly any weather conditions.</p><p><strong>Featuring extended video functions</strong><br> &bull;&nbsp;&nbsp; &nbsp;Offering powerful video functionality, movies can be recorded internally at up to 6.2K/30p in 4:2:2 10-bit color. In addition, the 4K HQ mode oversamples 6.2K footage for superior 4K output. X-T5 supports F-Log2, which records an expansive dynamic range of 13+ stops&mdash;a range wider than that provided by current F-Log&ndash; for extremely broad post-production potential.</p><div id=fs_content_ad></div><p>&bull;&nbsp;&nbsp; &nbsp;When combined with an ATOMOS HDMI device, the RAW video output from X-T5 can be recorded as 12-bit Apple ProRes RAW at frame sizes up to 6.2K and frame rates up to 29.97fps. And when combined with Blackmagic Design Video Assist 12Gs, the RAW video output from the X-T5 can be recorded as Blackmagic RAW at frame sizes up to 6.2K and frame rates up to 29.97fps.</p><p><strong>Optional accessories</strong><br> &bull;&nbsp;&nbsp; &nbsp;MHG-XT5 hand grip (specifically designed for X-T5): This grip facilitates the users&rsquo; ability to hand-hold the camera when a large-aperture lens is mounted. The hand grip does not have to be removed to change a battery or SD card. In addition, the MHG-XT5 grip can be used as a plate compatible with the Arca-Swiss quick release system.</p><p><strong>Pricing and Availability</strong><br> X-T5 will be available in black and silver colors and is expected to be available in late November, at a manufacturer&rsquo;s suggested retail price of $1699.95&nbsp;Body Only&nbsp;($2,299.99 CDN). X-T5 digital camera with lens kits featuring FUJINON XF18-55mmF2.8-4 R LM OIS and FUJINON XF16-80mmF4 R OIS WR will also be available at a manufacturer&rsquo;s suggested retail pricing of $2099.95 ($2839.99 CDN) and $2199.95 ($2,969.99 CDN) respectively.</p><p>1 Compared to overall external dimensions of the FUJIFILM X-T2, FUJIFILM X-T3, and FUJIFILM X-T4 digital cameras<br> 2 With FUJINON XF35mmF1.4 R lens mounted<br> 3 Weight references includes battery and memory card</p></div></div></div></div></div><p>&nbsp;</p><h3>Press Release: Fujifilm 30mm Macro</h3><div class=textbox style="width: 80%;"><p>Fujifilm Introduces the New FUJINON XF30mmF2.8 Macro Lens with a Minimum Focusing Distance of 3.94 in. (10cm)<br> November 2, 2022</p><p>VALHALLA, N.Y. &mdash; FUJIFILM North America Corporation is pleased to announce the new FUJINON XF30mmF2.8 R LM WR lens (XF30mmF2.8 Macro), a standard prime lens with the focal length of 30mm (equivalent to 46mm in the 35mm film format). XF30mmF2.8 Macro is designed for macro photography and features a 1:1 magnification ratio with a minimum focusing distance of just 3.94 in.1 (10cm) from the sensor.</p><div id=fs_content_ad></div><p>&ldquo;The ability to create dynamic, true 1:1 macro photography means photographers can enjoy tabletop photography, close-up commercial detail, and microscopic wildlife, among other genres,&rdquo; said Victor Ha, vice president of Electronic Imaging and Optical Devices divisions, FUJIFILM North America Corporation. &ldquo;The lens&rsquo; compact design and weather-resistance makes it possible to take maximum advantage of X Series&rsquo; portability, offering unconstrained creative experiences.&rdquo;</p><p>Enabling macro photography in a variety of applications</p><p>XF30mmF2.8 Macro&rsquo;s design consists of 11 elements in 9 groups (including 3 aspherical elements and 2 ED elements), controls various forms of aberration (including chromatic aberration, spherical aberration and field curvature) to deliver advanced image-resolving performance. The standard 30mm focal length (equivalent to 46mm in the 35mm film format), which is close to the human field-of-view, also makes it an ideal choice across portraiture and wedding photography, and other genres where a lens with a natural field-of- view is desired.</p><p>Use of a linear motor and a compact lightweight design provides fast and accurate autofocus</p><p>XF30mmF2.8 Macro lens uses the Inner Focus system, where the lens group is driven by a linear motor to achieve accurate focus in as fast as 0.02 seconds2. The focusing operation is quiet and smooth even for close-up photography, which traditionally has required large movement of focusing elements. The linear motor&rsquo;s advanced resolution capability ensures focusing accuracy even in macro photography with a very shallow depth-of-field.</p><p>The design and engineering of XF30mmF2.8 Macro prioritizes a natural and compact form factor; the result is a lightweight lens weighing 6.88 ounces (195g) and measuring 2.74 in. (69.5mm) in length with a filter thread size of 43mm.</p><p>Dust- and weather-resistant design capable of operating at low temperatures for advanced practical usability</p><p>The lens barrel is sealed in 9 places to ensure consistent operation in temperatures as low as 14&deg;F (-10&deg;C), and dust- and weather-resistance.</p><p>Pricing and Availability<br> XF30mmF2.8 Macro is expected to be available in late November 2022, at a manufacturer&rsquo;s suggested retail price of USD $599.95 (CDN $809.99).</p><p>1 This refers to distance from the sensor surface to the subject. The distance from the front lens element to the subject is .47 in. (1.2cm).<br> 2 Using applicable CIPA Guideline measurement methods, when mounted on the FUJIFILM X-T4 mirrorless digital camera with Phase Detection AF activated and using High Performance Mode.</p></div></p></div><footer class=entry-footer><div align=center id=PhotographyLife_300x250_728x90_320x50_EndOfPosts> <script data-cfasync=false>freestar.config.enabled_slots.push({placementName:"PhotographyLife_300x250_728x90_320x50_EndOfPosts",slotId:"PhotographyLife_300x250_728x90_320x50_EndOfPosts"});</script> </div><div id=connatix-video-incontent-desktop></div><div class="rp4wp-related-posts rp4wp-related-news"><h3>Related Articles</h3><ul class=rp4wp-posts-list> <li class="rp4wp-col rp4wp-col-first"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/fujifilm-gf-lens-roadmap><img width=150 height=150 src=https://photographylife.com/wp-content/uploads/2020/01/Fujifilm-GF-Lens-Roadmap-150x150.jpg class="attachment-mini-thumb size-mini-thumb wp-post-image" alt="Fujifilm GF Lens Roadmap" decoding=async loading=lazy></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/fujifilm-gf-lens-roadmap>Fujifilm GF Lens Roadmap</a></div></li><li class=rp4wp-col><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/fujifilm-lens-abbreviations><img width=150 height=150 src=https://photographylife.com/wp-content/uploads/2013/10/Fujifilm-Lens-Abbreviations-150x150.jpg class="attachment-mini-thumb size-mini-thumb wp-post-image" alt="Fujifilm Lens Abbreviations" decoding=async loading=lazy></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/fujifilm-lens-abbreviations>Fujifilm Lens Abbreviations</a></div></li><li class="rp4wp-col rp4wp-col-last"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/focal-length-in-reverse-lens-macro-technique><img width=150 height=150 src=https://photographylife.com/wp-content/uploads/2015/06/Reverse-Lens-Macro-Technique-1-150x150.jpg class="attachment-mini-thumb size-mini-thumb wp-post-image" alt="Reverse Lens Macro Technique #1" decoding=async loading=lazy></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/focal-length-in-reverse-lens-macro-technique>Focal Length in Reverse Lens Macro Technique</a></div></li><li class="rp4wp-col rp4wp-col-first"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/concerns-with-quality-of-fujifilm-gf-lenses><img width=150 height=150 src=https://photographylife.com/wp-content/uploads/2018/01/Fuji-110mm-f2-Lens-Debris-150x150.jpg class="attachment-mini-thumb size-mini-thumb wp-post-image" alt="Fuji 110mm f2 Lens Debris" decoding=async loading=lazy></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/concerns-with-quality-of-fujifilm-gf-lenses>Concerns with Quality of Fujifilm GF Lenses</a></div></li><li class=rp4wp-col><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/news/photo-news-22-09-25><img width=150 height=150 src=https://photographylife.com/wp-content/uploads/2022/09/Bison-in-the-water-Yellowstone-150x150.jpg class="attachment-mini-thumb size-mini-thumb wp-post-image" alt="Bison in the water Yellowstone" decoding=async loading=lazy></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/news/photo-news-22-09-25>Photography News: Laowa 2x Macro Lens Announced, MacBook Pro Sale</a></div></li><li class="rp4wp-col rp4wp-col-last"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/reverse-lens-technique-for-macro-photography><img width=150 height=150 src=https://photographylife.com/wp-content/uploads/2018/05/7-Dandelion-Diner-150x150.jpg class="attachment-mini-thumb size-mini-thumb wp-post-image" alt="Dandelion Diner" decoding=async loading=lazy></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/reverse-lens-technique-for-macro-photography>Reverse Lens Technique for Macro Photography</a></div></li></ul></div><div style="margin-top: 20px; font-size: 12px; text-transform: uppercase;"><a href=/disclosures target=_blank>Disclosures</a>, <a href=/terms-and-conditions target=_blank>Terms and Conditions</a> and <a href=/support-us target=_blank>Support Options</a></div><div class="entry-footer entry-meta"> <span class=entry-categories>Filed Under: <a href=https://photographylife.com/category/cameras-lenses rel="category tag">Cameras and Lenses</a></span> <span class=entry-tags>Tagged With: <a href=https://photographylife.com/tag/announcement rel=tag>Announcement</a>, <a href=https://photographylife.com/tag/fuji rel=tag>Fuji</a>, <a href=https://photographylife.com/tag/fuji-x-t5 rel=tag>Fuji X-T5</a>, <a href=https://photographylife.com/tag/lens rel=tag>Lens</a>, <a href=https://photographylife.com/tag/macro rel=tag>Macro</a></span></div></footer></article><div class=wpdiscuz_top_clearing></div><div id=comments class=comments-area><div id=respond style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div><div id=wpdcom class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open"><div class=wc_social_plugin_wrapper></div><div class=wpd-form-wrap><div class=wpd-form-head><div class=wpd-auth><div class=wpd-login></div></div></div><div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id=wpd-main-form-wrapper-0_0><form class="wpd_comm_form wpd_main_comm_form" method=post enctype=multipart/form-data data-uploading=false><div class=wpd-field-comment><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap wpd-txt"><div class=wpd-avatar> <img alt=guest src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height=56 width=56 loading=lazy decoding=async></div><div class=wpd-textarea-wrap><div id=wpd-editor-char-counter-0_0 class=wpd-editor-char-counter></div> <label style="display: none;" for=wc-textarea-0_0>Label</label><textarea
id=wc-textarea-0_0   placeholder="Join the discussion"
                        aria-label="Join the discussion" name=wc_comment
                        class="wc_comment wpd-field"></textarea></div><div class=wpd-editor-buttons-right></div></div></div></div><div class=wpd-form-foot style=display:none;><div class=wpdiscuz-textarea-foot><div class=wpdiscuz-button-actions></div></div><div class=wpd-form-row><div class=wpd-form-col-left><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-user"></i></div> <input id=wc_name-0_0 value required=required aria-required=true class="wc_name wpd-field" type=text name=wc_name placeholder=Name* maxlength=50 pattern=.{3,50} title> <label for=wc_name-0_0 class=wpdlb>Name*</label></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-at"></i></div> <input id=wc_email-0_0 value required=required aria-required=true class="wc_email wpd-field" type=email name=wc_email placeholder=Email*> <label for=wc_email-0_0 class=wpdlb>Email*</label></div></div><div class=wpd-form-col-right><div class=wc-field-submit> <input id=wpd-field-submit-0_0 class="wc_comm_submit wpd_not_clicked wpd-prim-button" type=submit name=submit value="Post Comment"></div></div><div class=clearfix></div></div></div> <input type=hidden class=wpdiscuz_unique_id value=0_0 name=wpdiscuz_unique_id><p style="display: none;"><input type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=0f67d03f56></p><p style="display: none !important;"><label>&#916;<textarea name=ak_hp_textarea cols=45 rows=8 maxlength=100></textarea></label><input type=hidden id=ak_js_1 name=ak_js value=26><script>document.getElementById("ak_js_1").setAttribute("value",(new Date()).getTime());</script></p></form></div><div id=wpdiscuz_hidden_secondary_form style="display: none;"><div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id=wpd-secondary-form-wrapper-wpdiscuzuniqueid style='display: none;'><div class=wpd-secondary-forms-social-content></div><div class=clearfix></div><form class="wpd_comm_form wpd-secondary-form-wrapper" method=post enctype=multipart/form-data data-uploading=false><div class=wpd-field-comment><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap wpd-txt"><div class=wpd-avatar> <img alt=guest src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height=56 width=56 loading=lazy decoding=async></div><div class=wpd-textarea-wrap><div id=wpd-editor-char-counter-wpdiscuzuniqueid class=wpd-editor-char-counter></div> <label style="display: none;" for=wc-textarea-wpdiscuzuniqueid>Label</label><textarea
id=wc-textarea-wpdiscuzuniqueid   placeholder="Join the discussion"
                        aria-label="Join the discussion" name=wc_comment
                        class="wc_comment wpd-field"></textarea></div><div class=wpd-editor-buttons-right></div></div></div></div><div class=wpd-form-foot style=display:none;><div class=wpdiscuz-textarea-foot><div class=wpdiscuz-button-actions></div></div><div class=wpd-form-row><div class=wpd-form-col-left><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-user"></i></div> <input id=wc_name-wpdiscuzuniqueid value required=required aria-required=true class="wc_name wpd-field" type=text name=wc_name placeholder=Name* maxlength=50 pattern=.{3,50} title> <label for=wc_name-wpdiscuzuniqueid class=wpdlb>Name*</label></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-at"></i></div> <input id=wc_email-wpdiscuzuniqueid value required=required aria-required=true class="wc_email wpd-field" type=email name=wc_email placeholder=Email*> <label for=wc_email-wpdiscuzuniqueid class=wpdlb>Email*</label></div></div><div class=wpd-form-col-right><div class=wc-field-submit> <input id=wpd-field-submit-wpdiscuzuniqueid class="wc_comm_submit wpd_not_clicked wpd-prim-button" type=submit name=submit value="Post Comment"></div></div><div class=clearfix></div></div></div> <input type=hidden class=wpdiscuz_unique_id value=wpdiscuzuniqueid name=wpdiscuz_unique_id><p style="display: none;"><input type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=0f67d03f56></p><p style="display: none !important;"><label>&#916;<textarea name=ak_hp_textarea cols=45 rows=8 maxlength=100></textarea></label><input type=hidden id=ak_js_2 name=ak_js value=59><script>document.getElementById("ak_js_2").setAttribute("value",(new Date()).getTime());</script></p></form></div></div></div><div id=wpd-threads class=wpd-thread-wrapper><div class=wpd-thread-head><div class="wpd-thread-info " data-comments-count=5> <span class=wpdtc title=5>5</span> Comments</div><div class=wpd-space></div><div class=wpd-thread-filter><div class="wpd-filter wpdf-sorting"> <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc wpdiscuz-sort-button-active" data-sorting=newest>Newest</span> <i class="fas fa-sort-down"></i><div class=wpdiscuz-sort-buttons> <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc" data-sorting=oldest>Oldest</span> <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up" data-sorting=by_vote>Most Voted</span></div></div></div></div><div class=wpd-comment-info-bar><div class=wpd-current-view><i class="fas fa-quote-left"></i> Inline Feedbacks</div><div class=wpd-filter-view-all>View all comments</div></div><div class=wpd-thread-list><div id=wpd-comm-307942_0 class='comment even thread-even depth-1 wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-307942 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt=Jim src='https://secure.gravatar.com/avatar/7975a77195f04e0136c9d33743505dfd?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7975a77195f04e0136c9d33743505dfd?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy decoding=async></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Jim</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="November 4, 2022 2:57 pm"> <i class='far fa-clock' aria-hidden=true></i> November 4, 2022 2:57 pm</div></div></div></div><div class=wpd-comment-text><p>1.2mm from the front element? It should be 1.2cm which is disappointing. Canon’s old EF 35mm macro was 1.2 inches at 1:1 and Nikon’s new Z 50mm is over 2 inches at 1:1.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-307942_0></div></div><div id=wpd-comm-307923_0 class='comment odd alt thread-odd thread-alt depth-1 wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-307923 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt=Clancy src='https://secure.gravatar.com/avatar/f15ada914df44d834e7265c91d2aaa3c?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f15ada914df44d834e7265c91d2aaa3c?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy decoding=async></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Clancy</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="November 3, 2022 7:22 pm"> <i class='far fa-clock' aria-hidden=true></i> November 3, 2022 7:22 pm</div></div></div></div><div class=wpd-comment-text><p>If you want the best bang for your buck&#8230;this might just be it!<br> 40MP, 6k, and 20fps, whew, this would have costed $5k five years ago.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-307923_0></div></div><div id=wpd-comm-307917_0 class='comment even thread-even depth-1 wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-307917 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt=Roel src='https://secure.gravatar.com/avatar/c7e8a66bbbfcab49337b9647ee1f9300?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c7e8a66bbbfcab49337b9647ee1f9300?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy decoding=async></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Roel</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="November 3, 2022 9:33 am"> <i class='far fa-clock' aria-hidden=true></i> November 3, 2022 9:33 am</div></div></div></div><div class=wpd-comment-text><p>I just might upgrade my failing X-H1 to the X-T5&#8230;</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-307917_0></div></div><div id=wpd-comm-307912_0 class='comment odd alt thread-odd thread-alt depth-1 wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-307912 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Murray Foote' src='https://secure.gravatar.com/avatar/51131399e90f349496605510848c7ff2?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/51131399e90f349496605510848c7ff2?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy decoding=async></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Murray Foote</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="November 3, 2022 2:38 am"> <i class='far fa-clock' aria-hidden=true></i> November 3, 2022 2:38 am</div></div></div></div><div class=wpd-comment-text><p>Your heading are confused in the macro lens comparison table.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-307912_0></div><div id=wpd-comm-307914_307912 class='comment byuser comment-author-megfaehl bypostauthor even depth-2 wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-author wpd-blog-user wpd-blog-post_author"><div id=comment-307914 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Meg Faehl' src='https://secure.gravatar.com/avatar/a9d8cda624c443b94cb03d4565e6df88?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a9d8cda624c443b94cb03d4565e6df88?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy decoding=async></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Meg Faehl</div><div class=wpd-comment-label wpd-tooltip=Author wpd-tooltip-position=top> <span>Author</span></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-307912> Murray Foote </a></div><div class=wpd-comment-date title="November 3, 2022 7:55 am"> <i class='far fa-clock' aria-hidden=true></i> November 3, 2022 7:55 am</div></div></div></div><div class=wpd-comment-text><p>Fixed, thanks</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-307914_307912></div></div></div><div class=wpdiscuz-comment-pagination></div></div></div></div></div><div id=wpdiscuz-loading-bar class=wpdiscuz-loading-bar-unauth></div><div id=wpdiscuz-comment-message class=wpdiscuz-comment-message-unauth></div></main><aside class="sidebar sidebar-primary widget-area" role=complementary aria-label="Primary Sidebar"><section id=text-3 class="widget widget_text"><div class=widget-wrap><h4 class="widget-title widgettitle">Learn</h4><div class=textwidget><ul> <li class=cat-item><a title="Beginner Photography" href=https://photographylife.com/learn-photography>Beginner Photography</a></li> <li class=cat-item><a title="Landscape Photography" href=https://photographylife.com/landscapes>Landscape Photography</a></li> <li class=cat-item><a title="Wildlife Photography" href=https://photographylife.com/wildlife-photography-tips>Wildlife Photography</a></li> <li class=cat-item><a title=Portraiture href=https://photographylife.com/portrait-photography>Portraiture</a></li> <li class=cat-item><a title=Post-Processing href=https://photographylife.com/post-processing-tips-for-beginners>Post-Processing</a></li> <li class=cat-item><a title="Advanced Tutorials" href=https://photographylife.com/advanced-photography-tutorials>Advanced Tutorials</a></li></ul></div></div></section><section id=pl_sidebar_top_widget-3 class="widget widget_text"><div class=widget-wrap><div align=center data-freestar-ad=__300x250 id=PhotographyLife_300x600_300x250_160x600_Sidebar_ATF> <script data-cfasync=false>freestar.config.enabled_slots.push({placementName:"PhotographyLife_300x600_300x250_160x600_Sidebar_ATF",slotId:"PhotographyLife_300x600_300x250_160x600_Sidebar_ATF"});</script> </div></div></section><section id=text-4 class="widget widget_text"><div class=widget-wrap><h4 class="widget-title widgettitle">Reviews</h4><div class=textwidget><ul> <li class=cat-item><a title="Camera Reviews" href=https://photographylife.com/camera-reviews>Camera Reviews</a></li> <li class=cat-item><a title="Lens Reviews" href=https://photographylife.com/lens-reviews>Lens Reviews</a></li> <li class=cat-item><a title="Other Gear Reviews" href=https://photographylife.com/other-gear-reviews>Other Gear Reviews</a></li> <li class=cat-item><a title="Best Cameras and Lenses" href=https://photographylife.com/best-cameras-and-lenses>Best Cameras and Lenses</a></li></ul></div></div></section><section id=pl_sidebar_middle_widget-2 class="widget widget_text"><div class=widget-wrap><div align=center data-freestar-ad=__300x250 id=Photographylife_rail_right> <script data-cfasync=false>freestar.config.enabled_slots.push({placementName:"Photographylife_rail_right",slotId:"Photographylife_rail_right"});</script> </div></div></section><section id=text-5 class="widget widget_text"><div class=widget-wrap><h4 class="widget-title widgettitle">Photography Tutorials</h4><div class=textwidget><div class=pl-tutorials><div class="pl-tutorials-basics pl-tutorials-bg"><a href=https://photographylife.com/photography-basics><span class=pl-tutorials-title>Photography Basics</span></a></div><div class="pl-tutorials-landscape pl-tutorials-bg"><a href=https://photographylife.com/landscapes/landscape-photography-guide><span class=pl-tutorials-title>Landscape Photography</span></a></div><div class="pl-tutorials-wildlife pl-tutorials-bg"><a href=https://photographylife.com/wildlife-photography-tutorial><span class=pl-tutorials-title>Wildlife Photography</span></a></div><div class="pl-tutorials-macro pl-tutorials-bg"><a href=https://photographylife.com/macro-photography-tutorial><span class=pl-tutorials-title>Macro Photography</span></a></div><div class="pl-tutorials-composition pl-tutorials-bg"><a href=https://photographylife.com/composition-in-photography><span class=pl-tutorials-title>Composition &#038; Creativity</span></a></div><div class="pl-tutorials-bw pl-tutorials-bg"><a href=https://photographylife.com/black-and-white-photography><span class=pl-tutorials-title>Black &#038; White Photography</span></a></div><div class="pl-tutorials-night pl-tutorials-bg"><a href=https://photographylife.com/landscapes/how-to-photograph-the-milky-way><span class=pl-tutorials-title>Night Sky Photography</span></a></div><div class="pl-tutorials-portrait pl-tutorials-bg"><a href=https://photographylife.com/portrait-photography><span class=pl-tutorials-title>Portrait Photography</span></a></div><div class="pl-tutorials-street pl-tutorials-bg"><a href=https://photographylife.com/what-is-street-photography><span class=pl-tutorials-title>Street Photography</span></a></div><div class="pl-tutorials-advanced pl-tutorials-bg"><a href=https://photographylife.com/photography-videos><span class=pl-tutorials-title>Photography Videos</span></a></div></div></div></div></section><section id=text-6 class="widget widget_text"><div class=widget-wrap><h4 class="widget-title widgettitle">Support Us</h4><div class=textwidget><p><a href="https://www.bhphotovideo.com/c/buy/Great-Deals/ci/16478/N/4280521071+30/view/GRID?BI=5562&#038;KW=&#038;KBID=6400" target=_blank rel="noopener noreferrer nofollow sponsored"><img decoding=async loading=lazy src=https://photographylife.com/wp-content/uploads/2019/07/BH-Banner.jpg alt="B&#038;H Photo Video Banner" width=300 height=250 border=0></a></p></div></div></section><section id=text-7 class="widget widget_text"><div class=widget-wrap><h4 class="widget-title widgettitle">Subscribe via Email</h4><div class=textwidget><div style="font-size: 0.8em">If you like our content, you can subscribe to our newsletter to receive weekly email updates using the link below:<br></p><div style="text-align: center"><a href=/subscribe target=_blank rel=noopener>Subscribe to our newsletter</a></div></div></div></div></section><section id=pl_sidebar_bottom_widget-3 class="widget widget_text"><div class=widget-wrap><div align=center id=PhotographyLife_300x600_300x250_160x600_Sidebar_BTF> <script data-cfasync=false>freestar.config.enabled_slots.push({placementName:"PhotographyLife_300x600_300x250_160x600_Sidebar_BTF",slotId:"PhotographyLife_300x600_300x250_160x600_Sidebar_BTF"});</script> </div></div></section></aside></div></div><div class=footer-widgets><div class="widget-area footer-widgets-1 footer-widget-area"><section id=nav_menu-2 class="widget widget_nav_menu"><div class=widget-wrap><h4 class="widget-title widgettitle">Site Menu</h4><div class=menu-footer-one-container><ul id=menu-footer-one class=menu><li id=menu-item-241986 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241986"><a href=https://photographylife.com/about-us>About Us</a></li> <li id=menu-item-140497 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140497"><a href=https://photographylife.com/learn-photography>Beginner Photography</a></li> <li id=menu-item-124476 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124476"><a href=/lenses>Lens Database</a></li> <li id=menu-item-241977 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241977"><a href=/lens-index>Lens Index</a></li> <li id=menu-item-124477 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124477"><a href=/photo-spots>Photo Spots</a></li> <li id=menu-item-152204 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152204"><a href=/pl-search>Search</a></li> <li id=menu-item-241985 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241985"><a href=https://forum.photographylife.com>Forum</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id=nav_menu-3 class="widget widget_nav_menu"><div class=widget-wrap><h4 class="widget-title widgettitle">Reviews</h4><div class=menu-footer-two-container><ul id=menu-footer-two class=menu><li id=menu-item-241978 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241978"><a href=/reviews>Reviews Archive</a></li> <li id=menu-item-124478 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124478"><a href=https://photographylife.com/camera-reviews>Camera Reviews</a></li> <li id=menu-item-124479 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124479"><a href=https://photographylife.com/lens-reviews>Lens Reviews</a></li> <li id=menu-item-124480 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124480"><a href=https://photographylife.com/other-gear-reviews>Other Gear Reviews</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id=nav_menu-4 class="widget widget_nav_menu"><div class=widget-wrap><h4 class="widget-title widgettitle">More</h4><div class=menu-footer-three-container><ul id=menu-footer-three class=menu><li id=menu-item-241980 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241980"><a href=https://photographylife.com/contact-us>Contact Us</a></li> <li id=menu-item-241981 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241981"><a href=https://photographylife.com/subscribe>Subscribe</a></li> <li id=menu-item-241982 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241982"><a href=https://photographylife.com/workshops>Workshops</a></li> <li id=menu-item-241983 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241983"><a href=https://photographylife.com/support-us>Support Us</a></li> <li id=menu-item-241984 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241984"><a href=https://photographylife.com/submit-content>Submit Content</a></li></ul></div></div></section></div></div><footer class=site-footer><p><div class=wrap-inside><div class=creds>Copyright &#x000A9;&nbsp;2022 · Photography Life</div></div></p></footer></div></div><div id=wpd-editor-source-code-wrapper-bg></div><div id=wpd-editor-source-code-wrapper><textarea id=wpd-editor-source-code></textarea><button id=wpd-insert-source-code>Insert</button><input type=hidden id=wpd-editor-uid></div><div class=wpdiscuz-fem-email style='display: none;'></div><div class=wpdiscuz-fem-email-form style='display: none;'><span class=wpdiscuz-fem-author>You are going to send email to <em></em></span><i class='fas fa-times'></i><div class=wpdiscuz_clear></div><input placeholder='Email Subject' type=text class=wpdiscuz-fem-subj value><textarea class=wpdiscuz-fem-msg placeholder='Enter your message here'></textarea><br><div class=wpdiscuz-fem-button-align><button type=button class=wpdiscuz-fem-send>Send</button></div><input type=hidden id=wpdiscuz_fem_email_comment_id></div><div class=wpdiscuz-fem-moving style='display: none;'></div><div class=wpdiscuz-fem-move-form style='display: none;'><span class=wpdiscuz-fem-author>Move Comment<br><em></em></span><i class='fas fa-times'></i><div class=wpdiscuz_clear></div><div class=wpdiscuz-fem-posts-search><input type=text class=wpdiscuz-fem-post placeholder='Enter post title...'><div class=wpdiscuz-fem-posts></div></div><div class=wpdiscuz-fem-button-align><button type=button class=wpdiscuz-fem-move>Move</button></div><input type=hidden id=wpdiscuz_fem_move_comment_id></div><script id=wpdiscuz-ajax-js-js-extra>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</script> <script id=q2w3_fixed_widget-js-extra>var q2w3_sidebar_options=[{"sidebar":"sidebar","use_sticky_position":true,"margin_top":10,"margin_bottom":0,"stop_elements_selectors":"","screen_max_width":986,"screen_max_height":0,"widgets":["#pl_sidebar_bottom_widget-3"]}];</script> <script id=news-responsive-menus-js-extra>var genesis_responsive_menu={"mainMenu":"","subMenu":"","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};</script> <script src=https://stats.wp.com/e-202244.js defer></script> <script>_stq=window._stq||[];_stq.push(['view',{v:'ext',blog:'4702185',post:'251250',tz:'-6',srv:'photographylife.com',j:'1:11.5.1'}]);_stq.push(['clickTrackerInit','4702185','251250']);</script><script async src=https://photographylife.com/wp-content/cache/minify/f48b3.single.include-footer.5410ae.js></script> </body></html>