<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head ><script src="/cdn-cgi/apps/head/x__PQJ3ZWXj2vN-NH0074sAnSVc.js"></script><link rel="stylesheet" type="text/css" href="https://photographylife.com/wp-content/cache/minify/f48b3.default.include.bdefbe.css" media="all" /> <script defer type="text/javascript" src="https://photographylife.com/wp-content/cache/minify/f48b3.default.include.9e9db5.js"></script> <meta charset="UTF-8" /><title>Macro Photography Tutorial</title><meta name="viewport" content="width=device-width, initial-scale=1" /><link rel="canonical" href="https://photographylife.com/macro-photography-tutorial" /><link rel="publisher" href="https://plus.google.com/+Photographylife"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Macro Photography Tutorial" /><meta property="og:description" content="Macro photography is one of the most popular forms of photography, and with good reason. It is easily accessible, and it is a very broad genre of photography. Studio pros can enjoy taking macro shots of leaves, flowers, and sluggish insects, maintaining total control over lighting. Nature lovers can spend hours outside, searching for hidden treasures among flowers and leaves. Plus, in non-photogenic locations, like many people’s backyards, macro photography makes it possible to take great images of nature without traveling at all. In this article, I will provide some tips and ideas to help you take your macro photography to the next level." /><meta property="og:url" content="https://photographylife.com/macro-photography-tutorial" /><meta property="og:site_name" content="Photography Life" /><meta property="article:publisher" content="https://www.facebook.com/photographylifeblog" /><meta property="article:author" content="https://www.facebook.com/spencercoxphoto/" /><meta property="article:tag" content="Guest Posts" /><meta property="article:tag" content="Macro" /><meta property="article:tag" content="Macro Photography" /><meta property="article:tag" content="Photography Tips" /><meta property="article:tag" content="Tips for Beginners" /><meta property="article:section" content="Photography Tutorials" /><meta property="fb:app_id" content="1556600787909775" /><meta property="og:image" content="https://cdn.photographylife.com/wp-content/uploads/2015/03/Crab-at-Sunrise.jpg" /><meta property="og:image:secure_url" content="https://cdn.photographylife.com/wp-content/uploads/2015/03/Crab-at-Sunrise.jpg" /><meta property="og:image:width" content="2048" /><meta property="og:image:height" content="1363" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Macro photography is one of the most popular forms of photography, and with good reason. It is easily accessible, and it is a very broad genre of photography. Studio pros can enjoy taking macro shots of leaves, flowers, and sluggish insects, maintaining total control over lighting. Nature lovers can spend hours outside, searching for hidden treasures among flowers and leaves. Plus, in non-photogenic locations, like many people’s backyards, macro photography makes it possible to take great images of nature without traveling at all. In this article, I will provide some tips and ideas to help you take your macro photography to the next level." /><meta name="twitter:title" content="Macro Photography Tutorial" /><meta name="twitter:site" content="@KillerPhotoTips" /><meta name="twitter:image" content="https://cdn.photographylife.com/wp-content/uploads/2015/03/Crab-at-Sunrise.jpg" /><meta name="twitter:creator" content="@KillerPhotoTips" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/photographylife.com\/","name":"Photography Life","potentialAction":{"@type":"SearchAction","target":"https:\/\/photographylife.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/photographylife.com\/macro-photography-tutorial","sameAs":["https:\/\/www.facebook.com\/photographylifeblog","https:\/\/www.instagram.com\/photographylifeblog\/","https:\/\/plus.google.com\/+Photographylife","https:\/\/www.youtube.com\/c\/PhotographyLifeChannel","https:\/\/twitter.com\/KillerPhotoTips"],"@id":"#organization","name":"Photography Life","logo":"https:\/\/photographylife.com\/wp-content\/uploads\/2006\/09\/Low-Resolution.png"}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//static.mailerlite.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Photography Life &raquo; Feed" href="https://photographylife.com/feed" /><link rel="alternate" type="application/rss+xml" title="Photography Life &raquo; Comments Feed" href="https://photographylife.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Photography Life &raquo; Macro Photography Tutorial Comments Feed" href="https://photographylife.com/macro-photography-tutorial/feed" />  <script type="text/javascript" data-cfasync="false">var disableStr='ga-disable-UA-5483678-1';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-5483678-1','auto',{'allowAnchor':true});__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('send','pageview');</script> <style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background-image:url('https://photographylife.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://photographylife.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript'>var monsterinsights_frontend={"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"\/go\/","home_url":"https:\/\/photographylife.com","track_download_as":"event","internal_label":"aff","hash_tracking":"false"};</script> <script type='text/javascript'>var BP_Confirm={"are_you_sure":"Are you sure?"};</script> <script type='text/javascript'>var BP_DTheme={"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};</script> <script type='text/javascript'>var sidebar_login_params={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"1","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://photographylife.com/wp-content/themes/genesis/lib/js/html5shiv.js' defer onload=''></script> <![endif]--> <script type='text/javascript' src='https://static.mailerlite.com/js/jquery.validate.min.js' defer onload=''></script> <script type='text/javascript'>var the_ajax_script={"ajaxurl":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php"};</script> <link rel='https://api.w.org/' href='https://photographylife.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://photographylife.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://photographylife.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://photographylife.com/?p=104232' /><link rel="alternate" type="application/json+oembed" href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Fmacro-photography-tutorial" /><link rel="alternate" type="text/xml+oembed" href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Fmacro-photography-tutorial&#038;format=xml" /> <script type="text/javascript">var ajaxurl='https://photographylife.com/wp-admin/admin-ajax.php';</script> <meta name="application-name" content="Photography Life" /><meta name="msapplication-TileColor" content="#1e73be" /><meta name="msapplication-notification" content="frequency=360;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed&amp;id=5; cycle=1" /><meta name="msapplication-square310x310logo" content="https://cdn.photographylife.com/wp-content/uploads/cwp_tiles/" /><meta name="msapplication-wide310x150logo" content="https://cdn.photographylife.com/wp-content/uploads/cwp_tiles/pl-logo-310x150.png" /><meta name="msapplication-square150x150logo" content="https://cdn.photographylife.com/wp-content/uploads/cwp_tiles/pl-logo-150x150.png" /><meta name="msapplication-square70x70logo" content="https://cdn.photographylife.com/wp-content/uploads/cwp_tiles/pl-logo-70x70.png" /><meta name="msapplication-TileImage" content="https://photographylife.com/wp-content/themes/mainr/images/pl-logo.png" />  <script>(function(m,a,i,l,e,r){m['MailerLiteObject']=e;function f(){var c={a:arguments,q:[]};var r=this.push(c);return"number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?'+(~~(new Date().getTime()/10000000));_.parentNode.insertBefore(r,_);})(window,document,'script','https://static.mailerlite.com/js/universal.js','ml');var ml_account=ml('accounts','823925','w6c2a4d0i6','load');</script>  <!--[if IE 7]><link rel="stylesheet" href="https://photographylife.com/wp-content/plugins/pl-review/assets/css/wp-review-ie7.css"> <![endif]--><style type="text/css">dd ul.bulleted{float:none;clear:both}</style><link rel="shortcut icon" href="/wp-content/themes/mainr/images/favicon.ico" /><link rel="apple-touch-icon" sizes="57x57" href="/wp-content/themes/mainr/images/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" sizes="114x114" href="/wp-content/themes/mainr/images/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="72x72" href="/wp-content/themes/mainr/images/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="144x144" href="/wp-content/themes/mainr/images/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="60x60" href="/wp-content/themes/mainr/images/apple-touch-icon-60x60.png" /><link rel="apple-touch-icon" sizes="120x120" href="/wp-content/themes/mainr/images/apple-touch-icon-120x120.png" /><link rel="apple-touch-icon" sizes="76x76" href="/wp-content/themes/mainr/images/apple-touch-icon-76x76.png" /><link rel="apple-touch-icon" sizes="152x152" href="/wp-content/themes/mainr/images/apple-touch-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/mainr/images/apple-touch-icon-180x180.png" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-192x192.png" sizes="192x192" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-160x160.png" sizes="160x160" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-96x96.png" sizes="96x96" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-16x16.png" sizes="16x16" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-32x32.png" sizes="32x32" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-5968610361116287",enable_page_level_ads:true});</script> <script data-cfasync="false" type="text/javascript">var freestar=freestar||{};freestar.hitTime=Date.now();freestar.queue=freestar.queue||[];freestar.config=freestar.config||{};freestar.debug=window.location.search.indexOf('fsdebug')===-1?false:true;freestar.config.enabled_slots=["PhotographyLife_970x250_970x90_728x90_320x50_ATF","PhotographyLife_300x600_300x250_160x600_Sidebar_ATF","PhotographyLife_300x600_300x250_160x600_Sidebar_BTF","PhotographyLife_300x250_728x90_320x50_EndOfPosts"];!function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/photographylife";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);</script> <noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript><meta name="onesignal" content="wordpress-plugin"/><link rel="manifest" href="https://photographylife.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>/*<![CDATA[*/window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://photographylife.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='9b701065-ed64-4e21-9976-a03f76b8cf78';oneSignal_options['autoRegister']=true;oneSignal_options['httpPermissionRequest']={};oneSignal_options['httpPermissionRequest']['enable']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['path']="https://photographylife.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.639febc2-a356-4a97-8e69-81281557724a";oneSignal_options['promptOptions']={};oneSignal_options['promptOptions']['siteName']='https://photographylife.com';oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='small';oneSignal_options['notifyButton']['prenotify']=true;oneSignal_options['notifyButton']['showCredit']=true;oneSignal_options['notifyButton']['text']={};oneSignal_options['notifyButton']['colors']={};OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}/*]]>*/</script> <link rel="amphtml" href="https://photographylife.com/macro-photography-tutorial/amp" /><style type="text/css">.review-result-wrapper .review-result i{color:#1e73be;opacity:1;filter:alpha(opacity=100)}.review-result-wrapper i{color:#1e73be;opacity:0.50;filter:alpha(opacity=50)}.review-wrapper, .review-title, .review-desc p{color:#555}.review-list li,.review-wrapper{background:#fff}.review-title, .review-list li:nth-child(2n){background:#e7e7e7}.bar-point .allowed-to-rate .review-result, .percentage-point .allowed-to-rate .review-result{background:none}.review-total-star.allowed-to-rate a i{color:#1e73be;opacity:0.50;filter:alpha(opacity=50)}.bar-point .allowed-to-rate .review-result, .percentage-point .allowed-to-rate .review-result{text-indent:0}.bar-point .allowed-to-rate .review-result i, .percentage-point .allowed-to-rate .review-result i, .mts-user-review-star-container .selected i{color:#1e73be;opacity:1;filter:alpha(opacity=100)}.review-wrapper, .review-title, .review-list li, .review-list li:last-child,.user-review-area{border-color:#e7e7e7}.user-review-area{border:1px solid #e7e7e7;margin-top:0px}.review-desc{width:100%}.review-wrapper{border:none;overflow:visible}</style></head><body class="bp-legacy post-template-default single single-post postid-104232 single-format-standard custom-background pmpro-body-has-access header-image content-sidebar news-pro-blue no-js" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div> <script>/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.async=true;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1556600787909775";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script> <div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://photographylife.com/">Photography Life</a></p><p class="site-description" itemprop="description">Photography Life provides various digital photography news, reviews, articles, tips, tutorials and guides to photographers of all levels</p></div><div class="widget-area header-widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Header Right</h2><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="https://photographylife.com/gsearch" ><input type="text" value="Search..." name="q" class="s search-input" onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" /><input type="submit" class="searchsubmit search-submit" value="" /></form></div></section> <section id="text-3" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><ul class="social-icons"><li><a rel="nofollow" title="Read us on your favorite reader" href="https://photographylife.com/feed" class="social-icon" target="_blank"> <i class="fa fa-rss"></i></a></li><li><a rel="nofollow" title="Follow us on Facebook" href="http://www.facebook.com/photographylifeblog" class="social-icon" target="_blank"> <i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" title="Subscribe to our YouTube Channel" href="https://www.youtube.com/c/PhotographyLifeChannel" class="social-icon" target="_blank"> <i class="fa fa-youtube"></i></a></li><li><a rel="nofollow" title="Follow us on Google+" href="http://google.com/+Photographylife" class="social-icon" target="_blank"> <i class="fa fa-google-plus"></i></a></li><li><a rel="nofollow" title="Follow us on Instagram" href="https://www.instagram.com/photographylifeblog/" class="social-icon" target="_blank"> <i class="fa fa-instagram"></i></a></li><li><a rel="nofollow" title="Follow us on Twitter" href="http://twitter.com/KillerPhotoTips" class="social-icon" target="_blank"> <i class="fa fa-twitter"></i></a></li></ul></div></div></section></div></div></header><h2 class="screen-reader-text">Main navigation</h2><nav class="nav-primary" id="genesis-nav-primary" aria-label="Main navigation"><div class="wrap"><ul id="menu-main-links" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-17120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17120"><a title="Reviews" href="https://photographylife.com/reviews" itemprop="url"><span itemprop="name">Reviews</span></a><ul class="sub-menu"><li id="menu-item-91422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91422"><a title="Camera Reviews" href="https://photographylife.com/camera-reviews" itemprop="url"><span itemprop="name">Camera Reviews</span></a></li><li id="menu-item-91419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91419"><a title="Lens Reviews" href="https://photographylife.com/lens-reviews" itemprop="url"><span itemprop="name">Lens Reviews</span></a></li><li id="menu-item-23819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23819"><a title="Other Gear Reviews" href="https://photographylife.com/other-gear-reviews" itemprop="url"><span itemprop="name">Other Gear Reviews</span></a></li></ul></li><li id="menu-item-140498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-140498"><a title="Photography Tips" href="https://photographylife.com/photography-tips-for-beginners" itemprop="url"><span itemprop="name">Photography Tips</span></a><ul class="sub-menu"><li id="menu-item-140499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140499"><a title="Photography Tips for Beginners" href="https://photographylife.com/photography-tips-for-beginners" itemprop="url"><span itemprop="name">Photography Tips for Beginners</span></a></li><li id="menu-item-140569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140569"><a title="Post-Processing Tips for Beginners" href="https://photographylife.com/post-processing-tips-for-beginners" itemprop="url"><span itemprop="name">Post-Processing Tips for Beginners</span></a></li><li id="menu-item-23824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23824"><a title="Advanced Photography Tutorials" href="https://photographylife.com/advanced-photography-tutorials" itemprop="url"><span itemprop="name">Advanced Photography Tutorials</span></a></li><li id="menu-item-128313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128313"><a title="Landscape Photography Tips" href="https://photographylife.com/landscape-photography-tips" itemprop="url"><span itemprop="name">Landscape Photography Tips</span></a></li><li id="menu-item-54454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54454"><a title="Wildlife Photography Tips" href="https://photographylife.com/wildlife-photography-tips" itemprop="url"><span itemprop="name">Wildlife Photography Tips</span></a></li><li id="menu-item-54452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54452"><a title="Portrait and Wedding Photography Tips" href="https://photographylife.com/portrait-and-wedding-photography-tips" itemprop="url"><span itemprop="name">Portrait and Wedding Photography Tips</span></a></li><li id="menu-item-78573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78573"><a title="Photo-Essays and Advice" href="https://photographylife.com/photo-essays" itemprop="url"><span itemprop="name">Photo-Essays and Advice</span></a></li></ul></li><li id="menu-item-71142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71142"><a title="Forum" href="https://photographylife.com/discussions" itemprop="url"><span itemprop="name">Forum</span></a></li><li id="menu-item-108141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108141"><a title="Top Photo Spots" href="https://photographylife.com/photo-spots" itemprop="url"><span itemprop="name">Photo Spots</span></a><ul class="sub-menu"><li id="menu-item-118782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118782"><a title="Photo Spots Index" href="https://photographylife.com/photo-spots-index" itemprop="url"><span itemprop="name">Photo Spots Index</span></a></li><li id="menu-item-108142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108142"><a title="Submit a Photo Spot" href="https://photographylife.com/submit-photo-spot" itemprop="url"><span itemprop="name">Submit a Photo Spot</span></a></li></ul></li><li id="menu-item-45530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45530"><a title="Lenses" href="https://photographylife.com/lenses" itemprop="url"><span itemprop="name">Lenses</span></a><ul class="sub-menu"><li id="menu-item-52550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52550"><a title="Lens Index" href="https://photographylife.com/lens-index" itemprop="url"><span itemprop="name">Lens Index</span></a></li></ul></li><li id="menu-item-146061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-146061"><a href="https://photographylife.com/about-us" itemprop="url"><span itemprop="name">About Us</span></a><ul class="sub-menu"><li id="menu-item-89981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89981"><a title="Contact Us" href="https://photographylife.com/contact-us" itemprop="url"><span itemprop="name">Contact Us</span></a></li><li id="menu-item-39632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39632"><a title="Subscribe" href="https://photographylife.com/subscribe" itemprop="url"><span itemprop="name">Subscribe</span></a></li><li id="menu-item-89983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89983"><a title="Submit Content" href="https://photographylife.com/submit-content" itemprop="url"><span itemprop="name">Submit Content</span></a></li></ul></li><li id="menu-item-140430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140430"><a title="Workshops" href="https://photographylife.com/workshops" itemprop="url"><span itemprop="name">Workshops</span></a></li><li id="menu-item-89986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89986"><a title="Shop" href="https://photographylife.com/shop" itemprop="url"><span itemprop="name">Shop</span></a><ul class="sub-menu"><li id="menu-item-89987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89987"><a title="Cart" href="https://photographylife.com/cart" itemprop="url"><span itemprop="name">Cart</span></a></li><li id="menu-item-142262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142262"><a href="https://photographylife.com/support-us" itemprop="url"><span itemprop="name">Support Us</span></a></li></ul></li><li id="menu-item-141958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141958"><a title="Log In" href="https://photographylife.com/wp-login.php" itemprop="url"><span itemprop="name">Log In</span></a></li></ul></div></nav><div class="header-ad" id="PhotographyLife_970x250_970x90_728x90_320x50_ATF"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_970x250_970x90_728x90_320x50_ATF");});</script> </div><div class="site-container-wrap"><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://photographylife.com/" rel="v:url" property="v:title">Home</a> / <span rel="v:child" typeof="v:Breadcrumb"><a href="https://photographylife.com/category/photography-tutorials" rel="v:url" property="v:title">Photography Tutorials</a> / <span class="breadcrumb_last">Macro Photography Tutorial</span></span></span></span></div><article class="post-104232 post type-post status-publish format-standard has-post-thumbnail category-photography-tutorials tag-guest-posts tag-macro tag-macro-photography tag-photography-tips tag-tips-for-beginners pmpro-has-access entry"><header class="entry-header"><div style="float: right; margin-left: 15px; height: 33px;"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-104232" class="share-facebook sd-button share-icon no-text" href="https://photographylife.com/macro-photography-tutorial?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-104232" class="share-google-plus-1 sd-button share-icon no-text" href="https://photographylife.com/macro-photography-tutorial?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-104232" class="share-twitter sd-button share-icon no-text" href="https://photographylife.com/macro-photography-tutorial?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://photographylife.com/macro-photography-tutorial?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-104232" class="share-pinterest sd-button share-icon no-text" href="https://photographylife.com/macro-photography-tutorial?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><h1 class="entry-title">Macro Photography Tutorial</h1><p class="entry-meta">Last Updated On <time class="entry-time" itemprop="datePublished" datetime="2017-09-27">September 27, 2017</time> By <a href="https://photographylife.com/author/spencer" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Spencer Cox</span></a> <span class="entry-comments-link"><a href="https://photographylife.com/macro-photography-tutorial#comments">62 Comments</a></span></p></header><div class="entry-content" itemprop="text"><p>Macro photography is one of the most popular forms of photography, and with good reason. It is easily accessible, and it is a very broad genre of photography. Studio pros can enjoy taking macro shots of leaves, flowers, and sluggish insects, maintaining total control over lighting. Nature lovers can spend hours outside, searching for hidden treasures among flowers and leaves. Plus, in non-photogenic locations, like many people’s backyards, macro photography makes it possible to take great images of nature without traveling at all. In this article, I will provide some tips and ideas to help you take your macro photography to the next level.</p><p><span id="more-104232"></span></p> <figure id="attachment_104293" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2015/03/Step.jpg" data-lightbox="lightbox[104232]" title="Step"><img class="lazy lazy-hidden size-medium wp-image-104293" title="Step" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Step-960x640.jpg" alt="Step" width="960" height="640" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Step-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Step-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Step-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Step-650x433.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="size-medium wp-image-104293" title="Step" src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Step-960x640.jpg" alt="Step" width="960" height="640" srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Step-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Step-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Step-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Step-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON D7000 + 105mm f/2.8 @ 105mm, ISO 800, 1/250, f/8.0</figcaption></figure><h3>1) Introduction</h3><p>Along with all the benefits of macro photography, there are some technical hurdles that you must cross. Physics comes into play in macro photography in ways that are not as relevant to other genres, which is the main reason why I wrote this guide — I hope to clear up the most intimidating aspects of macro photography for beginners, and perhaps suggest some tips for seasoned macro photographers along the way.</p> <figure id="attachment_104297" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2015/03/The-Blue-Dragon.jpg" data-lightbox="lightbox[104232]" title="The Blue Dragon"><img class="lazy lazy-hidden size-medium wp-image-104297" title="The Blue Dragon" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2015/03/The-Blue-Dragon-960x640.jpg" alt="The Blue Dragon" width="960" height="640" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/The-Blue-Dragon-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/The-Blue-Dragon-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/The-Blue-Dragon-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/The-Blue-Dragon-650x433.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="size-medium wp-image-104297" title="The Blue Dragon" src="https://cdn.photographylife.com/wp-content/uploads/2015/03/The-Blue-Dragon-960x640.jpg" alt="The Blue Dragon" width="960" height="640" srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/The-Blue-Dragon-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/The-Blue-Dragon-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/The-Blue-Dragon-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/The-Blue-Dragon-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON D7000 + 105mm f/2.8 @ 105mm, ISO 450, 1/400, f/4.0</figcaption></figure><h4>1.1) Magnification</h4><p>Macro photography has to do with the size that your subject is projected onto your camera’s sensor. If you have a one-inch subject, its projection at “life-size” would be one inch on the camera’s sensor. An object which fills one inch of the sensor will fill most of the resulting photo, since the sensors in typical DSLRs are no more than 1.5 inches long.</p><p>When an object is projected at life-size onto the sensor, it is at “1:1 magnification”. If an object is projected at half of life-size (say, that one-inch object takes up just 1/2 inch of the sensor), it is at 1:2 magnification. With 1:10 magnification or smaller, you aren’t really shooting a macro photo anymore.</p> <figure id="attachment_104286" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2015/03/Nine-Berries.jpg" data-lightbox="lightbox[104232]" title="Nine Berries"><img class="lazy lazy-hidden size-medium wp-image-104286" title="Nine Berries" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Nine-Berries-960x640.jpg" alt="Nine Berries" width="960" height="640" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Nine-Berries-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Nine-Berries-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Nine-Berries-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Nine-Berries-650x433.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="size-medium wp-image-104286" title="Nine Berries" src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Nine-Berries-960x640.jpg" alt="Nine Berries" width="960" height="640" srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Nine-Berries-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Nine-Berries-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Nine-Berries-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Nine-Berries-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON D7000 + 105mm f/2.8 @ 105mm, ISO 100, 13/10, f/5.6</figcaption></figure><h4>1.2) Working Distance</h4><p>Working distance is easy: it’s the distance between the front of your lens and your nearest subject. The longer the working distance, the easier it is to stay away from your subject (and if that subject is skittish or dangerous, a large working distance is fairly useful).</p><p>The best macro lenses, as you might expect, have large working distances — a foot or more. The working distance increases as the focal length of the lens increases. The Nikon 200mm f/4 and the Canon 180mm f/3.5 are two examples of macro lenses with large working distances.</p><p>Also, your working distance increases as your magnification decreases. At 1:4 magnification, for example, you don’t need to be nearly as close to your subject as you would if you want to photograph it at 1:1 magnification.</p><p>Working distance is related to something called &#8220;minimum focusing distance,&#8221; which is the distance between your camera sensor and your subject. So, if your setup has a minimum focusing distance of ten inches, and your camera/lens combo is eight inches long, then your working distance is two inches. It&#8217;s always best to look for a lens with the largest possible working distance, so that you aren&#8217;t too close to your subject (which might scare them away or block some natural light).</p> <figure id="attachment_104273" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2015/03/Brown-Toad-and-Leaf.jpg" data-lightbox="lightbox[104232]" title="Brown Toad and Leaf"><img class="lazy lazy-hidden size-medium wp-image-104273" title="Brown Toad and Leaf" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Brown-Toad-and-Leaf-960x636.jpg" alt="Brown Toad and Leaf" width="960" height="636" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Brown-Toad-and-Leaf-960x636.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Brown-Toad-and-Leaf-300x199.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Brown-Toad-and-Leaf-768x509.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Brown-Toad-and-Leaf-650x430.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="size-medium wp-image-104273" title="Brown Toad and Leaf" src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Brown-Toad-and-Leaf-960x636.jpg" alt="Brown Toad and Leaf" width="960" height="636" srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Brown-Toad-and-Leaf-960x636.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Brown-Toad-and-Leaf-300x199.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Brown-Toad-and-Leaf-768x509.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Brown-Toad-and-Leaf-650x430.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON D7000 + 105mm f/2.8 @ 105mm, ISO 1250, 1/160, f/16.0</figcaption></figure><h4>1.3) DSLRs vs Mirrorless</h4><p>For macro photography, either DSLRs or mirrorless cameras would work great. If you are looking at native mount options, DSLRs are going to be ideal due to the large choice of available macro lenses (particularly longer focal length macro lenses) and accessories. If you are open to using adapters, mirrorless cameras can be used with pretty much any DSLR lens as well, although Nikon&#8217;s &#8220;G&#8221; type lenses without aperture rings are often quite painful to use with adapters, as you cannot set accurate aperture values. Having live view on the LCD is very helpful, since truly instantaneous feedback lets you know exactly how you have the image framed — tiny hand movements in macro photography can lead to massive shifts in composition.</p><h4>1.4) Full-Frame vs Crop-Sensor</h4><p>If your goal is to create photos with the highest magnification possible, full-frame cameras are usually overkill for macro photography. Even the Nikon D810 with 36 megapixels cannot match the magnification of the 24 megapixel Nikon D7200, simply because the pixels on the D7200 are smaller.</p><p>With macro photography, the highest pixel density (most pixels per square millimeter of the sensor) is what determines the maximum magnification of the subject. The large-sensor D810 has fewer pixels per millimeter than the smaller-sensor D7200, despite having more total pixels. In many genres of photography, larger pixels are preferable. With macro photography, though, the smaller pixels lead to more magnification, even at the expense of sensor size.</p><p>That being said, large-sensor cameras certainly have other advantages. Their larger viewfinders help with focusing, and they generally have more controls, particularly on higher-end models. More importantly, if you take photos which aren’t at maximum magnification, full-frame cameras have a distinct image quality advantage. For example, you probably wouldn’t want to take a photo of a crab as close as you can focus, because the final photo would not have the entire crab in it! In this situation, the larger sensor and higher pixel count of, say, the D810 would give you a real advantage over the smaller-sensor D7200, even though the D7200 has more pixels per millimeter.</p><p>So, a full-frame DSLR is still generally better for macro photos than a cropped-sensor camera, but the advantage isn’t as large as in other genres of photography.</p> <figure id="attachment_104282" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2015/03/In-the-Dunes.jpg" data-lightbox="lightbox[104232]" title="In the Dunes"><img class="lazy lazy-hidden size-medium wp-image-104282" title="In the Dunes" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2015/03/In-the-Dunes-960x621.jpg" alt="In the Dunes" width="960" height="621" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/In-the-Dunes-960x621.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/In-the-Dunes-300x194.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/In-the-Dunes-768x497.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/In-the-Dunes-650x421.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="size-medium wp-image-104282" title="In the Dunes" src="https://cdn.photographylife.com/wp-content/uploads/2015/03/In-the-Dunes-960x621.jpg" alt="In the Dunes" width="960" height="621" srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/In-the-Dunes-960x621.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/In-the-Dunes-300x194.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/In-the-Dunes-768x497.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/In-the-Dunes-650x421.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON D7000 + 24mm f/1.4 @ 24mm, ISO 250, 1/200, f/7.1</figcaption></figure><h4>1.5) Canon vs Nikon</h4><p>For almost all genres of photography, Canon and Nikon (and others) are so close in quality that arguments about which is “better” are, at best, extremely picky. Sure, there are differences, but it is rare that any system has a flaw that is fatal for the typical user. Macro photography is a bit different.</p><p>I don’t want to ignite a flame war, but Canon DSLRs simply are not as well-suited to macro photography as those from Nikon. This is nothing against Canon’s amazing cameras and fantastic macro lenses, which are certainly as good as those from other brands. Instead, there is a very simple reason why Canon is not ideal for macro photography: aperture calculations.</p><p>As you focus closer, something interesting begins to happen with a lens’s aperture. Even if the physical aperture inside the lens stays a constant size (say, ten millimeters across), the aperture starts to “act” smaller as you focus closer and closer. This is never something that you would notice in normal photography, since its effects do not become visible until you focus near life-size. However, at 1:1 magnification, a lens’s aperture could be the same physical size as f/11, yet it appears in every way (<a href="https://photographylife.com/what-is-diffraction-in-photography">diffraction</a>, <a href="https://photographylife.com/what-is-depth-of-field">depth of field</a>, and light loss included) to be at f/22. So, then, what aperture would you want your camera to read? The actual, physical size of the aperture (f/11), or the aperture which is correct in every other way (f/22)?</p><p>By far, it is better to know the aperture that is correct in practice — f/22 in this example. Otherwise, your settings (for example, f/11, ISO 100, and 1/100 shutter speed) would result in different exposures depending upon how close you focus! Nikon does this the proper way, by reading the “essentially correct” aperture of f/22. On the flip side, Canon’s cameras read the physical size of the aperture (f/11) rather than the practical aperture, and thus are far harder to use for macro photography. It is possible to work around this issue on a Canon camera, but it takes more time and can be confusing (especially if you are changing the magnification as you shoot). The rough formula to calculate the proper aperture on a Canon camera is as follows:</p><p>Practical aperture setting = Physical aperture setting x (1 + fractional magnification).</p><p>The “fractional magnification” of, say, 1:2 is one-half. So, with a Canon camera that reads f/11 at 1:2 magnification, your practical aperture is 11 x (1.5), or roughly f/16. Fairly easy, just something that takes too much time if you’re changing magnification constantly.</p> <figure id="attachment_104292" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2015/03/Six.jpg" data-lightbox="lightbox[104232]" title="Six"><img class="lazy lazy-hidden size-medium wp-image-104292" title="Six" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Six-960x636.jpg" alt="Six" width="960" height="636" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Six-960x636.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Six-300x199.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Six-768x509.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Six-650x430.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="size-medium wp-image-104292" title="Six" src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Six-960x636.jpg" alt="Six" width="960" height="636" srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Six-960x636.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Six-300x199.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Six-768x509.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Six-650x430.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON D7000 + 105mm f/2.8 @ 105mm, ISO 800, 1/250, f/14.0</figcaption></figure><h4>1.6) Summary</h4><p>There are, of course, a great deal of technical terms related to macro photography, but the most crucial is the concept of magnification. Once you understand the differences between, say, life-sized images and 1:4 images, you already know the most crucial macro-specific terminology that you’ll come across. And, although Nikon DSLRs with high pixel densities are technically the “best” for macro photography, you certainly can take great macro photos with any camera, even compacts. Macro photography is extremely accessible, which is what makes it so popular among both beginners and professionals.</p><h3>2) Depth of Field</h3><p>For most types of photography, your typical plane of focus will be somewhere between five feet and infinity. At this distance, an aperture of f/8 or f/11 typically will render the entire scene within the depth of field — some items may be a bit out of focus, but they still should be recognizable (discounting extreme telephoto shots, of course).</p> <figure id="attachment_104284" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2015/03/Macroscape.jpg" data-lightbox="lightbox[104232]" title="Macroscape"><img class="lazy lazy-hidden size-medium wp-image-104284" title="Macroscape" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Macroscape-960x636.jpg" alt="Macroscape" width="960" height="636" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Macroscape-960x636.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Macroscape-300x199.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Macroscape-768x509.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Macroscape-650x430.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="size-medium wp-image-104284" title="Macroscape" src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Macroscape-960x636.jpg" alt="Macroscape" width="960" height="636" srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Macroscape-960x636.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Macroscape-300x199.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Macroscape-768x509.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Macroscape-650x430.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON D7000 + 105mm f/2.8 @ 105mm, ISO 100, 1/40, f/3.2</figcaption></figure><p>The closer towards the lens that you focus, though, the smaller the depth of field becomes, even at the same aperture settings. The depth of field gradually becomes so tiny that it can be difficult to get your entire subject to appear in focus. In macro photography, especially, this can be a huge issue. It gets to the point that you won’t be able to have a fly’s head and feet appear sharp at the same time, even though they are just millimeters apart.</p> <figure id="attachment_104272" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2015/03/Bearded-Dragon.jpg" data-lightbox="lightbox[104232]" title="Bearded Dragon"><img class="lazy lazy-hidden size-medium wp-image-104272" title="Bearded Dragon" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Bearded-Dragon-960x636.jpg" alt="Bearded Dragon" width="960" height="636" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Bearded-Dragon-960x636.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Bearded-Dragon-300x199.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Bearded-Dragon-768x509.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Bearded-Dragon-650x430.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="size-medium wp-image-104272" title="Bearded Dragon" src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Bearded-Dragon-960x636.jpg" alt="Bearded Dragon" width="960" height="636" srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Bearded-Dragon-960x636.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Bearded-Dragon-300x199.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Bearded-Dragon-768x509.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Bearded-Dragon-650x430.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON D7000 + 105mm f/2.8 @ 105mm, ISO 800, 1/250, f/22.0</figcaption></figure><p>The thin depth of field leads into another difficulty in macro photography: general lack of light. First, at close distances, your camera itself will usually block some light from reaching your subject. Also, an on-camera flash may not be at the proper angle to illuminate something that is just a couple inches from the lens. Further, to compensate for the magnified vibration inherent in macro photography, you will need to use a much faster shutter speed than usual. Add these issues to the fact that your aperture will be extremely small (so that you get a tolerable depth of field), and your photos quickly start to look like you left your lens cap on, even in the middle of the day.</p><p>So, how do you fix this? There are a few ways, each with their own compromises.</p><h4>2.1) Open it Up</h4><p>You may choose to live with a minuscule depth of field for your macro photography — minuscule to the point that you won’t be able to get an entire ant head to appear sharp. Just open your lens’s aperture as wide as possible (or stop it down just a bit), and you’re set to take macro photos. The benefit to this approach is that you don’t have to worry about complex lighting setups or software fixes to make your macro photos look good. The downside is that it becomes nearly impossible to focus your lens hand-held at the closest magnifications, since there is essentially no depth of field. This method works best if you are trying to take photos of subjects that are at least a few inches across, but it is almost impossible to use if you want photos at 1:1 or 1:2 magnification.</p> <figure id="attachment_104295" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2015/03/Sunbathing.jpg" data-lightbox="lightbox[104232]" title="Sunbathing"><img class="lazy lazy-hidden size-medium wp-image-104295" title="Sunbathing" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Sunbathing-960x636.jpg" alt="Sunbathing" width="960" height="636" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Sunbathing-960x636.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Sunbathing-300x199.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Sunbathing-768x509.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Sunbathing-650x430.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="size-medium wp-image-104295" title="Sunbathing" src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Sunbathing-960x636.jpg" alt="Sunbathing" width="960" height="636" srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Sunbathing-960x636.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Sunbathing-300x199.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Sunbathing-768x509.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Sunbathing-650x430.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON D7000 + 105mm f/2.8 @ 105mm, ISO 320, 1/320, f/3.2</figcaption></figure><h4>2.2) Stop it Down</h4><p>The next method (my personal favorite) is to stop down the aperture to a small value. By small, I mean between f/16 and f/32, with f/22 being a relative sweet spot. The upside to using such a small aperture is that it’s easier to focus (though still tough), and your depth of field becomes manageable. On the flip side, a flash becomes almost mandatory because you have lost so much light, and diffraction starts to come into play. Still, an f/22 shot with diffraction looks far sharper than an f/5.6 shot where none of your subject is in focus.</p> <figure id="attachment_104274" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2015/03/Camo.jpg" data-lightbox="lightbox[104232]" title="Camo"><img class="lazy lazy-hidden size-medium wp-image-104274" title="Camo" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Camo-960x636.jpg" alt="Camo" width="960" height="636" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Camo-960x636.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Camo-300x199.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Camo-768x509.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Camo-650x430.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="size-medium wp-image-104274" title="Camo" src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Camo-960x636.jpg" alt="Camo" width="960" height="636" srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Camo-960x636.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Camo-300x199.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Camo-768x509.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Camo-650x430.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON D7000 + 105mm f/2.8 @ 105mm, ISO 800, 1/250, f/22.0</figcaption></figure><h4>2.3) Stack it</h4><p>Another method is focus stacking. It involves taking your photos at apertures where diffraction is less visible (usually f/8 or f/11) but depth of field is miniscule. To counteract this tiny depth of field, you take several photos at different focus distances, and you combine the best parts of each photo in post-processing. For example, you can take one photo where a bug’s eyes are in focus, one where the wings are in focus, and a third where the back legs are in focus. Then, you can combine them all into a fully-focused bug photo. Thomas Stirr wrote a good <a href="https://photographylife.com/how-to-focus-stack-images">tutorial on focus stacking</a>.</p><p>There are two upsides to this method: image quality is at its highest because diffraction does not rob sharpness, and depth of field can be extended artificially so that even relatively large bugs or plants can be completely in focus.</p><p>The downsides are numerous, however: focus stacking is typically completely confined to studio and tripod work because precision focus is required. Another downside is the time involved: for maximum quality, dozens of photos are often combined into one picture, meaning it may take hours of photography and processing to create the final result. You also need specific software to combine focus-stacked images (such as Photoshop or Helicon Focus). The biggest issue, though, is that your subjects need to be completely still. It is possible to find bugs that aren’t moving, but it isn’t always easy. This method works best for plants, or bugs that are sleeping (try the early morning).</p><p>This is also a fairly costly option, because you&#8217;ll need a decent amount of dedicated equipment. A solid tripod, a tripod head, a macro focusing rail, and special software are all requirements for the most dedicated focus stackers.</p> <figure id="attachment_104275" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2015/03/Crab-at-Sunrise.jpg" data-lightbox="lightbox[104232]" title="Crab at Sunrise"><img class="lazy lazy-hidden size-medium wp-image-104275" title="Crab at Sunrise" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Crab-at-Sunrise-960x639.jpg" alt="Crab at Sunrise" width="960" height="639" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Crab-at-Sunrise-960x639.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Crab-at-Sunrise-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Crab-at-Sunrise-768x511.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Crab-at-Sunrise-650x433.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="size-medium wp-image-104275" title="Crab at Sunrise" src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Crab-at-Sunrise-960x639.jpg" alt="Crab at Sunrise" width="960" height="639" srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Crab-at-Sunrise-960x639.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Crab-at-Sunrise-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Crab-at-Sunrise-768x511.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Crab-at-Sunrise-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON D7000 + 105mm f/2.8 @ 105mm, ISO 400, 1/320, f/13.0</figcaption></figure><h4>2.4) Tilt it</h4><p>The final way to increase depth of field is to buy a special type of macro lens: a tilt-shift lens. These lenses let you tilt the depth of field along your subject — for example, you can focus simultaneously on a bug’s head and wings, even though both are different distances from the lens. Potentially, you can get an entire bug in focus in a single photo, without focus stacking and without using a super-small aperture.</p><p>The downsides, however, are considerable: tilt-shift macro lenses (like the <a href="https://photographylife.com/lenses/nikon-pc-e-micro-nikkor-85mm-f2-8d">PC-E 85mm f/2.8D</a>) cost at least $1100 used and up to $1800 new. They don’t focus to 1:1 macro (only about 1:2), they are only manual-focus, and adjusting the tilt to change focus is very tough to do in the field. This lens mainly shines on a tripod with non-moving subjects, in which case focus stacking is probably a better solution. Granted, I have never used a tilt-shift macro lens before, so I could be missing something. But, as far as I am concerned, this seems like an impractical method to achieve wide depth of field in macro photography.</p><h4>2.5) Summary</h4><p>Ultimately, one of the most difficult parts of macro photography is trying to get a large enough depth of field to cover your subject. Many macro photographers use a combination of the above methods — I tend to use a flash and a small aperture, but I also use a wide aperture quite a bit for larger subjects (dragonflies and lizards, for example). I have, a few times, used focus stacking, but not as often as the other two methods.</p><p>As your skill grows, you’ll begin to see which scenarios demand each of these methods, and you’ll be able to set your camera appropriately.</p><h3>3) Focusing</h3><p>In high-magnification macro photography, the amount of your subject that is in focus won’t be more than a couple of millimeters, even at f/32. It can be tough to place the focus accurately on a bug, considering that your pulse alone probably makes your hands jump more than a couple of millimeters. You will want to take your photos in between breaths and heartbeats, or else you won’t get anything in focus.</p> <figure id="attachment_104277" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2015/03/Ebony.jpg" data-lightbox="lightbox[104232]" title="Ebony"><img class="lazy lazy-hidden size-medium wp-image-104277" title="Ebony" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Ebony-960x640.jpg" alt="Ebony" width="960" height="640" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Ebony-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Ebony-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Ebony-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Ebony-650x433.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="size-medium wp-image-104277" title="Ebony" src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Ebony-960x640.jpg" alt="Ebony" width="960" height="640" srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Ebony-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Ebony-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Ebony-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Ebony-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON D7000 + 105mm f/2.8 @ 105mm, ISO 800, 1/320, f/3.2</figcaption></figure><p>At this distance, too, the autofocus system in even the newest DSLRs cannot keep up with your hand movements. Trying to use any of the autofocus modes is an exercise in frustration, since (especially at 1:1 magnification) it is truly impossible for the camera to lock onto a subject.</p><p>All is not lost, though. It is still possible to get sharp macro photos at 1:1 magnification, even handheld. If you’re working with the camera on a tripod, you don’t need to use any of the following information — instead, you can use autofocus or live-view manual focus without any issues.</p> <figure id="attachment_104288" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2015/03/Orange-Drops.jpg" data-lightbox="lightbox[104232]" title="Orange Drops"><img class="lazy lazy-hidden size-medium wp-image-104288" title="Orange Drops" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Orange-Drops-960x805.jpg" alt="Orange Drops" width="960" height="805" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Orange-Drops-960x805.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Orange-Drops-300x252.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Orange-Drops-768x644.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Orange-Drops-650x545.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="size-medium wp-image-104288" title="Orange Drops" src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Orange-Drops-960x805.jpg" alt="Orange Drops" width="960" height="805" srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Orange-Drops-960x805.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Orange-Drops-300x252.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Orange-Drops-768x644.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Orange-Drops-650x545.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON D7000 + 105mm f/2.8 @ 105mm, ISO 800, 1/250, f/22.0</figcaption></figure><h4>3.1) How to Focus</h4><p>You will almost certainly be focusing manually at 1:1 macro distances, since the autofocus system in any camera cannot work fast enough to counteract your hand movements. However, this may not mean what you think it does.</p><p>Many photographers try to use manual focus incorrectly for macro photos; they attempt to hold the camera as steadily as possible and turn the focus ring left or right to focus, taking the photo when the viewfinder image looks sharp. Although this is the best way to focus manually for non-macro photos, it will never work for handheld macro photography — your hand movements from focusing will make the frame even shakier, and it will become impossible to change focus quickly.</p><p>The best way to work handheld is to set your macro lens at a certain focus distance, usually around 1:1, and then to leave the focus ring at that position. To focus, slowly rock the camera forwards and backwards on a stick or monopod, millimeters at a time, while looking through the viewfinder. When the viewfinder image is sharp, take the photo. Simple as that!</p><p>Although this method is not perfect, it gives me about a 50% keeper rate for 1:1 photos of fly-sized bugs. This may seem low, but it is very difficult to do better without a tripod. With practice, you should be able to improve your keeper rate even further (and you don’t need a monopod or stick — it just helps).</p> <figure id="attachment_104294" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2015/03/Stripes.jpg" data-lightbox="lightbox[104232]" title="Stripes"><img class="lazy lazy-hidden size-medium wp-image-104294" title="Stripes" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Stripes-960x686.jpg" alt="Stripes" width="960" height="686" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Stripes-960x686.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Stripes-300x214.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Stripes-768x549.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Stripes-650x464.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="size-medium wp-image-104294" title="Stripes" src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Stripes-960x686.jpg" alt="Stripes" width="960" height="686" srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Stripes-960x686.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Stripes-300x214.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Stripes-768x549.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Stripes-650x464.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON D7000 + 105mm f/2.8 @ 105mm, ISO 800, 1/250, f/14.0</figcaption></figure><h4>3.2) Other Magnifications</h4><p>If you aren’t trying to magnify your subject as much as possible, autofocus is generally more accurate for macro photography. If your subject is more than four or five inches long, you start to lose the benefits of manual focus. I recommend AF-C / Continuous mode (AI-Servo for Canon users), because tiny hand movements will still throw your subject in and out of focus at these magnifications, which wouldn’t be clearly visible in the viewfinder.</p><h4>3.3) Where to Focus</h4><p>When you are hand-holding the camera for macro photos, especially at 1:1 or 1:2, the depth of field will rarely be large enough for the whole bug to be completely in focus, even at f/22 or f/32. To counteract the tiny depth of field, you can try to place the bug parallel against the plane of focus. In the photo below (not a 1:1 macro, but the point stands), the damselfly is almost entirely in focus, despite the tiny depth of field.</p> <figure id="attachment_104287" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2015/03/On-Green.jpg" data-lightbox="lightbox[104232]" title="On Green"><img class="lazy lazy-hidden size-medium wp-image-104287" title="On Green" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2015/03/On-Green-960x636.jpg" alt="On Green" width="960" height="636" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/On-Green-960x636.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/On-Green-300x199.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/On-Green-768x509.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/On-Green-650x430.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="size-medium wp-image-104287" title="On Green" src="https://cdn.photographylife.com/wp-content/uploads/2015/03/On-Green-960x636.jpg" alt="On Green" width="960" height="636" srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/On-Green-960x636.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/On-Green-300x199.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/On-Green-768x509.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/On-Green-650x430.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON D7000 + 105mm f/2.8 @ 105mm, ISO 1250, 1/100, f/3.5</figcaption></figure><p>In other photos, you will need to choose which part of the bug “deserves” to be in focus. Although it varies depending upon what I’m trying to emphasize in the photo, I usually focus on a bug’s eyes, since they tend to be the most important part of the image. However, for certain subjects, I care more about the wing pattern than about the eyes — ladybugs, for example, fall into this category.</p><h4>3.4) The Checklist</h4><p>One of the best ways to get good at macro photography, or any genre of photography, is to know the steps that you need to accomplish pre-photograph. In landscape photography, those could be scouting a location, arriving pre-dawn, setting up your tripod, turning on mirror-lockup, and then using a remote release for the photo. In macro photography, a typical routine may look like this:</p><ul><li>Buy a monopod or find a stick.</li><li>Get a strong flash ready, and make a flash diffuser to soften your light (try experimenting with cardboard, tin foil, and paper towels. Duct tape never hurts, either).</li><li>Put a macro lens on your camera and set it to manual focus.</li><li>Set your camera properly. For 1:1 macros that use a flash, put the camera in manual mode and switch to the fastest shutter speed that still syncs (typically 1/200 or 1/250 second). Turn the aperture to f/22 for starters — if you want more or less depth of field, adjust accordingly. Set the ISO to whichever value gives an accurate exposure of a leaf when the flash fires in manual mode at roughly 1/4 power (any more flash power, and you risk the flash taking too long to recharge between exposures, losing you the ability to take multiple photos of each scene).</li><li>Switch the flash to TTL (automatic) mode. To get an accurate exposure, you will probably need to increase your flash exposure compensation by a couple of stops.</li><li>Put your camera on the monopod/stick.</li><li>Find a bug that lands long enough for you to photograph it — hopefully, one that is the size of a housefly or larger.</li><li>Focus (using the techniques in this article), and take the picture! Watch out for dust spots in the editing stage, and you’re done.</li></ul><h3>4) Composition</h3><p>Obviously, even in macro photography, the basics of a pleasing composition are no different than usual. It is still important to balance the compositional weight of your frame, for example, and you have to exclude extraneous details from your frame just as you would in other genres of photography. However, being macro photography, there are some aspects of composition which stand out more than they otherwise would.</p> <figure id="attachment_104291" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2015/03/Red-Walks.jpg" data-lightbox="lightbox[104232]" title="Red Walks"><img class="lazy lazy-hidden size-medium wp-image-104291" title="Red Walks" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Red-Walks-960x640.jpg" alt="Red Walks" width="960" height="640" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Red-Walks-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Red-Walks-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Red-Walks-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Red-Walks-650x433.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="size-medium wp-image-104291" title="Red Walks" src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Red-Walks-960x640.jpg" alt="Red Walks" width="960" height="640" srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Red-Walks-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Red-Walks-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Red-Walks-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Red-Walks-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON D7000 + 105mm f/2.8 @ 105mm, ISO 800, 1/250, f/8.0</figcaption></figure><h4>4.1) The Background</h4><p>One of the main tips for composition in macro photography is to be aware of the background. Since the background will be far out of focus, it is important to know how to make it look how you want. From a low angle, for example, you could get an out-of-focus blue sky in your photo. From a different angle, your background could turn the color of autumn leaves. Green grass complements many subjects, as well. If you bring friends on your macro expeditions, you can even consider asking them to hold something that would make a good background. Be creative!</p><p>When you know your different options, experimentation can show you the best way to make your subject stand out (or blend in) against the background. The photo below is attention-grabbing because of the contrast of the bright orange dragonfly against the cooler, green background.</p> <figure id="attachment_104283" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2015/03/Landing.jpg" data-lightbox="lightbox[104232]" title="Landing"><img class="lazy lazy-hidden size-medium wp-image-104283" title="Landing" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Landing-960x640.jpg" alt="Landing" width="960" height="640" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Landing-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Landing-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Landing-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Landing-650x433.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="size-medium wp-image-104283" title="Landing" src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Landing-960x640.jpg" alt="Landing" width="960" height="640" srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Landing-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Landing-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Landing-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Landing-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON D7000 + 105mm f/2.8 @ 105mm, ISO 280, 1/400, f/4.0</figcaption></figure><p>Also, something interesting can happen with the background in macro photography as you focus closer to your subject. If you use a flash to illuminate a scene at 1:1 or 1:2 magnification, you may find that the background of the image turns dark, if not completely black.</p><p>This happens because of a property of light: as your distance from a light source doubles, the amount of light you receive cuts in four.  For example, a flower five feet from a lamp gets four times the light that it would ten feet from a lamp. In macro photography, your “lamp” is your flash, and it will probably be about two or three inches from your subject. See where this gets interesting? If your background is a couple feet from your subject, it will be essentially black. A flash is much brighter than daylight, and even the mid-day sun may not be strong enough to brighten the background.</p> <figure id="attachment_104281" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2015/03/Gold.jpg" data-lightbox="lightbox[104232]" title="Gold"><img class="lazy lazy-hidden size-medium wp-image-104281" title="Gold" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Gold-960x640.jpg" alt="Gold" width="960" height="640" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Gold-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Gold-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Gold-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Gold-650x433.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="size-medium wp-image-104281" title="Gold" src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Gold-960x640.jpg" alt="Gold" width="960" height="640" srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Gold-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Gold-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Gold-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Gold-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON D7000 + 105mm f/2.8 @ 105mm, ISO 1250, 1/250, f/22.0</figcaption></figure><p>It is important to know how certain colors can work to balance each other out, in terms of composition. Reds and oranges stand out and draw the eye’s attention, whereas blue-green colors will naturally fade into the background. It is also worth mentioning that the more attention-grabbing colors do not need to take up much of the photo to be effective. In the ladybug picture at the very top of this article, for example, I knew that I didn’t need to focus super close to the ladybug — if I had, the vivid red would have overpowered the soft, aqua-colored background.</p><h4>4.2) Angles</h4><p>Another tip to remember for macro photography is that the angle of the camera can throw things in and out of focus. According to basic geometry, any three points in space can be connected by one plane, no matter where those points are. The practicality of this law in photography is that at least three items, even if they are at different distances from the camera at first, can always be brought into the same plane of focus in a photo.</p><p>Now, if the three objects are, say, the head of a crab and its two front claws, this is easy to put into practice — all that you need to do is move around the camera until the three objects are within the same plane of focus.</p> <figure id="attachment_104285" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2015/03/Monster-Crab.jpg" data-lightbox="lightbox[104232]" title="Monster Crab"><img class="lazy lazy-hidden size-medium wp-image-104285" title="Monster Crab" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Monster-Crab-960x636.jpg" alt="Monster Crab" width="960" height="636" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Monster-Crab-960x636.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Monster-Crab-300x199.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Monster-Crab-768x509.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Monster-Crab-650x430.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="size-medium wp-image-104285" title="Monster Crab" src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Monster-Crab-960x636.jpg" alt="Monster Crab" width="960" height="636" srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Monster-Crab-960x636.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Monster-Crab-300x199.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Monster-Crab-768x509.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Monster-Crab-650x430.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON D7000 + 105mm f/2.8 @ 105mm, ISO 800, 1/200, f/14.0</figcaption></figure><h4>4.3) Colors</h4><p>Lastly, with macro photography, colors are extremely pronounced. Shooting in your camera’s RAW format is always important, but it is especially crucial to make the most of macro photography’s color detail.</p><p>A major reason for such vivid colors is the small amount of air between the lens and the subject. The moment that light waves hit anything, even air molecules, the rays start to scatter. The more air between you and your subject, the more that the subject’s light is scattered into the atmosphere. This is why distant objects look so hazy.</p><p>In macro photography, you’re minimizing this distance significantly, which means that your colors and contrast are going to be more pronounced. This effect isn’t immediately obvious, but as you look closer at your macro photos, you’ll probably realize that they are more vivid directly out of camera. The foggier that the atmosphere becomes, the punchier that macro photos look in comparison to distant scenes.</p><p>Also, as you focus closer to something, your lens will be able to pick up tiny color detail that normally is not visible. For example, each compound eye on a fly is a slightly different color. We see their eyes as red because that’s the color they average towards, but a macro lens will see much more. Because of this detail, colors in macro photography generally will look more pronounced.</p> <figure id="attachment_104280" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2015/03/Freckles.jpg" data-lightbox="lightbox[104232]" title="Freckles"><img class="lazy lazy-hidden size-medium wp-image-104280" title="Freckles" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Freckles-960x768.jpg" alt="Freckles" width="960" height="768" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Freckles-960x768.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Freckles-300x240.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Freckles-768x614.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Freckles-650x520.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="size-medium wp-image-104280" title="Freckles" src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Freckles-960x768.jpg" alt="Freckles" width="960" height="768" srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Freckles-960x768.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Freckles-300x240.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Freckles-768x614.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Freckles-650x520.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON D7000 + 105mm f/2.8 @ 105mm, ISO 360, 1/500, f/3.2</figcaption></figure><h4>4.4) Approaching Your Subject</h4><p>Bugs are skittish. Dragonflies, for example, tend to scatter when anything enters their field of view, and smaller bugs tend to fly whenever they feel like it. Approaching a restless bug is as much about luck as it is science. Still, there are some techniques that you can put into place. These techniques vary depending upon the bug that you photograph.</p><p>For dragonflies (and damselflies), it is best to move slowly. Dragonflies instinctively fly when anything moves directly towards them or directly away from them, sometimes even if that movement is slow. My guess is that this behavior occurs because dragonflies associate backwards movement with the instant right before a predator pounces. However, side-to-side motion does not affect a dragonfly much at all, especially if you sway like a tree would. To approach a dragonfly successfully, try taking a small step forward, rocking (slowly) side-to-side for several seconds, then taking another step forward. If you wait ten or fifteen seconds between steps, a dragonfly will generally forget that you exist. Using this technique has allowed me to get within an inch of a dragonfly, leading to great photographic opportunities.</p> <figure id="attachment_104276" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2015/03/Dragon-Flower.jpg" data-lightbox="lightbox[104232]" title="Dragon, Flower"><img class="lazy lazy-hidden size-medium wp-image-104276" title="Dragon, Flower" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Dragon-Flower-960x636.jpg" alt="Dragon, Flower" width="960" height="636" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Dragon-Flower-960x636.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Dragon-Flower-300x199.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Dragon-Flower-768x509.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Dragon-Flower-650x430.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="size-medium wp-image-104276" title="Dragon, Flower" src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Dragon-Flower-960x636.jpg" alt="Dragon, Flower" width="960" height="636" srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Dragon-Flower-960x636.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Dragon-Flower-300x199.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Dragon-Flower-768x509.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Dragon-Flower-650x430.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON D7000 + 105mm f/2.8 @ 105mm, ISO 100, 1/500, f/4.0</figcaption></figure><p>Bees, on the other hand, do not get scared easily. They are always very focused on their task, and they’ll only leave a flower after they’ve gotten the pollen they needed. Don’t make crazy movements, of course, but you don’t need to be obsessively slow and quiet. The hardest part about photographing bees is they are rarely still. To get a good bee photo, it is easiest to pre-focus on one point on a flower, then wait for a nearby bee to crawl over that area. It may take some time, depending upon the willingness of your subject, but it can be a helpful technique if the bee is moving too fast to follow by any other method.</p> <figure id="attachment_104279" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2015/03/Float-On.jpg" data-lightbox="lightbox[104232]" title="Float On"><img class="lazy lazy-hidden size-medium wp-image-104279" title="Float On" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Float-On-960x640.jpg" alt="Float On" width="960" height="640" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Float-On-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Float-On-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Float-On-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Float-On-650x433.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="size-medium wp-image-104279" title="Float On" src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Float-On-960x640.jpg" alt="Float On" width="960" height="640" srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Float-On-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Float-On-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Float-On-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Float-On-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON D7000 + 105mm f/2.8 @ 105mm, ISO 220, 1/500, f/5.6</figcaption></figure><p>Flies are a bit more skittish, but still easy enough to photograph. The best part about flies is that they typically do not react to slow movement in any way. They are easy to approach without scaring them away — just be sure to avoid sudden movements, and change your camera settings slowly. The annoying thing about photographing flies is that they don’t like to stick in any one place for long. So, approach flies quickly, but be slow and deliberate about it. Easy enough?</p><p>With non-flying bugs, you clearly wouldn’t need to worry about scaring them away. Ladybugs, grasshoppers, and some ants, for example, can fly, but they typically do not. At the very least, they aren’t really scared by photographers (with grasshoppers being the most skittish of the bunch). The issue is that these bugs tend to walk very quickly, making it tough to focus on them properly.</p> <figure id="attachment_104296" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2015/03/The-Blade-Rider.jpg" data-lightbox="lightbox[104232]" title="The Blade Rider"><img class="lazy lazy-hidden size-medium wp-image-104296" title="The Blade Rider" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2015/03/The-Blade-Rider-960x640.jpg" alt="The Blade Rider" width="960" height="640" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/The-Blade-Rider-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/The-Blade-Rider-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/The-Blade-Rider-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/The-Blade-Rider-650x433.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="size-medium wp-image-104296" title="The Blade Rider" src="https://cdn.photographylife.com/wp-content/uploads/2015/03/The-Blade-Rider-960x640.jpg" alt="The Blade Rider" width="960" height="640" srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/The-Blade-Rider-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/The-Blade-Rider-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/The-Blade-Rider-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/The-Blade-Rider-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON D7000 + 105mm f/2.8 @ 105mm, ISO 100, 1/640, f/4.0</figcaption></figure><p>Butterflies are very sensitive if you move close to them, but they are very easy to stand back and photograph. Luckily, since they are so large, you don’t need to get too close to them in the first place.</p> <figure id="attachment_104271" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2015/03/Abstract-Butterfly.jpg" data-lightbox="lightbox[104232]" title="Abstract Butterfly"><img class="lazy lazy-hidden size-medium wp-image-104271" title="Abstract Butterfly" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Abstract-Butterfly-960x636.jpg" alt="Abstract Butterfly" width="960" height="636" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Abstract-Butterfly-960x636.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Abstract-Butterfly-300x199.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Abstract-Butterfly-768x509.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Abstract-Butterfly-650x430.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="size-medium wp-image-104271" title="Abstract Butterfly" src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Abstract-Butterfly-960x636.jpg" alt="Abstract Butterfly" width="960" height="636" srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Abstract-Butterfly-960x636.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Abstract-Butterfly-300x199.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Abstract-Butterfly-768x509.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Abstract-Butterfly-650x430.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON D7000 + 105mm f/2.8 @ 105mm, ISO 280, 1/200, f/4.0</figcaption></figure><p>Spiders are a photographer’s best friend. Most of them hardly move at all, and they are large enough that they are easy to get in focus. Spider webs can look great in photos, but some webs are just distracting. Try photographing jumping spiders, since they rarely move, and they look “cuter” up close than most spiders. Not to mention, they are generally harmless (they rarely bite, and it isn’t typically worse than a mosquito bite if they do).</p> <figure id="attachment_104298" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2015/03/The-Star.jpg" data-lightbox="lightbox[104232]" title="The Star"><img class="lazy lazy-hidden size-medium wp-image-104298" title="The Star" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2015/03/The-Star-960x640.jpg" alt="The Star" width="960" height="640" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/The-Star-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/The-Star-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/The-Star-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/The-Star-650x433.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="size-medium wp-image-104298" title="The Star" src="https://cdn.photographylife.com/wp-content/uploads/2015/03/The-Star-960x640.jpg" alt="The Star" width="960" height="640" srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/The-Star-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/The-Star-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/The-Star-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/The-Star-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON D7000 + 105mm f/2.8 @ 105mm, ISO 140, 1/500, f/5.6</figcaption></figure><p>For tiny bugs, your best hope is to avoid getting your shadow over them. This is a good tip for approaching most bugs, but tiny insects in particular tend to ignore you if you don’t get between them and the sun. These bugs are the only ones which seem affected by the flash from a camera — not all small bugs, of course, but some will jump every time that you fire your flash.</p> <figure id="attachment_104289" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2015/03/Precipitous.jpg" data-lightbox="lightbox[104232]" title="Precipitous"><img class="lazy lazy-hidden size-medium wp-image-104289" title="Precipitous" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Precipitous-960x636.jpg" alt="Precipitous" width="960" height="636" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Precipitous-960x636.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Precipitous-300x199.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Precipitous-768x509.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Precipitous-650x430.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="size-medium wp-image-104289" title="Precipitous" src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Precipitous-960x636.jpg" alt="Precipitous" width="960" height="636" srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Precipitous-960x636.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Precipitous-300x199.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Precipitous-768x509.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Precipitous-650x430.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON D7000 + 105mm f/2.8 @ 105mm, ISO 800, 1/250, f/22.0</figcaption></figure><h3>5) Summary</h3><p>Hopefully these tips have given you some ideas of how to improve your macro photos. The technical aspects of macro photography are certainly important, but, as with most genres of photography, the practical considerations of composition and finding subjects are far more relevant to creating great photos. And, with macro photography, these subjects may be no farther than your backyard. If you can brave some dirt and mosquitoes, you’ll be able to find hidden treasures almost anywhere.</p> <figure id="attachment_104278" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2015/03/Edge-of-the-World.jpg" data-lightbox="lightbox[104232]" title="Edge of the World"><img class="lazy lazy-hidden size-medium wp-image-104278" title="Edge of the World" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Edge-of-the-World-960x640.jpg" alt="Edge of the World" width="960" height="640" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Edge-of-the-World-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Edge-of-the-World-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Edge-of-the-World-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Edge-of-the-World-650x433.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="size-medium wp-image-104278" title="Edge of the World" src="https://cdn.photographylife.com/wp-content/uploads/2015/03/Edge-of-the-World-960x640.jpg" alt="Edge of the World" width="960" height="640" srcset="https://cdn.photographylife.com/wp-content/uploads/2015/03/Edge-of-the-World-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Edge-of-the-World-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Edge-of-the-World-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/03/Edge-of-the-World-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON D7000 + 105mm f/2.8 @ 105mm, ISO 800, 1/400, f/3.5</figcaption></figure></div><footer class="entry-footer"><div class="adsbyfs" id="PhotographyLife_300x250_728x90_320x50_EndOfPosts"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_300x250_728x90_320x50_EndOfPosts");});</script> </div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related articles:</em></h3></div><div class="entry-footer entry-meta"> <span class="entry-categories">Filed Under: <a href="https://photographylife.com/category/photography-tutorials" rel="category tag">Photography Tutorials</a></span> <span class="entry-tags">Tagged With: <a href="https://photographylife.com/tag/guest-posts" rel="tag">Guest Posts</a>, <a href="https://photographylife.com/tag/macro" rel="tag">Macro</a>, <a href="https://photographylife.com/tag/macro-photography" rel="tag">Macro Photography</a>, <a href="https://photographylife.com/tag/photography-tips" rel="tag">Photography Tips</a>, <a href="https://photographylife.com/tag/tips-for-beginners" rel="tag">Tips for Beginners</a></span></div></footer></article><section class="author-box"><img alt='' src='https://cdn.photographylife.com/wp-content/uploads/avatars/2251/7e1aee0230148774bd47a4ba4b6d5ab4-bpfull.jpg' srcset="https://cdn.photographylife.com/wp-content/uploads/avatars/2251/7e1aee0230148774bd47a4ba4b6d5ab4-bpfull.jpg 2x" class='avatar avatar-70 photo' height='70' width='70' /><h4 class="author-box-title">About <span itemprop="name">Spencer Cox</span></h4><div class="author-box-content" itemprop="description"><p>Spencer Cox is a nature and travel photographer from Franklin, Tennessee, who is studying journalism at Northwestern University. To contact Spencer directly or view more of his work, visit his website at <a href="https://spencercoxphoto.com">Spencer Cox Photography</a>. Or, follow him on <a href="https://www.facebook.com/spencercoxphoto">Facebook</a>.</p></div></section><h2 class="screen-reader-text">Reader Interactions</h2><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-169978"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/8b09632a23f23ff4c5ba6141be9694ac?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/8b09632a23f23ff4c5ba6141be9694ac?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			1) AutofocusRoss</div><div class="comment-meta"> March 18, 2015 at 3:03 am</div><div class="comment-content"><p>A great tutorial for anyone interested in getting into Macro photography. I think two things you mention need reinforcing, as it seems most of your experiences mirror mine, with regard to macro work.<br /> Firstly the camera and lens combo. I agree completely with the view that a high res APS-C rather than a medium or high res full frame is the way to go, if you are aiming for 1:1 for many of your shots, which most will be doing. I won&#8217;t be boring by re-iterating why this is so, it is all covered in your article. Lens choice is what I wanted to discuss.  For a long time I deprived myself of a proper macro lens. I did the three other things most of us try, many of us simply to keep the cost down. I wish I had dived straight into getting a macro lens a long time ago. The upside of this is that by delaying as I have, I ended up with a truly remarkable macro lens. It is heavy, It is bulky, but it captures beautiful, sharp images with ease, if I am doing my part right!<br /> The other methods I tried were dioptre filter lenses which allowed closer approach with a standard lens. They worked, and the best one I found was the expensive Canon one, about $140 for one. This kind of screw in filter, while it does allow you to get closer to your subject, is self defeating, ultimately, as you have to get so close that you frighten off any live subjects. They are also not flat field, with focus and distortion around the edges of your images. In macro, you get such a shallow depth of field, this is not a problem, as you&#8217;ll still get this with a true macro lens. What is the problem is, if you were trying to copy a photographic print, the centre would be sharp, the edges not. The edges will also have some CA due to the interaction of the extra glass on your lens. I abandoned dioptre filters after years of trying to make them work.<br /> Extension tubes were the next thing to try, these move the lens further away from the sensor, with no glass of their own. In so doing, the effective aperture drops, forcing a higher ISO for the same shutter speed. They, too, do introduce some lack of sharpness to all but the very centre of the image. It is progressive and does not fall off as badly as with some dioptre filters, but it is there all the same. It is also a pain choosing which tube to use for a given magnification with a given lens. You can find yourself changing and combining tubes much more than you are shooting images. In the end, I gave up.<br /> One last one I have not tried, is to reverse a standard lens onto the camera body. This involves a lens &#8216;mount&#8217; with a screw thread which fits the filter thread of your lens (typically 52 or 55mm). It fits onto the lens, and then you mount the lens, with the front of it facing the sensor, the rear element facing the subject. I have seen some very good images in magazines etc taken using this method, but it looks very very fiddly, and I have no idea of what your subject to sensor distance will be. The main issue seems to be controlling the aperture somehow, as this is normally done electronically via the rear of the lens, which is now, of course, not attached to the body, so there is no communication between lens and camera.<br /> The magic of macro, for me, truly began when I got, on ebay, a used copy of a Tamron 90mm SP Di Nikon fit lens. I got it one spring and shot with it all through the summer and autumn. The difference! wow!  Now I could just slip the lens on, like any other, and get shooting instantly. The 90mm focal length was great, as it pushed me back further from the subject to get my shot, not having to tap the ant on the head with the front element, but being at least 200mm or 8&#8243; away made such a huge difference, I loved it.  When winter came, I had time to look more closely at images gathered, and wondered how to improve them. I read a two-year-old macro comparitive group lens test in one of my subscribed magazines which included my Tamron, the Nikon 105mm, and a new one, the Sigma 105mm EX DG OS HSM. I managed to get a &#8216;new&#8217; used one and sold my Tamron. The test was right. 105mm is the perfect length for all kinds of macro work, giving you a touch more distance, and the OS in this lens forgives slight camera movement, up or down, side to side, but of course, not into or out of the image, as you will throw the focus out.<br /> If you are like I was, wondering what to try next, don&#8217;t waste time, it is too precious. Get a proper macro lens, you will, once you master it, adore the images you&#8217;ll get.<br /> That said, brings me to the second point in your article &#8211; the monopod.  I would VERY strongly endorse the idea of using a monopod instead of handholding. Get one with easy quick release leg levers so you can adjust the height quickly in the field. Once in the shooting zone, you only need to sway gently into or out of the subject to find focus (always shoot in manual focus for macro) and it makes life a heck of a lot easier. If you have very steady hands, you might get away with hand-held shooting but for me, the monopod is as important as the macro lens is.<br /> Thank you for doing such a great in-depth article on Macro, it is truly a wonderful pursuit, within photography, and I hope many more photographers who read this will be inspired to shell out on the right gear, and dicover just how much fun it can be, and how satisfying when you get that &#8216;shot in a million&#8217;.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-169978' onclick='return addComment.moveForm( "comment-169978", "169978", "respond", "104232" )' aria-label='Reply to AutofocusRoss'>Reply</a></div><ul class="children"><li class="comment odd alt depth-2" id="comment-169984"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/fc51da87e5413a932c408b0a7ff33bb5?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/fc51da87e5413a932c408b0a7ff33bb5?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			1.1) <a href='http://spencercoxphoto.com' rel='external nofollow' class='url'>Spencer Cox</a></div><div class="comment-meta"> March 18, 2015 at 4:30 am</div><div class="comment-content"><p>AutofocusRoss,</p><p>Thank you for your feedback!  Every method of making a macro lens from a regular lens has its trade-offs.  For reversing a lens, one of those trade-offs is that you can&#8217;t change the aperture easily, unless you use a lens with a manual aperture.  Not to mention the darkened viewfinder (applies to reversing a lens and using extension tubes), which makes focusing even harder.  For someone with a low budget, it is great that these options exist.  However, it will always be a compromise compared to a good macro lens.</p><p>Plus, true macro lenses are getting extremely inexpensive.  Lenses like the 90mm Tamron you mentioned are selling for just a few hundred dollars, which is fantastic for anyone who wants to try macro photography for the first time.</p><p>~Spencer</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-169984' onclick='return addComment.moveForm( "comment-169984", "169984", "respond", "104232" )' aria-label='Reply to Spencer Cox'>Reply</a></div></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-169979"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/b94b57344c5e3cef79be89f4010e5d26?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/b94b57344c5e3cef79be89f4010e5d26?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			2) James</div><div class="comment-meta"> March 18, 2015 at 3:37 am</div><div class="comment-content"><p>Great article I&#8217;ve always found macro photography interesting if a little overwhelming this article provides a great beginners guide. I was curious you mentioned the importance of a monopod or tripod is there a type of tripod head or brand that you feel works well? Thanks</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-169979' onclick='return addComment.moveForm( "comment-169979", "169979", "respond", "104232" )' aria-label='Reply to James'>Reply</a></div><ul class="children"><li class="comment odd alt depth-2" id="comment-169982"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/fc51da87e5413a932c408b0a7ff33bb5?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/fc51da87e5413a932c408b0a7ff33bb5?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			2.1) <a href='http://spencercoxphoto.com' rel='external nofollow' class='url'>Spencer Cox</a></div><div class="comment-meta"> March 18, 2015 at 4:14 am</div><div class="comment-content"><p>James,</p><p>Thank you for your feedback, and I am glad you liked the article!  A monopod is useful for outdoor, in-the-field macro photography, since it makes it far easier to focus (mainly for 1:1 macros, but for other magnifications as well).  A tripod, on the other hand, is most useful for studio macro photography.</p><p>The tripod itself is not hugely important, but the head is.  For macro photography, even the most high-end ballheads are not ideal — they are hard to position properly.  I strongly recommend a geared head, and a good one for the price is the Manfrotto 410 geared head:</p><p><a href="http://www.bhphotovideo.com/c/product/124665-REG/Manfrotto_410_410_Junior_Geared_Head.html" rel="nofollow">http://www.bhphotovideo.com/c/product/124665-REG/Manfrotto_410_410_Junior_Geared_Head.html</a></p><p>It is still expensive at $270, but it is one of the few heads that works well for macro photography.  I owned one for several months and liked it quite a bit.  I ultimately sold it, though, since I was using my tripod mainly for landscapes (shooting macros handheld) and it was too heavy for me.</p><p>For monopods, all that you need is a simple tilt head.  Here&#8217;s a link to the Manfrotto 234RC, for example:</p><p><a href="http://www.bhphotovideo.com/c/product/554098-REG/Manfrotto_234RC_234RC_Swivel_Tilt_Head_for.html" rel="nofollow">http://www.bhphotovideo.com/c/product/554098-REG/Manfrotto_234RC_234RC_Swivel_Tilt_Head_for.html</a></p><p>I linked to two Manfrotto products because they are all I have tried.  There are other, comparable heads from different companies, though (especially for monopods).  My best advice is just to look around.</p><p>~Spencer</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-169982' onclick='return addComment.moveForm( "comment-169982", "169982", "respond", "104232" )' aria-label='Reply to Spencer Cox'>Reply</a></div><ul class="children"><li class="comment even depth-3" id="comment-169996"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/0e194f7cf046a1f4684a0e577b0eca47?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/0e194f7cf046a1f4684a0e577b0eca47?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			2.1.1) Patrick O'Connor</div><div class="comment-meta"> March 18, 2015 at 8:21 am</div><div class="comment-content"><p>I have the same question as James. I looked at the Manfrotto 234RC but, having the manfrotto style mount, it is impractical for me. I have a Swiss-Arca style L-Bracket permanently connected to my camera and don&#8217;t wish to switch out for a monopod head. I&#8217;ve looked at several but haven&#8217;t yet found a good quality, light, tilt-head.</p><p>Anybody?</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-169996' onclick='return addComment.moveForm( "comment-169996", "169996", "respond", "104232" )' aria-label='Reply to Patrick O&#039;Connor'>Reply</a></div><ul class="children"><li class="comment odd alt depth-4" id="comment-169999"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/0a3729a14f9bd0e9c272e822893a11b4?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/0a3729a14f9bd0e9c272e822893a11b4?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			2.1.1.1) Jim Putnam</div><div class="comment-meta"> March 18, 2015 at 9:13 am</div><div class="comment-content"><p>Look at Sirui tilt head.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-169999' onclick='return addComment.moveForm( "comment-169999", "169999", "respond", "104232" )' aria-label='Reply to Jim Putnam'>Reply</a></div><ul class="children"><li class="comment even depth-5" id="comment-170001"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/0e194f7cf046a1f4684a0e577b0eca47?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/0e194f7cf046a1f4684a0e577b0eca47?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			2.1.1.1.1) Patrick O'Connor</div><div class="comment-meta"> March 18, 2015 at 9:32 am</div><div class="comment-content"><p>Thanks! I have a Sirui travel tripod and head, which I&#8217;m happy with, so I&#8217;ll give it a try. :-)</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-170001' onclick='return addComment.moveForm( "comment-170001", "170001", "respond", "104232" )' aria-label='Reply to Patrick O&#039;Connor'>Reply</a></div><ul class="children"><li class="comment odd alt depth-6" id="comment-170008"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/fc51da87e5413a932c408b0a7ff33bb5?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/fc51da87e5413a932c408b0a7ff33bb5?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			2.1.1.1.1.1) <a href='http://spencercoxphoto.com' rel='external nofollow' class='url'>Spencer Cox</a></div><div class="comment-meta"> March 18, 2015 at 10:31 am</div><div class="comment-content"><p>If you have a huge budget, there is a tilt head from RRS that fits Arca-Swiss brackets, and it is probably the &#8220;best&#8221; you could get.  But, as with all RRS products, it is insanely expensive:</p><p><a href="http://www.reallyrightstuff.com/MH-01-Pro-head-with-standard-screw-knob-clamp.html" rel="nofollow">http://www.reallyrightstuff.com/MH-01-Pro-head-with-standard-screw-knob-clamp.html</a></p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-170008' onclick='return addComment.moveForm( "comment-170008", "170008", "respond", "104232" )' aria-label='Reply to Spencer Cox'>Reply</a></div><ul class="children"><li class="comment even depth-7" id="comment-170014"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/0e194f7cf046a1f4684a0e577b0eca47?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/0e194f7cf046a1f4684a0e577b0eca47?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			2.1.1.1.1.1.1) Patrick O'Connor</div><div class="comment-meta"> March 18, 2015 at 11:34 am</div><div class="comment-content"><p>I&#8217;m definitely insane. My budget&#8230;not so much. ;-)</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-170014' onclick='return addComment.moveForm( "comment-170014", "170014", "respond", "104232" )' aria-label='Reply to Patrick O&#039;Connor'>Reply</a></div></li></ul></li></ul></li></ul></li></ul></li></ul></li></ul></li><li class="comment odd alt thread-even depth-1" id="comment-169981"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/708eec4abc8e8ef0382272d7d310390d?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/708eec4abc8e8ef0382272d7d310390d?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			3) Jean Daniel</div><div class="comment-meta"> March 18, 2015 at 4:08 am</div><div class="comment-content"><p>Thanks, Spencer, for sharing useful knowledge and some outstanding pictures. May I ask you what the pic “Orange drops” actually represents? It&#8217;s very intriguing…</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-169981' onclick='return addComment.moveForm( "comment-169981", "169981", "respond", "104232" )' aria-label='Reply to Jean Daniel'>Reply</a></div><ul class="children"><li class="comment even depth-2" id="comment-169983"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/fc51da87e5413a932c408b0a7ff33bb5?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/fc51da87e5413a932c408b0a7ff33bb5?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			3.1) <a href='http://spencercoxphoto.com' rel='external nofollow' class='url'>Spencer Cox</a></div><div class="comment-meta"> March 18, 2015 at 4:19 am</div><div class="comment-content"><p>Jean,</p><p>&#8220;Orange Drops&#8221; was a fairly weird setup.  I put a thin slice from an orange onto a black cloth background, and I hung it about a foot from the camera.  I then filled a vase with water, and I began dropping small rocks into the vase.  I had my flash off-camera (pointed at the orange, not at the water), and my camera on a tripod.  Every time that there was a splash, I would take the picture.  Out of the 50+ frames that I took, this one had the best splash.  If you look closely enough in each droplet, you can see the tape that I used to hang the orange (on the bottom, since the water makes a mirrored image).</p><p>Thanks,<br /> ~Spencer</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-169983' onclick='return addComment.moveForm( "comment-169983", "169983", "respond", "104232" )' aria-label='Reply to Spencer Cox'>Reply</a></div><ul class="children"><li class="comment odd alt depth-3" id="comment-169987"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/708eec4abc8e8ef0382272d7d310390d?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/708eec4abc8e8ef0382272d7d310390d?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			3.1.1) Jean Daniel</div><div class="comment-meta"> March 18, 2015 at 5:01 am</div><div class="comment-content"><p>Very clever, Spencer, and thanks for the explanation.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-169987' onclick='return addComment.moveForm( "comment-169987", "169987", "respond", "104232" )' aria-label='Reply to Jean Daniel'>Reply</a></div></li></ul></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-169985"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/c8436fb21e276ce235a8b7bbaf54a7b4?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/c8436fb21e276ce235a8b7bbaf54a7b4?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			4) Ravi</div><div class="comment-meta"> March 18, 2015 at 4:42 am</div><div class="comment-content"><p>I did things in reverse, I must say, had no idea what macro involves, got a 105mm f/2.8 VR for my D3200 and started the climb from there. It was a difficult but a satisfying journey, must say, I&#8217;m on 500px so had a lot of people to look up to and learn. It&#8217;s a great tutorial Spencer Cox. Here are some images from my portfolio.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-169985' onclick='return addComment.moveForm( "comment-169985", "169985", "respond", "104232" )' aria-label='Reply to Ravi'>Reply</a></div><ul class="children"><li class="comment odd alt depth-2" id="comment-169986"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/fc51da87e5413a932c408b0a7ff33bb5?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/fc51da87e5413a932c408b0a7ff33bb5?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			4.1) <a href='http://spencercoxphoto.com' rel='external nofollow' class='url'>Spencer Cox</a></div><div class="comment-meta"> March 18, 2015 at 4:59 am</div><div class="comment-content"><p>Ravi,</p><p>Quite impressive images!  The dragonfly photo is probably my favorite, since I love the patterns in its eyes.  I am always amazed by the details that you never would see without a macro lens.</p><p>I started my macro journey with the D5100 and the Nikon 105mm VR macro, so I was in a similar boat.  It can be hard as a beginner to see the amazing macro photos from 500px and not have any clue how to take them, so I just took it as inspiration for what other people did with the same equipment that I had.</p><p>~Spencer</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-169986' onclick='return addComment.moveForm( "comment-169986", "169986", "respond", "104232" )' aria-label='Reply to Spencer Cox'>Reply</a></div><ul class="children"><li class="comment even depth-3" id="comment-169989"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/c8436fb21e276ce235a8b7bbaf54a7b4?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/c8436fb21e276ce235a8b7bbaf54a7b4?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			4.1.1) Ravi</div><div class="comment-meta"> March 18, 2015 at 5:31 am</div><div class="comment-content"><p>Thank you, Spencer, it&#8217;s an amazing lens and very forgiving too. Please bear with me, one last pic!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-169989' onclick='return addComment.moveForm( "comment-169989", "169989", "respond", "104232" )' aria-label='Reply to Ravi'>Reply</a></div><ul class="children"><li class="comment odd alt depth-4" id="comment-169990"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/fc51da87e5413a932c408b0a7ff33bb5?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/fc51da87e5413a932c408b0a7ff33bb5?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			4.1.1.1) <a href='http://spencercoxphoto.com' rel='external nofollow' class='url'>Spencer Cox</a></div><div class="comment-meta"> March 18, 2015 at 5:58 am</div><div class="comment-content"><p>Thank you for sharing that great image!  Flower photography is my weakest area of macro photography, and I love to see well-done flower images like that.<br /> ~Spencer</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-169990' onclick='return addComment.moveForm( "comment-169990", "169990", "respond", "104232" )' aria-label='Reply to Spencer Cox'>Reply</a></div><ul class="children"><li class="comment even depth-5" id="comment-169994"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/c8436fb21e276ce235a8b7bbaf54a7b4?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/c8436fb21e276ce235a8b7bbaf54a7b4?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			4.1.1.1.1) Ravi</div><div class="comment-meta"> March 18, 2015 at 8:10 am</div><div class="comment-content"><p>Thank you, Spencer!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-169994' onclick='return addComment.moveForm( "comment-169994", "169994", "respond", "104232" )' aria-label='Reply to Ravi'>Reply</a></div><ul class="children"><li class="comment odd alt depth-6" id="comment-170013"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/ada2b0e040c5779a028e40a752cec691?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/ada2b0e040c5779a028e40a752cec691?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			4.1.1.1.1.1) <a href='http://www.pennshutter.com/' rel='external nofollow' class='url'>Swati Prasad Siddharth</a></div><div class="comment-meta"> March 18, 2015 at 11:29 am</div><div class="comment-content"><p>Hi Ravi. Did you use a Raynox for your dragonfly and hibiscus(?) shots? Great pictures!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-170013' onclick='return addComment.moveForm( "comment-170013", "170013", "respond", "104232" )' aria-label='Reply to Swati Prasad Siddharth'>Reply</a></div><ul class="children"><li class="comment even depth-7" id="comment-170041"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/c8436fb21e276ce235a8b7bbaf54a7b4?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/c8436fb21e276ce235a8b7bbaf54a7b4?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			4.1.1.1.1.1.1) Ravi</div><div class="comment-meta"> March 18, 2015 at 8:45 pm</div><div class="comment-content"><p>Thank you, Swati, I just used the macro lens, built in flash and cropped the image.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-170041' onclick='return addComment.moveForm( "comment-170041", "170041", "respond", "104232" )' aria-label='Reply to Ravi'>Reply</a></div><ul class="children"><li class="comment odd alt depth-8" id="comment-170042"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/c8436fb21e276ce235a8b7bbaf54a7b4?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/c8436fb21e276ce235a8b7bbaf54a7b4?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			4.1.1.1.1.1.1.1) Ravi</div><div class="comment-meta"> March 18, 2015 at 8:51 pm</div><div class="comment-content"><p>The watch face and passion flower are in natural light and tripod, the Skimmer, Butterfly and Hibiscus stigma are hand held using built in flash.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-170042' onclick='return addComment.moveForm( "comment-170042", "170042", "respond", "104232" )' aria-label='Reply to Ravi'>Reply</a></div></li></ul></li></ul></li></ul></li></ul></li></ul></li></ul></li><li class="comment even depth-2" id="comment-224274"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/fae2c898e2611bfaa6e649e338779f6d?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/fae2c898e2611bfaa6e649e338779f6d?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			4.2) Ranga</div><div class="comment-meta"> November 5, 2016 at 1:09 am</div><div class="comment-content"><p>Hello Ravi,</p><p>I can&#8217;t see any link for your portfolio. Could you please provide a link?</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-224274' onclick='return addComment.moveForm( "comment-224274", "224274", "respond", "104232" )' aria-label='Reply to Ranga'>Reply</a></div></li></ul></li><li class="comment odd alt thread-even depth-1" id="comment-170009"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/6895e7a1383ff51dd2ff6b0b2e1b564a?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/6895e7a1383ff51dd2ff6b0b2e1b564a?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			5) nwcs</div><div class="comment-meta"> March 18, 2015 at 10:46 am</div><div class="comment-content"><p>Great article and I really enjoyed the pictures. One question, how often are you handholding and how often are you using flash? Ring flash or on camera? My best successes with macro were with my old D300 and the Sigma 105 macro. I haven&#8217;t had much time but as spring approaches I&#8217;m planning on seeing what I can do now with my Fuji X-T1 and Zeiss macro. Thanks for the inspiration!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-170009' onclick='return addComment.moveForm( "comment-170009", "170009", "respond", "104232" )' aria-label='Reply to nwcs'>Reply</a></div><ul class="children"><li class="comment even depth-2" id="comment-170011"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/fc51da87e5413a932c408b0a7ff33bb5?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/fc51da87e5413a932c408b0a7ff33bb5?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			5.1) <a href='http://spencercoxphoto.com' rel='external nofollow' class='url'>Spencer Cox</a></div><div class="comment-meta"> March 18, 2015 at 11:01 am</div><div class="comment-content"><p>NWCS,</p><p>The vast majority of the time, I handhold my macro shots.  I don&#8217;t think that any of the shots from this article were taken on a tripod.</p><p>Roughly 1/3 of the macro photos I take are shot with a flash.  The flash is the Nikon SB-600, and I attach it either directly to the hot shoe, or (less often) I attach the flash to a bracket.  The bracket positions the flash several inches above the camera, pointed downwards, and I fire the camera using the camera&#8217;s commander mode.  The bracket is huge, though, so I tend not to use it.</p><p>I have started to focus more on mostly-macro photos, taken at about 1:4 aspect ratio.  For these photos, I tend not to use a flash.</p><p>Properly diffusing your flash is absolutely key in macro photography.  I am going to write an article about DIY flash diffusers soon.</p><p>Thank you,<br /> ~Spencer</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-170011' onclick='return addComment.moveForm( "comment-170011", "170011", "respond", "104232" )' aria-label='Reply to Spencer Cox'>Reply</a></div></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-170012"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/e60179ca631315fe225c4dcfa24f2b88?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/e60179ca631315fe225c4dcfa24f2b88?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			6) Keith R. Starkey</div><div class="comment-meta"> March 18, 2015 at 11:22 am</div><div class="comment-content"><p>What a great tutorial. Thanks very much.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-170012' onclick='return addComment.moveForm( "comment-170012", "170012", "respond", "104232" )' aria-label='Reply to Keith R. Starkey'>Reply</a></div><ul class="children"><li class="comment even depth-2" id="comment-170025"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/fc51da87e5413a932c408b0a7ff33bb5?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/fc51da87e5413a932c408b0a7ff33bb5?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			6.1) <a href='http://spencercoxphoto.com' rel='external nofollow' class='url'>Spencer Cox</a></div><div class="comment-meta"> March 18, 2015 at 3:21 pm</div><div class="comment-content"><p>Thank you for your comment, Keith! I am glad to hear that you like the article. Good luck with your macro photography!<br /> ~Spencer</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-170025' onclick='return addComment.moveForm( "comment-170025", "170025", "respond", "104232" )' aria-label='Reply to Spencer Cox'>Reply</a></div></li></ul></li><li class="comment odd alt thread-even depth-1" id="comment-170015"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/ada2b0e040c5779a028e40a752cec691?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/ada2b0e040c5779a028e40a752cec691?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			7) <a href='http://www.pennshutter.com/' rel='external nofollow' class='url'>Swati Prasad Siddharth</a></div><div class="comment-meta"> March 18, 2015 at 11:37 am</div><div class="comment-content"><p>Great article. We discovered macro photography when we were posted in Singapore! The concrete jungle &#8211; (that&#8217;s what we expected and were relieved it is not one!) &#8211; yielded incredibly beautiful minuscule  creatures. And we were fortunate to meet a macro photographer who gave us a few lessons. It&#8217;s been a while since I touched that lens since we are now in the &#8220;dark continent&#8221; with creatures of a rather bigger scale! But you have inspired me to pick up my 105 mm again! Thank you!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-170015' onclick='return addComment.moveForm( "comment-170015", "170015", "respond", "104232" )' aria-label='Reply to Swati Prasad Siddharth'>Reply</a></div><ul class="children"><li class="comment even depth-2" id="comment-170024"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/fc51da87e5413a932c408b0a7ff33bb5?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/fc51da87e5413a932c408b0a7ff33bb5?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			7.1) <a href='http://spencercoxphoto.com' rel='external nofollow' class='url'>Spencer Cox</a></div><div class="comment-meta"> March 18, 2015 at 3:20 pm</div><div class="comment-content"><p>Swati,<br /> I am glad that the article inspired you to do some macro photography! It really is a fun genre, and it&#8217;s something that you can do absolutely anywhere.<br /> Thanks,<br /> ~Spencer</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-170024' onclick='return addComment.moveForm( "comment-170024", "170024", "respond", "104232" )' aria-label='Reply to Spencer Cox'>Reply</a></div></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-170020"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/679178fa9cba564026f4ab285270a269?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/679178fa9cba564026f4ab285270a269?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			8) phil</div><div class="comment-meta"> March 18, 2015 at 2:15 pm</div><div class="comment-content"><p>Brilliant tutorial.  if it wouldn&#8217;t be that late I would grab my gear immediately.  thanks for the effort.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-170020' onclick='return addComment.moveForm( "comment-170020", "170020", "respond", "104232" )' aria-label='Reply to phil'>Reply</a></div><ul class="children"><li class="comment even depth-2" id="comment-170023"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/fc51da87e5413a932c408b0a7ff33bb5?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/fc51da87e5413a932c408b0a7ff33bb5?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			8.1) <a href='http://spencercoxphoto.com' rel='external nofollow' class='url'>Spencer Cox</a></div><div class="comment-meta"> March 18, 2015 at 3:18 pm</div><div class="comment-content"><p>Phil,<br /> Thank you for the kind comment! Funnily enough, my own tutorial has inspired me, and I spent all of today taking more macro photos : ). It never gets old!<br /> ~Spencer</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-170023' onclick='return addComment.moveForm( "comment-170023", "170023", "respond", "104232" )' aria-label='Reply to Spencer Cox'>Reply</a></div></li></ul></li><li class="comment odd alt thread-even depth-1" id="comment-170029"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/dab400e19938893926c78ec2e0d135c6?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/dab400e19938893926c78ec2e0d135c6?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			9) Spy Black</div><div class="comment-meta"> March 18, 2015 at 5:35 pm</div><div class="comment-content"><p>Nice article, and great shots.</p><p>Some things I&#8217;ll add here is that you don&#8217;t need a rail to do image stacks. The software compensates for the shift in image size. I regularly shots product shots for a client who&#8217;s products need macros and he wants then in complete focus, and I simply use either my 55mm f/3.5 Ai Nikkor or 105mm f/4 Ai Nikkor and gently shift focus. It&#8217;s imperative to maintain overlapping focused areas for image stacks. Photoshop is generally not really a good stacking tool. I personally use Zerene Stacker, but I&#8217;m sure other dedicated apps work as well, and certainly better than Photoshop.</p><p>Outdoors I&#8217;ve had good luck using a 12mm Kenko extension tube on a 300mm f/4.5 Ai Nikkor. It doesn&#8217;t introduce much image quality loss and allows me great distance between myself and my subjects. If it&#8217;s nice and sunny out this allows for natural sunlight to strike your subject without you blocking light, allowing you a decent aperture and shutter speed. Raising ISO and using judicious use of noise reduction and deconvolving sharpening (on RAW, of course) will allow you greater shutter speeds to play with.</p><p>Hope folks find this info helpful.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-170029' onclick='return addComment.moveForm( "comment-170029", "170029", "respond", "104232" )' aria-label='Reply to Spy Black'>Reply</a></div><ul class="children"><li class="comment even depth-2" id="comment-170033"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/fc51da87e5413a932c408b0a7ff33bb5?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/fc51da87e5413a932c408b0a7ff33bb5?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			9.1) <a href='http://spencercoxphoto.com' rel='external nofollow' class='url'>Spencer Cox</a></div><div class="comment-meta"> March 18, 2015 at 6:16 pm</div><div class="comment-content"><p>Spy Black,<br /> Thanks for the useful info! Most of my experience with focus stacking comes from Photoshop, which really is an inflexible tool for such a process.  It is good to know that other options exist, and I will look into some of them.  And I agree— extension tubes are probably the best way to increase magnification without losing too much quality.  I&#8217;m glad that you found such a good solution for your 300mm.<br /> ~Spencer</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-170033' onclick='return addComment.moveForm( "comment-170033", "170033", "respond", "104232" )' aria-label='Reply to Spencer Cox'>Reply</a></div></li><li class="comment odd alt depth-2" id="comment-170130"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/a2166b63b633cf924e7191aafcb0acc0?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/a2166b63b633cf924e7191aafcb0acc0?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			9.2) <a href='http://thelenslesstraveled.com' rel='external nofollow' class='url'>James Shanks</a></div><div class="comment-meta"> March 19, 2015 at 10:13 pm</div><div class="comment-content"><p>Thank you from me, as well.  I got the 105mm f/2.8 last year and a Manfrotto 454 for small adjustments.  I recently got the R1C1 kit and will be playing with that this year.  I had often wondered about focus stacking because changing the focus distance also changes the magnification.  I kept wondering how to compensate and couldn&#8217;t find any articles that really addressed it in a way I understood.  Nice to know there are some options out there to help me get started when I&#8217;m ready to give it a try.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-170130' onclick='return addComment.moveForm( "comment-170130", "170130", "respond", "104232" )' aria-label='Reply to James Shanks'>Reply</a></div><ul class="children"><li class="comment even depth-3" id="comment-170218"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/dab400e19938893926c78ec2e0d135c6?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/dab400e19938893926c78ec2e0d135c6?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			9.2.1) Spy Black</div><div class="comment-meta"> March 20, 2015 at 7:42 pm</div><div class="comment-content"><p>There are several stacking programs. I personally use Zerene Stacker. If you&#8217;re curious, you can download a 30-day trail of it to see if it suits your needs.</p><p>Just remember to maintain overlapping areas of focus in your images, regardless of what program you use. Although there is (expensive) automated stacking hardware available, a gentle and subtle hand and a lens set to optimum aperture (2-3 stops down) can do the trick.</p><p>If your magnification is high, allow for the camera to settle down between shots (unless you&#8217;re shooting high-speed strobes).</p><p>A problem  with speedlights is that they don&#8217;t as yet include an LED modeling light (you would think, right?), which makes if difficult to set up your shot for lighting and focus, so I tape LED flashlights to the speedlights with gaffer tape (which is awesome when shooting with umbrellas and softboxes with speedlights). In macro work you could have some parallax with that setup, but it&#8217;s still better than nothing. ;-)</p><p>I also use and infrared remote trigger to help move the process along (and minimize shake and movement), which you can get for as little as $5 at Amazon.</p><p>Hope this helps. Enjoy your macro adventures. Spencer&#8217;s great info here will help you get off in the right direction.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-170218' onclick='return addComment.moveForm( "comment-170218", "170218", "respond", "104232" )' aria-label='Reply to Spy Black'>Reply</a></div></li></ul></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-170057"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/fae21c4fce1f732c3f229f9b16bc7990?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/fae21c4fce1f732c3f229f9b16bc7990?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			10) Mark Pitsilos</div><div class="comment-meta"> March 19, 2015 at 3:38 am</div><div class="comment-content"><p>While a Nikon guy my self, I would have thought Canon was a good choice for macro, seeing as they offer a 5x magnification lens:<br /> <a href="http://www.bhphotovideo.com/c/product/183199-USA/Canon_2540A002_Macro_Photo_MP_E_65mm.html" rel="nofollow">http://www.bhphotovideo.com/c/product/183199-USA/Canon_2540A002_Macro_Photo_MP_E_65mm.html</a></p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-170057' onclick='return addComment.moveForm( "comment-170057", "170057", "respond", "104232" )' aria-label='Reply to Mark Pitsilos'>Reply</a></div><ul class="children"><li class="comment even depth-2" id="comment-170059"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/fc51da87e5413a932c408b0a7ff33bb5?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/fc51da87e5413a932c408b0a7ff33bb5?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			10.1) <a href='http://spencercoxphoto.com' rel='external nofollow' class='url'>Spencer Cox</a></div><div class="comment-meta"> March 19, 2015 at 4:19 am</div><div class="comment-content"><p>Mark,</p><p>Canon is a fantastic choice for macro, and the MP-E 65mm is arguably the best macro-specific lens available for any brand. My comment had nothing to do with the quality of Canon&#8217;s cameras or lenses, but rather the frustration of trying to calculate the aperture value you need at a given magnification, which just isn&#8217;t something you want to be worrying about out in the field.</p><p>~Spencer</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-170059' onclick='return addComment.moveForm( "comment-170059", "170059", "respond", "104232" )' aria-label='Reply to Spencer Cox'>Reply</a></div><ul class="children"><li class="comment odd alt depth-3" id="comment-170080"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/fae21c4fce1f732c3f229f9b16bc7990?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/fae21c4fce1f732c3f229f9b16bc7990?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			10.1.1) Mark Pitsilos</div><div class="comment-meta"> March 19, 2015 at 10:20 am</div><div class="comment-content"><p>Thanks for your reply :-)</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-170080' onclick='return addComment.moveForm( "comment-170080", "170080", "respond", "104232" )' aria-label='Reply to Mark Pitsilos'>Reply</a></div></li></ul></li></ul></li><li class="comment even thread-even depth-1" id="comment-170081"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/225a2866b45cc03a479ad3f170d3f060?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/225a2866b45cc03a479ad3f170d3f060?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			11) pieter vandenberghe</div><div class="comment-meta"> March 19, 2015 at 10:33 am</div><div class="comment-content"><p>Thanks for a great, inspiring article. Makes me want to go out and get that 105mm micro.</p><p>One small comment, though: when talking about the flash intensity, you say that halving flash to subject distance wil double the amount of light. In fact, light intensity will be 4x higher (not 2x), due to the Inverse Square law. I don&#8217;t mean to be a nitpicker&#8230;</p><p>How would you compare the Nikon 105mm f2.8G VR vs the Sigma 105mmf2,8 EX Makro DG OS HSM? I have a D5300.</p><p>Thanks!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-170081' onclick='return addComment.moveForm( "comment-170081", "170081", "respond", "104232" )' aria-label='Reply to pieter vandenberghe'>Reply</a></div><ul class="children"><li class="comment odd alt depth-2" id="comment-170082"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/fc51da87e5413a932c408b0a7ff33bb5?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/fc51da87e5413a932c408b0a7ff33bb5?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			11.1) <a href='http://spencercoxphoto.com' rel='external nofollow' class='url'>Spencer Cox</a></div><div class="comment-meta"> March 19, 2015 at 11:02 am</div><div class="comment-content"><p>Pieter,</p><p>Thank you for pointing that out! I have changed the article to reflect the inverse square law.</p><p>I&#8217;m sorry to say that I have never tried the Sigma 105mm macro, so I&#8217;m not too much help there.  However, since you will be manually focusing most of the time at 1:1 magnification, and since you will be stopped down to at least f/16, I would be surprised if there are any image quality differences.</p><p>You would start to see differences, if any exist, when you have to autofocus quickly or shoot wide open. However, the Sigma has a fairly good reputation, so I would strongly consider it. If you are on a budget, I think the Sigma is the better choice (although I would love it if someone who had used both can share their experiences).</p><p>~Spencer</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-170082' onclick='return addComment.moveForm( "comment-170082", "170082", "respond", "104232" )' aria-label='Reply to Spencer Cox'>Reply</a></div><ul class="children"><li class="comment even depth-3" id="comment-170084"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/225a2866b45cc03a479ad3f170d3f060?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/225a2866b45cc03a479ad3f170d3f060?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			11.1.1) pieter vandenberghe</div><div class="comment-meta"> March 19, 2015 at 11:23 am</div><div class="comment-content"><p>Thanks for the quick reply, Spencer!</p><p>If spending the cash for a good macro, I&#8217;d love for it to double as a portrait lens. Maybe there the difference would be greater?<br /> It boils down to this: buy the Nikkor for €700 and have a great macro and (I suppose) portrait lens, or buy the Sigma 105 + Nikkor 85mm 1.8G for about €800 to cover both?</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-170084' onclick='return addComment.moveForm( "comment-170084", "170084", "respond", "104232" )' aria-label='Reply to pieter vandenberghe'>Reply</a></div><ul class="children"><li class="comment odd alt depth-4" id="comment-170085"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/fc51da87e5413a932c408b0a7ff33bb5?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/fc51da87e5413a932c408b0a7ff33bb5?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			11.1.1.1) <a href='http://spencercoxphoto.com' rel='external nofollow' class='url'>Spencer Cox</a></div><div class="comment-meta"> March 19, 2015 at 11:31 am</div><div class="comment-content"><p>I do think that the Nikon is probably a bit &#8220;safer&#8221; of a buy. At the very least, it has a higher resale value, and you wouldn&#8217;t have to worry about autofocus issues from new firmware updates (at least, no more than the rest of us).  Still, I would probably recommend the Sigma— I would be surprised if it was worse for portraiture than the Nikon. (DXO seems to say that, if anything, the Sigma is slightly sharper.)</p><p>I don&#8217;t like carrying extra lenses, especially not ones of similar focal length.  I think you should get the Sigma, and, if it doesn&#8217;t work for portraiture as well as you had hoped, you can add the Nikon 85mm later.  From everything I have heard, I think you will not be disappointed by the Sigma&#8217;s performance. (Plus, Sigma has a very good replacement policy if their lenses aren&#8217;t autofocusing well with Nikon cameras.)</p><p>I hope this helps!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-170085' onclick='return addComment.moveForm( "comment-170085", "170085", "respond", "104232" )' aria-label='Reply to Spencer Cox'>Reply</a></div></li></ul></li></ul></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-170108"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/112884d4044607417bb40e4fbcb82845?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/112884d4044607417bb40e4fbcb82845?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			12) jjciii</div><div class="comment-meta"> March 19, 2015 at 4:29 pm</div><div class="comment-content"><p>I appreciate your time and effort in posting this.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-170108' onclick='return addComment.moveForm( "comment-170108", "170108", "respond", "104232" )' aria-label='Reply to jjciii'>Reply</a></div><ul class="children"><li class="comment odd alt depth-2" id="comment-170110"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/fc51da87e5413a932c408b0a7ff33bb5?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/fc51da87e5413a932c408b0a7ff33bb5?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			12.1) <a href='http://spencercoxphoto.com' rel='external nofollow' class='url'>Spencer Cox</a></div><div class="comment-meta"> March 19, 2015 at 5:02 pm</div><div class="comment-content"><p>jjciii,</p><p>I am glad you liked the article!  I am hoping to do another article soon about lighting in macro photography, but what you&#8217;re saying is spot-on.  I try to avoid ring lights, since their lighting tends to be extremely flat.</p><p>Two flashes will always be better than one for macro photography, since they make the subject look more three-dimensional.  However, most setups with two flashes are either prohibitively expensive (like the Nikon R1C1) or simply too large to use outside a studio.  Because of this, I tend to use a single flash for my macro photos, but I diffuse it to the point that (in theory) it resembles natural light.  If I point it from a high enough angle, this setup gives the subject some dimension.</p><p>Thank you for your comment!</p><p>~Spencer</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-170110' onclick='return addComment.moveForm( "comment-170110", "170110", "respond", "104232" )' aria-label='Reply to Spencer Cox'>Reply</a></div></li></ul></li><li class="comment even thread-even depth-1" id="comment-170153"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/a2aa94e779ba3c9cb2ec2a5b9a09f72f?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/a2aa94e779ba3c9cb2ec2a5b9a09f72f?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			13) Rolf Eriksson</div><div class="comment-meta"> March 20, 2015 at 4:43 am</div><div class="comment-content"><p>Hi,<br /> Interesting article and some wonderful shots. Beeing en old man who has been interested in photography since 55 years I-m not troubled by people thinking I&#8217;m stupid.</p><p>When I come to your discussion about Nikon vs Canons suitability for macro photo I really get confused and feel stupid. I can understand the theoretical and physics, but when it  comes to the practical side of getting the photo I really don&#8217;t understand what you mean.</p><p>&#8220;So, then, what aperture would you want your camera to read?&#8221;<br /> &#8220;Read&#8221; &#8211;  is that the value saved with the metadata or what?<br /> OR<br /> Is this something you have to take in consideration and physically act on before taking the shot?<br /> You write &#8220;and thus are far harder to use for macro photography&#8221;.<br /> How do you determine and set your exposure settings?</p><p>Perhaps some of my bad understanding is due to the fact that English is not my native language.<br /> I would be very grateful if you could explain this &#8220;phenomenon&#8221; a bit more especially if there is something I as a Canon user have to take into consideration at the moment of taking the shot.</p><p>Thank&#8217;s</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-170153' onclick='return addComment.moveForm( "comment-170153", "170153", "respond", "104232" )' aria-label='Reply to Rolf Eriksson'>Reply</a></div><ul class="children"><li class="comment odd alt depth-2" id="comment-170155"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/fc51da87e5413a932c408b0a7ff33bb5?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/fc51da87e5413a932c408b0a7ff33bb5?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			13.1) <a href='http://spencercoxphoto.com' rel='external nofollow' class='url'>Spencer Cox</a></div><div class="comment-meta"> March 20, 2015 at 8:26 am</div><div class="comment-content"><p>Rolf,</p><p>That is a very good question, and I will try to explain what I meant as well as possible.</p><p>By &#8220;read,&#8221; I am talking about the value that you see in the viewfinder or LCD of your camera, so it definitely is something that you need to consider as you are taking macro images. (I believe that it also applies to the EXIF, although that doesn&#8217;t particularly matter here.)</p><p>The formula that I mentioned says it well — the aperture that you are using (in terms of exposure, depth of field, and diffraction) is as follows:</p><p>Actual aperture setting, in terms of diffraction, exposure, and depth of field = The value your camera says in the viewfinder x (1 + fractional magnification).</p><p>As I said in the article, this is because Canon cameras continue to measure the physical size of the aperture, no matter your focus distance.  Due to the properties of optics, this physical aperture size (say, f/11) begins to affect your photos in the same way that a smaller aperture would as you focus closer.  If you set f/11 while you are in manual mode, your exposure will be different depending upon your focusing distance.</p><p>Nikon DSLRs do not do this.  Instead, if you set f/11 in manual mode on a Nikon, the camera would automatically widen the physical aperture inside the lens so that the resulting picture has the exposure, diffraction, and depth of field that you would expect at f/11.  This is what should happen.</p><p>In the field, this means that you may not be at the aperture setting that you think if you are using a Canon camera.  Use the formula to find what setting you really are at — if you are taking a 1:1 magnification photo, set f/11 if you want your photo to have the optical properties of f/22.</p><p>If you are in any semi-automatic mode, or if your flash is on automatic, you will get the proper exposure regardless.  However, you may think that you are avoiding diffraction by staying at f/8, when you are actually at f/16.  If you do not have time to review a photo you just took (to see if you got the proper depth of field), this may make it harder to know which aperture setting you want.</p><p>You can take great macro photos with Canon cameras.  However, if you change magnification and aperture settings a lot, you will always be asking yourself what your “equivalent” aperture is, when your camera is telling you something else.  This takes some practice to accomplish in the field, but it certainly is possible.</p><p>I hope that helped, and let me know if you have any more questions!</p><p>~Spencer</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-170155' onclick='return addComment.moveForm( "comment-170155", "170155", "respond", "104232" )' aria-label='Reply to Spencer Cox'>Reply</a></div><ul class="children"><li class="comment even depth-3" id="comment-170224"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/a2aa94e779ba3c9cb2ec2a5b9a09f72f?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/a2aa94e779ba3c9cb2ec2a5b9a09f72f?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			13.1.1) Rolf Eriksson</div><div class="comment-meta"> March 21, 2015 at 4:56 am</div><div class="comment-content"><p>Thank&#8217;s a lot for your answer.<br /> If I get you right: with manual settings &#8211; when Nikon says f/22 (set at f/11) and Canon still says f/11 (set at f/11) the Canon picture will get diffraction as at f/22. If so I understand the importance of the issue especially since I whenever possible try to avoid such high settings.<br /> Tank&#8217;s again // Rolf</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-170224' onclick='return addComment.moveForm( "comment-170224", "170224", "respond", "104232" )' aria-label='Reply to Rolf Eriksson'>Reply</a></div><ul class="children"><li class="comment odd alt depth-4" id="comment-170225"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/fc51da87e5413a932c408b0a7ff33bb5?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/fc51da87e5413a932c408b0a7ff33bb5?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			13.1.1.1) <a href='http://spencercoxphoto.com' rel='external nofollow' class='url'>Spencer Cox</a></div><div class="comment-meta"> March 21, 2015 at 5:49 am</div><div class="comment-content"><p>I believe that what you are saying is correct.  By &#8220;set,&#8221; are you referring to the physical size of the aperture inside the lens?  If so, you are right.</p><p>It is important to note that an example this extreme, where a physical aperture size of f/11 appears to be at f/22 in every other way, only occurs at 1:1 magnification.  At more moderate magnifications, this effect is less pronounced.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-170225' onclick='return addComment.moveForm( "comment-170225", "170225", "respond", "104232" )' aria-label='Reply to Spencer Cox'>Reply</a></div></li></ul></li></ul></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-170216"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/c5d8edd4784a6885b0357a9cf842845a?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/c5d8edd4784a6885b0357a9cf842845a?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			14) Mike</div><div class="comment-meta"> March 20, 2015 at 3:55 pm</div><div class="comment-content"><p>Another great article Spencer! I know Nasim had said somewhere that you had an Iceland project. Are you doing macro photography there and if so, of what? Good luck and please post the macro lighting article at some point!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-170216' onclick='return addComment.moveForm( "comment-170216", "170216", "respond", "104232" )' aria-label='Reply to Mike'>Reply</a></div><ul class="children"><li class="comment odd alt depth-2" id="comment-170217"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/fc51da87e5413a932c408b0a7ff33bb5?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/fc51da87e5413a932c408b0a7ff33bb5?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			14.1) <a href='http://spencercoxphoto.com' rel='external nofollow' class='url'>Spencer Cox</a></div><div class="comment-meta"> March 20, 2015 at 4:30 pm</div><div class="comment-content"><p>Mike,</p><p>I&#8217;m happy to hear that you liked the article!  I do have an Iceland photography project that I&#8217;m working to fund right now — you can check my progress so far at <a href="https://www.kickstarter.com/projects/the-solstice-project/the-solstice-project" rel="nofollow">https://www.kickstarter.com/projects/the-solstice-project/the-solstice-project</a>.</p><p>I am going to be going in late spring/early summer, so the wildflowers will be at their peak.  Macro photography is definitely going to be part of that trip : ).  If you search &#8220;Icelandic fields of lupine,&#8221; you can get an idea of what I&#8217;m hoping to see.  I&#8217;m not quite sure what bugs I&#8217;ll find, but I am definitely looking forward to photographing the flowers.</p><p>The lighting article should be up within a week!</p><p>~Spencer</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-170217' onclick='return addComment.moveForm( "comment-170217", "170217", "respond", "104232" )' aria-label='Reply to Spencer Cox'>Reply</a></div></li></ul></li><li class="comment even thread-even depth-1" id="comment-172046"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/86703755b20e8a75bb61c6418e58dafe?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/86703755b20e8a75bb61c6418e58dafe?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			15) Nazir Shamsuddin</div><div class="comment-meta"> April 7, 2015 at 3:12 pm</div><div class="comment-content"><p>Very, helpful &amp; informative as i am learning from your article how to shoot macro photography I feel i have good start. THANKS  !!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-172046' onclick='return addComment.moveForm( "comment-172046", "172046", "respond", "104232" )' aria-label='Reply to Nazir Shamsuddin'>Reply</a></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-173247"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/722487ec8baaf0e20970422cdc383042?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/722487ec8baaf0e20970422cdc383042?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			16) Hani Esii</div><div class="comment-meta"> April 18, 2015 at 6:04 pm</div><div class="comment-content"><p>enjoy&#8230; shot with 70-200</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-173247' onclick='return addComment.moveForm( "comment-173247", "173247", "respond", "104232" )' aria-label='Reply to Hani Esii'>Reply</a></div></li><li class="comment even thread-even depth-1" id="comment-176708"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/7eaca87f8ca6dc0e9aedac264137ddc9?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/7eaca87f8ca6dc0e9aedac264137ddc9?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			17) <a href='http://www.flickr.com/photos/donshakal/' rel='external nofollow' class='url'>Levan Verdzeuli</a></div><div class="comment-meta"> June 4, 2015 at 3:29 am</div><div class="comment-content"><p>Hi Spencer, excellent article and images!<br /> I read twice your section about Canon vs Nikon and also checked the discussion here about the same thing. Still do not feel comfortable about this difference about aperture calculations. I&#8217;d like to dig more into this and would appreciate your answers or links/refferences to where I can find answers. My questions are:<br /> 1) What is the phenomenon of aperture acting smaller at 1:1 and higher magnifications? Does this have a name? Any literature or research materials available on this?<br /> 2) How do we know what Nikon and Canon do. Are there any lab.tests done? Is there any official info from either manufacturer?<br /> 3) Regarding the formula you provided &#8211; when shooting at higher magnification than 1:1 say 5:1, then f/11 would practically mean f/55 which is crazy difference. Does this formula has limitations? What is the source of the formula?<br /> Sorry for being that geek. Looking forward to your answer!<br /> Levan</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-176708' onclick='return addComment.moveForm( "comment-176708", "176708", "respond", "104232" )' aria-label='Reply to Levan Verdzeuli'>Reply</a></div><ul class="children"><li class="comment odd alt depth-2" id="comment-176790"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/fc51da87e5413a932c408b0a7ff33bb5?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/fc51da87e5413a932c408b0a7ff33bb5?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			17.1) <a href='http://spencercoxphoto.com' rel='external nofollow' class='url'>Spencer Cox</a></div><div class="comment-meta"> June 4, 2015 at 11:47 am</div><div class="comment-content"><p>Levan,</p><p>I&#8217;ll try to answer your questions as best I can:</p><p>1) The f-number for a lens is based on the focal length divided by the physical size of the aperture. For a 50mm lens at f/2, the physical size of the aperture is 25mm. Here&#8217;s the key: lens designers figured out that the best way to make a high-magnification lens is to increase the lens&#8217;s focal length as you focus closer. So, if your focal length at non-macro distances is 100mm and your aperture is 25mm in size, you would be at f/4. However, if you maintained this 25mm aperture size when focused at 1:1 magnification (where the 100mm lens now acts as a 200mm lens, simply because of how lens designers are able to make the lens work at a high magnification), your new f-number is 200/25, or f/8. As such, there is no real name for this phenomenon, since it is just the normal way that apertures are calculated. Nikon compensates for this by displaying the aperture value with the new, 200mm focal length taken into account. Canon does not.</p><p>2) We know because you can set a Canon camera next to a Nikon camera, both at 1:1 magnification, and get the same resulting photo only when the Canon aperture is two stops wider than the Nikon. I can&#8217;t find any official information about this, but it can be proven if you have one camera and macro lens from each manufacturer. It is worth noting that you have to calculate apertures &#8220;the Canon way&#8221; for a Nikon camera if you are using a lens that has no electrical contacts.</p><p>3) It may seem a bit crazy, but the formula is accurate at even the highest magnifications. This is why Canon photographers using the extreme-magnification MP-E 65mm lens will shoot at f/4 or f/5.6 when their magnification is 5:1 — something like f/11 would have absolutely absurd levels of diffraction. I can&#8217;t find any info on the source of this formula, but I&#8217;d imagine that it again has something to do with the increase in focal length that comes into play when lens designers create high-magnification lenses. Here is a quote from one review of the MP-E 65mm: &#8220;Furthermore, the lens is little more than a long dark tube with a small opening.  The effective aperture at 5x and f/16 is an astoundingly small f/96.  The result approaches that of a pinhole camera: little light reaches the viewfinder or the sensor.&#8221;</p><p>I hope this helps! Let me know if you have any other questions.<br /> ~Spencer</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-176790' onclick='return addComment.moveForm( "comment-176790", "176790", "respond", "104232" )' aria-label='Reply to Spencer Cox'>Reply</a></div></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-179355"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/1e156f91444941269c02bd0bfd2bee31?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/1e156f91444941269c02bd0bfd2bee31?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			18) <a href='http://www.macroshooting.com' rel='external nofollow' class='url'>Keith Passaur</a></div><div class="comment-meta"> July 1, 2015 at 12:54 pm</div><div class="comment-content"><p>Great shots and a great article for real beginners but a lot has been left out of this. What do you consider to be Macro? Even at 1:2 very few examples here seem to be a true macro shot. To me if I look at a shot of a bug and I don&#8217;t see texture or a reflection in a bugs eye it has to have some kind of exceptional composition.</p><p>As for the Canon system and the calculation of exposure being difficult to calculate when you change magnification, it is actually incredibly simple, use the flash on ETTL and check your histogram, if need be change your flash compensation. I think for years studio photographers did this with Polaroid’s. If you are not using a flash it is really not a big deal either. The point is by the time it takes to add an extension tube or screw on a close up filter I can take 10 photos and check the histogram on each with a Canon MPE-65. I can also do the same with a Nikon and a Bellows. So it is really not much of an issue, if an issue are all. Keep in mind the Canon camera just does not show it correctly in the viewer. Plus I have yet to see someone shooting macro and using a light meter, so I don&#8217;t see the issue.</p><p>But then I am after sharpness and I know where it is on each of my lenses so that is what I set my aperture at.  With some lenses you will find it is better to move back and have less magnification and crop as opposed to having diffraction. Canon&#8217;s MPE-65 is one of those lenses, it is actually very soft or should I say noticeably soft at f14.  It would not surprise me if a reversed NIkon enlarger lens was sharper at the same aperture.</p><p>I am not picking on Nikon as although I shoot Canon I on occasion use a Nikon PB-4 Tilt Shift Bellows (on my Canon). Something Canon never had enough good sense to manufacture. However, Canon actually does have many advantages over Nikon when shooting true macro (1:1 and above). Nikon has nothing that goes above 1:1 as you mentioned, second companies like Novoflex and now Meike make adapters that allow you to reverse a lens and control the aperture. So, you can actually have a macro zoom lens that goes from 7:1 -1:7. It is actually quite cool and the Meike version is cheap (like $65). However it is only for Canon. Second, you can also use this adapter with a couple of additional adapters to automate your Nikon PB-4 Bellows on a Canon.</p><p>Someone mentioned the calculation of the light fall off and shooting macro. If you really want to understand it Google “Bellows Factor” or find and read a manual from a 35mm camera bellows.</p><p>You mentioned full frame and crop sensors. There is a noticeable difference with the Canon system, I have a Canon 5D MK II, and I have used most of their crop sensor models. If you calculate the pixels per area, on an 18 megapixel camera like the Canon 60D or SL1 you would have 13.1 megapixels in the same area on the cropped Canon 5D MK II, or roughly a 30 percent difference. The images of the two are easy to determine, the 13.1 is noticeably better than 18 megapixel. I have read that it is because of pixel density and that the larger pixels can more accurately read the light so you have a greater variation between two pixels next to each other. Greater variation means more of a separation so sharper line. So it is as you said but I think a little bigger of an issue. But I am someone who shoots at ISO 100 and adds flash or uses a tripod.</p><p>Finally, you can hand hold a camera and shoot a stack of macro images for stacking. Once you learn how to do it you can easily get 5-10 images with your eyes closed. (It is a Zen type of thing). I sell a manual that explains how to do it but it would not be correct to put a link to it here.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-179355' onclick='return addComment.moveForm( "comment-179355", "179355", "respond", "104232" )' aria-label='Reply to Keith Passaur'>Reply</a></div></li><li class="comment odd alt thread-even depth-1" id="comment-186708"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/79a4ff054ad03d52a08fae8ddf84a04f?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/79a4ff054ad03d52a08fae8ddf84a04f?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			19) Wilkerson</div><div class="comment-meta"> September 6, 2015 at 5:56 am</div><div class="comment-content"><p>I don&#8217;t suppose this site full of pro, and semi-pro, high dollar equipment users would desire to answer a question about macro photography, specifically of bugs and arachnids &#8211; from a poor soul who can&#8217;t spend much more than 2-300 bucks for a point and shoot? There&#8217;s just not a lot of sites/people who appreciate such critters who write such great information on the subject.<br /> But if by chance anyone has any advice, the following is a problem I&#8217;m wanting to at least, partially overcome with my next purchase.<br /> Actually, with my 99 bucks worth of Canon in their &#8220;Elph 150IS,&#8221; I&#8217;ve taken some extremely sharp imagery of many arachnids down to 1-2 mm., where one can even distinguish otherwise invisible to the eye biological features such as, being able to count the hairs on a leg of a spider &#8211; not much bigger than a mite. Or distinguish the various colors withing the eyes of a chigger. . . .<br /> The problem with cheaper equipment (among other things) is consistency, and the lack of focusing capabilities, which, when your subject is hanging in a bush for instance, with a background being a foot or more away, it&#8217;s a complete crap-shoot whether or not you&#8217;ll ever get your subject in focus. This particular camera has a macro setting, and has done some amazing things for the price, in the above type of scenarios, however, often times, I&#8217;ll need to take upwards of fifty images to get one worth looking at?</p><p>My question, (and since you good folks know high dollar equipment, let&#8217;s just talk in terms of general features and photography,) &#8211; hence, which feature(s) would be the most important to look for, to do such photography? FYI, when it comes to cheap point shoots, the features are becoming, seemingly limitless. It appears to me, there&#8217;s models out there that seem to target certain features and do quite well, but in turn, they sacrifice others in the process. Such as, with Canons, they do pretty good with their &#8220;internal macro-normal-infinity&#8221; setting, but fail miserably on whatever feature it is that makes a camera able to recognize a tiny subject while ignoring the masses of various fore and back ground distractions? Does that make any sense?<br /> I hope I don&#8217;t sound too much like an idiot. If so, ignore and thanks anyway.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-186708' onclick='return addComment.moveForm( "comment-186708", "186708", "respond", "104232" )' aria-label='Reply to Wilkerson'>Reply</a></div></li><li class="comment even thread-odd thread-alt depth-1" id="comment-203230"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/ae981698bbd48600ec0445bda395b0a6?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/ae981698bbd48600ec0445bda395b0a6?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			20) Jeff</div><div class="comment-meta"> March 14, 2016 at 6:05 pm</div><div class="comment-content"><p>Do you have any recommendations as far as monopods and external flashes for the Olympus OM-D?</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-203230' onclick='return addComment.moveForm( "comment-203230", "203230", "respond", "104232" )' aria-label='Reply to Jeff'>Reply</a></div></li><li class="comment odd alt thread-even depth-1" id="comment-229887"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/bf340d0994ab993cd2c63e874d666477?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/bf340d0994ab993cd2c63e874d666477?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			21) George Brier</div><div class="comment-meta"> January 13, 2017 at 2:05 pm</div><div class="comment-content"><p>Hi Spencer, Great article and pictures, thanks. One question I have is does the focal length of a lens affect the depth of field in macro photography at the same magnification I.e. If a photo was taken of an object to give the same image size of say 1:1 with a 50mm lens, a 105mm lens and a 300mm lens would the depth of field be the same for all three images?<br /> Thanks<br /> George</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-229887' onclick='return addComment.moveForm( "comment-229887", "229887", "respond", "104232" )' aria-label='Reply to George Brier'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-spencer bypostauthor even depth-2" id="comment-229902"><div class="comment-author"> <img alt='' src='https://cdn.photographylife.com/wp-content/uploads/avatars/2251/7e1aee0230148774bd47a4ba4b6d5ab4-bpthumb.jpg' srcset="https://cdn.photographylife.com/wp-content/uploads/avatars/2251/7e1aee0230148774bd47a4ba4b6d5ab4-bpfull.jpg 2x" class='avatar avatar-48 photo' height='48' width='48' />			21.1) <a href='http://www.spencercoxphoto.com' rel='external nofollow' class='url'>Spencer Cox</a></div><div class="comment-meta"> January 13, 2017 at 9:02 pm</div><div class="comment-content"><p>Good question! You&#8217;ll get exactly the same depth of field with all those lenses at 1:1 magnification, assuming that you use the same aperture. This is because the thinner depth of field that comes from a telephoto lens is perfectly canceled by the increased depth of field that happens when you move away from your subject.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-229902' onclick='return addComment.moveForm( "comment-229902", "229902", "respond", "104232" )' aria-label='Reply to Spencer Cox'>Reply</a></div><ul class="children"><li class="comment odd alt depth-3" id="comment-229913"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/bf340d0994ab993cd2c63e874d666477?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/bf340d0994ab993cd2c63e874d666477?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			21.1.1) George Brier</div><div class="comment-meta"> January 14, 2017 at 2:53 am</div><div class="comment-content"><p>Hi Spencer, thank you for that. I had thought earlier that perhaps a wider angle lens might have given a greater depth of field, but the more I thought about it the more I wondered if DOF would be the same at the same aperture. I had a play with a 100-300 zoom tonight and it certainly gave me that impression. In regards to shutter speed usually a longer focal length lens requires a higher shutter speed to get a sharp handheld shot, but I presume the great magnification cancels out any differences there as well. Thanks again, George</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-229913' onclick='return addComment.moveForm( "comment-229913", "229913", "respond", "104232" )' aria-label='Reply to George Brier'>Reply</a></div></li></ul></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-240501"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/12cfce20d67618225d556d752331de2c?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/12cfce20d67618225d556d752331de2c?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			22) Phil</div><div class="comment-meta"> June 7, 2017 at 9:54 am</div><div class="comment-content"><p>Hey Spencer,</p><p>I&#8217;ve been thinking about buying the Nikon AF-S Micro 105mm, f/2.8 G VR IF-ED, which I believe, is the lens you are using for most of the pictures you have in this article. I do however intend to use it on a D800. Knowing you also own a D800(e), I wanted to inquire if you had any experience using this lens with it. Does it hold up as well as it does when you used the D7000? Any thoughts or advice before I jump in?</p><p>I assume on a fullframe camera, the lens should be 1:1, which should be pretty good for a macro-n00b?</p><p>Thanks!<br /> Phil</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-240501' onclick='return addComment.moveForm( "comment-240501", "240501", "respond", "104232" )' aria-label='Reply to Phil'>Reply</a></div></li><li class="comment odd alt thread-even depth-1" id="comment-248829"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/6c3be0dc3666428ecca63d746739955c?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/6c3be0dc3666428ecca63d746739955c?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			23) Lance Hill</div><div class="comment-meta"> September 27, 2017 at 7:46 pm</div><div class="comment-content"><p>Spencer, this is a pretty terrific article. But your definition of &#8220;working distance&#8221; differs from many others. I&#8217;ve always understood &#8220;working distance&#8221; to be the distance from end of lens to subject. &#8220;Minimum focus distance&#8221; is measured from the sensor plane to the subject.</p><p>Here&#8217;s some examples:<br /> Thom Hogan &#8211; <a href="http://www.bythom.com/qadmacro.htm" rel="nofollow">http://www.bythom.com/qadmacro.htm</a><br /> Sigma blog &#8211; <a href="https://blog.sigmaphoto.com/2013/macro-photography-working-distances-by-robert-otoole/" rel="nofollow">https://blog.sigmaphoto.com/2013/macro-photography-working-distances-by-robert-otoole/</a></p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-248829' onclick='return addComment.moveForm( "comment-248829", "248829", "respond", "104232" )' aria-label='Reply to Lance Hill'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-spencer bypostauthor even depth-2" id="comment-248830"><div class="comment-author"> <img alt='' src='https://cdn.photographylife.com/wp-content/uploads/avatars/2251/7e1aee0230148774bd47a4ba4b6d5ab4-bpthumb.jpg' srcset="https://cdn.photographylife.com/wp-content/uploads/avatars/2251/7e1aee0230148774bd47a4ba4b6d5ab4-bpfull.jpg 2x" class='avatar avatar-48 photo' height='48' width='48' />			23.1) <a href='https://spencercoxphoto.smugmug.com' rel='external nofollow' class='url'>Spencer Cox</a></div><div class="comment-meta"> September 27, 2017 at 8:05 pm</div><div class="comment-content"><p>Thank you, Lance! I don&#8217;t know how that one slipped past for so long, but I&#8217;m glad you caught it. I&#8217;ve updated that section accordingly.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-248830' onclick='return addComment.moveForm( "comment-248830", "248830", "respond", "104232" )' aria-label='Reply to Spencer Cox'>Reply</a></div></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-249609"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/6b451225d77c1a2cd1ac122168f7b9b9?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/6b451225d77c1a2cd1ac122168f7b9b9?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			24) Michael Angelo</div><div class="comment-meta"> October 16, 2017 at 8:18 pm</div><div class="comment-content"><p>After reading your tutorial I&#8217;m questioning my lens choice.  Considering the Nikkor AF-S VR Micro-Nikkor 105mm f/2.8G IF-ED lens Product 2160 is both Auto Focus and VR.  But your article, to me, is implying I&#8217;d be better off with a Manual Focus non VR lens. Although AF and VR can be turned off the additional cost is almost $300+. Can you coment on these features in a Macro lens?</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-249609' onclick='return addComment.moveForm( "comment-249609", "249609", "respond", "104232" )' aria-label='Reply to Michael Angelo'>Reply</a></div></li></ol><div class="pagination"></div></div><div class="comment-policy-box"><p class="comment-policy"><strong>Comment Policy:</strong> Although our team at Photography Life encourages all readers to actively participate in discussions, we reserve the right to delete / modify any content that does not comply with our <a href="/code-of-conduct">Code of Conduct</a>, or do not meet the high editorial standards of the published material.</p></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/macro-photography-tutorial#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://photographylife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><div class="anr_captcha_field"><div id="anr_captcha_field_1"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='104232' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f687b223ec" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="29"/></p></form></div> </main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-4" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Archives</h3><div class="textwidget"><ul><li class="cat-item"><a href="https://photographylife.com/category/composition-and-art" title="Composition and Art">Composition and Art</a></li><li class="cat-item"><a href="https://photographylife.com/category/essays" title="Essays">Essays and Inspiration</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-business" title="Photography Business">Photography Business</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-news" title="Photography News">Photography News</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-techniques" title="Photography Techniques">Photography Techniques</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-tutorials" title="Photography Tutorials">Photography Tutorials</a></li><li class="cat-item"><a href="https://photographylife.com/category/post-processing" title="Post-Processing">Post-Processing</a></li><li class="cat-item"><a href="https://photographylife.com/category/tours-travel" title="Tours and Travel">Tours and Travel</a></li></ul></div></div></section> <section id="pl_sidebar_top_widget-2" class="widget widget_text"><div class="widget-wrap"><div class="adsbyfs" id="PhotographyLife_300x600_300x250_160x600_Sidebar_ATF"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_300x600_300x250_160x600_Sidebar_ATF");});</script> </div></div></section> <section id="wp_sidebarlogin-8" class="widget widget_wp_sidebarlogin"><div class="widget-wrap"><h3 class="widgettitle widget-title">Login</h3><form name="loginform" id="loginform" action="https://photographylife.com/wp-login.php" method="post"><p class="login-username"> <label for="user_login">Username</label> <input type="text" name="log" id="user_login" class="input" value="" size="20" /></p><p class="login-password"> <label for="user_pass">Password</label> <input type="password" name="pwd" id="user_pass" class="input" value="" size="20" /></p><p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p><p class="login-submit"> <input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" /> <input type="hidden" name="redirect_to" value="https://photographylife.com/macro-photography-tutorial" /></p></form><ul class="pagenav sidebar_login_links"><li class="register-link"><a href="https://photographylife.com/wp-login.php?action=register">Register</a></li><li class="lost_password-link"><a href="https://photographylife.com/my-account/lost-password/">Lost Password</a></li></ul></div></section> <section id="mailerlite_widget-2" class="widget widget_mailerlite_widget"><div class="widget-wrap"><div id="mailerlite-form_1" data-temp-id="59e569d477b31"><div class="mailerlite-form"><form action="" method="post"><div class="mailerlite-form-title"><h3 class="widgettitle widget-title">Subscribe via Email</h3></div><div class="mailerlite-form-description"><p>Enter your email address to subscribe to this site and receive notifications of new posts by email.</p></div><div class="mailerlite-form-inputs"><div class="mailerlite-form-field"> <label for="mailerlite-1-field-email">Email</label> <input id="mailerlite-1-field-email" type="email" required="required" name="form_fields[email]"/></div><div class="mailerlite-form-loader">Please wait...</div><div class="mailerlite-subscribe-button-container"> <input class="mailerlite-subscribe-submit" type="submit" value="Subscribe"/></div> <input type="hidden" name="form_id" value="1"/> <input type="hidden" name="action" value="mailerlite_subscribe_form"/></div><div class="mailerlite-form-response"><h4><p><span style="color: #339966;">Thank you for signing up!</span></p></h4></div></form></div></div> <script type="text/javascript">(function(){var jQuery=window.jQueryWP||window.jQuery;jQuery(document).ready(function(){var form_container=jQuery("#mailerlite-form_1[data-temp-id=59e569d477b31] form");form_container.submit(function(e){e.preventDefault();}).validate({submitHandler:function(form){jQuery(this.submitButton).prop('disabled',true);form_container.find('.mailerlite-subscribe-button-container').fadeOut(function(){form_container.find('.mailerlite-form-loader').fadeIn()});var data=jQuery(form).serialize();jQuery.post('https://photographylife.com/wp-admin/admin-ajax.php',data,function(response){form_container.find('.mailerlite-form-inputs').fadeOut(function(){form_container.find('.mailerlite-form-response').fadeIn()});});}});});})();</script> </div></section> <section id="pl_recent_topics_widget-3" class="widget widget_display_topics"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Forum Topics</h3><ul><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/d500-settings">D500 settings</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/keep-my-d610-or-not-for-wedding-photography">keep my D610 or not for wedding photography</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/any-advantage-36million-pixels-to-45-million">Any advantage 36million pixels to 45 million?</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/lens-advice">Lens advice</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/switching-from-d800810-to-d45-body">Switching from D800/810 to D4/5 Body</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/d850-suitability-for-night-photography">D850 suitability for night photography</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/knowledge-about-copyrights">Knowledge about copyrights</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/ebook-purchase">Ebook purchase</a></li></ul></div></section> <section id="text-5" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Photography Life Courses</h3><div class="textwidget"><p style="margin: 0 !important;"><a href="https://photographylife.com/shop" rel="nofollow"><img class="aligncenter size-full wp-image-148416" src="https://cdn.photographylife.com/wp-content/uploads/2006/09/PL-Level-1-Videos.gif" alt="PL Level 1 Videos" width="300" height="250" /></a> <a href="https://photographylife.com/product/level-3-landscape-photography-ebook" rel="nofollow"><img class="aligncenter size-full wp-image-148417" style="margin-bottom: 0 !important;" src="https://cdn.photographylife.com/wp-content/uploads/2006/09/PL-Level-3-eBook.png" alt="PL Level 3 eBook" width="300" height="250" /></a></p></div></div></section> <section id="pl_sidebar_bottom_widget-2" class="widget widget_text"><div class="widget-wrap"><div class="adsbyfs" id="PhotographyLife_300x600_300x250_160x600_Sidebar_BTF"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_300x600_300x250_160x600_Sidebar_BTF");});</script> </div></div></section> </aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Site Menu</h3><div class="menu-footer-one-container"><ul id="menu-footer-one" class="menu"><li id="menu-item-140497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140497"><a href="https://photographylife.com/photography-tips-for-beginners" itemprop="url">Photography Tips</a></li><li id="menu-item-124487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124487"><a href="https://photographylife.com/discussions" itemprop="url">Forum</a></li><li id="menu-item-124476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124476"><a href="https://photographylife.com/lenses" itemprop="url">Lens Database</a></li><li id="menu-item-124477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124477"><a href="https://photographylife.com/photo-spots" itemprop="url">Photo Spots</a></li><li id="menu-item-124472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124472"><a href="https://photographylife.com/submit-content" itemprop="url">Submit Content</a></li><li id="menu-item-124473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124473"><a href="https://photographylife.com/subscribe" itemprop="url">Subscribe</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Reviews</h3><div class="menu-footer-two-container"><ul id="menu-footer-two" class="menu"><li id="menu-item-124478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124478"><a href="https://photographylife.com/camera-reviews" itemprop="url">Camera Reviews</a></li><li id="menu-item-124479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124479"><a href="https://photographylife.com/lens-reviews" itemprop="url">Lens Reviews</a></li><li id="menu-item-124480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124480"><a href="https://photographylife.com/other-gear-reviews" itemprop="url">Other Gear Reviews</a></li></ul></div></div></section></div></div></div><footer class="site-footer"><div class="wrap"><div class="wrap-inside"><div class="creds">Copyright &#x000A9;&nbsp;2017 Photography Life</div></div></div></footer></div></div> <script type="text/javascript">var anr_onloadCallback=function(){var anr_captcha_1;anr_captcha_1=grecaptcha.render('anr_captcha_field_1',{'sitekey':'6LemxOoSAAAAAHL-pieRnyL0az6uijgbM7f2hoSA','theme':'light','size':'normal'});};</script> <script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&render=explicit"
        async defer></script>  <script async defer src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="text/javascript">window.onload=function(){var mycode;mycode=document.createElement("script");mycode.type="text/javascript";mycode.src="https://photographylife.com/";document.getElementsByTagName("head")[0].appendChild(mycode);}</script> <script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/photographylife.com\/macro-photography-tutorial":104232};</script>  <script type="text/javascript">jQuery(document).ready(function($){$("a[data-lightbox*=lightbox]").each(function(){$(this).colorbox({rel:$(this).attr("data-lightbox"),initialWidth:"30%",initialHeight:"30%",maxWidth:"90%",maxHeight:"90%",opacity:0.8});});});</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer onload=''></script> <script type='text/javascript'>var pollsL10n={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type='text/javascript' src='https://photographylife.com/wp-content/themes/genesis/lib/js/menu/superfish.js' defer onload=''></script> <script type='text/javascript' src='https://photographylife.com/wp-content/themes/genesis/lib/js/menu/superfish.args.js' defer onload=''></script> <script type='text/javascript'>var genesis_responsive_menu={"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};</script> <script type='text/javascript'>var q2w3_sidebar_options=new Array();q2w3_sidebar_options[0]={"sidebar":"sidebar","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":['pl_sidebar_bottom_widget-2']};</script> <script type='text/javascript' src='https://photographylife.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js' defer onload=''></script> <script type='text/javascript'>var gmwSettings={"general_settings":{"google_api":"AIzaSyChDuer4yuzqvhSvPBfdmm-OgNOz2yu4rg","language_code":"en","country_code":"US","results_page":"57780","url_px":"gmw_","js_geocode":false,"auto_locate":false},"post_types_settings":{"edit_post_zoom_level":"7","edit_post_latitude":"40.7115441","edit_post_longitude":"-74.01348689999998","post_types":["photo_spots"]}};var gmwMapOptions=[];</script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});</script> <script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:5.4',blog:'4702185',post:'104232',tz:'-6',srv:'photographylife.com'}]);_stq.push(['clickTrackerInit','4702185','104232']);</script> <script defer type="text/javascript" src="https://photographylife.com/wp-content/cache/minify/f48b3.default.include-footer.e547fe.js"></script> </body></html>