<!DOCTYPE html><html lang=en-US><head ><link rel=stylesheet href=https://photographylife.com/wp-content/cache/minify/f48b3.single.include.295601.css media=all><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'><title>Lens vs Camera: What Should You Upgrade First?</title><link rel=canonical href=https://photographylife.com/lens-vs-camera-upgrade><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Lens vs Camera: What Should You Upgrade First?"><meta property="og:description" content="When I started out in photography, I found myself frustrated with the kit lenses for my Nikon D5100 DSLR. I kept getting blurry pictures with both lenses, especially the 55-300mm DX telephoto. At the time, I desperately felt that I needed to upgrade the lens or else be doomed to take blurry photos forever."><meta property="og:url" content="https://photographylife.com/lens-vs-camera-upgrade"><meta property="og:site_name" content="Photography Life"><meta property="article:publisher" content="https://www.facebook.com/photographylifeblog"><meta property="article:author" content="https://www.facebook.com/spencercoxphoto/"><meta property="article:published_time" content="2022-09-27T19:57:07+00:00"><meta property="article:modified_time" content="2022-09-27T20:49:35+00:00"><meta property="og:image" content="https://photographylife.com/wp-content/uploads/2022/09/Landing.jpg"><meta property="og:image:width" content="1080"><meta property="og:image:height" content="720"><meta property="og:image:type" content="image/jpeg"><meta name="author" content="Spencer Cox"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@KillerPhotoTips"><meta name="twitter:site" content="@KillerPhotoTips"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Spencer Cox"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="11 minutes"> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://photographylife.com/lens-vs-camera-upgrade#article","isPartOf":{"@id":"https://photographylife.com/lens-vs-camera-upgrade"},"author":{"name":"Spencer Cox","@id":"https://photographylife.com/#/schema/person/63ed63ad238c6ac63d5a0a3ce128c2f6"},"headline":"Lens vs Camera: What Should You Upgrade First?","datePublished":"2022-09-27T19:57:07+00:00","dateModified":"2022-09-27T20:49:35+00:00","mainEntityOfPage":{"@id":"https://photographylife.com/lens-vs-camera-upgrade"},"wordCount":2054,"commentCount":22,"publisher":{"@id":"https://photographylife.com/#organization"},"image":{"@id":"https://photographylife.com/lens-vs-camera-upgrade#primaryimage"},"thumbnailUrl":"https://photographylife.com/wp-content/uploads/2022/09/Landing.jpg","keywords":["Choosing a Camera","Choosing a Lens","Lens","Lenses"],"articleSection":["Cameras and Lenses"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://photographylife.com/lens-vs-camera-upgrade#respond"]}]},{"@type":"WebPage","@id":"https://photographylife.com/lens-vs-camera-upgrade","url":"https://photographylife.com/lens-vs-camera-upgrade","name":"Lens vs Camera: What Should You Upgrade First?","isPartOf":{"@id":"https://photographylife.com/#website"},"primaryImageOfPage":{"@id":"https://photographylife.com/lens-vs-camera-upgrade#primaryimage"},"image":{"@id":"https://photographylife.com/lens-vs-camera-upgrade#primaryimage"},"thumbnailUrl":"https://photographylife.com/wp-content/uploads/2022/09/Landing.jpg","datePublished":"2022-09-27T19:57:07+00:00","dateModified":"2022-09-27T20:49:35+00:00","breadcrumb":{"@id":"https://photographylife.com/lens-vs-camera-upgrade#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://photographylife.com/lens-vs-camera-upgrade"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://photographylife.com/lens-vs-camera-upgrade#primaryimage","url":"https://photographylife.com/wp-content/uploads/2022/09/Landing.jpg","contentUrl":"https://photographylife.com/wp-content/uploads/2022/09/Landing.jpg","width":1080,"height":720,"caption":"NIKON D7000 + 105mm f/2.8 @ 105mm, ISO 280, 1/400, f/4.0"},{"@type":"BreadcrumbList","@id":"https://photographylife.com/lens-vs-camera-upgrade#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://photographylife.com/"},{"@type":"ListItem","position":2,"name":"Cameras and Lenses","item":"https://photographylife.com/category/cameras-lenses"},{"@type":"ListItem","position":3,"name":"Lens vs Camera: What Should You Upgrade First?"}]},{"@type":"WebSite","@id":"https://photographylife.com/#website","url":"https://photographylife.com/","name":"Photography Life","description":"PL provides various digital photography news, reviews, articles, tips, tutorials and guides to photographers of all levels","publisher":{"@id":"https://photographylife.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://photographylife.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://photographylife.com/#organization","name":"Photography Life","url":"https://photographylife.com/","sameAs":["https://www.instagram.com/photographylifeblog/","https://www.linkedin.com/company/photographylife","https://www.youtube.com/c/PhotographyLifeChannel","https://www.facebook.com/photographylifeblog","https://twitter.com/KillerPhotoTips"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://photographylife.com/#/schema/logo/image/","url":"https://photographylife.com/wp-content/uploads/2019/07/PL-Transparent-Logo-224.png","contentUrl":"https://photographylife.com/wp-content/uploads/2019/07/PL-Transparent-Logo-224.png","width":224,"height":224,"caption":"Photography Life"},"image":{"@id":"https://photographylife.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://photographylife.com/#/schema/person/63ed63ad238c6ac63d5a0a3ce128c2f6","name":"Spencer Cox","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://photographylife.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=96&d=mm&r=g","caption":"Spencer Cox"},"description":"I'm Spencer Cox, a macro and landscape photographer based in Denver. My photos have been displayed in galleries worldwide, including the Smithsonian Museum of Natural History and exhibitions in London, Malta, Siena, and Beijing. These days I'm active on Instagram and YouTube.","sameAs":["http://www.spencercoxphoto.com","https://www.facebook.com/spencercoxphoto/"],"url":"https://photographylife.com/author/spencer"}]}</script> <link rel=alternate type=application/rss+xml title="Photography Life &raquo; Feed" href=https://photographylife.com/feed> <script id=qc-choice-js-extra>var choice_cmp_config={"utid":"CKeMjUAS2tuh2","ccpa":"","datalayer":""};</script> <script src=https://photographylife.com/wp-includes/js/jquery/jquery.min.js id=jquery-core-js></script> <link rel=https://api.w.org/ href=https://photographylife.com/wp-json/ ><link rel=alternate type=application/json href=https://photographylife.com/wp-json/wp/v2/posts/250252><link rel=alternate type=application/json+oembed href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Flens-vs-camera-upgrade"><link rel=alternate type=text/xml+oembed href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Flens-vs-camera-upgrade&#038;format=xml"><style>img#wpstats{display:none}</style><meta name="msapplication-TileColor" content="#2d89ef"><meta name="theme-color" content="#ffffff"> <script async src="https://www.googletagmanager.com/gtag/js?id=G-MB6M03N0RE"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','G-MB6M03N0RE');</script><script data-cfasync=false>var freestar=freestar||{};freestar.hitTime=Date.now();freestar.queue=freestar.queue||[];freestar.config=freestar.config||{};freestar.debug=window.location.search.indexOf("fsdebug")===-1?false:true;freestar.config.enabled_slots=[];!function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/photographylife";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);freestar.initCallback=function(){(freestar.config.enabled_slots.length===0)?freestar.initCallbackCalled=false:freestar.newAdSlots(freestar.config.enabled_slots)}</script> <style>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</style><link rel=amphtml href=https://photographylife.com/lens-vs-camera-upgrade/amp><link rel=icon href=https://photographylife.com/wp-content/uploads/2020/04/cropped-PL-Logo-32x32.png sizes=32x32><link rel=icon href=https://photographylife.com/wp-content/uploads/2020/04/cropped-PL-Logo-192x192.png sizes=192x192><link rel=apple-touch-icon href=https://photographylife.com/wp-content/uploads/2020/04/cropped-PL-Logo-180x180.png><meta name="msapplication-TileImage" content="https://photographylife.com/wp-content/uploads/2020/04/cropped-PL-Logo-270x270.png"></head><body class="post-template-default single single-post postid-250252 single-format-standard header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible"><div class=site-container><header class=site-header><div class=wrap><div class=title-area><p class=site-title><a href=https://photographylife.com/ >Photography Life</a></p><p class=site-description>PL provides various digital photography news, reviews, articles, tips, tutorials and guides to photographers of all levels</p></div><div class="widget-area header-widget-area"><section id=search-2 class="widget widget_search"><div class=widget-wrap><form method=get class="searchform search-form" action=https://photographylife.com/gsearch ><input type=text value=Search... name=q  class="s search-input" onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"><input type=submit class="searchsubmit search-submit" value></form></div></section><section id=text-2 class="widget widget_text"><div class=widget-wrap><div class=textwidget><div class=pl-social><ul> <li><a class="feed bt" title="Read us on your favorite reader" href=https://photographylife.com/feed target=_blank rel="noopener noreferrer"></a></li> <li><a class="facebook bt" title="Follow us on Facebook" href=https://www.facebook.com/photographylifeblog target=_blank rel="nofollow noopener noreferrer"></a></li> <li><a class="twitter bt" title="Follow us on Twitter" href=https://twitter.com/KillerPhotoTips target=_blank rel="nofollow noopener noreferrer"></a></li> <li><a class="youtube bt" title="Visit our YouTube channel" href=https://www.youtube.com/channel/UCjgg6xqjLd65lNC7MWNs9OA target=_blank rel="nofollow noopener noreferrer"></a></li> <li><a class="instagram bt" title="Visit our Instagram page" href=https://www.instagram.com/photographylifeblog/ target=_blank rel="nofollow noopener noreferrer"></a></li></ul></div></div></div></section></div></div></header><nav class=nav-primary aria-label=Main><ul id=menu-main-links class="menu genesis-nav-menu menu-primary"><li id=menu-item-237851 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237851"><a href=/photography-life-reviews><span >Reviews</span></a></li> <li id=menu-item-241987 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241987"><a href=https://photographylife.com/learn-photography><span >Learn</span></a></li> <li id=menu-item-146061 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146061"><a title="About Us" href=https://photographylife.com/about-us><span >About Us</span></a></li> <li id=menu-item-176150 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176150"><a href=https://forum.photographylife.com><span >Forum</span></a></li> <li id=menu-item-152205 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152205"><a title=Search href=/pl-search><span >Search</span></a></li></ul></nav><div class=banner_ad><div class=header_ad id=PhotographyLife_970x250_970x90_728x90_320x50_ATF> <script data-cfasync=false>freestar.config.enabled_slots.push({placementName:"PhotographyLife_970x250_970x90_728x90_320x50_ATF",slotId:"PhotographyLife_970x250_970x90_728x90_320x50_ATF"});</script> </div></div><div class=site-container-wrap><div class=site-inner><div class=content-sidebar-wrap><main class=content><div class=breadcrumb><span><span><a href=https://photographylife.com/ >Home</a> → <span><a href=https://photographylife.com/category/cameras-lenses>Cameras and Lenses</a></span></div><article class="post-250252 post type-post status-publish format-standard has-post-thumbnail category-cameras-lenses tag-choosing-a-camera tag-choosing-a-lens tag-lens tag-type-lenses entry" aria-label="Lens vs Camera: What Should You Upgrade First?"><header class=entry-header><h1 class="entry-title">Lens vs Camera: What Should You Upgrade First?</h1><div class=pl-social-post><ul> <li><a class="facebook bt" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fphotographylife.com%2Flens-vs-camera-upgrade&t=Lens+vs+Camera%3A+What+Should+You+Upgrade+First%3F" target=_blank rel="nofollow noopener noreferrer"></a></li> <li><a class="twitter bt" title="Share on Twitter" href="https://twitter.com/intent/tweet?via=KillerPhotoTips&text=Lens+vs+Camera%3A+What+Should+You+Upgrade+First%3F&url=https%3A%2F%2Fphotographylife.com%2Flens-vs-camera-upgrade" target=_blank rel="nofollow noopener noreferrer"></a></li> <li><a class="pinterest bt" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fphotographylife.com%2Flens-vs-camera-upgrade&media=https%3A%2F%2Fphotographylife.com%2Fwp-content%2Fuploads%2F2022%2F09%2FLanding.jpg&description=Lens+vs+Camera%3A+What+Should+You+Upgrade+First%3F" target=_blank rel="nofollow noopener noreferrer"></a></li> <li><a class="reddit bt" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fphotographylife.com%2Flens-vs-camera-upgrade&title=Lens+vs+Camera%3A+What+Should+You+Upgrade+First%3F" target=_blank rel="nofollow noopener noreferrer"></a></li></ul></div><p class=entry-meta>By <a href=https://photographylife.com/author/spencer class=entry-author-link itemprop=url rel=author><span class=entry-author-name itemprop=name>Spencer Cox</span></a> <span class=entry-comments-link><a href=https://photographylife.com/lens-vs-camera-upgrade#comments>22 Comments</a></span><br>Published On <time class=entry-time itemprop=datePublished datetime=2022-09-27>September 27, 2022</time></p></header><div class=entry-content><?xml encoding="UTF-8"><p>When I started out in photography, I found myself frustrated with the kit lenses for my Nikon D5100 DSLR. I kept getting blurry pictures with both lenses, especially the 55-300mm DX telephoto. At the time, I desperately felt that I needed to upgrade the lens or else be doomed to take blurry photos forever.</p><p>Of course, today I realize it wasn&rsquo;t the lens that led to the blurry photos, but my lousy skills as a photographer. I didn&rsquo;t entirely understand the problem of motion blur with telephotos. And so, without knowing what I was doing, I sold the 55-300mm DX, switching to Nikon&rsquo;s 105mm f/2.8G macro lens instead.</p><p>For what it&rsquo;s worth, I love that macro lens. On unreasonably hot and humid mornings, adorned with mosquito bites, I&rsquo;ve taken many of my favorite photos with the Nikon 105mm f/2.8G. It&rsquo;s probably the most-used piece of equipment in my camera kit and certainly the one I&rsquo;ve kept the longest. But at first, it didn&rsquo;t live up to my pre-purchase expectations.<span class=Apple-converted-space>&nbsp;</span></p><p>Why not? Because somehow, I had convinced myself that the 105mm macro would be sharp enough to <i>fully</i> replace the 55-300mm DX. Yes, I believed that when I needed a 300mm perspective, I could just crop the 105mm and get sharper photos anyway! My expectations were sky-high, because I had read so much praise about the sharpness of the 105mm f/2.8G. Of course, even though it&rsquo;s a sharp lens, it can&rsquo;t perform miracles.</p><figure id=attachment_249283 aria-describedby=caption-attachment-249283 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2022/09/Landing.jpg><img class="size-medium wp-image-249283" src=https://photographylife.com/wp-content/uploads/2022/09/Landing-960x640.jpg alt=Landing width=960 height=640 srcset="https://photographylife.com/wp-content/uploads/2022/09/Landing-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2022/09/Landing-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2022/09/Landing-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2022/09/Landing-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2022/09/Landing.jpg 1080w" sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-249283 class=wp-caption-text>NIKON D7000 + 105mm f/2.8 @ 105mm, ISO 280, 1/400, f/4.0</figcaption></figure><p>That brings me to the central dilemma of this article. Photographers constantly hear about how important lenses are, and how unimportant cameras are by comparison. The usual advice is &ldquo;date the camera, marry the lens.&rdquo; (I might extend that to: &ldquo;date the camera, marry the lens, sign a blood pact with the tripod.&rdquo;) But how often will you <i>really</i> see a major improvement with a better lens? Can&rsquo;t it be smarter to upgrade an aging camera instead?</p><p>Of course it can! You&rsquo;ll get one set of improvements when you upgrade a camera, and a different set of improvements when you upgrade a lens. Figure out which ones matter more in your situation, and you&rsquo;ll have the answer.</p><p>If you&rsquo;re trying to figure out what some of those improvements are, here&rsquo;s a list of the big ones:</p><div id=fs_content_ad></div><div id=ez-toc-container class="counter-hierarchy counter-decimal ez-toc-light-blue"><div class=ez-toc-title-container><p class=ez-toc-title>Table of Contents</p></div><nav><ul class=ez-toc-list><li><a href=#sharper-photos title="Sharper Photos">Sharper Photos</a></li><li><a href=#better-low-light-performance title="Better Low-Light Performance">Better Low-Light Performance</a></li><li><a href=#lighter-weight-smaller-size title="Lighter Weight / Smaller Size">Lighter Weight / Smaller Size</a></li><li><a href=#focusing-speed-and-tracking-performance title="Focusing Speed and Tracking Performance">Focusing Speed and Tracking Performance</a></li><li><a href=#opening-new-horizons title="Opening New Horizons">Opening New Horizons</a></li></ul></nav></div><h2><span class=ez-toc-section id=sharper-photos>1. Sharper Photos</span></h2><p>Lenses get all the good press when it comes to taking sharper, more detailed photos, but cameras absolutely play a role here, too. For instance, here&rsquo;s a comparison between the 24-megapixel Nikon Z6 and the 45-megapixel Nikon Z7 with extreme crops (click to see full size on desktop):</p><p><a href=https://photographylife.com/wp-content/uploads/2021/04/24-vs-45-megapixel-extreme-crops.jpg><img loading=lazy class="aligncenter size-medium wp-image-240027" src=https://photographylife.com/wp-content/uploads/2021/04/24-vs-45-megapixel-extreme-crops-960x588.jpg alt="24 vs 45 megapixel extreme crops" width=960 height=588 srcset="https://photographylife.com/wp-content/uploads/2021/04/24-vs-45-megapixel-extreme-crops-960x588.jpg 960w, https://photographylife.com/wp-content/uploads/2021/04/24-vs-45-megapixel-extreme-crops-300x184.jpg 300w, https://photographylife.com/wp-content/uploads/2021/04/24-vs-45-megapixel-extreme-crops-768x471.jpg 768w, https://photographylife.com/wp-content/uploads/2021/04/24-vs-45-megapixel-extreme-crops-1536x941.jpg 1536w, https://photographylife.com/wp-content/uploads/2021/04/24-vs-45-megapixel-extreme-crops-650x398.jpg 650w, https://photographylife.com/wp-content/uploads/2021/04/24-vs-45-megapixel-extreme-crops.jpg 2048w" sizes="(max-width: 960px) 100vw, 960px"></a></p><p>Those photos were both taken with the 24-70mm f/4 kit lens, although granted I extracted the crops from the center of the image at f/5.6 where the lens is the sharpest. Clearly, if your lens is sharp enough, a higher-res camera can make a substantial difference to the photo&rsquo;s detail.</p><p>As for lenses, it strongly depends on the <a href=https://photographylife.com/what-is-aperture-in-photography target=_blank rel=noopener>aperture values</a> you intend to use. Most lenses are &ldquo;sharp enough&rdquo; at landscape photography apertures like f/8 through f/16 (full-frame <a href=https://photographylife.com/equivalence-also-includes-aperture-and-iso target=_blank rel=noopener>equivalent</a>), whereas they lose detail wide open. Not to mention that for other genres of photography, like sports or wildlife, corner sharpness matters little compared to center sharpness, since the corners are generally out-of-focus or unimportant.</p><p>The most demanding subject for lens sharpness is probably astrophotography, since you&rsquo;re trying to render small points of light as sharp as possible across the entire frame &ndash; including in the corners &ndash; at wide-open apertures like f/2.8. Below are two extreme crops from f/2.8 in the corner, one from a sub-par astro lens and one from a high-end alternative:</p><figure id=attachment_250255 aria-describedby=caption-attachment-250255 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2022/09/Laowa-12mm-f2.8-Corner-Crop.jpg><img loading=lazy class="size-full wp-image-250255" src=https://photographylife.com/wp-content/uploads/2022/09/Laowa-12mm-f2.8-Corner-Crop.jpg alt=Laowa-12mm-f2.8-Corner-Crop width=960 height=640 srcset="https://photographylife.com/wp-content/uploads/2022/09/Laowa-12mm-f2.8-Corner-Crop.jpg 960w, https://photographylife.com/wp-content/uploads/2022/09/Laowa-12mm-f2.8-Corner-Crop-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2022/09/Laowa-12mm-f2.8-Corner-Crop-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2022/09/Laowa-12mm-f2.8-Corner-Crop-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-250255 class=wp-caption-text>Laowa 12mm f/2.8 &ndash; one of the blurrier astrophotography lenses we&rsquo;ve tested</figcaption></figure><figure id=attachment_250256 aria-describedby=caption-attachment-250256 style="width: 959px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2022/09/Rokinon-14mm-f2.4-at-f2.8-Corner-Crop.jpg><img loading=lazy class="size-full wp-image-250256" src=https://photographylife.com/wp-content/uploads/2022/09/Rokinon-14mm-f2.4-at-f2.8-Corner-Crop.jpg alt=Rokinon-14mm-f2.4-at-f2.8-Corner-Crop width=959 height=639 srcset="https://photographylife.com/wp-content/uploads/2022/09/Rokinon-14mm-f2.4-at-f2.8-Corner-Crop.jpg 959w, https://photographylife.com/wp-content/uploads/2022/09/Rokinon-14mm-f2.4-at-f2.8-Corner-Crop-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2022/09/Rokinon-14mm-f2.4-at-f2.8-Corner-Crop-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2022/09/Rokinon-14mm-f2.4-at-f2.8-Corner-Crop-650x433.jpg 650w" sizes="(max-width: 959px) 100vw, 959px"></a><figcaption id=caption-attachment-250256 class=wp-caption-text>Rokinon 14mm f/2.4 &ndash; one of the sharpest astrophotography lenses we&rsquo;ve tested (note: this is&nbsp;<strong>not</strong>&nbsp;the f/2.8 version of the lens)</figcaption></figure><p>Ultimately, if your main goal is sharper photos, the top thing to improve is probably your technique. But barring that, it&rsquo;s mainly a question of upgrading whatever part of your camera kit is weakest at the moment.</p><p>If you have solid lenses, get a higher-res camera. Don&rsquo;t waste your attention lusting over a <a href=https://www.bhphotovideo.com/c/product/1007600-REG/zeiss_2010_055_55mm_f_1_4_otus_lens.html/BI/5562/KBID/6400/DFF/d10-v21-t1-x465025/SID/DFF target=_blank rel="noopener noreferrer nofollow sponsored">Zeiss Otus</a>&nbsp;or <a href=https://www.bhphotovideo.com/c/product/1511298-REG/nikon_20086_nikkor_z_58mm_f_0_95.html/BI/5562/KBID/6400/DFF/d10-v21-t1-x993062/SID/DFF target=_blank rel="noopener noreferrer nofollow sponsored">Nikon Z 58mm f/0.95</a>. On the other hand, if you already have a high-res camera &ndash; especially if it&rsquo;s over 24 megapixels &ndash; that&rsquo;s plenty. You&rsquo;ll capture more detail with better lenses, instead of spending thousands on a camera that has a few more megapixels.</p><div id=fs_content_ad></div><p>Finally, if you already have good lenses and a high-res camera, what are you waiting for? Sign that blood pact and upgrade your tripod!</p><h2><span class=ez-toc-section id=better-low-light-performance>2. Better Low-Light Performance</span></h2><p>It&rsquo;s not a secret that some cameras are better in low light than others. Theoretically, a full-frame camera improves upon an APS-C camera by about 1.3 <a href=https://photographylife.com/what-are-exposure-stops-in-photography target=_blank rel=noopener>stops of light</a>. (In practice, the difference is about 1-2 stops depending on the specific cameras you&rsquo;re comparing.)</p><p>That&rsquo;s nothing to sneeze at, but lenses can offer a much greater improvement. For example, each of the following changes to your <a href=https://photographylife.com/f-stop target=_blank rel=noopener>f-stop</a> offers twice as much light-gathering capability: f/5.6 to f/4, f/4 to f/2.8, f/2.8 to f/2, and f/2 to f/1.4.</p><p>That means you can improve by a whopping <em>16 times</em> (four stops of light)&nbsp;if you use a 50mm f/1.4 lens, compared to a kit zoom that maxes out at f/5.6. In practice, this allows you to use a 1/15 second <a href=https://photographylife.com/videos/shutter-speed target=_blank rel=noopener>shutter speed</a> instead of 1 second, for example, or an ISO of 400 instead of 6400.</p><p>Granted, the improvements aren&rsquo;t always this dramatic in practice. Most kit lenses have vibration reduction whereas most 50mm primes don&rsquo;t (although that only helps for nonmoving subjects). Or, perhaps you don&rsquo;t want to shoot at f/1.4 anyway, if you need more depth of field for your shot. The real-world improvement depends on the circumstances at hand.</p><p>Even so, lenses tend to be the best way to improve low-light performance. If you shoot in <i>very</i> low light, like astrophotography, you&rsquo;ll probably want to upgrade both eventually. But I&rsquo;d usually start with the lens.</p><figure id=attachment_249285 aria-describedby=caption-attachment-249285 style="width: 433px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2022/09/Milky-Way-Reflection.jpg><img loading=lazy class="size-legacy wp-image-249285" src=https://photographylife.com/wp-content/uploads/2022/09/Milky-Way-Reflection-433x650.jpg alt="Milky Way Reflection" width=433 height=650 srcset="https://photographylife.com/wp-content/uploads/2022/09/Milky-Way-Reflection-433x650.jpg 433w, https://photographylife.com/wp-content/uploads/2022/09/Milky-Way-Reflection-640x960.jpg 640w, https://photographylife.com/wp-content/uploads/2022/09/Milky-Way-Reflection-200x300.jpg 200w, https://photographylife.com/wp-content/uploads/2022/09/Milky-Way-Reflection-768x1152.jpg 768w, https://photographylife.com/wp-content/uploads/2022/09/Milky-Way-Reflection.jpg 900w" sizes="(max-width: 433px) 100vw, 433px"></a><figcaption id=caption-attachment-249285 class=wp-caption-text>NIKON D800E + 20mm f/1.8 @ 20mm, ISO 6400, 15 seconds, f/1.8</figcaption></figure><h2><span class=ez-toc-section id=lighter-weight-smaller-size>3. Lighter Weight / Smaller Size</span></h2><p>Upgrading your camera won&rsquo;t always take a weight off your shoulders, but it certainly can if that&rsquo;s what you care about. The obvious way to save weight is to switch from a DSLR to a mirrorless camera, but even in the DSLR world, some camera lines get slimmer with each generation.</p><p>Something similar is true of lenses. Lots of high-end lenses weigh more than their cheap counterparts, whether because of a wider <a href=https://photographylife.com/what-is-aperture-in-photography target=_blank rel=noopener>maximum aperture</a> or simply more optical corrections. But in some lens lines &ndash; telephotos especially &ndash; you can save a ton of weight by upgrading the glass. An obvious example is Nikon&rsquo;s 300mm f/4 PF lens, which weighs about half as much as the previous version! (755 grams versus 1440 grams to be exact.) Along similar lines, most mirrorless lenses weigh less than their DSLR counterparts.</p><div id=fs_content_ad></div><p>So, if saving weight is your top priority, which should you upgrade first? For better or worse, the way to get maximum weight savings in today&rsquo;s world is to use a mirrorless camera with native mirrorless lenses. That starts with the camera &ndash; so, I&rsquo;d upgrade the camera first, if you&rsquo;re not already using mirrorless.</p><p>The exception is if you&rsquo;re a wildlife photographer with a big, old telephoto lens. In that case, the few hundred grams you&rsquo;ll save with mirrorless are nothing compared to how much you&rsquo;ll save with a newer, lighter version of your lens, even if it keeps you in the DSLR world for longer.</p><figure id=attachment_240119 aria-describedby=caption-attachment-240119 style="width: 488px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2020/02/Nikon-Z7-Landscape-Photo-from-Faroe-Islands.jpg><img loading=lazy class="size-legacy wp-image-240119" src=https://photographylife.com/wp-content/uploads/2020/02/Nikon-Z7-Landscape-Photo-from-Faroe-Islands-488x650.jpg alt="Nikon Z7 Landscape Photo from Faroe Islands" width=488 height=650 srcset="https://photographylife.com/wp-content/uploads/2020/02/Nikon-Z7-Landscape-Photo-from-Faroe-Islands-488x650.jpg 488w, https://photographylife.com/wp-content/uploads/2020/02/Nikon-Z7-Landscape-Photo-from-Faroe-Islands-720x960.jpg 720w, https://photographylife.com/wp-content/uploads/2020/02/Nikon-Z7-Landscape-Photo-from-Faroe-Islands-225x300.jpg 225w, https://photographylife.com/wp-content/uploads/2020/02/Nikon-Z7-Landscape-Photo-from-Faroe-Islands-768x1024.jpg 768w, https://photographylife.com/wp-content/uploads/2020/02/Nikon-Z7-Landscape-Photo-from-Faroe-Islands-1152x1536.jpg 1152w, https://photographylife.com/wp-content/uploads/2020/02/Nikon-Z7-Landscape-Photo-from-Faroe-Islands.jpg 1536w" sizes="(max-width: 488px) 100vw, 488px"></a><figcaption id=caption-attachment-240119 class=wp-caption-text>NIKON Z 7 + NIKKOR Z 14-30mm f/4 S @ 14mm, ISO 64, 0.6 seconds, f/16.0</figcaption></figure><h2><span class=ez-toc-section id=focusing-speed-and-tracking-performance>4. Focusing Speed and Tracking Performance</span></h2><p>Usually, when photographers talk about trying to focus faster, it&rsquo;s usually in a discussion about cameras. And the differences can be dramatic from camera to camera &ndash; not just in pure focusing speed but also in tracking subjects across the frame. Between my personal Nikon Z7 and the flagship Nikon Z9, I&rsquo;d pick the Z9 any day for wildlife photography, regardless of the lens (just give me something with 300mm+ and autofocus).</p><p>But lenses still play a crucial role in autofocus performance, especially in autofocus speed. A classic example is the difference between the Nikon 200-500mm f/5.6 and the Nikon 500mm f/5.6 PF. Both lenses have the same maximum aperture and 500mm focal length, but the zoom lens has a much longer focusing throw. It&rsquo;s still a great lens, but it&rsquo;s slower to focus compared to the prime, no matter what camera you put them on.</p><p>Lenses also impact your focus performance because of their maximum aperture. A 70-300mm zoom that maxes out at f/5.6 on the long end will only capture one fourth as much light as a 300mm f/2.8. In dim conditions, that makes a huge difference in focusing performance.</p><div id=fs_content_ad></div><p>I&rsquo;d still go with a camera upgrade most of the time if bad focus performance is the bane of your existence. (Or, again, a skill upgrade.) But don&rsquo;t ignore the lens side of things. If you&rsquo;re already using a well-regarded sports/wildlife camera, you might get more focusing improvements with a better lens rather than iterating up to the next generation of the camera.</p><figure id=attachment_10753 aria-describedby=caption-attachment-10753 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2010/06/20100519-Orlando-195.jpg><img loading=lazy class="size-medium wp-image-10753" src=https://photographylife.com/wp-content/uploads/2010/06/20100519-Orlando-195-960x638.jpg alt="Florida Birding" width=960 height=638 srcset="https://photographylife.com/wp-content/uploads/2010/06/20100519-Orlando-195-960x638.jpg 960w, https://photographylife.com/wp-content/uploads/2010/06/20100519-Orlando-195-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2010/06/20100519-Orlando-195-768x511.jpg 768w, https://photographylife.com/wp-content/uploads/2010/06/20100519-Orlando-195-650x432.jpg 650w, https://photographylife.com/wp-content/uploads/2010/06/20100519-Orlando-195.jpg 1024w" sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-10753 class=wp-caption-text>NIKON D3S @ 300mm f/2.8, ISO 3200, 1/250, f/8.0 &copy; Nasim Mansurov</figcaption></figure><h2><span class=ez-toc-section id=opening-new-horizons>5. Opening New Horizons</span></h2><p>This final point is probably the most important. What new subjects could you photograph with an updated camera? What about with an updated lens?</p><p>With a new camera, you&rsquo;ll often find it <i>easier</i> to capture certain subjects &ndash; again, like the previous example of autofocus. Features like face-tracking autofocus for portrait photography, illuminated buttons for astrophotography, large <a href=https://photographylife.com/camera-buffer-explained target=_blank rel=noopener>image buffers</a> for wildlife photography, and so on, can make almost any genre of photography easier.</p><p>But lenses have the real advantage here. If you&rsquo;ve only ever used a kit zoom, a 300mm or 500mm prime will let you take wildlife photos that would have been impossible before. A macro lens (or extension tube) can open up an entire world of subjects. Same with an ultra-wide, a tilt-shift lens, a wide-aperture prime, and so on.</p><p>Whereas a camera upgrade can make your subjects easier to photograph, a lens upgrade can give you <i>entirely new</i> subjects to photograph in the first place. To me, that was the best thing about swapping my old 55-300mm DX lens for the 105mm f/2.8 macro when I was starting photography. It wasn&rsquo;t the sharpness boost or the better low-light performance &ndash; it was the ability to take macro photos, period.</p><figure id=attachment_107882 aria-describedby=caption-attachment-107882 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2015/06/Resting.jpg><img loading=lazy class="size-medium wp-image-107882" src=https://photographylife.com/wp-content/uploads/2015/06/Resting-960x640.jpg alt=Resting width=960 height=640 srcset="https://photographylife.com/wp-content/uploads/2015/06/Resting-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2015/06/Resting-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2015/06/Resting-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2015/06/Resting-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2015/06/Resting-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2015/06/Resting.jpg 2048w" sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-107882 class=wp-caption-text>Nikon D800e + 105mm f/2.8 @ 105mm, ISO 100, 1/800, f/3.2</figcaption></figure><p>Maybe you&rsquo;re already happy with the range of subjects you photograph. Or maybe in your specific situation, upgrading the camera is what will expand your horizon of subjects (like switching from a smartphone to a DSLR or mirrorless camera in the first place).</p><p>Still, for most photographers, this reason &ndash; probably more than any of the rest &ndash; is why I often suggest upgrading your lens first. Simply put, it can impact the creative side of photography more than the camera, allowing you to photograph all sorts of new subjects for the first time.</p><p>Then again, I still think most photographers should upgrade their skills before focusing on gear! Most cameras and lenses today are already very capable, and maybe you don&rsquo;t need any new gear at all right now. It&rsquo;s a never-ending process to learn <a href=https://photographylife.com/what-is-composition-photography target=_blank rel=noopener>composition</a>&nbsp;and <a href=https://photographylife.com/landscapes/how-light-creates-emotion-in-photography target=_blank rel=noopener>light</a>, and especially <a href=https://photographylife.com/landscapes/the-refining-process target=_blank rel=noopener>how to put them into practice to capture better photos</a>. But mastering those concepts will take your photography further than any piece of equipment.</p><p>Either way, if you&rsquo;ve been itching to upgrade your camera or your lens, hopefully this article helped clarify the answer.</p></div><footer class=entry-footer><div align=center id=PhotographyLife_300x250_728x90_320x50_EndOfPosts> <script data-cfasync=false>freestar.config.enabled_slots.push({placementName:"PhotographyLife_300x250_728x90_320x50_EndOfPosts",slotId:"PhotographyLife_300x250_728x90_320x50_EndOfPosts"});</script> </div><div id=connatix-video-incontent-desktop></div><div class="rp4wp-related-posts rp4wp-related-post"><h3>Related Articles</h3><ul class=rp4wp-posts-list> <li class="rp4wp-col rp4wp-col-first"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/sony-lens-abbreviations><img width=150 height=150 src=https://photographylife.com/wp-content/uploads/2014/03/Sony-Lens-Abbreviations-150x150.jpg class="attachment-mini-thumb size-mini-thumb wp-post-image" alt="Sony Lens Abbreviations" loading=lazy></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/sony-lens-abbreviations>Sony Lens Abbreviations</a></div></li><li class=rp4wp-col><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/how-to-clean-slr-camera-lenses><img width=150 height=150 src=https://photographylife.com/wp-content/uploads/2012/08/Tamron-24-70mm-vs-Nikon-24-70mm-at-70mm-150x150.jpg class="attachment-mini-thumb size-mini-thumb wp-post-image" alt="Tamron 24-70mm vs Nikon 24-70mm at 70mm" loading=lazy></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/how-to-clean-slr-camera-lenses>How to Clean SLR Camera Lenses</a></div></li><li class="rp4wp-col rp4wp-col-last"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/mastering-wide-angle-lenses><img width=150 height=150 src=https://photographylife.com/wp-content/uploads/2019/05/Slot-Canyon-Archway-150x150.jpg class="attachment-mini-thumb size-mini-thumb wp-post-image" alt="Slot Canyon Archway" loading=lazy></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/mastering-wide-angle-lenses>Mastering Wide Angle Lenses</a></div></li><li class="rp4wp-col rp4wp-col-first"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/lens-stabilization-vs-in-camera-stabilization><img width=150 height=150 src=https://photographylife.com/wp-content/uploads/2012/02/Lens-Stabilization-vs-Sensor-Stabilization-150x150.jpg class="attachment-mini-thumb size-mini-thumb wp-post-image" alt="Lens Stabilization vs Sensor Stabilization" loading=lazy></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/lens-stabilization-vs-in-camera-stabilization>Lens Stabilization vs In-camera Stabilization</a></div></li><li class=rp4wp-col><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/sigma-lens-abbreviations><img width=150 height=150 src=https://photographylife.com/wp-content/uploads/2014/02/Sigma-Lens-Abbreviations-150x150.jpg class="attachment-mini-thumb size-mini-thumb wp-post-image" alt="Sigma Lens Abbreviations" loading=lazy></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/sigma-lens-abbreviations>Sigma Lens Abbreviations</a></div></li><li class="rp4wp-col rp4wp-col-last"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/news/nikon-camera-and-lens-rebates><img width=150 height=150 src=https://photographylife.com/wp-content/uploads/2020/02/Nikon-Z-20mm-f1.8-S-150x150.jpg class="attachment-mini-thumb size-mini-thumb wp-post-image" alt="Nikon Z 20mm f/1.8 S" loading=lazy></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/news/nikon-camera-and-lens-rebates>Nikon Camera and Lens Rebates</a></div></li></ul></div><div style="margin-top: 20px; font-size: 12px; text-transform: uppercase;"><a href=/disclosures target=_blank>Disclosures</a>, <a href=/terms-and-conditions target=_blank>Terms and Conditions</a> and <a href=/support-us target=_blank>Support Options</a></div><div class="entry-footer entry-meta"> <span class=entry-categories>Filed Under: <a href=https://photographylife.com/category/cameras-lenses rel="category tag">Cameras and Lenses</a></span> <span class=entry-tags>Tagged With: <a href=https://photographylife.com/tag/choosing-a-camera rel=tag>Choosing a Camera</a>, <a href=https://photographylife.com/tag/choosing-a-lens rel=tag>Choosing a Lens</a>, <a href=https://photographylife.com/tag/lens rel=tag>Lens</a>, <a href=https://photographylife.com/tag/type-lenses rel=tag>Lenses</a></span></div></footer></article><section class=author-box><img alt src='https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height=70 width=70 loading=lazy><h4 class="author-box-title">About <span itemprop=name>Spencer Cox</span></h4><div class=author-box-content itemprop=description><p>I'm Spencer Cox, a macro and landscape photographer based in Denver. My photos have been displayed in galleries worldwide, including the Smithsonian Museum of Natural History and exhibitions in London, Malta, Siena, and Beijing. These days I'm active on <a href=https://www.instagram.com/spencercoxphoto/ rel="nofollow noopener">Instagram</a> and <a href=https://www.youtube.com/c/spencercoxphoto rel="nofollow noopener">YouTube</a>.</p></div></section><div class=wpdiscuz_top_clearing></div><div id=comments class=comments-area><div id=respond style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div><div id=wpdcom class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open"><div class=wc_social_plugin_wrapper></div><div class=wpd-form-wrap><div class=wpd-form-head><div class=wpd-auth><div class=wpd-login></div></div></div><div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id=wpd-main-form-wrapper-0_0><form class="wpd_comm_form wpd_main_comm_form" method=post enctype=multipart/form-data data-uploading=false><div class=wpd-field-comment><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap wpd-txt"><div class=wpd-avatar> <img alt=guest src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height=56 width=56 loading=lazy></div><div class=wpd-textarea-wrap><div id=wpd-editor-char-counter-0_0 class=wpd-editor-char-counter></div> <label style="display: none;" for=wc-textarea-0_0>Label</label><textarea
id=wc-textarea-0_0   placeholder="Join the discussion"
                        aria-label="Join the discussion" name=wc_comment
                        class="wc_comment wpd-field"></textarea></div><div class=wpd-editor-buttons-right></div></div></div></div><div class=wpd-form-foot style=display:none;><div class=wpdiscuz-textarea-foot><div class=wpdiscuz-button-actions></div></div><div class=wpd-form-row><div class=wpd-form-col-left><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-user"></i></div> <input id=wc_name-0_0 value required=required aria-required=true class="wc_name wpd-field" type=text name=wc_name placeholder=Name* maxlength=50 pattern=.{3,50} title> <label for=wc_name-0_0 class=wpdlb>Name*</label></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-at"></i></div> <input id=wc_email-0_0 value required=required aria-required=true class="wc_email wpd-field" type=email name=wc_email placeholder=Email*> <label for=wc_email-0_0 class=wpdlb>Email*</label></div></div><div class=wpd-form-col-right><div class=wc-field-submit> <input id=wpd-field-submit-0_0 class="wc_comm_submit wpd_not_clicked wpd-prim-button" type=submit name=submit value="Post Comment"></div></div><div class=clearfix></div></div></div> <input type=hidden class=wpdiscuz_unique_id value=0_0 name=wpdiscuz_unique_id><p style="display: none;"><input type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=08e5e90604></p><p style="display: none !important;"><label>&#916;<textarea name=ak_hp_textarea cols=45 rows=8 maxlength=100></textarea></label><input type=hidden id=ak_js_1 name=ak_js value=46><script>document.getElementById("ak_js_1").setAttribute("value",(new Date()).getTime());</script></p></form></div><div id=wpdiscuz_hidden_secondary_form style="display: none;"><div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id=wpd-secondary-form-wrapper-wpdiscuzuniqueid style='display: none;'><div class=wpd-secondary-forms-social-content></div><div class=clearfix></div><form class="wpd_comm_form wpd-secondary-form-wrapper" method=post enctype=multipart/form-data data-uploading=false><div class=wpd-field-comment><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap wpd-txt"><div class=wpd-avatar> <img alt=guest src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height=56 width=56 loading=lazy></div><div class=wpd-textarea-wrap><div id=wpd-editor-char-counter-wpdiscuzuniqueid class=wpd-editor-char-counter></div> <label style="display: none;" for=wc-textarea-wpdiscuzuniqueid>Label</label><textarea
id=wc-textarea-wpdiscuzuniqueid   placeholder="Join the discussion"
                        aria-label="Join the discussion" name=wc_comment
                        class="wc_comment wpd-field"></textarea></div><div class=wpd-editor-buttons-right></div></div></div></div><div class=wpd-form-foot style=display:none;><div class=wpdiscuz-textarea-foot><div class=wpdiscuz-button-actions></div></div><div class=wpd-form-row><div class=wpd-form-col-left><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-user"></i></div> <input id=wc_name-wpdiscuzuniqueid value required=required aria-required=true class="wc_name wpd-field" type=text name=wc_name placeholder=Name* maxlength=50 pattern=.{3,50} title> <label for=wc_name-wpdiscuzuniqueid class=wpdlb>Name*</label></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-at"></i></div> <input id=wc_email-wpdiscuzuniqueid value required=required aria-required=true class="wc_email wpd-field" type=email name=wc_email placeholder=Email*> <label for=wc_email-wpdiscuzuniqueid class=wpdlb>Email*</label></div></div><div class=wpd-form-col-right><div class=wc-field-submit> <input id=wpd-field-submit-wpdiscuzuniqueid class="wc_comm_submit wpd_not_clicked wpd-prim-button" type=submit name=submit value="Post Comment"></div></div><div class=clearfix></div></div></div> <input type=hidden class=wpdiscuz_unique_id value=wpdiscuzuniqueid name=wpdiscuz_unique_id><p style="display: none;"><input type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=08e5e90604></p><p style="display: none !important;"><label>&#916;<textarea name=ak_hp_textarea cols=45 rows=8 maxlength=100></textarea></label><input type=hidden id=ak_js_2 name=ak_js value=64><script>document.getElementById("ak_js_2").setAttribute("value",(new Date()).getTime());</script></p></form></div></div></div><div id=wpd-threads class=wpd-thread-wrapper><div class=wpd-thread-head><div class="wpd-thread-info " data-comments-count=22> <span class=wpdtc title=22>22</span> Comments</div><div class=wpd-space></div><div class=wpd-thread-filter><div class="wpd-filter wpdf-sorting"> <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc wpdiscuz-sort-button-active" data-sorting=newest>Newest</span> <i class="fas fa-sort-down"></i><div class=wpdiscuz-sort-buttons> <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc" data-sorting=oldest>Oldest</span> <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up" data-sorting=by_vote>Most Voted</span></div></div></div></div><div class=wpd-comment-info-bar><div class=wpd-current-view><i class="fas fa-quote-left"></i> Inline Feedbacks</div><div class=wpd-filter-view-all>View all comments</div></div><div class=wpd-thread-list><div id=wpd-comm-307188_0 class='comment even thread-even depth-1 wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-307188 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Pieter Kers' src='https://secure.gravatar.com/avatar/0cbdf595bb4b16f977969c2a4164d8e3?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0cbdf595bb4b16f977969c2a4164d8e3?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Pieter Kers</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="September 28, 2022 5:50 am"> <i class='far fa-clock' aria-hidden=true></i> September 28, 2022 5:50 am</div></div></div></div><div class=wpd-comment-text><p>Like the Dragonfly photo very much &#8211; the insect seems almost (super) human&#8230;</p><p>about lenses and camera&#8217;s; since Nikon changed its bajonet the discussion is more headed in the direction of : camera first &#8230;<br> my best lens:  40mm sigma art f1.4 &#8211; a (heavy) gem  also for astrophotography at f1.4</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-307188_0></div></div><div id=wpd-comm-307184_0 class='comment odd alt thread-odd thread-alt depth-1 wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-307184 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Graham Orbell' src='https://secure.gravatar.com/avatar/869475f2e513f3205b93c45b9fbaa738?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/869475f2e513f3205b93c45b9fbaa738?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Graham Orbell</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="September 27, 2022 11:30 pm"> <i class='far fa-clock' aria-hidden=true></i> September 27, 2022 11:30 pm</div></div></div></div><div class=wpd-comment-text><p>I think the idea of the lens being a more important upgrade than the camera goes back to the days of film. Then the recording technology was locked into the film. Film was and still is being improved gradually over the years, so a new roll of film upgrades an old camera.<br> With digital of course the recording technology is locked into the camera, so to embrace improvements in technology we need to buy new digital cameras.<br> Since I started using ( digital ) DSLR cameras about 20 years ago I’ve bought about 7 DSLR cameras each with an improvement in results, as Spencer has written. But my 1999 Canon 1n SLR film camera goes better than ever with new films.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class='wpd-vote-result wpd-up' title=1>1</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-307184_0></div></div><div id=wpd-comm-307177_0 class='comment even thread-even depth-1 wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-307177 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt=Phil src='https://secure.gravatar.com/avatar/16f5256bc75c19b8b7e35b979bad542c?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/16f5256bc75c19b8b7e35b979bad542c?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Phil</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="September 27, 2022 7:13 pm"> <i class='far fa-clock' aria-hidden=true></i> September 27, 2022 7:13 pm</div></div></div></div><div class=wpd-comment-text><p>Bravo Spencer, you&#8217;ve made me feel like I wish I knew what I was doing with my Nikon DX kit using aperture priority.  I was once a film slide person.  Way back, I had awesome fast Nikkor prime lenses.  I also had a relatively inexpensive Nikon 70-210 F4.  Blurry. Blurry?  NO, I did not give it enough light.  When I went AP handheld with that lens, I had good sharpness because I used the meter in AP to bring up the shutter speed.  Alas, I can&#8217;t even find the meter in AP mode when I look into my Nikon D5500.  I am going to contact Nikon, because I am missing something with the practical use of AP on this camera.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-307177_0></div><div id=wpd-comm-307183_307177 class='comment byuser comment-author-spencer bypostauthor odd alt depth-2 wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-administrator wpd-blog-user wpd-blog-post_author"><div id=comment-307183 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Spencer Cox' src='https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Spencer Cox</div><div class=wpd-comment-label wpd-tooltip=Author wpd-tooltip-position=top> <span>Author</span></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-307177> Phil </a></div><div class=wpd-comment-date title="September 27, 2022 9:53 pm"> <i class='far fa-clock' aria-hidden=true></i> September 27, 2022 9:53 pm</div></div></div></div><div class=wpd-comment-text><p>Thank you, Phil. I wonder if there’s a viewfinder display setting that is accidentally turned off for you. I’ve used two cameras from the D5500 line (the D5100 and D5600) and always saw the meter/exposure compensation display &#8211; as well as the shutter speed itself &#8211; in the viewfinder. And I mainly shoot aperture priority as well. I hope you find a fix for the issue.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class='wpd-vote-result wpd-up' title=1>1</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-307183_307177></div></div></div><div id=wpd-comm-307175_0 class='comment even thread-odd thread-alt depth-1 wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-307175 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Richard Hutson' src='https://secure.gravatar.com/avatar/a5894aaabd7c143080df75b2056a8604?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a5894aaabd7c143080df75b2056a8604?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Richard Hutson</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="September 27, 2022 7:06 pm"> <i class='far fa-clock' aria-hidden=true></i> September 27, 2022 7:06 pm</div></div></div></div><div class=wpd-comment-text><p>Spenser,</p><p>Great discussion.  I always learn something from your articles. Thank you for sharing.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-307175_0></div><div id=wpd-comm-307182_307175 class='comment byuser comment-author-spencer bypostauthor odd alt depth-2 wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-administrator wpd-blog-user wpd-blog-post_author"><div id=comment-307182 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Spencer Cox' src='https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Spencer Cox</div><div class=wpd-comment-label wpd-tooltip=Author wpd-tooltip-position=top> <span>Author</span></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-307175> Richard Hutson </a></div><div class=wpd-comment-date title="September 27, 2022 9:51 pm"> <i class='far fa-clock' aria-hidden=true></i> September 27, 2022 9:51 pm</div></div></div></div><div class=wpd-comment-text><p>Happy to hear it! Thanks, Richard.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-307182_307175></div></div></div><div id=wpd-comm-307173_0 class='comment even thread-even depth-1 wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-307173 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt=Scott src='https://secure.gravatar.com/avatar/e5b220c30bd941ebcb719746c392be60?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e5b220c30bd941ebcb719746c392be60?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Scott</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="September 27, 2022 6:25 pm"> <i class='far fa-clock' aria-hidden=true></i> September 27, 2022 6:25 pm</div></div></div></div><div class=wpd-comment-text><p>Spencer,<br> Very nicely done.  As a professor, it reminds me of &#8220;on the one hand . . ., but on the other hand . . .&#8221;.  Or &#8220;it depends . . .&#8221;.  But that&#8217;s the way the world works, and it&#8217;s great that you admit it.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-307173_0></div><div id=wpd-comm-307174_307173 class='comment byuser comment-author-spencer bypostauthor odd alt depth-2 wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-administrator wpd-blog-user wpd-blog-post_author"><div id=comment-307174 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Spencer Cox' src='https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Spencer Cox</div><div class=wpd-comment-label wpd-tooltip=Author wpd-tooltip-position=top> <span>Author</span></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-307173> Scott </a></div><div class=wpd-comment-date title="September 27, 2022 6:57 pm"> <i class='far fa-clock' aria-hidden=true></i> September 27, 2022 6:57 pm</div></div></div></div><div class=wpd-comment-text><p>Thank you! It might be catchier to write articles that are more definite and absolute. But as you say, the most accurate answer usually is “it depends.”</p><p>The most I can do is describe the considerations, and hopefully readers can interpret what’s relevant for their unique situations.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-307174_307173></div></div></div><div id=wpd-comm-307170_0 class='comment even thread-odd thread-alt depth-1 wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-307170 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='John Taylor' src='https://secure.gravatar.com/avatar/fd8818fa0b02b292e0a5b271ee16a332?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fd8818fa0b02b292e0a5b271ee16a332?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> John Taylor</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="September 27, 2022 5:28 pm"> <i class='far fa-clock' aria-hidden=true></i> September 27, 2022 5:28 pm</div></div></div></div><div class=wpd-comment-text><p>A great article Spencer. The Nikon 105mm f2.8 images still look pretty good by todays standards and there are some current &#8220;kit&#8221; lenses that can turn out very good results.<br> Regards John Taylor.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class='wpd-vote-result wpd-up' title=1>1</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-307170_0></div><div id=wpd-comm-307172_307170 class='comment byuser comment-author-spencer bypostauthor odd alt depth-2 wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-administrator wpd-blog-user wpd-blog-post_author"><div id=comment-307172 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Spencer Cox' src='https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Spencer Cox</div><div class=wpd-comment-label wpd-tooltip=Author wpd-tooltip-position=top> <span>Author</span></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-307170> John Taylor </a></div><div class=wpd-comment-date title="September 27, 2022 5:53 pm"> <i class='far fa-clock' aria-hidden=true></i> September 27, 2022 5:53 pm</div></div></div></div><div class=wpd-comment-text><p>Thank you, John! I&#8217;ve taken some of my favorite photos with kit lenses, from the 18-55mm that came with my Nikon D5100 to the higher-end 24-70mm f/4 S kit lens that came with my Nikon Z7. Just because a lens is packaged with a camera doesn&#8217;t make it bad, or incapable of taking good photos! That&#8217;s something I didn&#8217;t fully understand when I was starting out.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class='wpd-vote-result wpd-up' title=1>1</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-307172_307170></div></div></div><div id=wpd-comm-307169_0 class='comment even thread-even depth-1 wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-307169 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Ed G' src='https://secure.gravatar.com/avatar/93b323e6923e42550933b968ac59410c?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/93b323e6923e42550933b968ac59410c?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Ed G</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="September 27, 2022 4:34 pm"> <i class='far fa-clock' aria-hidden=true></i> September 27, 2022 4:34 pm</div></div></div></div><div class=wpd-comment-text><p>First I am proud to see someone use stars for lens testing. As a sometimes Milky Way photographer I have gone through many so called great lenses of the f/1.8 (Sigma 14mm) that even at a 8sec image had more coma and had to use at f/4 to 5.6 and when the small Sony came out it was truly a 1.8. But with &#8220;Fast Glass&#8221; remember the SS has to be faster or you get trails. An f/4 will do a 20-30s but a 24 f/1.4 will need a 4 to 8s for star tails but the true test for comas.<br> Back when everything was f/4 30s was good and my new 2014 A7s using the old APS-C E 10-18mm (16-27) but 12-18 in full frame mode has great pinpoint stars with a panorama view and day bright at 3200. But the new A7iii (2018) and FE 12-24mm f/4 (2017) and A7siii and FE 12-24mm f/2.8 (2020) were so sharp as raw you would think they were stacked images.</p><p>Today I must say it is modern Software maybe AI but just Lr is so great today with new masking almost like C1. I use Topaze AI a lot with Lr for day and night and have gone back to my old point and shoot 5MP telephoto images of 2005 and now look like a 100MP image and sharp as can be. So before upgrading anything first play with software, like a video game but with no end &#8211; kinda. I have gotten great poster size prints from my old T2i today that unless I say something no one knows it is 12 years old image. Today any camera no matter the maker or lenses image, if you operate correctly or even auto mode will look like a expensive camera rig.<br> Also speed of focus is the new multi servo kind. The telephotos with IS let you walkabout without sticks were as primes even on a IBIS may be best on sticks sometimes, you have to play to see.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-307169_0></div><div id=wpd-comm-307171_307169 class='comment byuser comment-author-spencer bypostauthor odd alt depth-2 wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-administrator wpd-blog-user wpd-blog-post_author"><div id=comment-307171 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Spencer Cox' src='https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Spencer Cox</div><div class=wpd-comment-label wpd-tooltip=Author wpd-tooltip-position=top> <span>Author</span></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-307169> Ed G </a></div><div class=wpd-comment-date title="September 27, 2022 5:50 pm"> <i class='far fa-clock' aria-hidden=true></i> September 27, 2022 5:50 pm</div></div></div></div><div class=wpd-comment-text><p>Thank you, Ed! I agree with you on all counts, except it sounds to me like you&#8217;re conflating star trails, which are due to the movement of the stars, with coma, which is due to lens aberrations. The two problems have different, unrelated fixes. So, I would disagree with your suggestion to use 4-8 second exposures with f/1.4 lenses while using 20-30 second exposures with f/4 lenses. The optimal shutter speed at night doesn&#8217;t change as you change your aperture, at least in my experience.</p><p>In any case, the A7S III with the 12-24mm lenses you mention looks like it would be one of the best combos in the world for astrolandscape photography. But you&#8217;re absolutely right that any camera, operated correctly, can give high-end results. With image stacking and other post-processing tools, there&#8217;s really no upper limit. One day I&#8217;ll have to write an article about photographing the Milky Way with a point-and-shoot.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-307171_307169></div></div></div><div id=wpd-comm-307164_0 class='comment even thread-odd thread-alt depth-1 wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-307164 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Carl Bostek' src='https://secure.gravatar.com/avatar/e265c0aafc62f83cce62ca2d9aae5fc4?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e265c0aafc62f83cce62ca2d9aae5fc4?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Carl Bostek</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="September 27, 2022 4:04 pm"> <i class='far fa-clock' aria-hidden=true></i> September 27, 2022 4:04 pm</div></div></div></div><div class=wpd-comment-text><p>Because of my astigmatism and post-Lasix far-sightedness, my primary concern is accurate and fast auto-focus.  I rely totally on the camera to tell me when my subject is focused.  I primarily use spot focusing on my Fuji XT2 and my Nikon D750 and I shoot a lot of birds in flight.  My Fuji is 24 MP as is my Nikon.  I find the resolution to be just as good on my Fuji as on my Nikon, and it is far faster and is my preferred camera for BIF.  I use the Fuji 100-400 f/4.5-5.6 telephoto lens.  The specs on the Fuji re speed and resolution are compelling and I may soon upgrade that body.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-307164_0></div><div id=wpd-comm-307168_307164 class='comment byuser comment-author-spencer bypostauthor odd alt depth-2 wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-administrator wpd-blog-user wpd-blog-post_author"><div id=comment-307168 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Spencer Cox' src='https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Spencer Cox</div><div class=wpd-comment-label wpd-tooltip=Author wpd-tooltip-position=top> <span>Author</span></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-307164> Carl Bostek </a></div><div class=wpd-comment-date title="September 27, 2022 4:09 pm"> <i class='far fa-clock' aria-hidden=true></i> September 27, 2022 4:09 pm</div></div></div></div><div class=wpd-comment-text><p>That makes a lot of sense! Are you considering the X-H2 or X-H2S, or something else?</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-307168_307164></div></div></div><div id=wpd-comm-307163_0 class='comment even thread-even depth-1 wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-307163 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Wilf S' src='https://secure.gravatar.com/avatar/5156dc4b9fc470453fd4887552d3f819?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5156dc4b9fc470453fd4887552d3f819?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Wilf S</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="September 27, 2022 4:02 pm"> <i class='far fa-clock' aria-hidden=true></i> September 27, 2022 4:02 pm</div></div></div></div><div class=wpd-comment-text><p>Wish the photography words  would drop the word “kit lens”</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-307163_0></div><div id=wpd-comm-307166_307163 class='comment odd alt depth-2 wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-307166 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Wilf S' src='https://secure.gravatar.com/avatar/5156dc4b9fc470453fd4887552d3f819?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5156dc4b9fc470453fd4887552d3f819?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Wilf S</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-307163> Wilf S </a></div><div class=wpd-comment-date title="September 27, 2022 4:06 pm"> <i class='far fa-clock' aria-hidden=true></i> September 27, 2022 4:06 pm</div></div></div></div><div class=wpd-comment-text><p>Words = world</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-307166_307163></div></div><div id=wpd-comm-307167_307163 class='comment byuser comment-author-spencer bypostauthor even depth-2 wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-administrator wpd-blog-user wpd-blog-post_author"><div id=comment-307167 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Spencer Cox' src='https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Spencer Cox</div><div class=wpd-comment-label wpd-tooltip=Author wpd-tooltip-position=top> <span>Author</span></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-307163> Wilf S </a></div><div class=wpd-comment-date title="September 27, 2022 4:08 pm"> <i class='far fa-clock' aria-hidden=true></i> September 27, 2022 4:08 pm</div></div></div></div><div class=wpd-comment-text><p>Why is that? I don&#8217;t mean &#8220;kit lens&#8221; in a disparaging way &#8211; it&#8217;s just a way to discuss the lens that&#8217;s sold alongside most cameras. Since it&#8217;s the lens that most photographers start with, I think it would be hard to write this article without using the phrase &#8220;kit lens.&#8221;</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-307167_307163></div></div></div><div id=wpd-comm-307162_0 class='comment odd alt thread-odd thread-alt depth-1 wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-307162 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt=Richard src='https://secure.gravatar.com/avatar/60b460e7ccc4baa0ed99148d8f38abf6?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/60b460e7ccc4baa0ed99148d8f38abf6?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Richard</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="September 27, 2022 3:56 pm"> <i class='far fa-clock' aria-hidden=true></i> September 27, 2022 3:56 pm</div></div></div></div><div class=wpd-comment-text><p>The truth is that skills come first but when your skills improve, you rapidly realize the need for better equipment but upgrading the camera first provided you have decent lenses to start, will get you there more quickly.  I moved through several APSC DSLR&#8217;s before moving into my first full frame camera a mirrorless. But the main advantage of my first mirrorless was the low light capability but when I wanted to capture wildlife in flight, I had to upgrade to a better mirrorless which also enabled a superior autofocus system. As for lenses I have stayed true to Canon glass, some old some new and found that staying with Canon glass on my R6 gives me the best combination with native the best of all. I had less success with third party lenses, notably the speed of the autofoucs So in short skills,camera lens.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-307162_0></div><div id=wpd-comm-307165_307162 class='comment byuser comment-author-spencer bypostauthor even depth-2 wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-administrator wpd-blog-user wpd-blog-post_author"><div id=comment-307165 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Spencer Cox' src='https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Spencer Cox</div><div class=wpd-comment-label wpd-tooltip=Author wpd-tooltip-position=top> <span>Author</span></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-307162> Richard </a></div><div class=wpd-comment-date title="September 27, 2022 4:05 pm"> <i class='far fa-clock' aria-hidden=true></i> September 27, 2022 4:05 pm</div></div></div></div><div class=wpd-comment-text><p>Agreed! Although I would tend to say skills > lens > camera in my experience as a landscape photographer. It definitely depends on the genre you prefer &#8211; it sounds like you&#8217;re a wildlife photographer, where the camera makes a much bigger difference compared to something like landscape photography.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-307165_307162></div><div id=wpd-comm-307185_307165 class='comment odd alt depth-3 wpd-comment wpd-reply wpd_comment_level-3'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-307185 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Robert John' src='https://secure.gravatar.com/avatar/8f79c441cb03fc7cedda4e9d37b6c65a?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8f79c441cb03fc7cedda4e9d37b6c65a?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Robert John</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-307165> Spencer Cox </a></div><div class=wpd-comment-date title="September 28, 2022 2:16 am"> <i class='far fa-clock' aria-hidden=true></i> September 28, 2022 2:16 am</div></div></div></div><div class=wpd-comment-text><p>I think that’s right. My best upgrades were to the 70-200/f4, 300/f4D and D7500.  I liked the D7100 very much for non-action photography, but the group AF on the D7500 is very good.<br> My biggest disappointments have been the 80-400 and 200-500. If Nikon ever bring out a decent dx Z mount, then I might put a hole in the bank balance for the 400/f4.5.<br> For other subjects, my Z5, 14-30, 24-200 and f-mount 85/f1.8 do a nice job. Shame that my Tamron 180/f3.5 macro doesn’t AF with it.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-307185_307165></div></div></div></div><div class=wpdiscuz-comment-pagination><div class=wpd-load-more-submit-wrap> <button name=submit data-lastparentid=307162 class="wpd-load-more-submit wpd-loaded wpd-prim-button"> Load More Comments </button></div> <span id=wpdiscuzHasMoreComments data-is_show_load_more=1></span></div></div></div></div></div><div id=wpdiscuz-loading-bar class=wpdiscuz-loading-bar-unauth></div><div id=wpdiscuz-comment-message class=wpdiscuz-comment-message-unauth></div></main><aside class="sidebar sidebar-primary widget-area" role=complementary aria-label="Primary Sidebar"><section id=text-3 class="widget widget_text"><div class=widget-wrap><h4 class="widget-title widgettitle">Learn</h4><div class=textwidget><ul> <li class=cat-item><a title="Beginner Photography" href=https://photographylife.com/learn-photography>Beginner Photography</a></li> <li class=cat-item><a title="Landscape Photography" href=https://photographylife.com/landscapes>Landscape Photography</a></li> <li class=cat-item><a title="Wildlife Photography" href=https://photographylife.com/wildlife-photography-tips>Wildlife Photography</a></li> <li class=cat-item><a title=Portraiture href=https://photographylife.com/portrait-photography>Portraiture</a></li> <li class=cat-item><a title=Post-Processing href=https://photographylife.com/post-processing-tips-for-beginners>Post-Processing</a></li> <li class=cat-item><a title="Advanced Tutorials" href=https://photographylife.com/advanced-photography-tutorials>Advanced Tutorials</a></li></ul></div></div></section><section id=pl_sidebar_top_widget-3 class="widget widget_text"><div class=widget-wrap><div align=center data-freestar-ad=__300x250 id=PhotographyLife_300x600_300x250_160x600_Sidebar_ATF> <script data-cfasync=false>freestar.config.enabled_slots.push({placementName:"PhotographyLife_300x600_300x250_160x600_Sidebar_ATF",slotId:"PhotographyLife_300x600_300x250_160x600_Sidebar_ATF"});</script> </div></div></section><section id=text-4 class="widget widget_text"><div class=widget-wrap><h4 class="widget-title widgettitle">Reviews</h4><div class=textwidget><ul> <li class=cat-item><a title="Camera Reviews" href=https://photographylife.com/camera-reviews>Camera Reviews</a></li> <li class=cat-item><a title="Lens Reviews" href=https://photographylife.com/lens-reviews>Lens Reviews</a></li> <li class=cat-item><a title="Other Gear Reviews" href=https://photographylife.com/other-gear-reviews>Other Gear Reviews</a></li> <li class=cat-item><a title="Best Cameras and Lenses" href=https://photographylife.com/best-cameras-and-lenses>Best Cameras and Lenses</a></li></ul></div></div></section><section id=pl_sidebar_middle_widget-2 class="widget widget_text"><div class=widget-wrap><div align=center data-freestar-ad=__300x250 id=Photographylife_rail_right> <script data-cfasync=false>freestar.config.enabled_slots.push({placementName:"Photographylife_rail_right",slotId:"Photographylife_rail_right"});</script> </div></div></section><section id=text-5 class="widget widget_text"><div class=widget-wrap><h4 class="widget-title widgettitle">Photography Tutorials</h4><div class=textwidget><div class=pl-tutorials><div class="pl-tutorials-basics pl-tutorials-bg"><a href=https://photographylife.com/photography-basics><span class=pl-tutorials-title>Photography Basics</span></a></div><div class="pl-tutorials-landscape pl-tutorials-bg"><a href=https://photographylife.com/landscapes/landscape-photography-guide><span class=pl-tutorials-title>Landscape Photography</span></a></div><div class="pl-tutorials-wildlife pl-tutorials-bg"><a href=https://photographylife.com/wildlife-photography-tutorial><span class=pl-tutorials-title>Wildlife Photography</span></a></div><div class="pl-tutorials-macro pl-tutorials-bg"><a href=https://photographylife.com/macro-photography-tutorial><span class=pl-tutorials-title>Macro Photography</span></a></div><div class="pl-tutorials-composition pl-tutorials-bg"><a href=https://photographylife.com/composition-in-photography><span class=pl-tutorials-title>Composition &#038; Creativity</span></a></div><div class="pl-tutorials-bw pl-tutorials-bg"><a href=https://photographylife.com/black-and-white-photography><span class=pl-tutorials-title>Black &#038; White Photography</span></a></div><div class="pl-tutorials-night pl-tutorials-bg"><a href=https://photographylife.com/landscapes/how-to-photograph-the-milky-way><span class=pl-tutorials-title>Night Sky Photography</span></a></div><div class="pl-tutorials-portrait pl-tutorials-bg"><a href=https://photographylife.com/portrait-photography><span class=pl-tutorials-title>Portrait Photography</span></a></div><div class="pl-tutorials-street pl-tutorials-bg"><a href=https://photographylife.com/what-is-street-photography><span class=pl-tutorials-title>Street Photography</span></a></div><div class="pl-tutorials-advanced pl-tutorials-bg"><a href=https://photographylife.com/photography-videos><span class=pl-tutorials-title>Photography Videos</span></a></div></div></div></div></section><section id=text-6 class="widget widget_text"><div class=widget-wrap><h4 class="widget-title widgettitle">Support Us</h4><div class=textwidget><p><a href="https://www.bhphotovideo.com/c/buy/Great-Deals/ci/16478/N/4280521071+30/view/GRID?BI=5562&#038;KW=&#038;KBID=6400" target=_blank rel="noopener noreferrer nofollow sponsored"><img loading=lazy src=https://photographylife.com/wp-content/uploads/2019/07/BH-Banner.jpg alt="B&#038;H Photo Video Banner" width=300 height=250 border=0></a></p></div></div></section><section id=text-7 class="widget widget_text"><div class=widget-wrap><h4 class="widget-title widgettitle">Subscribe via Email</h4><div class=textwidget><div style="font-size: 0.8em">If you like our content, you can subscribe to our newsletter to receive weekly email updates using the link below:<br></p><div style="text-align: center"><a href=/subscribe target=_blank rel=noopener>Subscribe to our newsletter</a></div></div></div></div></section><section id=pl_sidebar_bottom_widget-3 class="widget widget_text"><div class=widget-wrap><div align=center id=PhotographyLife_300x600_300x250_160x600_Sidebar_BTF> <script data-cfasync=false>freestar.config.enabled_slots.push({placementName:"PhotographyLife_300x600_300x250_160x600_Sidebar_BTF",slotId:"PhotographyLife_300x600_300x250_160x600_Sidebar_BTF"});</script> </div></div></section></aside></div></div><div class=footer-widgets><div class="widget-area footer-widgets-1 footer-widget-area"><section id=nav_menu-2 class="widget widget_nav_menu"><div class=widget-wrap><h4 class="widget-title widgettitle">Site Menu</h4><div class=menu-footer-one-container><ul id=menu-footer-one class=menu><li id=menu-item-241986 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241986"><a href=https://photographylife.com/about-us>About Us</a></li> <li id=menu-item-140497 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140497"><a href=https://photographylife.com/learn-photography>Beginner Photography</a></li> <li id=menu-item-124476 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124476"><a href=/lenses>Lens Database</a></li> <li id=menu-item-241977 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241977"><a href=/lens-index>Lens Index</a></li> <li id=menu-item-124477 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124477"><a href=/photo-spots>Photo Spots</a></li> <li id=menu-item-152204 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152204"><a href=/pl-search>Search</a></li> <li id=menu-item-241985 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241985"><a href=https://forum.photographylife.com>Forum</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id=nav_menu-3 class="widget widget_nav_menu"><div class=widget-wrap><h4 class="widget-title widgettitle">Reviews</h4><div class=menu-footer-two-container><ul id=menu-footer-two class=menu><li id=menu-item-241978 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241978"><a href=/reviews>Reviews Archive</a></li> <li id=menu-item-124478 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124478"><a href=https://photographylife.com/camera-reviews>Camera Reviews</a></li> <li id=menu-item-124479 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124479"><a href=https://photographylife.com/lens-reviews>Lens Reviews</a></li> <li id=menu-item-124480 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124480"><a href=https://photographylife.com/other-gear-reviews>Other Gear Reviews</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id=nav_menu-4 class="widget widget_nav_menu"><div class=widget-wrap><h4 class="widget-title widgettitle">More</h4><div class=menu-footer-three-container><ul id=menu-footer-three class=menu><li id=menu-item-241980 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241980"><a href=https://photographylife.com/contact-us>Contact Us</a></li> <li id=menu-item-241981 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241981"><a href=https://photographylife.com/subscribe>Subscribe</a></li> <li id=menu-item-241982 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241982"><a href=https://photographylife.com/workshops>Workshops</a></li> <li id=menu-item-241983 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241983"><a href=https://photographylife.com/support-us>Support Us</a></li> <li id=menu-item-241984 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241984"><a href=https://photographylife.com/submit-content>Submit Content</a></li></ul></div></div></section></div></div><footer class=site-footer><p><div class=wrap-inside><div class=creds>Copyright &#x000A9;&nbsp;2022 · Photography Life</div></div></p></footer></div></div><div id=wpd-editor-source-code-wrapper-bg></div><div id=wpd-editor-source-code-wrapper><textarea id=wpd-editor-source-code></textarea><button id=wpd-insert-source-code>Insert</button><input type=hidden id=wpd-editor-uid></div><div class=wpdiscuz-fem-email style='display: none;'></div><div class=wpdiscuz-fem-email-form style='display: none;'><span class=wpdiscuz-fem-author>You are going to send email to <em></em></span><i class='fas fa-times'></i><div class=wpdiscuz_clear></div><input placeholder='Email Subject' type=text class=wpdiscuz-fem-subj value><textarea class=wpdiscuz-fem-msg placeholder='Enter your message here'></textarea><br><div class=wpdiscuz-fem-button-align><button type=button class=wpdiscuz-fem-send>Send</button></div><input type=hidden id=wpdiscuz_fem_email_comment_id></div><div class=wpdiscuz-fem-moving style='display: none;'></div><div class=wpdiscuz-fem-move-form style='display: none;'><span class=wpdiscuz-fem-author>Move Comment<br><em></em></span><i class='fas fa-times'></i><div class=wpdiscuz_clear></div><div class=wpdiscuz-fem-posts-search><input type=text class=wpdiscuz-fem-post placeholder='Enter post title...'><div class=wpdiscuz-fem-posts></div></div><div class=wpdiscuz-fem-button-align><button type=button class=wpdiscuz-fem-move>Move</button></div><input type=hidden id=wpdiscuz_fem_move_comment_id></div><script id=wpdiscuz-ajax-js-js-extra>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</script> <script id=q2w3_fixed_widget-js-extra>var q2w3_sidebar_options=[{"sidebar":"sidebar","use_sticky_position":true,"margin_top":10,"margin_bottom":0,"stop_elements_selectors":"","screen_max_width":986,"screen_max_height":0,"widgets":["#pl_sidebar_bottom_widget-3"]}];</script> <script id=news-responsive-menus-js-extra>var genesis_responsive_menu={"mainMenu":"","subMenu":"","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};</script> <script src=https://stats.wp.com/e-202239.js defer></script> <script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:11.3.2',blog:'4702185',post:'250252',tz:'-6',srv:'photographylife.com'}]);_stq.push(['clickTrackerInit','4702185','250252']);</script> <script async src=https://photographylife.com/wp-content/cache/minify/f48b3.single.include-footer.cbd1ec.js></script> </body></html>