<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head ><script src="/cdn-cgi/apps/head/x__PQJ3ZWXj2vN-NH0074sAnSVc.js"></script><link rel="stylesheet" type="text/css" href="https://photographylife.com/wp-content/cache/minify/f48b3.default.include.c54d14.css" media="all" /> <script defer type="text/javascript" src="https://photographylife.com/wp-content/cache/minify/f48b3.default.include.ddf477.js"></script> <meta charset="UTF-8" /><title>An Easy Way to Compose Landscape Photos at Night</title><meta name="viewport" content="width=device-width, initial-scale=1" /><link rel="canonical" href="https://photographylife.com/landscapes/an-easy-way-to-compose-landscape-photos-at-night" /><link rel="publisher" href="https://plus.google.com/+Photographylife"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="An Easy Way to Compose Landscape Photos at Night" /><meta property="og:description" content="When you&#8217;re out taking nighttime landscape photos — Milky Way photography, or photos of the Aurora Borealis — one of the most difficult tasks is to compose your photos exactly how you want. The reason? It&#8217;s simply too dark to see anything. Looking through the viewfinder on a DSLR, it can be tough to make out any of the scene&#8217;s important features. Live view might be even worse, often showing absolutely no detail at all. The most common solution is to guess at your composition, wait 20 or 30 seconds for the exposure to finish, and adjust afterwards via trial and error. It&#8217;s a slow process — but there&#8217;s another method. This is one of the few times when the best option is to use your camera&#8217;s highest ISO." /><meta property="og:url" content="https://photographylife.com/landscapes/an-easy-way-to-compose-landscape-photos-at-night" /><meta property="og:site_name" content="Photography Life" /><meta property="article:publisher" content="https://www.facebook.com/photographylifeblog" /><meta property="article:author" content="https://www.facebook.com/spencercoxphoto/" /><meta property="article:tag" content="Composition" /><meta property="article:tag" content="High ISO" /><meta property="article:tag" content="ISO" /><meta property="article:tag" content="Landscape Photography" /><meta property="article:tag" content="Night Photography" /><meta property="article:section" content="Photography Techniques" /><meta property="fb:app_id" content="1556600787909775" /><meta property="og:image" content="https://cdn.photographylife.com/wp-content/uploads/2017/11/Milky-Way-landscape-photo.jpg" /><meta property="og:image:secure_url" content="https://cdn.photographylife.com/wp-content/uploads/2017/11/Milky-Way-landscape-photo.jpg" /><meta property="og:image:width" content="2048" /><meta property="og:image:height" content="1365" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="When you&#8217;re out taking nighttime landscape photos — Milky Way photography, or photos of the Aurora Borealis — one of the most difficult tasks is to compose your photos exactly how you want. The reason? It&#8217;s simply too dark to see anything. Looking through the viewfinder on a DSLR, it can be tough to make out any of the scene&#8217;s important features. Live view might be even worse, often showing absolutely no detail at all. The most common solution is to guess at your composition, wait 20 or 30 seconds for the exposure to finish, and adjust afterwards via trial and error. It&#8217;s a slow process — but there&#8217;s another method. This is one of the few times when the best option is to use your camera&#8217;s highest ISO." /><meta name="twitter:title" content="An Easy Way to Compose Landscape Photos at Night" /><meta name="twitter:site" content="@KillerPhotoTips" /><meta name="twitter:image" content="https://cdn.photographylife.com/wp-content/uploads/2017/11/Milky-Way-landscape-photo.jpg" /><meta name="twitter:creator" content="@KillerPhotoTips" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/photographylife.com\/","name":"Photography Life","potentialAction":{"@type":"SearchAction","target":"https:\/\/photographylife.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/photographylife.com\/landscapes\/an-easy-way-to-compose-landscape-photos-at-night","sameAs":["https:\/\/www.facebook.com\/photographylifeblog","https:\/\/www.instagram.com\/photographylifeblog\/","https:\/\/plus.google.com\/+Photographylife","https:\/\/www.youtube.com\/c\/PhotographyLifeChannel","https:\/\/twitter.com\/KillerPhotoTips"],"@id":"#organization","name":"Photography Life","logo":"https:\/\/photographylife.com\/wp-content\/uploads\/2006\/09\/Low-Resolution.png"}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//static.mailerlite.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Photography Life &raquo; Feed" href="https://photographylife.com/feed" /><link rel="alternate" type="application/rss+xml" title="Photography Life &raquo; Comments Feed" href="https://photographylife.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Photography Life &raquo; An Easy Way to Compose Landscape Photos at Night Comments Feed" href="https://photographylife.com/landscapes/an-easy-way-to-compose-landscape-photos-at-night/feed" />  <script type="text/javascript" data-cfasync="false">var disableStr='ga-disable-UA-5483678-1';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-5483678-1','auto',{'allowAnchor':true});__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('send','pageview');</script> <style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background-image:url('https://photographylife.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://photographylife.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript'>var monsterinsights_frontend={"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"\/go\/","home_url":"https:\/\/photographylife.com","track_download_as":"event","internal_label":"aff","hash_tracking":"false"};</script> <script type='text/javascript'>var BP_Confirm={"are_you_sure":"Are you sure?"};</script> <script type='text/javascript'>var BP_DTheme={"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};</script> <script type='text/javascript'>var sidebar_login_params={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"1","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://photographylife.com/wp-content/themes/genesis/lib/js/html5shiv.js' defer onload=''></script> <![endif]--> <script type='text/javascript' src='https://static.mailerlite.com/js/jquery.validate.min.js' defer onload=''></script> <script type='text/javascript'>var the_ajax_script={"ajaxurl":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php"};</script> <link rel='https://api.w.org/' href='https://photographylife.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://photographylife.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://photographylife.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://photographylife.com/?p=150596' /><link rel="alternate" type="application/json+oembed" href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Flandscapes%2Fan-easy-way-to-compose-landscape-photos-at-night" /><link rel="alternate" type="text/xml+oembed" href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Flandscapes%2Fan-easy-way-to-compose-landscape-photos-at-night&#038;format=xml" /> <script type="text/javascript">var ajaxurl='https://photographylife.com/wp-admin/admin-ajax.php';</script> <meta name="application-name" content="Photography Life" /><meta name="msapplication-TileColor" content="#1e73be" /><meta name="msapplication-notification" content="frequency=360;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed&amp;id=5; cycle=1" /><meta name="msapplication-square310x310logo" content="https://cdn.photographylife.com/wp-content/uploads/cwp_tiles/" /><meta name="msapplication-wide310x150logo" content="https://cdn.photographylife.com/wp-content/uploads/cwp_tiles/pl-logo-310x150.png" /><meta name="msapplication-square150x150logo" content="https://cdn.photographylife.com/wp-content/uploads/cwp_tiles/pl-logo-150x150.png" /><meta name="msapplication-square70x70logo" content="https://cdn.photographylife.com/wp-content/uploads/cwp_tiles/pl-logo-70x70.png" /><meta name="msapplication-TileImage" content="https://photographylife.com/wp-content/themes/mainr/images/pl-logo.png" />  <script>(function(m,a,i,l,e,r){m['MailerLiteObject']=e;function f(){var c={a:arguments,q:[]};var r=this.push(c);return"number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?'+(~~(new Date().getTime()/10000000));_.parentNode.insertBefore(r,_);})(window,document,'script','https://static.mailerlite.com/js/universal.js','ml');var ml_account=ml('accounts','823925','w6c2a4d0i6','load');</script>  <!--[if IE 7]><link rel="stylesheet" href="https://photographylife.com/wp-content/plugins/pl-review/assets/css/wp-review-ie7.css"> <![endif]--><style type="text/css">dd ul.bulleted{float:none;clear:both}</style><link rel="shortcut icon" href="/wp-content/themes/mainr/images/favicon.ico" /><link rel="apple-touch-icon" sizes="57x57" href="/wp-content/themes/mainr/images/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" sizes="114x114" href="/wp-content/themes/mainr/images/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="72x72" href="/wp-content/themes/mainr/images/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="144x144" href="/wp-content/themes/mainr/images/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="60x60" href="/wp-content/themes/mainr/images/apple-touch-icon-60x60.png" /><link rel="apple-touch-icon" sizes="120x120" href="/wp-content/themes/mainr/images/apple-touch-icon-120x120.png" /><link rel="apple-touch-icon" sizes="76x76" href="/wp-content/themes/mainr/images/apple-touch-icon-76x76.png" /><link rel="apple-touch-icon" sizes="152x152" href="/wp-content/themes/mainr/images/apple-touch-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/mainr/images/apple-touch-icon-180x180.png" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-192x192.png" sizes="192x192" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-160x160.png" sizes="160x160" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-96x96.png" sizes="96x96" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-16x16.png" sizes="16x16" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-32x32.png" sizes="32x32" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-5968610361116287",enable_page_level_ads:true});</script> <script data-cfasync="false" type="text/javascript">var freestar=freestar||{};freestar.hitTime=Date.now();freestar.queue=freestar.queue||[];freestar.config=freestar.config||{};freestar.debug=window.location.search.indexOf('fsdebug')===-1?false:true;freestar.config.enabled_slots=["PhotographyLife_970x250_970x90_728x90_320x50_ATF","PhotographyLife_300x600_300x250_160x600_Sidebar_ATF","PhotographyLife_300x600_300x250_160x600_Sidebar_BTF","PhotographyLife_300x250_728x90_320x50_EndOfPosts"];!function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/photographylife";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);</script> <style>.header-image .site-title a{background:url(https://cdn.photographylife.com/wp-content/themes/mainr/images/pl-lg-gr-logo.png) no-repeat;background-color:#23282D;background-position:5px 7px;min-height:114px}@media only screen and (max-width: 985px){.header-image .site-title a{background-position:center !important;width:100%}@media only screen and (max-width: 600px){.header-image .site-title a{background:url(https://cdn.photographylife.com/wp-content/themes/mainr/images/pl-sm-gr-logo.png) no-repeat;background-position:center !important;width:100%;min-height:76px}}</style><noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript><meta name="onesignal" content="wordpress-plugin"/><link rel="manifest" href="https://photographylife.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>/*<![CDATA[*/window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://photographylife.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='9b701065-ed64-4e21-9976-a03f76b8cf78';oneSignal_options['autoRegister']=true;oneSignal_options['httpPermissionRequest']={};oneSignal_options['httpPermissionRequest']['enable']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['path']="https://photographylife.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.639febc2-a356-4a97-8e69-81281557724a";oneSignal_options['promptOptions']={};oneSignal_options['promptOptions']['siteName']='https://photographylife.com';oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='small';oneSignal_options['notifyButton']['prenotify']=true;oneSignal_options['notifyButton']['showCredit']=true;oneSignal_options['notifyButton']['text']={};oneSignal_options['notifyButton']['colors']={};OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}/*]]>*/</script> <style type="text/css">.review-result-wrapper .review-result i{color:#1e73be;opacity:1;filter:alpha(opacity=100)}.review-result-wrapper i{color:#1e73be;opacity:0.50;filter:alpha(opacity=50)}.review-wrapper, .review-title, .review-desc p{color:#555}.review-list li,.review-wrapper{background:#fff}.review-title, .review-list li:nth-child(2n){background:#e7e7e7}.bar-point .allowed-to-rate .review-result, .percentage-point .allowed-to-rate .review-result{background:none}.review-total-star.allowed-to-rate a i{color:#1e73be;opacity:0.50;filter:alpha(opacity=50)}.bar-point .allowed-to-rate .review-result, .percentage-point .allowed-to-rate .review-result{text-indent:0}.bar-point .allowed-to-rate .review-result i, .percentage-point .allowed-to-rate .review-result i, .mts-user-review-star-container .selected i{color:#1e73be;opacity:1;filter:alpha(opacity=100)}.review-wrapper, .review-title, .review-list li, .review-list li:last-child,.user-review-area{border-color:#e7e7e7}.user-review-area{border:1px solid #e7e7e7;margin-top:0px}.review-desc{width:100%}.review-wrapper{border:none;overflow:visible}</style></head><body class="bp-legacy landscapes-template-default single single-landscapes postid-150596 custom-background pmpro-body-has-access header-image content-sidebar news-pro-blue no-js" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div> <script>/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.async=true;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1556600787909775";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script> <div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://photographylife.com/">Photography Life</a></p><p class="site-description" itemprop="description">Photography Life provides various digital photography news, reviews, articles, tips, tutorials and guides to photographers of all levels</p></div><div class="widget-area header-widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Header Right</h2><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="https://photographylife.com/gsearch" ><input type="text" value="Search..." name="q" class="s search-input" onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" /><input type="submit" class="searchsubmit search-submit" value="" /></form></div></section> <section id="text-3" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><ul class="social-icons"><li><a rel="nofollow" title="Read us on your favorite reader" href="https://photographylife.com/feed" class="social-icon" target="_blank"> <i class="fa fa-rss"></i></a></li><li><a rel="nofollow" title="Follow us on Facebook" href="http://www.facebook.com/photographylifeblog" class="social-icon" target="_blank"> <i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" title="Subscribe to our YouTube Channel" href="https://www.youtube.com/c/PhotographyLifeChannel" class="social-icon" target="_blank"> <i class="fa fa-youtube"></i></a></li><li><a rel="nofollow" title="Follow us on Google+" href="http://google.com/+Photographylife" class="social-icon" target="_blank"> <i class="fa fa-google-plus"></i></a></li><li><a rel="nofollow" title="Follow us on Instagram" href="https://www.instagram.com/photographylifeblog/" class="social-icon" target="_blank"> <i class="fa fa-instagram"></i></a></li><li><a rel="nofollow" title="Follow us on Twitter" href="http://twitter.com/KillerPhotoTips" class="social-icon" target="_blank"> <i class="fa fa-twitter"></i></a></li></ul></div></div></section></div></div></header><h2 class="screen-reader-text">Main navigation</h2><nav class="nav-primary" id="genesis-nav-primary" aria-label="Main navigation"><div class="wrap"><ul id="menu-main-links" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-17120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17120"><a title="Reviews" href="https://photographylife.com/reviews" itemprop="url"><span itemprop="name">Reviews</span></a><ul class="sub-menu"><li id="menu-item-91422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91422"><a title="Camera Reviews" href="https://photographylife.com/camera-reviews" itemprop="url"><span itemprop="name">Camera Reviews</span></a></li><li id="menu-item-91419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91419"><a title="Lens Reviews" href="https://photographylife.com/lens-reviews" itemprop="url"><span itemprop="name">Lens Reviews</span></a></li><li id="menu-item-23819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23819"><a title="Other Gear Reviews" href="https://photographylife.com/other-gear-reviews" itemprop="url"><span itemprop="name">Other Gear Reviews</span></a></li></ul></li><li id="menu-item-140498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-140498"><a title="Photography Tips" href="https://photographylife.com/photography-tips-for-beginners" itemprop="url"><span itemprop="name">Photography Tips</span></a><ul class="sub-menu"><li id="menu-item-140499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140499"><a title="Photography Tips for Beginners" href="https://photographylife.com/photography-tips-for-beginners" itemprop="url"><span itemprop="name">Photography Tips for Beginners</span></a></li><li id="menu-item-140569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140569"><a title="Post-Processing Tips for Beginners" href="https://photographylife.com/post-processing-tips-for-beginners" itemprop="url"><span itemprop="name">Post-Processing Tips for Beginners</span></a></li><li id="menu-item-23824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23824"><a title="Advanced Photography Tutorials" href="https://photographylife.com/advanced-photography-tutorials" itemprop="url"><span itemprop="name">Advanced Photography Tutorials</span></a></li><li id="menu-item-128313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128313"><a title="Landscape Photography Tips" href="https://photographylife.com/landscape-photography-tips" itemprop="url"><span itemprop="name">Landscape Photography Tips</span></a></li><li id="menu-item-54454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54454"><a title="Wildlife Photography Tips" href="https://photographylife.com/wildlife-photography-tips" itemprop="url"><span itemprop="name">Wildlife Photography Tips</span></a></li><li id="menu-item-54452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54452"><a title="Portrait and Wedding Photography Tips" href="https://photographylife.com/portrait-and-wedding-photography-tips" itemprop="url"><span itemprop="name">Portrait and Wedding Photography Tips</span></a></li><li id="menu-item-78573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78573"><a title="Photo-Essays and Advice" href="https://photographylife.com/photo-essays" itemprop="url"><span itemprop="name">Photo-Essays and Advice</span></a></li></ul></li><li id="menu-item-151152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151152"><a href="https://photographylife.com/landscapes" itemprop="url"><span itemprop="name">Landscapes</span></a></li><li id="menu-item-71142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71142"><a title="Forum" href="https://photographylife.com/discussions" itemprop="url"><span itemprop="name">Forum</span></a></li><li id="menu-item-108141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108141"><a title="Top Photo Spots" href="https://photographylife.com/photo-spots" itemprop="url"><span itemprop="name">Photo Spots</span></a><ul class="sub-menu"><li id="menu-item-118782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118782"><a title="Photo Spots Index" href="https://photographylife.com/photo-spots-index" itemprop="url"><span itemprop="name">Photo Spots Index</span></a></li><li id="menu-item-108142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108142"><a title="Submit a Photo Spot" href="https://photographylife.com/submit-photo-spot" itemprop="url"><span itemprop="name">Submit a Photo Spot</span></a></li></ul></li><li id="menu-item-45530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45530"><a title="Lenses" href="https://photographylife.com/lenses" itemprop="url"><span itemprop="name">Lenses</span></a><ul class="sub-menu"><li id="menu-item-52550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52550"><a title="Lens Index" href="https://photographylife.com/lens-index" itemprop="url"><span itemprop="name">Lens Index</span></a></li></ul></li><li id="menu-item-146061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-146061"><a href="https://photographylife.com/about-us" itemprop="url"><span itemprop="name">About Us</span></a><ul class="sub-menu"><li id="menu-item-89981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89981"><a title="Contact Us" href="https://photographylife.com/contact-us" itemprop="url"><span itemprop="name">Contact Us</span></a></li><li id="menu-item-140430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140430"><a title="Workshops" href="https://photographylife.com/workshops" itemprop="url"><span itemprop="name">Workshops</span></a></li><li id="menu-item-39632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39632"><a title="Subscribe" href="https://photographylife.com/subscribe" itemprop="url"><span itemprop="name">Subscribe</span></a></li><li id="menu-item-89983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89983"><a title="Submit Content" href="https://photographylife.com/submit-content" itemprop="url"><span itemprop="name">Submit Content</span></a></li></ul></li><li id="menu-item-89986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89986"><a title="Shop" href="https://photographylife.com/shop" itemprop="url"><span itemprop="name">Shop</span></a><ul class="sub-menu"><li id="menu-item-89987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89987"><a title="Cart" href="https://photographylife.com/cart" itemprop="url"><span itemprop="name">Cart</span></a></li><li id="menu-item-142262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142262"><a href="https://photographylife.com/support-us" itemprop="url"><span itemprop="name">Support Us</span></a></li></ul></li><li id="menu-item-141958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141958"><a title="Log In" href="https://photographylife.com/wp-login.php" itemprop="url"><span itemprop="name">Log In</span></a></li></ul></div></nav><div class="header-ad" id="PhotographyLife_970x250_970x90_728x90_320x50_ATF"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_970x250_970x90_728x90_320x50_ATF");});</script> </div><div class="site-container-wrap"><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemprop="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://photographylife.com/" rel="v:url" property="v:title">Home</a> / <span rel="v:child" typeof="v:Breadcrumb"><a href="https://photographylife.com/landscapes" rel="v:url" property="v:title">Landscapes</a> / <span rel="v:child" typeof="v:Breadcrumb"><a href="https://photographylife.com/category/photography-techniques" rel="v:url" property="v:title">Photography Techniques</a> / <span class="breadcrumb_last">An Easy Way to Compose Landscape Photos at Night</span></span></span></span></span></div><article class="post-150596 landscapes type-landscapes status-publish has-post-thumbnail category-photography-techniques tag-composition tag-high-iso tag-iso tag-landscape-photography tag-night-photography pmpro-has-access entry"><header class="entry-header"><div style="float: right; margin-left: 15px; height: 33px;"></div><span class="dashicons dashicons-format-image" style="float: left; margin-right: 5px; margin-top: 6px; color: #007849;"></span><h1 class"entry-title-landscape">An Easy Way to Compose Landscape Photos at Night</h1><p class="entry-meta">Last Updated On <time class="entry-time" itemprop="datePublished" datetime="2017-12-07">December 7, 2017</time> By <a href="https://photographylife.com/author/spencer" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Spencer Cox</span></a> <span class="entry-comments-link"><a href="https://photographylife.com/landscapes/an-easy-way-to-compose-landscape-photos-at-night#comments">46 Comments</a></span></p></header><div class="entry-content" itemprop="text"><p>When you&#8217;re out taking nighttime landscape photos — Milky Way photography, or photos of the Aurora Borealis — one of the most difficult tasks is to compose your photos exactly how you want. The reason? It&#8217;s simply too dark to see anything. Looking through the viewfinder on a DSLR, it can be tough to make out any of the scene&#8217;s important features. Live view might be even worse, often showing absolutely no detail at all. The most common solution is to guess at your composition, wait 20 or 30 seconds for the exposure to finish, and adjust afterwards via trial and error. It&#8217;s a slow process — but there&#8217;s another method. This is one of the few times when the best option is to use your camera&#8217;s highest ISO.</p><p><span id="more-150596"></span></p><h3>1) Use That Crazy ISO Value</h3><p>Finally, there&#8217;s a good reason to set ISO 409,600!</p><p>The idea here is to shrink your waiting time as much as possible. When you use an ultra-high ISO value, you can take photos with a much quicker shutter speed, saving you lots of time in the field. The final photo isn&#8217;t meant to be published; instead, it&#8217;s something you should use as a compositional aid.</p><p><em>Without</em> this technique, your typical settings for the stars or Milky Way may look something like this:</p><ul><li>f/2.8, 30 seconds, ISO 1600</li></ul><p>Those settings will provide a photo that&#8217;s bright enough to use as a compositional aid. However, it will take 30 seconds of waiting to get there (and 60 seconds if you&#8217;re using long exposure noise reduction). Instead, try something like this:</p><ul><li>f/2.8, 2 seconds, ISO 25,600</li></ul><p>You&#8217;ll have a photo that&#8217;s just as bright, and it takes 1/15th the time to capture. The downside? Your image quality will be horrible — but that doesn&#8217;t matter. You&#8217;re not actually going to use this photo or publish it. The photo only exists as a way for you to &#8220;see in the dark,&#8221; and narrow down your final composition more quickly.</p><p>Personally, for night photography, it often takes a handful of test photos before I find the exact composition I want. If you&#8217;re the same way, this technique can save a huge amount of time in the field, especially over the course of an entire night. Other than guessing the proper composition on your first try, this is the quickest way to capture the nighttime photo you want.</p><p>Check out the comparison below, starting with a test photo at ISO 12,800, and then my final composition at ISO 3200:</p> <figure id="attachment_150604" style="max-width: 960px" class="wp-caption alignnone"><a href="https://cdn.photographylife.com/wp-content/uploads/2017/11/Super-high-ISO-night-landscape-photo.jpg" data-lightbox="lightbox[150596]" title="An Easy Way to Compose Landscape Photos at Night"><img class="lazy lazy-hidden size-medium wp-image-150604" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2017/11/Super-high-ISO-night-landscape-photo-960x641.jpg" alt="Super high ISO night landscape photo" width="960" height="641" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2017/11/Super-high-ISO-night-landscape-photo-960x641.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2017/11/Super-high-ISO-night-landscape-photo-768x513.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2017/11/Super-high-ISO-night-landscape-photo-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2017/11/Super-high-ISO-night-landscape-photo-650x434.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="size-medium wp-image-150604" src="https://cdn.photographylife.com/wp-content/uploads/2017/11/Super-high-ISO-night-landscape-photo-960x641.jpg" alt="Super high ISO night landscape photo" width="960" height="641" srcset="https://cdn.photographylife.com/wp-content/uploads/2017/11/Super-high-ISO-night-landscape-photo-960x641.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2017/11/Super-high-ISO-night-landscape-photo-768x513.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2017/11/Super-high-ISO-night-landscape-photo-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2017/11/Super-high-ISO-night-landscape-photo-650x434.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON D800E + 20mm f/1.8 @ 20mm, ISO 12800, 6 seconds, f/2.2<br />Here&#8217;s a super-high-ISO test photo, not to be published. Some cameras certainly go beyond ISO 12,800, too; this is just the tip of the iceberg. But, even here, it cut my exposure time to just 6 seconds, which isn&#8217;t a very long wait.</figcaption></figure> <figure id="attachment_150605" style="max-width: 960px" class="wp-caption alignnone"><a href="https://cdn.photographylife.com/wp-content/uploads/2017/11/Milky-Way-landscape-photo.jpg" data-lightbox="lightbox[150596]" title="An Easy Way to Compose Landscape Photos at Night"><img class="lazy lazy-hidden size-medium wp-image-150605" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2017/11/Milky-Way-landscape-photo-960x640.jpg" alt="Milky Way landscape photo" width="960" height="640" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2017/11/Milky-Way-landscape-photo-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2017/11/Milky-Way-landscape-photo-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2017/11/Milky-Way-landscape-photo-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2017/11/Milky-Way-landscape-photo-650x433.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="size-medium wp-image-150605" src="https://cdn.photographylife.com/wp-content/uploads/2017/11/Milky-Way-landscape-photo-960x640.jpg" alt="Milky Way landscape photo" width="960" height="640" srcset="https://cdn.photographylife.com/wp-content/uploads/2017/11/Milky-Way-landscape-photo-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2017/11/Milky-Way-landscape-photo-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2017/11/Milky-Way-landscape-photo-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2017/11/Milky-Way-landscape-photo-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON D800E + 20mm f/1.8 @ 20mm, ISO 3200, 20 seconds, f/2.2<br />The final photo, with an improved composition (shifted slightly up and to the left). Taken at a lower ISO and a longer exposure to provide better image quality.</figcaption></figure><p>There is still a component of trial and error, which is unavoidable. But, on a dark night, when <i>you can’t even see the scene with your own eyes</i>, this is a much quicker way to capture the right composition. It completely eliminates 20- to 30-second delays in the field.</p><p>And, of course, you should feel free to delete the ultra-high ISO photo when you&#8217;re back from the field. It&#8217;s not something you&#8217;re likely to need, unless you&#8217;re writing an article about this technique :)</p><h3>2) Conclusion</h3><p>I know this is a quick tip, and you might already be using it in the field. Still, if not, it has the potential to make a significant difference in your nighttime landscape work. Although I only started using the ultra-high-ISO technique a couple years ago, it’s quickly become one of the main steps in my night photography workflow. My hope is that you will find it equally useful.</p></div><footer class="entry-footer"><div class="adsbyfs" id="PhotographyLife_300x250_728x90_320x50_EndOfPosts"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_300x250_728x90_320x50_EndOfPosts");});</script> </div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related articles:</em></h3></div><div style="font-size: 12px; text-transform: uppercase;"><a rel="nofollow" href="https://photographylife.com/disclosures">Disclosures</a>, <a rel="nofollow" href="https://photographylife.com/terms-and-conditions">Terms and Conditions</a> and <a rel="nofollow" href="https://photographylife.com/support-us">Support Options</a></div><div class="entry-footer entry-meta"> <span class="entry-categories">Filed Under: <a href="https://photographylife.com/category/photography-techniques" rel="category tag">Photography Techniques</a></span> <span class="entry-tags">Tagged With: <a href="https://photographylife.com/tag/composition" rel="tag">Composition</a>, <a href="https://photographylife.com/tag/high-iso" rel="tag">High ISO</a>, <a href="https://photographylife.com/tag/iso" rel="tag">ISO</a>, <a href="https://photographylife.com/tag/landscape-photography" rel="tag">Landscape Photography</a>, <a href="https://photographylife.com/tag/night-photography" rel="tag">Night Photography</a></span></div></footer></article><section class="author-box"><img alt='' src='https://cdn.photographylife.com/wp-content/uploads/avatars/2251/7e1aee0230148774bd47a4ba4b6d5ab4-bpfull.jpg' srcset="https://cdn.photographylife.com/wp-content/uploads/avatars/2251/7e1aee0230148774bd47a4ba4b6d5ab4-bpfull.jpg 2x" class='avatar avatar-70 photo' height='70' width='70' /><h4 class="author-box-title">About <span itemprop="name">Spencer Cox</span></h4><div class="author-box-content" itemprop="description"><p>Spencer Cox is a landscape photographer and writer who spends his free time&#8230; taking landscape photos and writing. It works out well. His photos have gained international recognition and awards, and his work has been displayed worldwide, including at the Smithsonian Museum of Natural History. To contact Spencer directly or view more of his work, visit his website at <a href="https://spencercoxphoto.smugmug.com">Spencer Cox Photography</a>. Or, follow him on <a href="https://www.facebook.com/spencercoxphoto">Facebook</a> and <a href="https://500px.com/spencercox">500px</a>.</p></div></section><h2 class="screen-reader-text">Reader Interactions</h2><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-251961"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/c792999a06ed8107f9701659825f1380?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/c792999a06ed8107f9701659825f1380?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			1) Alistair Barclay</div><div class="comment-meta"> November 28, 2017 at 9:11 am</div><div class="comment-content"><p>Thats a good tip and so obvious  (once some points it out to you!)</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-251961' onclick='return addComment.moveForm( "comment-251961", "251961", "respond", "150596" )' aria-label='Reply to Alistair Barclay'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-spencer bypostauthor odd alt depth-2" id="comment-251963"><div class="comment-author"> <img alt='' src='https://cdn.photographylife.com/wp-content/uploads/avatars/2251/7e1aee0230148774bd47a4ba4b6d5ab4-bpthumb.jpg' srcset="https://cdn.photographylife.com/wp-content/uploads/avatars/2251/7e1aee0230148774bd47a4ba4b6d5ab4-bpfull.jpg 2x" class='avatar avatar-48 photo' height='48' width='48' />			1.1) <a href='https://spencercoxphoto.smugmug.com' rel='external nofollow' class='url'>Spencer Cox</a></div><div class="comment-meta"> November 28, 2017 at 9:56 am</div><div class="comment-content"><p>Yes, it&#8217;s the sort of thing I felt like I should have known sooner! I&#8217;m sure that a number of photographers have been using this tip already, but it&#8217;s not widespread enough that I&#8217;ve read about it before. So, it seemed like it was worth a quick article.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-251963' onclick='return addComment.moveForm( "comment-251963", "251963", "respond", "150596" )' aria-label='Reply to Spencer Cox'>Reply</a></div></li><li class="comment even depth-2" id="comment-251980"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/cb09790b36ebaea0fb7064f33bd58abf?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/cb09790b36ebaea0fb7064f33bd58abf?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			1.2) Dan Downie</div><div class="comment-meta"> November 28, 2017 at 5:07 pm</div><div class="comment-content"><p>I agree!  Once someone points it out.  That was a great tip. I can&#8217;t wait to use it.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-251980' onclick='return addComment.moveForm( "comment-251980", "251980", "respond", "150596" )' aria-label='Reply to Dan Downie'>Reply</a></div><ul class="children"><li class="comment odd alt depth-3" id="comment-252050"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/72d636511d57c5cf61483224bcc73002?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/72d636511d57c5cf61483224bcc73002?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			1.2.1) John Morter ... johnthekeenamateur on Instagram</div><div class="comment-meta"> November 30, 2017 at 3:52 am</div><div class="comment-content"><p>Yes, it&#8217;s often the most obvious of things that isn&#8217;t.</p><p>Great tip !</p><p>John M</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-252050' onclick='return addComment.moveForm( "comment-252050", "252050", "respond", "150596" )' aria-label='Reply to John Morter ... johnthekeenamateur on Instagram'>Reply</a></div></li></ul></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-251969"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/b1fe5e6dee87a6947ecd303d2fddf0c1?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/b1fe5e6dee87a6947ecd303d2fddf0c1?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			2) Joe Lee</div><div class="comment-meta"> November 28, 2017 at 11:40 am</div><div class="comment-content"><p>Awesome, AWESOME article Spencer! Going to put your suggestions to immediate use on my upcoming trip.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-251969' onclick='return addComment.moveForm( "comment-251969", "251969", "respond", "150596" )' aria-label='Reply to Joe Lee'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-spencer bypostauthor odd alt depth-2" id="comment-251973"><div class="comment-author"> <img alt='' src='https://cdn.photographylife.com/wp-content/uploads/avatars/2251/7e1aee0230148774bd47a4ba4b6d5ab4-bpthumb.jpg' srcset="https://cdn.photographylife.com/wp-content/uploads/avatars/2251/7e1aee0230148774bd47a4ba4b6d5ab4-bpfull.jpg 2x" class='avatar avatar-48 photo' height='48' width='48' />			2.1) <a href='https://spencercoxphoto.smugmug.com' rel='external nofollow' class='url'>Spencer Cox</a></div><div class="comment-meta"> November 28, 2017 at 12:43 pm</div><div class="comment-content"><p>Thank you, Joe, and best of luck with photography on your trip!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-251973' onclick='return addComment.moveForm( "comment-251973", "251973", "respond", "150596" )' aria-label='Reply to Spencer Cox'>Reply</a></div></li></ul></li><li class="comment even thread-even depth-1" id="comment-251971"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/55cab5b99da0f171c2e73af5a382e0ea?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/55cab5b99da0f171c2e73af5a382e0ea?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			3) karim boukarim</div><div class="comment-meta"> November 28, 2017 at 12:18 pm</div><div class="comment-content"><p>there is  nothing new in this&#8230;  that method all photographers use it for two reason: 1- to save time in composing the shot 2- to calculate the proper exposure time.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-251971' onclick='return addComment.moveForm( "comment-251971", "251971", "respond", "150596" )' aria-label='Reply to karim boukarim'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-spencer bypostauthor odd alt depth-2" id="comment-251975"><div class="comment-author"> <img alt='' src='https://cdn.photographylife.com/wp-content/uploads/avatars/2251/7e1aee0230148774bd47a4ba4b6d5ab4-bpthumb.jpg' srcset="https://cdn.photographylife.com/wp-content/uploads/avatars/2251/7e1aee0230148774bd47a4ba4b6d5ab4-bpfull.jpg 2x" class='avatar avatar-48 photo' height='48' width='48' />			3.1) <a href='https://spencercoxphoto.smugmug.com' rel='external nofollow' class='url'>Spencer Cox</a></div><div class="comment-meta"> November 28, 2017 at 12:44 pm</div><div class="comment-content"><p>Yes, I’m sure that plenty of people use this method already. Hard to know exact numbers, but if it’s news for at least some photographers, I am still glad that I wrote the article :)</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-251975' onclick='return addComment.moveForm( "comment-251975", "251975", "respond", "150596" )' aria-label='Reply to Spencer Cox'>Reply</a></div><ul class="children"><li class="comment even depth-3" id="comment-252077"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/2838b71e66b1130e5dfe916069c7f0a3?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/2838b71e66b1130e5dfe916069c7f0a3?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			3.1.1) Allan</div><div class="comment-meta"> November 30, 2017 at 4:27 pm</div><div class="comment-content"><p>I&#8217;m really glad you did Spencer&#8230;learned something new even if it maybe or seem obvious.  Sometimes looking through the forest to see the trees&#8230;..</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-252077' onclick='return addComment.moveForm( "comment-252077", "252077", "respond", "150596" )' aria-label='Reply to Allan'>Reply</a></div></li></ul></li><li class="comment odd alt depth-2" id="comment-252061"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/23e385a8bf11e8bb65e0f52f77856afd?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/23e385a8bf11e8bb65e0f52f77856afd?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			3.2) Lance Monotone</div><div class="comment-meta"> November 30, 2017 at 11:11 am</div><div class="comment-content"><p>Karim, thanks so very much for repeating what Spencer wrote in his article. Without your completely necessary comment I would have been lost. I am a photographer and I would never have known I already use this method if you hadn&#8217;t pointed it out. Thanks, Spencer&#8230;great tip.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-252061' onclick='return addComment.moveForm( "comment-252061", "252061", "respond", "150596" )' aria-label='Reply to Lance Monotone'>Reply</a></div></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-251974"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/8378a0383b07d4233e8e19f41e5bee92?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/8378a0383b07d4233e8e19f41e5bee92?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			4) vil</div><div class="comment-meta"> November 28, 2017 at 12:44 pm</div><div class="comment-content"><p>I&#8217;ve got d800e.  I&#8217;m using max iso 200. Why? Cos iso 1600 burns out all stars. Stars becoming even 2-5 times bigger then they are in real. With iso 200 I do push from shadows in PS Result: little (very little) more noise in shadows, in highlights sharp as nidle stars.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-251974' onclick='return addComment.moveForm( "comment-251974", "251974", "respond", "150596" )' aria-label='Reply to vil'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-spencer bypostauthor odd alt depth-2" id="comment-251976"><div class="comment-author"> <img alt='' src='https://cdn.photographylife.com/wp-content/uploads/avatars/2251/7e1aee0230148774bd47a4ba4b6d5ab4-bpthumb.jpg' srcset="https://cdn.photographylife.com/wp-content/uploads/avatars/2251/7e1aee0230148774bd47a4ba4b6d5ab4-bpfull.jpg 2x" class='avatar avatar-48 photo' height='48' width='48' />			4.1) <a href='https://spencercoxphoto.smugmug.com' rel='external nofollow' class='url'>Spencer Cox</a></div><div class="comment-meta"> November 28, 2017 at 12:50 pm</div><div class="comment-content"><p>Vil, it is a tricky issue, but I’ve also begun to do something similar with my D800e in certain cases. There definitely is a bit of a noise penalty with this method; the D800e isn’t totally ISO invariant until ISO 1600 (<a href="https://photographylife.com/iso-invariance-explained" rel="nofollow">https://photographylife.com/iso-invariance-explained</a> for readers who are curious). But if you are losing some colors/detail in the stars at such high ISOs, it could be worth the trade-off. The D800e is still close to ISO invariant at such low ISOs. Thanks for adding this!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-251976' onclick='return addComment.moveForm( "comment-251976", "251976", "respond", "150596" )' aria-label='Reply to Spencer Cox'>Reply</a></div></li></ul></li><li class="comment even thread-even depth-1" id="comment-251987"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/0c8f2848f3facc5598e2400647b875c2?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/0c8f2848f3facc5598e2400647b875c2?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			5) Claire</div><div class="comment-meta"> November 28, 2017 at 8:01 pm</div><div class="comment-content"><p>Thanks for the tip, just starting to learn how to shoot the night sky, might be an obvious tip for pros but not for  beginners  ..i certainly didn&#8217;t think of i ..going to try it!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-251987' onclick='return addComment.moveForm( "comment-251987", "251987", "respond", "150596" )' aria-label='Reply to Claire'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-spencer bypostauthor odd alt depth-2" id="comment-251999"><div class="comment-author"> <img alt='' src='https://cdn.photographylife.com/wp-content/uploads/avatars/2251/7e1aee0230148774bd47a4ba4b6d5ab4-bpthumb.jpg' srcset="https://cdn.photographylife.com/wp-content/uploads/avatars/2251/7e1aee0230148774bd47a4ba4b6d5ab4-bpfull.jpg 2x" class='avatar avatar-48 photo' height='48' width='48' />			5.1) <a href='https://spencercoxphoto.smugmug.com' rel='external nofollow' class='url'>Spencer Cox</a></div><div class="comment-meta"> November 28, 2017 at 11:52 pm</div><div class="comment-content"><p>Claire, glad you liked the tip! I hope it helps next time you&#8217;re out photographing the night sky.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-251999' onclick='return addComment.moveForm( "comment-251999", "251999", "respond", "150596" )' aria-label='Reply to Spencer Cox'>Reply</a></div></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-251990"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/08046ab66f858ddc311957513ae196c5?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/08046ab66f858ddc311957513ae196c5?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			6) Bitonio</div><div class="comment-meta"> November 28, 2017 at 9:22 pm</div><div class="comment-content"><p>Very helpful, so obvious I never thought about it.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-251990' onclick='return addComment.moveForm( "comment-251990", "251990", "respond", "150596" )' aria-label='Reply to Bitonio'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-spencer bypostauthor odd alt depth-2" id="comment-252000"><div class="comment-author"> <img alt='' src='https://cdn.photographylife.com/wp-content/uploads/avatars/2251/7e1aee0230148774bd47a4ba4b6d5ab4-bpthumb.jpg' srcset="https://cdn.photographylife.com/wp-content/uploads/avatars/2251/7e1aee0230148774bd47a4ba4b6d5ab4-bpfull.jpg 2x" class='avatar avatar-48 photo' height='48' width='48' />			6.1) <a href='https://spencercoxphoto.smugmug.com' rel='external nofollow' class='url'>Spencer Cox</a></div><div class="comment-meta"> November 28, 2017 at 11:53 pm</div><div class="comment-content"><p>Yes, it is almost too obvious! I&#8217;m glad I wasn&#8217;t the only one who took some time to figure it out.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-252000' onclick='return addComment.moveForm( "comment-252000", "252000", "respond", "150596" )' aria-label='Reply to Spencer Cox'>Reply</a></div></li></ul></li><li class="comment even thread-even depth-1" id="comment-251992"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/d24d2c5d6ce11dcf68b0ceb2342f1749?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/d24d2c5d6ce11dcf68b0ceb2342f1749?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			7) Remi</div><div class="comment-meta"> November 28, 2017 at 9:51 pm</div><div class="comment-content"><p>Just curious, why don&#8217;t you use lower ISO and increase your exposure time? I assume you don&#8217;t have a remote shutter release button to use Bulb mode. BTW I truly understand the reason to use the highest ISO that the camera is capable of &#8211; &#8220;reducing the waiting game&#8221;. Anyway thanks for the tips, how come I never thought of it before.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-251992' onclick='return addComment.moveForm( "comment-251992", "251992", "respond", "150596" )' aria-label='Reply to Remi'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-spencer bypostauthor odd alt depth-2" id="comment-252001"><div class="comment-author"> <img alt='' src='https://cdn.photographylife.com/wp-content/uploads/avatars/2251/7e1aee0230148774bd47a4ba4b6d5ab4-bpthumb.jpg' srcset="https://cdn.photographylife.com/wp-content/uploads/avatars/2251/7e1aee0230148774bd47a4ba4b6d5ab4-bpfull.jpg 2x" class='avatar avatar-48 photo' height='48' width='48' />			7.1) <a href='https://spencercoxphoto.smugmug.com' rel='external nofollow' class='url'>Spencer Cox</a></div><div class="comment-meta"> November 28, 2017 at 11:59 pm</div><div class="comment-content"><p>Remi, are you referring to the final exposure (rather than the high ISO test photo) when you mention using Bulb mode? I do have a remote shutter release, but it doesn&#8217;t really help in cases like this. Specifically, if you want to capture sharp stars, the longest exposure you can use tends to be in the range of 15-30 seconds (depending upon your focal length), simply because the stars are moving across the sky. But I am glad that you enjoyed the tip, and I hope you find it useful in the future!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-252001' onclick='return addComment.moveForm( "comment-252001", "252001", "respond", "150596" )' aria-label='Reply to Spencer Cox'>Reply</a></div></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-252003"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/d84617b831e268a0300e2223e82e18d1?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/d84617b831e268a0300e2223e82e18d1?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			8) Wolfie</div><div class="comment-meta"> November 29, 2017 at 2:46 am</div><div class="comment-content"><p>It is really so much more advanced with Olympus long exposure modes as Live Time or Live Composite &#8211; you watch the image building on the LCD and you stop the exposure when you judge it is exposed enough &#8211; there&#8217;s no guess work at all.<br /> Good description of how they work at this link: <a href="https://camerajabber.com/how-to-use-olympus-live-composite-mode/" rel="nofollow">https://camerajabber.com/how-to-use-olympus-live-composite-mode/</a></p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-252003' onclick='return addComment.moveForm( "comment-252003", "252003", "respond", "150596" )' aria-label='Reply to Wolfie'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-spencer bypostauthor odd alt depth-2" id="comment-252027"><div class="comment-author"> <img alt='' src='https://cdn.photographylife.com/wp-content/uploads/avatars/2251/7e1aee0230148774bd47a4ba4b6d5ab4-bpthumb.jpg' srcset="https://cdn.photographylife.com/wp-content/uploads/avatars/2251/7e1aee0230148774bd47a4ba4b6d5ab4-bpfull.jpg 2x" class='avatar avatar-48 photo' height='48' width='48' />			8.1) <a href='https://spencercoxphoto.smugmug.com' rel='external nofollow' class='url'>Spencer Cox</a></div><div class="comment-meta"> November 29, 2017 at 8:52 pm</div><div class="comment-content"><p>I&#8217;ve seen that Live Composite mode before. It is quite cool. However, in this case, I&#8217;m not sure if it helps you compose images much more quickly than the typical method of waiting 20-30 seconds per shot, since you still need to wait a while before the exposure is bright enough to see any details. Also, I would hesitate to use the rear LCD to judge exposure, just because it&#8217;s so easy easy to fool our eyes when it&#8217;s that dark. Does it have a live histogram as well? I can&#8217;t recall one way or another.</p><p>Either way, I am glad it&#8217;s been a useful feature for you, and I certainly don&#8217;t mean to dismiss its value. It&#8217;s an interesting option that I hope other manufacturers will add to their cameras in the future.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-252027' onclick='return addComment.moveForm( "comment-252027", "252027", "respond", "150596" )' aria-label='Reply to Spencer Cox'>Reply</a></div></li></ul></li><li class="comment even thread-even depth-1" id="comment-252004"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/05779ceecb2a45503ad5f842ec006c1b?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/05779ceecb2a45503ad5f842ec006c1b?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			9) Burghclerebilly</div><div class="comment-meta"> November 29, 2017 at 4:09 am</div><div class="comment-content"><p>Great tip Spencer. It would also be very interesting to see colour histograms to find out if there is any level of reciprocity failure in these modern sensors.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-252004' onclick='return addComment.moveForm( "comment-252004", "252004", "respond", "150596" )' aria-label='Reply to Burghclerebilly'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-spencer bypostauthor odd alt depth-2" id="comment-252028"><div class="comment-author"> <img alt='' src='https://cdn.photographylife.com/wp-content/uploads/avatars/2251/7e1aee0230148774bd47a4ba4b6d5ab4-bpthumb.jpg' srcset="https://cdn.photographylife.com/wp-content/uploads/avatars/2251/7e1aee0230148774bd47a4ba4b6d5ab4-bpfull.jpg 2x" class='avatar avatar-48 photo' height='48' width='48' />			9.1) <a href='https://spencercoxphoto.smugmug.com' rel='external nofollow' class='url'>Spencer Cox</a></div><div class="comment-meta"> November 29, 2017 at 9:09 pm</div><div class="comment-content"><p>Are you referring to the color histograms of the two images in this article, or in general? The images presented above have been edited, which skews the results. However, even the RAW photos don&#8217;t work as a way to measure reciprocity failure: I took the final photo about 15 minutes after the high-ISO image, which was enough to make the sky (and histogram) much brighter. As far as I know, reciprocity failure isn&#8217;t relevant in digital photography, although I haven&#8217;t tested it to ensure that there is absolutely zero such effect.</p><p>(For readers who are interested, reciprocity failure essentially means that long exposures turn out darker than they &#8220;should&#8221; when you&#8217;re using film. Longer explanation: <a href="http://www.geofflawrence.com/reciprocity_failure.html" rel="nofollow">http://www.geofflawrence.com/reciprocity_failure.html</a>)</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-252028' onclick='return addComment.moveForm( "comment-252028", "252028", "respond", "150596" )' aria-label='Reply to Spencer Cox'>Reply</a></div></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-252009"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/8a42c433e4d497cadff180f8dcbd346b?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/8a42c433e4d497cadff180f8dcbd346b?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			10) Mickaël</div><div class="comment-meta"> November 29, 2017 at 7:58 am</div><div class="comment-content"><p>Great tip, or a good reminder for the ones already using it. Night photography can be really daunting at first, this kind of advice can really help getting over the technical difficulties and starting to enjoy this rewarding style of photography!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-252009' onclick='return addComment.moveForm( "comment-252009", "252009", "respond", "150596" )' aria-label='Reply to Mickaël'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-spencer bypostauthor odd alt depth-2" id="comment-252029"><div class="comment-author"> <img alt='' src='https://cdn.photographylife.com/wp-content/uploads/avatars/2251/7e1aee0230148774bd47a4ba4b6d5ab4-bpthumb.jpg' srcset="https://cdn.photographylife.com/wp-content/uploads/avatars/2251/7e1aee0230148774bd47a4ba4b6d5ab4-bpfull.jpg 2x" class='avatar avatar-48 photo' height='48' width='48' />			10.1) <a href='https://spencercoxphoto.smugmug.com' rel='external nofollow' class='url'>Spencer Cox</a></div><div class="comment-meta"> November 29, 2017 at 9:11 pm</div><div class="comment-content"><p>Thank you, Michaël! Night photography definitely has more challenges than most genres, but it is quite rewarding when you succeed.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-252029' onclick='return addComment.moveForm( "comment-252029", "252029", "respond", "150596" )' aria-label='Reply to Spencer Cox'>Reply</a></div></li></ul></li><li class="comment even thread-even depth-1" id="comment-252025"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/acbca512f4989aaba59268411a067058?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/acbca512f4989aaba59268411a067058?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			11) Geoff B</div><div class="comment-meta"> November 29, 2017 at 7:47 pm</div><div class="comment-content"><p>Tonight was to have been my second practice at astrophotography and, at 2:30 am, I&#8217;m glad to say that my initial annoyance that the sky has clouded over since 10:00 pm has been superseded by happiness that I came across your article while browsing and enjoying a mug of hot tea. Thanks for a great tip. So, next time&#8230;.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-252025' onclick='return addComment.moveForm( "comment-252025", "252025", "respond", "150596" )' aria-label='Reply to Geoff B'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-spencer bypostauthor odd alt depth-2" id="comment-252031"><div class="comment-author"> <img alt='' src='https://cdn.photographylife.com/wp-content/uploads/avatars/2251/7e1aee0230148774bd47a4ba4b6d5ab4-bpthumb.jpg' srcset="https://cdn.photographylife.com/wp-content/uploads/avatars/2251/7e1aee0230148774bd47a4ba4b6d5ab4-bpfull.jpg 2x" class='avatar avatar-48 photo' height='48' width='48' />			11.1) <a href='https://spencercoxphoto.smugmug.com' rel='external nofollow' class='url'>Spencer Cox</a></div><div class="comment-meta"> November 29, 2017 at 9:17 pm</div><div class="comment-content"><p>I am quite happy to hear it! Even if clouds rolled in, a night of tea and reading about photography sounds worthwhile to me. The good news about astrophotography is that the night sky is always there, waiting to be photographed again in the future. Best of luck when you do!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-252031' onclick='return addComment.moveForm( "comment-252031", "252031", "respond", "150596" )' aria-label='Reply to Spencer Cox'>Reply</a></div></li></ul></li><li class="comment byuser comment-author-markjass even thread-odd thread-alt depth-1" id="comment-252026"><div class="comment-author"> <img alt='' src='//www.gravatar.com/avatar/295aa1c6187bca3a11af0208b4c5dcb6?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/295aa1c6187bca3a11af0208b4c5dcb6?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height='48' width='48' />			12) Mark</div><div class="comment-meta"> November 29, 2017 at 8:50 pm</div><div class="comment-content"><p>Good short piece. It is the way to go. When I started night photography I wasted a few hours before I worked it out as a method. Bumping up the ISO a bit combined with live view and 10x magnification can also help with focusing as well.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-252026' onclick='return addComment.moveForm( "comment-252026", "252026", "respond", "150596" )' aria-label='Reply to Mark'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-spencer bypostauthor odd alt depth-2" id="comment-252032"><div class="comment-author"> <img alt='' src='https://cdn.photographylife.com/wp-content/uploads/avatars/2251/7e1aee0230148774bd47a4ba4b6d5ab4-bpthumb.jpg' srcset="https://cdn.photographylife.com/wp-content/uploads/avatars/2251/7e1aee0230148774bd47a4ba4b6d5ab4-bpfull.jpg 2x" class='avatar avatar-48 photo' height='48' width='48' />			12.1) <a href='https://spencercoxphoto.smugmug.com' rel='external nofollow' class='url'>Spencer Cox</a></div><div class="comment-meta"> November 29, 2017 at 9:22 pm</div><div class="comment-content"><p>Thank you, Mark, I&#8217;m glad you liked the article! High ISO + 10x magnification is a useful method for focusing at night, especially with newer cameras. My D800e&#8217;s live view is <i>barely</i> good enough to use this method, although it doesn&#8217;t always work perfectly. That&#8217;s yet another reason to carry a flashlight (or get the D850)!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-252032' onclick='return addComment.moveForm( "comment-252032", "252032", "respond", "150596" )' aria-label='Reply to Spencer Cox'>Reply</a></div></li></ul></li><li class="comment byuser comment-author-echoaux even thread-even depth-1" id="comment-252030"><div class="comment-author"> <img alt='' src='//www.gravatar.com/avatar/93b323e6923e42550933b968ac59410c?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/93b323e6923e42550933b968ac59410c?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height='48' width='48' />			13) Edwin Genaux</div><div class="comment-meta"> November 29, 2017 at 9:12 pm</div><div class="comment-content"><p>I do the same for the night vision A7S but found One advantage of the Sony A7RM2 (own), A7SM2 and the New A7RM3 is a function called &#8220;Bright Monitoring&#8221; works only in Manual Focus and not all owners know about it. What it does is when doing night shots in the dark (not city so much) is the Camera LCD gets brighter like using a f/1.5 lens. Now if not used (say Aperture mode) you get a shot with a setting with a different lower ISO and shutter speed but with Bright Monitoring on you get to see everything even far away pertty bright and clear and adjust an ISO for a 30 sec shot more like 3200 or 6400 and the results upon review are about the same but brighter even. It even turns itself off if the scene is too bright to save the sensor (best guess). It even works with IS turned on, for those no tripod moments. You know it is on when you move the camera and it blurs for a moment till stopped. It also turns off when manual focusing on stars or pressing the review button but easy to turn back on with a selected button.<br /> <a href="http://www.mitzenmacher.net/blog/?p=1751" rel="nofollow">http://www.mitzenmacher.net/blog/?p=1751</a></p><p>I take shots both ways just to see what can be recovered in post, mainly same results but less noise in shadows with bright monitoring the reason is the sensors dynamic range you just get so much from it. But not the real point, the point is when out in the dark and you have focus for stars locked and taped in you press the button and the land and foreground can be seen better than with your eyes even with a flashlight, so no more need to light up a flashlight and get yelled at by others!!!<br /> Great for cave shots even if lit, framing is first key. But astro Milky Way shots will never be the same it is like having the moon out and and your final image will appear the same, I have no idea how it is done but thought you might like to know if you have one of these great cameras (lower in price now and never cheep by any means). Not a pro just like to play, yes it was dark and a rattlesnake went by in front of the bushes before I shot this, I saw it on the camera LCD screen.</p><p><a href="http://www.edgenauxsphotography.org/Photography/2017/i-796LLnL/A" rel="nofollow">http://www.edgenauxsphotography.org/Photography/2017/i-796LLnL/A</a></p><p>Lastly what disappearing stars!!!!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-252030' onclick='return addComment.moveForm( "comment-252030", "252030", "respond", "150596" )' aria-label='Reply to Edwin Genaux'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-spencer bypostauthor odd alt depth-2" id="comment-252033"><div class="comment-author"> <img alt='' src='https://cdn.photographylife.com/wp-content/uploads/avatars/2251/7e1aee0230148774bd47a4ba4b6d5ab4-bpthumb.jpg' srcset="https://cdn.photographylife.com/wp-content/uploads/avatars/2251/7e1aee0230148774bd47a4ba4b6d5ab4-bpfull.jpg 2x" class='avatar avatar-48 photo' height='48' width='48' />			13.1) <a href='https://spencercoxphoto.smugmug.com' rel='external nofollow' class='url'>Spencer Cox</a></div><div class="comment-meta"> November 29, 2017 at 9:24 pm</div><div class="comment-content"><p>That is a very interesting feature I had not heard about! Thanks for adding. It certainly sounds like a good option for people with the cameras you mentioned.</p><p>Great photo, too! Is it a focus stack, or just a wide enough angle and a small enough aperture that the foreground is so sharp?</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-252033' onclick='return addComment.moveForm( "comment-252033", "252033", "respond", "150596" )' aria-label='Reply to Spencer Cox'>Reply</a></div></li></ul></li><li class="comment byuser comment-author-deanpenny even thread-odd thread-alt depth-1" id="comment-252043"><div class="comment-author"> <img alt='' src='//www.gravatar.com/avatar/be8f7c3141db833dc2ce65402379c7ae?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/be8f7c3141db833dc2ce65402379c7ae?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height='48' width='48' />			14) Dean</div><div class="comment-meta"> November 29, 2017 at 10:27 pm</div><div class="comment-content"><p>Thanks, Spencer. This is a good tip that I have used often at night. Along the same lines with night photography it is easy to be misguided by the apparent brightness of the image as your eyes are adjusted to the darkness. The next morning or when your review the image on your monitor I&#8217;ve been disappointed by the exposure so to compensate I try and remember to set my LCD brightness down to its minimum setting. Then when I look at the image while shooting it more closely matches what I see back on my PC.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-252043' onclick='return addComment.moveForm( "comment-252043", "252043", "respond", "150596" )' aria-label='Reply to Dean'>Reply</a></div></li><li class="comment odd alt thread-even depth-1" id="comment-252044"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/26e9d8a417b244982eb4a47cb3fe73a4?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/26e9d8a417b244982eb4a47cb3fe73a4?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			15) Markku</div><div class="comment-meta"> November 29, 2017 at 10:51 pm</div><div class="comment-content"><p>Hi all. Contrary to the tips above I have experienced live view in my D750 works with success in dark conditions. I do not know if other models have lower capability in that, but in D750 it just works excellently.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-252044' onclick='return addComment.moveForm( "comment-252044", "252044", "respond", "150596" )' aria-label='Reply to Markku'>Reply</a></div></li><li class="comment even thread-odd thread-alt depth-1" id="comment-252046"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/bacfe2919f3638efdd198764aa014f84?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/bacfe2919f3638efdd198764aa014f84?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			16) Amar-Singh HSS</div><div class="comment-meta"> November 30, 2017 at 1:14 am</div><div class="comment-content"><p>Appreciate the suggestion Spencer.<br /> Very useful, especially when it really cold out there.<br /> Amar</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-252046' onclick='return addComment.moveForm( "comment-252046", "252046", "respond", "150596" )' aria-label='Reply to Amar-Singh HSS'>Reply</a></div></li><li class="comment byuser comment-author-murrayfoote odd alt thread-even depth-1" id="comment-252047"><div class="comment-author"> <img alt='' src='//www.gravatar.com/avatar/51131399e90f349496605510848c7ff2?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/51131399e90f349496605510848c7ff2?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height='48' width='48' />			17) <a href='http://www.murrayfoote.com' rel='external nofollow' class='url'>Murray Foote</a></div><div class="comment-meta"> November 30, 2017 at 1:53 am</div><div class="comment-content"><p>Composition is one thing, exposure is another and the same sort of process gives a quick guide to long exposures.  For example, suppose you find an exposure of 3 seconds, f5.6 at 6400ISO is correct.  6400ISO is 6 stops from 100ISO and 1 second is 6 stops from 1 minute.  So your starting point for a long exposure is 3 minutes, f5.6 at 100ISO.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-252047' onclick='return addComment.moveForm( "comment-252047", "252047", "respond", "150596" )' aria-label='Reply to Murray Foote'>Reply</a></div></li><li class="comment even thread-odd thread-alt depth-1" id="comment-252048"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/8b09632a23f23ff4c5ba6141be9694ac?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/8b09632a23f23ff4c5ba6141be9694ac?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			18) autofocusross</div><div class="comment-meta"> November 30, 2017 at 2:12 am</div><div class="comment-content"><p>Hi Spencer, a very good tip indeed, thank you!  I don&#8217;t take night landscapes for the very reason it takes so long, it never occurred to me to ramp up the ISO to compose, then switch it back for the money shot. This may actually get me out to do a bit of night time work.</p><p>Thanks again.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-252048' onclick='return addComment.moveForm( "comment-252048", "252048", "respond", "150596" )' aria-label='Reply to autofocusross'>Reply</a></div></li><li class="comment byuser comment-author-dalegdavis odd alt thread-even depth-1" id="comment-252052"><div class="comment-author"> <img alt='' src='//www.gravatar.com/avatar/e31affe7daef16974677a661e6e863f2?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/e31affe7daef16974677a661e6e863f2?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height='48' width='48' />			19) <a href='http://www.daledavisphotography.smugmug.com/' rel='external nofollow' class='url'>Dale G Davis,M.D.</a></div><div class="comment-meta"> November 30, 2017 at 5:33 am</div><div class="comment-content"><p>I am surprised that no one has mentioned what I have been doing&#8230;.very simple. I get to my site before dark and compose the photo while I still have some day light.  Sure it takes a lot more time and planning, but I am prepared for the long haul with a cooler full of drinks, granola bars, and a good book.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-252052' onclick='return addComment.moveForm( "comment-252052", "252052", "respond", "150596" )' aria-label='Reply to Dale G Davis,M.D.'>Reply</a></div></li><li class="comment even thread-odd thread-alt depth-1" id="comment-252055"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/4489926206041d6ea6c0383fd7bb1ff1?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/4489926206041d6ea6c0383fd7bb1ff1?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			20) Paul Handover</div><div class="comment-meta"> November 30, 2017 at 7:33 am</div><div class="comment-content"><p>What a great tip. Must try that asap!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-252055' onclick='return addComment.moveForm( "comment-252055", "252055", "respond", "150596" )' aria-label='Reply to Paul Handover'>Reply</a></div></li><li class="comment odd alt thread-even depth-1" id="comment-252056"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/1d3c29e1bf1026d44feef954341b2451?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/1d3c29e1bf1026d44feef954341b2451?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			21) Dave</div><div class="comment-meta"> November 30, 2017 at 7:47 am</div><div class="comment-content"><p>Great tips!! Alternatively, you can compose the scene at dusk and , if it is safe, leave the tripod there. Later come back, mount the camera and shoot. You may still have to do some trial and error.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-252056' onclick='return addComment.moveForm( "comment-252056", "252056", "respond", "150596" )' aria-label='Reply to Dave'>Reply</a></div></li><li class="comment even thread-odd thread-alt depth-1" id="comment-252058"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/93c8b51f1698fb3e325dcf53e1760926?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/93c8b51f1698fb3e325dcf53e1760926?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			22) Rafael</div><div class="comment-meta"> November 30, 2017 at 8:38 am</div><div class="comment-content"><p>Great tip, thanks! Haven&#8217;t thought about pumping up the ISO for previews before. :)</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-252058' onclick='return addComment.moveForm( "comment-252058", "252058", "respond", "150596" )' aria-label='Reply to Rafael'>Reply</a></div></li><li class="comment odd alt thread-even depth-1" id="comment-252066"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/f6bd35663e40fbfe06767137c71165d2?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/f6bd35663e40fbfe06767137c71165d2?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			23) Roberto</div><div class="comment-meta"> November 30, 2017 at 2:15 pm</div><div class="comment-content"><p>Thank a lot for your photography advice. i´m really into photography. I´m a bigginer. Afew months  ago I started with my Nikon D3300.  Although  i make a lot of mistakes , i continue taking pictures.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-252066' onclick='return addComment.moveForm( "comment-252066", "252066", "respond", "150596" )' aria-label='Reply to Roberto'>Reply</a></div></li><li class="comment even thread-odd thread-alt depth-1" id="comment-252099"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/080850ed12b7047d5b3d9185ef197e81?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/080850ed12b7047d5b3d9185ef197e81?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			24) Anthony Kaduck</div><div class="comment-meta"> November 30, 2017 at 8:30 pm</div><div class="comment-content"><p>That&#8217;s a great tip. Simple but effective. Can&#8217;t wait to try it out. Thanks!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-252099' onclick='return addComment.moveForm( "comment-252099", "252099", "respond", "150596" )' aria-label='Reply to Anthony Kaduck'>Reply</a></div></li><li class="comment byuser comment-author-maricello13 odd alt thread-even depth-1" id="comment-252162"><div class="comment-author"> <img alt='' src='//www.gravatar.com/avatar/566a16ae906784886a60c9e212d41607?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/566a16ae906784886a60c9e212d41607?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height='48' width='48' />			25) Mario</div><div class="comment-meta"> December 1, 2017 at 8:10 am</div><div class="comment-content"><p>When I‘m out doing astrophotography with the D750 I always have ISO 50.000 and 1s with no MirrorDelay on U1, and ISO 6400, 15s, 3s Mirrordelay on U2. Saves a ton of time 😊</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-252162' onclick='return addComment.moveForm( "comment-252162", "252162", "respond", "150596" )' aria-label='Reply to Mario'>Reply</a></div></li><li class="comment even thread-odd thread-alt depth-1" id="comment-252185"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/2f078644b31872ab49a3e3ca71facb60?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/2f078644b31872ab49a3e3ca71facb60?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			26) MarcM</div><div class="comment-meta"> December 1, 2017 at 11:44 am</div><div class="comment-content"><p>Fantastic tip, Spencer! I&#8217;m usually on site before sunrise when there is little light. I hate waiting for that long exposure just to find that my composition is askew. Now I can bump up my Nikon D810 ISO to 12,800, take a quick shot, analyze the compo, readjust, and try again. Your tip is going to save me all kinds of time!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-252185' onclick='return addComment.moveForm( "comment-252185", "252185", "respond", "150596" )' aria-label='Reply to MarcM'>Reply</a></div></li><li class="comment odd alt thread-even depth-1" id="comment-253166"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/96df544f52308a9876826b691d58714a?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/96df544f52308a9876826b691d58714a?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			27) Venu</div><div class="comment-meta"> December 6, 2017 at 3:19 pm</div><div class="comment-content"><p>Great tip. Thanks for the article.</p><p>But wondering, for wide angle landscapes (daylight or even astro), isn&#8217;t wide angle zoom more easy for composition than wide angle prime?</p><p>Say if you have 20mm prime vs 15-30mm wide angle lense, isn&#8217;t the 15-30mm wide angle more easier to compose the frame because of it&#8217;s zooming abilities?  If you have to buy one lense, which one would you buy&#8211; wide angle zoom or wide angle prime? I see you used prime lens for these pictures, but I think wide angle zoom makes it more sense over prime in landscape/astro. Am I missing something in terms of quality of shots?</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-253166' onclick='return addComment.moveForm( "comment-253166", "253166", "respond", "150596" )' aria-label='Reply to Venu'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-spencer bypostauthor even depth-2" id="comment-253167"><div class="comment-author"> <img alt='' src='https://cdn.photographylife.com/wp-content/uploads/avatars/2251/7e1aee0230148774bd47a4ba4b6d5ab4-bpthumb.jpg' srcset="https://cdn.photographylife.com/wp-content/uploads/avatars/2251/7e1aee0230148774bd47a4ba4b6d5ab4-bpfull.jpg 2x" class='avatar avatar-48 photo' height='48' width='48' />			27.1) <a href='https://spencercoxphoto.smugmug.com' rel='external nofollow' class='url'>Spencer Cox</a></div><div class="comment-meta"> December 6, 2017 at 3:36 pm</div><div class="comment-content"><p>You aren&#8217;t missing anything &#8212; zooms are frequently ideal for nighttime photography. Personally, although I did take this photo with the 20mm f/1.8, my current go-to lens for nighttime photography is the Nikon 14-24mm f/2.8. The only downside is that these lenses don&#8217;t tend to have as wide of an aperture, which does decrease the light you can capture, and the overall image quality somewhat. But if you have an f/2.8 zoom, it isn&#8217;t a major concern.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-253167' onclick='return addComment.moveForm( "comment-253167", "253167", "respond", "150596" )' aria-label='Reply to Spencer Cox'>Reply</a></div><ul class="children"><li class="comment odd alt depth-3" id="comment-253168"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/96df544f52308a9876826b691d58714a?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/96df544f52308a9876826b691d58714a?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			27.1.1) Venu</div><div class="comment-meta"> December 6, 2017 at 3:49 pm</div><div class="comment-content"><p>Thanks. Mostly I was using 24-120 zoom for landscape/nighttime, and came across your article.</p><p>I was thinking of getting some wide angle lense for landscape/astro/architecture. I was set on either tamron 15-30mm/2.8 or nikon 20mm/1.8. Leaning towards tamron after your comment, but your prime lense shots also look fantastic. Need to finalize, now that PL has provided some apt links for enablement. :)</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-253168' onclick='return addComment.moveForm( "comment-253168", "253168", "respond", "150596" )' aria-label='Reply to Venu'>Reply</a></div></li></ul></li></ul></li></ol><div class="pagination"></div></div><div class="comment-policy-box"><p class="comment-policy"><strong>Comment Policy:</strong> Although our team at Photography Life encourages all readers to actively participate in discussions, we reserve the right to delete / modify any content that does not comply with our <a href="/code-of-conduct">Code of Conduct</a>, or do not meet the high editorial standards of the published material.</p></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/landscapes/an-easy-way-to-compose-landscape-photos-at-night#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://photographylife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><div class="anr_captcha_field"><div id="anr_captcha_field_1"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='150596' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f76944496e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="237"/></p></form></div> </main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-4" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Archives</h3><div class="textwidget"><ul><li class="cat-item"><a href="https://photographylife.com/category/composition-and-art" title="Composition and Art">Composition and Art</a></li><li class="cat-item"><a href="https://photographylife.com/category/essays" title="Essays">Essays and Inspiration</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-business" title="Photography Business">Photography Business</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-news" title="Photography News">Photography News</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-techniques" title="Photography Techniques">Photography Techniques</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-tutorials" title="Photography Tutorials">Photography Tutorials</a></li><li class="cat-item"><a href="https://photographylife.com/category/post-processing" title="Post-Processing">Post-Processing</a></li><li class="cat-item"><a href="https://photographylife.com/category/tours-travel" title="Tours and Travel">Tours and Travel</a></li></ul></div></div></section> <section id="pl_sidebar_top_widget-2" class="widget widget_text"><div class="widget-wrap"><div class="adsbyfs" id="PhotographyLife_300x600_300x250_160x600_Sidebar_ATF"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_300x600_300x250_160x600_Sidebar_ATF");});</script> </div></div></section> <section id="wp_sidebarlogin-8" class="widget widget_wp_sidebarlogin"><div class="widget-wrap"><h3 class="widgettitle widget-title">Login</h3><form name="loginform" id="loginform" action="https://photographylife.com/wp-login.php" method="post"><p class="login-username"> <label for="user_login">Username</label> <input type="text" name="log" id="user_login" class="input" value="" size="20" /></p><p class="login-password"> <label for="user_pass">Password</label> <input type="password" name="pwd" id="user_pass" class="input" value="" size="20" /></p><p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p><p class="login-submit"> <input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" /> <input type="hidden" name="redirect_to" value="https://photographylife.com/landscapes/an-easy-way-to-compose-landscape-photos-at-night" /></p></form><ul class="pagenav sidebar_login_links"><li class="register-link"><a href="https://photographylife.com/wp-login.php?action=register">Register</a></li><li class="lost_password-link"><a href="https://photographylife.com/my-account/lost-password/">Lost Password</a></li></ul></div></section> <section id="mailerlite_widget-2" class="widget widget_mailerlite_widget"><div class="widget-wrap"><div id="mailerlite-form_1" data-temp-id="5a2a2168de402"><div class="mailerlite-form"><form action="" method="post"><div class="mailerlite-form-title"><h3 class="widgettitle widget-title">Subscribe via Email</h3></div><div class="mailerlite-form-description"><p>Enter your email address to subscribe to this site and receive notifications of new posts by email.</p></div><div class="mailerlite-form-inputs"><div class="mailerlite-form-field"> <label for="mailerlite-1-field-email">Email</label> <input id="mailerlite-1-field-email" type="email" required="required" name="form_fields[email]"/></div><div class="mailerlite-form-loader">Please wait...</div><div class="mailerlite-subscribe-button-container"> <input class="mailerlite-subscribe-submit" type="submit" value="Subscribe"/></div> <input type="hidden" name="form_id" value="1"/> <input type="hidden" name="action" value="mailerlite_subscribe_form"/></div><div class="mailerlite-form-response"><h4><p><span style="color: #339966;">Thank you for signing up!</span></p></h4></div></form></div></div> <script type="text/javascript">(function(){var jQuery=window.jQueryWP||window.jQuery;jQuery(document).ready(function(){var form_container=jQuery("#mailerlite-form_1[data-temp-id=5a2a2168de402] form");form_container.submit(function(e){e.preventDefault();}).validate({submitHandler:function(form){jQuery(this.submitButton).prop('disabled',true);form_container.find('.mailerlite-subscribe-button-container').fadeOut(function(){form_container.find('.mailerlite-form-loader').fadeIn()});var data=jQuery(form).serialize();jQuery.post('https://photographylife.com/wp-admin/admin-ajax.php',data,function(response){form_container.find('.mailerlite-form-inputs').fadeOut(function(){form_container.find('.mailerlite-form-response').fadeIn()});});}});});})();</script> </div></section> <section id="text-6" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div id="ez_banner_container_25_10" style="margin:auto;position:relative;width:300px;height:250px;overflow:hidden;"> <script src="https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js"></script><br /> <script type="text/javascript" charset="utf-8" src="https://mer54715.datafeedfile.com/ez_banner/?b=25&#038;v=1.0&#038;aff_num=6400&#038;sid=EZBANNER"></script> </div></div></div></section> <section id="pl_recent_topics_widget-3" class="widget widget_display_topics"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Forum Topics</h3><ul><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/winter-photography-gloves-for-women">Winter Photography Gloves &#8211; for women</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/carry-on-case-for-photography-equipment">Carry-on case for photography equipment</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/bw-architecture">B&amp;W ARCHITECTURE.</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/photo">photo</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/tripod-for-video-davis-sanford-provista-7518b-vs-magnus-vt-4000">Tripod for Video Davis &amp; Sanford Provista 7518B Vs Magnus VT-4000</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/help-with-selecting-camera-for-lens">Help with selecting camera for lens</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/gel-stick-for-nikon-d850">Gel Stick for Nikon D850</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/buildings-people-landscape-feedback-is-highly-appreciated">Buildings, people, landscape Feedback is highly appreciated :)</a></li></ul></div></section> <section id="text-5" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Photography Life Courses</h3><div class="textwidget"><p style="margin: 0 !important;"><a href="https://photographylife.com/shop" rel="nofollow"><img class="aligncenter size-full wp-image-148416" src="https://cdn.photographylife.com/wp-content/uploads/2006/09/PL-Level-1-Videos.gif" alt="PL Level 1 Videos" width="300" height="250" /></a> <a href="https://photographylife.com/product/level-3-landscape-photography-ebook" rel="nofollow"><img class="aligncenter size-full wp-image-148417" style="margin-bottom: 0 !important;" src="https://cdn.photographylife.com/wp-content/uploads/2006/09/PL-Level-3-eBook.png" alt="PL Level 3 eBook" width="300" height="250" /></a></p></div></div></section> <section id="pl_sidebar_bottom_widget-2" class="widget widget_text"><div class="widget-wrap"><div class="adsbyfs" id="PhotographyLife_300x600_300x250_160x600_Sidebar_BTF"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_300x600_300x250_160x600_Sidebar_BTF");});</script> </div></div></section> </aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Site Menu</h3><div class="menu-footer-one-container"><ul id="menu-footer-one" class="menu"><li id="menu-item-140497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140497"><a href="https://photographylife.com/photography-tips-for-beginners" itemprop="url">Photography Tips</a></li><li id="menu-item-124487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124487"><a href="https://photographylife.com/discussions" itemprop="url">Forum</a></li><li id="menu-item-124476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124476"><a href="https://photographylife.com/lenses" itemprop="url">Lens Database</a></li><li id="menu-item-124477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124477"><a href="https://photographylife.com/photo-spots" itemprop="url">Photo Spots</a></li><li id="menu-item-124472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124472"><a href="https://photographylife.com/submit-content" itemprop="url">Submit Content</a></li><li id="menu-item-124473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124473"><a href="https://photographylife.com/subscribe" itemprop="url">Subscribe</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Reviews</h3><div class="menu-footer-two-container"><ul id="menu-footer-two" class="menu"><li id="menu-item-124478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124478"><a href="https://photographylife.com/camera-reviews" itemprop="url">Camera Reviews</a></li><li id="menu-item-124479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124479"><a href="https://photographylife.com/lens-reviews" itemprop="url">Lens Reviews</a></li><li id="menu-item-124480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124480"><a href="https://photographylife.com/other-gear-reviews" itemprop="url">Other Gear Reviews</a></li></ul></div></div></section></div></div></div><footer class="site-footer"><div class="wrap"><div class="wrap-inside"><div class="creds">Copyright &#x000A9;&nbsp;2017 Photography Life</div></div></div></footer></div></div> <script type="text/javascript">var anr_onloadCallback=function(){var anr_captcha_1;anr_captcha_1=grecaptcha.render('anr_captcha_field_1',{'sitekey':'6LemxOoSAAAAAHL-pieRnyL0az6uijgbM7f2hoSA','theme':'light','size':'normal'});};</script> <script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&render=explicit"
        async defer></script>  <script async defer src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="text/javascript">window.onload=function(){var mycode;mycode=document.createElement("script");mycode.type="text/javascript";mycode.src="https://photographylife.com/";document.getElementsByTagName("head")[0].appendChild(mycode);}</script> <script type="text/javascript">jQuery(document).ready(function($){$("a[data-lightbox*=lightbox]").each(function(){$(this).colorbox({rel:$(this).attr("data-lightbox"),initialWidth:"30%",initialHeight:"30%",maxWidth:"90%",maxHeight:"90%",opacity:0.8});});});</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer onload=''></script> <script type='text/javascript'>var pollsL10n={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type='text/javascript' src='https://photographylife.com/wp-content/themes/genesis/lib/js/menu/superfish.js' defer onload=''></script> <script type='text/javascript' src='https://photographylife.com/wp-content/themes/genesis/lib/js/menu/superfish.args.js' defer onload=''></script> <script type='text/javascript'>var genesis_responsive_menu={"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};</script> <script type='text/javascript'>var q2w3_sidebar_options=new Array();q2w3_sidebar_options[0]={"sidebar":"sidebar","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":['pl_sidebar_bottom_widget-2']};</script> <script type='text/javascript' src='https://photographylife.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js' defer onload=''></script> <script type='text/javascript'>var gmwSettings={"general_settings":{"google_api":"AIzaSyChDuer4yuzqvhSvPBfdmm-OgNOz2yu4rg","language_code":"en","country_code":"US","results_page":"57780","url_px":"gmw_","js_geocode":false,"auto_locate":false},"post_types_settings":{"edit_post_zoom_level":"7","edit_post_latitude":"40.7115441","edit_post_longitude":"-74.01348689999998","post_types":["photo_spots"]}};var gmwMapOptions=[];</script> <script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:5.6',blog:'4702185',post:'150596',tz:'-7',srv:'photographylife.com'}]);_stq.push(['clickTrackerInit','4702185','150596']);</script> <script defer type="text/javascript" src="https://photographylife.com/wp-content/cache/minify/f48b3.default.include-footer.e547fe.js"></script> </body></html>