<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head ><link rel="stylesheet" type="text/css" href="https://photographylife.com/wp-content/cache/minify/f48b3.default.include.84214e.css" media="all" /> <script defer type="text/javascript" src="https://photographylife.com/wp-content/cache/minify/f48b3.default.include.b966cf.js"></script> <meta charset="UTF-8" /><title>Jordan Photography Workshop</title><meta name="viewport" content="width=device-width, initial-scale=1" /><link rel="canonical" href="https://photographylife.com/jordan-photography-workshop/" /><link rel="publisher" href="https://plus.google.com/+Photographylife"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Jordan Photography Workshop" /><meta property="og:description" content="Indulge yourself in one of the most historic countries on the face of the planet in a 11-day photography workshop and tour of Jordan with Nasim Mansurov and Tareq Hadi. Jordan, officially known as &#8220;The Hashemite Kingdom of Jordan&#8221; is a photographer&#8217;s dream come true, thanks to its rich culture, friendly welcoming people, stunning architecture, &hellip;" /><meta property="og:url" content="https://photographylife.com/jordan-photography-workshop/" /><meta property="og:site_name" content="Photography Life" /><meta property="article:publisher" content="https://www.facebook.com/photographylifeblog" /><meta property="fb:app_id" content="1556600787909775" /><meta property="og:image" content="https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-5.jpg" /><meta property="og:image:width" content="2048" /><meta property="og:image:height" content="1367" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Indulge yourself in one of the most historic countries on the face of the planet in a 11-day photography workshop and tour of Jordan with Nasim Mansurov and Tareq Hadi. Jordan, officially known as &#8220;The Hashemite Kingdom of Jordan&#8221; is a photographer&#8217;s dream come true, thanks to its rich culture, friendly welcoming people, stunning architecture, [&hellip;]" /><meta name="twitter:title" content="Jordan Photography Workshop" /><meta name="twitter:site" content="@KillerPhotoTips" /><meta name="twitter:image" content="https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-5.jpg" /><meta name="twitter:creator" content="@KillerPhotoTips" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Photography Life &raquo; Feed" href="https://photographylife.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Photography Life &raquo; Comments Feed" href="https://photographylife.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Photography Life &raquo; Jordan Photography Workshop Comments Feed" href="https://photographylife.com/jordan-photography-workshop/feed/" /><meta name="onesignal" content="wordpress-plugin"/><link rel="manifest" href="https://photographylife.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>/*<![CDATA[*/window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://photographylife.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='9b701065-ed64-4e21-9976-a03f76b8cf78';oneSignal_options['autoRegister']=true;oneSignal_options['httpPermissionRequest']={};oneSignal_options['httpPermissionRequest']['enable']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['path']="https://photographylife.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.639febc2-a356-4a97-8e69-81281557724a";oneSignal_options['promptOptions']={};oneSignal_options['promptOptions']['siteName']='https://photographylife.com';oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='small';oneSignal_options['notifyButton']['prenotify']=true;oneSignal_options['notifyButton']['showCredit']=true;oneSignal_options['notifyButton']['text']={};oneSignal_options['notifyButton']['colors']={};OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}/*]]>*/</script> <link rel='stylesheet' id='font-awesome-css'  href='https://photographylife.com/wp-content/themes/mainr/css/font-awesome.min.css' type='text/css' media='screen' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background-image:url('https://photographylife.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');border:1px solid #c8c8c8}</style> <script type="text/javascript" data-cfasync="false">function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
var disableStr='ga-disable-UA-5483678-1';if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-5483678-1','auto',{'allowAnchor':true});__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('send','pageview');</script>  <script type='text/javascript'>var monsterinsights_frontend={"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"\/go\/","home_url":"https:\/\/photographylife.com","track_download_as":"event","internal_label":"aff","hash_tracking":"false"};</script> <script type='text/javascript' src='https://photographylife.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var BP_Confirm={"are_you_sure":"Are you sure?"};</script> <script type='text/javascript'>var BP_DTheme={"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};</script> <script type='text/javascript'>var sidebar_login_params={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"1","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://photographylife.com/wp-content/themes/genesis/lib/js/html5shiv.js' defer onload=''></script> <![endif]--> <script type='text/javascript'>var the_ajax_script={"ajaxurl":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php"};</script> <link rel='https://api.w.org/' href='https://photographylife.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://photographylife.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://photographylife.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://photographylife.com/?p=140315' /><link rel="alternate" type="application/json+oembed" href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Fjordan-photography-workshop%2F" /><link rel="alternate" type="text/xml+oembed" href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Fjordan-photography-workshop%2F&#038;format=xml" /> <script type="text/javascript">var ajaxurl='https://photographylife.com/wp-admin/admin-ajax.php';</script> <meta name="application-name" content="Photography Life" /><meta name="msapplication-TileColor" content="#1e73be" /><meta name="msapplication-notification" content="frequency=360;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed/&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed/&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed/&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed/&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed/&amp;id=5; cycle=1" /><meta name="msapplication-square310x310logo" content="https://cdn.photographylife.com/wp-content/uploads/cwp_tiles/" /><meta name="msapplication-wide310x150logo" content="https://cdn.photographylife.com/wp-content/uploads/cwp_tiles/pl-logo-310x150.png" /><meta name="msapplication-square150x150logo" content="https://cdn.photographylife.com/wp-content/uploads/cwp_tiles/pl-logo-150x150.png" /><meta name="msapplication-square70x70logo" content="https://cdn.photographylife.com/wp-content/uploads/cwp_tiles/pl-logo-70x70.png" /><meta name="msapplication-TileImage" content="https://photographylife.com/wp-content/themes/mainr/images/pl-logo.png" /> <!--[if IE 7]><link rel="stylesheet" href="https://photographylife.com/wp-content/plugins/pl-review/assets/css/wp-review-ie7.css"> <![endif]--><style type="text/css">dd ul.bulleted{float:none;clear:both}</style><link rel="shortcut icon" href="/wp-content/themes/mainr/images/favicon.ico" /><link rel="apple-touch-icon" sizes="57x57" href="/wp-content/themes/mainr/images/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" sizes="114x114" href="/wp-content/themes/mainr/images/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="72x72" href="/wp-content/themes/mainr/images/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="144x144" href="/wp-content/themes/mainr/images/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="60x60" href="/wp-content/themes/mainr/images/apple-touch-icon-60x60.png" /><link rel="apple-touch-icon" sizes="120x120" href="/wp-content/themes/mainr/images/apple-touch-icon-120x120.png" /><link rel="apple-touch-icon" sizes="76x76" href="/wp-content/themes/mainr/images/apple-touch-icon-76x76.png" /><link rel="apple-touch-icon" sizes="152x152" href="/wp-content/themes/mainr/images/apple-touch-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/mainr/images/apple-touch-icon-180x180.png" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-192x192.png" sizes="192x192" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-160x160.png" sizes="160x160" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-96x96.png" sizes="96x96" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-16x16.png" sizes="16x16" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-32x32.png" sizes="32x32" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-5968610361116287",enable_page_level_ads:true});</script> <noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript><style type="text/css">.review-result-wrapper .review-result i{color:#1e73be;opacity:1;filter:alpha(opacity=100)}.review-result-wrapper i{color:#1e73be;opacity:0.50;filter:alpha(opacity=50)}.review-wrapper, .review-title, .review-desc p{color:#555}.review-list li,.review-wrapper{background:#fff}.review-title, .review-list li:nth-child(2n){background:#e7e7e7}.bar-point .allowed-to-rate .review-result, .percentage-point .allowed-to-rate .review-result{background:none}.review-total-star.allowed-to-rate a i{color:#1e73be;opacity:0.50;filter:alpha(opacity=50)}.bar-point .allowed-to-rate .review-result, .percentage-point .allowed-to-rate .review-result{text-indent:0}.bar-point .allowed-to-rate .review-result i, .percentage-point .allowed-to-rate .review-result i, .mts-user-review-star-container .selected i{color:#1e73be;opacity:1;filter:alpha(opacity=100)}.review-wrapper, .review-title, .review-list li, .review-list li:last-child,.user-review-area{border-color:#e7e7e7}.user-review-area{border:1px solid #e7e7e7;margin-top:0px}.review-desc{width:100%}.review-wrapper{border:none;overflow:visible}</style></head><body class="page-template-default page page-id-140315 custom-background pmpro-body-has-access header-image content-sidebar news-pro-blue no-js" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div> <script>/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.async=true;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1556600787909775";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script> <div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://photographylife.com/">Photography Life</a></p><p class="site-description" itemprop="description">Photography Life provides various digital photography news, reviews, articles, tips, tutorials and guides to photographers of all levels</p></div><div class="widget-area header-widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Header Right</h2><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="https://photographylife.com/gsearch" ><input type="text" value="Search..." name="q" class="s search-input" onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" /><input type="submit" class="searchsubmit search-submit" value="" /></form></div></section> <section id="text-5" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><ul class="social-icons"><li><a rel="nofollow" title="Read us on your favorite reader" href="https://photographylife.com/feed/" class="social-icon" target="_blank"> <i class="fa fa-rss"></i></a></li><li><a rel="nofollow" title="Follow us on Facebook" href="http://www.facebook.com/photographylifeblog" class="social-icon" target="_blank"> <i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" title="Subscribe to our YouTube Channel" href="https://www.youtube.com/c/PhotographyLifeChannel" class="social-icon" target="_blank"> <i class="fa fa-youtube"></i></a></li><li><a rel="nofollow" title="Follow us on Google+" href="http://google.com/+Photographylife" class="social-icon" target="_blank"> <i class="fa fa-google-plus"></i></a></li><li><a rel="nofollow" title="Follow us on Instagram" href="https://www.instagram.com/photographylifeblog/" class="social-icon" target="_blank"> <i class="fa fa-instagram"></i></a></li><li><a rel="nofollow" title="Follow us on Twitter" href="http://twitter.com/KillerPhotoTips" class="social-icon" target="_blank"> <i class="fa fa-twitter"></i></a></li></ul></div></div></section></div></div></header><h2 class="screen-reader-text">Main navigation</h2><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary" aria-label="Main navigation"><div class="wrap"><ul id="menu-main-links" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-17120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17120"><a title="Reviews" href="https://photographylife.com/reviews/" itemprop="url"><span itemprop="name">Reviews</span></a><ul class="sub-menu"><li id="menu-item-91422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91422"><a title="Camera Reviews" href="https://photographylife.com/camera-reviews/" itemprop="url"><span itemprop="name">Camera Reviews</span></a></li><li id="menu-item-91419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91419"><a title="Lens Reviews" href="https://photographylife.com/lens-reviews/" itemprop="url"><span itemprop="name">Lens Reviews</span></a></li><li id="menu-item-23819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23819"><a title="Other Gear Reviews" href="https://photographylife.com/other-gear-reviews/" itemprop="url"><span itemprop="name">Other Gear Reviews</span></a></li></ul></li><li id="menu-item-140498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-140498"><a title="Photography Tips" href="https://photographylife.com/photography-tips-for-beginners/" itemprop="url"><span itemprop="name">Photography Tips</span></a><ul class="sub-menu"><li id="menu-item-140499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140499"><a title="Photography Tips for Beginners" href="https://photographylife.com/photography-tips-for-beginners/" itemprop="url"><span itemprop="name">Photography Tips for Beginners</span></a></li><li id="menu-item-140569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140569"><a title="Post-Processing Tips for Beginners" href="https://photographylife.com/post-processing-tips-for-beginners/" itemprop="url"><span itemprop="name">Post-Processing Tips for Beginners</span></a></li><li id="menu-item-23824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23824"><a title="Advanced Photography Tutorials" href="https://photographylife.com/advanced-photography-tutorials/" itemprop="url"><span itemprop="name">Advanced Photography Tutorials</span></a></li><li id="menu-item-128313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128313"><a title="Landscape Photography Tips" href="https://photographylife.com/landscape-photography-tips/" itemprop="url"><span itemprop="name">Landscape Photography Tips</span></a></li><li id="menu-item-54454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54454"><a title="Wildlife Photography Tips" href="https://photographylife.com/wildlife-photography-tips/" itemprop="url"><span itemprop="name">Wildlife Photography Tips</span></a></li><li id="menu-item-54452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54452"><a title="Portrait and Wedding Photography Tips" href="https://photographylife.com/portrait-and-wedding-photography-tips/" itemprop="url"><span itemprop="name">Portrait and Wedding Photography Tips</span></a></li><li id="menu-item-78573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78573"><a title="Photo-Essays and Advice" href="https://photographylife.com/photo-essays/" itemprop="url"><span itemprop="name">Photo-Essays and Advice</span></a></li></ul></li><li id="menu-item-71142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71142"><a title="Forum" href="https://photographylife.com/discussions/" itemprop="url"><span itemprop="name">Forum</span></a></li><li id="menu-item-108141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108141"><a title="Top Photo Spots" href="https://photographylife.com/photo-spots/" itemprop="url"><span itemprop="name">Photo Spots</span></a><ul class="sub-menu"><li id="menu-item-118782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118782"><a title="Photo Spots Index" href="https://photographylife.com/photo-spots-index/" itemprop="url"><span itemprop="name">Photo Spots Index</span></a></li><li id="menu-item-108142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108142"><a title="Submit a Photo Spot" href="https://photographylife.com/submit-photo-spot/" itemprop="url"><span itemprop="name">Submit a Photo Spot</span></a></li></ul></li><li id="menu-item-45530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45530"><a title="Lenses" href="https://photographylife.com/lenses/" itemprop="url"><span itemprop="name">Lenses</span></a><ul class="sub-menu"><li id="menu-item-52550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52550"><a title="Lens Index" href="https://photographylife.com/lens-index/" itemprop="url"><span itemprop="name">Lens Index</span></a></li></ul></li><li id="menu-item-89981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89981"><a title="Contact Us" href="https://photographylife.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a><ul class="sub-menu"><li id="menu-item-39632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39632"><a title="Subscribe" href="https://photographylife.com/subscribe/" itemprop="url"><span itemprop="name">Subscribe</span></a></li><li id="menu-item-89983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89983"><a title="Submit Content" href="https://photographylife.com/submit-content/" itemprop="url"><span itemprop="name">Submit Content</span></a></li></ul></li><li id="menu-item-140430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140430"><a title="Workshops" href="https://photographylife.com/workshops/" itemprop="url"><span itemprop="name">Workshops</span></a></li><li id="menu-item-89986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89986"><a title="Shop" href="https://photographylife.com/shop/" itemprop="url"><span itemprop="name">Shop</span></a><ul class="sub-menu"><li id="menu-item-89987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89987"><a title="Cart" href="https://photographylife.com/cart/" itemprop="url"><span itemprop="name">Cart</span></a></li><li id="menu-item-142262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142262"><a href="https://photographylife.com/support-us/" itemprop="url"><span itemprop="name">Support Us</span></a></li></ul></li><li id="menu-item-141958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141958"><a title="Log In" href="https://photographylife.com/wp-login.php" itemprop="url"><span itemprop="name">Log In</span></a></li></ul></div></nav><div class="header-ad"> <ins class="adsbygoogle header_ad" data-ad-client="ca-pub-5968610361116287" data-ad-slot="8785226057"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div class="site-container-wrap"><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemprop="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://photographylife.com/" rel="v:url" property="v:title">Home</a> / <span class="breadcrumb_last">Jordan Photography Workshop</span></span></span></div><article class="post-140315 page type-page status-publish has-post-thumbnail pmpro-has-access entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title">Jordan Photography Workshop</h1><p class="entry-meta"><span class="entry-comments-link"><a href="https://photographylife.com/jordan-photography-workshop/#comments">17 Comments</a></span></p></header><div class="entry-content" itemprop="text"><p>Indulge yourself in one of the most historic countries on the face of the planet in a 11-day photography workshop and tour of Jordan with Nasim Mansurov and Tareq Hadi. Jordan, officially known as &#8220;The Hashemite Kingdom of Jordan&#8221; is a photographer&#8217;s dream come true, thanks to its rich culture, friendly welcoming people, stunning architecture, colorful landscapes, and history dating back tens of thousands of years. That&#8217;s right, some areas of Jordan have evidence of human huts from about 20,000 years ago! Jordan also hosts the amazing <a href="https://en.wikipedia.org/wiki/Petra">Petra</a>, one of the New Seven Wonders of the World &#8211; a must-see &#8220;rose-red city&#8221; in your lifetime! The Jordan Photography Workshop is not just a photo tour of the best Jordan has to offer, but it is also designed to provide photography education for photographers of all levels to ensure that participants come back with stunning images.</p> <figure id="attachment_129188" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2016/07/Wadi-Rum.jpg" data-lightbox="lightbox[140315]" title="Jordan Photography Workshop"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2016/07/Wadi-Rum-960x641.jpg" alt="Wadi Rum" width="960" height="641" class="lazy lazy-hidden size-medium wp-image-129188" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2016/07/Wadi-Rum-960x641.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2016/07/Wadi-Rum-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2016/07/Wadi-Rum-768x513.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2016/07/Wadi-Rum-650x434.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2016/07/Wadi-Rum-960x641.jpg" alt="Wadi Rum" width="960" height="641" class="size-medium wp-image-129188" srcset="https://cdn.photographylife.com/wp-content/uploads/2016/07/Wadi-Rum-960x641.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2016/07/Wadi-Rum-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2016/07/Wadi-Rum-768x513.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2016/07/Wadi-Rum-650x434.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">ILCE-7R + FE 24-240mm F3.5-6.3 OSS @ 24mm, ISO 160, 1/60, f/8.0</figcaption></figure><p>The Jordan Photography Workshop will combine a class on cityscape and landscape photography, which we will start on the first day of arriving to Amman, the capital of Jordan. The first day will be an easy session designed to get to know each other, review camera gear, go over some basics and talk about the workshop schedule, since many might need some time to relax, get some sleep and get acclaimed to the new time zone after a long international flight. We will kick off the second day by touring the ancient Citadel and a few other spots in Amman, and after sunset, we will start the intensive cityscape and landscape photography class. While in Amman, we will keep ourselves busy by visiting nearby castles and ruins of Jerash, after which we will start our journey towards Petra, Wadi Rum and Aqaba.</p><p>Throughout the workshop, we will be accompanied by our good friend Mr. Tareq Hadi, a very talented photographer, educator and businessman, who runs one of the most popular photography sites in the Middle East called <a href="http://www.dpclick.com/en">DPClick.com</a>. He will be co-leading this workshop and guiding us to the best Jordan has to offer. A local Jordanian, Tareq speaks both Arabic and English fluently and he knows more about Jordan and its history than anyone else I have ever met. He is literally a walking encyclopedia!</p> <figure id="attachment_119180" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-1.jpg" data-lightbox="lightbox[140315]" title="Jordan Photography Workshop"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-1-960x640.jpg" alt="Wadi Rum (1)" width="960" height="640" class="lazy lazy-hidden size-medium wp-image-119180" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-1-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-1-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-1-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-1-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-1-960x640.jpg" alt="Wadi Rum (1)" width="960" height="640" class="size-medium wp-image-119180" srcset="https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-1-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-1-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-1-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-1-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON D7200 + 24mm f/1.4 @ 24mm, ISO 400, 1/1250, f/8.0</figcaption></figure><h3>1) Safety and Security</h3><p>Although geographically, Jordan is located in a “hot” zone surrounded by neighboring countries in war such as Iraq and Syria, the country&#8217;s borders are well protected against any outside threats and it is a very safe country to visit. In fact, the government does everything it can to guarantee the safety of its civilians and tourists visiting the country by placing internal security and local army personnel in every hotel, shopping mall and major attraction. I had a chance to visit Jordan twice so far and each time I was there, I felt very safe &#8211; I would say even safer than in some places in the US! I even took my whole family on a month-long trip to Jordan and they enjoyed it immensely. Jordan is visited by many tourists from all over the world, so the locals are very used to seeing and interacting with foreigners. It is also important to note that Jordan has been a US ally for many years now.</p> <figure id="attachment_119181" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-2.jpg" data-lightbox="lightbox[140315]" title="Jordan Photography Workshop"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-2-960x641.jpg" alt="Wadi Rum (2)" width="960" height="641" class="lazy lazy-hidden size-medium wp-image-119181" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-2-960x641.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-2-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-2-768x513.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-2-650x434.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-2-960x641.jpg" alt="Wadi Rum (2)" width="960" height="641" class="size-medium wp-image-119181" srcset="https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-2-960x641.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-2-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-2-768x513.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-2-650x434.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">ILCE-7R + FE 24-240mm F3.5-6.3 OSS @ 44mm, ISO 200, 1/25, f/8.0</figcaption></figure><h3>2) 2017 Workshop Dates</h3><p>The workshop will take place from October 10, 2017 until October 20, 2017. All participants will arrive to Amman on October 9th and depart on October 21st, 2017. The workshop will span a total of 11 days.</p><h3>3) Workshop Size</h3><p>The Jordan Photography Workshop will be limited to a total of 10 participants. With two instructors, there will be plenty of one-on-one education and individual attention to each participant. We will help set up your camera for each location and we will make sure that every person gets the best shot they can get from their camera gear.</p><h3>4) Getting There</h3><p>There are many airlines that fly from the USA and Europe to Jordan. Since the cost of airfare varies greatly depending on where the participants will be coming from, the cost of airfare will not be included as part of the workshop cost, as seen below. We encourage those flying out of the USA to use Royal Jordanian airline, which has great prices, superb service and some of the best planes in the fleet. In fact, if you depart from the Chicago O&#8217;Hare airport via Royal Jordanian, you will be sitting in a very comfortable seat of the best passenger airplane, the mighty <a href="http://www.rj.com/en/Boeing787.html">Boeing 787 Dreamliner</a>. Each participant arriving to Amman will be picked up and transferred to the hotel we will all be staying at without charge.</p><h3>5) Transportation and Entrance Fees</h3><p>We will be touring Jordan in a van, possibly two, depending on the number of participants (workshop is limited to 12 participants, including instructors). The cost of transportation, along with entrance fees to all attractions are included in the workshop fees.</p> <figure id="attachment_119186" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-7.jpg" data-lightbox="lightbox[140315]" title="Jordan Photography Workshop"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-7-960x641.jpg" alt="Wadi Rum (7)" width="960" height="641" class="lazy lazy-hidden size-medium wp-image-119186" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-7-960x641.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-7-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-7-768x513.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-7-650x434.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-7-960x641.jpg" alt="Wadi Rum (7)" width="960" height="641" class="size-medium wp-image-119186" srcset="https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-7-960x641.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-7-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-7-768x513.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-7-650x434.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON D750 + 15-30mm f/2.8 @ 22mm, ISO 100, 1/2, f/11.0</figcaption></figure><h3>6) Accommodation</h3><p>All accommodations in hotels are also fully included for the duration of the workshop. However, it is important to note that the standard workshop cost includes a double occupancy room, which means that each person will be paired with a roommate of the same gender. If you would like to secure a single occupancy room, it will be $500 extra for the whole workshop (depending on availability).</p><p>If you choose to stay in the country after the workshop, we can assist you in getting your reservation extended at a discounted rate.</p> <figure id="attachment_110469" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2015/06/Jerash-11.jpg" data-lightbox="lightbox[140315]" title="Jordan Photography Workshop"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2015/06/Jerash-11-960x641.jpg" alt="Jerash-11" width="960" height="641" class="lazy lazy-hidden size-medium wp-image-110469" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2015/06/Jerash-11-960x641.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/06/Jerash-11-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/06/Jerash-11-768x513.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/06/Jerash-11-650x434.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2015/06/Jerash-11-960x641.jpg" alt="Jerash-11" width="960" height="641" class="size-medium wp-image-110469" srcset="https://cdn.photographylife.com/wp-content/uploads/2015/06/Jerash-11-960x641.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/06/Jerash-11-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/06/Jerash-11-768x513.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/06/Jerash-11-650x434.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">ILCE-7R + FE 24-240mm F3.5-6.3 OSS @ 32mm, ISO 50, 1/200, f/8.0</figcaption></figure><h3>7) What to Bring</h3><p>Please note that we will have limited space for gear while traveling, especially when switching hotels, so we encourage to keep camera gear to the minimum. Please see our recommendations below for what gear we would recommend for this workshop.</p><h4>7.1) Cameras and Lenses</h4><p>You can bring any kind of camera gear with you. Our team is pretty familiar with all camera systems out there, so choice of brand is a non-issue. As for lenses, our recommendation would be to bring several lenses:</p><ol><li>Wide angle / ultra-wide angle: If you have a wide angle zoom lens, like a 16-35mm that can take filters, it would be ideal for shots like this: <figure id="attachment_119184" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-5.jpg" data-lightbox="lightbox[140315]" title="Jordan Photography Workshop"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-5-960x641.jpg" alt="Wadi Rum (5)" width="960" height="641" class="lazy lazy-hidden size-medium wp-image-119184" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-5-960x641.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-5-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-5-768x513.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-5-650x434.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-5-960x641.jpg" alt="Wadi Rum (5)" width="960" height="641" class="size-medium wp-image-119184" srcset="https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-5-960x641.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-5-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-5-768x513.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Wadi-Rum-5-650x434.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON D750 + 15-30mm f/2.8 @ 15mm, ISO 100, 1/25, f/11.0</figcaption></figure></li><li>Normal range: A 24-70mm or a 24-120mm would probably be your most used lens during the workshop. Example shot: <figure id="attachment_110462" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2015/06/Jerash-5.jpg" data-lightbox="lightbox[140315]" title="Jordan Photography Workshop"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2015/06/Jerash-5-960x641.jpg" alt="Jerash-5" width="960" height="641" class="lazy lazy-hidden size-medium wp-image-110462" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2015/06/Jerash-5-960x641.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/06/Jerash-5-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/06/Jerash-5-768x513.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/06/Jerash-5-650x434.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2015/06/Jerash-5-960x641.jpg" alt="Jerash-5" width="960" height="641" class="size-medium wp-image-110462" srcset="https://cdn.photographylife.com/wp-content/uploads/2015/06/Jerash-5-960x641.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/06/Jerash-5-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/06/Jerash-5-768x513.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/06/Jerash-5-650x434.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">ILCE-7R + FE 24-240mm F3.5-6.3 OSS @ 32mm, ISO 100, 1/500, f/6.3</figcaption></figure></li><li>Telephoto range: There might be good opportunities for using telephoto lenses as well, so make sure to grab a lightweight 70-200mm or a 70-300mm lens.</li><li>You might also want to consider bringing a fast wide-angle prime, like a 24mm f/1.4 or f/1.8 lens &#8211; there might be good opportunities for astrophotography in Wadi Rum and Petra.</li></ol><h4>7.2) Tripod</h4><p>A tripod is an absolute must for this workshop. Please take a good, sturdy tripod &#8211; see our article on <a href="https://photographylife.com/how-to-choose-and-buy-a-tripod-for-a-dslr-camera/">choosing a tripod</a> for recommendations. It will be needed for sunrise, sunset and astrophotography shots. Don’t forget your tripod quick release adapters (we have had people before who forgot those). If you always prefer shooting on a tripod, make sure to grab one that is easy to setup (provided that it is not flimsy), as we would not want to delay the whole group because of a single complex setup. There will not be any need for monopods or other camera support gear for this workshop.</p> <figure id="attachment_110459" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2015/06/Jerash-2.jpg" data-lightbox="lightbox[140315]" title="Jordan Photography Workshop"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2015/06/Jerash-2-960x641.jpg" alt="Jerash #2" width="960" height="641" class="lazy lazy-hidden size-medium wp-image-110459" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2015/06/Jerash-2-960x641.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/06/Jerash-2-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/06/Jerash-2-768x513.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/06/Jerash-2-650x434.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2015/06/Jerash-2-960x641.jpg" alt="Jerash #2" width="960" height="641" class="size-medium wp-image-110459" srcset="https://cdn.photographylife.com/wp-content/uploads/2015/06/Jerash-2-960x641.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/06/Jerash-2-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/06/Jerash-2-768x513.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/06/Jerash-2-650x434.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON D750 + 15-30mm f/2.8 @ 15mm, ISO 100, 1/80, f/16.0</figcaption></figure><h4>7.3) Filters</h4><ol><li>Polarizing filter: a must-have for obvious reasons. If you don’t have one, please purchase as soon as possible. We will be bringing a couple of 77mm polarizing filters just in case, but it is always recommended to bring your own.</li><li>GND filter: for sunrise/sunset shots, a soft-edge graduated neutral density (GND) filter is another item we would highly recommend. Take a 2 stop and a 3 stop GND. If you want to only take one filter, take a 3 stop soft-edge GND. Don&#8217;t forget a filter holder! If you do not know much about filters, please see the following articles for detail: <a href="https://photographylife.com/must-have-filters-for-landscape-photography/">Must-have filters for Landscape Photography</a> and <a href="https://photographylife.com/lens-filters-explained/">Lens Filters Explained</a>.</li></ol> <figure id="attachment_119173" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2015/10/Petra-8.jpg" data-lightbox="lightbox[140315]" title="Jordan Photography Workshop"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2015/10/Petra-8-960x640.jpg" alt="Petra (8)" width="960" height="640" class="lazy lazy-hidden size-medium wp-image-119173" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2015/10/Petra-8-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Petra-8-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Petra-8-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Petra-8-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2015/10/Petra-8-960x640.jpg" alt="Petra (8)" width="960" height="640" class="size-medium wp-image-119173" srcset="https://cdn.photographylife.com/wp-content/uploads/2015/10/Petra-8-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Petra-8-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Petra-8-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Petra-8-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">ILCE-7M2 + FE 35mm F1.4 ZA @ 35mm, ISO 200, 1/60, f/5.6</figcaption></figure><h4>7.4) Laptop</h4><p>We highly recommended to bring a lightweight laptop for backing up photographs and for the post-processing class (either PC or Mac), since we will be going over workflow and post-processing on the last day of the workshop.</p><h4>7.5) Accessories</h4><p>Don’t forget to bring a small flashlight, memory cards and extra batteries.</p> <figure id="attachment_110494" style="width: 641px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2015/06/The-Citadel-1.jpg" data-lightbox="lightbox[140315]" title="Jordan Photography Workshop"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2015/06/The-Citadel-1-641x960.jpg" alt="The-Citadel-1" width="641" height="960" class="lazy lazy-hidden size-medium wp-image-110494" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2015/06/The-Citadel-1-641x960.jpg 641w, https://cdn.photographylife.com/wp-content/uploads/2015/06/The-Citadel-1-200x300.jpg 200w, https://cdn.photographylife.com/wp-content/uploads/2015/06/The-Citadel-1-768x1151.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/06/The-Citadel-1-434x650.jpg 434w, https://cdn.photographylife.com/wp-content/uploads/2015/06/The-Citadel-1.jpg 1367w" sizes="(max-width: 641px) 100vw, 641px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2015/06/The-Citadel-1-641x960.jpg" alt="The-Citadel-1" width="641" height="960" class="size-medium wp-image-110494" srcset="https://cdn.photographylife.com/wp-content/uploads/2015/06/The-Citadel-1-641x960.jpg 641w, https://cdn.photographylife.com/wp-content/uploads/2015/06/The-Citadel-1-200x300.jpg 200w, https://cdn.photographylife.com/wp-content/uploads/2015/06/The-Citadel-1-768x1151.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/06/The-Citadel-1-434x650.jpg 434w, https://cdn.photographylife.com/wp-content/uploads/2015/06/The-Citadel-1.jpg 1367w" sizes="(max-width: 641px) 100vw, 641px" /></noscript></a><figcaption class="wp-caption-text">NIKON D750 + 15-30mm f/2.8 @ 15mm, ISO 100, 1/200, f/16.0</figcaption></figure><h4>7.6) Clothing</h4><p>Although Jordan is a pretty warm country overall, the late fall months can bring some chill after sunsets, so make sure to bring a warm jacket and a couple of sweaters. It will also help to bring hiking shoes for walking in Petra and Wadi Rum. No need for bringing boots, just regular hiking shoes will do. We don&#8217;t expect to see much rain in October, but if it does rain, it might help to bring a thin waterproof jacket, just in case.</p> <figure id="attachment_110505" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2015/06/The-Citadel-11.jpg" data-lightbox="lightbox[140315]" title="Jordan Photography Workshop"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2015/06/The-Citadel-11-960x640.jpg" alt="The-Citadel-11" width="960" height="640" class="lazy lazy-hidden size-medium wp-image-110505" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2015/06/The-Citadel-11-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/06/The-Citadel-11-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/06/The-Citadel-11-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/06/The-Citadel-11-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2015/06/The-Citadel-11-960x640.jpg" alt="The-Citadel-11" width="960" height="640" class="size-medium wp-image-110505" srcset="https://cdn.photographylife.com/wp-content/uploads/2015/06/The-Citadel-11-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/06/The-Citadel-11-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/06/The-Citadel-11-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/06/The-Citadel-11-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">ILCE-7M2 + E 35mm F2 @ 35mm, ISO 100, 1/400, f/8.0</figcaption></figure><h3>8) Workshop Schedule</h3><p>Below is the workshop schedule:</p><p>Oct 9 – Arrival to Amman, hotel check-in, Meet and Greet / Planning Session in the evening<br /> Oct 10 &#8211; Cityscape / Landscape Photography Class<br /> Oct 11 &#8211; The Citadel, Amman<br /> Oct 12 – Jerash<br /> Oct 13 – Desert Castles / Dead Sea<br /> Oct 14 &#8211; Kings Road and Wadi Araba<br /> Oct 15 &#8211; Petra<br /> Oct 16 &#8211; Petra by Night, Dana Wild Reserve<br /> Oct 17 &#8211; Wadi Rum<br /> Oct 18 &#8211; Wadi Rum<br /> Oct 19 &#8211; Aqaba<br /> Oct 20 &#8211; Return to Amman, image review / post-processing class<br /> Oct 21 &#8211; Departure from Amman</p><p>Please note that the above schedule is subject to change &#8211; any changes to the schedule will be emailed in advance to all workshop participants.</p><p>For detailed information on what it is like to photograph in Jordan, please see my <a href="https://photographylife.com/what-to-photograph-in-jordan/">What to Photograph in Jordan</a> article.</p><h3>9) Cost and How to Sign Up</h3><p>The workshop cost is <strong>$4,499 per participant</strong>. We are currently taking a deposit of $1,000 to secure your spot, but you have the option to pay for the workshop in full. <em>Full workshop payment is expected 90 days prior to departure</em>.</p><p><strong>Here is what is included in the above workshop cost:</strong></p><ol><li>Hotel accommodation costs (4-5 star hotels)</li><li>Meal costs</li><li>All ground transportation costs</li><li>All entrance fees to the above-mentioned locations</li><li>Photography instruction / workshop fees</li></ol><p><strong>What&#8217;s not included:</strong></p><ol><li>Airfare</li><li>Travel / medical insurance</li><li>Hotel incidentals</li><li>Room service, beverages, phone service, Internet fees, etc</li><li>Photography equipment</li><li>Extra costs due to unanticipated changes in itinerary (flight delays, closures, etc)</li><li>Tips</li></ol><p>In order to sign up for the above workshop, please use our secure <a href="https://photographylife.com/int-workshop-registration/">Workshop Registration</a> page.</p> <figure id="attachment_119175" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2015/10/Petra-10.jpg" data-lightbox="lightbox[140315]" title="Jordan Photography Workshop"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2015/10/Petra-10-960x640.jpg" alt="Petra (10)" width="960" height="640" class="lazy lazy-hidden size-medium wp-image-119175" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2015/10/Petra-10-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Petra-10-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Petra-10-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Petra-10-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2015/10/Petra-10-960x640.jpg" alt="Petra (10)" width="960" height="640" class="size-medium wp-image-119175" srcset="https://cdn.photographylife.com/wp-content/uploads/2015/10/Petra-10-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Petra-10-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Petra-10-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Petra-10-650x433.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">ILCE-7M2 + FE 35mm F1.4 ZA @ 35mm, ISO 100, 1/1600, f/1.4</figcaption></figure><h3>10) Cancellation Policy</h3><p>Please note that the workshop deposit fee is fully refundable until June 1st of 2017. We will not be able to provide a refund after this date due to group reservations, planning and coordination issues. Full payment is expected before July 10th, 2017. In the event of workshop cancellation due to unforeseen circumstances (natural disaster, government closures, injury, death, etc), collected workshop fees will be refunded (minus potential processing fees and permits acquired in advance). Photography Life will not be held responsible for airfare and other potential expenses incurred due to workshop cancellation.</p> <figure id="attachment_119171" style="width: 641px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2015/10/Petra-6.jpg" data-lightbox="lightbox[140315]" title="Jordan Photography Workshop"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2015/10/Petra-6-641x960.jpg" alt="Petra (6)" width="641" height="960" class="lazy lazy-hidden size-medium wp-image-119171" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2015/10/Petra-6-641x960.jpg 641w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Petra-6-200x300.jpg 200w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Petra-6-768x1151.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Petra-6-434x650.jpg 434w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Petra-6.jpg 1367w" sizes="(max-width: 641px) 100vw, 641px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2015/10/Petra-6-641x960.jpg" alt="Petra (6)" width="641" height="960" class="size-medium wp-image-119171" srcset="https://cdn.photographylife.com/wp-content/uploads/2015/10/Petra-6-641x960.jpg 641w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Petra-6-200x300.jpg 200w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Petra-6-768x1151.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Petra-6-434x650.jpg 434w, https://cdn.photographylife.com/wp-content/uploads/2015/10/Petra-6.jpg 1367w" sizes="(max-width: 641px) 100vw, 641px" /></noscript></a><figcaption class="wp-caption-text">NIKON D750 + 15-30mm f/2.8 @ 22mm, ISO 220, 1/50, f/5.6</figcaption></figure></div></article><h2 class="screen-reader-text">Reader Interactions</h2><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-233384"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/b0f5e00990bb232f053c03a7eb48a0e8?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/b0f5e00990bb232f053c03a7eb48a0e8?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			1) Stephen A Sholl</div><div class="comment-meta"> March 1, 2017 at 9:04 am</div><div class="comment-content"><p>Are single rooms available for Jordan? If so, what is the supplement?<br /> Thanks</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-233384' onclick='return addComment.moveForm( "comment-233384", "233384", "respond", "140315" )' aria-label='Reply to Stephen A Sholl'>Reply</a></div><ul class="children"><li class="comment odd alt depth-2" id="comment-233388"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/b0f5e00990bb232f053c03a7eb48a0e8?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/b0f5e00990bb232f053c03a7eb48a0e8?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			1.1) Stephen Sholl</div><div class="comment-meta"> March 1, 2017 at 9:41 am</div><div class="comment-content"><p>sorry, this was answered in the tour description</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-233388' onclick='return addComment.moveForm( "comment-233388", "233388", "respond", "140315" )' aria-label='Reply to Stephen Sholl'>Reply</a></div></li><li class="comment byuser comment-author-megaz bypostauthor even depth-2" id="comment-241023"><div class="comment-author"> <img src="//www.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=48&#038;r=g&#038;d=mm" class="avatar user-1-avatar avatar-48 photo" width="48" height="48" alt="Profile photo of Nasim Mansurov" />			1.2) <a href='https://photographylife.com' rel='external nofollow' class='url'>Nasim Mansurov</a></div><div class="comment-meta"> June 15, 2017 at 3:07 pm</div><div class="comment-content"><p>Stephen, do you still have interest in the workshop? I have a couple of spots left and I can hold your spot if you would like to attend.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-241023' onclick='return addComment.moveForm( "comment-241023", "241023", "respond", "140315" )' aria-label='Reply to Nasim Mansurov'>Reply</a></div></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-233628"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/dd45e8480786c15e2580381759a3fecb?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/dd45e8480786c15e2580381759a3fecb?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			2) Donna</div><div class="comment-meta"> March 6, 2017 at 5:44 am</div><div class="comment-content"><p>I would like to participate.  Please put my name on the list.. I will be able to confirm in April.  Thank you for putting this trip together.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-233628' onclick='return addComment.moveForm( "comment-233628", "233628", "respond", "140315" )' aria-label='Reply to Donna'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-megaz bypostauthor even depth-2" id="comment-234230"><div class="comment-author"> <img src="//www.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=48&#038;r=g&#038;d=mm" class="avatar user-1-avatar avatar-48 photo" width="48" height="48" alt="Profile photo of Nasim Mansurov" />			2.1) <a href='https://photographylife.com' rel='external nofollow' class='url'>Nasim Mansurov</a></div><div class="comment-meta"> March 11, 2017 at 5:45 pm</div><div class="comment-content"><p>Donna, I am holding your place at the workshop.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-234230' onclick='return addComment.moveForm( "comment-234230", "234230", "respond", "140315" )' aria-label='Reply to Nasim Mansurov'>Reply</a></div></li><li class="comment byuser comment-author-megaz bypostauthor odd alt depth-2" id="comment-234354"><div class="comment-author"> <img src="//www.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=48&#038;r=g&#038;d=mm" class="avatar user-1-avatar avatar-48 photo" width="48" height="48" alt="Profile photo of Nasim Mansurov" />			2.2) <a href='https://photographylife.com' rel='external nofollow' class='url'>Nasim Mansurov</a></div><div class="comment-meta"> March 14, 2017 at 5:46 pm</div><div class="comment-content"><p>Donna, please note that we had to shift the dates back by 10 days due to issues with logistics. Please see the updated schedule and let me know if you have any questions!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-234354' onclick='return addComment.moveForm( "comment-234354", "234354", "respond", "140315" )' aria-label='Reply to Nasim Mansurov'>Reply</a></div></li><li class="comment byuser comment-author-megaz bypostauthor even depth-2" id="comment-241022"><div class="comment-author"> <img src="//www.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=48&#038;r=g&#038;d=mm" class="avatar user-1-avatar avatar-48 photo" width="48" height="48" alt="Profile photo of Nasim Mansurov" />			2.3) <a href='https://photographylife.com' rel='external nofollow' class='url'>Nasim Mansurov</a></div><div class="comment-meta"> June 15, 2017 at 3:07 pm</div><div class="comment-content"><p>Donna, I have not heard from you &#8211; would you still like to participate in the workshop? Please let me know as soon as possible.</p><p>Thank you!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-241022' onclick='return addComment.moveForm( "comment-241022", "241022", "respond", "140315" )' aria-label='Reply to Nasim Mansurov'>Reply</a></div></li></ul></li><li class="comment odd alt thread-even depth-1" id="comment-240565"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/7149ec8863f20cb32f7390e740cb861d?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/7149ec8863f20cb32f7390e740cb861d?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			3) Narayan</div><div class="comment-meta"> June 8, 2017 at 9:48 am</div><div class="comment-content"><p>Hello Nasim.<br /> I was introduced to your site very recently during a Nikon workshop. Your articles and reviews are very interesting, informative and useful. Thank you.<br /> This workshop sounds exciting. Is there a slot available?</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-240565' onclick='return addComment.moveForm( "comment-240565", "240565", "respond", "140315" )' aria-label='Reply to Narayan'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-megaz bypostauthor even depth-2" id="comment-240566"><div class="comment-author"> <img src="//www.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=48&#038;r=g&#038;d=mm" class="avatar user-1-avatar avatar-48 photo" width="48" height="48" alt="Profile photo of Nasim Mansurov" />			3.1) <a href='https://photographylife.com' rel='external nofollow' class='url'>Nasim Mansurov</a></div><div class="comment-meta"> June 8, 2017 at 9:49 am</div><div class="comment-content"><p>Narayan, welcome!</p><p>Yes, we have a couple of spots still available. You can access the registration page through the link &#8211; let me know if you have any questions!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-240566' onclick='return addComment.moveForm( "comment-240566", "240566", "respond", "140315" )' aria-label='Reply to Nasim Mansurov'>Reply</a></div></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-240864"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/fa0b42f1d496ca1b84e6539862b759be?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/fa0b42f1d496ca1b84e6539862b759be?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			4) Anas Rida</div><div class="comment-meta"> June 13, 2017 at 1:05 am</div><div class="comment-content"><p>Hello Nasim,<br /> I am a resident of Jordan, and would like to participate in the workshop. How could this be arranged?<br /> Thanks</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-240864' onclick='return addComment.moveForm( "comment-240864", "240864", "respond", "140315" )' aria-label='Reply to Anas Rida'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-megaz bypostauthor even depth-2" id="comment-240870"><div class="comment-author"> <img src="//www.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=48&#038;r=g&#038;d=mm" class="avatar user-1-avatar avatar-48 photo" width="48" height="48" alt="Profile photo of Nasim Mansurov" />			4.1) <a href='https://photographylife.com' rel='external nofollow' class='url'>Nasim Mansurov</a></div><div class="comment-meta"> June 13, 2017 at 3:42 am</div><div class="comment-content"><p>Anas, we can definitely make it work! I will send you some details over email shortly.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-240870' onclick='return addComment.moveForm( "comment-240870", "240870", "respond", "140315" )' aria-label='Reply to Nasim Mansurov'>Reply</a></div></li><li class="comment byuser comment-author-megaz bypostauthor odd alt depth-2" id="comment-241021"><div class="comment-author"> <img src="//www.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=48&#038;r=g&#038;d=mm" class="avatar user-1-avatar avatar-48 photo" width="48" height="48" alt="Profile photo of Nasim Mansurov" />			4.2) <a href='https://photographylife.com' rel='external nofollow' class='url'>Nasim Mansurov</a></div><div class="comment-meta"> June 15, 2017 at 3:06 pm</div><div class="comment-content"><p>Anas, I sent you information to your email. Did you receive it?</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-241021' onclick='return addComment.moveForm( "comment-241021", "241021", "respond", "140315" )' aria-label='Reply to Nasim Mansurov'>Reply</a></div></li></ul></li><li class="comment even thread-even depth-1" id="comment-240991"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/652f4364f6cc2033a6dedb72c55ee14e?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/652f4364f6cc2033a6dedb72c55ee14e?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			5) Adrian</div><div class="comment-meta"> June 15, 2017 at 9:19 am</div><div class="comment-content"><p>Just to mention that current baggage restrictions from the UK (and also the USA I think) mean that spare batteries and power packs cannot be brought back from Jordan in either cabin or hold luggage.  Tablets and laptops are only allowed in hold luggage on the way back.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-240991' onclick='return addComment.moveForm( "comment-240991", "240991", "respond", "140315" )' aria-label='Reply to Adrian'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-megaz bypostauthor odd alt depth-2" id="comment-241006"><div class="comment-author"> <img src="//www.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=48&#038;r=g&#038;d=mm" class="avatar user-1-avatar avatar-48 photo" width="48" height="48" alt="Profile photo of Nasim Mansurov" />			5.1) <a href='https://photographylife.com' rel='external nofollow' class='url'>Nasim Mansurov</a></div><div class="comment-meta"> June 15, 2017 at 1:45 pm</div><div class="comment-content"><p>Adrian, I have been in touch with Royal Jordanian and they were pretty clear on electronics needing to be checked in. However, nothing was said about batteries or battery packs &#8211; are you sure those are not allowed either?</p><p>Thank you!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-241006' onclick='return addComment.moveForm( "comment-241006", "241006", "respond", "140315" )' aria-label='Reply to Nasim Mansurov'>Reply</a></div></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-241019"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/652f4364f6cc2033a6dedb72c55ee14e?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/652f4364f6cc2033a6dedb72c55ee14e?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			6) Adrian</div><div class="comment-meta"> June 15, 2017 at 3:03 pm</div><div class="comment-content"><p><a href="https://www.gov.uk/government/news/additional-hand-luggage-restrictions-on-some-flights-to-the-uk" rel="nofollow">https://www.gov.uk/government/news/additional-hand-luggage-restrictions-on-some-flights-to-the-uk</a><br /> According to the official UK government website I&#8217;m afraid so. It also suggests in the FAQ section that the USA have stricter guidelines.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-241019' onclick='return addComment.moveForm( "comment-241019", "241019", "respond", "140315" )' aria-label='Reply to Adrian'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-megaz bypostauthor odd alt depth-2" id="comment-241020"><div class="comment-author"> <img src="//www.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=48&#038;r=g&#038;d=mm" class="avatar user-1-avatar avatar-48 photo" width="48" height="48" alt="Profile photo of Nasim Mansurov" />			6.1) <a href='https://photographylife.com' rel='external nofollow' class='url'>Nasim Mansurov</a></div><div class="comment-meta"> June 15, 2017 at 3:06 pm</div><div class="comment-content"><p>Adrian, Thank you!</p><p>I recently flew from Turkey directly to the USA and had a bunch of batteries and battery packs. Aside from my camera and laptop, I did not have to check anything else, so those batteries were with me the whole time. Perhaps regulations in the UK are different, but that was my experience coming to the USA.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-241020' onclick='return addComment.moveForm( "comment-241020", "241020", "respond", "140315" )' aria-label='Reply to Nasim Mansurov'>Reply</a></div><ul class="children"><li class="comment even depth-3" id="comment-241029"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/652f4364f6cc2033a6dedb72c55ee14e?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/652f4364f6cc2033a6dedb72c55ee14e?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			6.1.1) Adrian</div><div class="comment-meta"> June 15, 2017 at 3:17 pm</div><div class="comment-content"><p>Interesting as, going to the UK, you can carry your camera and lenses in the cabin and power cables in the hold. But it&#8217;s clear you cannot take spare batteries or portable power sources.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-241029' onclick='return addComment.moveForm( "comment-241029", "241029", "respond", "140315" )' aria-label='Reply to Adrian'>Reply</a></div></li></ul></li></ul></li></ol><div class="pagination"></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/jordan-photography-workshop/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://photographylife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><div class="anr_captcha_field"><div id="anr_captcha_field_1"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='140315' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="415ca8988c" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="131"/></p></form></div> </main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-10" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Archives</h3><div class="textwidget"><ul><li class="cat-item"><a href="https://photographylife.com/category/composition-and-art/" title="Composition and Art">Composition and Art</a></li><li class="cat-item"><a href="https://photographylife.com/category/essays/" title="Essays">Essays and Inspiration</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-business/" title="Photography Business">Photography Business</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-news/" title="Photography News">Photography News</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-techniques/" title="Photography Techniques">Photography Techniques</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-tutorials/" title="Photography Tutorials">Photography Tutorials</a></li><li class="cat-item"><a href="https://photographylife.com/category/post-processing/" title="Post-Processing">Post-Processing</a></li><li class="cat-item"><a href="https://photographylife.com/category/tours-travel/" title="Tours and Travel">Tours and Travel</a></li></ul></div></div></section> <section id="text-12" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div style="text-align: center"><ins class="adsbygoogle sidebar_top_ad" data-ad-client="ca-pub-5968610361116287" data-ad-slot="7587694451"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></section> <section id="wp_sidebarlogin-8" class="widget widget_wp_sidebarlogin"><div class="widget-wrap"><h3 class="widgettitle widget-title">Login</h3><form name="loginform" id="loginform" action="https://photographylife.com/wp-login.php" method="post"><p class="login-username"> <label for="user_login">Username</label> <input type="text" name="log" id="user_login" class="input" value="" size="20" /></p><p class="login-password"> <label for="user_pass">Password</label> <input type="password" name="pwd" id="user_pass" class="input" value="" size="20" /></p><p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p><p class="login-submit"> <input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" /> <input type="hidden" name="redirect_to" value="https://photographylife.com/jordan-photography-workshop/" /></p></form><ul class="pagenav sidebar_login_links"><li class="register-link"><a href="https://photographylife.com/wp-login.php?action=register">Register</a></li><li class="lost_password-link"><a href="https://photographylife.com/my-account/lost-password/">Lost Password</a></li></ul></div></section> <section id="blog_subscription-6" class="widget jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Subscribe via Email</h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-6"><div id="subscribe-text"><p>Enter your email address to subscribe to this site and receive notifications of new posts by email.</p></div><p>Join 21,327 other subscribers</p><p id="subscribe-email"> <label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-6"> Email Address						</label> <input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-6" placeholder="Email Address" /></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe" /> <input type="hidden" name="source" value="https://photographylife.com/jordan-photography-workshop/" /> <input type="hidden" name="sub-type" value="widget" /> <input type="hidden" name="redirect_fragment" value="blog_subscription-6" /> <input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" /></p></form> <script>(function(d){if(('placeholder'in d.createElement('input'))){var label=d.querySelector('label[for=subscribe-field-blog_subscription-6]');label.style.clip='rect(1px, 1px, 1px, 1px)';label.style.position='absolute';label.style.height='1px';label.style.width='1px';label.style.overflow='hidden';}
var form=d.getElementById('subscribe-blog-blog_subscription-6'),input=d.getElementById('subscribe-field-blog_subscription-6'),handler=function(event){if(''===input.value){input.focus();if(event.preventDefault){event.preventDefault();}
return false;}};if(window.addEventListener){form.addEventListener('submit',handler,false);}else{form.attachEvent('onsubmit',handler);}})(document);</script> </div></section> <section id="pl_recent_topics_widget-3" class="widget widget_display_topics"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Forum Topics</h3><ul><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/canon-70d-with-18-135mm-kit-lens/">Canon 70D with 18-135mm kit lens</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/need-help-picking-filter-lenses/">Need help picking filter lenses</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/lens-upgrade-for-baseball/">Lens upgrade for baseball</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/various-photos-would-love-feedbackcritique/">Various photos, would love feedback/critique!</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/ghost-shadow/">Ghost shadow</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/4k-monitors-for-photo-editing/">4K monitors for Photo editing</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/image-editing-laptop/">Image editing laptop</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/im-newbie-here/">I&#039;m Newbie here!</a></li></ul></div></section> <section id="text-11" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div style="text-align: center"><ins class="adsbygoogle sidebar_bottom_ad" data-ad-client="ca-pub-5968610361116287" data-ad-slot="1541160856"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></section> </aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Site Menu</h3><div class="menu-footer-one-container"><ul id="menu-footer-one" class="menu"><li id="menu-item-140497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140497"><a href="https://photographylife.com/photography-tips-for-beginners/" itemprop="url">Photography Tips</a></li><li id="menu-item-124487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124487"><a href="https://photographylife.com/discussions/" itemprop="url">Forum</a></li><li id="menu-item-124476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124476"><a href="https://photographylife.com/lenses/" itemprop="url">Lens Database</a></li><li id="menu-item-124477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124477"><a href="https://photographylife.com/photo-spots/" itemprop="url">Photo Spots</a></li><li id="menu-item-124472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124472"><a href="https://photographylife.com/submit-content/" itemprop="url">Submit Content</a></li><li id="menu-item-124473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124473"><a href="https://photographylife.com/subscribe/" itemprop="url">Subscribe</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Reviews</h3><div class="menu-footer-two-container"><ul id="menu-footer-two" class="menu"><li id="menu-item-124478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124478"><a href="https://photographylife.com/camera-reviews/" itemprop="url">Camera Reviews</a></li><li id="menu-item-124479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124479"><a href="https://photographylife.com/lens-reviews/" itemprop="url">Lens Reviews</a></li><li id="menu-item-124480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124480"><a href="https://photographylife.com/other-gear-reviews/" itemprop="url">Other Gear Reviews</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="nav_menu-7" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Account</h3><div class="menu-footer-three-container"><ul id="menu-footer-three" class="menu"><li id="menu-item-124483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124483"><a href="https://photographylife.com/shop/" itemprop="url">Shop</a></li><li id="menu-item-124484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124484"><a href="https://photographylife.com/cart/" itemprop="url">Cart</a></li></ul></div></div></section></div></div></div><footer class="site-footer"><div class="wrap"><div class="wrap-inside"><div class="creds">Copyright &#x000A9;&nbsp;2017 Photography Life</div></div></div></footer></div></div> <script type="text/javascript">var anr_onloadCallback=function(){var anr_captcha_1;anr_captcha_1=grecaptcha.render('anr_captcha_field_1',{'sitekey':'6LemxOoSAAAAAHL-pieRnyL0az6uijgbM7f2hoSA','theme':'light','size':'normal'});};</script> <script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&render=explicit"
        async defer></script>  <script async defer src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="text/javascript">window.onload=function(){var mycode;mycode=document.createElement("script");mycode.type="text/javascript";mycode.src="https://photographylife.com/";document.getElementsByTagName("head")[0].appendChild(mycode);}</script>  <script type="text/javascript">jQuery(document).ready(function($){$("a[data-lightbox*=lightbox]").each(function(){$(this).colorbox({rel:$(this).attr("data-lightbox"),initialWidth:"30%",initialHeight:"30%",maxWidth:"90%",maxHeight:"90%",opacity:0.8});});});</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer onload=''></script> <script type='text/javascript'>var pollsL10n={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type='text/javascript' src='https://photographylife.com/wp-content/themes/genesis/lib/js/menu/superfish.js' defer onload=''></script> <script type='text/javascript' src='https://photographylife.com/wp-content/themes/genesis/lib/js/menu/superfish.args.js' defer onload=''></script> <script type='text/javascript'>var genesis_responsive_menu={"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};</script> <script type='text/javascript'>var gmwSettings={"general_settings":{"google_api":"AIzaSyChDuer4yuzqvhSvPBfdmm-OgNOz2yu4rg","language_code":"en","country_code":"US","results_page":"57780","url_px":"gmw_","js_geocode":false,"auto_locate":false},"post_types_settings":{"edit_post_zoom_level":"7","edit_post_latitude":"40.7115441","edit_post_longitude":"-74.01348689999998","post_types":["photo_spots"]}};var gmwMapOptions=[];</script> <script type='text/javascript' src='https://stats.wp.com/e-201724.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:5.0',blog:'4702185',post:'140315',tz:'-6',srv:'photographylife.com'}]);_stq.push(['clickTrackerInit','4702185','140315']);</script> <script defer type="text/javascript" src="https://photographylife.com/wp-content/cache/minify/f48b3.default.include-footer.bbbf0f.js"></script> </body></html>