<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head ><script src="/cdn-cgi/apps/head/x__PQJ3ZWXj2vN-NH0074sAnSVc.js"></script><link rel="stylesheet" type="text/css" href="https://photographylife.com/wp-content/cache/minify/f48b3.default.include.28bc80.css" media="all" /> <script defer type="text/javascript" src="https://photographylife.com/wp-content/cache/minify/f48b3.default.include.9e9db5.js"></script> <meta charset="UTF-8" /><title>How to Take Really Long Exposures with a DSLR</title><meta name="viewport" content="width=device-width, initial-scale=1" /><link rel="canonical" href="https://photographylife.com/how-to-take-really-long-exposures-with-a-dslr" /><link rel="publisher" href="https://plus.google.com/+Photographylife"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="How to Take Really Long Exposures with a DSLR" /><meta property="og:description" content="In my photography classes I often get asked, “What is a long exposure?” Many beginning photographers want me to give them a definitive shutter speed with my explanation. However, long exposures are not only subject driven, they are largely based on the artistic vision you have for your photograph. Panning, light painting and night photography all make use of long exposures. However, these techniques are subjects of a future article. Today I would like to discuss &#8220;really&#8221; long exposures, exposures in excess of several minutes. These types of exposures create surreal, dreamlike images. They use neutral density filters (think sunglasses for your lens) to extend exposure times far in excess of what could be achieved by simply decreasing ISO and stopping down your aperture." /><meta property="og:url" content="https://photographylife.com/how-to-take-really-long-exposures-with-a-dslr" /><meta property="og:site_name" content="Photography Life" /><meta property="article:publisher" content="https://www.facebook.com/photographylifeblog" /><meta property="article:tag" content="Advanced Photography Tips" /><meta property="article:tag" content="Howto" /><meta property="article:tag" content="Landscape Photography" /><meta property="article:tag" content="Long Exposure Photography" /><meta property="article:tag" content="Photography Tips" /><meta property="article:section" content="Photography Techniques" /><meta property="fb:app_id" content="1556600787909775" /><meta property="og:image" content="https://cdn.photographylife.com/wp-content/uploads/2016/01/Final-Colour-Version.jpg" /><meta property="og:image:secure_url" content="https://cdn.photographylife.com/wp-content/uploads/2016/01/Final-Colour-Version.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="801" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="In my photography classes I often get asked, “What is a long exposure?” Many beginning photographers want me to give them a definitive shutter speed with my explanation. However, long exposures are not only subject driven, they are largely based on the artistic vision you have for your photograph. Panning, light painting and night photography all make use of long exposures. However, these techniques are subjects of a future article. Today I would like to discuss &#8220;really&#8221; long exposures, exposures in excess of several minutes. These types of exposures create surreal, dreamlike images. They use neutral density filters (think sunglasses for your lens) to extend exposure times far in excess of what could be achieved by simply decreasing ISO and stopping down your aperture." /><meta name="twitter:title" content="How to Take Really Long Exposures with a DSLR" /><meta name="twitter:site" content="@KillerPhotoTips" /><meta name="twitter:image" content="https://cdn.photographylife.com/wp-content/uploads/2016/01/Final-Colour-Version.jpg" /><meta name="twitter:creator" content="@KillerPhotoTips" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/photographylife.com\/","name":"Photography Life","potentialAction":{"@type":"SearchAction","target":"https:\/\/photographylife.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/photographylife.com\/how-to-take-really-long-exposures-with-a-dslr","sameAs":["https:\/\/www.facebook.com\/photographylifeblog","https:\/\/www.instagram.com\/photographylifeblog\/","https:\/\/plus.google.com\/+Photographylife","https:\/\/www.youtube.com\/c\/PhotographyLifeChannel","https:\/\/twitter.com\/KillerPhotoTips"],"@id":"#organization","name":"Photography Life","logo":"https:\/\/photographylife.com\/wp-content\/uploads\/2006\/09\/Low-Resolution.png"}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//static.mailerlite.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Photography Life &raquo; Feed" href="https://photographylife.com/feed" /><link rel="alternate" type="application/rss+xml" title="Photography Life &raquo; Comments Feed" href="https://photographylife.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Photography Life &raquo; How to Take Really Long Exposures with a DSLR Comments Feed" href="https://photographylife.com/how-to-take-really-long-exposures-with-a-dslr/feed" />  <script type="text/javascript" data-cfasync="false">var disableStr='ga-disable-UA-5483678-1';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-5483678-1','auto',{'allowAnchor':true});__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('send','pageview');</script> <style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background-image:url('https://photographylife.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://photographylife.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript'>var monsterinsights_frontend={"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"\/go\/","home_url":"https:\/\/photographylife.com","track_download_as":"event","internal_label":"aff","hash_tracking":"false"};</script> <script type='text/javascript'>var BP_Confirm={"are_you_sure":"Are you sure?"};</script> <script type='text/javascript'>var BP_DTheme={"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};</script> <script type='text/javascript'>var sidebar_login_params={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"1","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://photographylife.com/wp-content/themes/genesis/lib/js/html5shiv.js' defer onload=''></script> <![endif]--> <script type='text/javascript' src='https://static.mailerlite.com/js/jquery.validate.min.js' defer onload=''></script> <script type='text/javascript'>var the_ajax_script={"ajaxurl":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php"};</script> <link rel='https://api.w.org/' href='https://photographylife.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://photographylife.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://photographylife.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://photographylife.com/?p=122018' /><link rel="alternate" type="application/json+oembed" href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Fhow-to-take-really-long-exposures-with-a-dslr" /><link rel="alternate" type="text/xml+oembed" href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Fhow-to-take-really-long-exposures-with-a-dslr&#038;format=xml" /> <script type="text/javascript">var ajaxurl='https://photographylife.com/wp-admin/admin-ajax.php';</script> <meta name="application-name" content="Photography Life" /><meta name="msapplication-TileColor" content="#1e73be" /><meta name="msapplication-notification" content="frequency=360;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed&amp;id=5; cycle=1" /><meta name="msapplication-square310x310logo" content="https://cdn.photographylife.com/wp-content/uploads/cwp_tiles/" /><meta name="msapplication-wide310x150logo" content="https://cdn.photographylife.com/wp-content/uploads/cwp_tiles/pl-logo-310x150.png" /><meta name="msapplication-square150x150logo" content="https://cdn.photographylife.com/wp-content/uploads/cwp_tiles/pl-logo-150x150.png" /><meta name="msapplication-square70x70logo" content="https://cdn.photographylife.com/wp-content/uploads/cwp_tiles/pl-logo-70x70.png" /><meta name="msapplication-TileImage" content="https://photographylife.com/wp-content/themes/mainr/images/pl-logo.png" />  <script>(function(m,a,i,l,e,r){m['MailerLiteObject']=e;function f(){var c={a:arguments,q:[]};var r=this.push(c);return"number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?'+(~~(new Date().getTime()/10000000));_.parentNode.insertBefore(r,_);})(window,document,'script','https://static.mailerlite.com/js/universal.js','ml');var ml_account=ml('accounts','823925','w6c2a4d0i6','load');</script>  <!--[if IE 7]><link rel="stylesheet" href="https://photographylife.com/wp-content/plugins/pl-review/assets/css/wp-review-ie7.css"> <![endif]--><style type="text/css">dd ul.bulleted{float:none;clear:both}</style><link rel="shortcut icon" href="/wp-content/themes/mainr/images/favicon.ico" /><link rel="apple-touch-icon" sizes="57x57" href="/wp-content/themes/mainr/images/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" sizes="114x114" href="/wp-content/themes/mainr/images/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="72x72" href="/wp-content/themes/mainr/images/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="144x144" href="/wp-content/themes/mainr/images/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="60x60" href="/wp-content/themes/mainr/images/apple-touch-icon-60x60.png" /><link rel="apple-touch-icon" sizes="120x120" href="/wp-content/themes/mainr/images/apple-touch-icon-120x120.png" /><link rel="apple-touch-icon" sizes="76x76" href="/wp-content/themes/mainr/images/apple-touch-icon-76x76.png" /><link rel="apple-touch-icon" sizes="152x152" href="/wp-content/themes/mainr/images/apple-touch-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/mainr/images/apple-touch-icon-180x180.png" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-192x192.png" sizes="192x192" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-160x160.png" sizes="160x160" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-96x96.png" sizes="96x96" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-16x16.png" sizes="16x16" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-32x32.png" sizes="32x32" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-5968610361116287",enable_page_level_ads:true});</script> <script data-cfasync="false" type="text/javascript">var freestar=freestar||{};freestar.hitTime=Date.now();freestar.queue=freestar.queue||[];freestar.config=freestar.config||{};freestar.debug=window.location.search.indexOf('fsdebug')===-1?false:true;freestar.config.enabled_slots=["PhotographyLife_970x250_970x90_728x90_320x50_ATF","PhotographyLife_300x600_300x250_160x600_Sidebar_ATF","PhotographyLife_300x600_300x250_160x600_Sidebar_BTF","PhotographyLife_300x250_728x90_320x50_EndOfPosts"];!function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/photographylife";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);</script> <noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript><meta name="onesignal" content="wordpress-plugin"/><link rel="manifest" href="https://photographylife.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>/*<![CDATA[*/window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://photographylife.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='9b701065-ed64-4e21-9976-a03f76b8cf78';oneSignal_options['autoRegister']=true;oneSignal_options['httpPermissionRequest']={};oneSignal_options['httpPermissionRequest']['enable']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['path']="https://photographylife.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.639febc2-a356-4a97-8e69-81281557724a";oneSignal_options['promptOptions']={};oneSignal_options['promptOptions']['siteName']='https://photographylife.com';oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='small';oneSignal_options['notifyButton']['prenotify']=true;oneSignal_options['notifyButton']['showCredit']=true;oneSignal_options['notifyButton']['text']={};oneSignal_options['notifyButton']['colors']={};OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}/*]]>*/</script> <link rel="amphtml" href="https://photographylife.com/how-to-take-really-long-exposures-with-a-dslr/amp" /><style type="text/css">.review-result-wrapper .review-result i{color:#1e73be;opacity:1;filter:alpha(opacity=100)}.review-result-wrapper i{color:#1e73be;opacity:0.50;filter:alpha(opacity=50)}.review-wrapper, .review-title, .review-desc p{color:#555}.review-list li,.review-wrapper{background:#fff}.review-title, .review-list li:nth-child(2n){background:#e7e7e7}.bar-point .allowed-to-rate .review-result, .percentage-point .allowed-to-rate .review-result{background:none}.review-total-star.allowed-to-rate a i{color:#1e73be;opacity:0.50;filter:alpha(opacity=50)}.bar-point .allowed-to-rate .review-result, .percentage-point .allowed-to-rate .review-result{text-indent:0}.bar-point .allowed-to-rate .review-result i, .percentage-point .allowed-to-rate .review-result i, .mts-user-review-star-container .selected i{color:#1e73be;opacity:1;filter:alpha(opacity=100)}.review-wrapper, .review-title, .review-list li, .review-list li:last-child,.user-review-area{border-color:#e7e7e7}.user-review-area{border:1px solid #e7e7e7;margin-top:0px}.review-desc{width:100%}.review-wrapper{border:none;overflow:visible}</style></head><body class="bp-legacy post-template-default single single-post postid-122018 single-format-standard custom-background pmpro-body-has-access header-image content-sidebar news-pro-blue no-js" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div> <script>/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.async=true;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1556600787909775";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script> <div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://photographylife.com/">Photography Life</a></p><p class="site-description" itemprop="description">Photography Life provides various digital photography news, reviews, articles, tips, tutorials and guides to photographers of all levels</p></div><div class="widget-area header-widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Header Right</h2><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="https://photographylife.com/gsearch" ><input type="text" value="Search..." name="q" class="s search-input" onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" /><input type="submit" class="searchsubmit search-submit" value="" /></form></div></section> <section id="text-3" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><ul class="social-icons"><li><a rel="nofollow" title="Read us on your favorite reader" href="https://photographylife.com/feed" class="social-icon" target="_blank"> <i class="fa fa-rss"></i></a></li><li><a rel="nofollow" title="Follow us on Facebook" href="http://www.facebook.com/photographylifeblog" class="social-icon" target="_blank"> <i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" title="Subscribe to our YouTube Channel" href="https://www.youtube.com/c/PhotographyLifeChannel" class="social-icon" target="_blank"> <i class="fa fa-youtube"></i></a></li><li><a rel="nofollow" title="Follow us on Google+" href="http://google.com/+Photographylife" class="social-icon" target="_blank"> <i class="fa fa-google-plus"></i></a></li><li><a rel="nofollow" title="Follow us on Instagram" href="https://www.instagram.com/photographylifeblog/" class="social-icon" target="_blank"> <i class="fa fa-instagram"></i></a></li><li><a rel="nofollow" title="Follow us on Twitter" href="http://twitter.com/KillerPhotoTips" class="social-icon" target="_blank"> <i class="fa fa-twitter"></i></a></li></ul></div></div></section></div></div></header><h2 class="screen-reader-text">Main navigation</h2><nav class="nav-primary" id="genesis-nav-primary" aria-label="Main navigation"><div class="wrap"><ul id="menu-main-links" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-17120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17120"><a title="Reviews" href="https://photographylife.com/reviews" itemprop="url"><span itemprop="name">Reviews</span></a><ul class="sub-menu"><li id="menu-item-91422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91422"><a title="Camera Reviews" href="https://photographylife.com/camera-reviews" itemprop="url"><span itemprop="name">Camera Reviews</span></a></li><li id="menu-item-91419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91419"><a title="Lens Reviews" href="https://photographylife.com/lens-reviews" itemprop="url"><span itemprop="name">Lens Reviews</span></a></li><li id="menu-item-23819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23819"><a title="Other Gear Reviews" href="https://photographylife.com/other-gear-reviews" itemprop="url"><span itemprop="name">Other Gear Reviews</span></a></li></ul></li><li id="menu-item-140498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-140498"><a title="Photography Tips" href="https://photographylife.com/photography-tips-for-beginners" itemprop="url"><span itemprop="name">Photography Tips</span></a><ul class="sub-menu"><li id="menu-item-140499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140499"><a title="Photography Tips for Beginners" href="https://photographylife.com/photography-tips-for-beginners" itemprop="url"><span itemprop="name">Photography Tips for Beginners</span></a></li><li id="menu-item-140569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140569"><a title="Post-Processing Tips for Beginners" href="https://photographylife.com/post-processing-tips-for-beginners" itemprop="url"><span itemprop="name">Post-Processing Tips for Beginners</span></a></li><li id="menu-item-23824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23824"><a title="Advanced Photography Tutorials" href="https://photographylife.com/advanced-photography-tutorials" itemprop="url"><span itemprop="name">Advanced Photography Tutorials</span></a></li><li id="menu-item-128313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128313"><a title="Landscape Photography Tips" href="https://photographylife.com/landscape-photography-tips" itemprop="url"><span itemprop="name">Landscape Photography Tips</span></a></li><li id="menu-item-54454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54454"><a title="Wildlife Photography Tips" href="https://photographylife.com/wildlife-photography-tips" itemprop="url"><span itemprop="name">Wildlife Photography Tips</span></a></li><li id="menu-item-54452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54452"><a title="Portrait and Wedding Photography Tips" href="https://photographylife.com/portrait-and-wedding-photography-tips" itemprop="url"><span itemprop="name">Portrait and Wedding Photography Tips</span></a></li><li id="menu-item-78573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78573"><a title="Photo-Essays and Advice" href="https://photographylife.com/photo-essays" itemprop="url"><span itemprop="name">Photo-Essays and Advice</span></a></li></ul></li><li id="menu-item-71142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71142"><a title="Forum" href="https://photographylife.com/discussions" itemprop="url"><span itemprop="name">Forum</span></a></li><li id="menu-item-108141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108141"><a title="Top Photo Spots" href="https://photographylife.com/photo-spots" itemprop="url"><span itemprop="name">Photo Spots</span></a><ul class="sub-menu"><li id="menu-item-118782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118782"><a title="Photo Spots Index" href="https://photographylife.com/photo-spots-index" itemprop="url"><span itemprop="name">Photo Spots Index</span></a></li><li id="menu-item-108142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108142"><a title="Submit a Photo Spot" href="https://photographylife.com/submit-photo-spot" itemprop="url"><span itemprop="name">Submit a Photo Spot</span></a></li></ul></li><li id="menu-item-45530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45530"><a title="Lenses" href="https://photographylife.com/lenses" itemprop="url"><span itemprop="name">Lenses</span></a><ul class="sub-menu"><li id="menu-item-52550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52550"><a title="Lens Index" href="https://photographylife.com/lens-index" itemprop="url"><span itemprop="name">Lens Index</span></a></li></ul></li><li id="menu-item-146061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-146061"><a href="https://photographylife.com/about-us" itemprop="url"><span itemprop="name">About Us</span></a><ul class="sub-menu"><li id="menu-item-89981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89981"><a title="Contact Us" href="https://photographylife.com/contact-us" itemprop="url"><span itemprop="name">Contact Us</span></a></li><li id="menu-item-39632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39632"><a title="Subscribe" href="https://photographylife.com/subscribe" itemprop="url"><span itemprop="name">Subscribe</span></a></li><li id="menu-item-89983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89983"><a title="Submit Content" href="https://photographylife.com/submit-content" itemprop="url"><span itemprop="name">Submit Content</span></a></li></ul></li><li id="menu-item-140430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140430"><a title="Workshops" href="https://photographylife.com/workshops" itemprop="url"><span itemprop="name">Workshops</span></a></li><li id="menu-item-89986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89986"><a title="Shop" href="https://photographylife.com/shop" itemprop="url"><span itemprop="name">Shop</span></a><ul class="sub-menu"><li id="menu-item-89987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89987"><a title="Cart" href="https://photographylife.com/cart" itemprop="url"><span itemprop="name">Cart</span></a></li><li id="menu-item-142262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142262"><a href="https://photographylife.com/support-us" itemprop="url"><span itemprop="name">Support Us</span></a></li></ul></li><li id="menu-item-141958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141958"><a title="Log In" href="https://photographylife.com/wp-login.php" itemprop="url"><span itemprop="name">Log In</span></a></li></ul></div></nav><div class="header-ad" id="PhotographyLife_970x250_970x90_728x90_320x50_ATF"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_970x250_970x90_728x90_320x50_ATF");});</script> </div><div class="site-container-wrap"><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://photographylife.com/" rel="v:url" property="v:title">Home</a> / <span rel="v:child" typeof="v:Breadcrumb"><a href="https://photographylife.com/category/photography-techniques" rel="v:url" property="v:title">Photography Techniques</a> / <span class="breadcrumb_last">How to Take Really Long Exposures with a DSLR</span></span></span></span></div><article class="post-122018 post type-post status-publish format-standard has-post-thumbnail category-photography-techniques tag-advanced-photography-tips tag-howto tag-landscape-photography tag-long-exposure-photography tag-photography-tips pmpro-has-access entry"><header class="entry-header"><div style="float: right; margin-left: 15px; height: 33px;"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-122018" class="share-facebook sd-button share-icon no-text" href="https://photographylife.com/how-to-take-really-long-exposures-with-a-dslr?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-122018" class="share-google-plus-1 sd-button share-icon no-text" href="https://photographylife.com/how-to-take-really-long-exposures-with-a-dslr?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-122018" class="share-twitter sd-button share-icon no-text" href="https://photographylife.com/how-to-take-really-long-exposures-with-a-dslr?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://photographylife.com/how-to-take-really-long-exposures-with-a-dslr?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-122018" class="share-pinterest sd-button share-icon no-text" href="https://photographylife.com/how-to-take-really-long-exposures-with-a-dslr?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><h1 class="entry-title">How to Take Really Long Exposures with a DSLR</h1><p class="entry-meta">Last Updated On <time class="entry-time" itemprop="datePublished" datetime="2016-01-17">January 17, 2016</time> By <a href="https://photographylife.com/author/liz" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Elizabeth</span></a> <span class="entry-comments-link"><a href="https://photographylife.com/how-to-take-really-long-exposures-with-a-dslr#comments">66 Comments</a></span></p></header><div class="entry-content" itemprop="text"><p>In my photography classes I often get asked, “What is a long exposure?” Many beginning photographers want me to give them a definitive shutter speed with my explanation. However, long exposures are not only subject driven, they are largely based on the artistic vision you have for your photograph. Panning, light painting and night photography all make use of long exposures. However, these techniques are subjects of a future article. Today I would like to discuss &#8220;really&#8221; long exposures, exposures in excess of several minutes. These types of exposures create surreal, dreamlike images. They use neutral density filters (think sunglasses for your lens) to extend exposure times far in excess of what could be achieved by simply decreasing ISO and stopping down your aperture.</p><p><span id="more-122018"></span></p><h3>1) Why Use Such Long Exposures?</h3><p>Long exposures create a sense of mystery. They softly blur anything that moves. Clouds become streaks, water takes on a cotton candy like appearance and people either disappear or become ghosted figures. But the most important perk to using a very long exposure is that it simplifies composition. It strips down an image to the basics: lines, shapes, and tonality.</p> <figure id="attachment_122083" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2016/01/Crescent-Beach.jpg" data-lightbox="lightbox[122018]" title="How to Take Really Long Exposures with a DSLR"><img class="lazy lazy-hidden size-medium wp-image-122083" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2016/01/Crescent-Beach-960x960.jpg" alt="Crescent Beach" width="960" height="960" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2016/01/Crescent-Beach-960x960.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Crescent-Beach-150x150.jpg 150w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Crescent-Beach-300x300.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Crescent-Beach-768x768.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Crescent-Beach-650x650.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Crescent-Beach.jpg 1200w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="size-medium wp-image-122083" src="https://cdn.photographylife.com/wp-content/uploads/2016/01/Crescent-Beach-960x960.jpg" alt="Crescent Beach" width="960" height="960" srcset="https://cdn.photographylife.com/wp-content/uploads/2016/01/Crescent-Beach-960x960.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Crescent-Beach-150x150.jpg 150w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Crescent-Beach-300x300.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Crescent-Beach-768x768.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Crescent-Beach-650x650.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Crescent-Beach.jpg 1200w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON D90 + 10-20mm f/4-5.6 @ 12mm, ISO 200, 125/1, f/8.0</figcaption></figure><h3>2) Equipment</h3><p>Besides the obvious (DSLR camera, wide angle lens, tripod, cable/remote release, fully charged batteries), you will also need solid ND filters. ND filters decrease the amount of light entering the lens. They are what allow you to slow your shutter speeds from fractions of a second, to lengths in excess of several minutes, even during the day.</p><p>Other items you need include:</p><ul><li>Exposure conversion chart or app (there are lots of free long exposure apps available for your cell phone, search “long exposure calculators”)</li><li>Something to cover your camera to stop light leaks</li><li>A timer (I use my phone)</li><li>Good book, long playlist and lots of patience!</li></ul> <figure id="attachment_122088" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2016/01/Pelicans.jpg" data-lightbox="lightbox[122018]" title="How to Take Really Long Exposures with a DSLR"><img class="lazy lazy-hidden size-medium wp-image-122088" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2016/01/Pelicans-960x614.jpg" alt="Pelicans" width="960" height="614" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2016/01/Pelicans-960x614.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Pelicans-300x192.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Pelicans-768x492.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Pelicans-650x416.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Pelicans.jpg 1200w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="size-medium wp-image-122088" src="https://cdn.photographylife.com/wp-content/uploads/2016/01/Pelicans-960x614.jpg" alt="Pelicans" width="960" height="614" srcset="https://cdn.photographylife.com/wp-content/uploads/2016/01/Pelicans-960x614.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Pelicans-300x192.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Pelicans-768x492.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Pelicans-650x416.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Pelicans.jpg 1200w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON D800 + 24-70mm f/2.8 @ 24mm, ISO 100, 598/1, f/22.0</figcaption></figure><h3>3) Solid ND Filters</h3><p>ND is short for Neutral Density, sometimes referred to as a “grey filter” or “dark glass&#8221;. A perfect ND filter should filter all the visible colours of light equally. This means that an ND filter shouldn’t have any effect on the colours in your image. Unfortunately, with very long exposures this is not always true. If you are taking exposures, in excess of five minutes, you will sometimes pick up a pink or magenta colour cast. This is because higher wavelength light (infrared) is not completely blocked by some ND filters and builds up on the sensor. Adjusting the white balance during post will usually repair this pink cast. In addition, many filter manufacturers now combine ND filters with IR blocking capability. To avoid this colour cast completely, many photographers choose to convert their long exposures into black and white.</p><p>This first photo shows the unedited image. Notice its magenta cast. The second and third images are the final colour and black &amp; white edited versions.</p> <figure id="attachment_122090" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2016/01/Raw-Image-with-Magenta-Cast.jpg" data-lightbox="lightbox[122018]" title="How to Take Really Long Exposures with a DSLR"><img class="lazy lazy-hidden size-medium wp-image-122090" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2016/01/Raw-Image-with-Magenta-Cast-960x641.jpg" alt="Raw capture" width="960" height="641" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2016/01/Raw-Image-with-Magenta-Cast-960x641.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Raw-Image-with-Magenta-Cast-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Raw-Image-with-Magenta-Cast-768x513.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Raw-Image-with-Magenta-Cast-650x434.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Raw-Image-with-Magenta-Cast.jpg 1200w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="size-medium wp-image-122090" src="https://cdn.photographylife.com/wp-content/uploads/2016/01/Raw-Image-with-Magenta-Cast-960x641.jpg" alt="Raw capture" width="960" height="641" srcset="https://cdn.photographylife.com/wp-content/uploads/2016/01/Raw-Image-with-Magenta-Cast-960x641.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Raw-Image-with-Magenta-Cast-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Raw-Image-with-Magenta-Cast-768x513.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Raw-Image-with-Magenta-Cast-650x434.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Raw-Image-with-Magenta-Cast.jpg 1200w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON D800 + 24-70mm f/2.8 @ 24mm, ISO 100, 303/1, f/22.0</figcaption></figure> <figure id="attachment_122085" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2016/01/Final-Colour-Version.jpg" data-lightbox="lightbox[122018]" title="How to Take Really Long Exposures with a DSLR"><img class="lazy lazy-hidden size-medium wp-image-122085" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2016/01/Final-Colour-Version-960x641.jpg" alt="Final Colour Version" width="960" height="641" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2016/01/Final-Colour-Version-960x641.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Final-Colour-Version-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Final-Colour-Version-768x513.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Final-Colour-Version-650x434.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Final-Colour-Version.jpg 1200w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="size-medium wp-image-122085" src="https://cdn.photographylife.com/wp-content/uploads/2016/01/Final-Colour-Version-960x641.jpg" alt="Final Colour Version" width="960" height="641" srcset="https://cdn.photographylife.com/wp-content/uploads/2016/01/Final-Colour-Version-960x641.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Final-Colour-Version-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Final-Colour-Version-768x513.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Final-Colour-Version-650x434.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Final-Colour-Version.jpg 1200w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON D800 + 24-70mm f/2.8 @ 24mm, ISO 100, 303/1, f/22.0</figcaption></figure> <figure id="attachment_122084" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2016/01/Final-Black-and-White.jpg" data-lightbox="lightbox[122018]" title="How to Take Really Long Exposures with a DSLR"><img class="lazy lazy-hidden size-medium wp-image-122084" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2016/01/Final-Black-and-White-960x641.jpg" alt="Final Black and White" width="960" height="641" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2016/01/Final-Black-and-White-960x641.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Final-Black-and-White-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Final-Black-and-White-768x513.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Final-Black-and-White-650x434.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Final-Black-and-White.jpg 1200w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="size-medium wp-image-122084" src="https://cdn.photographylife.com/wp-content/uploads/2016/01/Final-Black-and-White-960x641.jpg" alt="Final Black and White" width="960" height="641" srcset="https://cdn.photographylife.com/wp-content/uploads/2016/01/Final-Black-and-White-960x641.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Final-Black-and-White-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Final-Black-and-White-768x513.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Final-Black-and-White-650x434.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Final-Black-and-White.jpg 1200w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON D800 + 24-70mm f/2.8 @ 24mm, ISO 100, 303/1, f/22.0</figcaption></figure><p>You may have heard of split or graduated ND filters. These filters are clear on the bottom half and have a dark band on the top half. Split ND filters are used when the dynamic range of the scene is too high to record. They are often used in landscapes to darken a bright sky. For long exposure photography, you need solid ND filters. These filters, as the name implies, are a solid dark colour.</p><p>Here are Lee&#8217;s rectangular two and three stop soft graduated ND filters along with their Big Stopper 10-stop solid ND filter and rectangular filter holder.</p><p><img class="lazy lazy-hidden aligncenter size-medium wp-image-122095" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2016/01/LEE-rectangular-filters-BH-960x398.jpg" alt="LEE rectangular filters BH" width="960" height="398" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2016/01/LEE-rectangular-filters-BH-960x398.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2016/01/LEE-rectangular-filters-BH-300x125.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2016/01/LEE-rectangular-filters-BH-768x319.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2016/01/LEE-rectangular-filters-BH-650x270.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2016/01/LEE-rectangular-filters-BH.jpg 1200w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="aligncenter size-medium wp-image-122095" src="https://cdn.photographylife.com/wp-content/uploads/2016/01/LEE-rectangular-filters-BH-960x398.jpg" alt="LEE rectangular filters BH" width="960" height="398" srcset="https://cdn.photographylife.com/wp-content/uploads/2016/01/LEE-rectangular-filters-BH-960x398.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2016/01/LEE-rectangular-filters-BH-300x125.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2016/01/LEE-rectangular-filters-BH-768x319.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2016/01/LEE-rectangular-filters-BH-650x270.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2016/01/LEE-rectangular-filters-BH.jpg 1200w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></p><h4>3.1) ND Filter Strengths</h4><p>ND filters are rated according to how much light they block. The darker the filter, the less light is transmitted through it. Less light corresponds to longer exposures. When you choose an ND filter you will find that different manufacturers use different systems to describe the strength of their filters. This can sometimes cause a bit of confusion. The three rating numbers you will see used are: filter strength, light reduction factor and optical density.</p><p>Filter strength is probably the simplest of the rating systems to understand. This system states the number of stops of light that the filter blocks. This system is used by Singh-Ray for its threaded ND filters. For example, <a href="http://www.bhphotovideo.com/c/product/992475-REG/singh_ray_r_500_77mm_mor_slo_3_0_neutral.html/BI/5562/KBID/6400" target="_blank" rel="external nofollow">Singh-Ray’s Mor-Slo 10-Stop ND Filter</a> has a 10-stop reduction in light. This rating system is also used by B+W, although the factor is slightly hidden. B+W identifies its filters as ND1xx, where xx is the filter strength. A <a href="http://www.bhphotovideo.com/c/product/752903-REG/B_W_1066159_77mm_106_Neutral_Density.html/BI/5562/KBID/6400" target="_blank" rel="external nofollow">B+W ND106 </a>is a 6-stop filter. B+W actually uses both filter strength and optical density (see below) to describe the strength of their filters.</p><p>The light reduction factor is a number that describes the amount of light that is transmitted through the filter. For example; an ND4 lets ¼ of the light pass through it. An ND8 lets 1/8 of the light pass through it. Hoya uses this system. For example, a <a href="http://www.bhphotovideo.com/c/product/1110062-REG/hoya_xpd_77nd2_77mm_prond2_filter.html/BI/5562/KBID/6400" target="_blank" rel="external nofollow">Hoya ProND2</a> Filter lets ½ the light pass through it.</p><p>The third number used to describe the opacity of an ND filter is optical density. Mathematically (sorry, if you read my <a href="https://photographylife.com/please-welcome-elizabeth-gray" target="_blank">bio</a> you would know I used to teach math, so I just have to squeeze a little in), optical density is the log(base 10) of the factor that the light is reduced by. A 1-stop filter reduces light by a factor of 2 (allowing ½ of the light to be transmitted). Thus, its optical density would be the log(2) which is 0.3. For a 4-stop filter, the light is reduced by a factor of 16 (allowing 1/16 of the light to be transmitted). Therefore its optical density would be log(16) which is 1.2. Every multiple of 0.3 of the optical density reduces the light transmitted by one stop. Cokin, Tiffen, Formatt Hitech, Lee and B+W use this system of rating. A <a href="http://www.bhphotovideo.com/c/product/533249-REG/Tiffen_77HTND6_77mm_Digital_HT_High.html/BI/5562/KBID/6400" target="_blank" rel="external nofollow">Tiffen 0.6 ND</a> filter is a 2-stop filter. <a href="http://www.bhphotovideo.com/c/product/686370-REG/LEE_Filters_10_STOP_GLASS_4X4_4_x_4_Big.html/prm/alsVwDtl/BI/5562/KBID/6400" target="_blank" rel="external nofollow">Lee’s Big Stopper Neutral Density 3.0</a> filter is a 10-stop filter. Lastly, <a href="http://www.bhphotovideo.com/c/product/1088385-REG/formatt_hitech_fc100nd3_9_4x4_100x100mm_firecrest_nd_3_9_filter.html/BI/5562/KBID/6400" rel="external nofollow">Formatt Hitech’s Firecrest ND 3.9</a> filter is a whopping 13-stop filter!</p><p>To simplify comparison, here is a table summarizing how the major filter manufacturers rate and name their ND filters.</p><p><img class="lazy lazy-hidden aligncenter size-medium wp-image-122087" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2016/01/ND-Filter-Strengths-960x313.jpg" alt="ND Filter Strengths" width="960" height="313" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2016/01/ND-Filter-Strengths-960x313.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2016/01/ND-Filter-Strengths-300x98.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2016/01/ND-Filter-Strengths-768x250.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2016/01/ND-Filter-Strengths-650x212.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="aligncenter size-medium wp-image-122087" src="https://cdn.photographylife.com/wp-content/uploads/2016/01/ND-Filter-Strengths-960x313.jpg" alt="ND Filter Strengths" width="960" height="313" srcset="https://cdn.photographylife.com/wp-content/uploads/2016/01/ND-Filter-Strengths-960x313.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2016/01/ND-Filter-Strengths-300x98.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2016/01/ND-Filter-Strengths-768x250.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2016/01/ND-Filter-Strengths-650x212.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></p><h4>3.2) ND Filter Types</h4><p>ND filters come in two varieties, circular screw-in and rectangular. The later requires a holder that attaches to the front of your lens. You then slide the rectangular filter into the holder. I prefer the screw-in variety because they are easier to attach and have less chance of light leakage.</p><p>When you are buying an ND filter, buy one that fits your largest diameter lens. If you have smaller diameter lenses that you would like to use the filter on, buy a step-up ring. A step-up ring allows you to couple the larger diameter filter threads of the filter to smaller diameter threads on a lens.</p><p>Here is a <a href="http://www.bhphotovideo.com/c/product/60512-REG/Tiffen_6277SUR_62_77mm_Step_up_Ring_Lens.html/BI/5562/KBID/6400" target="_blank" rel="external nofollow">Tiffen 62-77mm Step-Up Ring</a>. It allows you to use a 77mm diameter filter on a 62mm diameter lens.</p><p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2016/01/Tiffen-62-to-77-step-up-ring-650x364.jpg" alt="Tiffen 62 to 77 step up ring" width="650" height="364" class="lazy lazy-hidden aligncenter size-legacy wp-image-122093" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2016/01/Tiffen-62-to-77-step-up-ring-650x364.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Tiffen-62-to-77-step-up-ring-300x168.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Tiffen-62-to-77-step-up-ring-960x538.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Tiffen-62-to-77-step-up-ring-768x430.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Tiffen-62-to-77-step-up-ring.jpg 1200w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2016/01/Tiffen-62-to-77-step-up-ring-650x364.jpg" alt="Tiffen 62 to 77 step up ring" width="650" height="364" class="aligncenter size-legacy wp-image-122093" srcset="https://cdn.photographylife.com/wp-content/uploads/2016/01/Tiffen-62-to-77-step-up-ring-650x364.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Tiffen-62-to-77-step-up-ring-300x168.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Tiffen-62-to-77-step-up-ring-960x538.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Tiffen-62-to-77-step-up-ring-768x430.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Tiffen-62-to-77-step-up-ring.jpg 1200w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></p><h4>3.3) What Strength ND Filter Do I Need?</h4><p>If you plan on taking your long exposures during the day, I would suggest purchasing a 10-stop and 6-stop filter. These can be stacked together to produce a total of 16-stops. A circular polarizer is equivalent to approximately a 2-stop reduction in light and can also be stacked with your ND filters. Although you can stack multiple filters together, do not stack more than two to avoid vignetting.</p><p>Here are two ND filters. The darker one is a B+W ND106 (6-stop), the lighter is a Tiffen ND0.6 (2-stop). Their intersection is 8-stops.</p> <figure id="attachment_122157" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2016/01/ND-Filters.jpg" data-lightbox="lightbox[122018]" title="How to Take Really Long Exposures with a DSLR"><img class="lazy lazy-hidden size-medium wp-image-122157" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2016/01/ND-Filters-960x710.jpg" alt="ND Filters" width="960" height="710" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2016/01/ND-Filters-960x710.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2016/01/ND-Filters-300x222.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2016/01/ND-Filters-768x568.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2016/01/ND-Filters-650x481.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2016/01/ND-Filters.jpg 1200w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="size-medium wp-image-122157" src="https://cdn.photographylife.com/wp-content/uploads/2016/01/ND-Filters-960x710.jpg" alt="ND Filters" width="960" height="710" srcset="https://cdn.photographylife.com/wp-content/uploads/2016/01/ND-Filters-960x710.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2016/01/ND-Filters-300x222.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2016/01/ND-Filters-768x568.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2016/01/ND-Filters-650x481.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2016/01/ND-Filters.jpg 1200w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">6-stop and 2-stop ND filters</figcaption></figure><h3>4) Good Subjects</h3><p>When you are looking for subjects that make for good long exposure photographs, pick a scene that has both stationary objects and something that moves. The movement can be found in water, clouds, traffic and people. Here are a few examples of great subjects.<br /> • Pilings or piers with a very low distant horizon<br /> • Dock or harbor – be careful with moored boats “bobbing” in the water, as they will appear as ghosts!<br /> • Tight shots of buildings showing only walls and clouds<br /> • Wide landscapes with rolling fog or dramatic clouds<br /> • Isolated old buildings with blowing grass and moving clouds</p> <figure id="attachment_122089" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2016/01/Point-Roberts-Pier.jpg" data-lightbox="lightbox[122018]" title="How to Take Really Long Exposures with a DSLR"><img class="lazy lazy-hidden size-medium wp-image-122089" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2016/01/Point-Roberts-Pier-960x960.jpg" alt="Point Roberts Pier" width="960" height="960" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2016/01/Point-Roberts-Pier-960x960.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Point-Roberts-Pier-150x150.jpg 150w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Point-Roberts-Pier-300x300.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Point-Roberts-Pier-768x768.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Point-Roberts-Pier-650x650.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Point-Roberts-Pier.jpg 1200w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="size-medium wp-image-122089" src="https://cdn.photographylife.com/wp-content/uploads/2016/01/Point-Roberts-Pier-960x960.jpg" alt="Point Roberts Pier" width="960" height="960" srcset="https://cdn.photographylife.com/wp-content/uploads/2016/01/Point-Roberts-Pier-960x960.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Point-Roberts-Pier-150x150.jpg 150w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Point-Roberts-Pier-300x300.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Point-Roberts-Pier-768x768.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Point-Roberts-Pier-650x650.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Point-Roberts-Pier.jpg 1200w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON D90 + 10-20mm f/4-5.6 @ 20mm, ISO 200, 600/1, f/9.5</figcaption></figure><h3>5) How to Take Very Long Exposures</h3><p>Long exposures take a long time! They are the exact opposite of “spray and pray” photography. Long exposures take some thought and planning before you press the shutter.</p><h4>5.1) Composition</h4><p>When you arrive at your shoot location, take your time deciding where the best vantage point is. I will often walk around and take several regular exposures and evaluate these on the back of my camera. Should I move a bit to the left or right? How high do I want my horizon? Are there any distracting elements at the edges of my frame? Once you are satisfied with your composition, set up your tripod and attach your camera. You may still need to do a little tweaking of the composition before your final long exposure.</p> <figure id="attachment_122091" style="width: 640px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2016/01/Rockport-Fishing-Pier.jpg" data-lightbox="lightbox[122018]" title="How to Take Really Long Exposures with a DSLR"><img class="lazy lazy-hidden size-medium wp-image-122091" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2016/01/Rockport-Fishing-Pier-640x960.jpg" alt="Rockport Fishing Pier" width="640" height="960" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2016/01/Rockport-Fishing-Pier-640x960.jpg 640w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Rockport-Fishing-Pier-200x300.jpg 200w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Rockport-Fishing-Pier-768x1152.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Rockport-Fishing-Pier-433x650.jpg 433w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Rockport-Fishing-Pier.jpg 800w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" /><noscript><img class="size-medium wp-image-122091" src="https://cdn.photographylife.com/wp-content/uploads/2016/01/Rockport-Fishing-Pier-640x960.jpg" alt="Rockport Fishing Pier" width="640" height="960" srcset="https://cdn.photographylife.com/wp-content/uploads/2016/01/Rockport-Fishing-Pier-640x960.jpg 640w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Rockport-Fishing-Pier-200x300.jpg 200w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Rockport-Fishing-Pier-768x1152.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Rockport-Fishing-Pier-433x650.jpg 433w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Rockport-Fishing-Pier.jpg 800w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></a><figcaption class="wp-caption-text">NIKON D7000 @ 40mm, ISO 200, 353/1, f/11.0</figcaption></figure><p>Once you are set up on your tripod, attach a cable release or remote trigger and select the lowest native ISO on your camera. Make sure that your vibration reduction is turned off. Double-check the framing of your shot.</p><h4>5.2) Choose Your Aperture</h4><p>With your camera in aperture priority, select a relatively small aperture (f/8 or smaller). Apertures between f/8 and f/11 are typically the sweet spot for a lens. Assuming you are using a wide-angle lens (24mm or wider), these apertures will give you lots of depth of field and sharp focus from edge to edge. I try to avoid using f/22 and smaller apertures to minimize diffraction. Diffraction is the softness that occurs due to light bending around the diaphragm blades. It becomes much more apparent at very small apertures.</p><h4>5.3) Focus</h4><p>Switch your camera to manual focus and focus your shot. I usually focus 3-6 feet in front of the camera. This assures that you have both your foreground and background sharply in focus. You can find all sorts of apps that can help you determine how far into the shot to focus for maximum depth of field. However, with digital, it is easy to check your focus on the back of the camera. Be aware though, diffraction may become unacceptable at very small apertures, as I mentioned above.<br /> Take a photo and check your image for focus. If necessary, readjust the focus. It is a good idea to place a piece of gaffers tape over the focus ring to ensure it doesn’t accidently get moved once you have established focus.</p> <figure id="attachment_122135" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2016/01/Gaffers-Tape.jpg" data-lightbox="lightbox[122018]" title="How to Take Really Long Exposures with a DSLR"><img class="lazy lazy-hidden size-medium wp-image-122135" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2016/01/Gaffers-Tape-960x640.jpg" alt="Gaffers Tape" width="960" height="640" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2016/01/Gaffers-Tape-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Gaffers-Tape-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Gaffers-Tape-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Gaffers-Tape-650x433.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Gaffers-Tape.jpg 1200w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="size-medium wp-image-122135" src="https://cdn.photographylife.com/wp-content/uploads/2016/01/Gaffers-Tape-960x640.jpg" alt="Gaffers Tape" width="960" height="640" srcset="https://cdn.photographylife.com/wp-content/uploads/2016/01/Gaffers-Tape-960x640.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Gaffers-Tape-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Gaffers-Tape-768x512.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Gaffers-Tape-650x433.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Gaffers-Tape.jpg 1200w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">Gaffers tape holding focus ring from moving</figcaption></figure><p>All of this composition and focus work is done without the ND filter(s) attached. You will find that with ND filters on the front of your lens, you will not be able to see out your viewfinder! The display will be too dark to compose, let alone focus.</p><h4>5.4) Determine Long Exposure Shutter Speed</h4><p>The next step is to determine how long your exposure should be once you attach the ND filters. After you put the ND filters on your lens, your camera will not be able to meter. You must calculate the correct exposure based on the strength of your ND filters and the pre-ND exposure.</p><p>Before attaching the filters, measure the exposure using a spot meter or your camera’s internal meter (press the shutter half way down). I often take a couple of “regular” exposures at this time and evaluate my histogram to confirm that the exposure is correct before attaching the ND filters. Note the shutter speed.</p><p>Recall that a stop of light is the doubling or halving of the total amount of light that hits the sensor. A three-stop ND filter for example, extends your shutter speed by three full stops. So, if your original metering gave you a shutter speed of 1/125s, with a three-stop filter you could increase that to 1/15s (1/125s to 1/60s is one stop, 1/60s to 1/30s is two stops, and 1/30s to 1/15s is three stops). However, to really slow the exposure you will want around 16 stops of light reduction. With a 16-stop filter, the math can get a bit tedious, especially since I don&#8217;t have 16 fingers! Use this chart to help you convert. In the ‘No Filter’ row, find your metered shutter speed. From here, drop down to the row describing the ND filter strength you are using. Where this row and column intersect is your new converted shutter speed. Alternatively, download an exposure calculator onto your phone. With a 16-stops filter (a 6-stop and 10-stop stacked together), that 1/125s initial exposure turns into 8 minutes!</p><p><img class="lazy lazy-hidden aligncenter size-medium wp-image-122098" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2016/01/Shutter-Speed-Calculator-Table-960x342.jpg" alt="Shutter Speed Calculator Table" width="960" height="342" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2016/01/Shutter-Speed-Calculator-Table-960x342.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Shutter-Speed-Calculator-Table-300x107.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Shutter-Speed-Calculator-Table-768x273.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Shutter-Speed-Calculator-Table-650x231.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Shutter-Speed-Calculator-Table.jpg 1500w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="aligncenter size-medium wp-image-122098" src="https://cdn.photographylife.com/wp-content/uploads/2016/01/Shutter-Speed-Calculator-Table-960x342.jpg" alt="Shutter Speed Calculator Table" width="960" height="342" srcset="https://cdn.photographylife.com/wp-content/uploads/2016/01/Shutter-Speed-Calculator-Table-960x342.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Shutter-Speed-Calculator-Table-300x107.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Shutter-Speed-Calculator-Table-768x273.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Shutter-Speed-Calculator-Table-650x231.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Shutter-Speed-Calculator-Table.jpg 1500w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></p><h4>5.5) Taking the Shot</h4><p>With your filtered shutter speed calculated, switch the camera to manual mode. Set the aperture you chose in section 5.2. Set your shutter speed to bulb. Making sure that your focus is correct, and that your tripod head is securely locked down, carefully attach your ND filter or a combination of filters.</p><p>To prevent any light from leaking into the camera, cover your camera and lens with a dark cloth or jacket and secure it with clips. During very long exposures, light has a way of sneaking into your camera, particularly through the viewfinder.</p><p>In this shot of Cape Neddick Lighthouse in Maine I forgot to cover my camera. Even though this is not technically a &#8220;really&#8221; long exposure, it was still long enough to allow light to seep in through the viewfinder.</p> <figure id="attachment_122086" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2016/01/Light-Leak.jpg" data-lightbox="lightbox[122018]" title="How to Take Really Long Exposures with a DSLR"><img class="lazy lazy-hidden size-medium wp-image-122086" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2016/01/Light-Leak-960x641.jpg" alt="Light Leak" width="960" height="641" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2016/01/Light-Leak-960x641.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Light-Leak-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Light-Leak-768x513.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Light-Leak-650x434.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Light-Leak.jpg 1200w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="size-medium wp-image-122086" src="https://cdn.photographylife.com/wp-content/uploads/2016/01/Light-Leak-960x641.jpg" alt="Light Leak" width="960" height="641" srcset="https://cdn.photographylife.com/wp-content/uploads/2016/01/Light-Leak-960x641.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Light-Leak-300x200.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Light-Leak-768x513.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Light-Leak-650x434.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Light-Leak.jpg 1200w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON D800 + 24-70mm f/2.8 @ 58mm, ISO 200, 10/1, f/22.0</figcaption></figure><p>You are now ready to take the picture. Using a cable release, press and lock the shutter release. Set a timer on your watch, sit back, relax, and plug in your music while you wait. I often use this time to wander around and look for new compositions. When your timer goes off, unlock the cable release to stop the exposure. Don’t worry if your exposure is not exact. With exposures of several minutes, leaving the shutter open a few extra seconds will not affect your overall exposure.</p> <figure id="attachment_122136" style="width: 640px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2016/01/Ready-to-Shoot.jpg" data-lightbox="lightbox[122018]" title="How to Take Really Long Exposures with a DSLR"><img class="lazy lazy-hidden size-medium wp-image-122136" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2016/01/Ready-to-Shoot-640x960.jpg" alt="Ready to Shoot" width="640" height="960" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2016/01/Ready-to-Shoot-640x960.jpg 640w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Ready-to-Shoot-200x300.jpg 200w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Ready-to-Shoot-768x1152.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Ready-to-Shoot-433x650.jpg 433w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Ready-to-Shoot.jpg 800w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" /><noscript><img class="size-medium wp-image-122136" src="https://cdn.photographylife.com/wp-content/uploads/2016/01/Ready-to-Shoot-640x960.jpg" alt="Ready to Shoot" width="640" height="960" srcset="https://cdn.photographylife.com/wp-content/uploads/2016/01/Ready-to-Shoot-640x960.jpg 640w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Ready-to-Shoot-200x300.jpg 200w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Ready-to-Shoot-768x1152.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Ready-to-Shoot-433x650.jpg 433w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Ready-to-Shoot.jpg 800w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></a><figcaption class="wp-caption-text">Camera and lens covered and ready to shoot</figcaption></figure><h3>6) Tips</h3><p>Check your histogram. I often find my images need a longer exposure than what I initially calculated. If your histogram is bunched up on the left, increase your exposure time by a stop. That means doubling the length of the exposure. If you took an eight-minute exposure, try 16 minutes.</p><p>I usually shoot three shots of each image and bracket each one by ½ or a full stop, depending on the dynamic range of the composition. In Photoshop you can merge the images using layers and layer masks.</p><p>Make sure you are shooting in raw. This will give you the most latitude when you are processing your images.</p><p>Turn off the noise reduction in your camera. Yes, with these long exposures, your sensor will heat up, and you will see a lot of noise in your images. However, using the in-camera noise reduction tends to cause a loss of detail. I prefer to deal with noise in post so I have complete control over how much and how it is applied. In addition, using noise reduction doubles your exposure time. Noise reduction takes a second photo immediately after the first, only this time the shutter remains closed. This ‘dark frame’ is used to electronically subtract the noise from the initial photograph. I enjoy the slower pace of long exposure photography, but not enough to double the length of each exposure!</p><p>Let your sensor cool off a few minutes between exposures. This will help to mitigate some of the noise that builds up when the sensor gets hot.</p><p>Make sure you have a fully charged battery and a couple of spare ones in your bag. Long exposures, especially in colder weather, consume batteries very quickly.</p><p>If you want to create a ghostly image, walk into your frame and stand still for about one third of the exposure. This allows just enough light to reflect off you and register on the sensor, but not enough to render you as a solid object. In this photo the seagulls were not in the photo for the entire exposure. And when they landed, they did not stand still. Notice how they appear as ghosts.</p> <figure id="attachment_122092" style="width: 960px" class="wp-caption aligncenter"><a href="https://cdn.photographylife.com/wp-content/uploads/2016/01/Seagull-Ghosts.jpg" data-lightbox="lightbox[122018]" title="How to Take Really Long Exposures with a DSLR"><img class="lazy lazy-hidden size-medium wp-image-122092" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2016/01/Seagull-Ghosts-960x960.jpg" alt="Seagull Ghosts" width="960" height="960" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2016/01/Seagull-Ghosts-960x960.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Seagull-Ghosts-150x150.jpg 150w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Seagull-Ghosts-300x300.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Seagull-Ghosts-768x768.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Seagull-Ghosts-650x650.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Seagull-Ghosts.jpg 1200w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="size-medium wp-image-122092" src="https://cdn.photographylife.com/wp-content/uploads/2016/01/Seagull-Ghosts-960x960.jpg" alt="Seagull Ghosts" width="960" height="960" srcset="https://cdn.photographylife.com/wp-content/uploads/2016/01/Seagull-Ghosts-960x960.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Seagull-Ghosts-150x150.jpg 150w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Seagull-Ghosts-300x300.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Seagull-Ghosts-768x768.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Seagull-Ghosts-650x650.jpg 650w, https://cdn.photographylife.com/wp-content/uploads/2016/01/Seagull-Ghosts.jpg 1200w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption class="wp-caption-text">NIKON D90 + 10-20mm f/4-5.6 @ 20mm, ISO 200, 480/1, f/8.0</figcaption></figure><h3>7) Final Thoughts</h3><p>I know that some of you will ask me why I don’t just take a series of shorter exposure images and stack them together in Photoshop. Surely this will give a noise free image. Nasim just addressed this question in his recent article “<a href="https://photographylife.com/polarizing-nd-and-uv-filters" target="_blank">Are Polarizing, ND and UV Filters Useless?</a>” I completely agree with him, and direct you to his article. A large aspect of creating these images is to slow down. Getting out of the rapid-fire philosophy and enjoying the moment is what very long exposures are about.</p><p>Creating images using very long exposures are a refreshing change from shooting &#8220;regular&#8221; photographs. They force you to think very carefully about your composition. A single shot can take upwards of 45 minutes to an hour from conception to completion, including bracketing. It reminds me of the film days when every shot was carefully thought out and calculated. You could not afford to shoot hundreds of images hoping for one keeper.</p><p>I hope this article addresses some of your questions about very long exposure photography and motivates you to give it a try. I’m sure that you will love the results and the experience!</p></div><footer class="entry-footer"><div class="adsbyfs" id="PhotographyLife_300x250_728x90_320x50_EndOfPosts"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_300x250_728x90_320x50_EndOfPosts");});</script> </div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related articles:</em></h3></div><div style="font-size: 12px; text-transform: uppercase;"><a href="https://photographylife.com/disclosures">Disclosures</a>, <a href="https://photographylife.com/terms-and-conditions">Terms and Conditions</a> and <a href="https://photographylife.com/support-us">Support Options</a></div><div class="entry-footer entry-meta"> <span class="entry-categories">Filed Under: <a href="https://photographylife.com/category/photography-techniques" rel="category tag">Photography Techniques</a></span> <span class="entry-tags">Tagged With: <a href="https://photographylife.com/tag/advanced-photography-tips" rel="tag">Advanced Photography Tips</a>, <a href="https://photographylife.com/tag/howto" rel="tag">Howto</a>, <a href="https://photographylife.com/tag/landscape-photography" rel="tag">Landscape Photography</a>, <a href="https://photographylife.com/tag/long-exposure-photography" rel="tag">Long Exposure Photography</a>, <a href="https://photographylife.com/tag/photography-tips" rel="tag">Photography Tips</a></span></div></footer></article><section class="author-box"><img alt='' src='//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=70&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=70&#038;r=g&#038;d=mm 2x" class='avatar avatar-70 photo' height='70' width='70' /><h4 class="author-box-title">About <span itemprop="name">Elizabeth</span></h4><div class="author-box-content" itemprop="description"><p>Elizabeth grew up in Vancouver, on the beautiful West Coast of Canada. In 2012 she relocated to Houston Texas for two years and then moved to Gautier, Mississippi in July of 2014. She loves the gulf coast and all the photographic opportunities it offers. Elizabeth's areas of interest are widespread and include street, wildlife, nature, architecture, macro and long exposures. She is particularly passionate about black and white images. You can see more of her work on her website at <a href="http://www.photographybyelizabethgray.com">www.photographybyelizabethgray.com</a> or on Instagram at <a href="https://www.instagram.com/photosbyelizabethgray">photosbyelizabethgray</a></p></div></section><h2 class="screen-reader-text">Reader Interactions</h2><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-198931"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/dbace18cf8eac5207bc984454bf2c3fe?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/dbace18cf8eac5207bc984454bf2c3fe?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			1) Tim</div><div class="comment-meta"> January 17, 2016 at 5:33 pm</div><div class="comment-content"><p>Outstanding Article!!  Since my early film days, I have always favored long exposures on waterfalls and streams!  However, I&#8217;ve always relied on slow ISO and low sun for darkness.  Your article definitely encourages me to go out and buy those ND filters I have been thinking of.  But a really good article and additionally your photography is excellent!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-198931' onclick='return addComment.moveForm( "comment-198931", "198931", "respond", "122018" )' aria-label='Reply to Tim'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-liz bypostauthor odd alt depth-2" id="comment-198941"><div class="comment-author"> <img alt='' src='//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height='48' width='48' />			1.1) <a href='http://photographybyelizabethgray.com' rel='external nofollow' class='url'>Elizabeth</a></div><div class="comment-meta"> January 17, 2016 at 8:51 pm</div><div class="comment-content"><p>Thanks Tim, so glad you liked the article. You will have lots of fun with those ND filters when you get them!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-198941' onclick='return addComment.moveForm( "comment-198941", "198941", "respond", "122018" )' aria-label='Reply to Elizabeth'>Reply</a></div></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-198932"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/fe2cbc658ec3168462175c69ccfb7382?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/fe2cbc658ec3168462175c69ccfb7382?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			2) Jim</div><div class="comment-meta"> January 17, 2016 at 5:37 pm</div><div class="comment-content"><p>Great tips/how to&#8217;s.  Experience teaches that blocking view finder light leaks is particularly essential.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-198932' onclick='return addComment.moveForm( "comment-198932", "198932", "respond", "122018" )' aria-label='Reply to Jim'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-liz bypostauthor odd alt depth-2" id="comment-198942"><div class="comment-author"> <img alt='' src='//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height='48' width='48' />			2.1) <a href='http://photographybyelizabethgray.com' rel='external nofollow' class='url'>Elizabeth</a></div><div class="comment-meta"> January 17, 2016 at 8:54 pm</div><div class="comment-content"><p>Definitely agree with that Jim. Nothing worse than sitting for 15min only to find that your exposure has been ruined by a light leak! And it&#8217;s not just the view finder. Light can leak in through the lens/body connection too. Make sure you cover your whole camera with a dark cloth just to be safe.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-198942' onclick='return addComment.moveForm( "comment-198942", "198942", "respond", "122018" )' aria-label='Reply to Elizabeth'>Reply</a></div></li></ul></li><li class="comment byuser comment-author-bcrose even thread-even depth-1" id="comment-198933"><div class="comment-author"> <img alt='' src='https://cdn.photographylife.com/wp-content/uploads/avatars/8474/8f51d8d5043568ce0ad04b3b22badd78-bpthumb.jpg' srcset="https://cdn.photographylife.com/wp-content/uploads/avatars/8474/cf0ef139479dffea5ec2402f340421ea-bpfull.jpg 2x" class='avatar avatar-48 photo' height='48' width='48' />			3) MC</div><div class="comment-meta"> January 17, 2016 at 6:21 pm</div><div class="comment-content"><p>Thanks for taking the time to put this together.  Very informative.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-198933' onclick='return addComment.moveForm( "comment-198933", "198933", "respond", "122018" )' aria-label='Reply to MC'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-liz bypostauthor odd alt depth-2" id="comment-198943"><div class="comment-author"> <img alt='' src='//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height='48' width='48' />			3.1) <a href='http://photographybyelizabethgray.com' rel='external nofollow' class='url'>Elizabeth</a></div><div class="comment-meta"> January 17, 2016 at 8:55 pm</div><div class="comment-content"><p>Thanks Monte, glad you enjoyed it.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-198943' onclick='return addComment.moveForm( "comment-198943", "198943", "respond", "122018" )' aria-label='Reply to Elizabeth'>Reply</a></div></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-198934"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/0659329fda255f92c2f33e36dbc8e146?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/0659329fda255f92c2f33e36dbc8e146?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			4) Patrick Murphy</div><div class="comment-meta"> January 17, 2016 at 6:38 pm</div><div class="comment-content"><p>Great article, Liz. Have been planning to do more of long exp work this year. Have tried a few, with some success, on some poor subjects. Your tips, etc., will make my lern curv shorter. Thanks much.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-198934' onclick='return addComment.moveForm( "comment-198934", "198934", "respond", "122018" )' aria-label='Reply to Patrick Murphy'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-liz bypostauthor odd alt depth-2" id="comment-198944"><div class="comment-author"> <img alt='' src='//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height='48' width='48' />			4.1) <a href='http://photographybyelizabethgray.com' rel='external nofollow' class='url'>Elizabeth</a></div><div class="comment-meta"> January 17, 2016 at 8:58 pm</div><div class="comment-content"><p>Once you start playing around with long exposures you will be hooked Patrick! I find that a sky with both clear patches and clouds works best. A very cloudy sky seems to get washed out. Also, the rougher water is, the silkier it becomes with a long exposure.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-198944' onclick='return addComment.moveForm( "comment-198944", "198944", "respond", "122018" )' aria-label='Reply to Elizabeth'>Reply</a></div></li></ul></li><li class="comment even thread-even depth-1" id="comment-198935"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/310cb31eb17cc79b9f27b28a00b3a02a?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/310cb31eb17cc79b9f27b28a00b3a02a?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			5) Richard Handler</div><div class="comment-meta"> January 17, 2016 at 7:22 pm</div><div class="comment-content"><p>Subject has been made very interesting and the article is very informative.  Opens a new window for me.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-198935' onclick='return addComment.moveForm( "comment-198935", "198935", "respond", "122018" )' aria-label='Reply to Richard Handler'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-liz bypostauthor odd alt depth-2" id="comment-198945"><div class="comment-author"> <img alt='' src='//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height='48' width='48' />			5.1) <a href='http://photographybyelizabethgray.com' rel='external nofollow' class='url'>Elizabeth</a></div><div class="comment-meta"> January 17, 2016 at 8:59 pm</div><div class="comment-content"><p>Thank you Richard! I hope you will give it a try.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-198945' onclick='return addComment.moveForm( "comment-198945", "198945", "respond", "122018" )' aria-label='Reply to Elizabeth'>Reply</a></div></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-198936"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/310cb31eb17cc79b9f27b28a00b3a02a?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/310cb31eb17cc79b9f27b28a00b3a02a?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			6) Richard Handler</div><div class="comment-meta"> January 17, 2016 at 7:29 pm</div><div class="comment-content"><p>Question:  With a mirrorless camera having and EVF, would you still cover the camera?</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-198936' onclick='return addComment.moveForm( "comment-198936", "198936", "respond", "122018" )' aria-label='Reply to Richard Handler'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-megaz odd alt depth-2" id="comment-198939"><div class="comment-author"> <img alt='' src='//www.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height='48' width='48' />			6.1) <a href='https://photographylife.com' rel='external nofollow' class='url'>Nasim Mansurov</a></div><div class="comment-meta"> January 17, 2016 at 7:59 pm</div><div class="comment-content"><p>Richard, you want to prevent any leaks on the camera &#8211; even if you don&#8217;t have any bleeding coming from the EVF, there will always be other places like the lens. I would recommend covering the whole camera, including the lens as Elizabeth illustrated in the article.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-198939' onclick='return addComment.moveForm( "comment-198939", "198939", "respond", "122018" )' aria-label='Reply to Nasim Mansurov'>Reply</a></div></li><li class="comment byuser comment-author-liz bypostauthor even depth-2" id="comment-198946"><div class="comment-author"> <img alt='' src='//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height='48' width='48' />			6.2) <a href='http://photographybyelizabethgray.com' rel='external nofollow' class='url'>Elizabeth</a></div><div class="comment-meta"> January 17, 2016 at 9:01 pm</div><div class="comment-content"><p>Nasim is correct Richard. You would be amazed at where light can find its way into the camera during long exposures. You don&#8217;t notice these light leaks during exposures that are fractions of a second, but you certainly will with longer ones.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-198946' onclick='return addComment.moveForm( "comment-198946", "198946", "respond", "122018" )' aria-label='Reply to Elizabeth'>Reply</a></div></li></ul></li><li class="comment odd alt thread-even depth-1" id="comment-198937"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/1798181eda278469eaa191c6f1cbefb6?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/1798181eda278469eaa191c6f1cbefb6?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			7) Moira Blincoe</div><div class="comment-meta"> January 17, 2016 at 7:39 pm</div><div class="comment-content"><p>Excellent article.  It came at the perfect time as I had just played around with some LEs on the weekend.  I didn&#8217;t get satisfaction, despite following most of the steps you wrote up.<br /> If I&#8217;m doing a water scene with rocks and moving water, I focus on the rocks. Shot in Aperture mode, then switched to Manual, and manual focus etc.<br /> Yet when I check my images the rocks just do not appear sharp, or as sharp as I see in other images with water and object. Like your images of the small jetty, or the wooden piles in the lake &#8211; everything is sharp.</p><p>So frustrated but thanks to your article, I will refresh myself and go and try again!!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-198937' onclick='return addComment.moveForm( "comment-198937", "198937", "respond", "122018" )' aria-label='Reply to Moira Blincoe'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-liz bypostauthor even depth-2" id="comment-198947"><div class="comment-author"> <img alt='' src='//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height='48' width='48' />			7.1) <a href='http://photographybyelizabethgray.com' rel='external nofollow' class='url'>Elizabeth</a></div><div class="comment-meta"> January 17, 2016 at 9:10 pm</div><div class="comment-content"><p>Moira, don&#8217;t get frustrated, its all part of learning. A couple of notes. Make sure you are using a very solid tripod. Don&#8217;t extend the centre column if you have one.</p><p>How was the focus for an exposure without the ND filters? Was it sharp? If it was, it is most certainly your tripod. I have also had instances where my tripod slowly sank in the sand during the exposure due to wave action undermining it. This is harder to remedy.</p><p>If the image was not sharp pre ND filters, try using live view to focus. If you are using a wide angle lens, and an aperture of f/11 or f/16, you should get a large depth of field. How wide is your lens?</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-198947' onclick='return addComment.moveForm( "comment-198947", "198947", "respond", "122018" )' aria-label='Reply to Elizabeth'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-pietervandenberghe odd alt depth-3" id="comment-198960"><div class="comment-author"> <img alt='' src='//www.gravatar.com/avatar/225a2866b45cc03a479ad3f170d3f060?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/225a2866b45cc03a479ad3f170d3f060?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height='48' width='48' />			7.1.1) pieter vandenberghe</div><div class="comment-meta"> January 18, 2016 at 1:26 am</div><div class="comment-content"><p>Thomas Heaton (check his beautiful landscape photography youtube channel) suggests always carrying three old cd&#8217;s in your bag, putting them under your tripod legs in sand or unstable ground. This should greately improve stability.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-198960' onclick='return addComment.moveForm( "comment-198960", "198960", "respond", "122018" )' aria-label='Reply to pieter vandenberghe'>Reply</a></div><ul class="children"><li class="comment even depth-4" id="comment-198963"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/1798181eda278469eaa191c6f1cbefb6?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/1798181eda278469eaa191c6f1cbefb6?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			7.1.1.1) Moira Blincoe</div><div class="comment-meta"> January 18, 2016 at 2:23 am</div><div class="comment-content"><p>Thank you Pieter for excellent tip.  I will try that this weekend when I go out to do some more LEs.</p><p>And I will check Thomas Heaton&#8217;s site as well.</p><p>Regards,<br /> Moira</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-198963' onclick='return addComment.moveForm( "comment-198963", "198963", "respond", "122018" )' aria-label='Reply to Moira Blincoe'>Reply</a></div></li><li class="comment byuser comment-author-liz bypostauthor odd alt depth-4" id="comment-199021"><div class="comment-author"> <img alt='' src='//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height='48' width='48' />			7.1.1.2) <a href='http://photographybyelizabethgray.com' rel='external nofollow' class='url'>Elizabeth</a></div><div class="comment-meta"> January 18, 2016 at 3:32 pm</div><div class="comment-content"><p>Great idea Pieter!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-199021' onclick='return addComment.moveForm( "comment-199021", "199021", "respond", "122018" )' aria-label='Reply to Elizabeth'>Reply</a></div></li></ul></li><li class="comment even depth-3" id="comment-198962"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/1798181eda278469eaa191c6f1cbefb6?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/1798181eda278469eaa191c6f1cbefb6?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			7.1.2) Moira Blincoe</div><div class="comment-meta"> January 18, 2016 at 2:22 am</div><div class="comment-content"><p>Hi Elizabeth &#8211; thanks for your reply.</p><p>I was using a Nikkor 24-70mm f2.8 lens.</p><p>From memory I was shooting at around f11-13. Did some test shots in Aperture and shutter was about 1/250th sec.</p><p>Everything did seem sharp in test shot, then I set all to manual, bulb etc. and proceeded.</p><p>The tip from Pieter (above ) about using CDs to stand tripod on is excellent so will definitely try that; or look for solid ground/rocks to stand it on.</p><p>One thing I do find tricky when using Live View is to ensure/see that it is sharp.  In manual and auto I rely on the yellow circle staying static.</p><p>I have done some LEs before and they have been excellent &#8211; just not getting them coming together of late!!</p><p>Anyway, I will practice some more this weekend!</p><p>Many thanks and I enjoy your articles.</p><p>Regards,<br /> Moira</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-198962' onclick='return addComment.moveForm( "comment-198962", "198962", "respond", "122018" )' aria-label='Reply to Moira Blincoe'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-liz bypostauthor odd alt depth-4" id="comment-199020"><div class="comment-author"> <img alt='' src='//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height='48' width='48' />			7.1.2.1) <a href='http://photographybyelizabethgray.com' rel='external nofollow' class='url'>Elizabeth</a></div><div class="comment-meta"> January 18, 2016 at 3:31 pm</div><div class="comment-content"><p>Let me know how it goes Moira. I have also used pieces of driftwood to put my tripod on when the feet want to sink. Pieter&#8217;s idea is a great one. Sounds easier than trying to find bits of driftwood too! Also, as Martin mentioned, make sure your image stabilization is off if your lens has it.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-199020' onclick='return addComment.moveForm( "comment-199020", "199020", "respond", "122018" )' aria-label='Reply to Elizabeth'>Reply</a></div><ul class="children"><li class="comment even depth-5" id="comment-199063"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/1798181eda278469eaa191c6f1cbefb6?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/1798181eda278469eaa191c6f1cbefb6?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			7.1.2.1.1) Moira Blincoe</div><div class="comment-meta"> January 19, 2016 at 2:05 am</div><div class="comment-content"><p>Yes absolutely, I will. Thanks for your comments.  As everyone else has said, excellent article and very well written.  I still have it open on the computer so have read and re-read and forwarded it to some fellow photographers as well.</p><p>Another small query &#8211; as I&#8217;d viewed some more images on your website.  If, for example there was a bunch of rocks, or a jetty in the foreground of a water image, where would you position your focus point?  About a 1/3 of the way, on the rocks or up the jetty; or on some of the poles/piles in the water?  I know to always focus on the solid item in foreground and not water!!</p><p>Thanks.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-199063' onclick='return addComment.moveForm( "comment-199063", "199063", "respond", "122018" )' aria-label='Reply to Moira Blincoe'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-liz bypostauthor odd alt depth-6" id="comment-199123"><div class="comment-author"> <img alt='' src='//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height='48' width='48' />			7.1.2.1.1.1) <a href='http://photographybyelizabethgray.com' rel='external nofollow' class='url'>Elizabeth</a></div><div class="comment-meta"> January 19, 2016 at 3:19 pm</div><div class="comment-content"><p>If I&#8217;m using a 24mm or wider lens and f/11 or f/16, I usually manually focus about 6&#8242; in front of the lens. This should give me sharp focus between 3&#8242; and infinity. I actually use the distance markings on the lens instead of visually focussing. I always do a test shot and carefully examine my image on the back of the camera by enlarging it to make sure critical subjects are sharp.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-199123' onclick='return addComment.moveForm( "comment-199123", "199123", "respond", "122018" )' aria-label='Reply to Elizabeth'>Reply</a></div></li></ul></li></ul></li></ul></li></ul></li><li class="comment even depth-2" id="comment-198966"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/50fcc9f7a438ee2269e612fa4b7767d6?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/50fcc9f7a438ee2269e612fa4b7767d6?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			7.2) Martin</div><div class="comment-meta"> January 18, 2016 at 2:46 am</div><div class="comment-content"><p>It might be worth repeating Elizabeth&#8217;s advice about switching off Image Stabilisation too.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-198966' onclick='return addComment.moveForm( "comment-198966", "198966", "respond", "122018" )' aria-label='Reply to Martin'>Reply</a></div></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-198938"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/c5bfdb367909be999c8a7652e58aa9bb?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/c5bfdb367909be999c8a7652e58aa9bb?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			8) Janine</div><div class="comment-meta"> January 17, 2016 at 7:50 pm</div><div class="comment-content"><p>Hi Elizabeth<br /> Thanks for a great article and lovely pictures. I agree with your comments about taking the time to set up &#8211; there is particular satisfaction in taking just a few shots and having them come out of the camera just about perfect because you&#8217;ve taken that time (like the old days of film and having to spend the time to calculate exposure and compensation!)<br /> Thanks again for such an enjoyable and informative article.<br /> Janine</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-198938' onclick='return addComment.moveForm( "comment-198938", "198938", "respond", "122018" )' aria-label='Reply to Janine'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-liz bypostauthor even depth-2" id="comment-198948"><div class="comment-author"> <img alt='' src='//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height='48' width='48' />			8.1) <a href='http://photographybyelizabethgray.com' rel='external nofollow' class='url'>Elizabeth</a></div><div class="comment-meta"> January 17, 2016 at 9:14 pm</div><div class="comment-content"><p>Thank yo Janine! I&#8217;m glad you enjoyed it! Long exposures are definitely worth the time it takes to set them up.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-198948' onclick='return addComment.moveForm( "comment-198948", "198948", "respond", "122018" )' aria-label='Reply to Elizabeth'>Reply</a></div></li></ul></li><li class="comment byuser comment-author-levan odd alt thread-even depth-1" id="comment-198955"><div class="comment-author"> <img alt='' src='https://cdn.photographylife.com/wp-content/uploads/avatars/4739/3814b4a03164b9e9386eb96ae2cdd8df-bpthumb.jpg' srcset="https://cdn.photographylife.com/wp-content/uploads/avatars/4739/3814b4a03164b9e9386eb96ae2cdd8df-bpfull.jpg 2x" class='avatar avatar-48 photo' height='48' width='48' />			9) <a href='http://www.flickr.com/photos/donshakal/' rel='external nofollow' class='url'>Levan Verdzeuli</a></div><div class="comment-meta"> January 17, 2016 at 11:22 pm</div><div class="comment-content"><p>Great article, I really enjoyed.<br /> Do you set the focus without filters and attach them later? Which leads to my next question, if the ND/Polarizing filters affect the focus.<br /> And just a comment regarding the light leaks &#8211; I usually use very long exposures for night and DSLR astro phtography, where I usually cover only the viewfinder of my camera with the eyepiece plastic cover. Never had any leaks. But certainly, dailight long exposure phtography is something very different in this respect and I never thought light could leak through any other part than a viewfinder. Thanks for the tip on this.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-198955' onclick='return addComment.moveForm( "comment-198955", "198955", "respond", "122018" )' aria-label='Reply to Levan Verdzeuli'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-liz bypostauthor even depth-2" id="comment-199023"><div class="comment-author"> <img alt='' src='//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height='48' width='48' />			9.1) <a href='http://photographybyelizabethgray.com' rel='external nofollow' class='url'>Elizabeth</a></div><div class="comment-meta"> January 18, 2016 at 3:34 pm</div><div class="comment-content"><p>Yes Levan, you must focus prior to attaching the ND filters. The filters are so dark, that if you attach them first, you won&#8217;t see anything out of the viewfinder! It is like having the lens cap on! ND filters should not affect the focus. Glad you enjoyed the article and thanks for your comment.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-199023' onclick='return addComment.moveForm( "comment-199023", "199023", "respond", "122018" )' aria-label='Reply to Elizabeth'>Reply</a></div></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-198967"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/fa1cc72d67fd51e4bdbb024bcbc86a38?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/fa1cc72d67fd51e4bdbb024bcbc86a38?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			10) Christopher Wheeler</div><div class="comment-meta"> January 18, 2016 at 2:52 am</div><div class="comment-content"><p>Most of the information in the article was familiar to me, but I enjoyed the careful (yet relaxed) exposition. Those skills as a teacher evidently haven&#8217;t faded.  From bitter experience, I would just add the necessity of good packing for the expensive ND filters between shots.  Lee, eg, used to sell their glass Big Stopper with a flexible pouch.  I was foolish enough to use it.  It was well supported in my rucksack but being in the boot of a car on Ireland&#8217;s back roads did for it.  My NDgrads are all plastic (Hitech) and my ND filters now have a rigid plastic box with plenty of foam padding!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-198967' onclick='return addComment.moveForm( "comment-198967", "198967", "respond", "122018" )' aria-label='Reply to Christopher Wheeler'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-liz bypostauthor even depth-2" id="comment-199024"><div class="comment-author"> <img alt='' src='//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height='48' width='48' />			10.1) <a href='http://photographybyelizabethgray.com' rel='external nofollow' class='url'>Elizabeth</a></div><div class="comment-meta"> January 18, 2016 at 3:36 pm</div><div class="comment-content"><p>Great idea Christopher. I still use a soft sided case for my filters. And every time I put it in my bag I think to myself &#8220;I hope these don&#8217;t break!&#8221;. You have convinced me to find a hard case for them! Thank you!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-199024' onclick='return addComment.moveForm( "comment-199024", "199024", "respond", "122018" )' aria-label='Reply to Elizabeth'>Reply</a></div><ul class="children"><li class="comment odd alt depth-3" id="comment-251112"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/8d771df363efb57f2858f329ae8125e5?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/8d771df363efb57f2858f329ae8125e5?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			10.1.1) Nick</div><div class="comment-meta"> November 12, 2017 at 5:11 pm</div><div class="comment-content"><p>I&#8217;ve cut a piece of 3mm MDF the same size as the filters to allay my fear of this event occurring.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-251112' onclick='return addComment.moveForm( "comment-251112", "251112", "respond", "122018" )' aria-label='Reply to Nick'>Reply</a></div></li></ul></li></ul></li><li class="comment even thread-even depth-1" id="comment-198968"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/8e97159695884d84dfbda746866d5c34?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/8e97159695884d84dfbda746866d5c34?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			11) Barkin Arikut</div><div class="comment-meta"> January 18, 2016 at 3:44 am</div><div class="comment-content"><p>Thanks a lot for this encouraging article Elizabeth.</p><p>Regards,</p><p>Barkin Arikut</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-198968' onclick='return addComment.moveForm( "comment-198968", "198968", "respond", "122018" )' aria-label='Reply to Barkin Arikut'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-liz bypostauthor odd alt depth-2" id="comment-199025"><div class="comment-author"> <img alt='' src='//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height='48' width='48' />			11.1) <a href='http://photographybyelizabethgray.com' rel='external nofollow' class='url'>Elizabeth</a></div><div class="comment-meta"> January 18, 2016 at 3:36 pm</div><div class="comment-content"><p>Thank you Barkin!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-199025' onclick='return addComment.moveForm( "comment-199025", "199025", "respond", "122018" )' aria-label='Reply to Elizabeth'>Reply</a></div></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-198972"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/3a69ac714b419b5db6aad9eab5a48d26?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/3a69ac714b419b5db6aad9eab5a48d26?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			12) Rob</div><div class="comment-meta"> January 18, 2016 at 5:56 am</div><div class="comment-content"><p>Thanks Elizabeth. Tripod movement I can relate to: Push down on the tripod before mounting the camera and  let it settle for a while. Also, I&#8217;ll often sit the camera on a solid object like a boulder, street furniture, tree, &amp;c, or simply on the ground. Or even my car; for which I&#8217;ve custom built an ultra strong mount out of a couple of large tripod heads bolted onto a vacu-lock used for carrying sheet glass, which is many times stronger than any similar photographic mount I&#8217;ve used (comfortably  manages a 300mm f/2.8 on a D800E). It works well just sat on things too.<br /> Pity I chucked out my old light bag some years ago though!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-198972' onclick='return addComment.moveForm( "comment-198972", "198972", "respond", "122018" )' aria-label='Reply to Rob'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-liz bypostauthor odd alt depth-2" id="comment-199026"><div class="comment-author"> <img alt='' src='//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height='48' width='48' />			12.1) <a href='http://photographybyelizabethgray.com' rel='external nofollow' class='url'>Elizabeth</a></div><div class="comment-meta"> January 18, 2016 at 3:38 pm</div><div class="comment-content"><p>Great tips Rob! Thanks for you comments. I would love to see a picture of your car setup. Can you email me one?</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-199026' onclick='return addComment.moveForm( "comment-199026", "199026", "respond", "122018" )' aria-label='Reply to Elizabeth'>Reply</a></div></li></ul></li><li class="comment even thread-even depth-1" id="comment-198995"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/96b91e53d6262dd29015dd2288099a0c?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/96b91e53d6262dd29015dd2288099a0c?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			13) Andy Glavac</div><div class="comment-meta"> January 18, 2016 at 10:34 am</div><div class="comment-content"><p>That is a fantastic article with great how to tips. I have been doing long exposure photography for about a year now and I love it. I am sure that my results will improve as a result of this great article.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-198995' onclick='return addComment.moveForm( "comment-198995", "198995", "respond", "122018" )' aria-label='Reply to Andy Glavac'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-liz bypostauthor odd alt depth-2" id="comment-199027"><div class="comment-author"> <img alt='' src='//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height='48' width='48' />			13.1) <a href='http://photographybyelizabethgray.com' rel='external nofollow' class='url'>Elizabeth</a></div><div class="comment-meta"> January 18, 2016 at 3:38 pm</div><div class="comment-content"><p>Glad you liked it Andy, and have fun shooting!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-199027' onclick='return addComment.moveForm( "comment-199027", "199027", "respond", "122018" )' aria-label='Reply to Elizabeth'>Reply</a></div></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-198997"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/819efcbfe6b7b934b2907762eb652398?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/819efcbfe6b7b934b2907762eb652398?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			14) pml</div><div class="comment-meta"> January 18, 2016 at 10:56 am</div><div class="comment-content"><p>Thank you for this article. Sometimes, photography can be such a technical thing that you end up not enjoying it. This guide explains everything in simple terms so that it is not intimidating.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-198997' onclick='return addComment.moveForm( "comment-198997", "198997", "respond", "122018" )' aria-label='Reply to pml'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-liz bypostauthor odd alt depth-2" id="comment-199028"><div class="comment-author"> <img alt='' src='//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height='48' width='48' />			14.1) <a href='http://photographybyelizabethgray.com' rel='external nofollow' class='url'>Elizabeth</a></div><div class="comment-meta"> January 18, 2016 at 3:40 pm</div><div class="comment-content"><p>Thanks for your comment. This kind of shooting can be very enjoyable, as long as you are not rushed. Give yourself lots of time and you will have some great results.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-199028' onclick='return addComment.moveForm( "comment-199028", "199028", "respond", "122018" )' aria-label='Reply to Elizabeth'>Reply</a></div></li></ul></li><li class="comment even thread-even depth-1" id="comment-199053"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/8954f4e22c5c491d705d06906c3a822b?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/8954f4e22c5c491d705d06906c3a822b?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			15) Charles Edelson</div><div class="comment-meta"> January 18, 2016 at 8:32 pm</div><div class="comment-content"><p>Many camera bodies have a viewfinder shutter blade to close off the eyepiece from leaks.  While not foolproof it is easy and helps greatly.<br /> Secondly many of these images are helped by a polarizing filter; those reflections are still there at the longer exposures.  Attach your polarizer as the first filter and go through your set up as above including rotating the filter to the effect you desire.  Note the position of some printing on the edge of the filter because as you screw in the ND filter on top of it, it tends to rotate.  You won&#8217;t be able to see much of anything later through it so rotate the polarizer back to the observed position.  Because you did your initial metering through that first filter, use it as the starting point for calculating the long shutter length.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-199053' onclick='return addComment.moveForm( "comment-199053", "199053", "respond", "122018" )' aria-label='Reply to Charles Edelson'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-liz bypostauthor odd alt depth-2" id="comment-199055"><div class="comment-author"> <img alt='' src='//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height='48' width='48' />			15.1) <a href='http://photographybyelizabethgray.com' rel='external nofollow' class='url'>Elizabeth</a></div><div class="comment-meta"> January 18, 2016 at 8:55 pm</div><div class="comment-content"><p>Thanks for your comments Charles. One thing to remember about using a polarizer is that if you stack too many filters you will get some vignetting. I have found that I can stack two filters (my 6 and 10-stops) without having any vignetting. However, if I try to stack a third (even with the thin profiles) I get vignetting. If you are only using one ND filter though, it is a great idea, and an effect that can not be replicated in post. Great point! Also, remember that light can leak in from places other than the viewfinder, so it is still a good practice to cover your entire camera and lens for those really long exposures.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-199055' onclick='return addComment.moveForm( "comment-199055", "199055", "respond", "122018" )' aria-label='Reply to Elizabeth'>Reply</a></div></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-199097"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/b03866dc10de8a704a6c081bf9028877?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/b03866dc10de8a704a6c081bf9028877?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			16) Mark</div><div class="comment-meta"> January 19, 2016 at 10:14 am</div><div class="comment-content"><p>Excellent article, great content and well thought out. Concise and clear.<br /> You seem to have covered all the bases, thank you.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-199097' onclick='return addComment.moveForm( "comment-199097", "199097", "respond", "122018" )' aria-label='Reply to Mark'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-liz bypostauthor odd alt depth-2" id="comment-199122"><div class="comment-author"> <img alt='' src='//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height='48' width='48' />			16.1) <a href='http://photographybyelizabethgray.com' rel='external nofollow' class='url'>Elizabeth</a></div><div class="comment-meta"> January 19, 2016 at 3:08 pm</div><div class="comment-content"><p>You are welcome Mark! So glad you enjoyed it.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-199122' onclick='return addComment.moveForm( "comment-199122", "199122", "respond", "122018" )' aria-label='Reply to Elizabeth'>Reply</a></div></li></ul></li><li class="comment even thread-even depth-1" id="comment-199135"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/f8a15842d79fafc3362cac901731741e?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/f8a15842d79fafc3362cac901731741e?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			17) inLighted</div><div class="comment-meta"> January 19, 2016 at 7:07 pm</div><div class="comment-content"><p>Great article! LE + good composition can yield outstanding results, as Elizabeth has shown here.</p><p>I recently started experimenting with LE, and after much research, I ended up buying Haida filters. They are not cheap but much more affordable than B+W and Lee, and they come in screw-in and rectangular form. I chose the screw-in, but I found they do have a drawback: removing/re-attaching every time you need to recompose or readjust camera/lens can get tedious, particularly with the 10-stop (3-stop and 6-stop can, depending on available light, auto focus without removing/reattaching).</p><p>Cheers!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-199135' onclick='return addComment.moveForm( "comment-199135", "199135", "respond", "122018" )' aria-label='Reply to inLighted'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-liz bypostauthor odd alt depth-2" id="comment-199545"><div class="comment-author"> <img alt='' src='//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height='48' width='48' />			17.1) <a href='http://photographybyelizabethgray.com' rel='external nofollow' class='url'>Elizabeth</a></div><div class="comment-meta"> January 26, 2016 at 2:04 pm</div><div class="comment-content"><p>Thanks so much for your comment! Unfortunately, with any of the 10-stop filters, regardless of brand, you will not be able to see through them! It is definitely worth putting your camera in manual focus and using a piece of gaffers tape to hold the ring from slipping. Also, take time to carefully compose your picture! That will save you time in the long run. Have fun shooting!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-199545' onclick='return addComment.moveForm( "comment-199545", "199545", "respond", "122018" )' aria-label='Reply to Elizabeth'>Reply</a></div></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-199538"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/a18cc9416be08548c00a963954b69d99?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/a18cc9416be08548c00a963954b69d99?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			18) Patrick de Bie</div><div class="comment-meta"> January 26, 2016 at 1:39 pm</div><div class="comment-content"><p>Great article.</p><p>For beginners which not much budget for a pair of filters, another option is to use a piece of welding glass as a big 16-stops filter! You can buy these mostly at your local hardware stores for just a small percentage of a decent filter set.<br /> You can then put the welding glass in front of your lens by using some elastic bands.</p><p>One thing to keep in mind is that you HAVE to shoot in RAW, because you do need to adjust the white balance in post-production. Welding glasses aren&#8217;t blank and give a green or purple color cast to your image. This is easily adjusted in Lightroom or Photoshop.</p><p>Welding glass isn&#8217;t made for photography, so don&#8217;t expect 100% sharpness. It&#8217;s just a cheap alternative to find out if you&#8217;re into long exposure photography or not. Where a filter set mostly starts at a couple of dollars (or euro&#8217;s in my country), a piece of welding glass mostly cost a couple of cents.</p><p>This is an example of one of my pictures using a piece of welding glass: <a href="https://flic.kr/p/xkZxVb" rel="nofollow">https://flic.kr/p/xkZxVb</a></p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-199538' onclick='return addComment.moveForm( "comment-199538", "199538", "respond", "122018" )' aria-label='Reply to Patrick de Bie'>Reply</a></div><ul class="children"><li class="comment odd alt depth-2" id="comment-199539"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/a18cc9416be08548c00a963954b69d99?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/a18cc9416be08548c00a963954b69d99?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			18.1) Patrick de Bie</div><div class="comment-meta"> January 26, 2016 at 1:41 pm</div><div class="comment-content"><p>Darn&#8230;.. made some spelling errors I see. Sorry! English isn&#8217;t my native language.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-199539' onclick='return addComment.moveForm( "comment-199539", "199539", "respond", "122018" )' aria-label='Reply to Patrick de Bie'>Reply</a></div></li><li class="comment byuser comment-author-liz bypostauthor even depth-2" id="comment-199544"><div class="comment-author"> <img alt='' src='//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height='48' width='48' />			18.2) <a href='http://photographybyelizabethgray.com' rel='external nofollow' class='url'>Elizabeth</a></div><div class="comment-meta"> January 26, 2016 at 2:00 pm</div><div class="comment-content"><p>Thats a great idea Patrick, and a great shot too! Thanks for your comments.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-199544' onclick='return addComment.moveForm( "comment-199544", "199544", "respond", "122018" )' aria-label='Reply to Elizabeth'>Reply</a></div></li></ul></li><li class="comment odd alt thread-even depth-1" id="comment-200463"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/dd96baef711614c6c5a2c5fb70ac3b01?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/dd96baef711614c6c5a2c5fb70ac3b01?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			19) Lee YH</div><div class="comment-meta"> February 8, 2016 at 6:56 pm</div><div class="comment-content"><p>If despite using ND filters doesn&#8217;t give the silkiness one requires, stopping down to f/22 may work. Apart from image softness  due to diffraction, it creates 2 additional problems:</p><p>&#8211; dust spots<br /> &#8211; hot pixels</p><p>which will need cleaning up in post.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-200463' onclick='return addComment.moveForm( "comment-200463", "200463", "respond", "122018" )' aria-label='Reply to Lee YH'>Reply</a></div></li><li class="comment byuser comment-author-mikedougherty even thread-odd thread-alt depth-1" id="comment-201634"><div class="comment-author"> <img alt='' src='//www.gravatar.com/avatar/ae975246566c73a7bc8ab7a05cbc86d2?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/ae975246566c73a7bc8ab7a05cbc86d2?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height='48' width='48' />			20) Mike D</div><div class="comment-meta"> February 18, 2016 at 5:15 pm</div><div class="comment-content"><p>Elizabeth, I don&#8217;t know if this was already asked but have you had any luck using Live View.  I just screwed a Hoya 10X ND on my D7200 with 17-70, put a piece of black gaffers tape over the OVF, and the camera seemed to focus and take a properly exposed, long exposure image.  Was I just lucky this one time or is this a lazy way of taking long exposures under 30 seconds?</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-201634' onclick='return addComment.moveForm( "comment-201634", "201634", "respond", "122018" )' aria-label='Reply to Mike D'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-liz bypostauthor odd alt depth-2" id="comment-201715"><div class="comment-author"> <img alt='' src='//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height='48' width='48' />			20.1) <a href='http://photographybyelizabethgray.com' rel='external nofollow' class='url'>Elizabeth</a></div><div class="comment-meta"> February 20, 2016 at 10:22 am</div><div class="comment-content"><p>Hi Mike,<br /> I&#8217;m not familiar with a Hoya 10X. Could it be a Hoya X8? If it is, this is filter only causes a three stop reduction in the light. With this filter, you will be able to see through it. Your camera should also be able to meter through it, which would be why you could see using live view. A three stop filter is great for slowing shutter speeds enough to take 10-30 second exposures, but won&#8217;t let you take 10-15 minute exposures. If you hold the filter up to the light, and you can see through it, then it is likely that your camera can meter through it and that you will be able to focus and compose with it on. Hoya has a NDX400, which is much darker. It will cause a nine-stop reduction in the light. With this filter, you would not be able to focus or meter if it is on your lens. Because different manufacturers use different methods to describe the strength of their filters, it can be very confusing.</p><p>Let me know if this explanation makes sense!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-201715' onclick='return addComment.moveForm( "comment-201715", "201715", "respond", "122018" )' aria-label='Reply to Elizabeth'>Reply</a></div></li></ul></li><li class="comment byuser comment-author-bingo even thread-even depth-1" id="comment-201714"><div class="comment-author"> <img alt='' src='//www.gravatar.com/avatar/95e2f3c48485687adf5bce8ea44940b6?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/95e2f3c48485687adf5bce8ea44940b6?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height='48' width='48' />			21) Mike Bingham</div><div class="comment-meta"> February 20, 2016 at 9:42 am</div><div class="comment-content"><p>As a complete novice, I have a question concerning some data that appears below each of the images, for example NIKON D700 + 24mm f/2.8 @ 24mm, ISO 100, 121/1, f/8.0</p><p>Whilst I am familiar with most of it, I have never before seen what in this instance was the 121/1 details &#8211; is it to do with the Shutter Speed, as up until now, I have only seen that represented as follows:-</p><p>1/250 or 1/1200 etc., for example</p><p>Thank you</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-201714' onclick='return addComment.moveForm( "comment-201714", "201714", "respond", "122018" )' aria-label='Reply to Mike Bingham'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-liz bypostauthor odd alt depth-2" id="comment-201716"><div class="comment-author"> <img alt='' src='//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height='48' width='48' />			21.1) <a href='http://photographybyelizabethgray.com' rel='external nofollow' class='url'>Elizabeth</a></div><div class="comment-meta"> February 20, 2016 at 11:11 am</div><div class="comment-content"><p>Hi Mike,<br /> You have it right! 121/1 is describing the shutter speed in seconds. Because these shutter speeds are all over 1 second, they get recorded as a fraction over 1. Most photographs are taken at very fast shutter speeds, so fractions like 1/250 are more common. All of these shots were taken with much longer exposures, and as such are recorded as whole seconds. Hope that helps.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-201716' onclick='return addComment.moveForm( "comment-201716", "201716", "respond", "122018" )' aria-label='Reply to Elizabeth'>Reply</a></div><ul class="children"><li class="comment even depth-3" id="comment-201717"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/95e2f3c48485687adf5bce8ea44940b6?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/95e2f3c48485687adf5bce8ea44940b6?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			21.1.1) Mike Bibgham</div><div class="comment-meta"> February 20, 2016 at 11:51 am</div><div class="comment-content"><p>Elizabeth,</p><p>Many thanks &#8211; in other words  2 minute 1 second exposure.<br /> Regards.<br /> Mike</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-201717' onclick='return addComment.moveForm( "comment-201717", "201717", "respond", "122018" )' aria-label='Reply to Mike Bibgham'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-liz bypostauthor odd alt depth-4" id="comment-201746"><div class="comment-author"> <img alt='' src='//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height='48' width='48' />			21.1.1.1) <a href='http://photographybyelizabethgray.com' rel='external nofollow' class='url'>Elizabeth</a></div><div class="comment-meta"> February 21, 2016 at 11:17 am</div><div class="comment-content"><p>You&#8217;ve got it right Mike!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-201746' onclick='return addComment.moveForm( "comment-201746", "201746", "respond", "122018" )' aria-label='Reply to Elizabeth'>Reply</a></div></li></ul></li></ul></li></ul></li><li class="comment byuser comment-author-oliver even thread-odd thread-alt depth-1" id="comment-201873"><div class="comment-author"> <img alt='' src='https://cdn.photographylife.com/wp-content/uploads/avatars/12273/6528de2c6389dbc97347e08bbb738da1-bpthumb.jpg' srcset="https://cdn.photographylife.com/wp-content/uploads/avatars/12273/6528de2c6389dbc97347e08bbb738da1-bpfull.jpg 2x" class='avatar avatar-48 photo' height='48' width='48' />			22) <a href='http://www.oliverschulthess.com' rel='external nofollow' class='url'>Oliver Schulthess</a></div><div class="comment-meta"> February 22, 2016 at 11:01 pm</div><div class="comment-content"><p>Thank you so much for this great article Elizabeth! :-)</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-201873' onclick='return addComment.moveForm( "comment-201873", "201873", "respond", "122018" )' aria-label='Reply to Oliver Schulthess'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-liz bypostauthor odd alt depth-2" id="comment-202014"><div class="comment-author"> <img alt='' src='//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height='48' width='48' />			22.1) <a href='http://photographybyelizabethgray.com' rel='external nofollow' class='url'>Elizabeth</a></div><div class="comment-meta"> February 24, 2016 at 5:21 pm</div><div class="comment-content"><p>Your welcome Oliver! I&#8217;m glad you enjoyed it.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-202014' onclick='return addComment.moveForm( "comment-202014", "202014", "respond", "122018" )' aria-label='Reply to Elizabeth'>Reply</a></div></li></ul></li><li class="comment even thread-even depth-1" id="comment-202240"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/f6ffc583190fc77f8b16b782f5a1861a?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/f6ffc583190fc77f8b16b782f5a1861a?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			23) Arron</div><div class="comment-meta"> February 29, 2016 at 1:31 am</div><div class="comment-content"><p>I photographed a waterfall last year and got a purple patch, exactly like the one in your lighthouse picture. I was perplexed as to what it was at the time, and thought at first it might have been a lens issue, reflection etc, but never a light leak. Now I know exactly what the problem was and how to fix it! Thanks so much for the great article!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-202240' onclick='return addComment.moveForm( "comment-202240", "202240", "respond", "122018" )' aria-label='Reply to Arron'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-liz bypostauthor odd alt depth-2" id="comment-202527"><div class="comment-author"> <img alt='' src='//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height='48' width='48' />			23.1) <a href='http://photographybyelizabethgray.com' rel='external nofollow' class='url'>Elizabeth</a></div><div class="comment-meta"> March 2, 2016 at 9:04 pm</div><div class="comment-content"><p>Glad I could help Arron! Fixing a light leak is east once you know what it is!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-202527' onclick='return addComment.moveForm( "comment-202527", "202527", "respond", "122018" )' aria-label='Reply to Elizabeth'>Reply</a></div></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-203176"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/87a31d6868c52bb445c301763a189cb2?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/87a31d6868c52bb445c301763a189cb2?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			24) Timothy Ashton (Sydney Australia)</div><div class="comment-meta"> March 13, 2016 at 11:12 pm</div><div class="comment-content"><p>Wonderful article. What a teacher Elizabeth is!!!!<br /> My next project. I might have to practice my self defence or bring an attorney because the local ordinance inspectors at Bondi beach make Hitler&#8217;s brown shirts seem positively benign</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-203176' onclick='return addComment.moveForm( "comment-203176", "203176", "respond", "122018" )' aria-label='Reply to Timothy Ashton (Sydney Australia)'>Reply</a></div></li><li class="comment odd alt thread-even depth-1" id="comment-205571"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/ea24c986b3635ff23de13b42b1ea8b9b?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/ea24c986b3635ff23de13b42b1ea8b9b?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			25) Mahesh</div><div class="comment-meta"> April 9, 2016 at 4:10 pm</div><div class="comment-content"><p>Hi Elizabeth, Thanks for a wonderful article, i am new to Long exposure photography. I have a very basic question, with my Nikon D750, i have set the manual mode, with aperture f/11 and shutter speed of 1s, with B+W 6 stop(1.8) ND filter, i should have got 1 min shutter speed, but looks like i just get 1s. What may be wrong. i tried with and with out UV filter below the ND filter, but result was same.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-205571' onclick='return addComment.moveForm( "comment-205571", "205571", "respond", "122018" )' aria-label='Reply to Mahesh'>Reply</a></div><ul class="children"><li class="comment even depth-2" id="comment-205584"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/ea24c986b3635ff23de13b42b1ea8b9b?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/ea24c986b3635ff23de13b42b1ea8b9b?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			25.1) Mahesh</div><div class="comment-meta"> April 9, 2016 at 6:13 pm</div><div class="comment-content"><p>Forgot to mention that I am using a regular camera remote.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-205584' onclick='return addComment.moveForm( "comment-205584", "205584", "respond", "122018" )' aria-label='Reply to Mahesh'>Reply</a></div></li><li class="comment byuser comment-author-liz bypostauthor odd alt depth-2" id="comment-205689"><div class="comment-author"> <img alt='' src='//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height='48' width='48' />			25.2) <a href='http://photographybyelizabethgray.com' rel='external nofollow' class='url'>Elizabeth</a></div><div class="comment-meta"> April 10, 2016 at 8:41 pm</div><div class="comment-content"><p>Hi Mahesh, did you meter the scene before you put on the 6 stop filter? That is what I am guessing happened. I would expect a &#8220;typical&#8221; daylight exposure (with no ND filters) to have a shutter speed of around 1/60s at f/11. Thus, if you are only using a 6 stop filter your adjusted speed would be 1s . From 1/60 to 1/30 to 1/15 to 1/8 to 1/4 to 1/2 to 1s is six stops. So, to get a longer speed of 1 min, you will need either a higher stop nd filter, or a cloudier, darker day!</p><p>Thanks for your comment and question. Let me know if this makes sense!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-205689' onclick='return addComment.moveForm( "comment-205689", "205689", "respond", "122018" )' aria-label='Reply to Elizabeth'>Reply</a></div><ul class="children"><li class="comment even depth-3" id="comment-205731"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/ea24c986b3635ff23de13b42b1ea8b9b?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/ea24c986b3635ff23de13b42b1ea8b9b?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			25.2.1) Mahesh</div><div class="comment-meta"> April 11, 2016 at 12:00 pm</div><div class="comment-content"><p>Thanks Elizabeth, will try out on a darker day.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-205731' onclick='return addComment.moveForm( "comment-205731", "205731", "respond", "122018" )' aria-label='Reply to Mahesh'>Reply</a></div></li></ul></li></ul></li><li class="comment byuser comment-author-joshualg2 odd alt thread-odd thread-alt depth-1" id="comment-209621"><div class="comment-author"> <img alt='' src='//www.gravatar.com/avatar/8e800adc4fd1d74e601e6e88420b64f5?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/8e800adc4fd1d74e601e6e88420b64f5?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height='48' width='48' />			26) Joshua Goodpaster</div><div class="comment-meta"> May 19, 2016 at 10:56 am</div><div class="comment-content"><p>Great article, Elizabeth.</p><p>I have been planning on doing some &#8220;really&#8221; long exposure photos and your article has been a real &#8220;eye opener&#8221; and I can now apply your tips and techniques the next time I take my camera out.</p><p>Thanks for the spectacular article!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-209621' onclick='return addComment.moveForm( "comment-209621", "209621", "respond", "122018" )' aria-label='Reply to Joshua Goodpaster'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-liz bypostauthor even depth-2" id="comment-209625"><div class="comment-author"> <img alt='' src='//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/29a86aef92790f05150215ea5a39ba5c?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height='48' width='48' />			26.1) <a href='http://photographybyelizabethgray.com' rel='external nofollow' class='url'>Elizabeth</a></div><div class="comment-meta"> May 19, 2016 at 11:32 am</div><div class="comment-content"><p>Thanks so much Joshua! Have fun, but be warned, long exposures can be addicting!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-209625' onclick='return addComment.moveForm( "comment-209625", "209625", "respond", "122018" )' aria-label='Reply to Elizabeth'>Reply</a></div></li></ul></li><li class="comment odd alt thread-even depth-1" id="comment-244885"><div class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/dcbfcfb96b24539d4a2f6f680c0791ed?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/dcbfcfb96b24539d4a2f6f680c0791ed?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />			27) Jim Thibodeau</div><div class="comment-meta"> August 14, 2017 at 1:04 pm</div><div class="comment-content"><p>Thank you for the excellent, and helpful, article.<br /> I am wondering why the sensor would heat up during long exposures than it would while recording a video of several minutes in length. Does anyone have any insight into why this would be the case?<br /> Thank you!</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-244885' onclick='return addComment.moveForm( "comment-244885", "244885", "respond", "122018" )' aria-label='Reply to Jim Thibodeau'>Reply</a></div></li></ol><div class="pagination"></div></div><div class="comment-policy-box"><p class="comment-policy"><strong>Comment Policy:</strong> Although our team at Photography Life encourages all readers to actively participate in discussions, we reserve the right to delete / modify any content that does not comply with our <a href="/code-of-conduct">Code of Conduct</a>, or do not meet the high editorial standards of the published material.</p></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-to-take-really-long-exposures-with-a-dslr#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://photographylife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><div class="anr_captcha_field"><div id="anr_captcha_field_1"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='122018' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="86102a2472" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="68"/></p></form></div> </main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-4" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Archives</h3><div class="textwidget"><ul><li class="cat-item"><a href="https://photographylife.com/category/composition-and-art" title="Composition and Art">Composition and Art</a></li><li class="cat-item"><a href="https://photographylife.com/category/essays" title="Essays">Essays and Inspiration</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-business" title="Photography Business">Photography Business</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-news" title="Photography News">Photography News</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-techniques" title="Photography Techniques">Photography Techniques</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-tutorials" title="Photography Tutorials">Photography Tutorials</a></li><li class="cat-item"><a href="https://photographylife.com/category/post-processing" title="Post-Processing">Post-Processing</a></li><li class="cat-item"><a href="https://photographylife.com/category/tours-travel" title="Tours and Travel">Tours and Travel</a></li></ul></div></div></section> <section id="pl_sidebar_top_widget-2" class="widget widget_text"><div class="widget-wrap"><div class="adsbyfs" id="PhotographyLife_300x600_300x250_160x600_Sidebar_ATF"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_300x600_300x250_160x600_Sidebar_ATF");});</script> </div></div></section> <section id="wp_sidebarlogin-8" class="widget widget_wp_sidebarlogin"><div class="widget-wrap"><h3 class="widgettitle widget-title">Login</h3><form name="loginform" id="loginform" action="https://photographylife.com/wp-login.php" method="post"><p class="login-username"> <label for="user_login">Username</label> <input type="text" name="log" id="user_login" class="input" value="" size="20" /></p><p class="login-password"> <label for="user_pass">Password</label> <input type="password" name="pwd" id="user_pass" class="input" value="" size="20" /></p><p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p><p class="login-submit"> <input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" /> <input type="hidden" name="redirect_to" value="https://photographylife.com/how-to-take-really-long-exposures-with-a-dslr" /></p></form><ul class="pagenav sidebar_login_links"><li class="register-link"><a href="https://photographylife.com/wp-login.php?action=register">Register</a></li><li class="lost_password-link"><a href="https://photographylife.com/my-account/lost-password/">Lost Password</a></li></ul></div></section> <section id="mailerlite_widget-2" class="widget widget_mailerlite_widget"><div class="widget-wrap"><div id="mailerlite-form_1" data-temp-id="5a098a5e6d98c"><div class="mailerlite-form"><form action="" method="post"><div class="mailerlite-form-title"><h3 class="widgettitle widget-title">Subscribe via Email</h3></div><div class="mailerlite-form-description"><p>Enter your email address to subscribe to this site and receive notifications of new posts by email.</p></div><div class="mailerlite-form-inputs"><div class="mailerlite-form-field"> <label for="mailerlite-1-field-email">Email</label> <input id="mailerlite-1-field-email" type="email" required="required" name="form_fields[email]"/></div><div class="mailerlite-form-loader">Please wait...</div><div class="mailerlite-subscribe-button-container"> <input class="mailerlite-subscribe-submit" type="submit" value="Subscribe"/></div> <input type="hidden" name="form_id" value="1"/> <input type="hidden" name="action" value="mailerlite_subscribe_form"/></div><div class="mailerlite-form-response"><h4><p><span style="color: #339966;">Thank you for signing up!</span></p></h4></div></form></div></div> <script type="text/javascript">(function(){var jQuery=window.jQueryWP||window.jQuery;jQuery(document).ready(function(){var form_container=jQuery("#mailerlite-form_1[data-temp-id=5a098a5e6d98c] form");form_container.submit(function(e){e.preventDefault();}).validate({submitHandler:function(form){jQuery(this.submitButton).prop('disabled',true);form_container.find('.mailerlite-subscribe-button-container').fadeOut(function(){form_container.find('.mailerlite-form-loader').fadeIn()});var data=jQuery(form).serialize();jQuery.post('https://photographylife.com/wp-admin/admin-ajax.php',data,function(response){form_container.find('.mailerlite-form-inputs').fadeOut(function(){form_container.find('.mailerlite-form-response').fadeIn()});});}});});})();</script> </div></section> <section id="pl_recent_topics_widget-3" class="widget widget_display_topics"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Forum Topics</h3><ul><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/bundle-1-training">Bundle 1 Training</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/sharpening-for-olpf-aa-filter-sensors">Sharpening for OLPF / AA filter sensors</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/architecture-i-suppose">Architecture (I suppose)</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/scratch-disk-full-error-on-2017-kaby-lake-pc-build">Scratch disk full error on 2017 Kaby Lake PC Build</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/single-vs-dual-card-slots">Single vs Dual Card Slots</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/synology-ds418-or-ds1517-nas">Synology DS418 or DS1517+ NAS?</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/when-to-use-vr-or-os">When to use VR or OS</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/promote-systems-power-adapter">Promote systems power adapter</a></li></ul></div></section> <section id="text-5" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Photography Life Courses</h3><div class="textwidget"><p style="margin: 0 !important;"><a href="https://photographylife.com/shop" rel="nofollow"><img class="aligncenter size-full wp-image-148416" src="https://cdn.photographylife.com/wp-content/uploads/2006/09/PL-Level-1-Videos.gif" alt="PL Level 1 Videos" width="300" height="250" /></a> <a href="https://photographylife.com/product/level-3-landscape-photography-ebook" rel="nofollow"><img class="aligncenter size-full wp-image-148417" style="margin-bottom: 0 !important;" src="https://cdn.photographylife.com/wp-content/uploads/2006/09/PL-Level-3-eBook.png" alt="PL Level 3 eBook" width="300" height="250" /></a></p></div></div></section> <section id="pl_sidebar_bottom_widget-2" class="widget widget_text"><div class="widget-wrap"><div class="adsbyfs" id="PhotographyLife_300x600_300x250_160x600_Sidebar_BTF"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_300x600_300x250_160x600_Sidebar_BTF");});</script> </div></div></section> </aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Site Menu</h3><div class="menu-footer-one-container"><ul id="menu-footer-one" class="menu"><li id="menu-item-140497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140497"><a href="https://photographylife.com/photography-tips-for-beginners" itemprop="url">Photography Tips</a></li><li id="menu-item-124487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124487"><a href="https://photographylife.com/discussions" itemprop="url">Forum</a></li><li id="menu-item-124476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124476"><a href="https://photographylife.com/lenses" itemprop="url">Lens Database</a></li><li id="menu-item-124477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124477"><a href="https://photographylife.com/photo-spots" itemprop="url">Photo Spots</a></li><li id="menu-item-124472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124472"><a href="https://photographylife.com/submit-content" itemprop="url">Submit Content</a></li><li id="menu-item-124473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124473"><a href="https://photographylife.com/subscribe" itemprop="url">Subscribe</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Reviews</h3><div class="menu-footer-two-container"><ul id="menu-footer-two" class="menu"><li id="menu-item-124478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124478"><a href="https://photographylife.com/camera-reviews" itemprop="url">Camera Reviews</a></li><li id="menu-item-124479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124479"><a href="https://photographylife.com/lens-reviews" itemprop="url">Lens Reviews</a></li><li id="menu-item-124480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124480"><a href="https://photographylife.com/other-gear-reviews" itemprop="url">Other Gear Reviews</a></li></ul></div></div></section></div></div></div><footer class="site-footer"><div class="wrap"><div class="wrap-inside"><div class="creds">Copyright &#x000A9;&nbsp;2017 Photography Life</div></div></div></footer></div></div> <script type="text/javascript">var anr_onloadCallback=function(){var anr_captcha_1;anr_captcha_1=grecaptcha.render('anr_captcha_field_1',{'sitekey':'6LemxOoSAAAAAHL-pieRnyL0az6uijgbM7f2hoSA','theme':'light','size':'normal'});};</script> <script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&render=explicit"
        async defer></script>  <script async defer src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="text/javascript">window.onload=function(){var mycode;mycode=document.createElement("script");mycode.type="text/javascript";mycode.src="https://photographylife.com/";document.getElementsByTagName("head")[0].appendChild(mycode);}</script> <script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/photographylife.com\/how-to-take-really-long-exposures-with-a-dslr":122018};</script>  <script type="text/javascript">jQuery(document).ready(function($){$("a[data-lightbox*=lightbox]").each(function(){$(this).colorbox({rel:$(this).attr("data-lightbox"),initialWidth:"30%",initialHeight:"30%",maxWidth:"90%",maxHeight:"90%",opacity:0.8});});});</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer onload=''></script> <script type='text/javascript'>var pollsL10n={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type='text/javascript' src='https://photographylife.com/wp-content/themes/genesis/lib/js/menu/superfish.js' defer onload=''></script> <script type='text/javascript' src='https://photographylife.com/wp-content/themes/genesis/lib/js/menu/superfish.args.js' defer onload=''></script> <script type='text/javascript'>var genesis_responsive_menu={"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};</script> <script type='text/javascript'>var q2w3_sidebar_options=new Array();q2w3_sidebar_options[0]={"sidebar":"sidebar","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":['pl_sidebar_bottom_widget-2']};</script> <script type='text/javascript' src='https://photographylife.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js' defer onload=''></script> <script type='text/javascript'>var gmwSettings={"general_settings":{"google_api":"AIzaSyChDuer4yuzqvhSvPBfdmm-OgNOz2yu4rg","language_code":"en","country_code":"US","results_page":"57780","url_px":"gmw_","js_geocode":false,"auto_locate":false},"post_types_settings":{"edit_post_zoom_level":"7","edit_post_latitude":"40.7115441","edit_post_longitude":"-74.01348689999998","post_types":["photo_spots"]}};var gmwMapOptions=[];</script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});</script> <script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:5.5',blog:'4702185',post:'122018',tz:'-7',srv:'photographylife.com'}]);_stq.push(['clickTrackerInit','4702185','122018']);</script> <script defer type="text/javascript" src="https://photographylife.com/wp-content/cache/minify/f48b3.default.include-footer.e547fe.js"></script> </body></html>