<!DOCTYPE html><html lang=en-US><head ><script src="/cdn-cgi/apps/head/qoe9AN2mv6glqduvhgNY12vNj9Q.js"></script><link rel=stylesheet href=https://cdn.photographylife.com/wp-content/cache/minify/f48b3.default.include.9af4c1.css media=all> <script defer src=https://cdn.photographylife.com/wp-content/cache/minify/f48b3.default.include.be8941.js></script> <meta charset=UTF-8><meta name=viewport content="width=device-width, initial-scale=1"><title>How to Completely Remove Adobe Creative Cloud Software</title><link rel=canonical href=https://photographylife.com/how-to-remove-adobe-creative-cloud> <script type=application/ld+json class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://photographylife.com/#organization","name":"Photography Life","url":"https://photographylife.com/","sameAs":["https://www.facebook.com/photographylifeblog","https://www.instagram.com/photographylifeblog/","https://www.youtube.com/c/PhotographyLifeChannel","https://twitter.com/KillerPhotoTips"],"logo":{"@type":"ImageObject","@id":"https://photographylife.com/#logo","url":"https://cdn.photographylife.com/wp-content/uploads/2019/07/PL-Transparent-Logo-224.png","width":224,"height":224,"caption":"Photography Life"},"image":{"@id":"https://photographylife.com/#logo"}},{"@type":"WebSite","@id":"https://photographylife.com/#website","url":"https://photographylife.com/","name":"Photography Life","publisher":{"@id":"https://photographylife.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://photographylife.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://photographylife.com/how-to-remove-adobe-creative-cloud#primaryimage","url":"https://cdn.photographylife.com/wp-content/uploads/2019/08/Add-Remove-Programs-No-Adobe.png","width":1125,"height":634,"caption":"Add Remove Programs No Adobe"},{"@type":"WebPage","@id":"https://photographylife.com/how-to-remove-adobe-creative-cloud#webpage","url":"https://photographylife.com/how-to-remove-adobe-creative-cloud","inLanguage":"en-US","name":"How to Completely Remove Adobe Creative Cloud Software","isPartOf":{"@id":"https://photographylife.com/#website"},"primaryImageOfPage":{"@id":"https://photographylife.com/how-to-remove-adobe-creative-cloud#primaryimage"},"datePublished":"2019-08-23T19:06:46+00:00","dateModified":"2019-08-23T21:38:10+00:00","breadcrumb":{"@id":"https://photographylife.com/how-to-remove-adobe-creative-cloud#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://photographylife.com/how-to-remove-adobe-creative-cloud#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://photographylife.com/","url":"https://photographylife.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://photographylife.com/category/post-processing","url":"https://photographylife.com/category/post-processing","name":"Post Processing"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://photographylife.com/how-to-remove-adobe-creative-cloud","url":"https://photographylife.com/how-to-remove-adobe-creative-cloud","name":"How to Completely Remove Adobe Creative Cloud Software"}}]},{"@type":"Article","@id":"https://photographylife.com/how-to-remove-adobe-creative-cloud#article","isPartOf":{"@id":"https://photographylife.com/how-to-remove-adobe-creative-cloud#webpage"},"author":{"@id":"https://photographylife.com/#/schema/person/bdd5a9cdc7d218ad1e9effa9746514b7"},"headline":"How to Completely Remove Adobe Creative Cloud Software","datePublished":"2019-08-23T19:06:46+00:00","dateModified":"2019-08-23T21:38:10+00:00","commentCount":"6","mainEntityOfPage":{"@id":"https://photographylife.com/how-to-remove-adobe-creative-cloud#webpage"},"publisher":{"@id":"https://photographylife.com/#organization"},"image":{"@id":"https://photographylife.com/how-to-remove-adobe-creative-cloud#primaryimage"},"keywords":"Adobe,Software,Creative Cloud","articleSection":"Post Processing"},{"@type":["Person"],"@id":"https://photographylife.com/#/schema/person/bdd5a9cdc7d218ad1e9effa9746514b7","name":"Nasim Mansurov","image":{"@type":"ImageObject","@id":"https://photographylife.com/#authorlogo","url":"//www.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=96&#038;r=g&#038;d=mm","caption":"Nasim Mansurov"},"description":"Nasim Mansurov is the author and founder of Photography Life, based out of Denver, Colorado. He is recognized as one of the leading educators in the photography industry, conducting workshops, producing educational videos and frequently writing content for Photography Life. You can follow him on <a href=\"https://www.instagram.com/photographylifeblog/\" rel=\"nofollow noopener\">Instagram</a> and <a href=\"http://www.facebook.com/photographylifeblog\" rel=\"nofollow noopener\">Facebook</a>. Read more about Nasim <a href=\"https://photographylife.com/about-us\">here</a>.","sameAs":["https://www.facebook.com/photographylifeblog","https://www.instagram.com/photographylifeblog/","https://twitter.com/KillerPhotoTips","https://www.youtube.com/c/PhotographyLifeChannel"]}]}</script> <link rel=dns-prefetch href=//clientcdn.pushengage.com><link rel=dns-prefetch href=//ajax.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title="Photography Life &raquo; Feed" href=https://photographylife.com/feed><link rel=alternate type=application/rss+xml title="Photography Life &raquo; Comments Feed" href=https://photographylife.com/comments/feed><link rel=alternate type=application/rss+xml title="Photography Life &raquo; How to Completely Remove Adobe Creative Cloud Software Comments Feed" href=https://photographylife.com/how-to-remove-adobe-creative-cloud/feed><style id=ez-toc-inline-css>div#ez-toc-container p.ez-toc-title{font-size:120%}div#ez-toc-container p.ez-toc-title{font-weight:500}div#ez-toc-container ul li{font-size:95%}</style> <script src=//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js></script> <script>var related_posts_js_options={"post_heading":"h4"};</script> <script>var BP_Confirm={"are_you_sure":"Are you sure?"};</script> <script>var BP_DTheme={"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};</script> <link rel=https://api.w.org/ href=https://photographylife.com/wp-json/><link rel=EditURI type=application/rsd+xml title=RSD href=https://photographylife.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://photographylife.com/wp-includes/wlwmanifest.xml><link rel=shortlink href='https://photographylife.com/?p=176594'><link rel=alternate type=application/json+oembed href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Fhow-to-remove-adobe-creative-cloud"><link rel=alternate type=text/xml+oembed href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Fhow-to-remove-adobe-creative-cloud&#038;format=xml"> <script>var ajaxurl='https://photographylife.com/wp-admin/admin-ajax.php';</script> <script>window._peq=window._peq||[];window._peq.push(['init']);</script><style>img#wpstats{display:none}</style><link rel=apple-touch-icon sizes=180x180 href=/apple-touch-icon.png><link rel=icon type=image/png sizes=32x32 href=/favicon-32x32.png><link rel=icon type=image/png sizes=16x16 href=/favicon-16x16.png><link rel=mask-icon href=/safari-pinned-tab.svg color=#2d89ef><meta http-equiv=Content-Security-Policy content=block-all-mixed-content><meta name=msapplication-TileColor content=#2d89ef><meta name=theme-color content=#ffffff> <script>window._peq=window._peq||[];window._peq.push(["init"]);</script> <script async=async src=https://clientcdn.pushengage.com/core/e6329463507b21d76d9bb59e5417903e.js></script><script data-cfasync=false>var freestar=freestar||{};freestar.hitTime=Date.now();freestar.queue=freestar.queue||[];freestar.config=freestar.config||{};freestar.debug=window.location.search.indexOf("fsdebug")===-1?false:true;freestar.config.enabled_slots=["PhotographyLife_970x250_970x90_728x90_320x50_ATF","PhotographyLife_300x600_300x250_160x600_Sidebar_ATF","PhotographyLife_300x600_300x250_160x600_Sidebar_BTF","PhotographyLife_300x250_728x90_320x50_EndOfPosts"];!function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/photographylife";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);</script> <style>html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image{display:none}</style> <script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script> <link rel=amphtml href=https://photographylife.com/how-to-remove-adobe-creative-cloud/amp><style>.review-result-wrapper .review-result i{color:#1e73be;opacity:1;filter:alpha(opacity=100)}.review-result-wrapper i{color:#1e73be;opacity:0.50;filter:alpha(opacity=50)}.review-wrapper, .review-title, .review-desc p{color:#555}.review-list li,.review-wrapper{background:#fff}.review-title, .review-list li:nth-child(2n){background:#e7e7e7}.bar-point .allowed-to-rate .review-result, .percentage-point .allowed-to-rate .review-result{background:none}.review-total-star.allowed-to-rate a i{color:#1e73be;opacity:0.50;filter:alpha(opacity=50)}.bar-point .allowed-to-rate .review-result, .percentage-point .allowed-to-rate .review-result{text-indent:0}.bar-point .allowed-to-rate .review-result i, .percentage-point .allowed-to-rate .review-result i, .mts-user-review-star-container .selected i{color:#1e73be;opacity:1;filter:alpha(opacity=100)}.review-wrapper, .review-title, .review-list li, .review-list li:last-child,.user-review-area{border-color:#e7e7e7}.user-review-area{border:1px solid #e7e7e7;margin-top:0px}.review-desc{width:100%}.review-wrapper{border:none;overflow:visible}</style></head><body class="bp-legacy post-template-default single single-post postid-176594 single-format-standard header-image content-sidebar genesis-singular-image-hidden news-pro-blue no-js"><div class=site-container><ul class=genesis-skip-link><li><a href=#genesis-nav-primary class=screen-reader-shortcut> Skip to primary navigation</a></li><li><a href=#genesis-content class=screen-reader-shortcut> Skip to main content</a></li><li><a href=#genesis-sidebar-primary class=screen-reader-shortcut> Skip to primary sidebar</a></li><li><a href=#genesis-footer-widgets class=screen-reader-shortcut> Skip to footer</a></li></ul><header class=site-header><div class=wrap><div class=title-area><p class=site-title><a href=https://photographylife.com/>Photography Life</a></p><p class=site-description>PL provides various digital photography news, reviews, articles, tips, tutorials and guides to photographers of all levels</p></div><div class="widget-area header-widget-area"><section id=search-2 class="widget widget_search"><div class=widget-wrap><form method=get class="searchform search-form" action=https://photographylife.com/gsearch ><input type=text value=Search... name=q class="s search-input" onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"><input type=submit class="searchsubmit search-submit" value></form></div></section><section id=text-3 class="widget widget_text"><div class=widget-wrap><div class=textwidget><div class=sd-social-icon><div class=sd-header><ul><li class=feed><a class="feed sd-button" title="Read us on your favorite reader" href=https://photographylife.com/feed target=_blank rel="noopener noreferrer"><span class=sharing-screen-reader-text>Click to visit our RSS feed</span></a></li><li class=facebook><a class="facebook sd-button" title="Follow us on Facebook" href="https://www.facebook.com/photographylifeblog" target=_blank rel="nofollow noopener noreferrer"><span class=sharing-screen-reader-text>Click to visit our Facebook page</span></a></li><li class=twitter><a class="twitter sd-button" title="Follow us on Twitter" href="https://twitter.com/KillerPhotoTips" target=_blank rel="nofollow noopener noreferrer"><span class=sharing-screen-reader-text>Click to visit us on Twitter</span></a></li><li class=youtube><a class="youtube sd-button" title="Visit our YouTube channel" href=https://www.youtube.com/c/PhotographyLifeChannel target=_blank rel="nofollow noopener noreferrer"><span class=sharing-screen-reader-text>Click to visit our YouTube channel</span></a></li><li class=instagram><a class="instagram sd-button" title="Visit our Instagram page" href=https://www.instagram.com/photographylifeblog/ target=_blank rel="nofollow noopener noreferrer"><span class=sharing-screen-reader-text>Click to visit our Instagram page</span></a></li><li class=share-end></li></ul></div></div></div></div></section></div></div></header><nav class=nav-primary aria-label=Main id=genesis-nav-primary><div class=wrap><ul id=menu-main-links class="menu genesis-nav-menu menu-primary js-superfish"><li id=menu-item-17120 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17120"><a title=Reviews href=https://photographylife.com/reviews><span >Reviews</span></a><ul class=sub-menu><li id=menu-item-91422 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91422"><a title="Camera Reviews" href=https://photographylife.com/camera-reviews><span >Camera Reviews</span></a></li><li id=menu-item-91419 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91419"><a title="Lens Reviews" href=https://photographylife.com/lens-reviews><span >Lens Reviews</span></a></li><li id=menu-item-23819 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23819"><a title="Other Gear Reviews" href=https://photographylife.com/other-gear-reviews><span >Other Gear Reviews</span></a></li></ul></li><li id=menu-item-158436 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-158436"><a title=Learn><span >Learn</span></a><ul class=sub-menu><li id=menu-item-140499 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140499"><a title="Beginner Photography" href=https://photographylife.com/learn-photography><span >Beginner Photography</span></a></li><li id=menu-item-153864 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153864"><a title="Landscape Photography" href=https://photographylife.com/landscapes><span >Landscape Photography</span></a></li><li id=menu-item-54454 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54454"><a title="Wildlife Photography" href=https://photographylife.com/wildlife-photography-tips><span >Wildlife Photography</span></a></li><li id=menu-item-54452 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54452"><a title=Portraiture href=https://photographylife.com/portrait-photography><span >Portraiture</span></a></li><li id=menu-item-140569 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140569"><a title=Post-Processing href=https://photographylife.com/post-processing-tips-for-beginners><span >Post-Processing</span></a></li><li id=menu-item-23824 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23824"><a title="Advanced Tutorials" href=https://photographylife.com/advanced-photography-tutorials><span >Advanced Tutorials</span></a></li></ul></li><li id=menu-item-45530 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45530"><a title="Lens Database" href=https://photographylife.com/lenses><span >Lenses</span></a><ul class=sub-menu><li id=menu-item-52550 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52550"><a title="Lens Index" href=https://photographylife.com/lens-index><span >Lens Index</span></a></li></ul></li><li id=menu-item-108141 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108141"><a title="Top Photo Spots" href=https://photographylife.com/photo-spots><span >Photo Spots</span></a><ul class=sub-menu><li id=menu-item-118782 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118782"><a title="Photo Spots Index" href=https://photographylife.com/photo-spots-index><span >Photo Spots Index</span></a></li><li id=menu-item-108142 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108142"><a title="Submit a Photo Spot" href=https://photographylife.com/submit-photo-spot><span >Submit a Photo Spot</span></a></li></ul></li><li id=menu-item-176150 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176150"><a href=https://photographylife.com/discussions><span >Forum</span></a></li><li id=menu-item-146061 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-146061"><a title="About Us" href=https://photographylife.com/about-us><span >About Us</span></a><ul class=sub-menu><li id=menu-item-89981 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89981"><a title="Contact Us" href=https://photographylife.com/contact-us><span >Contact Us</span></a></li><li id=menu-item-140430 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140430"><a title=Workshops href=https://photographylife.com/workshops><span >Workshops</span></a></li><li id=menu-item-39632 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39632"><a title=Subscribe href=https://photographylife.com/subscribe><span >Subscribe</span></a></li><li id=menu-item-89983 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89983"><a title="Submit Content" href=https://photographylife.com/submit-content><span >Submit Content</span></a></li></ul></li><li id=menu-item-89986 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89986"><a title=Shop href=https://photographylife.com/shop><span >Shop</span></a><ul class=sub-menu><li id=menu-item-89987 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89987"><a title=Cart href=https://photographylife.com/cart><span >Cart</span></a></li><li id=menu-item-142262 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142262"><a href=https://photographylife.com/support-us><span >Support Us</span></a></li></ul></li><li id=menu-item-152205 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152205"><a title=Search href=https://photographylife.com/pl-search><span >Search</span></a></li><li id=menu-item-141958 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141958"><a title="Log In" href=https://photographylife.com/wp-login.php><span >Log In</span></a></li><li id=menu-item-151844 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151844"><a title="Sign Up" href=https://photographylife.com/create-account><span >Sign Up</span></a></li></ul></div></nav><div class=banner_ad><div class=header_ad id=PhotographyLife_970x250_970x90_728x90_320x50_ATF> <script data-cfasync=false>freestar.queue.push(function(){googletag.display("PhotographyLife_970x250_970x90_728x90_320x50_ATF");});</script> </div></div><div class=site-container-wrap><div class=site-inner><div class=content-sidebar-wrap><main class=content id=genesis-content><div class=breadcrumb><span><span><a href=https://photographylife.com/ >Home</a> » <span><a href=https://photographylife.com/category/post-processing >Post Processing</a></span></div><article class="post-176594 post type-post status-publish format-standard has-post-thumbnail category-post-processing tag-adobe tag-software tag-creative-cloud entry"><header class=entry-header><h1 class="entry-title">How to Completely Remove Adobe Creative Cloud Software</h1><p class=entry-meta>By <a href=https://photographylife.com/author/megaz class=entry-author-link itemprop=url rel=author><span class=entry-author-name itemprop=name>Nasim Mansurov</span></a> <span class=entry-comments-link><a href=https://photographylife.com/how-to-remove-adobe-creative-cloud#comments>6 Comments</a></span></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class=sd-content><ul><li class=share-facebook><a rel="nofollow noopener noreferrer" data-shared=sharing-facebook-176594 class="share-facebook sd-button share-icon no-text" href="https://photographylife.com/how-to-remove-adobe-creative-cloud?share=facebook" target=_blank title="Click to share on Facebook"><span></span><span class=sharing-screen-reader-text>Click to share on Facebook (Opens in new window)</span></a></li><li class=share-twitter><a rel="nofollow noopener noreferrer" data-shared=sharing-twitter-176594 class="share-twitter sd-button share-icon no-text" href="https://photographylife.com/how-to-remove-adobe-creative-cloud?share=twitter" target=_blank title="Click to share on Twitter"><span></span><span class=sharing-screen-reader-text>Click to share on Twitter (Opens in new window)</span></a></li><li class=share-pinterest><a rel="nofollow noopener noreferrer" data-shared=sharing-pinterest-176594 class="share-pinterest sd-button share-icon no-text" href="https://photographylife.com/how-to-remove-adobe-creative-cloud?share=pinterest" target=_blank title="Click to share on Pinterest"><span></span><span class=sharing-screen-reader-text>Click to share on Pinterest (Opens in new window)</span></a></li><li class=share-reddit><a rel="nofollow noopener noreferrer" data-shared class="share-reddit sd-button share-icon no-text" href="https://photographylife.com/how-to-remove-adobe-creative-cloud?share=reddit" target=_blank title="Click to share on Reddit"><span></span><span class=sharing-screen-reader-text>Click to share on Reddit (Opens in new window)</span></a></li><li class=share-end></li></ul></div></div></div></header><div class=entry-content><p>If you decide to move to another post-processing tool and you want to completely remove all Adobe Creative Cloud applications, you might come across software removal issues. I recently transitioned my laptop to another family member and I wanted to completely remove all unrelated software, including Adobe Creative Cloud.</p><p>Something that was supposed to be an extremely simple task of software uninstallation turned out to be a long and painful process. The good news is, I was able to successfully remove all Adobe software from the laptop. The bad news is, it took me much longer than I anticipated, thanks to all the bloatware Adobe installed on my computer without my permission. In this article, I want to share the process of completely removing Adobe software from both PC and Mac hardware.</p><div id=ez-toc-container class="counter-hierarchy counter-decimal ez-toc-grey"><div class=ez-toc-title-container><p class=ez-toc-title>Table of Contents</p> <span class=ez-toc-title-toggle><a class="ez-toc-pull-right ez-toc-btn ez-toc-btn-xs ez-toc-btn-default ez-toc-toggle"><i class="ez-toc-glyphicon ez-toc-icon-toggle"></i></a></span></div><nav><ul class=ez-toc-list><li><a href=#how-to-remove-adobe-creative-cloud-from-your-pc title="How to Remove Adobe Creative Cloud from Your PC">How to Remove Adobe Creative Cloud from Your PC</a><ul><li><a href=#sign-in-to-adobe-cc-desktop-app title="Sign in to Adobe CC Desktop App">Sign in to Adobe CC Desktop App</a></li><li><a href=#remove-all-adobe-creative-cloud-apps title="Remove All Adobe Creative Cloud Apps">Remove All Adobe Creative Cloud Apps</a></li><li><a href=#remove-adobe-cc-desktop-app title="Remove Adobe CC Desktop App">Remove Adobe CC Desktop App</a></li><li><a href=#download-and-run-adobe-cc-uninstaller title="Download and Run Adobe CC Uninstaller">Download and Run Adobe CC Uninstaller</a></li><li><a href=#remove-adobes-bloatware title="Remove Adobe’s Bloatware">Remove Adobe’s Bloatware</a></li><li><a href=#remove-adobe-gc-invoker title="Remove Adobe GC Invoker">Remove Adobe GC Invoker</a></li><li><a href=#reboot-computer-and-manually-remove-remaining-adobe-folders title="Reboot Computer and Manually Remove Remaining Adobe Folders">Reboot Computer and Manually Remove Remaining Adobe Folders</a></li></ul></li><li><a href=#how-to-remove-adobe-creative-cloud-from-your-mac title="How to Remove Adobe Creative Cloud from Your Mac">How to Remove Adobe Creative Cloud from Your Mac</a></li></ul></nav></div><h2><span class=ez-toc-section id=how-to-remove-adobe-creative-cloud-from-your-pc>How to Remove Adobe Creative Cloud from Your PC</span></h2><p>The process of removal of Adobe Creative Cloud (CC) software should be simple, <a rel="noreferrer noopener" aria-label="according to Adobe (opens in a new tab)" href=https://helpx.adobe.com/creative-cloud/help/uninstall-remove-app.html target=_blank>according to Adobe</a>. You should first remove all Adobe apps from the CC desktop app, then remove Adobe CC desktop app itself. In reality, the process of removing Adobe software turned out to be much more complicated. Here are the steps you might need to go through:</p><ol><li>Sign in to Adobe CC desktop app.</li><li>Remove all Adobe apps such as Photoshop and Lightroom using the Creative Cloud desktop app.</li><li>If any of the software fails to uninstall, go to Control Panel and remove it from there.</li><li>Once all Adobe apps are removed, uninstall Adobe CC desktop software from the Control Panel.</li><li>If Adobe CC desktop software does not uninstall, download and run Adobe CC uninstaller software.</li><li>Once Adobe CC desktop software is completely removed, remove all other Adobe bloatware present on the computer using the Adobe CC Cleaner Tool.</li><li>Reboot the computer.</li><li>Remove all Adobe folders in local storage.</li></ol><h3><span class=ez-toc-section id=sign-in-to-adobe-cc-desktop-app>Sign in to Adobe CC Desktop App</span></h3><p>I have to admit, requiring one to sign in to the Creative Cloud desktop app just to remove all Adobe apps is already ridiculous. I cannot think of a single piece of software I have used in the past that made me type in my username and password just to start the software removal process.</p><p>While you technically can remove individual Adobe software components using the Control Panel, it is not the recommended practice, since the Adobe Creative Cloud desktop app must be in sync with what is installed or removed from the computer. Therefore, it is best that you sign in and remove all the apps using the desktop app:</p><div class=wp-block-image><figure class=aligncenter><img src=https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Sign-In.png alt="Adobe Creative Cloud Sign In" class="wp-image-176604 jetpack-lazy-image" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Sign-In.png 406w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Sign-In-169x300.png 169w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Sign-In-366x650.png 366w" data-lazy-sizes="(max-width: 406px) 100vw, 406px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Sign-In.png?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7><noscript><img src=https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Sign-In.png alt="Adobe Creative Cloud Sign In" class=wp-image-176604 srcset="https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Sign-In.png 406w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Sign-In-169x300.png 169w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Sign-In-366x650.png 366w" sizes="(max-width: 406px) 100vw, 406px"></noscript></figure></div><p>I am not sure what Adobe expects people with no Creative Cloud credentials to do when removing Adobe software. In my case, my family member does not have an Adobe CC account, so if I did not sign in and remove the software for them, they would have to go through a different process of software removal.</p><h3><span class=ez-toc-section id=remove-all-adobe-creative-cloud-apps>Remove All Adobe Creative Cloud Apps</span></h3><p>Once you log in, you will need to remove all Adobe Creative Cloud apps like Photoshop and Lightroom using the same desktop app. Click on the “Apps” tab, then &#8220;Installed Apps&#8221;, then scroll down to the installed app and click the little down arrow next to “Open” or “Update”, then click “Manage” -&gt; “Uninstall”. If you are not planning to use Adobe Creative Cloud software in the near future, select the &#8220;Yes, Remove App Preferences&#8221; option when you are prompted. This should start the process of app removal.</p><p>If nothing happens after more than 10-15 seconds, close out of the Adobe CC desktop app, then manually remove the Adobe app using the Control Panel.</p><h3><span class=ez-toc-section id=remove-adobe-cc-desktop-app>Remove Adobe CC Desktop App</span></h3><p>The Adobe CC desktop app is the main piece of software that allows you to install and remove Adobe apps. Once all Adobe apps are removed, the next step is to remove the Adobe CC desktop app itself.</p><p>You can do so by visiting “Add / Remove Programs” (also known as “Programs and Features” in Windows 10) in Control Panel and uninstalling the Adobe Creative Cloud App component manually. You will be presented with a pop-up screen like this:</p><div class=wp-block-image><figure class=aligncenter><img src=https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Uninstaller.png alt="Adobe Creative Cloud Uninstaller" class="wp-image-176607 jetpack-lazy-image" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Uninstaller.png 435w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Uninstaller-300x95.png 300w" data-lazy-sizes="(max-width: 435px) 100vw, 435px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Uninstaller.png?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7><noscript><img src=https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Uninstaller.png alt="Adobe Creative Cloud Uninstaller" class=wp-image-176607 srcset="https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Uninstaller.png 435w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Uninstaller-300x95.png 300w" sizes="(max-width: 435px) 100vw, 435px"></noscript></figure></div><p>Unfortunately, thanks to all the bloatware that Adobe installs on most PCs, the process of removing this app will most likely end up with the below error:</p><div class=wp-block-image><figure class=aligncenter><img src=https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Couldnt-Uninstall.png alt="Adobe Creative Cloud Couldnt Uninstall" class="wp-image-176603 jetpack-lazy-image" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Couldnt-Uninstall.png 451w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Couldnt-Uninstall-300x92.png 300w" data-lazy-sizes="(max-width: 451px) 100vw, 451px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Couldnt-Uninstall.png?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7><noscript><img src=https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Couldnt-Uninstall.png alt="Adobe Creative Cloud Couldnt Uninstall" class=wp-image-176603 srcset="https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Couldnt-Uninstall.png 451w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Couldnt-Uninstall-300x92.png 300w" sizes="(max-width: 451px) 100vw, 451px"></noscript></figure></div><p>Although I knew for a fact that there was not a single Adobe Creative Cloud applications left to uninstall, I still could not remove the desktop app. Here is a screenshot of the Adobe CC desktop app, which shows nothing is installed:</p><div class=wp-block-image><figure class=aligncenter><img src=https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Uninstalled.png alt="Adobe Creative Cloud Uninstalled" class="wp-image-176606 jetpack-lazy-image" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Uninstalled.png 406w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Uninstalled-169x300.png 169w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Uninstalled-366x650.png 366w" data-lazy-sizes="(max-width: 406px) 100vw, 406px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Uninstalled.png?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7><noscript><img src=https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Uninstalled.png alt="Adobe Creative Cloud Uninstalled" class=wp-image-176606 srcset="https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Uninstalled.png 406w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Uninstalled-169x300.png 169w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Uninstalled-366x650.png 366w" sizes="(max-width: 406px) 100vw, 406px"></noscript></figure></div><p>And here is a screenshot from “Programs and Features”, which shows there is nothing Adobe-related left on the computer:</p><div data-amp-lightbox=true class=wp-block-image><figure class=aligncenter><a href=https://cdn.photographylife.com/wp-content/uploads/2019/08/Add-Remove-Programs-No-Adobe.png><img src=https://cdn.photographylife.com/wp-content/uploads/2019/08/Add-Remove-Programs-No-Adobe-960x541.png alt="Add Remove Programs No Adobe" class="wp-image-176597 jetpack-lazy-image" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2019/08/Add-Remove-Programs-No-Adobe-960x541.png 960w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Add-Remove-Programs-No-Adobe-300x169.png 300w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Add-Remove-Programs-No-Adobe-650x366.png 650w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Add-Remove-Programs-No-Adobe.png 1125w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2019/08/Add-Remove-Programs-No-Adobe-960x541.png?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7><noscript><img src=https://cdn.photographylife.com/wp-content/uploads/2019/08/Add-Remove-Programs-No-Adobe-960x541.png alt="Add Remove Programs No Adobe" class=wp-image-176597 srcset="https://cdn.photographylife.com/wp-content/uploads/2019/08/Add-Remove-Programs-No-Adobe-960x541.png 960w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Add-Remove-Programs-No-Adobe-300x169.png 300w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Add-Remove-Programs-No-Adobe-650x366.png 650w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Add-Remove-Programs-No-Adobe.png 1125w" sizes="(max-width: 960px) 100vw, 960px"></noscript></a></figure></div><p>Despite this, the Adobe CC desktop app still failed to uninstall, so the next step was to download and run the Adobe CC uninstaller software.</p><h3><span class=ez-toc-section id=download-and-run-adobe-cc-uninstaller>Download and Run Adobe CC Uninstaller</span></h3><p>Once again, requiring anyone to download and run a separate tool just to remove software is ridiculous &#8211; it only shows how poorly Adobe software is developed. Software vendors usually do that as a last resort when software gets corrupted. And as you will see further down below, you might need more than one tool to completely get rid of everything.</p><p>To download the Adobe CC Uninstaller, visit <a rel="noreferrer noopener" aria-label="this page (opens in a new tab)" href=https://helpx.adobe.com/creative-cloud/help/uninstall-creative-cloud-desktop-app.html target=_blank>this page</a>, scroll down and download the ZIP file. Once the file is downloaded, open it up and run the Uninstaller.</p><p>If everything goes well, you should see the following screen:</p><div class=wp-block-image><figure class=aligncenter><img src=https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Uninstall-Successful.png alt="Adobe Creative Cloud Uninstall Successful" class="wp-image-176605 jetpack-lazy-image" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Uninstall-Successful.png 451w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Uninstall-Successful-300x92.png 300w" data-lazy-sizes="(max-width: 451px) 100vw, 451px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Uninstall-Successful.png?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7><noscript><img src=https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Uninstall-Successful.png alt="Adobe Creative Cloud Uninstall Successful" class=wp-image-176605 srcset="https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Uninstall-Successful.png 451w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Uninstall-Successful-300x92.png 300w" sizes="(max-width: 451px) 100vw, 451px"></noscript></figure></div><p>Adobe Creative Cloud desktop app is now removed.</p><h3><span class=ez-toc-section id=remove-adobes-bloatware>Remove Adobe’s Bloatware</span></h3><p>The next step is to remove the rest of Adobe’s bloatware that gets installed without your permission. That’s right, Adobe silently installs a bunch of software that you might not know about. Some of this software runs continuously in the background, even if you have zero Adobe apps left on the computer, as you will see further down below.</p><p>Download the Adobe CC Cleaner tool using <a rel="noreferrer noopener" aria-label="this link (opens in a new tab)" href=https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html target=_blank>this link</a>. Make sure to run the tool as Administrator by right-clicking it (the tool won’t be able to clean everything up without the right privileges), and selecting “Run as Administrator”. You will be presented with a screen that looks like this:</p><div data-amp-lightbox=true class=wp-block-image><figure class=aligncenter><a href=https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner.png><img src=https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-960x502.png alt="Adobe Creative Cloud Cleaner" class="wp-image-176602 jetpack-lazy-image" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-960x502.png 960w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-300x157.png 300w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-650x340.png 650w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner.png 979w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-960x502.png?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7><noscript><img src=https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-960x502.png alt="Adobe Creative Cloud Cleaner" class=wp-image-176602 srcset="https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-960x502.png 960w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-300x157.png 300w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-650x340.png 650w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner.png 979w" sizes="(max-width: 960px) 100vw, 960px"></noscript></a></figure></div><p>You will see two options: English and Japanese for selecting the language. Type “e” and press Enter. You will then see the following screen that requires you to agree to Adobe’s terms, which basically state that Adobe is not responsible for any damage the software might cause:</p><div data-amp-lightbox=true class=wp-block-image><figure class=aligncenter><a href=https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-2.png><img src=https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-2-960x502.png alt="Adobe Creative Cloud Cleaner 2" class="wp-image-176599 jetpack-lazy-image" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-2-960x502.png 960w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-2-300x157.png 300w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-2-650x340.png 650w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-2.png 979w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-2-960x502.png?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7><noscript><img src=https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-2-960x502.png alt="Adobe Creative Cloud Cleaner 2" class=wp-image-176599 srcset="https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-2-960x502.png 960w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-2-300x157.png 300w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-2-650x340.png 650w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-2.png 979w" sizes="(max-width: 960px) 100vw, 960px"></noscript></a></figure></div><p>You will need to type “y” and press Enter to proceed. From there, the next screen will show you all the bloatware Adobe left on your computer:</p><div data-amp-lightbox=true class=wp-block-image><figure class=aligncenter><a href=https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-Installed-on-Machine.png><img src=https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-Installed-on-Machine-960x502.png alt="Adobe Creative Cloud Cleaner Installed on Machine" class="wp-image-176601 jetpack-lazy-image" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-Installed-on-Machine-960x502.png 960w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-Installed-on-Machine-300x157.png 300w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-Installed-on-Machine-650x340.png 650w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-Installed-on-Machine.png 979w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-Installed-on-Machine-960x502.png?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7><noscript><img src=https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-Installed-on-Machine-960x502.png alt="Adobe Creative Cloud Cleaner Installed on Machine" class=wp-image-176601 srcset="https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-Installed-on-Machine-960x502.png 960w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-Installed-on-Machine-300x157.png 300w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-Installed-on-Machine-650x340.png 650w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-Installed-on-Machine.png 979w" sizes="(max-width: 960px) 100vw, 960px"></noscript></a></figure></div><p>Wow, that’s a lot of stuff that’s left over I had no idea about. Note that none of this stuff is found in the App section of Control Panel in the computer. I went ahead and typed “6” to “Clean All”, only to be presented with an error:</p><div data-amp-lightbox=true class=wp-block-image><figure class=aligncenter><a href=https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-3.png><img src=https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-3-960x502.png alt="Adobe Creative Cloud Cleaner 3" class="wp-image-176600 jetpack-lazy-image" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-3-960x502.png 960w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-3-300x157.png 300w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-3-650x340.png 650w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-3.png 979w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-3-960x502.png?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7><noscript><img src=https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-3-960x502.png alt="Adobe Creative Cloud Cleaner 3" class=wp-image-176600 srcset="https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-3-960x502.png 960w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-3-300x157.png 300w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-3-650x340.png 650w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-Cleaner-3.png 979w" sizes="(max-width: 960px) 100vw, 960px"></noscript></a></figure></div><p>I had to run the tool twice to clean up the list.</p><p>Now that the cleaner removed all Adobe software, my next step was to remove all the relevant folders that are left over in Program Files folder in my computer. Except&#8230;I could not remove them due to other Adobe software that was running on the computer:</p><div class=wp-block-image><figure class=aligncenter><img src=https://cdn.photographylife.com/wp-content/uploads/2019/08/Windows-Cannot-Remove-Adobe-Folder.png alt="Windows Cannot Remove Adobe Folder" class="wp-image-176609 jetpack-lazy-image" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2019/08/Windows-Cannot-Remove-Adobe-Folder.png 449w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Windows-Cannot-Remove-Adobe-Folder-300x179.png 300w" data-lazy-sizes="(max-width: 449px) 100vw, 449px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2019/08/Windows-Cannot-Remove-Adobe-Folder.png?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7><noscript><img src=https://cdn.photographylife.com/wp-content/uploads/2019/08/Windows-Cannot-Remove-Adobe-Folder.png alt="Windows Cannot Remove Adobe Folder" class=wp-image-176609 srcset="https://cdn.photographylife.com/wp-content/uploads/2019/08/Windows-Cannot-Remove-Adobe-Folder.png 449w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Windows-Cannot-Remove-Adobe-Folder-300x179.png 300w" sizes="(max-width: 449px) 100vw, 449px"></noscript></figure></div><p>The Adobe folder was in use. The two folders that failed to remove were these:</p><div class=wp-block-image><figure class=aligncenter><img src=https://cdn.photographylife.com/wp-content/uploads/2019/08/After-Cleaner-Two-Adobe-Folders.png alt="After Cleaner Two Adobe Folders" class="wp-image-176608 jetpack-lazy-image" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2019/08/After-Cleaner-Two-Adobe-Folders.png 726w, https://cdn.photographylife.com/wp-content/uploads/2019/08/After-Cleaner-Two-Adobe-Folders-300x202.png 300w, https://cdn.photographylife.com/wp-content/uploads/2019/08/After-Cleaner-Two-Adobe-Folders-650x439.png 650w" data-lazy-sizes="(max-width: 726px) 100vw, 726px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2019/08/After-Cleaner-Two-Adobe-Folders.png?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7><noscript><img src=https://cdn.photographylife.com/wp-content/uploads/2019/08/After-Cleaner-Two-Adobe-Folders.png alt="After Cleaner Two Adobe Folders" class=wp-image-176608 srcset="https://cdn.photographylife.com/wp-content/uploads/2019/08/After-Cleaner-Two-Adobe-Folders.png 726w, https://cdn.photographylife.com/wp-content/uploads/2019/08/After-Cleaner-Two-Adobe-Folders-300x202.png 300w, https://cdn.photographylife.com/wp-content/uploads/2019/08/After-Cleaner-Two-Adobe-Folders-650x439.png 650w" sizes="(max-width: 726px) 100vw, 726px"></noscript></figure></div><p>That’s right, Adobe has even more bloatware that runs without your permission. One such piece of software is called “Adobe GC Invoker Utility”, which automatically runs on start up every time you reboot. I looked it up, and it is supposedly software that makes sure that you don’t pirate the software. It always runs in the background and it does not get removed when you use the uninstaller, or Adobe’s cleaner tool.</p><p>Here it is, sitting along all other apps that run when the computer restarts:</p><div data-amp-lightbox=true class=wp-block-image><figure class=aligncenter><img src=https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-After-Cleaner.png alt="Adobe Creative Cloud After Cleaner" class="wp-image-176598 jetpack-lazy-image" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-After-Cleaner.png 666w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-After-Cleaner-300x267.png 300w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-After-Cleaner-650x579.png 650w" data-lazy-sizes="(max-width: 666px) 100vw, 666px" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-After-Cleaner.png?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7><noscript><img src=https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-After-Cleaner.png alt="Adobe Creative Cloud After Cleaner" class=wp-image-176598 srcset="https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-After-Cleaner.png 666w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-After-Cleaner-300x267.png 300w, https://cdn.photographylife.com/wp-content/uploads/2019/08/Adobe-Creative-Cloud-After-Cleaner-650x579.png 650w" sizes="(max-width: 666px) 100vw, 666px"></noscript></figure></div><p>Although you can just disable it from running on start-up, I would recommend to remove it completely.</p><h3><span class=ez-toc-section id=remove-adobe-gc-invoker>Remove Adobe GC Invoker</span></h3><p><strong>NOTE: </strong>The next step involves running Windows Registry Editor, so you have to be very careful &#8211; only delete exactly what I show you below or you could corrupt your Windows installation!</p><p>Run “regedit” (Windows Registry Editor) as Administrator and navigate to: Computer -&gt; HKEY_LOCAL_MACHINE -&gt; SOFTWARE -&gt; Microsoft -&gt; Windows -&gt; CurrentVersion -&gt; Run</p><p>If you don’t want to go through all the trees within the registry editor, simply search for “AdobeGCInvoker-1.0”. Manually delete this key from the registry by selecting it, and pressing the Delete button. Close out of the registry editor.</p><h3><span class=ez-toc-section id=reboot-computer-and-manually-remove-remaining-adobe-folders>Reboot Computer and Manually Remove Remaining Adobe Folders</span></h3><p>The last step is to reboot your computer and manually remove the remaining Adobe folders. Here is a list of folders that you need to delete:</p><ul><li>C:\Program Files\Adobe</li><li>C:\Program Files\Common Files\Adobe</li><li>C:\Program Files (x86)\Adobe</li><li>C:\Program Files (x86)\Common Files\Adobe</li></ul><p>If you are really anal about getting every Adobe-related folder deleted from your computer, search for “Adobe” folders on your computer and delete them. However, I would only recommend this step if you really know what you are doing. My suggestion is to only remove specific folders that might be sitting in Users -&gt; Your Username folder, as well as any Temp folders.</p><h2><span class=ez-toc-section id=how-to-remove-adobe-creative-cloud-from-your-mac>How to Remove Adobe Creative Cloud from Your Mac</span></h2><p>After I wrote the section on removing Adobe Creative Cloud from PCs, I decided to go through the process of removing Adobe Creative Cloud from Macs as well, since many of our readers run Creative Cloud from their Mac desktops and laptops. Here is what you will need to do:</p><ol><li>Sign in to Adobe CC desktop app.</li><li>Remove all Adobe apps such as Photoshop and Lightroom using the Creative Cloud desktop app.</li><li>Download and run Adobe CC uninstaller software.</li><li>Remove all Adobe folders in local storage.</li></ol><p>After you go through the first two steps (which are identical to the PC steps), download the Mac version of the Adobe CC uninstalled software <a rel="noreferrer noopener" aria-label="from here (opens in a new tab)" href=https://helpx.adobe.com/creative-cloud/help/uninstall-creative-cloud-desktop-app.html target=_blank>from here</a>.</p><p>Use the Uninstaller to remove the Adobe CC Desktop App.</p><p>Once the desktop app is removed, navigate to your &#8220;Application&#8221; folder and remove all Adobe folders.</p><p>Navigate to Applications -&gt; Utilities and remove all Adobe folders such as &#8220;Adobe Application Manager&#8221; and &#8220;Adobe Installers&#8221;.</p><p>Empty the Trash Bin.</p><p>Congratulations, you should be completely Adobe-free on your PC or Mac if you followed this guide.</p></div><footer class=entry-footer><div class=adsbyfs id=PhotographyLife_300x250_728x90_320x50_EndOfPosts> <script data-cfasync=false>freestar.queue.push(function(){googletag.display("PhotographyLife_300x250_728x90_320x50_EndOfPosts");});</script> </div><section id=yikes-mailchimp-container-2 class="yikes-mailchimp-container yikes-mailchimp-container-2 "><h3 class="yikes-mailchimp-form-title yikes-mailchimp-form-title-2">Subscribe to Our Newsletter</h3><section class="yikes-mailchimp-form-description yikes-mailchimp-form-description-2">If you liked this article, please subscribe below to our weekly email to get more great content like this!</section><form id=subscribe-to-our-newsletter-2 class="yikes-easy-mc-form yikes-easy-mc-form-2  " method=POST data-attr-form-id=2><label for=yikes-easy-mc-form-2-EMAIL  class="EMAIL-label yikes-mailchimp-field-required "> <span class=EMAIL-label> Email Address	</span> <input id=yikes-easy-mc-form-2-EMAIL  name=EMAIL  placeholder  class="yikes-easy-mc-email "  required=required type=email  value> </label> <label for=yikes-easy-mc-form-2-FNAME  class="FNAME-label "> <span class=FNAME-label> First Name	</span> <input id=yikes-easy-mc-form-2-FNAME  name=FNAME  placeholder  class="yikes-easy-mc-text "   type=text  value> </label> <label class=yikes-mailchimp-eu-compliance-label><input type=checkbox required=required name=eu-laws value=1><div class=yikes-mailchimp-eu-compliance-text><p>By checking this box I consent to the use of my information, as detailed in the <a rel=nofollow href=https://photographylife.com/privacy-policy rel=noopener target=_blank>Privacy Policy</a>.</p></div></label> <input type=hidden name=yikes-mailchimp-honeypot id=yikes-mailchimp-honeypot-2 value> <input type=hidden name=yikes-mailchimp-associated-list-id id=yikes-mailchimp-associated-list-id-2 value=74d1711c3d> <input type=hidden name=yikes-mailchimp-submitted-form id=yikes-mailchimp-submitted-form-2 value=2> <button type=submit class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-2 btn btn-primary "> <span class=yikes-mailchimp-submit-button-span-text>Subscribe</span></button> <input type=hidden id=yikes_easy_mc_new_subscriber_2 name=yikes_easy_mc_new_subscriber value=e991f7b5e7> <input type=hidden name=_wp_http_referer value=/how-to-remove-adobe-creative-cloud></form></section><div id=jp-relatedposts class=jp-relatedposts ><h3 class="jp-relatedposts-headline"><em>Related articles:</em></h3></div><div style="margin-top: 20px; font-size: 12px; text-transform: uppercase;"><a rel=nofollow href=https://photographylife.com/disclosures>Disclosures</a>, <a rel=nofollow href=https://photographylife.com/terms-and-conditions>Terms and Conditions</a> and <a rel=nofollow href=https://photographylife.com/support-us>Support Options</a></div><div class="entry-footer entry-meta"> <span class=entry-categories>Filed Under: <a href=https://photographylife.com/category/post-processing rel="category tag">Post Processing</a></span> <span class=entry-tags>Tagged With: <a href=https://photographylife.com/tag/adobe rel=tag>Adobe</a>, <a href=https://photographylife.com/tag/software rel=tag>Software</a>, <a href=https://photographylife.com/tag/creative-cloud rel=tag>Creative Cloud</a></span></div></footer></article><section class=author-box><img alt src="//www.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=70&#038;r=g&#038;d=mm" class="avatar avatar-70 photo jetpack-lazy-image" height=70 width=70 data-lazy-srcset="//www.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=70&#038;r=g&#038;d=mm 2x" data-lazy-src="//www.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=70&amp;is-pending-load=1#038;r=g&#038;d=mm" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7><noscript><img alt src='//www.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=70&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=70&#038;r=g&#038;d=mm 2x" class='avatar avatar-70 photo' height=70 width=70></noscript><h4 class="author-box-title">About <span itemprop=name>Nasim Mansurov</span></h4><div class=author-box-content itemprop=description><p>Nasim Mansurov is the author and founder of Photography Life, based out of Denver, Colorado. He is recognized as one of the leading educators in the photography industry, conducting workshops, producing educational videos and frequently writing content for Photography Life. You can follow him on <a href=https://www.instagram.com/photographylifeblog/ rel="nofollow noopener">Instagram</a> and <a href="https://www.facebook.com/photographylifeblog" rel="nofollow noopener">Facebook</a>. Read more about Nasim <a href=https://photographylife.com/about-us>here</a>.</p></div></section><h2 class="screen-reader-text">Reader Interactions</h2><div class=entry-comments id=comments><h3 style="padding-top: 15px; border-top: 1px solid #e3e3e3;">Comments</h3><ol class=comment-list><li class="comment even thread-even depth-1" id=comment-280958><div class=comment-author> <img alt src="https://secure.gravatar.com/avatar/d1641ead614bdb414c4f53d9c1c3a991?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height=48 width=48 data-lazy-srcset="https://secure.gravatar.com/avatar/d1641ead614bdb414c4f53d9c1c3a991?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d1641ead614bdb414c4f53d9c1c3a991?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7><noscript><img alt src='https://secure.gravatar.com/avatar/d1641ead614bdb414c4f53d9c1c3a991?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/d1641ead614bdb414c4f53d9c1c3a991?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo' height=48 width=48></noscript>	Rick Lunn</div><div class=comment-meta> August 23, 2019 at 1:50 pm</div><div class=comment-content><p>WOW! I had a lot more respect for you until this rant. I realize you do no like Adobe but man, this was childish. I&#8217;m sure glad I didn&#8217;t have to go though the same procedure to delete your web link from my computer.</p></div><div class=comment-reply> <a rel=nofollow class=comment-reply-link href=#comment-280958 data-commentid=280958 data-postid=176594 data-belowelement=comment-280958 data-respondelement=respond aria-label='Reply to Rick Lunn'>Reply</a></div><ul class=children><li class="comment byuser comment-author-megaz bypostauthor odd alt depth-2" id=comment-280960><div class=comment-author> <img alt src="//www.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=48&#038;r=g&#038;d=mm" class="avatar avatar-48 photo jetpack-lazy-image" height=48 width=48 data-lazy-srcset="//www.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=48&#038;r=g&#038;d=mm 2x" data-lazy-src="//www.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=48&amp;is-pending-load=1#038;r=g&#038;d=mm" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7><noscript><img alt src='//www.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height=48 width=48></noscript>		<a href=https://photographylife.com/members/megaz/ rel='external nofollow' class=url>Nasim Mansurov</a></div><div class=comment-meta> August 23, 2019 at 2:27 pm</div><div class=comment-content><p>Rick, thanks for your feedback. Uninstalling software should not be this painful. Adobe should not be installing software that runs in the background, which you cannot remove until you edit the registry and manually remove files. One could expect this from malware and spyware, but not from a big software company like Adobe that has millions of installations worldwide.</p><p>By writing this post, I’m hoping that Adobe engineers pay more attention to their software practices. I’m hoping that they do a better job than making us go through all these pains &#8211; this is just not right!</p><p>I’m sorry that you found this post to be childish. I was honestly very frustrated when going through the process. If I offended you in any way with this post, I sincerely apologize.</p><p>Have a good weekend!</p></div><div class=comment-reply> <a rel=nofollow class=comment-reply-link href=#comment-280960 data-commentid=280960 data-postid=176594 data-belowelement=comment-280960 data-respondelement=respond aria-label='Reply to Nasim Mansurov'>Reply</a></div><ul class=children><li class="comment even depth-3" id=comment-280963><div class=comment-author> <img alt src="https://secure.gravatar.com/avatar/d1641ead614bdb414c4f53d9c1c3a991?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height=48 width=48 data-lazy-srcset="https://secure.gravatar.com/avatar/d1641ead614bdb414c4f53d9c1c3a991?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d1641ead614bdb414c4f53d9c1c3a991?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7><noscript><img alt src='https://secure.gravatar.com/avatar/d1641ead614bdb414c4f53d9c1c3a991?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/d1641ead614bdb414c4f53d9c1c3a991?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo' height=48 width=48></noscript>	Rick Lunn</div><div class=comment-meta> August 23, 2019 at 3:50 pm</div><div class=comment-content><p>Nasim, I certainly can understand your frustation with totally ridding your computer of Adobes software. I to have spent much time over the years editing the registry and manually deleting files and folders of various programs. As always your information is invaluable to scores of users that want to clean up their computer.</p><p>I guess I was just so surprised with your written frustration that it must have been catchy and frustrated me. I apologize to you and appreciate your reply.</p><p>Best to you.</p></div><div class=comment-reply> <a rel=nofollow class=comment-reply-link href=#comment-280963 data-commentid=280963 data-postid=176594 data-belowelement=comment-280963 data-respondelement=respond aria-label='Reply to Rick Lunn'>Reply</a></div></li></ul></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1" id=comment-280959><div class=comment-author> <img alt src="https://secure.gravatar.com/avatar/8859234fa0a6622ce7a0f03791ef206f?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height=48 width=48 data-lazy-srcset="https://secure.gravatar.com/avatar/8859234fa0a6622ce7a0f03791ef206f?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8859234fa0a6622ce7a0f03791ef206f?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7><noscript><img alt src='https://secure.gravatar.com/avatar/8859234fa0a6622ce7a0f03791ef206f?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/8859234fa0a6622ce7a0f03791ef206f?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo' height=48 width=48></noscript>	Judy</div><div class=comment-meta> August 23, 2019 at 2:11 pm</div><div class=comment-content><p>I for one really appreciate all this information. Although I don’t plan on deleting anything at the moment, I probably could not find it later.<br> I just got a new gaming computer from the big box store. It’s filled with bloat ware from Microsoft. Why should we expect different from Adobe?</p></div><div class=comment-reply> <a rel=nofollow class=comment-reply-link href=#comment-280959 data-commentid=280959 data-postid=176594 data-belowelement=comment-280959 data-respondelement=respond aria-label='Reply to Judy'>Reply</a></div><ul class=children><li class="comment byuser comment-author-megaz bypostauthor even depth-2" id=comment-280961><div class=comment-author> <img alt src="//www.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=48&#038;r=g&#038;d=mm" class="avatar avatar-48 photo jetpack-lazy-image" height=48 width=48 data-lazy-srcset="//www.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=48&#038;r=g&#038;d=mm 2x" data-lazy-src="//www.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=48&amp;is-pending-load=1#038;r=g&#038;d=mm" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7><noscript><img alt src='//www.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height=48 width=48></noscript>		<a href=https://photographylife.com/members/megaz/ rel='external nofollow' class=url>Nasim Mansurov</a></div><div class=comment-meta> August 23, 2019 at 2:32 pm</div><div class=comment-content><p>Judy, thank you for your feedback.</p><p>In my opinion, no software company should be installing bloatware, including Microsoft. It is just not right and we should be able to voice our concerns. Adobe is a reputable company and they should make the process of installing and uninstalling their software simple. Why can’t we use a single uninstall process instead of having to download multiple different tools, only to find that they don’t completely clean up our computers? It is frustrating that we have to deal with all this just to keep our computers clean&#8230;</p></div><div class=comment-reply> <a rel=nofollow class=comment-reply-link href=#comment-280961 data-commentid=280961 data-postid=176594 data-belowelement=comment-280961 data-respondelement=respond aria-label='Reply to Nasim Mansurov'>Reply</a></div><ul class=children><li class="comment odd alt depth-3" id=comment-280962><div class=comment-author> <img alt src="https://secure.gravatar.com/avatar/c0b0348395c162389f53fb8306365d05?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height=48 width=48 data-lazy-srcset="https://secure.gravatar.com/avatar/c0b0348395c162389f53fb8306365d05?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/c0b0348395c162389f53fb8306365d05?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7><noscript><img alt src='https://secure.gravatar.com/avatar/c0b0348395c162389f53fb8306365d05?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/c0b0348395c162389f53fb8306365d05?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo' height=48 width=48></noscript>	Gunther Dippe</div><div class=comment-meta> August 23, 2019 at 3:48 pm</div><div class=comment-content><p>I agree! As an IT support person at a university I can say that Adobe is shooting itself in the foot right now. Adobe just want to make your life hard by not supplying a decent tool to delete its software completely. This is a company bullying its customers. Once upon a time a I started to use Apples Aperture which I still think in many ways was better than Lr is today but those were times &#8230;<br> My workflow these days is FastRawViewer-&gt;DxO Photolab-&gt;Luminar Flex/Affinity Photo. Cataloging is done in NeoFinder.</p></div><div class=comment-reply> <a rel=nofollow class=comment-reply-link href=#comment-280962 data-commentid=280962 data-postid=176594 data-belowelement=comment-280962 data-respondelement=respond aria-label='Reply to Gunther Dippe'>Reply</a></div></li></ul></li></ul></li></ol><div class=pagination></div></div><div class=comment-policy-box><p class=comment-policy><strong>Comment Policy:</strong> Although our team at Photography Life encourages all readers to actively participate in discussions, we reserve the right to delete / modify any content that does not comply with our <a href=/code-of-conduct>Code of Conduct</a>, or do not meet the high editorial standards of the published material.</p></div><div id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel=nofollow id=cancel-comment-reply-link href=/how-to-remove-adobe-creative-cloud#respond style=display:none;>Cancel reply</a></small></h3><form action=https://photographylife.com/wp-comments-post.php method=post id=commentform class=comment-form novalidate><p class=comment-notes><span id=email-notes>Your email address will not be published.</span> Required fields are marked <span class=required>*</span></p><p class=comment-form-comment><label for=comment>Comment</label><textarea id=comment name=comment cols=45 rows=8 maxlength=65525 required=required></textarea></p><p class=comment-form-author><label for=author>Name <span class=required>*</span></label> <input id=author name=author type=text value size=30 maxlength=245 required=required></p><p class=comment-form-email><label for=email>Email <span class=required>*</span></label> <input id=email name=email type=email value size=30 maxlength=100 aria-describedby=email-notes required=required></p><div class=anr_captcha_field><div id=anr_captcha_field_1 class=anr_captcha_field_div></div></div><p class=form-submit><input name=submit type=submit id=submit class=submit value="Post Comment"> <input type=hidden name=comment_post_ID value=176594 id=comment_post_ID> <input type=hidden name=comment_parent id=comment_parent value=0></p><p style="display: none;"><input type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=7026d287f2></p><p style="display: none;"><input type=hidden id=ak_js name=ak_js value=27></p></form></div></main><aside class="sidebar sidebar-primary widget-area" role=complementary aria-label="Primary Sidebar" id=genesis-sidebar-primary><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id=text-4 class="widget widget_text"><div class=widget-wrap><h3 class="widgettitle widget-title">Categories</h3><div class=textwidget><ul><li class=cat-item><a href=https://photographylife.com/category/composition-and-art title="Composition and Art">Composition and Art</a></li><li class=cat-item><a href=https://photographylife.com/category/essays title=Essays>Essays and Inspiration</a></li><li class=cat-item><a href=https://photographylife.com/category/photography-techniques title="Photography Techniques">Photography Techniques</a></li><li class=cat-item><a href=https://photographylife.com/category/photography-tutorials title="Photography Tutorials">Photography Tutorials</a></li><li class=cat-item><a href=https://photographylife.com/category/post-processing title=Post-Processing>Post-Processing</a></li><li class=cat-item><a href=https://photographylife.com/category/photography-news title=News>News</a></li><li class=cat-item><a href=https://photographylife.com/reviews title=Reviews>Reviews</a></li></ul></div></div></section><section id=pl_sidebar_top_widget-3 class="widget widget_text"><div class=widget-wrap><div class=adsbyfs id=PhotographyLife_300x600_300x250_160x600_Sidebar_ATF> <script data-cfasync=false>freestar.queue.push(function(){googletag.display("PhotographyLife_300x600_300x250_160x600_Sidebar_ATF");});</script> </div></div></section><section id=text-6 class="widget widget_text"><div class=widget-wrap><h3 class="widgettitle widget-title">Photography Tutorials</h3><div class=textwidget><div class=pl-tutorials><div class=pl-tutorials-icon><a href=https://photographylife.com/photography-basics><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 440.41 353.92" height=70 style="margin: 5px 0" class=plicon><title>Camera Basics</title><rect x=57.02 y=3.47 width=80.99 height=54.11 rx=20.55 style=fill:#fff></rect><path d=M147.57,65.61a17.07,17.07,0,0,1,17.07,17.08v13a17.07,17.07,0,0,1-17.07,17.08h-39.9A17.07,17.07,0,0,1,90.6,95.7v-13a17.07,17.07,0,0,1,17.07-17.08h39.9m0-6.94h-39.9a24,24,0,0,0-24,24v13a24,24,0,0,0,24,24h39.9a24,24,0,0,0,24-24v-13a24,24,0,0,0-24-24Z transform="translate(-30.11 -58.67)" style=fill:#666></path><path d=M36.31,30.31H404.1A32.91,32.91,0,0,1,437,63.23V310.37a32.92,32.92,0,0,1-32.92,32.92H36.31A32.91,32.91,0,0,1,3.4,310.38V63.23A32.91,32.91,0,0,1,36.31,30.31Z style=fill:#9dd2e0></path><path d=M434.21,92.38a29.61,29.61,0,0,1,29.52,29.51V369a29.61,29.61,0,0,1-29.52,29.52H66.42A29.61,29.61,0,0,1,36.9,369V121.89A29.61,29.61,0,0,1,66.42,92.38H434.21m0-6.79H66.42a36.34,36.34,0,0,0-36.31,36.3V369a36.35,36.35,0,0,0,36.31,36.31H434.21A36.35,36.35,0,0,0,470.52,369V121.89a36.34,36.34,0,0,0-36.31-36.3Z transform="translate(-30.11 -58.67)" style=fill:#666></path><rect x=3.4 y=123.48 width=433.62 height=163.73 style=fill:#eceaf5></rect><path d=M463.73,185.54V342.47H36.9V185.54H463.73m6.79-6.79H30.11V349.26H470.52V178.75Z transform="translate(-30.11 -58.67)" style=fill:#666></path><circle cx=259.79 cy=264.01 r=145.11 transform="translate(-111.37 60.85) rotate(-22.5)" style=fill:#fadd37></circle><path d=M259.79,122.36A141.65,141.65,0,1,1,118.15,264,141.65,141.65,0,0,1,259.79,122.36m0-6.94c-81.93,0-148.58,66.66-148.58,148.59s66.65,148.58,148.58,148.58S408.38,345.94,408.38,264,341.72,115.42,259.79,115.42Z transform="translate(-30.11 -58.67)" style=fill:#666></path><circle cx=229.68 cy=205.34 r=117.52 style=fill:#fff></circle><path d=M259.79,150A114.06,114.06,0,1,1,145.74,264,114.06,114.06,0,0,1,259.79,150m0-6.94a121,121,0,1,0,121,121,121.13,121.13,0,0,0-121-121Z transform="translate(-30.11 -58.67)" style=fill:#666></path><path d=M416.55,146.63a14,14,0,1,1,14-14A14,14,0,0,1,416.55,146.63Z transform="translate(-30.11 -58.67)" style=fill:#fff></path><path d=M416.55,122.09A10.54,10.54,0,1,1,406,132.63a10.54,10.54,0,0,1,10.54-10.54m0-6.94A17.48,17.48,0,1,0,434,132.63a17.5,17.5,0,0,0-17.48-17.48Z transform="translate(-30.11 -58.67)" style=fill:#666></path><path d=M244.82,279.75h-45.4l-10.3,28h-8.86l37.84-100h8l37.84,100h-8.79ZM202,272.54h40.11l-20-54.47Z transform="translate(-30.11 -58.67)" style=fill:#666></path><path d=M323.67,307.77a23.25,23.25,0,0,1-1.07-4.71q-.37-2.78-.51-5.66a29.26,29.26,0,0,1-4.4,4.53,28.69,28.69,0,0,1-5.7,3.71,34.09,34.09,0,0,1-6.94,2.54,33,33,0,0,1-8.17,1,29.05,29.05,0,0,1-9.86-1.58,22,22,0,0,1-7.55-4.43,19.87,19.87,0,0,1-4.84-6.69,21.48,21.48,0,0,1,.62-18.17,21.11,21.11,0,0,1,6.73-7.42,33.11,33.11,0,0,1,10.68-4.67,57.07,57.07,0,0,1,14.11-1.61H322v-8.45q0-8-4.91-12.53T302.79,239a25.93,25.93,0,0,0-8,1.17,20.12,20.12,0,0,0-6.28,3.22,15.42,15.42,0,0,0-4.13,4.78,12,12,0,0,0-1.47,5.8l-8.24-.06a17.12,17.12,0,0,1,2.06-8.11,22.58,22.58,0,0,1,5.8-7,29.51,29.51,0,0,1,9-4.91,34.66,34.66,0,0,1,11.64-1.86,37.5,37.5,0,0,1,10.88,1.51,23.71,23.71,0,0,1,8.56,4.54,20.56,20.56,0,0,1,5.56,7.55,26.11,26.11,0,0,1,2,10.58v36c0,1.28.05,2.61.14,4s.24,2.7.44,4,.45,2.51.73,3.68a18.79,18.79,0,0,0,1,3.06v.82Zm-25.83-5.91a28.78,28.78,0,0,0,8.28-1.13,26.8,26.8,0,0,0,6.9-3.13,24.27,24.27,0,0,0,5.36-4.63,23.63,23.63,0,0,0,3.64-5.73V270.89H307.94a51.5,51.5,0,0,0-11.3,1.13,27.55,27.55,0,0,0-8.41,3.26,15.38,15.38,0,0,0-5.26,5.19,13.27,13.27,0,0,0-1.82,6.9,13.84,13.84,0,0,0,1.17,5.67,13.61,13.61,0,0,0,3.33,4.6,15.94,15.94,0,0,0,5.26,3.09A19.91,19.91,0,0,0,297.84,301.86Z transform="translate(-30.11 -58.67)" style=fill:#666></path></svg><span class=pl-tutorials-title>Photography Basics</span></a></div><div class=pl-tutorials-icon><a href=https://photographylife.com/landscapes/landscape-photography-guide><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 439.67 439.67" height=80 class=plicon><title>Landscape Photography</title><rect x=3.79 y=3.79 width=432.09 height=432.09 rx=36.03 style=fill:#fff></rect><path d=M430.7,37.69a32.33,32.33,0,0,1,32.24,32.23V430A32.34,32.34,0,0,1,430.7,462.2h-360A32.33,32.33,0,0,1,38.43,430v-360A32.32,32.32,0,0,1,70.66,37.69h360m0-7.58h-360A39.86,39.86,0,0,0,30.85,69.92V430a39.86,39.86,0,0,0,39.81,39.82h360A39.86,39.86,0,0,0,470.52,430v-360A39.86,39.86,0,0,0,430.7,30.11Z transform="translate(-30.85 -30.11)" style=fill:#666></path><rect x=26.54 y=26.53 width=386.6 height=386.6 rx=13.28 style=fill:#eceaf5></rect><path d=M430.7,60.43a9.62,9.62,0,0,1,9.49,9.5V430a9.62,9.62,0,0,1-9.49,9.49h-360A9.62,9.62,0,0,1,61.17,430v-360a9.62,9.62,0,0,1,9.49-9.5h360m0-7.58h-360A17.3,17.3,0,0,0,53.59,69.93V430A17.3,17.3,0,0,0,70.66,447h360A17.3,17.3,0,0,0,447.78,430v-360A17.31,17.31,0,0,0,430.7,52.85Z transform="translate(-30.85 -30.11)" style=fill:#666></path><path d=M70.67,443.25A13.47,13.47,0,0,1,57.38,430V277.41L139,188a30.29,30.29,0,0,1,46.36,1.92l84.5,109.55a22.71,22.71,0,0,0,33.34,2.86l44.71-41A30.3,30.3,0,0,1,391,263.46l53,59.4V430a13.46,13.46,0,0,1-13.28,13.29Z transform="translate(-30.85 -30.11)" style=fill:#9dd2e0></path><path d=M161.38,181.9a26.39,26.39,0,0,1,21,10.32l84.51,109.54a26.49,26.49,0,0,0,38.9,3.34l44.71-41a26.51,26.51,0,0,1,37.7,1.89l52,58.33V430a9.62,9.62,0,0,1-9.49,9.49h-360A9.62,9.62,0,0,1,61.17,430V278.88l80.64-88.34a26.36,26.36,0,0,1,19.57-8.64m0-7.58h0a34.13,34.13,0,0,0-25.16,11.11L55.57,273.77l-2,2.17V430A17.3,17.3,0,0,0,70.66,447h360A17.3,17.3,0,0,0,447.78,430V321.42l-1.93-2.16-52-58.32a34.09,34.09,0,0,0-48.48-2.44l-44.71,41a18.91,18.91,0,0,1-27.77-2.39L188.38,187.59a33.88,33.88,0,0,0-27-13.27Z transform="translate(-30.85 -30.11)" style=fill:#666></path><path d=M292.45,195.65a40.19,40.19,0,1,1,40.19-40.19A40.24,40.24,0,0,1,292.45,195.65Z transform="translate(-30.85 -30.11)" style=fill:#fadd37></path><path d=M292.45,119.06a36.4,36.4,0,1,1-36.4,36.4,36.4,36.4,0,0,1,36.4-36.4m0-7.59a44,44,0,1,0,44,44,44,44,0,0,0-44-44Z transform="translate(-30.85 -30.11)" style=fill:#666></path></svg><span class=pl-tutorials-title>Landscape Photography</span></a></div><div class=pl-tutorials-icon><a href=https://photographylife.com/wildlife-photography-tutorial><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 440.47 408.66" height=80 class=plicon><title>Wildlife Photography</title><path d=M37.26,144.23h-7.5V78.67a33,33,0,0,1,33-33h66.11v7.5H62.77a25.53,25.53,0,0,0-25.51,25.5Z transform="translate(-29.76 -45.67)" style=fill:#666></path><path d=M470.24,144.23h-7.5V78.67a25.53,25.53,0,0,0-25.5-25.5H371.12v-7.5h66.12a33,33,0,0,1,33,33Z transform="translate(-29.76 -45.67)" style=fill:#666></path><path d=M128.88,450.58H62.77a33,33,0,0,1-33-33V352h7.5v65.56a25.54,25.54,0,0,0,25.51,25.51h66.11Z transform="translate(-29.76 -45.67)" style=fill:#666></path><path d=M437.24,450.58H371.12v-7.49h66.12a25.54,25.54,0,0,0,25.5-25.51V352h7.5v65.56A33,33,0,0,1,437.24,450.58Z transform="translate(-29.76 -45.67)" style=fill:#666></path><path d=M351.64,394.49c-108.21,0-196.25-88-196.25-196.25V176.4h200V394.49Z transform="translate(-29.76 -45.67)" style=fill:#eceaf5></path><path d=M351.64,180.14v210.6h0c-106.32,0-192.5-86.18-192.5-192.5v-18.1h192.5m7.49-7.49H151.64v25.59c0,110.28,89.72,200,200,200h7.49V172.65Z transform="translate(-29.76 -45.67)" style=fill:#666></path><path d=M354.43,194.43a112.27,112.27,0,0,0,0,196Z transform="translate(-29.76 -45.67)" style=fill:#9dd2e0></path><path d=M358.18,396.84l-5.58-3.13a116,116,0,0,1,0-202.55l5.58-3.13ZM350.68,201a108.53,108.53,0,0,0,0,182.79Z transform="translate(-29.76 -45.67)" style=fill:#666></path><circle cx=225.62 cy=138.17 r=101.6 style=fill:#eceaf5></circle><path d=M255.39,289.28A105.44,105.44,0,1,1,360.82,183.84,105.55,105.55,0,0,1,255.39,289.28Zm0-203.2a97.77,97.77,0,1,0,97.76,97.76A97.87,97.87,0,0,0,255.39,86.08Z transform="translate(-29.76 -45.67)" style=fill:#666></path><path d=M255.39,186.67a80.42,80.42,0,0,1,64.08-78.76,99.31,99.31,0,0,0-128.16,0A80.42,80.42,0,0,1,255.39,186.67Z transform="translate(-29.76 -45.67)" style=fill:#9dd2e0></path><path d=M259.13,186.67h-7.49a76.89,76.89,0,0,0-61.09-75.09L183,110l5.9-5a103,103,0,0,1,133,0l5.89,5-7.56,1.55A76.9,76.9,0,0,0,259.13,186.67Zm0,0h0Zm-59.5-80.5a84.59,84.59,0,0,1,55.76,55.74,84.57,84.57,0,0,1,55.76-55.74,95.54,95.54,0,0,0-111.52,0Z transform="translate(-29.76 -45.67)" style=fill:#666></path><path d=M259.13,190.42h-7.49v-3.75a76.65,76.65,0,0,0-105.73-70.93l-3.46,1.43-2.85-6.93,3.46-1.43a84.13,84.13,0,0,1,116.07,77.86Z transform="translate(-29.76 -45.67)" style=fill:#666></path><path d=M259.13,190.42h-7.49v-3.75a84.13,84.13,0,0,1,116.07-77.86l3.47,1.43-2.85,6.93-3.47-1.43a76.65,76.65,0,0,0-105.73,70.93Z transform="translate(-29.76 -45.67)" style=fill:#666></path><polygon points="211.26 155.6 225.97 177.03 239.99 156.62 225.62 142.85 211.26 155.6" style=fill:#fadd37></polygon><path d=M255.74,229.32l-19.68-28.65,19.42-17.24,19.17,18.36ZM246,201.88l9.76,14.2,9.12-13.28-9.57-9.18Z transform="translate(-29.76 -45.67)" style=fill:#666></path><circle cx=185.61 cy=127.5 r=35.64 style=fill:#fadd37></circle><path d=M215.37,212.57a39.4,39.4,0,1,1,39.39-39.39A39.43,39.43,0,0,1,215.37,212.57Zm0-71.29a31.9,31.9,0,1,0,31.9,31.9A31.93,31.93,0,0,0,215.37,141.28Z transform="translate(-29.76 -45.67)" style=fill:#666></path><circle cx=185.61 cy=127.5 r=17.72 style=fill:#666></circle><circle cx=265.02 cy=127.5 r=35.64 style=fill:#fadd37></circle><path d=M294.78,212.57a39.4,39.4,0,1,1,39.39-39.39A39.43,39.43,0,0,1,294.78,212.57Zm0-71.29a31.9,31.9,0,1,0,31.9,31.9A31.94,31.94,0,0,0,294.78,141.28Z transform="translate(-29.76 -45.67)" style=fill:#666></path><circle cx=265.02 cy=127.5 r=17.72 style=fill:#666></circle><path d=M173.9,383.62a34.42,34.42,0,0,1-32.25-46.55l.76-2,2.14-.35a34.52,34.52,0,0,1,32.25,12.1,34.61,34.61,0,0,1,5.62,34l-.76,2-2.14.35a35.22,35.22,0,0,1-5.62.46Z transform="translate(-29.76 -45.67)" style=fill:#9dd2e0></path><path d=M150.17,338a30.67,30.67,0,0,1,28.74,41.48,31.26,31.26,0,0,1-5,.41,30.66,30.66,0,0,1-28.74-41.48,30.15,30.15,0,0,1,5-.41m0-7.5a38.22,38.22,0,0,0-6.23.51l-4.28.7-1.52,4.07a38.15,38.15,0,0,0,35.76,51.6,39.45,39.45,0,0,0,6.23-.5l4.28-.71,1.52-4.06a38.17,38.17,0,0,0-35.76-51.61Z transform="translate(-29.76 -45.67)" style=fill:#666></path><rect x=170.77 y=348.41 width=7.5 height=51.4 transform="translate(-227.6 150.2) rotate(-39.41)" style=fill:#666></rect><line x1=130.82 y1=311.48 x2=158.69 y2=345.4 style=fill:#9dd2e0></line><path d=M205.54,450.58a34.15,34.15,0,0,1-5.72-.48l-2.14-.36-.75-2a34.06,34.06,0,0,1,37.65-45.39l2.15.36.75,2a34,34,0,0,1-31.94,45.87Z transform="translate(-29.76 -45.67)" style=fill:#9dd2e0></path><path d=M228.87,405.58A30.07,30.07,0,0,1,234,406a30.28,30.28,0,0,1-28.42,40.82,31.24,31.24,0,0,1-5.1-.42,30.29,30.29,0,0,1,28.43-40.83m0-7.49A37.77,37.77,0,0,0,193.41,449l1.5,4.07,4.28.73a38.59,38.59,0,0,0,6.35.53A37.77,37.77,0,0,0,241,403.42l-1.5-4.08-4.28-.72a38.47,38.47,0,0,0-6.34-.53Z transform="translate(-29.76 -45.67)" style=fill:#666></path><rect x=204.15 y=407.55 width=50.85 height=7.49 transform="translate(-263.3 279.61) rotate(-50.31)" style=fill:#666></rect><line x1=185.97 y1=382.3 x2=213.65 y2=348.94 style=fill:#9dd2e0></line><rect x=99.59 y=343.43 width=226.04 height=7.49 style=fill:#666></rect></svg><span class=pl-tutorials-title>Wildlife Photography</span></a></div><div class=pl-tutorials-icon><a href=https://photographylife.com/macro-photography-tutorial><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 440.47 404.91" height=80 class=plicon><title>Macro Photography</title><path d=M37.26,144.23h-7.5V78.67a33,33,0,0,1,33-33h66.11v7.5H62.77a25.53,25.53,0,0,0-25.51,25.5Z transform="translate(-29.76 -45.67)" style=fill:#666></path><path d=M470.24,144.23h-7.5V78.67a25.53,25.53,0,0,0-25.5-25.5H371.12v-7.5h66.12a33,33,0,0,1,33,33Z transform="translate(-29.76 -45.67)" style=fill:#666></path><path d=M128.88,450.58H62.77a33,33,0,0,1-33-33V352h7.5v65.56a25.54,25.54,0,0,0,25.51,25.51h66.11Z transform="translate(-29.76 -45.67)" style=fill:#666></path><path d=M437.24,450.58H371.12v-7.49h66.12a25.54,25.54,0,0,0,25.5-25.51V352h7.5v65.56A33,33,0,0,1,437.24,450.58Z transform="translate(-29.76 -45.67)" style=fill:#666></path><path d=M246.94,460.77 transform="translate(-29.76 -45.67)" style=fill:#9dd2e0;stroke:#3c3480;stroke-linecap:square;stroke-miterlimit:10;stroke-width:2px></path><path d=M246.94,460.77 transform="translate(-29.76 -45.67)" style=fill:#9dd2e0;stroke:#3c3480;stroke-linecap:square;stroke-miterlimit:10;stroke-width:2px></path><ellipse cx=302.74 cy=375.89 rx=70.49 ry=29.45 transform="translate(-196.36 217.67) rotate(-37.67)" style=fill:#9dd2e0></ellipse><path d=M260.4,423a104.84,104.84,0,0,1-13.88-.93l-3.1-.42.38-3.11A102.26,102.26,0,0,1,359,329.68l3.1.42-.38,3.11A102.29,102.29,0,0,1,260.4,423Zm-9.88-6.83A95.94,95.94,0,0,0,355,335.58a95.94,95.94,0,0,0-104.44,80.63Z transform="translate(-29.76 -45.67)" style=fill:#666></path><ellipse cx=191.14 cy=375.89 rx=29.45 ry=70.49 transform="translate(-252.97 251.83) rotate(-52.33)" style=fill:#9dd2e0></ellipse><path d=M233.47,423A102.29,102.29,0,0,1,132.2,333.21l-.38-3.11,3.1-.42a102.26,102.26,0,0,1,115.16,88.9l.38,3.11-3.1.42A104.88,104.88,0,0,1,233.47,423Zm-94.55-87.46a95.21,95.21,0,0,0,36.16,61.12h0a95.17,95.17,0,0,0,68.28,19.51,95.92,95.92,0,0,0-104.44-80.63Z transform="translate(-29.76 -45.67)" style=fill:#666></path><path d=M311.18,366.43 transform="translate(-29.76 -45.67)" style=fill:#9dd2e0;stroke:#666;stroke-linecap:square;stroke-miterlimit:10;stroke-width:2px></path><path d=M246.94,364.2 transform="translate(-29.76 -45.67)" style=fill:#9dd2e0;stroke:#666;stroke-linecap:square;stroke-miterlimit:10;stroke-width:2px></path><rect x=214.01 y=243.64 width=6.33 height=132.83 style=fill:#666></rect><path d=M246.94,304.69a91.08,91.08,0,0,1-91-91V101.37c0-1.93.08-3.83.2-5.73l.18-3h3a91.19,91.19,0,0,1,87.62,67.17,91.19,91.19,0,0,1,87.62-67.17h3l.18,3c.12,1.9.2,3.8.2,5.73V213.71A91.08,91.08,0,0,1,246.94,304.69Z transform="translate(-29.76 -45.67)" style=fill:#fadd37></path><path d=M334.56,95.83c.12,1.84.2,3.68.2,5.54V213.71a87.82,87.82,0,0,1-175.64,0V101.37c0-1.86.08-3.7.2-5.54a88.08,88.08,0,0,1,87.62,87.82,88.08,88.08,0,0,1,87.62-87.82m5.94-6.34-5.95,0a94.34,94.34,0,0,0-87.61,60.22,94.34,94.34,0,0,0-87.61-60.22l-6,0-.37,6c-.14,2.23-.21,4.12-.21,5.93V213.71a94.15,94.15,0,1,0,188.3,0V101.37c0-1.81-.07-3.7-.21-5.93l-.38-6Z transform="translate(-29.76 -45.67)" style=fill:#666></path></svg><span class=pl-tutorials-title>Macro Photography</span></a></div><div class=pl-tutorials-icon><a href=https://photographylife.com/composition-guide><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 439.86 466.13" height=80 class=plicon><title>Composition &#038; Creativity</title><rect x=31.34 y=4.21 width=175.24 height=263.03 style=fill:#eceaf5></rect><path d=M232.92,24.33V279H66.1V24.33H232.92m8.42-8.41H57.68V287.36H241.34V15.92Z transform="translate(-30.55 -15.92)" style=fill:#666></path><rect x=66.83 y=39.7 width=104.25 height=192.04 style=fill:#9dd2e0></rect><path d=M197.43,59.83V243.45H101.59V59.83h95.84m8.41-8.42H93.18V251.87H205.84V51.41Z transform="translate(-30.55 -15.92)" style=fill:#666></path><rect x=251.34 y=239.25 width=143.48 height=214.56 style=fill:#eceaf5></rect><path d=M421.17,259.38V465.52H286.1V259.38H421.17m8.41-8.42H277.68v223h151.9V251Z transform="translate(-30.55 -15.92)" style=fill:#666></path><rect x=280.08 y=267.99 width=86.01 height=157.08 style=fill:#fadd37></rect><path d=M392.43,288.12V436.78H314.84V288.12h77.59m8.41-8.42H306.42V445.2h94.42V279.7Z transform="translate(-30.55 -15.92)" style=fill:#666></path><rect x=4.21 y=309.57 width=202.37 height=152.35 style=fill:#eceaf5></rect><path d=M232.92,329.69V473.63H39V329.69h194m8.42-8.42H30.55V482H241.34V321.27Z transform="translate(-30.55 -15.92)" style=fill:#666></path><rect x=31.25 y=336.61 width=148.29 height=98.27 style=fill:#fff></rect><path d=M205.88,356.73v89.86H66V356.73H205.88m8.42-8.42H57.59V455H214.3V348.31Z transform="translate(-30.55 -15.92)" style=fill:#666></path><rect x=251.34 y=20.09 width=184.31 height=170.21 style=fill:#eceaf5></rect><path d=M462,40.22V202H286.1V40.22H462m8.42-8.42H277.68V210.43H470.41V31.8Z transform="translate(-30.55 -15.92)" style=fill:#666></path><rect x=288.77 y=57.52 width=109.46 height=95.36 style=fill:#fff></rect><path d=M424.57,77.64v87H323.52V77.64H424.57M433,69.23H315.11V173H433V69.23Z transform="translate(-30.55 -15.92)" style=fill:#666></path></svg><span class=pl-tutorials-title>Composition &#038; Creativity</span></a></div><div class=pl-tutorials-icon><a href=https://photographylife.com/black-and-white-photography><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 440.47 297.52" height=70 style="margin: 5px 0" class=plicon><title>Black &#038; White Photography</title><path d=M178.52,395.86C98.1,395.86,32.67,330.42,32.67,250S98.1,104.14,178.52,104.14a145.81,145.81,0,0,1,72.94,19.57l4.34,2.51-4.34,2.51a140,140,0,0,0,0,242.54l4.34,2.51-4.34,2.52A145.9,145.9,0,0,1,178.52,395.86Z transform="translate(-29.76 -101.24)" style=fill:#cccbd3></path><path d=M178.52,107.05A142.25,142.25,0,0,1,250,126.22a142.91,142.91,0,0,0,0,247.56,142.94,142.94,0,1,1-71.48-266.73m0-5.81C96.5,101.24,29.76,168,29.76,250S96.5,398.76,178.52,398.76a148.74,148.74,0,0,0,74.39-19.95l8.69-5-8.69-5a137.1,137.1,0,0,1,0-237.5l8.69-5-8.69-5a148.74,148.74,0,0,0-74.39-20Z transform="translate(-29.76 -101.24)" style=fill:#666></path><path d=M321.48,395.86a145.84,145.84,0,0,1-72.93-19.56l-4.35-2.52,4.35-2.51a140,140,0,0,0,0-242.54l-4.35-2.51,4.35-2.51a145.74,145.74,0,0,1,72.93-19.57c80.42,0,145.85,65.43,145.85,145.86S401.9,395.86,321.48,395.86Z transform="translate(-29.76 -101.24)" style=fill:#fff></path><path d=M321.48,107.05A143,143,0,1,1,250,373.78a142.91,142.91,0,0,0,0-247.56,142.25,142.25,0,0,1,71.48-19.17m0-5.81a148.74,148.74,0,0,0-74.39,20l-8.69,5,8.69,5a137.1,137.1,0,0,1,0,237.5l-8.69,5,8.69,5a148.74,148.74,0,0,0,74.39,19.95c82,0,148.76-66.73,148.76-148.76S403.5,101.24,321.48,101.24Z transform="translate(-29.76 -101.24)" style=fill:#666></path><path d=M248.55,376.3a145.82,145.82,0,0,1,0-252.59l1.45-.85,1.46.85a145.83,145.83,0,0,1,0,252.59l-1.46.84Z transform="translate(-29.76 -101.24)" style=fill:#eceaf5></path><path d=M250,126.22a142.91,142.91,0,0,1,0,247.56,142.91,142.91,0,0,1,0-247.56m0-6.71-2.91,1.68a148.74,148.74,0,0,0,0,257.62l2.91,1.68,2.91-1.68a148.74,148.74,0,0,0,0-257.62L250,119.51Z transform="translate(-29.76 -101.24)" style=fill:#666></path></svg><span class=pl-tutorials-title>Black &#038; White Photography</span></a></div><div class=pl-tutorials-icon><a href=https://photographylife.com/landscapes/how-to-photograph-the-milky-way><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 332.47 428.01" height=80 class=plicon><title>Night Sky Photography</title><line x1=177.6 y1=217.83 x2=177.6 y2=424.35 style=fill:#9dd2e0></line><path d=M262.23,464.66a3.67,3.67,0,0,1-3.67-3.67V254.47a3.67,3.67,0,1,1,7.34,0V461A3.67,3.67,0,0,1,262.23,464.66Z transform="translate(-84.63 -36.64)" style=fill:#666></path><line x1=177.6 y1=217.83 x2=300.63 y2=424.35 style=fill:#9dd2e0></line><path d=M385.26,464.66a3.68,3.68,0,0,1-3.16-1.79l-123-206.52a3.67,3.67,0,1,1,6.3-3.76l123,206.52a3.68,3.68,0,0,1-3.15,5.55Z transform="translate(-84.63 -36.64)" style=fill:#666></path><line x1=177.6 y1=217.83 x2=54.57 y2=424.35 style=fill:#9dd2e0></line><path d=M139.2,464.66a3.67,3.67,0,0,1-3.15-5.55l123-206.52a3.67,3.67,0,1,1,6.3,3.76l-123,206.52A3.65,3.65,0,0,1,139.2,464.66Z transform="translate(-84.63 -36.64)" style=fill:#666></path><rect x=92.95 y=232.87 width=48.04 height=33.89 transform="translate(-149.63 5.86) rotate(-16.19)" style=fill:#9dd2e0></rect><path d=M132.81,231.4l7.4,25.49-39.09,11.35-7.4-25.5,39.09-11.34m5-9.1L84.63,237.74l11.49,39.59,53.19-15.44-11.5-39.59Z transform="translate(-84.63 -36.64)" style=fill:#666></path><rect x=104.56 y=182.3 width=300.67 height=54.95 transform="translate(-133 42.73) rotate(-16.19)" style=fill:#9dd2e0></rect><path d=M389.11,146l13.28,45.73L120.68,273.53,107.41,227.8,389.11,146m5-9.09L98.31,222.8l17.37,59.82,295.8-85.86-17.37-59.82Z transform="translate(-84.63 -36.64)" style=fill:#666></path><rect x=359.64 y=131.38 width=42.06 height=83.79 transform="translate(-117.84 76.34) rotate(-16.19)" style=fill:#9dd2e0></rect><path d=M386.69,131.72,408,205.14l-33.35,9.68L353.34,141.4l33.35-9.68m5-9.09L344.24,136.4l25.41,87.52,47.44-13.77-25.4-87.52Z transform="translate(-84.63 -36.64)" style=fill:#666></path><path d=M127,96a52.64,52.64,0,0,1,37.12-50.31,52.64,52.64,0,1,0,0,100.61A52.64,52.64,0,0,1,127,96Z transform="translate(-84.63 -36.64)" style=fill:#fadd37></path><path d=M148.62,152.27A56.31,56.31,0,1,1,165.2,42.15l11.4,3.51-11.4,3.5a49,49,0,0,0,0,93.61l11.4,3.5-11.4,3.51A56.31,56.31,0,0,1,148.62,152.27Zm0-105.27a49,49,0,0,0,0,97.93c1,0,2,0,3-.09a56.38,56.38,0,0,1,0-97.75C150.61,47,149.62,47,148.62,47Z transform="translate(-84.63 -36.64)" style=fill:#666></path><path d=M217.12,270a3.67,3.67,0,0,1-1-7.19l90.21-26.19a3.67,3.67,0,0,1,2.05,7.05l-90.22,26.19A4,4,0,0,1,217.12,270Z transform="translate(-84.63 -36.64)" style=fill:#666></path><line x1=132.49 y1=229.64 x2=222.71 y2=203.45 style=fill:#9dd2e0></line><path d=M224.39,106.39a3.66,3.66,0,0,1-2.59-1.07L215,98.56a3.67,3.67,0,0,1,5.19-5.19l6.75,6.76a3.67,3.67,0,0,1-2.59,6.26Z transform="translate(-84.63 -36.64)" style=fill:#666></path><line x1=133 y1=59.32 x2=139.76 y2=66.08></line><path d=M231.84,106.39a3.67,3.67,0,0,1-2.59-6.26L236,93.37a3.67,3.67,0,0,1,5.19,5.19l-6.75,6.76A3.7,3.7,0,0,1,231.84,106.39Z transform="translate(-84.63 -36.64)" style=fill:#666></path><line x1=153.97 y1=59.32 x2=147.21 y2=66.08></line><path d=M217.63,120.38a3.67,3.67,0,0,1-2.59-6.26l6.76-6.76a3.67,3.67,0,0,1,5.18,5.19l-6.75,6.76A3.7,3.7,0,0,1,217.63,120.38Z transform="translate(-84.63 -36.64)" style=fill:#666></path><line x1=133 y1=80.07 x2=139.76 y2=73.31></line><path d=M238.6,120.38a3.7,3.7,0,0,1-2.6-1.07l-6.75-6.76a3.67,3.67,0,0,1,5.19-5.19l6.75,6.76a3.67,3.67,0,0,1-2.59,6.26Z transform="translate(-84.63 -36.64)" style=fill:#666></path><line x1=153.97 y1=80.07 x2=147.21 y2=73.31></line><path d=M322.6,50.74A3.66,3.66,0,0,1,320,49.66l-6.76-6.75a3.67,3.67,0,0,1,5.19-5.19l6.76,6.75a3.68,3.68,0,0,1-2.6,6.27Z transform="translate(-84.63 -36.64)" style=fill:#666></path><line x1=231.22 y1=3.67 x2=237.98 y2=10.43></line><path d=M330.06,50.74a3.68,3.68,0,0,1-2.6-6.27l6.76-6.75a3.67,3.67,0,1,1,5.19,5.19l-6.76,6.75A3.63,3.63,0,0,1,330.06,50.74Z transform="translate(-84.63 -36.64)" style=fill:#666></path><line x1=252.19 y1=3.67 x2=245.43 y2=10.43></line><path d=M315.85,64.73a3.68,3.68,0,0,1-2.6-6.27L320,51.7a3.67,3.67,0,1,1,5.19,5.19l-6.76,6.76A3.66,3.66,0,0,1,315.85,64.73Z transform="translate(-84.63 -36.64)" style=fill:#666></path><line x1=231.22 y1=24.41 x2=237.98 y2=17.66></line><path d=M336.82,64.73a3.67,3.67,0,0,1-2.6-1.08l-6.76-6.76a3.67,3.67,0,1,1,5.19-5.19l6.76,6.76a3.68,3.68,0,0,1-2.59,6.27Z transform="translate(-84.63 -36.64)" style=fill:#666></path><line x1=252.19 y1=24.41 x2=245.43 y2=17.66></line><path d=M347.3,280.23a3.62,3.62,0,0,1-2.59-1.07L338,272.4a3.67,3.67,0,1,1,5.19-5.19L349.9,274a3.67,3.67,0,0,1-2.6,6.26Z transform="translate(-84.63 -36.64)" style=fill:#666></path><line x1=255.92 y1=233.16 x2=262.67 y2=239.92></line><path d=M354.75,280.23a3.67,3.67,0,0,1-2.59-6.26l6.76-6.76a3.67,3.67,0,0,1,5.19,5.19l-6.76,6.76A3.65,3.65,0,0,1,354.75,280.23Z transform="translate(-84.63 -36.64)" style=fill:#666></path><line x1=276.88 y1=233.16 x2=270.13 y2=239.92></line><path d=M340.54,294.22A3.67,3.67,0,0,1,338,288l6.76-6.76a3.67,3.67,0,0,1,5.19,5.19l-6.76,6.76A3.7,3.7,0,0,1,340.54,294.22Z transform="translate(-84.63 -36.64)" style=fill:#666></path><line x1=255.92 y1=253.91 x2=262.67 y2=247.15></line><path d=M361.51,294.22a3.66,3.66,0,0,1-2.59-1.07l-6.76-6.76a3.67,3.67,0,1,1,5.19-5.19l6.76,6.76a3.67,3.67,0,0,1-2.6,6.26Z transform="translate(-84.63 -36.64)" style=fill:#666></path><line x1=276.88 y1=253.91 x2=270.13 y2=247.15></line><path d=M142.81,343.3a3.67,3.67,0,0,1-2.6-1.08l-6.76-6.75a3.67,3.67,0,1,1,5.19-5.19L145.4,337a3.68,3.68,0,0,1-2.59,6.27Z transform="translate(-84.63 -36.64)" style=fill:#666></path><line x1=51.42 y1=296.23 x2=58.18 y2=302.99></line><path d=M150.26,343.3a3.68,3.68,0,0,1-2.59-6.27l6.75-6.75a3.67,3.67,0,0,1,5.19,5.19l-6.76,6.75A3.63,3.63,0,0,1,150.26,343.3Z transform="translate(-84.63 -36.64)" style=fill:#666></path><line x1=72.39 y1=296.23 x2=65.63 y2=302.99></line><path d=M136.05,357.29a3.68,3.68,0,0,1-2.6-6.27l6.76-6.76a3.67,3.67,0,0,1,5.19,5.19l-6.76,6.76A3.63,3.63,0,0,1,136.05,357.29Z transform="translate(-84.63 -36.64)" style=fill:#666></path><line x1=51.42 y1=316.97 x2=58.18 y2=310.22></line><path d=M157,357.29a3.67,3.67,0,0,1-2.6-1.08l-6.75-6.76a3.67,3.67,0,0,1,5.18-5.19l6.76,6.76a3.68,3.68,0,0,1-2.59,6.27Z transform="translate(-84.63 -36.64)" style=fill:#666></path><line x1=72.39 y1=316.97 x2=65.63 y2=310.22></line></svg><span class=pl-tutorials-title>Night Sky Photography</span></a></div><div class=pl-tutorials-icon><a href=https://photographylife.com/portrait-photography><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 440.3 445.6" height=80 class=plicon><title>Portrait Photography</title><path d=M70,469.46c-19.89,0-36.08-16.38-36.08-36.51V68.05c0-20.13,16.19-36.51,36.08-36.51H430.57c19.89,0,36.08,16.38,36.08,36.51V433c0,20.13-16.19,36.51-36.08,36.51Z transform="translate(-30.15 -27.7)" style=fill:#fff></path><path d=M430.57,35.38a32.58,32.58,0,0,1,32.29,32.67V433a32.58,32.58,0,0,1-32.29,32.67H70c-17.75,0-32.28-14.7-32.28-32.67V68.05c0-18,14.53-32.67,32.28-32.67H430.57m0-7.68H70c-22,0-39.87,18.1-39.87,40.35V433C30.15,455.2,48,473.3,70,473.3H430.57c22,0,39.88-18.1,39.88-40.35V68.05c0-22.25-17.89-40.35-39.88-40.35Z transform="translate(-30.15 -27.7)" style=fill:#666></path><path d=M70,379.57a13.4,13.4,0,0,1-13.3-13.46V68.05A13.4,13.4,0,0,1,70,54.59H430.57a13.39,13.39,0,0,1,13.3,13.46V366.11a13.39,13.39,0,0,1-13.3,13.46Z transform="translate(-30.15 -27.7)" style=fill:#eceaf5></path><path d=M430.57,58.43a9.59,9.59,0,0,1,9.51,9.62V366.11a9.59,9.59,0,0,1-9.51,9.62H70a9.59,9.59,0,0,1-9.5-9.62V68.05A9.59,9.59,0,0,1,70,58.43H430.57m0-7.68H70a17.22,17.22,0,0,0-17.09,17.3V366.11A17.22,17.22,0,0,0,70,383.41H430.57a17.22,17.22,0,0,0,17.1-17.3V68.05a17.22,17.22,0,0,0-17.1-17.3Z transform="translate(-30.15 -27.7)" style=fill:#666></path><path d=M250.3,240c-33.84,0-61.37-27.87-61.37-62.11s27.53-62.11,61.37-62.11,61.37,27.86,61.37,62.11S284.14,240,250.3,240Z transform="translate(-30.15 -27.7)" style=fill:#fadd37></path><path d=M250.3,119.61c31.79,0,57.57,26.09,57.57,58.27s-25.78,58.26-57.57,58.26-57.57-26.08-57.57-58.26,25.77-58.27,57.57-58.27m0-7.68c-35.93,0-65.17,29.58-65.17,65.95s29.24,66,65.17,66,65.16-29.59,65.16-66-29.23-65.95-65.16-65.95Z transform="translate(-30.15 -27.7)" style=fill:#666></path><path d=M159.82,379.57v-36.5a92.32,92.32,0,0,1,44.07-78.6l1.79-1.08,1.86.94a94.46,94.46,0,0,0,85.51,0l1.87-.94,1.78,1.08a92.32,92.32,0,0,1,44.07,78.6v36.5Z transform="translate(-30.15 -27.7)" style=fill:#9dd2e0></path><path d=M294.75,267.77A87.87,87.87,0,0,1,337,343.07v32.66H163.62V343.07a87.89,87.89,0,0,1,42.22-75.3,98.27,98.27,0,0,0,88.91,0m.33-8.76-3.73,1.89a90.71,90.71,0,0,1-82.1,0L205.52,259l-3.58,2.17A96.18,96.18,0,0,0,156,343.07v40.34H344.57V343.07a96.2,96.2,0,0,0-45.91-81.89L295.08,259Z transform="translate(-30.15 -27.7)" style=fill:#666></path></svg><span class=pl-tutorials-title>Portrait Photography</span></a></div><div class=pl-tutorials-icon><a href=https://photographylife.com/what-is-street-photography><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 440.47 440.47" height=80 class=plicon><title>Street Photography</title><rect x=3.8 y=3.8 width=432.88 height=432.88 rx=36.09 style=fill:#fff></rect><path d=M430.21,36.12a32.39,32.39,0,0,1,32.29,32.3V429.11a32.39,32.39,0,0,1-32.29,32.3H69.51a32.39,32.39,0,0,1-32.29-32.3V68.42a32.39,32.39,0,0,1,32.29-32.3h360.7m0-7.59H69.51A39.93,39.93,0,0,0,29.63,68.42V429.11A39.93,39.93,0,0,0,69.51,469h360.7a39.93,39.93,0,0,0,39.89-39.89V68.42a39.93,39.93,0,0,0-39.89-39.89Z transform="translate(-29.63 -28.53)" style=fill:#666></path><rect x=289.99 y=159.83 width=65.82 height=138.36 style=fill:#eceaf5></rect><polygon points="355.82 290.35 317.21 290.35 317.21 66.32 355.82 99.91 355.82 290.35" style=fill:#eceaf5></polygon><rect x=376.83 y=186.4 width=35.95 height=111.8 style=fill:#eceaf5></rect><rect x=81.89 y=145.43 width=68.87 height=137.49 style=fill:#eceaf5></rect><rect x=135.73 y=179.03 width=157.56 height=100.23 style=fill:#eceaf5></rect><rect x=26.7 y=94.69 width=38.44 height=233.41 style=fill:#eceaf5></rect><rect x=49.48 y=224.55 width=360.61 height=103.55 style=fill:#eceaf5></rect><path d=M430.21,58.91a9.63,9.63,0,0,1,9.51,9.51v360.7a9.63,9.63,0,0,1-9.51,9.5H69.51a9.63,9.63,0,0,1-9.5-9.5V68.42a9.63,9.63,0,0,1,9.5-9.51h360.7m0-7.59H69.51a17.33,17.33,0,0,0-17.1,17.1v360.7a17.33,17.33,0,0,0,17.1,17.1h360.7a17.33,17.33,0,0,0,17.1-17.1V68.42a17.33,17.33,0,0,0-17.1-17.1Z transform="translate(-29.63 -28.53)" style=fill:#666></path><polygon points="198.09 333.19 137.11 333.19 190.97 277.88 196.41 283.18 155.11 325.6 198.09 325.6 198.09 333.19" style=fill:#666></polygon><path d=M175.73,319.42a37.21,37.21,0,1,1-37.2,37.21,37.21,37.21,0,0,1,37.2-37.21m0-7.59a44.8,44.8,0,1,0,44.8,44.8,44.84,44.84,0,0,0-44.8-44.8Z transform="translate(-29.63 -28.53)" style=fill:#666></path><path d=M316.32,319.42a37.21,37.21,0,1,1-37.2,37.21,37.21,37.21,0,0,1,37.2-37.21m0-7.59a44.8,44.8,0,1,0,44.8,44.8,44.84,44.84,0,0,0-44.8-44.8Z transform="translate(-29.63 -28.53)" style=fill:#666></path><path d=M314.71,363.05l-37.93-72.94a12.47,12.47,0,0,1,11.07-18.23H301.7a12.48,12.48,0,0,1,0,24.95h-7.29v-7.59h7.29a4.88,4.88,0,0,0,0-9.76H287.85a4.88,4.88,0,0,0-4.33,7.13l37.93,72.93Z transform="translate(-29.63 -28.53)" style=fill:#666></path><path d=M253.9,351.07l-5.61-5.13,31.51-34.4H236.6V304h51.83a3.79,3.79,0,0,1,2.8,6.36Z transform="translate(-29.63 -28.53)" style=fill:#666></path><path d=M243.22,346.24a10.39,10.39,0,1,1-10.38,10.39,10.39,10.39,0,0,1,10.38-10.39m0-7.59a18,18,0,1,0,18,18,18,18,0,0,0-18-18Z transform="translate(-29.63 -28.53)" style=fill:#666></path><path d=M234.92,353.44l-20.56-52H183.64a13.81,13.81,0,0,1-10.57-4.91l-6.58-7.77,5.79-4.91,6.58,7.78a6.29,6.29,0,0,0,4.78,2.21h35.88L242,350.65Z transform="translate(-29.63 -28.53)" style=fill:#666></path><path d=M224.6,267l23.82,39.32a7.16,7.16,0,0,1,.77,5.64l-10.71,37.93a7.15,7.15,0,0,1-8.72,5h0a7.14,7.14,0,0,1-5.14-8.48l6.73-29.79a7.16,7.16,0,0,0-1.79-6.49l-29.15-30.81a7.13,7.13,0,0,1-1.79-6.47l1.48-6.66a7.15,7.15,0,0,1,8.8-5.37l11.4,3A7.12,7.12,0,0,1,224.6,267Z transform="translate(-29.63 -28.53)" style=fill:#fadd37></path><path d=M231.56,358.86a10.66,10.66,0,0,1-2.77-.37,10.91,10.91,0,0,1-7.88-13l6.73-29.79a3.35,3.35,0,0,0-.83-3l-29.16-30.8a10.94,10.94,0,0,1-2.74-9.9l1.48-6.66a10.95,10.95,0,0,1,13.47-8.22l11.41,3a10.88,10.88,0,0,1,6.58,4.91h0l23.82,39.32a11,11,0,0,1,1.17,8.65l-10.71,37.93A11,11,0,0,1,231.56,358.86Zm-24.49-94.55a3.39,3.39,0,0,0-1.74.49,3.36,3.36,0,0,0-1.53,2.14l-1.47,6.66a3.35,3.35,0,0,0,.83,3l29.16,30.81a10.91,10.91,0,0,1,2.73,9.94l-6.73,29.78a3.35,3.35,0,0,0,6.5,1.65l10.71-37.93a3.38,3.38,0,0,0-.36-2.65l-23.82-39.31a3.36,3.36,0,0,0-2-1.51l-11.4-3A3.13,3.13,0,0,0,207.07,264.31Z transform="translate(-29.63 -28.53)" style=fill:#666></path><path d=M223.16,354.25l-2.64,3.08a4.52,4.52,0,0,0-1.05,2.37l-.43,3.5a4.49,4.49,0,0,0,3.21,4.88L242.58,374a4.52,4.52,0,0,0,5.72-3.67h0a4.52,4.52,0,0,0-1.28-3.84L235.57,355a4.5,4.5,0,0,0-2.4-1.25l-5.8-1A4.51,4.51,0,0,0,223.16,354.25Z transform="translate(-29.63 -28.53)" style=fill:#eceaf5></path><path d=M243.84,378a8,8,0,0,1-2.32-.34l-20.33-5.91a8.27,8.27,0,0,1-5.92-9l.44-3.5a8.2,8.2,0,0,1,1.94-4.38l2.62-3.07A8.4,8.4,0,0,1,228,349l5.81,1a8.14,8.14,0,0,1,4.41,2.3l11.46,11.45A8.31,8.31,0,0,1,243.84,378ZM226,356.72l-2.63,3.08a.66.66,0,0,0-.17.37l-.44,3.5a.71.71,0,0,0,.51.77l20.33,5.91a.66.66,0,0,0,.58-.08.71.71,0,0,0,.32-.49.7.7,0,0,0-.2-.6l-11.46-11.46a.75.75,0,0,0-.37-.2l-5.81-1a.72.72,0,0,0-.66.23Z transform="translate(-29.63 -28.53)" style=fill:#666></path><path d=M282.18,223.74c-11.16,0-20.24-9.66-20.24-21.53s9.08-21.54,20.24-21.54,20.25,9.66,20.25,21.54S293.35,223.74,282.18,223.74Z transform="translate(-29.63 -28.53)" style=fill:#eceaf5></path><path d=M282.18,184.47c9.09,0,16.45,7.94,16.45,17.74s-7.36,17.73-16.45,17.73-16.45-7.94-16.45-17.73,7.37-17.74,16.45-17.74m0-7.59c-13.25,0-24,11.36-24,25.33s10.79,25.33,24,25.33,24.05-11.37,24.05-25.33-10.79-25.33-24.05-25.33Z transform="translate(-29.63 -28.53)" style=fill:#666></path><path d=M264.41,233.34s-35.47,15.14-36.33,36.34L200,265.35s11.25-54.51,51-50.18C251,215.17,262.68,214.93,264.41,233.34Z transform="translate(-29.63 -28.53)" style=fill:#fadd37></path><path d=M231.7,274.07l-36.27-5.57.81-3.92c.12-.57,12.44-57.66,55-53.21,5.34,0,15.39,4.56,17,21.61l.26,2.76-2.54,1.09c-9.26,4-33.41,17.61-34,33Zm-27-11.84,20.15,3.1c4-17.76,27.44-30.42,35.46-34.28-2.05-12.14-9.15-12.1-9.21-12.08h-.24l-.25,0C220.56,215.7,208.06,250.38,204.68,262.23Z transform="translate(-29.63 -28.53)" style=fill:#666></path><path d=M296.42,283.49a8.35,8.35,0,0,1-5-1.61l-20.78-15.15a8.27,8.27,0,0,1-2.32-2.57l-8.1-13.91a8.43,8.43,0,0,1,14.37-8.81l7.15,11.1L302,268.06a8.43,8.43,0,0,1,.09,13.31l-.4.32A8.53,8.53,0,0,1,296.42,283.49Z transform="translate(-29.63 -28.53)" style=fill:#eceaf5></path><path d=M267.54,241.38a4.62,4.62,0,0,1,3.89,2.12l7.16,11.1a4.38,4.38,0,0,0,1.07,1.16l20,15.31a4.64,4.64,0,0,1,.05,7.32l-.41.32a4.63,4.63,0,0,1-5.59.1l-20.78-15.15a4.76,4.76,0,0,1-1.27-1.41l-8.1-13.91a4.64,4.64,0,0,1,1.09-5.93,4.59,4.59,0,0,1,2.91-1m0-7.6h0a12.29,12.29,0,0,0-7.68,2.72A12.15,12.15,0,0,0,257,252.16l8.1,13.91a12,12,0,0,0,3.36,3.73L289.22,285a12.19,12.19,0,0,0,7.2,2.34,12.33,12.33,0,0,0,7.56-2.61l.4-.32a12.23,12.23,0,0,0-.12-19.32l-19.57-15-6.87-10.66a12.19,12.19,0,0,0-10.28-5.61Z transform="translate(-29.63 -28.53)" style=fill:#666></path><path d=M242.14,230.68A10.22,10.22,0,0,1,259,219.19l14,20.65-16.9,11.49Z transform="translate(-29.63 -28.53)" style=fill:#fadd37></path><path d=M250.58,218.52a6.4,6.4,0,0,1,5.32,2.81l11.9,17.51-10.63,7.22-11.89-17.51a6.42,6.42,0,0,1,5.3-10m0-7.6A14,14,0,0,0,239,232.82l11.89,17.5,4.27,6.29,6.28-4.27,10.62-7.22,6.29-4.27-4.27-6.28-11.9-17.51a14,14,0,0,0-11.6-6.14Z transform="translate(-29.63 -28.53)" style=fill:#666></path><circle cx=146.11 cy=328.1 r=14.18 style=fill:#9dd2e0></circle><path d=M175.73,346.24a10.39,10.39,0,1,1-10.38,10.39,10.39,10.39,0,0,1,10.38-10.39m0-7.59a18,18,0,1,0,18,18,18,18,0,0,0-18-18Z transform="translate(-29.63 -28.53)" style=fill:#666></path><circle cx=286.7 cy=328.1 r=14.18 style=fill:#9dd2e0></circle><path d=M316.32,346.24a10.39,10.39,0,1,1-10.38,10.39,10.39,10.39,0,0,1,10.38-10.39m0-7.59a18,18,0,1,0,18,18,18,18,0,0,0-18-18Z transform="translate(-29.63 -28.53)" style=fill:#666></path><path d=M117.55,362.07H72a3.8,3.8,0,0,1,0-7.6h45.57a3.8,3.8,0,1,1,0,7.6Z transform="translate(-29.63 -28.53)" style=fill:#666></path><path d=M421.67,362.07H376.1a3.8,3.8,0,0,1,0-7.6h45.57a3.8,3.8,0,1,1,0,7.6Z transform="translate(-29.63 -28.53)" style=fill:#666></path><polygon points="85.68 228.35 61.34 228.35 61.34 98.92 26.58 98.92 26.58 91.32 68.94 91.32 68.94 220.75 78.09 220.75 78.09 138.02 156.49 138.02 156.49 176.45 183.31 176.45 183.31 184.04 148.9 184.04 148.9 145.61 85.68 145.61 85.68 228.35" style=fill:#666></polygon><polygon points="380.63 228.35 352.78 228.35 352.78 96.96 323.9 74.16 323.9 163.63 289.49 163.63 289.49 156.03 316.31 156.03 316.31 58.48 360.37 93.28 360.37 220.75 373.03 220.75 373.03 182.6 413.89 182.6 413.89 190.19 380.63 190.19 380.63 228.35" style=fill:#666></polygon><path d=M252.49,190.59l.69-3.73a26.6,26.6,0,0,1,26.12-21.72,27,27,0,0,1,4.9.46,26.58,26.58,0,0,1,21.26,31l-.69,3.73Z transform="translate(-29.63 -28.53)" style=fill:#9dd2e0></path><path d=M279.3,168.94a23.31,23.31,0,0,1,4.21.39,22.8,22.8,0,0,1,18.22,26.59l-44.81-8.36a22.79,22.79,0,0,1,22.38-18.62m0-7.59a30.38,30.38,0,0,0-29.85,24.81l-1.39,7.47,7.46,1.39,44.82,8.37,7.46,1.39,1.4-7.46a30.41,30.41,0,0,0-29.9-36Z transform="translate(-29.63 -28.53)" style=fill:#666></path></svg><span class=pl-tutorials-title>Street Photography</span></a></div><div class=pl-tutorials-icon><a href=https://photographylife.com/advanced-photography-tutorials><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 332.95 397.54" height=80 class=plicon><title>Advanced Photography</title><path d=M409.34,86.41v69.66a60.74,60.74,0,0,1-121.48,0V86.41H409.34M417,78.8H280.25v77.27a68.35,68.35,0,1,0,136.7,0V78.8Z transform="translate(-84 -47.33)" style=fill:#666></path><path d=M213.09,86.41v69.66a60.74,60.74,0,0,1-121.47,0V86.41H213.09m7.62-7.61H84v77.27a68.36,68.36,0,0,0,136.71,0V78.8Z transform="translate(-84 -47.33)" style=fill:#666></path><path d=M189,397.36l4.81-6.16a162.45,162.45,0,0,0,34.73-100.9c0-4.06-.19-8.41-.58-13.28l-.33-4.12h45.8l-.33,4.12c-.4,4.87-.59,9.22-.59,13.28A162.46,162.46,0,0,0,307.2,391.2l4.8,6.16Z transform="translate(-84 -47.33)" style=fill:#fadd37></path><path d=M269.25,276.71h0m0,0c-.36,4.49-.6,9-.6,13.59A167.17,167.17,0,0,0,304.2,393.55H196.76A167.16,167.16,0,0,0,232.3,290.3c0-4.58-.24-9.1-.59-13.59h37.54m8.25-7.62H223.45l.66,8.23c.39,4.79.57,9,.57,13a158.67,158.67,0,0,1-33.93,98.56l-9.61,12.31H319.81l-9.61-12.31a158.67,158.67,0,0,1-33.93-98.56c0-3.94.19-8.19.57-13l.66-8.23Zm-8.23,0h0Zm0,15.24h0Z transform="translate(-84 -47.33)" style=fill:#666></path><path d=M250.48,295.71A114.32,114.32,0,0,1,136.29,181.52V51.14H364.66V181.52A114.32,114.32,0,0,1,250.48,295.71Z transform="translate(-84 -47.33)" style=fill:#fadd37></path><path d=M360.85,55V181.52c0,60.71-49.67,110.38-110.37,110.38S140.1,242.23,140.1,181.52V55H360.85m7.62-7.62h-236V181.52a118,118,0,1,0,236,0V47.33Z transform="translate(-84 -47.33)" style=fill:#666></path><rect x=61.04 y=349.66 width=210.87 height=44.07 style=fill:#9dd2e0></rect><path d=M352.1,400.8v36.45H148.85V400.8H352.1m7.62-7.62H141.23v51.69H359.72V393.18Z transform="translate(-84 -47.33)" style=fill:#666></path><path d=M261.09,107l8.13,16.47a11.82,11.82,0,0,0,8.91,6.47l18.17,2.64a11.83,11.83,0,0,1,6.56,20.19l-13.15,12.82a11.84,11.84,0,0,0-3.4,10.48l3.1,18.1a11.83,11.83,0,0,1-17.17,12.47L256,198.06a11.84,11.84,0,0,0-11,0l-16.26,8.54a11.83,11.83,0,0,1-17.17-12.47l3.11-18.1a11.87,11.87,0,0,0-3.41-10.48l-13.15-12.82a11.84,11.84,0,0,1,6.56-20.19l18.17-2.64a11.85,11.85,0,0,0,8.92-6.47L239.86,107A11.84,11.84,0,0,1,261.09,107Z transform="translate(-84 -47.33)" style=fill:#fff></path><path d=M223.19,211.79a15.68,15.68,0,0,1-15.4-18.31l3.1-18.1a8,8,0,0,0-2.31-7.1l-13.15-12.82a15.65,15.65,0,0,1,8.68-26.68l18.17-2.65a8,8,0,0,0,6-4.39l8.13-16.47a15.63,15.63,0,0,1,28.05,0l8.13,16.46a8,8,0,0,0,6.05,4.39l18.17,2.65a15.64,15.64,0,0,1,8.67,26.68l-13.15,12.82a8,8,0,0,0-2.31,7.1l3.1,18.1A15.64,15.64,0,0,1,270.47,210l-16.26-8.54a8,8,0,0,0-7.47,0L230.49,210A15.6,15.6,0,0,1,223.19,211.79Zm27.29-107.62a7.86,7.86,0,0,0-7.2,4.48l-8.13,16.47a15.65,15.65,0,0,1-11.78,8.55l-18.17,2.64A8,8,0,0,0,200.75,150l13.15,12.82a15.65,15.65,0,0,1,4.5,13.85l-3.11,18.1a8,8,0,0,0,11.65,8.46l16.25-8.54a15.64,15.64,0,0,1,14.57,0L274,203.23a8,8,0,0,0,11.65-8.46l-3.1-18.1a15.67,15.67,0,0,1,4.49-13.85L300.2,150a8,8,0,0,0-4.44-13.69l-18.18-2.64a15.66,15.66,0,0,1-11.78-8.55l-8.12-16.47A7.88,7.88,0,0,0,250.48,104.17Z transform="translate(-84 -47.33)" style=fill:#666></path></svg><span class=pl-tutorials-title>Advanced Photography</span></a></div></div></div></div></section><section id=text-8 class="widget widget_text"><div class=widget-wrap><h3 class="widgettitle widget-title">Recommended Gear</h3><div class=textwidget><ul><li class=cat-item><a href=https://photographylife.com/best-dslr-camera>Best DSLR Cameras</a></li><li class=cat-item><a href=https://photographylife.com/best-mirrorless-camera>Best Mirrorless Cameras</a></li><li class=cat-item><a href=https://photographylife.com/best-entry-level-dslrs>Best Entry-Level DSLRs</a></li><li class=cat-item><a href=https://photographylife.com/best-camera-landscape-photography>Best Cameras for Landscape Photography</a></li></ul></div></div></section><section id=text-7 class="widget widget_text"><div class=widget-wrap><h3 class="widgettitle widget-title">Support Us</h3><div class=textwidget><p><a href="https://www.bhphotovideo.com/c/buy/Great-Deals/ci/16478/N/4280521071+30/view/GRID?BI=5562&#038;KW=&#038;KBID=6400"><img src=https://cdn.photographylife.com/wp-content/uploads/2019/07/BH-Banner.jpg alt="B&amp;H Photo Video Banner" width=300 height=250 border=0 data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2019/07/BH-Banner.jpg?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 class=" jetpack-lazy-image"><noscript><img src=https://cdn.photographylife.com/wp-content/uploads/2019/07/BH-Banner.jpg alt="B&#038;H Photo Video Banner" width=300 height=250 border=0></noscript></a></p></div></div></section><section id=pl_recent_topics_widget-4 class="widget widget_display_topics"><div class=widget-wrap><h3 class="widgettitle widget-title">Recent Topics</h3><ul><li> <a rel=nofollow class=pl-forum-title href=https://photographylife.com/discussions/topic/astrophotography-time-lapse-color-shift>Astrophotography Time Lapse Color Shift</a></li><li> <a rel=nofollow class=pl-forum-title href=https://photographylife.com/discussions/topic/industry-solution-on-sap-business-one-for-auto-component-manufacture-and-traders>Industry solution on SAP business one for auto component manufacture and traders</a></li><li> <a rel=nofollow class=pl-forum-title href=https://photographylife.com/discussions/topic/nikon-d4>Nikon D4</a></li><li> <a rel=nofollow class=pl-forum-title href=https://photographylife.com/discussions/topic/canon-g3x-mark-ii>Canon G3X Mark II</a></li><li> <a rel=nofollow class=pl-forum-title href=https://photographylife.com/discussions/topic/canon-450d-lens-advice>Canon 450D Lens advice</a></li><li> <a rel=nofollow class=pl-forum-title href=https://photographylife.com/discussions/topic/suggestion-for-lens>Suggestion for lens</a></li><li> <a rel=nofollow class=pl-forum-title href=https://photographylife.com/discussions/topic/d850-af-system-speed-question>D850 AF system speed question</a></li><li> <a rel=nofollow class=pl-forum-title href=https://photographylife.com/discussions/topic/duplicate-files>Duplicate files</a></li><li> <a rel=nofollow class=pl-forum-title href=https://photographylife.com/discussions/topic/clouds-on-the-mountain>Clouds on the Mountain</a></li><li> <a rel=nofollow class=pl-forum-title href=https://photographylife.com/discussions/topic/canon-15-45-mm-lens-image-stabilization>canon 15 &#8211; 45 mm lens image stabilization</a></li></ul></div></section><section id=pl_sidebar_bottom_widget-3 class="widget widget_text"><div class=widget-wrap><div class=adsbyfs id=PhotographyLife_300x600_300x250_160x600_Sidebar_BTF> <script data-cfasync=false>freestar.queue.push(function(){googletag.display("PhotographyLife_300x600_300x250_160x600_Sidebar_BTF");});</script> </div></div></section></aside></div></div><div class=footer-widgets id=genesis-footer-widgets><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class=wrap><div class="widget-area footer-widgets-1 footer-widget-area"><section id=nav_menu-2 class="widget widget_nav_menu"><div class=widget-wrap><h3 class="widgettitle widget-title">Site Menu</h3><div class=menu-footer-one-container><ul id=menu-footer-one class=menu><li id=menu-item-140497 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140497"><a href=https://photographylife.com/learn-photography>Beginner Photography</a></li><li id=menu-item-124476 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124476"><a href=https://photographylife.com/lenses>Lens Database</a></li><li id=menu-item-124477 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124477"><a href=https://photographylife.com/photo-spots>Photo Spots</a></li><li id=menu-item-152204 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152204"><a href=https://photographylife.com/pl-search>Search</a></li><li id=menu-item-124472 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124472"><a href=https://photographylife.com/submit-content>Submit Content</a></li><li id=menu-item-124473 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124473"><a href=https://photographylife.com/subscribe>Subscribe</a></li></ul></div></div></section><section id=eu_cookie_law_widget-4 class="widget widget_eu_cookie_law_widget"><div class=widget-wrap><div class="hide-on-button negative" data-hide-timeout=30 data-consent-expiration=180 id=eu-cookie-law ><form method=post> <input type=submit value="Close and accept" class=accept></form>This site uses cookies to improve your experience. To find out more, please see our <a href=https://photographylife.com/privacy-policy > Privacy Policy	</a></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id=nav_menu-3 class="widget widget_nav_menu"><div class=widget-wrap><h3 class="widgettitle widget-title">Reviews</h3><div class=menu-footer-two-container><ul id=menu-footer-two class=menu><li id=menu-item-124478 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124478"><a href=https://photographylife.com/camera-reviews>Camera Reviews</a></li><li id=menu-item-124479 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124479"><a href=https://photographylife.com/lens-reviews>Lens Reviews</a></li><li id=menu-item-124480 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124480"><a href=https://photographylife.com/other-gear-reviews>Other Gear Reviews</a></li></ul></div></div></section></div></div></div><footer class=site-footer><div class=wrap><div class=wrap-inside><div class=creds>Copyright &#x000A9;&nbsp;2019 Photography Life</div><a rel=nofollow href="//www.dmca.com/Protection/Status.aspx?ID=35e637a2-d4f7-46be-8005-09884477c769" title="DMCA.com Protection Status" class=dmca-badge><img src="https://images.dmca.com/Badges/dmca_protected_sml_120l.png?ID=35e637a2-d4f7-46be-8005-09884477c769" data-lazy-src="https://images.dmca.com/Badges/dmca_protected_sml_120l.png?ID=35e637a2-d4f7-46be-8005-09884477c769&is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 width=121 height=24 alt="DMCA.com Protection Status" class=jetpack-lazy-image></a><script defer src=https://images.dmca.com/Badges/DMCABadgeHelper.min.js></script></div></div></footer></div></div> <script>var anr_onloadCallback=function(){for(var i=0;i<document.forms.length;i++){var form=document.forms[i];var captcha_div=form.querySelector('.anr_captcha_field_div');if(null===captcha_div)
continue;captcha_div.innerHTML='';(function(form){var anr_captcha=grecaptcha.render(captcha_div,{'sitekey':'6LemxOoSAAAAAHL-pieRnyL0az6uijgbM7f2hoSA','size':'normal','theme':'light'});if(typeof wc_checkout_params!=='undefined'){jQuery(document.body).on('checkout_error',function(){grecaptcha.reset(anr_captcha);});}
if(typeof wpcf7!=='undefined'){document.addEventListener('wpcf7submit',function(){grecaptcha.reset(anr_captcha);},false);}})(form);}};</script> <script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&#038;render=explicit"
			async defer></script> <script>jQuery(document).ready(function($){jQuery('a[href$=".jpg"], a[href$=".jpeg"], a[href$=".gif"], a[href$=".png"]').each(function(){var imageTitle="";if(jQuery(this).next().hasClass("wp-caption-text")){imageTitle=jQuery(this).next().html();}
jQuery(this).attr("title",imageTitle);});});</script> <script>window.WPCOM_sharing_counts={"https:\/\/photographylife.com\/how-to-remove-adobe-creative-cloud":176594};</script> <script async src=https://clientcdn.pushengage.com/core/e6329463507b21d76d9bb59e5417903e.js></script> <script>var q2w3_sidebar_options=[{"sidebar":"sidebar","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":true,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["pl_sidebar_bottom_widget-3"]}];</script> <script>var fb_timeout,fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':30,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true};if(typeof easy_fancybox_handler==='undefined'){var easy_fancybox_handler=function(){jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';jQuery(fb_IMG_select).addClass('fancybox image').attr('rel','gallery');jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':true,'hideOnContentClick':true,'titleShow':true,'titlePosition':'over','titleFromAlt':false,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':true}))});};jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});};var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);jQuery(easy_fancybox_auto);</script> <script>var genesis_responsive_menu={"mainMenu":"","subMenu":"","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};</script> <script>var ezTOC={"smooth_scroll":"1","visibility_hide_by_default":"","width":"auto","scroll_offset":"0"};</script> <script>var yikes_mailchimp_ajax={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","page_data":"176594","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/photographylife.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/photographylife.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"6bccf04672","feedback_message_placement":"before"};</script> <script>var form_submission_helpers={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/photographylife.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"176594"};</script> <script>var sharing_js_options={"lang":"en","counts":"1","is_stats_active":"1"};</script> <script>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});</script> <script src=https://stats.wp.com/e-201934.js async=async defer=defer></script> <script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:7.6',blog:'4702185',post:'176594',tz:'-6',srv:'photographylife.com'}]);_stq.push(['clickTrackerInit','4702185','176594']);</script> <script defer src=https://cdn.photographylife.com/wp-content/cache/minify/f48b3.default.include-footer.13e14f.js></script> </body></html>