<!DOCTYPE html><html lang=en-US><head ><link rel=stylesheet href=https://photographylife.com/wp-content/cache/minify/f48b3.single.include.f5c040.css media=all><meta charset=UTF-8><meta name=viewport content="width=device-width, initial-scale=1"><title>Best Fuji Lenses for the Fujifilm X Mount</title><meta name=description content="If you own an X-series camera and you are wondering which Fuji lens is the best, this guide has a detailed list of our top recommendations."><meta name=robots content="index, follow"><meta name=googlebot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta name=bingbot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link rel=canonical href=https://photographylife.com/best-fujifilm-x-lenses><meta property=og:locale content=en_US><meta property=og:type content=article><meta property=og:title content="Best Fuji Lenses for the Fujifilm X Mount"><meta property=og:description content="If you own an X-series camera and you are wondering which Fuji lens is the best, this guide has a detailed list of our top recommendations."><meta property=og:url content=https://photographylife.com/best-fujifilm-x-lenses><meta property=og:site_name content="Photography Life"><meta property=article:publisher content=https://www.facebook.com/photographylifeblog><meta property=article:author content=https://www.facebook.com/photographylifeblog><meta property=article:published_time content=2020-08-20T02:00:59+00:00><meta property=article:modified_time content=2020-08-20T18:30:06+00:00><meta property=og:image content=https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-1.jpg><meta property=og:image:width content=2048><meta property=og:image:height content=1365><meta property=fb:app_id content=1556600787909775><meta name=twitter:card content=summary_large_image><meta name=twitter:creator content=@KillerPhotoTips><meta name=twitter:site content=@KillerPhotoTips> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://photographylife.com/#organization","name":"Photography Life","url":"https://photographylife.com/","sameAs":["https://www.facebook.com/photographylifeblog","https://www.instagram.com/photographylifeblog/","https://www.linkedin.com/company/photographylife","https://www.youtube.com/c/PhotographyLifeChannel","https://twitter.com/KillerPhotoTips"],"logo":{"@type":"ImageObject","@id":"https://photographylife.com/#logo","inLanguage":"en-US","url":"https://photographylife.com/wp-content/uploads/2019/07/PL-Transparent-Logo-224.png","width":224,"height":224,"caption":"Photography Life"},"image":{"@id":"https://photographylife.com/#logo"}},{"@type":"WebSite","@id":"https://photographylife.com/#website","url":"https://photographylife.com/","name":"Photography Life","description":"PL provides various digital photography news, reviews, articles, tips, tutorials and guides to photographers of all levels","publisher":{"@id":"https://photographylife.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://photographylife.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://photographylife.com/best-fujifilm-x-lenses#primaryimage","inLanguage":"en-US","url":"https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-1.jpg","width":2048,"height":1365,"caption":"X-T2 + XF10-24mmF4 R OIS @ 15.9mm, ISO 200, 1/2, f/11.0"},{"@type":"WebPage","@id":"https://photographylife.com/best-fujifilm-x-lenses#webpage","url":"https://photographylife.com/best-fujifilm-x-lenses","name":"Best Fuji Lenses for the Fujifilm X Mount","isPartOf":{"@id":"https://photographylife.com/#website"},"primaryImageOfPage":{"@id":"https://photographylife.com/best-fujifilm-x-lenses#primaryimage"},"datePublished":"2020-08-20T02:00:59+00:00","dateModified":"2020-08-20T18:30:06+00:00","description":"If you own an X-series camera and you are wondering which Fuji lens is the best, this guide has a detailed list of our top recommendations.","breadcrumb":{"@id":"https://photographylife.com/best-fujifilm-x-lenses#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://photographylife.com/best-fujifilm-x-lenses"]}]},{"@type":"BreadcrumbList","@id":"https://photographylife.com/best-fujifilm-x-lenses#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://photographylife.com/","url":"https://photographylife.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://photographylife.com/category/cameras-lenses","url":"https://photographylife.com/category/cameras-lenses","name":"Cameras and Lenses"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://photographylife.com/best-fujifilm-x-lenses","url":"https://photographylife.com/best-fujifilm-x-lenses","name":"Best Fuji X Lenses"}}]},{"@type":"Article","@id":"https://photographylife.com/best-fujifilm-x-lenses#article","isPartOf":{"@id":"https://photographylife.com/best-fujifilm-x-lenses#webpage"},"author":{"@id":"https://photographylife.com/#/schema/person/bdd5a9cdc7d218ad1e9effa9746514b7"},"headline":"Best Fuji X Lenses","datePublished":"2020-08-20T02:00:59+00:00","dateModified":"2020-08-20T18:30:06+00:00","mainEntityOfPage":{"@id":"https://photographylife.com/best-fujifilm-x-lenses#webpage"},"commentCount":33,"publisher":{"@id":"https://photographylife.com/#organization"},"image":{"@id":"https://photographylife.com/best-fujifilm-x-lenses#primaryimage"},"keywords":"Fujifilm,Fuji Lens,Fuji","articleSection":"Cameras and Lenses","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://photographylife.com/best-fujifilm-x-lenses#respond"]}]},{"@type":"Person","@id":"https://photographylife.com/#/schema/person/bdd5a9cdc7d218ad1e9effa9746514b7","name":"Nasim Mansurov","image":{"@type":"ImageObject","@id":"https://photographylife.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=96&d=mm&r=g","caption":"Nasim Mansurov"},"description":"Nasim Mansurov is the author and founder of Photography Life, based out of Denver, Colorado. He is recognized as one of the leading educators in the photography industry, conducting workshops, producing educational videos and frequently writing content for Photography Life. You can follow him on Instagram and Facebook. Read more about Nasim here.","sameAs":["https://www.facebook.com/photographylifeblog","https://www.instagram.com/photographylifeblog/","https://twitter.com/KillerPhotoTips","https://www.youtube.com/c/PhotographyLifeChannel"]}]}</script> <link rel=dns-prefetch href=//clientcdn.pushengage.com><link rel=alternate type=application/rss+xml title="Photography Life &raquo; Feed" href=https://photographylife.com/feed>  <script data-cfasync=false>var mi_version='7.12.2';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-5483678-1';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
if('undefined'===typeof gaOptout){function gaOptout(){__gaTrackerOptout();}}
if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');window.ga=__gaTracker;__gaTracker('create','UA-5483678-1','auto',{'useAmpClientId':true});__gaTracker('set','forceSSL',true);__gaTracker('set','anonymizeIp',true);__gaTracker('require','linkid','linkid.js');__gaTracker('set','dimension1','false');__gaTracker('set','dimension2','post');__gaTracker('set','dimension4','ok');__gaTracker('set','displayFeaturesTask',null);__gaTracker('send','pageview');__gaTracker(function(){window.ga=__gaTracker;});}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;window.ga=__gaTracker;})();}</script>  <script id=monsterinsights-frontend-script-js-extra>var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/photographylife.com","hash_tracking":"false"};</script> <link rel=https://api.w.org/ href=https://photographylife.com/wp-json/ ><link rel=alternate type=application/json href=https://photographylife.com/wp-json/wp/v2/posts/138261><link rel=alternate type=application/json+oembed href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Fbest-fujifilm-x-lenses"><link rel=alternate type=text/xml+oembed href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Fbest-fujifilm-x-lenses&#038;format=xml"><style>img#wpstats{display:none}</style><meta name=msapplication-TileColor content=#2d89ef><meta name=theme-color content=#ffffff> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-5483678-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag("js",new Date());gtag("config","UA-5483678-1");</script><script data-cfasync=false>var freestar=freestar||{};freestar.hitTime=Date.now();freestar.queue=freestar.queue||[];freestar.config=freestar.config||{};freestar.debug=window.location.search.indexOf("fsdebug")===-1?false:true;freestar.config.enabled_slots=[];!function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/photographylife";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);freestar.initCallback=function(){(freestar.config.enabled_slots.length===0)?freestar.initCallbackCalled=false:freestar.newAdSlots(freestar.config.enabled_slots)}</script><link rel=amphtml href=https://photographylife.com/best-fujifilm-x-lenses/amp>  <script data-cfasync=false>function monsterinsights_forms_record_impression(event){monsterinsights_add_bloom_forms_ids();var monsterinsights_forms=document.getElementsByTagName("form");var monsterinsights_forms_i;for(monsterinsights_forms_i=0;monsterinsights_forms_i<monsterinsights_forms.length;monsterinsights_forms_i++){var monsterinsights_form_id=monsterinsights_forms[monsterinsights_forms_i].getAttribute("id");var skip_conversion=false;if(!monsterinsights_form_id){monsterinsights_form_id=monsterinsights_forms[monsterinsights_forms_i].parentElement.getAttribute("id");if(monsterinsights_form_id&&monsterinsights_form_id.lastIndexOf('wpcf7-f',0)===0){var tokens=monsterinsights_form_id.split('-').slice(0,2);var result=tokens.join('-');monsterinsights_forms[monsterinsights_forms_i].setAttribute("id",result);monsterinsights_form_id=monsterinsights_forms[monsterinsights_forms_i].getAttribute("id");}else{monsterinsights_form_id=false;}}
if(!monsterinsights_form_id&&monsterinsights_forms[monsterinsights_forms_i].parentElement.className.indexOf('nf-form-layout')>=0){monsterinsights_form_id=monsterinsights_forms[monsterinsights_forms_i].parentElement.parentElement.parentElement.getAttribute('id');if(monsterinsights_form_id&&0===monsterinsights_form_id.lastIndexOf('nf-form-',0)){tokens=monsterinsights_form_id.split('-').slice(0,3);result=tokens.join('-');monsterinsights_forms[monsterinsights_forms_i].setAttribute('id',result);monsterinsights_form_id=monsterinsights_forms[monsterinsights_forms_i].getAttribute('id');skip_conversion=true;}}
if(monsterinsights_form_id&&monsterinsights_form_id!=='commentform'&&monsterinsights_form_id!=='adminbar-search'){__gaTracker('send',{hitType:'event',eventCategory:'form',eventAction:'impression',eventLabel:monsterinsights_form_id,eventValue:1,nonInteraction:1});if(monsterinsights_form_id&&0===monsterinsights_form_id.lastIndexOf('wpforms-form-',0)){continue;}
if(monsterinsights_forms_has_class(monsterinsights_forms[monsterinsights_forms_i],'frm-show-form')){continue;}
if(monsterinsights_form_id&&0===monsterinsights_form_id.lastIndexOf('gform_',0)){continue;}
if(skip_conversion){continue;}
var custom_conversion_mi_forms=false;if(custom_conversion_mi_forms){continue;}
var __gaFormsTrackerWindow=window;if(__gaFormsTrackerWindow.addEventListener){document.getElementById(monsterinsights_form_id).addEventListener("submit",monsterinsights_forms_record_conversion,false);}else{if(__gaFormsTrackerWindow.attachEvent){document.getElementById(monsterinsights_form_id).attachEvent("onsubmit",monsterinsights_forms_record_conversion);}}}else{continue;}}}
function monsterinsights_forms_has_class(element,className){return(' '+element.className+' ').indexOf(' '+className+' ')>-1;}
function monsterinsights_forms_record_conversion(event){var monsterinsights_form_conversion_id=event.target.id;var monsterinsights_form_action=event.target.getAttribute("miforms-action");if(monsterinsights_form_conversion_id&&!monsterinsights_form_action){document.getElementById(monsterinsights_form_conversion_id).setAttribute("miforms-action","submitted");__gaTracker('send',{hitType:'event',eventCategory:'form',eventAction:'conversion',eventLabel:monsterinsights_form_conversion_id,eventValue:1});}}
function monsterinsights_forms_load(){if(typeof(__gaTracker)!=='undefined'&&__gaTracker&&__gaTracker.hasOwnProperty("loaded")&&__gaTracker.loaded==true){var __gaFormsTrackerWindow=window;if(__gaFormsTrackerWindow.addEventListener){__gaFormsTrackerWindow.addEventListener("load",monsterinsights_forms_record_impression,false);}else{if(__gaFormsTrackerWindow.attachEvent){__gaFormsTrackerWindow.attachEvent("onload",monsterinsights_forms_record_impression);}}}else{setTimeout(monsterinsights_forms_load,200);}}
if(window.jQuery){jQuery(document).on('nfFormReady',function(e,layoutView){var label=layoutView.el;label=label.substring(1,label.length);label=label.split('-').slice(0,3).join('-');__gaTracker('send',{hitType:'event',eventCategory:'form',eventAction:'impression',eventLabel:label,eventValue:1,nonInteraction:1});});}
function monsterinsights_add_bloom_forms_ids(){var bloom_forms=document.querySelectorAll('.et_bloom_form_content form');if(bloom_forms.length>0){for(var i=0;i<bloom_forms.length;i++){if(''===bloom_forms[i].id){var form_parent_root=monsterinsights_find_parent_with_class(bloom_forms[i],'et_bloom_optin');if(form_parent_root){var classes=form_parent_root.className.split(' ');for(var j=0;j<classes.length;++j){if(0===classes[j].indexOf('et_bloom_optin')){bloom_forms[i].id=classes[j];}}}}}}}
function monsterinsights_find_parent_with_class(element,className){if(element.parentNode&&''!==className){if(element.parentNode.className.indexOf(className)>=0){return element.parentNode;}else{return monsterinsights_find_parent_with_class(element.parentNode,className);}}
return false;}
monsterinsights_forms_load();</script> <link rel=icon href=https://photographylife.com/wp-content/uploads/2020/04/cropped-PL-Logo-32x32.png sizes=32x32><link rel=icon href=https://photographylife.com/wp-content/uploads/2020/04/cropped-PL-Logo-192x192.png sizes=192x192><link rel=apple-touch-icon href=https://photographylife.com/wp-content/uploads/2020/04/cropped-PL-Logo-180x180.png><meta name=msapplication-TileImage content=https://photographylife.com/wp-content/uploads/2020/04/cropped-PL-Logo-270x270.png></head><body class="post-template-default single single-post postid-138261 single-format-standard pmpro-body-has-access header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible"><div class=site-container><ul class=genesis-skip-link><li><a href=#genesis-nav-primary class=screen-reader-shortcut> Skip to primary navigation</a></li><li><a href=#genesis-content class=screen-reader-shortcut> Skip to main content</a></li><li><a href=#genesis-sidebar-primary class=screen-reader-shortcut> Skip to primary sidebar</a></li><li><a href=#genesis-footer-widgets class=screen-reader-shortcut> Skip to footer</a></li></ul><header class=site-header><div class=wrap><div class=title-area><p class=site-title><a href=https://photographylife.com/ >Photography Life</a></p><p class=site-description>PL provides various digital photography news, reviews, articles, tips, tutorials and guides to photographers of all levels</p></div><div class="widget-area header-widget-area"><section id=search-2 class="widget widget_search"><div class=widget-wrap><form method=get class="searchform search-form" action=https://photographylife.com/gsearch ><input type=text value=Search... name=q Search... class="s search-input" onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"><input type=submit class="searchsubmit search-submit" value></form></div></section><section id=text-3 class="widget widget_text"><div class=widget-wrap><div class=textwidget><div class=pl-social><ul><li><a class="feed bt" title="Read us on your favorite reader" href=https://photographylife.com/feed target=_blank rel="noopener noreferrer"></a></li><li><a class="facebook bt" title="Follow us on Facebook" href=https://www.facebook.com/photographylifeblog target=_blank rel="nofollow noopener noreferrer"></a></li><li><a class="twitter bt" title="Follow us on Twitter" href=https://twitter.com/KillerPhotoTips target=_blank rel="nofollow noopener noreferrer"></a></li><li><a class="youtube bt" title="Visit our YouTube channel" href=https://www.youtube.com/c/PhotographyLifeChannel target=_blank rel="nofollow noopener noreferrer"></a></li><li><a class="instagram bt" title="Visit our Instagram page" href=https://www.instagram.com/photographylifeblog/ target=_blank rel="nofollow noopener noreferrer"></a></li></ul></div></div></div></section></div></div></header><nav class=nav-primary aria-label=Main id=genesis-nav-primary><div class=wrap><ul id=menu-main-links class="menu genesis-nav-menu menu-primary js-superfish"><li id=menu-item-17120 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17120"><a title=Reviews href=https://photographylife.com/reviews><span >Reviews</span></a><ul class=sub-menu><li id=menu-item-91422 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91422"><a title="Camera Reviews" href=https://photographylife.com/camera-reviews><span >Camera Reviews</span></a></li><li id=menu-item-91419 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91419"><a title="Lens Reviews" href=https://photographylife.com/lens-reviews><span >Lens Reviews</span></a></li><li id=menu-item-23819 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23819"><a title="Other Gear Reviews" href=https://photographylife.com/other-gear-reviews><span >Other Gear Reviews</span></a></li></ul></li><li id=menu-item-158436 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-158436"><a title=Learn href=https://photographylife.com/learn-photography><span >Learn</span></a><ul class=sub-menu><li id=menu-item-140499 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140499"><a title="Beginner Photography" href=https://photographylife.com/learn-photography><span >Beginner Photography</span></a></li><li id=menu-item-153864 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153864"><a title="Landscape Photography" href=https://photographylife.com/landscapes><span >Landscape Photography</span></a></li><li id=menu-item-54454 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54454"><a title="Wildlife Photography" href=https://photographylife.com/wildlife-photography-tips><span >Wildlife Photography</span></a></li><li id=menu-item-54452 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54452"><a title=Portraiture href=https://photographylife.com/portrait-photography><span >Portraiture</span></a></li><li id=menu-item-140569 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140569"><a title=Post-Processing href=https://photographylife.com/post-processing-tips-for-beginners><span >Post-Processing</span></a></li><li id=menu-item-23824 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23824"><a title="Advanced Tutorials" href=https://photographylife.com/advanced-photography-tutorials><span >Advanced Tutorials</span></a></li></ul></li><li id=menu-item-45530 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45530"><a title="Lens Database" href=https://photographylife.com/lenses><span >Lenses</span></a><ul class=sub-menu><li id=menu-item-52550 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52550"><a title="Lens Index" href=https://photographylife.com/lens-index><span >Lens Index</span></a></li></ul></li><li id=menu-item-108141 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108141"><a title="Top Photo Spots" href=https://photographylife.com/photo-spots><span >Photo Spots</span></a><ul class=sub-menu><li id=menu-item-118782 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118782"><a title="Photo Spots Index" href=https://photographylife.com/photo-spots-index><span >Photo Spots Index</span></a></li><li id=menu-item-108142 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108142"><a title="Submit a Photo Spot" href=https://photographylife.com/submit-photo-spot><span >Submit a Photo Spot</span></a></li></ul></li><li id=menu-item-176150 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176150"><a href=https://photographylife.com/discussions><span >Forum</span></a></li><li id=menu-item-146061 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-146061"><a title="About Us" href=https://photographylife.com/about-us><span >About Us</span></a><ul class=sub-menu><li id=menu-item-89981 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89981"><a title="Contact Us" href=https://photographylife.com/contact-us><span >Contact Us</span></a></li><li id=menu-item-140430 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140430"><a title=Workshops href=https://photographylife.com/workshops><span >Workshops</span></a></li><li id=menu-item-39632 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39632"><a title=Subscribe href=https://photographylife.com/subscribe><span >Subscribe</span></a></li><li id=menu-item-89983 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89983"><a title="Submit Content" href=https://photographylife.com/submit-content><span >Submit Content</span></a></li></ul></li><li id=menu-item-89986 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89986"><a title=Shop href=https://photographylife.com/shop><span >Shop</span></a><ul class=sub-menu><li id=menu-item-89987 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89987"><a title=Cart href=https://photographylife.com/cart><span >Cart</span></a></li><li id=menu-item-142262 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142262"><a href=https://photographylife.com/support-us><span >Support Us</span></a></li></ul></li><li id=menu-item-152205 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152205"><a title=Search href=https://photographylife.com/pl-search><span >Search</span></a></li><li id=menu-item-141958 class="nmr-logged-out menu-item menu-item-type-custom menu-item-object-custom menu-item-141958"><a title="Log In" href=https://photographylife.com/wp-login.php><span >Log In</span></a></li><li id=menu-item-151844 class="nmr-logged-out menu-item menu-item-type-custom menu-item-object-custom menu-item-151844"><a title="Sign Up" href=https://photographylife.com/create-account><span >Sign Up</span></a></li></ul></div></nav><div class=banner_ad><div class=header_ad id=PhotographyLife_970x250_970x90_728x90_320x50_ATF> <script data-cfasync=false>freestar.config.enabled_slots.push({placementName:"PhotographyLife_970x250_970x90_728x90_320x50_ATF",slotId:"PhotographyLife_970x250_970x90_728x90_320x50_ATF"});</script> </div></div><div class=site-container-wrap><div class=site-inner><div class=content-sidebar-wrap><main class=content id=genesis-content><div class=breadcrumb><span><span><a href=https://photographylife.com/ >Home</a> → <span><a href=https://photographylife.com/category/cameras-lenses>Cameras and Lenses</a></span></div><article class="post-138261 post type-post status-publish format-standard has-post-thumbnail category-cameras-lenses tag-fujifilm tag-fuji-lens tag-fuji pmpro-has-access entry" aria-label="Best Fuji X Lenses"><header class=entry-header><h1 class="entry-title">Best Fuji X Lenses</h1><h2 class="intro">These are our top recommended lenses for the Fuji X system</h2><div class=pl-social-post><ul><li><a class="facebook bt" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fphotographylife.com%2Fbest-fujifilm-x-lenses&t=Best+Fuji+X+Lenses" target=_blank rel="nofollow noopener noreferrer"></a></li><li><a class="twitter bt" title="Share on Twitter" href="https://twitter.com/intent/tweet?via=KillerPhotoTips&text=Best+Fuji+X+Lenses&url=https%3A%2F%2Fphotographylife.com%2Fbest-fujifilm-x-lenses" target=_blank rel="nofollow noopener noreferrer"></a></li><li><a class="pinterest bt" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fphotographylife.com%2Fbest-fujifilm-x-lenses&media=https%3A%2F%2Fphotographylife.com%2Fwp-content%2Fuploads%2F2017%2F03%2FFuji-X-T2-Image-Samples-1.jpg&description=Best+Fuji+X+Lenses" target=_blank rel="nofollow noopener noreferrer"></a></li><li><a class="reddit bt" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fphotographylife.com%2Fbest-fujifilm-x-lenses&title=Best+Fuji+X+Lenses" target=_blank rel="nofollow noopener noreferrer"></a></li></ul></div><p class=entry-meta>By <a href=https://photographylife.com/author/megaz class=entry-author-link itemprop=url rel=author><span class=entry-author-name itemprop=name>Nasim Mansurov</span></a> <span class=entry-comments-link><a href=https://photographylife.com/best-fujifilm-x-lenses#comments>33 Comments</a></span><br>Last Updated On <time class=entry-time itemprop=dateModified datetime=2020-08-20>August 20, 2020</time></p></header><div class=entry-content><?xml encoding="UTF-8"><p>If you own an X-series camera and you are looking for a suggestion on the best Fuji lenses, you are in the right place. Since the launch of its mirrorless system back in 2012, Fujifilm has been releasing superb lenses that are suitable for many different types of photography. Covering many focal lengths from ultra-wide angle to super-telephoto, Fuji&rsquo;s APS-C lenses are known to be some of the sharpest and most versatile choices on the market. In this article, I will provide my top recommended lenses for the X system, based on my extensive experience.</p><figure id=attachment_141097 aria-describedby=caption-attachment-141097 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-28.jpg><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20641'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-28-960x641.jpg alt="Image of a glacial river, captured with one of the best Fuji lenses, the XF 35mm f/2 R WR" width=960 height=641 class="size-medium wp-image-141097 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-28-960x641.jpg 960w, https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-28-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-28-768x513.jpg 768w, https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-28-1536x1025.jpg 1536w, https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-28-650x434.jpg 650w, https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-28.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-141097 class=wp-caption-text>X-T2 + XF35mmF2 R WR @ 35mm, ISO 200, 1/350, f/6.4</figcaption></figure><p>This article has been divided into two parts. The first part covers prime lenses, while the second part covers zoom lenses. Both sections are sorted by focal length, from wide to telephoto. Please note that the below list is quite subjective, as it is based on my 8 years of shooting with the Fuji X system. If you disagree with any of the listed choices, I would appreciate your kind feedback in the comments section below.</p><div id=ez-toc-container class="counter-hierarchy counter-decimal ez-toc-light-blue"><div class=ez-toc-title-container><p class=ez-toc-title>Table of Contents</p></div><nav><ul class=ez-toc-list><li><a href=#best-fuji-x-prime-lenses title="Best Fuji X Prime Lenses">Best Fuji X Prime Lenses</a><ul><li><a href=#zeiss-touit-12mm-f28 title="Zeiss Touit 12mm f/2.8">Zeiss Touit 12mm f/2.8</a></li><li><a href=#fujifilm-xf-16mm-f14-r-wr title="Fujifilm XF 16mm f/1.4 R WR">Fujifilm XF 16mm f/1.4 R WR</a></li><li><a href=#fujifilm-xf-23mm-f14-r title="Fujifilm XF 23mm f/1.4 R">Fujifilm XF 23mm f/1.4 R</a></li><li><a href=#fujifilm-xf-35mm-f2-r-wr title="Fujifilm XF 35mm f/2 R WR">Fujifilm XF 35mm f/2 R WR</a></li><li><a href=#fujifilm-xf-56mm-f12-r title="Fujifilm XF 56mm f/1.2 R">Fujifilm XF 56mm f/1.2 R</a></li><li><a href=#fujifilm-xf-90mm-f2-r-lm-wr title="Fujifilm XF 90mm f/2 R LM WR">Fujifilm XF 90mm f/2 R LM WR</a></li><li><a href=#fujifilm-xf-200mm-f2-r-lm-ois-wr title="Fujifilm XF 200mm f/2 R LM OIS WR">Fujifilm XF 200mm f/2 R LM OIS WR</a></li></ul></li><li><a href=#best-fuji-x-zoom-lenses title="Best Fuji X Zoom Lenses">Best Fuji X Zoom Lenses</a><ul><li><a href=#fujifilm-xf-8-16mm-f28-r-lm-wr title="Fujifilm XF 8-16mm f/2.8 R LM WR">Fujifilm XF 8-16mm f/2.8 R LM WR</a></li><li><a href=#fujifilm-xf-10-24mm-f4-r-ois title="Fujifilm XF 10-24mm f/4 R OIS">Fujifilm XF 10-24mm f/4 R OIS</a></li><li><a href=#fujifilm-xf-16-55mm-f28-r-lm-wr title="Fujifilm XF 16-55mm f/2.8 R LM WR">Fujifilm XF 16-55mm f/2.8 R LM WR</a></li><li><a href=#fujifilm-xf-16-80mm-f4-r-ois-wr title="Fujifilm XF 16-80mm f/4 R OIS WR">Fujifilm XF 16-80mm f/4 R OIS WR</a></li><li><a href=#fujifilm-xf-50-140mm-f28-r-lm-ois-wr title="Fujifilm XF 50-140mm f/2.8 R LM OIS WR">Fujifilm XF 50-140mm f/2.8 R LM OIS WR</a></li><li><a href=#fujifilm-xf-55-200mm-f35-48-r-lm-ois title="Fujifilm XF 55-200mm f/3.5-4.8 R LM OIS">Fujifilm XF 55-200mm f/3.5-4.8 R LM OIS</a></li><li><a href=#fujifilm-xf-100-400mm-f45-56-r-lm-ois-wr title="Fujifilm XF 100-400mm f/4.5-5.6 R LM OIS WR">Fujifilm XF 100-400mm f/4.5-5.6 R LM OIS WR</a></li></ul></li></ul></nav></div><h2><span class=ez-toc-section id=best-fuji-x-prime-lenses>Best Fuji X Prime Lenses</span></h2><p>Fujifilm put quite a bit of development effort into making top-notch prime lenses from the start, and it has really paid off. Over the years, I have owned a number of X-series cameras (my current camera is the Fuji X-H1) and I have been fortunate to use almost every single X-series lens. I have to say, I am a big fan of Fuji&rsquo;s prime lenses, and I use them all the time for my photography needs. Let&rsquo;s take a closer look at the list.</p><h3><span class=ez-toc-section id=zeiss-touit-12mm-f28>Zeiss Touit 12mm f/2.8</span></h3><p>If you need a prime lens wider than 12mm (18mm full-frame equivalent), you will need to choose a third-party lens. Unfortunately, aside from the <a href=https://photographylife.com/lenses/fujifilm-xf-14mm-f2-8-r rel="noopener noreferrer" target=_blank>XF 14mm f/2.8 R</a>, which is one of Fuji&rsquo;s oldest lenses for the X mount, there isn&rsquo;t anything wider that&rsquo;s available from Fuji. Fortunately, there are plenty of third-party options, some of which are quite decent in build and optical quality. My personal favorite is the <a href=https://www.bhphotovideo.com/c/product/970839-REG/zeiss_2030_527_touit_12mm_f_2_8_lens.html/BI/5562/KBID/6400 rel="noopener noreferrer nofollow sponsored" target=_blank>Zeiss Touit 12mm f/2.8</a>, which works really well on Fuji X series cameras and unlike many other third-party options, it has autofocus capability.</p><p><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2013/06/Carl-Zeiss-Touit-12mm-f2.8-300x300.jpg alt="Carl Zeiss Touit 12mm f/2.8" width=300 height=300 class="aligncenter size-thumbnail wp-image-53448 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2013/06/Carl-Zeiss-Touit-12mm-f2.8-300x300.jpg 300w, https://photographylife.com/wp-content/uploads/2013/06/Carl-Zeiss-Touit-12mm-f2.8-150x150.jpg 150w, https://photographylife.com/wp-content/uploads/2013/06/Carl-Zeiss-Touit-12mm-f2.8.jpg 500w" data-sizes="(max-width: 300px) 100vw, 300px"></p><p>It has a wide aperture of f/2.8, great build quality and at 270 grams, it is a pretty lightweight lens. Optically, it is very sharp, especially when you stop it down to the f/4-f/5.6 range. Here is an image of a double rainbow I was able to capture with this lens at sunset:</p><figure id=attachment_75333 aria-describedby=caption-attachment-75333 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2014/05/Full-Rainbow.jpg><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2014/05/Full-Rainbow-960x640.jpg alt="Full Rainbow" width=960 height=640 class="size-medium wp-image-75333 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2014/05/Full-Rainbow-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2014/05/Full-Rainbow-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2014/05/Full-Rainbow-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2014/05/Full-Rainbow-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2014/05/Full-Rainbow-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2014/05/Full-Rainbow.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-75333 class=wp-caption-text>X-E1 + Touit 2.8/12 @ 12mm, ISO 200, 1/100, f/5.6</figcaption></figure><p>And here is another image that I captured with the same lens at the <a href=https://www.nps.gov/romo/index.htm rel="noopener noreferrer" target=_blank>Rocky Mountain National Park</a>:</p><figure id=attachment_136283 aria-describedby=caption-attachment-136283 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2016/11/Why-I-Love-Colorado-17.jpg><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2016/11/Why-I-Love-Colorado-17-960x640.jpg alt="Rocky Mountain National Park Sunset" width=960 height=640 class="size-medium wp-image-136283 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2016/11/Why-I-Love-Colorado-17-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2016/11/Why-I-Love-Colorado-17-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2016/11/Why-I-Love-Colorado-17-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2016/11/Why-I-Love-Colorado-17-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2016/11/Why-I-Love-Colorado-17-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2016/11/Why-I-Love-Colorado-17.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-136283 class=wp-caption-text>X-Pro1 + Touit 2.8/12 @ 12mm, ISO 200, 1/3, f/11.0</figcaption></figure><p>Unfortunately, it is a very pricey lens, so if it doesn&rsquo;t fit your budget, I would recommend to check out other options like the <a href=https://www.bhphotovideo.com/c/product/1039949-REG/rokinon_rk12m_fx_12mm_f_2_0_ncs_cs.html/BI/5562/KBID/6400 rel="noopener noreferrer nofollow sponsored" target=_blank>Rokinon 12mm f/2 NCS CS</a>. While there are other wider prime lens options from third-party manufacturers, I personally prefer something like the Fuji XF 10-24mm f/4, which I talk about further down in this review.</p><h3><span class=ez-toc-section id=fujifilm-xf-16mm-f14-r-wr>Fujifilm XF 16mm f/1.4 R WR</span></h3><p>As we move up in focal length, my next favorite is the XF 16mm f/1.4 R WR &ndash; a weather-resistant lens that is perfect for landscape, portrait, and travel photography. I have used this lens for many years, and I find it to be absolutely superb, especially when it comes to its low-light capabilities.</p><p><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2015/04/Fujifilm-XF-16mm-f1.4-R-WR-300x300.jpg alt="Fujifilm XF 16mm f/1.4 R WR" width=300 height=300 class="aligncenter size-thumbnail wp-image-106188 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2015/04/Fujifilm-XF-16mm-f1.4-R-WR-300x300.jpg 300w, https://photographylife.com/wp-content/uploads/2015/04/Fujifilm-XF-16mm-f1.4-R-WR-150x150.jpg 150w, https://photographylife.com/wp-content/uploads/2015/04/Fujifilm-XF-16mm-f1.4-R-WR.jpg 500w" data-sizes="(max-width: 300px) 100vw, 300px"></p><p>If you find this lens to be too big, heavy and pricey for your needs and you don&rsquo;t care about being able to shoot at f/1.4, my next favorite is the <a href=https://www.bhphotovideo.com/c/product/1459626-REG/fujifilm_16611655_xf_16mm_f_2_8_r.html/BI/5562/KBID/6400 rel="noopener noreferrer nofollow sponsored" target=_blank>XF 16mm f/2.8 R WR</a>, a more recent lens that is also quite sharp, especially once you stop it down a little.</p><p>Personally, I love this focal length for landscape and travel photography. Here are some sample images that I was able to capture with the f/1.4 version:</p><figure id=attachment_183387 aria-describedby=caption-attachment-183387 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-8.jpg><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-8-960x640.jpg alt="Fall Aspens, captured with Fuji XF 16mm f/1.4 R WR" width=960 height=640 class="size-medium wp-image-183387 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-8-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-8-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-8-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-8-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-8-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-8.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-183387 class=wp-caption-text>X-T3 + XF16mmF1.4 R WR @ 16mm, ISO 160, 1/300, f/11.0</figcaption></figure><figure id=attachment_118920 aria-describedby=caption-attachment-118920 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2015/10/Fuji-X-T10-Image-Samples-8.jpg><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2015/10/Fuji-X-T10-Image-Samples-8-960x640.jpg alt="San Juan Mountains at Sunrise, captured with Fuji XF 16mm f/1.4 R WR" width=960 height=640 class="size-medium wp-image-118920 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2015/10/Fuji-X-T10-Image-Samples-8-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2015/10/Fuji-X-T10-Image-Samples-8-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2015/10/Fuji-X-T10-Image-Samples-8-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2015/10/Fuji-X-T10-Image-Samples-8-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2015/10/Fuji-X-T10-Image-Samples-8-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2015/10/Fuji-X-T10-Image-Samples-8.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-118920 class=wp-caption-text>X-T10 + XF16mmF1.4 R WR @ 16mm, ISO 200, 1/10, f/8.0</figcaption></figure><h3><span class=ez-toc-section id=fujifilm-xf-23mm-f14-r>Fujifilm XF 23mm f/1.4 R</span></h3><p>My next favorite lens that I have owned and used for many years now, is the <a href=https://www.bhphotovideo.com/c/product/1003764-REG/fujifilm_16405575_xf_23mm_f_1_4_r.html/BI/5562/KBID/6400 rel="noopener noreferrer nofollow sponsored" target=_blank>Fuji XF 23mm f/1.4 R</a>. It has a similar field of view as a 35mm lens on full-frame cameras, and its wide aperture of f/1.4 makes it a truly versatile lens that can be used for many different types of photography. I really love taking it with me when traveling, and I have used it quite a bit to shoot weddings and landscapes as well. Its build quality is superb, and it is a very sharp lens optically as well, even wide open.</p><p><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2013/09/Fujifilm-XF-23mm-f1.4-R-300x300.jpg alt="Fujifilm XF 23mm f/1.4 R" width=300 height=300 class="aligncenter size-thumbnail wp-image-60149 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2013/09/Fujifilm-XF-23mm-f1.4-R-300x300.jpg 300w, https://photographylife.com/wp-content/uploads/2013/09/Fujifilm-XF-23mm-f1.4-R-150x150.jpg 150w, https://photographylife.com/wp-content/uploads/2013/09/Fujifilm-XF-23mm-f1.4-R.jpg 500w" data-sizes="(max-width: 300px) 100vw, 300px"></p><p>Although I have used it in all kinds of weather conditions, its biggest downside is lack of weather sealing, so you have to be careful when using it in rainy weather, or extremely dusty conditions. Here is a sample image that I captured with the lens on a wedding:</p><figure id=attachment_125501 aria-describedby=caption-attachment-125501 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2016/04/Mirro-Framing.jpg><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2016/04/Mirro-Framing-960x640.jpg alt="Mirror Framing, captured with XF 23mm f/1.4 R" width=960 height=640 class="size-medium wp-image-125501 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2016/04/Mirro-Framing-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2016/04/Mirro-Framing-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2016/04/Mirro-Framing-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2016/04/Mirro-Framing-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2016/04/Mirro-Framing-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2016/04/Mirro-Framing.jpg 1600w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-125501 class=wp-caption-text>X-T1 + XF23mmF1.4 R @ 23mm, ISO 200, 1/180, f/1.4</figcaption></figure><p>To be honest, with the arrival of the smaller, lighter, cheaper, and weather-sealed <a href=https://www.bhphotovideo.com/c/product/1275473-REG/fujifilm_16523169_fujinon_23mm_f_2_r.html/BI/5562/KBID/6400 rel="noopener noreferrer nofollow sponsored" target=_blank>Fuji XF 23mm f/2 R WR</a>, it is becoming harder to recommend this lens. Unless you absolutely need that wide aperture, I would just go with the f/2 version.</p><p>Here is a sample image that I captured with the XF 35mm f/2 R WR:</p><figure id=attachment_183385 aria-describedby=caption-attachment-183385 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-6.jpg><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-6-960x640.jpg alt="San Juan Range, captured with XF 23mm f/2 R WR" width=960 height=640 class="size-medium wp-image-183385 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-6-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-6-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-6-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-6-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-6-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-6.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-183385 class=wp-caption-text>X-T3 + XF23mmF2 R WR @ 23mm, ISO 160, 1/4, f/5.6</figcaption></figure><p>While the f/1.4 version is obviously more preferred for astrophotography needs, you could get some amazing results with the XF 35mm f/2 as well, especially if you use an astro head. For example, take a look at the below image:</p><figure id=attachment_183384 aria-describedby=caption-attachment-183384 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-5.jpg><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-5-960x640.jpg alt="Milky Way, captured with XF 23mm f/2 R WR" width=960 height=640 class="size-medium wp-image-183384 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-5-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-5-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-5-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-5-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-5-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-5.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-183384 class=wp-caption-text>X-T3 + XF23mmF2 R WR @ 23mm, ISO 400, 480 sec, f/4.0</figcaption></figure><h3><span class=ez-toc-section id=fujifilm-xf-35mm-f2-r-wr>Fujifilm XF 35mm f/2 R WR</span></h3><p>Although Fuji released its 35mm f/1.4 lens back in 2012, it is a very dated lens and has some issues, such as slow autofocus performance and quite a noisy motor. For this reason, I would recommend going with the <a href=https://www.bhphotovideo.com/c/product/1191420-REG/fujifilm_xf_35mm_f_2_r.html/BI/5562/KBID/6400 rel="noopener noreferrer nofollow sponsored" target=_blank>XF 35mm f/2 R WR</a> lens instead, which is a wonderful little gem.</p><p><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2016/02/Fujifilm-XF-35mm-F2-R-WR-300x300.jpg alt="Fujifilm XF 35mm f/2 R WR" width=300 height=300 class="aligncenter size-thumbnail wp-image-124012 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2016/02/Fujifilm-XF-35mm-F2-R-WR-300x300.jpg 300w, https://photographylife.com/wp-content/uploads/2016/02/Fujifilm-XF-35mm-F2-R-WR-150x150.jpg 150w, https://photographylife.com/wp-content/uploads/2016/02/Fujifilm-XF-35mm-F2-R-WR.jpg 500w" data-sizes="(max-width: 300px) 100vw, 300px"></p><p>I am a big fan of this lens. It is small, light, inexpensive and best of all, quite sharp, especially when stopped down a little. Here is an image I was able to capture with the XF 35mm f/2 R WR through a helicopter window:</p><figure id=attachment_141096 aria-describedby=caption-attachment-141096 style="width: 433px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-27.jpg><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20433%20650'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-27-433x650.jpg alt="Mountain Range in Black and White, captured with Fuji XF 35mm f/2 R WR" width=433 height=650 class="size-legacy wp-image-141096 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-27-433x650.jpg 433w, https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-27-640x960.jpg 640w, https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-27-200x300.jpg 200w, https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-27-768x1152.jpg 768w, https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-27-1024x1536.jpg 1024w, https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-27.jpg 1365w" data-sizes="(max-width: 433px) 100vw, 433px"></a><figcaption id=caption-attachment-141096 class=wp-caption-text>X-T2 + XF35mmF2 R WR @ 35mm, ISO 250, 1/3800, f/5.6</figcaption></figure><p>And here is another image I captured with the same lens in Morocco:</p><figure id=attachment_162485 aria-describedby=caption-attachment-162485 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2018/07/Ait-Benhaddou.jpg><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20639'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2018/07/Ait-Benhaddou-960x639.jpg alt="Ait Benhaddou at Sunset" width=960 height=639 class="size-medium wp-image-162485 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2018/07/Ait-Benhaddou-960x639.jpg 960w, https://photographylife.com/wp-content/uploads/2018/07/Ait-Benhaddou-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2018/07/Ait-Benhaddou-768x511.jpg 768w, https://photographylife.com/wp-content/uploads/2018/07/Ait-Benhaddou-1536x1022.jpg 1536w, https://photographylife.com/wp-content/uploads/2018/07/Ait-Benhaddou-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2018/07/Ait-Benhaddou.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-162485 class=wp-caption-text>X-H1 + XF35mmF2 R WR @ 35mm, ISO 200, 1/40, f/5.6</figcaption></figure><h3><span class=ez-toc-section id=fujifilm-xf-56mm-f12-r>Fujifilm XF 56mm f/1.2 R</span></h3><p>Next is the <a href=https://www.bhphotovideo.com/c/product/1021630-REG/fujifilm_xf_56mm_f_1_2_r.html/BI/5562/KBID/6400 rel="noopener noreferrer nofollow sponsored" target=_blank>Fuji XF 56mm f/1.2 R</a> lens, my personal favorite prime for portrait photography. I bought this lens as soon as it was announced, and it has never disappointed me. It is tack sharp wide open at f/1.2, something most lenses struggle with, and that wide aperture works out really well for really separating subjects from their backgrounds. It has beautiful <a href=https://photographylife.com/what-is-bokeh rel="noopener noreferrer" target=_blank>bokeh</a>, and it is made to last!</p><p><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2014/01/Fujifilm-XF-56mm-f1.2-R-300x300.jpg alt="Fujifilm XF 56mm f/1.2 R" width=300 height=300 class="aligncenter size-thumbnail wp-image-66541 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2014/01/Fujifilm-XF-56mm-f1.2-R-300x300.jpg 300w, https://photographylife.com/wp-content/uploads/2014/01/Fujifilm-XF-56mm-f1.2-R-150x150.jpg 150w, https://photographylife.com/wp-content/uploads/2014/01/Fujifilm-XF-56mm-f1.2-R.jpg 500w" data-sizes="(max-width: 300px) 100vw, 300px"></p><p>Fuji makes two versions of this lens &ndash; a regular one, and one with an apodization filter (APD). I have used both, and to be honest, I never found the APD version to be appealing, especially considering that it is $500 more expensive than the regular version. Here are a couple of sample portraits that I captured with the XF 56mm f/1.2 R:</p><figure id=attachment_141093 aria-describedby=caption-attachment-141093 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-24.jpg><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-24-960x640.jpg alt="A portrait of a businesswoman, captured with Fuji XF 56mm f/1.2 R" width=960 height=640 class="size-medium wp-image-141093 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-24-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-24-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-24-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-24-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-24-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-24.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-141093 class=wp-caption-text>X-T2 + XF56mmF1.2 R @ 56mm, ISO 200, 1/160, f/1.2</figcaption></figure><figure id=attachment_76425 aria-describedby=caption-attachment-76425 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2014/06/Fuji-X-T1-Sample-Image-15.jpg><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2014/06/Fuji-X-T1-Sample-Image-15-960x640.jpg alt="Two young female models, captured with Fuji XF 56mm f/1.2 R" width=960 height=640 class="size-medium wp-image-76425 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2014/06/Fuji-X-T1-Sample-Image-15-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2014/06/Fuji-X-T1-Sample-Image-15-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2014/06/Fuji-X-T1-Sample-Image-15-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2014/06/Fuji-X-T1-Sample-Image-15-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2014/06/Fuji-X-T1-Sample-Image-15-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2014/06/Fuji-X-T1-Sample-Image-15.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-76425 class=wp-caption-text>X-T1 + XF56mmF1.2 R @ 56mm, ISO 400, 1/450, f/1.2</figcaption></figure><p>The lens is extremely sharp when stopped down, so it is also perfectly usable for landscape and travel photography. Here is a sample image that I captured with the APD version:</p><figure id=attachment_141653 aria-describedby=caption-attachment-141653 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-Pro2-Image-Samples-2.jpg><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-Pro2-Image-Samples-2-960x640.jpg alt="Sultanahmet - Blue Mosque, captured with Fuji XF 56mm f/1.2 R APD" width=960 height=640 class="size-medium wp-image-141653 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-Pro2-Image-Samples-2-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-Pro2-Image-Samples-2-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-Pro2-Image-Samples-2-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-Pro2-Image-Samples-2-1536x1025.jpg 1536w, https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-Pro2-Image-Samples-2-650x434.jpg 650w, https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-Pro2-Image-Samples-2.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-141653 class=wp-caption-text>X-Pro2 + XF56mmF1.2 R APD @ 56mm, ISO 200, 1/8, f/5.6</figcaption></figure><p>Personally, I heavily rely on the Fujifilm XF 56mm f/1.2 R lens, which I find to be Fuji&rsquo;s finest lens for portrait photography. If this lens is too pricey for you, the newer Fujifilm XF 50mm f/2 R WR is also a great choice. Here are a couple of images I was able to capture with it:</p><figure id=attachment_163141 aria-describedby=caption-attachment-163141 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2018/07/Chefchaouen-11.jpg><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2018/07/Chefchaouen-11-960x640.jpg alt="Chefchaouen City View, captured with Fuji XF 50mm f/2 R WR" width=960 height=640 class="size-medium wp-image-163141 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2018/07/Chefchaouen-11-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2018/07/Chefchaouen-11-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2018/07/Chefchaouen-11-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2018/07/Chefchaouen-11-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2018/07/Chefchaouen-11-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2018/07/Chefchaouen-11.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-163141 class=wp-caption-text>X-H1 + XF50mmF2 R WR @ 50mm, ISO 200, 1/1250, f/5.6</figcaption></figure><figure id=attachment_162494 aria-describedby=caption-attachment-162494 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2018/07/Moroccan-Old-Women-in-Chefchaouen.jpg><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2018/07/Moroccan-Old-Women-in-Chefchaouen-960x640.jpg alt="Moroccan Old Women in Chefchaouen, captured with Fuji XF 50mm f/2 R WR" width=960 height=640 class="size-medium wp-image-162494 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2018/07/Moroccan-Old-Women-in-Chefchaouen-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2018/07/Moroccan-Old-Women-in-Chefchaouen-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2018/07/Moroccan-Old-Women-in-Chefchaouen-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2018/07/Moroccan-Old-Women-in-Chefchaouen-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2018/07/Moroccan-Old-Women-in-Chefchaouen-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2018/07/Moroccan-Old-Women-in-Chefchaouen.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-162494 class=wp-caption-text>X-H1 + XF50mmF2 R WR @ 50mm, ISO 200, 1/105, f/5.6</figcaption></figure><h3><span class=ez-toc-section id=fujifilm-xf-90mm-f2-r-lm-wr>Fujifilm XF 90mm f/2 R LM WR</span></h3><p>Another big favorite of mine is the <a href=https://www.bhphotovideo.com/c/product/1149216-REG/fujifilm_16463668_xf_90mm_f_2_r.html/BI/5562/KBID/6400 rel="noopener noreferrer nofollow sponsored" target=_blank>Fujifilm XF 90mm f/2 R LM WR</a> lens, which is also suitable for many types of photography, including portraiture. This lens is a stunner &ndash; extremely sharp wide open and built like a tank. The only reason why you would want to stop it down is to get more <a href=https://photographylife.com/what-is-depth-of-field rel="noopener noreferrer" target=_blank>depth of field</a> &ndash; otherwise, shoot at f/2 and don&rsquo;t look back!</p><p><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2015/05/Fuji-XF-90mm-f2-R-LM-WR-300x300.jpg alt="Fuji XF 90mm f/2 R LM WR" width=300 height=300 class="aligncenter size-thumbnail wp-image-107518 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2015/05/Fuji-XF-90mm-f2-R-LM-WR-300x300.jpg 300w, https://photographylife.com/wp-content/uploads/2015/05/Fuji-XF-90mm-f2-R-LM-WR-150x150.jpg 150w, https://photographylife.com/wp-content/uploads/2015/05/Fuji-XF-90mm-f2-R-LM-WR.jpg 500w" data-sizes="(max-width: 300px) 100vw, 300px"></p><p>Typical of high-end Fujinon lenses, this one does beautiful subject isolation, and the colors you get out of it are just stunning. Take a look at the below image of aspens in fall color:</p><figure id=attachment_183411 aria-describedby=caption-attachment-183411 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-32.jpg><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-32-960x640.jpg alt="Aspens in fall color, captured with Fuji XF 90mm f/2 R LM WR" width=960 height=640 class="size-medium wp-image-183411 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-32-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-32-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-32-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-32-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-32-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-32.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-183411 class=wp-caption-text>X-T3 + XF90mmF2 R LM WR @ 90mm, ISO 200, 1/110, f/8.0</figcaption></figure><p>And here is a close-up shot of aspen leaves with water droplets, which I also captured with this lens:</p><figure id=attachment_183402 aria-describedby=caption-attachment-183402 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-23.jpg><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-23-960x640.jpg alt="Aspen leaves with water droplets, captured with Fuji XF 90mm f/2 R LM WR" width=960 height=640 class="size-medium wp-image-183402 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-23-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-23-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-23-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-23-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-23-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-23.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-183402 class=wp-caption-text>X-T3 + XF90mmF2 R LM WR @ 90mm, ISO 800, 1/300, f/8.0</figcaption></figure><p>If you are wondering whether you can use such a long lens for landscapes, take a look at the below image, which I captured in extremely high resolution with a <a href=https://photographylife.com/landscapes/panoramic-photography-howto rel="noopener noreferrer" target=_blank>panorama shooting technique</a>:</p><figure id=attachment_183396 aria-describedby=caption-attachment-183396 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-17.jpg><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-17-960x640.jpg alt="Fuji X-T3 Image Sample #17" width=960 height=640 class="size-medium wp-image-183396 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-17-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-17-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-17-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-17-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-17-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-17.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-183396 class=wp-caption-text>X-T3 + XF90mmF2 R LM WR @ 90mm, ISO 200, 1/15, f/5.6</figcaption></figure><h3><span class=ez-toc-section id=fujifilm-xf-200mm-f2-r-lm-ois-wr>Fujifilm XF 200mm f/2 R LM OIS WR</span></h3><p>Lastly, if you need a super-telephoto lens, and you have an unlimited budget, the <a href=https://www.bhphotovideo.com/c/product/1424734-REG/fujifilm_16586343_xf_200mm_f_2_ois.html/BI/5562/KBID/6400 rel="noopener noreferrer nofollow sponsored" target=_blank>Fujifilm XF 200mm f/2 R LM OIS WR</a> is an absolute beast, in every sense of this word.</p><p><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2018/08/Fujifilm-XF-200mm-f2-OIS-WR-300x300.jpg alt="Fujifilm XF 200mm f:2 OIS WR" width=300 height=300 class="aligncenter size-thumbnail wp-image-164062 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2018/08/Fujifilm-XF-200mm-f2-OIS-WR-300x300.jpg 300w, https://photographylife.com/wp-content/uploads/2018/08/Fujifilm-XF-200mm-f2-OIS-WR-960x960.jpg 960w, https://photographylife.com/wp-content/uploads/2018/08/Fujifilm-XF-200mm-f2-OIS-WR.jpg 2048w, https://photographylife.com/wp-content/uploads/2018/08/Fujifilm-XF-200mm-f2-OIS-WR-768x768.jpg 768w, https://photographylife.com/wp-content/uploads/2018/08/Fujifilm-XF-200mm-f2-OIS-WR-1536x1536.jpg 1536w, https://photographylife.com/wp-content/uploads/2018/08/Fujifilm-XF-200mm-f2-OIS-WR-650x650.jpg 650w, https://photographylife.com/wp-content/uploads/2018/08/Fujifilm-XF-200mm-f2-OIS-WR-150x150.jpg 150w" data-sizes="(max-width: 300px) 100vw, 300px"></p><p>I only had one brief moment with this lens, and it was love at first sight! Fuji engineers basically put everything they got into this lens. It is incredibly sharp, built to last a lifetime, and has all the bells and whistles, including weather sealing. I tried it out with the 2x teleconverter, and to my surprise, it was still very sharp! If you attach the 1.4x TC, you won&rsquo;t even know it is there. At the same time, the XF 200mm f/2 R LM OIS WR is also incredibly heavy and very pricey at $6K. Sadly, it is not a lens many of us can afford, including me.</p><hr><h2><span class=ez-toc-section id=best-fuji-x-zoom-lenses>Best Fuji X Zoom Lenses</span></h2><p>Now that we have gone over the best prime lenses, let&rsquo;s check out Fuji&rsquo;s top zoom lenses. Once again, I will list these lenses from wide to telephoto.</p><h3><span class=ez-toc-section id=fujifilm-xf-8-16mm-f28-r-lm-wr>Fujifilm XF 8-16mm f/2.8 R LM WR</span></h3><p>If you are looking for an ultra-wide angle lens, the <a href=https://www.bhphotovideo.com/c/product/1424733-REG/fujifilm_16591570_xf_8_16mm_f_2_8_r.html/BI/5562/KBID/6400 rel="noopener noreferrer nofollow sponsored" target=_blank>XF 8-16mm f/2.8 R LM WR</a> is a real monster. Weighing 805 grams and costing $2K, it is obviously a very niche lens that is desired by many landscape and architecture photographers. Once again, Fuji put everything it got into this lens, including all the fancy coatings and weather sealing.</p><p><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2018/08/Fujifilm-XF-8-16mm-f2.8-R-LM-WR-300x300.jpg alt="Fujifilm XF 8-16mm f:2.8 R LM WR" width=300 height=300 class="aligncenter size-thumbnail wp-image-164058 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2018/08/Fujifilm-XF-8-16mm-f2.8-R-LM-WR-300x300.jpg 300w, https://photographylife.com/wp-content/uploads/2018/08/Fujifilm-XF-8-16mm-f2.8-R-LM-WR-960x960.jpg 960w, https://photographylife.com/wp-content/uploads/2018/08/Fujifilm-XF-8-16mm-f2.8-R-LM-WR.jpg 2048w, https://photographylife.com/wp-content/uploads/2018/08/Fujifilm-XF-8-16mm-f2.8-R-LM-WR-768x768.jpg 768w, https://photographylife.com/wp-content/uploads/2018/08/Fujifilm-XF-8-16mm-f2.8-R-LM-WR-1536x1536.jpg 1536w, https://photographylife.com/wp-content/uploads/2018/08/Fujifilm-XF-8-16mm-f2.8-R-LM-WR-650x650.jpg 650w, https://photographylife.com/wp-content/uploads/2018/08/Fujifilm-XF-8-16mm-f2.8-R-LM-WR-150x150.jpg 150w" data-sizes="(max-width: 300px) 100vw, 300px"></p><p>Expect nothing less than stunning image quality and extreme sharpness from this lens. One big downside of this lens is that it cannot take any filters. If that&rsquo;s important for you, the only solution will be to use a third-party filter holder that can accommodate it. I had a chance to test this lens earlier this year when traveling in Jordan and Dubai. Here is a sample image of Dubai at night:</p><figure id=attachment_183173 aria-describedby=caption-attachment-183173 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-27.jpg><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-27-960x640.jpg alt="Dubai at Night, captured with Fuji XF 8-16mm f/2.8 R LM WR" width=960 height=640 class="size-medium wp-image-183173 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-27-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-27-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-27-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-27-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-27-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-27.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-183173 class=wp-caption-text>X-T30 + XF8-16mmF2.8 R LM WR @ 8.7mm, ISO 160, 25/10, f/5.6</figcaption></figure><p>And here is an image from Jordan&rsquo;s beautiful <a href=https://photographylife.com/what-to-photograph-in-jordan/4 rel="noopener noreferrer" target=_blank>Jerash</a>:</p><figure id=attachment_183183 aria-describedby=caption-attachment-183183 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-37.jpg><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-37-960x640.jpg alt="Jerash, Jordan, captured with Fuji XF 8-16mm f/2.8 R LM WR" width=960 height=640 class="size-medium wp-image-183183 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-37-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-37-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-37-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-37-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-37-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-37.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-183183 class=wp-caption-text>X-T30 + XF8-16mmF2.8 R LM WR @ 14.6mm, ISO 160, 1/320, f/5.6</figcaption></figure><h3><span class=ez-toc-section id=fujifilm-xf-10-24mm-f4-r-ois>Fujifilm XF 10-24mm f/4 R OIS</span></h3><p>If you don&rsquo;t need to go wider than 10mm, the older <a href=https://www.bhphotovideo.com/c/product/1021608-REG/fujifilm_16412188_xf_10_24mm_f_4_r.html/BI/5562/KBID/6400 rel="noopener noreferrer nofollow sponsored" target=_blank>XF 10-24mm f/4 R OIS</a> is another superb lens, and this one can be used with filters. I have used this lens for many years, and although its biggest downside is lack of weather sealing, it is still a lens I would not hesitate to buy again! It is my &ldquo;go-to&rdquo; lens for landscape photography, and it is small and light enough to fit in any camera bag.</p><p><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2013/12/Fujifilm-XF-10-24mm-f4-R-OIS-300x300.jpg alt="Fujifilm XF 10-24mm f/4 R OIS" width=300 height=300 class="aligncenter size-thumbnail wp-image-235807 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2013/12/Fujifilm-XF-10-24mm-f4-R-OIS-300x300.jpg 300w, https://photographylife.com/wp-content/uploads/2013/12/Fujifilm-XF-10-24mm-f4-R-OIS-960x960.jpg 960w, https://photographylife.com/wp-content/uploads/2013/12/Fujifilm-XF-10-24mm-f4-R-OIS.jpg 2048w, https://photographylife.com/wp-content/uploads/2013/12/Fujifilm-XF-10-24mm-f4-R-OIS-768x768.jpg 768w, https://photographylife.com/wp-content/uploads/2013/12/Fujifilm-XF-10-24mm-f4-R-OIS-1536x1536.jpg 1536w, https://photographylife.com/wp-content/uploads/2013/12/Fujifilm-XF-10-24mm-f4-R-OIS-650x650.jpg 650w, https://photographylife.com/wp-content/uploads/2013/12/Fujifilm-XF-10-24mm-f4-R-OIS-150x150.jpg 150w" data-sizes="(max-width: 300px) 100vw, 300px"></p><p>If Fuji released a weather-sealed version of the same lens, it would be a huge success. While I have not managed to destroy my copy (I am always extra-careful with it when shooting in high humidity environments), some photographers certainly did, and they weren&rsquo;t very happy about it. There is also a bit of sample variation with these lenses, so make sure to copy yours before keeping it. Here are a few sample images of different landscapes and architecture I captured with the XF 10-24mm f/4 R OIS:</p><figure id=attachment_183450 aria-describedby=caption-attachment-183450 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-71.jpg><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-71-960x640.jpg alt="Cappadocia at Sunset, captured with XF 10-24mm f/4 R OIS" width=960 height=640 class="size-medium wp-image-183450 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-71-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-71-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-71-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-71-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-71-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2020/04/Fuji-X-T3-Image-Sample-71.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-183450 class=wp-caption-text>X-T3 + XF10-24mmF4 R OIS @ 24mm, ISO 160, 1/3, f/8.0</figcaption></figure><figure id=attachment_172649 aria-describedby=caption-attachment-172649 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2019/05/Fuji-X-H1-Image-Sample-6.jpg><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2019/05/Fuji-X-H1-Image-Sample-6-960x640.jpg alt="Golden dome, Samarkand, Uzbekistan, captured with XF 10-24mm f/4 R OIS" width=960 height=640 class="size-medium wp-image-172649 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2019/05/Fuji-X-H1-Image-Sample-6-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2019/05/Fuji-X-H1-Image-Sample-6-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2019/05/Fuji-X-H1-Image-Sample-6-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2019/05/Fuji-X-H1-Image-Sample-6-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2019/05/Fuji-X-H1-Image-Sample-6-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2019/05/Fuji-X-H1-Image-Sample-6.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-172649 class=wp-caption-text>X-H1 + XF10-24mmF4 R OIS @ 10mm, ISO 800, 1/15, f/5.6</figcaption></figure><figure id=attachment_141100 aria-describedby=caption-attachment-141100 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-31.jpg><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-31-960x640.jpg alt="Rainbow with lupines, captured with XF 10-24mm f/4 R OIS" width=960 height=640 class="size-medium wp-image-141100 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-31-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-31-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-31-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-31-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-31-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-31.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-141100 class=wp-caption-text>X-T2 + XF10-24mmF4 R OIS @ 24mm, ISO 800, 1/340, f/11.0</figcaption></figure><figure id=attachment_141083 aria-describedby=caption-attachment-141083 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-14.jpg><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-14-960x640.jpg alt="Glacier at sunset, captured with XF 10-24mm f/4 R OIS" width=960 height=640 class="size-medium wp-image-141083 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-14-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-14-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-14-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-14-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-14-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-14.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-141083 class=wp-caption-text>X-T2 + XF10-24mmF4 R OIS @ 17.4mm, ISO 200, 1/20, f/8.0</figcaption></figure><figure id=attachment_141070 aria-describedby=caption-attachment-141070 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-1.jpg><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-1-960x640.jpg alt="New Zealand coast, captured with XF 10-24mm f/4 R OIS" width=960 height=640 class="size-medium wp-image-141070 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-1-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-1-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-1-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-1-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-1-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2017/03/Fuji-X-T2-Image-Samples-1.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-141070 class=wp-caption-text>X-T2 + XF10-24mmF4 R OIS @ 15.9mm, ISO 200, 1/2, f/11.0</figcaption></figure><h3><span class=ez-toc-section id=fujifilm-xf-16-55mm-f28-r-lm-wr>Fujifilm XF 16-55mm f/2.8 R LM WR</span></h3><p>Moving to the standard range, you might have heard of the popular <a href=https://www.bhphotovideo.com/c/product/1110879-REG/fujifilm_xf_16_55mm_f_2_8_r.html/BI/5562/KBID/6400 rel="noopener noreferrer nofollow sponsored" target=_blank>Fujifilm XF 16-55mm f/2.8 R LM WR</a>. Another beast of a lens, this pro-grade lens is very sharp at all focal lengths, even at maximum aperture. Its focal length range covers most everyday needs, so it is a lens you will probably use a lot.</p><p><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2015/04/Fujinon-XF-16-55mm-f2.8-R-LM-WR-300x300.jpg alt="Fujinon XF 16-55mm f/2.8 R LM WR" width=300 height=300 class="aligncenter size-thumbnail wp-image-106403 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2015/04/Fujinon-XF-16-55mm-f2.8-R-LM-WR-300x300.jpg 300w, https://photographylife.com/wp-content/uploads/2015/04/Fujinon-XF-16-55mm-f2.8-R-LM-WR-150x150.jpg 150w, https://photographylife.com/wp-content/uploads/2015/04/Fujinon-XF-16-55mm-f2.8-R-LM-WR.jpg 500w" data-sizes="(max-width: 300px) 100vw, 300px"></p><p>As a pro-grade lens, it is built extremely well and it is fully weather-sealed, in case you want to be able to use it in adverse conditions. It is a bit heavy on lighter Fuji camera bodies, but if you use it with any of the X-T or X-H series cameras, it will balance quite well. Here are a couple of image samples that I was able to capture with this lens:</p><figure id=attachment_106521 aria-describedby=caption-attachment-106521 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2015/04/Fuji-XF-16-55mm-f2.8-Image-Samples-5.jpg><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2015/04/Fuji-XF-16-55mm-f2.8-Image-Samples-5-960x640.jpg alt="Mesquite Sand Dunes, captured with XF 16-55mm f/2.8 R LM WR" width=960 height=640 class="size-medium wp-image-106521 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2015/04/Fuji-XF-16-55mm-f2.8-Image-Samples-5-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2015/04/Fuji-XF-16-55mm-f2.8-Image-Samples-5-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2015/04/Fuji-XF-16-55mm-f2.8-Image-Samples-5-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2015/04/Fuji-XF-16-55mm-f2.8-Image-Samples-5-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2015/04/Fuji-XF-16-55mm-f2.8-Image-Samples-5-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2015/04/Fuji-XF-16-55mm-f2.8-Image-Samples-5.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-106521 class=wp-caption-text>X-T1 + XF16-55mmF2.8 R LM WR @ 16mm, ISO 200, 1/20, f/4.0</figcaption></figure><figure id=attachment_106531 aria-describedby=caption-attachment-106531 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2015/04/Fuji-XF-16-55mm-f2.8-Image-Samples-15.jpg><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2015/04/Fuji-XF-16-55mm-f2.8-Image-Samples-15-960x640.jpg alt="Alabama Hills at sunrise, captured with XF 16-55mm f/2.8 R LM WR" width=960 height=640 class="size-medium wp-image-106531 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2015/04/Fuji-XF-16-55mm-f2.8-Image-Samples-15-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2015/04/Fuji-XF-16-55mm-f2.8-Image-Samples-15-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2015/04/Fuji-XF-16-55mm-f2.8-Image-Samples-15-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2015/04/Fuji-XF-16-55mm-f2.8-Image-Samples-15-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2015/04/Fuji-XF-16-55mm-f2.8-Image-Samples-15-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2015/04/Fuji-XF-16-55mm-f2.8-Image-Samples-15.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-106531 class=wp-caption-text>X-T1 + XF16-55mmF2.8 R LM WR @ 16mm, ISO 800, 1/13, f/5.6</figcaption></figure><h3><span class=ez-toc-section id=fujifilm-xf-16-80mm-f4-r-ois-wr>Fujifilm XF 16-80mm f/4 R OIS WR</span></h3><p>If you want something lighter and cheaper, the <a href=https://www.bhphotovideo.com/c/product/1491910-REG/fujifilm_16635613_xf_16_80mm_f_4_r.html/BI/5562/KBID/6400 rel="noopener noreferrer nofollow sponsored" target=_blank>XF 16-80mm f/4 R OIS WR</a> is another great standard zoom that I really like. After testing it out earlier this year, I really liked the versatility of this zoom. It is not as big and heavy as the XF 16-55mm f/2.8, costs much less, and performs really well optically.</p><p><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2020/08/Fujifilm-XF-16-80mm-f4-R-OIS-WR-300x300.jpg alt="Fujifilm XF 16-80mm f/4 R OIS WR" width=300 height=300 class="aligncenter size-thumbnail wp-image-235813 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2020/08/Fujifilm-XF-16-80mm-f4-R-OIS-WR-300x300.jpg 300w, https://photographylife.com/wp-content/uploads/2020/08/Fujifilm-XF-16-80mm-f4-R-OIS-WR.jpg 960w, https://photographylife.com/wp-content/uploads/2020/08/Fujifilm-XF-16-80mm-f4-R-OIS-WR-768x768.jpg 768w, https://photographylife.com/wp-content/uploads/2020/08/Fujifilm-XF-16-80mm-f4-R-OIS-WR-650x650.jpg 650w, https://photographylife.com/wp-content/uploads/2020/08/Fujifilm-XF-16-80mm-f4-R-OIS-WR-150x150.jpg 150w" data-sizes="(max-width: 300px) 100vw, 300px"></p><p>I had a chance to use this lens for about three months earlier this year, and it performed extremely well. Here is my favorite image of the stunning <a href=https://en.wikipedia.org/wiki/Sheikh_Zayed_Mosque rel="noopener noreferrer" target=_blank>Sheikh Zayed Mosque</a> that I captured with the XF 16-80mm f/4:</p><figure id=attachment_183160 aria-describedby=caption-attachment-183160 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-14.jpg><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-14-960x640.jpg alt="Sheikh Zayed Mosque, captured with Fuji XF 16-80mm f/4 R OIS WR" width=960 height=640 class="size-medium wp-image-183160 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-14-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-14-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-14-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-14-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-14-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-14.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-183160 class=wp-caption-text>X-T30 + XF16-80mmF4 R OIS WR @ 20.2mm, ISO 800, 1/4, f/5.6</figcaption></figure><p>And here are a few more image samples of Wadi Rum, Jordan, as well as Hagia Sophia of Istanbul:</p><figure id=attachment_183186 aria-describedby=caption-attachment-183186 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-40.jpg><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-40-960x640.jpg alt="Wadi Rum at sunset, captured with fuji XF 16-80mm f/4 R OIS WR" width=960 height=640 class="size-medium wp-image-183186 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-40-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-40-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-40-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-40-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-40-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-40.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-183186 class=wp-caption-text>X-T30 + XF16-80mmF4 R OIS WR @ 16mm, ISO 800, 1/30, f/5.6</figcaption></figure><figure id=attachment_183213 aria-describedby=caption-attachment-183213 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-67.jpg><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-67-960x640.jpg alt="Hagia Sophia at Sunset, captured with fuji XF 16-80mm f/4 R OIS WR" width=960 height=640 class="size-medium wp-image-183213 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-67-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-67-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-67-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-67-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-67-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-67.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-183213 class=wp-caption-text>X-T30 + XF16-80mmF4 R OIS WR @ 32.5mm, ISO 160, 1/25, f/5.6</figcaption></figure><h3><span class=ez-toc-section id=fujifilm-xf-50-140mm-f28-r-lm-ois-wr>Fujifilm XF 50-140mm f/2.8 R LM OIS WR</span></h3><p>Once you move to the telephoto range, the <a href=https://www.bhphotovideo.com/c/product/1080892-REG/fujifilm_16443060_xf_50_140mm_f_2_8_r.html/BI/5562/KBID/6400 rel="noopener noreferrer nofollow sponsored" target=_blank>XF 50-140mm f/2.8 R LM OIS WR</a> is something that certainly deserves your attention. This lens is yet another professional-grade lens for the Fuji X system, so it is big, heavy, and expensive. As expected, it is very sharp at all focal lengths and apertures, and its optical image stabilization works really well.</p><p><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2015/04/Fujifilm-XF-50-140mm-f2.8-R-LM-OIS-WR-300x300.jpg alt="Fujifilm XF 50-140mm f/2.8 R LM OIS WR" width=300 height=300 class="aligncenter size-thumbnail wp-image-106422 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2015/04/Fujifilm-XF-50-140mm-f2.8-R-LM-OIS-WR-300x300.jpg 300w, https://photographylife.com/wp-content/uploads/2015/04/Fujifilm-XF-50-140mm-f2.8-R-LM-OIS-WR-150x150.jpg 150w, https://photographylife.com/wp-content/uploads/2015/04/Fujifilm-XF-50-140mm-f2.8-R-LM-OIS-WR.jpg 500w" data-sizes="(max-width: 300px) 100vw, 300px"></p><p>I had bad luck with my first copy of the lens &ndash; it was completely broken right out of the box and would not zoom or focus (completely stuck). Unfortunately, I did not test the lens before my trip overseas, so imagine my surprise and disappointment when I found out that I could not use it in New Zealand. I am sure it was just bad luck. When I got back and replaced it with another copy, the lens was perfectly fine&hellip;</p><p>Here is a sample image I was able to capture of San Francisco downtown with the lens:</p><figure id=attachment_106645 aria-describedby=caption-attachment-106645 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2015/04/Potrero-Hill.jpg><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20505'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2015/04/Potrero-Hill-960x505.jpg alt="Potrero Hill, captured with XF 50-140mm f/2.8 R LM OIS WR" width=960 height=505 class="size-medium wp-image-106645 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2015/04/Potrero-Hill-960x505.jpg 960w, https://photographylife.com/wp-content/uploads/2015/04/Potrero-Hill-300x158.jpg 300w, https://photographylife.com/wp-content/uploads/2015/04/Potrero-Hill-768x404.jpg 768w, https://photographylife.com/wp-content/uploads/2015/04/Potrero-Hill-1536x809.jpg 1536w, https://photographylife.com/wp-content/uploads/2015/04/Potrero-Hill-650x342.jpg 650w, https://photographylife.com/wp-content/uploads/2015/04/Potrero-Hill.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-106645 class=wp-caption-text>X-T1 + XF50-140mmF2.8 R LM OIS WR @ 77.3mm, ISO 200, 10/1, f/8.0</figcaption></figure><h3><span class=ez-toc-section id=fujifilm-xf-55-200mm-f35-48-r-lm-ois>Fujifilm XF 55-200mm f/3.5-4.8 R LM OIS</span></h3><p>Last, but not least, is the <a href=https://www.bhphotovideo.com/c/product/966855-REG/fujifilm_55_200mm_f_3_5_4_8_xf_r.html/BI/5562/KBID/6400 rel="noopener noreferrer nofollow sponsored" target=_blank>Fujifilm XF 55-200mm f/3.5-4.8 R LM OIS</a>. Personally, I am not a big fan of the size and weight of the XF 50-140mm f/2.8, so I very much prefer the XF 55-200mm for my needs, especially when traveling. I have used this lens for a number of years, and although it is optically not as good as its f/2.8 brother, it is still a great and versatile little lens.</p><p><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2013/04/Fujifilm-XF-55-200mm-f3.5-4.8-R-LM-OIS-300x300.jpg alt="Fujifilm XF 55-200mm f/3.5-4.8 R LM OIS" width=300 height=300 class="aligncenter size-thumbnail wp-image-50008 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2013/04/Fujifilm-XF-55-200mm-f3.5-4.8-R-LM-OIS-300x300.jpg 300w, https://photographylife.com/wp-content/uploads/2013/04/Fujifilm-XF-55-200mm-f3.5-4.8-R-LM-OIS-150x150.jpg 150w, https://photographylife.com/wp-content/uploads/2013/04/Fujifilm-XF-55-200mm-f3.5-4.8-R-LM-OIS.jpg 500w" data-sizes="(max-width: 300px) 100vw, 300px"></p><p>It is quite sharp from 55mm to around 135mm, but its sharpness certainly deteriorates from there, especially at 200mm. Knowing this, I rarely push it to 200mm, unless I absolutely have to. Still, given how small and lightweight it is, I would not complain much about its performance.</p><figure id=attachment_183219 aria-describedby=caption-attachment-183219 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-73.jpg><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-73-960x640.jpg alt="Istanbul at Sunset, captured with XF 55-200mm f/3.5-4.8 R LM OIS" width=960 height=640 class="size-medium wp-image-183219 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-73-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-73-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-73-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-73-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-73-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-73.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-183219 class=wp-caption-text>X-T30 + XF55-200mmF3.5-4.8 R LM OIS @ 104.9mm, ISO 320, 1/160, f/5.6</figcaption></figure><figure id=attachment_183182 aria-describedby=caption-attachment-183182 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-36.jpg><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-36-960x640.jpg alt="Jerash, Jordan, captured with XF 55-200mm f/3.5-4.8 R LM OIS" width=960 height=640 class="size-medium wp-image-183182 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-36-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-36-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-36-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-36-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-36-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2020/03/Fuji-X-T30-Image-Samples-36.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-183182 class=wp-caption-text>X-T30 + XF55-200mmF3.5-4.8 R LM OIS @ 55mm, ISO 160, 1/350, f/5.6</figcaption></figure><h3><span class=ez-toc-section id=fujifilm-xf-100-400mm-f45-56-r-lm-ois-wr>Fujifilm XF 100-400mm f/4.5-5.6 R LM OIS WR</span></h3><p>In the super-telephoto range, the XF 100-400mm f/4.5-5.6 R LM OIS WR deserves very high praises for its versatility, excellent handling, solid optical image stabilization, as well as its optical qualities. If you are interested in doing any kind of action photography (such as sports and wildlife), this lens will not disappoint.</p><p><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20171'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2018/02/Fuji-XF-100-400mm-f4.5-5.6-R-LM-OIS-WR-300x171.jpg alt="Fuji XF 100-400mm f4.5-5.6 R LM OIS WR" width=300 height=171 class="aligncenter size-thumbnail wp-image-153805 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2018/02/Fuji-XF-100-400mm-f4.5-5.6-R-LM-OIS-WR-300x171.jpg 300w, https://photographylife.com/wp-content/uploads/2018/02/Fuji-XF-100-400mm-f4.5-5.6-R-LM-OIS-WR-960x548.jpg 960w, https://photographylife.com/wp-content/uploads/2018/02/Fuji-XF-100-400mm-f4.5-5.6-R-LM-OIS-WR-768x439.jpg 768w, https://photographylife.com/wp-content/uploads/2018/02/Fuji-XF-100-400mm-f4.5-5.6-R-LM-OIS-WR-1536x878.jpg 1536w, https://photographylife.com/wp-content/uploads/2018/02/Fuji-XF-100-400mm-f4.5-5.6-R-LM-OIS-WR-650x371.jpg 650w, https://photographylife.com/wp-content/uploads/2018/02/Fuji-XF-100-400mm-f4.5-5.6-R-LM-OIS-WR.jpg 2048w" data-sizes="(max-width: 300px) 100vw, 300px"></p><p>Although the XF 100-400mm is compatible with both 1.4x and 2x <a href=https://photographylife.com/what-is-a-teleconverter rel="noopener noreferrer" target=_blank>teleconverters</a> and autofocus works just fine, there is a considerable drop in sharpness and overall image quality when using the 2x teleconverter. The 1.4x teleconverter, on the other hand, does fairly well and sharpness stays quite high, especially if you stop the lens down a little.</p><figure id=attachment_152556 aria-describedby=caption-attachment-152556 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2018/01/Great-Egret.jpg><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2018/01/Great-Egret-960x640.jpg alt="Great egret brining in nesting material, captured with Fuji XF 100-400mm f/4.5-5.6 R LM OIS WR" width=960 height=640 class="size-medium wp-image-152556 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2018/01/Great-Egret-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2018/01/Great-Egret-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2018/01/Great-Egret-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2018/01/Great-Egret-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2018/01/Great-Egret-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2018/01/Great-Egret.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-152556 class=wp-caption-text>Copyright Elizabeth Gray<br>X-T2 + XF100-400mmF4.5-5.6 R LM OIS WR @ 400mm, ISO 2500, 1/2500, f/8.0</figcaption></figure><figure id=attachment_152591 aria-describedby=caption-attachment-152591 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2018/01/Western-Sandpiper.jpg><img loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2018/01/Western-Sandpiper-960x640.jpg alt="Western Sandpiper, captured with Fuji XF 100-400mm f/4.5-5.6 R LM OIS WR" width=960 height=640 class="size-medium wp-image-152591 lazy" data-srcset="https://photographylife.com/wp-content/uploads/2018/01/Western-Sandpiper-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2018/01/Western-Sandpiper-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2018/01/Western-Sandpiper-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2018/01/Western-Sandpiper-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2018/01/Western-Sandpiper-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2018/01/Western-Sandpiper.jpg 2048w" data-sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-152591 class=wp-caption-text>Copyright Elizabeth Gray<br>X-T2 + XF100-400mmF4.5-5.6 R LM OIS WR + 1.4x @ 560mm, ISO 800, 1/1600, f/8.0</figcaption></figure><p>What do you think? Do you agree with my choices, or are there lenses for the Fuji X system that you absolutely love and can highly recommend? Please let me know in the comments section below!</p></div><footer class=entry-footer><div align=center id=PhotographyLife_300x250_728x90_320x50_EndOfPosts> <script data-cfasync=false>freestar.config.enabled_slots.push({placementName:"PhotographyLife_300x250_728x90_320x50_EndOfPosts",slotId:"PhotographyLife_300x250_728x90_320x50_EndOfPosts"});</script> </div><section id=yikes-mailchimp-container-2 class="yikes-mailchimp-container yikes-mailchimp-container-2 "><h3 class="yikes-mailchimp-form-title yikes-mailchimp-form-title-2">Subscribe to Our Newsletter</h3><section class="yikes-mailchimp-form-description yikes-mailchimp-form-description-2">If you liked this article, please subscribe below to our weekly email to get more great content like this!</section><form id=subscribe-to-our-newsletter-2 class="yikes-easy-mc-form yikes-easy-mc-form-2  " method=POST data-attr-form-id=2><label for=yikes-easy-mc-form-2-EMAIL  class="EMAIL-label yikes-mailchimp-field-required "> <span class=EMAIL-label> Email Address	</span> <input id=yikes-easy-mc-form-2-EMAIL  name=EMAIL  placeholder  class="yikes-easy-mc-email "  required=required type=email  value> </label> <label for=yikes-easy-mc-form-2-FNAME  class="FNAME-label "> <span class=FNAME-label> First Name	</span> <input id=yikes-easy-mc-form-2-FNAME  name=FNAME  placeholder  class="yikes-easy-mc-text "   type=text  value> </label> <label class=yikes-mailchimp-eu-compliance-label><input type=checkbox required=required name=eu-laws value=1><div class=yikes-mailchimp-eu-compliance-text><p>By checking this box I consent to the use of my information, as detailed in the <a rel=nofollow href=https://photographylife.com/privacy-policy rel=noopener target=_blank>Privacy Policy</a>.</p></div></label> <input type=hidden name=yikes-mailchimp-honeypot id=yikes-mailchimp-honeypot-2 value> <input type=hidden name=yikes-mailchimp-associated-list-id id=yikes-mailchimp-associated-list-id-2 value=74d1711c3d> <input type=hidden name=yikes-mailchimp-submitted-form id=yikes-mailchimp-submitted-form-2 value=2> <button type=submit class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-2 btn btn-primary "> <span class=yikes-mailchimp-submit-button-span-text>Subscribe</span></button> <input type=hidden id=yikes_easy_mc_new_subscriber_2 name=yikes_easy_mc_new_subscriber value=c5636a4ff4> <input type=hidden name=_wp_http_referer value=/best-fujifilm-x-lenses></form></section><div id=connatix-video-incontent-desktop></div><div class="rp4wp-related-posts rp4wp-related-post"><h3>Related Articles</h3><ul class=rp4wp-posts-list><li class="rp4wp-col rp4wp-col-first"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/fujifilm-gf-lens-roadmap><img width=150 height=150 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2020/01/Fujifilm-GF-Lens-Roadmap-150x150.jpg class="attachment-mini-thumb size-mini-thumb wp-post-image lazy" alt="Fujifilm GF Lens Roadmap" loading=lazy></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/fujifilm-gf-lens-roadmap>Fujifilm GF Lens Roadmap</a></div></li><li class=rp4wp-col><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/concerns-with-quality-of-fujifilm-gf-lenses><img width=150 height=150 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2018/01/Fuji-110mm-f2-Lens-Debris-150x150.jpg class="attachment-mini-thumb size-mini-thumb wp-post-image lazy" alt="Fuji 110mm f2 Lens Debris" loading=lazy></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/concerns-with-quality-of-fujifilm-gf-lenses>Concerns with Quality of Fujifilm GF Lenses</a></div></li><li class="rp4wp-col rp4wp-col-last"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/mastering-wide-angle-lenses><img width=150 height=150 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2019/05/Slot-Canyon-Archway-150x150.jpg class="attachment-mini-thumb size-mini-thumb wp-post-image lazy" alt="Slot Canyon Archway" loading=lazy></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/mastering-wide-angle-lenses>Mastering Wide Angle Lenses</a></div></li><li class="rp4wp-col rp4wp-col-first"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/fujifilm-lens-abbreviations><img width=150 height=150 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2013/10/Fujifilm-Lens-Abbreviations-150x150.jpg class="attachment-mini-thumb size-mini-thumb wp-post-image lazy" alt="Fujifilm Lens Abbreviations" loading=lazy></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/fujifilm-lens-abbreviations>Fujifilm Lens Abbreviations</a></div></li><li class=rp4wp-col><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/telephoto-lens-focal-length-comparison><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2010/08/70mm-400mm-FoV-150x150.jpg class="attachment-thumbnail wp-post-image lazy" alt="Telephoto Lens Focal Length Comparison"></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/telephoto-lens-focal-length-comparison>Telephoto Lens Focal Length Comparison</a></div></li><li class="rp4wp-col rp4wp-col-last"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/reviews/fuji-xf-35mm-f1-4><img width=150 height=150 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2013/03/Fujifilm-XF-35mm-f1.4-R-150x150.jpg class="attachment-mini-thumb size-mini-thumb wp-post-image lazy" alt="Fujifilm XF 35mm f/1.4 R" loading=lazy data-srcset="https://photographylife.com/wp-content/uploads/2013/03/Fujifilm-XF-35mm-f1.4-R-150x150.jpg 150w, https://photographylife.com/wp-content/uploads/2013/03/Fujifilm-XF-35mm-f1.4-R-300x300.jpg 300w, https://photographylife.com/wp-content/uploads/2013/03/Fujifilm-XF-35mm-f1.4-R.jpg 500w" data-sizes="(max-width: 150px) 100vw, 150px"></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/reviews/fuji-xf-35mm-f1-4>Fuji XF 35mm f/1.4 Review</a></div></li></ul></div><div style="margin-top: 20px; font-size: 12px; text-transform: uppercase;"><a href=/disclosures target=_blank>Disclosures</a>, <a href=/terms-and-conditions target=_blank>Terms and Conditions</a> and <a href=/support-us target=_blank>Support Options</a></div><div class="entry-footer entry-meta"> <span class=entry-categories>Filed Under: <a href=https://photographylife.com/category/cameras-lenses rel="category tag">Cameras and Lenses</a></span> <span class=entry-tags>Tagged With: <a href=https://photographylife.com/tag/fujifilm rel=tag>Fujifilm</a>, <a href=https://photographylife.com/tag/fuji-lens rel=tag>Fuji Lens</a>, <a href=https://photographylife.com/tag/fuji rel=tag>Fuji</a></span></div></footer></article><section class=author-box><img alt src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=70&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo lazy' height=70 width=70 loading=lazy><h4 class="author-box-title">About <span itemprop=name>Nasim Mansurov</span></h4><div class=author-box-content itemprop=description><p>Nasim Mansurov is the author and founder of Photography Life, based out of Denver, Colorado. He is recognized as one of the leading educators in the photography industry, conducting workshops, producing educational videos and frequently writing content for Photography Life. You can follow him on <a href=https://www.instagram.com/photographylifeblog/ rel="nofollow noopener">Instagram</a> and <a href="https://www.facebook.com/photographylifeblog" rel="nofollow noopener">Facebook</a>. Read more about Nasim <a href=https://photographylife.com/about-us>here</a>.</p></div></section><div class=wpdiscuz_top_clearing></div><div id=comments class=comments-area><div id=respond style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div><div id=wpdcom class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open"><div class=wc_social_plugin_wrapper></div><div class=wpd-form-wrap><div class=wpd-form-head><div class=wpd-auth><div class=wpd-login></div></div></div><div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id=wpd-main-form-wrapper-0_0><form class="wpd_comm_form wpd_main_comm_form" method=post enctype=multipart/form-data><div class=wpd-field-comment><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap wpd-txt"><div class=wpd-avatar> <img alt=guest src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2056%2056'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default lazy' height=56 width=56 loading=lazy></div><div class=wpd-textarea-wrap><textarea id=wc-textarea-0_0 placeholder="Join the discussion" required name=wc_comment class="wc_comment wpd-field"></textarea></div></div></div></div><div class=wpd-form-foot style=display:none;><div class=wpdiscuz-textarea-foot><div class=wpdiscuz-button-actions></div></div><div class=wpd-form-row><div class=wpd-form-col-left><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-user"></i></div> <input id=wc_name-0_0 value required=required class="wc_name wpd-field" type=text name=wc_name placeholder=Name* maxlength=50 pattern=.{3,50} title> <label for=wc_name-0_0 class=wpdlb>Name*</label></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-at"></i></div> <input id=wc_email-0_0 value required=required class="wc_email wpd-field" type=email name=wc_email placeholder=Email*> <label for=wc_email-0_0 class=wpdlb>Email*</label></div></div><div class=wpd-form-col-right><div class=wc-field-submit> <input id=wpd-field-submit-0_0 class="wc_comm_submit wpd_not_clicked wpd-prim-button" type=submit name=submit value="Post Comment"></div></div><div class=clearfix></div></div></div> <input type=hidden class=wpdiscuz_unique_id value=0_0 name=wpdiscuz_unique_id></form></div><div id=wpdiscuz_hidden_secondary_form style="display: none;"><div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id=wpd-secondary-form-wrapper-wpdiscuzuniqueid style='display: none;'><div class=wpd-secondary-forms-social-content></div><div class=clearfix></div><form class="wpd_comm_form wpd-secondary-form-wrapper" method=post enctype=multipart/form-data><div class=wpd-field-comment><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap wpd-txt"><div class=wpd-avatar> <img alt=guest src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2056%2056'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default lazy' height=56 width=56 loading=lazy></div><div class=wpd-textarea-wrap><textarea id=wc-textarea-wpdiscuzuniqueid placeholder="Join the discussion" required name=wc_comment class="wc_comment wpd-field"></textarea></div></div></div></div><div class=wpd-form-foot style=display:none;><div class=wpdiscuz-textarea-foot><div class=wpdiscuz-button-actions></div></div><div class=wpd-form-row><div class=wpd-form-col-left><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-user"></i></div> <input id=wc_name-wpdiscuzuniqueid value required=required class="wc_name wpd-field" type=text name=wc_name placeholder=Name* maxlength=50 pattern=.{3,50} title> <label for=wc_name-wpdiscuzuniqueid class=wpdlb>Name*</label></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-at"></i></div> <input id=wc_email-wpdiscuzuniqueid value required=required class="wc_email wpd-field" type=email name=wc_email placeholder=Email*> <label for=wc_email-wpdiscuzuniqueid class=wpdlb>Email*</label></div></div><div class=wpd-form-col-right><div class=wc-field-submit> <input id=wpd-field-submit-wpdiscuzuniqueid class="wc_comm_submit wpd_not_clicked wpd-prim-button" type=submit name=submit value="Post Comment"></div></div><div class=clearfix></div></div></div> <input type=hidden class=wpdiscuz_unique_id value=wpdiscuzuniqueid name=wpdiscuz_unique_id></form></div></div></div><div id=wpd-threads class=wpd-thread-wrapper><div class=wpd-thread-head><div class="wpd-thread-info "> <span class=wpdtc>33</span> Comments</div><div class=wpd-space></div><div class=wpd-thread-filter><div class="wpd-filter wpdf-sorting"> <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up wpdiscuz-sort-button-active" data-sorting=by_vote>Most Voted</span> <i class="fas fa-sort-down"></i><div class=wpdiscuz-sort-buttons> <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc" data-sorting=newest>Newest</span> <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc" data-sorting=oldest>Oldest</span></div></div></div></div><div class=wpd-comment-info-bar><div class=wpd-current-view><i class="fas fa-quote-left"></i> Inline Feedbacks</div><div class=wpd-filter-view-all>View all comments</div></div><div class=wpd-thread-list><div id=wpd-comm-293835_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-293835 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Simon Stafford' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/ad8f5c7c7538db567754a0d1ea78f19a?s=64&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/ad8f5c7c7538db567754a0d1ea78f19a?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo lazy' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Simon Stafford</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> August 23, 2020 10:08 am</div></div></div></div><div class=wpd-comment-text><p>&#8220;Best Fuji X Lenses&#8221; &#8211; yet there is no mention of the Fujinon XF 14mm f/2.8, which despite being one of the very earliest lenses for the X System cameras and, lacking OIS and weather sealing to the standard of more recent XF lenses, is still highly regarded by many photographers.</p><p>Also, in the section dealing with the XF 23mm f/1.4 you may wish to correct a typo&#8217;:</p><p>&#8220;Here is a sample image that I captured with the XF 35mm f/2 R WR:&#8221;</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class='wpd-vote-result wpd-up'>1</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-293835_0></div></div><div id=wpd-comm-293836_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-293836 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Bob Barbieri' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/c5748ff907a1f1e7a576edcd79060614?s=64&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/c5748ff907a1f1e7a576edcd79060614?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo lazy' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Bob Barbieri</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> August 23, 2020 11:26 am</div></div></div></div><div class=wpd-comment-text><p>Thanks for this article and thanks for the beautiful photos. I bought a used Fuji X-e3 and 23mm f2 lens to take to Italy last October. I was amazed at the quality of the photos and sharpness of the lens. I am now considering selling my Nikon D750. What is your opinion of full frame vs. APSC, particularly in low light situations?</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-293836_0></div></div><div id=wpd-comm-293834_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-subscriber"><div id=comment-293834 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt=Luc src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/df46764e6cba756301c478d410f13636?s=64&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/df46764e6cba756301c478d410f13636?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo lazy' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Luc</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> August 23, 2020 9:37 am</div></div></div></div><div class=wpd-comment-text><p>Hi Nasim<br> Great article, here is my experience with Fuji lenses : I bought the XT2 a year ago with the  18-55 OIS  (kit); 14 F2.8 ; 50-140 F2.8 OIS.. At the time I took my information from Thom Hogan site. He pointed out the 18-55 was pretty decent and sharp and the negative is for having a dreaded &#8220;cyan &#8220;sky, and &#8220;purple fringing &#8221; in the sun shots. I sadly and totally agree with his comments on that lens. The 14 F2.8 is a fantastic lens, (contrast; color; sharpness) so far I have nothing to complain about it except for its price and lack of OIS. The 50-140 is  an expensive lens, but it is so good, my only complain is when the AF is activated and you focus, you can feel and hear the mechanism.</p><p>Thom says &#8221;Despite having all the lenses for the X cameras, I find myself mostly just using the 14mm and 18-55mm&#8221;. Please feel free to comment</p><p>Regards<br> luc</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-293834_0></div></div><div id=wpd-comm-293826_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-293826 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt=Peter src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/e79d9b728dac4001941be22cdef342d6?s=64&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/e79d9b728dac4001941be22cdef342d6?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo lazy' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Peter</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> August 23, 2020 1:38 am</div></div></div></div><div class=wpd-comment-text><p>Which lenses do you actually select and combine in your travel kit ?<br> Or, more general, what is in our bag when you go out to shoot ?<br> It is many great choices here. How do you narrow it ?</p><p>Many thanks in advance for your comment.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-293826_0></div><div id=wpd-comm-293829_293826 class='wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-293829 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt=Joachim src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/55b0f6a44702ab13b6eb7d89f000c292?s=64&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/55b0f6a44702ab13b6eb7d89f000c292?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo lazy' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Joachim</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-293826> Peter </a></div><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> August 23, 2020 2:48 am</div></div></div></div><div class=wpd-comment-text><p>Peter, whatever is in Nasim&#8217;s or anbody else&#8217;s bag &#8211; yours is what matters for you. And as long as you don&#8217;t provide what your up to photograph, how would one know what&#8217;s good to recommend? Do you need long range? Wide aperture? Very wide angles? Do you mind carrying a big bag or are you happy to just use two zooms? Do you mind to change lenses a lot, or is that not possible because of wind or humidity or sand?</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-293829_293826></div></div></div><div id=wpd-comm-293818_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-293818 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Robert John' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/8f79c441cb03fc7cedda4e9d37b6c65a?s=64&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/8f79c441cb03fc7cedda4e9d37b6c65a?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo lazy' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Robert John</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> August 22, 2020 1:03 pm</div></div></div></div><div class=wpd-comment-text><p>How would you compare a Fuji with the 100-400mm against the D7500 and 300/f4mm + 1.4TC for wildlife shooting?  Does the Fuji&#8217;s autofocus compare for action shots?  And how would you say they compare when taking price into account?<br> (I had to use the 100-400 because Fuji doesn&#8217;t have a lens to compare with the 300/f4 and I rate that higher than Nikon&#8217;s 100-400.)</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-293818_0></div><div id=wpd-comm-293827_293818 class='wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-293827 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt=Joachim src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/55b0f6a44702ab13b6eb7d89f000c292?s=64&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/55b0f6a44702ab13b6eb7d89f000c292?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo lazy' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Joachim</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-293818> Robert John </a></div><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> August 23, 2020 2:24 am</div></div></div></div><div class=wpd-comment-text><p>Nikon doesn&#8217;t have a 100-400, so you probably meant 80-400? Take care by saying &#8220;a Fuji with&#8230;&#8221; X-T2 doesn&#8217;t get more updates, so the experience on it will be rather poor. Worse is only X-T1. The more modern the body, the better it will track objects.</p><p>Long time Fuji owners will say great things about the Fuji 100-400, but so far I will disagree. Less because it&#8217;s not a sharp lens, it is. But it has downsides I always bumped into: With X-T2 I could not change the aperture with the front dial and the aperture ring is in the wrong place on that fat tube. As is the manual focus ring which is reacting (focus by wire, badly implemented) sometimes too slow and suddenly overrunning. Doesn&#8217;t matter much, as I could not use it when AF is set to AF-C. Might be different with X-T3 / T4, but I found the handling of the 100-400 neither intuitive nor pleasant. And it&#8217;s the only longer lens in an affordable price range.</p><p>I don&#8217;t want to start on the minuscule tripod foot or the stupid focus limiter (5m – ∞, too far for small birds and no close-up option).</p><p>I&#8217;m not saying it&#8217;s not possible to occasionally succeed, but most of the time the birds are gone, the batteries a bit more empty. It might be different with X-T4 as state of the art Fuji X body. But looking at the costs… :-( roughly 4000.– (lens, converter, body and battery grip). Honestly, I got a better hit-rate with a Nikon Z 50 and the 50-250 kit, but ok, the X-T2 is outdated today. Anyway, for this 4000.– I would go for a second hand Sony α7 II or RII and their fantastic 200-600. It&#8217;s better balanced and better to handle and would give you better results.</p><p>I&#8217;d try a D7500 and a Sigma 100-400, if I were you and could borrow or rent one. With Fuji you&#8217;ll be stuck in APS-C.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-293827_293818></div></div></div><div id=wpd-comm-293806_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-293806 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Josh Ruark' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/bfcc44374244d0a3fc55f59e414eafc1?s=64&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/bfcc44374244d0a3fc55f59e414eafc1?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo lazy' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Josh Ruark</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> August 21, 2020 1:16 pm</div></div></div></div><div class=wpd-comment-text><p>Does the xf200 f2 accept the 2x converter?! I really hope it does, but can&#8217;t find anything about it to confirm&#8230;</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-293806_0></div><div id=wpd-comm-293828_293806 class='wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-293828 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt=Joachim src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/55b0f6a44702ab13b6eb7d89f000c292?s=64&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/55b0f6a44702ab13b6eb7d89f000c292?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo lazy' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Joachim</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-293806> Josh Ruark </a></div><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> August 23, 2020 2:42 am</div></div></div></div><div class=wpd-comment-text><p>If you can&#8217;t find anything to confirm (neither could I) there&#8217;s a high chance it is not compatible. The only information I could find was this brochure (<a href="https://dl.fujifilm-x.com/global/products/pdf/x-complete_guide_01.pdf?_ga=2.75806486.229830904.1598171239-1105513872.1598171239" rel=nofollow target=_blank title="URL: https://dl.fujifilm-x.com/global/products/pdf/x-complete_guide_01.pdf?_ga=2.75806486.229830904.1598171239-1105513872.1598171239">dl.fujifilm-x.com/globa&#8230;1598171239</a>) and when you look at the converters, only the new 1.4× (F2) is listed as compatible with the 200 mm. Maybe your better drop a mail to Fuji?</p><p>A good source is always a manual. But here it only mentions &#8220;The teleconverter is exclusively for use with cameras that support a maximum aperture of f/2.&#8221; I&#8217;d interprete it like &#8220;there&#8217;s only this converter for this lens&#8221;.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-293828_293806></div></div></div><div id=wpd-comm-293785_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-subscriber"><div id=comment-293785 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Jaakko Saarilahti' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/27d22f389a9430d3dc40b435fa6b675c?s=64&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/27d22f389a9430d3dc40b435fa6b675c?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo lazy' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Jaakko Saarilahti</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> August 20, 2020 11:40 pm</div></div></div></div><div class=wpd-comment-text><p>Thank you so much for the valuable review. It definitely provides good information and helps to decide which lenses to buy in the future.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-293785_0></div></div><div id=wpd-comm-293781_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-293781 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Barry Siwak' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/dc2d18bd81026f04f26cbe97006582e3?s=64&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/dc2d18bd81026f04f26cbe97006582e3?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo lazy' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Barry Siwak</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> August 20, 2020 9:18 pm</div></div></div></div><div class=wpd-comment-text><p>Nasim, earlier this year you posted an article called &#8220;Why Nikon Should Not Make DSLRs Over 36 MP&#8221;. Rationale being that many of the lens were unable to resolve above 36 MP and many actually below that. I was wondering if you could hazard a guess as to what the resolving power is of many of the x prime lens mentioned in this article (not zooms). I was hoping they would be at least 26MP. Thanks.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-293781_0></div></div><div id=wpd-comm-293777_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-293777 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt=Alex src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/0fadef49e79676300fabdc1c236f20b4?s=64&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/0fadef49e79676300fabdc1c236f20b4?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo lazy' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Alex</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> August 20, 2020 3:59 pm</div></div></div></div><div class=wpd-comment-text><p>Hey Nasim, are your non-weather sealed Fuji primes like to collect dust under back element? I have couple, 23/1.4 and 56/1.2 for 5 years now, and both collected dust heavily under back glass.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-293777_0></div></div><div id=wpd-comm-293771_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-subscriber"><div id=comment-293771 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Bijan K Choudhury' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/029b07ae0bbea9ba35b2d15be7a10442?s=64&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/029b07ae0bbea9ba35b2d15be7a10442?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo lazy' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Bijan K Choudhury</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> August 20, 2020 10:50 am</div></div></div></div><div class=wpd-comment-text><p>Very nice article Sir &#8230; but I think the 35mm f/1.4 &amp; the 18-55mm kit lens also are great &#8230;<br> I think you wrote this article in a hurry &#8230; ;-)</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-293771_0></div><div id=wpd-comm-293773_293771 class='wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-post_author"><div id=comment-293773 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Nasim Mansurov' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=64&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo lazy' height=64 width=64 loading=lazy></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Nasim Mansurov</div><div class=wpd-comment-label wpd-tooltip=Author wpd-tooltip-position=top> <span>Author</span></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-293771> Bijan K Choudhury </a></div><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> August 20, 2020 12:31 pm</div></div></div></div><div class=wpd-comment-text><p>Bijan, I own the 35mm f/1.4 and have used the 18-55mm kit extensively. They are pretty solid lenses, but definitely not in the &#8220;best&#8221; category. Fuji needs to replace the 35mm f/1.4 with a newer design and improved STM motor.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class='wpd-vote-result wpd-up'>1</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-293773_293771></div></div></div><div class=wpdiscuz-comment-pagination><div class=wpd-load-more-submit-wrap> <button name=submit data-lastparentid=293771 class="wpd-load-more-submit wpd-loaded wpd-prim-button"> Load More Comments </button></div> <input id=wpdiscuzHasMoreComments type=hidden value=1></div></div></div></div></div><div id=wpdiscuz-loading-bar class=wpdiscuz-loading-bar-unauth></div><div id=wpdiscuz-comment-message class=wpdiscuz-comment-message-unauth></div></main><aside class="sidebar sidebar-primary widget-area" role=complementary aria-label="Primary Sidebar" id=genesis-sidebar-primary><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id=text-4 class="widget widget_text"><div class=widget-wrap><h3 class="widgettitle widget-title">Categories</h3><div class=textwidget><ul><li class=cat-item><a title="Composition and Art" href=https://photographylife.com/category/composition-and-art>Composition and Art</a></li><li class=cat-item><a title=Essays href=https://photographylife.com/category/essays>Essays and Inspiration</a></li><li class=cat-item><a title="Photography Techniques" href=https://photographylife.com/category/photography-techniques>Photography Techniques</a></li><li class=cat-item><a title="Photography Tutorials" href=https://photographylife.com/category/photography-tutorials>Photography Tutorials</a></li><li class=cat-item><a title=Post-Processing href=https://photographylife.com/category/post-processing>Post-Processing</a></li><li class=cat-item><a title=Reviews href=https://photographylife.com/reviews>Reviews</a></li></ul></div></div></section><section id=pl_sidebar_top_widget-3 class="widget widget_text"><div class=widget-wrap><div align=center id=PhotographyLife_300x600_300x250_160x600_Sidebar_ATF> <script data-cfasync=false>freestar.config.enabled_slots.push({placementName:"PhotographyLife_300x600_300x250_160x600_Sidebar_ATF",slotId:"PhotographyLife_300x600_300x250_160x600_Sidebar_ATF"});</script> </div></div></section><section id=text-6 class="widget widget_text"><div class=widget-wrap><h3 class="widgettitle widget-title">Photography Tutorials</h3><div class=textwidget><div class=pl-tutorials><div class="pl-tutorials-basics pl-tutorials-bg"><a href=https://photographylife.com/photography-basics><span class=pl-tutorials-title>Photography Basics</span></a></div><div class="pl-tutorials-landscape pl-tutorials-bg"><a href=https://photographylife.com/landscapes/landscape-photography-guide><span class=pl-tutorials-title>Landscape Photography</span></a></div><div class="pl-tutorials-wildlife pl-tutorials-bg"><a href=https://photographylife.com/wildlife-photography-tutorial><span class=pl-tutorials-title>Wildlife Photography</span></a></div><div class="pl-tutorials-macro pl-tutorials-bg"><a href=https://photographylife.com/macro-photography-tutorial><span class=pl-tutorials-title>Macro Photography</span></a></div><div class="pl-tutorials-composition pl-tutorials-bg"><a href=https://photographylife.com/composition-guide><span class=pl-tutorials-title>Composition &#038; Creativity</span></a></div><div class="pl-tutorials-bw pl-tutorials-bg"><a href=https://photographylife.com/black-and-white-photography><span class=pl-tutorials-title>Black &#038; White Photography</span></a></div><div class="pl-tutorials-night pl-tutorials-bg"><a href=https://photographylife.com/landscapes/how-to-photograph-the-milky-way><span class=pl-tutorials-title>Night Sky Photography</span></a></div><div class="pl-tutorials-portrait pl-tutorials-bg"><a href=https://photographylife.com/portrait-photography><span class=pl-tutorials-title>Portrait Photography</span></a></div><div class="pl-tutorials-street pl-tutorials-bg"><a href=https://photographylife.com/what-is-street-photography><span class=pl-tutorials-title>Street Photography</span></a></div><div class="pl-tutorials-advanced pl-tutorials-bg"><a href=https://photographylife.com/advanced-photography-tutorials><span class=pl-tutorials-title>Advanced Photography</span></a></div></div></div></div></section><section id=text-8 class="widget widget_text"><div class=widget-wrap><h3 class="widgettitle widget-title">Recommended Gear</h3><div class=textwidget><ul><li class=cat-item><a href=https://photographylife.com/best-dslr-camera>Best DSLR Cameras</a></li><li class=cat-item><a href=https://photographylife.com/best-mirrorless-camera>Best Mirrorless Cameras</a></li><li class=cat-item><a href=https://photographylife.com/best-entry-level-dslrs>Best Entry-Level DSLRs</a></li><li class=cat-item><a href=https://photographylife.com/best-camera-landscape-photography>Best Cameras for Landscape Photography</a></li></ul></div></div></section><section id=text-7 class="widget widget_text"><div class=widget-wrap><h3 class="widgettitle widget-title">Support Us</h3><div class=textwidget><p><a href="https://www.bhphotovideo.com/c/buy/Great-Deals/ci/16478/N/4280521071+30/view/GRID?BI=5562&amp;KW=&amp;KBID=6400" target=_blank rel="noopener noreferrer nofollow sponsored"><img class=lazy loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" data-src=https://photographylife.com/wp-content/uploads/2019/07/BH-Banner.jpg alt="B&amp;H Photo Video Banner" width=300 height=250 border=0></a></p></div></div></section><section id=pl_recent_topics_widget-4 class="widget widget_display_topics"><div class=widget-wrap><h3 class="widgettitle widget-title">Recent Topics</h3><ul><li> <a rel=nofollow class=pl-forum-title href=https://photographylife.com/discussions/topic/slide-digitization>Slide Digitization</a></li><li> <a rel=nofollow class=pl-forum-title href=https://photographylife.com/discussions/topic/broken-account-links>Broken Account Links</a></li><li> <a rel=nofollow class=pl-forum-title href=https://photographylife.com/discussions/topic/fujifilm-x-t4-for-bird-and-wildlife-photography>FujiFilm X-T4 for bird and wildlife photography?</a></li><li> <a rel=nofollow class=pl-forum-title href=https://photographylife.com/discussions/topic/mlp-is-nine-years-old-need-new-computer-that-will-handle-high-resolution-cameras>Need new computer to handle high res cameras</a></li><li> <a rel=nofollow class=pl-forum-title href=https://photographylife.com/discussions/topic/which-nikon-lens-for-full-frame>Which Nikon lens for full frame</a></li><li> <a rel=nofollow class=pl-forum-title href=https://photographylife.com/discussions/topic/gel-stick-use-on-nikon-z-mirrorless-cameras>Gel Stick use on Nikon Z mirrorless cameras</a></li><li> <a rel=nofollow class=pl-forum-title href=https://photographylife.com/discussions/topic/toggle-between-back-button-shutter-release-button-focus>Toggle Between Back Button &#038; Shutter Release</a></li><li> <a rel=nofollow class=pl-forum-title href=https://photographylife.com/discussions/topic/lcd-screen-on-nikon-z6-dims-when-in-playback-mode>LCD screen on Nikon Z6 dims in playback mode</a></li><li> <a rel=nofollow class=pl-forum-title href=https://photographylife.com/discussions/topic/ball-park-settings-for-blending-astro-pictures>Ball park settings for blending astro pictures</a></li><li> <a rel=nofollow class=pl-forum-title href=https://photographylife.com/discussions/topic/lightroom-catalogue-locally-on-laptop-with-pictures-on-nas-server>Lightroom Classic Sync unusable</a></li></ul></div></section><section id=pl_sidebar_bottom_widget-3 class="widget widget_text"><div class=widget-wrap><div align=center id=PhotographyLife_300x600_300x250_160x600_Sidebar_BTF> <script data-cfasync=false>freestar.config.enabled_slots.push({placementName:"PhotographyLife_300x600_300x250_160x600_Sidebar_BTF",slotId:"PhotographyLife_300x600_300x250_160x600_Sidebar_BTF"});</script> </div></div></section></aside></div></div><div class=footer-widgets id=genesis-footer-widgets><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class=wrap><div class="widget-area footer-widgets-1 footer-widget-area"><section id=nav_menu-2 class="widget widget_nav_menu"><div class=widget-wrap><h3 class="widgettitle widget-title">Site Menu</h3><div class=menu-footer-one-container><ul id=menu-footer-one class=menu><li id=menu-item-140497 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140497"><a href=https://photographylife.com/learn-photography>Beginner Photography</a></li><li id=menu-item-124476 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124476"><a href=https://photographylife.com/lenses>Lens Database</a></li><li id=menu-item-124477 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124477"><a href=https://photographylife.com/photo-spots>Photo Spots</a></li><li id=menu-item-152204 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152204"><a href=https://photographylife.com/pl-search>Search</a></li><li id=menu-item-124472 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124472"><a href=https://photographylife.com/submit-content>Submit Content</a></li><li id=menu-item-124473 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124473"><a href=https://photographylife.com/subscribe>Subscribe</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id=nav_menu-3 class="widget widget_nav_menu"><div class=widget-wrap><h3 class="widgettitle widget-title">Reviews</h3><div class=menu-footer-two-container><ul id=menu-footer-two class=menu><li id=menu-item-124478 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124478"><a href=https://photographylife.com/camera-reviews>Camera Reviews</a></li><li id=menu-item-124479 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124479"><a href=https://photographylife.com/lens-reviews>Lens Reviews</a></li><li id=menu-item-124480 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124480"><a href=https://photographylife.com/other-gear-reviews>Other Gear Reviews</a></li></ul></div></div></section></div></div></div><footer class=site-footer><div class=wrap><p><div class=wrap-inside><div class=creds>Copyright &#x000A9;&nbsp;2020 · Photography Life</div><a rel=nofollow href="//www.dmca.com/Protection/Status.aspx?ID=35e637a2-d4f7-46be-8005-09884477c769" title="DMCA.com Protection Status" class=dmca-badge><img src="https://images.dmca.com/Badges/dmca_protected_sml_120l.png?ID=35e637a2-d4f7-46be-8005-09884477c769" data-lazy-src="https://images.dmca.com/Badges/dmca_protected_sml_120l.png?ID=35e637a2-d4f7-46be-8005-09884477c769&amp;is-pending-load=1" width=121 height=24 alt="DMCA.com Protection Status" class=jetpack-lazy-image></a></div></p></div></footer></div></div><div id=wpd-editor-source-code-wrapper-bg></div><div id=wpd-editor-source-code-wrapper><textarea id=wpd-editor-source-code></textarea><button id=wpd-insert-source-code>Insert</button><input type=hidden id=wpd-editor-uid></div><script>if(typeof(jQuery)!=='undefined'){jQuery(document).ready(function(){function monsterinsights_scroll_tracking_load(){if(typeof(__gaTracker)!=='undefined'&&__gaTracker&&__gaTracker.hasOwnProperty("loaded")&&__gaTracker.loaded==true){(function(factory){factory(jQuery);}(function($){"use strict";var defaults={percentage:true};var $window=$(window),cache=[],scrollEventBound=false,lastPixelDepth=0;$.scrollDepth=function(options){var startTime=+new Date();options=$.extend({},defaults,options);function sendEvent(action,label,scrollDistance,timing){var fieldsArray={hitType:'event',eventCategory:'Scroll Depth',eventAction:action,eventLabel:label,eventValue:1,nonInteraction:1};if('undefined'===typeof MonsterInsightsObject||'undefined'===typeof MonsterInsightsObject.sendEvent){return;}
MonsterInsightsObject.sendEvent(fieldsArray);if(arguments.length>3){fieldsArray={hitType:'timing',timingCategory:'Scroll Depth',timingVar:action,timingValue:timing,timingLabel:label,nonInteraction:1};MonsterInsightsObject.sendEvent(fieldsArray);}}
function calculateMarks(docHeight){return{'25%':parseInt(docHeight*0.25,10),'50%':parseInt(docHeight*0.50,10),'75%':parseInt(docHeight*0.75,10),'100%':docHeight-5};}
function checkMarks(marks,scrollDistance,timing){$.each(marks,function(key,val){if($.inArray(key,cache)===-1&&scrollDistance>=val){sendEvent('Percentage',key,scrollDistance,timing);cache.push(key);}});}
function rounded(scrollDistance){return(Math.floor(scrollDistance/250)*250).toString();}
function init(){bindScrollDepth();}
$.scrollDepth.reset=function(){cache=[];lastPixelDepth=0;$window.off('scroll.scrollDepth');bindScrollDepth();};$.scrollDepth.addElements=function(elems){if(typeof elems=="undefined"||!$.isArray(elems)){return;}
$.merge(options.elements,elems);if(!scrollEventBound){bindScrollDepth();}};$.scrollDepth.removeElements=function(elems){if(typeof elems=="undefined"||!$.isArray(elems)){return;}
$.each(elems,function(index,elem){var inElementsArray=$.inArray(elem,options.elements);var inCacheArray=$.inArray(elem,cache);if(inElementsArray!=-1){options.elements.splice(inElementsArray,1);}
if(inCacheArray!=-1){cache.splice(inCacheArray,1);}});};function throttle(func,wait){var context,args,result;var timeout=null;var previous=0;var later=function(){previous=new Date;timeout=null;result=func.apply(context,args);};return function(){var now=new Date;if(!previous)previous=now;var remaining=wait-(now-previous);context=this;args=arguments;if(remaining<=0){clearTimeout(timeout);timeout=null;previous=now;result=func.apply(context,args);}else if(!timeout){timeout=setTimeout(later,remaining);}
return result;};}
function bindScrollDepth(){scrollEventBound=true;$window.on('scroll.scrollDepth',throttle(function(){var docHeight=$(document).height(),winHeight=window.innerHeight?window.innerHeight:$window.height(),scrollDistance=$window.scrollTop()+winHeight,marks=calculateMarks(docHeight),timing=+new Date-startTime;checkMarks(marks,scrollDistance,timing);},500));}
init();};return $.scrollDepth;}));jQuery.scrollDepth();}else{setTimeout(monsterinsights_scroll_tracking_load,200);}}
monsterinsights_scroll_tracking_load();});}</script> <script id=moderation-tools-bbpress-report-post-js-extra>var REPORT_POST={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","nonce":"188aa035ee","post_id":"138261"};</script> <script id=pushengage-core-js-before>window._peq=window._peq||[];window._peq.push(['init']);</script> <script async src=https://clientcdn.pushengage.com/core/e6329463507b21d76d9bb59e5417903e.js id=pushengage-core-js></script> <script id=wpdiscuz-ajax-js-js-extra>var wpdiscuzAjaxObj={"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"10","wordpressIsPaginate":"","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"0","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"a527aee3e1ba36fa1b937925d29b39ee","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"0","isNativeAjaxEnabled":"0","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"0","bubbleLocation":"left_corner","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"disable","loadRichEditor":"0","wpDiscuzReCaptchaSK":"6LemxOoSAAAAAHL-pieRnyL0az6uijgbM7f2hoSA","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"0","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"134217728","wmuIsLightbox":"0","wmuMimeTypes":{"jpg|jpeg|jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff|tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 128MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"5916b1d3f6","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.0.7","wc_post_id":"138261","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/photographylife.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/photographylife.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"7c771a2fd4"};</script> <script id=q2w3_fixed_widget-js-extra>var q2w3_sidebar_options=[{"sidebar":"sidebar","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":true,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["pl_sidebar_bottom_widget-3"]}];</script> <script id=news-responsive-menus-js-extra>var genesis_responsive_menu={"mainMenu":"","subMenu":"","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};</script> <script id=yikes-easy-mc-ajax-js-extra>var yikes_mailchimp_ajax={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","page_data":"138261","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/photographylife.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/photographylife.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"24d785f4b1","feedback_message_placement":"before"};</script> <script id=form-submission-helpers-js-extra>var form_submission_helpers={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/photographylife.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"138261"};</script> <script src=https://stats.wp.com/e-202034.js async=async defer=defer></script> <script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.8.2',blog:'4702185',post:'138261',tz:'-6',srv:'photographylife.com'}]);_stq.push(['clickTrackerInit','4702185','138261']);</script> <style>img.lazy{min-height:1px}</style><script>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</script><script async src=https://photographylife.com/wp-content/cache/minify/f48b3.single.include-footer.4011d8.js></script> </body></html>