<!DOCTYPE html><html lang=en-US><head ><link rel=stylesheet href=https://photographylife.com/wp-content/cache/minify/f48b3.single.include.8ef9b3.css media=all><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'><title>So, Your Autofocus Isn&#039;t Good Enough for Wildlife Photography?</title><link rel=canonical href=https://photographylife.com/bad-autofocus-wildlife-photography><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="So, Your Autofocus Isn&#039;t Good Enough for Wildlife Photography?"><meta property="og:description" content="Partly as an experiment - and partly because I no longer have a copy of the Nikon Z9 - I recently took a lot of wildlife photos with my trusty Nikon Z7 for our upcoming Nikon Z 800mm f/6.3 review. The Z7 isn&#039;t widely known as a camera for fast wildlife photography, and that&#039;s an understatement."><meta property="og:url" content="https://photographylife.com/bad-autofocus-wildlife-photography"><meta property="og:site_name" content="Photography Life"><meta property="article:publisher" content="https://www.facebook.com/photographylifeblog"><meta property="article:author" content="https://www.facebook.com/spencercoxphoto/"><meta property="article:published_time" content="2022-12-20T04:22:24+00:00"><meta property="article:modified_time" content="2022-12-20T06:15:01+00:00"><meta property="og:image" content="https://photographylife.com/wp-content/uploads/2022/12/Three-Cranes-Nikon-Z7-and-800mm-f6.3-Lens.jpg"><meta property="og:image:width" content="2048"><meta property="og:image:height" content="1365"><meta property="og:image:type" content="image/jpeg"><meta name="author" content="Spencer Cox"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@KillerPhotoTips"><meta name="twitter:site" content="@KillerPhotoTips"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Spencer Cox"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="8 minutes"> <script type=application/ld+json class=yoast-schema-graph>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</script> <link rel=alternate type=application/rss+xml title="Photography Life &raquo; Feed" href=https://photographylife.com/feed> <script id=qc-choice-js-extra>var choice_cmp_config={"utid":"CKeMjUAS2tuh2","ccpa":"","datalayer":""};</script> <script src=https://photographylife.com/wp-includes/js/jquery/jquery.min.js id=jquery-core-js></script> <link rel=https://api.w.org/ href=https://photographylife.com/wp-json/ ><link rel=alternate type=application/json href=https://photographylife.com/wp-json/wp/v2/posts/252843><link rel=alternate type=application/json+oembed href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Fbad-autofocus-wildlife-photography"><link rel=alternate type=text/xml+oembed href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2Fbad-autofocus-wildlife-photography&#038;format=xml"><style>img#wpstats{display:none}</style><meta name="msapplication-TileColor" content="#2d89ef"><meta name="theme-color" content="#ffffff"> <script async src="https://www.googletagmanager.com/gtag/js?id=G-MB6M03N0RE"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','G-MB6M03N0RE');</script><script data-cfasync=false>var freestar=freestar||{};freestar.hitTime=Date.now();freestar.queue=freestar.queue||[];freestar.config=freestar.config||{};freestar.debug=window.location.search.indexOf("fsdebug")===-1?false:true;freestar.config.enabled_slots=[];!function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/photographylife";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);freestar.initCallback=function(){(freestar.config.enabled_slots.length===0)?freestar.initCallbackCalled=false:freestar.newAdSlots(freestar.config.enabled_slots)}</script> <style>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</style><link rel=amphtml href=https://photographylife.com/bad-autofocus-wildlife-photography/amp><link rel=icon href=https://photographylife.com/wp-content/uploads/2020/04/cropped-PL-Logo-32x32.png sizes=32x32><link rel=icon href=https://photographylife.com/wp-content/uploads/2020/04/cropped-PL-Logo-192x192.png sizes=192x192><link rel=apple-touch-icon href=https://photographylife.com/wp-content/uploads/2020/04/cropped-PL-Logo-180x180.png><meta name="msapplication-TileImage" content="https://photographylife.com/wp-content/uploads/2020/04/cropped-PL-Logo-270x270.png"></head><body class="post-template-default single single-post postid-252843 single-format-standard header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible"><div class=site-container><header class=site-header><div class=wrap><div class=title-area><p class=site-title><a href=https://photographylife.com/ >Photography Life</a></p><p class=site-description>PL provides various digital photography news, reviews, articles, tips, tutorials and guides to photographers of all levels</p></div><div class="widget-area header-widget-area"><section id=search-2 class="widget widget_search"><div class=widget-wrap><form method=get class="searchform search-form" action=https://photographylife.com/gsearch ><input type=text value=Search... name=q  class="s search-input" onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"><input type=submit class="searchsubmit search-submit" value></form></div></section><section id=text-2 class="widget widget_text"><div class=widget-wrap><div class=textwidget><div class=pl-social><ul> <li><a class="feed bt" title="Read us on your favorite reader" href=https://photographylife.com/feed target=_blank rel="noopener noreferrer"></a></li> <li><a class="facebook bt" title="Follow us on Facebook" href=https://www.facebook.com/photographylifeblog target=_blank rel="nofollow noopener noreferrer"></a></li> <li><a class="twitter bt" title="Follow us on Twitter" href=https://twitter.com/KillerPhotoTips target=_blank rel="nofollow noopener noreferrer"></a></li> <li><a class="youtube bt" title="Visit our YouTube channel" href=https://www.youtube.com/channel/UCjgg6xqjLd65lNC7MWNs9OA target=_blank rel="nofollow noopener noreferrer"></a></li> <li><a class="instagram bt" title="Visit our Instagram page" href=https://www.instagram.com/photographylifeblog/ target=_blank rel="nofollow noopener noreferrer"></a></li></ul></div></div></div></section></div></div></header><nav class=nav-primary aria-label=Main><ul id=menu-main-links class="menu genesis-nav-menu menu-primary"><li id=menu-item-237851 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237851"><a href=/photography-life-reviews><span >Reviews</span></a></li> <li id=menu-item-241987 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241987"><a href=https://photographylife.com/learn-photography><span >Learn</span></a></li> <li id=menu-item-146061 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146061"><a title="About Us" href=https://photographylife.com/about-us><span >About Us</span></a></li> <li id=menu-item-176150 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176150"><a href=https://forum.photographylife.com><span >Forum</span></a></li> <li id=menu-item-152205 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152205"><a title=Search href=/pl-search><span >Search</span></a></li></ul></nav><div class=banner_ad><div class=header_ad id=PhotographyLife_970x250_970x90_728x90_320x50_ATF> <script data-cfasync=false>freestar.config.enabled_slots.push({placementName:"PhotographyLife_970x250_970x90_728x90_320x50_ATF",slotId:"PhotographyLife_970x250_970x90_728x90_320x50_ATF"});</script> </div></div><div class=site-container-wrap><div class=site-inner><div class=content-sidebar-wrap><main class=content><div class=breadcrumb><span><span><a href=https://photographylife.com/ >Home</a></span> → <span><a href=https://photographylife.com/category/cameras-lenses>Cameras and Lenses</a></span></span></div><article class="post-252843 post type-post status-publish format-standard has-post-thumbnail category-cameras-lenses tag-autofocus tag-autofocus-issues tag-bird-photography tag-birds-in-flight tag-wildlife-photography entry" aria-label="So, Your Autofocus Isn&#8217;t Good Enough for Wildlife Photography?"><header class=entry-header><h1 class="entry-title">So, Your Autofocus Isn&#8217;t Good Enough for Wildlife Photography?</h1><div class=pl-social-post><ul> <li><a class="facebook bt" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fphotographylife.com%2Fbad-autofocus-wildlife-photography&t=So%2C+Your+Autofocus+Isn%26%238217%3Bt+Good+Enough+for+Wildlife+Photography%3F" target=_blank rel="nofollow noopener noreferrer"></a></li> <li><a class="twitter bt" title="Share on Twitter" href="https://twitter.com/intent/tweet?via=KillerPhotoTips&text=So%2C+Your+Autofocus+Isn%26%238217%3Bt+Good+Enough+for+Wildlife+Photography%3F&url=https%3A%2F%2Fphotographylife.com%2Fbad-autofocus-wildlife-photography" target=_blank rel="nofollow noopener noreferrer"></a></li> <li><a class="pinterest bt" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fphotographylife.com%2Fbad-autofocus-wildlife-photography&media=https%3A%2F%2Fphotographylife.com%2Fwp-content%2Fuploads%2F2022%2F12%2FThree-Cranes-Nikon-Z7-and-800mm-f6.3-Lens.jpg&description=So%2C+Your+Autofocus+Isn%26%238217%3Bt+Good+Enough+for+Wildlife+Photography%3F" target=_blank rel="nofollow noopener noreferrer"></a></li> <li><a class="reddit bt" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fphotographylife.com%2Fbad-autofocus-wildlife-photography&title=So%2C+Your+Autofocus+Isn%26%238217%3Bt+Good+Enough+for+Wildlife+Photography%3F" target=_blank rel="nofollow noopener noreferrer"></a></li></ul></div><p class=entry-meta>By <a href=https://photographylife.com/author/spencer class=entry-author-link itemprop=url rel=author><span class=entry-author-name itemprop=name>Spencer Cox</span></a> <span class=entry-comments-link><a href=https://photographylife.com/bad-autofocus-wildlife-photography#comments>32 Comments</a></span><br>Published On <time class=entry-time itemprop=datePublished datetime=2022-12-19>December 19, 2022</time></p></header><div class=entry-content><?xml encoding="UTF-8"><p>Partly as an experiment &ndash; and partly because I no longer have a copy of the Nikon Z9 &ndash; I recently took a lot of wildlife photos with my trusty Nikon Z7 for our upcoming Nikon Z 800mm f/6.3 review. The Z7 isn&rsquo;t widely known as a camera for fast wildlife photography, and that&rsquo;s an understatement.</p><p>In particular, the Nikon Z7&rsquo;s autofocus system has major limitations with subject recognition and tracking. Even though the camera&rsquo;s AF speed and accuracy are actually impressive, the Z7 is pretty bad for following fast-moving subjects.</p><p>Or is it? Well, yes. Put the Z7 next to the Z9 (or next to a Canon EOS R5 or Sony A1) and it won&rsquo;t be a pleasant comparison. Even against a lot of cheaper options, the Z7&rsquo;s autofocus will usually be the weaker one. I&rsquo;m not trying to say otherwise with this article.</p><p>But &ldquo;bad&rdquo; is relative. I finished my recent wildlife photography trip with some newfound respect for what the Z7&rsquo;s autofocus system can do, even for fast subjects like birds in flight. Once I got the focusing system dialed in (basically just using Wide Area Large and AF-C) sharp photos were the norm.</p><figure id=attachment_252865 aria-describedby=caption-attachment-252865 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2022/12/Sharp-Sandhill-Crane-Nikon-Z7-800mm-f6.3-VR-S-PF.jpg><img decoding=async class="size-medium wp-image-252865" src=https://photographylife.com/wp-content/uploads/2022/12/Sharp-Sandhill-Crane-Nikon-Z7-800mm-f6.3-VR-S-PF-960x640.jpg alt="Sharp Sandhill Crane Nikon Z7 800mm f6.3 VR S PF" width=960 height=640 srcset="https://photographylife.com/wp-content/uploads/2022/12/Sharp-Sandhill-Crane-Nikon-Z7-800mm-f6.3-VR-S-PF-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2022/12/Sharp-Sandhill-Crane-Nikon-Z7-800mm-f6.3-VR-S-PF-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2022/12/Sharp-Sandhill-Crane-Nikon-Z7-800mm-f6.3-VR-S-PF-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2022/12/Sharp-Sandhill-Crane-Nikon-Z7-800mm-f6.3-VR-S-PF-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2022/12/Sharp-Sandhill-Crane-Nikon-Z7-800mm-f6.3-VR-S-PF-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2022/12/Sharp-Sandhill-Crane-Nikon-Z7-800mm-f6.3-VR-S-PF.jpg 2048w" sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-252865 class=wp-caption-text>NIKON Z 7 + NIKKOR Z 800mm f/6.3 VR S @ 800mm, ISO 2800, 1/3200, f/6.3</figcaption></figure><figure id=attachment_252864 aria-describedby=caption-attachment-252864 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2022/12/Sharp-Crop-of-Sandhill-Crane.jpg><img decoding=async loading=lazy class="size-medium wp-image-252864" src=https://photographylife.com/wp-content/uploads/2022/12/Sharp-Crop-of-Sandhill-Crane-960x640.jpg alt="Sharp Crop of Sandhill Crane" width=960 height=640 srcset="https://photographylife.com/wp-content/uploads/2022/12/Sharp-Crop-of-Sandhill-Crane-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2022/12/Sharp-Crop-of-Sandhill-Crane-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2022/12/Sharp-Crop-of-Sandhill-Crane-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2022/12/Sharp-Crop-of-Sandhill-Crane-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2022/12/Sharp-Crop-of-Sandhill-Crane-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2022/12/Sharp-Crop-of-Sandhill-Crane.jpg 2048w" sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-252864 class=wp-caption-text>Crop of the prior photo</figcaption></figure><p>You might think that I&rsquo;m a few years late with this news; we already <a href=https://photographylife.com/reviews/nikon-z7 target=_blank rel=noopener>reviewed the Z7</a> ages ago. But I&rsquo;m not writing this article about the Z7 specifically. Instead, I have a more general observation today: Your camera is capable of better autofocus than you think.</p><p>In other words, if the Nikon Z7 can focus on birds in flight, so can almost any camera. Newer and better focusing systems will always exist, but that&rsquo;s no reason to feel disheartened by the gear you already have. If you work with your AF system rather than writing it off, you might be shocked at its capabilities.</p><div id=fs_content_ad></div><p>Here&rsquo;s one example that shocked me, with a small, fast subject against a chaotic background at ISO 9,000:</p><figure id=attachment_252555 aria-describedby=caption-attachment-252555 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2022/12/Snow-Goose-in-front-of-Distant-Tree-Nikon-Z-800mm-f6.3-VR-S-Lens.jpg><img decoding=async loading=lazy class="size-medium wp-image-252555" src=https://photographylife.com/wp-content/uploads/2022/12/Snow-Goose-in-front-of-Distant-Tree-Nikon-Z-800mm-f6.3-VR-S-Lens-960x640.jpg alt="Snow Goose in front of Distant Tree Nikon Z 800mm f6.3 VR S Lens" width=960 height=640 srcset="https://photographylife.com/wp-content/uploads/2022/12/Snow-Goose-in-front-of-Distant-Tree-Nikon-Z-800mm-f6.3-VR-S-Lens-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2022/12/Snow-Goose-in-front-of-Distant-Tree-Nikon-Z-800mm-f6.3-VR-S-Lens-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2022/12/Snow-Goose-in-front-of-Distant-Tree-Nikon-Z-800mm-f6.3-VR-S-Lens-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2022/12/Snow-Goose-in-front-of-Distant-Tree-Nikon-Z-800mm-f6.3-VR-S-Lens-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2022/12/Snow-Goose-in-front-of-Distant-Tree-Nikon-Z-800mm-f6.3-VR-S-Lens-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2022/12/Snow-Goose-in-front-of-Distant-Tree-Nikon-Z-800mm-f6.3-VR-S-Lens.jpg 2048w" sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-252555 class=wp-caption-text>NIKON Z 7 + NIKKOR Z 800mm f/6.3 VR S @ 800mm, ISO 9000, 1/3200, f/6.3</figcaption></figure><figure id=attachment_252850 aria-describedby=caption-attachment-252850 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2022/12/Snow-Goose-Sharp-Crop.jpg><img decoding=async loading=lazy class="size-medium wp-image-252850" src=https://photographylife.com/wp-content/uploads/2022/12/Snow-Goose-Sharp-Crop-960x640.jpg alt="Snow Goose Sharp Crop" width=960 height=640 srcset="https://photographylife.com/wp-content/uploads/2022/12/Snow-Goose-Sharp-Crop-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2022/12/Snow-Goose-Sharp-Crop-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2022/12/Snow-Goose-Sharp-Crop-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2022/12/Snow-Goose-Sharp-Crop-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2022/12/Snow-Goose-Sharp-Crop-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2022/12/Snow-Goose-Sharp-Crop.jpg 1931w" sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-252850 class=wp-caption-text>Crop of the prior image</figcaption></figure><p>Another example, this time in an environment with hardly any light (note the ISO of 25,600 and the 1/125 shutter speed):</p><figure id=attachment_252853 aria-describedby=caption-attachment-252853 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2022/12/Low-Light-Coyote-Photo-Nikon-Z-800mm-f6.3.jpg><img decoding=async loading=lazy class="size-medium wp-image-252853" src=https://photographylife.com/wp-content/uploads/2022/12/Low-Light-Coyote-Photo-Nikon-Z-800mm-f6.3-960x640.jpg alt="Low Light Coyote Photo Nikon Z 800mm f6.3" width=960 height=640 srcset="https://photographylife.com/wp-content/uploads/2022/12/Low-Light-Coyote-Photo-Nikon-Z-800mm-f6.3-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2022/12/Low-Light-Coyote-Photo-Nikon-Z-800mm-f6.3-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2022/12/Low-Light-Coyote-Photo-Nikon-Z-800mm-f6.3-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2022/12/Low-Light-Coyote-Photo-Nikon-Z-800mm-f6.3-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2022/12/Low-Light-Coyote-Photo-Nikon-Z-800mm-f6.3-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2022/12/Low-Light-Coyote-Photo-Nikon-Z-800mm-f6.3.jpg 2048w" sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-252853 class=wp-caption-text>NIKON Z 7 + NIKKOR Z 800mm f/6.3 VR S @ 800mm, ISO 25,600, 1/125, f/6.3</figcaption></figure><p><a href=https://photographylife.com/wp-content/uploads/2022/12/Crop-of-Coyote-Photo-Low-Light.jpg><img decoding=async loading=lazy class="size-medium wp-image-252851" src=https://photographylife.com/wp-content/uploads/2022/12/Crop-of-Coyote-Photo-Low-Light-960x640.jpg alt="Crop of Coyote Photo Low Light" width=960 height=640 srcset="https://photographylife.com/wp-content/uploads/2022/12/Crop-of-Coyote-Photo-Low-Light-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2022/12/Crop-of-Coyote-Photo-Low-Light-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2022/12/Crop-of-Coyote-Photo-Low-Light-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2022/12/Crop-of-Coyote-Photo-Low-Light-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2022/12/Crop-of-Coyote-Photo-Low-Light-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2022/12/Crop-of-Coyote-Photo-Low-Light.jpg 2048w" sizes="(max-width: 960px) 100vw, 960px"></a></p><p>All of these photos are with an f/6.3 lens. I&rsquo;m not feeding the AF system a lot of light here. (Hence the noise in these 100% crops &ndash; which haven&rsquo;t gone through any special sharpening or noise reduction software.) Doesn&rsquo;t seem to matter.</p><figure id=attachment_252854 aria-describedby=caption-attachment-252854 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2022/12/Sandhill-Crane-Flying-Quickly.jpg><img decoding=async loading=lazy class="size-medium wp-image-252854" src=https://photographylife.com/wp-content/uploads/2022/12/Sandhill-Crane-Flying-Quickly-960x640.jpg alt="Sandhill Crane Flying Quickly" width=960 height=640 srcset="https://photographylife.com/wp-content/uploads/2022/12/Sandhill-Crane-Flying-Quickly-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2022/12/Sandhill-Crane-Flying-Quickly-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2022/12/Sandhill-Crane-Flying-Quickly-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2022/12/Sandhill-Crane-Flying-Quickly-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2022/12/Sandhill-Crane-Flying-Quickly-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2022/12/Sandhill-Crane-Flying-Quickly.jpg 2048w" sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-252854 class=wp-caption-text>NIKON Z 7 + NIKKOR Z 800mm f/6.3 VR S @ 800mm, ISO 4000, 1/3200, f/6.3</figcaption></figure><p><a href=https://photographylife.com/wp-content/uploads/2022/12/Crop-of-Fast-Sandhill-Crane.jpg><img decoding=async loading=lazy class="size-medium wp-image-252852" src=https://photographylife.com/wp-content/uploads/2022/12/Crop-of-Fast-Sandhill-Crane-960x640.jpg alt="Crop of Fast Sandhill Crane" width=960 height=640 srcset="https://photographylife.com/wp-content/uploads/2022/12/Crop-of-Fast-Sandhill-Crane-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2022/12/Crop-of-Fast-Sandhill-Crane-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2022/12/Crop-of-Fast-Sandhill-Crane-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2022/12/Crop-of-Fast-Sandhill-Crane-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2022/12/Crop-of-Fast-Sandhill-Crane-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2022/12/Crop-of-Fast-Sandhill-Crane.jpg 1679w" sizes="(max-width: 960px) 100vw, 960px"></a></p><p>What about a bird flying directly toward me at high speed? Not a problem.</p><figure id=attachment_252866 aria-describedby=caption-attachment-252866 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2022/12/Bird-Flying-Toward-Me-Autofocus.jpg><img decoding=async loading=lazy class="size-medium wp-image-252866" src=https://photographylife.com/wp-content/uploads/2022/12/Bird-Flying-Toward-Me-Autofocus-960x640.jpg alt="Bird Flying Toward Me Autofocus" width=960 height=640 srcset="https://photographylife.com/wp-content/uploads/2022/12/Bird-Flying-Toward-Me-Autofocus-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2022/12/Bird-Flying-Toward-Me-Autofocus-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2022/12/Bird-Flying-Toward-Me-Autofocus-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2022/12/Bird-Flying-Toward-Me-Autofocus-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2022/12/Bird-Flying-Toward-Me-Autofocus-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2022/12/Bird-Flying-Toward-Me-Autofocus.jpg 2048w" sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-252866 class=wp-caption-text>NIKON Z 7 + NIKKOR Z 800mm f/6.3 VR S @ 800mm, ISO 100, 1/3200, f/6.3</figcaption></figure><p><a href=https://photographylife.com/wp-content/uploads/2022/12/Bird-Flying-Toward-Me-Crop.jpg><img decoding=async loading=lazy class="size-medium wp-image-252867" src=https://photographylife.com/wp-content/uploads/2022/12/Bird-Flying-Toward-Me-Crop-960x640.jpg alt="Bird Flying Toward Me Crop" width=960 height=640 srcset="https://photographylife.com/wp-content/uploads/2022/12/Bird-Flying-Toward-Me-Crop-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2022/12/Bird-Flying-Toward-Me-Crop-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2022/12/Bird-Flying-Toward-Me-Crop-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2022/12/Bird-Flying-Toward-Me-Crop-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2022/12/Bird-Flying-Toward-Me-Crop-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2022/12/Bird-Flying-Toward-Me-Crop.jpg 2048w" sizes="(max-width: 960px) 100vw, 960px"></a></p><div id=fs_content_ad></div><p>Here&rsquo;s a case with some tiny, distant subjects (and a lot of stuff in the background for the AF system to lock onto):</p><figure id=attachment_252858 aria-describedby=caption-attachment-252858 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2022/12/Tiny-Distant-Subjects-Sharp-Autofocus-Wildlife.jpg><img decoding=async loading=lazy class="size-medium wp-image-252858" src=https://photographylife.com/wp-content/uploads/2022/12/Tiny-Distant-Subjects-Sharp-Autofocus-Wildlife-960x640.jpg alt="Tiny Distant Subjects Sharp Autofocus Wildlife" width=960 height=640 srcset="https://photographylife.com/wp-content/uploads/2022/12/Tiny-Distant-Subjects-Sharp-Autofocus-Wildlife-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2022/12/Tiny-Distant-Subjects-Sharp-Autofocus-Wildlife-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2022/12/Tiny-Distant-Subjects-Sharp-Autofocus-Wildlife-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2022/12/Tiny-Distant-Subjects-Sharp-Autofocus-Wildlife-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2022/12/Tiny-Distant-Subjects-Sharp-Autofocus-Wildlife-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2022/12/Tiny-Distant-Subjects-Sharp-Autofocus-Wildlife.jpg 2048w" sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-252858 class=wp-caption-text>NIKON Z 7 + NIKKOR Z 800mm f/6.3 VR S @ 800mm, ISO 900, 1/2500, f/11.0</figcaption></figure><figure id=attachment_252857 aria-describedby=caption-attachment-252857 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2022/12/Tiny-Distant-Subjects-Sharp-Autofocus-Wildlife-Crop.jpg><img decoding=async loading=lazy class="size-medium wp-image-252857" src=https://photographylife.com/wp-content/uploads/2022/12/Tiny-Distant-Subjects-Sharp-Autofocus-Wildlife-Crop-960x640.jpg alt="Tiny Distant Subjects Sharp Autofocus Wildlife Crop" width=960 height=640 srcset="https://photographylife.com/wp-content/uploads/2022/12/Tiny-Distant-Subjects-Sharp-Autofocus-Wildlife-Crop-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2022/12/Tiny-Distant-Subjects-Sharp-Autofocus-Wildlife-Crop-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2022/12/Tiny-Distant-Subjects-Sharp-Autofocus-Wildlife-Crop-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2022/12/Tiny-Distant-Subjects-Sharp-Autofocus-Wildlife-Crop-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2022/12/Tiny-Distant-Subjects-Sharp-Autofocus-Wildlife-Crop-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2022/12/Tiny-Distant-Subjects-Sharp-Autofocus-Wildlife-Crop.jpg 1560w" sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-252857 class=wp-caption-text>Extreme crop of the prior image</figcaption></figure><p>And probably the biggest challenge of all, when something in the foreground was blocking the subject. The Z7&rsquo;s lowly autofocus system still tracked the bird with no problem.</p><figure id=attachment_252855 aria-describedby=caption-attachment-252855 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2022/12/Snow-Goose-Behind-Out-of-Focus-Plant.jpg><img decoding=async loading=lazy class="size-medium wp-image-252855" src=https://photographylife.com/wp-content/uploads/2022/12/Snow-Goose-Behind-Out-of-Focus-Plant-960x720.jpg alt="Snow Goose Behind Out of Focus Plant" width=960 height=720 srcset="https://photographylife.com/wp-content/uploads/2022/12/Snow-Goose-Behind-Out-of-Focus-Plant-960x720.jpg 960w, https://photographylife.com/wp-content/uploads/2022/12/Snow-Goose-Behind-Out-of-Focus-Plant-300x225.jpg 300w, https://photographylife.com/wp-content/uploads/2022/12/Snow-Goose-Behind-Out-of-Focus-Plant-768x576.jpg 768w, https://photographylife.com/wp-content/uploads/2022/12/Snow-Goose-Behind-Out-of-Focus-Plant-1536x1152.jpg 1536w, https://photographylife.com/wp-content/uploads/2022/12/Snow-Goose-Behind-Out-of-Focus-Plant-650x488.jpg 650w, https://photographylife.com/wp-content/uploads/2022/12/Snow-Goose-Behind-Out-of-Focus-Plant.jpg 2048w" sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-252855 class=wp-caption-text>NIKON Z 7 + NIKKOR Z 800mm f/6.3 VR S @ 800mm, ISO 280, 1/3200, f/6.3</figcaption></figure><p><a href=https://photographylife.com/wp-content/uploads/2022/12/Snow-Goose-With-Out-Of-Focus-Foreground-Crop.jpg><img decoding=async loading=lazy class="size-medium wp-image-252856" src=https://photographylife.com/wp-content/uploads/2022/12/Snow-Goose-With-Out-Of-Focus-Foreground-Crop-960x640.jpg alt="Snow Goose With Out Of Focus Foreground Crop" width=960 height=640 srcset="https://photographylife.com/wp-content/uploads/2022/12/Snow-Goose-With-Out-Of-Focus-Foreground-Crop-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2022/12/Snow-Goose-With-Out-Of-Focus-Foreground-Crop-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2022/12/Snow-Goose-With-Out-Of-Focus-Foreground-Crop-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2022/12/Snow-Goose-With-Out-Of-Focus-Foreground-Crop-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2022/12/Snow-Goose-With-Out-Of-Focus-Foreground-Crop-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2022/12/Snow-Goose-With-Out-Of-Focus-Foreground-Crop.jpg 2048w" sizes="(max-width: 960px) 100vw, 960px"></a></p><p>Thinking back on it, I could say something very similar about the focus system of entry-level DSLRs like Nikon&rsquo;s cheapest D3400 or D3500. No, they don&rsquo;t have high-end autofocus. Compared to something like a Nikon D500, it&rsquo;s nowhere close to a fair fight. But if you master the AF system and understand its limits, you can still get sharp photos of almost any subject.</p><figure id=attachment_161608 aria-describedby=caption-attachment-161608 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2018/06/Focusing-with-the-D3400.jpg><img decoding=async loading=lazy class="size-medium wp-image-161608" src=https://photographylife.com/wp-content/uploads/2018/06/Focusing-with-the-D3400-960x640.jpg alt="Focusing with the D3400" width=960 height=640 srcset="https://photographylife.com/wp-content/uploads/2018/06/Focusing-with-the-D3400-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2018/06/Focusing-with-the-D3400-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2018/06/Focusing-with-the-D3400-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2018/06/Focusing-with-the-D3400-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2018/06/Focusing-with-the-D3400-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2018/06/Focusing-with-the-D3400.jpg 2048w" sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-161608 class=wp-caption-text>NIKON D3400 + 70-300mm f/4.5-6.3 @ 300mm, ISO 1000, 1/1000, f/6.3</figcaption></figure><figure id=attachment_252863 aria-describedby=caption-attachment-252863 style="width: 891px" class="wp-caption aligncenter"><img decoding=async loading=lazy class="wp-image-252863 size-full" src=https://photographylife.com/wp-content/uploads/2022/12/Focusing-with-the-D3400-Crop-brightened.jpg alt=Focusing-with-the-D3400-Crop-brightened width=891 height=594 srcset="https://photographylife.com/wp-content/uploads/2022/12/Focusing-with-the-D3400-Crop-brightened.jpg 891w, https://photographylife.com/wp-content/uploads/2022/12/Focusing-with-the-D3400-Crop-brightened-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2022/12/Focusing-with-the-D3400-Crop-brightened-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2022/12/Focusing-with-the-D3400-Crop-brightened-650x433.jpg 650w" sizes="(max-width: 891px) 100vw, 891px"><figcaption id=caption-attachment-252863 class=wp-caption-text>(Cropped and brightened a bit)</figcaption></figure><p>There are faster birds than the one in the photo above, but this still a bird in flight taken with the Nikon D3400&hellip; a camera with 11 autofocus points, one cross-type. It&rsquo;s only state-of-the-art if you live in the 1990s. Yet the duck&rsquo;s head is properly focused.</p><p>I didn&rsquo;t do anything special to get the sharp photos you&rsquo;re seeing in this article.&nbsp;I&rsquo;m sure that experienced wildlife photographers would have managed a higher keeper rate than I did. But with over a 50% sharpness rate (depending on how extreme I crop it), I can hardly complain.</p><p>This isn&rsquo;t my way of saying that the Nikon Z7 is secretly amazing for wildlife photography. It&rsquo;s not; most cameras today would have done a better job. But that&rsquo;s the point. Even though the the Z7 is famously near the bottom of the AF heap, it was still viable for a week of fast-paced wildlife photography.</p><p>If that&rsquo;s all there is to &ldquo;bad autofocus&rdquo; in a modern camera, it&rsquo;s a good time to be a photographer. Whatever gear you have, don&rsquo;t feel limited by its performance &ndash; just go out and shoot! Something better will always exist, but that doesn&rsquo;t make your current camera any less capable. A bit of effort and practice should be enough for it to shine.</p><figure id=attachment_252849 aria-describedby=caption-attachment-252849 style="width: 960px" class="wp-caption aligncenter"><a href=https://photographylife.com/wp-content/uploads/2022/12/Three-Cranes-Nikon-Z7-and-800mm-f6.3-Lens.jpg><img decoding=async loading=lazy class="size-medium wp-image-252849" src=https://photographylife.com/wp-content/uploads/2022/12/Three-Cranes-Nikon-Z7-and-800mm-f6.3-Lens-960x640.jpg alt="Three Cranes Nikon Z7 and 800mm f6.3 Lens" width=960 height=640 srcset="https://photographylife.com/wp-content/uploads/2022/12/Three-Cranes-Nikon-Z7-and-800mm-f6.3-Lens-960x640.jpg 960w, https://photographylife.com/wp-content/uploads/2022/12/Three-Cranes-Nikon-Z7-and-800mm-f6.3-Lens-300x200.jpg 300w, https://photographylife.com/wp-content/uploads/2022/12/Three-Cranes-Nikon-Z7-and-800mm-f6.3-Lens-768x512.jpg 768w, https://photographylife.com/wp-content/uploads/2022/12/Three-Cranes-Nikon-Z7-and-800mm-f6.3-Lens-1536x1024.jpg 1536w, https://photographylife.com/wp-content/uploads/2022/12/Three-Cranes-Nikon-Z7-and-800mm-f6.3-Lens-650x433.jpg 650w, https://photographylife.com/wp-content/uploads/2022/12/Three-Cranes-Nikon-Z7-and-800mm-f6.3-Lens.jpg 2048w" sizes="(max-width: 960px) 100vw, 960px"></a><figcaption id=caption-attachment-252849 class=wp-caption-text>NIKON Z 7 + NIKKOR Z 800mm f/6.3 VR S @ 800mm, ISO 1800, 1/3200, f/6.3</figcaption></figure></p></div><footer class=entry-footer><div align=center id=PhotographyLife_300x250_728x90_320x50_EndOfPosts> <script data-cfasync=false>freestar.config.enabled_slots.push({placementName:"PhotographyLife_300x250_728x90_320x50_EndOfPosts",slotId:"PhotographyLife_300x250_728x90_320x50_EndOfPosts"});</script> </div><div id=connatix-video-incontent-desktop></div><div class="rp4wp-related-posts rp4wp-related-post"><h3>Related Articles</h3><ul class=rp4wp-posts-list> <li class="rp4wp-col rp4wp-col-first"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/videos/wildlife-photography-without-supertelephoto><img width=150 height=150 src=https://photographylife.com/wp-content/uploads/2021/02/Spencer-Cox-2016-197-06-02-_SKY0803-150x150.jpg class="attachment-mini-thumb size-mini-thumb wp-post-image" alt=Spencer-Cox-2016-197-06-02-_SKY0803 decoding=async loading=lazy></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/videos/wildlife-photography-without-supertelephoto>Wildlife Photography Without a Supertelephoto</a></div></li><li class=rp4wp-col><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/wildlife-photography-as-a-career><img width=150 height=150 src=https://photographylife.com/wp-content/uploads/2014/06/Gentoo-Penguin-150x150.jpg class="attachment-mini-thumb size-mini-thumb wp-post-image" alt="Gentoo Penguin" decoding=async loading=lazy></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/wildlife-photography-as-a-career>Wildlife Photography as a Career</a></div></li><li class="rp4wp-col rp4wp-col-last"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/best-nikon-camera-wildlife-photography><img width=150 height=150 src=https://photographylife.com/wp-content/uploads/2022/08/Nikon-D6_Z7II_Z9-150x150.jpg class="attachment-mini-thumb size-mini-thumb wp-post-image" alt="Nikon D6_Z7II_Z9" decoding=async loading=lazy></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/best-nikon-camera-wildlife-photography>The Best Nikon Cameras for Wildlife Photography</a></div></li><li class="rp4wp-col rp4wp-col-first"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/wide-angle-wildlife-photography><img width=150 height=150 src=https://photographylife.com/wp-content/uploads/2022/09/Francolin-150x150.jpg class="attachment-mini-thumb size-mini-thumb wp-post-image" alt=Francolin decoding=async loading=lazy></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/wide-angle-wildlife-photography>Wide Angle Wildlife Photography</a></div></li><li class=rp4wp-col><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/reflections-on-wildlife-photography><img width=150 height=150 src=https://photographylife.com/wp-content/uploads/2014/06/Photo-31-150x150.jpg class="attachment-mini-thumb size-mini-thumb wp-post-image" alt="Photo 3" decoding=async loading=lazy></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/reflections-on-wildlife-photography>Reflections On Wildlife Photography</a></div></li><li class="rp4wp-col rp4wp-col-last"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href=https://photographylife.com/best-focal-length-wildlife-photography><img width=150 height=150 src=https://photographylife.com/wp-content/uploads/2014/02/Allens-Hummingbird-150x150.jpg class="attachment-mini-thumb size-mini-thumb wp-post-image" alt="Allen&#039;s Hummingbird" decoding=async loading=lazy></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href=https://photographylife.com/best-focal-length-wildlife-photography>Best Focal Length to Get Into Wildlife Photography</a></div></li></ul></div><div style="margin-top: 20px; font-size: 12px; text-transform: uppercase;"><a href=/disclosures target=_blank>Disclosures</a>, <a href=/terms-and-conditions target=_blank>Terms and Conditions</a> and <a href=/support-us target=_blank>Support Options</a></div><div class="entry-footer entry-meta"> <span class=entry-categories>Filed Under: <a href=https://photographylife.com/category/cameras-lenses rel="category tag">Cameras and Lenses</a></span> <span class=entry-tags>Tagged With: <a href=https://photographylife.com/tag/autofocus rel=tag>Autofocus</a>, <a href=https://photographylife.com/tag/autofocus-issues rel=tag>Autofocus Issues</a>, <a href=https://photographylife.com/tag/bird-photography rel=tag>Bird Photography</a>, <a href=https://photographylife.com/tag/birds-in-flight rel=tag>Birds in Flight</a>, <a href=https://photographylife.com/tag/wildlife-photography rel=tag>Wildlife Photography</a></span></div></footer></article><section class=author-box><img alt src='https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height=70 width=70 loading=lazy decoding=async><h4 class="author-box-title">About <span itemprop=name>Spencer Cox</span></h4><div class=author-box-content itemprop=description><p>I'm Spencer Cox, a macro and landscape photographer based in Denver. My photos have been displayed in galleries worldwide, including the Smithsonian Museum of Natural History and exhibitions in London, Malta, Siena, and Beijing. These days I'm active on <a href=https://www.instagram.com/spencercoxphoto/ rel="nofollow noopener">Instagram</a> and <a href=https://www.youtube.com/c/spencercoxphoto rel="nofollow noopener">YouTube</a>.</p></div></section><div class=wpdiscuz_top_clearing></div><div id=comments class=comments-area><div id=respond style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div><div id=wpdcom class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open"><div class=wc_social_plugin_wrapper></div><div class=wpd-form-wrap><div class=wpd-form-head><div class=wpd-auth><div class=wpd-login></div></div></div><div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id=wpd-main-form-wrapper-0_0><form class="wpd_comm_form wpd_main_comm_form" method=post enctype=multipart/form-data data-uploading=false><div class=wpd-field-comment><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap wpd-txt"><div class=wpd-avatar> <img alt=guest src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height=56 width=56 loading=lazy decoding=async></div><div class=wpd-textarea-wrap><div id=wpd-editor-char-counter-0_0 class=wpd-editor-char-counter></div> <label style="display: none;" for=wc-textarea-0_0>Label</label><textarea
id=wc-textarea-0_0   placeholder="Join the discussion"
                        aria-label="Join the discussion" name=wc_comment
                        class="wc_comment wpd-field"></textarea></div><div class=wpd-editor-buttons-right></div></div></div></div><div class=wpd-form-foot style=display:none;><div class=wpdiscuz-textarea-foot><div class=wpdiscuz-button-actions></div></div><div class=wpd-form-row><div class=wpd-form-col-left><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-user"></i></div> <input id=wc_name-0_0 value required=required aria-required=true class="wc_name wpd-field" type=text name=wc_name placeholder=Name* maxlength=50 pattern=.{3,50} title> <label for=wc_name-0_0 class=wpdlb>Name*</label></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-at"></i></div> <input id=wc_email-0_0 value required=required aria-required=true class="wc_email wpd-field" type=email name=wc_email placeholder=Email*> <label for=wc_email-0_0 class=wpdlb>Email*</label></div></div><div class=wpd-form-col-right><div class=wc-field-submit> <input id=wpd-field-submit-0_0 class="wc_comm_submit wpd_not_clicked wpd-prim-button" type=submit name=submit value="Post Comment"></div></div><div class=clearfix></div></div></div> <input type=hidden class=wpdiscuz_unique_id value=0_0 name=wpdiscuz_unique_id><p style="display: none;"><input type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=8403c7b5aa></p><p style="display: none !important;"><label>&#916;<textarea name=ak_hp_textarea cols=45 rows=8 maxlength=100></textarea></label><input type=hidden id=ak_js_1 name=ak_js value=250><script>document.getElementById("ak_js_1").setAttribute("value",(new Date()).getTime());</script></p></form></div><div id=wpdiscuz_hidden_secondary_form style="display: none;"><div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id=wpd-secondary-form-wrapper-wpdiscuzuniqueid style='display: none;'><div class=wpd-secondary-forms-social-content></div><div class=clearfix></div><form class="wpd_comm_form wpd-secondary-form-wrapper" method=post enctype=multipart/form-data data-uploading=false><div class=wpd-field-comment><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap wpd-txt"><div class=wpd-avatar> <img alt=guest src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height=56 width=56 loading=lazy decoding=async></div><div class=wpd-textarea-wrap><div id=wpd-editor-char-counter-wpdiscuzuniqueid class=wpd-editor-char-counter></div> <label style="display: none;" for=wc-textarea-wpdiscuzuniqueid>Label</label><textarea
id=wc-textarea-wpdiscuzuniqueid   placeholder="Join the discussion"
                        aria-label="Join the discussion" name=wc_comment
                        class="wc_comment wpd-field"></textarea></div><div class=wpd-editor-buttons-right></div></div></div></div><div class=wpd-form-foot style=display:none;><div class=wpdiscuz-textarea-foot><div class=wpdiscuz-button-actions></div></div><div class=wpd-form-row><div class=wpd-form-col-left><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-user"></i></div> <input id=wc_name-wpdiscuzuniqueid value required=required aria-required=true class="wc_name wpd-field" type=text name=wc_name placeholder=Name* maxlength=50 pattern=.{3,50} title> <label for=wc_name-wpdiscuzuniqueid class=wpdlb>Name*</label></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-at"></i></div> <input id=wc_email-wpdiscuzuniqueid value required=required aria-required=true class="wc_email wpd-field" type=email name=wc_email placeholder=Email*> <label for=wc_email-wpdiscuzuniqueid class=wpdlb>Email*</label></div></div><div class=wpd-form-col-right><div class=wc-field-submit> <input id=wpd-field-submit-wpdiscuzuniqueid class="wc_comm_submit wpd_not_clicked wpd-prim-button" type=submit name=submit value="Post Comment"></div></div><div class=clearfix></div></div></div> <input type=hidden class=wpdiscuz_unique_id value=wpdiscuzuniqueid name=wpdiscuz_unique_id><p style="display: none;"><input type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=8403c7b5aa></p><p style="display: none !important;"><label>&#916;<textarea name=ak_hp_textarea cols=45 rows=8 maxlength=100></textarea></label><input type=hidden id=ak_js_2 name=ak_js value=45><script>document.getElementById("ak_js_2").setAttribute("value",(new Date()).getTime());</script></p></form></div></div></div><div id=wpd-threads class=wpd-thread-wrapper><div class=wpd-thread-head><div class="wpd-thread-info " data-comments-count=32> <span class=wpdtc title=32>32</span> Comments</div><div class=wpd-space></div><div class=wpd-thread-filter><div class="wpd-filter wpdf-sorting"> <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc wpdiscuz-sort-button-active" data-sorting=newest>Newest</span> <i class="fas fa-sort-down"></i><div class=wpdiscuz-sort-buttons> <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc" data-sorting=oldest>Oldest</span> <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up" data-sorting=by_vote>Most Voted</span></div></div></div></div><div class=wpd-comment-info-bar><div class=wpd-current-view><i class="fas fa-quote-left"></i> Inline Feedbacks</div><div class=wpd-filter-view-all>View all comments</div></div><div class=wpd-thread-list><div id=wpd-comm-308598_0 class='comment even thread-even depth-1 wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-308598 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Elaine Lansdown' src='https://secure.gravatar.com/avatar/1a75a23de99c7dd35b1015af3db5ce9b?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1a75a23de99c7dd35b1015af3db5ce9b?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy decoding=async></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Elaine Lansdown</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="December 20, 2022 10:59 am"> <i class='far fa-clock' aria-hidden=true></i> December 20, 2022 10:59 am</div></div></div></div><div class=wpd-comment-text><p>Spencer, you have used a term that I am not familiar with.  What exactly is &#8216;Wide Area Large&#8217;?</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-308598_0></div><div id=wpd-comm-308599_308598 class='comment byuser comment-author-spencer bypostauthor odd alt depth-2 wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-administrator wpd-blog-user wpd-blog-post_author"><div id=comment-308599 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Spencer Cox' src='https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy decoding=async></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Spencer Cox</div><div class=wpd-comment-label wpd-tooltip=Author wpd-tooltip-position=top> <span>Author</span></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-308598> Elaine Lansdown </a></div><div class=wpd-comment-date title="December 20, 2022 11:08 am"> <i class='far fa-clock' aria-hidden=true></i> December 20, 2022 11:08 am</div></div></div></div><div class=wpd-comment-text><p>It’s one of the AF area modes alongside options like pinpoint, single point, 3D tracking, and so on. Most DSLRs don’t have that particular option, if I remember right. If they do, it would be live-view only (and maybe AF-C only).</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-308599_308598></div></div></div><div id=wpd-comm-308597_0 class='comment even thread-odd thread-alt depth-1 wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-308597 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Iustin Pop' src='https://secure.gravatar.com/avatar/8e58725c992c75d6dd396c5d6dc322fd?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8e58725c992c75d6dd396c5d6dc322fd?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy decoding=async></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Iustin Pop</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="December 20, 2022 10:47 am"> <i class='far fa-clock' aria-hidden=true></i> December 20, 2022 10:47 am</div></div></div></div><div class=wpd-comment-text><p>Excellent article, thank you. I know I&#8217;m not practicing enough to get the best out of my cameras, but at least I&#8217;m not complaining about AF.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-308597_0></div><div id=wpd-comm-308600_308597 class='comment byuser comment-author-spencer bypostauthor odd alt depth-2 wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-administrator wpd-blog-user wpd-blog-post_author"><div id=comment-308600 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Spencer Cox' src='https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy decoding=async></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Spencer Cox</div><div class=wpd-comment-label wpd-tooltip=Author wpd-tooltip-position=top> <span>Author</span></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-308597> Iustin Pop </a></div><div class=wpd-comment-date title="December 20, 2022 11:17 am"> <i class='far fa-clock' aria-hidden=true></i> December 20, 2022 11:17 am</div></div></div></div><div class=wpd-comment-text><p>Glad you enjoyed it! And nothing wrong with that. The only bad situation is if you’re not practicing enough to get good autofocus, but complaining about it anyway :)</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-308600_308597></div></div></div><div id=wpd-comm-308592_0 class='comment even thread-even depth-1 wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-308592 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt=Dmitry src='https://secure.gravatar.com/avatar/e864e2885f5672d7a5748ba4bd7fba6d?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e864e2885f5672d7a5748ba4bd7fba6d?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy decoding=async></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Dmitry</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="December 20, 2022 10:08 am"> <i class='far fa-clock' aria-hidden=true></i> December 20, 2022 10:08 am</div></div></div></div><div class=wpd-comment-text><p>Before buying the Z5, I read reviews and many of the authors said it was a weak camera in the dark and had poor autofocus. I didn&#8217;t listen to them and bought the Z5. It really doesn&#8217;t focus well in total darkness). But it didn&#8217;t upset me, because to get the volume and interesting light and shade pattern, you need a light source, and for Z5 LED panel is enough. The algorithm of focusing at first discouraged me, but a small number of buttons on the body forced me to actively use the programmable buttons, good thing there are two near the lens and you can also record a video reconfiguration button. I configured quick change of AF modes and activation of focus selection and got two useful things in the output. I no longer need the manual focus switch. And a pretty good object tracking system.<br> In the end, my main complaint about autofocus is that I only notice it on optics with maximum aperture of 1.4. The autofocus is often focused on my eyelashes instead of my iris. &#8220;Cures&#8221; often by selecting the far eye. But all in all I liked working with the Z5 and was so impressed with the Z lens that I sold my D800))</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-308592_0></div><div id=wpd-comm-308593_308592 class='comment byuser comment-author-spencer bypostauthor odd alt depth-2 wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-administrator wpd-blog-user wpd-blog-post_author"><div id=comment-308593 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Spencer Cox' src='https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy decoding=async></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Spencer Cox</div><div class=wpd-comment-label wpd-tooltip=Author wpd-tooltip-position=top> <span>Author</span></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-308592> Dmitry </a></div><div class=wpd-comment-date title="December 20, 2022 10:25 am"> <i class='far fa-clock' aria-hidden=true></i> December 20, 2022 10:25 am</div></div></div></div><div class=wpd-comment-text><p>Glad to hear you’re enjoying the Z5, Dmitry! And it sounds like you’ve realized what “bad” autofocus means in cameras today &#8211; that you need to work with the AF system bit more, while understanding its strengths and weaknesses.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class='wpd-vote-result wpd-up' title=1>1</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-308593_308592></div></div></div><div id=wpd-comm-308591_0 class='comment even thread-odd thread-alt depth-1 wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-308591 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt=Chris src='https://secure.gravatar.com/avatar/6ce372985b221ff627e2d7a1f35943c2?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6ce372985b221ff627e2d7a1f35943c2?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy decoding=async></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Chris</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="December 20, 2022 10:00 am"> <i class='far fa-clock' aria-hidden=true></i> December 20, 2022 10:00 am</div></div></div></div><div class=wpd-comment-text><p>&#8220;Whatever gear you have, don’t feel limited by its performance – just go out and shoot!&#8221;<br> This can not be repeated often enough. Whatever gear you have, it is useless on a shelf. I like the idea of &#8220;Go out and make at least one sort of okay photo a day.&#8221; And I admit that I am too lazy myself.<br> Better change your habits than your gear.<br> Again, excellent Spencer!</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-308591_0></div><div id=wpd-comm-308594_308591 class='comment byuser comment-author-spencer bypostauthor odd alt depth-2 wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-administrator wpd-blog-user wpd-blog-post_author"><div id=comment-308594 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Spencer Cox' src='https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy decoding=async></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Spencer Cox</div><div class=wpd-comment-label wpd-tooltip=Author wpd-tooltip-position=top> <span>Author</span></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-308591> Chris </a></div><div class=wpd-comment-date title="December 20, 2022 10:25 am"> <i class='far fa-clock' aria-hidden=true></i> December 20, 2022 10:25 am</div></div></div></div><div class=wpd-comment-text><p>And I like your quote just as much, Chris &#8211; “better change your habits than your gear!” That’s what really leads to better photos over time.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-308594_308591></div></div></div><div id=wpd-comm-308590_0 class='comment even thread-even depth-1 wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-308590 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Darren Lloyd' src='https://secure.gravatar.com/avatar/a749283ba67c2165b2aa6a152889e57d?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a749283ba67c2165b2aa6a152889e57d?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy decoding=async></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Darren Lloyd</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="December 20, 2022 8:05 am"> <i class='far fa-clock' aria-hidden=true></i> December 20, 2022 8:05 am</div></div></div></div><div class=wpd-comment-text><p>I spent most of 2022 photographing professional soccer with only a Z6 and z-mount 100-400. The slideshow in the viewfinder was less than ideal, but I still captured plenty of great images.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-308590_0></div><div id=wpd-comm-308595_308590 class='comment byuser comment-author-spencer bypostauthor odd alt depth-2 wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-administrator wpd-blog-user wpd-blog-post_author"><div id=comment-308595 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Spencer Cox' src='https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy decoding=async></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Spencer Cox</div><div class=wpd-comment-label wpd-tooltip=Author wpd-tooltip-position=top> <span>Author</span></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-308590> Darren Lloyd </a></div><div class=wpd-comment-date title="December 20, 2022 10:26 am"> <i class='far fa-clock' aria-hidden=true></i> December 20, 2022 10:26 am</div></div></div></div><div class=wpd-comment-text><p>Happy to hear it, Darren. It sounds like you’re making the most of the Z6.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-308595_308590></div></div></div><div id=wpd-comm-308588_0 class='comment even thread-odd thread-alt depth-1 wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-308588 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Ken Taraszka' src='https://secure.gravatar.com/avatar/0f0ba407e743d5f16f34685deb671c96?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0f0ba407e743d5f16f34685deb671c96?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy decoding=async></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Ken Taraszka</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="December 20, 2022 7:54 am"> <i class='far fa-clock' aria-hidden=true></i> December 20, 2022 7:54 am</div></div></div></div><div class=wpd-comment-text><p>Funny to read this, I just had a guy claim my Z9 was too good a camera for shooting wild life!</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-308588_0></div><div id=wpd-comm-308596_308588 class='comment byuser comment-author-spencer bypostauthor odd alt depth-2 wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-administrator wpd-blog-user wpd-blog-post_author"><div id=comment-308596 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Spencer Cox' src='https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy decoding=async></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Spencer Cox</div><div class=wpd-comment-label wpd-tooltip=Author wpd-tooltip-position=top> <span>Author</span></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-308588> Ken Taraszka </a></div><div class=wpd-comment-date title="December 20, 2022 10:29 am"> <i class='far fa-clock' aria-hidden=true></i> December 20, 2022 10:29 am</div></div></div></div><div class=wpd-comment-text><p>There are two ways to think about it. One, there’s no such thing as a camera that’s too good for wildlife &#8211; more performance is always welcome! Or, two, the Z9 is too good of a camera in general and is practically overkill for anything :)</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-308596_308588></div></div></div><div id=wpd-comm-308587_0 class='comment even thread-even depth-1 wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-308587 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='ERIC BOWLES' src='https://secure.gravatar.com/avatar/fbc4a3a029fd7202f9f521f1d26f5886?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fbc4a3a029fd7202f9f521f1d26f5886?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy decoding=async></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> ERIC BOWLES</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="December 20, 2022 7:03 am"> <i class='far fa-clock' aria-hidden=true></i> December 20, 2022 7:03 am</div></div></div></div><div class=wpd-comment-text><p>My experience exactly.  I&#8217;ve used the Z6 and Z7ii with the 800mm f/6.3 and 400mm f/4.5 &#8211; and you can certainly photograph fast moving subjects with both cameras.  It&#8217;s really a matter of using the right settings and proper technique to get the shot.  It also depends a lot on the size and speed of the subject matter.  For equestrian work &#8211; horses going over jumps in fast succession &#8211; I&#8217;m seeing about the same results as the D500 and D850 &#8211; 93-95% of shots in focus.  For large wading birds like sandhill cranes the results are also very good.  For fast moving subjects like kites, the results are lower and setting changes are needed.  And for swallows &#8211; UGHH &#8211; that&#8217;s a very tough subject for a top DSLR and remains so for a Z6 or Z7ii.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-308587_0></div><div id=wpd-comm-308601_308587 class='comment byuser comment-author-spencer bypostauthor odd alt depth-2 wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-administrator wpd-blog-user wpd-blog-post_author"><div id=comment-308601 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Spencer Cox' src='https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy decoding=async></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Spencer Cox</div><div class=wpd-comment-label wpd-tooltip=Author wpd-tooltip-position=top> <span>Author</span></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-308587> ERIC BOWLES </a></div><div class=wpd-comment-date title="December 20, 2022 11:20 am"> <i class='far fa-clock' aria-hidden=true></i> December 20, 2022 11:20 am</div></div></div></div><div class=wpd-comment-text><p>That sounds about right! Thanks for adding your experiences, Eric. With those fast, tiny birds, the biggest challenge isn’t even autofocus &#8211; it’s composing them in the frame in the first place. The whole thing definitely takes more practice than I’ve put in. Sometimes I’m glad that my landscape subjects don’t move!</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-308601_308587></div></div></div><div id=wpd-comm-308586_0 class='comment even thread-odd thread-alt depth-1 wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-308586 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Pierre Lagarde' src='https://secure.gravatar.com/avatar/7b1faa15cc25dfadb0889d3d46e91364?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7b1faa15cc25dfadb0889d3d46e91364?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy decoding=async></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Pierre Lagarde</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="December 20, 2022 6:32 am"> <i class='far fa-clock' aria-hidden=true></i> December 20, 2022 6:32 am</div></div></div></div><div class=wpd-comment-text><p>Spot on !</p><p>As noticed by Bruce Crossan and you, I think autofocus is not the only feature that count in the final result and like you, I&#8217;d say &#8220;good enough&#8221; may be more important than being the best, indeed.<br> Even if for my usage, in some situations, only the D500 gave me the possibility to do that kind of shot:<br> <a href=https://www.deviantart.com/pierre-lagarde/art/Flying-low-2-909315927 rel=nofollow target=_blank title="URL: https://www.deviantart.com/pierre-lagarde/art/Flying-low-2-909315927">www.deviantart.com/pierr&#8230;-909315927</a><br> <a href=https://www.deviantart.com/pierre-lagarde/art/Surfin-Swallows-903301051 rel=nofollow target=_blank title="URL: https://www.deviantart.com/pierre-lagarde/art/Surfin-Swallows-903301051">www.deviantart.com/pierr&#8230;-903301051</a></p><p>&#8230; I&#8217;m still confident that a &#8220;worse&#8221; AF system with better versatility for images can be fully satisfactory and can even give more keepers at the end of the day &#8211; i.e Z7/II with 400 or 100-400 for instance.. or even the first Z6 with a Fringer adapter and the 135mm F/2 from 1996:<br> <a href=https://www.deviantart.com/pierre-lagarde/art/The-Dream-of-the-Blue-Heron-2-Wallpaper-851354378 rel=nofollow target=_blank title="URL: https://www.deviantart.com/pierre-lagarde/art/The-Dream-of-the-Blue-Heron-2-Wallpaper-851354378">www.deviantart.com/pierr&#8230;-851354378</a></p><p>I also think of the incredible advancements that have been made these last years for image stabilisation in action scenes (especially the in camera + in lens combination).</p><p>Your conclusion is what I&#8217;m thinking since D7200 and AF-S 200-500mm F/5.6 were launched, in fact, and to me it can be summarise by just &#8220;Wow&#8221; :D</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-308586_0></div><div id=wpd-comm-308602_308586 class='comment byuser comment-author-spencer bypostauthor odd alt depth-2 wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-administrator wpd-blog-user wpd-blog-post_author"><div id=comment-308602 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Spencer Cox' src='https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy decoding=async></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Spencer Cox</div><div class=wpd-comment-label wpd-tooltip=Author wpd-tooltip-position=top> <span>Author</span></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-308586> Pierre Lagarde </a></div><div class=wpd-comment-date title="December 20, 2022 11:21 am"> <i class='far fa-clock' aria-hidden=true></i> December 20, 2022 11:21 am</div></div></div></div><div class=wpd-comment-text><p>Thank you, Pierre! And some great photos too. The D500 is a beast for wildlife photography.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-308602_308586></div></div></div><div id=wpd-comm-308585_0 class='comment even thread-even depth-1 wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-308585 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Rob Polder' src='https://secure.gravatar.com/avatar/069b100dd0907b8e04b8942d78dd020d?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/069b100dd0907b8e04b8942d78dd020d?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy decoding=async></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Rob Polder</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="December 20, 2022 6:09 am"> <i class='far fa-clock' aria-hidden=true></i> December 20, 2022 6:09 am</div></div></div></div><div class=wpd-comment-text><p>Great article, Spencer! Although I am not much of a bird photographer, my takeaway is that I should not hesitate to use one of those older Nikon mirrorless cameras for birding, just set the AF properly and shoot. In a similar vein, you may find an article by Thom Hogan interesting about using Z7 and Z6 (with adapted F lenses) for wildlife shooting (shot in 2019, posted 2020):<br> <a href=https://www.zsystemuser.com/z-mount-cameras/z-camera-articles/a-nikon-z-mirrorless-safari.html rel=nofollow target=_blank title="URL: https://www.zsystemuser.com/z-mount-cameras/z-camera-articles/a-nikon-z-mirrorless-safari.html">www.zsystemuser.com/z-mou&#8230;afari.html</a><br> In other articles he makes a big point of learning your AF system (practice! practice!) for optimal results, so it&#8217;s all about the &#8220;man behind the gun&#8221;, more than latest and greatest gear&#8230;<br> Keep up the good work at photographylife! I&#8217;ll keep watching :) Rob</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-308585_0></div><div id=wpd-comm-308603_308585 class='comment byuser comment-author-spencer bypostauthor odd alt depth-2 wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-administrator wpd-blog-user wpd-blog-post_author"><div id=comment-308603 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Spencer Cox' src='https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy decoding=async></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Spencer Cox</div><div class=wpd-comment-label wpd-tooltip=Author wpd-tooltip-position=top> <span>Author</span></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-308585> Rob Polder </a></div><div class=wpd-comment-date title="December 20, 2022 11:24 am"> <i class='far fa-clock' aria-hidden=true></i> December 20, 2022 11:24 am</div></div></div></div><div class=wpd-comment-text><p>Much appreciated, Rob! Absolutely, it’s about practice, timing, and knowing your camera. I’m not surprised that Thom was able to use these cameras for sharp photos too. Even though I’m sure he’s the first to say that the Z9 and plenty of Canon/Sony cameras have better AF systems than this.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-308603_308585></div></div></div><div id=wpd-comm-308584_0 class='comment even thread-odd thread-alt depth-1 wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest"><div id=comment-308584 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='mark casebeer' src='https://secure.gravatar.com/avatar/d1660f09f99148c423dd4ad857c6cf4c?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d1660f09f99148c423dd4ad857c6cf4c?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy decoding=async></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> mark casebeer</div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="December 20, 2022 5:33 am"> <i class='far fa-clock' aria-hidden=true></i> December 20, 2022 5:33 am</div></div></div></div><div class=wpd-comment-text><p>I enjoyed your article. Good photographers can make any system work. We are so lucky with today&#8217;s technology. The newest cameras with all types of focuses, people, birds, dogs, trains, and planes make life a lot easier.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-308584_0></div><div id=wpd-comm-308604_308584 class='comment byuser comment-author-spencer bypostauthor odd alt depth-2 wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-administrator wpd-blog-user wpd-blog-post_author"><div id=comment-308604 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Spencer Cox' src='https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc647c2d677a7bc7d17a581386ace3b5?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height=64 width=64 loading=lazy decoding=async></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Spencer Cox</div><div class=wpd-comment-label wpd-tooltip=Author wpd-tooltip-position=top> <span>Author</span></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-308584> mark casebeer </a></div><div class=wpd-comment-date title="December 20, 2022 11:24 am"> <i class='far fa-clock' aria-hidden=true></i> December 20, 2022 11:24 am</div></div></div></div><div class=wpd-comment-text><p>We are indeed, it’s a good time to be a photographer!</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-reply-button> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill=none /></svg> <span>Reply</span></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-308604_308584></div></div></div><div class=wpdiscuz-comment-pagination><div class=wpd-load-more-submit-wrap> <button name=submit data-lastparentid=308584 class="wpd-load-more-submit wpd-loaded wpd-prim-button"> Load More Comments </button></div> <span id=wpdiscuzHasMoreComments data-is_show_load_more=1></span></div></div></div></div></div><div id=wpdiscuz-loading-bar class=wpdiscuz-loading-bar-unauth></div><div id=wpdiscuz-comment-message class=wpdiscuz-comment-message-unauth></div></main><aside class="sidebar sidebar-primary widget-area" role=complementary aria-label="Primary Sidebar"><section id=text-3 class="widget widget_text"><div class=widget-wrap><h4 class="widget-title widgettitle">Learn</h4><div class=textwidget><ul> <li class=cat-item><a title="Beginner Photography" href=https://photographylife.com/learn-photography>Beginner Photography</a></li> <li class=cat-item><a title="Landscape Photography" href=https://photographylife.com/landscapes>Landscape Photography</a></li> <li class=cat-item><a title="Wildlife Photography" href=https://photographylife.com/wildlife-photography-tips>Wildlife Photography</a></li> <li class=cat-item><a title=Portraiture href=https://photographylife.com/portrait-photography>Portraiture</a></li> <li class=cat-item><a title=Post-Processing href=https://photographylife.com/post-processing-tips-for-beginners>Post-Processing</a></li> <li class=cat-item><a title="Advanced Tutorials" href=https://photographylife.com/advanced-photography-tutorials>Advanced Tutorials</a></li></ul></div></div></section><section id=pl_sidebar_top_widget-3 class="widget widget_text"><div class=widget-wrap><div align=center data-freestar-ad=__300x250 id=PhotographyLife_300x600_300x250_160x600_Sidebar_ATF> <script data-cfasync=false>freestar.config.enabled_slots.push({placementName:"PhotographyLife_300x600_300x250_160x600_Sidebar_ATF",slotId:"PhotographyLife_300x600_300x250_160x600_Sidebar_ATF"});</script> </div></div></section><section id=text-4 class="widget widget_text"><div class=widget-wrap><h4 class="widget-title widgettitle">Reviews</h4><div class=textwidget><ul> <li class=cat-item><a title="Camera Reviews" href=https://photographylife.com/camera-reviews>Camera Reviews</a></li> <li class=cat-item><a title="Lens Reviews" href=https://photographylife.com/lens-reviews>Lens Reviews</a></li> <li class=cat-item><a title="Other Gear Reviews" href=https://photographylife.com/other-gear-reviews>Other Gear Reviews</a></li> <li class=cat-item><a title="Best Cameras and Lenses" href=https://photographylife.com/best-cameras-and-lenses>Best Cameras and Lenses</a></li></ul></div></div></section><section id=pl_sidebar_middle_widget-2 class="widget widget_text"><div class=widget-wrap><div align=center data-freestar-ad=__300x250 id=Photographylife_rail_right> <script data-cfasync=false>freestar.config.enabled_slots.push({placementName:"Photographylife_rail_right",slotId:"Photographylife_rail_right"});</script> </div></div></section><section id=text-5 class="widget widget_text"><div class=widget-wrap><h4 class="widget-title widgettitle">Photography Tutorials</h4><div class=textwidget><div class=pl-tutorials><div class="pl-tutorials-basics pl-tutorials-bg"><a href=https://photographylife.com/photography-basics><span class=pl-tutorials-title>Photography Basics</span></a></div><div class="pl-tutorials-landscape pl-tutorials-bg"><a href=https://photographylife.com/landscapes/landscape-photography-guide><span class=pl-tutorials-title>Landscape Photography</span></a></div><div class="pl-tutorials-wildlife pl-tutorials-bg"><a href=https://photographylife.com/wildlife-photography-tutorial><span class=pl-tutorials-title>Wildlife Photography</span></a></div><div class="pl-tutorials-macro pl-tutorials-bg"><a href=https://photographylife.com/macro-photography-tutorial><span class=pl-tutorials-title>Macro Photography</span></a></div><div class="pl-tutorials-composition pl-tutorials-bg"><a href=https://photographylife.com/composition-in-photography><span class=pl-tutorials-title>Composition &#038; Creativity</span></a></div><div class="pl-tutorials-bw pl-tutorials-bg"><a href=https://photographylife.com/black-and-white-photography><span class=pl-tutorials-title>Black &#038; White Photography</span></a></div><div class="pl-tutorials-night pl-tutorials-bg"><a href=https://photographylife.com/landscapes/how-to-photograph-the-milky-way><span class=pl-tutorials-title>Night Sky Photography</span></a></div><div class="pl-tutorials-portrait pl-tutorials-bg"><a href=https://photographylife.com/portrait-photography><span class=pl-tutorials-title>Portrait Photography</span></a></div><div class="pl-tutorials-street pl-tutorials-bg"><a href=https://photographylife.com/what-is-street-photography><span class=pl-tutorials-title>Street Photography</span></a></div><div class="pl-tutorials-advanced pl-tutorials-bg"><a href=https://photographylife.com/photography-videos><span class=pl-tutorials-title>Photography Videos</span></a></div></div></div></div></section><section id=text-6 class="widget widget_text"><div class=widget-wrap><h4 class="widget-title widgettitle">Photography Gift Ideas</h4><div class=textwidget><p><a href=https://photographylife.com/gifts-for-photographers target=_blank rel=noopener><img decoding=async loading=lazy src=https://photographylife.com/wp-content/uploads/2022/12/Holiday-Gift-Ideas-for-Photographers.png alt="Holiday Gift Ideas for Photographers" width=300 height=300 border=0></a></p></div></div></section><section id=text-7 class="widget widget_text"><div class=widget-wrap><h4 class="widget-title widgettitle">Subscribe via Email</h4><div class=textwidget><div style="font-size: 0.8em">If you like our content, you can subscribe to our newsletter to receive weekly email updates using the link below:<br></p><div style="text-align: center"><a href=/subscribe target=_blank rel=noopener>Subscribe to our newsletter</a></div></div></div></div></section><section id=pl_sidebar_bottom_widget-3 class="widget widget_text"><div class=widget-wrap><div align=center id=PhotographyLife_300x600_300x250_160x600_Sidebar_BTF> <script data-cfasync=false>freestar.config.enabled_slots.push({placementName:"PhotographyLife_300x600_300x250_160x600_Sidebar_BTF",slotId:"PhotographyLife_300x600_300x250_160x600_Sidebar_BTF"});</script> </div></div></section></aside></div></div><div class=footer-widgets><div class="widget-area footer-widgets-1 footer-widget-area"><section id=nav_menu-2 class="widget widget_nav_menu"><div class=widget-wrap><h4 class="widget-title widgettitle">Site Menu</h4><div class=menu-footer-one-container><ul id=menu-footer-one class=menu><li id=menu-item-241986 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241986"><a href=https://photographylife.com/about-us>About Us</a></li> <li id=menu-item-140497 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140497"><a href=https://photographylife.com/learn-photography>Beginner Photography</a></li> <li id=menu-item-124476 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124476"><a href=/lenses>Lens Database</a></li> <li id=menu-item-241977 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241977"><a href=/lens-index>Lens Index</a></li> <li id=menu-item-124477 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124477"><a href=/photo-spots>Photo Spots</a></li> <li id=menu-item-152204 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152204"><a href=/pl-search>Search</a></li> <li id=menu-item-241985 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241985"><a href=https://forum.photographylife.com>Forum</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id=nav_menu-3 class="widget widget_nav_menu"><div class=widget-wrap><h4 class="widget-title widgettitle">Reviews</h4><div class=menu-footer-two-container><ul id=menu-footer-two class=menu><li id=menu-item-241978 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241978"><a href=/reviews>Reviews Archive</a></li> <li id=menu-item-124478 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124478"><a href=https://photographylife.com/camera-reviews>Camera Reviews</a></li> <li id=menu-item-124479 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124479"><a href=https://photographylife.com/lens-reviews>Lens Reviews</a></li> <li id=menu-item-124480 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124480"><a href=https://photographylife.com/other-gear-reviews>Other Gear Reviews</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id=nav_menu-4 class="widget widget_nav_menu"><div class=widget-wrap><h4 class="widget-title widgettitle">More</h4><div class=menu-footer-three-container><ul id=menu-footer-three class=menu><li id=menu-item-241980 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241980"><a href=https://photographylife.com/contact-us>Contact Us</a></li> <li id=menu-item-241981 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241981"><a href=https://photographylife.com/subscribe>Subscribe</a></li> <li id=menu-item-241982 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241982"><a href=https://photographylife.com/workshops>Workshops</a></li> <li id=menu-item-241983 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241983"><a href=https://photographylife.com/support-us>Support Us</a></li> <li id=menu-item-241984 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241984"><a href=https://photographylife.com/submit-content>Submit Content</a></li></ul></div></div></section></div></div><footer class=site-footer><p><div class=wrap-inside><div class=creds>Copyright &#x000A9;&nbsp;2022 · Photography Life</div></div></p></footer></div></div><div id=wpd-editor-source-code-wrapper-bg></div><div id=wpd-editor-source-code-wrapper><textarea id=wpd-editor-source-code></textarea><button id=wpd-insert-source-code>Insert</button><input type=hidden id=wpd-editor-uid></div><div class=wpdiscuz-fem-email style='display: none;'></div><div class=wpdiscuz-fem-email-form style='display: none;'><span class=wpdiscuz-fem-author>You are going to send email to <em></em></span><i class='fas fa-times'></i><div class=wpdiscuz_clear></div><input placeholder='Email Subject' type=text class=wpdiscuz-fem-subj value><textarea class=wpdiscuz-fem-msg placeholder='Enter your message here'></textarea><br><div class=wpdiscuz-fem-button-align><button type=button class=wpdiscuz-fem-send>Send</button></div><input type=hidden id=wpdiscuz_fem_email_comment_id></div><div class=wpdiscuz-fem-moving style='display: none;'></div><div class=wpdiscuz-fem-move-form style='display: none;'><span class=wpdiscuz-fem-author>Move Comment<br><em></em></span><i class='fas fa-times'></i><div class=wpdiscuz_clear></div><div class=wpdiscuz-fem-posts-search><input type=text class=wpdiscuz-fem-post placeholder='Enter post title...'><div class=wpdiscuz-fem-posts></div></div><div class=wpdiscuz-fem-button-align><button type=button class=wpdiscuz-fem-move>Move</button></div><input type=hidden id=wpdiscuz_fem_move_comment_id></div><script id=wpdiscuz-ajax-js-js-extra>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</script> <script id=q2w3_fixed_widget-js-extra>var q2w3_sidebar_options=[{"sidebar":"sidebar","use_sticky_position":true,"margin_top":10,"margin_bottom":0,"stop_elements_selectors":"","screen_max_width":986,"screen_max_height":0,"widgets":["#pl_sidebar_bottom_widget-3"]}];</script> <script id=news-responsive-menus-js-extra>var genesis_responsive_menu={"mainMenu":"","subMenu":"","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};</script> <script src=https://stats.wp.com/e-202251.js defer></script> <script>_stq=window._stq||[];_stq.push(['view',{v:'ext',blog:'4702185',post:'252843',tz:'-7',srv:'photographylife.com',j:'1:11.6'}]);_stq.push(['clickTrackerInit','4702185','252843']);</script><script async src=https://photographylife.com/wp-content/cache/minify/f48b3.single.include-footer.16a76c.js></script> </body></html>