<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head ><script src="/cdn-cgi/apps/head/x__PQJ3ZWXj2vN-NH0074sAnSVc.js"></script><link rel="stylesheet" type="text/css" href="https://photographylife.com/wp-content/cache/minify/f48b3.default.include.6eeda4.css" media="all" /> <script defer type="text/javascript" src="https://photographylife.com/wp-content/cache/minify/f48b3.default.include.f08e9a.js"></script> <meta charset="UTF-8" /><title>2018 and 2019 PL Workshops Announcement</title><meta name="viewport" content="width=device-width, initial-scale=1" /><link rel="canonical" href="https://photographylife.com/2018-and-2019-pl-workshops-announcement" /><link rel="publisher" href="https://plus.google.com/+Photographylife"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="2018 and 2019 PL Workshops Announcement" /><meta property="og:description" content="We are excited to announce our 2018 and 2019 schedule for photography workshops that will be taking place in Colorado, Death Valley and Jordan. The popular Colorado Fall Colors Workshop will take place from September 28 to October 1 of 2018. Right after, we will be taking a small group of photographers to our Jordan Photography Workshop, which will span a total of 11 days from October 8 to October 19 of 2018. Finally, our next Death Valley Workshop will take place from January 15 to January 20 of 2019 and will span a total of 6 days." /><meta property="og:url" content="https://photographylife.com/2018-and-2019-pl-workshops-announcement" /><meta property="og:site_name" content="Photography Life" /><meta property="article:publisher" content="https://www.facebook.com/photographylifeblog" /><meta property="article:tag" content="Colorado" /><meta property="article:tag" content="Death Valley National Park" /><meta property="article:tag" content="Jordan" /><meta property="article:tag" content="Photography Workshop" /><meta property="article:section" content="Photography News" /><meta property="fb:app_id" content="1556600787909775" /><meta property="og:image" content="https://cdn.photographylife.com/wp-content/uploads/2018/02/Jordan-by-Nasim-Mansurov-6.jpg" /><meta property="og:image:secure_url" content="https://cdn.photographylife.com/wp-content/uploads/2018/02/Jordan-by-Nasim-Mansurov-6.jpg" /><meta property="og:image:width" content="2048" /><meta property="og:image:height" content="1365" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="We are excited to announce our 2018 and 2019 schedule for photography workshops that will be taking place in Colorado, Death Valley and Jordan. The popular Colorado Fall Colors Workshop will take place from September 28 to October 1 of 2018. Right after, we will be taking a small group of photographers to our Jordan Photography Workshop, which will span a total of 11 days from October 8 to October 19 of 2018. Finally, our next Death Valley Workshop will take place from January 15 to January 20 of 2019 and will span a total of 6 days." /><meta name="twitter:title" content="2018 and 2019 PL Workshops Announcement" /><meta name="twitter:site" content="@KillerPhotoTips" /><meta name="twitter:image" content="https://cdn.photographylife.com/wp-content/uploads/2018/02/Jordan-by-Nasim-Mansurov-6.jpg" /><meta name="twitter:creator" content="@KillerPhotoTips" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//static.mailerlite.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Photography Life &raquo; Feed" href="https://photographylife.com/feed" /><link rel="alternate" type="application/rss+xml" title="Photography Life &raquo; Comments Feed" href="https://photographylife.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Photography Life &raquo; 2018 and 2019 PL Workshops Announcement Comments Feed" href="https://photographylife.com/2018-and-2019-pl-workshops-announcement/feed" />  <script type="text/javascript" data-cfasync="false">var disableStr='ga-disable-UA-5483678-1';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-5483678-1','auto',{'allowAnchor':true});__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('send','pageview');</script> <style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background-image:url('https://photographylife.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://photographylife.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript'>var monsterinsights_frontend={"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"\/go\/","home_url":"https:\/\/photographylife.com","track_download_as":"event","internal_label":"aff","hash_tracking":"false"};</script> <script type='text/javascript'>var BP_Confirm={"are_you_sure":"Are you sure?"};</script> <script type='text/javascript'>var BP_DTheme={"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://photographylife.com/wp-content/themes/genesis/lib/js/html5shiv.js' defer onload=''></script> <![endif]--> <script type='text/javascript' src='https://static.mailerlite.com/js/jquery.validate.min.js' defer onload=''></script> <script type='text/javascript'>var the_ajax_script={"ajaxurl":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php"};</script> <link rel='https://api.w.org/' href='https://photographylife.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://photographylife.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://photographylife.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://photographylife.com/?p=153595' /><link rel="alternate" type="application/json+oembed" href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2F2018-and-2019-pl-workshops-announcement" /><link rel="alternate" type="text/xml+oembed" href="https://photographylife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotographylife.com%2F2018-and-2019-pl-workshops-announcement&#038;format=xml" /> <script type="text/javascript">var ajaxurl='https://photographylife.com/wp-admin/admin-ajax.php';</script> <meta name="application-name" content="Photography Life" /><meta name="msapplication-TileColor" content="#1e73be" /><meta name="msapplication-notification" content="frequency=360;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=https://photographylife.com/feed&amp;id=5; cycle=1" /><meta name="msapplication-square310x310logo" content="https://cdn.photographylife.com/wp-content/uploads/cwp_tiles/" /><meta name="msapplication-wide310x150logo" content="https://cdn.photographylife.com/wp-content/uploads/cwp_tiles/pl-logo-310x150.png" /><meta name="msapplication-square150x150logo" content="https://cdn.photographylife.com/wp-content/uploads/cwp_tiles/pl-logo-150x150.png" /><meta name="msapplication-square70x70logo" content="https://cdn.photographylife.com/wp-content/uploads/cwp_tiles/pl-logo-70x70.png" /><meta name="msapplication-TileImage" content="https://photographylife.com/wp-content/themes/mainr/images/pl-logo.png" />  <script>(function(m,a,i,l,e,r){m['MailerLiteObject']=e;function f(){var c={a:arguments,q:[]};var r=this.push(c);return"number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?'+(~~(new Date().getTime()/10000000));_.parentNode.insertBefore(r,_);})(window,document,'script','https://static.mailerlite.com/js/universal.js','ml');var ml_account=ml('accounts','823925','w6c2a4d0i6','load');</script>  <!--[if IE 7]><link rel="stylesheet" href="https://photographylife.com/wp-content/plugins/pl-review/assets/css/wp-review-ie7.css"> <![endif]--><style type="text/css">dd ul.bulleted{float:none;clear:both}</style><link rel="shortcut icon" href="/wp-content/themes/mainr/images/favicon.ico" /><link rel="apple-touch-icon" sizes="57x57" href="/wp-content/themes/mainr/images/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" sizes="114x114" href="/wp-content/themes/mainr/images/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="72x72" href="/wp-content/themes/mainr/images/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="144x144" href="/wp-content/themes/mainr/images/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="60x60" href="/wp-content/themes/mainr/images/apple-touch-icon-60x60.png" /><link rel="apple-touch-icon" sizes="120x120" href="/wp-content/themes/mainr/images/apple-touch-icon-120x120.png" /><link rel="apple-touch-icon" sizes="76x76" href="/wp-content/themes/mainr/images/apple-touch-icon-76x76.png" /><link rel="apple-touch-icon" sizes="152x152" href="/wp-content/themes/mainr/images/apple-touch-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/mainr/images/apple-touch-icon-180x180.png" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-192x192.png" sizes="192x192" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-160x160.png" sizes="160x160" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-96x96.png" sizes="96x96" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-16x16.png" sizes="16x16" /><link rel="icon" type="image/png" href="/wp-content/themes/mainr/images/favicon-32x32.png" sizes="32x32" /><script data-cfasync="false" type="text/javascript">var freestar=freestar||{};freestar.hitTime=Date.now();freestar.queue=freestar.queue||[];freestar.config=freestar.config||{};freestar.debug=window.location.search.indexOf("fsdebug")===-1?false:true;freestar.config.enabled_slots=["PhotographyLife_970x250_970x90_728x90_320x50_ATF","PhotographyLife_300x600_300x250_160x600_Sidebar_ATF","PhotographyLife_300x600_300x250_160x600_Sidebar_BTF","PhotographyLife_300x250_728x90_320x50_EndOfPosts"];freestar.initCallback=function(){freestar.newAdSlots([{placementName:"PhotographyLife_300x250_728x90_320x50_EndOfPosts",slotId:"adsbyfscontent"}]);}
!function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/photographylife";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);freestar.queue.push(function(){googletag.pubads().setTargeting("NSFW",fstop.isNSFW());});</script> <noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript><meta name="onesignal" content="wordpress-plugin"/><link rel="manifest" href="https://photographylife.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>/*<![CDATA[*/window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://photographylife.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='9b701065-ed64-4e21-9976-a03f76b8cf78';oneSignal_options['autoRegister']=true;oneSignal_options['httpPermissionRequest']={};oneSignal_options['httpPermissionRequest']['enable']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['path']="https://photographylife.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.639febc2-a356-4a97-8e69-81281557724a";oneSignal_options['promptOptions']={};oneSignal_options['promptOptions']['siteName']='https://photographylife.com';oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='small';oneSignal_options['notifyButton']['prenotify']=true;oneSignal_options['notifyButton']['showCredit']=true;oneSignal_options['notifyButton']['text']={};oneSignal_options['notifyButton']['colors']={};OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}/*]]>*/</script> <link rel="amphtml" href="https://photographylife.com/2018-and-2019-pl-workshops-announcement/amp"><style type="text/css">.review-result-wrapper .review-result i{color:#1e73be;opacity:1;filter:alpha(opacity=100)}.review-result-wrapper i{color:#1e73be;opacity:0.50;filter:alpha(opacity=50)}.review-wrapper, .review-title, .review-desc p{color:#555}.review-list li,.review-wrapper{background:#fff}.review-title, .review-list li:nth-child(2n){background:#e7e7e7}.bar-point .allowed-to-rate .review-result, .percentage-point .allowed-to-rate .review-result{background:none}.review-total-star.allowed-to-rate a i{color:#1e73be;opacity:0.50;filter:alpha(opacity=50)}.bar-point .allowed-to-rate .review-result, .percentage-point .allowed-to-rate .review-result{text-indent:0}.bar-point .allowed-to-rate .review-result i, .percentage-point .allowed-to-rate .review-result i, .mts-user-review-star-container .selected i{color:#1e73be;opacity:1;filter:alpha(opacity=100)}.review-wrapper, .review-title, .review-list li, .review-list li:last-child,.user-review-area{border-color:#e7e7e7}.user-review-area{border:1px solid #e7e7e7;margin-top:0px}.review-desc{width:100%}.review-wrapper{border:none;overflow:visible}</style></head><body class="bp-legacy post-template-default single single-post postid-153595 single-format-standard custom-background pmpro-body-has-access header-image content-sidebar news-pro-blue no-js"><div id="fb-root"></div> <script>/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.async=true;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1556600787909775";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script> <div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://photographylife.com/">Photography Life</a></p><p class="site-description">Photography Life provides various digital photography news, reviews, articles, tips, tutorials and guides to photographers of all levels</p></div><div class="widget-area header-widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Header Right</h2><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="https://photographylife.com/gsearch" ><input type="text" value="Search..." name="q" class="s search-input" onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" /><input type="submit" class="searchsubmit search-submit" value="" /></form></div></section> <section id="text-3" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><ul class="social-icons"><li><a rel="nofollow" title="Read us on your favorite reader" href="https://photographylife.com/feed" class="social-icon" target="_blank"> <i class="fa fa-rss"></i></a></li><li><a rel="nofollow" title="Follow us on Facebook" href="http://www.facebook.com/photographylifeblog" class="social-icon" target="_blank"> <i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" title="Subscribe to our YouTube Channel" href="https://www.youtube.com/c/PhotographyLifeChannel" class="social-icon" target="_blank"> <i class="fa fa-youtube"></i></a></li><li><a rel="nofollow" title="Follow us on Google+" href="http://google.com/+Photographylife" class="social-icon" target="_blank"> <i class="fa fa-google-plus"></i></a></li><li><a rel="nofollow" title="Follow us on Instagram" href="https://www.instagram.com/photographylifeblog/" class="social-icon" target="_blank"> <i class="fa fa-instagram"></i></a></li><li><a rel="nofollow" title="Follow us on Twitter" href="http://twitter.com/KillerPhotoTips" class="social-icon" target="_blank"> <i class="fa fa-twitter"></i></a></li></ul></div></div></section></div></div></header><h2 class="screen-reader-text">Main navigation</h2><nav class="nav-primary" id="genesis-nav-primary" aria-label="Main navigation"><div class="wrap"><ul id="menu-main-links" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-17120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17120"><a title="Reviews" href="https://photographylife.com/reviews" itemprop="url"><span itemprop="name">Reviews</span></a><ul class="sub-menu"><li id="menu-item-91422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91422"><a title="Camera Reviews" href="https://photographylife.com/camera-reviews" itemprop="url"><span itemprop="name">Camera Reviews</span></a></li><li id="menu-item-91419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91419"><a title="Lens Reviews" href="https://photographylife.com/lens-reviews" itemprop="url"><span itemprop="name">Lens Reviews</span></a></li><li id="menu-item-23819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23819"><a title="Other Gear Reviews" href="https://photographylife.com/other-gear-reviews" itemprop="url"><span itemprop="name">Other Gear Reviews</span></a></li></ul></li><li id="menu-item-140498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-140498"><a title="Photography Tips" href="https://photographylife.com/photography-tips-for-beginners" itemprop="url"><span itemprop="name">Photography Tips</span></a><ul class="sub-menu"><li id="menu-item-140499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140499"><a title="Photography Tips for Beginners" href="https://photographylife.com/photography-tips-for-beginners" itemprop="url"><span itemprop="name">Photography Tips for Beginners</span></a></li><li id="menu-item-140569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140569"><a title="Post-Processing Tips for Beginners" href="https://photographylife.com/post-processing-tips-for-beginners" itemprop="url"><span itemprop="name">Post-Processing Tips for Beginners</span></a></li><li id="menu-item-23824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23824"><a title="Advanced Photography Tutorials" href="https://photographylife.com/advanced-photography-tutorials" itemprop="url"><span itemprop="name">Advanced Photography Tutorials</span></a></li><li id="menu-item-128313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128313"><a title="Landscape Photography Tips" href="https://photographylife.com/landscape-photography-tips" itemprop="url"><span itemprop="name">Landscape Photography Tips</span></a></li><li id="menu-item-54454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54454"><a title="Wildlife Photography Tips" href="https://photographylife.com/wildlife-photography-tips" itemprop="url"><span itemprop="name">Wildlife Photography Tips</span></a></li><li id="menu-item-54452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54452"><a title="Portrait and Wedding Photography Tips" href="https://photographylife.com/portrait-and-wedding-photography-tips" itemprop="url"><span itemprop="name">Portrait and Wedding Photography Tips</span></a></li><li id="menu-item-78573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78573"><a title="Photo-Essays and Advice" href="https://photographylife.com/photo-essays" itemprop="url"><span itemprop="name">Photo-Essays and Advice</span></a></li></ul></li><li id="menu-item-151152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151152"><a href="https://photographylife.com/landscapes" itemprop="url"><span itemprop="name">Landscapes</span></a></li><li id="menu-item-71142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71142"><a title="Forum" href="https://photographylife.com/discussions" itemprop="url"><span itemprop="name">Forum</span></a></li><li id="menu-item-108141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108141"><a title="Top Photo Spots" href="https://photographylife.com/photo-spots" itemprop="url"><span itemprop="name">Photo Spots</span></a><ul class="sub-menu"><li id="menu-item-118782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118782"><a title="Photo Spots Index" href="https://photographylife.com/photo-spots-index" itemprop="url"><span itemprop="name">Photo Spots Index</span></a></li><li id="menu-item-108142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108142"><a title="Submit a Photo Spot" href="https://photographylife.com/submit-photo-spot" itemprop="url"><span itemprop="name">Submit a Photo Spot</span></a></li></ul></li><li id="menu-item-45530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45530"><a title="Lenses" href="https://photographylife.com/lenses" itemprop="url"><span itemprop="name">Lenses</span></a><ul class="sub-menu"><li id="menu-item-52550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52550"><a title="Lens Index" href="https://photographylife.com/lens-index" itemprop="url"><span itemprop="name">Lens Index</span></a></li></ul></li><li id="menu-item-146061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-146061"><a href="https://photographylife.com/about-us" itemprop="url"><span itemprop="name">About Us</span></a><ul class="sub-menu"><li id="menu-item-89981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89981"><a title="Contact Us" href="https://photographylife.com/contact-us" itemprop="url"><span itemprop="name">Contact Us</span></a></li><li id="menu-item-140430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140430"><a title="Workshops" href="https://photographylife.com/workshops" itemprop="url"><span itemprop="name">Workshops</span></a></li><li id="menu-item-39632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39632"><a title="Subscribe" href="https://photographylife.com/subscribe" itemprop="url"><span itemprop="name">Subscribe</span></a></li><li id="menu-item-89983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89983"><a title="Submit Content" href="https://photographylife.com/submit-content" itemprop="url"><span itemprop="name">Submit Content</span></a></li></ul></li><li id="menu-item-89986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89986"><a title="Shop" href="https://photographylife.com/shop" itemprop="url"><span itemprop="name">Shop</span></a><ul class="sub-menu"><li id="menu-item-89987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89987"><a title="Cart" href="https://photographylife.com/cart" itemprop="url"><span itemprop="name">Cart</span></a></li><li id="menu-item-142262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142262"><a href="https://photographylife.com/support-us" itemprop="url"><span itemprop="name">Support Us</span></a></li></ul></li><li id="menu-item-152205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152205"><a title="Search" href="https://photographylife.com/pl-search" itemprop="url"><span itemprop="name">Search</span></a></li><li id="menu-item-141958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141958"><a title="Log In" href="https://photographylife.com/wp-login.php" itemprop="url"><span itemprop="name">Log In</span></a></li><li id="menu-item-151844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151844"><a title="Sign Up" href="https://photographylife.com/register/" itemprop="url"><span itemprop="name">Sign Up</span></a></li></ul></div></nav><div class="banner_ad"><div class="header_ad" id="PhotographyLife_970x250_970x90_728x90_320x50_ATF"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_970x250_970x90_728x90_320x50_ATF");});</script> </div></div><div class="site-container-wrap"><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://photographylife.com/" rel="v:url" property="v:title">Home</a> / <span rel="v:child" typeof="v:Breadcrumb"><a href="https://photographylife.com/category/photography-news" rel="v:url" property="v:title">Photography News</a> / <span class="breadcrumb_last">2018 and 2019 PL Workshops Announcement</span></span></span></span></div><article class="post-153595 post type-post status-publish format-standard has-post-thumbnail category-photography-news tag-colorado tag-death-valley-national-park tag-jordan tag-photography-workshop pmpro-has-access entry"><header class="entry-header"><div style="float: right; margin-left: 15px; height: 33px;"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-153595" class="share-facebook sd-button share-icon no-text" href="https://photographylife.com/2018-and-2019-pl-workshops-announcement?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-153595" class="share-google-plus-1 sd-button share-icon no-text" href="https://photographylife.com/2018-and-2019-pl-workshops-announcement?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-153595" class="share-twitter sd-button share-icon no-text" href="https://photographylife.com/2018-and-2019-pl-workshops-announcement?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://photographylife.com/2018-and-2019-pl-workshops-announcement?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-153595" class="share-pinterest sd-button share-icon no-text" href="https://photographylife.com/2018-and-2019-pl-workshops-announcement?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><span class="dashicons dashicons-format-aside" style="float: left; margin-right: 5px; margin-top: 6px; color: #27a3d1;"></span><h1 class"entry-title">2018 and 2019 PL Workshops Announcement</h1><p class="entry-meta">Last Updated On <time class="entry-time" itemprop="datePublished" datetime="2018-02-05">February 5, 2018</time> By <a href="https://photographylife.com/author/megaz" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Nasim Mansurov</span></a> <span class="entry-comments-link"><a href="https://photographylife.com/2018-and-2019-pl-workshops-announcement#comments">1 Comment</a></span></p></header><div class="entry-content"><p>We are excited to announce our 2018 and 2019 schedule for <a href="https://photographylife.com/workshops">photography workshops</a> that will be taking place in Colorado, Death Valley and Jordan. The popular <a href="https://photographylife.com/colorado-fall-autumn-photography-workshop">Colorado Fall Colors Workshop</a> will take place from September 28 to October 1 of 2018. Right after, we will be taking a small group of photographers to our <a href="https://photographylife.com/jordan-photography-workshop">Jordan Photography Workshop</a>, which will span a total of 11 days from October 8 to October 19 of 2018. Finally, our next <a href="https://photographylife.com/death-valley-workshop">Death Valley Workshop</a> will take place from January 15 to January 20 of 2019 and will span a total of 6 days.</p><p><em>Please note that our workshops typically fill up within 24 hours after the announcement, so we recommend that you book your spot as soon as possible!</em></p><p><strong>UPDATE:</strong> Only 3 spots left for the Jordan Workshop!</p><p><span id="more-153595"></span></p><p>Below is the full schedule, along with detailed workshop information. Please see the individual workshop pages below for more information.</p><h3>September 28-October 1 (2018) &#8211; Colorado Fall Colors Workshop</h3><p>Please click on the below image to visit the Colorado Fall Colors Workshop page:<br /> <a href="https://photographylife.com/colorado-fall-autumn-photography-workshop"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2016/03/Colorado-Fall-Colors-Workshop.jpg" alt="Colorado Fall Colors Workshop" width="960" height="503" class="lazy lazy-hidden aligncenter size-full wp-image-140415" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2016/03/Colorado-Fall-Colors-Workshop.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2016/03/Colorado-Fall-Colors-Workshop-768x402.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2016/03/Colorado-Fall-Colors-Workshop-30x16.jpg 30w, https://cdn.photographylife.com/wp-content/uploads/2016/03/Colorado-Fall-Colors-Workshop-300x157.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2016/03/Colorado-Fall-Colors-Workshop-650x341.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2016/03/Colorado-Fall-Colors-Workshop.jpg" alt="Colorado Fall Colors Workshop" width="960" height="503" class="aligncenter size-full wp-image-140415" srcset="https://cdn.photographylife.com/wp-content/uploads/2016/03/Colorado-Fall-Colors-Workshop.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2016/03/Colorado-Fall-Colors-Workshop-768x402.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2016/03/Colorado-Fall-Colors-Workshop-30x16.jpg 30w, https://cdn.photographylife.com/wp-content/uploads/2016/03/Colorado-Fall-Colors-Workshop-300x157.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2016/03/Colorado-Fall-Colors-Workshop-650x341.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><br /> To sign up for this workshop, please visit the <a href="https://photographylife.com/workshop-registration">Workshop Registration</a> form.</p><h3>October 8-19 (2018) &#8211; Jordan Photography Workshop (3 Spots Left)</h3><p>Please click on the below image to visit the Jordan Photography Workshop page:<br /> <a href="https://photographylife.com/jordan-photography-workshop"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2016/03/Jordan-Photography-Workshop.jpg" alt="Jordan Photography Workshop" width="960" height="503" class="lazy lazy-hidden aligncenter size-medium wp-image-140417" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2016/03/Jordan-Photography-Workshop.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2016/03/Jordan-Photography-Workshop-768x402.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2016/03/Jordan-Photography-Workshop-30x16.jpg 30w, https://cdn.photographylife.com/wp-content/uploads/2016/03/Jordan-Photography-Workshop-300x157.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2016/03/Jordan-Photography-Workshop-650x341.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2016/03/Jordan-Photography-Workshop.jpg" alt="Jordan Photography Workshop" width="960" height="503" class="aligncenter size-medium wp-image-140417" srcset="https://cdn.photographylife.com/wp-content/uploads/2016/03/Jordan-Photography-Workshop.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2016/03/Jordan-Photography-Workshop-768x402.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2016/03/Jordan-Photography-Workshop-30x16.jpg 30w, https://cdn.photographylife.com/wp-content/uploads/2016/03/Jordan-Photography-Workshop-300x157.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2016/03/Jordan-Photography-Workshop-650x341.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><br /> To sign up for this workshop, please visit the <a href="https://photographylife.com/int-workshop-registration">Workshop Registration</a> form.</p><h3>3) January 15-20 (2019) &#8211; Death Valley National Park Workshop</h3><p>Please click on the below image to visit the Death Valley National Park Workshop page:<br /> <a href="https://photographylife.com/death-valley-workshop"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.photographylife.com/wp-content/uploads/2016/03/Death-Valley-Workshop.jpg" alt="Death Valley Workshop" width="960" height="503" class="lazy lazy-hidden aligncenter size-full wp-image-140416" data-lazy-srcset="https://cdn.photographylife.com/wp-content/uploads/2016/03/Death-Valley-Workshop.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2016/03/Death-Valley-Workshop-768x402.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2016/03/Death-Valley-Workshop-30x16.jpg 30w, https://cdn.photographylife.com/wp-content/uploads/2016/03/Death-Valley-Workshop-300x157.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2016/03/Death-Valley-Workshop-650x341.jpg 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img src="https://cdn.photographylife.com/wp-content/uploads/2016/03/Death-Valley-Workshop.jpg" alt="Death Valley Workshop" width="960" height="503" class="aligncenter size-full wp-image-140416" srcset="https://cdn.photographylife.com/wp-content/uploads/2016/03/Death-Valley-Workshop.jpg 960w, https://cdn.photographylife.com/wp-content/uploads/2016/03/Death-Valley-Workshop-768x402.jpg 768w, https://cdn.photographylife.com/wp-content/uploads/2016/03/Death-Valley-Workshop-30x16.jpg 30w, https://cdn.photographylife.com/wp-content/uploads/2016/03/Death-Valley-Workshop-300x157.jpg 300w, https://cdn.photographylife.com/wp-content/uploads/2016/03/Death-Valley-Workshop-650x341.jpg 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><br /> To sign up for this workshop, please visit the <a href="https://photographylife.com/workshop-registration">Workshop Registration</a> form.</p><p>If you have any questions about the workshops above, please use the <a href="https://photographylife.com/contact-us">Contact Us</a> form or the comments section below.</p></div><footer class="entry-footer"><div class="adsbyfs" id="PhotographyLife_300x250_728x90_320x50_EndOfPosts"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_300x250_728x90_320x50_EndOfPosts");});</script> </div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related articles:</em></h3></div><div style="font-size: 12px; text-transform: uppercase;"><a rel="nofollow" href="https://photographylife.com/disclosures">Disclosures</a>, <a rel="nofollow" href="https://photographylife.com/terms-and-conditions">Terms and Conditions</a> and <a rel="nofollow" href="https://photographylife.com/support-us">Support Options</a></div><div class="entry-footer entry-meta"> <span class="entry-categories">Filed Under: <a href="https://photographylife.com/category/photography-news" rel="category tag">Photography News</a></span> <span class="entry-tags">Tagged With: <a href="https://photographylife.com/tag/colorado" rel="tag">Colorado</a>, <a href="https://photographylife.com/tag/death-valley-national-park" rel="tag">Death Valley National Park</a>, <a href="https://photographylife.com/tag/jordan" rel="tag">Jordan</a>, <a href="https://photographylife.com/tag/photography-workshop" rel="tag">Photography Workshop</a></span></div></footer></article><section class="author-box"><img alt='' src='//www.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=70&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/ef5635635b49bff3fbf848fed5d8c913?s=70&#038;r=g&#038;d=mm 2x" class='avatar avatar-70 photo' height='70' width='70' /><h4 class="author-box-title">About <span itemprop="name">Nasim Mansurov</span></h4><div class="author-box-content" itemprop="description"><p>Nasim Mansurov is a professional photographer based out of Denver, Colorado. He is the author and founder of <a href="https://photographylife.com">Photography Life</a>, along with a number of other online resources. Read more about Nasim <a href="https://photographylife.com/about-us">here</a>.</p></div></section><h2 class="screen-reader-text">Reader Interactions</h2><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list"><li class="comment byuser comment-author-danws6 even thread-even depth-1" id="comment-257050"><div class="comment-author"> <img alt='' src='//www.gravatar.com/avatar/79ca693f79811cf7973b36647644a529?s=48&#038;r=g&#038;d=mm' srcset="//www.gravatar.com/avatar/79ca693f79811cf7973b36647644a529?s=48&#038;r=g&#038;d=mm 2x" class='avatar avatar-48 photo' height='48' width='48' />			1) Dan Streit</div><div class="comment-meta"> February 5, 2018 at 9:01 pm</div><div class="comment-content"><p>It&#8217;s great to see that you added the Death Valley Workshop, it is such an amazing place with a great variety of things to photograph.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-257050' onclick='return addComment.moveForm( "comment-257050", "257050", "respond", "153595" )' aria-label='Reply to Dan Streit'>Reply</a></div></li></ol><div class="pagination"></div></div><div class="comment-policy-box"><p class="comment-policy"><strong>Comment Policy:</strong> Although our team at Photography Life encourages all readers to actively participate in discussions, we reserve the right to delete / modify any content that does not comply with our <a href="/code-of-conduct">Code of Conduct</a>, or do not meet the high editorial standards of the published material.</p></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018-and-2019-pl-workshops-announcement#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://photographylife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><div class="anr_captcha_field"><div id="anr_captcha_field_1"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='153595' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d014ce784e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="74"/></p></form></div> </main><aside class="sidebar sidebar-primary widget-area" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-4" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Categories</h3><div class="textwidget"><ul><li class="cat-item"><a href="https://photographylife.com/category/composition-and-art" title="Composition and Art">Composition and Art</a></li><li class="cat-item"><a href="https://photographylife.com/category/essays" title="Essays">Essays and Inspiration</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-business" title="Photography Business">Photography Business</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-news" title="Photography News">Photography News</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-techniques" title="Photography Techniques">Photography Techniques</a></li><li class="cat-item"><a href="https://photographylife.com/category/photography-tutorials" title="Photography Tutorials">Photography Tutorials</a></li><li class="cat-item"><a href="https://photographylife.com/category/post-processing" title="Post-Processing">Post-Processing</a></li><li class="cat-item"><a href="https://photographylife.com/category/tours-travel" title="Tours and Travel">Tours and Travel</a></li></ul></div></div></section> <section id="pl_sidebar_top_widget-2" class="widget widget_text"><div class="widget-wrap"><div class="adsbyfs" id="PhotographyLife_300x600_300x250_160x600_Sidebar_ATF"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_300x600_300x250_160x600_Sidebar_ATF");});</script> </div></div></section> <section id="mailerlite_widget-2" class="widget widget_mailerlite_widget"><div class="widget-wrap"><div id="mailerlite-form_1" data-temp-id="5a792899c752b"><div class="mailerlite-form"><form action="" method="post"><div class="mailerlite-form-title"><h3 class="widgettitle widget-title">Subscribe via Email</h3></div><div class="mailerlite-form-description"><p>Enter your email address to subscribe to this site and receive notifications of new posts by email.</p></div><div class="mailerlite-form-inputs"><div class="mailerlite-form-field"> <label for="mailerlite-1-field-email">Email</label> <input id="mailerlite-1-field-email" type="email" required="required" name="form_fields[email]"/></div><div class="mailerlite-form-loader">Please wait...</div><div class="mailerlite-subscribe-button-container"> <input class="mailerlite-subscribe-submit" type="submit" value="Subscribe"/></div> <input type="hidden" name="form_id" value="1"/> <input type="hidden" name="action" value="mailerlite_subscribe_form"/></div><div class="mailerlite-form-response"><h4><p><span style="color: #339966;">Thank you for signing up!</span></p></h4></div></form></div></div> <script type="text/javascript">(function(){var jQuery=window.jQueryWP||window.jQuery;jQuery(document).ready(function(){var form_container=jQuery("#mailerlite-form_1[data-temp-id=5a792899c752b] form");form_container.submit(function(e){e.preventDefault();}).validate({submitHandler:function(form){jQuery(this.submitButton).prop('disabled',true);form_container.find('.mailerlite-subscribe-button-container').fadeOut(function(){form_container.find('.mailerlite-form-loader').fadeIn()});var data=jQuery(form).serialize();jQuery.post('https://photographylife.com/wp-admin/admin-ajax.php',data,function(response){form_container.find('.mailerlite-form-inputs').fadeOut(function(){form_container.find('.mailerlite-form-response').fadeIn()});});}});});})();</script> </div></section> <section id="pl_recent_topics_widget-3" class="widget widget_display_topics"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Forum Topics</h3><ul><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/nikon-70-200mm-f4-vr-sample-images-guidance-much-appreciated">Nikon 70-200mm F4 VR &#8211; sample images Guidance much appreciated</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/nikon-70-200-f4-vr-samples">nikon 70-200 F4 VR samples</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/xmp-files-on-mac">XMP files on Mac</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/heron-black-and-white">heron black and white</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/night-photography-and-fire">astrophotography</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/rainy-day-macro">rainy day macro</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/candid-photos">candid photos</a></li><li> <a rel="nofollow" class="pl-forum-title" href="https://photographylife.com/discussions/topic/thoughts-on-this-image">thoughts on this image&#8211;</a></li></ul></div></section> <section id="text-5" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Photography Life Courses</h3><div class="textwidget"><p style="margin: 0 !important;"><a href="https://photographylife.com/shop" rel="nofollow"><img class="aligncenter size-full wp-image-148416" src="https://cdn.photographylife.com/wp-content/uploads/2006/09/PL-Level-1-Videos.gif" alt="PL Level 1 Videos" width="300" height="250" /></a> <a href="https://photographylife.com/product/level-3-landscape-photography-ebook" rel="nofollow"><img class="aligncenter size-full wp-image-148417" style="margin-bottom: 0 !important;" src="https://cdn.photographylife.com/wp-content/uploads/2006/09/PL-Level-3-eBook.png" alt="PL Level 3 eBook" width="300" height="250" /></a></p></div></div></section> <section id="pl_sidebar_bottom_widget-2" class="widget widget_text"><div class="widget-wrap"><div class="adsbyfs" id="PhotographyLife_300x600_300x250_160x600_Sidebar_BTF"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function(){googletag.display("PhotographyLife_300x600_300x250_160x600_Sidebar_BTF");});</script> </div></div></section> </aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Site Menu</h3><div class="menu-footer-one-container"><ul id="menu-footer-one" class="menu"><li id="menu-item-140497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140497"><a href="https://photographylife.com/photography-tips-for-beginners" itemprop="url">Photography Tips</a></li><li id="menu-item-124487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124487"><a href="https://photographylife.com/discussions" itemprop="url">Forum</a></li><li id="menu-item-124476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124476"><a href="https://photographylife.com/lenses" itemprop="url">Lens Database</a></li><li id="menu-item-124477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124477"><a href="https://photographylife.com/photo-spots" itemprop="url">Photo Spots</a></li><li id="menu-item-152204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152204"><a href="https://photographylife.com/pl-search" itemprop="url">Search</a></li><li id="menu-item-124472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124472"><a href="https://photographylife.com/submit-content" itemprop="url">Submit Content</a></li><li id="menu-item-124473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124473"><a href="https://photographylife.com/subscribe" itemprop="url">Subscribe</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Reviews</h3><div class="menu-footer-two-container"><ul id="menu-footer-two" class="menu"><li id="menu-item-124478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124478"><a href="https://photographylife.com/camera-reviews" itemprop="url">Camera Reviews</a></li><li id="menu-item-124479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124479"><a href="https://photographylife.com/lens-reviews" itemprop="url">Lens Reviews</a></li><li id="menu-item-124480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124480"><a href="https://photographylife.com/other-gear-reviews" itemprop="url">Other Gear Reviews</a></li></ul></div></div></section></div></div></div><footer class="site-footer"><div class="wrap"><div class="wrap-inside"><div class="creds">Copyright &#x000A9;&nbsp;2018 Photography Life</div></div></div></footer></div></div> <script type="text/javascript">var anr_onloadCallback=function(){var anr_captcha_1;anr_captcha_1=grecaptcha.render('anr_captcha_field_1',{'sitekey':'6LemxOoSAAAAAHL-pieRnyL0az6uijgbM7f2hoSA','theme':'light','size':'normal'});};</script> <script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&render=explicit"
        async defer></script>  <script async defer src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="text/javascript">window.onload=function(){var mycode;mycode=document.createElement("script");mycode.type="text/javascript";mycode.src="https://photographylife.com/";document.getElementsByTagName("head")[0].appendChild(mycode);}</script> <script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/photographylife.com\/2018-and-2019-pl-workshops-announcement":153595};</script>  <script type="text/javascript">jQuery(document).ready(function($){$("a[data-lightbox*=lightbox]").each(function(){$(this).colorbox({rel:$(this).attr("data-lightbox"),initialWidth:"30%",initialHeight:"30%",maxWidth:"90%",maxHeight:"90%",opacity:0.8});});});</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer onload=''></script> <script type='text/javascript'>var pollsL10n={"ajax_url":"https:\/\/photographylife.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type='text/javascript' src='https://photographylife.com/wp-content/themes/genesis/lib/js/menu/superfish.js' defer onload=''></script> <script type='text/javascript' src='https://photographylife.com/wp-content/themes/genesis/lib/js/menu/superfish.args.js' defer onload=''></script> <script type='text/javascript'>var genesis_responsive_menu={"mainMenu":"","subMenu":"","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};</script> <script type='text/javascript'>var q2w3_sidebar_options=[{"sidebar":"sidebar","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":true,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["pl_sidebar_bottom_widget-2"]}];</script> <script type='text/javascript'>var gmwSettings={"general_settings":{"google_api":"AIzaSyChDuer4yuzqvhSvPBfdmm-OgNOz2yu4rg","language_code":"en","country_code":"US","results_page":"57780","url_px":"gmw_","js_geocode":false,"auto_locate":false},"post_types_settings":{"edit_post_zoom_level":"7","edit_post_latitude":"40.7115441","edit_post_longitude":"-74.01348689999998","post_types":["photo_spots"]}};var gmwMapOptions=[];</script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});</script> <script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:5.7.1',blog:'4702185',post:'153595',tz:'-7',srv:'photographylife.com'}]);_stq.push(['clickTrackerInit','4702185','153595']);</script> <script defer type="text/javascript" src="https://photographylife.com/wp-content/cache/minify/f48b3.default.include-footer.884c1c.js"></script> </body></html>